欢迎

CFX ManagerTM 软件帮助

简介

CFX Manager

软件帮助

为适合您的工作方式而设计

使用 CFXManager 软件，您可以轻松地运行 PCR 和实时 PCR 实验：

  • 快速启动实验。打开“实验设置”“”窗口，以便“快速载入”扩增程序和反应板文件，然后开始运行

  • 接收电子邮件通知。实验结束后，您将收到电子邮件通知，其中附有数据文件

  • 自定义数据分析。自定义数据分析视图和设置

  • 导出图表和电子表格。从右击菜单选项导出图表或电子表格中的数据

  • 对反应孔编组以便进行分析。通过反应孔编组可在单个反应板中分析多个实验

  • 最多运行实验。在一个窗口中管理实时 PCR 系统 或实时 PCR 系统和 热循环仪

软件指南

选择下列指南之一，可开始使用本软件：

  • 加载“实验设置”窗口

  • 创建新扩增程序

  • 创建新反应板

  • 创建基因表达实验

  • 重复实验

www.bio-rad.com


开始使用

开始使用

使用下列一种功能开始使用 CFX Manager 软件：

  • 启动向导窗口。提供指向通用软件功能的链接，这些功能包括创建新实验、打开数据文件或更改用户首选项

  • 实验设置窗口。提供对“扩增程序”、“反应板”和“启动运行”选项卡的轻松访问，以便创建实验，以及编辑或运行现有的实验

为了协助您成功运行实验，Bio-Rad Laboratories 提供了包含有关 PCR 和实时 PCR 的更多信息的资源。这些资源还包含疑难解答选项以及有关此帮助站点的信息。查看提示与窍门，可获得有用的软件功能列表。


加载实验设置

CFX Manager™ 软件帮助

软件指南

创建和运行实验

要在 CFX Manager 软件中创建和运行实验，请加载“实验设置”窗口。使用该窗口中的下列三个选项卡可以轻松访问实验文件以及所有关联的信息：

  • 扩增程序。选择要加载的扩增程序文件

  • 反应板。选择要加载的反应板文件。

  • 启动运行。选择设备反应模块并在这些反应模块上启动运行。

注意：每个实时 PCR 实验都需要扩增程序文件和反应板文件。扩增程序必须包含“读板”才能获取数据。每个 PCR 实验仅需要一个扩增程序文件。

要运行实验，请按照以下说明操作。单击链接以获得有关每个步骤的更多信息：

  1. 打开“实验设置”窗口。通过单击软件主窗口中工具栏上的实验设置按钮，可打开此窗口。

  2. 单击“扩增程序”选项卡。打开此选项卡可选择现有的扩增程序，以运行或编辑扩增程序，或在“扩增程序编辑器”窗口中创建新扩增程序。

  3. 单击“反应板”选项卡。打开此选项卡以选择现有的反应板，以运行或进行编辑，或在“反应板编辑器”窗口中创建新反应板（仅限实时 PCR 实验）。

    提示：要快速启动，请从“快速载入”列表中选择“QuickPlate”，然后在运行期间或之后加载反应孔内容。此反应板指示设备以扫描模式从所有通道中收集数据。

  4. 单击“启动运行”选项卡。 打开此选项卡，输入注释（可选），检查运行设置，选择一个或多个设备反应模块，然后开始运行。

  5. 在反应模块中加载 PCR 反应。将实验的 0.2 ml 微孔板或联管中的 PCR 反应放在选定的设备反应模块中。

    注意：在将联管加载到反应模块中时，确保使反应模块上的负载保持平衡，以保证盖上的压力保持均匀。例如，如果在反应模块左侧加载了一个联管，则确保在反应模块的右侧加载另一个联管（空或满）。

  6. 单击“启动运行”按钮。通过单击“启动运行”选项卡上的“启动运行”按钮，可开始在选定的设备上运行扩增程序。运行开始后，软件将打开“运行详细信息”窗口。

  7. 查看“运行详细信息”窗口。在此窗口中查看运行的进度，并查看累积的数据。运行完成后，软件将自动打开“数据分析”窗口。

  8. 分析数据。打开数据分析中的选项卡，可查看并调整数据。导出数据报告、图像、电子表格和文本文件中的数据。


软件主窗口

通过使用下列功能，可在软件主窗口中开始使用软件：

  • 菜单栏。选择软件命令，如创建或打开文件

  • 工具栏按钮。单击这些按钮可打开软件文件、启动向导、“实验设置”窗格和“用户首选项”窗口

  • 启动向导窗口。访问通用软件命令

  • 检测到的设备窗格。查看连接的设备列表

  • 状态栏。查看当前软件和设备状态

单击此图像中的某个区域可在软件主窗口中了解有关功 [image] 能的更多信息：


启动向导

单击软件主窗口工具栏中的启动向导按钮，可打开“启动向导”窗口。然后，可从常用软件命令列表中选择一个选项。

要开始使用软件，请在启动向导中选择一个选项：

  • 创建新实验。在“实验设置”“”窗口中设置一个新实验 在下拉菜单中选择合适的设备，以确保默认反应板设置与连接的设备匹配。

  • 重复实验。在“实验设置”窗口中从完整的运行打开并运行扩增程序和反应板

  • 打开数据文件。在“数据分析”窗口中打开数据文件以分析结果

  • 打开基因研究。打开基因研究文件，以便在“基因研究”窗口中分析来自多个基因表达实验的结果

  • 打开用户首选项。打开“用户首选项”窗口以自定义软件设置


关于实验

CFX Manager™ 软件帮助

实验

“实验设置”窗口

“实验设置”窗口提供对创建和运行实验所需的所有文件和设置的快速访问。要打开“实验设置”窗口，请按照下列选项之一操作：

  • 单击启动向导中的创建新实验选项

  • 单击工具栏中的实验设置按钮

  • 选择菜单栏中的文件 > 新建 > 实验

“实验设置”窗口包含下列用于设置和启动实验的三个选项卡：

  • 扩增程序 选项卡。单击“扩增程序”选项卡可选择要运行或编辑的现有的扩增程序，或在“扩增程序编辑器”窗口中创建新的扩增程序

  • 反应板 选项卡。单击“反应板”选项卡可选择要运行或编辑的现有的反应板，或在“反应板编辑器”窗口（仅限实时实验）中创建新的反应板

  • 启动运行 选项卡。单击“启动运行”选项卡可检查运行设置，选择一个或多个设备反应模块，并开始运行

注意：如果扩增程序不包含具有用于实时 PCR 的读板的步骤，则会隐藏“反应板”选项卡。要查看“反应板”选项卡，请在扩增程序中的至少一个步骤中插入读板。

注意：通过选择文件 > 重复实验，可从以前的运行启动新实验。然后从要重复的实验中选择数据文件 (.pcrd)。

提示：要创建终点扩增程序，请在“实验设置”菜单栏中选择选项 > 终点唯一运行。

“实验设置”窗口将打开，其中“扩增程序”选项卡显示在前面。要打开其他选项卡，请单击该选项卡，或单击窗口底部的上一个和下一个按钮，以打开下一个或上一个选项卡。


“扩增程序”选项卡

“扩增程序”选项卡显示选定的扩增程序文件的预览。可从“快速载入”菜单中选择一个扩增程序。或者，单击“扩增程序”选项卡（第 27 页上的图 25）上的按钮之一，可创建扩增程序、选择现有的扩增程序或编辑选定的扩增程序。要预览当前选定的扩增程序，请单击“实验设置”“”窗口中的“扩增程序”选项卡。

提示：通过在“启动运行”选项卡的反应模块列表中输入新的样品体积，可在启动运行之前更改样品体积。

扩增程序包含用于设备温度步骤的说明，以及控制盖温度和变温速率的设备选项。

选择下列选项之一，可在“扩增程序”选项卡中创建和编辑扩增程序文件：

  • “新建”按钮。使用默认扩增程序打开扩增程序编辑器，以创建新扩增程序

  • “选择现有项”按钮。打开一个浏览器窗口，以便在“实验设置”窗口中选择和加载现有的扩增程序文件（扩展名为 .prcl）

  • “快速载入”下拉菜单。选择该列表中的扩增程序，以将其载入“实验设置”窗口

  • “编辑选定项”按钮。在扩增程序编辑器中打开当前选定的扩增程序

  • “选项”菜单。选择“实验设置”菜单栏中的选项 > 终点唯一运行，以加载并运行终点唯一扩增程序。再次选择该选项可从“扩增程序”选项卡中删除终点扩增程序

提示：要更改新反应板中的默认参数，请在“用户首选项”的“反应板”选项卡中编辑它们。

提示：要添加或删除“快速载入”菜单中列出的扩增程序，可在 ExpressLoad 文件夹中添加或删除扩增程序文件（扩展名为 .prcl）。要查找此文件夹，请选择软件主窗口的菜单栏中的工具 > 用户数据文件夹。

“扩增程序”选项卡显示选定的扩增程序的预览。可从“快速载入”菜单中选择一个扩增程序。或者，单击其中一个按钮以创建扩增程序、选择现有的扩增程序或编辑选定的扩增程序：

终点唯一扩增程序

要运行仅包含一个终点步骤的扩增程序，请选择选项 > 终点唯一运行。“扩增程序”选项卡将打开默认终点扩增程序，它包含在 30 秒内达到 60.0°C 的两个循环。

提示：可在启动运行之前，在“启动运行”选项卡的选定反应模块列表中更改终点扩增程序的参数。

此示例显示默认的终点扩增程序：

要更改温度或样品体积，请单击启动运行选项卡，并编辑样品温度或样品体积。在此示例中，样品温度更改为 55.0：

提示：可在“数据分析”窗口的“终点”选项卡中查看终点唯一运行的数据。


“反应板”选项卡

“实验设置”窗口中的“反应板”选项卡显示选定的反应板文件。在实时 PCR 实验中，反应板文件包含每个反应孔的内容的说明。CFX Manager 软件将这些说明用于进行数据收集和分析。

提示：有关如何加载反应板中反应孔的内容的快速概述，请参阅创建新反应板指南。

单击“实验设置”窗口中的反应板选项卡（仅限实时 PCR 实验）。选择下列选项之一以打开扩增程序编辑器，并在“反应板”选项卡中创建或编辑反应板文件：

  • 新建。打开包含新反应板的反应板编辑器，以创建新的反应板文件。

  • 选择现有项。打开浏览器窗口，以选择和加载现有的反应板文件（扩展名为 .pltd），并将其加载到“实验设置”窗口中

  • 快速载入。从现有的反应板列表中选择一个反应板

  • 编辑选定项。在“反应板编辑器”中打开选定的反应板

提示：要更改新反应板中的默认参数，请在“用户首选项”的“反应板”选项卡中编辑它们。

提示：要在快速载入菜单中添加或删除反应板名称，请在 ExpressLoad 文件夹中添加或删除反应板文件（扩展名为 .pltd）。要查找此文件夹，请选择软件主窗口的菜单栏中的工具 > 用户数据文件夹。


“启动运行”选项卡

“实验设置”“”窗口中的“启动运行” 选项卡包括用于查看有关运行的信息以及选择设备反应模块的部分：

  • 运行信息窗格。查看选定的扩增程序文件、反应板文件和扫描模式。可在注释框中输入有关实验的可选注释

  • 在选定的反应模块上启动运行窗格。选择一个或多个反应模块并将样品加载到这些模块中，然后单击“启动运行”选项卡底部的按钮以控制设备。单击启动运行按钮可启动运行

提示：要更改在选定的反应模块上启动运行列表中的参数，请单击单元格中的文本，并编辑参数。例如，要更改某个反应模块上的样品体积，请单击“样品体积”列中的文本，然后输入新体积。

选定的反应模块列表

在选定的反应模块上启动运行窗格显示软件检测到的每个设备反应模块的状态，以及有关选定的扩增程序的信息：

通过单击文本以选中它，可编辑其中的一些参数。然后，在单元格中输入新参数，或从下拉菜单中选择新参数。要添加或删除选项，请在列表中单击右键，然后从右击菜单中选择选项。

选定的反应模块列表中的右击选项

下表显示有关在选定的反应模块上启动运行窗格中每个选项的信息：

右击选项 | 功能
反应模块名称（默认） | 设备反应模块的名称。默认的设备反应模块名称是序列号
类型（默认） | 显示设备反应模块的类型
状态（默认） | 反应模块的当前状态。描述反应模块是在运行还是处于闲置状态
样品体积（默认） | 查看或覆盖选定扩增程序中的样品体积。通过选择文本并输入新体积，可覆盖某个运行的样品体积
盖温度 | 查看盖的当前温度。通过选择文本并输入新温度，可覆盖盖温度
模拟模式 | 选择 iCycler 和 DNA Engine。这些选择指示设备模拟这些设备的变温速率
ID（默认） | 手动输入 ID，或使用条码阅读器扫描它。
复制 | 复制选定的文本
复制为图像 | 复制“选定的反应模块”窗格中启动运行的图像
打印... | 打印选定的反应模块列表的当前视图
打印选择... | 打印当前选定的列
导出到 Excel... | 将反应模块列表导出到 Excel 电子表格文件
导出为文本文件... | 将反应模块列表导出到文本文件
查找... | 在反应模块列表中查找文本
排序... | 在反应模块列表中对最多三列进行排序

用于控制设备的按钮

单击下列按钮可远程操作选定的设备：

按钮 | 功能
 | 在选定的设备上启动运行
 | 使选定设备上的指示灯闪烁
 | 使用电动盖打开选定设备上的盖
 | 使用电动盖关闭选定设备上的盖

警告！在运行期间打开盖将会暂停扩增程序，并可能改变实验的结果。

注意：只有在选定的反应模块包括电动盖时，才会启用“打开盖”和“关闭盖”按钮。


重复实验

通过打开包含来自现有数据文件的扩增程序和反应板的“实验设置”窗口，可重复实验。要重复实验，首先将扩增程序和反应板从现有的实验数据文件加载到“实验设置”窗口中：

  • 在数据分析窗口中，选择文件 > 重复实验，可从数据文件加载当前实验

  • 在启动向导中，选择重复实验，以打开浏览器窗口并选择实验数据文件（扩展名为 .pcrd）

  • 在软件主窗口中，选择文件 > 重复实验，以打开浏览器窗口并选择实验数据文件（扩展名为 .pcrd）

“实验设置”窗口打开后，请按照下列说明操作：

  1. 单击扩增程序选项卡并选择一个扩增程序。如果要在运行实验之前编辑扩增程序，请单击“编辑扩增程序”以打开“扩增程序编辑器”窗口，并输入编辑内容。

  2. 单击反应板选项卡并选择一个反应板。如果要在运行实验之前编辑反应板，请单击“编辑反应板”以打开“反应板编辑器”窗口，并输入编辑内容（仅限实时实验）。

  3. 单击启动运行选项卡。选择设备反应模块并添加其他运行设置，然后单击启动运行按钮以启动运行。


实验文件

CFX Manager 软件将有关实验的信息存储在下列文件中：

文件类型 | 扩展名 | 如何查看和编辑文件
扩增程序 | .prcl | 在“实验设置”窗口中预览，在扩增程序编辑器中编辑
反应板 | .pltd | 在“实验设置”窗口中预览，在反应板编辑器中编辑
数据 | .pcrd | 在“数据分析”窗口中查看和分析
基因研究 | .mgxd | 在“基因研究”窗口中查看和分析
独立数据 | .zpcr | 转换为数据文件以便分析数据

在软件中创建新实验时，将输入扩增程序、反应板和运行设置。在运行了实验后，有关该运行的所有信息都存储在数据文件 (.pcrd) 中。


关于扩增程序

CFX Manager™ 软件帮助

扩增程序

扩增程序

CFX Manager 软件使用选定的扩增程序中的信息来运行 PCR。软件扩增程序指示选定的设备控制温度步骤、盖温度和其他设备选项。在扩增程序编辑器中创建的扩增程序可加载到“实验设置”窗口的扩增程序选项卡中。

提示：有关设置扩增程序的快速说明，请参阅创建扩增程序指南。

要观看演示，请单击按钮以开始播放 Flash 影片：

打开扩增程序编辑器

要在扩增程序编辑器中打开扩增程序，请选择下列选项之一：

  • 创建新扩增程序。单击“实验设置”窗口的“扩增程序”选项卡中的新建按钮，或选择文件 > 新建 > 扩增程序

注意：要更改新扩增程序中的默认参数，请在“用户首选项”的“扩增程序”选项卡中输入参数。例如，如果通常运行 20 µl 样品体积，则可将默认样品体积更改为 20 µl。

  • 打开现有的扩增程序。选择文件 > 打开 > 扩增程序，以打开现有的扩增程序文件（扩展名为 .prcl）

扩增程序内容

软件扩增程序包含下列参数，可在运行期间指示设备进行操作：

  • 扩增程序步骤。包括温度步骤，可指示热循环仪在特定的时间内加热和冷却

  • 盖温度。指示设备保持特定的盖温度，以防止冷凝

  • 样品体积。根据样品体积设置温度控制模式

  • 变温速率。确定反应模块的加热和冷却速率。默认变温速率是每个反应模块的最大速率。

  • 读板。指示设备通过测量样品中的荧光来收集实时 PCR 数据。

警告：要在运行期间收集实时 PCR 数据，请确保将读板插入至少一个扩增程序步骤中。如果在“实验设置”窗口中加载的扩增程序不包含读板，则会隐藏“反应板”选项卡。


创建扩增程序

要创建新扩增程序，请打开扩增程序编辑器窗口，并编辑模板扩增程序。按照以下说明操作，在“扩增程序编辑器”窗口中创建和编辑扩增程序：

  1. 打开扩增程序编辑器窗口。单击“实验设置”窗口中的新建扩增程序按钮，或选择文件 > 新建 > 扩增程序以打开“扩增程序编辑器”窗口。

  2. 在扩增程序编辑器工具栏中输入样品体积。在扩增程序编辑器工具栏中，输入 PCR 反应的体积。输入样品体积可确定温度控制模式。对计算模式输入零以上的数字，或对模块模式输入零 (0)。样品体积范围对于 96 孔反应模块是 1 至 50 µl，对于 384 孔反应模块是 1 至 30 µl。

    提示：要覆盖扩增程序中的样品体积，请在开始运行之前，在“启动运行”选项卡的在选定的反应模块上启动运行窗格中输入新的样品体积。

  3. 在工具栏中更改插入步骤选择（可选）。在“插入步骤”下拉菜单中选择“之前”或“之后”，该菜单位于扩增程序编辑器工具栏中。该选项指示软件在选定的步骤之前或之后插入新的扩增程序步骤。

  4. 选择和编辑扩增程序步骤。单击图形或文本显示中的扩增程序步骤，以进行编辑。（有关插入步骤的更多信息，请参阅步骤 5-8。有关更改某个步骤中的选项的信息，请参阅步骤 9。）

  5. 添加和编辑温度步骤（可选）。选择步骤 (4) 并插入温度步骤，方法是单击插入步骤按钮。单击默认温度，或单击默认时间以更改这些参数。要永久保持某个步骤（无限保持），请对时间输入零 (0.00)。

  6. 将读板添加到步骤（实时 PCR 所必需的）。选择步骤 (4) 并添加或删除读板，方法是单击添加读板到步骤按钮。实时 PCR 实验要求至少一个扩增程序步骤使用读板。

  7. 添加和编辑梯度步骤（可选）。选择步骤 (4) 并插入梯度步骤，方法是单击插入梯度按钮。单击默认温度或时间，以编辑这些数字。

  8. 插入跳转步骤（可选）。选择步骤 (4) 并插入跳转步骤，方法是单击插入跳转按钮。单击默认跳转步骤数或重复次数（多次），以编辑这些数字。

  9. 添加和编辑熔解曲线步骤（可选），并编辑温度和时间。选择步骤 (4) 并插入熔解曲线步骤，方法是单击插入熔解曲线按钮。 单击默认温度或时间，以编辑这些数字。

  10. 更改步骤选项（可选）。选择任何温度或梯度步骤 (4)。然后，单击步骤选项按钮以打开“步骤选项”窗口，并更改步骤选项。更改“读板”、“温度”、“梯度”、“增加量”、“变温速率”、“时间”、“延长”和“蜂鸣”选项。要永久保持某个步骤（无限保持），请对时间输入零 (0.00)。

  11. 更改盖设置（可选）。更改盖设置的方法是：选择扩增程序编辑器工具栏中的设置 > 盖设置，以打开“盖设置”窗口。然后选择盖设置。

  12. 保存扩增程序文件。选择文件 > 另存为，以输入文件名并选择保存文件的位置。单击确定保存文件，或单击取消关闭窗口而不保存文件。

注意：有关创建扩增程序的更多信息，请参阅扩增程序编辑器、扩增程序选项卡或扩增程序编辑器按钮的说明。要更改在“扩增程序”选项卡中打开的模板，请在“用户首选项”的“文件”选项卡中选择新的扩增程序文件。

提示：要创建终点扩增程序，请在“实验设置”窗口中选择“选项”>“终点唯一运行”。

提示：将新扩增程序保存在 ExpressLoad 文件夹中，以便在“扩增程序”选项卡（“实验设置”窗口）的“快速载入”菜单中选择该反应板。要查找 ExpressLoad 文件夹，请选择软件主窗口的菜单栏中的工具 > 用户数据文件夹。

更改盖设置

要在“扩增程序编辑器”窗口中更改扩增程序的盖设置，可通过选择扩增程序编辑器菜单栏中的设置 > 盖设置来打开“盖设置”窗口。


扩增程序编辑器

打开“扩增程序编辑器”窗口可创建新扩增程序，或编辑选定的扩增程序。在创建或编辑了扩增程序后，单击确定可在“”“实验设置”窗口中加载扩增程序文件并运行它。

打开扩增程序编辑器窗口

要打开“扩增程序编辑器”，请按照下列选项之一操作：

  • 要创建新扩增程序，请选择文件 > 新建 > 扩增程序

  • 要打开或编辑现有的扩增程序，请选择文件 > 打开 > 扩增程序

  • 在“”“实验设置”窗口中，单击新建按钮，或通过单击选择现有项或编辑选定项按钮来打开现有的扩增程序

提示：要更改“扩增程序编辑器”窗口中的默认设置，可在“用户首选项”的“扩增程序”选项卡中输入更改内容。

扩增程序编辑器窗口

“扩增程序编辑器”窗口包含下列功能：

  • 菜单栏。选择扩增程序的设置

  • 工具栏。单击按钮或选择此扩增程序的选项

  • 扩增程序。以图形（顶部）和文本（底部）视图查看选定的扩增程序。每个视图都说明扩增程序步骤，并包括不同的功能

  • 扩增程序编辑器按钮。通过选择某个步骤，然后单击文本视图左侧的按钮之一，可创建和编辑扩增程序。

注意：要创建“终点唯一”扩增程序，请选择“实验设置”的扩增程序选项卡上菜单栏中的“选项”>“终点唯一运行”。

提示：输入样品体积可确定每个扩增程序的温度控制模式。


扩增程序自动编写器

打开“扩增程序自动编写器”可快速编写用于 PCR 和实时 PCR 实验的扩增程序：

  • 扩增程序自动编写器概述

  • 使用扩增程序自动编写器创建扩增程序

要打开“扩增程序自动编写器”，请选择下列选项之一：

  • 在软件主窗口的工具栏中单击扩增程序自动编写器按钮

  • 从软件主窗口的菜单栏中选择工具 > 扩增程序自动编写器

扩增程序自动编写器概述

“扩增程序自动编写器”窗口使用有关反应的信息自动生成扩增程序文件，您可以运行该文件或在“扩增程序编辑器”中对其进行编辑。在“扩增程序自动编写器”中输入下列有关 PCR 实验的信息：

  • 退火温度 (Ta) 或引物序列。输入引物的退火温度。如果熔解温度未知，则单击 Ta 计算器按钮输入引物序列，以便在“Ta 计算器”窗口中计算熔解温度

  • 扩增子长度 (bp)。输入 PCR 产品的预期长度

  • 酶类型。选择 DNA 聚合酶（iTaq、iProof 或其他），输入其他信息，包括热启动激活时间，并输入最后延长时间

  • 运行时间（类型）。输入速度（标准、快速、超快速），以调整总运行时间，并选择 PCR 类型（实时 PCR 或 PCR）

任何扩增程序的实际运行时间受步骤和循环数、每个步骤的保温时间以及达到一致的目标温度所需时间的影响。要减少总运行时间，“扩增程序自动编写器”将进行下列一项或多项更改：

  • 减少扩增程序总步骤数

  • 减少跳转重复的次数

  • 将每个温度步骤中的保持时间降至最短

  • 通过减少从某一步骤到下一个步骤的温度变化，可将步骤之间的变温时间降至最短

例如，典型的 PCR 扩增程序包含下列三组步骤，总运行时间为 1.5 到 2.0 小时：

  1. 最初模板变性和酶激活（在 3 到 10 分钟内为 95°C）。

  2. 三个温度步骤的循环（30 到 40 个循环）：模板变性（在 15 到 30 秒内为 94-95°C）；引物退火（在 15 到 30 秒内退火）；产品延长（在 15 到 60 秒内为 72°C）

  3. 最后延长（10 分钟内为 72°C）。

“扩增程序自动编写器”可进行下列修改以缩短典型的扩增程序：

  • 将最初模板变性和酶激活步骤从 3 分钟内 95°C 更改为 30 秒内 98°C

  • 将每个循环中的变性步骤从 30 秒内 95°C 更改为 1 秒内 92°C

  • 将退火和延长步骤组合到 20 秒内 70°C 的单个步骤中

注意：将退火和延长步骤组合起来将会限制引物的熔解温度。如果引物的熔解温度不在指定的范围内，则需对该引物进行调整。例如，可将引物缩短 2 到 3 个碱基对 (bp)，或重新对其设计，以调整熔解温度。

使用扩增程序自动编写器创建扩增程序

按照下列步骤操作，使用扩增程序自动编写器创建新扩增程序：

  1. 单击工具栏上的扩增程序自动编写器按钮，打开扩增程序自动编写器窗口。

  2. 在输入目标值/酶窗格的框中输入退火温度 (Ta) 和扩增子长度。如果不知道引物的退火温度，请单击 Ta 计算器按钮，输入引物序列并计算退火温度。有关在 Ta 计算器中使用的计算的信息，请参阅 Breslauer et al. (1986)。

  3. 从选项列表（iTaq、iProof 或其他）中选择酶。

  4. 如果要在扩增程序中添加梯度范围、热启动激活温度或最后延长时间，请在附加参数 (可选) 窗格中添加参数。

  5. 通过在类型窗格中移动滑动条，可选择扩增程序速度（标准、快速或超快速）。在移动滑动条时，软件将调整总运行时间。选择实时 PCR 以指示软件收集实时数据。

  6. 在预览窗格中查看扩增程序。

  7. 单击确定保存新扩增程序，或单击取消关闭窗口而不保存扩增程序。

提示：要编辑使用扩增程序自动编写器编写的扩增程序，请在“扩增程序编辑器”窗口中打开扩增程序文件（扩展名为 .prcl）。

注意：Bio-Rad Laboratories 不保证运行在“扩增程序自动编写器”窗口中编写的扩增程序一定能够生成 PCR 产品。


关于反应板

CFX Manager™ 软件帮助

反应板

反应板

CFX Manager 软件使用您在“实验设置”窗口的反应板选项卡中输入的信息收集和分析数据（仅限实时 PCR 实验）。可在运行之前或之后，在反应板编辑器中输入反应板内容。在设置了反应板并将其保存在反应板编辑器中后，可将它加载到“实验设置”窗口的反应板选项卡中。

注意：在将联管加载到反应模块中时，确保使负载平衡，以保证盖上的压力保持均匀。例如，如果在反应模块右侧加载了一个联管，则确保在反应模块的左侧加载另一个联管（空或满）。

提示：有关设置反应板的快速说明，请参阅创建新反应板指南。

反应板内容

要创建反应板，请打开“反应板编辑器”窗口，输入有关实验的反应板文件的每个反应孔中的样品信息。在反应板编辑器中，您可以创建新反应板或编辑现有的反应板。创建了反应板后，可单击反应板编辑器底部的“确定”，将反应板文件加载到实验设置的“反应板”选项卡中。

在“反应板编辑器”窗口中，将参数输入到反应板文件中。可在反应板文件中加载下列类型的信息：

  • 反应板范围的参数

  • 反应孔内容

提示：要更改“反应板编辑器”窗口中的默认设置，可在“用户首选项”窗口的“反应板”选项卡中输入更改内容。

反应板范围的参数

打开反应板编辑器以输入反应板范围的参数。软件将下列参数应用于反应板中的所有反应孔：

  • 反应板大小。选择表示反应模块大小的反应板大小

  • 反应板类型。选择透明或白色反应孔

  • 扫描模式。选择您要扫描的通道

  • 数字范例。选择科学计数法

  • 单位。选择在描述反应孔内容的浓度时要使用的计量单位

  • 反应孔编组。创建并选择反应孔组。

反应孔内容

CFX Manager 软件反应板可包含下列有关每个反应孔的内容的信息。可在实验运行之前、期间或之后，输入和编辑反应孔的内容。在运行后，软件将反应孔内容链接到在该反应孔中收集的荧光数据。反应板的每个反应孔可包含下列信息：

  • 样品类型。样品的类型，包括未知、标准、NTC（无模板对照）、阳性对照、阴性对照和 NRT（无逆转录酶）。要创建一致和永久的列表，可在样品名称库中输入样品名称

  • 荧光基团。一个或多个已校准的荧光基团。每个荧光基团都对应于一个或多个目标

  • 目标名称。每个加载的反应孔中的一个或多个相关目标（基因或序列）。将每个目标名称指定到一个荧光基团。要创建一致和永久的列表，可在目标名称库（“用户首选项”的“反应板”选项卡）中输入目标名称

  • 样品名称。一个样品（标识符或条件），如“0 hr”、“1 hr”或“2 hr”。要创建一致和永久的列表，可在样品名称库（“用户首选项”的“反应板”选项卡）中输入样品名称

  • 重复编号。包含相同内容的反应孔。选择反应孔并输入重复编号。对于重复系列，请选择多个反应孔，单击重复系列按钮，并加载重复系列

  • 浓度。标准样品类型需要浓度值，或稀释系列值。通过选择反应板编辑器菜单栏中的设置 > 数字范例和设置 > 单位，可输入浓度的编号范例和单位。

  • 反应孔注释。可选注释。使用反应孔注释输入样品标识符或其他有用的信息，以便进行数据分析

提示：目标名称和样品名称在反应板中必须一致，这样才能比较“数据分析”窗口的“基因表达”选项卡或基因研究中的数据。每个名称必须包含相同的标点和间距。例如，目标名称“Actin”与“actin”不同，样品名称“2hr”与“2 hr”不同。要使名称一致，可在“用户首选项”的“反应板”选项卡中的目标和样品名称库中输入所有名称。

实时 PCR 所需的最少信息

要运行实时 PCR 实验中的反应板，在运行之前必须输入下列最少信息：

  • 反应板大小。选择反应板中反应孔的数量（对于 CFX384 是 384 孔，对于 CFX96 是 96 孔，）

注意：您选择的扫描模式确定了设备在运行期间扫描的范围和通道数量。

  • 一个加载的反应孔。在反应板编辑器中加载具有一种样品类型和一个荧光基团的一个反应孔

注意：您选择的扫描模式确定了设备在运行期间扫描的范围和通道数量。

要进行完整的数据分析，必须输入有关反应孔内容的更多信息。然而，您可以选择在运行之前、期间或之后添加这些信息。


创建新反应板

要开始创建新反应板并加载反应孔，请通过下列方法之一打开“反应板编辑器”窗口：

  • 单击“实验设置”窗口中反应板选项卡上的新建

  • 选择主菜单中的文件 > 新建 > 反应板

要快速创建反应板并开始运行实验，请按照以下说明操作：

  1. 在“快速载入”菜单中选择“QuickPlate”。

  2. 通过加载反应孔中的内容完成创建反应板。您可以在运行期间或运行后加载反应孔的其余内容。

注意：QuickPlate 文件包含的信息多于最少必需的信息，可用于在运行之前创建反应板。

在反应板编辑器窗口中创建反应板

反应板编辑器可存储有关在创建反应板时，在反应板的每个反应孔中的样品内容的信息。这些信息指示软件如何分析和显示在“数据分析”窗口中显示的信息。

提示：要更改“反应板编辑器”窗口中的默认设置，可在“用户首选项”窗口的反应板选项卡中输入更改内容。

要在“反应板编辑器”窗口中创建反应板并加载反应孔内容，请按照以下步骤操作：

注意：要启动运行，请填写最少必需的信息。

  1. 选择一种扫描模式（必需）。从“扫描模式”下拉菜单中选择选项，以便选择将在运行期间用于收集荧光数据的通道。收集“全通道”或一个通道（仅限 SYBR/FAM 或 FRET）中的数据。为了避免数据丢失，默认扫描模式是“全通道”。

    警告！在开始运行实验后，就不能更改扫描模式了。选择正确的扫描模式，以便在包含数据的所有通道中检测荧光信号。

  2. 选择一个反应板大小（必需）。选择设置 > 反应板大小，以选择反应板大小（96 个反应孔或 384 个反应孔）。

  3. 选择一种反应板类型。选择设置 > 反应板类型，以选择反应板类型。 选择“BR 白”（白色反应孔）或“BR 透明”（透明反应孔）以便进行准确的数据分析。要添加新反应板和荧光基团组合，请使用校准向导校准该反应板中的荧光基团

  4. 选择荧光基团。单击选择荧光基团按钮以打开“选择荧光基团”窗口，然后从校准的荧光基团列表中选择荧光基团。要从选定的荧光基团收集准确数据，必须在校准向导.

  5. 选择反应板中的反应孔（需要选择一个反应孔）。至少单击一个反应孔以选择它，或通过单击并使光标拖过多个反应孔来选择它们。或者，通过单击列字母或行号，可选择一列或一行，或通过单击反应板的右上角来选择整个反应板。

    注意：在将联管加载到反应模块中时，确保使负载平衡，以保证盖上的压力保持均匀。例如，如果在反应模块右侧加载了一个联管，则确保在反应模块的左侧加载另一个联管（空或满）。

  6. 为每个反应孔选择一种样品类型（需要选择一个）。选择反应孔（请参阅步骤 5）。然后从下拉菜单中选择一种样品类型以加载它。样品类型选择包括“未知”、“标准”、“NTC”（无模板对照）、“阳性对照”、“阴性对照”和“NRT”（无逆转录酶）。

  7. 单击荧光基团“加载”复选框（需要选择一个）。单击荧光基团名称旁边的一个或多个复选框，以将该荧光基团加载到一个或多个反应孔中。要在反应板中添加或删除荧光基团，请单击“选择荧光基团”按钮以打开“选择荧光基团窗口”。

  8. 加载目标名称。选择反应孔（请参阅步骤 5）。然后从列表中选择现有的名称，或在下拉菜单中输入新名称。按键盘上的 Enter 键以加载选择。要编辑列表中的目标名称，请单击“实验设置”按钮。

  9. 加载样品名称。选择反应孔（请参阅步骤 5）。然后从列表中选择现有的名称，或在下拉菜单中输入新名称。然后，按键盘上的 Enter 键以加载选择。要编辑列表中的样品名称，请单击“实验设置”按钮。

  10. 加载重复编号。当样品包含一个或多个重复的样品时，可加载重复样品。选择反应孔（4 号）和重复编号。然后，单击复选框以加载这些反应孔中的重复编号。当样品包含多个重复样品时，可单击重复系列按钮以加载重复系列。

  11. 加载浓度。输入具有标准样品类型的反应孔的浓度（请参阅步骤 6）。输入浓度，然后单击复选框以加载单个浓度。如果标准浓度在重复系列中，以便创建标准曲线，则单击稀释系列按钮以加载稀释系列中的标准。

  12. 输入反应孔注释。选择工具 > 显示反应孔注释，以显示“反应孔注释”窗格。添加反应孔注释，方法是选择反应孔，然后在反应孔注释下拉菜单中输入注释。可在“数据分析”窗口的定量数据选项卡中查看反应孔注释。

提示：要查看加载到反应板的反应孔中的所有信息，请双击该反应孔以打开“反应孔信息”窗口。

提示：将反应板保存在 ExpressLoad 文件夹中，以便在“反应板”选项卡（“实验设置”窗口）的“快速载入”菜单中选择该反应板。要查找 ExpressLoad 文件夹，请选择软件主窗口的菜单栏中的工具 > 用户数据文件夹。

创建反应板所需的最少信息

要运行实时 PCR 实验，软件需要有关样品内容的最少信息（步骤 1、2、5、6 和 7）。要进行完整的数据分析，可添加有关每个反应孔的内容的更多信息。您可以在运行之前、期间或之后添加此信息。

在启动运行之前，反应板文件必须包含以下信息：

  • 反应板大小。通过在菜单栏中选择“设置”>“反应板大小”来选择反应板大小。反应板大小必须与您计划运行的设备的反应模块大小一致

  • 扫描模式。选择工具栏中的“全通道”（默认值）、“仅限 FAM/SYBR”或“FRET”。可在“用户首选项”窗口的“反应板”选项卡中更改默认扫描模式

警告！在开始运行实验后，就不能更改扫描模式了。选择正确的扫描模式，以便在正确的通道中收集准确的荧光数据。例如，如果选择“仅限 FAM/SYBR”扫描模式，则设备仅收集通道 1 中的数据，您不能在其他通道中收集数据。

  • 一个反应孔的内容。加载具有一种样品类型和一个荧光基团的至少一个反应孔

提示：要收集通道 1-5 中的所有荧光数据，请选择“全通道”扫描模式，即使仅加载反应孔内容中的一个荧光基团。


反应板编辑器

打开“反应板编辑器”可输入用于某个实验的反应板的每个反应孔中样品的相关信息，并可创建新反应板或编辑现有的反应板。创建反应板后，可将其加载到“实验设置”的反应板选项卡中。在“反应板编辑器”窗口中输入反应孔的内容，并指示设备收集哪种类型的数据。

提示：要获得如何设置反应板的快速说明，请参阅名为创建新反应板的软件指南。

提示：可以在实验运行之前、期间和之后更改反应板设置。然而，不能在运行期间或之后更改扫描模式和反应板大小。要更改反应板的默认设置，请在“用户首选项”的“反应板”选项卡中输入更改内容。

打开“反应板编辑器”窗口

要打开“反应板编辑器”窗口，请按照下列选项之一操作：

  • 要创建新反应板，请选择文件 > 新建 > 反应板，或单击“反应板”选项卡中的新建按钮

  • 要打开现有的反应板文件（扩展名为 .pltd），请选择文件 > 打开> 反应板，或单击“反应板”选项卡中的打开现有的按钮

  • 要编辑当前反应板，请单击“反应板”选项卡中的编辑选定项按钮

  • 要在数据分析窗口中打开当前反应板，请单击查看/编辑反应板以打开与该数据文件关联的反应板

提示：要运行实时 PCR 实验，可以从“反应板”选项卡（“快速加载”菜单）加载 QuickPlate，或必须在“反应板编辑器”中加载最少必需的信息。

提示：可在实验运行之前和之后更改反应板设置，但扫描模式和反应板大小除外。要更改默认的反应板设置，请在“用户首选项”的“反应板”选项卡中输入更改内容。

提示：要更改“反应板编辑器”窗口中的默认设置，可在“用户首选项”窗口的“反应板”选项卡中输入更改内容。

反应板编辑器功能

“反应板编辑器”窗口包含下列功能：

  • 菜单栏。选择用于反应板大小、反应板类型、数字范例和单位的设置

注意：如果更改反应板大小，则关联的分析模式（通道）和反应孔数也会更改。96 孔板可收集最多 5 个通道的数据（“全通道”选项）。384 孔板可收集最多 4 个通道的数据（“全通道”选项）。有关可以对每个设备使用的通道和荧光基团的更多信息，请参阅校准向导。

  • 工具栏。单击按钮并选择“扫描模式”的设置

  • 反应板视图。查看当前的反应孔内容。通过使用反应板视图右上角的“反应板加载选项”，可加载反应孔

  • 反应板电子表格。通过选择“工具”>“显示电子表格视图”以打开“反应板电子表格”窗口，可查看反应板的电子表格布局

注意：通过在“反应板编辑器”菜单栏中选择“设置”>“单位”，可选择用于标准样品 (Std) 的单位。这些单位必须与反应孔中已知标准的实际计量单位一致。在反应板运行后，这些标准的数据将以您选择的单位显示在“定量”选项卡（“数据分析”窗口）的标准曲线图表中。

“反应板编辑器”显示每个反应孔的内容的反应板视图。此示例显示具有未知 (Unk) 和标准 (Std) 内容的一些已加载的反应孔。

提示：要获得如何设置反应板的说明，请参阅创建新反应板指南。要更改“扩增程序编辑器”窗口中的默认设置，可在“用户首选项”的“扩增程序”选项卡中输入更改内容。

注意：CFX96 和 CFX384 设备针对许多荧光染料和反应板组合进行了预先校准。校准特定于设备、染料和反应板类型。要对设备上的染料和反应板类型的新组合进行校准，请选择“工具”>“校准向导”。

请注意，反应板底部的菜单列出了透明孔反应板的反应板类型（BR 透明），以及当前视图（目标名称）。此反应板中的每个反应孔都列出了目标名称：

提示：通过单击“选择荧光基团”按钮打开“选择荧光基团”窗口，并单击“颜色”框，可更改每个荧光基团名称的颜色。

要查看包含标准样品的反应孔的浓度，请单击“反应板编辑器”窗口底部的浓度：

反应孔加载选项

选择一个反应孔，以在反应板中加载内容。您加载的每个反应孔都与实验中的某个 PCR 反应相对应。反应孔右侧的按钮和列表包括加载反应孔所需的所有选项。

提示：在“反应板编辑器”的工具栏中调整缩放设置，可增加或减小反应板视图的放大率。

选择反应板中的反应孔，然后选择一个选项以创建或编辑反应孔的内容。

选项 | 功能
 | 单击选择荧光基团按钮以打开选择荧光基团窗口。 提示：单击“选择荧光基团”窗口中的颜色框，可更改反应板中荧光基团的颜色。 注意：要对设备上的荧光基团染料和反应板类型的新组合进行校准，请选择“工具”>“校准向导”。
 | 从下拉菜单中选择样品类型，可在选定的反应孔中加载它。将在数据分析过程中在“数据分析”窗口使用该样品类型。样品类型包括“未知”、“标准”、“NTC”（无模板对照）、“阳性对照”、“阴性对照”和“NRT”（无逆转录酶）。
 | 单击加载框，可将荧光基团添加到选定的反应孔。从下拉菜单中选择目标名称（可选）有助于进行数据分析。 要将荧光基团添加到“加载”列表，可通过单击选择荧光基团按钮来选择它们。可用的荧光基团数还取决于选定的扫描模式。 提示：要将新目标名称添加到当前反应板的下拉菜单中，可在下拉菜单中输入新名称，然后按键盘上的 Enter 键。添加到反应板的名称仅在该反应板上可用。要删除目标名称，请选中它，按退格键，然后按键盘上的 Enter。 提示：要将目标名称列表添加到所有反应板，请将它们添加到“用户首选项”的“反应板”选项卡中的库，或在“实验设置”窗口中输入它们。
 | 从下拉列表中选择样品名称，以在选定的反应孔中加载该样品名称。 提示：要将新样品名称添加到选定的反应孔，请在下拉列表中输入新名称，然后按键盘上的 Enter 键。添加到反应板的名称仅在该反应板上可用，不会显示在其他反应板中。要删除样品名称，请选中它，按退格键，然后按键盘上的 Enter。 提示：要将样品名称永久添加到所有反应板，请将它们添加到“用户首选项”的“反应板”选项卡中的库，或在“实验设置”窗口中输入它们。
 | 单击加载框，可在选定的反应孔中添加重复编号。单击“清除重复编号”可从选定的单元格清除重复项 提示：单击重复系列按钮可打开和加载重复系列窗格（请参阅该表中的下一个单元格）。
 | 单击重复系列按钮可在选定的反应孔组中加载重复系列。通过选择表示每组重复项中的样品（反应孔）数的数字，可输入重复组大小。对于所加载的每个重复组，可选择起始重复编号以添加重复编号。 注意：您可以加载按从左到右的顺序（水平）编号的重复组，或按从上到下的顺序（垂直）编号的重复组。
 | 在浓度框中输入一个数字，可输入具有标准样品类型的选定反应孔的浓度。要将浓度应用于反应孔中的荧光基团，请从“浓度”框下方的下拉菜单（<全部>）中选择一个荧光基团。 选择具有标准样品类型的多个反应孔可激活“稀释系列”按钮。单击稀释系列按钮可打开稀释系列窗格（请参阅该表中的下一个单元格）。 要将浓度添加到选定的反应孔，应首先选择 <全部> 或在下拉菜单中选择一个荧光基团名称。然后，在框中输入浓度，并单击加载框（或按键盘上的 Enter 键）。要删除浓度，请选中它，按键盘上的退格键，然后按 Enter。 提示：要查看每个反应孔中列出的浓度，请选择“浓度”，而不要选择“目标名称”（反应孔下方）。
 | 为标准样品的浓度输入稀释系列，以加载标准曲线，它显示在“数据分析”窗口的“定量”选项卡中。 输入稀释系列的起始浓度、重复自（起始重复编号）和重复至（结束重复编号）、稀释因子（改变每个重复组的浓度的量）。选择升高（增加的稀释系列）或下降（减少的稀释系列）。最后，从下拉菜单中选择用于稀释系列的荧光基团，并单击应用。 提示：要查看每个反应孔中列出的浓度，请选择浓度，而不要选择“目标名称”（反应孔下方）。
 | 选择工具 > 显示反应孔注释可显示此窗格。通过选择反应孔并在下拉菜单中输入注释，可输入有关一个或多个反应孔的注释。您添加的任何注释将显示在“定量数据”选项卡上的电子表格中。
 | 选择工具 > 显示收集名称可显示此窗格。通过选择反应孔并在下拉菜单中输入收集名称，可输入有关一个或多个反应孔的样品收集信息。 您添加到反应孔的任何收集名称将显示在基因表达分析中，并启用样品编组选项
 | 单击实验设置按钮可打开“实验设置”窗口，可管理目标和样品的名称列表，以及设置基因表达实验。 提示：要添加多个目标和样品名称，可将它们添加到“用户首选项”的“反应板”选项卡的“库”中。
 | 单击清除重复编号按钮可清除选定反应孔中的重复编号
 | 单击清除反应孔按钮可清除选定反应孔中的所有内容。 注意：单击清除反应孔按钮将永久删除反应孔的内容，但不会删除在读板期间收集的荧光数据。


实验设置

打开“实验设置”窗口，可更改反应板编辑器中列出的“目标”和“样品”列表：

  • 目标。用于每个 PCR 反应的目标名称列表，如目的基因或序列。单击所有目标的参考列，这些目标在实验中用作参考基因

  • 样品。表示目标来源的样品名称的列表，如在 1 小时时获取的样品 (1 hr)，或从某个特定个体获取的样品（“Mouse1”）。单击所有样品的对照列，这些样品包含用于实验的对照

提示：所写的目标名称和样品名称必须一致，这非常重要。这些名称显示在“数据分析”窗口的“基因表达”选项卡中，它们还会影响分析数据的方式。要添加一致的名称列表，可在“用户首选项”的“反应板”选项卡中的库框中输入这些名称。

要打开“实验设置”窗口，请按照下列选项之一操作：

  • 在设置实验时，单击反应板编辑器中的实验设置按钮

  • 在“数据分析”窗口中分析数据时，单击工具栏中的编辑/查看反应板按钮可打开反应板编辑器，或单击“基因表达”选项卡中的实验设置按钮

更改实验设置，以添加用于数据分析的信息。例如，选择参考基因名称、对照样品和效率。此外，如果研究人员通常将特定目标用作参考基因，将特定样品用作对照，则在“实验设置”窗口中添加这些目标和样品。

单击目标选项卡可查看目标列表，并选择一个或多个目标作为参考：

单击样品选项卡可查看样品名称列表，并选择一个或多个样品作为对照：

提示：单击显示分析设置可选择选项，以确定软件如何在“数据分析”窗口中显示有关目标和样品的信息

要调整此窗口中的设置，请使用下列功能：

  • 通过在新建框中输入目标或样品名称，并单击添加将名称添加到列表，可添加新目标或样品名称

  • 通过在行中的删除名称框中单击，然后单击删除选定的项按钮，可从列表中删除目标或样品名称

  • 选择目标作为参考样品，单击该目标的“名称”旁边参考列中的框。如果要在基因表达数据分析中将参考目标用作参考，则选择这些目标

  • 选择样品作为对照样品，单击该样品的“名称”旁边对照列中的框。如果要在基因表达数据分析中将对照样品用作对照，则选择这些样品

  • 单击显示分析设置框以显示在基因表达分析中使用的选择

显示分析设置

单击“实验设置”窗口中的显示分析设置框，可查看每个目标或样品名称的更多参数。可调整分析设置参数，以更改“数据分析”窗口中的信息。

要调整目标参数，请执行下列操作之一：

  • 在颜色列中单击一种颜色，可更改在基因表达图表中绘制的目标的颜色

  • 输入每个目标的效率数。使用下列两种方法之一计算每个目标的相对效率。如果数据包含标准曲线，请选择自动效率，软件将计算效率。或者，如果在软件之外计算效率，则在图表中输入值

请注意，如果选定了自动效率，则会显示所有目标的效率：

要调整样品的设置，请执行下列操作之一：

  • 在颜色列中单击一种颜色，可更改在基因表达图表中绘制的样品的颜色

  • 单击显示图表列中的框，可使用在“颜色”列中选定的颜色显示基因表达图表中的样品

在此示例中，所有样品将显示在基因表达图表中：

样品名称编组选项

通过在反应孔中加载收集名称，可使用样品名称编组选项定义的四种配置之一来分析样品。这些选项位于“实验设置”选项卡的下拉菜单中。

  • 目标与样品

  • 目标与收集

  • 目标与样品收集

  • 目标与收集样品


反应孔编组管理器

“反应孔编组管理器”窗口显示某个反应板的反应孔编组。如果要在“数据分析”窗口中分析相同反应板上的反应孔组，则可设置反应孔编组。例如，如果要通过比较不同标准曲线中的数据来查找最佳引物集，则可创建反应孔编组。

注意：默认反应孔编组是“所有反应孔”。

打开“反应孔编组管理器”窗口

要打开“反应孔编组管理器”窗口，请打开反应板编辑器，然后单击工具栏中的反应孔编组按钮。使用反应孔编组执行下列功能：

  • 通过打开“反应孔编组管理器”窗口，可在“反应板编辑器”中创建反应孔编组

  • 在“数据分析”窗口中分别分析反应孔编组

在此示例中，反应孔以下列两种颜色显示：

  • 位于选定组中的反应孔为蓝色（组 2）

  • 未选定的反应孔为浅灰色，不论它们是否包含反应孔内容。这些反应孔不包括在组 2 中

创建反应孔编组

要在“反应孔编组管理器”中创建反应孔编组，请按照以下说明操作：

  1. 单击添加可创建新组。下拉菜单将组名显示为组 1，表示第一组。

  2. 选择将在反应板视图中组成反应孔编组的反应孔。选定的反应孔的颜色将改变（变为蓝色）。要添加更多反应孔，请单击要添加的反应孔。要删除反应孔，请单击该反应孔。要添加或删除一组反应孔，请单击并将光标拖过反应孔组。

  3. （可选）通过在下拉菜单中选择组名称并输入新名称，可更改组名称。

  4. （可选）通过重复步骤 1 和 2，可创建更多反应孔编组。

  5. （可选）通过在下拉列表中选择组名称，可查看组。

  6. （可选）通过在下拉列表中选择组名称，并单击删除按钮，可删除反应孔编组。

  7. 单击确定完成操作并关闭窗口，或单击取消关闭窗口而不进行更改。

注意：在创建了反应孔编组后，“数据分析”窗口将在反应孔编组下拉菜单中列出这些组。

在数据分析中使用反应孔编组

反应孔编组将单个反应板分为多个反应孔子集。在设置了反应孔编组后，可在“数据分析”窗口中选择其中一个反应孔编组，以便在独立的组中分析数据。 例如，可设置反应孔编组，以便分析在一个反应板中运行的多个实验。

在反应板中创建反应孔编组，可在独立的数据分析中使用它们：

  • 使用不同的基线阈值方法分析每个反应孔编组

  • 使用不同的标准曲线分析每个反应孔编组


关于启动运行

CFX Manager™ 软件帮助

启动运行

启动运行

启动运行选项卡包含开始运行 PCR 或实时 PCR 实验所需的最后的步骤。单击“实验设置”“”窗口中的“启动运行”选项卡，可查看运行信息，选择设备反应模块并开始运行实验。

按照以下说明操作，以开始运行实验：

  1. 查看运行信息。此信息包括扩增程序名称、反应板名称和可选的已添加的注释。可返回“扩增程序”选项卡以更改扩增程序。可返回“反应板”选项卡以更改反应板。可在注释框中输入有关实验的可选注释。

  2. 通过单击设备反应模块名称右侧的复选框，可在在选定的反应模块上启动运行列表中选择一个或多个反应模块。单击全选可选择所有反应模块并同时运行它们。

  3. （可选）可更改选定反应模块的参数，包括样品体积、盖设置和模拟模式。要更改参数，请单击文本并输入新参数，或选择菜单中的选项。在反应模块列表上单击右键可选择显示在此列表中的参数。

  4. （可选）单击模块运行指示灯可使选定反应模块的盖上的指示灯闪烁，并确认所有选定反应模块的标识。单击打开盖或关闭盖可打开或关闭选定反应模块上的盖。

  5. 单击启动运行按钮可开始在选定的反应模块上运行实验。

只要设备开始运行实验，就会显示运行详细信息窗口。查看此窗口可监控运行。


关于“运行详细信息”窗口

CFX Manager™ 软件帮助

运行详细信息

“运行详细信息”窗口

如果单击“启动运行”按钮开始运行实验，CFX Manager 软件将打开“运行详细信息”窗口。运行期间可在此窗口中查看信息，以监控运行，或在运行期间更改扩增程序：

  • 运行状态选项卡。检查扩增程序的当前状态、打开盖、暂停运行、添加重复、跳过步骤或停止运行

  • 实时状态选项卡。查看所收集的实时 PCR 荧光数据

  • 时间状态选项卡。查看扩增程序的全屏倒计时计时器

“运行详细信息”窗口可显示运行的进度以及有关运行的其他信息：


“运行状态”选项卡

“运行状态”选项卡在“运行详细信息”窗口中显示正在进行的运行的当前状态。可在下列窗格中查看有关当前运行的信息：

  • 运行状态窗格。显示扩增程序的当前进度，包括当前步骤、当前跳转重复、模块温度、当前步骤剩余的保持时间、样品温度、盖和传送器温度

  • 运行状态按钮。单击其中一个按钮可远程操作设备，或中断当前扩增程序

  • 运行信息窗格。显示有关实验的详细信息

运行状态按钮

单击下列按钮之一可从软件操作每个设备模块。这些按钮显示在“运行状态”选项卡中：

按钮 | 功能
 | 打开选定设备上的电动盖 警告！在运行期间打开盖将会暂停当前步骤的运行，并可能改变数据。
 | 关闭选定设备上的电动盖
 | 将更多重复添加到扩增程序中当前的跳转步骤（循环）。只有在运行跳转步骤时，该按钮才可用。 注意：添加的重复将更改运行，但不会更改与运行关联的扩增程序文件。此操作将记录在运行日志中
 | 跳过扩增程序中的当前步骤。如果跳过跳转步骤，软件将验证您要跳过整个跳转步骤，并继续进行扩增程序中的下一个步骤。 注意：跳过当前步骤将更改运行，但不会更改与运行关联的扩增程序文件。此操作将记录在运行日志中
 | 使选定设备上的指示灯闪烁，以识别选定的模块
 | 暂停扩增程序。 注意：暂停当前步骤会使保持时间变长，从而更改了运行，但不会更改与运行关联的扩增程序文件中的步骤。此操作将记录在运行日志中
 | 恢复已暂停的扩增程序
 | 停止运行，此操作将更改数据。 注意：停止扩增程序将更改运行，但不会更改与运行关联的扩增程序文件。此操作将记录在运行日志中


“实时状态”选项卡

“实时状态”选项卡可在“运行详细信息”窗口的扩增图中显示软件所收集的实时 PCR 数据。该选项卡还在窗口底部显示反应孔选择器以及说明扩增程序状态的文本。

注意：只有在扩增程序中的前两个反应板开始读取时，才会开始显示实时数据。

提示：单击查看/编辑反应板按钮可打开“反应板编辑器”窗口。在运行期间，您可以输入有关反应板中每个反应孔的内容的详细信息。有关每个反应孔的内容的信息对数据分析很重要。

提示：单击替换反应板按钮可打开浏览器窗口，可在该窗口选择新反应板文件并将其加载到实验中。 CFX Manager 软件将检查反应板文件的扫描模式和反应板大小，这些设置必须与在实验期间启动的运行设置一致。

在运行期间，“实时状态”选项卡将显示在每个循环中收集的荧光数据。


“时间状态”选项卡

“时间状态”选项卡可在全屏视图中显示当前运行的倒计时计时器。在“运行详细信息”窗口中单击此选项卡可查看运行中剩余的时间。


关于数据分析

CFX Manager™ 软件帮助

数据分析

数据分析

CFX Manager 软件将在每次运行结束时自动处理实时 PCR 数据，并打开“数据分析”窗口以显示这些数据。该窗口显示一系列选项卡，它们包括这些数据和反应孔内容的图表、反应板和电子表格视图。

提示：可打开数据分析公式查看用于分析数据的公式。

打开“数据分析”窗口

在运行结束时将自动打开“数据分析”窗口，以显示该运行产生的数据。选择下列方法之一，在“数据分析”窗口中打开现有的数据文件：

  • 将数据文件（扩展名为 .pcrd）拖到软件主窗口上方，然后释放它

  • 在软件主窗口的菜单栏中选择文件 > 打开 > 数据文件并打开数据文件

  • 在软件主窗口的工具栏中单击数据分析按钮并打开数据文件

  • 选择文件 > 最近的数据文件，从最近打开的 10 个数据文件中选择文件

“数据分析”窗口最多显示 9 个选项卡。每个选项卡都显示某个特定分析方法分析的数据：

如果在运行中收集了数据，则软件仅在“数据分析”窗口中显示一个选项卡。例如，如果实验不包含熔解曲线步骤，则不会显示“熔解曲线”和“熔解曲线数据”选项卡。

关于数据分析

在数据分析过程中，更改数据的显示方式不会更改光学反应模块在运行期间从每个反应孔收集的荧光数据。在该模块收集了荧光数据后，就不能删除这些数据，但您可以选择从视图和分析中删除这些数据。因此，在反应板编辑器中更改反应孔的内容将会更改这些荧光数据的外观和分析，但绝不会删除它们。

要在运行后更改反应孔的内容，请单击“数据分析”窗口顶部的编辑/查看反应板按钮，并打开反应板编辑器。在“反应板编辑器”窗口中输入每个反应孔的内容。

提示：您可以在实时 PCR 实验运行之前、期间或之后添加或编辑有关反应孔内容的信息。在运行之前必须指定扫描模式和反应板大小，在运行后不能更改这些参数。

要替换整个反应板，请选择工具 > 替换反应板以启动窗口浏览器，以便选择新反应板。 CFX Manager 软件将检查新反应板的扫描模式和反应板大小，这些设置必须与现有反应板的设置一致。

在数据分析过程中，可调整以下设置，以便选择您要在“数据分析”窗口中查看的数据和反应孔内容：

  • 选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据


“数据分析”窗口

“数据分析”窗口包含菜单栏、工具栏和最多 8 个选项卡。这些选项卡显示来自某个实验（在某个设备上运行的扩增程序和反应板文件）的分析后的实时数据。如果数据仅适用于该类型的分析，则软件仅显示一个选项卡：

  • 定量 选项卡。显示包含反应板中每个加载的反应孔的扩增数据的扩增图表、标准曲线图表（如果数据可用）、反应孔选择器和电子表格。可使用该选项卡中的数据设置分析条件，包括各个反应孔的基线设置以及反应板的阈值设置。对于具有已知定量标准的实验，“定量”选项卡将显示计算得到的标准曲线的反应效率

  • 定量数据 选项卡。显示定量数据的电子表格或反应板图，包括以不同格式显示定量数据的结果、反应板和扩增数据 (RFU) 电子表格的选择

  • 熔解曲线 选项卡。显示每个反应孔的熔解曲线数据的熔解曲线图表、熔解峰图表、反应孔选择器和电子表格视图。可使用该选项卡中显示的数据来测量 PCR 产品的熔解温度 (Tm)

  • 熔解曲线数据 选项卡。显示数据的电子表格视图，包括以不同格式显示熔解曲线数据的熔解峰、反应板、扩增、RFU 和 -d(RFU)/dT（熔解峰数据）电子表格的选择

  • 基因表达 选项卡。显示基因表达图表中表示相对或均一化的 C(t) 的数据，以及基因表达数据的电子表格视图。此分析需要至少来自两个目标（基因）的表达数据

  • 终点 选项卡。显示每个反应孔中终点数据的电子表格视图。调整设置可更改阳性和阴性调用

  • 等位基因分型 选项卡。显示绘制来自已知和未知样品的数据的图表，以标识未知样品中的基因型。该选项卡显示一个反应孔选择器以及这些数据的电子表格视图。通过与已知样品的基因型进行比较，可调整设置，以便为未知样品指定基因型

  • QC 选项卡。 根据在“用户首选项”中定义的 QC 规则显示实验数据的质量

  • 运行信息 选项卡。显示有关实验的信息，包括扩增程序、可选注释、可选 ID 和运行日志

提示：可选择“数据分析”窗口的菜单栏中的选项，以更改数据分析选项、数据查看或导出数据。右键单击任何图表、电子表格或反应孔选择器可选择更多选项。单击查看/编辑反应板按钮以打开反应板编辑器，并更改反应孔的内容。

提示：可打开“数据分析公式”页查看用于分析数据的公式。

数据分析提示

在数据分析过程中，可调整以下设置以选择您要查看的数据和反应孔内容：

  • 选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染的数据或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据

步骤数选择器

步骤数选择器位于“定量”选项卡中标准曲线图表的下方。只要扩增程序包含一个以上的数据收集步骤，软件就会显示该选择器。在选择了某个步骤后，软件将该选择应用于显示在“数据分析”窗口中的所有数据。在此示例中，选定的数据收集步骤对于“定量”和“熔解曲线”选项卡中的所有数据是 3：


“定量”选项卡

“定量”选项卡可显示扩增图表，它显示每次循环中每个反应孔的相对荧光。该选项卡以下列四种视图显示扩增数据：

  • 扩增图表。显示每个反应孔在每次循环中的相对荧光 (RFU)。图表中的每条示踪线表示某个反应孔中单个荧光基团的数据。要在视图中添加或删除荧光基团，请单击图表下方的荧光基团框

  • 标准曲线。显示标准曲线，其中包含根据起始模板量的对数值而绘制的阈值循环。图例显示具有标准样品类型的反应孔中每个荧光基团的反应效率 (E)

  • 反应孔选择器。选择具有您要显示的荧光数据的反应孔

  • 反应孔电子表格。显示在选定的反应孔中收集的定量数据的电子表格

提示：右键单击任意图表、电子表格或反应孔选择器可选择更多选项。

提示：可打开“数据分析公式”页查看用于分析数据的公式。

定量的选项卡布局

软件将数据链接到“定量”选项卡的四个窗格中。例如，在反应孔选择器视图中高亮显示反应孔会在所有其他窗格中高亮显示相应的数据。

“定量”选项卡包含扩增和标准曲线图表：

提示：要更改扩增图表中示踪线的颜色，请打开“示踪线样式”窗口，方法是单击工具栏中的示踪线样式按钮，或右键单击图表，然后从菜单中选择该选项。要更改标准曲线图表中线条的颜色，请打开反应板编辑器，然后单击选择荧光基团按钮以打开“选择荧光基团”窗口。

注意：如果扩增程序包括多个数据收集步骤（照相机图标），则可在步骤数选择器（在标准曲线图表下方）选择包括您要查看的数据的步骤。

注意：更改反应孔选择器中选定的反应孔或单击荧光基团选择器不会更改数据分析计算，但会更改您在电子表格和图表中看到的反应孔内容。要更改用于数据分析的计算，可在反应板编辑器中从数据分析中排除反应孔。单击查看/编辑反应板按钮可打开反应板编辑器。

定量的数据分析

软件将为每个反应孔分别自动设置基线。软件还为每个荧光基团计算阈值，并在扩增图表中显示该阈值。在选择了要分析的反应孔后，应检查这些反应孔中的基线和阈值设置。如果需要，可在“定量”窗口或“基线阈值”窗口中调整基线和阈值。

进行定量数据分析时不需要提供标准曲线。要创建标准曲线，数据必须至少包含一个标准，其中的已知浓度应大于零。

选择分析模式

选择分析模式，以确定所有荧光示踪线的基线扣除方法。选择设置 > 分析模式，以选择下列三个选项之一：

  • 未扣除基线。软件将数据显示为相对荧光示踪线。某些分析不能在此分析模式中进行，因此软件不显示“基因表达”、“终点”和“等位基因分型”选项卡

  • 基线扣除。软件针对反应孔中的每个荧光基团将数据显示为基线扣除示踪线。软件必须对数据进行基线扣除，以确定阈值循环、建立标准曲线，并确定未知样品的浓度。要生成基线扣除的示踪线，软件将在基线循环期间通过记录的每个反应孔的荧光来拟合最佳直线，然后在每次循环时从背景扣除的数据扣除最佳拟合数据

  • 基线扣除的曲线拟合。软件将数据显示为基线扣除的示踪线，并使用中心均值滤波器使基线扣除的曲线变平滑。此过程的执行目的是使每个 C(t) 保持不变

提示：要手动设置某个反应孔中选定的荧光基团的基线或阈值，请打开“基线阈值”窗口。

调整“定量”选项卡的数据显示

要调整您在“定量”选项卡中查看的数据，请按照以下选项操作：

  • 如果扩增程序在多个步骤中收集数据，则可在步骤数选择器中选择一个编号，以查看该扩增程序步骤的数据

  • 通过单击扩增图表下方的荧光基团选择框，可选择您要查看的荧光基团示踪线。在此示例中，选中了 FAM，并且在“定量”和“熔解曲线”选项卡中仅显示 FAM 示踪线

  • 打开“示踪线样式”窗口可更改扩增图表中示踪线的颜色。要打开此窗口，请单击工具栏中的示踪线样式按钮

  • 打开“选择荧光基团”窗口可更改标准曲线图表中线条的颜色。要打开此窗口，请单击查看/编辑反应板按钮，然后单击反应板编辑器中的选择荧光基团按钮

  • 单击对数坐标尺可更改线性（默认）和半对数坐标尺之间的扩增图表

  • 单击并拖动扩增图表中的阈值线可更改默认设置。合适的阈值通常处于噪音和荧光板的中间位置

  • 如果需要，可通过更改分析模式来设置基线。

  • 检查以确定标准曲线效率的 R2 值足够高（尽可能接近 0.99）

  • 选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据

定量的数据描述

下表列出了在“定量”选项卡右下方的电子表格中显示的数据类型：

数据类型 | 描述
反应孔 | 反应板中的反应孔位置
荧光 | 检测到的荧光
内容 | 在反应板编辑器中加载的样品类型（必需）和重复编号（可选）的组合
样品 | 在反应板编辑器的反应孔中加载的样品名称
C(t) | 每条示踪线的阈值循环

提示：要对内容和样品进行更改，可通过单击查看/编辑反应板按钮来打开反应板编辑器。


“定量数据”选项卡

“定量数据”选项卡可显示一个电子表格，它描述每次循环中在每个反应孔中收集的定量数据。可选择下列三个选项之一，以不同的格式显示数据：

  • 结果 电子表格。显示数据的电子表格视图

  • 反应板 电子表格。将每个反应孔中的数据的视图显示为反应板图

  • 扩增数据 (RFU) 电子表格。选择该电子表格以显示每次循环中每个反应孔中的 RFU 数量

提示：右键单击任何电子表格可选择选项。通过右键单击并选择“排序”选项，可对任何电子表格中的数据进行排序。单击查看/编辑反应板按钮可打开反应板编辑器，并可更改反应板中任何反应孔的内容。

结果电子表格

选择结果电子表格可查看反应板中每个反应孔的以下数据列：

注意：所有标准偏差（标准偏差）计算适用于在“反应板编辑器”窗口的反应孔中指定的重复组。计算将对重复组中每个反应孔的 C(t) 值取平均值。

结果电子表格包含下列有关实验结果的信息：

信息 | 描述
反应孔 | 反应板中的反应孔位置
荧光 | 检测到的荧光
内容 | 样品类型和重复编号
目标 | 扩增目标名称（基因）
样品 | 样品描述
阈值循环 (C(t)) | 阈值循环
(C(t)) 平均值 | 重复组阈值循环的平均值
(C(t)) 标准偏差 | 重复组阈值循环的标准偏差
起始模板量 (SQ) | 目标的起始模板量的估计值
起始模板量的对数值 | 起始模板量的对数值
SQ 平均值 | 起始模板量的平均值
SQ 标准偏差 | 起始模板量的标准偏差
设定点 | 某个梯度步骤的反应孔中的样品温度
样品说明 | 一次变性、退火和延长，或扩增程序中的一次退火和延长步骤

反应板电子表格

选择反应板电子表格可一次查看一个荧光基团的数据的反应板图。通过单击电子表格底部的选项卡，可选择每个荧光基团。反应板电子表格包括下列数据，它们显示在反应板图中：

反应板电子表格包括在反应板布局中选定的荧光基团的下列信息：

信息 | 描述
内容 | 样品类型和重复编号
样品 | 样品描述
副本编号 | 样品中目标的起始编号
RFU | 相对荧光单位

扩增数据 (RFU) 电子表格

选择扩增数据 (RFU) 电子表格可查看每个反应孔和每次循环中的 RFU 读数。通过单击电子表格底部的选项卡，可选择各个荧光基团。反应孔编号显示在每列顶部，循环次数显示在行下方：

扩增数据 (RFU) 电子表格包括下列数据：

数据源 | 描述
反应孔编号（A2、A3、A4、A5、A6...） | 反应孔数据，根据反应板中所有已加载的反应孔的位置列出
循环 | 一次变性、退火和延长，或扩增程序中的一次退火和延长步骤

调整定量数据

要调整您在“定量数据”选项卡中查看的数据，请按照以下方法操作：

  • 在“定量”选项卡中选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中永久删除反应孔的内容。例如，可删除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据


“熔解曲线”选项卡

打开“熔解曲线”选项卡可确定扩增 PCR 产品的熔解温度 (Tm)。该选项卡以下列四种视图显示熔解曲线数据：

  • 熔解曲线。查看每个荧光基团的实时数据，将其作为每个反应孔在每一温度下的相对荧光单位 (RFU)

  • 熔解峰。在显示峰的图表中查看每个样品在每个温度下的 RFU 数据的负导数。通过上下拖动水平条可调整熔解阈值线

  • 反应孔选择器。选择反应孔可显示或隐藏数据

  • 峰电子表格。查看在选定的反应孔中收集的数据的电子表格

注意：对于每条示踪线，此电子表格最多仅显示两个峰。要查看更多峰，请单击熔解曲线数据选项卡

提示：右键单击任意图表、电子表格或反应孔选择器可选择更多选项。

熔解曲线的选项卡布局

软件将数据链接到“熔解曲线”选项卡的四个窗格中。高亮显示某个图表中的峰会高亮显示关联的反应孔。在下面显示的示例中，高亮显示熔解峰图表的第一个峰中的示踪线会同时高亮显示对照 (NTC1)，表明第一个峰中的示踪线属于 NTC 样品：

注意：更改反应孔选择器中选定的反应孔不会更改数据分析计算，但会更改您在电子表格和图表中看到的数据。要更改计算，可在反应板编辑器中从数据分析中排除反应孔。单击查看/编辑反应板按钮可打开反应板编辑器。

熔解曲线的数据分析

对于 DNA 结合染料和非裂解杂交探针，当两个 DNA 链退火时，其荧光最亮。随着温度上升至熔解温度 (Tm)，染料的荧光将以恒速（恒定坡度）减弱。在 Tm 下，荧光会急剧减弱，坡度会发生明显的变化。通过绘制荧光对温度的一阶导数的负数 (-dRFU/dT)，可以确定此变化率。荧光中最大的变化率将产生可见峰，并表示双链 DNA 复合体的 Tm。

软件将在熔解曲线期间收集的 RFU 数据绘制为温度的函数。要分析熔解峰数据，软件将通过移动阈值条来为每个峰指定一个起始和终止温度。峰区域的低限由熔解阈值条的位置指定。有效峰必须具有最低高度，它相对于阈值条和最高峰的高度之间的距离。例如，通过向下拖动阈值条，可在电子表格中列出以前未标识的峰；在拖动时，将增加阈值条和最高峰之间的距离。同样，向上拖动阈值条可使以前标识的次峰在电子表格中消失。

调整熔解曲线数据

可通过下列任意方法调整熔解曲线数据：

  • 在熔解峰图表中单击并拖动阈值条可在数据分析中包括或排除峰

  • 在“峰”下拉菜单中选择正，可显示在熔解阈值线以上的峰的电子表格数据；选择负，可查看在熔解阈值线以下的峰的电子表格数据

  • 打开“示踪线样式”窗口，以更改熔解曲线和熔解峰图表中示踪线的颜色。

  • 在步骤数选择器中选择一个编号，以查看在扩增程序中的其他步骤中收集的熔解曲线数据。如果扩增程序在两个或更多熔解曲线步骤中包括读板（照相机图标），则该列表将显示多个步骤

  • 选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据

熔解曲线的数据描述

下表列出了在“熔解曲线”选项卡右下方的电子表格中显示的信息类型：

信息 | 描述
反应孔 | 反应板中的反应孔位置
荧光 | 检测到的荧光
内容 | 在反应板编辑器中加载的样品类型（必需）和重复编号（可选）的组合
样品 | 在反应板编辑器中加载的样品名称
熔解温度 | 两个最高熔解峰的温度。要查看所有熔解峰，请单击“熔解曲线数据”选项卡并选择熔解峰电子表格
峰高 | 熔解峰的最高点 (-d(RFU)/dT)


“熔解曲线数据”选项卡

“熔解曲线数据”选项卡显示来自“熔解曲线”选项卡中多个电子表格的数据，包括每条示踪线的所有熔解峰。可选择下列四个选项之一，以不同的格式显示熔解曲线数据：

  • 熔解峰电子表格。列出所有数据，包括每条示踪线的所有熔解峰

  • 反应板电子表格。列出数据视图以及反应板中每个反应孔的内容

  • 扩增数据 (RFU) 电子表格。列出每个反应孔在每个温度时的 RFU（相对荧光单位）数量

  • -d(RFU)/dT 电子表格。列出 RFU 在温度 (T) 发生变化时的负变化率。这是反应板中每个反应孔的一阶导数图

提示：右键单击任何电子表格可选择选项。通过右键单击并选择“排序”选项，可对任何电子表格中的数据进行排序。单击查看/编辑反应板按钮可打开反应板编辑器，并可更改反应板中任何反应孔的内容。

熔解峰电子表格

选择熔解峰电子表格可查看有关这些数据的下列信息：

熔解峰电子表格包括下列信息：

信息 | 描述
反应孔 | 反应板中的反应孔位置
荧光 | 检测到的荧光
内容 | 样品类型
目标 | 扩增目标（基因）
样品 | 样品名称
熔解温度 | 每个产品的熔解温度，在电子表格中，列出为每行一个峰（最高）
峰高 | 峰的高度
起始温度 | 峰起点处的温度
终点温度 | 峰终点处的温度

反应板电子表格

选择反应板电子表格可查看反应板中每个反应孔的下列数据：

注意：要调整软件调用的峰，请在“熔解曲线”选项卡中的熔解峰图表上调整阈值线。软件将调用反应孔中每条示踪线的最多两个峰。

反应板电子表格包括在反应板布局中选定的荧光基团的下列信息：

信息 | 描述
内容 | 样品类型（必需）和重复编号（可选）的组合
样品 | 样品描述
峰 1 | 第一个熔解峰
峰 2 | 第二个熔解峰

扩增数据 (RFU) 电子表格

选择扩增数据 (RFU) 电子表格可包括下列信息：

下表列出了在“熔解曲线数据”选项卡的所有表中显示的数据：

信息 | 描述
反应孔编号（A1、A2、A3、A4、A5...） | 反应板中已加载的反应孔的反应孔位置
温度 | 扩增目标的熔解温度。图绘制为每行一个反应孔，针对同一反应孔中的多个产品绘制为多个反应孔

-d(RFU)/dT 电子表格

选择 -d(RFU)/dT 电子表格可查看下列数据：

-d(RFU)/dT 电子表格包括下列信息：

信息 | 描述
A1、A2、A3、A4、A5... | 反应板中已加载的反应孔的反应孔位置
-d(RFU)/dT | RFU 在温度 (T) 发生变化时的负变化率

调整熔解曲线数据

可通过下列任意方法调整显示在“熔解曲线数据”选项卡中的数据：

  • 在“熔解曲线”选项卡中选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改。

  • 清除反应孔，以便在“反应板编辑器”窗口中永久删除反应孔的内容。例如，可删除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据


“基因表达”选项卡

“基因表达”选项卡布局在下列两种视图中显示目标的相对表达：

  • 基因表达图表。将实时数据显示为均一化后的基因表达 (ΔΔC(t)) 或相对定量 (ΔC(t))

  • 目标电子表格。显示每个目标的基因表达数据的电子表格列表

提示：右键单击任意图表或电子表格可以选择选项。单击查看/编辑反应板按钮可打开反应板编辑器，并可更改反应板中任何反应孔的内容。

提示：可在基因研究中组合及分析包含公用目标的多个基因表达实验。

提示：可打开“数据分析公式”页查看用于分析数据的公式。

要打开“基因表达”选项卡，请在“数据分析”窗口中打开包含基因表达实验的数据文件。有关设置和分析基因表达数据的说明，请参阅基因表达软件指南。

“基因表达”选项卡布局

软件将数据链接到“基因表达”选项卡的窗格中。例如，在高亮显示图表中的条时，软件会在电子表格中高亮显示对应的数据。

提示：在图表上单击右键可选择右键单击菜单选项。从此菜单中选择排序，可重新排列图表中目标和样品名称的顺序。

基因表达数据分析

打开“基因表达”选项卡，可对反应板的两个或更多反应孔中的 PCR 反应之间的相对差求值。例如，您可以对病毒基因组的相对数或 PCR 反应中转染序列的相对数求值。基因表达研究最常见的应用是比较多个反应中的 cDNA 浓度，以估计稳态信使 RNA 的级别。

通过在反应中使用严格定量的对照，您可以运行基因表达实验来对样品之间目标浓度中的相对差进行均一化。最常见的应用是对 cDNA 样品中的目标浓度求值，以推断稳态 mRNA 级别。通常，可使用一个或多个参考基因的信息级别来对目的基因的表达级别进行均一化。参考基因会考虑加载在每个样品中表现出来的差异或其他变异，并且不能在研究的生物系统中调节它们。

要运行基因表达分析，反应板中反应孔的内容可以包含下列信息：

  • 两个或更多目标（必需）。反应孔的内容在两个反应孔（多重实验）中必须至少包含两个目标，或在每个反应孔（单一实验）中至少包含具有一个目标的两个反应孔。这些目标表示样品中不同的扩增基因或序列。有关更多详细信息，请参阅基因表达运行的要求中有关设置单一或多重实验的说明

  • 一个或多个参考目标。至少一个目标必须为参考目标，这样才能对表达进行均一化

  • 公用样品（必需）。要在“基因表达”选项卡中查看所绘制的数据，反应必须包括对反应中的所有目标公用的样品。这些样品表示每个目标序列的不同处理或条件

  • 一个或多个对照样品。通过运行已知数量的对照样品来设置表达级别的数量

如果选择相对定量 (ΔC(t))，软件将使用下列方案之一来计算目标的相对表达级别：

  • 某个目标序列（目标 1）相对于另一个目标（目标 2）的相对表达级别。例如，在相同的样品处理下，一个基因相对于另一个基因的数量

  • 在不同样品处理下，某个样品中的一个目标序列与相同目标相比较的相对表达级别。例如，在不同的时间、地理或发展条件下，某个基因相对于其自身的相对数量

注意：如果在每个实验中没有严格确定对照的数量，该软件将无法正确地分析两个样品的相对表达。

调整基因表达数据

要调整您在“基因表达”选项卡中查看的数据，请按照以下方法操作：

  • 通过选择设置 > 分析模式，可在菜单栏中选择分析模式

  • 通过右键单击并选择排序选项，可更改图表中条的顺序

  • 选择一种模式，以便使用均一化后的基因表达 (ΔΔC(t)) 或相对定量 (ΔC(t)) 来分析数据

  • 选择“图表数据”选项，以便“相对于对照”或“相对于零点”来对数据绘图。如果在“实验设置”窗口中选择对照样品，软件将自动默认为计算相对于该对照的数据

  • 选择“X 坐标轴”选项，以显示该坐标轴上目标或样品的数据

  • 选择“Y 坐标轴”选项，以便将数据作为“线性”、“Log 2”或“Log 10”坐标尺进行绘制

  • 选择“比例尺”选项，以选择“未缩放”，使数据保持未缩放状态。选择最高，以将表达数据缩放到最高值，或选择最低，以将表达数据缩放到最低值

  • 选择“误差类型”，以便选择“平均值标准误差”（默认为 SEM）或“标准偏差”(Std Devs)

  • 选择“图表误差条倍增器”，以调整平均值标准误差或标准偏差的误差条

  • 单击实验设置按钮以打开“实验设置”窗口，并更改该实验中列出的有关目标或样品的信息

  • 单击目标稳定性值按钮以确定实验中使用的参考目标的稳定性。

  • 单击显示详细信息，以便在电子表格中显示多列数据

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据

基因表达数据描述

下表是对“基因表达”选项卡底部的电子表格中显示的信息所进行的描述：

信息 | 描述
目标 | 在“实验设置”窗口中选定的目标名称（扩增基因）
样品 | 在“实验设置”窗口中选定的样品名称
对照 | 对照样品，在“实验设置”窗口中选择样品名称作为对照时
表达 | 均一化后的基因表达 ( ΔΔC(t) ) 或相对定量 (ΔC(t))，具体取决于选定的模式
表达平均值标准误差（或标准偏差） | 平均值标准误差或标准偏差，具体取决于选定的选项
校正的表达平均值标准误差（或标准偏差） | 相对表达的平均值标准误差 (SEM) 或标准偏差 (SD) 的校正的值计算，具体取决于选定的选项
平均 (C(t)) | 阈值循环的平均值
C(t) 平均值标准误差（或标准偏差） | 阈值循环的平均值标准误差或标准偏差，具体取决于选定的选项

显示详细信息

在单击“显示详细信息”复选框时，该表还会显示下列信息：

信息 | 描述
数据集 | 数据文件中来自一个荧光基团的荧光数据
相对定量 | 计算得出的样品的相对定量
相对定量标准偏差 | 相对定量的标准偏差计算
校正的相对定量标准偏差 | 计算得出的校正相对定量的标准偏差
未缩放的表达 | 计算得出的未缩放的表达
未缩放的表达标准偏差 | 计算得出的未缩放的表达标准偏差
校正的未缩放的表达标准偏差 | 计算得出的未缩放表达的校正标准偏差
表达 | 相对表达级别
反应孔 | 反应板中的反应孔编号


“终点”选项卡

“终点”选项卡显示平均 RFU（相对荧光单位）值，以确定目标是否由最后一次（结束）循环增大。可使用这些数据确定样品中是否存在特定目标序列（阳性）。阳性目标的 RFU 值比您定义的截止级别高。

提示：要创建终点扩增程序，请打开“扩增程序”选项卡（“实验设置”窗口），然后选择选项 > 终点唯一运行。

软件将在选项卡布局中显示终点数据，该布局包括：

  • 设置。调整数据分析设置

  • 结果。在调整设置后立即显示结果

  • 反应孔选择器。选择具有您要显示的终点数据的反应孔

  • 反应孔电子表格。显示在选定的反应孔中收集的终点 RFU 的电子表格

提示：右键单击任何电子表格或反应孔选择器可选择选项。单击查看/编辑反应板按钮可打开反应板编辑器，并可更改反应板中任何反应孔的内容。

提示：可打开“数据分析公式”页查看用于分析数据的公式。

要分析终点数据，反应板必须包含阴性对照，否则软件不能进行调用。然后运行下列两种类型的扩增程序之一：

  • 运行定量扩增程序。设置标准扩增程序。在运行实验后，打开“数据分析”窗口，在“定量”选项卡中调整数据分析设置，然后单击“终点”选项卡以选择终点循环。可通过基线扣除或基线扣除曲线拟合分析模式来分析终点数据

  • 运行终点唯一扩增程序。在“实验设置扩增程序”选项卡中加载终点唯一扩增程序，在“反应板”选项卡中选择或创建反应板，然后在“启动运行”选项卡中启动运行。

终点分析的选项卡布局

软件将显示的数据链接到“终点”选项卡中。例如，高亮显示反应孔选择器（选项卡的左下方）中的反应孔会在选项卡右侧的电子表格中高亮显示这些数据：

注意：更改反应孔选择器中选定的反应孔不会更改数据分析计算，但会更改您在电子表格和图表中看到的反应孔内容。要更改“结果”窗格中“最低 RFU”、“最高 RFU”、“阴性对照平均值”和“截止值”的计算，请在反应板编辑器中从数据分析中排除反应孔。单击查看/编辑反应板按钮可打开反应板编辑器。

结果列表包括下列信息：

  • 最低 RFU 值：数据中的最低 RFU 值

  • 最高 RFU 值：数据中的最高 RFU 值

  • 阴性对照平均值：包含阴性对照的反应孔的平均 RFU

  • 截止值：计算方法是：加上容差（“设置”中列出的相对荧光强度或范围百分比）和阴性对照的平均值。所包含的 RFU 大于截止值的样品被称为“阳性”。要调整截止值，可更改 RFU 或范围百分比

终点分析的数据分析

打开“终点”选项卡可分析样品反应孔的最终相对荧光单位 (RFU)。软件将具有未知样品的反应孔的 RFU 级别与具有阴性对照的反应孔的 RFU 级别进行比较，并将未知样品作为阳性进行“调用”。阳性样品的 RFU 值大于截止值。

注意：终点分析至少需要一个阴性对照反应孔。

截止值可定义容差，以便确定未知样品是否为阳性。可使用下列公式计算截止值：

截止值 = 阴性对照平均值 + 容差

其中，可通过下列公式之一计算容差：

  • 如果选择 RFU，容差 = 指定的 RFU

  • 如果选择范围百分比，容差 = [(最高 RFU 值 - 阴性对照平均值) x 范围百分比]

单击下列单选按钮之一以选择容差：

  • 相对荧光强度。选择该方法可使用绝对 RFU 值计算容差。最低 RFU 容差值是 2。最大容差值是最高 RFU 值减去阴性对照平均值的绝对值。默认 RFU 容差值是 RFU 总范围的 10%

  • 范围百分比。选择该方法可使用 RFU 范围的百分比来计算容差。最小范围百分比是 1%。最大范围百分比是 99%。默认范围百分比是 10%

调整终点数据分析

通过下列方法调整“终点”选项卡中所显示的信息：

  • 从下拉列表中选择一个荧光基团即可查看数据

  • 选择结束循环到平均值，可设置软件用于计算平均终点 RFU 的循环数

  • 选择相对荧光强度可以相对荧光单位查看数据

  • 选择范围百分比可将数据作为 RFU 范围的百分比进行查看

  • 选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据

终点分析的数据描述

该表说明在“终点”选项卡右侧的电子表格中显示的信息：

信息 | 描述
反应孔 | 反应板中的反应孔位置
荧光 | 检测到的荧光
内容 | 样品类型和重复编号的组合
终点相对荧光强度 | 在终点循环中的 RFU
调用 | 阳性或空。阳性样品的 RFU 值大于截止值
样品 | 在反应板编辑器的反应孔中加载的样品名称


“等位基因分型”选项卡

打开“等位基因分型”选项卡可将基因型指定给未知样品。软件将具有已知基因型的样品与具有未知基因型的样品进行比较，以进行调用（将基因型指定给未知样品）。软件以下列布局显示这些等位基因分型数据：

  • RFU 或 C(t) 图表。以 Allele1/Allele2 的相对荧光单位 (RFU) 或阈值循环 (C(t)) 图表查看实时数据。图表中的每个点表示某个反应孔中单个荧光基团的数据

  • 反应孔电子表格。显示一个电子表格，它列出在反应板的每个反应孔中收集的等位基因分型数据

  • 反应孔选择器。选择具有您要显示的终点数据的反应孔

  • 反应孔电子表格。显示一个电子表格，它列出在选定的反应孔中收集的等位基因分型数据

提示：选择“数据分析”窗口的菜单栏和工具栏中的选项可选择数据分析选项。此外，还可以右键单击任何图表、电子表格或反应孔选择器以选择选项。单击查看/编辑反应板按钮可打开反应板编辑器，并可更改反应板中任何反应孔的内容。

提示：可打开“数据分析公式”页查看用于分析数据的公式。

等位基因分型的选项卡布局

软件将图表、电子表格和反应孔选择器视图中的信息链接在选项卡中。软件将采用阳性对照的平均值 C(t) 或 RFU 来自动设置阈值线，以便对等位基因进行分型。调整这些阈值，方法是单击并拖动阈值线：

注意：更改反应孔选择器中选定的反应孔不会更改数据分析计算，但会更改您在电子表格和图表中看到的反应孔内容。要更改用于数据分析的数据，可在反应板编辑器中从数据分析中排除反应孔。单击查看/编辑反应板按钮可打开反应板编辑器。

等位基因分型的数据分析

“等位基因分型”选项卡使用阳性对照样品的 RFU 或阈值循环 (C(t)) 将基因型指定给具有未知样品的反应孔。使用此数据可标识具有不同基因型的样品，包括等位基因 1、等位基因 2、杂合子、未知、对照 1 或对照 2。

注意：用于等位基因分型的数据必须来自至少包含两个荧光基团的多重实验。每个荧光基团都标识所有样品中的一个等位基因。

等位基因分型分析需要下列最少反应孔内容：

  • 每个反应孔中有两个荧光基团，除了包含阳性对照的反应孔外，只能包含一个荧光基团

  • 对反应孔编组中的所有反应孔公用的一个荧光基团

  • 如果要对数据进行均一化，还包括 NTC（无模板对照）样品

软件将根据垂直和水平阈值条的位置将基因型自动指定给具有未知样品的反应孔，然后在电子表格视图中列出基因型调用。要自动调用基因型，软件将使用阳性对照（如果可用）或估计阈值。

可通过单击并拖动阈值条来调整其位置，软件将自动调整计算，以进行新的基因型分配：

  • 如果实验在反应板中包含三个对照，那么阈值条的位置将基于 RFU 的平均值和标准偏差或对照的阈值循环值。

  • 如果对照的数量少于三个，则阈值条的位置将由 RFU 的范围或选定荧光基团中的阈值循环值确定。

调整等位基因分型的数据

可通过下列任意方法调整等位基因分型数据：

  • 单击并拖动等位基因分型图表中的阈值条可在电子表格中调整调用

  • 在图表中选择每个坐标轴的荧光基团（X 坐标轴和 Y 坐标轴）

  • 手动更改调用，方法是在电子表格中高亮显示行，然后在“调用选定的等位基因”列表中选择一个选项（包括“等位基因 1”、“等位基因 2”、“杂合子”、“无”、“未知”、“对照 1”或“对照 2”）

  • 单击恢复默认阈值按钮，使垂直和水平条恢复到其原始位置，该位置由条旁边的编号表示

  • 对“显示模式”选择 C(t)，以便将数据作为阈值级别进行查看。选择 RFU，以便在选定的循环中以相对荧光单位查看数据。选择均一化数据，以便对图表和电子表格中显示的 RFU 数据进行均一化

  • 在“定量”选项卡中选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据

等位基因分型的数据描述

“等位基因分型”选项卡右上方的等位基因分型电子表格显示下列信息：

信息 | 描述
反应孔 | 反应板中的反应孔位置
RFU1 或 C(t)1 | Allele1 的 RFU 或 C(t)
RFU2 或 C(t)2 | Allele2 的 RFU 或 C(t)
调用 | 等位基因的标识，包括自动 Allele1、Allele2、杂合子、无、未知、对照 1、对照 2
类型 | 自动或手动。描述进行调用的方式。“自动”表示由软件选择调用。“手动”表示用由户选择调用。


“QC”选项卡

打开“QC”选项卡可根据在“用户首选项”中定义的 QC 规则快速评估实验数据的质量（请参阅第 145 页的“QC 模块”）。

软件将以下列布局显示 QC 信息（图 97）：

  • 扩增图表。 显示每个反应孔在每次循环中的相对荧光 (RFU)。图表中的每条示踪线表示某个反应孔中单个荧光基团的数据。

  • QC 规则。 显示当前应用的 QC 规则以及定义每个规则的设置。 通过单击使用规则列中规则旁边的复选框，可打开或关闭规则。

  • 反应孔选择器。选择具有您要显示的荧光数据的反应孔

  • 规则描述。显示选定的 QC 规则，并高亮显示没有遵守规则的反应孔。


“运行信息”选项卡

“运行信息”选项卡显示扩增程序以及有关每个实验的运行的其他信息。打开该选项卡可查看下列选项：

  • 查看扩增程序

  • 输入和编辑注释。通过在“注释”框中输入信息，可输入或编辑有关实验和运行的注释

  • 输入和编辑数据 ID。通过在“ID”框中输入信息，可输入或编辑运行的 ID，或通过使用条码扫描仪，在运行开始时自动输入 ID。

  • 查看“其他”部分以了解可能在运行期间发生的事件，如错误消息。查看这些消息有助于对运行进行疑难解答

提示：右键单击扩增程序可对其进行复制、导出或打印。右键单击“注释”、“ID”或“其他”窗格可撤销、剪切、复制、粘贴、删除或选择文本。

注意：“熔解曲线”步骤可额外保持 30 秒。


报告数据分析

CFX Manager™ 软件帮助

数据分析

数据文件报告

“报告”窗口显示有关数据分析文件的信息。报告将链接有关运行的数据、扩增程序、反应板和其他信息。要打开报告，请选择工具 > 报告，或单击“数据分析”窗口中工具栏上的报告按钮。

提示：如果将报告保存为模板，则该报告的布局将对显示在任何报告中的信息的类型进行定义。选择模板 > 保存或另存为，可将当前报告的布局保存为模板。

提示：可打开“数据分析公式”页查看用于分析数据的公式。

“报告”窗口可显示以下三部分：

  • 报告菜单和工具栏。可在上面选择针对报告或模板执行格式设置、保存和打印等选项

  • 报告选项列表（窗口左上方）。可在上面选择相应选项以显示在报告中

  • 报告选项窗格（窗口左下方）。输入有关选定选项的信息

  • 报告预览窗格（窗口右侧）。在预览中查看当前报告

提示：报告的布局定义了每个报告中所显示的信息的类型。在设置了一个报告后，可将其保存为模板，以供以后的报告使用。选择模板 > 保存或另存为，可将当前报告的布局保存为模板。

创建数据分析报告

要创建报告，请按照以下步骤操作：

  1. 在创建报告之前，在“数据分析”窗口中对反应孔内容、选定的反应孔、图表和电子表格进行最终调整。

  2. 单击数据分析工具栏中的报告按钮以打开“报告”窗口。

  3. （可选）更改您要包括在报告中的选项。报告在打开时将包含选定的默认选项。单击报告选项列表可更改整个类别或某个类别中的单个选项。

  4. （可选）单击更新报告按钮，可使用对报告所做的任何更改更新报告预览。

  5. （可选）重复步骤 1 至 5 可进一步调整报告。

  6. 打印或保存报告。单击工具栏中的打印按钮可打印当前报告。选择文件 > 保存可将报告保存为 PDF（Acrobat Reader 文件）、MHT（Microsoft 文档）或 MHTML（Microsoft 文档）格式的文件，并选择一个位置以存储该文件。选择文件 > 另存为可使用新名称保存报告或将其保存在新位置。

  7. （可选）使用所需的信息创建报告模板。要将当前报告设置保存在模板中，可选择模板 > 另存为。然后可在下次创建新报告时加载该报告模板。

数据分析报告选项列表

报告包含显示在列表中的选项，可使用复选框选择或删除每个选项。显示在此列表中的选项取决于显示在“数据分析”窗口中的数据的类型。例如，下列数据不包括熔解曲线数据，因此选项列表也不包括熔解曲线部分：

显示在此列表中的选项取决于实验中可用的数据。例如，终点唯一运行仅包含终点数据，因此“定量”选项卡不会显示在“数据分析”窗口中，并且该列表中不包含显示定量数据的选项。

注意：显示在报告中的数据取决于“数据分析”窗口的选项卡中当前的选择。例如，定量实验可能不包含标准曲线，因此这些数据不会显示在“数据分析”窗口或报告中。

数据分析报告类别和选项

报告可包含下表中说明的每个类别中的任意选项。列表中的类别和选项取决于“数据分析”窗口中数据的类型：

类别 | 选项 | 描述
标题 |  | 报告的标题、副标题和徽标
 | 报告信息 | 实验日期、用户名、数据文件名称、数据文件路径和选定的反应孔编组
 | 注释 | 有关数据报告的注释
实验设置 |  |
 | 运行信息 | 包括实验日期、用户、数据文件名称、数据文件路径和选定的反应孔编组
 | 扩增程序 | 扩增程序步骤和选项的文本视图
 | 反应板显示 | 显示反应板的每个反应孔中信息的反应板视图
定量 |  |
 | 分析设置 | 包括在收集数据时的步骤数、分析模式和基线扣除方法
 | 扩增图表 | 用于包括定量数据的实验的扩增图表副本
 | 标准曲线图表 | 标准曲线图表的副本
 | 数据 | 列出每个反应孔中的数据的电子表格
基因表达 |  |
 | 分析设置 | 包括分析模式、图表数据、缩放选项和图表误差
 | 图表 | 基因表达图表的副本
 | 目标名称 | 名称的图表
 | 样品名称 | 名称的图表
 | 数据 | 列出每个反应孔中的数据的电子表格
熔解曲线 |  |
 | 分析设置 | 包括熔解步骤数和阈值条设置
 | 熔解曲线图表 | 熔解曲线图表的副本
 | 熔解峰图表 | 熔解峰图表的副本
 | 数据 | 列出每个反应孔中的数据的电子表格
等位基因分型
 | 分析设置 | 包括显示模式、荧光基团、循环、阈值和均一化的数据
 | 图表 | 等位基因分型图表的副本
 | 数据 | 列出每个反应孔中的数据的电子表格
终点 |  |
 | 分析设置 | 包括荧光基团、结束循环到平均值、模式、最低 RFU 值、最高 RFU 值和截止值
 | 数据 | 列出每个反应孔中的数据的电子表格

“数据分析报告选项”窗格

此窗格的名称将根据您在报告选项列表中高亮显示的选项的不同而不同。可在此窗格中进行选择并输入信息。然后，单击更新报告按钮，以在报告预览窗格中更新报告。在此示例中，在报告选项列表中选定了标准曲线图表，因此标准曲线图表信息将显示在此窗格中：

“数据分析报告预览”窗格

在单击更新报告按钮后，“报告预览”窗口将显示报告的当前视图。要对报告进行更改，可选择列表中的报告选项，并在“报告选项”窗格中输入信息：


C(t) 测定模式

“定量”选项卡中的扩增图表数据可显示每个反应孔在每次循环时的相对荧光 (RFU)。图表中的每条示踪线表示某个反应孔中单个荧光基团的数据。可使用这些数据测定荧光基团上每个反应孔的 C(t) 值。软件使用下列两种模式之一来测定 Ct 值：

回归： 该模式将多变量、非线性回归模型应用于单个反应孔示踪线，然后使用此模型计算最佳的 C(t) 值。 在此模式中，不显示阈值线。

单阈值： 该模式使用单一阈值根据单个荧光示踪线的阈值越线点来计算 C(t) 值。

从“数据分析”菜单栏中选择设置 > C(t) 测定模式，以选择该分析模式。


数据分析公式

CFX Manager 软件可自动计算公式，并在“数据分析”选项卡中显示结果信息。软件使用下列公式和定义进行定量、基因表达和等位基因分型数据分析：

  • “定量”选项卡和“基因表达”选项卡的反应效率

  • “基因表达”选项卡的相对定量 (ΔC(t))

  • 为“基因表达”选项卡选择的具有对照的相对定量样品

  • “基因表达”选项卡的相对定量的标准偏差

  • “基因表达”选项卡的均一化因子

  • “基因表达”选项卡的均一化后的基因表达 (ΔΔ(t))

  • 为“基因表达”选项卡选择的具有对照的均一化后的基因表达样品

  • “基因表达”选项卡的均一化后的基因表达的标准偏差

  • “基因表达”选项卡的缩放到最高样品的均一化后的基因表达

  • “基因表达”选项卡的缩放到最低样品的均一化后的基因表达

  • “基因表达”选项卡的缩放的均一化后的基因表达的标准偏差

  • “基因表达”选项卡的校正的值公式

  • “终点”选项卡的截止公式

  • “等位基因分型”选项卡的均一化后的 RFU

定量和基因表达的反应效率

反应效率 (E) 描述在扩增程序的每次循环中，产生的目标有多少。效率为 100% 表示在每次循环中得到的是加倍的目标。证据表明，在使用“基因表达”选项卡中所用的数学公式来分析数据时，对每个引物和探针集使用效率的准确度量能产生更精确的结果。

在基因表达计算中使用的默认效率值是 100%。在定量分析发展过程中，通常对每个引物和探针集的效率进行求值和记录。要对反应效率求值，可在相关动态范围中使用有代表性的样品的序列稀释来生成标准曲线，然后记录后续基因表达分析的效率。如果实验包含标准曲线，软件将会自动计算效率，并在“定量”选项卡（“数据分析”窗口）中的标准曲线下显示它。

效率公式中的效率 (E) 是指如 Pfaffl (2001) 和 Vandesompele et al. (2002) 所描述的“效率”。在这些出版物中，效率为 2（每次循环都完全加倍），它相当于该软件中的 100% 效率。通过使用下列数学关系，您可以选择将效率计算转换为在软件中使用的计算：

  • E = (% 效率 * 0.01) + 1

  • % 效率 = (E – 1) * 100

如果不希望软件计算效率，或不包含标准曲线，则可在“实验设置”窗口的“目标”选项卡中输入记录的实验效率：

  • 自动效率。对于此设置，软件将使用从实验中的标准曲线计算得到的效率值，因此您无需亲自输入这些值。要使用自动效率，您的实验必须具有标准，以便在“定量”选项卡中生成有效的标准曲线

  • 自动效率标准。对于此效率设置，软件至少需要两个浓度不同的标准。通常，建议使用在相关动态范围中至少包含三次重复的四个样品的标准

相对定量 (ΔC(t))

任何样品 (GOI) 的相对定量 (ΔC(t)) 都是通过此公式计算得出的：

其中：

  • E = 引物和探针集的效率。该效率是通过公式 (% 效率 * 0.01) + 1 计算得出的，其中 100% 效率 = 2

  • CT (最小值) = GOI 的具有最低平均 C(t) 的样品的平均 C(t)

  • CT (样品) = 样品的平均 C(t)

  • GOI = 目的基因（一个目标）

在选定了对照时的相对定量

如果指定了对照样品（对照），那么将使用此公式计算具有目的基因的任何样品 (GOI) 的相对定量 (RQ)：

其中：

  • E = 引物和探针集的效率。该效率是通过公式 (% 效率 * 0.01) + 1 计算得出的，其中 100% 效率 = 2

  • CT (对照) = 对照样品的平均 C(t)

  • CT (样品) = 具有 GOI 的任何样品的平均 C(t)

  • GOI = 目的基因（一个目标）

相对定量的标准偏差

可使用下列公式计算相对定量的标准偏差：

其中：

  • SD 相对定量 = 相对定量的标准偏差

  • SD CT 样品 = 样品 (GOI) 的 C(t) 的标准偏差

  • 相对定量样品 = 样品的相对定量

  • E = 引物和探针集的效率。该效率是通过公式 (% 效率 * 0.01) + 1 计算得出的，其中 100% 效率 = 2

  • GOI = 目的基因（一个目标）

均一化因子

均一化后的基因表达方程式的分母称为均一化因子。均一化因子是指定样品的所有参考目标（基因）的相对定量的几何平均数，如下列公式所述：

其中：

  • RQ = 相对定量

  • n = 参考目标数

  • GOI = 目的基因（一个目标）

均一化后的基因表达 (ΔΔC(t))

均一化后的基因表达是一种相对定量，它属于均一化为生物系统中参考目标（基因或序列）的定量的目标（基因）。要选择参考目标，请打开“实验设置”窗口，然后单击用作参考基因的每个目标的参考列。

下列公式描述了均一化后的基因表达的计算，该公式使用了计算得出的相对定量 (RQ) 计算：

其中：

  • RQ = 样品的相对定量

  • Ref = 实验中的参考目标，它包含每个样品中的一个或多个参考目标

  • GOI = 目的基因（一个目标）

如果参考目标没有更改其在生物系统中的表达级别，那么均一化后的基因表达的计算将考虑加载在每个样品中表示的细胞号中的差异或变异。

选定了对照时的均一化后的基因表达

在“实验设置”窗口中选择对照样品时，软件将对照样品的表达级别设置为 1。在这种情况下，软件将所有目标（基因）表达的相对定量都均一化为对照定量 (1)。此均一化后的基因表达等效于选择对照时未缩放的均一化后的基因表达分析。

均一化后的基因表达的标准偏差

根据在“基因表达”选项卡中选择的缩放选项，可将均一化后的基因表达的标准偏差除以最高或最低单个表达级别的均一化后的基因表达值，便可对均一化后的基因表达值进行重缩放。可使用下列公式计算均一化因子的标准偏差 (SD)：

其中：

  • RQ = 样品的相对定量

  • SD = 标准偏差

  • NF = 均一化因子

  • Ref = 参考目标

  • n = 参考目标数

如果指定了对照样品，则不必在标准偏差上执行此重缩放功能，如下所示：

其中：

  • NE = 均一化后的基因表达

  • RQ = 样品的相对定量

  • SD = 标准偏差

  • GOI = 目的基因（一个目标）

缩放到最高级别的均一化后的基因表达

如果实验不包含对照，则可通过将每个样品的表达级别除以所有样品中的最高表达级别来对每个目标（基因）的均一化后的基因表达进行缩放。软件将表达的最高级别的值设置为 1，并对所有样品表达级别进行重缩放。可使用下列公式计算最高缩放：

其中 GOI = 目的基因（目标）。

缩放到最低级别的均一化后的基因表达

如果实验不包含对照，则可通过将每个样品的表达级别除以所有样品中的最低表达级别来对每个目标（基因）的均一化后的基因表达进行缩放。软件将表达的最低级别的值设置为 1，并对所有样品表达级别进行重缩放。可使用下列公式计算最低缩放：

其中 GOI = 目的基因（目标）。

缩放的均一化后的基因表达的标准偏差

根据所选择的缩放选项，可将均一化后的基因表达的标准偏差 (SD) 除以最高 (MAX) 或最低 (MIN) 表达级别的均一化后的基因表达值，便可完成对缩放的均一化后的基因表达 (NE) 值进行重缩放。

注意：如果指定了对照样品，则不必在标准偏差上执行此重缩放功能。

此计算的公式如下所示：

其中：

  • NE = 均一化后的基因表达

  • SD = 标准偏差

  • GOI = 目的基因（目标）

  • MAX = 最高表达级别

  • MIN = 最低表达级别

更正的值公式

只有在将标准曲线作为实时 PCR 实验的一部分进行创建时，才能看到更正的值和未更正的值之间的差异。软件使用三个方程式来确定误差传播：

  • 标准误差

  • 均一化后的基因表达的标准误差

  • 均一化后的目的基因（目标）的标准误差

标准误差的公式如下所示：

其中

  • n = 参考目标（基因）数

  • SD = 标准偏差

均一化后的基因表达中均一化因子的标准误差公式如下所示：

其中：

  • n = 参考目标数

  • SE = 标准误差

  • NF = 均一化后的基因表达

  • RQ = 相对定量

均一化后的目的基因（基因 x）的标准误差公式如下所示：

其中：

  • SE = 标准误差

  • GOI = 目的基因（一个目标）

  • NF = 均一化因子

  • n = 参考目标数

终点分析的截止公式

可使用下列公式中阴性对照数据的平均值来计算显示在“终点”选项卡中的截止值公式：

截止值 = 阴性对照平均值 + 容差

其中，可通过下列一种方法计算容差：

  • 相对荧光强度。选择该方法可使用绝对 RFU 值计算容差。最小 RFU 容差值是 2。最大值是最高 RFU 值的绝对值减去最低 RFU 值的绝对值。默认 RFU 容差值是 RFU 总范围的 10%

  • 范围百分比。选择该方法可使用 RFU 范围的百分比来计算容差。最小范围百分比是 1%。最大范围百分比是 99%。默认范围百分比是 10%

等位基因分型的均一化后的 RFU

选中“等位基因分型”选项卡中的“均一化”复选框可对等位基因分型图表中的 RFU 进行均一化。均一化可将图表两个坐标轴上的数据更改为从 0 到 1 的范围。要对数据进行均一化，反应板所包含的反应孔的 Allele 1 和 Allele 2 必须为“无模板对照”(NTC) 样品类型。对于该图，RFU 数据将作为特定于 Allele 1 和 Allele 2 的 RFU 的线性组合均一化为 NTC 值。该图是表示 RFU 数据的有效方法。

均一化后的 RFU 的计算使用 Livak, et al. (1995) 中介绍的公式。


基因表达选项

“基因表达”选项卡将对任何目标浓度之间的相对差求值。软件使用标准公式计算下列定量值。

通常，建议先调整“定量”选项卡中的数据，然后再查看“基因表达”选项卡。要设置基因表达分析，请选择下列选项：

  • 基因表达模式选项。选择均一化后的基因表达 (ΔΔCT)（默认值）或相对定量 (ΔCT)

  • 图表数据。选择“相对于对照”或“相对于零点”

  • X 坐标轴。选择“目标”或“样品”

  • Y 坐标轴。选择“线性”、“Log 2”或“Log 10”

  • 缩放。选择“未缩放”、“最高”或“最低”

  • 误差类型。选择“平均值标准误差”(SEM) 或“标准偏差”(Std Devs)

  • 图表误差条倍增器。选择 ± 1、2 或 3（SEM 或“标准偏差”）。

  • 右击菜单。选择图表右击菜单或电子表格右击菜单中的选项

均一化后的基因表达 (ΔΔC(t))

要对数据进行均一化，可将一个或多个参考基因（目标）的度量的表达级别用作均一化因子。参考基因是没有在研究的生物系统中调节的目标，如肌动蛋白、GAPDH 或组蛋白 H3。

用于计算均一化后的基因表达的公式包括：

  • 均一化后的基因表达

  • 选定的具有对照样品的均一化后的基因表达

  • 均一化因子

  • 均一化后的基因表达的标准偏差

  • 缩放的均一化后的基因表达的标准偏差

要设置均一化后的基因表达 (ΔΔC(t)) 分析，请按照以下步骤操作：

  1. 打开数据文件（扩展名为 .pcrd）。

  2. 在“数据分析”窗口的“定量”选项卡中检查数据。对数据进行调整，如更改阈值和分析模式。

  3. 单击基因表达选项卡。

  4. 在“实验设置”窗口的样品选项卡中选择一个对照。如果指定了对照，软件将所有基因的相对定量均一化为对照定量，该值设置为 1。

  5. 在“实验设置”窗口中的目标选项卡上选择此实验的参考基因。基因表达分析需要样品中目标的一个参考。

  6. 如果未选中均一化后的基因表达 (ΔΔC(t))，则选中它，然后在“基因表达”选项卡中查看表达级别。

相对定量 (ΔC(t))

根据定义，不对相对定量数据进行均一化。此方法用于测定不包含任何参考基因（目标）的样品的数量。相对定量是一个目标相对于其他目标的浓度。不使用参考基因的研究人员在设置其实验时，通常考虑下列注意事项之一：

  • 每个样品都代表每个生物样品中相同数量的模板。研究人员通常选择在每个反应孔中加载相同质量的 RNA 或 cDNA，因为核酸的质量被认为是对结果数据进行均一化的有效途径。因此，不需要修改相对定量数据就可以获得均一化数据，原因是实验设计对数据进行了均一化

  • 在运行后，可通过软件之外的数据分析中的一些方法来对已加载的生物样品数量的任何偏差进行均一化。例如，研究人员可能仅选择将相对定量值除以均一化因子。这些选项包括但不限于为每个样品加载的核酸质量（在每个样品中表示的 RNA 的相对定量/相对量），从其分离出核酸的细胞数量（在每个样品中表示的细胞的相对定量/数量），以及从其分离出核酸的组织质量（在每个样品中表示的组织的相对定量/质量）

通过将相对定量值除以此示例列表中的均一化因子，可对加载进行均一化：

  • 为每个样品加载的核酸质量。将每个样品中表示的 RNA 的相对定量/相对量 (ng) 用作均一化因子

  • 从其分离出核酸的细胞数量。将每个样品中表示的细胞的相对定量/数量用作均一化因子

  • 从其分离出核酸的组织质量。将每个样品中表示的组织的相对定量/质量用作均一化因子

注意：该列表不包含所有可能的均一化因子。

相对定量的计算使用下列公式：

  • 相对定量

  • 具有对照样品的相对定量

  • 相对定量的标准偏差

要运行相对定量 (ΔCT) 分析，请按照以下步骤操作：

  1. 打开数据文件（扩展名为 .pcrd）。

  2. 评估数据中的阈值和基线信息，并根据需要进行更改。

  3. 单击基因表达选项卡。

  4. 可在“实验设置”窗口中更改选定的目标和样品。

  5. 从下拉菜单中选择相对定量 (ΔC(t))。

提示：要将结果与其他基因表达实验的数据进行比较，请打开新的基因研究，或将数据文件添加到现有的基因研究。

图表数据

使用图表数据选项可通过下列两个选项之一在基因表达图表中显示数据：

  • 相对于对照。使用刻度从 0 到 1 的坐标轴对数据进行绘图。如果在实验中指定了对照，选择该选项可快速查看目标的上调和下调结果。

  • 相对于零点。使用在零位置处的原点对数据绘图。

提示：可在“实验设置”窗口中编辑目标和样品名称。

x 坐标轴选项

使用 x 坐标轴选项可选择显示在基因表达图表中 x 坐标轴上的名称：

  • 目标。选择该选项可对 x 坐标轴上的目标名称绘图

  • 样品。选择该选项可对 x 坐标轴上的样品名称绘图

提示：可在“实验设置”窗口中更改目标和样品选择。

y 坐标轴选项

使用 y 坐标轴选项可以下列三种刻度之一显示基因表达图表：

  • 线性。选择该选项可显示线性刻度

  • Log 2。选择该选项可对大动态范围中的样品求值

  • Log 10。选择该选项可对非常大的动态范围中的样品求值

缩放选项

选择均一化后的基因表达 (ΔΔC(t)) 可激活基因表达图表中的缩放选项。选择下列缩放选项之一可通过最适合于您的实验设计的方式来计算并显示基因表达数据：

  • 未缩放的表达。该选项显示未缩放的均一化后的基因表达

  • 最高表达。将每个目标的均一化后的基因表达缩放到最高级别，方法是将每个样品的表达级别除以所有样品中的最高表达级别。此缩放选项使用缩放到最高公式

  • 最低表达。重新计算每个目标的均一化后的基因表达，方法是将每个样品的表达级别除以所有样品中的最低表达级别。此缩放选项使用缩放到最低公式

误差类型

为基因表达图表中的误差计算类型（误差条）选择一个选项：

  • 平均值标准误差（默认为 SEM）

  • 标准偏差 (Std Devs)

图表误差条倍增器

为基因表达图表中的误差条选择一个倍增器。选择下列整数之一：+/- 1（默认值）、2 或 3。倍增器的类型会随着选择误差类型而更改：

  • SEM 表示平均值标准误差

  • Std Devs 表示标准偏差

基因表达图表的右击菜单选项

在基因表达图表的图表视图上单击右键可选择下列选项：

项目 | 功能
复制 | 将图表复制到剪贴板
另存为图像 | 将图表视图中的图另存为图像文件。默认图像类型是 PNG。图像文件类型的其他选择包括 GIF、JPG、TIF 和 BMP。
页面设置... | 选择页面设置以进行打印
打印... | 打印图表视图
显示点值 | 在将光标放在图表中的每个点上时，显示该点的相对定量
将坐标尺设置为默认值 | 在放大图表视图后，将它设置回默认设置
图表选项... | 打开“基因表达图表选项”窗口以调整图表上的刻度
排序 | 对图表坐标轴上显示的样品或目标排序
用户校正的标准偏差 | 使用更正的标准偏差公式计算误差条
使用实心条 | 选择该选项可使用纯色显示条形，取消选择该选项可使用渐变颜色显示条形
X 坐标轴标签 | 选择该选项可使用水平或带角度的文本显示 X 坐标轴标签

提示：在电子表格上单击右键可选择选项。


基线阈值

CFX Manager™ 软件帮助

数据分析

“基线阈值”窗口

打开“基线阈值”窗口，可更改选定的反应孔的默认基线，或更改扩增图表中每个荧光曲线的阈值。要打开此窗口，请按照以下步骤操作：

  1. 在定量选项卡上，选择扩增图表下方荧光基团选择框中的荧光基团。

  2. 选择设置 > 基线阈值以打开窗口。

此窗口包含两个窗格，提供选定的荧光基团的下列功能：

  • 基线循环。调整每个反应孔的开始和结束基线循环

  • 越线阈值。在单阈值 C(t) 测定模式中，可手动调整阈值，方法是键入一个值，或单击用户定义的并从列表中选择一个阈值级别

调整基线

要调整基线，请按照以下说明操作：

  1. 在荧光基团选择器（“定量”选项卡）中选择一个荧光基团，方法是单击位于扩增图表下方的荧光基团名称。

  2. 在菜单栏中选择设置 > 基线阈值，以打开“基线阈值”窗口。

  3. 选择一个或多个反应孔，并通过更改开始和结束循环数来调整每个选定反应孔的开始和结束基线。

  4. 单击确定确认更改并关闭窗口。

要在“基线阈值”窗口中选择一行或多行，请选择下列一种方法：

  • 通过单击行号来选择某行

  • 通过单击列表的左上角来选择所有行

  • 通过按住 Ctrl 键来选择多个反应孔

  • 通过按住 Shift 键来选择行中的多个反应孔

调整阈值

在单阈值 C(t) 测定模式中，可调整荧光基团的阈值，方法是指定选定的荧光基团的确切越线阈值。要调整基线，请按照以下说明操作：

  1. 在荧光基团选择器（“定量”选项卡）中选择一个荧光基团，方法是单击位于扩增图表下方的荧光基团名称。

  2. 在菜单栏中选择设置 > 基线阈值，以打开“基线阈值”窗口。

  3. 通过单击“用户定义的”并输入一个阈值号来调整荧光基团的越线阈值。

  4. 单击确定确认更改并关闭窗口。


“示踪线样式”窗口

打开“示踪线样式”窗口，可调整“定量”和“熔解曲线”选项卡中扩增和熔解曲线图表上的示踪线的外观。要打开此窗口，请按照以下两个步骤操作：

  1. 从扩增图表下方的荧光基团选择框中选择一个荧光基团。

    注意：“示踪线样式”窗口一次显示一个荧光基团的示踪线。

  2. 单击数据分析工具栏中的示踪线样式按钮，或选择数据分析菜单栏中的设置 > 示踪线样式。

定义示踪线样式

使用“示踪线样式”窗口中的工具调整扩增图表中示踪线的外观，并在窗口底部的反应孔选择器中预览所做的更改：

  • 使用窗口底部的反应孔选择器选择一组特定的反应孔。或者，在“反应孔”列的下拉菜单中，选择包含一个样品类型这些样品类型包括“未知”、“标准”、“NTC”（无模板对照）、“阳性对照”、“阴性对照”或“NRT”（无逆转录酶）

  • 单击“颜色”列中的框，为示踪线选择一种颜色，并在反应孔选择器中显示该颜色

  • 从“符号”列的下拉菜单中选择一个符号

  • 单击显示内容以显示每个反应孔中的样品类型，或单击显示符号以显示每个反应孔中选定的符号

  • 单击删除符号以从反应孔删除所有添加的符号

  • 单击恢复默认颜色以返回到默认的示踪线颜色


图表选项

CFX Manager™ 软件帮助

数据分析

图表

“数据分析”窗口中的每个图表都在不同的图中显示数据。这些图表还包含用于调整数据查看方式的一些选择器和选项：

  • 荧光基团选择器，用于选择显示在图表中的荧光基团

  • 对数坐标尺选项可更改 Y 坐标轴的比例

  • 右键单击菜单项目位于所有图表中，包括更改所显示的数据的比例和顺序

  • 放大功能可放大图表的某个区域并查看详细信息

  • 标准曲线图表可用于查看标准

要选择显示在图表中的数据，请按照以下方法操作：

  • 选择反应孔选择器中的反应孔，可重点关注数据的子集

  • 选择反应孔编组，以查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”下拉菜单中按照名称选择每个反应孔编组

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改

  • 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的数据的反应孔

警告：清除反应孔或从数据分析中排除反应孔会更改图表中阈值位置的计算，并更改依赖于 C(t) 值的所有后续分析，如标准曲线计算、未知的定量、基因表达和等位基因分型。

荧光基团选择器

要选择一个或多个荧光基团，请单击“定量”选项卡中扩增图表下方的荧光基团选择器框。单击荧光基团名称旁边的框，可在“定量”和“熔解曲线”选项卡中包括或排除该荧光基团。

在下面显示的扩增图表中，仅选定了 FAM，因此 FAM 是显示在“定量”和“熔解曲线”选项卡中的唯一荧光基团。

提示：要调整荧光基团的基线或阈值，请在荧光基团选择器中选择该荧光基团，然后选择设置 > 基线阈值以打开“基线阈值”窗口。

对数坐标尺选项

软件在“定量”选项卡的扩增图表中显示对数坐标尺选项。单击图表底部的“对数坐标尺”框，可查看半对数坐标尺，如下图所示：

提示：要放大标准曲线图表中的任意区域，请单击鼠标并将其拖过图表的区域。要使图表返回完整视图，请单击鼠标右键并从菜单中选择将坐标尺设置为默认值。

放大图表的区域

可在“数据分析”窗口中放大任何图表，以查看某个区域中的详细信息，或更改显示的比例。要放大图表的某个区域，可通过单击鼠标并将其拖过该区域来选择它。软件将调整图表大小，并使其在选定的区域中居中。

提示：要使图表返回完整视图，可在图表上单击右键，然后从右击菜单中选择将坐标尺设置为默认值。

标准曲线图表

如果数据包含在实验中针对某个荧光基团定义为标准 (Std) 的样品类型，软件将在“定量”选项卡中创建标准曲线图表。

标准曲线图表可显示下列信息：

  • 每条曲线的名称（荧光基团名称）

  • 每个荧光基团的颜色

  • 反应效率 (E)。可使用这些统计信息优化多重反应，并均化标准曲线的数据

  • 测定系数 (R^2)。这些统计信息可用于确定线条描述数据的准确性（拟合度）。

右键单击菜单选项

右键单击扩增、标准曲线、熔解曲线或熔解峰图表可选择这些选项。一些选项可应用于所有图表，而其他选项仅能应用于特定图表：

项目 | 功能
排除反应孔 | 如果鼠标光标位于荧光示踪线上方，则可使用该选项。 选择该选项可从分析中排除反应孔。
复制 | 将图表复制到剪贴板
将图像另存为... | 以选定的图像文件类型保存图表图像。可选择下列格式：PNG（默认）、GIF、.JPG、TIF 或 BMP
页面设置... | 预览并选择页面设置以进行打印
打印... | 打印图表
显示点值 | 当鼠标移至图表中某个点的上方时显示点值。选择该选项可在扩增图表中显示 C(t) 值，并在基因表达图表中显示相对定量。
将坐标尺设置为默认值 | 在放大图表后返回到默认图表视图
图表选项... | 打开“图表选项”窗口，以便更改图表，包括更改图表标题、选择 X 和 Y 坐标轴的限值、显示网格线以及显示坐标轴中的次要刻度
仅限扩增图表
显示阈值 | 显示图表中每条扩增曲线的阈值
示踪线样式... | 打开“示踪线样式”窗口，以便更改显示在“定量”和“熔解曲线”选项卡中的示踪线样式
基线阈值... | 打开“基线阈值”窗口，以便更改每个荧光基团的基线或阈值（更改结果显示在“定量”选项卡的扩增图表中）
仅限基因表达图表
排序... | 打开“基因表达图表排序”窗口，以便更改图表中目标和样品名称的顺序（仅显示在“基因表达”选项卡中）
使用校正的标准偏差 | 将图表更改为显示校正的标准偏差或标准偏差（仅显示在“基因表达”选项卡中）
使用实心条 | 选择该选项可使用纯色显示条形，取消选择该选项可使用渐变颜色显示条形
X 坐标轴标签 | 选择该选项可使用水平或带角度的文本显示 X 坐标轴标签


反应孔选择数据分析

CFX Manager™ 软件帮助

数据分析

选择数据分析中的反应孔

“数据分析”窗口中的反应孔选择器显示反应板中的所有反应孔。选择器既包含空反应孔，又包含已加载的反应孔。已加载的反应孔包含在“反应板编辑器”窗口的反应孔中输入的反应孔内容。

要更改显示在“数据分析”窗口中的数据，请使用下列方法之一更改选定的反应孔：

  • 在“数据分析”窗口中选择反应孔选择器中的反应孔，可重点关注数据的子集。选定的反应孔显示为蓝色，未选定的反应孔为灰色

  • 在“数据分析”窗口中选择反应孔编组，可查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”菜单中按照名称选择每个反应孔编组。反应孔选择器中仅显示反应孔编组中的反应孔

  • 在“反应板编辑器”窗口中暂时从分析中排除反应孔，或通过当鼠标光标放在反应孔选择器的图表或反应孔中的荧光示踪线上时显示的右击菜单来排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改。已排除的反应孔将从反应孔选择器中删除

  • 清除反应孔可在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据。已清除的反应孔不会显示在反应孔选择器中

选择“数据分析”窗口中的反应孔

单击“数据分析”窗口的反应孔选择器中的反应孔。选择一个或多个反应孔以显示或隐藏数据。已隐藏的反应孔以较浅的颜色显示，软件不会在“数据分析”窗口的图表或电子表格中显示这些数据。然而，这些隐藏的数据包括在任何数据分析计算中。

提示：要从数据分析计算中删除数据，可以从数据分析中排除反应孔、选择反应孔编组或清除反应孔。

要隐藏或显示与一个或多个反应孔关联的数据，请按照下列选项操作：

  • 要隐藏某个反应孔，可高亮显示并单击单个反应孔。要显示该反应孔，请再次高亮显示并单击该反应孔

  • 要隐藏多个反应孔，请单击并使光标拖过您要选择的反应孔。要显示这些反应孔，请再次单击并使光标拖过这些反应孔

  • 单击反应板的左上角可隐藏所有反应孔。再次单击左上角可显示所有反应孔

  • 单击列或行的开头可隐藏这些反应孔。再次单击列或行可显示反应孔

在此示例中，行 E 至 H（较深颜色）中反应孔的数据显示在图表和电子表格中，行 A 至 D（较浅颜色）中反应孔的数据被隐藏起来：

在反应板编辑器中创建反应孔编组

可将某个反应板中的任何反应孔编组为子集，以便单独进行数据分析。在“反应孔编组管理器”窗口中创建反应孔编组时，组名称将显示在“数据分析”窗口的“选择反应孔编组”列表中。

提示：要打开反应板编辑器，请单击“数据分析”窗口中的查看/编辑反应板按钮。

在此示例中，在“反应孔编组”菜单中选定了所有反应孔，并高亮显示反应孔 7H。包含内容的所有反应孔中的所有数据显示在图表和电子表格中：

在此示例中，在“反应孔编组”菜单中选定了组 2。请注意，在选定了组 2 后，只有该反应孔编组中的反应孔才会在反应孔选择器中显示为加载了内容。这些反应孔中的数据将显示在图表和电子表格中，并高亮显示反应孔 1B：

注意：不在名为组 2 的反应孔编组中的反应孔不会显示在反应板中，并且不会在数据分析计算中包括这些反应孔中的数据。

在反应板编辑器中暂时排除反应孔

将鼠标光标放在图表、标准曲线图表或反应孔选择器中的反应孔的荧光示踪线上，并从右击菜单中选择“从分析中排除反应孔”。

在反应板编辑器中从数据分析中暂时排除反应孔。

提示：要打开反应板编辑器，请单击“数据分析”窗口中的查看/编辑反应板按钮。

要排除反应孔，请按照以下说明操作：

  1. 在反应孔选择器视图中选择一个或多个反应孔。

  2. 单击在分析中排除反应孔，可排除选定的反应孔。该复选框位于反应板编辑器控件的底部。

要在反应板中选择一个或多个反应孔，请使用下列方法：

  • 单击某个反应孔以选择该反应孔

  • 单击反应板的左上角，以便在反应孔选择器视图中选择所有反应孔

  • 单击某列或行以选择这些反应孔

在此示例中，在反应板编辑器中，从数据分析中排除了一个反应孔（在指针下方）。请注意，已排除的反应孔带有一个星号 (*) 标记：

在“反应板编辑器”窗口中排除了反应孔后，它不会显示在反应孔选择器（“数据分析”窗口）中，并且在数据分析计算中不会包括此反应孔的数据：

在反应板编辑器中清除反应孔

可在反应板编辑器中清除反应孔中的内容。

警告！在反应板编辑器中清除反应孔会删除反应孔内容的所有记录。您将无法找回已删除的内容。然而，删除内容不会删除在运行期间收集的荧光数据。

要清除反应孔的内容，请按照以下说明操作：

  1. 在反应板编辑器的反应孔选择器视图中选择一个或多个反应孔。

  2. 单击清除反应孔按钮。请注意，已清除的反应孔显示为空的。

注意：清除反应孔不会删除设备在运行期间收集的荧光数据。

要清除一个或多个反应孔，请使用下列方法之一选择反应孔：

  • 单击某个反应孔以选择该反应孔

  • 单击反应板的左上角，以便在反应孔选择器视图中选择所有反应孔

  • 单击某列或行以选择这些反应孔

在此示例中，已清除的反应孔（在指针下方）在“反应板编辑器”窗口中显示为空的：


电子表格视图选项

CFX Manager™ 软件帮助

数据分析

电子表格

CFX Manager 软件中显示的电子表格包括下列用于对数据进行排序和传输的选项：

  • 单击右击菜单项目，包括复制、打印、导出数据和对数据排序

  • 在电子表格中对最多三列排序可重新排列数据，以便于查看

  • 通过在某个单元格上按住鼠标指针，可在关联的图表和反应孔选择器中高亮显示数据

高亮显示数据

在此示例中，“定量”选项卡显示电子表格中的数据：

右击菜单项

右键单击任何电子表格视图可选择下列项目：

项目 | 功能
复制 | 将选定的反应孔的内容复制到剪贴板。 提示：可将反应孔内容粘贴到电子表格（如 Excel）中
复制为图像 | 将电子表格视图复制为图像文件，并将其粘贴到接受图像文件（如文本、图像或电子表格文件）的文件中
打印... | 打印当前视图
打印选择... | 打印当前选择
导出到 Excel... | 将数据导出到 Excel 电子表格
导出为文本文件... | 将数据导出到文本编辑器
导出为 Xml... | 将数据导出为 XML 格式
导出为 Html | 将数据导出到 HTML 编辑器
查找... | 搜索文本
排序... | 对最多三列中的数据排序 提示：要更改列的顺序，请单击列顶部并将其拖到新位置

对列排序

可通过下列方法之一对列排序：

  • 单击某列并将其拖到表中的新位置

  • 右键单击并选择“排序”以打开“排序”窗口

提示：要对某列排序，请单击它并将其拖到新位置。

要在“排序”窗口中对最多三列数据进行排序，请按照以下步骤操作：

  1. 在电子表格上单击右键以打开菜单。

  2. 从右击菜单中选择排序，可打开“排序”窗口。

  3. 在“排序”窗口中，选择要排序的第一个列标题。以升序或降序对数据排序。

  4. （可选）通过在下拉菜单中选择标题可选择多个列标题。选择升序或降序可按该顺序对列排序。

  5. 单击确定对数据排序，或单击取消停止排序。


“数据分析”工具栏

“数据分析”窗口中的工具栏提供对重要的数据分析功能的快速访问。

从“数据分析”工具栏中选择一种功能。

工具栏项目 | 名称 | 功能
 | 保存 | 保存当前的数据文件
 | 打印 | 打印选定的窗口
 | 示踪线样式 | 打开“示踪线样式”窗口
 | 报告 | 打开当前数据文件的数据报告
 | 查看/编辑反应板 | 打开反应板编辑器以查看和编辑反应孔的内容
 | 反应孔编组 | 从下拉菜单中选择反应孔编组名称。默认选择是“全部反应孔”
 | 帮助 | 打开软件“帮助”，以获得有关数据分析的更多信息


“数据分析”菜单栏

“数据分析”窗口中的菜单栏提供下列菜单项：

可选择此菜单栏中的下列功能之一：

菜单项 | 命令 | 功能
文件 | 保存 | 保存文件
 | 另存为... | 使用新名称保存文件
 | 重复实验 | 从当前实验中提取扩增程序和反应板文件以重新运行它
 | 退出 | 退出“数据分析”窗口
视图 | 运行日志 | 打开“运行日志”窗口以查看这些数据文件的运行日志
设置 | C(t) 测定模式 | 选择 C(t) 测定模式以应用于数据。 选择该命令可以回归模式或单阈值模式分析数据
 | 分析模式 | 选择数据中选定的反应孔编组的基线扣除方法
 | 基线阈值 | 打开“基线阈值”窗口以调整基线或阈值
 | 示踪线样式 | 打开“示踪线样式”窗口
 | 查看/编辑反应板 | 打开反应板编辑器以查看和编辑反应板
 | 鼠标高亮显示 | 使用鼠标光标打开或关闭数据的同时高亮显示。 提示：如果关闭鼠标高亮显示，则按住 Ctrl 键可暂时打开高亮显示功能
 | 显示阈值 | 显示图表中阈值线的值
工具 | 报告... | 打开该数据文件的数据报告
 | 导入荧光基团校准 | 选择校准文件以应用于当前数据文件。
 | 替换反应板 | 打开浏览器窗口以选择新的反应板文件，以应用于数据文件。
 | 导出所有数据表到 Excel | 将每个选项卡中的所有电子表格视图导出到单独的 Excel 格式的文件
帮助 |  | 打开帮助目录以搜索有关数据分析的信息


反应孔选择器

使用反应孔选择器可选择显示在每个“数据分析”选项卡中的数据。这些选择器可显示反应板中的所有反应孔，包括包含内容的反应孔（在反应板编辑器中输入的）以及空反应孔。反应孔的内容和选择根据下列规则而变：

  • 已加载的反应孔。在反应板编辑器中加载了内容的反应孔显示为蓝色，表示选定的反应孔，或显示为浅灰色，表示未选定的反应孔。内容由文本表示，该文本列出了您输入的样品类型

  • 空反应孔。不包含文本的反应孔由深灰色表示。注意：这些反应孔可能包含设备在运行期间收集的荧光数据，但软件不会显示这些数据，直到您在反应板编辑器中将内容加载到反应孔中为止

在此示例中，反应孔选择器显示下列三种类型的反应孔：

  • 选定的已加载的反应孔（蓝色）。这些反应孔包含已加载、未知样品类型。这些选定的反应孔中的数据将显示在“数据分析”窗口中。

  • 未选定的已加载的反应孔（浅灰色）。这些反应孔包含已加载的标准和阳性对照样品类型。这些未选定的反应孔中的数据不会显示在“数据分析”窗口中。

  • 未选定的未加载的反应孔（深灰色）。这些反应孔不包含在“反应板编辑器”窗口中加载的内容。

右击菜单选项

右键单击任何反应孔选择器视图可选择下列选项：

项目 | 功能
从分析中排除反应孔 | 从数据分析中排除反应孔。
复制 | 将反应孔的内容复制到剪贴板，包括样品类型和可选的重复编号
复制为图像 | 将反应孔选择器视图复制为图像
打印... | 打印反应孔选择器视图
打印选择... | 打印当前选择
导出到 Excel... | 将数据导出到 Excel 电子表格
导出为文本文件... | 将数据导出到文本编辑器
导出为 Xml... | 将数据导出为 XML 格式


关于基因研究

CFX Manager™ 软件帮助

基因研究

“基因研究”窗口

创建基因研究，可使用运行间校准器比较来自一个或多个实时 PCR 实验的基因表达数据，以便在实验之间进行均一化。

注意：要创建基因研究，基因表达数据必须在每个数据文件中包含公用样品。软件使用该公用样品对实验之间的数据进行均一化。可在“实验设置”窗口中选择样品名称。

可通过将一个或多个数据文件（扩展名为 .pcrd）中的数据添加到基因研究的方式来创建基因研究。数据文件一旦包含在基因研究之中，软件即将它们组织为单个文件（扩展名为 .mgxd）。要将基因研究文件分发给同事，只需通过电子邮件发送该文件即可。要出于安全原因存储基因研究，可将该文件保存在备份驱动器上。

注意：可在基因研究中分析的最多样品数受计算机的 RAM 和虚拟内存的大小限制。

在将数据导入基因研究之前，必须在“数据分析”窗口中执行下列操作：

  • 检查以确定包含相同内容的样品的名称都是相同的。在基因研究中，软件假定具有相同目标或样品名称的反应孔包含相同的样品

  • 在“定量”选项卡中调整基线和阈值 (C(t))，可先优化每个实验中的数据，然后再将它们添加到基因研究

  • 选择要包括在基因研究中的反应孔编组

“基因研究”窗口包括两个选项卡：

  • 研究设置选项卡。单击该选项卡可在基因研究文件中管理实验。在基因研究中添加或删除数据文件不会更改该文件中的原始数据。

  • 研究分析选项卡。单击该选项卡可查看用于组合实验的基因表达数据。

基因研究运行间校准

基因研究中的所有数据都通过运行间校准器进行均一化，以便计算最小平均 ΔC(t) 值。如果基因研究中的数据文件包含多个运行间校准器，那么具有最小平均 ΔC(t) 值的校准器将成为支配运行间校准器。然后，此支配校准器将用于对基因研究中的所有 C(t) 值进行调整。

要查找支配运行间校准器，软件将计算给定目标（基因）的所有运行间校准器的 ΔC(t) 平均值，然后使用多层算法在所有数据中确定支配运行间校准器。用于查找支配运行间校准器的算法包括下列层次结构：

  1. 将支配校准器设置到在给定配对比较中具有最大数量的公用重复组的目标。

  2. 如果任何目标具有相同数量的公用重复组，则可将支配校准器设置到在配对比较中具有最小范围的 ΔC(t) 值的目标。可通过下列方法检查范围：比较给定目标的运行间校准器最大和最小 ΔC(t) 值之间的差的绝对值。

  3. 如果任何目标的范围与 ΔC(t) 值相同，则可将支配校准器设置到具有合格运行间校准器样品的最小绝对平均 ΔC(t) 值的目标。

  4. 如果任何目标具有相同的平均 ΔC(t) 绝对值，则可将支配校准器设置到具有最小 ΔC(t) 的重复组。

注意：导入基因研究的第一个数据文件在运行间校准期间始终作为配对数据比较的“集线器”文件。


基因研究中的“研究设置”选项卡

CFX Manager™ 软件帮助

基因研究

“研究设置”选项卡

“研究设置”选项卡显示基因研究中所有实验的列表。

  • 添加实验。单击添加数据文件按钮可从浏览器窗口中选择文件。要将实验快速添加到基因研究，可将数据文件（扩展名为 .pcrd）拖到“基因研究”窗口中

    提示：要显示基因研究中某个反应孔编组的数据，在导入数据文件之前必须选中该组

  • 从基因研究中删除实验。在列表中选择一个或多个文件，然后单击删除。从基因研究中删除文件不会更改文件中的数据

  • 添加有关基因研究的注释。在“注释”框中输入文本，可添加有关此基因研究中的文件和分析的注释

研究设置图表列出基因研究中的文件，以显示下列信息：

列标题 | 描述
文件名 | 实验数据文件的名称（扩展名为 .pcrd）
文件夹 | 存储基因研究中每个实验的数据文件的目录
创建日期 | 收集运行数据的日期
反应孔编组名称 | 反应孔编组，在将文件添加到基因研究时选定了该反应孔编组。 提示：要分析基因研究中的某个反应孔编组，在将数据文件导入基因研究之前，必须在“数据分析”窗口中选定该反应孔编组
步骤 | 包括读板以便收集实时数据的扩增程序步骤
网格视图 | 打开基因研究中包括的每个实验中的反应板和反应孔内容的图


基因研究中的“研究分析”选项卡

CFX Manager™ 软件帮助

基因研究

“研究分析”选项卡

“研究分析”选项卡显示添加到基因研究的所有实验中的数据。打开该选项卡可分析数据，并可选择“基因表达”图表中的下列选项：

  • 模式。显示均一化后的基因表达 (ΔΔC(t)) 或相对定量 (ΔC(t))

  • 图表数据。显示图表中的“相对于正常”或“相对于对照”（仅适用于相对定量 (ΔC(t)) 分析）

  • X 坐标轴选项。将图表的 x 坐标轴上的标签更改为“样品”或“目标”

  • Y 坐标轴选项。将图表的 y 坐标轴上的标签更改为“线性”、“Log 2”或“Log 10”

  • 缩放选项。选择“最高值”、“最低值”或保留数据的“未缩放”状态。只有在样品不包含对照时才能使用该选项

  • 图表误差。为图表中的标准偏差选择倍增器，包括 ±1、2 或 3

  • 实验设置按钮。在“实验设置”窗口中选择用于目标和样品的显示选项

  • 显示详细信息复选框。单击显示详细信息，以便在图表中添加多列数据

高亮显示基因表达图表中的样品会在图表下方的电子表格中高亮显示相应的单元格。

基因研究数据电子表格

该电子表格列出基因研究中有关每个目标和样品的信息。

提示：在电子表格上单击右键可从选项菜单中进行选择。

下表是对“基因研究”电子表格中显示的信息所进行的描述。

信息 | 描述
目标 | 在“实验设置”窗口中选定的目标名称（扩增基因）
样品 | 在“实验设置”窗口中选定的样品名称
对照 | 对照样品，在“实验设置”窗口中选择样品名称作为对照时
表达 | 均一化后的基因表达 (ΔΔC(t)) 或相对定量 (ΔC(t))，具体取决于选定的模式
表达平均值标准误差（或标准偏差） | 平均值标准误差或标准偏差，具体取决于选定的选项
校正的表达平均值标准误差（或标准偏差） | 相对表达的平均值标准误差 (SEM) 或标准偏差 (SD) 的校正的值计算，具体取决于选定的选项
平均 (C(t)) | 阈值循环的平均值
C(t) 平均值标准误差（或标准偏差） | 阈值循环的平均值标准误差或标准偏差，具体取决于选定的选项

基因研究显示详细信息数据

单击显示详细信息框可在基因研究电子表格中显示其他信息列。

在单击“显示详细信息”复选框时，电子表格将在列中添加下列信息。

信息 | 描述
数据集 | 数据文件中来自一个荧光基团的荧光数据
相对定量 | 计算得出的样品的相对定量
相对定量标准偏差 | 相对定量的标准偏差计算
校正的相对定量标准偏差 | 计算得出的校正相对定量的标准偏差
未缩放的表达 | 计算得出的未缩放的表达
未缩放的表达标准偏差 | 计算得出的未缩放的表达标准偏差
校正的未缩放的表达标准偏差 | 未缩放的表达的校正值的标准偏差
表达 | 相对表达
反应孔 | 反应板中的反应孔编号


基因研究报告

打开“基因研究报告”窗口可将基因研究数据组织在报告中。要从“基因研究”窗口中打开报告，请选择工具 > 报告。“基因研究报告”窗口包含以下三个窗格：

  • 报告选项列表窗格

  • 报告选项窗格

  • 报告预览窗格

提示：如果将报告保存为模板，则该报告的布局将对显示在任何报告中的信息的类型进行定义。选择模板 > 保存或另存为，可将当前报告的布局保存为模板。

要创建报告，请按照以下步骤操作：

  1. 在创建报告之前，根据需要调整基因研究数据和图表。

  2. 选择工具 > 报告以打开“基因研究报告”窗口。

  3. 通过单击报告选项列表中的复选框来选择和删除选项，可选择报告的内容。

  4. （可选）在报告选项窗格中编辑每个报告选项。

  5. 单击更新报告按钮可更新报告预览窗格。

  6. （可选）重复步骤 1 至 4 可调整报告。

  7. （可选）在使用要包括在所有报告中的内容创建了报告后，可创建报告模板。要创建模板，请选择模板 > 另存为，以将当前报告保存为模板。

基因研究报告选项列表

基因研究报告包括用于创建报告的选项列表。该列表中的选项取决于基因研究中可用的数据的类型。通过在列表中选择和删除选项，可更改报告的内容。

基因研究报告可包含该表中说明的任何选项。

选项 | 子选项 | 描述
标题 |  | 报告的标题、副标题和徽标
 | 报告信息 | 日期、用户名、数据文件名称、数据文件路径和选定的反应孔编组
 | 基因研究文件列表 | 基因研究中所有数据文件的列表
 | 注释 | 有关数据报告的注释
分析参数 |  | 选定的用于数据分析的参数列表
图表 |  | 显示基因研究数据的基因表达图表
目标名称 |  | 基因研究中的目标列表
样品名称 |  | 基因研究中的样品列表
数据 |  | 显示数据的电子表格
运行间校准 |  | 运行间校准数据

基因研究报告选项

通过在选项窗格中输入文本和图像，可填充报告的文本。在此示例中，该窗格显示报告标题和徽标。

基因研究报告预览

报告预览窗口显示报告的视图。该视图将随着您对报告选项的选择和编辑而变化。


关于设备

CFX Manager™ 软件帮助

设备

设备

CFX Manager 软件运行下列 1000 系列设备：

  • CFX96 和 CFX3846 实时 PCR 系统

  • C1000 热循环仪

  • S1000 热循环仪，连接到 C1000 热循环仪

通过在下列位置查看多个设备及其属性来管理这些设备：

  • 检测到的设备

  • 设备摘要

  • 设备属性

  • 校准向导


CFX96 和 CFX384 设备

CFX Manager™ 软件帮助

设备

CFX96 和 CFX384 实时 PCR 检测系统

CFX96 和 CFX384 将在实时 PCR 实验期间运行 PCR 并收集荧光数据。系统包括带有 CFX96 或 CFX384 光学反应模块的 C1000 热循环仪基座，并在 CFX Manager 软件的控制下运行。软件可同时控制最多四个 CFX96 或 CFX384 设备，或四个 1000 系列设备的混合组合。

可在几分钟内设置 CFX 系统。有关详细说明，请按照 CFX96 系统说明手册中说明的安装操作，以开始使用此设备。所有手册的副本（PDF 格式）位于 CFXManager 软件安装 CD 的“文档”文件夹中。

将 CFX96 或 CFX384 光学模块装入 C1000 热循环仪基座，并将其锁定到位以便进行操作。要插入 CFX96 或 CFX384 反应模块，请按照以下说明操作：

  1. 如果需要，可从 C1000 热循环仪卸下以前安装的反应模块，以便打开模块基座。

  2. 使用侧通风孔上方的手柄凹槽拿起 CFX96 或 CFX384 光学反应模块。

  3. 将 CFX96 或 CFX384 模块插入 C1000 反应模块基座，然后将其放入基座中。确保模块差不多完全盖住了 C1000 热循环仪前面的 Bio-Rad 徽标。

  4. 向后推 CFX96 或 CFX384 模块，直到它停止移动。

  5. 拉起锁定条，以将其锁定到位。

  6. 将提供的电源线插入热循环仪，然后插入电源插座。将提供的 USB 缆线插入 C1000 热循环仪背面的 USB-A 端口，以便与计算机传输数据。将 USB 缆线的另一端插入计算机的 USB 端口。

注意：请务必使用提供的 USB 2.0 缆线（目录号 184-8000）。其他缆线可能无法提供充分的屏蔽。

有关设置 CFX96 和 CFX384 光学反应模块的详细说明，请参阅适用于每个设备的 CFX96 和 CFX384 系统说明手册。所有手册的副本（PDF 格式）位于软件安装 CD 的“文档”文件夹中。

提示：可在 Bio-Rad Laboratories 网站 (www.bio-rad.com) 上查找任何说明手册的 PDF 副本，方法是：在搜索框中输入产品名称，从下拉菜单中选择文献，然后单击搜寻。


C1000 热循环仪

C1000 热循环仪是由 CFX Manager 软件运行的用途最广泛的设备。

可在几分钟内完成 C1000 热循环仪设置。有关详细说明，请按照 C1000 热循环仪说明手册中说明的安装操作，以开始使用此设备。所有手册的副本（PDF 格式）位于 CFXManager 软件安装 CD 的“文档”文件夹中。

使用 USB 缆线（目录号 184-8000）将 C1000 热循环仪连接到计算机，并在 CFX Manager 软件的控制下运行它。C1000 热循环仪可运行三种模块大小的反应模块。可选择 96 孔、48 孔/48 双孔或 384 孔模块反应模块.

要插入反应模块并开始运行 C1000 热循环仪，请按照下列说明操作：

  1. 如果需要，可从 C1000 热循环仪卸下以前安装的反应模块，以便打开模块基座。

  2. 握住反应模块两侧的侧通风孔上方的位置，拿起反应模块。然后将反应模块放入 C1000 热循环仪基座中。将模块放入基座中时，在其前面保留约 2 厘米的空间。

  3. 向前推入反应模块，然后向上拉锁定条，直到它与 C1000 外壳的两侧齐平。锁定条将向前推入模块，并将其锁定到位。

  4. 将提供的电源线插入热循环仪，然后插入电源插座。将提供的 USB 缆线插入 C1000 热循环仪背面的 USB-A 端口，以便与计算机传输数据。将 USB 缆线的另一端插入计算机的 USB 端口

注意：请务必使用提供的 USB 2.0 缆线（目录号 184-8000）。其他缆线可能无法提供充分的屏蔽。

有关设置 C1000 热循环仪的详细说明，请参阅 C1000 热循环仪说明手册。

提示：查找任何说明手册的 PDF 副本方法是：在 Bio-Rad Laboratories 网站 (www.bio-rad.com) 上，在搜索框中输入产品名称，从下拉菜单中选择文献，然后单击搜寻。


S1000 热循环仪

CFX Manager 软件可运行任何连接到 C1000 热循环仪的 S1000 热循环仪。该热循环仪可运行具有 96 孔、48 双孔/48 孔或 384 孔反应模块的 PCR 实验。

注意：不要将 S1000 热循环仪直接连接到计算机。只有在 S1000 通过 USB 缆线连接到 C1000 热循环仪，并且 C1000 连接到计算机时，该软件才能识别 S1000。

可在几分钟内完成 S1000 热循环仪设置。有关详细说明，请按照 S1000 热循环仪说明手册中说明的安装操作，以开始使用此设备。所有手册的副本（PDF 格式）位于 CFXManager 软件安装 CD 的“文档”文件夹中。

要在软件控制下开始运行 S1000 热循环仪，请按照以下说明操作：

  1. 设置 C1000 热循环仪并将其连接到计算机。

  2. 在 S1000 反应模块基座中加载反应模块。

  3. 将提供的电源线插入 S1000 热循环仪，然后插入电源插座。将提供的 USB 缆线插入 S1000 热循环仪背面的 USB-A 端口，以便与 C1000 热循环仪和计算机传输数据。将 USB 缆线的另一端插入 S1000 USB 端口

注意：请务必使用提供的 USB 2.0 缆线（目录号 184-8000）。其他缆线可能无法提供充分的屏蔽。

有关设置 S1000 热循环仪的详细说明，请参阅 S1000 热循环仪说明手册。

提示：查找任何说明手册的 PDF 副本方法是：在 Bio-Rad Laboratories 网站 (www.bio-rad.com) 上，在搜索框中输入产品名称，从下拉菜单中选择文献，然后单击搜寻。


运行多个设备

CFX Manager 软件可以通过 USB 连接轻松控制多个热循环仪和实时 PCR 设备。可在以下位置查看所有已连接的设备及其属性的列表：

  • 检测到的设备窗格。查看此窗格，以查看软件检测到的所有设备

  • 设备摘要窗口。打开此窗口可查看检测到的设备列表、其状态摘要以及控制运行的按钮

  • 设备属性窗口。打开此窗口可拆除运输固定螺丝、重命名设备和模块，并可查看校准文件

  • 校准向导 。打开此窗口可在校准查看器中查看当前已校准的荧光基团，并可在校准向导中对新荧光基团和反应板组合进行校准

要将设备连接到计算机和软件，请按照以下链接中的说明操作：

  • C1000 热循环仪

  • S1000 热循环仪

  • CFX96 和 CFX384 实时 PCR 系统

CFX Manager 软件通过 USB 连接控制 1000 系列设备。例如，您可以同时运行下列设备组合：

  • 最多连接四个实时设备。例如，同时运行 CFX96 和 CFX384 实时系统

  • 在同时运行实时系统和热循环仪时，一共可组合四个设备。例如，可同时连接一个 CFX96 实时 PCR 系统、两个 C1000 热循环仪和一个 S1000 热循环仪

注意：在将设备连接到其他设备或计算机时，为避免数据丢失，可使用充分屏蔽的 USB 缆线（目录号 184-8000）。


“设备摘要”窗口

“设备摘要”窗口显示检测到的设备及其状态的列表。通过单击“检测到的设备”窗格中的查看设备按钮，可打开设备摘要。

此窗口显示“反应模块名称”列表，它包含按反应模块列出的所有检测到的设备的当前状态。选择一个或多个模块，并单击工具栏中的按钮，可更改每个设备的状态。在窗口中右键单击，可在“反应模块名称”列表中进行更改。

设备摘要工具栏

“设备摘要”窗口中的工具栏显示下列按钮和功能。

按钮 | 按钮名称 | 使用方法
 | 设置实验 | 使用选定的反应模块设置实验。选择一个或多个反应模块，并单击按钮以打开“实验设置”窗口。
 | 停止 | 停止选定反应模块上的当前运行
 | 暂停 | 暂停选定反应模块上的当前运行
 | 恢复 | 恢复选定反应模块上的运行
 | 模块运行指示灯 | 选定反应模块的盖子上的指示灯闪烁。可使用此按钮标识选定的反应模块
 | 开盖 | 打开选定反应模块上的电动盖
 | 关盖 | 关闭选定反应模块上的电动盖
 | 隐藏选定的反应模块 | 在设备摘要列表中隐藏选定的反应模块
 | 显示所有反应模块 | 在设备摘要列表中显示选定的反应模块
 | 显示 | 选择在列表中显示哪些反应模块。选择其中的一个选项，可显示所有检测到的反应模块、所有闲置的反应模块、当前用户运行的所有反应模块或所有正在运行的反应模块

右击菜单

在“设备摘要”窗口中右键单击可更改“在选定的反应模块上启动运行”窗格中的选项列表。选择右击菜单中的下列选项之一：

  • 反应模块名称。查看反应模块的名称

  • 类型。查看反应模块的大小和类型

  • 状态。查看反应模块的当前状态

  • 用户。查看登录软件的当前用户

  • 剩余。查看当前运行中的剩余时间

  • 复制。复制整个列表

  • 复制为图像。将列表复制为图像文件

  • 打印。打印列表

  • 打印选择。仅打印列表中选定的单元格

  • 导出到 Excel。将列表导出为 Excel 格式的文件

  • 导出为文本文件。将列表导出为文本文件

  • 查找。在列表中查找文本

  • 排序。通过在“排序”窗口中最多选择三列数据来对列表进行排序


检测到的设备

CFX Manager™ 软件帮助

设备

“检测到的设备”窗格

“检测到的设备”窗格提供所有已检测到的设备的列表。该列表将每个设备显示为图标，并使用序号对其命名（默认）。

提示：右键单击“检测到的设备”窗格中的任何设备可打开“设备属性”窗口，并可对设备进行重命名，以替换序号。

该设备列表还显示每个双模块的反应模块的单个模块（模块 A 和模块 B）。

注意：要显示或隐藏“检测到的设备”窗格，请选择菜单栏中的查看 > 检测到的设备。

此示例显示三个检测到的设备：

  • 一个 C1000 热循环仪 (C48FEM00)，具有 48 双反应模块（显示为模块 A 和模块 B）

  • 一个 S1000 热循环仪 (S96FEM01)，具有 96 孔模块，它连接到名为 C48FEM00 的 C1000 热循环仪

  • 一个 CFX96 系统 (CFX96M02)

右键单击设备图标或模块可选择下列选项之一：

  • 查看状态。打开“运行详细信息”窗口。

  • 模块运行指示灯。设备上模块运行的指示灯

  • 打开盖。关闭选定设备模块上的电动盖

  • 关闭盖。关闭选定设备模块上的电动盖

  • 重命名。更改设备的名称

  • 属性。打开“设备属性”窗口

  • 全部折叠。在“检测到的设备”窗格中折叠设备列表

  • 全部展开。在“检测到的设备”窗格中展开设备列表

要连接设备，请按照以下说明操作：

  1. 使用充分屏蔽的 USB 缆线 (184-8000) 将 C1000、CFX96 设备或 CFX384 设备连接到计算机。

  2. 使用充分屏蔽的 USB 缆线 (184-8000) 将 S1000 热循环仪连接到 C1000、CFX96 设备或 CFX384 设备。

  3. 打开设备。已连接的设备的图标将在几秒钟内显示出来。

注意：如果设备在一分钟内没有显示在“检测到的设备”窗格中，请参阅疑难解答选项。在将设备连接到计算机或其他设备时，为避免产生数据丢失和连接问题，请使用充分屏蔽的 USB 缆线（目录号 184-8000）。

通过单击设备的模块图标，然后单击下列一个按钮，可选择窗格顶部的一个或多个模块。

  • 单击查看状态以查看选定设备（模块）的当前状态

  • 单击打开盖以打开选定实时设备上的电动盖

  • 单击关闭盖以关闭选定实时设备上的电动盖

  • 单击查看摘要以打开“设备摘要”窗口

注意：如果仅检测到一个设备，则查看摘要按钮不会显示。要查看单个设备的“设备摘要”窗口，请选择查看 > 设备摘要或双击模块图标。


校准向导

CFX96 和 CFX384 实时 PCR 系统针对常用荧光基团进行了预先校准。要在运行期间正确读取荧光基团，必须在用于运行实验的相同的反应板类型中针对该荧光基团校准每个设备。每个设备都维护已校准的荧光基团和关联的反应板类型的列表，软件可在校准向导中打开它。

打开校准向导以便校准 CFX96 和 CFX384 实时 PCR 系统。

要打开校准向导，请按照以下步骤操作：

  1. 通过高亮显示设备图标，可在“检测到的设备”窗格中选择该设备。

  2. 选择工具 > 校准向导以打开“染料校准”窗口。

校准 CFX96和 CFX384 系统

每个设备都维护已校准的荧光基团和反应板的列表。这些校准特定于每个设备，并且每个设备都维护已校准的荧光基团和关联的反应板类型的列表。

要校准 CFX96和 CFX384 实时 PCR 系统，请按照以下步骤操作：

  1. 在“检测到的设备”窗格中，单击要校准的设备以高亮显示它。

  2. 选择工具 > 校准向导打开“校准向导”窗口，并查看已校准的荧光基团的列表。

  3. 在“对新的或现有的荧光基团进行校准”窗格中，从下拉列表中选择要校准的荧光基团。如果荧光基团名称不在列表中，则在框中输入名称，以便将其添加到列表。

  4. 选择“反应板类型”。如果反应板类型不在列表中，则在框中输入名称，以便将其添加到列表。

  5. 为荧光基团选择一个“通道”。有关每个通道的激发和检测范围的信息，请参阅已校准的荧光基团和通道中的表。

  6. 单击添加到列表按钮以添加荧光基团。要清除反应板，请单击清除列表以删除所有荧光基团。

  7. （可选）重复步骤 1-6，将您计划校准的每个荧光基团添加到反应板。

  8. 完成添加荧光基团后，单击查看反应板以打开“染料反应板显示”。可将此窗口用作指南，以便将染料加载到反应板中。

  9. 开始准备 96 或 384 孔板以进行染料校准，方法是按照“单纯染料反应板显示”中显示的模式，将染料溶液吸移到每个反应孔中。对于每个荧光基团，使用 300 nM 染料溶液的 50 µl（96 孔板）或 30 µl（384 孔板）填充 4 个反应孔。请注意，至少一半反应板包含空白反应孔。

  10. 使用您在实验中使用的密封方法密封反应板。

  11. 将校准反应板放在反应模块中，并关上盖子。然后单击校准，单击确定确认反应板已在反应模块中。

  12. 当 CFXManager 软件完成校准运行后，将显示一个对话框。单击是完成校准，并打开染料校准查看器。

预先校准的荧光基团和通道

在每个通道中针对常用荧光基团对所有设备进行了预先校准。在运行期间，设备将激发和检测下列预先校准的荧光基团，它们在该表中列出的设备上的白色反应孔和透明反应孔中：

预先校准的荧光基团（仅限白孔和透明孔反应板） | 通道 | 在此通道中收集数据的设备
FAM™、SYBR™ Green I | 1 | 所有设备：CFX96、CFX384
VIC®、HEX™、TET™、Cal Gold 540™ | 2 | 所有设备：CFX96、CFX384
ROX™、TEXAS RED®、Cal Red 610™ | 3 | CFX96 和 CFX384
CY5、Quasar 670™ | 4 | CFX96 和 CFX384
Quasar 705™ | 5 | 仅限 CFX96
FRET | 6 | CFX96 和 CFX384

查看已校准的染料

要查看设备上当前已校准的染料，请按照以下步骤操作：

  1. 在“检测到的设备”窗格中右键单击一个设备图标。

  2. 从右击菜单中选择属性，可打开“设备属性”窗口。

  3. 单击已校准染料选项卡。

  4. 单击信息以查看有关以前校准的详细信息。


关于日志

CFX Manager™ 软件帮助

软件日志

软件日志

CFX Manager 软件可在运行期间跟踪有关设备状态的信息。可使用下列日志跟踪在设备和软件中发生的事件，并进行疑难解答：

  • 应用程序日志。在所有运行期间记录软件状态的事件日志的列表

  • 运行日志。显示有关事件信息的日志，这些事件在生成数据文件的每个运行期间发生在设备中

提示：软件还可创建有关“数据分析”和“基因研究”窗口中数据的可自定义的数据和基因研究报告。


应用程序日志

CFX Manager 软件提供在所有运行期间，在某个设备上发生的所有事件的日志。打开此日志可跟踪有关某个设备上的运行的信息，包括下列有关每个事件的信息列：

  • 日期。事件发生的日期和时间

  • 消息。记录的事件的说明

  • 严重性。事件严重性的说明。大多数事件仅包含信息（信息）

  • 日志 2。记录事件的设备名称、序列号或软件窗口


运行日志

运行日志列出在某个运行期间，在每个设备上发生的所有事件。打开此日志可跟踪有关在运行期间发生的事件的信息。

要在“数据分析”窗口中打开运行日志，请选择查看 > 运行日志。


关于用户和首选项

CFX Manager™ 软件帮助

用户和首选项

用户和首选项

CFX Manager 软件包括用于管理软件用户的工具。将角色分配给每个软件用户，以便定义其权限和特权。软件将管理以下用户角色：

  • 管理员（必需）。管理员通常管理所有软件用户的权限。

提示：只有该用户拥有打开“用户管理”窗口的权限，因此每个实验室必须有一个管理员，通常是管理实验室的人员

  • 负责人（可选）。负责人通常管理实验室，并可以监督“操作员”和“来宾”用户的工作

  • 操作员（可选）。操作员通常运行实验

  • 来宾（可选）。来宾的权限通常很有限。他们不能查看或打开任何其他用户的文件。这是访问研究人员的角色

可在下列窗口中管理用户及其首选项：

  • 登录。打开此窗口可登录软件或更改密码。在启动软件时，此窗口将自动打开。注意：如果在“用户管理”窗口中只列出了一个用户，则软件不会打开此窗口

  • 更改密码。打开此窗口可更改密码

  • 用户首选项。打开此窗口可查看和编辑每个用户的首选项

  • 用户管理。打开此窗口可管理用户和用户权限。管理员是能够打开此窗口并管理用户权限的唯一软件用户


“用户首选项”窗口

CFX Manager 软件可在“登录”窗口中跟踪登录软件的每个用户的首选项。

要更改用户首选项，请使用下列方法之一打开“用户首选项”窗口：

  • 在软件主窗口的工具栏中单击用户首选项按钮

  • 选择软件主窗口的菜单栏中的用户 > 用户首选项

单击“用户首选项”窗口中的选项卡之一可查看或更改首选项：

  • 电子邮件。输入电子邮件地址，以便接收运行完成的确认消息。软件还可以发送附有数据文件的电子邮件

  • 文件。指定默认文件的位置以及保存文件的位置

  • 扩增程序。指定扩增程序编辑器的默认设置

  • 反应板。指定反应板编辑器的默认设置，包括目标和样品名称库

  • 数据分析。指定“数据分析”窗口的默认设置

  • 基因表达。指定基因表达数据的默认设置

  • QC。 指定数据分析 QC 模块的默认设置。


电子邮件通知

CFX Manager™ 软件帮助

用户和首选项

设置电子邮件通知

要为运行 CFX Manager 软件的计算机设置电子邮件通知，请从软件主菜单中选择“工具”>“选项”，或选择“电子邮件首选项”选项卡中的“配置传出电子邮件”按钮，以启动“选项”窗口。

注意：在对计算机进行更改之前，请务必咨询管理计算机、Intranet 和 Internet 访问权限的本地 IT 人员。

配置电子邮件

单击“配置传出电子邮件”按钮以打开“选项”窗口，可配置 SMTP 服务器并从计算机发送测试电子邮件。输入下列信息：

  • SMTP 服务器名称。 由 ISP 提供的 SMTP 服务器的名称。

  • 端口。 由 ISP 提供的 SMTP 服务器的端口号。该端口号通常为 25。

  • 使用 SSL。 是否使用安全套接层。某些 SMTP 服务器在使用时需要它，其他服务器在使用时不需要它。

  • 使用默认“发件人”地址。 通常可保留该选项的默认选定状态。然而，某些 SMTP 服务器要求所有发送的电子邮件都有一个“发件人”地址，该地址来自某个域，如 <name>@YourCompany.com。如果是这样，则必须取消选中该复选框，并且必须在标有“发件人”地址的框中提供有效的“发件人”电子邮件地址。

  • 需要身份验证。 许多 SMTP 服务器需要身份验证。如果是这种情况，则必须选中此复选框，并且必须提供用户名和密码。

  • 测试电子邮件。 要测试电子邮件设置，可在“测试电子邮件地址”文本框中输入一个或多个电子邮件地址。可使用逗号分隔多个电子邮件地址。然后单击“测试电子邮件”按钮

注意： 某些 SMTP 服务器不允许发送附件，其他服务器只允许发送大小有限制的附件。如果您要使用 CFX Manager 通过电子邮件发送数据文件和/或报告，则可能要测试服务器发送电子邮件附件的功能，方法是选中“测试附件”框，然后将“附件大小 (MB)”设置为最大 5 兆 (MB) 或更大。


用户登录更改密码

CFX Manager™ 软件帮助

用户和首选项

登录并更改密码

CFX Manager 软件通过两个软件对话框管理多个用户：

  • 登录对话框。打开此对话框可登录软件

注意：在启动软件时，如果在“用户管理”窗口中列出了两个或更多软件用户，则会自动打开“登录”对话框。如果只有一个用户，则只有在选择了“用户”>“选择用户”后，才会打开“登录”对话框。

  • 更改密码对话框。打开此对话框可更改密码

注意：根据软件的设置方式，您可能不需要密码。

要查看当前的软件用户，请查看软件主窗口的顶部。当用户登录软件时，软件主窗口将列出软件名，后面是用户名。在此示例中，用户名是 Grant：

登录软件或切换软件用户

要登录或切换到另一个软件用户，请使用下列方法之一打开“登录”对话框：

  • 单击计算机桌面上的 Bio-Rad CFXManager 图标。

  • 如果软件正在运行，可选择用户 > 选择用户。

按照以下步骤操作，登录软件或切换用户：

  1. 如果“登录”对话框没有打开，则打开它。当软件启动时，该对话框将自动打开。如果软件已在运行，可通过单击工具栏中的选择用户按钮，或选择菜单栏中的用户 > 选择用户来打开该对话框。

  2. 从“用户名”下拉列表中选择一个名称。默认用户名是“admin”（管理员）。

  3. 在“密码”框中输入密码。

  4. 单击确定打开软件，并关闭“登录”对话框。

提示：要添加新用户名和密码，请与软件管理员联系。

注意：如果通过以其他用户身份登录来切换软件用户，则以前的软件用户将从软件注销。

更改密码

要更改密码，请打开“更改密码”对话框：

按照以下步骤操作以更改密码：

  1. 选择用户 > 更改密码以打开“更改密码”对话框。

  2. 在“旧密码”框中输入旧密码。

  3. 在“新密码”框中输入新密码，并在“确认新密码”框中再次输入它。

  4. 按确定确认更改。


用户管理

可在软件主窗口中打开“用户管理”窗口：

  • 选择用户 > 用户管理

  • 单击菜单栏中的用户管理按钮

如果以管理员身份登录，可打开“用户管理”窗口管理用户和用户权限：

  • 管理用户。添加或删除用户，并为每个用户分配一个角色

  • 管理权限。为用户角色更改用户角色的权限（负责人、操作员或来宾）

注意：只有具有管理员身份的用户才能编辑此窗口。其他用户只能查看它。

要将角色分配给每个用户，请在“用户管理”窗口中从角色列表进行选择。在此示例中，为“来宾”用户增加了保存文件的权限：

添加和删除软件用户

只有软件管理员才能添加和删除用户。要在“管理用户”窗格中添加软件用户，请按照以下步骤操作：

  1. 为新软件用户输入一个用户名。

  2. 选择一个用户角色。这些角色将对每个用户的权限进行限制。默认角色为负责人。

  3. （可选）为新软件用户输入全名和密码。

  4. 单击确定打开对话框，并确认您要关闭该窗口。

  5. 单击是关闭对话框和窗口。

要删除软件用户，请按照以下步骤操作：

  1. 在“管理用户”窗格中，对要删除的每个软件用户，单击“删除”列表中的框。

  2. 单击确定打开对话框，并确认您要关闭该窗口。

  3. 单击是关闭对话框和窗口。

注意：软件用户列表必须始终包含一个管理员。

为用户角色分配权限

可通过“用户管理”窗口访问用户角色和权限。软件包括下列四个角色：

  • 管理员（必需）。每个管理员均拥有全部权限，您不能更改这些权限。管理员还可以添加和删除软件用户，并更改每个角色的权限

  • 负责人。默认情况下，每个负责人均拥有全部权限

  • 操作员。默认情况下，每个操作员均拥有除跳过循环和创建基因研究以外的全部权限

  • 来宾。默认情况下，每个来宾只能读取文件，没有其他权限

要为每个角色指定权限，请按照以下步骤操作。只有软件管理员才能更改任何角色的权限：

  1. 在“管理权限”窗格中，单击角色名称下方的框，可添加或删除该权限。单击列表中的一个或多个权限。要将所有角色的所有权限更改为默认列表，请单击恢复默认权限。

  2. 单击确定打开对话框，并确认您要关闭该窗口。

  3. 单击是关闭对话框和窗口。

要查看您当前的用户角色和权限，请选择用户 > 用户管理。要修改“用户管理”窗口中列出的用户设置、权限和角色，请与软件管理员联系。负责人、操作员或来宾用户只能查看其各自的用户设置、权限和角色。


关于指南

CFX Manager™ 软件帮助

软件指南

软件指南

这些指南提供开始使用 CFX Manager 软件的快速说明。单击下列链接之一可打开软件指南：

  • 加载“实验设置”窗口

  • 创建新扩增程序

  • 创建新反应板

  • 创建基因表达实验

  • 重复实验


创建基因表达

CFX Manager™ 软件帮助

软件指南

创建基因表达实验

按照下列步骤操作，创建和运行基因表达实验：单击每个步骤中的链接可了解更多详细信息：

  1. 检查要求。查看基因表达的要求，包括如何运行单一或多重实验，以及何时选择均一化后的或相对的基因表达。

  2. 在反应板编辑器中 创建反应板。在运行实验之前，在反应板编辑器中，至少使用最少必需的信息在反应板中加载反应孔。然后在运行之前、期间或之后，加载每个反应孔的其余内容。

    注意：确保为实验中的荧光基团选择正确的扫描模式，否则设备将无法收集准确的荧光数据。

  3. 在反应板编辑器中指定任何参考目标和对照样品（可选）。在“实验设置”窗口中指定所有参考目标（必需）和对照样品（可选）。

  4. 在反应模块中加载反应并启动运行。将包含反应的微孔板或管道加载到反应模块中。然后，选择该反应模块，并在“启动运行”选项卡中单击启动运行按钮。

  5. 监控运行（可选）。运行启动后，“运行详细信息”窗口将打开，以显示运行的进度。运行完成后，将打开“数据分析”窗口

  6. 选择分析模式（可选）。在“数据分析”窗口中，选择分析模式

  7. 选择绘图选项（可选）。通过在“数据分析”窗口中选择选项，可调整图表中的图。

  8. 调整电子表格（可选）。在“数据分析”窗口中组织和导出数据电子表格。

基因表达运行的要求

基因表达的要求取决于反应模块的内容：

  • 单一 PCR。使用反应模块中的一个荧光基团运行单一实验

  • 多重 PCR。使用反应模块中的多个荧光基团运行多重实验

要运行单一基因表达实验，请加载具有下列必需和可选内容的反应孔：

  • 两个或更多目标。需要两个目标

  • 一个或多个参考目标（可选）。选择参考目标，以便以均一化后的基因表达 (ΔΔC(t)) 模式分析数据，该模式将数据均一化为一个或多个参考。必须使用相对定量 (ΔC(t)) 模式分析不包含参考的实验，该模式将计算相对定量

  • 两个样品。需要两个样品，但不需要对照样品

  • 一个对照样品（可选）。包括一个对照样品

提示：可在“实验设置”窗口中选择参考目标和对照样品。单击实验设置按钮可打开此窗口。

例如，该图表显示用于单一基因表达实验的反应孔（以及 PCR 反应）的最少内容：

反应孔 1 目标 1 样品 1 | 反应孔 2 目标 1 样品 2
反应孔 3 目标 2 样品 1 | 反应孔 4 目标 2 样品 2

要运行多重基因表达实验，请加载具有下列内容的反应孔：

  • 每个反应孔中的两个或更多目标。需要两个目标

  • 选择一个或多个参考目标（可选）。选择参考目标以在均一化后的基因表达 (ΔΔC(t)) 模式中分析数据。必须使用相对表达模式 (ΔC(t)) 分析不包含参考的实验

  • 两个样品。需要两个样品

  • 选择一个对照（可选）。通过运行已知数量的对照样品来调整表达级别中的变化数量

提示：可在“实验设置”窗口中选择参考目标和对照样品。单击实验设置按钮可打开此窗口。

例如，该图表显示用于多重基因表达实验的反应孔（以及 PCR 反应）的最少内容：

反应孔 1

目标 1

目标 2

样品 1

反应孔 2

目标 1

目标 2

样品 2

指定参考目标

按照下列步骤操作，选择用于参考基因（可选）的目标：

  1. 打开反应板编辑器，或在“数据分析”窗口中打开基因表达选项卡。

  2. 单击实验设置按钮（在“反应板编辑器”或“基因表达”选项卡中），以打开实验设置窗口。

  3. 如果目标选项卡尚未打开，则单击该选项卡。

  4. 单击用作参考基因的每个目标的参考复选框。

  5. （可选）单击显示分析设置以展开列。默认反应效率对任何目标而言均为 100%。如果实验包含标准曲线，则单击自动效率，让软件在计算中使用标准曲线的效率。如果要使用特定的反应效率值，则在“效率 (%)”框中输入该值。

在此示例中，参考目标是“肌动蛋白”。

指定对照样品

按照下列步骤操作，选择用于对照（可选）的样品：

  1. 打开反应板编辑器，或在“数据分析”窗口中打开基因表达选项卡。

  2. 单击“反应板编辑器”或“基因表达”选项卡中的实验设置按钮，以打开“实验设置”窗口。

  3. 单击样品选项卡。

  4. 单击在此实验中用作对照的每个样品的“对照”复选框。软件将为对照样品指定表达级别 1，所显示的所有其他样品的表达级别值都相对于该对照。

在此示例中，对照样品是 0Hr。

选择基因表达模式

在运行了实验后，可按照下列步骤操作，以便在“数据分析”窗口中选择模式（可选）：

  1. 打开数据文件并单击基因表达选项卡。

  2. 从图表右侧的下拉菜单中选择一种模式。选择均一化后的基因表达 (∆∆C(t)) 模式，可将数量均一化为参考目标，或选择 相对定量 (∆C(t))，可显示相对于没有参考目标的样品中的其他目标的数量。

选择图表选项

选择绘图选项（可选），以便排列图表中显示的数据：

  1. 从“图表数据”下拉菜单中选择一个选项。选择相对于对照（原点设置在 1 位置处，并相对于对照样品）或相对于零点（原点设置在零位置处）。

  2. 选择 X 坐标轴以显示该坐标轴上的“样品”或“目标”。选择“样品”以显示 x 坐标轴上的样品名称，或选择“目标”以显示目标名称。

  3. 选择 Y 坐标轴，以在该坐标轴上将图表缩放为“线性”、“Log 2”或“Log 10”。

  4. 选择“缩放”以显示“最高”、“最低”或“未缩放”。只有在样品不包含对照时才能使用该选项。

  5. 选择“图表误差”，它可设置标准偏差的倍增器。默认设置是 +/-1 标准偏差。其他设置是 +/-2 或 +/- 3 标准偏差。

  6. （可选）通过在图表图像上右键单击并选择排序，可对图表 x 坐标轴上的数据进行排序，以便于更好地进行分析。

  7. （可选）在图表上右键单击可复制图表，并将其粘贴到其他应用程序中。或者，将图表的副本另存为图像文件，并选择一种文件格式。

在此示例中，图像显示默认的图表选项：

组织和导出电子表格中的数据

使用下列选项之一组织电子表格中的数据（可选）：

  1. 单击任意列标题可按该列中的值对数据进行排序。按最多三列对数据进行排序。

  2. 在电子表格中右键单击可选择选项，以便将结果导出到 Excel 电子表格或文本文件

该图像显示用于电子表格数据的右键单击选项：


关于资源

CFX Manager™ 软件帮助

资源

资源

Bio-Rad Laboratories 为研究人员提供了许多资源。这些资源包括有关在 CFXManager 软件和 1000 系列设备上运行 PCR 和实时 PCR 实验的有用信息：

  • 常见问题 (FAQ)。列出有关数据分析的信息

  • 提示与窍门。列出有关使用软件的有用信息

  • 参考。列出有关数据分析的文献

  • 词汇表。列出在软件和设备上专门使用的术语

  • 疑难解答选项。列出解决软件和设备疑难问题的选项

  • 软件帮助工具。列出软件中可用的资源，可查找有关运行软件的信息

  • 设备、部件、试剂和耗材。列出目录号和说明，包括用于运行 PCR 和实时 PCR 实验的设备、反应模块、试剂和塑料耗材

以下列表提供有关在 CFXManager 软件和 1000 系列设备上运行 PCR 和实时 PCR 实验的更多资源：

  • Bio-Rad 文献。查找说明手册、技术说明、应用指南和其他文献

  • Bio-Rad Laboratories 联系信息。查找当地网站、电话号码和电子邮件地址

  • 软件帮助工具。了解如何使用软件帮助来协助您

查找 Bio-Rad 文献

要在 Bio-Rad Laboratories 网站上查找技术说明、应用指南和其他有关 1000 系列软件和热循环仪的有用文献，请按照以下步骤操作：

  1. 打开 Web 浏览器，输入 www.bio-rad.com 以打开 Bio-Rad Laboratories 网站

  2. 如果您要与美国和加拿大以外的 Bio-Rad Laboratories 办事处联系，或用您的语言查找文献，请在下拉菜单中选择您所在的国家/地区

  3. 在网页顶部的“搜索”框中输入“CFX”、“1000-series”、“real-time”或“thermal cycler”

  4. 从下拉菜单中选择文献，以查找所有可用的文档，包括当前版本的说明手册和技术说明

提示：可在 CFXManager 软件安装 CD 的“文档”文件夹中找到 PDF 格式的 CFX96、C1000 和 S1000 说明手册的副本。

联系 Bio-Rad Laboratories

Bio-Rad Laboratories 在全球设有办事处，可方便为您服务。请通过当地 Bio-Rad Laboratories 办事处联系位于您所在国家或地区中的销售人员或技术支持小组。请按照下列说明操作，查找有关您当地的 Bio-Rad Laboratories 办事处的信息：

  1. 打开 Web 浏览器，输入 www.bio-rad.com 以打开 Bio-Rad Laboratories 网站

  2. 要查找当地 Bio-Rad Laboratories 办事处，请确保从前面网页上的下拉菜单中选择您的国家/地区

  3. 查看网页上的联系信息，以查找您当地的 Bio-Rad Laboratories 办事处的联系信息

软件帮助工具

此软件帮助站点提供下列工具：

  • 选择此“帮助”站点中的“搜索”或“索引”选项卡，可搜索更多信息

  • 打开词汇表可查找此软件中的专用术语。对于广泛使用的术语，可查询 PCR 词典或词汇表

  • 按键盘上的 F1 键，可在许多软件窗口中打开有关主题的软件帮助

  • 在“帮助”页面上单击右键并选择打印，可打印任何“帮助”页面

  • 单击每个页面底部的 www.bio-rad.com 链接可打开 Bio-Rad Laboratories 网站，可查找信息和资源


常见问题

以下列表是有关 CFX Manager 软件中的实时 PCR 数据分析的系列问题（问）和回答（答）。

问：为什么要对数据进行均一化？

答：没有经过某些方法均一化的相对定量数据很难解释。假设您在一个反应孔中加载 1 µg 的 RNA，在另一个反应孔中加载 10 ng。如果对来自此类化验的结果进行相对定量分析，那么 10 ng 样品的相对定量值较小这个事实就不太恰当。这可能是使用较少的 RNA 所产生的结果，而不是生物学响应的结果。

问：为什么用于在选定对照时的相对定量的公式与 geNorm 网站上说明的公式不一样？

答：这是因为 CFX Manager 软件的计算与 geNorm 网站上说明的不同。在网站上的示例中，在计算均一化后的基因表达之前，结果没有缩放到对照。这在该示例的电子表格中称为重缩放均一化后的基因表达。

问：由 CFX Manager 软件计算的均一化后的基因表达与 M. Pfaffl (2001) 引入的模型相比结果如何？

答：如果只计算一个参考基因和一个目的基因，那么使用 CFX Manager 软件所获得的结果和使用 M. Pfaffl (2001) 中引入的模型所获得的结果将完全相同。然而，标准偏差可能稍有不同。

问：由此软件计算的均一化后的基因表达与 geNorm 网站上由 Jo Vandesompele 博士介绍的模型相比结果如何？

答：CFXManager 软件使用 geNorm 网站上介绍的模型，因此结果是相同的。

问：为什么必须在“基因表达”选项卡中指定目标名称（基因）？

答：如果没有在初始反应板设置中指定目标名称，或研究五个以上的基因，那么单击查看/编辑反应板按钮可打开反应板编辑器，可为反应板中的反应孔指定目标名称。

问：是否可以自定义目标（基因）和样品（条件）名称？

答：可以。打开“实验设置”窗口可将名称添加到目标或样品选项卡，您还可以在其中输入完整名称，以及从列表中删除名称。或者，可在“用户首选项”的“反应板”选项卡的目标名称和样品名称 库中添加较长的名称列表。这些名称将显示在各种图表视图的坐标轴上，包括基因表达。

问：如何确定效率？

答：通常在化验发展过程中计算和记录每个引物（或引物/探针）的效率。可在相关动态范围中使用有代表性的样品的序列稀释来生成标准曲线，然后记录后续基因表达分析的效率。


提示与窍门

CFX Manager 软件提供可轻松帮助您运行实验和分析数据的下列提示与窍门：

软件窗口 | 提示与窍门
通用 | 打开任何扩增程序、反应板、数据或基因研究文件的方法是：将其从 Windows 文件夹拖到打开的软件窗口中
 | 打印或导出显示在许多窗口中的信息的方法是：右键单击图表、电子表格或反应孔选择器
 | 可以多种格式导出数据，包括电子表格、图像和文本
 | 可更改软件主窗口中打开的窗口的顺序，方法是从菜单栏的“窗口”菜单中选择选项
 | 可更改任何窗口的大小，方法是单击并拖动边缘
 | 打开“用户首选项”窗口可选择默认设置，当您每次登录软件时，将会激活这些设置
 | 将数据文件添加到基因研究，方法是：将这些文件从 Windows 文件夹拖到打开的“基因研究”窗口
 | 可同时打开多个数据分析和基因研究文件
 | 单击“设置”或“工具”菜单可在每个软件窗口中查找高级功能
设备 | 可重命名“检测到的设备”窗格中列出的任何设备，方法是：右键单击设备图标，在右击菜单中选择重命名，以打开“设备属性”窗口然后在“重命名”框中输入名称，并单击重命名按钮
“扩增程序”选项卡和扩增程序编辑器 | 要在“扩增程序编辑器”中指定插入步骤的位置，请在选项卡顶部的“插入步骤”框中选择“之前”或“之后”。
 | 要在“快速载入”菜单中添加或删除扩增程序文件，可在 ExpressLoad 文件夹中添加或删除扩增程序文件（扩展名为 .prcl）。要查找此文件夹，请选择软件主窗口的菜单栏中的工具 > 用户数据文件夹。
“反应板”选项卡和反应板编辑器 | 要查看加载到反应板的反应孔中的所有信息，请双击该反应孔以打开“反应孔信息”窗口
 | 要在“快速载入”菜单中添加或删除反应板，可在 ExpressLoad 文件夹中添加或删除反应板文件（扩展名为 .pltd）。要查找此文件夹，请选择软件主窗口的菜单栏中的工具 > 用户数据文件夹。
 | 从“快速载入”菜单中选择 QuickPlate，可快速开始运行实时 PCR 实验。要删除快速反应板数据，请选择反应板中的所有反应孔，然后单击清除内容。然后，在运行期间或之后填写有关反应孔内容的详细信息。
 | 要比较“数据分析”或“基因研究”窗口中的数据，反应板中和反应板之间的目标名称和样品名称必须一致。每个名称必须包含相同的标点和间距
 | 要将新样品名称或目标名称临时添加到当前反应板的下拉菜单中，可在下拉菜单中输入新名称，然后按键盘上的 Enter 键。要将样品名称永久添加到所有反应板，请将它们添加到“用户首选项”的“反应板”选项卡中的库，或在“实验设置”窗口中输入它们
数据分析 | 右键单击任何图、图表或视图可更改查看和数据分析选项
 | 可高亮显示“数据分析”窗口中某个荧光基团的所有数据，方法是将鼠标保持停留在该荧光基团名称的上方
 | 选择反应孔选择器中的反应孔，可重点关注数据的子集
 | 选择反应孔编组，以便查看并分析反应板中反应孔的子集。在工具栏的“反应孔编组”下拉菜单中按照名称选择每个反应孔编组
 | 在“反应板编辑器”窗口中临时从分析中排除反应孔。例如，可以排除包含可能会曲解分析结果的数据的反应孔，并立即查看更改
 | 清除反应孔，以便在“反应板编辑器”窗口中删除反应孔的内容。例如，可清除包含已污染或不准确的反应孔内容的反应孔。删除内容不会删除在运行期间收集的荧光数据


参考

此帮助站点参考包括下列参考：

Breslauer KJ, Frank R, Blöcker H, and Marky LA. Predicting DNA duplex stability from the base sequence, Proc. Nat. Acad. Sci., 83,3746-50 (1986)

Livak JL, Marmaro J and Todd JA.Towards fully automated genome-wide polymorphism screening, Nature Genetics, 9, 341-342 (1995)

Pfaffl MW.A new mathematical model for relative quantification in real-time RT-PCR, Nucleic Acids Research, 29(9), 2002-2007 (2001)

Vandesompele J, De Preter K, Pattyn F, Poppe B, Van Roy N, De Paepe A, and Speleman F. Accurate normalization of real-time quantitative RT-PCR data by geometric averaging of multiple internal control genes, Genome Biology, 3(7), 1-12 (2002)


词汇表

可在词汇表中查找在 CFXManager 软件中使用的术语的定义。

扩增效率 (E)：测量指定运行中的大多数 PCR 循环与产品的完全加倍的接近程度如何。效率为 2 表示每个循环都完全加倍，它相当于软件中的 100% 效率。成功的化验由 100% 效率表示。

条件：请参见“样品”。

循环：PCR 扩增程序中一系列重复的步骤。在三个步骤的扩增程序中，重复的步骤包括变性、退火和延长步骤。在实时 PCR 扩增程序中，每个循环还包括称为读板的数据捕获选项。

染料层：某个样品中的每个荧光基团。例如，具有三个荧光基团的样品有三个染料层。CFX96 或 CFX384 系统可收集样品中每个染料层的数据。

模拟模式：使用其他设备的变温速率运行 PCR 扩增程序，包括 iCycler 和 DNA Engine 热循环仪。

GOI：目的基因。与相关目标相同。

跳转循环：扩增程序中重复的步骤循环，通常使用从循环中的最后一个步骤到第一个步骤的箭头表示。相当于典型 PCR 扩增程序中的一个循环。

跳转重复：跳转步骤中的一组重复的步骤，可创建一个跳转循环。

跳转步骤：跳转重复中的第一个步骤，这是重复开始的位置。跳转步骤是重复中的最后一步。

设备：用于任何 PCR 热循环仪、实时检测系统或反应模块的一般术语。

循环：跳转重复中的一个步骤循环，通常使用从循环中的最后一个步骤到第一个步骤的箭头表示。一个循环包括扩增程序中的一个或多个步骤。例如，跳转步骤可包括 30 个步骤 1 到步骤 3 的循环。请参见“跳转”。

NRT：无逆转录酶。不包含逆转录酶的对照样品。

NTC：无模板对照。不包含 PCR 模板的对照样品。

光学反应模块：用于运行实时 PCR 的反应模块、盖和光学模块。

反应模块：插入热循环仪机箱或基座的模块和盖，用于运行 PCR 或实时 PCR。请参见“光学反应模块”。

运行：在一个设备上创建并运行的实验。

样品：加载到微孔板的一个或多个管道或反应孔中的样本的识别条件。例如，内科病人的姓名，其中的样品包括在治疗后 0 小时、2 小时、4 小时和 6 小时采取的血液

目标：目的核酸序列，如基因或 cDNA 序列。请参见 GOI。

反应孔：在 CFX Manager 软件中，反应孔描述反应板文件中的单个反应。通常是反应板中一个反应孔的内容或一个管道的内容。

反应孔编组：在“反应孔编组管理器”窗口中定义的反应板中的一组反应孔。通常，反应孔编组包含要在“数据分析”窗口中一起分析的一组反应孔。


疑难解答

CFX Manager™ 软件帮助

资源

疑难解答选项

如果对软件或设备有特定的问题，请参考下列信息：

  • 对于硬件问题，请参阅设备说明手册中的安装和疑难解答部分

  • 对于软件问题，请继续阅读此疑难解答部分，或参阅 CFX Manager 说明手册的印刷版

CFX Manager 软件包括进行疑难解答的下列提示：

  • 通讯错误

  • 查看运行和应用程序日志

  • 在电源故障发生时和发生之后的选项

通讯错误

通常，可使用下列选项解决软件和设备通讯问题：

  • 检查以确保计算机有足够的 RAM 和可用的硬盘驱动器空间。最小 RAM 为 1 GB，最小硬盘驱动器空间为 10 GB

  • 重新启动计算机。确保在重新启动之前保存任何正在进行的工作

运行和应用程序日志

在启动新运行之前，每个设备都会启动自我诊断测试，以验证它在规格范围内运行。软件将此测试的结果记录在运行日志和应用程序日志文件中。如果在一个或多个实验中发现问题，则可打开运行和应用程序日志，以了解问题开始发生的时间。

电源故障选项

在发生电源故障时，设备和计算机将关闭。如果电源故障时间很短，设备将继续运行扩增程序，但应用程序日志将记录电源故障。根据电源关闭的时间长短以及计算机设置，设备和软件将尝试根据扩增程序步骤继续运行：

  • 如果扩增程序在没有读板的步骤中，则只要设备重新通电，扩增程序就会继续运行

  • 如果扩增程序在具有读板的步骤中，则设备将等待软件重新启动并恢复通信，然后才能收集数据。在这种情况下，只有在软件不是被计算机关闭的情况下，扩增程序才能继续。当计算机和软件再次启动后，扩增程序将继续

如果电源故障时间较长，则可能需要打开反应模块上的电动盖，以取出样品。按照以下步骤操作，取出锁定板，以手动打开模块：

  1. 从 C1000 机箱取出反应模块。有关取出模块的说明，请参阅设备说明手册。

  2. 将模块放在桌子前端，使模块的前端伸出桌子边缘 2 英寸，如下图所示：

  3. 使用螺丝刀卸下反应模块前边缘下的两个大螺丝（在用于打开盖的按钮下方）。不要卸下模块前边缘上的两个小螺丝。您应当听到从模块内部发出闩锁打开的声音。下图显示两个大螺丝：

  4. 将反应模块盖推开。请注意，闩锁（黑色塑料）不再连接了。从模块中取出样品。

  5. 重新装回闩锁，并使用大螺丝固定，可重新装上反应模块，其盖子保持打开状态。下图显示固定到位的闩锁：


部件和附件

CFX Manager™ 软件帮助

资源

设备、部件和附件

此页列出了 1000 系列中的设备和软件，以及一些推荐的试剂和塑料耗材。

1000 系列包括下表中列出的设备和软件：

目录号 | 描述
设备和反应模块
184-1000 | C1000 热循环仪机箱
184-2000 | S1000 热循环仪机箱
184-0048 | 双 48/48 孔快速反应模块
184-0096 | 96 孔快速反应模块
184-0384 | 384 孔反应模块
184-5096 | CFX96 光学反应模块
185-5096 | CFX96 实时 PCR 检测系统
185-1096 | C1000 热循环仪，具有 96 孔快速反应模块
185-1048 | C1000 热循环仪，具有双 48/48 孔快速反应模块
185-1384 | C1000 热循环仪，具有 384 孔反应模块
185-2096 | S1000 热循环仪，具有 96 孔快速反应模块
185-2048 | S1000 热循环仪，具有双 48/48 孔快速反应模块
185-2384 | S1000 热循环仪，具有 384 孔反应模块
软件和附件
184-5000 | CFX Manager 软件
184-5001 | CFX Manager 软件，安全版本，1 个用户许可证
184-5005 | CFX Manager 软件，安全版本，5 个用户许可证
184-5010 | CFX Manager 软件，安全版本，10 个用户许可证
184-8000 | USB 缆线 *

*在将设备连接到计算机或其他设备时，要避免干扰或数据丢失，请使用充分屏蔽的 USB 2.0 缆线（目录号 184-8000）。

对 1000 系列设备和软件使用下列推荐的试剂和耗材。

目录号 | 描述
用于反转录的试剂
170-8890 | iScript cDNA 合成试剂盒，25 个反应
170-8896 | iScript 选择性 cDNA 合成试剂盒，25 个反应
170-8892 | iScript 一步法 RT-PCR 试剂盒，具有 SYBR Green，50 个反应
170-8894 | 用于探针的 iScript 一步法 RT-PCR 试剂盒，50 个反应
实时 PCR 超混合液
172-5848 | iQ 多重 Powermix，50 个反应
170-8860 | iQ 超混合液，100 个反应
170-8880 | iQ SYBR Green 超混合液，100 个反应
扩增耗材
HSP-9601 | 硬壳® 薄壁 96 孔带裙边 PCR 板，透明反应孔，白色外壳，50
HSP-9655 | 硬壳薄壁 96 孔带裙边 PCR 板，白色反应孔，白色外壳，50
HSP-3801 | 硬壳薄壁 384 孔带裙边 PCR 板，透明反应孔，透明外壳，50
HSP-3865 | 硬壳薄壁 384 孔带裙边 PCR 板，白色反应孔，黑色外壳，50
HSP-3901 | 硬壳薄壁 384 孔带裙边 PCR 板，透明反应孔，透明外壳，50
TLS-0801 | 低型 0.2 ml 8 个联管，没有管盖，透明，120（960 个管）
TLS-0851 | 低型 0.2 ml 8 个联管，没有管盖，白色，120（960 个管）
TCS-0803 | 光学平面 8 个联管，用于 0.2 ml 管和板，超透明，120
MLL-9601 | 多板低型 96 孔不带裙边 PCR 板，透明，25
MLL-9651 | 多板低型 96 孔不带裙边 PCR 板，白色，25
MSB-1001 | Microseal® ‘B’ 粘接密封，光学透明，100


版权声明

Minpack 版权声明 (1999) University of Chicago。保留所有权利

如果符合下列条件，则允许在修改或不修改的情况下，以源文件和二进制形式进行再分发和使用：

  • 再分发的源代码必须保留上述版权声明、此条件列表以及下列免责声明：

“以二进制形式进行的再分发必须在分发附带的文档和/或其他材料中复制上述版权声明、此条件列表以及下列免责声明”

  • 再分发包含的最终用户文档（如果有）必须包含下列致谢信息：

“此产品包含由 University of Chicago 作为 Argonne National Laboratory 的运营者而开发的软件。”


菜单栏

软件主窗口的菜单栏提供下列项目：

可从菜单栏中的菜单选择下列命令：

菜单项 | 命令 | 功能
文件 | 新建 | 中创建新的扩增程序 、 反应板 、 实验 或 基因研究
 | 打开 | 打开现有的文件，包括扩增程序 (.prcl)、反应板 (.pltd)、数据 (.pcrd) 和基因研究 (.mgxd) 文件
 | 最近的数据文件 | 在“数据分析”窗口中查看最近查看过的十个数据文件的列表并选择打开一个文件
 | 重复实验 | 在“实验设置”窗口中从完整的运行打开扩增程序和反应板
 | 退出 | 退出软件程序
视图 | 应用程序日志 | 显示软件的应用程序日志
 | 运行报告 | 显示运行报告列表并选择一个报告以进行查看
 | 启动向导 | 打开启动向导
 | 实验设置 | 打开“实验设置”“”窗口
 | 设备摘要 | 打开“设备摘要”窗口
 | 检测到的设备 | 显示或隐藏“检测到的设备”窗格
 | 工具栏 | 在主窗口顶部显示或隐藏工具栏
 | 状态栏 | 在窗口底部显示或隐藏状态栏
用户 | 选择用户 | 打开“登录”窗口以更改软件用户
 | 更改密码 | 更改用户密码
 | 用户首选项 | 打开“用户首选项”窗口
 | 用户管理 | 在“用户管理”窗口中管理用户
工具 | 染料校准向导 | 打开“染料校准”窗口以校准设备，以便用于新荧光基团
 | 扩增程序自动编写器 | 打开“扩增程序自动编写器”窗口以创建新扩增程序
 | Ta 计算器 | 打开“Ta 计算器”窗口，以计算引物的退火温度
 | 查看反应模块状态日志 | 查看热循环仪反应模块的日志
 | 应用程序数据文件夹 | 打开“应用程序数据”文件夹以查看软件文件
 | 用户数据文件夹 | 打开“数据”文件夹以查看数据文件和样品文件
 | 所有设备属性 | 查看所有检测到的设备的属性，包括序列号
 | 压缩数据和日志文件到 | 选择文件并将选定的文件压缩到压缩文件以便进行存储或发送电子邮件
 | 选项 | 配置软件电子邮件设置
窗口 | 层叠 | 将软件窗口排列在彼此顶部
 | 垂直平铺 | 从上到下排列软件窗口
 | 水平平铺 | 从右到左排列软件窗口
 | 全部关闭 | 关闭所有打开的窗口
帮助 | 目录 | 打开软件帮助，以查找有关运行软件和设备的信息
 | 索引 | 查看软件帮助中的索引
 | 搜索 | 搜索软件帮助
 | 基因表达网关网站 | 打开网站，以查找有关运行 PCR和实时 PCR 实验的信息
 | PCR 试剂网站 | 查看列出用于 PCR和实时 PCR 试剂的 Bio-Rad 耗材的网站
 | PCR 塑料耗材网站 | 查看列出用于 PCR和实时 PCR 实验的 Bio-Rad 耗材的网站
 | 软件更新 | 查看 Bio-Rad Laboratories 提供的软件更新
 | 关于 | 打开一个窗口，以查看软件版本


状态栏

状态栏位于软件主窗口的底部。该状态栏显示软件的当前状态。

注意：要显示或隐藏状态栏，请选择菜单栏中的查看 > 状态栏。

查看左侧，可了解设备的当前状态：

查看右侧，可了解当前的用户名、日期和时间：

单击并拖动状态栏右角可调整主窗口大小。


工具栏按钮

单击软件主窗口的工具栏中的按钮可快速访问常用软件命令：

注意：要显示或隐藏工具栏，请选择菜单栏中的查看 > 工具栏。

按钮 | 按钮名称 | 操作
 | 打开数据文件 | 打开浏览器窗口以定位数据文件（扩展名为 .pcrd），并在“数据分析”窗口中打开它
 | 打开基因研究 | 打开浏览器窗口以定位基因研究文件（扩展名为 .mgxd），并在“基因研究”窗口中打开它
 | 创建新基因研究 | 打开空的“基因研究”窗口，以添加文件并创建新研究
 | 打印 | 打印当前的软件窗口
 | 启动向导 | 打开启动向导，可链接到常用软件功能
 | 实验设置 | 打开“实验设置”窗口以运行实验
 | 扩增程序自动编写器 | 打开“扩增程序自动编写器”窗口以创建新扩增程序
 | 选择用户 | 打开“登录”窗口以更改软件用户
 | 用户首选项 | 打开“用户首选项”窗口
 | 帮助 | 打开软件“帮助”窗口，以查找有关运行软件和设备的信息


创建反应板详细信息

通过在运行实验之前、期间或之后，在 CFX Manager 软件中加载反应孔内容，可创建反应板。有关创建反应板的详细说明，请按照以下说明操作：

  • 打开反应板编辑器窗口

  • 选择荧光基团窗口

  • 在反应孔中加载重复系列

  • 在反应孔的稀释系列中加载标准曲线

  • 在“反应孔编组管理器”窗口中创建反应孔编组，以将反应孔的子集作为独立的实验进行分析

提示：要更改“反应板编辑器”窗口中的默认设置，可在“用户首选项”的“反应板”选项卡中输入更改内容。

打开反应板编辑器

要打开“反应板编辑器”窗口，请按照下列选项之一操作：

  • 要创建新反应板，请选择文件 > 新建 > 反应板，或单击“反应板”选项卡中的新建按钮

  • 要打开现有的反应板，请选择文件 > 打开 > 反应板，或单击“反应板”选项卡中的打开现有的按钮

  • 要在“反应板”选项卡中编辑当前反应板，请单击编辑选定项按钮

  • 要打开与数据文件关联的反应板，请在“数据分析”窗口中单击查看/编辑反应板，以打开与该数据文件关联的反应板

提示：可在实验运行之前和之后更改大多数反应板设置，除了扫描模式和反应板大小以外。要更改默认的反应板设置，请在“用户首选项”的“反应板”选项卡中输入更改内容。

选择荧光基团窗口

要打开“选择荧光基团”窗口，请单击反应板编辑器中的“选择荧光基团”按钮。该窗口显示可在实验中运行的所有荧光基团。

提示：显示在此窗口中的荧光基团受您在反应板编辑器中选定的扫描模式以及该设备上的已校准的荧光基团的限制。

要选择列表中的荧光基团，请按照以下步骤操作：

  1. 单击荧光基团名称旁边的已选定复选框。

  2. （可选）要更改对每个荧光基团显示的颜色，请单击该荧光基团的颜色框，然后选择新颜色。

  3. 单击确定保存更改并关闭窗口。

在此示例中，选定了 SYBR，此荧光基团的颜色为绿色。

加载重复系列

重复系列描述反应板中重复的样品。要加载重复系列，请按照以下步骤操作：

  1. 高亮显示反应板中的反应孔。

  2. 单击重复系列按钮可打开此窗格

  3. 选择起始“重复组大小”，以描述每组反应孔中重复样品的数量。例如，如果每组反应孔有三个重复的样品，则重复组大小为“3”。

  4. 选择“重复编号”，以描述选定的反应孔中第一组重复样品的编号。通常，第一个重复编号为“1”。

  5. 选择重复组的方向。如果重复编号从左到右继续，则选择水平；如果重复编号从上到下继续，则选择垂直。

  6. 单击应用可将重复编号加载到选定的反应孔中。

在此示例中，样品在每组中包括“3”组重复样品，这些重复组在反应孔中从上到下加载（垂直），从编号“1”开始：

此示例显示所生成的反应孔内容：

请注意，样品类型现在列出了重复编号（Unk-1、Unk-2 和 Unk-3）。在此示例中，指针位于第一个未知样品类型旁边，该类型在重复组 1 中。还要注意的是，加载顺序是“垂直”，因此垂直方向中的重复编号是相同的。

加载稀释系列中的标准

可在“稀释系列”窗格中加载用于实验的标准，以便创建标准曲线。要加载稀释系列，请按照以下步骤操作：

  1. 高亮显示包含标准中的连续重复的反应孔。

  2. 选择样品类型列表中的标准。

  3. 单击带有标准标记的一个或多个荧光基团旁边的框。请注意，“重复”和“浓度”面板将打开。

  4. 输入用于标准曲线系列的起始浓度。

  5. 选择稀释系列中的“重复”。

  6. 输入稀释因子。

  7. 选择系列中稀释的“升高”或“下降”方向。

  8. 单击应用可将稀释系列加载到选定的反应孔中。

在此示例中，稀释系列包含七个重复组（Std-1 至 Std-7），每个组中有三个反应孔：


设备属性

CFX Manager™ 软件帮助

设备

“设备属性”窗口

“设备属性”窗口提供查看有关设备的信息的快捷方式。打开此窗口可查看或更改以下信息：

  • 更改显示在此窗口以及“检测到的设备”窗格中的设备名称

  • 查看设备和反应模块的序列号

  • 在需要运输设备时安装或拆除运输固定螺丝

  • 查看已校准的荧光基团（染料）列表，并打开荧光基团校准查看器

要打开“设备属性”窗口，请在“检测到的设备”窗格中右键单击设备图标。“设备属性”窗口包含下列三个选项卡：

  • 属性。查看序列号，并重命名热循环仪和反应模块

  • 运输固定螺丝。拆除运输固定螺丝以运行设备，或在需要运输设备时安装运输固定螺丝

  • 已校准染料。查看设备的已校准的染料列表。要校准更多荧光基团，请打开校准向导

在属性选项卡中命名设备

设备和反应模块的默认名称是序号。设备的名称显示在许多位置，包括“检测到的设备”窗格、“设备摘要”窗口和“设备属性”窗口。在此示例中，软件检测到了两个 CFX96 设备：

要重命名设备以便进行标识，请按照以下说明操作：

  1. 在“检测到的设备”窗格中，右键单击设备图标，然后从菜单中选择重命名或属性，以打开“设备属性”窗口。

  2. 在“设备属性”窗口中，在“属性”选项卡右上方的“重命名”框中输入新名称。

    注意：如果登录到软件的用户无法重命名设备，则“重命名”按钮为非活动状态。

  3. 单击重命名以保存新名称。

“运输固定螺丝”选项卡

“运输固定螺丝”选项卡包括用于安装和拆除运输固定螺丝的说明。为避免损坏光学反应模块，在任何时候运输 CFX96 或 CFX384 系统时，都应该安装运输固定螺丝。

要安装运输固定螺丝，请单击安装运输固定螺丝按钮，然后按照选项卡中的说明操作。

要拆除运输固定螺丝，请单击拆除运输固定螺丝按钮，然后按照选项卡中的说明操作。


反应模块

1000 系列设备对 PCR 和实时 PCR 实验运行三种不同大小的反应模块。可在几分钟内添加和删除反应模块，无需使用工具：

  • 96 孔快速反应模块，支持梯度

  • 384 孔反应模块

  • 48 双/48 快速反应模块，支持梯度

  • CFX96 光学反应模块，支持梯度（需要 C1000 热循环仪机箱）

  • CFX384 光学反应模块（需要 C1000 热循环仪机箱）


荧光基团校准查看器

打开“染料校准查看器”窗口可查看设备的已校准的荧光基团和反应板的列表。要打开此窗口，请按照以下说明操作：

  1. 在检测到的设备窗格中，右键单击设备图标，并选择属性以打开设备属性窗口。

  2. 单击已校准染料选项卡。

  3. 单击详细信息列中的信息按钮，可打开该校准运行的荧光基团校准查看器。也可在校准运行结束时打开该查看器（请参阅校准向导）。


“反应板编辑器”工具栏

“反应板编辑器”窗口中的工具栏提供对重要的反应板加载功能的快速访问：

提示：要更改“反应板编辑器”窗口中的默认设置，请打开“用户首选项”的“反应板”选项卡。

可选择此工具栏中的下列功能之一：

工具栏项目 | 名称 | 功能
 | 保存 | 保存当前的反应板文件
 | 打印 | 打印选定的窗口
 | 缩放 | 增加或减小反应板视图中的放大率
 | 扫描模式 | 选择一种扫描模式，指示设备在运行期间从哪些通道收集荧光数据。选择“全通道”（默认值）、“仅限 SYBR/FAM”或“FRET”（仅限通道 6）。
 | 反应孔编组 | 打开“反应孔编组管理器”窗口并设置此反应板的反应孔编组
 | 帮助 | 打开软件“帮助”，以搜索有关反应板的信息


“反应板电子表格”窗口

“反应板电子表格”窗口显示反应板编辑器中反应板的内容。通过选择反应板编辑器菜单栏中的工具 > 显示电子表格视图，可打开“反应板电子表格”窗口。

打开电子表格视图，可将反应孔内容导入或导出为 Excel 或其他制表符分隔的格式：

  • 单击导入模板，可从逗号分隔的文件导入反应孔内容

  • 单击导出模板，可在 Excel 文件（.csv 格式）中导出反应孔内容

通过选择列并使用下列方法，可对列进行排序或编辑：

  • 通过单击列名称旁边的菱形图标，可根据该列中的数据对电子表格排序

  • 通过单击每个反应孔并在其中输入内容，可编辑顶部有一个星号 (*) 的列的内容

注意：通过打开反应板编辑器并在菜单栏中选择设置 > 单位，可在数量列中选择用于标准曲线数据的单位。在反应板运行后，这些标准的数据将以您选择的单位显示在“定量”选项卡（“数据分析”窗口）的标准曲线图表中。

在电子表格上单击右键，可从右击菜单中选择下列选项之一：

  • 复制。复制整个电子表格

  • 复制为图像。将电子表格复制为图像文件

  • 打印。打印电子表格

  • 打印选择。仅打印选定的单元格

  • 导出到 Excel。将文件导出为 Excel 格式的文件

  • 导出为文本文件。将文件导出为文本文件

  • 导出为 Xml。将文件导出为 Xml 文件

  • 导出为 Html。将文件导出为 Html 文件

  • 查找。在电子表格中查找文本

  • 排序。通过在“排序”窗口中最多选择三列数据来对电子表格进行排序


“反应板编辑器”菜单栏

“反应板编辑器”窗口中的菜单栏提供下列菜单：

可选择此菜单栏中的下列功能之一：

菜单项 | 命令 | 功能
文件 | 保存 | 保存反应板文件
 | 另存为... | 使用新文件名保存反应板文件
 | 退出 | 退出反应板编辑器
设置 | 反应板大小 | 选择反映设备反应模块中反应孔数的反应板大小。对于 CFX384，选择 384 孔；对于 CFX96，选择 96 孔 注意：必须针对所选择的荧光基团对反应板进行校准。
 | 反应板类型 | 选择包含样品的反应板中反应孔的类型，包括“BR 白”和“BR 透明”。 注意：如果使用新的反应板类型，则它必须是已校准的。 注意：要进行准确的数据分析，反应板类型必须与用于保留实验中的样品的反应板类型相同
 | 数字范例 | 选择或取消科学计数法的选择
 | 单位 | 选择显示在电子表格中的单位。选择副本编号、稀释倍数、微摩尔、纳摩尔、皮摩尔、飞摩尔、阿托摩尔、毫克、微克、纳克、皮克、飞克、阿克或百分比
工具 | 显示电子表格视图 | 以电子表格视图显示反应板信息，以便进行导出或打印
 | 反应板加载指南 | 显示有关如何加载反应板的快速指南
 | 显示反应孔注释 | 选择该选项以在反应孔加载控件中显示此窗格。 输入有关一个或多个反应孔的注释。
 | 显示收集名称 | 选择该选项以在反应孔加载控件中显示此窗格。 输入一个或多个反应孔的收集名称。
帮助 | 帮助内容 | 打开软件“帮助”，以搜索有关反应板的信息


扫描模式

CFX96 和 CFX384 光学反应模块可激发和检测最多五个 (CFX384) 或六个 (CFX96) 通道中的荧光基团。选择反应板编辑器中的扫描模式，可选择设备将在运行期间扫描的通道。

选择这些扫描模式之一，可检测下列通道中的已校准的荧光基团：

  • 全通道。包括 CFX96 上的通道 1-5，以及 CFX384 上的通道 1-4，但不包括通道 6 (FRET)

  • 仅限 SYBR/FAM。包括通道 1，并提供快速扫描

  • FRET。仅包括通道 6，并提供快速扫描


“选择荧光基团”窗口

“选择荧光基团”窗口在“反应板编辑器”窗口中按通道列出了当前和已校准的荧光基团。要打开“选择荧光基团”窗口，请单击反应板编辑器右侧的选择荧光基团按钮。在“选择荧光基团”窗口中列出的荧光基团数量取决于扫描模式，可在反应板编辑器中选择扫描模式。在实验运行后，不能更改扫描模式。

注意：只有在校准向导中对设备上的新荧光基团进行了校准后，才能在此列表中添加或删除荧光基团。在校准后，新荧光基团将被添加到“选择荧光基团”窗口中。

打开“选择荧光基团”窗口，可在荧光基团列表中进行下列更改：

  • 单击荧光基团名称旁边的已选定复选框，可在反应板中添加或删除荧光基团。添加荧光基团时，会将名称添加到“反应板编辑器”窗口右侧的列表中

  • 单击荧光基团名称旁边的颜色框并选择一种新颜色，以表示“反应板编辑器”窗口和标准曲线图表（在“数据分析”的“定量”选项卡中）中的每个荧光基团

注意：在开始运行之前，软件将验证您在反应板中指定的荧光基团是否在该设备上进行了校准。如果反应板包含没有在该设备上校准的荧光基团，则无法运行它。

提示：要更改扩增、熔解曲线和熔解峰图表中的示踪线的颜色，请打开“数据分析”窗口中的“示踪线样式”窗口。

“选择荧光基团”窗口中的荧光基团列表包括来自下列来源之一的荧光基团：

  • 预先校准的荧光基团。CFX Manager 软件中的荧光基团默认列表包括 CFX96 和 CFX394 反应模块的所有预先校准的荧光基团

  • 扫描模式。扫描模式限制了设备用于收集数据的通道，因此也就限制了默认的荧光基团列表

  • 其他已校准的荧光基团。在使用校准向导对设备上的新荧光基团进行校准时，软件将荧光基团名称添加到默认列表


扩增程序编辑器按钮

“扩增程序编辑器”窗口包括用于编辑扩增程序的按钮。首先，通过高亮显示扩增程序中的某个步骤来选定它。然后，单击“扩增程序编辑器”窗口左下方的“扩增程序编辑器”按钮之一，可更改扩增程序。

提示：要指定插入新步骤的位置，请在选项卡顶部“插入步骤”框中选择之前或之后。默认设置为“之后”。

下表说明每个“扩增程序编辑器”按钮的功能：

按钮 | 功能
 | 插入温度步骤（在选定步骤之前或之后）
 | 插入梯度步骤（在选定步骤之前或之后）
 | 插入跳转步骤（在选定步骤之前或之后）
 | 插入熔解曲线（在选定步骤之前或之后）。默认保持时间为 5 秒 注意：“熔解曲线”步骤可额外保持 30 秒。
 | 在选定步骤中添加或删除读板
 | 打开“步骤选项”窗口可在选定的步骤中更改步骤选项。“步骤选项”包括读板、温度、梯度范围、增加量、变温速率、时间、延长和蜂鸣。 提示：要永久保持某个步骤（无限保持），请对时间输入零 (0.00)
 | 删除选定的步骤

插入步骤

要在“扩增程序编辑器”窗口选定步骤之前或之后插入温度步骤，请按照以下说明操作：

要在“扩增程序编辑器”窗口中添加和编辑温度步骤，请执行下列操作：

  1. 通过在图形或文本视图中单击要添加的步骤旁边的步骤，可选择该步骤。

  2. 在工具栏的插入步骤选项中，选择之前或之后，以便在选定的步骤之前或之后插入步骤。

  3. 通过单击插入步骤按钮，可插入温度步骤。

  4. （可选）通过在图形或文本视图中单击默认温度，并输入新温度，可编辑温度或保持时间。

  5. （可选）要在步骤中插入读板，请单击添加读板到步骤按钮。

  6. （可选）单击步骤选项按钮，可在步骤选项窗口中输入增加量或延长选项。

在此示例中，在步骤 2 之后插入了新步骤：

添加或删除读板

要添加或删除读板，请单击按钮，以便在下列两个名称之间切换：

  • 添加读板到步骤。如果选定的步骤不包括读板，则可添加它

  • 删除读板。如果选定的步骤已包括读板，则可删除它

要在“扩增程序编辑器”窗口中添加读板到步骤或删除读板，请按照以下说明操作：

  1. 选择要在其中添加或删除读板的步骤。

  2. 单击添加读板到步骤按钮，将读板添加到选定的步骤，或单击删除读板按钮，从选定的步骤删除读板。

注意：要运行实时 PCR 实验，扩增程序必须包含一个或多个读板。

在此示例中，步骤 4 包括一个读板。请注意，图形视图（顶部）中的照相机图标显示步骤 4 包括一个读板：

插入梯度

要在“扩增程序编辑器”窗口选定步骤之前或之后插入梯度步骤，请按照以下说明操作：

  1. 通过在图形或文本视图中单击要添加的步骤旁边的步骤，可选择该步骤。

  2. 通过选择扩增程序编辑器菜单栏中的选项 > 梯度类型，可选择梯度的反应板大小。

  3. 在扩增程序编辑器工具栏的插入步骤菜单中，选择之前或之后，以便在选定的步骤之前或之后插入步骤。

  4. 通过单击插入梯度按钮，可插入梯度步骤。

  5. 通过在图形或文本视图中单击默认温度，并输入新温度，可编辑梯度温度范围。或者，单击步骤选项按钮，可在“步骤选项”窗口中输入梯度范围

  6. 通过在图形或文本视图中单击默认时间，并输入新时间，可编辑保持时间。

下图显示默认梯度步骤：

插入跳转

要在“扩增程序编辑器”窗口中选定步骤之前或之后插入跳转步骤，请按照以下说明操作：

  1. 通过在图形或文本视图中单击要添加的步骤旁边的步骤，可选择该步骤。

  2. 在工具栏的插入步骤选项中，选择之前或之后，以便在选定的步骤之前或之后插入步骤。

  3. 通过单击插入跳转按钮，可插入跳转步骤。

  4. （可选）通过在图形或文本视图中单击默认数字，并输入新次数，可编辑跳转步骤或跳转的重复次数。

在此示例中，将在扩增程序的终点处插入跳转步骤，跳转循环包括步骤 3 和 4：

插入熔解曲线

要在“扩增程序编辑器”窗口中插入熔解曲线步骤，请按照以下说明操作：

  1. 通过在图形或文本视图中单击要添加的步骤旁边的步骤，可选择该步骤。

  2. 在工具栏的插入步骤选项中，选择之前或之后，以便在选定的步骤之前或之后插入步骤。

  3. 通过单击插入熔解曲线按钮，可插入熔解曲线步骤。

  4. 通过在图形或文本视图中单击默认数字，并输入新数字，可编辑熔解温度范围或增加时间。或者，单击步骤选项按钮，可在“步骤选项”窗口中输入梯度范围

注意：不能在跳转循环中插入熔解曲线步骤。

在此示例中，将在步骤 6 之后添加熔解曲线步骤：

更改步骤选项

要在“扩增程序编辑器”窗口中更改选定步骤的步骤选项，请按照以下说明操作：

  1. 通过在图形或文本视图中单击步骤，可选择该步骤。

  2. 单击步骤选项按钮可打开“步骤选项”窗口。

  3. 通过输入数字、编辑数字或单击复选框，可添加或删除选项。

此示例显示了步骤 3（已选定），它添加了 1 秒/循环的延长时间。

3（选定的步骤）：

在此示例中，将 10°C 梯度添加到选定的步骤。请注意，某些选项在梯度步骤中不可用。梯度步骤不能包含升温或变温速率变化。

注意：梯度运行范围介于反应模块（行 H）前面的最低温度和反应模块（行 A）后面的最高温度之间。

要更改选定步骤的步骤选项，请按照下列说明对每个选项执行操作：

  • 读板。选中该框以包括读板

  • 温度。输入介于 0.0 和 100.0°C 之间的目标温度

  • 梯度。输入介于 1.0 和 24.0°C 之间的梯度范围。例如，对于在目标温度（行 H）开始并升至 10°C（行 A）的梯度，可输入 10。

  • 升温。输入每个循环的介于 -10.0 和 10.0°C 之间的温度递增量。例如，要在每个循环中使温度升高 0.5°C，可输入 0.5。要在每个循环中使温度降低 0.5°C，则输入 -0.5

  • 变温速率。变温速率的可能范围取决于反应模块大小。对于 96 孔反应模块，输入每个循环介于 0.1 和 5.0°C 之间的温度，以指示热循环仪以该速率升高和降低反应模块的温度。384 孔反应模块的最大速率为每个循环 2.5°C

  • 时间。输入介于 1 秒 (0:01) 和 18 小时 (18:00:00) 之间的保持时间。例如，输入“1”表示输入 0:01 秒，输入“300”表示输入 3 分钟 (3:00)

  • 延长。输入每个循环介于 -60 和 60 秒之间的时间，以便缩短或延长每个循环中的保持时间。例如，输入 0.5 可将每个循环中的步骤延长半秒

  • 蜂鸣。选中该框可在步骤结束时包括蜂鸣声

提示：如果输入的数字不在选项范围之外，则软件会将该数字更改为范围内最接近的项。要查找范围的最高或最低限值，可在“步骤选项”中输入任意超出范围的数字，以便让软件自动填充范围内最接近的数字。

删除步骤按钮

要在“扩增程序编辑器”窗口中删除步骤，请按照以下说明操作：

  1. 在图形或文本视图中选择（高亮显示）扩增程序步骤。

  2. 单击删除步骤按钮以删除选定的步骤。

警告！此功能无法撤销。


“扩增程序编辑器”菜单栏

“扩增程序编辑器”窗口中的菜单栏提供下列菜单项：

可选择此菜单栏中的下列功能之一：

菜单项 | 命令 | 功能
文件 | 保存 | 保存当前扩增程序
 | 另存为... | 使用新名称保存当前扩增程序，或将其保存到新位置
 | 关闭 | 关闭扩增程序编辑器
设置 | 盖设置 | 打开“盖设置”窗口以更改盖设置。设置“盖温度”和“默认盖温度”
 | 梯度类型 | 选择梯度步骤的反应模块类型。可选择 96 孔或 384 孔


“扩增程序编辑器”工具栏

“扩增程序编辑器”窗口中的工具栏提供对重要功能的快速访问：

提示：要更改默认样品体积和盖关闭温度，请在“用户首选项”的“扩增程序”选项卡中输入值。

可选择此工具栏中的下列功能之一：

工具栏项目 | 名称 | 功能
 | 保存 | 保存当前的数据文件
 | 打印 | 打印选定的窗口
 | 插入步骤 | 选择之后或之前，可在选定的（高亮显示的）步骤之后或之前插入步骤
 | 样品体积 | 输入 0 和 50（96 孔）或 0 和 30（384 孔）之间的样品体积（以 ul 为单位）。所输入的样品体积决定了温度控制模式。输入零 (0) 可选择“反应模块”模式。
 | 运行时间 | 显示根据扩增程序步骤和变温速率估计的运行时间
 | 帮助 | 打开软件“帮助”，以搜索有关扩增程序的信息


温度控制

CFX Manager™ 软件帮助

扩增程序

温度控制模式

设备使用两种温度控制模式之一来确定样品何时达到扩增程序中的目标温度。在扩增程序编辑器中输入样品体积，可选择温度控制模式：

  • 计算模式。如果输入 1 和 50 µl（96 孔反应模块）或 1 和 30 µl（384 孔反应模块）之间的样品体积，热循环仪将根据样品体积计算样品温度。这是标准模式。

  • 模块模式。如果输入的样品体积为零 (0) µl，热循环仪将样品温度记录为与测量的模块温度相同。

提示：对于终点唯一运行扩增程序，可在“启动运行”选项卡的选定反应模块列表中编辑样品体积。


“用户 QC”选项卡

“QC”选项卡

选择“用户首选项”窗口中的“QC 模块”选项卡可指定要应用于数据分析模块中的数据的 QC 规则。软件将针对已启用的测试和指定的值来验证数据。

注意： 可在“数据分析”窗口的“QC 模块”中从分析轻松排除使 QC 参数失败的反应孔。

指定添加截止值并启用下列 QC 规则：

  • C(t) 小于 XX 的阴性对照。输入 C(t) 截止值。

  • C(t) 小于 XX 的 NTC（无模板对照）。输入 C(t) 截止值。

  • C(t) 小于 XX 的 NRT（无逆转录酶对照）。输入 C(t) 截止值。

  • C(t) 大于 XX 的阳性对照。输入 C(t) 截止值。

  • 未知，不含 C(t)。

  • 标准，不含 C(t)。

  • 效率大于 XX。输入为标准曲线计算得到的反应效率截止值。

  • 效率小于 XX。输入为标准曲线计算得到的反应效率截止值。

  • 标准曲线的 R^2 小于 XX。为标准曲线输入截止 R^2 值。

  • 重复组 C(t) 标准偏差大于 XX。输入为每个重复组计算得到的截止标准偏差。


“用户文件”选项卡

CFX Manager™ 软件帮助

用户和首选项

“文件首选项”选项卡

通过使用下列方法之一打开“用户首选项”窗口，并单击文件选项卡，可查看文件和文件夹的首选项：

  • 在软件主窗口的工具栏中单击用户首选项按钮

  • 选择软件主窗口的菜单栏中的用户 > 用户首选项

选择文件选项卡，可列出用于打开文件和保存文件的默认位置。请注意，您可以列出每种类型的文件的位置：

  • 用于文件创建的默认文件夹。选择要保存新文件的默认文件夹。为每个文件类型（扩增程序、反应板、数据或基因研究文件）选择一个位置

  • 为实验设置选择文件。选择在打开“实验设置”窗口时显示的默认扩增程序和反应板文件

  • 数据文件前缀。定义数据文件的文件名的开始文本。默认设置指示软件创建以下列名称开始的文件名：用户（登录软件的用户的用户名）、日期（文件创建日期）和 InstrumentName（设备序列号或设备名称）

提示：单击每个框右侧的“...”按钮可打开浏览器窗口，并定位文件夹。


“用户反应板首选项”选项卡

CFX Manager™ 软件帮助

用户和首选项

“反应板首选项”选项卡

使用下列方法之一打开“用户首选项”窗口，并单击反应板选项卡，可查看反应板首选项：

  • 在软件主窗口的工具栏中单击用户首选项按钮

  • 选择软件主窗口的菜单栏中的用户 > 用户首选项

选择反应板选项卡可在“反应板编辑器”窗口中为新反应板文件指定默认设置：

  • 反应板类型。从列表中选择反应板中的默认反应孔类型

  • 反应板大小。从列表中选择默认反应板大小

  • 单位。选择用于描述包含标准的反应孔内容的浓度的单位。软件使用这些单位在“数据分析”的“定量”选项卡中创建标准曲线

  • 科学计数法。选择科学计数法，以该计数法查看浓度单位

  • 扫描模式。选择默认扫描模式，以设置在运行期间扫描的通道数。选择“全通道”，以从每个通道收集数据

  • 荧光基团。单击复选框，以选择反应板中每个反应孔的默认荧光基团。每个反应板必须至少包括一个荧光基团。此荧光基团列表显示在“选择荧光基团”窗口中。

  • 库。输入在实验中通常使用的目标和样品名称。输入目标名称以列出基因和序列，输入样品名称以列出实验样品的条件。此名称列表显示在“实验设置”窗口的“目标”和“样品”选项卡的列表中


“用户数据分析”选项卡

CFX Manager™ 软件帮助

用户和首选项

“数据分析首选项”选项卡

使用下列方法之一打开“用户首选项”窗口，并单击数据分析选项卡，可查看数据分析窗口首选项：

  • 在软件主窗口的工具栏中单击用户首选项按钮

  • 选择软件主窗口的菜单栏中的用户 > 用户首选项

选择数据分析选项卡，可更改显示在“数据分析”窗口中的新定量、等位基因分型和终点数据的默认设置。

注意：软件将在运行结束时对数据分析应用用户首选项。

对于定量数据，请选择以下设置：

  • 分析模式。选择用于分析模式的默认建立基线方法。选择“基线扣除的曲线拟合”、“未扣除基线”或“基线扣除”

  • C(t) 测定模式。 回归或单阈值

  • 对数视图。选择打开可显示扩增数据的半对数图表。选择关闭可显示线性图表

对于等位基因分型数据，请选择以下设置：

  • 显示模式。选择“RFU”可将数据显示为 RFU 图表，或选择“阈值循环”可显示阈值循环图表

  • 均一化数据。只有在选择了 RFU 时，该选项才可用。选择“否”可显示未均一化的数据。选择“是”可均一化数据为对照样品

对于终点数据，请选择以下设置。选择在进行终点计算时，要平均的结束循环数：

  • PCR。输入 PCR 的循环数，以计算定量数据的平均结束循环数（默认值为 5）

  • 终点唯一运行。输入终点唯一运行的循环数，以计算终点数据的平均结束循环数


“用户电子邮件”选项卡

CFX Manager™ 软件帮助

用户和首选项

“电子邮件首选项”选项卡

使用下列方法之一打开“用户首选项”窗口，并单击电子邮件选项卡，可查看电子邮件首选项：

  • 在软件主窗口的工具栏中单击用户首选项按钮

  • 选择软件主窗口的菜单栏中的用户 > 用户首选项

选择“用户首选项”窗口中的电子邮件选项卡，可指定要接收运行完成确认消息的电子邮件地址。 您可以选择将日志或数据文件或报告文件附加到电子邮件。

注意：要从运行 CFX Manager 软件的计算机设置电子邮件通知，请选择“配置传出电子邮件”按钮以启动电子邮件设置窗口。


“用户基因表达”选项卡

CFX Manager™ 软件帮助

用户和首选项

“基因表达首选项”选项卡

使用下列方法之一打开“用户首选项”窗口，并单击基因表达选项卡，可查看基因表达分析首选项：

  • 在软件主窗口的工具栏中单击用户首选项按钮

  • 选择软件主窗口的菜单栏中的用户 > 用户首选项

选择“用户首选项”窗口中的基因表达选项卡，可指定新基因表达数据文件的默认设置：

  • 相对于。选择对照或零。要对在 1（相对于对照）位置处开始的基因表达数据绘图，请选择“对照”。在“实验设置”窗口中指定了对照样品时，软件将自动默认为计算相对于该对照的数据。选择“相对于零”可指示软件忽略对照，如果在“实验设置”窗口中没有指定对照样品，那么这是默认选择

  • X 坐标轴。在 x 坐标轴上对目标或样品绘图

  • Y 坐标轴。在 y 坐标轴上绘制“线性”、“Log 2”或“Log 10”坐标尺

  • 缩放。选择图表的缩放选项。可将图表保持未缩放状态。或者，选择缩放选项以缩放到“最高值”或“最低值”

  • 方法。设置默认分析模式，包括均一化后的基因表达 (ΔΔCt) 或相对表达 (ΔCt)

  • 误差条。选择“Std Dev”表示标准偏差，或“Std.Error Mean”表示平均值的标准误差

  • 标准偏差。选择标准偏差乘法器，以便绘制误差条。选择 ±1、±2 或 ±3

提示：单击“恢复默认值”按钮可将图像中显示的所有设置恢复为默认设置。然后，单击“确定”保存设置并关闭窗口。

注意：软件将在运行结束时，在数据分析期间对基因表达应用用户首选项。

提示：单击恢复默认值按钮可将图像中显示的所有设置恢复为默认设置。然后，单击确定保存设置并关闭窗口。


“用户扩增程序”选项卡

CFX Manager™ 软件帮助

用户和首选项

“扩增程序首选项”选项卡

使用下列方法之一打开“用户首选项”窗口，并单击扩增程序选项卡，可查看扩增程序编辑器和扩增程序自动编写器首选项：

  • 在软件主窗口的工具栏中单击用户首选项按钮

  • 选择软件主窗口的菜单栏中的用户 > 用户首选项

选择扩增程序选项卡可在“扩增程序编辑器”窗口中为新扩增程序文件指定默认设置：

  • 扩增程序编辑器。设置显示在“扩增程序编辑器”中的默认设置。选择默认“样品体积”，以描述反应板的反应孔中每个样品的体积（以微升为单位）。选择“盖关闭温度”，以设置在运行期间盖加热器关闭的温度。

  • 自动编写器。选择显示在“扩增程序自动编写器”中的默认设置。输入默认退火温度。为使用 iProof 聚合酶以及使用 iTaq 或其他聚合酶的实验输入默认扩增子长度