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LICENSE NOTICE TO PURCHASER

The CFX96 optical reaction module is intended for laboratory research applications only.

This CFX™ detection module, when combined with a C1000™ thermal cycler for which the applicable 
real-time thermal cycler royalty fee has been paid, constitutes a real time thermal cycler licensed under 
U.S. Patent No. 6,814,934 and corresponding claims in any Canadian counterpart patent thereof owned 
by Applera Corporation, for use solely in research and all applied fields except human and veterinary in 
vitro diagnostics. These license rights are effective only if this detection module is combined with a Bio-
Rad thermal cycler for which the applicable real-time thermal cycler royalty fee has been paid and not 
with any other thermal cycler. No rights are conveyed expressly, by implication or estoppel to any patents 
on real time methods, including but not limited to 5' nuclease assays, or to any patent claiming a reagent 
or kit. For further information on purchasing license rights, contact the Director of Licensing at Applied 
Biosystems, 850 Lincoln Centre Drive, Foster City, California, 94404, USA.”
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Safety and Regulatory Compliance
The CFX96™ real-time PCR detection system heats, cools, and collects data very fast during operation. 
For safe operation, we strongly recommend that you follow the safety specifications listed in this section 
and throughout this manual.

NOTE: The CFX96 optical reaction module is used exclusively with the C1000™ thermal 
cycler, and the combined instrument is called the CFX96 system.

Safety Warning Labels
Warning labels posted on the instrument and in this manual warn you about sources of injury or harm. 
Refer to Table 1 to review the meaning of each safety warning label. 

Instrument Safety Warnings
The warnings labels shown in Table 2 also display on the instrument, and refer directly to the safe use of 
this CFX96 optical reaction module. 

NOTE: For information about the C1000 thermal cycler, refer to the C1000™ Thermal Cycler 
instruction manual.

Table 1. Meaning of Safety Warning Labels   

CAUTION: Risk of danger! This symbol identifies components that pose a risk of personal 
injury or damage to the instrument if improperly handled. Wherever this symbol appears, 
consult the manual for further information before proceeding

CAUTION: Hot surface! This symbol identifies components that pose a risk of personal 
injury due to excessive heat if improperly handled

Table 2. Instrument Safety Warning Labels  

Icon Meaning

Warning about risk of harm to body or equipment.
Operating the CFX96 real-time PCR detection system before reading this manual can 
constitute a personal injury hazard. For safe use, do not operate this instrument in any 
manner unspecified in this manual. Only qualified laboratory personnel trained in the safe 
use of electrical equipment should operate this instrument. Always handle all components 
of the system with care, and with clean, dry hands

Warning about risk of burning. 
A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or 
other eye protection at all times during operation. Always allow the sample block to return 
to idle temperature before opening the lid and removing samples. Always allow maximum 
clearance to avoid accidental skin burns

Warning about risk of explosion.
The sample blocks can become hot enough during the course of normal operation to cause 
liquids to boil and explode
iii
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Safe Use Specifications and Compliance
Table 3 lists the safe use specifications for the CFX96 System. Shielded cables (supplied) must be used 
with this unit to ensure compliance with the Class A FCC limits.

REGULATORY COMPLIANCE

This instrument has been tested, and found to be in compliance with all applicable requirements of the 
following safety and electromagnetic standards:

• IEC 61010-1:2001 (2nd Ed.), EN61010-1:2001 (2nd Ed). Electrical Equipment For 
Measurement, Control, and Laboratory Use - Part 1: General Requirements

• IEC 61010-2-010:2005, EN61010-2-010:2003. Safety requirements for electrical equipment 
for measurement, control and laboratory use. Part 2-010: Particular requirements for 
laboratory equipment for the heating of materials

• IEC 61010-2-081:2001+A1, EN61010-2-081:2002+A1. Safety requirements for electrical 
equipment for measurement, control and laboratory use. Part 2-081: Particular requirements 
for automatic and semi-automatic laboratory equipment for analysis and other purposes 
(includes Amendment 1)

• EN 61326-1:2006 (Class A) Electrical equipment for measurement, control and laboratory 
use. EMC requirements, Part 1: General requirements

This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in 
accordance with the instruction manual, may cause harmful interference to radio communications. 
Operation of this equipment in a residential area is likely to cause harmful interference in which case the 
user will be required to correct the interference at his own expense.

Table 3. Safe Use Specifications  

Safe Use Requirements Specifications

Temperature Indoor use Ambient temperature of 15oC—31oC. Relative humidity 
maximum of 80% non-condensing

Altitude Up to 2,000 meters above sea level
iv
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 CFX96™ Optical Reaction Module Instruction Manual
1 Introduction
Congratulations on the purchase of a CFX96™ optical reaction module! This instrument is the 
newest addition to Bio-Rad Laboratories’ real-time PCR systems. 

• Expand the C1000™ thermal cycler. Run PCR and real-time PCR on the same 
instrument

• Expand your throughput. Run up to four instruments with one computer

• True five-target multiplexing. Discriminate five targets in each reaction well 

• Fast scan option. Complete SYBR I and single-color FAM protocols faster

• FRET channel. Expand your experiment options using Fluorescence resonance energy 
transfer

• Quick installation and intuitive software. Factory calibrated optics and easy software 
interface let you quickly set up your system

The CFX96 real-time PCR optical reaction module installs in the C1000™ thermal cycler 
(Figure 1) to create a system for running real-time PCR experiments. The CFX96 system runs 
under the control of CFX™ Manager software, which collects and analyzes real-time PCR 
data. 

Figure 1. CFX96 system, with optical module mounted thermal cycler base.
1
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Bio-Rad Resources
Bio-Rad Laboratories provides many resources for scientists. The following web sites contain 
useful information about running PCR and real-time PCR experiments:

• Gene Expression Gateway (www.bio-rad.com/genomics/)

This site provides rich technical resources on a wide variety of methods and applications 
related to PCR, real-time PCR, and gene expression.

• Life Science Research web site (discover.bio-rad.com)

This site includes links to technical notes, manuals, product information, and technical 
support.

Table 4 lists Bio-Rad resources and how to locate what you need:

Table 4. Bio-Rad resources  

Resource How to contact

Local Bio-Rad Laboratories 
representatives

Find local information and contacts on the Bio-Rad 
Laboratories web site by selecting your country on the home 
page (www.bio-rad.com). Find the nearest international office 
listed on the back of this manual.

Technical notes and literature Go to the Bio-Rad Laboratories web site (www.bio-rad.com) 
or Gene Expression Gateway (www.bio-rad.com/genomics/). 
Type a search term in the Search box and select Literature to 
find links to technical notes, manuals, and other literature.

Technical specialists Bio-Rad Laboratories provides quality technical support. We 
staff our Technical Support department with experienced 
scientists to provide our customers with practical and expert 
solutions. To find technical support on the web, go to the Bio-
Rad Laboratories web site (www.bio-rad.com) or Gene 
Expression Gateway (www.bio-rad.com/genomics). To find 
local technical support, contact your nearest Bio-Rad 
Laboratories office. For technical support in the United States 
and Canada, call 1-800-424-6723 (toll-free phone), and select 
the technical support option.
2
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Writing Conventions Used in This Manual
This manual is for scientists and technicians who run the CFX96 system and accessories. It 
explains how to safely set up and operate this system, and uses the writing conventions listed 
in Table 5, to quickly provide relevant information.

For information about safety labels used in this manual and on the CFX96 system, see, “Safety 
and Regulatory Compliance” on page iii.

Table 5. Conventions used in this manual  

Convention Meaning

TIP: Provides helpful information and instructions, including information 
explained in further detail elsewhere in this manual

NOTE: Provides important information, including information explained in 
further detail elsewhere in this manual

WARNING! Explains very important information about something that might 
damage the researcher, damage an instrument, or cause data loss

X > Y Select X and then select Y from a toolbar, menu or software window
3
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2 Get Started
The CFX96 optical reaction module ships as a complete unit that is ready to setup and start. 
Load the CFX96 module on the C1000 thermal cycler chassis to set up the CFX96 system. 
This chapter provides information about getting started:

• Unpacking the CFX96 optical reaction module (see next section on page 5)

• System requirements (page 5)

• Overview of the CFX96 module and the CFX96 system (page 7)

• Setting up the CFX96 system (page 10)

• Loading the block (page 15)

Unpacking the CFX96 Optical Reaction Module
Your CFX96 optical reaction module shipment includes these components:

• CFX96 optical reaction module (see Figure 2 on page 7)

• USB cable

• CFX Manager software installation CD

• CFX96 Real-Time PCR Detector instruction manual

• CFX Manager Software Installation, Protocol, Plate, Data Analysis, and Gene 
Expression Analysis quick guides

NOTE: To run real-time PCR experiments, the CFX96 optical reaction module 
requires a C1000 base (Figure 7 on page 10) and CFX Manager software.

Remove all packing materials and store them for future use when moving the instrument. Place 
the CFX96 system on a flat, dry surface near a C1000 thermal cycler.

NOTE: Please check that all items were shipped. If any items are missing or 
damaged, contact your local Bio-Rad Laboratories office. For information about 
contacting Bio-Rad Laboratories, see “Bio-Rad Resources” on page 2, and the 
location of Bio-Rad offices listed on the back of this manual.
5
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System Requirements
To install and run the CFX96 system, refer to the minimal power and computer specifications 
listed in these sections:

• Instrument requirements (page 6) 

• Software requirements (page 6)

Instrument Requirements
To operate the CFX96 real-time PCR detection system, use the following power sources and 
cables:

• Input power. 100—240 VAC, 50—60 Hz

• Indoor use. Ambient temperature of 15oC—31oC. Relative humidity maximum of 80% 
(non-condensing)

• USB cable. The provided cable is sufficiently shielded. Bio-Rad Laboratories provides a 
well-shielded USB cable for use with this system

NOTE: For a full list of the safety and compliance requirements for this instrument, 
see “Safety and Regulatory Compliance” on page iii.

Software Requirements
The CFX96 real-time PCR detection system requires CFX Manager software for instrument 
control and data collection. Table 6 lists the computer system requirements for running the 
software on Windows XP and Windows Vista. 

Table 6. Software requirements for CFX Manager software  

System Minimum Recommended

Operating system Windows XP Professional SP2 and 
Above or Windows Vista Home 
Premium and Above

Windows XP Professional SP2 and 
Above or Windows Vista Home 
Premium and Above

Drive CD-ROM Drive CD-RW Drive

Hard drive 10 GB 20 GB

Processor speed 1 GHz 2.0 GHz

RAM 1 GB RAM 2 GB

Screen resolution 1024 x 768 with true-color mode 1280 x 1024 with true-color mode 

USB USB 2.0, Hi-Speed port USB 2.0 Hi-Speed port 

Operating system Windows XP, with Service Pack 2    Windows XP, with Service Pack 2 

Internet browser Internet Explorer Internet Explorer 

Software Microsoft Office Suite 
6



Overview of the CFX96 system
Overview of the CFX96 system
The CFX96 system includes two components to run real-time PCR experiments: 

• CFX96 optical reaction module. This module includes the optical system to collect 
fluorescent data and a block (inside) that heats and cools the PCR reactions quickly. 
Each optical reaction module inserts into the thermal cycler base. For more information 
about setting up the system, see “Setting Up the CFX96 system” on page 10. 

• C1000 thermal cycler base. The C1000 base includes the power button and ports (both 
on back panel) to connect to a computer.

NOTE: For detailed information about the C1000 thermal cycler, refer to the 
instruction manuals for those instruments. Instruction manuals for all instruments, 
software, and reagents are available on the Bio-Rad Laboratories web site. For 
information about finding these documents, see “Bio-Rad Resources” on page 2.

The CFX96 optical reaction module (Figure 2) includes hand holds on both sides for lifting the 
module in and out of the C1000 thermal cycler base. 

Figure 2. Front view of CFX96 optical reaction module.

The back of the CFX96 optical reaction module (Figure 3) includes these features:

• Fins. Keep the fins clean, and protect them from damage to insure fast and accurate 
performance

CFX96 optical
reaction module

C1000 thermal
cycler

Hand hold
(one on each side)
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• Serial number. Note the serial number, which is also displayed in the instrument 
properties window (see “Main Software Window” (page 22). 

Figure 3. Back view of CFX96 optical reaction module.

Once the CFX96 optical reaction module is loaded into the C1000 thermal cycler base, the 
CFX96 system includes the features shown in Figure 4:

• LED. View the green light, which indicates that the CFX96 system is running an 
experiment

• Open button. Press the button on the outside of the lid to open the motorized lid

• C1000 thermal cycler control panel. When controlled by CFX Manager software, the 
screen displays the message “Under remote control” and most control panel keys are 
inactivated. 

Figure 4. Front view of the CFX96 system with LED, lid button, and control panel.

The open lid in the CFX96 system includes the features shown in Figure 5:

• Inner lid. Heated inner lid to maintain temperature in the samples 

Serial 

Fins on bottom of 
reaction module

Number

LED (green

C1000 control panel

when running)

(under remote control)

Open button
(press to open lid)
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Overview of the CFX96 system
WARNING! Avoid touching the inner lid or block: These surfaces can be hot.

• Lid heated plate with holes. Avoid touching or otherwise contaminating the heater 
plate. Never poke anything through the holes. These holes allow the shuttle system to 
collect fluorescent data. Any obstruction can damage the shuttle or interfere with data 
collection

• Block. Load samples in this block before the run

• Close button. Press this button on the inside the lid to close the motorized lid 

Figure 5. Inside view of the CFX96 system.

WARNING! Never put anything through the heater plate holes in the inner lid. The 
shuttle system, located above this plate, could be damaged. When cleaning, use a 
damp, cloth and remove residual lint. Never use a wet sponge on the inner lid.

WARNING! Prevent contamination of the instrument by spills, and never run a 
reaction with an open or leaking sample lid. Both of these actions can result in 
contamination of the block, inner lid, and optical head in the shuttle system. Such 
contamination can dim the collected signal. Also, fluorecent contamination can 
create excessive background in the signal. The shuttle system must be cleaned by 
trained Bio-Rad service engineers. For more information about general cleaning 
and maintenance of the instrument, see “Cleaning the CFX96 Optical Reaction 
Module” (page 18).

The back panel of the CFX96 system includes these features (shown in Figure 6 on page 10):

• Power switch. Press the power switch to turn on the power to the system

• Power input. Plug in the power cord here

• USB connections. Use these ports to connect the CFX96 system to a computer. The 
system also connects to an S1000 thermal cycler through a USB connection. For 

Close button
Block

Inner lid

(press to close lid)

Lid heater plate with holes
(Never allow anything to protrude
or seep through these holes)

(with heater 
plate) 
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instructions about connecting the system to a computer see the C1000™ Thermal 
Cycler instruction manual 

Figure 6. Back panel of CFX96 system.

WARNING! Avoid contact with the back panel of the CFX96 system during operation.

Setting Up the CFX96 system
To set up the CFX96 system, follow these instructions: 

1. Remove the reaction module from the C1000 thermal cycler, if it has one. 

In order to install the CFX96 module, the reaction module bay in the C1000 base must be 
empty and the locking bar lowered (Figure 7).

Figure 7. C1000 thermal cycler with bar and bay ready to load the CFX96 module.

2. Carefully lift the CFX96 module, and place it in the C1000 bay so that it mostly 
covers the Bio-Rad label.

Note the location of the Bio-Rad logo in front of the bay (Figure 8). Then, using the hand 
holds on both sides (see Figure 2 on page 7), lift the CFX96 module over the C1000 

Power Power
inputswitch USB connections

Reaction module
bay (empty)

Locking bar
(lowered)

C1000 control
panel
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Setting Up the CFX96 system
reaction module bay, and lower it into the bay (Figure 8) so that the Bio-Rad logo is 
mostly covered by the front of the module. 

Figure 8. Place the module so that it mostly covers the Bio-Rad logo

WARNING! If you place the module over the Bio-Rad logo, the module will not 
install correctly, will not function, and will sit unevenly in the base.

3. Push the module forward until it is difficult to push further.

Push gently on the back of the module to move it forward until there is resistance 
(Figure 9).

Figure 9. Push module forward until it stops moving or locks in place.

Front of module

Bio-Rad Logo

C1000 control panel
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4. Pull the locking bar all the way up to lock the module into the base, if it is not 
already locked.

NOTE: For full function, the locking bar must be flush with the housing of the 
C1000 base. When running the instrument, the locking bar should never be left 
below the housing. 

Figure 10. Locking bar in locked position and flush with housing.

5. Check that the module is completely and evenly seated in the C1000 base. 

As shown in Figure 11, check the space around the bottom of the module. There should 
be no extra space between the module and the base and the space should be even. 

Figure 11. Check for even space between module and base, as shown here.

NOTE: If the space between the module and the C1000 base is uneven, reinstall 
the module starting from Step 2 (page 10).

6. Plug in the supplied power cord and USB cable.

Plug the power cord into the back of the C1000 base (Figure 6 on page 10), and into an 
appropriate three-pronged electrical outlet. Plug the USB 2.0 cable into the back of the 
instrument, and an appropriate computer port.

NOTE: Use only the supplied power cord and USB cable. The power cord is three-
pronged. The USB cable is sufficiently shielded to prevent data loss.

Locking bar
(locked flush)

C1000 base
housing

Check
space

Check
space

Check
space
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Setting Up the CFX96 system
7. Install the CFX Manager software.

Insert the software installation CD into a CD drive, then click Install Software to install 
the software. 

NOTE: If the software installation screen does not appear, see “Installing the 
Software Manually” on page 181.

Figure 12. Software installation screen.

TIP: Click the Documentation button to find searchable PDF copies of the 
instrument manuals and other documentation.

NOTE: If the software drivers do not install automatically, insert the CD and click 
the Drivers button. See “Installing the Drivers Manually” on page 182 for full 
instructions.

8. Open the software.

Place the CFX Manager software installation CD into a CD drive, and following the 
installation instructions shown on the screen. Start the software by selecting Start > Bio-
Rad > Bio-Rad CFX.

9. Turn on the CFX96 system.

Press the power switch on the back panel of the CFX 96 system (Figure 6 on page 10) to 
start it.

10. Open the optical reaction module lid and remove the shipping screw.

Follow the instructions that appear in the software window (Figure 13) to remove the 
shipping screw. Press the button on the front of the lid (Figure 4 on page 8) to open the 
13
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optical reaction module lid and remove the shipping screw from the heater plate in the 
inner lid. Turn the screw counter-clockwise one quarter turn, and lift it out of the hole.

Figure 13. Software instructions for removing shipping screw.

TIP: The shipping screw must be in place when the module is shipped (Figure 14). 
Save this screw in a safe place for future shipping. For example, tape it to the back 
of the CFX96 module next to the serial number. 

Figure 14. Remove shipping screw from the inner lid.

11. Begin running a real-time PCR experiment with the CFX96 system. 

For quick guides about running experiments with CFX Manager software, refer to these 
CFX Manager Software quick guides:
• Installation Quick Guide 
• Protocol Quick Guide
• Plate Quick Guide
• Data Analysis Quick Guide
• Gene Expression Analysis Quick Guide

Shipping screw

Inner lid heater
plate
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Loading the Block
Loading the Block
To load your reactions in the block, follow these suggestions:

• Open the lid to expose the thermal block. Click the Open Lid button located on 
software’s Start Run tab (see “Start Run Tab” on page 34), or press the lid button on the 
front of the system(Figure 4) to start opening the motorized lid.

WARNING! The lid moves slowly at first, and then increases speed when it opens 
or closes.

• Place your samples in the block. Place the 0.2 ml microplate or strip tubes with sealed 
lids in the block. Check that the tubes are completely sealed to prevent leakage. 

NOTE: For accurate data analysis, check that the orientation of reactions in the 
block is exactly the same as the orientation of the well contents in the software 
Plate tab (“Plate Tab” on page 33). If needed, edit the well contents before, during 
or after the run. The fluorescence data is stored whether or not the well contents 
are complete. As shown in Figure 15, rotating the microplate by 180o causes the 
software to expect the reading for Std-1 sample to appear in well A10, rather than 
in well H3.

Figure 15. Plate Editor window showing plate orientation.

WARNING! Always balance the strip tubes or cut microplates in the wells 
(Figure 16). For example, if you run one strip tubes on the left side of the block, 

Well H3

Well A10
(180o rotation)

(correct)
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then run an empty tube strip on the right side of the block to balance the pressure 
applied by the heated lid.

Figure 16. Balance the tube strips or cut microplates in the block.

• Close the motorized lid after checking that nothing is blocking the lid. Click the 
Close Lid button on the Start Run tab of the software window (see “Start Run Tab” on 
page 34), or push the lid button on the inside module (Figure 5 on page 9).

WARNING! Be sure that nothing is blocking the lid when it closes. Although there 
is a safety mechanism to prevent the lid from closing if it senses an obstruction, do 
not place anything in the way of the closing lid.

12. Start running a real-time PCR experiment in the Experiment Setup window.

Start the run by clicking the Start Run button in the CFX Manager software. Figure 17 
shows the location of the Start Run button in the Experiment Setup window (see 
“Experiment Setup Window” on page 29). 

Figure 17. Start Run tab showing Start Run button.

Filled tube
strip

Tube strip for
balance

Select
instrument
block

Click Start
Run button
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3 Maintain the CFX96
To maintain the CFX96 optical reaction module follow these instructions:

• Avoiding contamination (see next section on page 17)

• Cleaning the CFX96 system (page 18)

For more information about running the CFX96 system, see the CFX Manager Software 
Protocol, Plate, Data Analysis, and Gene Expression Analysis quick guides.

Avoiding Contamination
Your CFX96 system includes a sensitive optical shuttle system that moves quickly during data 
collection, and a sample block that must heat and cool very fast. Contamination of these 
components can interfere with thermal cycling and data collection. 

WARNING! Never allow a reaction to run with an open or leaking sample lid. The 
reagents could escape and coat the block, inner lid, and optical head in the shuttle 
system. Excessive dirt can dim the signal, and fluorecent contamination can create 
excessive background signal. The shuttle system cannot be cleaned, except by 
trained Bio-Rad service engineers.

Avoid contaminating the CFX96 system by following these suggestions:

• Always clean the outside of any containers before placing them in the block

• Never run a reaction with a seal that is open, loose, punctured, or otherwise 
damaged because you could contaminate the block, inner lid, and optical system

• Never run a PCR or real-time PCR reaction with volatile reagents that could explode 
and contaminate the block, inner lid, and optical system

• Clean the block and inner lid periodically to prevent the build up of dirt, biohazardous 
material, or fluorescent solutions (page 18)

• Never clean or otherwise touch the optical system behind the heater plate holes, that 
are in the inner lid (Figure 18 on page 18)

• Clean the outer lid and C1000 base on a regular schedule (for details see C1000™ 
Thermal Cycler instruction manual)
17
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Cleaning the CFX96 Optical Reaction Module
The CFX96 optical reaction module should be cleaned, along with the C1000 thermal cycler 
base, on a regular schedule to remove any debris or dirt that might interfere with proper 
function. Clean as soon as you discover debris and spilled liquids with a soft, lint-free cloth 
that is dampened with water. Cleaning the instrument allows precise instrument function. For 
more detailed information about cleaning the C1000 base, see the C1000™ Thermal Cycler 
instruction manual.

WARNING! Never use cleaning solutions that are corrosive to aluminium. Avoid 
scratching the surface of the C1000 reaction module bay. Scratches and damage 
to this surface interfere with precise thermal control.

WARNING! Never pour water or other solutions in the C1000 reaction module bay. 
Wet components can cause electrical shock when the thermal cycler is plugged in.

Clean the CFX96 optical reaction module as soon as you discover depris, dirt, or 
contamination in the block or on the inner lid. Any dirt can interfere with the ability of the block 
to change temperature quickly and collect accurate fluorescent data. To clean the reaction 
module, follow these guidelines. Follow these suggestions for cleaning:

WARNING! To prevent electrical shock, always remove the reaction module from 
the thermal cycler base, or unplug the base before cleaning the instrument.

WARNING! Never touch or allow solutions to touch the optical system that is 
located behind the heated plate holes in the inner lid (Figure 18).

Figure 18. Heating plate holes in the inner lid.

TIP: For instructions on handling and cleaning radioactive or biohazardous 
materials, consult the guidelines for radiation safety and biosafety provided by your 
institution. These guidelines include cleaning, monitoring, and disposal methods 
for hazardous materials.

• Clean the outer surface.  Use a damp cloth or tissue to clean spills off the outside 
case. If needed, use a mild soap solution, and then rinse the surface with a damp cloth. 
Cleaning the cover will prevent corrosion.

• Clean the cooling fins. Remove dust with a soft brush or damp cloth. Remove any 
heavy dust that is deep in the vents with a vacuum cleaner. Use water and a soft, lint-free 
cloth to remove debris that is stuck to the fins. Avoid scratching the surface. If needed, 

Never touch anything

Block (96-well)

beyond these holes
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Cleaning the CFX96 Optical Reaction Module
use a mild soap solution and rinse well to remove residue completely. Cleaning the fins 
improves precise sample heating and cooling.

NOTE: Never use cleaning solutions that are corrosive to aluminum, such as bleach 
or abrasive cleansers.

• Use of oil in the wells is not recommended. If oil is used, the wells must be cleaned 
thoroughly and often. Remove the oil when it is discolored or contains dirt. Use a 
solution of 95% ethanol to clean oil. Do not allow oil to build up in the block.

• Clean the wells in the block. Clean spills immediately to prevent them from drying. Use 
disposable plastic pipettes with water (recommended), 95% ethanol, or a 1:100 dilution 
of bleach in water. Also use a soft, lint-free cloth or paper towel and water to clean the 
block. Always rinse the wells with water several times to remove all traces of cleaning 
reagents.

WARNING! Never clean the block with strong alkaline solutions (strong soap, 
ammonia, or high-concentration bleach). Never use corrosive or abrasive cleaning 
solutions. These cleaning agents can damage the block and prevent precise 
thermal control.

WARNING! Bleach, ethanol, or soap that is left in the blocks could corrode the 
block and destroy plastics during a run. After cleaning, always rinse the wells 
thoroughly with water to remove all traces of cleaning reagents.

WARNING! Never heat the block after adding a cleaning solution. Heating the 
block with cleaning solution will damage the block, reaction module, and thermal 
cycler base.

• Clean the inner lid. Use a soft, lint-free cloth and water to remove debris and solutions 
from the inner lid surface. Never use abrasive detergents or rough material that will 
scratch the surface. Cleaning the inner lid improves precise sample heating and cooling. 

WARNING! Never allow anything in the holes of the inner lid (Figure 18 on page 
18). Sticking any physical object or liquid solution in the holes can damage the 
optical system.
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4 Introduction to CFX Manager 
Software
The CFX Manager software creates and runs PCR and real-time PCR experiments with the 
CFX96 optical reaction module. Read this chapter for the following information about getting 
started:

• Get Started (next section on page 22)

• Main software window (page 22)

• Startup Wizard window (page 27)

With CFX Manager software, you can easily start running PCR and real-time PCR:

• Start experiments quickly. Open the Experiment Setup window to "Express Load" 
protocol and plate files, then start the run

• Receive an email notification. When the experiment finishes, you can receive an email 
notice with the attached data file

• Customize data analysis. Customize data analysis views and settings

• Export charts and spreadsheets. Export the data in charts and spreadsheets from 
right-click menu options

• Group wells for analysis. Analyze multiple experiments in a single plate with well 
groups

• Run up to four instruments. Manage real-time PCR systems, or a mix of real-time PCR 
systems and thermal cyclers
21



CFX96™ Optical Reaction Module Instruction Manual | Introduction to CFX Manager Software
Getting Started
Get started running experiments with CFX Manager software by selecting one of these 
software windows:

• Startup Wizard window (page 27).  Provides quick access to common software 
features, including creating a new experiment, opening a data file, or changing user 
preferences.

• Experiment Setup window (page 29). Provides easy access to the Protocol, Plate, and 
Start Run tabs to create an experiment, and edit or run an existing experiment.

To assist you in running successful experiments, Bio-Rad Laboratories provides resources 
with more information about PCR and real-time PCR. Also, the Resources chapter (page 177) 
provides information about contacting Bio-Rad Laboratories, FAQs, tips and tricks, references, 
and troubleshooting options.

Quick Guides
For instructions about running the system, refer to one of the CFX Manager Software quick 
guides that shipped with the system (see “Unpacking the CFX96 Optical Reaction Module” on 
page 5):

• Installation Quick Guide

• Protocol Quick Guide

• Plate Quick Guide

• Data Analysis Quick Guide

• Gene Expression Analysis Quick Guide

TIP: See the software Help for more guides to get you started running experiments.

Main Software Window
Get started in the main software window by using these features:

• Menu bar. Select software commands (page 24), such as creating or opening files

• Toolbar buttons. Click these buttons (page 26) to open software files, the Startup 
Wizard (page 27), the Experiment Setup pane (page 29), and User Preferences window 
(page 157)

• Startup Wizard window. Access common software commands (page 27)

• Detected Instruments pane. View a list of attached instruments (page 145)

• Status bar. View the current software and instrument status (page 27)
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Main Software Window
Figure 19 shows the main software window and features:

Figure 19. The main software window.
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Menu Bar Items
The menu bar of the main software window provides the items listed in Figure 20: 

Figure 20. Menu bar in the main software window.

Select the commands shown in the menu bar (Table 7).

Table 7. Menu bar items in the main software window  

Menu Item Command Function

File New Create a new protocol, plate, experiment, or Gene 
Study

Open Open existing files, including protocol (.prcl), plate 
(.pltd), data (.pcrd), and Gene Study (.mgxd) files

Recent Data Files View a list of the ten most recently viewed data 
files, and select a file to open in the Data Analysis 
window

Repeat an Experiment Open the protocol and plate from a completed run 
in the Experiment Setup window

Exit Exit the software program

View Application Log Display the application log for the software

Run Reports Display a list of run reports and select a report to 
review

Startup Wizard Open the Startup Wizard

Experiment Setup Open the Experiment Setup window

Instrument Summary Open the Instrument Summary window

Detected Instruments Show or hide the Detected Instruments pane

Toolbar Show or hide the toolbar at the top of the main 
window

Status Bar Show or hide the status bar at the bottom of the 
window

User Select User Open the Select User window to change software 
users

Change Password Change your user password

User Preferences Open the User Preferences window

User Administration Manage users in the User Administration window
24



Main Software Window
Tools Dye Calibration Wizard Open the Dye Calibration window to calibrate an 
instrument for a new fluorophore

Protocol AutoWriter Open the Protocol AutoWriter window to create a 
new protocol

Ta Calculator Open the Ta Calculator window to calculate the 
annealing temperature of primers

Zip Data and Log Files Choose and condense selected files in a zipped 
file for storage or to email

Application Data Folder Open the Application Data folder to view software 
files

User Data Folder Open the Data folder to view data files and sample 
files

Windows Cascade Arrange the software windows on top of each 
other

Tile Vertical Arrange the software windows from top to bottom

Tile Horizontal Arrange the software windows from right to left

Close All Close all open windows

Help Contents Open the software Help for more information 
about running PCR and real-time PCR

Index View the index in the software Help

Search Search the software Help

Gene Expression 
Gateway Web site

Open a web site to find information about running 
PCR and real-time PCR experiments

PCR Reagents Web site View a web site that lists Bio-Rad consumables for 
PCR and real-time PCR reagents

PCR Plastic 
Consumables Web site

View a web site that lists Bio-Rad consumables for 
PCR and real-time PCR experiments

Software Updates Check for software updates from Bio-Rad 
Laboratories

About Open a window to see the software version

Table 7. Menu bar items in the main software window  (continued)

Menu Item Command Function
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Toolbar Buttons
Click a button in the toolbar of the main software window (Table 8) for quick access common 
software commands:

NOTE: To show or hide the toolbar, select View > Toolbar in the menu bar.

Table 8. Toolbar buttons in the main software window  

Button Button name Action

Open a Data File Open a browser window to locate a data file (*.pcrd 
extension) and open it in the Data Analysis window 
(page 77)

Open a Gene Study Open a browser window to locate a Gene Study file 
(*.mgxd extension) and open it in the Gene Study 
window (page 135)

Create a New Gene 
Study

Open a empty Gene Study window (page 135) to add 
files and create a new study

Print Print the current software window

Startup Wizard Open the Startup Wizard that links you to common 
software functions (page 27)

Experiment Setup Open the Experiment Setup window to run an 
experiment (page 29)

Protocol AutoWriter Open the Protocol AutoWriter window to create a new 
protocol (page 49)

Select User Open the Select User window to change software 
users (see “Log On and Change Password” on 
page 173)

User Preferences Open the User Preferences window (page 157)

Help Open the software Help window for more information 
about running PCR and real-time PCR
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Startup Wizard
Status Bar
The status bar is at the bottom of the main software window. This bar shows the current status 
of the software.

NOTE: To show or hide the status bar, select View > Status Bar in the menu bar.

View the left side of the menu bar (Figure 21) to see the current status of instruments.

Figure 21. Left side of status bar in main software window.

View the right side of the menu bar (Figure 22) to see the current the user name, date, and 
time.

Figure 22. Right side of status bar in the main software window.

Click and drag the right corner of the status bar to resize the main window.

Startup Wizard
Click the Startup Wizard button in the toolbar of the main software window to open the Startup 
Wizard window. Then, select an option from the list of common software commands 
(Figure 23).

Figure 23. Startup Wizard window.
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To begin using the software, choose one of the options in the Startup Wizard:

• Create a new Experiment (page 36). Set up a new experiment in the Experiment Setup 
window and select an instrument (listed in the pull-down menu)

• Repeat an Experiment (page 41). Open the protocol and plate from a completed run in 
the Experiment Setup window (page 29)

• Open a Data file (page 77). Open a data file to analyze results in the Data Analysis 
window

• Open a Gene Study (page 135). Open a Gene Study file to analyze results from multiple 
gene expression experiments in the Gene Study window analyze results from multiple 
gene expression experiments

• Open User Preferences (page 157). Open the User Preferences window to customize 
software settings
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5 Run Experiments
To run an experiment in CFX Manager software, open the Experiment Setup window for quick 
access to all the files and settings needed to set up and run an experiment. The Experiment 
Setup window provides tabs for quick access to the experiment files and the run settings:

• Protocol tab. Select, edit or create a protocol (page 30)

• Plate tab. Select, edit or create a plate (page 33)

• Start Run tab. Select one or more instruments for the run (page 34)

TIP: Each real-time PCR experiment requires a protocol file that includes a plate 
read, a plate file, and run settings. Each PCR experiment requires the protocol file 
and run settings.

For more information about experiments, see these sections:

• Experiment Setup window (next section on page 29) 

• Protocol tab (page 30) 

• Plate tab (page 33) 

• Start Run tab (page 34) 

• Experiment files (page 36)

• Create a new experiment (page 36)

Experiment Setup Window
The Experiment Setup window provides quick access to all the files and settings needed to set 
up and run an experiment. To open the Experiment Setup window, follow one of these options: 

• Click the Create a new Experiment option in the Startup Wizard (page 27)

• Click the Experiment Setup button in the toolbar (page 26)

• Select File > New > Experiment in the menu bar (page 24)

The Experiment Setup window includes these three tabs for setting up and starting an 
experiment:

• Protocol. Click the Protocol tab to select an existing protocol to run or edit, or to create 
a new protocol in the Protocol Editor window (page 40)

• Plate. Click the Plate tab to select an existing plate to run or edit, or to create a new 
plate in the Plate Editor window (see page 55; for real-time PCR experiments only) 
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• Start run. Click the Start Run tab (page 34) to check the run settings, select one or more 
instrument blocks, and begin the run

NOTE: If the protocol does not include a step with a plate read for real-time PCR 
analysis, then the Plate tab is hidden. To view the Plate tab, add a "Plate Read" 
(page 44) in at least one step in the protocol.

NOTE: Start an new experiment from a previous run by selecting File > Repeat an 
Experiment. Then select the data file (.pcrd) for the experiment you want to repeat.

TIP: To create an end point protocol (page 32), select Options > End Point Only 
Run in the Experiment Setup menu bar.

The Experiment Setup window opens with the Protocol tab in the front. To open another tab, 
click that tab. Alternatively, click Prev and Next buttons at the bottom of the window 
(Figure 24) to open the next or previous tab.

Figure 24. Experiment Setup window, including the Protocol, Plate, and Start Run tabs.

Protocol Tab
The Protocol tab shows a preview of the selected protocol file. Select a protocol from the 
Express Load menu. Alternatively, click one of the buttons on the Protocol tab (Figure 25 on 
page 31) to create a protocol, select an existing protocol, or edit the selected protocol. To 
preview the currently selected protocol, click the Protocol tab in the Experiment Setup window 
(page 29).

TIP: You can change the sample volume just prior to starting a run by typing a new 
sample volume in the block list on the Start Run tab.

A protocol file contains the instructions for the instrument temperature steps, as well as 
instrument options that control the lid temperature and ramp rate. 

Select one of the following options to create and edit protocol files in the Protocol tab:

• Create New button. Open the Protocol Editor with a default protocol to create a new 
protocol
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Protocol Tab
• Select Existing button. Open a browser window to select and load an existing protocol 
file (.prcl extension) in the Protocol tab

• Express Load pull-down menu. Select a protocol in this list to load it into the Protocol 
tab

TIP: To add or delete the protocols listed in the Express Load menu, add or delete 
plate files (.prcl extension) in the ExpressLoad folder. To locate this folder, select 
Tools > User Data Folder in the menu bar of the main software window.

• Edit Selected button. Open the currently selected protocol in the Protocol Editor

• Options menu. Select Options > End Point Only Run in the Experiment Setup menu 
bar to load and run an End Point Only protocol. Selecting this option a second time 
removes end point protocol from the Protocol tab

TIP: To change the default parameters in a new plate, edit them in the User 
Preferences Plate tab (page 170).

Figure 25. Protocol tab window.

TIP: To add or delete the protocols listed in the Express Load menu, add or delete 
plate files (.prcl extension) in the ExpressLoad folder. To locate this folder, select 
Tools > User Data Folder in the menu bar of the main software window.
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End Point Only Protocol
To run a protocol that contains only an end point step, select Options > End Point Only Run. 
The Protocol tab opens the default end point protocol, which includes two cycles of 60.0°C for 
30 seconds. 

TIP: Change the end point parameters in the Selected Block(s) list on the Start Run 
tab (page 34).

Figure 26 shows the default end point protocol:

Figure 26. End Point Only protocol.

To change the temperature or sample volume, click the Start Run tab (page 71) and edit the 
Sample Temperature or Sample Volume. Figure 27 shows the sample temperature is 
changed to 55.0.

Figure 27. Change the sample volume on the Start Run tab.

TIP: View the data from an End Point Only run in the End Point tab (page 100) of 
the Data Analysis window.
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Plate Tab
The Plate tab in the Experiment Setup window shows the selected plate file. In a real-time PCR 
experiment, the plate file contains a description of the contents of each well. CFX Manager 
software uses these descriptions for data collection and analysis.

Click the Plate tab (Figure 28 on page 33) in the Experiment Setup window (real-time PCR 
experiments only), and select one of the following options to create or edit plate files:

• Create New. Open the Plate Editor with a new plate to create a new plate file. 

• Select Existing. Open a browser window to select and load an existing plate file (.pltd 
extension) and load it into the Experiment Setup window

• Express Load. Select a plate from this list of existing plates. To get started quickly, 
select the QuickPlate file from the Express Load list, then load the well content during or 
after the run. This plate instructs the instrument to collect data from all channels in the 
Scan Mode

TIP: To add or delete plate files from the Express Load menu, add or delete plate 
files (.pltd extension) in the ExpressLoad folder. To locate this folder, select Tools > 
User Data Folder in the menu bar of the main software window.

• Edit Selected. Open the selected plate in the Plate Editor 

Figure 28. Plate tab window.

TIP: To change the default parameters in a new plate, edit them in the Plate tab in 
the User Preferences window.
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Start Run Tab
The Start Run tab (Figure 29 on page 34) in the Experiment Setup window includes sections 
for checking information about the run and for selecting the instrument block:

• Run Information pane. View the selected protocol file, plate file, and scan mode. Enter 
optional notes about the experiment in the Notes box

• Start Run on Selected Block(s) pane. Select one or more blocks and load samples into 
those blocks, and then click the Start Run button to start the run from the software.

Figure 29. The Start Run tab.

TIP: To change parameters in the Start Run on Selected Block(s) list, click the 
text in a cell and edit the parameter. For example, to change the sample volume in 
one block, click the text in the Sample Volume column and type a new volume.

Selected Blocks List
The Start Run on Selected Block(s) pane shows the status of each instrument block 
detected by the software, and information about the selected protocol:

Figure 30. Start Run on Selected Block(s) in the Start Run tab.

Edit some of these parameters by clicking the text to select it. Then, type in the cell, or select a 
new parameter from the pull-down menu. To add or remove options, right-click on the list and 
select the option in the right-click menu.
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Right-click Options in Selected Block(s) List
Table 9 shows information about each option in the Start Run on Selected Block(s) pane:

Buttons for Controlling the Instrument
Click the following buttons in the Start Run tab to remotely operate the selected instruments: 

• Start Run. Start the experiment on the selected instrument blocks

• Flash Block Indicator. Flash the LED on the selected instrument blocks to verify which 
instruments are currently selected

• Open Lid. Open motorized lid on selected instrument blocks

• Close Lid. Close motorized lid on selected instrument blocks

NOTE: Open Lid and Close Lid buttons are only enabled when the selected blocks 
include a motorized lid.

WARNING! Opening the lid during a run will pause the protocol and might alter the 
results of the experiment.

Table 9. Start Run on Selected Block(s) right-click menu options  

Right-click Option Function

Block Name (default) Name of the instrument block. The default instrument block 
name is the serial number

Type (default) Display type of instrument block

Status (default) Current status of the block. Describes whether the block is 
running or idle

Sample Volume (default) View or override the sample volume in the selected 
protocol. Override the sample volume for a run by selecting 
the text and typing a new volume

Lid Temperature View the current temperature of the lid. Override that lid 
temperature by selecting the text and typing a new 
temperature

Emulation Mode Select iCycler or DNA Engine. These selections instruct the 
instrument to emulate the ramp speed of these instruments

ID (default) Enter an ID by hand, or by scanning it with a bar code 
reader.

Copy Copy selected text

Copy as Image Copy an image of the Start Run on Selected Block pane

Print... Print the current view of the list of selected blocks

Print Selection... Print the column that is currently selected

Export to Excel... Export the list of blocks to an Excel spreadsheet file

Export to Text... Export the list of blocks to a text file

Find... Find text in the list of blocks

Sort... Sort up to three columns in the list of blocks
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Software Files
CFX Manager software stores information about experiments in these files (Table 10):

When you create a new experiment in the software, you enter the protocol, plate, and run 
settings. After you run an experiment, all the information about that run is stored in the data file 
(.pcrd).

Create and Run an Experiment
To run an experiment, follow these instructions for an overview:

1. Open the Experiment Setup window (page 29).

Open this window by clicking the Experiment Setup button on the toolbar in the main 
software window.

2. Click the Protocol tab (page 30). 

Open this tab to select an existing protocol to run or edit a protocol, or to create a new 
protocol in the Protocol Editor window (page 40).

3. Click the Plate tab (page 55).

Open this tab to select an existing plate to run or edit, or you can create a new plate in 
the Plate Editor window (page 55; for real-time PCR experiments only).

TIP: To get started quickly, select the QuickPlate file from the Express Load list, 
then load the well content during or after the run. This plate instructs the instrument 
to collect data from all channels in the Scan Mode (page 66).

4. Click the Start Run tab (page 71).

Open this tab to enter notes (optional), check the run settings, select one or more 
instrument blocks, and begin the run. 

5. Load PCR reactions in the block (page 15).

Place the PCR reactions in 0.2 ml microplates or tube strips for your experiment into the 
selected instrument blocks.

NOTE: When you load tube strips into the block, be sure to balance the load across 
the block (Figure 16 on page 16) to assure that the pressure on the lids is even. For 
example, if you load one tube strip on the left side of the block, be sure to load 
another tube strip (empty or full) on the right side of the block.

6. Click the Start Run button (page 34).

Begin running the protocol on the selected instruments by clicking this button. When the 
run starts, the software opens the Run Details window (next).

Table 10. Open these file types with CFX Manager software  

File type Extension How to view and edit file

Protocol .prcl Preview in Experiment Setup window and edit in Protocol 
Editor

Plate .pltd Preview in Experiment Setup window and edit in Plate 
Editor

Data .pcrd View and analyze in Data Analysis window

Gene Study .mgxd View and analyze in Gene Study window
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7. View the Run Details window (page 72).

Review the progress of the run and view the accumulating data in this window. When the 
run finishes, the software automatically opens the Data Analysis window (page 78).

8. Analyze the data in the Data Analysis window (page 78).

Review the data in the Data Analysis window. Make adjustments to the well contents in 
the Plate Editor (page 55), then make adjustments to the data appearance in the Data 
Analysis window (page 78). Export and print the results.
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6 Protocols
CFX Manager software uses the information from a selected protocol to run PCR. A software 
protocol instructs the selected instruments to control the temperature steps, lid temperature, 
and other instrument options. Protocols created in the Protocol Editor are available to load into 
the Protocol tab in the Experiment Setup window.

TIP: Refer to the CFX Manager Software Protocol Quick Guide to set up a protocol 
file.

For information about running protocols, see the following sections in this chapter:

• Protocol Editor window (page 40)

• Protocol Editor buttons (page 42)

• Protocol AutoWriter (page 49)

• Temperature control mode (page 51)

A software protocol contains the following parameters that instruct the instrument during a 
run:

• Protocol steps. Include temperature steps that instruct the thermal cycler to heat and 
cool for a specific amount of time

• Lid temperature. Instructs the instrument to maintain the specified lid temperature to 
prevent condensation

• Sample volume. Sets the temperature control mode according to the sample volume

• Ramp rate. Determines the heating and cooling rate of the block. The default ramp rate 
is the maximum rate of each block.

• Plate Read. Instructs the instrument to collect real-time PCR data by measuring 
fluorescence in the samples.

WARNING! To collect real-time PCR data during a run, be sure to insert a Plate 
Read into at least one protocol step. If the protocol that is loaded in the Experiment 
Setup window does not include a plate read, then the Plate tab is hidden. 
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Protocol Editor Window
Open the Protocol Editor window to create a new protocol or to edit the selected protocol. 
Once a Protocol is created or edited in the Protocol Editor, click OK to load the protocol file in 
the Experiment Setup window and run it.

Opening the Protocol Editor
To open the Protocol Editor, follow one of these options:

• To create a new protocol, select File > New > Protocol

• To open or edit an existing protocol, select File > Open > Protocol

• In the Experiment Setup window, click the Create New button, or open an existing 
protocol by clicking the Select Existing or Edit Selected buttons

TIP: To change the default settings in the Protocol Editor window, enter the 
changes in the User Preferences Protocol tab (page 169).

Protocol Editor Window
The Protocol Editor window (Figure 31) includes the following features:

• Menu bar. Select settings for the protocol

• Toolbar. Click buttons or select options for this protocol

• Protocol. View the selected protocol in a graphic (top) and text (bottom) view. Each view 
describes the protocol steps and includes different features

• Protocol Editor buttons. Create and edit a protocol by selecting a step, and then 
clicking one of the buttons to the left of the text view

NOTE: To create an End Point Only protocol, select Options > End Point Only Run 
in the menu bar in the Experiment Setup window.

TIP: Entering a Sample Volume determines the Temperature Control mode for each 
protocol.

Figure 31. Protocol Editor window with buttons for creating and editing protocols.
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Protocol Editor Menu Bar
The menu bar (Figure 32) in the Protocol Editor window provides these menu items:

Figure 32. Protocol Editor menu bar.

Table 11 lists the items in the menu bar:

Protocol Editor Toolbar
The toolbar (Figure 33) in the Protocol Editor window provide quick access for important 
functions:

Figure 33. Protocol Editor toolbar.

TIP: To change the default sample volume and lid shut off temperature, enter the 
defaults in the Protocol tab of the User Preferences window.

Table 12 lists the function of the Protocol Editor toolbar buttons: 

Table 11. Protocol Editor menu bar  

Menu Item Command Function

File Save Save the current protocol

Save As Save the current protocol with a new name or in a new 
location

Close Close the Protocol Editor

Settings Lid Settings Open the Lid Settings window to change the lid settings. 
Set the Lid Temperature and the Default Lid Temperatures

Gradient Type Select the block type for a gradient step. Choose from 96 
Wells or 384 Wells

Table 12. Plate Editor toolbar buttons  

Toolbar Button and Menus Name Function

 

Save Save the current protocol file

 

Print Print the selected window

Insert Step Select After or Before to insert steps after 
or before the selected (highlighted) step

Sample Volume Enter a sample volume (in ul) between 0 and 
50 (96 wells) or 0 and 30 (384 wells). The 
sample volume you enter determines the 
Temperature Control mode (page 51). Enter 
zero (0) to select Block mode
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Protocol Editor Buttons
The Protocol Editor window includes buttons for editing the protocol. First, select a step in the 
protocol by highlighting it. Then click one of the Protocol Editor buttons at the bottom left side 
of the Protocol editor window to change the protocol. Specify the location for inserting a new 
step, select Before or After in the Insert Step box at the top of the tab.

Table 13 describes the functions of each of the Protocol Editor buttons:

Run Time View an estimated run time based on the 
protocol steps and ramp rate

Help Open the software Help for more 
information about protocols

Table 12. Plate Editor toolbar buttons  (continued)

Toolbar Button and Menus Name Function

Table 13. Protocol Editor buttons and their functions  

Button Function

Insert a temperature step before or after the selected step 
(page 43)

Insert a gradient step before or after the selected step (page 45)

Insert a GOTO step before or after the selected step (page 46)

Insert a melt curve before or after the selected step. The default 
hold time is 5 seconds (page 47)

NOTE: The Melt Curve step includes an extra 30 second hold.

Add or remove a plate read in the selected step (page 44)

NOTE: The button name changes, depending on the function 
that is available for the selected step

Open the Step Options window to add or delete options in the 
selected step (page 48). Step Options include plate read, 
temperature, gradient range, increment, ramp rate, time, 
extend, and beep.

TIP: To hold a step forever (an infinite hold), enter zero (0.00) for 
the time

Delete the selected step (page 49)
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Insert Step Button
To insert a temperature step before or after the selected step in the Protocol Editor window, 
follow these instructions:

To add and edit a temperature step Protocol Editor window:

1. Select a step next to the step you want to add by clicking on the step in the graphic or 
text view.

2. In the Insert Step option in the toolbar, select Before or After to insert the step before or 
after the selected step.

3. Insert a temperature step by clicking the Insert Step button. 

4. (Optional) Edit the temperature or hold time by clicking the default temperature in the 
graphic or text view, and entering a new temperature.

5. (Optional) To insert a plate read in the step, click the Add Plate Read to Step button 
(page 44).

6. (Optional) Click the Step Options button to enter an increment or extend option in the 
Step Options window (page 48)

Figure 34 shows a new step was inserted after step 2.

Figure 34. Protocol with inserted step.
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Add or Remove a Plate Read
To add or remove a plate read, click the button which changes between these two names:

• Add Plate Read to Step. If the selected step does not include plate read, then you can 
add it 

• Remove Plate Read. If the selected step already includes a plate read, then you can 
remove it

To add a plate read to a step or remove a plate read in the Protocol Editor window, follow these 
instructions:

1. Select the step where you want to add or remove the plate read.

2. Click the Add Plate Read to Step button to add a plate read to the selected step, or 
click the Remove Plate Read button to remove a plate read from the selected step.

NOTE: To run a real-time PCR experiment, the protocol must contain one or more 
plate reads.

In Figure 35, step 4 includes a plate read. Notice that the camera icon in the graphic view (top) 
shows that step 4 includes a plate read.

Figure 35. Protocol step with an added plate read.
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Insert Gradient Button
To insert a gradient step before or after the selected step in the Protocol Editor window, follow 
these instructions:

1. Select a step next to the step you want to add by clicking on the step in the graphic or 
text view.

2. Select the plate size for the gradient by selecting Options > Gradient Type in the 
Protocol Editor menu bar.

3. In the Insert Step menu in the Protocol Editor toolbar, select Before or After to insert the 
step before or after the selected step.

4. Insert a temperature step by clicking the Insert Gradient button. 

5. Edit the gradient temperature range by clicking the default temperature in the graphic or 
text view, and entering a new temperature. Alternatively, click the Step Options button to 
enter the gradient range in the Step Options window (page 48)

6. Edit the hold time by clicking the default time in the graphic or text view, and entering a 
new time.

Figure 36 shows the inserted gradient step. Notice the temperatures of each row in the 
gradient charted on the right side of the window.

Figure 36. Protocol with inserted gradient step.
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Insert GOTO Button
To insert a GOTO step before or after the selected step in the Protocol Editor window, follow 
these instructions:

1. Select a step next to the step you want to add by clicking on the step in the graphic or 
text view.

2. In the Insert Step option in the toolbar, select Before or After to insert the step before or 
after the selected step.

3. Insert a temperature step by clicking the Insert GOTO button. 

4. (Optional) Edit the GOTO step or number of GOTO repeats by clicking the default 
number in the graphic or text view, and entering a new number.

Figure 37 shows an inserted GOTO step at the end of the protocol. Notice that the GOTO loop 
includes step 3 and 4

Figure 37. Protocol with inserted GOTO step.
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Insert Melt Curve Button
To insert a melt curve step in the Protocol Editor window, follow these instructions:

1. Select a step next to the step you want to add by clicking on the step in the graphic or 
text view.

2. In the Insert Step option in the toolbar, select Before or After to insert the step before or 
after the selected step.

3. Insert a temperature step by clicking the Insert Melt Curve button.

4. Edit the melt temperature range or increment time by clicking the default number in the 
graphic or text view, and entering a new number. Alternatively, click the Step Options 
button to enter the gradient range in the Step Options window (page 48)

NOTE: You cannot insert a melt curve step in a GOTO loop.

Figure 38 shows a melt curve step added after step 6:

Figure 38. Protocol with inserted melt curve step.
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Change Step Options
To change a step option for the selected step in the Protocol Editor window, follow these 
instructions:

1. Select a step by clicking on the step in the graphic or text view.

2. Click the Step Options button to open the Step Options window.

3. Add or remove options by entering a number, editing a number, or clicking a check box.

Figure 39 shows step 3 (selected) with an extend time of “1” sec/cycle. 

Figure 39. Protocol step 3 includes an extend time of 1 second/cycle.

Figure 40 shows the selected step with a gradient of 10oC. Notice that some options are not 
available in a gradient step. A gradient step cannot include an increment or ramp rate change.

Figure 40. Step option for a gradient.

NOTE: A gradient runs with the lowest temperature in the front of the block (row H) 
and the highest temperature in the back of the block (row A).

The Step Options window lists the options you can add or remove from steps:

• Plate Read. Check the box to include a plate read

• Temperature. Enter a target temperature for the selected step

• Gradient. Enter a gradient range for the step. The range is added to the target 
temperature to create a thermal gradient across the block

• Increment. Enter a temperature to increment the selected step. The increment amount is 
added to the target temperature with each cycle

• Ramp Rate. Enter a rate for the selected step to decrease the rate that the thermal 
cycler heats and cools. The range of possible ramp rates depends on the block size

• Time. Enter a hold time for the selected step

• Extend. Enter a time to extend the selected step. The extend amount is added to the 
hold time with each cycle
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• Beep. Check the box to include a beep at the end of the step

TIP: When you enter a number that is outside the option range, the software 
changes the number to the closest entry within the range. To find the highest or 
lowest end of the range, enter any number outside the range for the Step Option to 
have the software automatically fill in the nearest number within the range.

Delete Step Button
To delete a step in the Protocol Editor window, follow these instructions:

1. Select (highlight) a protocol step in the graphic or text view.

2. Click the Delete Step button to delete the selected step.

WARNING! You cannot undo this function.

Protocol AutoWriter
Open the Protocol AutoWriter to quickly write protocols for PCR and real-time PCR 
experiments:

• Protocol AutoWriter overview

• Create a protocol with the Protocol AutoWriter

To open the Protocol AutoWriter, select on of these options:

• Click the Protocol AutoWriter button in the main software window toolbar

• Select Tools > Protocol AutoWriter from the menu bar in the main software window

Figure 41 shows a protocol (bottom of window) written by the Protocol AutoWriter.

Figure 41. Protocol AutoWriter window with a new protocol.

Protocol AutoWriter Overview
The Protocol AutoWriter window uses information about your reaction to automatically 
generate a protocol file. Enter the following information about your PCR experiment:

• Annealing Temperature (Ta) or primer sequence. Enter the annealing temperature for 
the primers. If the melting temperature is unknown, click the Ta Calculator button to 
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enter the primer sequence to calculate the melting temperature in the Ta Calculator 
window

• Amplicon length (bp). Enter the expected length of the PCR product

• Enzyme type. Select the DNA polymerase enzyme (iTaq, iProof, or Other), enter 
additional information including the hot start activation time, and enter the final extension 
time

• Run time (Type). Enter a speed (Standard, Fast, Ultrafast) to adjust the total run time, 
and select the type of PCR (Real-time PCR or PCR)

The actual run time for any protocol is influenced by the number of steps and cycles, the 
incubation time at each step, and the time it takes to reach uniformity at the target 
temperature. To reduce the overall run time, the Protocol AutoWriter makes one or more of the 
following changes:

• Reduces the total number of protocol steps

• Reduces the number of GOTO repeats

• Minimizes the hold time in each temperature step

• Minimizes the ramp time between steps by reducing the temperature change from 
one step to the next

For example, a typical PCR protocol includes the following three sets of steps with a total run 
time of 1.5 to 2.0 hours:

1. Initial template denaturation and enzyme activation (95°C for 3-10 minutes).

2. Cycles of three temperature steps (30 to 40 cycles): Denaturation of template (94-95°C 
for 15-30 seconds); Annealing of primers (Anneal for 15-30 sec.); Extension of product 
(72°C for 15-60 seconds)

3. Final extension (72°C for 10 minutes).

The Protocol AutoWriter might make these modifications to shorten a typical protocol:

• Change the initial template denaturation and enzyme activation step from 95°C for 3 
minutes to 98°C for 30 seconds

• Change the denaturation step in each cycle from 95°C for 30 seconds to 92°C for 1 
second

• Combine the annealing and extension steps into a single step at 70°C for 20 
seconds

NOTE: Combining the annealing and extension steps imposes limits on the melting 
temperature of the primers. If the melting temperatures of the primers do not fall 
within the specified range, adjust the primers. For example, shorten the primers by 
2-3 basepairs (bp), or redesign them to adjust the melting temperature.

Create a Protocol With the Protocol AutoWriter
Follow these steps to use the Protocol AutoWriter to create a new protocol:

1. Click the Protocol AutoWriter button on the toolbar to open the Protocol AutoWriter 
window.

2. Enter the Annealing Temperature (Ta) and Amplicon Length in the boxes within the 
Enter Target Values/Enzymes pane. If you do not know the annealing temperature for 
primers, click the Ta Calculator button to enter the primer sequences and calculate the 
annealing temperature. For information about the calculations used in the Ta Calculator 
see the Reference by Breslauer et al. (1986).
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Temperature Control Mode
3. Select an enzyme type from the list of options (iTaq, iProof, or Other).

4. Add parameters in the Additional Parameters (Optional) pane if you want to add a 
Gradient Range, Hot Start Activation temperature, or Final Extension time in the 
protocol.

5. Select a protocol speed (Standard, Fast, or Ultrafast) by moving the sliding bar in the 
Type pane. When you move the sliding bar, the software adjusts the total run time. Select 
Real-time PCR to tell the software to collect fluorescence data.

6. Review the protocol in the Preview pane and total run time. Make changes as needed.

7. Click OK to save the new protocol, or click Cancel to close the window without saving 
the protocol.

TIP: To edit a protocol written with the Protocol AutoWriter, open the protocol file 
(.prcl extension) in the Protocol Editor window (page 40).

NOTE: Bio-Rad Laboratories does not guarantee that running a protocol written in 
the Protocol AutoWriter window will always result in a PCR product. 

Temperature Control Mode
The instrument uses one of two temperature control modes to determine when the sample 
reaches the target temperature in a protocol. Enter a sample volume in the protocol editor to 
select a temperature control mode:

• Calculated mode. When you enter a sample volume between 1 and 50 μl (96-well 
block), or between 1 and 30 μl (384-well block) the thermal cycler calculates the sample 
temperature based on the sample volume. This is the standard mode.

• Block mode. When you enter a sample volume of zero (0) μl, the thermal cycler records 
the sample temperature as the same as the measured block temperature.

TIP: For an End Point Only Run protocols, edit the sample volume in the Selected 
Block(s) list on the Start Run tab.
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7 Plates
CFX Manager software uses the information you enter in the Plate tab of the Experiment Setup 
window to collect and analyze data (only real-time PCR experiments). Enter well contents in 
the Plate Editor before or after the run. Once a plate is set up and saved in the Plate Editor, it is 
available to load into the Plate tab in the Experiment Setup window (Figure 24 on page 30).

NOTE: When you load strip tubes into the block, be sure to balance the load to 
assure that the pressure on the lids is even. For example, if you load one strip of 
tubes on the left side of the block, be sure to load another strip (empty or full) on 
the right side of the block (Figure 16 on page 16).

TIP: Refer to the CFX Manager Software Plate Quick Guide to set up a plate file.

Read the sections in this chapter for more information about creating and editing plates files:

• Plates Contents, including the plate-wide parameters and well contents (next 
section)

• Plate Editor window (page 55)

• Experiment Settings window (page 63)

• Select Fluorophores window (page 65)

• Scan mode (page 66)

• Well Group Manager window (page 68)

Plate Contents
To create a plate, open the Plate Editor window and enter information about the samples in 
each well of a plate file for one experiment. In the Plate Editor you can create a new plate or 
edit an existing plate. Once a plate is created, load that plate file into the Plate tab in the 
Experiment Setup by clicking OK at the bottom of the Plate Editor.

Enter the parameters into the plate file in the Plate Editor window. Load the following types of 
information in the plate file:

• Plate-wide parameters (page 54)

• Contents of wells (page 54)
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Plate-Wide Parameters
Open the Plate Editor to enter plate-wide parameters. The software applies these parameters 
to all the wells in a plate:

• Plate Size. Select a plate size that represents the size of the reaction module block (see 
“Plate Editor Menu Bar” on page 61)

• Plate Type. Select clear or white wells (see “Plate Editor Menu Bar” on page 61)

• Scan Mode. Select the channels you want to scan (see “Plate Editor Toolbar” on 
page 62)

• Number Convention. Select scientific notation (see “Plate Editor Menu Bar” on 
page 61)

• Units. Select the units of measure to use when describing the concentration of the well 
contents (see “Plate Editor Menu Bar” on page 61) 

• Well Groups. Create and select well groups (see “Create Well Groups” on page 68)

Contents of Wells
A CFX Manager software plate can contain the following information about the contents of 
each well. Enter and edit the contents of wells before, during, or after you run the experiment. 
After the run, the software links the well contents to the fluorescence data collected in that 
well. Each well of the plate can contain the following information:

TIP: Enter and edit the contents of wells before, during, or after you run the 
experiment. After the run, the software links the well contents to the fluorescence 
data collected in that well.

• Sample Type. Type of sample, including unknown, standard, NTC (no template control), 
positive control, negative control, and NRT (no reverse transcriptase)

• Fluorophores. One or more calibrated fluorophores. Each fluorophore corresponds to 
one or more targets

• Target Name. One or more targets of interest (genes or sequences) in each loaded well. 
Each target is assigned to one fluorophore. To create a consistent and permanent list, 
enter target names in the Target Names library in the User Preferences Plate tab 
(page 170)

• Sample Name. One sample (identifier or condition), such as "0 hr", "1 hr", or "2 hr". To 
create a consistent and permanent list, enter sample names in the Sample Names library 
in the User Preferences Plate tab (page 170)

• Replicate #. Samples that contain identical well contents. Select the wells and enter a 
Replicate Series to quickly add a pattern of replicates in a set of wells

• Concentration. Standard sample types require a concentration value, or a Dilution 
Series value. Enter the numbering convention and the units for the concentration by 
selecting Settings > Number Convention and Settings > Units in the Plate Editor menu 
bar (page 61)

• Well Notes. Optional notes. Use well notes to enter sample identifiers or other useful 
information for data analysis

TIP: Target names and sample names must match within and between plates to 
compare data in the Gene Expression tab (in Data Analysis window) or in a Gene 
Study. Each name must contain the same punctuation and spacing. For example, 
the target name "Actin" is not the same as "actin", and the sample name "2hr" is 
not the same as "2 hr". To facilitate consistency in the names, enter all the names in 
the Target and Sample Names Libraries within the User Preferences Plate tab 
(page 170).
54



Plate Editor Window
Plate Editor Window
Open the Plate Editor window to enter information about the samples in each well of a plate for 
one experiment. Open the Plate Editor window to create a new plate or to edit an existing 
plate. Once a Plate is created, load it into the Experiment Setup in the Plate tab.

Open the Plate Editor
To open the Plate Editor window (Figure 42), follow one of these options:

• To create a new plate, select File > New > Plate or click the Create New button in 
the Plate tab (page 33)

• To open an existing plate, select File > Open> Plate, or click the Open Existing 
button in the Plate tab (page 33)

• To edit the current plate in the Plate tab, click the Edit Selected button (page 33)

• To open the plate associated with that data file, in the Data Analysis window 
(page 78), click View/Edit Plate to open the plate associated with that data file

TIP: Plate settings can be changed before and after the experiment is run, except 
for the scan mode and plate size. To change the default plate settings, enter the 
changes in the User Preferences Plate tab (page 170).

Figure 42. Plate Editor window.

Enter the plate parameters and the contents of the wells in the Plate Editor window, and 
instruct the instrument what type of data to collect. The Plate Editor displays this plate view of 
the contents in each well.

TIP: To run a real-time PCR experiment, you must load the minimal required 
information in the Plate Editor (page 55).

TIP: Change the plate settings before, during, and after running the experiment. 
However, the scan mode and plate size cannot be changed during or after the run. 
To change the default settings for the plate, enter the changes in the User 
Preferences Plate tab.
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Plate Editor Features
The Plate Editor window includes the following features:

• Menu bar.  Select settings for the plate size, plate type, number conventions, and units 
(page 61)

NOTE: When you change the Plate Size, the associated Analysis mode (channels) 
and numbers of wells change. A 96-well plate collects data for up to 5 channels (All 
Channels option). A 384-well plate collects data for up to four channels (All 
Channels option). Refer to the Calibration Wizard for more details about the 
channels and fluorophores you can use with each instrument.

• Toolbar. Click buttons and select settings for the Scan Mode (page 62)

• Plate view. View the current well contents. Load wells by using the plate loading options 
on the upper right corner of the plate view (Figure 43 on page 57)

• Plate Spreadsheet. View a spreadsheet layout of the plate by selecting Tools > Show 
Spread Sheet View to open the Plate Spreadsheet window (page 67)

NOTE: Select the units for the standard samples (Std) by selecting Settings > 
Units. These units must match the actual unit of measure for known standards in 
your wells. After the plate runs, the data from these standards appear in the 
Standard Curve chart of the Quantitation tab (Data Analysis window) with the units 
you select.

The Plate Editor shows this plate view of the contents in each well. This example shows some 
loaded wells with unknowns (Unk) and standards (Std) contents. 

TIP: For a description of how to set up a plate, refer to the CFX Manager Software 
Plate Quick Guide. To change the default settings in the Protocol Editor window, 
enter the changes in the Protocol tab of the User Preferences window.

NOTE: CFX96 and CFX384 instruments are factory-calibrated for many fluorescent 
dye and plate combinations. Calibration is specific to the instrument, dye, and 
plate type. To calibrate a new combination of dye and plate type on an instrument, 
select Tools > Calibration Wizard.
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Figure 43 shows the Plate Editor window. The bottom of the plate lists the plate type (BR 
Clear) and a selector for the View (Target Name or Concentration of the standard sample 
types). 

Figure 43. Plate Editor plate view with Target Name selected.

TIP: Change the colors of each fluorophore name by clicking the Select 
Fluorophores button to open the Select Fluorophores window, and clicking the 
Color box.

To view the concentration of wells that contain standard samples, click Concentration at the 
bottom of the Plate Editor window (Figure 44)

Figure 44. Plate Editor plate view with Concentration selected.

Select a well to load the contents in the plate. Each well you load corresponds to a PCR 
reaction in your experiment. The buttons and lists on the right side of the wells include all the 
options needed to load the wells.

TIP: Adjust the Zoom setting in the toolbar to increase or decrease the 
magnification of the plate view. 
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Well Loading Options
Table 14 lists the selections for loading the wells in the Plate Editor. Select an option to create 
or edit the contents of the wells.

Table 14. Options for loading the plate and wells in the Plate Editor  

Option Function

Click the Select Fluorophores button to open the Select 
Fluorophores windows (page 65).

TIP: Click a Color box in the Select Fluorophores window 
to change the color of the fluorophore in the plate.

NOTE: To calibrate a new combination of fluorescent dye 
and plate type on an instrument, select Tools > Calibration 
Wizard (page 151)

Select a Sample Type from the pull-down menu to load it 
in the selected wells. The sample type is used during data 
analysis in the Data Analysis window. Sample types 
include Unknown, Standard, NTC (no template control), 
Positive Control, Negative Control, and NRT (no reverse 
transcriptase)

Click the Load box to add a fluorophore to the selected 
wells. Select a name in the Target Name menu (optional) 
and press the Enter key on your keyboard to load the 
target name in the well.

To add fluorophores to the Load list, select them by 
clicking the Select Fluorophores button. The number of 
fluorophores available also depends on the selected Scan 
Mode.

Select a Target Name (optional) to assist in data analysis. 
To add the target name to the selected wells, select a 
name in the pull-down list. To delete a target name, select 
it, press the Delete key and press Enter on your 
keyboard.

TIP: To add a new target name to the pull-down menu in 
the current plate only, type a new name in the pull-down 
menu and press the Enter key. To permanently add target 
names to all plates, add them to the Library in the User 
Preferences Plate tab, or enter them in the Experiment 
Settings window (page 63).
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Select a Sample Name from the pull-down menu to load 
that sample name in the selected wells. To delete a 
sample name, select it in the menu, press the Delete key 
on your keyboard, and then press Enter.

TIP: To add a new sample name to the pull-down menu in 
the current plate, type a new name in the pull-down menu 
and press the Enter key on your keyboard. and will not 
appear in another plate. To delete a sample name, select 
it, press Back Space and then Enter on your keyboard.

Tip: To permanently add sample names to all plates, add 
them to the Libraries in the User Preferences Plate tab 
(page 170), or enter them in the Experiment Settings 
window (page 63).

Click the Load box to add a Replicate # to the selected 
wells. Click the Clear Replicate # to clear the replicate 
from selected cells.

TIP: Click the Replicate Series button to open the 
Replicate Series pane

Click the Replicate Series button to load a replicate 
series in a set of selected wells. Enter the Replicate 
Group size by selecting a number that represents the 
number of samples (wells) in each group of replicates. For 
each replicate group you load, select a Starting 
Replicate # to add replicate numbers.

NOTE: You can load replicate groups with replicate 
numbers progressing from left to right (Horizontal), or 
progressing from top to bottom (Vertical).

Enter a concentration to the selected wells with Standard 
sample type by typing a number in the Concentration 
box. To apply the concentration to one fluorophore in
the well, select a single fluorophore from the drop-down 
menu (<All>) under the Concentration box.

Select multiple wells with a Standard sample type to 
activate the Dilution Series button. Click the Dilution 
Series button to open the Dilution Series pane (next cell 
in table).

To add the concentration to the selected wells, edit or 
type the concentration in the box. To delete a 
concentration, select it, press the Back Space key on 
your keyboard and then press Enter.

TIP: To view the concentration listed in each well, select 
Concentration instead of Target Name (below the wells).

Table 14. Options for loading the plate and wells in the Plate Editor  (continued)

Option Function
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Click the Dilution Series button to enter a dilution series 
for the concentration of Standard samples, and load a 
standard curve that appears in the Quantitation tab of the 
Data Analysis window (page 78)

Enter the Starting Concentration for the dilution series, 
the Replicates from (starting replicate number) and to 
(ending replicate number), the Dilution Factor (amount to 
change the concentration with each replicate group). 
Select Increasing for a dilution series that increases, or 
select Decreasing for a dilution series that decreases. 
Finally, select the fluorophore used for the dilution series 
from the pull-down menu and click Apply.

TIP: To view the concentration listed in each well, select 
Concentration instead of Target Name (below the wells)

Select Tools > Show Well Notes to show this pane. Enter 
notes about one or more wells by selecting the wells and 
typing the notes in the pull-down menu. Any notes you 
add appear in the spreadsheet on the Quantitation Data 
tab (page 82)

Click the Experiment Settings button to open the 
Experiment Settings window to manage the lists of names 
for Targets and Samples, and to set up a gene expression 
experiment.

TIP: To add multiple target and sample names, add them 
to the Libraries in the User Preferences Plate tab 
(page 170)

Click the Clear Replicate # button to clear the replicates 
#s in the selected wells

Click the Clear Wells button to clear all content in the 
selected wells

NOTE: Clicking the Clear Wells button permanently 
removes the content of the wells,
but does not remove the fluorescence data collected 
during the plate read

Table 14. Options for loading the plate and wells in the Plate Editor  (continued)

Option Function
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Plate Editor Menu Bar
The menu bar in the Plate Editor window provides these menus:

Table 15 shows the functions of the items in the menu bar.

Table 15. Menu bar items in the Plate Editor  

Menu Item Command Function

File Save Save the plate files

Save As Save the plate file with a new file name

Exit Exit the Plate Editor

Settings Plate Size Select a plate size that reflects the number of wells in 
the instrument block. Choose 384-well for the CFX384, 
96-well for the CFX96

NOTE: The Plate Size must be the same as 
the block size in the instrument

Plate Type Choose the type of wells in the plate that holds your 
samples, including BR White and BR Clear.

NOTE: If you use a new plate type, it must 
be calibrated (page 152).

NOTE: For accurate data analysis, the Plate 
Type must be the same as the plate used to 
hold the samples in the experiment

Number Convention Select or cancel the selection for Scientific Notation

Units Select the units to show in the spreadsheets. Select 
copy number, fold dilution, micromoles, nanomoles, 
picomoles, femtomoles, attomoles, milligrams, 
micrograms, nanograms, picograms, femtomoles, 
attograms, or percent

Tools Show Spreadsheet 
View

Show the plate information in a spreadsheet view for 
export or printing

Plate Loading Guide Show a quick guide about how to load the wells in a 
plate

Help Help Contents Open the software Help for more information about 
plates
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Plate Editor Toolbar
The toolbar in the Plate Editor window provides quick access to important plate loading 
functions:

TIP: To change the default settings in the Plate Editor window, open the User 
Preferences window and enter the changes in the Plate tab.

Table 16 lists the functions available in the Plate Editor toolbar. 

Table 16. Toolbar items in the Plate Editor  

Toolbar item Name Function

Save Save the current plate file

Print Print the selected window

Zoom Increase or decrease magnification in plate view

Scan Mode Select a scan mode to instruct the instrument what 
channels to collect fluorescence data from during a run. 
Select All Channels (default), SYBR/FAM only, or FRET 
(channel 6 only)

Well Groups Open the Well Group Manager window and set up well 
groups for this plate

Help Open the software Help for information about plates
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Experiment Settings Window
Open the Experiment Settings window to change the list of Targets and Samples listed in the 
Plate Editor:

• Targets. A list of target names for each PCR reaction, such as a genes or sequences of 
interest. Click the Reference column for all the targets that serve as reference genes in an 
experiment

• Samples. A list of sample names that indicate the source of the target, such as a sample 
taken at 1 hour (1 hr), or taken from a specific individual ("mouse1"). Click the Control 
column for all the samples that contain controls for an experiment

TIP: It is critical to write target and sample names consistently. These names 
appear in the Gene Expression tab of the Data Analysis window, and they also 
influence how the data are analyzed. To add a consistent list of names, type them 
in the Library box within the User Preferences Plate tab.

To open the Experiment Settings window, follow one of these options:

• While setting up an experiment, click the Experiment Settings button in the Plate 
Editor

• While analyzing data in the Data Analysis window, click the Edit/View Plate button in 
the tool bar to open the Plate Editor, or click the Experiment Settings button in the 
Gene Expression tab

Change the Experiment Settings to add information for data analysis. For example, select 
reference gene names, control samples, and efficiencies. Also, if researchers commonly uses 
specific targets as reference genes and specific samples as controls, then add those targets 
and samples in the Experiment Settings window.

Click the Targets tab (Figure 45) to view the list of targets and select one or more targets as a 
Reference (Figure 46 on page 64). Click the Samples tab to view the list of sample names and 
select one or more samples as a Control (Figure 47 on page 65).

Figure 45. Experiment Settings window with Targets tab selected.

TIP: Click Show Analysis Settings (page 64) to select how the software shows 
information about the targets and samples in the Data Analysis window.

To adjust the settings in this window, use the following functions:

• Add a new target or sample name by typing the name in the New box, and clicking 
Add to add the target name to the list

• Remove a target or sample name from the list by clicking in the Remove Name box 
for that row, and then click the Remove checked items(s) button
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• Select the target as a reference sample, click the box in the Reference column next 
to the Name for that target. Select reference targets when you want to use these 
targets as references in gene expression data analysis

• Select the sample as a control sample, click the box in the Control column next to 
the name for that sample. Select control samples when you want to use these 
samples as controls in gene expression data analysis

• Click the Show Analysis Settings box to show selections used in the Gene 
Expression analysis (next section)

Show Analysis Settings in Experiment Settings
Click the Show Analysis Settings box in the Experiment Settings window to view more 
parameters for each target or sample name. Adjust the analysis settings parameters to change 
information in the Data Analysis window.

To adjust the target parameters, do one of the following actions:

• Click a color in the Color column to change the color of the targets graphed in the 
Gene Expression chart

• Enter an number for the efficiency of each target. Calculate the relative efficiency for 
each target using one of the following two methods. Select Auto Efficiency if the 
data include a standard curve, and the software calculates the efficiency. 
Alternatively, type an value in the chart when you calculate the efficiency outside of 
the software

Figure 46 shows the efficiency of all the targets, which appear if Auto Efficiency is selected:

Figure 46. Targets tab in Experiment Settings window with Analysis Settings selected.

To adjust the settings for a sample in the Samples tab, do one of these actions:

• Click a color in the Color column to change the color of the samples graphed in the 
Gene Expression chart

• Click a box in the Show Graph column to show the sample in the Gene Expression 
chart using a color that is selected in the Color column
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Figure 47 shows all the samples with the Show Graph option selected so that they appear in 
the Gene Expression tab. 

Figure 47. Samples tab in Experiment Settings window with Analysis Settings selected.

Select Fluorophores Window
The Select Fluorophores window lists the current and calibrated fluorophores in the Plate 
Editor window by channel. To open the Select Fluorophores window, click the Select 
Fluorophores button on the right side of the Plate Editor. The number of fluorophores listed in 
the Select Fluorophores window depends on the Scan Mode, which is selected in the Plate 
Editor. You cannot change the scan mode once the experiment is run.

NOTE: You cannot add or remove fluorophores in this list unless you calibrate the 
new fluorophores on an instrument in the Calibration Wizard. After calibration, the 
new fluorophore is added to the Select Fluorophore window.

Open the Select Fluorophores window to make these changes in the list of fluorophores:

• Click the Selected check box next to the fluorophore name to add or remove the 
fluorophores to the plate. Adding the fluorophore adds the name to the list on the 
right side of the Plate Editor window

• Click the Color box next to the fluorophore name and select a new color to represent 
each fluorophore in the Plate Editor window and Standard Curve chart (Quantitation 
window)

NOTE: Before beginning the run, the software verifies that the fluorophores you 
specified in the plate are calibrated on that instrument. You cannot run a plate if it 
includes fluorophores that have not been calibrated on that instrument.
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The Select Fluorphores window (Figure 48) lists the available and selected fluorophores. In this 
example, SYBR is selected.

Figure 48. Select Fluorophores window.

TIP: To change the color of traces in the Amplification, Melt Curve, and Melt Peak 
charts, open the Trace Styles window in the Data Analysis window. 

The list of fluorophores in the Select Fluorophores window includes fluorophores from one of 
these sources:

• Factory calibrated fluorophores. The default list of fluorophores in CFX Manager 
software includes all the factory calibrated fluorophores for the CFX96 and CFX394 
reaction modules (page 153)

• Additional calibrated fluorophores. The software adds fluorophore names to the 
default list when you use the Calibration Wizard to calibrate a new fluorophore on an 
instrument

Scan Mode
The CFX96 and CFX384 optical reaction modules excite and detect fluorophores in five 
(CFX384) or six (CFX96) channels. Select the Scan Mode in the Plate Editor choose the 
channels the instrument will scan during a run. 

Select one of these scan modes to detect the calibrated fluorophores in the following 
channels: 

• All Channels. Includes channels 1-5 on the CFX96, and channels 1-4 on the CFX384, 
but does not include channel 6 (FRET)

• SYBR/FAM only. Includes channels 1, and provides a fast scan

• FRET. Includes channel 6 only, and provides a fast scan
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Plate Spreadsheet Window
The Plate Spreadsheet window shows the contents of a plate in the Plate Editor. Open the 
Plate Spreadsheet window (Figure 49) by selecting Tools > Show Spreadsheet View in the 
Plate Editor menu bar. 

Figure 49. Plate Spreadsheet View window.

Open the spreadsheet view to import or export the well contents to Excel or to another tab-
delimited format:

• Click Import Template to import well contents from a comma delimited file

• Click Export Template to export well contents in Excel file (.csv format)

Sort or edit a column by selecting it and using these methods:

• Sort the spreadsheet according to the data in one column by clicking the diamond 
next to a column name

• Edit the contents of a column that has an asterisk (*) at top by clicking and typing in 
each well

NOTE: Select the units for the standard curve data in the Quantity column by 
opening the Plate Editor and selecting Settings > Units in the menu bar. After the 
plate runs, the data from these standards appears in the Standard Curve chart of 
the Quantitation tab (Data Analysis window) with the units you select. Open the 
spreadsheet view to import or export the plate contents to Excel or another tab-
delimited format.

Right-click on the spreadsheet to select one of these options from the right-click menu:

• Copy. Copy the entire spreadsheet

• Copy as Image. Copy the spreadsheet as an image file

• Print. Print the spreadsheet

• Print Selection. Print only the selected cells

• Export to Excel. Export the file as an Excel formatted file

• Export to Text. Export the file as a text file

• Find. Find text in the spreadsheet

• Sort. Sort the spreadsheet by selecting up to three columns of data in the Sort window
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Well Group Manager Window
The Well Groups Manager window shows the well groups for one plate. Set up well groups 
when you want to analyze sets of wells within the same plate in the Data Analysis window. For 
example, create well groups when you want to find the best primer set by comparing the data 
in different standard curves.

NOTE: The default well group is All Wells.

Open Well Groups Manager Window
To open the Well Groups Manager window, open the Plate Editor and click the Well Groups 
button in the toolbar. Use well groups to do the following functions:

• Create well groups in the Plate Editor by opening the Well Groups Manager window

• Analyze well groups separately in the Data Analysis window

Figure 50 on page 68 shows the two colors of wells in the Well Group Manage window:

• Wells in the selected group are blue (Group 2)

• Unselected wells are light gray, whether or not they contain well contents. These 
wells are not included in the Group 2

Figure 50 shows Group 2 selected. Notice that the wells in Group 2 are blue. 

Figure 50. Color of wells in the Well Group Manager window.

Create Well Groups
To create well groups in the Well Group Manager, follow these instructions:

1. Click Add to create a new group. The drop-down menu shows the group name as Group 
1 for the first group.

2. Select the wells that will compose the well group in the plate view. Selected wells change 
color (turn blue). To add more wells, click the wells you want to add. To remove wells, 
click the well. To add or remove a group of wells, click and drag across the group of 
wells.
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3. (Optional) Change the name of the group by selecting the group name in the pull-down 
menu and typing a new name.

4. (Optional) Create more well groups by repeating steps 1 and 2.

5. (Optional) Review the groups by selecting the group name in the drop-down list.

6. Optional) Delete well groups by selecting the group name in the drop-down list, and 
clicking the Delete button.

7. Click OK to finish and close the window, or click Cancel to close the window without 
making changes.

NOTE: Once you create well groups, the Data Analysis window lists those groups 
in the Well Group pull-down menu.

Using Well Groups in Data Analysis
The well groups divide a single plate into subsets of wells. Once well groups get set up, select 
one of the well group in the Data Analysis window to analyze the data in an independent 
group. For example, set up well groups to analyze multiple experiments that were run in one 
plate.

Create well groups in your plate to use them for independent data analysis: 

• Analyze each well group with a different baseline threshold method

• Analyze each well group with a different standard curve
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8 Start and Monitor the Run
To start the run click the Start Run tab (next section), select an instrument, and click the Start 
Run button. When the run starts, the Run Details window (page 72) opens to show the 
progress of the run.

Starting a Run in the Start Run Tab
Start a run in the Start Run tab (page 34). This tab contains the final steps you need to start 
running PCR or real-time PCR experiments. Click the Start Run tab (Figure 51) in the 
Experiment Setup window to check the run information, select instrument blocks, and begin 
running an experiment.

Figure 51. Start Run tab.

TIP: To add or remove columns in the Start Run on Selected Block(s) list, right-click 
on the table and select the options (page 35) from the menu.
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Follow these instructions to start running an experiment once you have loaded a protocol and 
plate:

1. Check the information in Run Information pane. This information includes the protocol 
name, the plate name, and optional added notes. Return to the Protocol tab to change 
the protocol. Return to the Plate tab to change the Plate. Type optional notes about the 
experiment into the Notes box.

2. Select one or more blocks in the Start Run on Selected Block(s) list by clicking the 
check box to the right of the instrument block name. Click Select All to select all the 
blocks and run them at the same time.

3. (Optional) Change the parameters for the selected blocks, including the sample volume, 
lid settings, and emulation mode. To change a parameter, click the text and enter a new 
parameter or select an option in the menu. Right-click on the block list to select the 
parameters that show in this list.

4. (Optional) Click Flash Block Indicator to flash the LED on the lid of the selected block, 
and confirm the identity of all selected blocks. Click Open Lid or Close Lid to open and 
close the lid on the selected blocks.

5. Click the Start Run button to begin running the experiment on the selected blocks.

The Run Details window (next) appears as soon as the instrument starts running an 
experiment. View this window to monitor the run.

Run Details Window
When you click the Start Run button to begin running an experiment, CFX Manager software 
opens the Run Details window. Review the information in this window during a run to monitor 
the run or change the protocol during a run:

• Run Status tab. Check the current status of the protocol, open the lid, pause a run, add 
repeats, skip steps, or stop the run

• Real-Time Status tab. View the real-time PCR fluorescence data as they are collected

• Time Status tab. View a full-screen count-down timer for the protocol

Figure 52 shows the features of the Run Details window:

Figure 52. Run Details window.
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Run Status Tab
The Run Status tab (Figure 53) shows the current status of a run in progress in the Run Details 
window and provides buttons (page 74) for controlling the lid and changing the run that is in 
progress. View information about the current run in these panes: 

• Run Status pane. Displays the current progress of the protocol, including the current 
step, current GOTO repeat, block temperature, remaining hold time for the current step, 
sample temperature, lid and shuttle temperature

• Run status buttons. Click one of the buttons to remotely operate the instrument or to 
interrupt the current protocol

• Run Information pane. Displays the details about the Experiment

Figure 53. Run Status tab in the Run Details window.
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Run Status Tab Buttons
Click one of the buttons listed in Table 17 to operate each instrument block from the software, 
or change the run that is in progress. These buttons appear in the Run Status tab (page 73).

Table 17. Run Status buttons and their functions  

Button Function

Open the motorized lid on selected instruments

WARNING! Opening the lid during a run will pause 
the run during the current step and might alter the 
data.

Close the motorized lid on selected instruments

Add more repeats to the current GOTO step (cycle) in the 
protocol. This button is only available when a GOTO step is 
running.

NOTE: The added repeats change the run, but does not 
change the protocol file associated with the run. This action is 
recorded in the Run Log

Skip the current step in the protocol. If you skip a GOTO step, 
the software verifies that you want to skip the entire GOTO 
step and proceed to the next step in the protocol.

NOTE: Skipping the current step changes the run, but does not 
change the protocol file associated with the run. This action is 
recorded in the Run Log

Flash the LED on the selected instrument to identify the 
selected blocks

Pause the protocol.

NOTE: Pausing the current step changes the run by 
lengthening the hold time, but does not change the step in the 
protocol file associated with the run. This action is recorded in 
the Run Log

Resume a protocol that was paused

Stop the run, which can change your data.

NOTE: Stopping the protocol changes the run, but does not 
change the protocol file associated with the run. This action is 
recorded in the Run Log
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Real-time Status Tab
The Real-Time Status tab shows the real-time PCR data as the software collects them in the 
amplification graph in the Run Details window. This tab also shows the well selector and text 
describing the protocol status at the bottom of the window. 

NOTE: Real time data does not begin to appear until after the first two plate reads 
in the protocol.

TIP: Click the View/Edit Plate button to open the Plate Editor window. During the 
run you can enter more information about the contents of each well in the plate. 
Information about the contents of each well is critical to data analysis.

During the run, the Real-Time Status tab (Figure 54) shows the fluorescence data as they are 
collected with each cycle. 

Figure 54. The Real-time Status tab displays the data as it accumulates during a run.

TIP: Click the View/Edit Plate button to open the Plate Editor (page 55), and finish 
adding well contents in the plate (page 31).
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Time Status Tab
The Time Status tab in the Run Details window shows a count-down timer for the current run 
in a full-screen view. Click this tab to view the time remaining in the run. 

Figure 55. The Clock tab displays a count-down timer for the current run.
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9 Data Analysis Window
CFX Manager software processes real-time PCR data automatically at the end of each run, 
and opens the Data Analysis window to display these data. This window shows a series of 
tabs that include charts, plates, and spreadsheet views of these data and the well contents:

• Open the Data Analysis window (next section on page 77)

• About Data Analysis (page 78)

• The Data Analysis window and tabs (page 78)

• Reports for data files (page 106)

Opening the Data Analysis Window
The Data Analysis window opens automatically at the end of a run to show the data from that 
run. Choose one of these methods to open existing data files in the Data Analysis window:

• Drag a data file (.pcrd extension) over the main software window and release it

• Select File > Open > Data File in the main software window menu bar and open a 
data file

• Click the Data Analysis button in the main software window toolbar and open a data 
file

• Select File > Recent Data Files to select from a list of the ten most recently opened 
data files

The Data Analysis window displays up to eight tabs (Figure 56). Each tab shows the analyzed 
data for a specific analysis method:

Figure 56. All the tabs that can display in the Data Analysis window.

The software only displays a tab in the Data Analysis window if the data are collected in the 
run. For example, the Melt Curve and Melt Curve Data tabs do not appear if the experiment 
does not include a melt curve step.
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About Data Analysis
During data analysis, changing the way the data are displayed never changes the fluorescence 
data that were collected from each well by the optical reaction module during the run. Once 
the module collects fluorescence data, you cannot delete those data, but you can choose to 
remove those data from view and from analysis. Therefore, changing the contents of wells in 
the Plate Editor can change the appearance and analysis of those fluorescent data, but never 
deletes them.

To change the content of wells after a run, click the Edit/View Plate button at the top of the 
Data Analysis window and open the Plate Editor. Enter the contents of each well in the Plate 
Editor window.

TIP: You can add or edit information about the contents of the well before, during, 
or after you run the real-time PCR experiment. You must assign the Scan Mode and 
Plate Size before the run, and these parameters cannot change after the run.

TIP: During data analysis, select those data and well contents that you want to 
view (see “Selecting Wells in Data Analysis Window” on page 115). 

Data Analysis Window
The Data Analysis window includes a menu bar, toolbar, and up to eight tabs. These tabs 
shows analyzed real-time PCR data from one experiment (a protocol and plate file run on one 
instrument). The software only displays a tab if the data are available for that type of analysis:

• Quantitation tab (page 79). Shows the amplification chart, standard curve chart (if data 
are available), well selector, and spreadsheet with the amplification data for each loaded 
well in the plate. Use the data in this tab to set the analysis conditions, including the 
baseline settings for individual wells and the threshold settings for the plate. For 
experiments with standards of known quantities, the Quantification tab shows the 
calculated reaction efficiency for the standard curve

• Quantitation Data tab (page 82). Shows a spreadsheet or plate map of the Quantitation 
data, including the selections for Results, Plate, and Amplification Data (RFU) 
spreadsheets that show the quantitation data in different formats

• Melt Curve tab (page 85). Shows a melt curve chart, melt peak chart, well selector, and 
spreadsheet view of the melt curve data for each well. Use the data shown in this tab to 
measure the melting temperature (Tm) of PCR products

• Melt Curve Data tab (page 87). Shows a spreadsheet view of the data, including the 
selections for Melt Peaks, Plate, Amplification, RFU, and -d(RFU)/dT (melt peak data) 
spreadsheets that show the melt curve data in different formats

• Gene Expression tab (page 90). Shows the data in a gene expression chart that graphs 
relative or normalized C(t), and a spreadsheet view of the gene expression data. This 
analysis requires expression data from at least two targets (genes)

• End Point tab (page 100). Shows spreadsheet view of the end point data in each well. 
Adjust the settings to change the positive and negative calls

• Allelic Discrimination tab (page 102). Shows a chart that graphs data from known and 
unknown samples to identify the genotypes in the unknown samples. The tab shows a 
well selector and spreadsheet view of these data. Adjust the settings to assign 
genotypes to unknown samples by comparisons with the genotype of known samples
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• Run Information tab (page 105). Shows information about the experiment, including 
the protocol, optional notes, optional ID, and run log

TIP: Change data analysis options, data viewing, or export data by selecting 
options in the Data Analysis window menu bar. Right-click any chart, spreadsheet, 
or well selector for more options. Click the View/Edit Plate button to open the 
Plate Editor and change the contents of the wells.

Step Number Selector
The step number selector is located below the Standard Curve chart on the Quantitation tab. 
The software displays this selector whenever a protocol contains more than one data 
collection step. When you select a step, the software applies that selection to all the data that 
are shown in the Data Analysis window. Figure 57 shows the selected data collection step is 3 
for all the data in the Quantitation and Melt Curve tabs:

Figure 57. Step Number selection in the Data Analysis window.

Quantitation Tab
The Quantitation tab shows the amplification chart, which shows the relative fluorescence for 
each well at every cycle. This tab shows the amplification data in these four views:

• Amplification Chart. Shows the relative fluorescence (RFU) for each well at every cycle. 
Each trace in the chart represents data from a single fluorophore in one well. To add or 
remove fluorophores from view, click the fluorophore boxes below the chart

• Standard Curve. Shows a standard curve with the threshold cycle plotted against the 
log of the starting quantity. The legend shows the Reaction Efficiency (E) for each 
fluorophore in the wells with a standard sample type

• Well Selector. Select the wells with the fluorescence data you want to show

• Well spreadsheet. Shows a spreadsheet of the quantitation data collected in the 
selected wells

TIP: Right-click any chart, spreadsheet, or well selector for more options.

TIP: Select the wells that you want to see and to analyze in the Plate Editor and the 
Data Analysis window. For more information see “Selecting Wells in Data Analysis 
Window” on page 115.
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Tab Layout for Quantitation
The software links the data in the four panes of the Quantitation tab. For example, highlighting 
a well in the well selector view highlights the data in all the other panes.

The Quantitation tab includes the Amplification and Standard Curve charts (Figure 58).

Figure 58. Layout for the Quantitation tab in Data Analysis window.

TIP: To change the colors of the traces in the Amplification chart, open the Trace 
Styles window (page 122) by clicking the Trace Styles button in the toolbar, or 
right-clicking the chart and selecting from that menu. To change the color of the 
lines in the Standard Curve chart, open the Plate Editor and click the Select 
Fluorophores button to open the Select Fluorophores window.

NOTE: If the protocol included more than one data collection step (camera icon), 
select the step with the data you want to view in the Step Number option below the 
Standard Curve chart (page 79).

NOTE: Changing the selected wells in the well selector, or clicking the fluorophore 
selector does not change the calculations for data analysis, but does change the 
well content you see in the spreadsheet and charts. To change calculations for data 
analysis, exclude wells from data analysis in the Plate Editor. Click the View/Edit 
Plate button to open the Plate Editor.

Data Analysis for Quantitation
The software automatically sets the baseline individually for each well. The software also 
calculates a threshold value for each fluorophore, and shows that threshold in the 
Amplification chart. Once you select the wells for analysis, check the baseline and threshold 
settings in these wells. If needed, make adjustments in the baselines and thresholds in the 
Quantitation tab (page 79), or in the Baseline Threshold window (page 120).

Quantitation data analysis does not require a standard curve. To create a standard curve, the 
data must contain at least one standard with a known concentration that is greater than zero.
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Select the Analysis Mode
Select the Analysis Mode to determine the method of baseline subtraction for all fluorescence 
traces. Select Settings > Analysis Mode to choose one of these three options:

• Not Baseline Subtracted. The software displays the data as relative fluorescence 
traces. Some analysis is not possible in this analysis mode, and therefore the software 
does not display the Gene Expression, End Point, and Allelic Discrimination tabs

• Baseline Subtracted. The software displays the data as baseline subtracted traces for 
each fluorophore in a well. The software must baseline subtract the data to determine 
threshold cycles, construct standard curves, and determine the concentration of 
unknown samples. To generate a baseline subtracted trace, the software fits the best 
straight line through the recorded fluorescence of each well during the baseline cycles, 
and then subtracts the best fit data from the background subtracted data at each cycle

• Baseline Subtracted Curve Fit. The software displays the data as baseline subtracted 
traces, and the software smoothes the baseline subtracted curve using a centered mean 
filter. This process is performed so that each C(t) is left invariant

TIP: To manually set the baseline or the threshold for the selected fluorophore in 
one well, open the Baseline Thresholds window.

Adjust Data Display for Quantitation Tab
To adjust the data you see in the Quantitation tab, follow these options:

• If the protocol collected data in more than one step, select a number in the step in 
the Step Number selector (page 79) to view the data for that protocol step

• Select the fluorophore traces you want to view by clicking the fluorophore selection 
box below the amplification chart. Figure 59 shows FAM selected, so only FAM 
traces will show in the quantitation and melt curve tabs

Figure 59. Selecting fluorophores in the Data Analysis window.

• Open the Trace Styles window to change the color of the traces in Amplification 
chart. To open this window, click the Trace Styles button in the toolbar

• Open the Select Fluorophores window to change the color of the lines in the 
Standard Curve chart. To open this window, click the View/Edit Plate button in the 
Data Analysis window, and then click the Select Fluorophores button in the Plate 
Editor

• Click Log Scale to change the amplification chart between linear (default) and semi-
logarithmic scales

• Click and drag the threshold line on the Amplification chart to change the default 
setting. A good threshold is often half-way between the noise and the fluorescence 
plateau

• Set the baseline by changing the Analysis Mode (page 81) if needed

• Check that the standard curve efficiency has a sufficiently high R2 value (as close to 
0.99 as possible)

• Select wells (page 115) in the well selector to focus on subsets of the data

• Select a well group (page 116) to view and analyze a subset of the wells in the plate. 
Select each well group by name in the Well Group drop-down menu in the toolbar
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• Exclude wells (page 117) from analysis temporarily in the Plate Editor window. For 
example, exclude wells that contain data that might skew the analysis, and view the 
changes immediately

• Clear the wells to delete the contents of the wells in the Plate Editor window 
(page 119). For example, clear the wells that contain contaminated or inaccurate well 
contents. Deleting the content does not remove the fluorescence data that were 
collected during a run

Data Description for Quantitation
Table 18 shows the types of data shown in the spreadsheet at the bottom right side of the 
Quantitation tab:

TIP: To make changes to the Content and Sample, open the Plate Editor by clicking 
the View/Edit Plate button.

Quantitation Data Tab
The Quantitation Data tab shows a spreadsheet that describes the quantitation data collected 
in each well for each cycle. Select one of the three options to show the data in different 
formats:

• Results spreadsheet. Display a spreadsheet view of the data

• Plate spreadsheet. Display a view of the data in each well as a plate map

• Amplification Data (RFU) spreadsheet. Choose this spreadsheet to show the RFU 
quantities in each well for each cycle

TIP: Right-click any spreadsheet for options. Sort the data in any spreadsheet by 
right-clicking and choosing the Sort option. Click the View/Edit Plate button to 
open the Plate Editor, and change the contents of any wells in the plate.

TIP: Select the wells that you want to see and to analyze in the Plate Editor and the 
Data Analysis window. For more information see “Selecting Wells in Data Analysis 
Window” on page 115.

Table 18. Description of the types of data in the spreadsheet  

Data Type Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of the Sample Type (required) and Replicate 
Number (optional) loaded in the Plate Editor

Sample Sample Name loaded in the Plate Editor wells

C(t) Threshold cycle for each trace
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Results Spreadsheet
Select the Results spreadsheet (Figure 60) to see the columns of data shown in Figure 60 for 
each well in the plate.

Figure 60. Quantitation Data tab with Results spreadsheet selected.

NOTE: All Std. Dev (standard deviation) calculations apply to the replicate groups 
assigned in the wells in the Plate Editor window. The calculations average the C(t) 
value for each well in the replicate group.

The Results spreadsheet includes the experiment results listed in Table 19. 

Table 19. Data shown in the Results spreadsheet  

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content Sample type and replicate number

Target Amplification target name (gene) 

Sample Sample description

Threshold Cycle (C(t)) Threshold cycle

(C(t)) Mean Mean of the threshold cycle for the replicate group

(C(t)) Std. Dev Standard deviation of the threshold cycle for the replicate 
group

Starting Quantity (SQ) Estimate of the starting quantity of the target

Log Starting Quantity Log of the starting quantity

SQ Mean Mean of the starting quantity

SQ Std. Dev Standard deviation of the starting quantity

Set Point Temperature of sample in the well for a gradient step

Sample Note One round of denaturation, annealing, and extension, or one 
round of annealing and extension steps in a protocol
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Plate Spreadsheet
Select the Plate spreadsheet o see a plate map of the data for one fluorophore at a time. 
Select each fluorophore by clicking a tab at the bottom of the spreadsheet. Figure 61 shows 
the Plate spreadsheet as plate map. 

Figure 61. Plate spreadsheet in Quantitation Data tab shows a plate map.

The Plate spreadsheet includes the information shown in Table 20, including the selected 
fluorophore in the plate map. 

Amplification Data (RFU) Spreadsheet
Select the Amplification Data (RFU) spreadsheet to see the individual RFU readings for each 
well and each cycle. Select individual fluorophores by clicking a tab at the bottom of the 
spreadsheet. The well number appears at the top of each column (Figure 62), and the cycle 
number appears down the rows. 

Figure 62. Amplification Data (RFU) spreadsheet in the Quantitation tab.

The Amplification Data (RFU) spreadsheet includes the data shown in Table 21.

Table 20. Plate spreadsheet contents  

Information Description

Content Sample type and replicate number

Sample Sample description

Copy Number Starting number of targets in the sample

RFU Relative fluorescence units

Table 21. Amplification Data (RFU) spreadsheet contents  

Data Source Description

Well number
(A2, A3, A4, A5, A6...)

Well data, listed by position in the plate for all the loaded wells

Cycle One round of denaturation, annealing, and extension, or one 
round of annealing and extension steps in a protocol
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Melt Curve Tab
Open the Melt Curve tab to determine the melting temperature (Tm) of amplified PCR 
products. This tab shows the melt curve data in these four views:

• Melt Curve. View the real-time data for each fluorophore as relative fluorescence units 
(RFU) per temperature for each well

• Melt Peak. View the negative derivative of the RFU data per temperature for each 
sample in a chart that shows the peaks. Adjust the melt threshold line by dragging the 
horizontal bar up and down

• Well Selector. Select wells to show or hide the data

• Peak spreadsheet. View a spreadsheet of the data collected in the selected well

NOTE: This spreadsheet only shows as many as two peaks for each trace. To see 
more peaks, click the Melt Curve Data tab (page 87)

TIP: Right-click any chart, spreadsheet, or well selector for more options

TIP: Select the wells that you want to see and to analyze in the Plate Editor and the 
Data Analysis window. For more information see “Selecting Wells in Data Analysis 
Window” on page 115.

Tab Layout for Melt Curve
The software links the data in the four panes of the Melt Curve tab. Highlighting a peak in a 
chart highlights the associated well. As shown in Figure 63, highlighting a trace in the first peak 
of the Melt Peak chart simultaneously highlights the controls (NTC1), showing that the traces 
in the first peak belong to the NTC samples:

Figure 63. Layout of the Melt Curve tab in the Data Analysis window.

NOTE: Changing the selected wells in the well selector does not change the data 
analysis calculations, but changes the data you see in the spreadsheet and charts. 
To change calculations, exclude wells from data analysis in the Plate Editor. Click 
the View/Edit Plate button to open the Plate Editor.
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Data Analysis for Melt Curve
For DNA-binding dyes and non-cleavable hybridization probes, their fluorescence is brightest 
when the two strands of DNA anneal. Therefore, as the temperature rises towards the melting 
temperature (Tm), fluorescence decreases at a constant rate (constant slope). At the Tm, there 
is a dramatic reduction in the fluorescence with a noticeable change in slope. The rate of this 
change is determined by plotting the negative first derivative of fluorescence versus 
temperature (-dRFU/dT). The greatest rate of change in fluorescence results in visible peaks, 
and represents the Tm of the double-stranded DNA complexes.

The software plots the RFU data collected during a melt curve as a function of temperature. To 
analyze melt peak data, the software assigns a beginning and ending temperature to each 
peak by moving the threshold bar. The floor of the peak area is specified by the position of the 
melt threshold bar. A valid peak must have a minimum height relative to the distance between 
the threshold bar and the height of the highest peak. For example, previously unidentified 
peaks can list in the spreadsheet by dragging the threshold bar downward, which increases 
the distance between the threshold bar and the highest peak. Similarly, dragging the threshold 
bar up can cause previously identified minor peaks to drop off the spreadsheet.

Adjusting Melt Curve Data
Adjust the Melt Curve data by any of these methods:

• Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks 
in data analysis

• Select Positive in the Peaks pull-down menu to show the spreadsheet data for the 
peaks above the Melt Threshold line, or select Negative to view the spreadsheet 
data for the peaks below the Melt Threshold line

• Open the Trace Styles window to change the color of the traces in Melt Curve, and 
Melt Peak charts.

• Select a number in the Step Number selector (page 79) to view the melt curve data 
at another step in the protocol. The list shows more than one step if the protocol 
includes plate read (camera icon) in two or more melt curve steps

• Select wells (page 115) in the well selector to focus on subsets of the data

• Select a well group (page 116) to view and analyze a subset of the wells in the plate. 
Select each well group by name in the Well Group drop-down menu in the toolbar

• Exclude wells (page 117) from analysis temporarily in the Plate Editor window. For 
example, exclude wells that contain data that might skew the analysis, and view the 
changes immediately

• Clear the wells to delete the contents of the wells in the Plate Editor window 
(page 119). For example, clear the wells that contain contaminated or inaccurate well 
contents. Deleting the content does not remove the fluorescence data that were 
collected during a run
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Data Spreadsheet for Melt Curve
Table 22 shows the types of information shown in the spreadsheet at the bottom right side of 
the Melt Curve tab. 

Melt Curve Data Tab
The Melt Curve Data tab shows the data from the Melt Curve tab in multiple spreadsheets that 
include all the melt peaks for each trace. Select one of these four options to show the melt 
curve data in different formats:

• Melt Peaks spreadsheet. List all the data, including all the melt peaks, for each trace

• Plate spreadsheet. List a view of the data and contents of each well in the plate

• Amplification Data (RFU) spreadsheet. List the RFU (relative fluorescence units) 
quantities at each temperature for each well

• -d(RFU)/dT spreadsheet. List the negative rate of change in RFU as the temperature (T) 
changes. This is a first derivative plot for each well in the plate

TIP: Right-click any spreadsheet for options. Sort the data in any spreadsheet by 
right-clicking and choosing the Sort option. Click the View/Edit Plate button to 
open the Plate Editor, and change the contents of any wells in the plate.

TIP: Select the wells that you want to see and to analyze in the Plate Editor and the 
Data Analysis window. For more information see “Selecting Wells in Data Analysis 
Window” on page 115.

Melt Peaks Spreadsheet
Select the Melt Peaks spreadsheet (Figure 64) to view this information about these data:

Figure 64. Melt Peaks spreadsheet in Melt Curve Data tab.

Table 22. Melt Curve tab spreadsheet contents  

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of Sample Type (required) and Replicate 
Number (optional) loaded in the Plate Editor

Sample Sample Name loaded in the Plate Editor

Melt Temp The temperature of the two highest melt peaks. To see all melt 
peaks, click the Melt Curve Data tab and select the Melt Peaks 
spreadsheet

Peak Height The highest point of the melt peak (-d(RFU)/dT)
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The Melt Peaks spreadsheet includes the information shown in Table 23. 

Plate Spreadsheet
Select the Plate spreadsheet (Figure 65) to view these data from each well in the plate:

Figure 65. Plate spreadsheet in Melt Curve Data tab.

NOTE: To adjust the peak that the software calls, adjust the threshold line in the 
Melt Peak chart on the Melt Curve tab. The software calls up to two peaks for each 
trace in the well.

The Plate spreadsheet includes the information shown in Table 24 for the selected fluorophore 
in the plate layout. 

Table 23. Information in the Melt Peaks spreadsheet  

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content Sample Type

Target Amplification target (gene)

Sample Sample Name

Melt Temperature The melting temperature each product, listed as one peak (highest) per 
row in the spreadsheet

Peak Height Height of the peak

Begin 
Temperature

Temperature at the beginning of the peak

End Temperature Temperature at the end of the peak

Table 24. Plate spreadsheet in Melt Curve Data tab  

Information Description

Content A combination of Sample Type (required) and Replicate 
Number (optional)

Sample Sample description

Peak 1 First melt peak (highest)

Peak 2 Second (lower) melt peak
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Amplification Data (RFU) Spreadsheet
Select the Amplification Data (RFU) spreadsheet (Figure 66)to view these data:

Figure 66. Amplification Data (RFU) spreadsheet in Melt Curve Data tab.

Table 25 lists the data shown in the Application Data (RFU) spreadsheet:

-d(RFU)/dT Spreadsheet
Select -d(RFU)/dT spreadsheet (Figure 67) in the Melt Curve Data tab to view these data:

Figure 67. -d(RFU)/dT spreadsheet in the Melt Curve Data tab.

The -d(RFU)/dT spreadsheet includes the information listed in Table 26. 

Table 25. Amplification Data (RFU) in the Melt Curve Data tab  

Information Description

Well number (A1, A2, A3, A4, 
A5...)

Well position in the plate for the loaded wells

Temperature Melting temperature of the amplified target. Plotted as one 
well per row, and multiple wells for multiple products in the 
same well

Table 26. -d(RFU)/dT spreadsheet in Melt Curve Data spreadsheet  

Information Description

Well number (A1, A2, A3, A4, 
A5...)

Well position in the plate for the loaded wells

-d(RFU)/dT Negative rate of change in RFU as temperature (T) changes
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Adjusting Melt Curve Data
Adjust the data shown in the Melt Curve Data tab by any of these methods:

• Select wells (page 115) in the well selector to focus on subsets of the data 

• Select a well group (page 116) to view and analyze a subset of the wells in the plate. 
Select each well group by name in the Well Group drop-down menu in the toolbar

• Exclude wells (page 117) from analysis temporarily in the Plate Editor window. For 
example, exclude wells that contain data that might skew the analysis, and view the 
changes immediately

• Clear the wells to delete the contents of the wells in the Plate Editor window 
(page 119). For example, clear the wells that contain contaminated or inaccurate well 
contents. Deleting the content does not remove the fluorescence data that were 
collected during a run

Gene Expression Tab
The Gene Expression tab layout shows the relative expression of targets in these two views:

• Gene Expression chart. Shows the real-time PCR data as normalized expression 
(ΔΔC(t)) or relative quantity (ΔC(t))

• Target spreadsheet. Shows a spreadsheet listing of the gene expression data for each 
target

TIP: Right-click any chart or spreadsheet for options. Click the View/Edit Plate 
button to open the Plate Editor, and change the contents of any wells in the plate.

TIP: Combine and analyze multiple Gene Expression experiments that contain 
common targets in a Gene Study (page 135)

TIP: Select the wells that you want to see and to analyze in the Plate Editor and the 
Data Analysis window. For more information see “Selecting Wells in Data Analysis 
Window” on page 115.

To open the Gene Expression tab, open a data file that includes a Gene Expression experiment 
in the Data Analysis window. For information about data analysis, see these sections:

• Gene expression tab layout (page 91)

• Gene expression data analysis (page 91)

• Adjusting gene expression data (page 92)

• Gene expression data description (page 93)

• Show details option (page 93)

For more information about running and analyzing data in a gene expression experiment, see 
the following sections:

• Creating a gene expression experiment (page 94)

• Requirements for gene expression analysis (page 94)

• Gene Expression tab options (page 96)
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Gene Expression Tab Layout
The software links the data in the panes of the Gene Expression tab (Figure 68). For example, 
when you highlight a bar in the graph, the software highlights the corresponding data in the 
spreadsheet.

Figure 68. Layout of the Gene Expression tab in the Data Analysis window.

TIP: Right-click on the chart to select right-click menu options. Select Sort from 
this menu to rearrange the order of the Target and Sample names in the chart.

Gene Expression Data Analysis
Open the Gene Expression tab to evaluate relative differences between PCR reactions in two 
or more wells of a plate. For example, you can evaluate relative numbers of viral genomes, or 
relative number of transfected sequences in a PCR reaction. The most common application for 
gene expression study is the comparison of cDNA concentration in more than one reaction to 
estimate the levels of steady state messenger RNA.

With the use of stringently qualified controls in your reactions, you can run a gene expression 
experiment to normalize the relative differences in a target concentration between samples. 
The most common use of this application is evaluating target concentration in cDNA samples 
to infer steady state mRNA levels. Typically, one or more reference gene's message levels are 
used to normalize the expression levels of a gene of interest. Reference genes take into 
account loading differences or other variations represented in each sample and they should 
not be regulated in the biological system being studied.

In order to run gene expression analysis, the contents the wells of the plate can include the 
following information:

• Two or more targets (required). The contents of the wells must include at least two 
targets in two wells (multiplex experiment), or at least two wells with one target in each 
(singleplex experiments). These targets represent different amplified genes or sequences 
in your samples. For more details, see the instructions in Requirements for a Gene 
Expression Run about setting up a singleplex or multiplex experiment
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• One or more reference targets. At least one target must be a reference target for 
normalized expression

• Common samples (required). To view your data plotted in the Gene Expression tab, 
your reactions must include common samples for all targets in the reaction. These 
samples represent different treatments or conditions for each of your target sequences

• One or more control samples. Quantify the expression levels by running control 
samples of known quantity

TIP: For more information about data analysis in gene expression experiments, see 
Requirements for a Gene Expression Run (page 94).

The software calculates the relative expression level of a target with one of these scenarios 
when you select Relative quantity (ΔC(t)): 

• Relative expression level of a target sequence (Target 1) relative to another target 
(Target 2). For example, the amount of one gene relative to another gene under the 
same sample treatment

• Relative expression level of one target sequence in one sample compared to the 
same target under different sample treatments. For example, the relative amount of 
one gene relative to itself under different temporal, geographical, or developmental 
conditions

NOTE: Without stringently quantified controls in every experiment, this software 
cannot correctly evaluate the relative expression of two samples.

Adjusting Gene Expression Data
To adjust the data you view in the Gene Expression tab, follow these methods:

• Select the Analysis Mode in the menu bar by selecting Settings > Analysis Mode

• Change the order of the bars in the chart by right-clicking and selecting the Sort 
option

• Select a Mode to analyze the data using Normalized expression (ΔΔC(t)) or Relative 
quantity (ΔC(t))

• Select a Graph Data option to graph the data Relative to control, or Relative to zero. 
When you select a control Sample in the Experiment Setup window, the software 
automatically defaults to calculate the data relative to that control

• Select an X-Axis option to show data from the Target or the Sample on that axis

• Select a Y-Axis option to graph the data as Linear, Log 2, or Log 10 scale

• Select a Scaling option to choose unscaled and leave the data unscaled. Select 
Highest to scale the expression data to the highest value or select Lowest to scale 
the expression data to the lowest value

• Select an Error Type to choose Standard Error of the Mean (default, SEMs), or 
Standard Deviation (Std Devs)

• Select a Chart Error Bar Multiplier to adjust the error bars for SEMs or Std Devs

• Click the Experiment Settings button to open the Experiment Settings window and 
change information about the targets or samples listed in this experiment

• Click Show Details to show more columns of data in the spreadsheet

• Select a well group (page 116) to view and analyze a subset of the wells in the plate. 
Select each well group by name in the Well Group drop-down menu in the toolbar

• Exclude wells (page 117) from analysis temporarily in the Plate Editor window. For 
example, exclude wells that contain data that might skew the analysis, and view the 
changes immediately
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• Clear the wells to delete the contents of the wells in the Plate Editor window 
(page 119). For example, clear the wells that contain contaminated or inaccurate well 
contents. Deleting the content does not remove the fluorescence data that were 
collected during a run

Gene Expression Data Description
Table 27 describes the information shown in the spreadsheet at the bottom of the Gene 
Expression tab:

Show Details Option
When you click the Show Details check box, Table 28 also shows this information:

Table 27. Description of information in the spreadsheet on the Gene Expression tab  

Information Description

Target Target Name (amplified gene) selected in the Experiment 
Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the Sample Name is selected as a 
control in the Experiment Settings window

Expression Normalized gene expression (ΔΔC(t)) or Relative quantity 
(ΔC(t)) depending on the selected mode

Expression SEM (or SD) Standard Error of the Mean or Standard Deviation, depending 
on the selected option

Corrected Expression SEM 
(or SD)

Corrected value calculation for Standard Error of the Mean 
(SEM) or Standard Deviation (SD) of the relative expression, 
depending on the selected option

Mean (C(t)) Mean of the threshold cycle

C(t) SEM (or SD) Standard Error of the Mean or Standard Deviation of the 
threshold cycle, depending on the selected option

Table 28. Information in Gene Expression spreadsheet with Show Details selected  

Information Description

Data Set Fluorescence data from one fluorophore in the data file

Relative Quantity Calculated relative quantity of samples

Relative Quantity SD Standard deviation of the relative quantity calculation

Corrected Relative Quantity 
SD

Calculated standard deviation of the corrected relative 
quantity

Unscaled Expression Calculated unscaled expression

Unscaled Expression SD Calculated standard deviation unscaled expression

Corrected Unscaled 
Expression SD

Calculated standard deviation of the unscaled expression

Expression Relative expression level

Wells Well number in the plate
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Creating a Gene Expression Experiment
Create and run a Gene Expression experiment by following these steps:

1. Check the requirements for a gene expression experiment.

Review the requirements for a gene expression experiment (page 94), including how to 
run singleplex or multiplex, and when to choose normalized or relative expression. 

2. Create a plate in the Plate Editor. 

Before running an experiment, load the wells in the plate with at least the minimum 
required information in the Plate Editor (page 55). Then load the remaining contents of 
each well before, during, or after the run.

NOTE: Be sure to select the correct scan mode in the toolbar (page 112) for the 
fluorophores in your experiment, otherwise the instrument might not collect 
accurate fluorescence data.

3. Assign any reference targets and a control sample in the Plate Editor (optional).

Assign all reference targets (required) and a control sample (optional) in the Experiment 
Settings window (page 63).

4. Load your reactions in the block and start the run. 

Load the microplates or tubes that contain your reactions into the block. Then, select the 
block and click the Start Run button on the Start Run tab (page 71). 

5. Monitor the run (optional). 

Once the run starts, the Run Details window opens to show the progress of the run. 
When the run finishes, the Data Analysis window opens (page 78).

6. Select a gene expression mode (optional).

In the Data Analysis window, select the Analysis Mode in the menu bar. (page 113)

7. Select the graphing options (optional).

Adjust the graph by selecting options in the Gene Expression tab (page 90).

8. Adjust the spreadsheet (optional).

Organize or export the spreadsheet of data in the Data Analysis window (page 126).

Requirements for Gene Expression Analysis
The requirements for Gene Expression depend on the contents of your reactions:

• Singleplex PCR. Run a singleplex experiment with one fluorophore in the reactions

• Multiplex PCR. Run a multiplex experiment with more than one fluorophore in the 
reactions

To run a singleplex gene expression experiment, load the wells with the following required and 
optional contents:

• Two or more targets. Two targets are required (Figure 69 on page 95)

• One or more reference targets (optional). Select reference targets in the Experiment 
Settings window to analyze the data in Normalized Expression mode (ΔΔC(t)), which 
normalizes expression data to the references. Experiments that do not contain a 
reference must be analyzed using Relative Expression mode (ΔC(t)), which calculates the 
relative quantity

• Two samples. Two samples are required (Figure 69 on page 95)
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• One control sample (optional). Quantify the expression levels by running a control 
sample of known quantity. Select a control sample in the Experiment Settings window

TIP: Select reference targets and control samples in the Experiment Settings 
window. Click the Experiment Settings button to open this window (page 63).

For example, Figure 69 shows the minimum contents of the wells (and your PCR reactions) for 
a singleplex gene expression experiment:

Figure 69. Example of well contents in a singleplex gene expression experiment.

To run a multiplex gene expression experiment, load the wells with the following required and 
optional contents:

• Two or more targets in each well. Two targets are required (Figure 70 on page 95)

• Select one or more reference targets (optional). Select reference targets in the 
Experiment Settings window to analyze the data in Normalized Expression mode 
(ΔΔC(t)). Experiments that do not contain a reference must be analyzed using Relative 
Expression mode (ΔC(t))

• Two samples. Two samples are required (Figure 70 on page 95)

• Select one control (optional). Quantify the expression levels by running a control 
sample of known quantity. Select a control sample in the Experiment Settings window

TIP: Select reference targets and control samples in the Experiment Settings 
window. Click the Experiment Settings button to open this window (page 63).

For example, Figure 70 shows the minimum contents of the wells (and your PCR reactions) for 
a multiplex gene expression experiment:

Figure 70. Example of well contents in a multiplex gene expression experiment.
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Gene Expression Tab Options
The Gene Expression tab evaluates the relative differences between any target concentrations. 
The software calculates the following quantified values using standard formulas (see “Data 
Analysis Formulas” on page 128).

Generally, it is recommended to adjust the data in the Quantitation tab before viewing the 
Gene Expression tab. To set up Gene Expression analysis, choose from the following options:

• Gene Expression Mode options. Select Normalized Gene Expression (ΔΔC(t)) (default), 
or Relative Quantity (ΔC(t))

• Graph Data. Select Relative to Control or Relative to Zero

• X-Axis. Select Target or Sample

• Y-Axis. Select Linear, Log 2, or Log 10

• Scaling. Select Unscaled, Highest, or Lowest

• Error Type. Select Standard Error of the Mean (SEM), or Standard Deviation (Std Devs)

• Chart Error Bar Multiplier. Select ± 1, 2, or 3 (for SEMs or Std Devs)

• Right-click menus. Select an option in the chart right-click menu or the spreadsheet 
right-click menu

Normalized Gene Expression
To normalize data (ΔΔC(t)), use the measured expression level of one or more reference genes 
(targets) as a normalization factor. Reference genes are targets that are not regulated in the 
biological system being studied, such as actin, GAPDH, or Histone H3.

The formulas for calculating normalized gene expression include:

• Normalized expression (page 131)

• Normalized expression with a control sample selected (page 131)

• Normalization factor (page 130)

• Standard deviation for the normalized expression (page 131)

• Standard deviation of the scaled normalized expression (page 132)

To set up normalized gene expression (ΔΔC(t)) analysis, follow these steps:

1. Open a data file (.pcrd extension).

2. Review the data in the Quantitation tab of the Data Analysis window. Make adjustments 
to the data, such as changing the threshold and the Analysis Mode.

3. Click the Gene Expression tab.

4. Choose a control in the Samples tab of the Experiment Settings window. If a control is 
assigned, the software normalizes the relative quantities for all genes to the control 
quantity, which is set to 1.

5. Select reference genes for this experiment in the Target tab of the Experiment Settings 
window. Gene expression analysis requires one reference among the targets in your 
samples.

6. Select Normalized Expression (ΔΔC(t)) if it is not already selected, and then view the 
expression levels in the Gene Expression tab.
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Relative Quantity
By definition, relative quantity (ΔC(t)) data are not normalized. This method is used to 
quantitate samples that do not include any reference genes (targets). The relative quantity is 
the concentration of one target relative to other target. Typically researchers who do not use 
reference genes are confident in one of the following considerations when they set up their 
experiment:

• Each sample represents the same amount of template in each of your biological 
samples. Typically researchers choose to load the same mass of RNA or cDNA in 
each well, because the mass of nucleic acid is thought to be an effective way of 
normalizing the resulting data. Therefore, no modification of relative quantity data are 
needed to obtain normalized data, because the data are normalized by the 
experimental design

• Any variance in the amount of biological sample loaded will be normalized after the 
run by some method in the data analysis outside of the software. For example, a 
researcher might choose to simply divide the relative quantity value by the 
normalizing factor. Options include, but are not limited to the mass of nucleic acid 
loaded for each sample (relative quantity/quantity of RNA represented in each 
sample), number of cells from which the nucleic acid was isolated (relative quantity/
number of cells represented in each sample), and mass of tissue from which nucleic 
acid was isolated (relative quantity/mass of tissue represented in each sample)

Normalize the loading by dividing the relative quantity value by a normalizing factor in this list 
of examples:

• Mass of nucleic acid loaded for each sample. Use relative quantity/quantity (ng) of 
RNA represented in each sample as a normalization factor

• Number of cells from which nucleic acid was isolated. Use relative quantity/number 
of cells represented in each sample as a normalization factor

• Mass of tissue from which nucleic acid was isolated. Use relative quantity/mass of 
tissue represented in each sample as a normalization factor

NOTE: This list does not include all possible normalization factors.

The calculation for relative quantity uses these formulas:

• Relative quantity (page 129)

• Relative quantity with a control sample (page 130)

• Standard deviation of relative quantity (page 130)

To run a Relative Quantity (ΔC(t)) analysis, follow these steps:

1. Open a data file (.pcrd extension).

2. Assess the threshold and baseline information in the data, and make changes if 
necessary.

3. Click the Gene Expression tab.

4. Change the selected Targets and Samples in the Experiment Settings window.

5. Select Relative Quantity (ΔC(t)) from the pull-down menu.

TIP: To compare results to data from other gene expression experiments, open a 
new Gene Study (page 135), or add a data file to an existing Gene Study.
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Graph Data
The graph data options allow you to present the data in a Gene Expression graph with one of 
these two options:

• Relative to control. Graph the data with the axis scaled from 0 to 1. If you assign a 
control in your experiment, select this option to quickly visualize up-regulation and 
down-regulation of the target.

• Relative to zero. Graph the data with the origin at zero.

TIP: Edit the target and sample names in the Experiment Settings window 
(page 63).

X-Axis Options
The x-axis option allows you to select the name that appears on the x-axis of the Gene 
Expression graph:

• Target. Select this option to graph the target names on the x-axis

• Sample. Select this option to graph the sample names on the x-axis

TIP: Change the target and sample selections in the Experiment Settings window 
(page 63).

Y-Axis Options
The y-axis option allows you to show the Gene Expression graph in one of these three scales:

• Linear. Select this option to show a linear scale

• Log 2. Select this option to evaluate samples across a large dynamic range

• Log 10. Select this option to evaluate samples across a very large dynamic range

Scaling Options
Select Normalized Gene Expression (ΔΔC(t)) to activate the scaling options in the Gene 
Expression graph. Select one of these scaling options to calculate and present your data in a 
manner that best suits your experimental design:

• Unscaled expression. This option presents the unscaled normalized gene expression

• Highest expression. Scale the normalized gene expression to the highest for each 
target by dividing the expression level of each sample by the highest level of expression 
in all the samples. This scaling option uses the scaled to highest formula

• Lowest expression. Recalculate the normalized gene expression for each target by 
dividing the expression level of each sample by the lowest level of expression in all the 
samples. This scaling options uses the scaled to lowest formula

Error Type
Select an option for the type of error calculations (error bars) in the Gene Expression graph:

• Standard Error of the Mean (default, SEMs)

• Standard Deviation (Std Devs)
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Chart Error Bar Multiplier
Select a multiplier for the error bars in the Gene Expression graph. Select one of these 
integers: +/- 1 (default), 2, or 3. The type of multiplier changes when you select the Error Type:

• SEMs for Standard Error of the Mean

• Std Devs for Standard Deviations

Right-click Menu Items for Gene Expression Graph
Right-click on the chart view of the Gene Expression graph to select the items shown in 
Table 29. 

TIP: You can also right-click on the spreadsheet to select options.

Table 29. Right-click menu items  

Item Function

Copy Copy the chart to a clipboard

Save as Image Save the graph in the chart view as an image file. The default 
image type is PNG. The other selections for image file types 
include GIF, JPG, TIF, and BMP. 

Page Setup... Select a page setup for printing

Print... Print the chart view

Show Point Values Display the relative quantity of each point on the graph when 
you place the cursor over that point

Set Scale to Default Set the chart view back to the default settings after magnifying 
it

Chart Options... Open the Gene Expression Chart Options window to adjust 
the scale on the graph

Sort Sort the order that samples or targets appear on the chart 
axes

User Corrected Std Devs Calculate the error bars using the corrected standard deviation 
formula
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End Point Tab
The End Point tab shows the average RFU (relative fluorescence unit) values to determine 
whether or not the target amplified by the last (end) cycle. Use these data to determine if a 
specific target sequence is present (positive) in a sample. Positive targets have higher RFU 
values than the cutoff level you define. 

TIP: To create an end point protocol, open the Protocol tab (Experiment Setup 
window) and select Options > End Point Only Run.

The software displays these data in a tab layout that includes:

• Settings. Adjust data analysis settings

• Results. Shows the results immediately after you adjust the Settings

• Well Selector. Select the wells with the end point data you want to show

• Well spreadsheet. Shows a spreadsheet of the end RFU collected in the selected wells

TIP: Right-click any spreadsheet or well selector for options. Click the View/Edit 
Plate button to open the Plate Editor and change the contents of any wells in the 
plate.

TIP: Select the wells that you want to see and to analyze in the Plate Editor and the 
Data Analysis window. For more information see “Selecting Wells in Data Analysis 
Window” on page 115.

To analyze the end point data, the plate must contain negative controls, or the software cannot 
make the call. Then run one of these two types of protocols:

• Run a Quantitation protocol. Set up a standard protocol. After running the experiment, 
open the Data Analysis window, adjust the data analysis settings in the Quantitation tab, 
and then click the End Point tab to pick an end point cycle. To view end point data in a 
quantitation experiment, the data in the Quantification tab can be analyzed in either the 
Base Line Subtracted or the Base Line Subtracted Curve Fit analysis mode

• Run an End Point Only protocol.  Load the End Point Only protocol in the Plate tab of 
the Experiment Setup window, select or create a plate, and run the experiment

Tab Layout for End Point Analysis
The software links the data shown in the End Point tab (Figure 71). For example, highlighting a 
well in the well selector (bottom left side of tab) highlights these data in the spreadsheet on the 
right side of the tab:

Figure 71. Layout of the End Point Analysis tab in the Data Analysis window.

NOTE: Changing the selected wells in the well selector (page 114) does not change 
the data analysis calculations, but does change the well content you see in the 
spreadsheet. To change calculations for Lowest RFU, Highest RFU, Negative 
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Control Average, and Cut Off Value in the Results pane, exclude wells from data 
analysis in the Plate Editor. Click the View/Edit Plate button to open the Plate 
Editor.

The Results list includes this information:

• Lowest RFU value. Lowest RFU value in the data

• Highest RFU value. Highest RFU value in the data

• Negative Control Average. Average RFU for the wells that contain negative controls

• Cut Off Value. Calculated by adding the tolerance (RFU or Percentage of Range listed in 
the Settings) and the average of the negative controls. Samples with RFUs that are 
greater than the cut off value will be called "Positive". To adjust the cut off value, change 
the RFU or Percentage of Range

Data Analysis for End Point Analysis
Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells. 
The software compares the RFU levels for wells with unknown samples to the RFU levels for 
wells with negative controls, and "calls" the unknown as a Positive or Negative. Positive 
samples have an RFU value that is greater than the average RFU value of the negative controls 
plus the Cut Off Value.

NOTE: End Point analysis requires at least one negative control well.

The Cut Off Value defines the tolerance for determining if an unknown sample is positive. The 
Cut Off Value is calculated using this formula:

Select a tolerance by one of these methods:

• RFUs (default). t this method to use an absolute RFU value for the tolerance. The 
minimum RFU tolerance value is 2. The maximum is the absolute value of the highest 
RFU value minus the absolute value of the lowest RFU value. The default RFU tolerance 
value is 10% of the total RFU range

• Percent of Range. Select this method to use a percentage of the RFU range for the 
tolerance. The minimum percent of range is 1 percent. The maximum percent of range is 
99 percent. The default percent of range is 10 percent

Adjusting the End Point Data Analysis
Adjust the information shown in the End Point tab by following these methods:

• Choose a Fluorophore from the pull-down list to view the data

• Choose an End Cycle to Average value to set the number of cycles that the software 
uses to calculate the average end point RFU

• Select RFUs to view the data in relative fluorescence units

• Select Percentage of Range to view the data as a percentage of the RFU range

• Select wells (page 115) in the well selector to focus on subsets of the data

• Select a well group (page 116) to view and analyze a subset of the wells in the plate. 
Select each well group by name in the Well Group drop-down menu in the toolbar

• Exclude wells (page 117) from analysis temporarily in the Plate Editor window. For 
example, exclude wells that contain data that might skew the analysis, and view the 
changes immediately

Cut Off Value Negative Control Average Tolerance+=
101



CFX96™ Optical Reaction Module Instruction Manual | Data Analysis Window
• Clear the wells to delete the contents of the wells in the Plate Editor window 
(page 119). For example, clear the wells that contain contaminated or inaccurate well 
contents. Deleting the content does not remove the fluorescence data that were 
collected during a run

Data Description for End Point Analysis
Table 30 describes the information shown in the spreadsheet at the right side of the End Point 
tab.

Allelic Discrimination Tab
Open the Allelic Discrimination tab to assign genotypes to unknown samples. The software 
compares samples with known genotypes to samples with unknown genotypes to make a call 
(assign a genotype to unknown samples). The software displays these allelic discrimination 
data in these layouts:

• RFU or C(t) chart. View the real-time PCR data in a graph of relative fluorescence units 
(RFU) or threshold cycle (C(t)) for Allele1/Allele2. Each point in the graph represents data 
from a single fluorophore in one well

• Well spreadsheet. Shows a spreadsheet listing the allelic discrimination data collected 
in each well of the plate

• Well Selector. Select the wells with the end point data you want to show

• Well spreadsheet. Shows a spreadsheet listing the allelic discrimination data collected 
in the selected wells

TIP: Select options in menu bar and toolbar of the Data Analysis window to select 
data analysis options. Also, right-click any chart, spreadsheet, or well selector for 
options. Click the View/Edit Plate button to open the Plate Editor, and change the 
contents of any wells in the plate.

TIP: Select the wells that you want to see and to analyze in the Plate Editor and the 
Data Analysis window. For more information see “Selecting Wells in Data Analysis 
Window” on page 115.

Table 30. End Point data in spreadsheet  

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of the Sample type and Replicate Number

End RFU RFU at the end point cycle

Call Positive or Negative, where positive samples have an RFU 
value greater than the average RFU of the negative controls 
plus the Cut Off Value

Sample Sample Name loaded in the Plate Editor
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Tab Layout for Allelic Discrimination
The software links the information in the chart, spreadsheet, and well selector views in the 
Allelic Discrimination tab (Figure 72). The software takes an average C(t) or RFU for the 
positive controls to automatically set the threshold lines for discriminating the alleles. Adjust 
these thresholds, by clicking and dragging the threshold lines:

Figure 72. Layout of the Allelic Discrimination tab in the Data Analysis window.

NOTE: Changing the selected wells in the well selector does not change the data 
analysis calculations, but changes the well content you see in the spreadsheet and 
chart. To change the data used for data analysis, exclude wells from data analysis 
in the Plate Editor. Click the View/Edit Plate button to open the Plate Editor

Data Analysis for Allelic Discrimination
The Allelic Discrimination tab assigns the genotypes to wells with unknown samples using the 
RFU or threshold cycle (C(t)) of positive control samples. Use this data to identify samples with 
different genotypes, including allele 1, allele 2, heterozygote, unknown, control 1, or control 2.

NOTE: The data for allelic discrimination must come from multiplex experiments 
with at least two fluorophores. Each fluorophore identifies one allele in all samples.

Allelic discrimination analysis requires the following minimal well contents:

• Two fluorophores in each well, except the wells that contain positive controls can 
contain only one fluorophore

• One fluorophore that is common to all wells in the well group

• NTC (no template control) samples if you want to normalize the data

The software automatically assigns a genotype to wells with unknown samples based on the 
positions of the vertical and horizontal threshold bars, and then lists genotype calls in the 
spreadsheet view. To automatically call genotypes, the software uses positive controls (when 
available), or estimates the thresholds.

Adjust the position of the threshold bars by clicking and dragging them, and the software 
automatically adjusts the calculations to make new genotype assignments: 
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• If the experiment contains three controls in the plate, then the position of the 
threshold bars is based on the mean and standard deviation of the RFU or threshold 
cycle values of the controls. 

• If the number of controls is less than three, then the position of the threshold bars is 
determined by the range of RFU or threshold cycle values in the selected 
fluorophore.

Adjusting Data for Allelic Discrimination
Adjust Allelic Discrimination data by following any of these methods. Refer to Figure 72 on 
page 103 for an image of the Allelic Discrimination tab.

• Click and drag the threshold bars in the Allelic Discrimination chart to adjust the calls 
in the spreadsheet

• Select a fluorophore for each axis in the chart (X-Axis and Y-Axis)

• Change a call manually by highlighting a row in the spreadsheet, and then selecting 
an option in the Call Selected Alleles list (including Allele 1, Allele 2, Heterozygote, 
None, Unknown, Control 1, or Control 2)

• Click the Restore Default Thresholds button to restore the vertical and horizontal 
bars to their original position, which are indicated by the numbers next to the bars

• Select the C(t) Display Mode to view the data as threshold levels. Select RFU 
Display Mode to view the data in relative fluorescence units at the selected cycle. 
Select Normalize Data to normalize the RFU data shown in the chart and 
spreadsheet

• Select wells in the well selector (page 115) in the Quantitation tab to focus on 
subsets of the data

• Select a well group (page 116) to view and analyze a subset of the wells in the plate. 
Select each well group by name in the Well Group drop-down menu in the toolbar

• Exclude wells (page 117) from analysis temporarily in the Plate Editor window. For 
example, exclude wells that contain data that might skew the analysis, and view the 
changes immediately

• Clear the wells to delete the contents of the wells in the Plate Editor window 
(page 119). For example, clear the wells that contain contaminated or inaccurate well 
contents. Deleting the content does not remove the fluorescence data that were 
collected during a run
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Data Description for Allelic Discrimination
The Allelic Discrimination spreadsheet at the top right side of the Allelic Discrimination tab 
shows the information shown in Table 31. 

Run Information Tab
The Run Information tab (Figure 73) shows the protocol and other information about the run for 
each Experiment. Open this tab for the following options: 

• View the protocol

• Enter and edit the Notes. Enter or edit notes about the experiment and run by typing 
in the Notes box

• Enter and edit the data ID. Enter or edit the ID for the run by typing in the ID box, or 
enter the ID automatically at the beginning of a run by using a bar code scanner.

• View the Other sections to see events, such as error messages, that might have 
occurred during the run. View these messages to help troubleshoot a run. 

Figure 73. Layout of the Run Information tab in the Data Analysis window.

TIP: Right-click the Protocol to copy, export or print it. Right-click the Notes, ID, or 
Other panes to undo, cut, copy, paste, delete, or select the text.

NOTE: The Melt Curve step includes an extra 30 second hold.

Table 31. Information in the Allelic Discrimination spreadsheet  

Information Description

Well Well position in the plate

RFU1 or C(t)1 RFU or C(t) for Allele1

RFU2 or C(t)2 RFU or C(t) for Allele2

Call Identity of the allele, including Automatic Allele1, Allele2, 
Heterozygote, None, Unknown, Control1, Control2

Type Auto (Automatic) or Manual. Describes the way the Call was 
made. Automatic means the software selected the Call. 
Manual means the Call was chosen by the user.
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Reports for Data Files
The Report window (Figure 74) shows information about the current data file in the Data 
Analysis window. The report links the data, protocol, plate, and other information about the 
run. To open a report, select Tools > Reports or click the Reports button on the toolbar in the 
Data Analysis window.

The Report window shows these three sections:

• Report menu and toolbar. Select options to format, save and print the report or 
template

• Report options list (top, left side of window). Select options to show in the report

• Report options pane (bottom, left side of window). Enter information about the 
selected option

• Report preview pane (right side of window). View the current report in a preview

Figure 74. Example of a Report window for a data file.

TIP: The layout of the report can define the type of information that appears in any 
report if you save the report as a template. Select Template > Save or Save As to 
save the layout of the current report as a template.

Create a Data Analysis Report
To create a report in the Data Analysis window, follow these steps:

1. Make final adjustments to the well contents, selected wells, charts, and spreadsheets in 
the Data Analysis window before creating the report.

2. Click the Report button in the Data Analysis toolbar to open the Report window.

3. (Optional) Change the options you want to include in the report. The report opens with 
default options selected. Click the check boxes in the report options list to change whole 
categories or individual options within a category. 

4. (Optional) Click the Update Report button to update the Report Preview with any 
changes to the report.
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5. (Optional) Repeat steps 1 to 5 to further adjust the report. 

6. Print or save the report. Click the Print button in the toolbar to print the current report. 
Select File > Save to save the report as a PDF (Acrobat Reader file), MHT (Microsoft 
document), or MHTML (Microsoft document) formatted file and select a location to store 
the file. Select File > Save As to save the report with a new name or in a new location.

7. (Optional) Create a report template with the information you want. To save the current 
report settings in a template, select Template > Save As. Then load the report template 
the next time you want to make a new report.

Data Analysis Report Options List
A data report includes options that appear in a list, with check boxes to select or remove each 
option. The options that appear in this list depend on the type of data that appear in the Data 
Analysis window. For example, in Figure 75 the options do not include melt curve data 
because the data do not include melt curve data. 

Figure 75. Example of the options list in the data Report window for Data Analysis.

The options that appear in this list depend on the data available in the experiment. For 
example, an End Point Only Run only contains end point data, so the quantitation tab does 
not appear in the Data Analysis window, and the option to show the quantitation data are not 
included in this list.

NOTE: The data that appear in the report are dependent on the current selections 
within the tabs of the Data Analysis window. For example, a quantitation 
experiment might not contain a standard curve, and therefore those data do not 
appear in the Data Analysis window or in the report.
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Data Analysis Report Categories
A report can include any of the options in each category described in Table 32. The categories 
and options in the list depend on the type of data in Data Analysis window:

Table 32. Data analysis report categories in the options list 

Category Option Description

Header Title, subtitle and logo for the report

Report Information Experiment date, user name, data file 
name, data file path, and selected well 
group

Notes Notes about the data report

Experiment Setup

Run Information Includes the experiment date, user, data 
file name, data file path, and the selected 
well group

Protocol Text view of the protocol steps and 
options

Plate Display Show a plate view of the information in 
each well of the plate

Quantitation

Analysis Settings Includes the step number when data 
were collected, the analysis mode, and 
the baseline subtraction method

Amplification Chart Copy of the amplification chart for 
experiments that include Quantitation 
data

Standard Curve Chart Copy of the standard curve chart

Data Spreadsheet listing the data in each well

Gene Expression

Analysis Settings Includes the analysis mode, chart data, 
scaling option, and chart error

Chart Copy of the gene expression chart

Target Names Chart of the names

Sample Names Chart of the names

Data Spreadsheet listing the data in each well

Melt Curve

Analysis Settings Includes the melt step number and 
threshold bar setting

Melt Curve Chart Copy of the melt curve chart

Melt Peak Chart Copy of the melt peak chart

Data Spreadsheet listing the data in each well

Allelic Discrimination

Analysis Settings Includes display mode, fluorophores, 
cycle, thresholds, and normalized data

Chart Copy of the allelic discrimination chart

Data Spreadsheet listing the data in each well
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Data Analysis Report Pane
The name of this pane changes depending on the option you highlighted in the report options 
list. Make selections and enter information in this pane. Then, click the Update Report button 
to update the report in the report preview pane. When the Standard Curve Chart selected in 
the report options list, the Standard Curve Chart information (Figure 76) appears in the report 
pane. 

Figure 76. Standard Curve pane in the data Report window.

End Point

Analysis Settings Includes fluorophore, end cycles to 
average, mode, lowest RFU value, 
highest RFU value, and cut off value

Data Spreadsheet listing the data in each well

Table 32. Data analysis report categories in the options list (continued)

Category Option Description
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Report Preview
The Report preview pane (Figure 77) shows the current view of the Report, after you click the 
Update Report button. To make changes to the report, select report options in the list and 
enter information in the report options pane:

Figure 77. Preview panes in the data Report window.
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10 Data Analysis Details
This chapter describes detailed information about the Data Analysis window, including these 
topics:)

• Data Analysis toolbar (next section on page 112)

• Data Analysis menu bar (page 113)

• Well Selectors (page 114)

• Selecting wells in Data Analysis window (page 115)

• Baseline Thresholds window (page 120)

• Trace Styles window (page 122)

• Charts (page 123)

• Spreadsheets (page 126)

• Data analysis formulas (page 112
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Data Analysis Toolbar
The toolbar in the Data Analysis window (Figure 78) provide a quick access to important data 
analysis functions.

Figure 78. Toolbar in the Data Analysis window.

Table 33 lists the functions of buttons in the toolbar. 

Table 33. Toolbar in the Data Analysis window  

Toolbar button Name Function

 

Save Save the current data file

 

Print Print the selected window

 

Trace Style Open Trace Style window

 

Report Open a Report for the current data file

 

View/Edit Plate Open the Plate Editor to view and edit the contents of 
the wells

 

Well Groups... Select a well group name from the drop-down menu. 
The default selection is All Wells

 

Help Open the software Help site for more information 
about data analysis
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Data Analysis Menu Bar
The menu bar in the Data Analysis window (Figure 79) provides these menu items:

Figure 79. Menu bar in the Data Analysis window.

Table 34 lists the functions of items in the menu bar. 

Table 34. Menu bar items in Data Analysis window  

Menu Item Command Function

File Save Save the file

Save As Save the file with a new name

Repeat Experiment Extract the protocol and plate file from the 
current experiment to rerun it

Exit Exit the Data Analysis window

View Run Log Open a Run Log window to view the run 
log of those data file

Settings Analysis Mode Select Baseline Subtraction method for 
the selected well groups in the data

Baseline Thresholds Open the Baseline Thresholds window to 
adjust the baseline or the threshold

Trace Styles Open the Trace Styles window

View/Edit Plate Open the Plate Editor to view and edit the 
plate

Mouse Highlighting Turn on or off the simultaneous 
highlighting of the data with the mouse 
cursor.

TIP: If the Mouse Highlighting is turned off, 
then hold down the control key to 
temporarily turn on the highlighting

Display Threshold Values Display the value of the threshold line in 
the chart

Tools Reports... Open the Report for this data file

Import Fluorophore Calibration Select a calibration file to apply to the 
current data file

Export All Data Sheets to Excel Export all the spreadsheet views from 
every tab to a separate Excel formatted 
file

Help Open software Help for more information 
about data analysis
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Well Selectors
The well selector allows you to select the data that appear in each Data Analysis tab. The 
selectors show all the wells in the plate, including the wells with content (entered in the Plate 
Editor) and empty wells. The content and selection of wells changes, depending on the 
following rules:

• Loaded wells. The wells loaded with content in the Plate Editor appear blue for selected 
wells, or light gray for unselected wells. The content is indicated by text that lists the 
sample type you entered

• Empty wells. The wells that do not contain text, indicated by a dark gray color. 

NOTE: Wells that do not contain text might contain fluorescence data collected by 
the instrument during the run, but the software will not display those data until you 
load content into that well in the Plate Editor

In Figure 80, the well selector shows these three types of wells:

• Selected loaded wells (blue). These wells contain a loaded, Unk (unknown) sample 
type. The data from these selected wells appear in the Data Analysis window

• Unselected loaded wells (light gray). These wells contain loaded Std and Pos sample 
types. The data from unselected wells do not appear in the Data Analysis window

• Unselected unloaded wells (dark gray). These wells do not contain content that was 
loaded in the Plate Editor window

Figure 80. Three types of wells in the well selector.

Right-Click Menu Items
Right-click any well selector view to select the items listed in Table 35.

Table 35. Right-click menu items in the well selectors  

Item Function

Copy Copy the content of the well to a clipboard, including the 
Sample Type and optional Replicate #

Copy as Image Copy the well selector view as an image

Print... Print the well selector view

Print Selection... Print the current selection

Export to Excel... Export the data to an Excel spreadsheet
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Selecting Wells in Data Analysis Window
The well selector in the Data Analysis window shows all the wells in the plate. The selector 
includes both empty wells and loaded wells. Loaded wells contain content entered in the Plate 
Editor. 

To change the data that appear in the Data Analysis window, change the selected wells by one 
of these methods:

• Select wells (page 115) in the well selector in the Data Analysis window to focus on 
subsets of the data (run results). The selected wells are blue and unselected wells 
are gray

• Select a well group (page 116) in the Data Analysis window to view and analyze a 
subset of the wells in the plate. Select each Well Group by name in the Select Well 
Groups drop-down menu in the toolbar. Only wells in the well group appear in the 
well selector

• Exclude wells (page 117) from analysis temporarily in the Plate Editor window. For 
example, exclude wells that contain data that might skew the analysis, and view the 
changes immediately. Excluded wells do not appear in the well selector

• Clear the wells (page 119) to delete the contents of the wells in the Plate Editor 
window. For example, clear the wells that contain contaminated or inaccurate well 
contents. Deleting the content does not remove the fluorescence data that were 
collected during a run. Cleared wells do not appear in the well selector

Select Wells in the Data Analysis Window
Click the wells in the well selectors of the Data Analysis window. Select one or more wells to 
show or to hide the data. Hidden wells turn a lighter color, and the software does not display 
these data in the charts or spreadsheets throughout the Data Analysis window. However, these 
hidden data are included in any data analysis calculations.

TIP: To remove data from data analysis calculations, exclude wells from data 
analysis, select Well Groups, or clear the wells.

To hide or show the data associated with one or more well, follow these options:

• To hide one well, highlight and click the individual well. To show that well, highlight 
and click the well again

• To hide multiple wells, click and drag across the wells you want to select. To show 
those wells, click and drag across the wells again

• Click the top left corner of the plate to hide all the wells. Click the top left corner 
again to show all wells

• Click the start of a column or row to hide those wells. Click the column or row again 
to show the wells
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In Figure 81 the data from the wells in rows E through H (darker color) shows in charts and 
spreadsheets, and the data from wells in rows A through D (light color) are hidden:

Figure 81. Well Groups Manager window showing Group 2.

Create Well Groups in the Plate Editor
Group any wells in one plate into subsets for independent data analysis. When you create Well 
Groups in the Well Group Manager window, the group names appear in the Data Analysis 
window within the Select Well Groups list.

TIP: To open the Plate Editor, click the View/Edit Plate button in the Data Analysis 
window.

For example, in Figure 82 All Wells is selected in the Well Groups menu, and well 7H is 
highlighted. All the data in all the wells with content are shown in the charts and spreadsheet:

Figure 82. Data Analysis window with the All Wells selected.
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Selecting Wells in Data Analysis Window
Figure 83 shows Group 2 selected in the Well Groups menu. Notice that when Group 2 is 
selected, only the wells in that well group appear loaded with content in the well selector. The 
data from these wells are shown in the charts and spreadsheet with well 1B highlighted:

Figure 83. Data Analysis window with Group 2 selected.

NOTE: The wells that are not within the well group called Group 2 do not appear in 
the plate, and data for these wells are not included in the calculations for data 
analysis.

Exclude Wells Temporarily in the Plate Editor
Exclude wells from data analysis temporarily in the Plate Editor.

TIP: To open the Plate Editor, click the View/Edit Plate button in the Data Analysis 
window. 

To exclude wells, follow these instructions:

1. Select one or more wells in the well selector view.
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2. Click Exclude Wells in Analysis (Figure 84) to exclude the selected wells. This checkbox 
is at the bottom of the Plate Editor controls.

Figure 84. Exclude Wells in Analysis checkbox at bottom of the pane.

To select one or more wells, use these methods: 

• Click an individual well to select that well 

• Click the top left corner of the plate to select all the wells in the well selector view

• Click a column or row to select those wells
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Selecting Wells in Data Analysis Window
In Figure 85, one well (under the pointer) was excluded from data analysis in the Plate Editor. 
Notice that the excluded well is marked with an asterisk (*).

Figure 85. Excluded well (*) after clicking Exclude Wells in Analysis checkbox in Plate 
Editor.

The well that is excluded does not appear in the well selector (Data Analysis window shown in 
Figure 86) after it is excluded in the Plate Editor window, and data from this well are not 
included in data analysis calculations.

Figure 86. Excluded well (under pointer) in Data Analysis window.

Clear the Wells in the Plate Editor
Clear the contents from wells from in the Plate Editor. 

WARNING! Clearing wells in the Plate Editor deletes all records of the content of 
the well. You cannot retrieve deleted content. However, deleting the content does 
not remove the fluorescence data that were collected during a run.

To clear the contents of a well, follow these instructions:

1. Select one or more wells in the well selector view of the Plate Editor.

2. Click the Clear Wells button. Notice that cleared wells appear empty.

NOTE: Clearing wells does not remove the fluorescence data that the instrument 
collected during the run.

To clear one or more wells, select the wells with one of these methods: 

• Click an individual well to select that well 

• Click the top left corner of the plate to select all the wells in the well selector view
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• Click a column or row to select those wells

Figure 87 shows that the cleared well (under the pointer) is empty in the Plate Editor window. 

Figure 87. Cleared well in the Plate Editor window after clicking the Clear Wells button.

Baseline Thresholds Window
Open the Baseline Thresholds window (Figure 88) to change the default baseline for selected 
wells, or to change the threshold for each fluorescence curve in the amplification chart. To 
open this window, follow these steps:

1. In the Quantitation tab, select the fluorophore in the fluorophore selector (Figure 92 on 
page 123) below the Amplification chart.

2. Select Settings > Baseline Thresholds to open the window.

Figure 88. Baseline Thresholds window for adjusting the baselines and thresholds of one 
fluorophore.

This window includes two panes which provide the following functions for the selected 
fluorophore:

• Baseline Cycles. Adjust the begin and end baseline cycle for each well
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Baseline Thresholds Window
• Crossing Threshold. Adjust the threshold manually by typing in a value, or by clicking 
User Defined and selecting a threshold level from the list

Adjusting the Baseline
To adjust baseline, follow these instructions:

1. Select one fluorophore in the fluorophore selector in the Quantitation tab (Figure 92 on 
page 123) by clicking the boxes next to the fluorophore name located under the 
Amplification chart.

2. Select Settings > Baseline Threshold in the menu bar to open the Baseline Threshold 
window.

3. Select one or more wells, and adjust the beginning and ending baseline for each 
selected well by changing the Begin and End cycle number (Figure 89). 

Figure 89. Adjust the Begin and End cycle number.

4. Click OK to confirm the change and close the window.

To select one or more rows in the Baseline Thresholds window, choose from the following 
methods:

• Select one row by clicking the row number

• Select all rows by clicking the top left corner of the list

• Select multiple individual wells by holding down the control key

• Select multiple wells in a row by holding down the shift key

Adjusting the Threshold
Adjust the threshold for a fluorophore by specifying an exact crossing threshold for the 
selected fluorophore. To adjust baseline, follow these instructions:

1. Select one fluorophore in the fluorophore selector in the Quantitation tab (Figure 92 on 
page 123) by clicking the boxes next to the fluorophore name located under the 
Amplification chart.
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2. Select Settings > Baseline Threshold in the menu bar to open the Baseline Threshold 
window.

3. Adjust the crossing threshold (Figure 90) for the fluorophore by clicking User Defined 
and entering a threshold number. 

Figure 90. Adjust the crossing threshold.

4. Click OK to confirm the change and close the window.

Trace Styles Window
Open the Trace Style window (Figure 91) to adjust the appearance of traces in the 
amplification and melt curve charts on the Quantitation and Melt Curve tabs.

Figure 91. Trace Styles window.

To open this window, follow these two steps:

1. Select one fluorophore from the fluorophore selection boxes (Figure 92 on page 123) 
under the Amplification chart. 

NOTE: The Trace Styles window displays the trace for one fluorophore at a time.

2. Click the Trace Styles button in the Data Analysis toolbar, or select Settings > Trace 
Styles in the Data Analysis menu bar.
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Charts
Define Trace Styles
Use the tools in the Trace Styles window to adjust appearance of traces in an amplification 
chart, and preview the changes in the well selector at the bottom of the window:

• Select a specific set of wells by using the well selector at the bottom of the window. 
Alternatively, select wells that contain one sample type in the pull-down menu in the 
Wells column, including Unknown, Standard, NTC (no template control), Positive 
Control, Negative Control, or NRT (no reverse transcriptase control) sample types

• Click the box in the Color column to select a color for the trace and show that color 
in the well selector

• Select a symbol from the pull-down menu in the Symbol column

• Click Show Contents to show the sample types in each well, or click Show 
Symbols to show the selected Symbols in each well

• Click Remove Symbols to remove all the added symbols from all wells

• Click Restore Default Colors to return to the default trace colors

Charts
Each chart in the Data Analysis window displays the data in a different graph. The charts also 
include some selectors and options for adjusting how you view the data:

• Fluorophore selector for selecting the fluorophores that appear in the chart 
(Figure 92 on page 123)

• Log Scale option to change the scale of the Y-axis

• Right-click menu items in all charts, including changing the scale and the order of 
the displayed data

• Magnifying function to magnify an area of the chart and view the details

• Standard Curve chart to view the standards

TIP: To select the data that appear in a chart, follow the methods described in 
“Selecting Wells in Data Analysis Window” on page 115.

Fluorophore Selector
To select one or more fluorophores, click the fluorophore selector (Figure 92) below 
Amplification chart on the Quantitation tab. Click the box next to the fluorophore name to 
include or exclude that fluorophore in the quantitation and melt curve tabs.

Figure 92. Fluorophore selector with FAM selected.
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For example, when only FAM is selected in the selector below the chart (Figure 93 on page 
124), then FAM is the only fluorophore that appears in the Quantitation (page 79) and Melt 
Curve (page 85) tabs.

TIP: To adjust the baseline or the threshold for a fluorophore, select that 
fluorophore in the fluorophore selector, then select Settings > Baseline Threshold 
to open the Baseline Thresholds window.

Figure 93. FAM selected in Amplification chart in the Quantitation tab.

Log Scale Option
The software displays a log scale option on the Amplification chart in the Quantitation tab. 
Click the Log Scale box at the bottom of the chart (Figure 94) to view a semi-log scale, as 
shown in this image:

Figure 94. Log Scale option selected in Amplification chart.

TIP: To magnify any area of the Standard Curve chart, click and drag the mouse 
across an area of the chart. To return the chart to a full view, right-click and select 
Set Scale to Default from the menu.
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Magnify an Area of the Chart
Magnify any chart in the Data Analysis window to view details in one area, or to change the 
shown scale. To magnify an area of the chart, select an area by clicking and dragging the 
mouse across that area. The software resizes the chart and centers it on the selected area.

TIP: Return the chart to a full view by right-clicking on the chart and selecting Set 
Scale to Default from the right-click menu.

Standard Curve Chart
The software creates Standard Curve chart (Figure 95) in the Quantitation tab (page 79) if the 
data include sample types defined as standard (Std) for one fluorophore in the experiment.

Figure 95. Standard Curve chart.

The Standard Curve chart displays the following information:

• Name for each curve (the fluorophore name)

• Color of each fluorophore

• Reaction Efficiency (E). Use this statistic to optimize a multiplex reaction, and 
equalize the data for a standard curve

• Coefficient of determination (R^2). Use this statistic to determine how correctly the 
line describes the data (goodness of fit)
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Right-Click Menu Items
Right-click the Amplification, Standard Curve, Melt Curve, or Melt Peak chart to select the 
items shown in Table 36. Some of these items apply to all charts, and others apply only to a 
specific chart.

Spreadsheets
The spreadsheets shown in the CFX Manager software include the following options for 
sorting and transferring the data:

• Highlight the data (next section) on the associated charts and well selector by 
holding the mouse pointer over a cell

• Click a right-click menu item (page 127), including copying, printing, exporting, and 
sorting the data

• Sort up to three columns (page 127) in the spreadsheet to rearrange the data for 
viewing

Table 36. Right-click menu options for charts  

Item Function

Copy Copy the chart into the clipboard

Save Image As... Save the chart image in the selected image file type. Select 
from these formats: PNG (default), GIF, JPG, TIF, or BMP

Page Setup... Preview and select page setup for printing

Print... Print the chart

Show Point Values Show the point values when the mouse moves over a point 
on the chart. Selecting this option shows C(t) values in the 
Amplification chart, and shows relative quantity in the Gene 
Expression chart.

Set Scale to Default Return to default chart view after magnifying the chart

Chart Options... Open the Chart Options window to change the chart, 
including changing the title of the chart, selecting limits for 
the X and Y axes, showing grid lines, and showing minor 
ticks in the axes

Amplification chart only 

Show Threshold Values Display the threshold value for each amplification curve on 
the chart

Trace Styles... Open the Trace Styles window to change trace styles that 
appear on the Quantitation and Melt Curve tabs

Baseline Thresholds... Open the Baseline Thresholds window to change baseline 
or thresholds of each fluorophore (changes appear in 
Amplification chart in Quantitation tab)

Gene Expression chart only 

Sort... Open the Gene Expression Chart Sorting window to change 
the order of Target and Sample names in the chart (only 
appears in Gene Expression tab)

Use Corrected Std Devs Change the chart to show corrected standard deviation or 
standard deviation (only appears in Gene Expression tab)
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Spreadsheets
Highlight the Data
The Quantitation tab shows data in a spreadsheet (Figure 96).

Figure 96. Spreadsheet in Quantitation tab.

Right-click Menu Items
Right-click any spreadsheet view to select the items shown in Table 37. 

Sort Columns
Sort the columns by one of these methods:

• Click and drag a column to a new location in the selected table

• Right-click and select Sort to open the Sort window

TIP: To sort one column, click and drag it to a new location.

To sort up to three columns of data in the Sort window, follow these steps:

1. Right-click on the spreadsheet to open the menu.

Table 37. Right-click menu items for spreadsheets  

Item Function

Copy Copy the contents of the selected wells to a clipboard.

TIP: Paste the well contents into a spreadsheet such as 
Excel

Copy as Image Copy the spreadsheet view as an image file and paste it 
into a file that accepts an image file such as text, image, or 
spreadsheet files

Print... Print the current view

Print Selection... Print the current selection

Export to Excel... Export the data to an Excel spreadsheet

Export to Text... Export the data to a text editor

Find... Search for text

Sort... Sort the data in up to three columns

TIP: To change the order of the columns, click the top of the 
column and drag it to a new location
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2. Select Sort from the right-click menu to open the Sort window.

3. In the Sort window, select the first column title to sort. Sort the data in Ascending or 
Descending order.

4. (Optional) Select more than one column title by selecting the title in the pull-down menu. 
Select Ascending or Descending to sort the column in that order.

5. Click OK to sort the data, or click Cancel to stop sorting.

Data Analysis Formulas
CFX Manager software calculates formulas automatically and displays the resulting 
information in the Data Analysis tabs. The software uses these formulas and definitions for 
quantitation, gene expression, and allelic discrimination data analysis:

• Efficiency of the reaction for the Quantitation tab and Gene Expression tab 
(page 128)

• Relative quantity (ΔC(t)) for the Gene Expression tab (page 129)

• Relative quantity with a control sample selected for the Gene Expression tab 
(page 130)

• Standard deviation of relative quantity for the Gene Expression tab (page 130)

• Normalization factor for the Gene Expression tab (page 130)

• Normalized expression (ΔΔC(t)) for the Gene Expression tab (page 131)

• Normalized expression with a control sample is selected for the Gene Expression tab 
(page 131)

• Standard deviation for the normalized expression for the Gene Expression tab 
(page 131)

• Normalized expression scaled to highest sample for the Gene Expression tab 
(page 132)

• Normalized expression scaled to lowest sample for the Gene Expression tab 
(page 132)

• Standard deviation of scaled normalized expression for the Gene Expression tab 
(page 132)

• Corrected values formulas for the Gene Expression tab (page 133)

• Cut off formula for the End Point tab (page 133)

• Normalized RFU for the Allelic Discrimination tab (page 134)

Efficiency of the Reaction for Quantitation and Gene 
Expression
The reaction efficiency (E) describes how much of your target is being produced with each 
cycle in the protocol. An efficiency of 100% means that you are doubling your target with each 
cycle. Evidence suggests that using accurate measure of efficiencies for each primer and 
probe sets will give you more accurate results when analyzing data with the mathematical 
formulas used in the Gene Expression tab.
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Data Analysis Formulas
The default value of efficiency used in the gene expression calculations is 100%. During assay 
development, the efficiency for each primer and probe set is typically evaluated and recorded. 
To evaluate the reaction efficiency, generate a standard curve using serial dilutions of a 
representative sample across a relevant dynamic range, and then record the efficiency for 
subsequent gene expression analysis. If your experiment includes a standard curve, then the 
software automatically calculates the efficiency and displays it under the Standard Curve on 
the Quantitation tab (Data Analysis window).

The efficiency (E) in the efficiency formulas refers to the "efficiencies" as described by Pfaffl 
(2001) and Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect 
doubling with every cycle) is equivalent to 100% efficiency in this software. You have the 
option to convert your efficiency calculations to those used in the software by using the 
following mathematical relationships:

• E = (% Efficiency * 0.01) + 1

• % Efficiency = (E - 1) * 100

If you do not want the software to calculate the efficiency, or you do not include a standard 
curve, then enter the recorded efficiency for your experiment in the Targets tab on the 
Experiment Settings window:

• Auto Efficiency. For this setting, software uses efficiency values calculated from the 
standard curve in your experiment so that you do not have to type them in yourself. To 
use Auto Efficiency, your experiment must have standards that result in valid standard 
curves in the Quantitation tab

• Auto Efficiency Standards. For this efficiency setting the software requires a minimum 
of two standards at different concentrations. Generally, the recommendation is to use 
standards that include at least four samples in triplicate across a relevant dynamic range

Relative Quantity
The relative quantity (ΔC(t)) for any sample (GOI) is calculated with this formula:

Where:

• E = Efficiency of primer and probe set. This efficiency is calculated with the formula 
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

• CT (MIN) = Average C(t) for the Sample with the lowest average C(t) for GOI

• CT (sample) = Average C(t) for the Sample

• GOI = Gene of interest (one target)

Relative Quantitysample (GOI) EGOI
(CT (MIN) C– T (sample) )=
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Relative Quantity when a Control is Selected
When a control sample (control) is assigned, then the relative quantity (RQ) for any sample 
(GOI) with a gene of interest is calculated with this formula:

Where: 

• E = Efficiency of primer and probe set. This efficiency is calculated with the formula 
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

• CT (control) = Average C(t) for the control sample

• CT (sample) = Average C(t) for any samples with a GOI

• GOI = Gene of interest (one target)

Standard Deviation of Relative Quantity
The standard deviation of the relative quantity is calculated with the following formula:

Where:

• SD Relative Quantity = standard deviation of the relative quantity

• SD C(t) sample = Standard deviation of the C(t) for the sample (GOI)

• Relative Quantity = Relative quantity of the sample

• E = Efficiency of primer and probe set. This efficiency is calculated with the formula 
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

• GOI = Gene of interest (one target)

Normalization Factor
The denominator of the normalized expression equation is referred to as the normalization 
factor. The normalization factor is the geometric mean of the relative quantities of all the 
reference targets (genes) for a given sample, as described in this formula:

Where:

• RQ = Relative quantity

• n = Number of reference targets

• GOI = Gene of interest (one target)

Relative Quantitysample (GOI) E
GOI

CT (control) C– T (sample)( )=

SD Relative Quantity SD C(t) GOI Relative QuantitySample X Ln (EGOI×× )=

Normalization Factorsample (GOI) (RQsample (Ref 1) RQsample (Ref 2) … RQsample (Ref n))×××
1
n
---

=
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Normalized Expression
Normalized expression (ΔΔC(t)) is the relative quantity of your target (gene) normalized to the 
quantities of the reference targets (genes or sequences) in your biological system. To select 
reference targets, open the Experiment Settings window and click the reference column for 
each target that serves as a reference gene.

The calculation for normalized expression is described in the following formula, which uses the 
calculated Relative Quantity (RQ) calculation:

Where:

• RQ = Relative Quantity of a sample

• Ref = Reference target in an experiment that includes one or more reference targets 
in each sample

• GOI = Gene of interest (one target)

Provided that reference targets do not change their expression level in your biological system, 
the calculation of normalized expression will account for loading differences or variations in 
cell number that is represented in each of your samples. 

Normalized Expression When a Control is Selected
When you select a control sample in the Experiment Settings window, the software sets the 
expression level of the control sample to 1. In this situation, the software normalizes the 
relative quantities of all target (gene) expression to the control quantity (1). This normalized 
expression is equivalent to the unscaled normalized expression analysis when a control is 
chosen.

Standard Deviation for the Normalized Expression
Re-scaling the normalized expression value is accomplished by dividing the standard 
deviation of the normalized expression by the normalized expression value for the highest or 
lowest individual expression levels, depending on the Scaling Option you choose. The 
standard deviation (SD) of the normalization factor is calculated with this formula:

Where:

• RQ = Relative quantity of a sample

• SD = Standard deviation

• NF = Normalization factor

• Ref = Reference target

• n = Number of reference targets

When a control sample is assigned, you do not need to perform this re-scaling function on the 
standard deviation, as shown here:

Where: 

• NE = Normalized Expression

Normalized Expressionsample (GOI)
RQsample (GOI)

RQsample (Ref 1) RQsample (Ref 2) … RQsample (Ref n)×××( )
1
n
---

---------------------------------------------------------------------------------------------------------------------------------------------=

SD NFn NFn
SD RQsample (Ref 1)
n RQsample (Ref 1)×
---------------------------------------------⎝ ⎠
⎛ ⎞

2 SD RQsample (Ref 2)
n RQsample (Ref 2)×
---------------------------------------------⎝ ⎠
⎛ ⎞

2
…

SD RQsample (Ref n)
n RQsample (Ref n)×
---------------------------------------------⎝ ⎠
⎛ ⎞

2
+ + +×=
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• RQ = Relative quantity of a sample

• SD = standard deviation

• GOI = Gene of interest (one target)

Normalized Expression Scaled to Highest
When the experiment does not include controls, scale the normalized expression (NE) for each 
target (gene) by dividing the expression level of each sample by the highest level of expression 
in all the samples. The software sets the highest level of expression to a value of 1, and re-
scales all the sample expression levels. The highest scaling is calculated by this formula:

Where GOI = Gene of interest (target).

Normalized Expression Scaled to Lowest
When the experiment does not include controls, scale the normalized expression (NE) for each 
target (gene) by dividing the expression level of each sample by the lowest level of expression 
in all the samples. The software sets the lowest level of expression to a value of 1, and re-
scales all the sample expression levels. The lowest scaling is calculated by this formula:

Where GOI = Gene of interest (target).

Standard Deviation for the Scaled Normalized Expression
Re-scaling the scaled normalized expression (NE) value is accomplished by dividing the 
standard deviation (SD) of the normalized expression by the normalized expression value for 
the highest (MAX) or lowest (MIN) expression level, depending on which scaling option you 
choose.

NOTE: When a control sample is assigned, you do not need to perform this re-
scaling function on the standard deviation.

The formula for this calculation is shown here:

Where:

• NE = Normalized expression

• SD = Standard deviation

• GOI = Gene of interest (target)

• MAX = Highest expression level

• MIN = Lowest expression level

SD NEsample (GOI) NEsample (GOI)
SD NFsample

NFsample
------------------------------⎝ ⎠
⎛ ⎞

2 SD RQsample (GOI)
RQsample (GOI)

-------------------------------------------⎝ ⎠
⎛ ⎞

2
+×=

Scaled Normalized Expressionsample (GOI)
Normalized Expressionsample (GOI)

Normalized ExpressionHighest sample (GOI)
--------------------------------------------------------------------------------------------------=

Scaled Normalized Expressionsample (GOI)
Normalized Expressionsample (GOI)

Normalized ExpressionLowest sample (GOI)
-------------------------------------------------------------------------------------------------=

SD Scaled NEsample (GOI)
SD NEsample (GOI)

NEMAX or MIN (GOI)
-----------------------------------------------=
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Corrected Values Formulas
A difference between corrected values and non-corrected values will only be seen if a 
standard curve was created as part of the real-time PCR experiment. The software uses three 
equations in determining the error propagation:

• Standard Error

• Standard Error for Normalized Expression

• Standard Error for the Normalized Gene of Interest (target)

The formula for standard error is shown here:

Where 

• n = Number of reference targets (genes)

• SD = Standard deviation

The standard error for the normalization factor in the normalized expression formula is shown 
here:

Where:

• n = Number of reference targets

• SE = Standard error

• NF = Normalized expression

• RQ = Relative quantity

The standard error for normalized gene of interest (GOI) formula is shown here:

Where:

• SE = Standard error

• GOI = Gene of interest (one target)

• NF = Normalization factor

• n = Number of reference targets

Cut Off Formula for End Point Analysis
The Cut Off Value formula that appears in the End Point tab is calculated using the average of 
the negative control data in the following formula:

Where the tolerance is calculated by one of these methods:

• RFUs. Select this method to use an absolute RFU value for the tolerance. The minimum 
RFU tolerance value is 2. The maximum is the absolute value of the highest RFU value 
minus the absolute value of the lowest RFU value. The default RFU tolerance value is 
10% of the total RFU range

Standard Error SD
n

-------=

SE NFn NFn
SE RQsample (Ref 1)

n SE RQsample (Ref 1)×
------------------------------------------------------⎝ ⎠
⎛ ⎞

2 SE RQsample (Ref 2)
n SE RQsample (Ref 2)×
------------------------------------------------------⎝ ⎠
⎛ ⎞

2
…

SE RQsample (Ref n)
n SE RQsample (Ref n)×
------------------------------------------------------⎝ ⎠
⎛ ⎞

2
+ + +×=

SE GOIn GOIn
SE NFn

NFn
------------------⎝ ⎠
⎛ ⎞

2 SE GOI
GOI

-------------------⎝ ⎠
⎛ ⎞+

2
×=

Cut Off Value (Negative Control Average Tolerance)+=
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• Percent of Range. Select this method to use a percentage of the RFU range for the 
tolerance. The minimum percent of range is 1 percent. The maximum percent of range is 
99 percent. The default percent of range is 10 percent

Normalized RFU for Allelic Discrimination
Select the Normalize check box to normalize the RFU in the Allelic Discrimination chart. 
Normalization changes the data on the chart to a range from 0 to 1 on both axes. To Normalize 
the data, the plate must contain wells with "no template control" (NTC) sample types for both 
Allele 1 and Allele 2. For this plot, the RFU data are normalized to the NTC values as a linear 
combination of Allele 1- and Allele 2-specific RFUs. This plot is an effective way to present 
RFU data.

The calculations for normalized RFU follows the formulas presented in Livak, et al. (1995).

Where:
• A1 represents RFU for Allele 1
• A2 represents RFU for Allele 2

•  represents the mean RFU
• NTCA1 + A2 represents the sum of RFUs for the NTC sample of Allele 1 and Allele 2

Normalized A1
A1

A1 A2 x NTCA1 A2+( )+ +
--------------------------------------------------------------=
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11 Gene Study Window
Create a Gene Study to compare gene expression data from one or more real-time PCR 
experiments using an inter-run calibrator to normalize between the experiments. 

NOTE: The gene expression data must include a common sample in every data file 
to create a Gene Study. The software uses the common sample to normalize the 
data between Experiments. Select the sample names in the Experiment Settings 
window (page 63).

Create a Gene Study by adding data from one or more data files (.pcrd extension) to the Gene 
Study. Once the data files are included in a Gene Study, the software groups them into a single 
file (.mgxd extension). To distribute a Gene Study file to a colleague, simply email the file. To 
store a Gene Study for security, save the file on a back-up drive.

NOTE: The maximum number of samples you can analyze in a Gene Study is 
limited by the size of the computer's RAM and virtual memory.

Before importing data into a Gene Study, you must do the following in the Data Analysis 
window:

• Check that samples that contain the same content are named with the same name. 
In a Gene Study, the software assumes that wells with the same Target or Sample 
name contain the same samples

• Adjust the baseline and threshold (C(t)) in the Quantitation tab to optimize the data in 
each Experiment before you add them to a Gene Study

• Select the well group you want to include in the Gene Study

The Gene Study window includes two tabs:

• Study Setup tab. Click this tab to manage the Experiments in the Gene Study file. 
Adding or removing data files in a Gene Study does not change the original data in that 
file.

• Study Analysis tab. Click this tab to view the gene expression data for the combined 
Experiments
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Figure 97 shows the Gene Study window, including the Study Setup and Study Analysis tabs.

Figure 97. Gene Study window.

Gene Study Inter-Run Calibration
All data within the Gene Study are normalized by inter-run calibrator to calculate the smallest 
average ΔC(t) value. When the data files within the Gene Study include more than one inter-run 
calibrator, then the calibrator with the smallest average ΔC(t) value becomes the dominant 
inter-run calibrator. This dominant calibrator is then used to adjust all C(t) values within the 
Gene Study.

To find the dominant inter-run calibrator, the software calculates the average of the ΔC(t) 
values for all inter-run calibrators of a given target (gene), and then uses a multi-tiered 
algorithm to determine the dominant inter-run calibrator within all the data. The algorithm for 
finding the dominant inter-run calibrator includes the following hierarchy: 

1. Set the dominant calibrator to the target with the highest number of common replicate 
groups in a given pair-wise comparison. 

2. If any targets have the same number of common replicate groups, then set the dominant 
calibrator to the target with the smallest range of ΔC(t) values in pair-wise comparisons. 
The range is examined by comparing the absolute value of the difference between the 
maximum and minimum ΔC(t) for the inter-run calibrators of a given target.

3. If any targets have an identical range as the ΔC(t) values, then set the dominant calibrator 
to the target with the smallest absolute value of Average ΔC(t) for eligible inter-run 
calibrator samples.

4. If any targets have identical Average ΔC(t) absolute values, then set the dominant 
calibrator to the replicate group with the smallest ΔC(t).

NOTE: The first data file imported into the Gene Study will always serve as the 
"hub" file for pair-wise data comparison during Inter-run Calibration.
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Study Setup Tab
The Study Setup tab (Figure 98) shows a list of all the Experiments in the Gene Study.

• Add Experiments. Click the Add Data Files button to select a file from a browser 
window. To quickly add experiments to a Gene Study, drag the data files (.pcrd 
extension) to the Gene Study window

TIP: In order to show data from one well group in the Gene Study, that group must 
be selected before importing the Data file

• Remove Experiments from this Gene Study. Select one or more files in the list and 
click Remove. Removing files from a Gene Study does not change the data in the file

• Add Notes about the Gene Study. Type in the Notes box to add comments about the 
files and analysis in this Gene Study

Figure 98. Study Setup tab in Gene Study window.

The Study Setup tab lists the data files in the Gene Study, as described in Table 38. 

Table 38. Study Setup tab in Gene Study window  

Column Title Description

File Name Name of the experiment data file (.pcrd extension)

File Folder Directory that stores the data file for each experiment in the 
Gene Study

Date Created Date the run data were collected

Well Group Name Name of the well group that was selected when the file was 
added to the Gene Study.

TIP: In order to analyze one well group in the Gene Study, 
that well group must be selected in the Data Analysis 
window before importing the data file into the Gene Study

Step Protocol step that included the plate read to collect real-
time PCR data

Grid View Open a plate map of the plate with the data in each of the 
experiments included in the Gene Study
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Study Analysis Tab
The Study Analysis tab shows the data from all experiments that are added to the Gene Study. 
Open this tab to analyze the data, and select these options for the Gene Expression chart:

• Mode. Display Normalized Expression (ΔΔC(t)) or Relative Quantity (ΔC(t))

• Graph Data. Display Relative to normal or Relative to control in the graph

• X-Axis Options. Change the labels on the x-axis of the graph, including Sample or 
Target

• Y-Axis options. Change the labels on the y-axis of the graph, including Linear, Log 2, or 
Log 10

• Scaling Options. Choose Highest value, Lowest value, or leave the data Unscaled. This 
option is only available when your samples do not contain controls

• Graph Error. Select the multiplier for standard deviation bars in the graph, including ±1, 
2, or 3

• Experiment Settings button. Choose the show options for targets and samples in the 
Experiment Settings window

• Show Details check box. Click Show Details to add more columns of data to the chart

Highlighting a sample in the Gene Expression chart, highlights the corresponding cell in the 
spreadsheet below the chart (Figure 99). 

Figure 99. Study Analysis tab in Gene Study window.
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Gene Study Data Spreadsheet
The data spreadsheet in the Gene Study window lists information about each target and 
sample in the Gene Study (Figure 100). 

Figure 100. Data spreadsheet in the Gene Study window.

TIP: Right-click on the spreadsheet to select from a menu of options.

Table 39 describes the information shown in the Gene Study spreadsheet.

Table 39. Information in the spreadsheet on the Study Analysis tab  

Information Description

Target Target Name (amplified gene) selected in the Experiment 
Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the sample name is selected as a 
control in the Experiment Settings window

Expression Normalized gene expression (ΔΔC(t)) or Relative quantity 
(ΔC(t)) depending on the selected mode

Expression SEM (or SD) Standard Error of the Mean or Standard Deviation, depending 
on the selected option

Corrected Expression SEM 
(or SD)

Corrected value calculation for Standard Error of the Mean 
(SEM) or Standard Deviation (SD) of the relative expression, 
depending on the selected option

Mean (C(t)) Mean of the threshold cycle

C(t) SEM (or SD) Standard Error of the Mean or Standard Deviation of the 
threshold cycle, depending on the selected option
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Gene Study Show Details Data
Click the Show Details check box to show additional columns of information in the Gene Study 
spreadsheet (Figure 101).

Figure 101. Show Details data in the Gene Study tab.

When you click the Show Details check box, the spreadsheet adds the information in the 
columns listed in Table 40. 

Gene Study Report
Open the Gene Study Report window to arrange the Gene Study data into a report. To open a 
report from the Gene Study window, select Tools > Reports. The Gene Study Report window 
includes these three panes:

• Report options list pane (page 141)

• Report option pane (page 142)

• Report preview pane (page 142)

TIP: The layout of the report can define the type of information that appears in any 
report if you save the report as a template. Select Template > Save or Save As to 
save the layout of the current report as a template.

To create a gene study report, follow these steps:

1. Adjust the Gene Study report data and charts as needed before creating a report.

2. Select Tools > Reports to open the Gene Study report window.

3. Select the content of the report by clicking the check boxes in the report options list to 
select and remove options.

4. (Optional) Edit each report option in the report options pane.

5. Click the Update Report button to update the report preview pane.

6. (Optional) Repeat steps 1 to 4 to adjust the report.

Table 40. Information added to the spreadsheet when Show Details selected.

Information Description

Data Set Fluorescence data from one fluorophore in one data file

Relative Quantity Calculated relative quantity of samples

Relative Quantity SD Standard deviation of the relative quantity calculation

Corrected Relative Quantity SD Calculated standard deviation of the corrected relative 
quantity

Unscaled Expression Calculated unscaled expression

Unscaled Expression SD Calculated standard deviation unscaled expression

Corrected Unscaled Expression SD Corrected standard deviation of the unscaled 
expression

Expression Relative expression 

Wells Well number in the plate
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7. Print or save the report. Click the Print button in the toolbar to print the current report. 
Select File > Save to save the report as a PDF (Acrobat Reader file), MHT (Microsoft 
document), or MHTML (Microsoft document) formatted file and select a location to store 
the file. Select File > Save As to save the report with a new name or in a new location.

8. (Optional) Create a report template once you create a report with the content you want to 
include in all reports. To create a template Select Template > Save As to save the 
current report as a template.

Gene Study Report Options List
The Gene Study report includes a list of options. The content of the list depend on the type of 
data that are available in the Gene Study. Change the content of the report by selecting and 
removing options in the list (Figure 102).

Figure 102. Example of options list for a Gene Study report.

The Gene Study report includes a list of options for creating a report. The options in the list 
depend on the type of data that are available in the Gene Study. Change the content of the 
report by selecting and removing options in the list shown in Table 41. 

Table 41. Categories for a Gene Study report  

Category Option Description

Header Title, subtitle and logo for the report

Report Information Date, user name, data file name, data file 
path, and the selected well group

Gene Study File List List of all the data files in the Gene Study

Notes Notes about the data report

Analysis Parameters A list of the parameters selected for data 
analysis

Chart Gene Expression chart showing the data

Target Names List of targets in the Gene Study

Sample Names List of samples the Gene Study

Data Spreadsheet that shows the data

Inter-run Calibration Inter-run calibration data
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Gene Study Report Option
Fill in the text for the report by entering text and images in option panes. In Figure 103, the 
pane shows the report Header and Logo.

Figure 103. Example of Header and Logo options in a Gene Study report.

Gene Study Report Preview
The report preview pane shows a view of the Report (Figure 104). The report preview pane 
shows a view of the Report. This view changes as you select and edit the report options.

Figure 104. Example of preview pane in a Gene Study report.
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12 Manage Instruments
CFX Manager software manages multiple instruments with combinations of reaction modules 
(page 144). Read these sections for information about managing one or more instruments with 
the software:

• Run multiple instruments and reaction modules (next section)

• Detected Instruments pane (page 145)

• Instrument Summary window (page 147)

• Instrument Properties window (page 149)

• Calibration Wizard (page 151)

TIP: For easy identification, name the instruments (page 150). The default name for 
any instrument is the serial number.

Run Multiple Instruments
CFX Manager software runs these 1000-series instruments:

• CFX96 and CFX384 real-time PCR systems. These systems both include a C1000 
thermal cycler and an optical reaction module.

• C1000 thermal cycler. The C1000 thermal cycler is the most versatile of the instruments 
run by CFX Manager software. For more information, see C1000 Thermal Cycler 
instruction manual

• S1000 thermal cycler connected to a C1000 thermal cycler. For more information, 
see S1000 and C1000 Thermal Cycler instruction manuals

TIP: Locate PDF copies of the instruction manuals by opening the Documents 
folder on the installation CD, or searching the Literature section of the Bio-Rad 
Laboratories web site (www.bio-rad.com). See “Bio-Rad Resources” on page 2 for 
detailed information about finding instruction manuals on the web site or on the 
installation CD.
143



CFX96™ Optical Reaction Module Instruction Manual | Manage Instruments
Reaction Modules
The 1000-series instruments run reaction modules with three block sizes for PCR and real-time 
PCR experiments. Add and remove these reaction modules in a few minutes (no tools 
required):

• 96-well fast reaction module, gradient enabled

• 384-well reaction module

• Dual 48/48 fast reaction module, gradient enabled

• CFX96 optical reaction module, gradient enabled (requires C1000 thermal cycler 
chassis). Use this module to collect fluoresence data from real-time PCR 
experiments

• CFX384 optical reaction module (requires C1000 thermal cycler chassis). Use this 
module to collect fluoresence data from real-time PCR experiments

Viewing Multiple Instruments
CFX Manager software easily controls multiple thermal cyclers and real-time PCR instruments 
through USB connections. Open these windows, panes and viewers to manage detected 
instruments:

• Detected Instruments pane. View this pane to see all the instruments that the software 
detects (page 145)

• Instrument Summary window. Open this window to see a list of the detected 
instruments with a summary of their status and buttons to control the run (page 147)

• Instrument Properties window. Open this window to remove the shipping screw, to 
rename instruments and modules, and to view calibration files (page 149)

• Calibration Wizard. Open this window to see the currently calibrated fluorophores in the 
Calibration Viewer (page 153), and to calibrate a new fluorophore and plate combination 
in the Calibration Wizard (page 151)

TIP: For easy identification, rename the connected instrument (page 150). The 
default name for any instrument is the serial number.

TIP: Locate PDF copies of the instruction manuals by opening the Documents 
folder on the installation CD, or searching the Literature section of the Bio-Rad 
Laboratories web site (www.bio-rad.com). See “Bio-Rad Resources” on page 2 for 
detailed information about finding instruction manuals on the web site or on the 
installation CD.

CFX Manager software controls 1000-series instruments through USB connections. For 
example, you can simultaneously run the following combinations of instruments:

• Connect up to four real-time PCR instruments. For example, run CFX96 and CFX384 
systems at the same time

• Combine up to four instruments when running a mix of real-time PCR systems and 
thermal cyclers. For example, connect one CFX96 real-time PCR system, two C1000 
thermal cyclers, and one S1000 thermal cycler at the same time

NOTE: To prevent data loss when connecting an instrument to another instrument 
or to a computer, use a sufficiently shielded USB cable (catalog #184-8000).

NOTE: Instruments that are not connected or not turned on will not appear in the 
lists of detected instruments. To connect an instrument, follow the instructions in 
these instruction manuals or in the software Help. See “Bio-Rad Resources” on 
page 2 for more information about finding copies of instruction manuals.
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Detected Instruments Pane
The Detected Instruments pane provides a list of all detected instruments. This list shows each 
instrument as an icon named with the serial number (default). 

TIP: Right-click any instruments in the Detected Instruments pane to open the 
Instrument Properties window and rename the instrument to replace the serial 
number.

The list of instruments also shows individual blocks (Block A and Block B) for each dual block 
reaction module.

NOTE: To show or hide the Detected Instruments pane, select View > Detected 
Instruments in the menu bar.

Figure 105 shows three detected instruments:

• One C1000 thermal cycler (C48FEM00) with a Dual 48 reaction module (shown as 
block A and block B)

• One S1000 thermal cycler (S96FEM01) with a 96-well block, which is connected to 
the C1000 thermal cycler called C48FEM00

• One CFX96 system (CFX96M02)

Figure 105. Instruments listed at the top of the Detected Instruments pane.

Right-click on the instrument icon or block to select one of these options:

• View Status. Open the Run Details window

• Flash Block Indicator. Flash the block on the instrument

• Open Lid. Close a motorized lid on the selected instrument block

• Close Lid. Close a motorized lid on the selected instrument block

• Rename. Change the name of the instrument

• Properties. Open the Instrument Properties window

• Collapse All. Collapse the list of instruments in the Detected Instruments pane

• Expand All. Expand the list of instruments in the Detected Instruments pane

To connect an instrument, follow these instructions:

1. Connect a C1000, CFX96 instrument, or CFX384 instrument to the computer with a 
sufficiently shielded USB cable (184-8000).

2. Connect an S1000 thermal cycler to a C1000, CFX96 instrument, or CFX384 instrument 
with a sufficiently shielded USB cable (184-8000).
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3. Turn on the instruments. The icon for the connected instruments appears within 
seconds.

NOTE: If the instrument does not appear in the Detected Instrument pane within a 
minute, see the troubleshooting options. To prevent data loss and connection 
problems, use a sufficiently shielded USB cable (catalog # 184-8000) when 
connecting instruments to the computer or to another instrument.

Select one or more blocks in the top of the pane by clicking the icon for the instrument block 
and then clicking one of buttons in Figure 106.

Figure 106. Buttons at the bottom of the Detected Instruments pane.

• Click View Status to view the current status of the selected instrument (block)

• Click Open Lid to open the motorized lids on the selected real-time PCR instrument

• Click Close Lid to close the motorized lids on the selected real-time PCR instrument

• Click View Summary to open the Instrument Summary window

NOTE: If only one instrument is detected, then the View Summary button does not 
appear. To view the Instrument Summary window for a single instrument, select 
View > Instrument Summary or double-click the block icon.
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Instrument Summary Window
The Instrument Summary window shows a list of the detected instruments and their status. 
Open the instrument summary by clicking the View Summary button (Figure 106) in the 
Detected Instrument pane. 

Figure 107 shows the Instrument Summary window, including the Block Name list which 
shows the current status of all detected instruments by Block Name. Select one or more 
blocks and click the buttons in the tool bar to change the status of each instrument. Right-
click in the window to make changes in the Block Name list.

Figure 107. Instrument Summary window.

Instrument Summary Toolbar
The toolbar in the Instrument Summary window includes the buttons and functions listed in 
Table 42.

Table 42. Toolbar buttons in the Instrument Summary window  

Button Button Name Function

Set up Experiment Set up an experiment with the selected 
block. Select one or more blocks, and 
click the Experiment Setup button to 
open the Experiment Setup window. 

Stop Stop the current run on the selected 
blocks

Pause Pause the current run on the selected 
blocks

Resume Resume the run on the selected blocks

Flash Block Indicator Flash the LED on the lid of the selected 
blocks. Use this button to identify the 
selected blocks

Open Lid Open a motorized lid on the selected 
blocks
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Right-click Menu
Right-click in the Instrument Summary window to change the list of options in the Start Run on 
Selected Block(s) pane. Select one of these options in the right-click menu:

• Block Name. View the name of the block

• Type. View the size and type of the block

• Status. View the current status of the block

• User. View the current user who is logged in to the software

• Remaining. View the time remaining in the current run

• Copy. Copy the entire list

• Copy as Image. Copy the list as an image file

• Print. Print the list

• Print Selection. Print only the selected cells in the list

• Export to Excel. Export the list as an Excel formatted file

• Export to Text. Export the list as a text file

• Find. Find text in the list

• Sort. Sort the list by selecting up to three columns of data in the Sort window

Close Lid Close a motorized lid on the selected 
blocks

Hide Selected Blocks Hide the selected blocks in the 
instrument summary list

Show All Blocks Show the selected blocks in the 
instrument summary list

Show Select which blocks to show in the list. 
Select one of the options to show all 
detected blocks, all idle blocks, all the 
blocks that are running with the current 
user, or all running blocks

Table 42. Toolbar buttons in the Instrument Summary window  (continued)

Button Button Name Function
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Instrument Properties Window
The Instrument Properties window provides an easy way to view information about one 
instrument. Open this window to view or change this information:

• Change the instrument name that shows in this window and in the Detected 
Instruments pane

• View the serial number for the instrument and reaction modules

• Install or remove the shipping screw when you need to transport the instrument

• View the list of calibrated fluorophores (dyes), and open the Fluorophore Calibration 
Viewer

To open the Instrument Properties window, right-click the instrument icon in the Detected 
Instruments pane (page 145). The window includes these three tabs as shown in Figure 108:

• Properties (page 150). View the serial numbers and names for the thermal cycler or 
reaction module

• Shipping Screw (page 150). Remove the shipping screw to run the instrument, or install 
the shipping screw when you want to transport the instrument

• Calibrated Dyes (page 153). Check the calibrated dyes for the instrument. To calibrate 
more fluorophores, open the Calibration Wizard

Figure 108. Instrument Properties window.
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Naming an Instrument in the Properties Tab
The default name for an instrument and reaction module is the serial number. The name of the 
instrument appears in many locations, including the Detected Instruments pane (page 145), 
Instrument Summary window (page 147), and Instrument Properties (page 149) window. 
Figure 109 shows the software detects two CFX96 instruments by name:

Figure 109. Two CFX96 instruments listed in the Instrument Summary window.

To rename an instrument for ease of identification, follow these instructions:

1. In the Detected Instrument pane, right-click the instrument icon and select Rename or 
Properties from the menu to open the Instrument Properties window.

2. In the Instrument Properties window, type a name in the Rename box at the top of the 
Properties tab.

NOTE: If the instrument cannot be renamed by the user who is logged in to the 
software, then the Rename button is not active.

3. Click Rename to save the new name.

Shipping Screw Tab
The Shipping Screw tab includes instructions for installing and removing the shipping screw. 
To prevent damage to the optical reaction modules, install a shipping screw any time you ship 
the CFX96 or CFX384 systems.

To install the shipping screw, click the Install Shipping Screw button and follow the instructions 
in the tab shown in Figure 110.

Figure 110. Instructions for installing the shipping screw in the Shipping Screw tab.
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To remove the shipping screw, click the Remove Shipping Screw button and follow the 
instructions in the tab shown in Figure 111.

Figure 111. Instructions for removing the shipping screw in the Shipping Screw tab.

Calibration Wizard
The CFX96 and CFX384 real-time PCR systems are factory calibrated for commonly used 
fluorophores. To correctly read the fluorophore during a run, each instrument must be 
calibrated for that fluorophore in the same plate type that you use to run your experiments. 
Each instrument maintains a list of calibrated fluorophores and associated plate types, which 
the software opens in the Calibration Wizard. 

Open the Calibration Wizard to calibrate the CFX96 and CFX384 real-time PCR systems 
(page 152).

To open the Calibration Wizard, follow these steps:

1. Select an instrument in the Detected Instruments pane.

2. Select Tool > Calibration Wizard to open the window and calibrate new dye and plate 
combinations (page 152).

Figure 112 shows an example of the Dye Calibration wizard window.

Figure 112. Calibration Wizard window.
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Calibrating the CFX96 and CFX384 Systems
Each instrument maintains a list of the calibrated fluorophores and plates. Those calibrations 
are specific to each instrument, and each instrument maintains a list of calibrated fluorophores 
and associated plate types. 

To calibrate the CFX96 and CFX384 real-time PCR systems, follow these steps:

1. In the Detected Instruments pane list, click the instrument that you want to calibrate to 
highlight it.

2. Select the Tools > Calibration Wizard to open the Calibration Wizard window and 
review the list of Calibrated Fluorophores.

3. In the Calibrate New or Existing Fluorophores pane, select the fluorophore you want to 
calibrate from the pull-down list. If the fluorophore name is not included in the list, type 
the name in the box to add it to the list.

4. Select the Plate Type. If the plate type is not included in the list, type the name in the box 
to add it to the list.

5. Select a Channel for the fluorophore. For information about the excitation and detection 
range of each channel, see Table 43 on page 153.

6. Click the Add to List button to add the fluorophore. To clear the plate, click Clear List to 
remove all the fluorophores.

7. (Optional) Repeat steps 1-6 to add each fluorophore you plan to calibrate to the plate.

8. When you finish adding fluorophores, click View Plate to open the Dye Plate Display. 
Use this window as a guide for loading dyes into the plate. 

9. Begin preparing a 96- or 384-well plate for dye calibration by pipetting dye solution into 
each well, following the pattern shown in the Pure Dye Plate Display. For each 
fluorophore, fill 4 wells with 50 μl (96-well plate) or 30 μl (384-well plate) of 300 nM dye 
solution. Notice that at least half the plate contains blank wells.

10.Seal the plate using the sealing method you will use in your experiment.

11.Place the calibration plate in the block and close the lid. Then click Calibrate, and click 
OK to confirm that the plate is in the block.

12.When the CFX Manager software completes the calibration run, a dialog box appears. 
Click Yes to finish calibration and open the Dye Calibration Viewer.
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Factory Calibrated Fluorophores and Channels
All the instruments are factory calibrated in each channel for commonly used fluorophores. 
During a run, the instruments excite and detect the following factory calibrated fluorophores in 
white-welled and clear-welled plates on the instruments listed in Table 43:

Viewing the Calibrated Dyes
Open the Fluorophore Calibration Viewer window to view the list of calibrated fluorophores 
and plates for one instrument. To open this window, follow these instructions:

1. Right-click on one instrument icon in the Detected Instruments (page 145) pane.

1. Select Properties in the right-click menu to open the Instrument Properties window.

2. Click the Calibrated Dyes tab (Figure 113). 

3. Click an Info button to see detailed information about a previous calibration. 

Figure 113. Calibrated Dyes tab in the Instrument Properties window.

Table 43. Factory calibrated fluorophores, channels, and instruments  

Factory calibrated fluorophores 
(white-welled and clear-well plates only)

Channel
Instruments that collects data in 
the channel

FAM™, SYBR™ Green I 1 All instruments: CFX96, CFX384

VIC®, HEX™, TET™, Cal Gold 540™ 2 All instruments: CFX96, CFX384

ROX™, TEXAS RED®, Cal Red 610™ 3 CFX96 and CFX384

CY5, Quasar 670™ 4 CFX96 and CFX384

Quasar 705™ 5 CFX96 only

FRET 6 CFX96 and CFX384
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13 Software Logs
The CFX Manager software tracks information about the state of an instrument during a run. 
Use these logs to track events that occur on instruments and in the software and for 
troubleshooting: 

• Application Logs. A list of event logs that record the state of the software during all runs

• Run Logs. A list of logs that shows information about events that occurred on an 
instrument during each run

TIP: The software creates customizable data Reports (page 106) and a Gene Study 
Reports (page 140) about the data in the Data Analysis and Gene Study windows.

Application Logs
CFX Manager software provides a log (Figure 114) of all the events that occurred on one 
instrument during all runs. 

Figure 114. Example of an Event Log file.

Open this log to track information about the runs on one instrument, including the following 
columns of information about each event:

• Date. The date and time of the event

• Message. A description of the recorded event

• Severity. A description of the severity of the event. Most events contain only information 
(Info)

• Log. Instrument name, serial number, or software window that recorded the event
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Run Log
The run log lists all the events that occurred on each instrument during one run. Open this log 
to track information about the events that occurred during one run. 

To open a run log (Figure 115) in the Data Analysis window, select View > Run Log. 

Figure 115. Example of a Run Log from a Data Analysis file.
156



 CFX96™ Optical Reaction Module Instruction Manual
14 Users and Preferences
CFX Manager software includes tools to manage software users and select your user 
preferences:

• User Preferences (page 157). Open this window to edit your user preferences, 
including setting up preferences for email (page 159), data analysis (page 171), and gene 
expression analysis (page 172)

• Log on (page 173). Open this window to log in to the software or change your 
password. This window opens automatically when you start the software. 

NOTE: The software does not open this window if there is only one user listed in 
the User Administration window

• Change Password (page 174). Open this window to change your password

NOTE: A password is not required to run the software. If you need to log on to the 
software, contact your software administrator.

• User Preferences (page 157). Open this window to view and edit your user preferences

• User Administration (page 174). Open this window to manage users and user rights. 
The Administrator is the only software user who can open this window and manage user 
rights

User Preferences Window
CFX Manager software tracks the preferences of each User that logs onto the software in the 
Login window (Figure 116 on page 158).

To change User Preferences, open the User Preferences window using one of these methods:

• Click the User Preferences button in the main software window toolbar

• Select User > User Preferences in the main software window menu bar
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The User Preferences window includes a series of tabs for editing preferences. 

Figure 116. User Preferences with tabs.

Click one of the tabs in the User Preferences window (Figure 116) to view or change 
preferences:

• Email (page 159). Enter the email addresses where you want to receive confirmation of 
the completion of the run. The software can also send an attached data file with the 
email

NOTE: To set up a Windows computer for email notification, see page 159.

• Files (page 168). Specify where default files are located and where files should be saved

• Protocol (page 169). Specify default settings for the Protocol Editor

• Plate (page 170). Specify default settings for the Plate Editor, including Target and 
Sample name libraries

• Data Analysis (page 171). Specify default settings for the Data Analysis window

• Gene Expression (page 172). Specify default settings for Gene Expression data
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Email Preferences Tab
View the email preferences by opening the User Preferences window using one of these 
methods and clicking the Email tab:

• Click the User Preferences button in the main software window toolbar

• Select User > User Preferences in the main software window menu bar

NOTE: To set up the computer so that it can send email to a server, follow the 
instructions in “Set Up Email Notification” on page 159.

Select the Email Tab in the User Preferences window (Figure 117) to specify the default 
settings for sending email notices when a run completes, and to choose to attach logs or data 
files to the email.

Figure 117. Email tab in User Preferences window.

Set Up Email Notification
To set up email notification from CFX Manager software, install and configure the SMTP server 
on the computer that is running the software:

• Setting up email notification on Windows XP computers (next section)

• Setting up email notification on Windows Vista computers (page 165)

NOTE: Always check with the local IT staff who manage your computer, intranet, 
and internet access before making changes to your computer.

Setting Up Email Notification on Windows XP
To set up email notification, set up the SMTP server on the Windows XP computer running 
CFX Manager software. Always check with the local IT staff who manage your computer, 
intranet, and internet access before making changes to your computer.

NOTE: To install a new Windows component, you need the Windows XP 
installation CD or access to the I386 on the main drive before setting up the email 
notification from the computer running CFX Manager software.

To set up the computer for email notification on XP:

1. Install the SMTP server (page 160).

2. Configure the SMTP server (page 161).
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3. (Optional) If needed, specify a Smart Host (page 163).

NOTE: If the email is not working, check the list of troubleshooting options 
(page 165).

INSTALL THE SMTP SERVER FOR WINDOWS XP

Follow these steps to install the SMTP server on the computer that is running CFX Manager 
software:

1. Check with your local IT staff for special instructions about installing the SMTP server on 
your computer.

2. Select Start > Control Panel > Add or Remove Programs to open the Add or Remove 
Programs window.

3. Click the Add/Remove Windows Components button on the left side of the window to 
open the Windows Components wizard.

4. Click Internet Information Services (IIS) in the Windows Components Wizard, and click 
Next to install it.

NOTE: Insert the Windows XP installation CD if you do not have access to the I386 
folder.

5. Check for updates from Microsoft after the installation is complete.
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CONFIGURE THE SMTP SERVER FOR WINDOWS XP

Follow these steps to configure the SMTP server to receive email from the computer that is 
running CFX Manager software:

1. Select Start > Control Panel > Administrative Tools > Internet Information Services 
to open the Computer Management window.

2. Right-click the Default SMTP Virtual Server item in the list, and select Properties.

3. Click the Access tab in the Default SMTP Virtual Server Properties window.
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4. Click the Relay button to open the Relay Restrictions window.

5. Click Add to add the local computer to open the Computer window.

6. Select Single computer and type 127.0.0.1 in the IP address box.
162



Set Up Email Notification
7. Click OK to accept the changes and close the Computer window. The Relay Restrictions 
window will display the IP address of the computer in the IP Address (Mask)/Domain 
Name list. Then, click OK to close the Relay Restrictions window.

8. (Optional) Specify a smart host (next section), if needed for sending the email to the next 
SMTP server.

9. Click OK to close the window.

SPECIFY A SMART HOST FOR WINDOWS XP

Follow these steps to specify a smart host for the SMTP server:

1. Open the Default SMTP Virtual Server Properties window if it is not already open. See 
instructions in steps 1-2 of the Configure the SMTP Server.

2. Click the Delivery tab in the Default SMTP Virtual Server Properties window. 
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3. Click the Advanced button to open the Advanced Delivery window. 

4. Enter the server name in the Smart host box, and click OK to close the window. In the 
example shown in step 3, the domain name is smtp.Bio-Rad.com. 

5. Click the Message tab to change the size limit for email messages. Type 5000 in the 
Limit message size to (KB) box. Enter an email address where you want to send notices 
about emails that were not delivered.

6. Click OK to close the window. 

7. Verify that the SMTP server is installed. Select Start > Control > Administrative > 
Services to open the services. Then find the line that starts with Simple Mail Transfer 
and verify that the Startup Type is Automatic and that the Status is Started. Double-click 
the Startup Type to change (start or stop) the service.
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TROUBLESHOOTING EMAIL NOTIFICATION FOR WINDOWS XP

If you have any troubles with your email notification settings, examine these folders and logs 
for information about the source of the problem:

• Check with your IT department for any important information about changing the 
settings and sending emails from the computer running CFX Manager software

• Check the folder C:\Inetpub\mailroot to manage outgoing email

• Check the folder C:\WINDOWS\system32\Logfiles\SMTPSVC1 for SMTP server logs

• View the system event viewer. Open the event viewer by selecting Start > Control 
Panel > Administrative Tools > Event Viewer, then select System to see the log

Setting Up Email Notification on Windows Vista
To set up email notification, set up the SMTP server on the Windows Vista computer running 
CFX Manager software.

NOTE: To install a new Windows component, you need the Windows XP 
installation CD or access to the I386 on the main drive before setting up the email 
notification from the computer running CFX Manager software.

To set up the computer for email notification on Windows Vista:

1. Install the SMTP server (page 165).

2. Configure the SMTP server (page 166).

3. (Optional) If needed, edit the BioRadCFXManager.exe.config file (page 167).

INSTALL THE SMTP SERVER FOR WINDOWS VISTA

Follow these steps to install the SMTP server on the computer that is running CFX Manager 
software:

1. Check with your local IT staff for special instructions about installing the SMTP server on 
your computer

2. Select Start > Control Panel to open the Control Panel window, then click Programs.

3. Click Turn Windows features on or off.
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4. Click Internet Information Services and then click OK to begin the installation.

5. After the installation is complete, check for updates from Microsoft to assure proper 
function.

6. Configure the SMTP Server (next section).

CONFIGURE THE SMTP SERVER FOR WINDOWS VISTA

Follow these steps to configure the SMTP server:

1. Select Start > Control Panel to open the Control Panel window, then click System and 
Maintenance.

2. Scroll through the menu to find Administrative Tools and click on it.

3. Double-click IIS Manager to open it.
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4. Select SMTP E-mail.

5. Type the server name in the SMTP Server box, and click Apply to accept the change. In 
this example, the SMTP Server is smtp.Bio-Rad.com: 

NOTE: Due to security settings, entering the server name might not be sufficient. If 
this happens, edit the BioRadCFXManager.exe.config file (next section).

EDIT THE BIORADCFXMANAGER.EXE.CONFIG FILE FOR VISTA

Follow these steps to edit the BioRadCFXManager.exe.config file:

1. Select the BioRadCFXManager.exe.config file in the file path: C:\Program Files\Bio-
Rad\CFXSEC1000\.

2. Open the file in the Notepad program.
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3. Locate the highlighted section (shown in image) and replace 127.0.0.1 with the actual 
name of your server. Keep the quotes around the server name.

4. Save the changes, and close the file.

Files Preferences Tab
View the file preferences by opening the User Preferences (Figure 118 on page 168) window 
using one of these methods and clicking the Files tab:

• Click the User Preferences button in the main software window toolbar

• Select User > User Preferences in the main software window menu bar 

Figure 118. Files Preferences tab in the User Preferences window.

Select the Files tab in the User Preferences window to list the default location for opening a file 
and saving a file. Notice that you can list the location for each type of file: 
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• Default Folder for File Creation. Select a default folder where you want to save new 
files. Select a location for each file type (protocol, plate, data, or Gene Study file)

• File Selection for Experiment Setup. Select the default protocol and plate files that 
appear when you open the Experiment Setup window

• Data File Prefix. Define the beginning text of the file name for data files. The default 
setting instructs the software creates a file name that starts with the User (user name of 
the user who is logged on to software), Date (file creation date), and Instrument Name 
(instrument serial number, or instrument name)

TIP: Click the "..." button to the right of each box to open a browser window and 
locate a folder.

Protocol Preferences Tab
View the protocol preferences by opening the User Preferences window (Figure 119 on page 
169) using one of these methods and clicking the Protocol tab:

• Click the User Preferences button in the main software window toolbar

Select User > User Preferences in the main software window menu bar 

Figure 119. Protocol Preferences tab in the User Preferences window.

Select the Protocol tab in the User Preferences window to specify the default settings for a 
new protocol file in the Protocol Editor window:

• Protocol Editor. Set the default settings that appear in the Protocol Editor. Select a 
default Sample Volume to describe the volume of each sample in the wells of the plate (in 
microliters), and select a Lid Shutoff Temperature to set the temperature at which the lid 
heater will turn off during a run

• AutoWriter. Selects default settings that appears in the Protocol AutoWriter. Enter the 
default Annealing Temperature. Enter a default amplicon length for experiments that use 
iProof polymerase, and experiments that use iTaq or Other polymerases
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Plate Preferences Tab
View the plate preferences by opening the User Preferences window using one of these 
methods and clicking the Plate tab:

• Click the User Preferences button in the main software window toolbar

• Select User > User Preferences in the main software window menu bar

Select the Plate tab in the User Preferences window (Figure 120) to specify the following 
default settings for a new Plate file in the Plate Editor window:

• Plate Type. Select the default well type in a plate from the list

• Plate Size. Select the default plate size from the list

• Units. Select the units used to describe the concentration of the content of wells that 
contain standards. The software uses these units to create a standard curve in the Data 
Analysis Quantitation tab

• Scientific Notation. Select scientific notation to view concentration units in that notation

• Scan Mode. Select a default scan mode to set the number of channels to scan during a 
run. Select All Channels to collect data from every channel

• Fluorophores. Click check boxes to select the default fluorophores for every well in a 
plate. Each plate must include at least one fluorophore. This list of fluorophores appears 
in the Select Fluorophores windows

• Libraries. Enter the target and sample names that you typically use in your experiments. 
Enter target names to list genes and sequences, and enter sample names to list 
conditions for experiment samples. This list of names appears in the list of Targets and 
Samples tabs in the Experiment Settings window 

Figure 120. Plate tab in the User Preferences window.
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Data Analysis Preferences Tab
View the data analysis preferences by opening the User Preferences (Figure 121 on page 171) 
window using one of these methods and clicking the Data Analysis tab:

• Click the User Preferences button in the main software window toolbar

Select User > User Preferences in the main software window menu bar 

NOTE: The software applies the user preferences for data analysis at the end of the 
run.

Figure 121. Data Analysis tab in the User Preferences window.

Select the Data Analysis Tab in the User Preferences window to change the default settings 
for new Quantitation, Allelic Discrimination, and End Point data that appear in the Data 
Analysis window.

For the quantification data, select the following settings:

• Analysis Mode. Select the default baselining method for the analysis mode. Choose 
Baseline Subtracted Curve Fit, Not Baseline Subtracted, or Baseline Subtracted

• Log View. Select On to show a semi-logarithmic graph of the amplification data. Select 
Off to show a linear graph

For the allelic discrimination data, select the following settings:

• Display Mode. Select RFU to show the data as a graph of the RFU, or select Threshold 
Cycle to show a graph of threshold cycles

• Normalize Data. This selection is only available when RFU is selected. Select No to 
show un-normalized data. Select Yes to normalize the data to the control sample

For the end point data, select the following settings. Select the number of end cycles to 
average when calculating the end point calculations:

• PCR. Enter a number of cycles for PCR to average the end cycles for quantitation data 
(default is 5)

• End Point Only Run. Enter a number of cycles for End Point Only Run to average the 
end cycles for end point data (default is 2) 
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Gene Expression Preferences Tab
View the gene expression preferences by opening the User Preferences window (Figure 122 
on page 172) using one of these methods and clicking the Gene Expression tab:

• Click the User Preferences button in the main software window toolbar

• Select User > User Preferences in the main software window menu bar 

NOTE: The software applies the user preferences for gene expression during data 
analysis, at the end of the run.

Figure 122. Gene Expression tab in the User Preferences window.

Select the Gene Expression Tab in the User Preferences window to specify the default settings 
for a new Gene Expression data file:

• Relative to. Select a control or zero. To graph the gene expression data originating at 1 
(relative to a control), select Control. When you assign a control sample in the 
Experiment Setup window, the software automatically defaults to calculate the data 
relative to that control. Select Relative to zero to instruct the software to ignore the 
controls, which is the default selection when no control sample is assigned in the 
Experiment Settings window

• X-Axis. Graph the Target or the Sample on the x-axis

• Y-Axis. Graph Linear, Log 2, or Log 10 scale on the y-axis

• Scaling. Select a scaling option for the graph. Leave the graph unscaled. Alternatively, 
choose a scaling option to scale to the Highest value or to the Lowest value

• Method. Set the default analysis mode, including normalized expression (ΔΔCt) or 
relative expression (ΔCt)

• Error Bar. Select Std Dev. for standard deviation, or Std. Error Mean for the standard 
error of the mean

• Std Devs. Select the standard deviation multiplier to graph the error bars. The default is 
±1. Change the multiplier to either ± 2 or ± 3 

TIP: Click the Restore Default button to restore all settings to the default settings 
shown in this image. Then click OK to save the settings, and close the window.

NOTE: The software applies the user preferences for gene expression during data 
analysis, at the end of the run.
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Log On and Change Password
CFX Manager software manages multiple users through two software dialog boxes: 

• Login dialog box. Open this dialog box to log on to the software (Figure 124 on page 
174)

NOTE: When you start the software, it automatically opens the Login dialog box if 
there are two or more software users listed in the User Administration window. If 
there is only one user, then the Login dialog box does not open unless you select 
User > Select User.

• Change Password dialog box. Open this dialog box to change your password 
(Figure 125 on page 174)

NOTE: Depending on how the software is set up, you might not need a password.

To view the current software user, look at the top of the main software window (Figure 123). 
When a user logs on to the software, the main software window lists the software name 
followed by the user name. In this example the user name is Grant:

Figure 123. User name displays on the top of the main software window.

Log On to the Software or Switch Software User
To log on or to switch to another software user, open the Login dialog box (Figure 124 on page 
174) by one of these methods:

• Click the Bio-Rad CFX Manager icon on the computer desktop. 

• If the software is running, select User > Select User.

Log on to the software, or switch users by following these steps:

1. Open the Login dialog box, if it is not already open. This dialog box opens automatically 
when the software starts. If the software is already running, then open the dialog box by 
clicking the Select User button in the toolbar, or selecting User > Select User in the 
menu bar.

2. Select a name from the User Name pull-down list. The default user name is "admin" 
(administrator).

3. Type a password in the Password box.
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4. Click OK to open the software, and close the Login dialog box.

Figure 124. Login dialog box.

TIP: To add a new user name and password, contact your software administrator.

NOTE: When you switch software users by logging in as a different user, then the 
previous software user will be logged off the software.

Change a Password
To change a password, open the Change Password dialog box (Figure 125). 

Figure 125. Change your password in the Change Password window.

Change a password by following these steps:

1. Select User > Change Password to open the Change Password dialog box.

2. Enter the old password in the Old Password box.

3. Enter the new password in the New Password box, and enter it again in the Confirm New 
Password box.

4. Click OK to confirm the change.

User Administration
Open the User Administration window in the main software window:

• Select Users > User Administration

• Click the User Administration button in the menu bar

If you log on as an Administrator, open the User Administration window to manage users and 
manage user rights:

• Manage Users. Add or remove Users, and assign each user a Role

• Manage Rights. Change rights for user roles (Principal, Operator, or Guest)

NOTE: Only users who are Administrators can edit this window. Other users can 
only view it.
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To assign a role to each user, select from the list of roles in the User Administration window 
(Figure 126). In this example, the Guest user is given the added right to save files.:

Figure 126. User Administration window with three users.

Adding and Removing Software Users
Only a software Administrator can add and remove users. To add software users in the 
Manage Users pane, follow these steps:

1. Enter a User Name for the new software user. 

2. Select a user Role. These roles restrict the rights of each user. The default role is 
Principal.

3. (Optional) Enter a Full Name and Password for the new software user.

4. Click OK to open a dialog box and confirm that you want to close the window. 

5. Click Yes to close the dialog box and window.

To remove a software user, follow these steps:

1. In the Manage Users pane, click the box in the Delete list for each software user you 
want to remove.

2. Click OK to open a dialog box and confirm that you want to close the window.

3. Click Yes to close the dialog box and window.

NOTE: The list of software users must always include one Administrator.

Assign Rights for User Roles
The User Administration window provides access to user roles and rights. The software 
includes these four roles:

• Administrator (required). Each Administrator has all rights, and you cannot change 
those rights. The Administrator can also add and remove software users, and change the 
rights for each role

• Principal. By default each Principal has all rights

• Operator. By default each Operator has all rights except skipping cycles and creating a 
Gene Study

• Guest. By default each Guest has no additional rights, and can only read files
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To specify the rights for each role, follow these steps. Only a software Administrator can 
change the rights for any role: 

1. In the Manage Rights pane, click a box under the name of the role to add or remove that 
right. Click one or more rights in the list. To change all the rights for all the roles to the 
default list, click Restore Default Rights.

2. Click OK to open a dialog box and confirm that you want to close the window.

3. Click Yes to close the dialog box and window.

To view your current user role and rights, select User > User Administration. Contact a 
software Administrator to modify the user settings, rights, and roles listed in the User 
Administration window. A Principal, Operator, or Guest user can only view their user settings, 
rights, and roles.
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15 Resources
Bio-Rad Laboratories provides many resources for researchers. These resources contain 
useful information about running PCR or real-time PCR experiments using CFX Manager 
software and 1000-Series instruments:

• Frequently asked questions (page 177). Lists FAQs about data analysis

• Tips and tricks (page 179). Lists useful information about using the software

• References (page 178). Lists literature about data analysis

• Glossary. Lists terms specifically used in the software and on the instruments

• Troubleshooting options (page 181). Lists options for troubleshooting problems with 
the software and instruments

• Software Help tools (page 184). Lists resources available in the software to find 
information about running the software

• Instruments, parts and accessories (page 184).  Lists catalog numbers and 
descriptions, including instruments, reaction modules, reagents and plastic 
consumables for running PCR and real-time PCR experiments.

Frequently Asked Questions
The following list is a series of questions (Q) and answers (A) about real-time PCR data 
analysis in CFX Manager software.

Q: Why should I normalize my data?

A: Relative quantity data that is not normalized by some means is difficult to interpret. Imagine 
the case where you load 1 μg of RNA in one well and 10 ng in the other well. If you perform a 
relative quantity analysis on the results from such an assay, then the fact that the 10 ng sample 
has a smaller relative quantity value is irrelevant. It is likely the result of using less RNA and not 
the result of some biological response.

Q: Why does the formula for Relative quantity when a control is selected vary from that 
outlined in the geNorm web site?

A: This is where the CFX Manager software calculations differ from those outlined on the 
geNorm web site. In the example on that web site, the results are not scaled to the control until 
normalized expression is calculated. This is referred to as re-scaled normalized expression in 
the spreadsheet for that example.
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Q: How does normalized expression, as calculated by CFX Manager software, compare to the 
model introduced by M. Pfaffl (2001)?

A: If you only evaluate one reference gene and one gene of interest, you will get exactly the 
same results using the CFX Manager software as you would using the model introduced in M. 
Pfaffl (2001). However, standard deviations might be slightly different.

Q: How does normalized expression as calculated by this software compare to the model 
outlined by Dr. Jo Vandesompele on the geNorm web site?

A: The CFX Manager software uses the models outline on the geNorm web site and will give 
you the same results.

Q: Why would I have to assign Target Names (genes) in the Gene Expression tab?

A: If you have not assigned Target Names in your initial plate setup or if you are studying more 
than five genes, click the View/Edit Plate button to open the Plate Editor and assign target 
names to the wells in the plate.

Q: Can I customize my target (gene) and sample (condition) names?

A: Yes. Open the Experiment Settings window (xef) to add names to the Targets or Samples 
tabs, where you can enter also enter the full names and remove names from the lists. 
Alternatively, add long lists of names to the Libraries for target and sample names in the User 
Preferences Plate tab (page 170). These names appear on the axis in various chart views, 
including gene expression.

Q: How do I determine efficiencies?

A: Typically the efficiency for each primer (or primer/probe) set is evaluated and recorded 
during assay development. Generate a standard curve using serial dilutions of a representative 
sample across a relevant dynamic range, and then record the efficiency for subsequent gene 
expression analysis.
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Tips and Tricks
CFX Manager Software functions the resources listed in these tips and tricks listed in 
page 179. 

Table 44. Tips and tricks for using CFX Manager software 

Software window Tips and tricks

General Open any protocol, plate, data, or Gene Study file by dragging it from 
a Windows folder to an open software window

Print or export the information shown in many windows by right-
clicking a chart, spreadsheet, or well selector

Export data in multiple formats, including spreadsheets, images, and 
text

Change the order of open windows in the main software window by 
selecting options from the Windows menu in the software menu bar

Change the size of any window by clicking and dragging the edges

Open the User Preferences window to choose default settings that 
activate every time you log on to the software

Add data files to a Gene Study by dragging from a Windows folder to 
an open Gene Study window

Open multiple Data Analysis and Gene Study files at the same time

Click the Settings or Tools menus to find advanced functions in 
every software window

Instruments Rename any instrument listed in the Detected Instrument pane by 
right-clicking on the instrument icon, selecting Rename in the right-
click menu in the Instrument Properties window. Then enter a name 
in the Rename box and click the Rename button

Protocol Editor To specify the location of the inserted step in the Protocol Editor, 
select Before or After in the Insert Step box at the top of the tab.

To add or delete protocol files from the Express Load menu, add or 
delete the protocol files (.prcl extension) in the ExpressLoad folder. 
To locate this folder, select Tools > User Data Folder in the menu 
bar of the main software window.
179



CFX96™ Optical Reaction Module Instruction Manual | Resources
Plate Editor To view all the information loaded into one well in a plate, double-
click the well to open the Well Info window

To add or delete plates from the Express Load menu, add or delete 
plate files (.pltd extension) in the ExpressLoad folder. To locate this 
folder, select Tools > User Data Folder in the menu bar of the main 
software window.

Enter the minimum required information in the plate before starting 
the run. Then enter the remaining contents of the wells during or after 
the run

In order to compare data in the Data Analysis or Gene Study window, 
the target names and sample names must match within and between 
plates. Each name must contain the same punctuation and spacing

To temporarily add a new sample name or target name to the pull-
down menu in the current plate, type a new name in the pull-down 
menu and press the Enter key on your keyboard. To permanently 
add sample names to all plates, add them to the Library in the User 
Preferences Plate tab, or enter them in the Experiment Settings 
window

Data Analysis Right-click any graph, chart, or view to change viewing and data 
analysis options

Highlight all the data for one fluorophore in the Data Analysis window 
by holding the mouse over the fluorophore name

Select wells in the well selector to focus on subsets of the data 
(results)

Select a well group to view and analyze a subset of the wells in the 
plate. Select each well group by name in the Well Group drop-down 
menu in the toolbar

Exclude wells from analysis temporarily in the Plate Editor window. 
For example, exclude wells that contain data that might skew the 
analysis, and view the changes immediately

Clear the wells to delete the contents of the wells in the Plate Editor 
window. For example, clear the wells that contain contaminated or 
inaccurate well contents. Deleting the content does not remove the 
fluorescence data that were collected during a run

Table 44. Tips and tricks for using CFX Manager software (continued)

Software window Tips and tricks
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Troubleshooting Options
Troubleshooting Options
If you have a specific problem with the software or an instrument, refer to these sources:

• For hardware problems read the installation and troubleshooting sections in the 
instruction manual for that instrument. To get another copy of the manual, see 
“Bio-Rad Resources” on page 2.

• For software problems read further in this troubleshooting section

CFX Manager software includes the following sections for tips on troubleshooting options:

• Communication errors (next section, page 181)

• Installing driver manually (page 182)

• Review Run and Application logs (page 182)

• Options during and after a Power failure (page 182)

Communication Errors
Typically, software and instrument communication problems can be resolved by using the 
following options:

• Check that your computer has sufficient RAM and free hard drive space. The 
minimum RAM is 1 GB, and the minimum hard drive space is 10 GB 

• Restart your computer. Be sure to save any work in progress before restarting

Installing the Software Manually
If needed, install the software manually by following these instructions:

1. Insert the software CD.

2. Right-click the software CD icon, and select Explore to open the CD window.

3. Double-click the CFX_Manager folder to open the folder, and then double-click 
setup.exe to start the software installation wizard. 

4. Follow the instructions on the wizard to install the software, and then click Finish.
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Installing the Drivers Manually
If needed, install the drivers manually by following these instructions:

1. Insert the software CD. If the CD is not available, then locate the drivers folder in the file 
path C:\Program Files\Bio-Rad\Drivers on your hard drive.

2. Click the Drivers button software installation screen (Figure 12).

3. Click the BaseUnit folder to open it. 

Figure 127. BaseUnit folder.

4. For Windows XP computers, double-click BioRadC1000DriverInstall.exe to launch the 
installation window. For Windows Vista, right-click BioRadC1000DriverInstall.exe and 
select Run as Admin to launch the installation window. 

Figure 128. Driver installation window.

When installation is complete, the installation window closes.

NOTE: If the drivers do not install with manual installation, please contact the 
technical support team in your local Bio-Rad office (page 2).

Run and Application Logs
Before starting a new run, each instrument initiates a self-diagnostic test to verify that it is 
running within specifications. The software records results of this test in the Run log and 
Application log file. If you notice a problem in one or more experiments, open the run and 
application logs to find out when the problem started happening.

Power Failure Options
In a power failure, the instrument and computer will shut down. If the power failure is short, 
then the instrument will resume running a protocol, but the Application log will note the power 
failure. Depending on the length of time that the power is off and the computer settings, the 
instrument and software attempt to continue running depending on the protocol step:

• If the protocol is in a step with no plate read, then the protocol continues running as 
soon as the instrument gets power again

• If the protocol is in a step with a plate read, then the instrument waits for the 
software to restart and resume communication to collect the data. In this situation, 
the protocol only continues if the software is not shut down by the computer. When 
the computer and software start up again, then the protocol continues

If you experience an extended power failure, you might want to open a motorized lid on a 
reaction module to remove your samples. Follow these steps to manually open the module by 
removing the locking plate:

1. Remove the reaction module from the C1000 chassis. Refer to the instrument instruction 
manual for instructions about removing a module. For more information about finding the 
manual, see “Bio-Rad Resources” on page 2.
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Troubleshooting Options
2. Position the module on the front of a desk, so that the front of the module extends 2 
inches over the edge of the desk as shown in this image:

3. With a screw driver, remove the two large screws from the under the front edge of the 
reaction module (below the button for opening the lid). Do not remove the two small 
screws that are located at the front edge of the module. You should hear the locking 
latch release from inside the module. This image shows the two large screws:

4. Push the reaction module lid open. Notice that the latch (dark plastic) is no longer 
attached. Remove your samples from the block.

5. Reassemble the reaction module with the lid open by replacing the locking latch and 
securing it with the large screws. This image shows the locking latch in place:
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Software Help Tools
This CFX Manager software provides Help with the following tools:

• Select the Search or Index tabs in this Help site to search for more information

• Open the Glossary to look up words that are specifically used in this software. For 
widely used words, consult a PCR dictionary or glossary

• Press the F1 key on your keyboard to open software help about topics in many of the 
software windows

• Print any Help page by right-clicking on it and selecting Print

• Click the www.bio-rad.com link at the bottom of each Help page to open the Bio-
Rad Laboratories web site for links to information and resources

Open a PDF copy of instruction manuals on the software installation CD, or download a copy 
of the manual from the Bio-Rad Laboratories web site (see page 2)

Instruments, Parts and Accessories
Bio-Rad Laboratories offers the following instruments, accessories, and plastics. The 1000-
series includes the instruments, software, and accessories listed in Table 45. 

*To prevent data loss, use a sufficiently shielded USB cable (catalog # 184-8000) when 
connecting instruments to the computer or to another instrument.

Table 45. 1000-series instruments, reaction modules, and accessories catalog numbers.

Catalog Number Description

Instruments and Reaction Modules

184-1000 C1000 Thermal Cycler Chassis

184-2000 S1000 Thermal Cycler Chassis

184-0048 Dual 48/48 Fast Reaction Module

184-0096 96-Well Fast Reaction Module

184-0384 384-Well Reaction Module

184-5096 CFX96 Optical Reaction Module

185-5096 CFX96 Real-Time PCR Detection System

185-1096 C1000 Thermal Cycler With 96-Well Fast Reaction Module

185-1048 C1000 Thermal Cycler With Dual 48/48 Fast Reaction Module

185-1384 C1000 Thermal Cycler With 384-Well Reaction Module

185-2096 S1000 Thermal Cycler With 96-Well Fast Reaction Module

185-2048 S1000 Thermal Cycler With Dual 48/48 Fast Reaction Module

185-2384 S1000 Thermal Cycler With 384-Well Reaction Module

Software and Accessories

184-5000 CFX Manager Software

184-5001 CFX Manager Software, Security Edition, 1 user license

184-5005 CFX Manager Software, Security Edition, 5 user licenses

184-5010 CFX Manager Software, Security Edition, 10 user licenses

184-8000 USB Cable *
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Instruments, Parts and Accessories
Table 46 lists the recommended reagents and plastics for PCR and real-time PCR. 

NOTE: If you do not completely fill the block with tubes or a full-sized microplate, 
always balance the block (page 15) with empty tube strips and cut microplates 
before starting the run. 

Table 46. Recommended plastics for 1000-series instruments  

Catalog Number Description

Reagents for Reverse Transcription

170-8890 iScript cDNA Synthesis Kit, 25 reactions

170-8896 iScript Select cDNA Synthesis Kit, 25 reactions

170-8892 iScript One-Step RT-PCR Kit with SYBR Green, 50 reactions

170-8894 iScript One-Step RT-PCR Kit for Probes, 50 reactions

Real-Time PCR Supermixes

172-5848 iQ Multiplex Powermix, 50 reactions

170-8860 iQ Supermix, 100 reactions

170-8880 iQ SYBR Green Supermix, 100 reactions

Amplification Plastics

HSP-9601 Hard-Shell® Thin-Wall 96-Well Skirted PCR Plates, clear wells, white 
shell, 50

HSP-9655 Hard-Shell Thin-Wall 96-Well Skirted PCR Plates, white wells, white 
shell, 50

HSP-3801 Hard-Shell Thin-Wall 384-Well Skirted PCR Plates, clear wells, clear 
shell, 50

HSP-3865 Hard-Shell Thin-Wall 384-Well Skirted PCR Plates, white wells, black 
shell, 50

HSP-3901 Hard-Shell Thin-Wall 384-Well Skirted PCR Plates, clear wells, clear 
shell, 50

TLS-0801 Low-Profile 0.2 ml 8-Tube Strips Without Caps, clear, 120

TLS-0851 Low-Profile 0.2 ml 8-Tube Strips Without Caps, white, 120

TCS-0803 Optical Flat 8-Cap Strips, for 0.2 ml tubes and plates, ultraclear, 120

MLL-9601 Multiplate™ Low-Profile 96-Well Unskirted PCR Plates, clear, 25

TLS-0801 Low-Profile 0.2 ml 8-Tube Strips Without Caps, clear, 120

TLS-0851 Low-Profile 0.2 ml 8-Tube Strips Without Caps, white, 120

TCS-0803 Optical Flat 8-Cap Strips, for 0.2 ml tubes and plates, ultraclear, 120

MLL-9651 Multiplate Low-Profile 96-Well Unskirted PCR Plates, white, 25

MSB-1001 Microseal® ‘B’ Adhesive Seals, optically clear, 100
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A
Add Repeats, 74
Adding

Beep, 49
Extend, 48
Gradient, 45
Increment, 48
Plate Read, 44
Ramp rate, 48
Repeats in run, 74

Adjusting
Allelic Discrimination data, 104
Baseline, 80, 121
Baseline cycles, 120
Crossing threshold, 120
Data analysis charts, 123
End point data, 101
Gene expression data, 92
Melt Curve data, 86
Quantitation data, 81
Threshold, 80, 121
Trace color, 122
Trace style, 122

All Channels scan mode, 66
Allelic Discrimination, 103

Adjusting data, 104
Formula, 134
Layout of tab, 103
Normalized RFU formula, 134
RFU, 102
Spreadsheet, 105
Tab, 102

Amplicon length, 50
Amplification

Chart traces, 80

Graph in Run Details, 75
Plastics, 185

Analysis Mode, 81
Annealing temperature

Protocol AutoWriter, 49, 50
Auto Efficiency, 64

B
Back panel, 8, 9
Balance

Cut microplates, 15
How to, 15
Tube strips, 15

Baseline
Adjusting, 80, 121
Cycles, adjusting, 120
Thresholds and well groups, 69
Window, 120

Baseline cycles
Adjusting, 120

Baseline Subtracted
Curve Fit mode, 81

Baseline Subtracted mode, 81
Baseline Threshold window, 120
Beep, 49
Bio-Rad Laboratories

Contact, 2
Resources, 2
Web site, 2

Block, 9
Mode, 51
Selecting for run, 34

Button, 74
Clear Replicate #, 60
187



CFX96™ Optical Reaction Module Instruction Manual | Index
Clear Wells, 60
Close lid, 9, 74
Delete step, 49
Experiment Settings, 60, 63
Flash Block Indicator, 72, 74
Open lid, 74
Pause, 74
Protocol AutoWriter, 49
Protocol Editor, 42
Resume, 74
Select Fluorophores, 58
Show Analysis Settings, 64
Skip Step, 74
Start Run, 72
View/Edit Plate, 75

C
C1000

Base, 10
Bay, 10
Chassis, 10
Thermal cycler, 10

Cable, catalog number, 184
Calculated mode, 51
Calibration

Inter-run in Gene Study, 136
Cancelling a run, 74
Cap-strips, 185
Catalog numbers

Caps, 185
Instruments, 184
PCR supermixes, 185
Reaction modules, 184
Reverse transcriptase, 185
Sealing tape, 185
Software, 184
Tubes, 185
USB cable, 184

CFX Manager
Files, 36

CFX384, 144
CFX96, 7, 144
CFX96 system, 7

Maintenance, 17
Overview, 7
Setting up, 10

Changing
Baseline, 120
Run parameters, 72
Sample volume, 32, 41
Thresholds, 120
Trace color, 66

Chart
Data analysis, 123

Clear Replicate #, 60
Clear Wells button, 60
Clearing wells in Plate editor, 119
Close button for lid, 9
Close Lid button, 74
Closing the lid, 74
Color, 64, 65

Changing traces, 80
Components in shipment, 5
Computer requirements, 6
Concentration, 54, 59

Plate Editor, 57
Contact Bio-Rad Laboratories, 2
Contamination, cleaning, 17
Control

Relative quantity with, 130
Sample, 63

Creating
Data report, 106
Gene expression, 94
Protocol, 50
Well groups, 68, 116

Crossing Threshold, 121
Cut off value

Formula for end point, 133

D
-d(RFU)/dT

Spreadsheet, 89
Data

Files, 36
Data analysis

About, 78
Adjusting, 78
Charts, adjusting, 123
Clearing wells, 119
Data analysis, 103
End Point, 101
Excluding wells, 117
Formula, 128
Gene Expression, 91
Melt Curve, 86
Menu bar, 113
Plate content, 78
References about, 178
Step Number selector, 79
Tips and tricks, 180
Toolbar, 112
User preferences, 171
Well contents, 78
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Well groups, 69
Well selector, 115

Data Analysis window
Opening, 77

Data file
Report, 106

Data report
Creating, 106

Delete Step button, 49
Deleting a step, 49
Detected Instruments, 22
Dilution Series, 60

E
Editing

During a run, 75
Gradient, 45

Email
Notification, 159
Notification on Windows Vista, 165
Notification on Windows XP, 159
User preferences, 159
Windows Vista, 165
Windows XP, 159

End Point
Adjusting data, 101
Changing sample volume in protocol, 32
Cut off value, 133
Layout of tab, 100
RFU data analysis, 101
Spreadsheet, 102
Tab, 100

End Point Only Run protocol, 32
Enzyme type, 50, 51
Excluding wells

Plate Editor, 117
Experiment

Gene expression, 94
Setup window, 29

Experiment Settings, 60
Auto Efficiency, 64
Button, 63
Color, 64
Show Analysis Settings button, 64
Show Graph, 64
Targets tab, 63

Experiment Setup
Plate tab, 53
Start Run tab, 71

Export Template, 67
Express Load

Protocol, 31

Extend, 48

F
Files

Data, 36
Gene Study, 36
Plate, 36
Protocol, 36
Software, 36
User preferences, 168

Fins, 7
Flash Block Indicator button, 72, 74
Fluorophores, 54

Lists, 66
Formula, 130

Cut off value for end point, 133
Data analysis, 128
E (see reaction efficiency), 128
Normalized expression, 131, 132
Normalized expression, scaled, 132
Normalized formula, 134
Reaction Efficiency (E), 128
Relative quantity, 129
SD Normalized expression, 132
Standard error, 133
Standard error normalized expression, 133

FRET, 66
Front view, 8

G
Gene expression, 94

Adjusting data, 92
Adjusting quantitation, 96
Control sample, 94
Data analysis, 91
Graph data, 98
Mode, 92
Multiplex, 94, 95
Normalizing data, 96
Options, 96
Reference targets, 94
Relative quantity, 97
Right-click for graph, 99
Scaling options, 98
Singleplex, 94
Spreadsheet, 93
Tab, 90
Tab layout, 91
User preferences, 172

Gene Expression Gateway, 2
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Gene Study, 135
Files, 36
Inter-run calibration, 136
Options, 141, 142
Preparing data, 135
Preview report, 142
Report, 140
Show Details, 140
Study Analysis tab, 135, 138
Study Setup tab, 137

Get started
CFX Manager software, 21

Glossary
Software, 184

GOI
Normalization factor, 130
Normalized expression, 131, 132
Relative quantity, 130
SD Normalized expression, 132

GOTO
Adding repeats, 74
Inserting, 46

Gradient
Inserting, 45
Step, 45

Guides
Quick Guides, 22
Software Help, 22

H
Heated plate, 9
Help tools, 184

Software, 184

I
Import Template, 67
Increment, 48
Inner lid, 8
Installation, 6

CFX96 instrument, 10
Requirements, 6
Software requirements, 6

Instruments
Multiple, 143
Running multiple, 143
Safety, iii
Tips and tricks, 179
Warning labels, iii

Inter-Run calibration, 136

L
Layout

Allelic Discrimination tab, 103
End Point tab, 100
Gene Expression tab, 91
Melt Curve tab, 85
Quantitation tab, 80

LED on lid, 8
Library, 54

Sample Names, 54
Target Names, 54

Lid
Green LED, 8
Opening, 74
Temperature, 39

Life Science Research web site, 2
Logs

Application, 182
Run, 182

M
Magnification in Plate Editor, 62
Main software window, 22
Maintain CFX96 system, 17
Melt Curve

Adjusting data, 86
Data analysis, 86
Inserting, 47
Layout of tab, 85
Opening tab, 85
RFU data, 86
Spreadsheet, 87

Melt Curve Data, 88
Amplification Data (RFU), 89
Plate, 88
Tab, 87

Melt Peaks
Spreadsheet, 87

Menu bar
Data analysis, 113
Main software, 22, 24
Plate Editor, 61
Protocol Editor, 41

Microplates, PCR, 185
Microseal, 185
Mode

Analysis, 81
Baseline Subtracted, 81
Baseline Subtracted Curve Fit, 81
Gene expression, 92
Not Baseline Subtracted, 81
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Temperature control, 51
Modules, 144
Monitoring a run, 71
Multiple instruments, 143

Running, 143
Viewing, 144

Multiplex, 95

N
Normalization factor

Relative quantity, 130
Normalized expression

Formula, 131
Formula for GOI, 133
Scaled to highest, 132
Scaled to lowest, 132
Standard deviation (SD), 132
Standard deviation formula, 131

Normalized GOI formula, 133
Normalizing

Gene expression, 96
Not Baseline Subtracted mode, 81
Notes

Well, 54
Notification by email, 159
Number Convention, 54

O
Open Lid button, 74
Opening

Data Analysis window, 77
Lid, 74
Melt Curve tab, 85
Protocol AutoWriter, 49
Protocol Editor, 40
Well Group Manager, 68

Operation requirements, 6
Options

Gene expression, 96
Gene Study, 141, 142

Overview of CFX96 system, 7

P
Parameters

For run, 72
Plate-wide, 54

Pause

Button, 74
Run, 74

PCR
Microplates, 185
Plates, 185
Skirted plates, 185
Supermixes, 185

Plate
Contents of wells, 54
Files, 36
Melt Curve Data, 88
Plate-wide parameters, 54
Size, in Plate Editor, 61
Spreadsheet, 67, 88
Spreadsheet in Plate Editor, 56
Tab, 53
Type, 61
User preferences, 170
Well contents, 54

Plate Editor
Clear Replicate #, 60
Clear Wells button, 60
Clearing wells, 119
Concentration, 57, 59
Creating well groups, 116
Dilution Series, 60
Excluding wells, 117
Experiment Settings, 60
Export plate spreadsheet, 67
Import plate spreadsheet, 67
Layout, 56
Magnification, 62
Menu bar, 61
Plate size, 61
Plate Type, 61
Replicate #, 59
Replicate Group, 59
Replicate series, 59
Sample Name, 59
Sample Type, 58
Scan Mode, 62, 66
Scientific notation, 61
Selecting fluorophores, 65
Spreadsheet, 61, 67
Target Name, 58
Tips and tricks, 180
Toolbar, 56, 62
Units, 61
View, 57
Well Groups Manager, 62
Well Notes, 60

Plate Editor window, 55, 56
Plate Read

Adding, 44
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In protocol, 39
Removing, 44

Power
Input, 9
Switch, 9

Preview
Gene Study report, 142

Protocol
Block mode, 51
Calculated mode, 51
End point, 32
Express load, 31
Files, 36
Lid Temperature, 39
Plate read, 39
Ramp rate, 39
Sample Volume, 39
Steps, temperature, 39
User preferences, 169

Protocol AutoWriter, 50
Amplicon length, 50, 51
Annealing temperature, 49, 50
Button, 49
Creating a protocol, 50
Examples of protocol, 50
Run time, 50

Protocol Editor
Buttons, 41, 42
Delete step, 49
Inserting GOTO, 46
Inserting gradient, 45
Inserting melt curve, 47
Menu bar, 41
Tips and tricks, 179
Toolbar, 41
Window, 40

Q
Quantitation

Adjusting baseline and thresholds, 80
Adjusting data, 81
Adjusting for gene expression, 96
Description, 79
Step Number selector, 80
Tab, 79
Tab layout, 80

Quick guides, 22

R
Ramp rate, 39, 48

Reaction efficiency (E)
Formula, 128
Targets, 128

Reaction modules, 144
384-well, 144
48-well, dual, 144
96-well fast, 144
Catalog numbers, 184
CFX384 optical, 144
CFX96, 7
CFX96 optical, 144
Dual 48/48, 144
Fins, 7

Real-Time Status, 75
Reference

Gene, 63
Targets, 63

References about data analysis, 178
Regulatory compliance, iv
Relative quantity

Control sample selected, 130
Described, 97
Formula, 129
GOI, 130
Normalization factor, 130
Normalized expression, 131
Standard deviation formula, 130

Remaining time, 76
Remove

Plate Read, 44
Replicate #, 54, 59
Replicate Group, 59
Replicate Series, 59
Report

Data file, 106
Gene Study, 140
Preview Gene Study, 142

Requirements
Operation, 6
Software, 6

Resume button, 74
Resuming a run, 74
Reverse Transcription

Reagents, 185
RFU

Allelic Discrimination, 102
End Point tab, 100, 101
Melt curve tab, 86
Normalized for allelic discrimination, 134

Right-click
Gene expression graph, 99
Selected Block(s) list, 35

Run, 72
Adding repeats, 74
192



 

Cancelling, 74
Editing during run, 75
Flash block, 74
Monitoring, 71
Parameters, 72
Pausing, 74
Progress, 71
Skipping a step, 74
Starting, 71
Stopping, 74
Time remaining, 76
Viewing, 71

Run Details
Amplification graph, 75
Monitoring run, 71
Real-Time Status tab, 75
Time Status tab, 76
View/Edit Plate button, 75
Window, 72

Run Information
Run Start tab, 72
Tab, 105

Run Start tab
Run Information, 72

Run Status
Tab

Run Details
Run Status, 73

Run time, 50
Running

Gene expression experiment, 94
Running an experiment, 29

S
Safe use specifications, iv
Safety

Instruments, iii
Warning labels, iii
Warnings, iii, 3

Sample
Control, 63
Name, 54, 59
Type, 54, 58
Volume, 39

Sample Volume
Changing in end point, 32

Sample volume
Changing, 41

Samples tab, 63
Scaling option in gene expression, 98
Scan Mode

All Channels, 66

FRET, 66
Plate Editor, 62, 66
SYBR/FAM only, 66

Scientific Notation, 61
Select Fluorophores, 58

Changing trace color, 66
Color, 65
Selected check box, 65

Selecting
Analysis mode, 81
Blocks, 34, 72
Fluorophores in plate, 65
Step number, 80

Serial number, 8
Shipping

List, 5
Screw, 13

Show Analysis Settings, 64
Show Details

Gene Study, 140
Show Graph, 64
Singleplex, 94
Skip Step button, 74
Skipping a step, 74
Skirted PCR plates, 185
Software

Glossary, 184
Main window, 22
Tips and tricks, 179

Specifications
Regulatory compliance, iv
Safe use, iv

Spreadsheet
Allelic Discrimination, 105
Amplification Data for Melt Curve, 89
-d(RFU)/dT for Melt Curve, 89
End Point, 102
Gene expression, 93
Melt Curve, 87
Melt Peaks, 87
Plate Editor, 56, 61
Plate in Melt Curve Data, 88
RFU for Melt Curve, 89

Standard Curve
Well groups, 69

Standard deviation
Formula for normalized expression, 132
Normalized expression, 131, 132
Relative quantity, 130

Standard error, 133
Formula, 133
Normalized expression formula, 133

Start Run
Button, 72
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Tab, 71
Start Run on Selected Block(s), 34

How to, 72
Starting

CFX Manager software, 21
Run, 34, 71, 72

Startup Wizard, 22, 27
Status bar, 22
Step

Gradient, 45
Number selector, 79, 80
Selecting number, 79
Temperature, 43

Stop button, 74
Stopping a run, 74
Study Analysis tab, 135, 138
Study Setup tab, 135, 137
Support

Bio-Rad representatives, 2
Technical, 2
Technical Notes, 2

SYBR/FAM only, 66

T
Tab

Allelic Discrimination, 78, 102
Data Analysis, 78
End Point, 78, 100
Gene Expression, 78, 90
Melt Curve, 78
Melt Curve Data, 78, 87
Quantitation, 78, 79
Quantitation Data, 78
Real-Time Status, 75
Run Information, 79, 105
Run Start, 71
Samples, 63
Study Analysis in Gene Study, 135, 138
Study Setup in Gene Study, 137
Time Status, 76

Target Name, 54, 58
Targets

Experiment Settings, 63
Reaction efficiency (E), 128
Reference, 63
Tab, 63

Technical
Notes, 2
Specialists, 2

Temperature
Lid, 39
Step, 43

Temperature Control
Block mode, 51
Mode, 51

Threshold
Adjusting, 121

Thresholds
Adjusting, 80, 121
Crossing, 121
Window, 120

Time remaining, 76
Time Status tab, 76
Toolbar

Data analysis, 112
Main software, 26
Main window, 22
Plate Editor, 56, 62
Protocol Editor, 41

Trace
Adjusting, 122
Changing color, 66, 80
Color, 122
Style, 122

Tubes, 185

U
Units, 54, 61
Unpacking instrument, 5
USB

Cable, 184
Connections, 9

User Preferences
Data analysis, 171
Email, 159
Files, 168
Gene expression, 172
Plate, 170
Protocol, 169

V
View Plate Editor, 57
View/Edit Plate button, 75

W
Warning

Instruments, iii
Labels, iii
Labels, safety, iii
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List in manual, 3
Risk of burning, iii
Risk of explosion, iii
Risk of harm, iii
Safety, iii

Web site, 2
Gene Expression, 2

Well
Concentration, 54
Contents, 54
Fluorophores, 54
Groups, 62
Notes, 54, 60
Sample Name, 54
Sample type, 54
Target Name, 54

Well groups, 69
Baseline threshold, 69
Creating, 68, 116
Data analysis, 69
Standard Curve, 69

Well Groups Manager, 62, 68
Opening, 68

Well Notes, 60
Well Replicate #, 54
Well selector

Data analysis, 115
Window

Baseline, 120
Gene Study, 135
Plate Editor, 55, 56
Protocol AutoWriter, 49
Protocol Editor, 40
Run Details, 72
Threshold, 120
Well Groups Manager, 62, 68

Windows Vista, 165
Email notification, 165

Windows XP, 159
Email notification, 159

Writing conventions, 3
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