О программе
Возврат в начало

ДТ-322 v 5.1 является программным интерфейсом для работы с амплификатором детектирующим ДТ322 и позволяет:

создавать и выполнять протоколы термоциклирования.
контролировать ход выполнения программы амплификации с одновременным сбором данных флуоресценции.
проводить анализ данных оптических измерений.


Амплификатор детектирующий ДТ-322

Амплификатор детектирующий ДТ-322 предназначен для проведения полимеразной цепной реакции (ПЦР) с детекцией накопления продуктов ПЦР в процессе амплификации (ПЦР «в реальном времени», Real - Time PCR). ДТ-322 позволяет проводить качественный и количественный ПЦР анализ без стадии электрофореза продуктов ПЦР в агарозном геле при использовании тест-систем, основанных на принципах флуоресцентной детекции. Прибор рассчитан на одновременное исследование до 32 образцов и совмещает в себе термоциклер и оптическую систему детекции флуоресценции.

Все данные последней амплификации записываются в собственную память амплификатора и могут быть считаны даже после перебоя в электропитании (отключения электричества) во время амплификации. Включение электричества приводит к продолжению программы амплификации с фиксированием времени и продолжительности отключения и температуры блока в момент включения. Отказ операционной системы или отключение внешнего компьютера не приводит к прекращению ПЦР, поскольку управление процессом идет независимо от внешнего компьютера.

Характеристика | Значение
Формат термоблока | 32 пробирки на 0,2 мл (8 х 4)
Тип пробирок | 0,2 мл (отдельные или в стрипах по 8)
Диапазон температур термоблока | 4…99 °С
Дискретность установки температур | 0.1 °С
Неравномерность температуры термоблока не более | 0.3 °С
Скорость нагрева термоблока в диапазоне температур 4…99 °С | 3 °С /сек
Скорость охлаждения термоблока в диапазоне -температур 55…99 °С | 2.5 °С /сек
Абсолютная точность поддержания температуры не хуже | 0.3 °С
Динамические ошибки регулирования температуры не более | 0.3 °С
Исполнительное устройство термоблока | элемент Пельтье
Нагрев крышки термоблока | есть
Источник возбуждения | светодиод
Детектор | ПЗС-матрица
Число каналов измерения флуоресценции | 2
Длины волн возбуждения/детекции | 470/514.5, 532/570 *
Типовое время измерения одного канала | не более 10 сек
Интерфейс с компьютером | USB 1.1, RS 232 **
Потребляемая мощность | не более 180 Вт
Размеры, ШхГхВ | 350х350х220 мм
Время подготовки после включения | не более 5 мин
Масса | 10 кг

* По желанию заказчика возможна установка других комбинаций длин волн.
** Интерфейс RS 232 предназначен для использования в технологических целях.


Начало работы

Начало работы с программой ДТ-322 v 5.1 начинается:

с выбора оператора (ввода нового оператора)
и выбора процедуры: либо запуск программы с целью проведения ПЦР на ДТ322 (Работа с прибором), либо просмотр результатов проведения ПЦР сделанных ранее (Просмотр архива)


Меню приложения

Ниже представлено меню приложения ДТ-322 v5.1:

Разделы меню Режим:

Работа с прибором - запуск программы амплификации с целью проведения ПЦР на ДТ-322.
Просмотр архива - просмотр результатов проведения ПЦР, сделанных ранее.

Разделы меню Тест:

Создать новый тест - позволяет добавить новый (пользовательский) тест к существующему списку тест-систем и приступить к его редактированию.
Редактировать тест - редактирование параметров уже созданных тест-систем.

Разделы меню Настройки:

Конфигурация настроек - позволяет сохранять/загружать настройки приложения ДТ-322 (см. Опции)
Просмотр изображения - проверка геометрических настроек оптического блока.
Экспозиция измерений - установка экспозиций оптических измерений.
Последний запуск в приборе - позволяет скачать результаты оптических измерений последнего запуска ПЦР.
Диагностика прибора:
Командная строка - ручной ввод команд диагностики прибора.
Мониторинг - вывод на экран диагностической информации от прибора.
Опции - настройка параметров приложения.

Разделы меню Help содержат справочную информацию о ДТ-322 v5.1


Тест

Предлагаемый раздел меню позволяет редактировать шаблоны для будущих протоколов измерений под конкретно выбранную тест-систему. Пользователь должен выбрать тип анализа оптических измерений, типы флуорофоров и типы пробирок, ввести необходимую информацию по стандартам и контролям, выбрать программу амплификации.


Просмотр изображения

"Просмотр изображения" позволяет проводить геометрическую настройку прибора и проверку чистоты лунок термоблока.

Если на полученном изображении флуоресцентные пятна пробирок (лунок) не лежат внутри (или лежат не по центру) границ области измерения (красный контур), то необходимо провести коррекцию геометрических настроек:
изменить геометрические настройки границ, провести повторное измерение, сохранить новые геометрические настройки в приборе.


Экспозиция измерений

"Экспозиция измерений" позволяет выставить значения экспозиции оптических измерений по каждому каналу. С целью расширения динамического диапазона измерений можно выбрать до 4-х различных экспозиций (Оптические измерения) на каждый измерительный канал.


Командная строка

"Командная строка" служит для "ручного" ввода команд диагностики прибора.


Мониторинг

"Мониторинг" позволяет контролировать диагностику работы с прибором.


Опции

Данный раздел включает следующие пункты по изменению и сохранению настроек приложения:

Список Операторов - содержит информацию об именах и директориях операторов.
Оптические измерения - настройки для проведения оптических измерений в ходе выполнения программы амплификации.
Анализ результатов - настройки анализа оптических измерений.
Настройки интерфейса


Список Операторов


Оптические измерения

Показывать калиброванные данные - показывать данные оптических измерений с учётом компенсации оптической неравномерности по матрице.
Использовать DT нормировку - применить метод DT нормировки для калибровки оптических измерений.
Учитывать фоновую состовляющую начиная с - расчитывается фоновая составляющая для каждой пробирки по первым (указанным) циклам. Все измерения выводятся за вычетом этой фоновой составляющей.
Автоматическая настройка экспозиции - автоматический выбор величины экспозиции оптических измерений (рекомендуется использовать для нестандартных тест-систем)
Количество измерений с разными экспозициями - кол-во измерений (1-4) в пределах одного оптического канала: Fam, Hex.


Анализ результатов

Критерий положительного результата ПЦР - критерий обнаружения положительного результата прохождения ПЦР. (мягкий - 0%, жёсткий - 100%)
Величина Threshold ...... - значение Treshold(пороговое значение) в "пороговом" методе (ручной метод обработки) определения Ct.
Применить амплитудную нормализацию - использовать метод "амплитудной нормализации".
Показывать калиброванные данные - показывать данные оптических измерений с учётом компенсации оптической неравномерности по матрице.


Настройки интерфейса


Протокол

Создание (редактирование) протокола измерений осуществляется с помощью одной из следующих процедур (либо их комбинация):

построчный ввод(редактирование) в таблице протокола всей необходимой информации: идентификатор, тип пробирки и т.д.
использование процедуры [image] для проведения ПЦР на конкретно выбранной тест-системе.
использовать протоколы уже существующих результатов (*.rrt) либо шаблона протоколов (*.trt).


Добавить тест

Эта процедура позволяет заполнить протокол измерений по заранее созданному шаблону выбранной тест-системы (см.Тест в разделе "Меню приложения"). Пользователь должен ввести только иформацию о количестве образцов и их дублей. При необходимости, пользователь имеет возможность редактировать поля информации стандартов и контролей.

Замечание: пользователь может выбрать значения стандартов из другого протокола (подробнее см. в разделе "Анализ оптических измерений")

При необходимости, пользователь, воспользовавшись кнопкой [image] , может поменять и другие настройки шаблона тест-системы: тип флуорофора, тип пробирок, информация по раститровке для стандартов.


Запуск программы амплификации

После создания Протокола измерений пользователь переходит непосредственно к запуску программы амплификации в приборе. Если программа амплификации ещё не определена (см. Тест), то пользователь может воспользоваться Редактором программ амплификации: , либо воспользоваться списком из 10-ти последних просматриваемых программ: , либо загрузить существующую программу с диска:

Замечание: Во время запуска программы амплификации пользователь должен определить имя файла для будующих результатов оптических измерений в стандартном диалоговом окне, которое будет предложено пользователю в момент запуска.


Редактор программы амплификации

Редактор программ амплификации предоставляет пользователю возможность создавать новые и редактировать существующие программы.

- создание новой программы амплификации (всегда начинается с предоставления выбора из списка Шаблонов программ амплификации).
- открыть существующую программу амплификации с диска.
- сохранить программу амплификации на диск.

Ниже приведены основные пункты создания/редактирования программы амплификации:

Введите необходимую информацию об имени программы и описании (по желанию пользователя) программы:

Создание программы амплификации:

Последовательно заполните поля температур и времен (минуты, секунды). Ввод каждого нового значения заканчивается нажатием клавиши <Enter>.

После определения всех параметров (температура, минуты и секунды) текущего шага в блоке автоматически появляется новая строка с пустыми полями для ввода следующего шага.

Для завершения блока необходимо нажать <Enter> не определяя температуру и время нового шага. При этом мы переходим к редактированию значения числа циклов в блоке. Нажатие клавиши <Enter> заканчивает ввод нового значения "Числа циклов" и осуществляется переход для ввода нового блока.

Для ввода блока "Пауза", "Хранение" либо "Кривая плавления" необходимо выбрать соответствующее значение в поле "Тип блока". Режим "Хранение" может находится только в конце программы.

На соответствующих температурных полках в колонке "Режим оптических измерений" [image] пользователь должен "включить" оптические измерения [image] (левая кнопка мыши). В пределах одного блока допускается только одно оптическое измерение.

Для более гибкого создания/редактирования программ амплификации предусмотрены функциональные клавиши, позволяющие добавлять/удалять строки и блоки программы:

Замечание: Не допускайте в программе пустых полей ввода значений температур и времен!

При необходимости , в пределах одной температурной полки пользователь может воспользоваться следующими дополнительными возможностями:

- Температурный перепад по матрице

- Инкремент по времени

- Инкремент по температуре


Шаблон программы амплификации

Пользователю предлагается на выбор один из 8-ми шаблонов программы амплификации. В этих шаблонах используется наиболее часто употребимые 2-х и 3-х полочные температурные циклы. По своему усмотрению пользователь имеет возможность вкл./выкл. в шаблонах режимы предварительного прогрева и хранения.


Температурный перепад по матрице

Использование температурного перепада по матрице позволяет изменить температуру правой половины матрицы термоблока относительно заданной температуры (левая половина матрицы). Максимальная величина перепада составляет +/- 8 град. Цельсия.


Инкремент по времени

Использование "Инкремента по времени" позволяет изменить продолжительность температурной полки для каждого последующего цикла на величину заданного инкремента.


Инкремент по температуре

Использование "Инкремента по температуре" позволяет изменить величину температурной полки для каждого последующего цикла на величину заданного инкремента.


Выполнение программы амплификации

Запуск программы амплификации автоматически переводит приложение в режим "Выполнения программы амплификации":

- Расположение и цветовая гамма пробирок
- Распределение оптических измерений по термоблоку
- Учитывать фоновую составляющую (см. Оптические измерения в разделе Опции)

- выбор флуорофора (Fam, Hex)
- включить режим "Пауза" в ходе выполнения программы амплификации
- выключить режим "Пауза" и продолжить выполнение программы амплификации
- остановить выполнение программы амплификации


Анализ оптических измерений
Анализ оптических измерений проводится либо сразу по завершению программы амплификации (режим: ДТ-322 ), либо при работе с архивом результатов оптических измерений (режим: Просмотр архива).

- открыть файл с результатами оптических измерений.
- сохранить текущие результаты измерений в другой файл (в ходе анализа пользователь имеет возможность по своему умотрению изменять параметры и настройки анализа, протокол измерений и т.д.).
- расположение и цветовая гамма пробирок.
- информационная справка (файл с результатами, программа амплификации и т.д.)
- показать график "Стандартной кривой".
- вкл./выкл. фитирование (сглаживание) данных.

- генерация отчёта по итогам анализа оптических измерений.

- оперативное изменение параметров анализа.

- тип анализа.

- метод анализа.

- выбрать интересующий тип флуорофора (существует возможность выбора одновременно 2-х)


Тип анализа

На этапе создания протокола пользователь должен определить тип будущего анализа оптических измерений (по умолчанию выбирается - Относительный). На сегодняшний день определены следующие типы анализов:

Качественный
Количественный со стандартами
Относительный
Кривая Плавления
ГМИ

Замечание: Пользователь имеет возможность изменить тип анализа.


Качественный

Качественный анализ позволяет определить наличие или отсутствие ампликонов в исследуемом образце после выполнения программы амплификации.


Количественный со стандартами

Количественный анализ со стандартами позволяет определить значение концентрации в исследуемом образце по известной раститровке присутствующих стандартов (см. Стандартная кривая). Пользователь может использовать дополнительные стандарты из другого файла результатов, который может определяться как на этапе создания протокола (см. Добавить тест), так и на этапе анализа полученных результатов.


Дополнительные стандарты


Относительный

Относительный анализ позволяет определить значение концентрации апликонов в исследуемом образце относительно конкретно выбранной "базовой" пробирки.


Кривая Плавления

Для снятия "Кривой Плавления" (как правило, после проведения ПЦР) необходимо на этапе создания программы амплификации воспользоватьтся опцией "Кривая плавления" для непрерывного нагревания/охлаждения и снятия показаний флуоресценции. В результате анализа "Кривой Плавления" строится зависимость значения первой производной величины флуоресценции от температуры. В таблице результатов помещаются максимумы этих функции: (dF/dT) = f(T);


ГМИ

Предлагаемый анализ позволяет определить процентное содержание генно-модифицированных инградиентов (ГМИ) в исследуемом образце после выполнения программы амплификации.


Метод анализа

По типу определения Cp(Ct) предлогается два метода анализа:

Пороговый(Ct) - определение порогового значения по положению базовой линии (Threshold), задаваемой вручную.
Геометрический(Cp) - определение порогового значения по максимуму второй производной.

Для просмотра исходных данных в поле методов анализа предусмотрена соответствующая надпись.


Стандартная кривая

В полулогарифмическом масштабе выводится зависимость Ct(Cp) от концентрации для стандартный пробирок - [image]. Затем через них провешивается прямая линия: (Y = A*x + B ) , на которую накладываются значения Ct(Cp) для образцов - [image] и тем самым определяя их концентрацию.


Отчёт

В результате анализа пользователь имеет возможность представить результаты в виде отчёта, который содержит следующую информацию:

Информационная часть протокола измерений (дата проведения, оператор, имя файла с результатами, комментарий и т.д.).
Описание программы амплификации.
Результаты проведения ПЦР (концентрация, Ct(Cp), для кривой "Плавления" величины Tm).
Статистические данные по дублям.
Графики проведения ПЦР.
График "Стандартной кривой".
Расположение пробирок на матрице термоблока.

- печать отчёта.
- сохранить отчёт как...

- страница целиком.
- страница по ширине.
- две страницы по ширине.

- изменить масштаб.


Статус прибора

В статусной строке приложения статус прибора представлен одним из представленных ниже состояний:

- прибор выключен или не подключен к компьютеру.
- прибор включен, но не готов к работе (прогрев прибора 5-10 мин).
- прибор включен и готов к работе.


Расположение и цветовая гамма пробирок

В ходе выполнения программы амплификации или проведения анализа оптических измерений пользователь имеет возможность выделить либо отменить выделение интересующей его пробирки (левая кнопка мыши). Для выделения группы пробирок (ряд,столбец) необходимо кликнуть на соответствующую ячейку в нулевом ряде или столбце матрицы термоблока(например: на [image] или [image] ), либо удерживая левую кнопку мыши в нажатом положении выделить интересующую область. Для изменения цвета используется правая кнопка мыши.

Использование дополнительных свойств по изменению расположения и цвета пробирок позволяет:

очистить всё поле матрицы термоблока.
вернуться к исходному состоянию (начальное расположение и цветовая гамма прибирок).
назначить произвольный цвет пробирок.
назначить одинаковый цвет для дублей.
расширенные возможности по изменению цвета пробирок.


Распределение оптических измерений по термоблоку

Во время выполнения программы амплификации пользователь имеет возможность просмотреть данные оптических измерений для выделенных пробирок в виде 3-D гистограммы.


Информационная справка

Здесь представлена информация:

имя файла с результатами оптических измерений.

программа амплификации.