Welcome to HTML Extractor

Double Driver Help
Welcome to Double Driver

With Double Driver you can view which drivers are installed in your system and you can backup the drivers you choose, save and print the drivers list, and more.

Double Driver is freeware. Feel free to use and give this program to anyone you know. Your feedback would be greatly appreciated.

Feel free to send me an e-mail if you have further questions not covered in this manual.

For the latest information on Double Driver and other products, please visit my website at http://boozet.xepher.net.

Double Driver Features

  • View installed drivers
  • Backup drivers
  • Restore drivers
  • Save drivers list
  • Print drivers list

Copyright © 2004 Budy Setiawan Kusumah.
All rights reserved.


What's New

What's New

Version history:

+ | added
^ | updated
~ | improved
! | bug fixed/removed

Double Driver Version 1.0
(First Release - September 2004)

+ | View installed drivers
+ | Backup drivers
+ | Restore drivers
+ | Save drivers list
+ | Print drivers list


Acknowledgments

Acknowledgments

Special thanks to Derry Adrian, Glen Appleton, Robert Bliem, and Varun Buxi.

Thanks to Jordan Russell, for his great setup program. The Inno Setup is freely available from the Internet site here.

Thanks to Xepher for hosting Double Driver Website on Xepher.net.

Thanks to everybody who sent me feedback and suggestions.


Support and Questions

Support and Questions

Feel free to send me an e-mail if you:

  • Have further questions not covered in this manual.
  • Have any comments or suggestions regarding this software.
  • Find any problems or any bugs. Please include the following information:
    • What is your name? Where do you live?
    • What version of Double Driver you are using?
    • What version of Windows you are running (Windows 98, Windows XP, etc.)?
    • Is the problem reproducible? If so, how?
    • If a dialog box with an error message was displayed, please include the full text of the dialog box, including the text in the title bar.
    • Any information that you think is important.
  • ... just want to say hi .. :)

boozet@telkom.net


Additional Information

Additional Information

  • End-User License Agreement
  • System Requirement


End-User License Agreement

End-User License Agreement

Double Driver
END-USER LICENSE AGREEMENT

IMPORTANT-READ CAREFULLY: This End-User License Agreement ("EULA") is a legal agreement between you (either an individual or a single entity) and the author for the software identified above. YOU AGREE TO BE BOUND BY THE TERMS OF THIS EULA BY INSTALLING, COPYING, OR OTHERWISE USING THE SOFTWARE. IF YOU DO NOT AGREE, DO NOT INSTALL OR USE THE SOFTWARE.

GRANT OF LICENSE

The sofware is FREEWARE and may be distributed on the condition that it is distributed in full and unchanged, and that no fee is charged for such distribution with the exception of reasonable shipping and media charged. Notification would be greatly appreciated but is not required.

RESTRICTIONS

You may not reverse engineer, decompile, disassemble the sofware, or otherwise attempt to access the source code of the software except and only to the extent that it is expressly permitted by applicable law notwithstanding this limitation.

DISCLAIMER OF WARRANTIES

The software is provided 'as-is', without any express or implied warranty. The author cannot be responsible for any data lost, changes to the system, special or consequential damages arising that the software could eventually make.


System Requirement

System Requirement

In order to run Double Driver properly, your computer have to meet these following requirement:

Item | Requirement
Operating System | Microsoft Windows 95, 98, Me, 2000 and XP
Processor | PC with a processor 133 MHz or faster
RAM | 16 MB
Available Hard Disk Space | 5 MB
Video | 800 x 600 pixel, 256 colors (recommended: 1024 x 768 pixel, High Color 16-bit)
Mouse | Mouse or compatible pointing device
CD/DVD-ROM Drive1 | Required

Notes

  1. A CD-ROM or DVD-ROM is required based on the type of media provided with the product.
  2. To display HTML Help, your computer must have both HTML Help components and Microsoft Internet Explorer layout engine components installed.


Home Page

Home Page

  • BooZet's Free Software:
    http://boozet.xepher.net
  • Double Driver Home Page:
    http://boozet.xepher.net/dd