Новости-1

Новый пакет патчей для Windows XP

15 октября компания Microsoft выпустила новый пакет обновлений для операционной системы Windows XP. Новый пакет получил наименование Update Rollup 1, и является сборником критических заплаток, выпущенных Microsoft после выхода Service Pack 1. В этом отношении Update Rollup 1 уступает сервис-пакам, которые помимо критических исправлений обычно несут в себе более широкий спектр изменений, в частности, поддержку новых компьютерных технологий. Тем не менее, Update Rollup может оказаться полезен тем пользователям, которым не хочется скачивать и устанавливать патчи по одному. Что касается полноценного SP2 для Windows XP, то его выход намечен на 2004 год.

Новая Opera запоминает закрытые окна

Норвежская компания Opera Software выпустила новую версию своего популярного интернет-браузера Opera 7.21. Одновременно были выпущены версии для Windows, Linux, FreeBSD и Solaris. Linux-версия существует для платформ SPARC, Intel и PPC.

Как утверждает Opera Software, им принадлежит первенство в создании браузера с интерфейсом множественных документов. В новой версии развивается эта идея при помощи введения функции отмены ошибочной команды: даже если окно с документом было закрыто по ошибке, его можно легко восстановить.

В браузер снова вернулся режим Kiosk. С его помощью можно настраивать функциональность браузера: ограничивать доступ к определенным меню, запрещать загрузку файлов или изменять системные установки. Создатели браузера считают, что это самый удобный и безопасный способ настройки компьютеров в учебных лабораториях, библиотеках или интернет-кафе.

Стоит отметить, что с момента выхода предыдущей версии браузера не прошло и месяца, однако уже готов новый релиз для нескольких платформ и операционных систем. Как сообщается в официальном пресс-релизе, отныне ведется работа над независимым программным ядром, куда вносятся все исправления, и которое впоследствии адаптируется под специфику разных операционных систем и платформ. В результате, появилась возможность выпускать одновременно версии для Windows и Linux.

Сегодня пользователям предлагаются для скачивания две версии - бесплатная с баннерами и версия без рекламы, но стоящая 39 долларов США или 29 евро.

В Windows обнаружены критические дыры, связанные с обработкой ActiveX

Компания Microsoft выпустила 15 октября новую серию бюллетеней, посвященных проблемам безопасности операционных систем семейства Windows. Первые два из пяти бюллетеней посвящены проблемам, связанным с использованием технологии ActiveX. В обоих случаях существует опасность удаленного использования уязвимостей с помощью специально созданной веб-страницы или письма в формате HTML.

Первая из дыр, описанная в бюллетене MS03-041, актуальна для всех ОС семейства Windows NT, начиная с версии 4.0 и заканчивая Windows Server 2003. Для всех систем, кроме Windows Server 2003, дыра является критической, в случае же Windows Server 2003 опасность оценивается как умеренная, так как Internet Explorer в ней, по умолчанию, работает в режиме повышенной безопасности.

Уязвимость связана с ошибками в работе технологии Authenticode, ответственной за подтверждение авторства того или иного ActiveX-модуля. Именно Authenticode отвечает за вывод предупреждений при загрузке модулей на пользовательский компьютер. Однако из-за наличия ошибки, в некоторых случаях при нехватке памяти такое предупреждение не выводится, и модуль загружается и запускается без уведомления пользователя. Используя эту ошибку, злоумышленник может выполнить на компьютере произвольный код. В Microsoft подчеркивают, что хотя наиболее простым сценарием атаки является проведение ее через браузер Internet Explorer, ее можно осуществить и через другие приложения, использующие Authenticode.

Вторая дыра актуальна только для операционной системы Windows 2000 и также характеризуется компанией Microsoft как критическая. Дыра описывается в бюллетене MS03-042 и связана с наличием ошибки переполнения буфера в модуле Microsoft Local Troubleshooter (файл Tshoot.ocx). При запуске данного модуля не все параметры проверяются корректно, из-за чего может возникнуть ошибка переполнения. Вследствие этого хакер сможет выполнить в системе любые действия.

Источник: http://www.compulenta.ru/

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы
***
Copyright © Internet Zone, info@izcity.com


Новости-2

Новый рекорд скорости передачи данных в интернете

1 октября был установлен новый мировой рекорд скорости передачи данных в интернете. В этот день была осуществлена передача 1,1 терабайта информации из Европейского центра ядерных исследований (CERN) в Швейцарии в Калифорнийский технологический институт (Пасадена, США) на скорости в 5,44 Гбит/с. Все данные были переданы на расстояние свыше 7000 км всего за полчаса.

Предыдущий рекорд скорости передачи данных был установлен также при непосредственном участии CERN в феврале 2003 года. Тогда скорость передачи информации достигла 2,88 Гбит/с. В эксперименте по передаче данных, помимо CERN и Калифорнийского технологического университета, участвовали Лос-Аламосская национальная лаборатория и Центр линейного ускорителя частиц (Linear Accelerator Center) в Стэнфорде, штат Калифорния.

По словам представителя CERN Оливье Мартена, новый рекорд скорости передачи данных очень важен, так как приближает ученых к их заветной цели - максимально оперативному обмену большими объемами информации, что позволит эффективнее осуществлять совместную работу ученым, независимо от их географического местоположения. До внедрения настолько высокоскоростных сетей на массовом рынке еще далеко - типовое широкополосное соединение, доступное простым пользователям, работает приблизительно в 20000 раз медленнее.

Вирус агитирует за кандидата в мэры Москвы

В преддверии приближающихся выборов на пост мэра Москвы и в условиях эмбарго на предвыборную кампанию в прессе, избирательные технологии становятся все изощреннее. Накануне в сети появился вирус, агитирующий за одного из кандидатов.

О сетевом черве I-Worm.Sexer вчера вечером сообщила "Лаборатория Касперского". Sexer распространяется посредством электронной почты. Вредоносная программа доставляется на компьютеры-жертвы в сообщении с фальшивого адреса nicky@yahoo.com. В теме письма написано "посмотри, какая прелесть!))", а к посланию прикреплен файл sex.exe.

Если пользователь соблазнится завлекательной надписью и запустит вложенный файл, червь сработает и покажет на экране текст с рекламой одного из кандидатов в московские градоначальники, Германа Стерлигова. Тот же самый текст устанавливается в качестве обоев на рабочем столе Windows. Этим действия червя не ограничиваются: Sexer находит на зараженном компьютере адресную книгу и незаметно для пользователя отправляет по всем обнаруженным там адресам свою копию.

Между тем, как сообщил "Компьюленте" сам субъект "вирусного пиара", кандидат на пост мэра Герман Стерлигов, он не имеет к авторам вируса и к самой идее подобного способа агитации никакого отношения. "Видимо, это излишне ревностные сторонники", - пошутил он.

Судя по всему, это первый "политический" вирус в Рунете. До сих пор встречался только "политический" спам. Например, в марте почтовые ящики были переполнены рекламными письмами от имени партии "Единая Россия". Кстати, "Единая Россия" тоже отрицала свою причастность к происходившему.

Longhorn обойдется дороже полёта на Луну

Компания Microsoft делает очень большую ставку на свою операционную систему Longhorn, появление которой на рынке ожидается в 2005-2006 году. Это еще раз подтвердил основатель и главный разработчик Microsoft Билл Гейтс. Выступая на конференции Etre в Берлине, Германия, Гейтс отметил, что в разработку Longhorn Microsoft вложила столько же денег, сколько в свое время вложили США в организацию полета человека на Луну. Конечно, за несколько десятилетий инфляция сделала суммы, затраченные на лунную программу и разработку Longhorn несопоставимыми. Однако параллели между полетом человека на Луну и выпуском Longhorn более глубоки - Microsofy старается представить выход новой Ос огромным шагом для человечества, каким стал первый шаг по лунной поверхности Нейла Армстронга.

Источник: http://www.compulenta.ru/

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


Hardware-обзоры от Алекса

Автор: Alex, editor@izcity.com

Водное охлаждение - DVD'шная ромашка - Мультимедийная клавиатура MS-TECH LT300

Фирма Zalman является одним из лидеров в производстве систем охлаждения. Первые свои товары в этой области фирма выпустила в начале 1999 года и с тех пор радует пользователей появлением неординарных решений для систем охлаждения. В одном из обзоров я рассказывал вам о кулере CNPS7000A-CU (IZone 513), который используется для охлаждения различных типов процессоров. Сегодня расскажу вам о системе водного охлаждения (waterblock), которая также, как и кулер CNPS7000A-CU, совместима с различными типами процессоров. На фото можно увидеть эту систему, она называется: ZM-WB1. Устройство представляет собой медный блок, связанный с анодированным алюминиевым верхом. Дизайн ZM-WB1 очень эстетичен. Данная система водного охлаждения поставляется с элементами монтажа, с помощью которых устанавливается на процессор. Ниже вы видите ZM-WB1, установленный непосредственно над процессором.

Процесс монтажа системы водного охлаждения очень прост: сначала устанавливаются две синие анодированные алюминиевые стойки; затем блок самой системы; и вся эта конструкция скрепляется скобой и двумя болтами. Данная система водного охлаждения оценена производителем в 50 американских долларов.

***

Как вы думаете, что изображено на фотографии, приведённой ниже?

Правильно! Лицевые панели для нового DVDR/RW привода Plextor Spectrum PX-708UF. Разработчики Plextor Corp. (производитель девайса), позаботились об индивидуальном внешнем виде устройства. Теперь любой пользователь по своему вкусу может выбрать для себя одну из двенадцати цветовых панелей. Сам привод является превосходным решением для записи DVD+R/RW, DVD-R/RW и CD-R/RW дисков. Spectrum PX-708UF поступит в продажу в ноябре 2003 года. Заявленная цена составляет 359 долларов США. Подробнее о технических характеристиках и порядке приобретения данного привода можно узнать здесь.

***

В конце нашего обзора давайте посмотрим на мультимедийную клавиатуру так называемого "стиля записной книжки". В комплект поставки MS-TECH LT300 (название клавиатуры) входят: руководство пользователя; флоппи дискета (очень странно, что драйвер для такого устройства поставляется на дискете); клавиатура.

Клавиатура подключается к системному блоку через PS/2 порт, что, согласитесь, в наши дни является скорее недостатком, нежели преимуществом. Если работа на клавиатуре производится в операционной системе WinXP, то установка драйверов не требуется. В Windows 2000 установка драйверов необходима, но не вызывает никаких трудностей. При работе в операционной системе Linux клавиатура теряет свои мультимедийные особенности. О других операционных системах и работе в них этой клавиатуры сказать ничего не могу. Сама клавиатура выполнена качественно. Кнопки нажимаются легко. Но для комфортной работы на клавиатуре нужно освоиться некоторое время. Данная мультимедийная клавиатура рекомендуется прежде всего людям, у которых ограничено пространство на рабочем столе.

Плюсы:

  • хороший клик
  • отличное качество изготовления
  • небольшие размеры
  • 12 дополнительных кнопок

Минусы:

  • драйвер поставляется на дискете
  • отсутствие разъёма USB
  • клавиатура легко скользит на поверхности стола

Если вы знаете интересные научно-технические решения, устройства из мира высоких технологий, поделитесь своими знаниями с читателями IZone. Пишите editor@izcity.com, тема: hardware

До новых встреч!

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


Iron FAQ 129

Автор: Назгул

DirectX и принтер
Поправка к "Вопросам-ответам"
Семь бед от одной Reset
Linux и шлейфы: два лучше, чем один
Переделка корпуса

Народному глюку - народное лекарство

DirectX и принтер

В связи с тем, что работать приходится в государственном учреждении, компьютерная техника достаточно старая (встречаются еще и 486-е, и Pentium 100), хотя для офисных работ ее вполне хватает. Есть и более новые (по нашим меркам) модели ПК, оборудованные, в том числе, и USB-портами.
И вот, к одной из таких "новых" моделей удалось добыть принтер Hewlett-Packard PhotoSmart 7150 с подключением по этому самому USB.

Так как на машине стоит Windows 98 SE русая версия, то с определением нового устройства, установкой необходимых для его работы драйверов и разных программ для обработки графики проблем никаких не было. Все прошло гладко, как по маслу. Только вот печатать тестовую страницу девайс отказался напрочь, даже бумагу не захватывал (хотя каретка, судя по звукам, перемещалась то влево, то вправо). Перезагрузились - ответ отрицательный. Повторили еще раз пять…

На энный раз получили пробную страницу (и даже в цвете), но с недопечатанными по правому краю 3-4 знаками. После двух часов переключения проводов по разным портам (богатый выбор из двух USB-портов), переустановки драйверов, "игр" на кнопках лицевой панели принтера все возможные причины корявой работоспособности девайса были исключены. Возникло подозрение, что принтер просто неисправен…
Но то, что случилось дальше, удивило всех, даже меня. От безысходности положения, а может, еще от чего лезу в проверку... угадайте чего.

Ни за что не угадаете! Лезу в проверку DirectX и обнаруживаю, что как Windows поставили, так и стоит в системе изначальная, имеющаяся в дистрибутиве версия. Это непорядок. Решаю исправить ситуацию просто так, не из-за того, что принтер не заработал. Еще ни о чем не подозревая, ставлю версию 8.01 rus, перезагружаю компьютер. И как будто что-то внутри подсказало: "Проверь принтер - не убудет". Запускаю в печать пробную страницу и получаю то, что и хотел получить в течение последних трех часов. Страница отпечатана ровно, все знаки на местах, цвета в норме. Любо-дорого посмотреть.

Дальше все достаточно тривиально: фотографии и картинки - отменные, текст - отличный, графики и диаграммы - выше всяких похвал. Короче, всем стало шоколадно.

Не знал, если честно, что версия DirectX играет столь большую роль при работе принтера. И хоть говорят о необходимости учиться на чужих ошибках, я считаю, что природа человека такова, что пока сам не совершит ошибку - не поймет. При этом лелею надежду и буду рад, если эта история поможет кому-нибудь, оказавшемуся в аналогичной ситуации.

С уважением, Charley Star

Поправка к "Вопросам-ответам"

В FAQ 111 был вопрос "Требовать ли замены". Вы ответили, что фирма Transcend не делает видеокарт. Это не совсем так. Фирма Transcend www.transcendusa.com делала и продолжает выпускать видеокарты, и не только! Подробности доступны по ссылке www.transcendusa.com/graphicscard/
ProDetail.asp?mid=TS64MVDR8.

А в той проблеме виновата фирма Transcend: она называет карту Radeon 8500, а частоты у этой карты как у Radeon 8500LE.

Maxim Kopytov

Семь бед от одной Reset

Собирался компьютер на базе материнки Leadtek K7nCR18G-Pro nForce 2 со встроенной графикой в корпусе MEC Extreme 326. Прежде чем закончить сборку, я по привычке протестировал машину, подключив материнку только с камнем и памятью на борту, - все было замечательно. Однако после полной сборки машина не заработала: все лампочки горели, кулеры крутились, но сигнала на монитор не было.

Отключал все девайсы - безрезультатно. На всякий случай выдернул все проводки лампочек, кроме PW_SW и Speaker, - заработало! Как выяснилось, комп не запускался из-за правильного подключения коннектора Reset. Стоило развернуть его на 180 градусов, как все стало отлично. Менял несколько раз для закрепления результата и убедился, что когда стоит правильно, то комп не работает. Очень странный глюк…

Мурашов Александр aka Analyzer

Linux и шлейфы: два лучше, чем один

Купив дистрибутив "Линукса" (Junior light), я целый месяц не мог его нормально установить - программа установки просто останавливалась на начальной стадии. Перепробовал все, что мог. Безрезультатно. Потом пришел к племяннику, запустил установку - и все заработало. Стал думать: что же не так в моем компе? Потом я нашел-таки причину облома - винчестер и CD-ROM висели на одном IDE-шлейфе, а именно это и не нравилось "Линуксу". Развесил свои девайсы по разным каналам - все удалось.

Cotenok

Переделка корпуса

После апгрейда процессора с Duron 700 на Athlon 2600+ система стала сильно перегреваться: вместо 55 градусов раскаляясь до 80°С, а после 10 минут работы и вовсе висла. С охлаждением вроде все было хорошо: радиатор медный, на передней панели стоял дополнительный 80 мм кулер на вдув, а в слоте под 5,25" - еще три…

Перепробовал множество изощренных вариантов, остановился на лучшем:
- БП переставил вниз корпуса, на место системного вентилятора, реверсирование вентилятора не проводил, воздух выбрасывается наружу (в металле передней стенки корпуса убрал сетчатую решетку под вентилятор);
- на то место, где раньше был блок питания, установил 80 мм вентилятор на вдув (для крепления использовал заднюю стенку умершего блока питания, отрезав лишнее);
- на радиатор процессора установил 80 мм вентилятор (использовал переходную пластину с 60 на 80 мм из текстолита, далее наружная часть от 80 мм вентилятора для выравнивания воздушного потока);
- оборудовал вентилятор процессора системой а-ля Air Duct, выполненной из тонкого пластика, установив ее по направлению потока воздуха, ;
- перепаял разъем провода питания 220 В;

В итоге температура ощутимо упала и не поднимается выше 60-65°С, даже после трех часов рубилова в тяжелые игры. Кроме этого, работа по переделке была совсем несложной, внешний вид блока не изменился, а замена 60 мм вентилятора на 80 мм позволила бескровно избавиться и от лишнего шума. Данная переделка корпуса должна понравиться многим любителям разгона.

С уважением, ваш постоянный читатель Олег

Источник: http://www.computery.ru/upgrade/

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


А нужен ли апгрейд?

Автор: Arabek

Название статьи в заголовке многие посчитают глупым. Конечно нужен. Чтоб не тормозила любимая игра, чтоб повысилась скорость и качество работы со многими приложениями, чтоб хватало так сказать. Я сейчас не подразумеваю под апгрейдом покупку сканера, или замену сгоревшего монитора на новый. Апгрейд в моем понимании, да и в понимании большинства пользователей состоит в замене материнской платы, процессора на более новые, добавлении памяти, или замене жесткого диска на более емкий. Вот об этом мы сейчас и поговорим.

Недавно встречаю одного моего знакомого, он мне и хвалится, что купил Sound Blaster Audigy. Причем я прекрасно знаю, что у него есть встроенный шестиканальный звук в системной плате и пластмассовые колонки за 120 руб которые в основном озвучивают только сам Windows. На вопрос "А зачем он тебе?" последовал ответ - "Ты что, такая плата классная. С позолоченными контактами и цифровым входом. И компакт с софтом к ней идет. На нем знаешь что можно делать?". Честно говорю, не знаю. Но точно знаю, что разницы в звуке на своих колонках он точно не услышит.

Ну да ладно, чужая душа - потемки. Но вот на предприятии где я работаю, деньги считать умеют, поэтому и заменили бухгалтеру старенький Cel-300, на новый компьютер чтоб ему было комфортно работать в "1С Бухгалтерии" и изредко в Word. Конфигурация такая Р4 2.66/256/CD-RW Asus/80гб/128 MB ATI Radeon 9200, TV-out. Хорошая, мощная машина. MS Word на ней так и летает, FPS не сосчитать. А бухгалтерша с каким упоением пасьянс раскладывает. Умиление одно.

Вообще, прежде чем делать апгрейд иногда стоит подумать, а нафига он вообще нужен. Прежде всего в денежном плане. Конечно если вы спите с дочерью миллионера и поэтому на карманные расходы у вас всегда есть 5-10 тысяч рублей вопрос отпадает. Но мы рассматриваем вполне реальные ситуации. Скажем вас озаботила проблема нехватки свободного места на жестком диске и вы думаете, а что взять, винт на 120 гб или хватит и 60? Самые продвинутые подсчитают стоимость 1мб места в зависимости от цены винта.
Прежде всего стоит подумать, что мы от этого хотим получить. Если вы хотите заняться обработкой видео, базару нет, большой и быстрый винт лишним не будет. А если просто некуда девать весь тот хлам выкачанный из интернета или переписанный у друзей? Может быть взять и купить CD-RW? Надежность хранения информации выше, удобство с переноской этой же информации. Да и музыкальных компашек можно накатать. Чего все на винте держать? Тем более надежность современных винтов, тоже та еще тема.

Захотелось смотреть телевизор не отходя от компьютера. TВ тюнер вроде как самое оно. Кстати маленький, цветной, так называемый "кухонный" телевизор стоит примерно около двух с половиной тысяч, столько же сколько и тюнер. Не "SONY" конечно, но тем не менее какой то "Витёк" я за эту цену видел. Зато можно смотреть и отдельно от компа и вообще уволочь в другую комнату. Многие мне возразят, зато с телевизора не запишешь что нибудь на жесткий диск. Помилуйте господа, скажите мне на каком канале показывают такие прекрасные вещи которые так необходимо записать на винт, даже с тем качеством с которым позволяет писать ТВ тюнер.

Вряд ли ошибусь если назову две основные причины апгрейдов, это "игрушка тормозит" и понты. Именно самые обыкновенные дешевые понты. Как так, Вовка вон уже купил GeForce 4 Titanium, а я как дурак сижу на Vante. А что Вовка фанатеет от "Tomb Rider: Dark Angel", а я считаю лучшей игрой всех времен и народов "С&C Tiberian Sun" это ничего не значит. Вот поставлю себе GeForce FX, так у меня на харвестерах все заклепки будут видны. Ну заодно конечно маму придется заменить, память, процессор, корпус. Зато круче чем у Вовки.

Конечно, увлеченного геймера не остановят никакие расходы ради того чтоб сыграть в любимую игру, но иногда стоит задуматься, может лучше ну её эту игрушку в болото, лучше пустить отложенные на новую видеокарту деньги на что нибудь полезное. Например на крышу шифер новый купить, а то в дождь крыша течет прямо на новый GeForce FX.

Когда только появился WinXP многие тут же ее и поставили. И сразу отметили, что 128 метров для XP маловато будет. Ну проапгредились. А чё? Зато красиво.

Многие просто слабо разбираются в железе, и из за этого часто покупают то что им триста лет не надо. Мне знакомый рассказывал как у них в фирме один подросток купил планку на 256 мб и на следующий день прибежал жаловаться, что несмотря на добавленную память игрушка на подаренном компьютере все равно тормозит. Оказалось, что видеокарта просто PCI стояла. Бывает. Так же распространенная ошибка, это поставить новый, БЫСТРЫЙ винт. Именно так, с упором на слово быстрый. Какой нибудь UDMA 133. А то что системная плата и слова то такого не знает, это остается за гранью понимания. Кстати воткнуть очень мощный видеоадаптер, если стоит очень слабенький процессор это из той же серии.

Апгрейд, как и Восток штука тонкая. Не стоит вообще его делать если нет очень большой на то необходимости. Ну скажите какая вам разница откроется ли PhotoShop за 2 или за 6 секунд, заархивируете вы файл за 60 или за 80 секунд. А ведь за все платятся немалые деньги. Тем не менее, вы решились на апгрейд, но есть сомнения, что купите что нибудь не то. Не стесняйтесь спросить совета. Кстати IMHO лучше всего спрашивать не у компьютерных знакомых, а на интернет форумах. И вопрос лучше ставить, не "какую мне купить", а "стоит ли мне покупать". Беспристрастность, а значит точность информации гораздо выше. Удачного вам апгрейда.

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


Обзор видеокарты GeXcube GC-R9600L-C3 на чипе ATi Radeon 9600SE

Автор: Виталий Джангл

Info-Tek Corp. — энергично развивающаяся компания, специализирующаяся на выпуске трехмерных ускорителей и мультимедиа-устройств, — имеет 12-летний опыт в сфере электронной промышленности. Наладив производственные линии на Тайване и в Китае, компания сосредоточилась на выпуске относительно недорогой и качественной продукции. Ориентируясь на применение современных технологий, Info-Tek Corp. быстро вошла в доверие ATi и вскоре стала ее официальным партнером. Теперь Info-Tek выпускает свою продукцию под брэндом GeXcube. Под этой торговой маркой ею выпускаются в первую очередь графические карты среднего ценового диапазона, основанные на чипах RV280 — RV350, а также low-end-решения.

Модельный ряд
Модельный ряд GeXсube весьма обширен. Он включает в себя серии B3, C3 и D3 относящихся к новому семейству видеокарт Game Buster. К первой серии относятся видеокарты, оснащенные 64 мегабайтами памяти, ко второй — 128 мегабайтами, к третьей — 256 Мб. Карты базируются на чипах Radeon 9200, 9600, 9800 серии PRO, "не PRO" VIVO и бюджетной серии SE. К последней как раз относится рассматриваемая в данном обзоре видеокарта модели GC-R9600L-C3 с 64-разрядным интерфейсом памяти. Следует отметить, что семейство Game Buster было анонсировано 6 марта текущего года. Первоначально оно включало лишь карты, построенные на чипах Radeon 9600 в "обычном" и PRO-вариантах с объемом видеопамяти 64 Мб и 128 Мб. Массовые поставки видеокарт начались только в начале мая. Чуть позже к семейству Game Buster примкнули карты на чипах Radeon 9800 и Radeon 9800 PRO. А вот первая продукция серии SE поступила в продажу совсем недавно, в первых числах августа.

Упаковка и комплектация
Все видеокарты семейства Game Buster поставляются в коробочном варианте. Стильное оформление коробки смотрится очень эффектно: на матовой поверхности рисунка глянцем нанесены все основные логотипы, явно подчеркивающие лучшие достоинства ускорителя. Это, в частности, сам лейбл Powered by ATi, название чипа Radeon 9600, Game Buster, стандарт DirectX 9.0 и т.д. С двух сторон, в местах открытия, коробка заклеена двумя стикерами с надписью "Quality assurance cheked", подтверждающей прохождение контроля качества. Видеокарта была укомплектована содержательным руководством пользователя на разных языках, но, как обычно, исключая русский, два компакт-диска — с пакетом драйверов и отдельной программой PowerDVD XP 4.0, стандартным 1,5-метровым S-Video-кабелем со спаренными штекерами типа Composite и S-Video. Завершил комплектацию адаптер DVI-VGA.

Видеокарта
Печатная плата для видеокарт серии GC-R9600L представлена в облегченном варианте. Проектировщики отступили от эталонного дизайна плат ATi, уменьшив ее по ширине. При этом, на первый взгляд, создается впечатление, что она смотрится непропорционально длинной. Тем не менее, это делает ее очень компактной. Откровенно говоря, предыдущая моя видеоплата FIC ATi Radeon 9200 смотрелась несколько "лысоватой" при своем референсном дизайне.

Итак, карта имеет типичные для ее класса 15-контактный разъем VGA, 24-контактный разъем DVI и видеовыход, организованный через 7-пиновый разъем S-Video. Изготовлена плата на текстолите ярко-вишневого цвета. На лицевой ее стороне был нанесен логотип "Powered by ATi", свидетельствующий о том, что изготовителем является официальный партнер ATi, серия GC-R9600L и ревизия 1.0, с обратной стороны — 3 мануфактурные гарантийные наклейки, на одной из которых указана страна-изготовитель — "Made in TWN", т.е. Тайвань, что, конечно же, не может не радовать по сравнению с "Made in China".

Графическое ядро. Охлаждение
Итак, в основу видеопроцессора карты GL-R9600L положен чип Radeon 9600SE, базирующийся на все том же ядре RV350, но с шириной шины памяти 64 бита. Его рабочая частота при этом составляет стандартные 325 МГц, как и у Radeon 9600. В качестве охлаждения чипа использован всего лишь один габаритный многореберный радиатор из алюминия, что позволяет в дополнение к нему установить вполне серьезный вентилятор. Крепление радиатора навесного пружинного типа. В качестве термоинтерфейса между радиатором и самим чипом использована теплопроводящая подложка. В силу плотного соприкосновения поверхностей она эффективно обеспечивает тепловой контакт. На плате также предусмотрена распайка для местного питания кулера. При необходимости, воспользовавшись паяльником, можно доработать питающую цепь, припаяв два вывода для последующего подключения вентилятора.

Видеопамять
Видеокарта оснащена четырьмя банками графической синхронно-динамической памяти с удвоенной пропускной способностью (GDDR SDRAM) фирмы Samsung с информационной емкостью 256 Мбит каждый. Суммарный объем памяти составляет 128 Мб. Микросхемы изготовлены по технологии КМОП, имеют тип упаковки TSOP-II c 66 выводами и оперируют на частоте 202,5 МГц, что составляет примерно 5 наносекунд для скоростной характеристики памяти. Параметр CAS Latency на удивление составляет 2 такта, в отличие от номинальных трех. На каждой из микросхем продублирован Part Number K4D551638D-TC50. Расположение — две микросхемы с каждой стороны печатной платы. Данная серия памяти, ориентированная на массовое производство, также встречается с рабочей частотой 250 МГц, 275 МГц, 300 МГц, а также 166 МГц, параметр быстродействия при этом составляет, соответственно, 4,0 нс, 3,6 нс, 3,3 нс и 6,0 нс. Тем не менее, память с быстродействием 5,0 нс не является типичной для Radeon 9600. Видеокарты, построенные на основе данного видеопроцессора, комплектуются, как правило, 4-наносекундными микросхемами памяти. Однако 64-разрядный интерфейс памяти заставляет производителей карт переходить на новые стандарты, дабы удешевить свою продукцию и придать ей массовый характер. GeXcube также укомплектовывает свои видеокарты микросхемами памяти фирмы Hynix.

Инсталляция и эксплуатация
Установка драйверов для Windows XP прошла без каких-либо проблем. Драйвер Catalyst 3.6 обнаружил графический чип ATi Radeon 9600 Series. Для Windows Me от установки драйверов было решено отказаться, т.к. эта ОС используется мною лишь в редких случаях, а потому необходимость в обновлении версии драйверов отпадает. Итак, после запуска Windows Me с уже установленным Catalyst 3.4 драйвер, на мое удивление обнаружил "прошный" Radeon 9600. Вероятнее всего, что на момент выхода 4-й версии Catalyst серия Radeon 9600 PRO с урезанной шиной памяти до 64 бит попросту отсутствовала, вследствие чего чип некорректно распознаваем. Однако, написав небольшую программу и исследовав ею адресное пространство в диапазоне адресов C0000h — C0256h, я обнаружил, что VideoBIOS для данного чипа был взят от Radeon 9600 PRO. Смотрите сами.

Действительно, факт наличия якобы установленного Radeon 9600 PRO также подтвердила строка VESA OEM string — "ATi Radeon 9600 PRO". Это означает, что потенциал разгона у GC-R9600L-3C с текущей версией VideoBIOS предполагается внушительный. Но о разгоне чуть позже.

Теперь что касается потребления картой энергии. После установки видеоплаты мой несильно мощный "300-ваттник" Codegen Model 250XA отлично справился со своей задачей. При тех же значениях +4,89 В и +12,03 В остались величины +5 В и +12 В. Сперва мне показалось, что напряжение +12 В значительно снизилось и составило +11,80 В. Но позже выяснилось, что был активизирован протокол Bus disconnect. Кстати, вот и одна из его отрицательных сторон.

Оценка производительности
Во-первых, на прилагаемом компакт-диске, к сожалению, отсутствовала программа для разгона видеокарты. Потому для этих целей было решено воспользоваться последней версией известной PowerStrip 3.45 с номером сборки 410. Во-вторых, принимая во внимание отсутствие кулера на данной карте, я снабдил ее небольшим вентилятором от 486-й машины, который верой и правдой охлаждал сперва GF2 MX400 (200/183), а затем и Radeon 9200 (250/200).

Оговорюсь сразу, что зафиксировать новые частоты для памяти и графического ядра при установленной версии драйверов Catalyst 3.6 мне не удалось. Значения частот опускались до дефолтовых. Сложилось такое впечатление, что в очередной раз я приобрел Radeon 9200 c абсолютно отсутствующим потенциалом к разгону. Тем не менее, удачным оказался разгон с Catalyst 3.4 как под Windows Me, так и под Windows XP. Проблема, как видите, кроется в самих драйверах. Учитывая тот факт, что в моем распоряжении оказался Radeon 9600 PRO, частоту для графического ядра я сразу поднял до отметки 400 МГц, а частоты памяти после многократного игрового тестирования решено было зафиксировать на отметке 230 МГц. При этом прирост частоты для ядра составил 23%, и 15% — для памяти.

Теперь о тестовой конфигурации. Для измерения производительности видеокарты была использована следующая конфигурация: Athlon XP 1,67 ГГц Epox EP-8KHA+ на VIA KT266A, 512 Мб PC2100 от Micron. Частота синхроимпульсов равнялась номинальным 133,3 МГц. Карта работала в режиме 4Х с номинальной частотой AGP 66,6 МГц. В тестовый пакет были включены Quake3, Unreal Tournament 2003 и DoomIII Alfa. Для сравнения были использованы результаты предыдущих моих тестирований карт Abit Siluro MX400 64 Mб и FIC ATi Radeon 9200 64 Мб.

А вот результаты тестов.

Как видно из диаграммы, производительность карты на Radeon 9600SE нельзя назвать достаточной. При стандартных частотах ядра и памяти она всего на несколько кадров обходит Radeon 9200. И только повышение частот позволяет Radeon 9600SE в режиме 640x480х16 на 45% обойти своего младшего собрата и почти настолько же — в режиме 640х480х32.
В данном игровом приложении Radeon 9200 также почти вплотную подобрался к Radeon 9200SE, особенно это заметно в тестах Botmatch. Здесь в первую очередь преимущество за разрядностью шины памяти и как следствие — за высокой полосой пропускания. Будь у Radeon 9200 частота ядра 325 МГц, он бы на равных конкурировал со своим старшим братом. В тестах Flyby картина несколько иная.

Первоочередным критерием производительности в данном тесте является частота ядра. Radeon 9200 не хватает всего 75 МГц для того, чтобы обойти Radeon 9600SE.
В Quake3, ставшем уже классикой в жанре игрового тестирования, повышение частот ядра и памяти Radeon 9600SE дает положительный результат лишь при высоких разрешениях.

Заключение
Итак, производительность новой линейки чипов Radeon 9600SE остается практически на том же уровне, что и у Radeon 9200, вследствие узкого интерфейса памяти. Пожалуй, по критерию производительности с данной серией Radeon можно сопоставить серию Radeon 9100. Поднятие частот не дает существенного повышения эффективности работы в 3D-приложениях. Тем не менее, безусловный плюс чипов в варианте SE — аппаратная поддержка стандарта DirectX 9.0, а также наличие полноценного чипа Radeon 9600 PRO. Что касается самой карты GeXcube GC-R9600L-3C в целом, то ее великолепное качество, а также отличный потенциал к разгону даже при относительно медленной памяти заставляют обратить на видеоплаты GeXcube серии Game Buster особое внимание как обычных покупателей, так и энтузиастов-экспериментаторов.

Источник: http://www.nestor.minsk.by/kg/

***
Рекомендуем
IZ рекомендует | Оргтехника и расходные материалы Ремонт оргтехники , Покупка Б/У оргтехники , Запчасти , Заправка картриджей , Восстановленные картриджи , Расходные материалы
---
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности. Построение разветвленной структуры предприятия, ведение штатного расписания. Ведение учета личных карточек с автоматическим формированием приказов. Возможность стыковки с бухгалтерскими программами. Формирование произвольных отчетов по любым параметрам личной карточки.


Цифровой фотоаппарат Rhombus DS209

Автор: Андрей Елисеев

Если внимательно посмотреть на фото этого девайса, то можно без труда узнать "Индийский подарок" (смотрите статью с таким названием в более ранних выпусках IZone). Сейчас перед нами все та же камера, но со времен первого пришествия немного повзрослевшая. Если точнее, то она нарастила матрицу аж до четырех мегапикселей, прокачала цифровое увеличение до 4х и натренировала память до 16 мегабайт. Казалось бы, на этом можно поставить точку или вообще не браться за этот девайс. Однако после беглого потыкивания пальцами по кнопочкам, изучения менюшек и пары пробных снимков серия экспериментов возобновилась, так как по качеству снимков отличия от прародительницы имеются. Так что посмотрим подробнее, что прислали с родины слонов и камасутры на этот раз…

Сразу переходим к делу: объектив со временем не изменился и представляет собой все тот же странный артефакт с фиксированным фокусным расстоянием в 7 мм. А передняя линза этого, так сказать, объектива есть кусок пластика, без каких-либо специальных просветляющих покрытий, равно как и задняя - тоже пластик, лишенный всех преимуществ асферических элементов, лишь необходимый минимум.

Спусковая кнопка имеет два положения, как во взрослом фотоаппарате. В полунажатом состоянии появляется рамка по центру, дожимаем до конца - щелчок затвора. Но не забываем, что у нас здесь имеет место быть постоянное фокусное расстояние, так что ловить фокус нет никакой необходимости, и такую кнопку поставили скорее для красоты, нежели для дела. Из других особенностей расположения элементов на корпусе можно отметить только полное отсутствие параллаксного видоискателя - для визуального контроля, съёмки, настройки используется низкого качества LCD-дисплей в 1,5 дюйма. Картинка дисплея, конечно, не фонтан, но не самый ужасный вариант.

За питание отвечают две пальчиковые батарейки АА. Так как у нас на борту нет трансфокатора, а соответственно, крупного поглотителя энергии, на комплекте батарей можно продержаться очень и очень долго, поэтому использование аккумуляторов лично мне представляется излишней роскошью.

Теперь доползли и до результатов работы этого девайса. И впечатления… противоречивые. Во-первых, будучи подключенной к компьютеру, камера нашлась, хотя и не с первого раза, а после одного из перелива картинок вообще благополучно зависла. Не очень порадовала вспышка - точных спецификаций на эту камеру найти не удалось, но по внутренним ощущениям ведущее число у вспышки в районе 6-7, при этом она лупит так, что объект, оказавшийся ближе полутора метров, оказывается пересеченным, а некое подобие экспокоррекции, реализованное в этой камере, это дело не разруливает.

Во-вторых, камера готова к съёмке через семь секунд после включения, что, в общем-то, немало. А в-третьих, посмотрите на корпус. Что там на девайсе написано? Четыре мегапикселя? Какая чушь: реально там стоит всего два мегапикселя, поэтому о разрешении выше 1600 х 1200 забываем, как о страшном сне.

Изучаем снимки. Шумы, потеря деталей - одним словом, ничего хорошего, в основном потому, что разрешение матрицы составляет 72 точки на дюйм, а противный объектив добавляет "шарму". В результате после некоторых экспериментов напросился вывод о том, что, во-первых, вспышкой пользоваться стоит очень аккуратно, а лучше вообще не пользоваться, во-вторых, снимать преимущественно на улице при ярком солнце, а в-третьих, из-за отсутствия трансфокатора очень тщательно подбирать место для съёмок.

После игр с этим девайсом вспомнилась нынешняя мода на сотовые телефоны со встроенной фотокамерой. Это же бзик какой то, а ведь народ действительно покупается на эту фишку. Ответственно заявлю: то, что встраивается в телефоны, это тот же Rhombus DS209, только разрешение может капельку поменьше, и вспышки нет. Так что если вы мечтаете о дорогом телефоне с фотокамерой, купите для начала Rhombus DS209 и потренируйтесь.

Характеристики

Цена
$300
Модель
DS209
Материал корпуса
пластик
Цвет
серебристый
Чувствительность
100 ISO
Выдержка
1/4 - 1/2000 с
Трансфокатор
4x (10 ступеней)
Разрешение
640 х 480
1600 х 1200
2048 х 1536
2304 х 1728
Память
встроено 16 Мб
слот расширения SD
Питание
2 батарейки АА
Режимы вспышки
автоматическая
подавление эффекта красных глаз
отключена
ТВ-выход
NTSC
PAL
Гарантия
1 год
Подробности
www.rhombus.ru

Источник: http://www.computery.ru/upgrade/

***
Рекомендуем
IZ рекомендует | Оргтехника и расходные материалы Ремонт оргтехники , Покупка Б/У оргтехники , Запчасти , Заправка картриджей , Восстановленные картриджи , Расходные материалы
---
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности. Построение разветвленной структуры предприятия, ведение штатного расписания. Ведение учета личных карточек с автоматическим формированием приказов. Возможность стыковки с бухгалтерскими программами. Формирование произвольных отчетов по любым параметрам личной карточки.


Аферы в Интернете: история Политшопа

Автор: Антон Платов

О том, что Интернет — рай для всевозможных аферистов, мы уже рассказывали не раз. Вспомним хотя бы нашумевшее "дело Левина". Однако не меньше шума наделала афера с кражей денег через интернет-магазин "Политшоп", провернутая несколькими изобретательными москвичами в 1999-2000 годах. Эта история в очередной раз доказала, что современные разбойники, используя виртуальную реальность Интернета, набивают свои кошельки совершенно реальными деньгами.

Главным действующим лицом этой истории стал некто Лапшов, в то время студент МГУ. Еще в 1995 году он занялся рекламным бизнесом в Интернете и даже, говорят, зарабатывал на нем неплохие деньги. Однако вскоре некая преступная группировка вытеснила бизнесмена с доходного поля. Тогда Лапшов на конфликт не пошел, но и свою деятельность в Интернете не свернул. Он просто решил занять в виртуальном мире другую нишу.

Вместе с друзьями Волковым и Птицыным они организовали в декабре 1999 года в Интернете магазин "Политшоп". Согласно провозглашенной бизнес-концепции, "Политшоп" должен был заниматься продажей политических новостей из России на Запад. В то время как раз в разгаре были избирательные кампании в Госдуму и на пост президента. Компаньоны зарегистрировались во всех инстанциях, представили документы в коммерческие банки, в налоговую инспекцию. И никто из сторонних наблюдателей не обратил внимание на то, что, по сути, была создана великолепная машина для махинаций: товар совершенно виртуальный (информацию) предполагалось продавать за абсолютно реальные деньги. Информационные сводки на склад не завезешь, и накладную на них не выпишешь, да и четкого определения информации как товара нет. (Вам скока килобайтов вешать? Скока вешать, я спрашиваю?) Соответственно, и бухгалтерия "Политшопа" могла позволить себе самые различные вольности. Впрочем, суть дела состояла вовсе не в этом.

Первым шагом "Политшопа" стало заключение договора о расчетном обслуживании в системе "Киберплат". В то время это была единственная в России система, обслуживающая держателей кредитных карточек в электронном магазине. Роли распределили так. Лапшов как инициатор и организатор аферы делил между всеми прибыль, а Волков взял на себя нейтрализацию московских преступных группировок, выплачивая им дань, чтобы не мешали заниматься бизнесом. Ну, а Птицыну была поручена самая ответственная работа — подобрать знакомых, разбирающихся в компьютерах и интернет-технологиях. Он нашел четырех школьных товарищей, молодых, но весьма способных. Параллельно Птицын разыскал хакера, согласившегося поставлять реквизиты электронных кредитных карточек, добывая их в Интернете — он банально взламывал плохо защищенные базы данных зарубежных интернет-магазинов. За один номер карточки хакер получал по два доллара.

Мошенники с самого начала решили знать меру и красть понемногу — по 100 USD с одной карточки. Рассуждали так: исчезновение со счетов небольших денег особого беспокойства вызвать не должно. Тем более, что, покупая товары в магазине по электронной карточке, ее владелец получает из банка отчет о расходах только через месяц. За это время он, скорее всего, просто забудет, куда делась не столь уж крупная (для Запада) сумма, и не обратит внимания на стодолларовую покупку. А когда хватится, деньги уже будут совсем у других людей. Как показала жизнь, расчет оказался верным.

В общем, схема работы была такова. Хакер продавал реквизиты кредитных карт Лапшову, а его ребята доделывали остальное: вводили в "Политшоп" номер карты, по ней якобы покупали какую-то информацию или регистрировали будущих клиентов и оплачивали первоначальные взносы. Потом переводили деньги из "Политшопа" на транзитный, так сказать, перевалочный, счет в банке "Платина", откуда деньги перечислялись уже на расчетный счет в другой банк, где их и получали мошенники. Причем именно "Платина" возмещала ущерб, когда приходили отказы. Это если кто-то из зарубежных покупателей обнаруживал, что не тратил своих ста долларов ни на какие услуги "Политшопа" и заявлял об этом в своем банке, тот обращался в "Платину", которая возвращала деньги обратно.

Через некоторое время число отказов приняло массовый характер. В "Платине", не видя никакой особой деятельности магазина "Политшоп", засомневались и пригласили на беседу Лапшова. Тот пытался доказать банкирам, что в Интернете можно купить все, и информация — самый обычный товар. Но ему не поверили и перестали перечислять деньги, поступавшие из зарубежных банков, на подозрительный транзитный счет.

Дальнейшие события имеют очень мало общего с Интернетом и прочими высокими технологиями. Пытаясь "разрулить" ситуацию с банком, Лапшов с Волковым пошли на риск и привлекли к "выбиванию денег" финансового мошенника из Грузии — некоего Пипию. Тому схема понравилась, затем Пипия стал жадничать и настоял на том, чтобы снимать с карточек уже не по 100, а по 800 долларов. Партнеры перессорились, начались "разборки", и в итоге 27 апреля 2000 года всех их арестовали, прямо в банке "Платина". Удалось бежать только Волкову. А Лапшова вообще арестовали первым. Интересно, что бывший руководитель "Политшопа" через день собирался обрубить концы, улетев во Францию. Незадолго до того Лапшов прикупил аж 10.000 реквизитов кредитных карт, полученных через Интернет. Понятно, чем он собирался заниматься во Франции.

Результат таков: всего с 12 декабря 1999 года по 11 апреля 2000 года через систему "Политшопа" было пропущено более 5400 кредитных карт зарубежных держателей. Пострадали граждане Австралии, Англии, Испании, Франции, США и других стран. Во время обыска в офисе "Политшопа", кроме веб-сервера, было изъято 12 персональных компьютеров, аудио- и видеотехника, а также наложен арест на три "Мерседеса", приобретенных за украденные деньги. После этой истории контроль за деятельностью фирм, оказывающих услуги в системе "Киберплат", был ужесточен со стороны правоохранительных органов, налоговой полиции, структурных подразделений МВД, а также банков.

С тех пор многое изменилось. Однако современные мошенники продолжают использовать Интернет на всю катушку. О том, как именно они это делают, мы расскажем в следующих статьях серии "Аферы в Интернете".

Источник: http://www.nestor.minsk.by/kg/


Интернет на тарелочке

Автор: Хамидуллин Григорий aka Anael

Еще 10-15 лет назад скорость передачи данных в 28800 бит/с считалась чем-то невероятным. Лишь немногие обеспеченные пользователи могли позволить себе серфинг на такой "запредельной" скорости. Но рано или поздно запросы любого человека, а тем более организации, начинают расти.

И сегодня, в эру графики и мультимедиа, даже доступ на скорости до 56 Кбит/с не дает нам возможность полноценно воспользоваться всеми благами современного Интернета. Для офисов средних и крупных фирм оптимальным выбором будет выделенная линия до провайдера, но выгодно такое решение лишь до поры - до времени. ADSL, ISDN, frame relay и другие виды проводных линий - не выход из ситуации. Дело в том, что вы очень крепко будете привязаны к вашему провайдеру, и если услуги нынешнего вас не устроят, то переход к новому поставщику "высокоскоростной связи" обойдется вам в копеечку. Кроме того, провайдеры, это такой народ, который и трафик подсчитывает, и скорость ограничивает, да и с баланса может что-нибудь по мелочи стянуть. В конечном счете, имея дело с выделенными линиями, вы не получите быстрый и мобильный Интернет.

Вы никогда не обращали внимание на статистику трафика во время путешествия по всемирной паутине? Каждый раз исходящий трафик с вашего компьютера будет в десятки раз меньше входящего. Все потому, что во время работы в сети мы получаем гораздо больше информации, чем передаем. И это еще один минус выделенных линий, так как подавляющее большинство провайдеров, кроме ежемесячной абонентской платы требует еще и денежку за каждый входящий мегабайт, и денежку весьма немалую, порядка 10-50 центов за мегабайт. А теперь представьте, на какую сумму придется раскошелиться в конце месяца, если вам вдруг приспичит скачать из Сети пару новеньких фильмов, мегабайт этак по 600 каждый.

Мечта любого пользователя глобальной сети - это скоростной канал Интернета с низким тарифом, без учета входящего трафика и чтобы, в случае необходимости, можно было легко и без лишних затрат переключиться на другого провайдера. Это не реально скажете вы? Отнюдь...

Спутник - идеальное устройство для наших целей. Вместе с цифровым видеопотоком спутник может передать зашифрованный, понятный только нам пакет информации, который компьютер примет, расшифрует и выдаст тот самый необходимый нам файл. Ресурсы спутника поистине огромны. Он может передавать гигабайты информации тысячам клиентов без каких-либо серьезных нагрузок.

Итак, давайте для начала рассмотрим саму систему спутникового телевещания, чтобы иметь представление, что это такое. Современные спутники имеют геостационарную орбиту. Это значит, что угловая скорость движения спутника равна по величине и направлению скорости вращения Земли. Другими словами, спутник, относительно какой-либо точке на земле, например, вашей квартиры, всегда будет находиться в одном и том же месте на небе. Таким образом, благодаря постоянному положению спутника не нужно каждый раз настраивать тарелку по-новому, вслед за движением сателлита. Высота, на которой "висит" спутник, равняется примерно 36 тысячам километров.

Кроме геостационарных сателлитов, используются еще и так называемые низколетящие спутники. Разница между ними в том, что геостационарные спутники работают в одиночку и накрывают пятна величиной в 2 - 3 тысячи километров. Низколетящие же спутники организованы по принципу цепочки. Над землей летают сотни спутников, которые обмениваются друг с другом различной информацией. Для приема сигнала с низколетящего спутника необязательно иметь большую тарелку, достаточно маленькой антенки, которая применяется для сотовых телефонов. Таким образом, сигнал с низколетящего спутника гораздо мощнее сигнала со спутника стационарного и поймать его гораздо легче. Но работа с низколетящими сателлитами гораздо дороже, поэтому пока отдается предпочтение стационарным спутникам.

В 1993 году 200 компаний из 30 стран пришли к единому стандарту цифрового вещания сигнала, который был назван DVB (Digital Video Broadcasting). DVB основывается на применении стандарта MPEG-2 для передачи цифрового видеоизображения. Также стандарт DVB позволяет передавать любую информацию в цифровом виде.

Чтобы передавать или принимать информацию с сателлита, будь то телевидение или файл, нам необходима спутниковая антенна. Без этой антенны мы естественно не сможем получать спутниковый сигнал. А вот для передачи она нам и не понадобится. Дело в том, что тарелка умеет только принимать сигнал со спутника, но не способна передать ваш сигнал. Конечно, есть передающие параболические антенны, но стоят они очень дорого, даже для средних и крупных компаний. Для передачи сигнала на спутник вполне сойдет самая хиленькая выделенная линия, если вы строите сеть в офисе, а для домашнего Интернета вполне хватит обычного Dial-up'a.

Теперь давайте рассмотрим принцип работы спутникового Интернета.

Итак, вы кликаете по ссылке, чтобы загрузить файл или очередную страницу. Через Dial-up соединение запрос передается вашему интернет-провайдеру, а далее на тот сервер, где хранится тот самый файл. После этого, файл передается вам через специальный Proxy-сервер, но уже не земными путями, а по воздуху, через спутник. Для этого он сначала идет в специальный операционный центр вашего спутникового провайдера, где через передающую параболическую антенну пересылается на спутник, а оттуда прямиком на вашу тарелку. Скорость передачи со спутника на тарелку исчисляется сотнями килобайт в секунду, в зависимости от загруженности спутника. Таким образом, имея даже очень низкую скорость передачи через Dial-up (вплоть до 9600 б/с), вы обеспечиваете себе очень высокую скорость скачки файлов.

Вообще-то скорость работы в Интернете будет в большей степени зависеть от скорости вашего наземного передающего канала. Как происходит загрузка страницы из Интернета?

Мы посылаем запрос на сервер, на который сервер отвечает, посылая пакет данных. Получив этот пакет, клиент посылает подтверждение, и ему передаются еще пакеты данных, но в гораздо большем количестве. Когда передача закончена, клиент передает финальный пакет и закрывает соединение с сервером. После этого ваш интернет-браузер анализирует HTML-код страницы и для каждого встроенного объекта (будь то картинка, флеш-анимация или что-то еще) открывает новое соединение с сервером. По описанной выше схеме сервер передает нам параллельно все картинки и встроенные в страницу объекты. Так как передаются они все одновременно, то общая скорость канала возрастает. Таким образом, чем больше картинок и объектов на странице, тем больше будет скорость соединения, хотя для каждого объекта в отдельности скорость загрузки будет одинакова. Это означает, что страница со 100 картинками будет грузиться столько же времени, сколько страница с 1 картинкой.

На приходящие пакеты клиентской части нужно отвечать, что они прошли успешно. Вот здесь и может сыграть роль наземное Dial-up соединение. Одно дело отсылать подтверждение на загрузку 1 картинки, и совсем другое подтверждать 100 картинок. Хотя, если ставите спутниковый Интернет дома, то вам вряд ли удастся загрузить исходящий канал обычным серфингом. Но вот если это офисная сеть и ее услугами пользуются одновременно несколько десятков человек, то тут могут возникнуть проблемы. Поэтому, если вы работаете группой, то надо позаботиться о высокой скорости обратной связи.

Как я уже писал выше, комплект для спутникового Интернета состоит из DVB - приемника, исходящего канала (например Dial-up) и, собственно, самой тарелки. Модель и фирма-производитель DVB - приемника особой роли не играет, а вот к выбору принимающей спутниковой антенны стоит отнестись очень серьезно.

Еще до выбора и покупки "тарелки" необходимо выбрать для себя провайдера спутникового Интернета, и только на основе этого приобретать подходящую спутниковую тарелку.

Итак, начнем с диаметра нашей будущей параболической антенны, то бишь "тарелки". Нужный диаметр опять же зависит от выбранного вами провайдера. Обычно на сайте провайдера публикуются таблицы, в которых указаны рекомендуемые диаметры тарелок для всех крупных городов. Однако, руководствуясь своим опытом и ошибками моих друзей, которые уже не раз обжигались с выбором тарелки, советую все же покупать тарелку с запасом. То есть, написано 90 см - берите 120 см, написано 60 см - берите 90 см. Кроме того, на качество приема сигнала еще очень влияют погодные условия.

Допустим, спустилась облачность, и тарелка диаметром 90 см уже не способна обеспечить должного приема, а 120-ти сантиметровая обеспечивает хороший и устойчивый прием. В принципе, это было бы не так важно, если вы приобретаете тарелку для просмотра спутникового TV, но ведь в Сети вы скачиваете файлы, а для приема данных стабильный и устойчивый канал просто необходим.

Следующим критерием выбора спутниковой антенны станет материал, из которого эта антенна изготовлена. На рынке вы можете найти тарелки из самых различных материалов, включая алюминий, сталь, пластик и многое другое. Кроме того, антенны могут быть сетчатые или даже с дырочками. Правильнее всего будет следовать следующему правилу: если вам нужна тарелка диаметром менее 1.8 метра, то берите алюминиевую офсетную тарелку. К счастью, такой тип спутниковых антенн наиболее распространен у нас в России. На рынке или в магазине вам могут предложить тарелку из пластика, которая очень популярна в Европе. Но пластик, как и многие другие полимеры, подвержен влиянию температуры и на солнце может деформироваться. Даже если эта деформация не будет видна на глаз, все равно это негативно повлияет на качество приема. С возрастом антенна может деформироваться сама собой из-за физических или химических особенностей полимера. К тому же на пластик прилипает снег, он может быть хрупким в студеные российские морозы и, по отзывам, качество приема у такой тарелки оставляет желать лучшего.

В качестве альтернативы может служить стальная спутниковая антенна. Она очень прочная, но и очень тяжелая, поэтому могут возникнуть проблемы при установке, особенно, если вы решили ее закрепить на стене многоэтажного дома. Да и с возрастом она может заржаветь и потерять свои свойства.

Алюминиевые антенны сегодня используются чаще любых других. Алюминий обладает хорошими отражающими способностями, он легкий, относительно прочный и не ржавеет со временем. У него есть лишь один недостаток - он мягкий. Поэтому, если зимой на вашу антенну упадет сосулька или по ней кирпичом зашвырнет "сосед-доброжелатель", то отражающее зеркало, скорее всего, придется менять.

Антенны большого диаметра очень часто изготавливают из сетки. Сетка уменьшает вес тарелки, на ней не скапливаются осадки и грязь, она меньше нагревается солнцем. Но этот тип антенн имеет больше недостатков, чем преимуществ. Дело в том, что эти антенны принимают сигнал даже хуже чем сплошные тарелки, так как большая часть сигнала просто проходит сквозь нее. Это связано с тем, что отверстия в сетке имеют слишком большой размер, который в идеале не должен превышать 0.25 от длины волны сигнала.

Любая спутниковая антенна должна обладать высокой прочностью. Это связано с тем, что все антенны обладают высокой парусностью. Поэтому при покупке тарелки большого диаметра обязательно проверьте, чтобы сзади были ребра жесткости. Сама тарелка должна быть довольно прочной, чтобы не выгибаться от порывов ветра. В этом случае 60-ти сантиметровые тарелки лучше всего подойдут для ветреных мест и высоких этажей. Они обладают наименьшей площадью и их вряд ли сдует ветром.

На что следует обращать внимание при выборе тарелки? Прежде всего, лучше сразу при покупке спутниковой антенны оплачивать и ее установку. В этом случае вам лишь нужно указать место для установки и можно отправляться по своим делам - все остальное за вас сделает мастер. Если же вы покупаете тарелку и хотите установить ее потом сами или с помощью мастера из другой фирмы, то внимательно следите, чтобы отражатель не имел вмятин и неровностей по всей своей площади, чтобы антенна выглядела ровной и не была поведенной. Смотрите на комплексность поставки и требуйте инструкцию по сборке на русском языке.

Наконец антенна куплена, осталось лишь ее установить. Если вам никогда в жизни не доводилось ставить спутниковую антенну и заниматься ее настройкой, то лучше и не пытайтесь. Самым разумным выходом в этом случае будет вызов мастера, который за невысокую цену установит и настроит вам спутниковую антенну. Однако, если вы все же решили сэкономить на этом деньги, то дам пару советов по правильной установке.

Вообще, в сети можно найти кучу статей по установке спутниковой антенны, в которых будет рассказываться о всяких сложных приборах для измерения азимута и угла наклона. Когда ко мне пришел настройщик, я спросил, где же у него все эти приборы. Он странно посмотрел на меня и сразу показал рукой точку на небе, где "висит" спутник. Потом разобрал неправильно собранную антенну и уже через несколько минут она висела на приготовленном заранее кронштейне.

При установке спутниковой тарелки нужно проследить за тем, чтобы на прямой от вашей антенны до спутника не было никаких объектов, типа деревьев, домов, высоковольтных линий электропередач, которые могут помешать устойчивому приему сигнала. Если же нет никакой возможности поставить вашу спутниковую тарелку выше этих препятствий, то вам следует подыскать себе другого провайдера на другом сателлите.

Настройка связи со спутником производится следующим образом: к переносному телевизору подключается тюнер, на котором задается спутник. После этого тарелка спутниковой антенны поворачивается вверх-вниз и влево-вправо, для того чтобы настроиться на максимальный уровень сигнала.

Всё. Спутниковая антенна подключается к DVB - карте. С этого момента для вас открывается безграничный мир высокоскоростного и, что главное, дешевого Интернета.

Приятного серфинга....

Источник: http://www.comprice.ru/

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


IZone улыбается

Тихими семейными вечерами...

***

Не машина, а Орёл!

***

Вечный двигатель.

Смешные объявления

Обеспечу уход престарелого человека.

***

Продаю участок. (Полицейский)

***

Лицам, угнавшим вчера ночью мой "Москвич" желтого цвета, сообщаю: на нем неисправны тормоза, заклинило руль, сняты оба задних колеса. Будьте предельно внимательны на дороге.

***

Сдам квартиру очень на долго. Мой срок - 5 лет строгого режима. Тел.02. Спросите Кирпича.

***

Холодное оружие всех видов. Прямые поставки из холодильника в Москве.

***

Организация приобретет вашу квартиру в кратчайшие сроки. Ваше согласие не требуется.

***

Бригада квалифицированных отделочников отделает вас и вашу квартиру.

***

Хороший сторож ищет работу. Обр. по тел.13-12-11, вечером, Тузик

Анекдоты

- Доктор моя жена говорит во сне.
- И что она говорит?
- Все время повторяет: "Нет, Василий, нет"
- Ну это не так страшно.
- Да, но меня зовут Михаил.
- Все равно ничего страшного, пока она говорит "нет".

***

Директор приводит в класс новую учительницу:
- Дети, это ваша новая учительница. Надеюсь, вам она понравится.
Вовочка:
- Да, фигурка ничего.
Директор (гордо):
- Сам выбирал!

***

Жена говорит мужу в гневе:
- Лучше бы я вышла замуж за черта!
- Что ты, дорогая! Браки между кровными родственниками запрещены!

***

- Чем отличается начинающий программист от законченного?
- Начинающий думает, что в килобайте 1000 байтов, а законченный уверен, что в километре 1024 метра.

***

- Современная молодежь ужасно одевается! Например, вот этот парень.
- Это - моя дочь.
- Простите, я не знал, что вы - ее отец.
- Я не отец, я - мать.

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


Win-комфорт

Сегодня в выпуске: Wallpapers (обои на Рабочий Стол), скины для браузера Opera, визуальные стили для Windows XP.

Wallpapers (обои на Рабочий Стол)

1024x768 Скачать | 1024x768 Скачать
1152x864 Скачать | 1024x768 Скачать
1280x1024 Скачать | 800x600 Скачать
1024x768 Скачать | 1280x960 Скачать
1280 x 1024 Скачать | 1920 x 1536 Скачать

Ниже приведена инструкция, как установить обои на рабочий стол:

  1. Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Выбираем Фон > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Применить
  2. В WinXp делаем так: Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Раскрывается окно Свойства: Экран > Выбираем вкладку Рабочий стол > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Открыть > Нажимаем кнопку Применить
  3. Если вы скачиваете обои в архиве, то нужно разархивировать рисунок в нужную вам директорию, и далее как написано выше.

Работайте с комфортом!

***

Скины для браузера Opera

Сайт программы: http://www.opera.com/

Скачать | Скачать
Скачать | Скачать

Это скины (skin) для браузера Opera версии 7 и выше. Чтобы установить скин, нужно:

  1. Скачать понравившийся скин (если у вас браузер Opera, является браузером по умолчанию, то вы увидите шкалу загрузки файла, после загрузки, браузер сам установит этот скин)
  2. Если по умолчанию стоит другой браузер, то, скачайте архив со скином, и поместите его в директорию (разархивировать архив не надо) с установленной программой в папку skin (обычно это с:\windows\program files\opera7\skin). В настройках программы задайте нужный вам скин.

***

Визуальные стили для Windows XP

Визуальные стили (темы) включают в себя полный комплект для изменения внешнего вида Windows XP: shellstyle, desktop icons, user icon and wallpaper. Инструкцию по установке см. ниже.

Скачать (911 Kb)

Для применения визуальных стилей, т.е. установки их, разработчики стилей рекомендуют использовать программу Style XP (или же TGT Soft's Style XP).
Данные программы "разрешают" Windows XP использовать неподписанные (без цифровой подписи) визуальные стили.

Инструкция для установки стиля:

  1. Загрузите визуальные стили .zip в ваш компьютер
  2. Извлеките .zip файл в эту директорию: %windir%\resources\themes\ (вероятно c:\windows\resources\themes\)
  3. Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Затем Темы > Выбираем из списка доступных тем нужную и нажимаем кнопку Применить
***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


Минутка отдыха

Body Art (нательная живопись)

Аудиотека

Дуэт Роберто Аланья и Анжела Георгиу (Классика)

Ж.Массне. «Манон». Дуэт Манон и Де Грие из 3 д.
Toi! Vois!.. (2412 кб)
N’est-ce plus ma main (2538 кб)
Ш.Гуно. «Фауст». Дуэт Маргариты и Фауста из 3 д.
Il se fait tard... (2845 кб)
O nuit d’amour (3572 кб)
Г.Берлиоз. Дилогия «Троянцы». Дуэт Дидоны и Энея из 4 д.
Nuit d’ivresse et d’extase infinie (5917 кб)

Britney Spears (Популярная музыка)

Название композиции | Размер
britney_spears-03-dont_go_knockin_on_my_door-rns.mp3 | 5 231 KБ
britney_spears-04-(i_cant_get_no)_satisfaction-rns.mp3 | 6 218 KБ
britney_spears-05-dont_let_me_be_the_last_to_know-rns.mp3 | 5 405 KБ
britney_spears-06-what_u_see_(is_what_u_get)-rns.mp3 | 5 075 KБ
britney_spears-07-lucky-rns.mp3 | 4 828 KБ
britney_spears-08-one_kiss_from_you-rns.mp3 | 4 815 KБ
britney_spears-09-where_are_you_now-rns.mp3 | 6 541 KБ
britney_spears-10-cant_make_you_love_me-rns.mp3 | 4 623 KБ
britney_spears-11-when_your_eyes_say_it-rns.mp3 | 5 778 KБ
britney_spears-12-dear_dairy-rns.mp3 | 3 907 KБ
britney_spears-13-girl_in_the_mirror_(bonus_track)-rns.mp3 | 5 089 KБ
Oops i did it again.mp3 | 4 949 KБ
Stronger.mp3 | 4 752 KБ

Modern Talking (Популярная музыка)

Название композиции | Размер
Modern Talking - Track 1.mp3 | 2 935 KБ
Modern Talking - Track 2.mp3 | 4 308 KБ
Modern Talking - Track 3.mp3 | 3 018 KБ
Modern Talking - Track 4.mp3 | 3 237 KБ
Modern Talking - Track 5.mp3 | 3 916 KБ
Modern Talking - Track 6.mp3 | 3 152 KБ
Modern Talking - Track 7.mp3 | 3 128 KБ
Modern Talking - Track 8.mp3 | 3 247 KБ
Modern Talking - Track 9.mp3 | 3 386 KБ
Modern Talking - Track 10.mp3 | 4 152 KБ
Modern Talking - Track 11.mp3 | 4 272 KБ
Modern Talking - Track 12.mp3 | 3 230 KБ
Modern Talking - Track 13.mp3 | 3 207 KБ
Modern Talking - Track 14.mp3 | 3 525 KБ
Modern Talking - Track 15.mp3 | 3 515 KБ
Modern Talking - Track 16.mp3 | 4 006 KБ
Modern Talking - Track 17.mp3 | 3 785 KБ
Modern Talking - Track 18.mp3 | 4 738 KБ
Modern Talking - Track 19.mp3 | 4 638 KБ

Информация:

Сведения об ftp сервере.
Некоторые mp3 файлы расположены на ftp сервере. Существуют сервера, которые не могут обслуживать более 20 пользователей одновременно, в связи с этим у вас могут возникнуть проблемы со скачиванием файлов. Если у вас не получается начать закачку файла, повторите закачивание через некоторое время, когда количество пользователей, подключенных к данному серверу, будет меньше 20.

Как лучше скачивать?
Разумеется используя качалку, т.е. download-менеджер. Рассмотрим на примере популярной качалки FlashGet
1. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.
2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet.

Как слушать аудио (музыку)
Кому чем нравится, тем и можно слушать. Например, Windows MediaPlayer, который можно загрузить здесь или Winamp, который можно скачать отсюда.

Внимание!
Все музыкальные произведения (mp3-файлы) представлены исключительно для ознакомления, без целей коммерческого использования.
Права в отношении музыкальных произведений принадлежат их законным правообладателям. Любое распространение и/или коммерческое использование без разрешения законных правообладателей запрещено. Возможная ответственность за распространение этих файлов в сети лежит на владельце(ах) сервера(ов), где эти файлы физически размещены.

Если вы знаете ресурсы с бесплатным и свободным доступом к мр3 файлам, поделитесь ими с читателями IZone. Пишите: editor@izcity.com, тема: мр3

***
Рекомендуем
IZ рекомендует | Оргтехника и расходные материалы Ремонт оргтехники , Покупка Б/У оргтехники , Запчасти , Заправка картриджей , Восстановленные картриджи , Расходные материалы
---
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности. Построение разветвленной структуры предприятия, ведение штатного расписания. Ведение учета личных карточек с автоматическим формированием приказов. Возможность стыковки с бухгалтерскими программами. Формирование произвольных отчетов по любым параметрам личной карточки.


Freeware-обзоры от Алекса

Автор: Alex, editor@izcity.com

Здравствуйте, уважаемые читатели IZone! Сегодня наш с вами разговор пойдёт о бесплатном и очень эффективном архиваторе 7-Zip, который поддерживает множество популярных архивных форматов (7z, ZIP, CAB, RAR, ARJ, GZIP, BZIP2, TAR, CPIO и RPM). Мы проведём небольшой тест, из которого увидим, что собственный формат архива 7z, обладает большей степенью сжатия, чем ZIP и RAR. В конце статьи вам будет приведена ссылка для скачивания архиватора.

Существует множество всевозможных архиваторов как платных, так и бесплатных. Некоторые поддерживают только свой формат, другие являются мультиформатными. Потребность в работе с архивами всегда была востребована пользователями. Большинство файлов, скачивающихся из интернета, запакованы в архивы. Такой порядок распространения файлов обоснован тем, что в архиве файл практически всегда занимает меньше места чем если бы этот файл был не заархивированным (под местом, занимаемым файлом, я подразумеваю размер файла). И вы читаете эти строки благодаря наличию архиватора в вашей системе, т.к. журнал IZone распространяется в сети в виде zip архива, и без разархивирования просмотр журнала был бы невозможен.

Знакомьтесь: архиватор 7-Zip! Архиватор имеет высокую степень сжатия, в чём можно будет убедиться, дочитав статью до конца. Интерфейс программы, который можно увидеть на рисунке, прост и понятен, по умолчанию он англоязычный. Пользователь может выбрать один из 40 доступных языковых модулей в настройках программы.

Этот архиватор распространяется по лицензии GNU, т.е. совершенно бесплатно. На рисунке, приведённом ниже, вы можете увидеть сообщение разработчиков о порядке распространения программы:

Основные характеристики архиватора:

  • Поддерживаемые форматы: 7z, ZIP, CAB, RAR, ARJ, GZIP, BZIP2, TAR, CPIO и RPM
  • Создание архивов в форматах: ZIP, TAR, 7z
  • Высокая степень сжатия в новом формате 7z
  • Возможность создания самораспаковывающихся архивов для формата 7z
  • Интеграция в оболочку Windows
  • Наличие плагина для FAR Manager
  • Работа из командной строки

После инсталляции архиватора 7-Zip в контекстном меню Windows появляется опция быстрого архивирования файла:

После нажатия пункта меню Добавить к архиву, появляется диалоговое окно с выбором параметров создаваемого архива:

В этом окне можно задать формат будущего архива:

После установки всех параметров и нажатия кнопки ОК начинается процесс архивации данных:

Как видите, всё довольно просто и не требует сложных телодвижений.

Теперь, как обещал в начале статьи, докажу эффективность формата 7z. Поэкспериментировав с различными форматами архивов, могу сказать, что собственный формат архива 7z очень эффективный. Давайте создадим папку под названием Тест и поместим в неё различные типы файлов (.htm, .txt, .gif, .exe, .doc, .mp3, .avi и другие). Папка получилась размером 83 мб. Затем создадим из этой папки три различных архива: 7z, ZIP, RAR. На рисунке, приведённом ниже, вы можете увидеть получившийся результат:

Итак, из результатов нашего небольшого теста видно:

  • 1 место - архив 7z - 47 320 кб
  • 2 место - архив RAR - 50 373 кб
  • 3 место - архив ZIP - 50 815 кб

Напомню, что первоначальный размер файлов составлял 83 мб. Теорема доказана!

Стоит оговориться: создание архива 7z заняло у нас больше времени, чем архивация данных в форматы RAR, ZIP.

На сайте разработчика архиватора всегда можно скачать самую свежую версию программы. Не буду приводить вам прямую ссылку для скачивания, т.к. архиватор постоянно развивается и совершенствуется (на момент написания статьи была доступна версия 3.11), а приведу ссылку на страницу разработчика, откуда вы можете скачать архиватор и пользоваться им совершенно бесплатно: http://www.7-zip.org/download.html (размер установочного файла: 898 кб)

Если вы знаете полезные и нужные бесплатные программы и утилиты, поделитесь ими с читателями IZone. Пишите editor@izcity.com, тема: freeware

До новых встреч!

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


Soft FAQ 129

Автор: Сергей Трошин

BSOD: вина доказана. Что делать?
Все автоматом
В поисках отката
Проблемы с сортировкой
Тихо, мышка!
Победить NIS

О полном откате назад и победе над NIS

BSOD: вина доказана. Что делать?

В Windows 2000 периодически, обычно при копировании больших файлов и каталогов (> 1 Гб), больших нагрузках на процессор, появляется синий экран с сообщением об ошибке: "Stop 0x00000077 KERNEL_STACK_INPAGE_ERROR". Отсюда извечный вопрос пользователя продукции Microsoft: что это такое и что делать (кто виноват, в принципе, ясно)?

Этот сбой, а также сбой 0x0000007A KERNEL_DATA_INPAGE_ERROR означает, что система по какой-то причине не смогла прочитать требуемые данные из файла подкачки или главная загрузочная запись (MBR) жесткого диска повреждена, например, бутовым вирусом. Исходя из этого и ищите причину сбоя. Первым делом тщательно проверьте систему на наличие вирусов с помощью хороших и свежих антивирусных программ.

Если вируса не обнаружено, то попробуйте следующее: в журнале системных событий (Event Viewer > System Log) попытайтесь найти сообщения об ошибках, которые могут помочь определить источник проблемы - например, сбойный драйвер или устройство; проверьте поверхность жесткого диска (например, командой Chkdsk /f /r в консоли восстановления) и исправность контроллера жесткого диска; проверьте соединительный шлейф жесткого диска, а также SCSI-терминатор; тщательно проверьте модули оперативной памяти, установите default-настройки BIOS, понизьте всевозможные тайминги, измените в BIOS настройку параметра Spread Spectrum, откажитесь от разгона, попробуйте временно отключить системный кэш; проверьте, надежно ли установлены платы расширения в соответствующих слотах (прочистите контакты), попробуйте временно удалить все платы кроме видеокарты; проверьте, нет ли перегрева процессора или чипсета, установите кулер на радиатор чипсета; установите свежие драйверы чипсета (Intel INF Update, VIA4-in-1 и т. п.) и контроллера жестких дисков; установите последние обновления ОС; обновите BIOS; замените материнскую плату.

Все автоматом

Мне приходится часто устанавливать и переустанавливать Windows XP на разных компьютерах. Для ускорения настройки и инсталляции Windows XP я сделал себе интегрированный дистрибутив (SP1 + MUI + настройка + некоторые программы) и активно использую автоматическую установку посредством файла Winnt.sif. Во многом уже удалось разобраться, но никак не получается добиться автоматической установки DirectX9.0b. Есть ли такой способ?

Отличный ресурс по автоматической установке Windows XP вы найдете по адресу www.msfn.org/unattended/xp/index.htm. На этом сайте рассказывается не только о том, как устанавливать различные программы одновременно с установкой ОС, но и о том, как интегрировать в дистрибутив операционной системы драйверы, хотфиксы, Office XP. В том числе и DirectX 9.0b. Проблема в том, что в девятой версии Microsoft исключила возможность автоматической silent-инсталляции DirectX 9 (видимо, для того, чтобы пользователь принудительно читал лицензионное соглашение), однако способ автоустановки все же есть.

Вкратце технология такая. Скачайте дистрибутив по адресу download.microsoft.com/download/c/9/c/c9c8a1d4-
7690-4c98-baf3-0c67e7f3751f/dx90b_redist.exe. Далее распакуйте файл dx90b_redist.exe в папку интегрированного дистрибутива \$OEM$\
$1\install\Directx9b\ (файлы BDA, BDANT и DirectX в случае с Windows XP можно удалить). Далее с помощью любого шестнадцатеричного редактора в файле dxsetup.exe по смещению 0x33e2 измените 74 на EB.

После этого вы можете в bat-файл, запускаемый в процессе установки Windows, вставить такие строки:
ECHO.
ECHO Installing DirectX 9.0b
ECHO Please wait...
start /wait %systemdrive%\install\DirectX9b\dxsetup.exe /opk
Также вместо параметра /opk можно попробовать /windowsupdate - в этом случае можно будет наблюдать за ходом установки DirectX.

В поисках отката

Потерялась утилита, которая следит за выбранным диском и все изменения "откатывает" после перезагрузки. Незаменима для тестирования нового софта и экспериментов над системой. Помогите, пожалуйста, ее найти.

Мне известны такие программы аналогичного назначения: GoBack www.goback.com, 9Lives www.duomark.com/9Lives и TrialBlazer/PC Rollback www.procode.com.au. К сожалению, сайт, где лежит 9Lives, уже давно недоступен. Но вот GoBack, например, живет и здравствует, это, пожалуй, самая мощная программа, превосходящая по своим возможностям "виндовые" System Restore.

Проблемы с сортировкой

В Windows XP файлы в Проводнике сортируются совсем не так, как в предыдущих ОС: если выбрать сортировку по имени, то файлы, в названии которых присутствуют цифры, располагаются в списке Проводника каким-то непривычным образом. Как отключить этот режим?

В Windows XP появился новый, интеллектуальный, логический метод сортировки файлов, в имени которых присутствуют цифры. Теперь числовые комбинации воспринимаются системой не как строки символов алфавита, а как число, соответственно, сортировка таких имен происходит не по алфавиту, а по возрастанию или убыванию чисел. В предыдущих версиях Windows файлы в списке были бы расположены вот таким образом:
Ie4_01
Ie4_128
Ie401sp2
Ie5
Ie501sp2
Ie6
В Windows XP же эти же файлы и папки следуют в другом порядке:
Ie4_01
Ie4_128
Ie5
Ie6
Ie401sp2
Ie501sp2
В ряде случаев это действительно оказывается удобным, например, если нужно рассортировать файлы, названные 1, 2, 3, 10, 20, 30 и так далее. В Windows XP такие файлы будут расположены правильно, а вот "Миллениум", например, поставит их таким образом: 1, 10, 2, 20, 3, 30. Если же новый метод сортировки вам неудобен, то попробуйте его отключить, добавив в реестр такой параметр (тип DWORD также сработает):
HKEY_CURRENT_USER\Software\
Microsoft\Windows\Current
Version\Policies\Explorer
"NoStrCmpLogical"=hex:01,00,00,00
Эту же операцию вам поможет проделать утилита TweakUI 2.1: Explorer > Use intuitive filename sorting. Не забудьте также установить все обновления системы - в Windows XP имел место глюк, вызывавший неверную сортировку файлов, в названии которых содержится последовательность из 10 и более цифр. На сегодня этот сбой устранен благодаря обновлению файла Shlwapi.dll.

Тихо, мышка!

Поставил Windows Server 2003. Не могу понять, почему при перемещении мышки в колонках появляется слабый низкий гул. "Остановишь" мышку - все тихо. В Windows 98, Windows 2000 / ХР все ОК.

Попробуйте открыть регулятор громкости и отключить микрофонный вход. Обычно подобный эффект бывает связан с наводками на цепи микрофонного входа звуковой карты.

Победить NIS

Огромное спасибо за подробную инструкцию по настройке и эксплуатации NIS 2001FE, опубликованную в одном из старых номеров журнала! У меня все еще тогда было настроено в соответствии с рекомендациями и работало классно. Вот поставил себе NIS 2003, вроде настроил, но один сбой достает просто до невозможности.

При установке программа создала в автозагрузке файлы ccRegVfy и ccApp. Если их оставить в покое и не убирать, то NIS загружается и запускается самостоятельно и торчит в трее, даже когда нафиг не нужен, а если убрать, то он напрочь отказывается включаться после клика на ярлыке. Можно ли это победить каким-нибудь образом?

Оставьте эти программы в покое. В последних версиях файрволла Norton Internet Security добавлена функция шифрования и проверки параметров реестра. Предназначена она для защиты от вирусов, способных отключить файрволл, напрямую редактируя реестр. Этим и занимается ccRegVfy, которая после проверки реестра на старте системы выгружается из памяти.

А утилита ccApp - не менее важная часть файрволла, она занимается, например, сканированием исходящей почты на предмет отправки в интернет приватных данных. Так что отключать эти программы не нужно. Да и сам значок файрволла из трея убирать не стоит - полная его выгрузка из памяти, к сожалению, не предусмотрена. Максимум, что можно сделать - в опциях программы запретить отображение значка, но действие это тоже ни к чему не приведет, программа от этого не выгрузится.

Источник: http://www.computery.ru/upgrade/


Десятка наиболее популярных программ нашего архива.

Открылась Компьютерная Ярмарка Expo-com.ru на Тульской
6000 кв.м, 20 000 покупателей в день.
Удачное расположение (м. "Тульская"), большой ассортимент, автостоянка, лифты, кафе, туалеты, телефонная связь, интернет.
Арендаторам: 1 месяц бесплатно
Режим работы и проезд см. здесь >>
***

Десятка наиболее популярных программ нашего архива. Октябрь.

Автор: Виктор Куц

Keyboard Spectator 2.32

В последнее время, в связи с обострившейся озабоченностью широких народных масс конфиденциальностью хранимой на их компьютерах информации, в полном соответствие с третьим законом Ньютона (вещающего, что как аукнется, так и откликнется) широкую популярность приобрели так называемые программы - "клавиатурные шпионы", запоминающие все, что пользователь "набивает" на клавиатуре. Использовать такие программы могут не только доморощенные Джеймсы Бонды, выведывающие компьютерные секреты у конкурентов, но и сверхбдительные родители, таким вот экзотическим способом пытающиеся быть в курсе тайных пристрастий своих любимых чад, и суровые руководители, контролирующие каждый вздох нерадивых сотрудников. Да и просто многим из нас будет очень любопытно узнать, какие же действия проделывались друзьями-сотоварищами с компьютером, стоит лишь хозяину на немного отлучиться. И смею Вас уверить - "клавиатурный шпион" способен вывести на чистую воду любого, самого изощренного любителя шуток и "подколок".

В любой из вышеописанных ситуаций (за исключением, пожалуй, действительно серьезных шпионских действий) хорошим выбором может стать утилита Keybord Spectator, которая записывает в специальный файл (лог-файл) следующую информацию:

  • Все нажатые (или только текстовые) клавиши.
  • Полный путь к программе и название окна, в котором происходил ввод.
  • Дату и время нажатия клавиши.

Работать программа может в трех режимах. Два из них простые - полноэкранный, когда при ее запуске открывается главное окно панели управления программой и режим, когда видна только иконка в трее. Третий - "невидимый" режим. В этом режиме Keyboard Spectator пользователю совершенно не виден. Для сокрытия особо конфиденциальной информации Keyboard Spectator позволяет установить пароль на доступ к своей панели управления.

При использовании "шпиона" в качестве своеобразного инструмента для защиты набираемых текстовых файлов от разного рода сбоев системы необходимо учитывать, что он не фиксирует тексты, вставленные с помощью буфера обмена или другой программы, использующей его. При использовании ASCII-кодов нажатых клавиш в логе также искажается введенная информация.

  • Программу Keyboard Spectator можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=8AB52DE1CB824989AE69869CB53BF974.
  • Размер дистрибутива - 660 Кбайт.
  • Условия распространения - shareware, с периодом бесплатного использования 30 дней. При этом в незарегистрированной версии недоступен "невидимый" режим работы.
  • Язык интерфейса - русский, английский.
  • Сайт разработчика: www.refog.ru/ks/.

Privacy Inspector 1.51

Если уж пошла речь о Джеймсах Бондах, пусть даже и самых что ни на и есть доморощенных, то им, по всем законам жанра, просто никак нельзя оставлять за собой какие-либо следы. И это касается не только гор трупов, но даже и обычной работы на компьютере. Джеймс Бонд обязан уметь быть невидимкой! И тут, как и в первом случае, ему без дополнительных программ никак не обойтись. Замести все следы пребывания за компьютером неуловимому шпиону поможет программа Privacy Inspector. Она способна удалить кукисы браузера, очистить его кэш и листы со списками недавно открываемых документов, поисковых запросов, списки истории "Выполнить" меню Пуск. Программа может уничтожить на жестком диске временные и любые другие ненужные файлы, высвободив свободное место для шпионских донесений, шифровка которых тоже входит в перечень ее обязанностей. Кроме этого, Privacy Inspector может редактировать список программ, автоматически запускающихся при загрузке операционной системы (а вдруг там сидит какой-нибудь Keybord Spectator? Надо выяснить). Программа имеет большое число настраиваемых "горячих" клавиш, а функция "Boss Key" по одновременному нажатию левой и правой мышиных кнопок позволит быстро скрыть (или наоборот, показать) все открытые в данный момент окна.

Интерфейс Инспектора сильно напоминает хорошо известный "твикер" MagicTweak, и это не удивительно, так как обе эти программы выпущены одной и той же компанией.

  • Программу Privacy Inspector можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=7131015938CE464985EED36BE92BD38E.
  • Размер дистрибутива - 890 Кбайт.
  • Условия распространения - shareware, период бесплатного использования 15 дней.
  • Язык интерфейса - английский, но файл русификации доступен на сайте программы.
  • Сайт разработчика: www.privacyinspector.com.

Power Off 5.3-04beta

У "дружелюбного к пользователю" интерфейса Windows есть одна мелкая, но очень досаждающая лично мне особенность - для того что бы выключить или перезагрузить компьютер необходимо произвести два - три движения (к которым я отношу нажатие на комбинацию "горячих клавиш" или клик мышью). Более уравновешенные люди, быть может, только посмеются над таким глупым желанием сэкономить всего-то одно-два нажатия кнопки и будут и дальше невозмутимо "тюкать" по клавиатуре или скакать мышкой по различным окошкам. Тогда как всем сторонникам предельного минимализма в отношении лишних телодвижений, желающим тратить на перезагрузку или выключение своего компьютера не более одного мышиного клика, я рекомендую пользоваться программными выключателями компьютера, такими, как PowerOff.

Программа эта имеет строгий классический интерфейс, не требует инсталляции, не прописывается в реестр и сохраняет все свои настройки для каждого пользователя Windows 2000/XP отдельно. Она может быть запущена вместе с Windows и, будучи при этом свернутой в трей, всегда готова к использованию. Но любой мало-мальски грамотный читатель (по крайней мере, умеющий считать до двух) вправе удивиться - как же так, ведь, даже если PowerOff будет запущен автоматически и его иконка находится в трее, то выключить компьютер можно никак не меньше, чем двумя кликами мышки - первым открываешь контекстное меню, а уж только вторым выбираешь нужное тебе действие. И чего ж тогда стоят все рассуждения о "пресловутом минимализме движений"? Нет, не прав ехидный читатель. Программа PowerOff вполне способна обеспечить выключение (или какое-то еще необходимое пользователю действие) одним мышиным кликом, ибо она может быть запущена с дополнительными ключами из командной строки. Поэтому любой лентяй может без труда разместить на своем Рабочем столе ярлык утилиты, в котором прописан необходимый ключ, и, кликнув по нему (только ОДНО движение!), получить требуемый эффект.

А вот в графическом режиме программа PowerOff предоставляет пользователю столько возможностей по управлению питанием компьютера, что просто глаза разбегаются. Судите сами, одних только таймеров в ней имеется целых 6 штук, буквально на любой вкус. Это, во-первых, два стандартных таймера, отсчитывающих время в прямом и обратном направлениях и, во-вторых, три "зависимых" таймера:

  • CPU-зависимый, срабатывающий, если в течение 30 секунд загрузка процессора не будет превышать заранее выставленный уровень;
  • WinAmp-зависимый, срабатывающий после окончания проигрывания указанного количества треков или последней записи в плейлисте;
  • Internet-зависимый, срабатывающий после прекращения сетевой активности.

Шестой таймер управляет системой по расписанию - по дням недели. Кроме этого, в PowerOff имеется очень интересная опция "Активировать при бездействии пользователя", при этом программа следит за системой и, если обнаруживает в ней бездействие со стороны пользователя в течении указанного времени, то логично считает, что пользователя за компьютером больше нет. Со всеми вытекающими из этого последствиями. Но ведь и это еще не все! Программа PowerOff имеет возможность запуска до 6 различных заданий одновременно, поэтому вполне может работать еще и в качестве планировщика. Она также поддерживает управление с помощью горячих клавиш, а также может выполнять еще множество разных, но очень полезных действий.

  • Программу Power Off можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=6838E6EAD0604999AC24DDB0A395A3B1.
  • Размер дистрибутива - 350 Кбайт.
  • Условия распространения - freeware.
  • Язык интерфейса - русский.
  • Сайт разработчика: www.nnssoft.proffi.com.

NovA FileRenamer 1.7

Нет особой нужды заострять Ваше внимание на одной из самых важных операций при работе с практически любыми файлами - их переименовании. Вручную это дело очень трудоемкое, просто нудное. Даже самому лютому врагу не пожелаешь разыскать на переполненном многогигабайтном диске какие-либо файлы и переименовать их, причем строго определенным образом. Особенно, если таких файлов - сотни, а то и тысячи. Бррр...

Что бы не быть обвиненным в садистских замашках, могу сразу назвать того, кто может разрешить данную ситуацию в традиционном голливудском стиле - безусловным "хэппи-эндом". Это - программа NovA FileRenamer, предназначенная для автоматического переименования набора любых файлов или папок по заранее определенным правилам.

Поиск и замена могут производиться с помощью регулярных выражений, файлы/папки переименовываются по шаблону, который можно составить из неизменной части, прямого или обратного счетчика и целого ряда других параметров. Для MP3 и HTML файлов существуют специальные элементы шаблона. Программа обеспечивает гибкую настройку регистра букв в имени файла - всего имеется 5 вариантов, причем настраивать латинские и русские буквы можно по разному, плюс к этому - преобразовать имена, написанные латиницей в кириллицу, и наоборот. При переименовании музыкальных MP3-файлов можно воспользоваться содержащейся в ID-тегах информацией, также возможно добавление файлов из плейлиста WinАmp m3u.

Для HTML файлов можно указать дополнительные настройки, обеспечивающие переименование совместно со связанной с ними папкой ресурсов (вида *.files), содержащей файлы изображений, стилей и скриптов. При этом в самом HTML-файле исправляются все ссылки на папку ресурсов, так что web-страница, после переименования, будет нормально отображаться. Можно задать перекодирование имени файла/папки из KOI-8 в Win1251, что может потребоваться при переносе файлов в/из Linux-раздела.

  • Программу FileRenamer можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=5DC8534AB41A4A08A128FF2FA383B252.
  • Размер дистрибутива - 930 Кбайт.
  • Условия распространения - freeware.
  • Язык интерфейса - русский.
  • Сайт разработчика: http://computeria.narod.ru.

IrfanView 32 3.85

Долгое время безусловным лидером среди программ - просмотрщиков графических файлов была ACDSee. Однако перенасыщенность ее последних версий мало кому нужными функциями, заметно замедляющая скорость работы, не всегда удачные дизайнерские решения оформления интерфейса и высокая цена за лицензионную версию - все это способствовало выходу на передний план ряда альтернативных проектов. И одним из самых реальных кандидатов на роль лучшей программы просмотра графики сегодня стала бесплатная (для домашнего использования) программа IrfanView, написанная программистом из многострадальной Боснии Ирфаном Скильяном (Irfan Skiljan). Помимо просмотра и конвертирования графики она позволяет просматривать еще и мультимедийные файлы. Перечислим лишь некоторые из "понимаемых" ее форматов файлов: 8BF, AIF, ANI/CUR, ASF, AU/SND, AVI, BMP/DIB, CRW, DDS, DXF, DWG, ECW, EMF/WMF, EPS, FPX, GIF, ICO/ICL/EXE/DLL, IFF/LBM, IMG, JPG2000, JPG/JPEG, JPM, LWF, MID/RMI, MOV, MP3, MPG/MPEG, OGG, PCX/DCX, PhotoCD, PNG, PSD, PSP, RAS/SUN, RAW, RA, SFF, SFW, SGI/RGB, SID, SWF, TGA, TIF/TIFF, TTF, WAV, WBMP, XBM, WMA, WMF, XPM и еще ряд других, менее известных. Такое богатство возможностей, конечно, впечатляет, хотя, если быть до конца откровенным, для просмотра некоторых из этих форматов требуются установить дополнительные плагины.

IrfanView позволяет не только просматривать, но изменять в довольно широких пределах графические файлы. В первую очередь, это касается их форматов - в программе существует опция пакетной обработки и конвертирования файлов в следующие форматы: JPG, GIF, BMP, PNG, TIF, JPEG2000, LWF, LDFL, PCX, ICO, EMF, TGA, PBM, PGM, PPM. Возможно также и редактирование самих файлов - хотя понятно, что на самом примитивном уровне: манипуляция с цветом, размером, разрешением, яркостью, контрастностью, а также повороты или зеркальное отображение картинки. Кроме этого, IrfanView имеет большое количество фильтров и эффектов, которые могут быть применены к редактируемому изображению.

IrfanView позволяет не только печатать изображения, но и получать их от любых TWAIN-совместимых устройств (сканеров или цифровых камер). Возможно и объединение этих функций, получив что-то вроде "софтверного" копира. Достаточно оригинальным средством получения изображений программой является функция захвата экрана. В дополнение к вышеперечисленным возможностям, IrfanView также умеет работать из командной строки.

  • Программу IrfanView можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=99800ACBDDE54215A70CB8EA02472EE9.
  • Размер дистрибутива - 820 Кбайт.
  • Язык интерфейса - английский и немецкий, однако на сайте программы можно найти и русский языковой файл.
  • Сайт разработчика: www.irfanview.com.

Burn4Free 1.0.0.488

В последнее время группа программ для записи CD-дисков становится все более многочисленной. В ней, помимо таких навороченных монстров, как Nero Burning ROM или Roxio Easy CD Creator, можно найти и очень небольшие по размеру, но достаточно качественно работающие программы, такие, как, например, Burn4Free. В ней реализована запись как на обычные CD-R/CD-RW, так и на DVD-диски, причем всех известных форматов, включая потерявший какую-либо актуальность DVD-RAM, при этом поддерживаются CD-приводы, работающие через SCSI, IDE/EIDE или USB интерфейсы. Burn4Free может писать Data- и Audio-CD из WAV, WMA, MP3, MP2, MP1 и OGG, а также читать файлы образов дисков из формата ISO. В этом же самом формате можно сохранять проекты, подготовленные для записи. Данные для записи в проект можно добавлять или обычным путем, запустив внутренний браузер, или используя механизм Drag&Drop. Однако есть еще один, весьма оригинальный способ. Это - плавающее полупрозрачное окошко, в которое очень удобно складывать файлы для записи, совсем как в некоторых download-менеджерах. В Windows 2000/XP можно изменить прозрачность этого окна.

Настроек у программы не очень много, а интерфейс довольно прост. Все пункты меню продублированы на трех панелях управления. Содержание этих панелей изменить нельзя, единственно, что можно - это отключить любую из них целиком. Язык интерфейса Burn4Free - английский, однако непосредственно из программы можно зайти на ее сайт и скачать оттуда любой из 27 имеющихся там языков, включая и русский. Более того - в составе программы имеется внутренний редактор для простого и быстрого создания своего собственного файла языковой поддержки.

Одним из наиболее серьезных недостатков программы является то, что она не умеет делать загрузочные CD , да и при создании мультисессионных дисков надо быть внимательным и сделать экспорт ранее записанных данных, иначе они будут уничтожены.

  • Программу Burn4Free можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=F5D90AF4E7A9405095019F4A01DAF095.
  • Размер дистрибутива - 1640 Кбайт.
  • Условия распространения - freeware.
  • Сайт разработчика: www.burn4free.com.

DVD2one 1.3

Правомочны ли пользователи самостоятельно делать копии приобретенных ими DVD-дисков (в особенности фильмов) или нет - думаю, вопрос этот в ближайшее время однозначно не решится. Слишком уж много имеется аргументов как за, так и против, причем очень часто одни законодательные нормы противоречат другим. И пока идут все эти затяжные юридические разбирательства, вышла очередная версия программы DVD2One, используя которую пользователь может делать точные копии своих DVD-дисков. Наличие такой программы на компьютере позволяет с максимальной эффективностью использовать приводы новейших типов DVD-RW (-RW или +RW). Основу DVD2One составляет кодер, который пересжимает содержимое исходного VOB-файла. При этом пересжатие осуществляется не полностью (судя по всему, программа работает только с матрицами квантования), поэтому программа обладает высоким быстродействием (процесс полного копирования одного диска занимает от 15 до 30 минут) и приличным качеством получаемого изображения. DVD2One имеет ряд возможностей, облегчающих процесс создания копий. Так, к примеру, программа позволяет делать копии в режиме movies-only, отсекая мало кому интересные рекламные ролики, управляющие меню и многоязычное звуковое сопровождение. Еще одной довольно интересной ее особенностью является то, что она использует технологию сжатия, причем битрейт при этом может быть как постоянным, так и переменным, в зависимости от содержания сжимаемого файла. Это, теоретически, может поместить на одну болванку несколько больше информации, чем находилось на оригинальном диске, однако на практике польза от такой компрессии бывает далеко не всегда, так как она заметно ухудшает качество изображения.

DVD2One не требует инсталляции и может работать под управлением ОС Windows всех версий или Mac OS-X. Интерфейс программы прост до примитивизма, однако она поддерживает 17(!) различных языков. Касательно всех этих языков сказать ничего определенного не могу, не интересовался, однако русский язык устанавливать не рекомендую (посмотрите внимательно на скриншот), по крайней мере всем тем, кто не является большим любителем транслита.

  • Программу DVD2One можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=688DD70C92024C5D933BB49D77BF57E3.
  • Размер дистрибутива - 140 Кбайт.
  • Условия распространения - shareware с периодом тестирования 14 дней. При этом длительность копируемого фрагмента не может превышать 30 минут.
  • Сайт разработчика: www.dvd2one.com.

SpamJail 1.3

Вряд ли кому доставляет большое удовольствие ежедневное выкачивание из своих почтовых ящиков десятков писем со спамом. Тем более, что сейчас старые добрые средства борьбы с этой напастью, различные фильтры и блэк-листы, оказались малоэффективными - спамеры научились легко обходить такого рода защиту, используя в качестве отправителей подставные или просто несуществующие почтовые адреса. Но не стоит отчаиваться - еще одним рубежом защиты почтового ящика может теперь стать программа SpamJail. Являясь, по существу, обычным спам-фильтром, она, благодаря чуть более усложненному алгоритм ее работы, после небольшого периода ее обучения, способна "отсечь" большую часть нежелательной корреспонденции.

Располагается SpamJail, как и большинство аналогичных программ, между почтовым клиентом и POP3-сервером. Когда программа обнаруживает письмо от неизвестного ей ранее отправителя, она, оставляя его на сервере, направляет отправителю запрос с просьбой подтвердить отправку. Если подтверждение приходит, то отправитель автоматически заносится в "белый" список, а если нет, то письма предлагается или удалить, или получить позже (в зависимости от настроек программы). Таким образом фильтруется весь спам, создаваемый, в основном автоматическими программами, которые подтвердить отправку письма не могут.

SpamJail работает со всеми почтовыми клиентами, при этом под наиболее популярные из них, Outlook и Outlook Express, программа конфигурируются автоматически.

  • Программу SpamJail можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=B0289AE3B6D84091A566C11C8B172D56.
  • Размер дистрибутива - 630 Кбайт.
  • Условия распространения - freeware.
  • Язык интерфейса - английский.
  • Сайт разработчика: http://spamjail.esofty.com.

СпецКалькулятор 1.1

Программа СпецКалькулятор является удобным калькулятором с широким набором возможностей, включающих все функции обычного калькулятора плюс дополнительно около 40 инженерных и бухгалтерских функций. Он умеет вычислять проценты, извлекать квадратный корень, округлять (до 2 знаков после запятой) значения десятичных дробей, имеет возможность в любой момент работы изменять любой операнд и знак действия, после чего все последующие значения выражений будут пересчитаны. К числу наиболее оригинальных особенностей СпецКалькулятора стоит отнести мощную систему промежуточной памяти, состоящей из 5 полностью автономных блоков (в терминологии автора программы - слотов), существенно облегчающих сложные вычисления. Не менее интересен дробный калькулятор, с помощью которого возможно вычисление значения выражений, составленных не только из десятичных, но и из обыкновенных дробей. Дроби эти можно складывать, вычитать, делить и умножать, при этом результат вычислений отображается в виде уже сокращенной обыкновенной дроби или в десятичном виде.

Вернуться к любому ранее посчитанному выражению можно с помощью Листа действий, в котором сохраняется вся история произведенных вычислений. Более того, весь алгоритм произведенных вычислений можно сохранить в текстовом или в собственном формате программы (*.cld), после чего с ним можно будет продолжить работу (досчитать, изменить и прочее). И уж совсем экзотично выглядит такая "фича" СпецКалькулятора, как возможность написать прописью любое произвольное число и скопировать его в Буфер обмена для дальнейшего использования.

Принципы организации интерфейса СпецКалькулятора идентичны обычному, настольному калькулятору. Дополнительные модули, такие, как модули инженерного или дробного калькуляторов, а также Лист действий открываются в отдельных окнах. При этом все окна имеют регулируемую степень прозрачности, они могут располагаться поверх всех остальных окон или сворачиваться в трей. Иногда самым удобным может оказаться мини-режим работы Калькулятора, когда на экране находится только поле ввода. Хотя работа с калькулятором предельно проста и не требует никакого дополнительного обучения, тем не менее, в состав программы включена исчерпывающая справочная система.

  • Программу СпецКалькулятор можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=3E9ACF008D0941209A4F2F6736D47730/.
  • Размер дистрибутива - 550 Кбайт.
  • Условия распространения - shareware с периодом бесплатного использования 15 дней.
  • Язык интерфейса - русский.
  • Сайт разработчика: http://kvosoft.anort.com/rus/SpCalc.htm.

foobar2000 0.7 RC15

Несмотря на то, что в мире активно (и весьма агрессивно) "раскручиваются" лишь два музыкальных плеера - WinAmp и Windows Media Player, свет на них клином, к счастью, не сошелся. У любителей хорошего звучания, а не только красивых "шкурок", давно и по праву пользуется уважением "легковес" Apollo. Примерно в эту же нишу - простых и не особо требовательных к системным ресурсам аудиоплееров, качество звучания которых их разработчикам куда важнее, чем яркость и броскость интерфейса, стремится и новая разработка известного программиста Петер Павловски. Один из авторов знаменитого WinAmp 3, видимо, не вполне им удовлетворенный, создал мультимедийный проигрыватель foobar2000, который, несмотря на свою простоту, отличается хорошей функциональностью и качественным звучанием.

Этот малыш (малыш то малыш, однако он и сейчас уже вдвое "тяжелее" старичка Apollo) имеет интерфейс - проще некуда (и никаких скинов!), выполненный в консольном стиле с использованием элементов ASCII-графики. При этом имеется возможность настраивать внешний вид плейлиста по своему вкусу с помощью скриптов. В общем, Linux, да и только!

Подкачав с внешним видом, foobar2000 отыграл свое на функциональности. Перечень поддерживаемых звуковых форматов не самый большой, однако вполне достаточный: непосредственно программой поддерживаются форматы WAV, AIFF, VOC, AU, SND, OGG Vorbis, MPC, MP2, MP3. Плюс к этому, через официальные плагины (в Normal и Special версиях): MPEG-4 AAC, FLAC, OGG FLAC, Monkey's Audio, WavPack, Speex, CDDA, TFMX, SPC, MOD. Высокое качество звучания обеспечивается благодаря качественным аудиодекодерам и обработке звука на всех стадиях с разрядностью 64-бита, в отличие от обычных 16-бит в других плеерах. Это гарантирует качественный звуковой сигнал даже после его обработки DSP плагинами (в числе которых имеются 10-полосный эквалайзер, лимитер и пр.). Весьма эффективна технология ReplayGain, которая приводит к одному уровню звучание треков, изначально записанных с разной громкостью. Плеер умеет копировать аудиопоток с AudioCD и сжимать его на лету во многие форматы, работать с тэгами, а также, при установленной программе Nero, записывать AudioCD. Foobar2000 работает не только как обычный аудиоплеер, а может стать инструментом для достоверной оценки качества звучания аудиофайлов различных форматов. Для этого Special версия плеера поддерживает технологию ABX-Testing слепого тестирования аудиотреков.

  • Программу foobar2000 можно скачать по следующей ссылке: www.km.ru/pc/soft/file.asp?id=D51AC8658D6B4833AF073949B415D685.
  • Размер дистрибутива чуть больше 1 Мбайт.
  • Условия распространения - freeware.
  • Язык интерфейса - английский.
  • Сайт разработчика: http://foobar2000.hydrogenaudio.org.

Источник: http://4user.ru/


Новый софт-48

Все о процессоре

Компания CPUID, занимающаяся разработкой диагностического программного обеспечения, объявила о выходе новой версии программы CPU-Z. Эта небольшая утилита является весьма мощным диагностическим инструментом и позволит вам узнать о процессоре и системной плате практически все - модель процессора и название производителя, самые различные частоты - самого процессора и шины, коэффициент умножения частот, различные характеристики процессора, список поддерживаемых инструкций, размер кэш-памяти.

Кроме того, CPU-Z подскажет, не является ли процессор "разогнанным" (то есть принудительно работающим на частоте, выше номинальной) - такую практику, к сожалению, применяют бессовестные сборщики компьютеров. Новая версия включает в себя поддержку новых моделей центральных процессоров, кроме того, в ней исправлены обнаруженные разработчиками ошибки и огрехи.

Загрузить CPU-Z 1.20 (209 кб, англоязычный интерфейс)

Пылесос для реестра

Системный реестр - штука, пожалуй, непостижимая, особенно если у вас установлено (и частично деинсталлировано) множество различных программ. В этом случае файлы реестра очень часто содержат совершенно не нужную информацию, которая только увеличивает их размер и затрудняет доступ к данным, из-за чего может снизиться производительность. Поэтому специалисты рекомендуют проводить регулярную чистку.

В роли же веника, швабры и пылесоса выступит программа Registry Defragmentation. Эта утилита позволяет отыскать ключи в реестре, которые не используются или ведут к несуществующим файлам - например, в том случае, если деинсталляция какой-либо программы сработала некорректно. Результаты поиска отображаются в специальном окне, и вы можете самостоятельно выбрать, какие записи в реестре стоит удалить, а какие - оставить. Рекомендуется осуществлять чистку после установки или деинсталляции различных программных пакетов.

Загрузить Registry Defragmentation 3.0 RC2 (607 кб, англоязычный интерфейс)

Все окна всплывут

Всплывающие окна относятся к так называемому "агрессивному" виду рекламы, и они уже успели надоесть изрядному количеству интернетчиков. Однако большинство из них молча страдает, старательно закрывая каждое окно. Однако всего этого можно было бы и не делать, будь у них под рукой Zero Popup Killer.

Эта утилита отличается, в первую очередь, малыми размерами - архив дистрибутива имеет объем всего 141 килобайт. Но главное ее достоинство в том, что она не требует от пользователя какого-либо вмешательства в свои дела, трудолюбиво выполняя свою главную задачу - блокирование всплывающих консолей. При этом Zero Popup Killer использует собственный интеллект, зашитый в нее разработчиками, который позволяет программе практически безошибочно определять, какое из всплывающих окон стоит блокировать, а какое - нет. Утилита автоматически загружается в системный трей вместе с запуском браузера Internet Explorer.

В новой версии Zero Popup Killer 7.85 включена возможность работы "белого списка" с баннерами, а добавление в него новых записей теперь можно осуществлять нажатием клавиши F9. Кроме этого, при переходе от версии к версии список не теряется, а остается на своем месте.

Загрузить Zero Popup Killer 7.85 (141 кб, англоязычный интерфейс)

Источник: http://www.softkey.info/

***
Реклама
Оргтехника и расходные материалы
Ремонт оргтехники
 Покупка Б/У оргтехники
 Запчасти
 Заправка картриджей
 Восстановленные картриджи
 Расходные материалы


Создание документов в формате PDF

Автор: W.Celler

Кто сказал, что закон Мура (нет, я ещё не закончил и ударение на первом слоге :-)), который выполняется уже в течение почти 30 лет, столь невероятен. По мне, так лучше бы число транзисторов в процессорах каждые полтора года не удваивалось, а утраивалось. А то пока дождёшься, когда компьютеры станут совершенными, можно многое и потерять...

Вот например часы. Если раньше, для того чтобы узнать более-менее точное время, необходимо было пару дней ехать в город до ближайшей башни с часами :-), то теперь у каждого на руке свой хронометр. Мои уже четыре года идут секунда в секунду, корректируясь раз в сутки по радиосигналам, передаваемым с атомных часов, на летнее и зимнее время переводятся самостоятельно. Что ещё может требоваться от персонального устройства для измерения времени, которое может помешать разве только при пользовании мочалкой? В общем одна только польза и никакого вреда.

А вот от моего компьютера пока польза только для моей собаки. После каждого прочитанного выпуска Internet Zone приходится брать свою собаку и делать часовую прогулку для того, чтобы отдохнули глаза. Нет, монитор у меня не плохой,- антибликовое покрытие, частота 100 Гц при 1024х768. Как утверждают умные книги по эргономике, причина заключается в высоком контрасте шрифта. Что-то я конечно слышал про сглаживание шрифтов, но до последнего времени заняться изучением этого вопроса было не досуг.

А тут недавно попалась на глаза новая версия программы FreePDF. Надо сказать, что с этой программой я знаком уже несколько лет. Тогда она была ещё версией 0.95Beta. Чтобы проинсталлировать необходимые компоненты, настроить её и получить на выходе документы в формате PDF у меня ушло в то время примерно половина дня. К настоящему времени программа дошла до версии 2.0. Процедура инсталляции многократно упростилась и дополнительно добавилась одна очень привлекательная функция.

Но всё по порядку. Программа позволяет конвертировать в PDF формат практически любой документ путём вывода его в любой программе на печать на, специально для этой цели проинсталлированный, принтер. Конвертирование происходит при помощи свободно распространяемого GhostScript.

Для использования FreePDF2.0 потребуются собственно три программы:

  • Во первых, сама FreePDF2.0, которую можно скачать по адресу www.shbox.de.
  • Во вторых, GhostScript 7.xx или 8.xx, который можно скачать по адресу www.ghostscript.org. Поскольку GhostScrip постоянно совершенствуется, то не всегда последняя его версия является лучшей. Рекомендуются версии AFPL GhostScript 7.04 или GNU GhostScript 7.05.
  • В третьих, Acrobat Reader, который находится на сайте www.adobe.com. Только не стоит скачивать его шестую версию. Она переполнена не нужными обычному пользователю функциями и чрезвычайно тормознутая. Пятая версия оптимальна. В большинстве случаев эта программа на Вашем компьютере уже присутствует.

Все названные программы бесплатны.

Первым следует проинсталлировать GhostScript вместе со всеми его шрифтами.
Затем инсталлируйте FreePDF2.0. Процесс её инсталляции под Windows NT, 2000 и XP практически полностью автоматизирован, под всеми другими версиями Windows требуются дополнительные усилия по конфигурированию принтера. Кстати, в ходе инсталляции необходимо будет в определённом окне сделать клик правой кнопкой мыши и вставить туда то, что окажется в тот момент в памяти. В качестве помощи в случае затруднений скачайте перевод руководства и FAQ к программе на русский язык по адресу www.arbuz.de/down.html, там же приведены рекомендации по достижению наилучшего качества выходных PDF документов.

Программа может работать в двух режимах. В обычном режиме происходит конвертация документа, выведенного на печать на принтер FreePDF, в файл формата PDF. В режиме так называемого "Multi Document Mode" появляется возможность свести в один PDF файл несколько различных документов из под разных программ.

В каких целях может быть использована эта программа?

Представьте себе, что Вы подготовили очень сложный документ, к примеру в Ворде, и хотели бы его распечатать на высококачественном цветном лазерном принтере, но купить вовремя последний не догадались :-). Тогда Вы несёте CD со своим документом в ближайшую фирму, владеющую подобным принтером, и просите распечатать Ваш документ. И тут вдруг обнаруживается, что весь Ваш документ разъехался в разные стороны, а шрифты оказались совсем не похожими на Ваши. В таком вот случае просто-напросто конвертируйте документ в формат PDF и можете распечатывать его где угодно.

Другой пример, Вы скачали новый выпуск Internet Zone. Включите в программе FreePDF "Multi Document Mode", затем откройте CHM файл с выпуском и, выбирая последовательно статью за статьёй, выводите при помощи соответствующей кнопки каждую из них на печать на принтер FreePDF. Когда всё нужное "напечатаете", включите "End Multi Document Mode – Create PDF File" и получите Internet Zone в формате PDF. Вся процедура занимает всего несколько минут. Теперь можно читать выпуск уже со сглаженными шрифтами. После прочтения файл PDF можно удалить. Кому от всего этого хуже? Правильно, только собакам :-).

Примечания:

  1. Для подготовки сложных и компактных PDF документов с внутренней навигацией следует использовать в бесконечное число раз более дорогой Adobe Acrobat;
  2. Прошу не волноваться за моего пса,- гулять с ним меньше я всё равно не стану.
***
Рекомендуем
IZ рекомендует | Оргтехника и расходные материалы Ремонт оргтехники , Покупка Б/У оргтехники , Запчасти , Заправка картриджей , Восстановленные картриджи , Расходные материалы
---
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности. Построение разветвленной структуры предприятия, ведение штатного расписания. Ведение учета личных карточек с автоматическим формированием приказов. Возможность стыковки с бухгалтерскими программами. Формирование произвольных отчетов по любым параметрам личной карточки.


Оптимизация MS Windows XP

Автор: Андрей Радзевич aka VampiR

Здравствуйте, уважаемые пользователи WinXP Pro. После установки родненькой вы, конечно же, заметили, как она похорошела по сравнению с 2000-ной. Но!.. Не все пользователи хотят видеть красивости винды и ее (не)навязчивые сервисы, которые добавляют тормозов в нелегкую жизнь простого юзера. Сегодня я расскажу вам, как избавиться от всего вышеперечисленного. Статья не претендует на оригинальность. Все описанное ниже вы, возможно, встречали в Интернете и печатных изданиях, я хочу лишь собрать все воедино и донести широкой общественности. Воспользоваться или нет моими советами, решать вам.

Часть первая: оформление
Те, кому не по нраву всякие красивости и навороты интерфейса винды, или же компьютер не позволяет их оставить, читают дальше. Остальные переходят ко второй части. Хотя сам я отношусь к остальным, но все же некоторые элементы оформления я отключил. Вам же посоветую, как полностью (ну, или почти полностью;)) избавиться от них.
Первым делом жмем правой кнопкой по таскбару. Свойства — меню Пуск — классическое меню Пуск — ОК.

После этого правой кнопкой мыши щелкаем на пустом пространстве рабочего стола. Выбираем меню Свойства — Рабочий стол — Настройка рабочего стола. Снимаем галочку с Выполнять очистку рабочего стола…, а также с Сетевое окружение (если у вас нет локальной сети). Переходим на закладку Оформление, выбираем Windows Classic style, затем переходим на вкладку Эффекты и снимаем галочку со всего, кроме разве что Отображать содержимое окна при перетаскивании. ОК, Применить. Вуаля! Можно еще зайти на закладку Рабочий стол и поставить Фоновый рисунок в положение Нет.

Запускаем Мой компьютер, в меню Вид ставим Список, в меню Сервис выбираем Свойство папки. В появившемся окне выбираем Использовать обычные папки Windows и избавляемся от лишних украшательств. Переходим на закладку Вид. Ставим галочку в пунктах Не кэшировать эскизы (избавимся от миниатюрных копий графических файлов), Отображать Панель управления в папке Мой компьютер и Показывать Скрытые и системные файлы. После этого жмем Применить ко всем папкам, Да, ОК.

Нажимаем правой кнопкой на иконке Мой компьютер и выбираем меню Свойства (WIN+Break). Выбираем закладку Дополнительно, в меню Быстродействие кликаем по кнопке Параметры. В появившемся окне выбираем Обеспечить наилучшую производительность. После чего нажимаем Применить. Оставить можно только Отображать содержимое окна при перетаскивании, Сглаживание неровностей экранных шрифтов и Отбрасывание теней значками на Рабочем столе.

Часть вторая: службы и сервисы
Уж в отключении служб я поупражнялся;) по максимуму.
Нажимаем магическое сочетание WIN+Break, заходим в меню Восстановление системы и ставим галочку напротив Отключить восстановление системы на всех дисках. Кликаем Применить, идем пить кофе. Восстановление системы — задумка, конечно же, хорошая, но, поверьте, программа Universal Backup справляется с ней намного лучше. После испития целительного напитка возвращаемся и переходим на вкладку Автоматическое обновление и… отключаем его. Кликаем на Удаленное использование и снимаем галочки отовсюду, где они стоят, нажимаем Применить. Далее открываем проводник, кликаем правой кнопкой по иконке диска, на котором стоит система, выбираем меню Свойства и отключаем индексирование диска для быстрого поиска. Снова идем пить кофе. Кстати, возможно, ту же процедуру придется провести отдельно для папок Windows и Program Files.

После этого заходим в папки windows\ Prefetch и windows\system32\dllcash. Зашли? Теперь удаляйте оттуда все. В папке Prefetch лежат запротоколированные файлы для оптимизации расположения наиболее часто вызываемых утилит, но там же хранятся данные о файлах, которых на компьютере днем с огнем не сыскать (удалили вы их). В папке dllcash — резервные копии системных файлов, предназначенных для восстановления системы.
Теперь идем в гости к msconfig (WIN+R). Здесь мы будем отключать ненужные сервисы и службы. Процесс этот подразумевает некоторую степень риска, поэтому будем осторожны. Заходим в меню Автозагрузка и при большом желании отключаем все. Это на любителя, здесь я не советчик.

Теперь переходим на закладку Службы. Поскольку операции, которые мы будем сейчас производить, несут определенную опасность, я постараюсь описать назначение всех служб. Приступим-с.

Оповещатель — посылает инфу о системных событиях определенным лицам. Отключаем.
Служба шлюза уровня приложения — поддержка сторонних расширений для интегрированного брандмауэра Интернета. Поскольку в дальнейшем мы его отключим, то и эта служба нам бесполезна. Отключаем.

Вторичный вход в систему — позволяет запускать специфические процессы с правами другой учетной записи. Отключено.

Уведомление о системных событиях — служба, занимающаяся рассылкой оповещений о системных событиях подписавшимся компонентам. Можем отключить, но тогда в журнале событий при каждой загрузке системы будет появляться немаленькое количество предупреждений. Не трогаем.

Брандмауэр Интернета, Брандмауэр Интернета (ICF)/Общий доступ к Интернету (ICF) — хотите файрвол, ставьте Outpost. Отключаем.

Диспетчер очереди печати — поскольку есть принтер, оставляю. Если данный агрегат отсутствует, смело отключаем.

Управление приложениями — возможно, принимает участие в процессе установки/удаления софта. Запускается вручную. Оставляем.

Windows Audio — по заверениям винды:), без этого звуку придет смерть. Не трогаем.
Фоновая интеллектуальная служба передачи — для передачи асинхронных данных по протоколу HTTP/1.1. Реальных приложений, использующих данную функцию, отмечено не было. Отключаем.

Сервер папки обмена — дает возможность удаленным пользователям просматривать вашу папку обмена. Отключаем.

Система событий СОМ+, Системное приложение COM+ — от отключения этих служб я воздержался. Не трогаем.

Служба криптографии — проверяет файлы на наличие цифровой подписи. Не трогаем.
DHCP-клиент — это служба, позволяющая компьютеру автоматически получать необходимые сетевые настройки (сетевой адрес, шлюз, адреса серверов имен) с DHCP-сервера. Теоретически нужен для подключения через удаленный доступ. Но ХР прекрасно работала в Интернете и без него.

Служба администрирования диспетчера логических дисков — запуск вручную. Не трогаем.
Диспетчер логических дисков — контроль за внезапным появлением новых логических дисков. Может понадобиться для нормальной работы консоли администратора дисков. Кроме того, при подключении дополнительного винчестера в систему с отключенным диспетчером будет наблюдаться несколько неадекватная реакция. Не трогаем.

DNS-клиент — должен кэшировать ответы на DNS-запросы, но, похоже, это имеет отношение только для сервисов Active Directory. Отключаем.

Журнал событий — ведет протоколирование системных событий. Не трогаем.
Совместимость быстрого переключения пользователей — позволяет менять пользователя, не прерывая запущенных задач. Если вы единственный пользователь, смело отключайте.
Справка и поддержка — без этой службы встроенная справка Windows не работает. Отключать по желанию.

Служба СОМ-записи компакт-дисков IMAPI — если у вас нет пишущего привода, то оно вам не нужно. Если у вас есть пишущий привод, то тогда разве мало вам Nero Burning'a и Alcohol'a 120%? Отключаем.

Сервер — обычно компьютер, предоставляющий общие ресурсы пользователям сети. Отключено.

Рабочая станция — воздержусь, т.к. до конца не понял, что он точно делает. Не трогаем.
Модуль поддержки NetBIOS через TCP/IP — обеспечивает работу SMB-протокола. Отключаем.

NetMeeting Remote Desktop Sharing — если вы не пользуетесь специфическими возможностями NetMeeting, то оно вам не надо. Отключаем.

Координатор распределенных транзакций — кажется, имеет отношение к функционированию ODBC. Не трогаем.

Windows Installer — служба, предназначенная для установки .msi-пакетов. Не трогаем.
Диспетчер сетевого DDE, Служба сетевого DDE — Dynamic Data Exchange — звучит солидно, но в целом бесполезно (за исключением некоторых приложений вроде Сервера папки обмена). Отключено.

Сетевые подключения — без этого сервиса воспользоваться службой RAS не получится. Не трогаем.

Служба сетевого расположения (NLA) — уведомляет приложения об изменении сетевых настроек. Без поддержки со стороны приложений бесполезна. Отключаем.
Поставщик поддержки безопасности NT LM — аутентификация на серверах NT и доступ к ним. Отключено.

Съемные ЗУ — USB, ZIP и прочие. Если таковых не имеется, смело отключаем.
Plug and Play — а без него и не туды и не сюды. Не трогаем.

Службы IPSEC — служит для поддержки шифрования IP-трафика (для специфических заданий по обеспечению безопасного соединения). Отключаем.

Защищенное хранилище — служба, сохраняющая локальные и интернет-пароли. ОТКЛЮЧАЕМ.

Диспетчер автоподключений удаленного доступа — представьте себе такую ситуацию: вы открываете свежесохраненную страницу, а на ней присутствует баннер, который ссылается на другую страницу, и ваш explorer рьяно хочет подключиться к нету. Представили? Вам оно надо? Отключаем.

Диспетчер подключений удаленного доступа — нужная функция. Не трогаем.
Диспетчер сеанса справки для удаленного рабочего стола — а если возьмут, да и помогут:). Отключаем.

Удаленный реестр — позволяет удаленно управлять вашим реестром. Отключаем.
Локатор удаленного вызова процедур (RPC), Удаленный вызов процедур (RPC) — базовые службы. Не трогаем.

QoS RSVP — поддержка специфических расширений IP-протокола. Отнимает 20% интернет-трафика. Отключаем.

Диспетчер учетных записей безопасности — участвует в хранении информации о безопасности для локальных пользователей. Необходим для работы IIS, если он не стоит, то отключаем.

Модуль поддержки смарт-карт, Смарт-карты — они у вас есть? Если нет, то отключаем оба сервиса.

Вторичный вход в систему — позволяет запускать специфические процессы с правами другой учетной записи. Отключаем.

Уведомление о системных событиях — служба, занимающаяся рассылкой оповещений о системных событиях подписавшимся компонентам. Не трогаем.

Определение оборудования оболочки — обеспечивает автоматическое подключение memory cards. По некоторым данным, мешает выполнению chkdsk на подмонтированных томах. Отключаем.

Служба восстановления системы — поскольку мы эту службу уже отключили, то и здесь снимаем галочку. Отключаем.

Служба обнаружения SSDP — узел универсальных PnP-устройств. Некоторые утверждают, что это вполне реальная дыра. На ваше усмотрение.

Служба загрузки изображений (WIA) — если у вас нет сканера или камеры, то этот сервис и так неактивен. Отключаем.

MS Software Shadow Copy Provider, Теневое копирование тома — теневое копирование данных. Синхронизация данных на нескольких ЗУ в бэкграунде. Отключено.

Журналы и оповещения производительности, Адаптер производительности WMI — связано с Perfomance Counters — системой предоставления информации о загрузке памяти, ресурсов, различных устройств и пр. Необходимо лишь для специфического софта (типа MB Monitor). Спокойно можно прожить и без него. Отключаем.

Телефония — нужно для RAS'a. Не трогаем.

Служба терминалов — дает возможность работать на вашем компьютере удаленному пользователю при помощи утилиты Remote Desktop. Отключено.

Темы — так как мы отключили оформление, то и темы нам не нужны. Отключаем.

Telnet — Сервер удаленного управления через командную строку. Отключаем.

Клиент отслеживания изменившихся связей — отслеживает перемещение файлов в пределах локальной сети. Как сказал один человек: "Мобуть, автоматически ярлыки корректирует или что-то в этом духе?" Отключаем.

Диспетчер отгрузки — связано с передачей файлов между клиентом и сервером. Экспериментальным путем доказано, что отключение к летальному исходу не привело (да и назад включить всегда можно;)). Отключаем.

Источник бесперебойного питания — т.к. данный агрегат отсутствует, то отключаю. Если у вас ИБП есть, то не трогаете.

Веб-клиент — что-то для веб-паблишинга, полезных функций (как, впрочем, и вредоносных:)) не найдено. Отключаем.

Инструментарий управления Windows — это Управление компьютером в Администрировании. Не трогаем.

Portable Media Serial Number Service — серийный номер переносного медиа-устройства. Для меня осталось загадкой, для чего винде знать номер, к примеру, моего MP3-плейера? Я поразмыслил и решил, что незачем. Отключаем.

Расширения драйверов WMI (Windows Media Instrumentation) — инструментария управления Windows. Т.к. запуск происходит вручную, трогать не будем.

Беспроводная настройка — автоматическая настройка беспроводных сетей. Отключаем.
На этом мы закончим упражнения по отключению служб и сервисов. Поясню, что данные службы были замечены на моем компьютере. У вас их может быть больше (у меня самого их больше;)) за счет установки нового софта (Outpost, Norton System Work, антивирусы и т.д.).

Часть третья: реестр
В этой части мы будем изменять, добавлять, удалять ветки реестра. Это самая ответственная часть оптимизации, поэтому будьте осторожны. Приступим.

Вызываем regedit (WIN+R, regedit). В появившемся окне первым делом идем к HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\WindowsNT\CurrentVersion\AeDebug и меняем значение поля Auto на 0. Так мы избавились от постоянного присутствия Доктора Ватсона (drwatson).

Далее идем в гости к HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom и по желанию изменяем значение поля AutoRun на 0 (отключаем автозапуск CD).

Идем в HKEY_CURRENT_USER\Control Panel\Desktop и изменяем параметр MenuShowDelay с 400 на любое другое число (я поставил 50). Этим действием мы уменьшаем (если число меньше 400) или увеличиваем (если больше) задержку перед раскрытием вложенных меню в Пуске.

Если вам не нравятся всплывающие подсказки Windows (Свернуть, Развернуть, Закрыть,), то там же создаем параметр MinMaxClose (строкового типа) и задаем ему значение 0. Ну, а если вы хотите окончательно расправиться с подсказками, тогда идите в HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Windows\Current Version\Explore\Advancer и создавайте ключ EnableBaloonTips (параметр dword) со значением 0.

В ХР есть функция удаления файла подкачки при выходе из системы. Но если вы не работаете админом сверхсекретной правительственной структуры, то оно вам не надо. Следовательно:
HKEY_LOCAL_MACHINE\SYSTEM\ CurrentCon-trolSet\SessionManager\MemoryManagment и меняем значение ключа ClearPageFileAtShutdown на 0.

Идем в гости к Unix'у. HKEY_LOCAL_ MACHINE\SYSTEM\CurrentControlSet\SessionMa-nager\SubSystem и удаляем ключи Optional и Posix. Обычному пользователю они не понадобятся. Или вы собираетесь запускать Unix-приложения под виндой (которых, кстати, немного)?

Далее направляем мышку в HKEY_CURRENT_USER\Control Panel\Desktop и копируем содержимое ключей UserPreferencesMask и FontSmoothingType в ветку HKEY_USERS\ .DEFAULT\Control Panel\Desktop. Также можно скопировать содержимое ветки HKEY_CURRENT_USER\Colors в HKEY_USERS\.DEFAULT\ Colors. Так мы добьемся единообразия окраски и оформления после загрузки и при входе в систему.

Часть четвертая: последние штрихи
Сейчас мы будем шлифовать систему для придания ей окончательного товарного вида:).
Направляемся в Диспетчер устройств (WIN+ Break — Оборудование — Диспетчер устройств). В меню Вид выбираем Показать скрытые устройства. После этого в меню Драйверы устройств не Plug and Play мы отключим указанные ниже устройства. Для отключения кликаем правой кнопкой мыши по нужному устройству, выбираем меню Свойства, закладку Драйвер и меняем тип автозагрузки на Отключено.

Отключаем mndm (драйвер MS Netmeeting), NetBios через TCP/IP и RDPCDD (драйвер сервиса Remote Desktop). Перезагружаемся. Данные манипуляции не приведут ни к каким последствиям, т.к. сервисы, от которых зависят эти службы, мы отключили во второй части нашей статьи.

После создания подключения к Интернету идем в Панель управления — Сетевые подключения, кликаем правой кнопкой по имени соединения, выбираем меню Свойства. Переходим на закладку Сеть и удаляем все протоколы, кроме TCP/IP. Остальные протоколы потеряли свою работоспособность после манипуляций во второй части. Перезагружаемся.
Заходим в гости к винде Windows\inf и находим там файл sysoc.inf. Открываем его любым текстовым редактором и удаляем из него все слова hide. Заходим в Панель управления — Установка и удаление программ — Установка компонентов Windows. Все удалить не дадут, да оно нам и не надо. С нас хватит удаления MSN Explorer'a, Windows Messenger'a, а также следующих: Автоматическое обновление (удаление;)) Windows, Другие службы доступа к файлам и принтерам сети (ну зачем, скажите мне, вам нужна Служба печати для Unix?), Очереди сообщений, Сервер терминалов, Служба индексирования, Службы факсов, Средства управления и наблюдения — и, пожалуй, все.

Последним штрихом в нашей работе станет выполнение в командной строке (WIN+R) regsvr32 /u zipfldr.dll. того, что избавит нас от представления zip-архивов в виде папок. Вроде неплохая функция, но у нас же есть WinRAR.

Напоследок заходим в Диспетчер устройств (WIN+Break), переходим на вкладку Дополнительно. Выбираем меню Переменные среды и в окне Переменные среды пользователя для… ставим значение %SystemRoot%/Temp. После этого переходим в меню Отчет об ошибках и ставим галочку на Отключить отчет об ошибках. Иначе после каждого не совсем корректного завершения программ (Ctrl+Alt+Del рулит;)) будет выскакивать окошко с ненавязчивым предложением отослать отчет товарищам мягкотелым. Не следует ставить галочку напротив пункта Не уведомлять о критических ошибках. На этом мы с вами закончим путешествие по миру ХР (но только на сегодня:)).

Все возникшие вопросы, а также критику (ну, и благодарности тоже) присылайте мне. В следующей статье я обозрю;) программы-tweak'еры. Засим разрешите откланяться.

Источник: http://www.nestor.minsk.by/kg/

***
Рекомендуем
IZ рекомендует | Оргтехника и расходные материалы Ремонт оргтехники , Покупка Б/У оргтехники , Запчасти , Заправка картриджей , Восстановленные картриджи , Расходные материалы
---
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности. Построение разветвленной структуры предприятия, ведение штатного расписания. Ведение учета личных карточек с автоматическим формированием приказов. Возможность стыковки с бухгалтерскими программами. Формирование произвольных отчетов по любым параметрам личной карточки.


Copyright

Условия использования материалов

Свежие номера здесь! Использование материалов нашего журнала регламентируется настоящими правилами (с 15.09.2003г.).

Использование CHM-файлов

Если вы хотите использовать у себя полностью chm-файлы с номерами журналов (например, вы провайдер и хотите выложить журналы у себя на ftp-сервере, или у вас архив софта и вы хотите некоторые архивы журналов держать у себя на сайте), то нет никаких проблем... Можно использовать при соблюдении следующих факторов:
1. Нельзя ничего внутри изменять (ну это, как вы знаете - общее правило...).
2. При использовании обязательна ссылка на нас. Ссылка должна указывать на наш сайт http://www.izcity.com

Использование отдельных статей из выпуска

Наши собственные статьи, т.е. статьи наших авторов (отсутствует под статьей ссылка на источник) - можно использовать с указанием ссылки на наш сайт http://www.izcity.com
Использование статей с других источников (под статьей есть ссылка на источник информации) - запрещено.

О наших материалах

Информационную начинку нашего журнала составляют, как материалы собственных авторов, так и дайджест с наиболее популярных компьютерных ресурсов Рунета. Все публикуемые у нас материалы - юридически чисты. Каждый материал (или статья) в нашем журнале имеет своего автора или правообладателя (собственника прав на статью). Все материалы публикуются либо с разрешения авторов или владельцев авторских прав, либо присылаются ими непосредственно в редакцию IZone для публикации.


IZ рекомендует...

Полезные ресурсы для вэбмастера

Сервисы
Нужен надежный, быстрый, почтовый ящик (сервис)? Попробуй Runbox...
Подробнее >>
Трафик для вашего сайта
Нужны посетители на сайт? А Бегун пробовал?
Подробнее >>
З аработок и бизнес
Есть сайт и нужны деньги? Попробуй партнерские программы Globo Clicks!
Подробнее >>
Сервисы
Нужен отличный и надежный хостинг? Попробуй Caravan... Тебе понравится!
Подробнее >>
(Кстати, сайт IZ размещается именно у этого хостера, так что наши рекомендации проверены временем)
Трафик для вашего сайта
Нужны посетители на сайт? Не устраивает Бегун? Размести свою рекламу на сайте IZ!
Подробнее >>
З аработок и бизнес
Нет своего сайта? Все равно есть отличный способ зарабатывать деньги или даже открыть свой бизнес!
Работаем с аукционом eBay!
 Подробнее >>


Для авторов

Свежие номера здесь! Версия текста от 7.09.2003г.

Хотите публиковаться?

Стать нашим автором несложно... Если вы пишете статьи, если вы считаете, что они интересно, талантливо написаны, то у нас с вами есть повод для сотрудничества.
Нас интересуют статьи, описания, руководства...

Тематика:

  • компьютеры, Интернет, программы
  • описания утилит
  • обзоры железа, периферии, софта
  • примеры решения каких-либо компьютерных проблем и т.д.
  • В общем интересно все, что относится к компьютерной тематике и Интернету.

Требования к материалам:

  1. Статьи принимаются к публикации у нас только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  2. Актуальность, ясность и простота изложения, последовательность и логичность, четкость формулировок и аккуратное использование терминов, точность в научных и технических сведениях
  3. В статье могут быть указаны реквизиты автора: емейл, ссылка на сайт и т.д.
    Дополнительно: в двух-трех предложениях автор может написать о себе. Также может выразить благодарность компаниям или лицам, оказавшим помощь при подготовке материала. Соответственно могут быть указаны реквизиты организаций, предоставивших продукты или программы для тестирования или обзора.
  4. Форматы присылаемых материалов: DOC (Microsoft Word), RTF, HTML (HTM).
  5. Графика: если вы используете в статье графику (логотипы, скриншоты и т.д.), то сразу вставляйте графику в HTML. Графика не должна быть громоздкой и иметь большие размеры. Желательно не более 30 кб. графики (общий "вес") на одну статью... Кроме того, изображения (картинка, скриншот) в статье не должны превышать 370 пикселей в длину по горизонтали.
  6. Проверьте правильность ссылок. Большую громоздкую статью будет правильным разделить на несколько взаимосвязанных страниц. Ну а затем все это дело логично объединить в один каталог, упаковать архиватором и в таком виде переслать нам.
    Если ваша статья без графики и состоит из одной страницы, то этот документ можно просто прислать вместе с письмом.
  7. Отсутствие ошибок: грамматических и орфографических (проверяйте тексты в Word, плюс сами читайте, перед тем как нам отправлять...)
    Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - не публикуются!
  8. Статьи о спонсорах и заработке - грамотные содержательные статьи общего плана публикуются бесплатно. Статьи рекламного характера, с реферральными ссылками публикуются на правах рекламы
  9. Рекламные статьи любой тематики (явно рекламирующие компанию, платные продукты или услуги) публикуются на правах рекламы.

Взаимоотношения с авторами:

Денег мы не платим, однако мы предлагаем альтернативные варианты поощрений для авторов.

Для начала скажем, что понятное дело - вы в статье можете указать свои авторские реквизиты: емейл, ссылку на свой сайт и т.д.
Таким образом, вы получите дополнительный приток людей на свой сайт. Ведь, не секрет, что хорошая статья о каком-либо продукте или услуге, со ссылкой на сайт - неизбежно вызовет приток посетителей на этот сайт.
Если вы достаточно часто будете публиковать статьи, то за вами вполне может закрепиться имидж эксперта в той или иной области.

А теперь о поощрениях за опубликованные у нас статьи:

За каждую статью, опубликованную в нашем журнале вы получаете бесплатно рекламный блок в нашей рассылке IZone Web (это правило действует с 14.08.2002г.; о рассылке IZone Web: на 11.08.2002 г более 135 тыс. подписчиков, статистику на сегодняшний день можно посмотреть с этой страницы: http://www.izcity.com/info/reklama2.htm).
Рекламные блоки предлагаются в следующем соотношении:

  • Статья до 5000 знаков - текстовый блок до 200 знаков

  • Статья до 7000 знаков - текстовый блок до 300 знаков

  • Статья до 10000 знаков - текстовый блок до 500 знаков

Рекламные блоки бесплатно размещаются в нижней части рассылки IZone Web. Кстати текстовый рекламный блок можно использовать по разному: рекламировать свой сайт, накапливать, продавать и т.д...
Можно присылать заявку на размещение вашего рекламного блока после каждой вашей статьи. Можно опубликовать несколько статей у нас, а потом спустя некоторое время прислать заявку на размещение группы ваших блоков.

Если вы подаете заявку на размещение у нас рекламного блока после каждой вашей статьи, то форма подачи заявки следующая:

Присылаете письмо, в котором должны обязательно присутствовать следующие моменты:

  1. Название вашей статьи, количество знаков без пробелов в статье и номер выпуска журнала, в котором ваша статья опубликована.

  2. Текст вашего рекламного блока (объявления)

Ваш рекламный блок выйдет в одной из ближайших рассылок (в течение 2-4 дней).

Если вы подаете заявку на размещение у нас сразу нескольких рекламных блоков после публикации нескольких ваших статей, то форма подачи заявки следующая:

  1. Названия ваших статей, количество знаков без пробелов в каждой статье и номера выпусков журнала, в котором ваши статьи опубликованы.

  2. Текст вашего рекламного блока (или блоков).

  3. Ваши комментарии по вашей рекламе у нас (количество раз публикаций которые вам причитаются; также в зависимости от этого текст и размеры у рекламных блоков могут быть одинаковыми, а могут быть и разными).
    Пожалуйста четко указывайте в ваших комментариях все нюансы, чтобы мы вас поняли с первого раза :)

Ваша рекламная кампания начнется в одной из ближайших рассылок (в течение 2-4 дней) и будет продолжаться положенное вам количество времени (выпусков рассылки).

Обратите внимание:

  • Вы имеете право на получение бесплатного рекламного блока только в случае факта публикации вашей статьи.
  • Статьи принимаются нами только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Присланные нам статьи не резензируются, не комментируются, не возвращаются. В переписку с авторами, редакция не вступает.

P.S. Мы оставляем за собой право:

  • На распространение копий присланных нам материалов
  • Не публиковать материалы противоречащие нашей концепции.
Статьи для публикации присылать на адрес editor@izcity.com, тема: avtor

Рекламные блоки для размещения в нашей рассылке присылать на адрес reklama@izcity.com, тема: free


Подписка
Свежие номера здесь! Подпишитесь на нашу рассылку IZone WEB!

Своевременно полученная информация - залог успеха. Для того, чтобы всегда быть в курсе всех наших новинок - подпишитесь на нашу рассылку. Удобно и практично: наша информация будет доставляться в ваш почтовый ящик. Периодичность рассылки: 3-4 раза в неделю.
Наши подписчики получают краткую аннотированную информацию обо всех новинках нашего сайта. Это выход свежих номеров журнала "Internet Zone", бесплатные программы, различные утилиты, средства и сервисы для создания и "раскрутки" сайта, различная компьютерная документация и т.д.

Обратите внимание! Для подписки на рассылку - посетите нашу страницу подписки в Интернет по адресу: http://www.izcity.com/info/sub.htm либо воспользуйтесь формой ниже (необходимо подключение к Интернет)

Рассылка MailList.Ru


Работа с журналом

Помощь при работе с журналом

Свежие номера здесь! Версия текста от 14.10.2003 г.

Системные требования

Операционная система, начиная от Windows98 и выше.
В системе должен быть установлен браузер Internet Explorer версии начиная от 5.0 или выше.
!!! Обязательно в браузере должны быть включены: поддержка java-скрипт, показ рисунков и анимации.
Разрешение экрана монитора желательно должно быть не менее, чем 1024х768.

Для тех, кто в первый раз...

Что такое CHM?

Compiled HTML - специально разработанный Microsoft формат данных для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows. В этом формате сделаны справки к браузерам IE, начиная с четвертой версии и выше, справка к Microsoft Office и т.д.

Как лучше начать просмотр выпуска журнала?

Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню слева и выбрать Открыть все. Данная операция одним махом открывает все вложенные в папки страницы. По окончанию просмотра журнала, аналогично можно выбрать Закрыть все.
Весьма удобно - пользуйтесь. Можно открывать рубрики и поодиночке - используйте крестик слева от папки/рубрики.

Навигация: кнопки вверху

Скрыть
Эта кнопка скрывает/показывает меню слева. Не рекомендуется трогать без особой надобности. Иначе, проблематично будет с навигацией в журнале.

Назад/Вперед
Данные кнопки аналогичны одноименным кнопкам в браузере. Служат для быстрого перемещения между просмотренными страницами

Домой
Нажав на эту кнопку, вы попадете на стартовую страницу

Шрифт
Весьма полезная кнопка. Регулирует размер шрифтов для просмотра. Нажимаете и все. Шрифты меняются по кругу. Обязательно найдется устраивающий вас размер шрифта. Если установки размера шрифтов по умолчанию вас устраивают, то можете вообще не пользоваться данной кнопкой.

Печать
Вывод на печать необходимой вам страницы. Если у вас установлен принтер, то можете пользоваться.

Навигационное меню слева

- В зависимости от размеров вашего монитора, вы можете зацепить мышкой и расширить/сузить границу-бордюр между навигационным меню и правой частью журнала со статьями.

- Одинарный щелчок мышкой по крестику слева от папки/рубрики (или двойной щелчок по названию) открывает содержимое папки. Обратная операция: щелчок мышкой по минусу (или двойной щелчок по названию) - закрывает папку/рубрику.

- Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню и в зависимости от текущего состояния папок, вы можете выбрать Открыть все/Закрыть все. Данная операция одним махом открывает/закрывает все вложенные в папки страницы.

- Если вы усиленно используете принтер, то здесь же, щелчком правой кнопки мышки по папке можно выбрать варианты печати.

- В Навигационном меню также присутствует вверху закладка Избранное. При просмотре вы можете понравившиеся статьи заносить в Избранное для последующего быстрого доступа к этим статьям.

Разное

Просмотр страниц

При щелчке правой кнопкой мышки по просматриваемой странице - появляется меню с командами.

Используйте клавиатуру

При просмотре выпуска удобно использовать клавиши клавиатуры. Например, клавиши Page Up и Page Down служат для быстрой прокрутки. А вот клавиши справа внизу на клавиатуре со стрелками вверх и вниз - удобно использовать для плавной прокрутки читаемой страницы.

При просмотре CHM-выпуска журнала вместо рисунков вижу только рамки, а сами рисунки не видны.
Также не мигает, как бы застыл анимированный баннер внизу некоторых страниц.

Для корректной работы CHM-формата требуется установленный в системе браузер Internet Explorer и соответственно CHM-формат использует его настройки. В вашем браузере отключен показ рисунков и анимации. Включите их (Сервис > Свойства обозревателя... > вкладка Дополнительно)

Каким образом открыть отдельную страницу выпуска в отдельном окне браузера Internet Explorer?

Кликнуть правой кнопкой по любому месту на странице, в появившемся контекстном меню выбрать "Свойства", значение поля "Адрес (URL)" скопировать в буфер обмена, вставить в адресную строку IE и нажать Enter (или кнопку "Переход" в браузере). Нужная вам страница откроется в браузере
(правда, обратите внимание: при попытке сохранить такую страницу на диск в виде html - сохранится только текст, без картинок, хотя при просмотре картинки будут доступны).

Как сохранить на диск (в формате HTML) одну или несколько понравившихся мне статей (или даже целиком весь выпуск) полностью со всем оформлением, включая и графику?

Для этого придется распаковать/декомпилировать весь выпуск. См. здесь: http://www.izcity.com/info/chm.htm

Как осуществить поиск в пределах одной страницы?

Используйте сочетание клавиш Ctrl-F.

Как распечатать текущую страницу?

Используйте сочетание клавиш Ctrl-P.

В chm-выпуске вашего журнала нашел интересующую меня программу. Как ее скачать не браузером, а моей качалкой, т.е. download-менеджером?

Рассмотрим данный момент на примере популярной качалки FlashGet (http://www.amazesoft.com/). Итак, вот несколько способов для того чтобы скачать нужный вам файл, используя качалку.

1. Первый способ. Стандартный, не требующий от вас лишний телодвижений. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.

2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet. Вуаля!
Помимо FlashGet, Корзинку имеют и все другие продвинутые качалки. Например, ReGet и т.д.

3. Если файлов, которые нужно скачать, на странице очень много, например 30-40 шт.:), то можно вообще открыть нужную вам страницу в отдельном окне браузера Internet Explorer (см. выше как это сделать), ну а далее выберите в контекстном меню браузера (щелчок правой кнопкой по странице) команду: Закачать все при помощи FlashGet. В появившемся окне FlashGet вручную или с помощью фильтров можно подкорректировать опции загрузки (если что-то ненужное попадет в список загрузки).


Реклама в журнале

Свежие номера здесь! Версия от 15.09.2003г.

Информация о журнале:

От обычных рассылок, рассылаемых по почте, журнал отличается тем, что это не одинарный листок с информацией, а действительно полноценный электронный журнал (содержащий внутри себя массу страниц с информацией и графикой, систематизированными по рубрикам).
Большинство пользователей, скачивающих журналы - создают у себя на компьютере электронную библиотеку, т.е. хранят у себя на компьютере архивы журналов.
Соответственно, рекламная информация размещенная в журнале - имеет гораздо более длительный "срок жизни", чем реклама в обычных рассылках.

Количество загрузок каждого номера вы можете посмотреть здесь: http://www.izcity.com/down/doc0.html
В среднем порядка не менее 15-20 тыс. человек скачивают и читают каждый номер. Количество постоянных читателей (как минимум раз в месяц загружающих и просматривающих какой-либо выпуск журнала): не менее 50 тыс. человек
Периодичность выхода журнала: 8-10 выпусков в месяц.

Расценки:

Где размещено | Тип рекламы | 1 выпуск | 3 выпуска | 10 выпусков
Главная страница журнала | баннер 468х60 вверху | $5 | $10 | $20
 | Статья до 5000 знаков | $5 | $10 | $20
Внутри журнала баннер (сквозной по журналу, на всех страницах со статьями, кроме главной и нескольких служебных) | баннер 468х60 вверху | нет | нет | $20
 | баннер 468х60 внизу | нет | нет | $15
Статья рекламная внутри журнала (размещается в соответствующей рубрике, с анонсом названия статьи в общем списке статей выпуска) | Статья до 7000 знаков | $2 | $5 | $12

Примечание: вместо баннера вверху или внизу можно размещать также текстовый блок до 300 знаков или текстово-графический блок (помимо текста может присутствовать небольшая картинка)

Бесплатно: в вашей статье или материале могут также присутствовать одно или несколько графических изображений общим "весом" не более 30 кб.

При подсчете знаков html-тэги не учитываются, а пробелы учитываются.
Для того, чтобы правильно подсчитать знаки в вашем рекламном объявлении - используйте, например текстовый редактор Word. Скопируйте в него ваш текст, а затем в меню Word найдите пункт Статистика. Все сразу и увидите.

Форматы присылаемых текстовых блоков, материалов и статей:

HTML, HTM, Word (doc) или RTF. Если статья с графикой, то можете все это дело упаковать в zip-архив и в таком виде прислать нам.

Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - вряд ли будут опубликованы.

Как платить?

Все расчеты производятся при помощи платежной системы WebMoney.
Наши кошельки:
Z906510760241
R211650054260

Если вы не знакомы с этой платежной системой, то зайдите к ним на сайт, почитайте. Все на русском языке, просто и понятно. Денежные переводы и расчеты производятся моментально, в режиме реального времени через Интернет.

Порядок оформления рекламного заказа:

- Переводите нужную сумму денег на наш кошелек в системе Webmoney
- В примечании к переводу оставьте какой-нибудь комментарий, в котором укажите ваш емейл или адрес сайта, или фамилию, или название организации. Чтоб мы могли понять, от кого пришли деньги...
- Затем присылаете письмо с сообщением о переводе денег и вашим рекламным текстом (статьей) или баннером.
- Ваша реклама выходит в ближайшем свободном выпуске журнала (в течении 2-4 дней).

По вопросам размещения рекламы обращаться: reklama@izcity.com

Дополнительно: смотрите другие наши рекламные услуги


IZone

Свежие номера здесь!
IZONE
522
19.10.2003
Обзоры софта, железа, сети, новости, аналитика.

Полезный совет:
Щелкните правой кнопкой мышки по любому месту в меню слева и выберите Открыть все.

Полезный совет-2:
Почитайте как работать с журналом в папке Your help

Скачать другие
выпуски
Подписка на рассылку

КОМПЬЮТЕРНАЯ ЯРМАРКА
открытие нового направления

"Компьютерная Ярмарка" располагается на 4-ом этаже многоэтажного торгового центра "Ярмарка Центральная" и занимает площадь более 6000 кв.м.

В настоящее время "Ярмарка Центральная" является самым большим (30 000 кв.м) на юге Москвы многоэтажным торговым комплексом, в котором располагаются известные всем Детская Ярмарка, Книжная Ярмарка, Ярмарка Моды и Косметик-Сити.

Удачное расположение центра недалеко от ст. м. "Тульская", платформы "ЗИЛ" Павелецкого направления и развязки третьего транспортного кольца, большой ассортимент представленных здесь товаров и услуг, а также большой объем рекламы привлекает на "Ярмарку Центральная" до 20 тысяч покупателей в день.

В торговом центре на Варшавке, 9 есть все условия для организации Вашего бизнеса:

  1. Комплекс работает ежедневно с 10 до 20 часов.
  2. Каждый арендатор имеет постоянное торговое место с подсобными помещениями.
  3. Имеются складские помещения.
  4. Для удобства посетителей и арендаторов работают грузовые и пассажирские лифты, кафе и туалеты.
  5. Комплекс оснащен современной телефонной связью с подключением к Интернет.
  6. Подъезд со стороны Варшавского шоссе благоустроен, имеется охраняемая автостоянка.
  7. Администрация постоянно проводит рекламные кампании на телевидении, магистральных щитах, в прессе, метро и на радио, а также оказывает рекламно-информационные услуги фирмам-арендаторам.

Режим работы: ежедневно с 10:00 до 20:00 без перерыва.
Многоканальные телефоны: (095) 737-03-33/77.
Адрес: 117105, Москва, Варшавское шоссе, дом 9, 4 этаж.
Проезд: ст. м. "Тульская", трамваи №3, 35, 47 до остановки "Ярмарка Центральная".

Схема проезда:

Обратите внимание! Перейти на сайт Компьютерной Ярмарки >>