Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Новости-1

Новые рекомендации Gartner относительно Linux

Аналитическое агентство Gartner выпустило новые рекомендации, касающиеся компании SCO и операционной системы Linux. Как известно, SCO утверждает, что в Linux был незаконно перенесен код операционной системы Unix System V, права на которую принадлежат SCO. На этом основании SCO требует выплаты лицензионных отчислений за использование Linux, а отказавшиеся платить компании грозится привлекать к суду.

В мае нынешнего года агентство Gartner уже выпустило рекомендации относительно SCO, в которых рекомендовалось всерьез воспринять требования этой компании и, если это возможно, повременить с внедрением Linux. Новая серия рекомендаций была выпущена в связи с заключением договора между SCO и юридической фирмой Boies, Schiller & Flexner. По условиям договора, за юридическую поддержку SCO эта компания получит миллион долларов США и 400 тысяч акций компании. Помимо этих выплат SCO пообещала юристам пятую часть всех доходов, полученных от судебного разбирательства или внесудебной сделки.

По мнению аналитика Gartner Джорджа Вайса (George J. Weiss), эта сделка свидетельствует о том, что SCO попадает во все большую зависимость от юристов. Именно от ходя судебных процессов, а не от софтверного бизнеса зависит будущее SCO. Поэтому, скорее всего, иски против крупных пользователей Linux будут поданы в ближайшее время. Если SCO удастся добиться выплат за использование Linux, компания получит дополнительные ресурсы для борьбы с IBM. Эти ресурсы компании очень нужны, так как разбирательство с IBM начнется только в марте 2005 года, а кроме того SCO придется отвечать на встречные иски IBM и Red Hat. При неудачном раскладе SCO может разориться раньше, чем завершатся судебные слушания.

Исходя из этих соображений, Gartner дает следующие рекомендации. Компаниям, внедряющим Linux, не следует публично распространяться о своих действиях, чтобы не привлекать внимания со стороны SCO. Ни под каким предлогом нельзя допускать SCO до проведения инспекций корпоративных информационных систем без санкции суда. Точно также, не стоит платить и лицензионных отчислений, пока правомерность требований SCO не будет доказана. Если планы по внедрению Linux только рассматриваются, то стоит занять выжидательную позицию и не использовать эту ОС без крайней необходимости. Ждать следует, как минимум, до конца первого квартала 2004 года. Если же Linux уже внедряется или используется, на всякий случай нужно разработать программу миграции на другие решения. Лучше всего для этого подходят проприетарные версии Unix.

Кроме того Gartner предупреждает пользователей систем SCO Open Server и UnixWare о том, что суд может вынести неблагоприятное для SCO решение, что, с большой вероятностью, приведет к закрытию этой компании. Поэтому не мешает разработать план миграции с Open Server и UnixWare на решения от других поставщиков. Такая необходимость может появиться уже в течение ближайших двух лет.

В SuSE Linux появится поддержка программ и игр для Windows

Германская компания SuSE Linux, недавно купленная Novell, объявила о выходе программного пакета SuSE Linux Wine Rack. С его помощью пользователи дистрибутивов SuSE Linux 9.0 Personal и Professional смогут запускать на своих компьютерах популярные программы и игры для ОС Windows.

В состав Wine Rack войдут сразу несколько пакетов-эмуляторов, позволяющих работать с программами для Windows в среде Linux. Поддержка офисных и графических программ обеспечивается пакетом CrossOver Office версии 2.1. Среди программ, запускаемых в Linux с помощью CrossOver Office, стоит отметить компоненты MS Office 2000 и Office XP (Outlook 2002 не поддерживается), Photoshop 7, Lotus Notes, Internet Explorer и другие. В поставку Wine Rack входит также пакет CrossOver Plugin 2.1, позволяющий работать с документами в форматах Microsoft в стандартных приложениях графических сред KDE и Gnome.

Поддержка игр обеспечивается пакетом WineX 3.1, созданным компанией TransGaming Technologies на базе популярного эмулятора Wine. WineX поддерживает множество популярных игр для Windows, включая Max Payne, Half-Life, Civilization III, Sims, WarCraft III, BattleField 1942, Diablo 2 и других. С полным списком поддерживаемых игр можно ознакомиться здесь. В комплект поставки входит также игра Marble Blast Gold.

SuSE Linux Wine Rack поступит в продажу в декабре по цене 46 евро. В компании подчеркивают, что покупка такого интегрированного пакета значительно выгоднее приобретения его компонентов по отдельности. CrossOver Office стоит 60 долларов США, а за использование WineX нужно выплачивать по 60 долларов в год. Еще 35 долларов стоит CrossOver Plugin, а игра Marble Blast Gold обойдется в 20 долларов.

Открылась русская версия портала Microsoft Office Online

Корпорация Microsoft представила русскую версию портала Office Online. Он предназначен для пользователей офисных программ компании. Англоязычный вариант портала открылся еще в сентябре, как раз перед выходом программных продуктов семейства Office System 2003. В декабре Microsoft запустит русскоязычную версию Office 2003, и появление русской версии Office Online является первым шагом на этом пути.

На сайте Office Online пользователи смогут найти всю необходимую информацию и ответы на вопросы, которые могут возникнуть при работе Microsoft Office. При этом поддерживается не только Office 2003, но и Office 2000 и Office XP. Кроме того, в Office Online можно найти сотни шаблонов для всех приложений Microsoft Office и более 130 000 картинок, фотографий и звуковых файлов, которые можно добавить в собственные документы Office.

Пользователям могут также оказаться полезны опубликованные на Office Online самоучители по продуктам Microsoft Office. Данный раздел портала будет постоянно обновляться с учетом пожеланий пользователей. Наконец, с помощью Office Online можно устанавливать обновления для продуктов семейства Microsoft Office. Информация о пакетах исправления для Office, а также о выходе новых продуктов Microsoft будет постоянно публиковаться.

В начале 2004 года планируется запуск украинской версии Office Online, приуроченный к выходу украинской версии Microsoft Office System 2003.

Источник: http://www.compulenta.ru/

***
Качественный и надежный хостинг
***
Copyright © Internet Zone, info@izcity.com


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Новости-2

Выпущен Total Commander 6.0

17 ноября Кристиан Гизлер представил новую версию популярного файл-менеджера собственной разработки Total Commander 6.0. Эта программа ранее была известна как Windows Commander, однако ее автор был вынужден сменить имя "из-за проблем с обладателем прав на торговую марку Windows".

Основным обновлением в шестой версии Total Commander стало появление нового интерфейса. Теперь содержимое жесткого диска или других носителей можно просматривать не только по дереву папок и путем выбора нужного устройства, но и с помощью закладок. Панель закладок располагается в правом верхнем углу файловых панелей и может быть настроена для отображения наиболее часто "посещаемых" директорий.

Кроме того, появилась возможность поиска и замены файлов с использованием специального языка запросов и регулярных выражений. Например, с помощью функции Multi Rename Tool можно найти все музыкальные файлы с именем типа "Название - Автор.mp3" и заменить их на "Автор - Название.mp3". Подробно эта функция описана в файле помощи к программе.

Кроме того, появилась возможность добавления новых функций в виде кнопок на панели инструментов программы, а также значительно улучшен внешний вид диалога конфигурации. Теперь окно настроек программы выполнено так же, как у многих других программ: все настройки разделены на группы, можно в любой момент применить изменения, не закрывая окно настроек.

Стоимость программы в настоящее время составляет 30 долларов США, причем зарегистрированные пользователи пятой версии Windows/Total Commander получают шестую версию программы бесплатно.

Бесшумные видеокарты Sapphire на чипах ATI

Один из самых близких партнеров канадской компании ATI, тайваньская фирма Sapphire, продемонстрировала на выставке Comdex 2003 свои новые видеокарты.

Среди новинок Sapphire особого внимания заслуживают видеокарты Atlantis Radeon 9800XT и 9600XT Ultimate, в которых используются сверхтихие системы охлаждения производства Zalman. Видеокарты отличаются мощной системой пассивного охлаждения, вполне достаточной для отвода горячего воздуха при работе в штатном режиме. По заверениям производителя, необычно расположенный кулер (сверху карты) предназначен исключительно для любителей "разгона", а если вы не собираетесь покорять вершины производительности, то он вам и не потребуется. Эти две модели появятся в магазинах уже в ближайшее время.

Видеокарты Sapphire The Beast All-In-Wonder 9800 и 9600 Pro Ultimate, оснащенные встроенным ТВ-тюнером и блоком видеоввода, несмотря на насыщенность всевозможными микросхемами, и вовсе имеют лишь пассивную систему охлаждения, что делает эти мощные карты единственными полностью бесшумными представителями графических ускорителей высшего класса.

Новый источник бесперебойного питания APC Back-UPS RS 800

Корпорация APC пополнила линейку источников бесперебойного питания новой моделью Back-UPS RS 800. В новинке реализована усовершенствованная защита питания с автоматической регулировкой напряжения, а время работы от батарей при сбое электропитания может достигать 75 минут.

Back-UPS RS 800 обеспечивает выходную мощность 800 ВА/540 Вт и предоставляет пользователю возможность замены батарей без отключения подсоединенного оборудования. ИБП оснащён шестью розетками - 4 розетки IEC 320-C13 с резервным электропитанием и 2 розетки IEC 320-C13 с защитой только от скачков напряжения. Для резервного питания используется свинцово-кислотный аккумулятор.

Интеллектуальные функции AVR Boost и AVR Trim корректируют пониженное и повышенное напряжение электросети, обеспечивая бесперебойную работу без лишнего расхода энергии батарей. Кроме защиты питания новый ИБП может обслуживать коммуникационное оборудование (факс/dialup-модем/DSL-модем/карта Ethernet), защищая его от скачков напряжения в линии связи.

Back-UPS RS 800 поставляется с бесплатным программным обеспечением, позволяющим сохранять рабочие файлы и автоматически завершать работу компьютера. ПО работает под операционными системами Windows XP/2000/ME/98, а также Mac OS X и Mac OS 9. Удобное программное средство PowerChute Personal Edition с развитыми функциями управления электропитанием сохраняет открытые файлы, закрывает открытые приложения и корректно завершает работу, тем самым защищая жесткий диск и данные. Подключение ИБП к компьютеру осуществляется через шину USB или последовательный порт.

Габариты Back-UPS RS 800 - 23 х 10 х 32 см, вес – 9,3 кг. ИБП поставляется с двухгодичной гарантией (включая батарею). Рекомендованная розничная цена новинки – 199,99 евро.

Источник: http://www.compulenta.ru/

***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Radeon 9200SE. Обзор видеокарты Gigabyte R92S128T

Автор: Макс Курмаз

ATI определенно ревнует своего главного конкурента, NVIDIA. Убедительная победа в области производительных 3D-ускорителей для игр не остановила канадского разработчика видеокарт. ATI захотела обойти NVIDIA в другой нише – массовых бюджетных видеокарт для компьютеров начального уровня. Ведь не секрет, что видеокарты Radeon 7000 и 7500 практически не пользуются спросом, так как очень сильно проигрывают видеокартам NVIDIA серии MX и по производительности, и по функциональности. Чтобы завоевать и пользователей, и системных интеграторов, ATI нужно было предложить доступную по цене и в то же время современную видеокарту.

Разрабатывать чип «с нуля» - непростое дело, требующее и времени, и денежных ресурсов. Поэтому разработчики видеокарт при создании своих бюджетных графических чипов часто берут уже готовый чип из другой ниши и вносят в него регрессивные изменения, снижающие игровую производительность видеокарты. ATI часто пользовалась этим приемом в прошлом, и продолжает практиковать его и сейчас: вспомним Radeon VE, Radeon 8500LE, нынешний Radeon 9500… Новая видеокарта Radeon 9200SE тоже стала результатом подобного эксперимента.

Что такое Radeon 9200SE

Есть два способа понизить производительность видеокарты – «притормозить» или графический чип, или видеопамять. ATI использовала оба этих способа. Как известно, Radeon 9200 использует 128-разрядную шину памяти. А у Radeon 9200SE эта шина 64-разрядная, причем частота памяти снижена с 200 до 166 МГц. К счастью, эта память – DDR, а не SDRAM, поэтому ее пропускная способность все-таки не стремится к нулю. Для чего ATI это сделала? Для того чтобы упростить дизайн видеокарты: ведь 64 линии данных – это не 128, поэтому производитель может использовать печатную плату меньших размеров или с меньшим количеством слоев, чем при изготовлении полноценного Radeon 9200. А память DDR, причем со временем выборки 6 нс (для частоты 166 МГц), сегодня – самая массовая, поскольку используется при изготовлении модулей системной памяти.

Чип RV280, устанавливаемый на Radeon 9200SE, не подвергся никаким изменениям. Он все так же имеет четыре конвейера рендеринга с одним модулем текстурирования на каждом, поддерживает вершинные и пиксельные шейдеры в соответствии с требованиями DirectX 8, имеет два встроенных RAMDAC с частотой 400 МГц и встроенный ТВ-кодек, поддерживает интерфейс AGP 8x. Для Radeon 9200SE отбираются чипы, не прошедшие через выходной контроль и способные работать только на частоте 200 МГц, а не 250 МГц, как чипы Radeon 9200. Впрочем, из-за сниженной производительности подсистемы памяти чип не будет работать с полной нагрузкой, и потому проблем с его работой возникать не будет.

По частотам Radeon 9200SE является полным аналогом GeForce4 MX420, или MX440SE-64, как его сейчас называют производители видеокарт. Однако по функциональности он явно лучше. Как и по производительности – все-таки в основе Radeon 9200SE очень удачное семейство Radeon 9000, которое вернуло ATI репутацию сильного разработчика 3D-ускорителей. Если ATI удастся контролировать цены, удерживая их на уровне аналогов на чипах NVIDIA, Radeon 9200SE будет иметь успех.

Итак, Radeon 9200SE – бюджетная видеокарта с хорошими функциональными возможностями и поддержкой всех востребованных сегодня 3D-функций, но низкой производительностью. Она предназначена не для мультимедийных «геймерских» ПК, а для недорогих офисных и домашних компьютеров, на которых игры запускаются лишь время от времени.

Gigabyte Maya-II R92S128T

Компания Gigabyte является одним из самых известных и уважаемых производителей видеокарт на чипсетах ATI. В ассортименте фирмы – множество различных моделей всех ценовых диапазонов. Конечно, выход нового чипа Gigabyte не пропустила и подготовила несколько новых видеокарт, в том числе и R92S128T.

Gigabyte GV-R92S128T. Нажмите для просмотра увеличенного изображения

Это небольшая бюджетная видеокарта с неожиданно большим объемом памяти – 128 Мб. Для чего разработчикам понадобилось устанавливать на Radeon 9200SE столько видеопамяти? Ведь известно, что для большинства современных игр объема 64 Мб хватает с лихвой, особенно если не увлекаться высокими разрешениями. А Radeon 9200SE трудно назвать очень производительной видеокартой, способной «тянуть» высокие разрешения. Но оставим это на совести разработчиков.

Видеокарта содержит четыре микросхемы памяти по 256 Мбит с разрядностью 16 бит.

Время цикла этих микросхем – 6 нс, то есть они как раз предназначены для работы на частоте 166 МГц. Тактовые частоты стандартные – 200 МГц для чипа и 166 МГц для памяти. Для охлаждения чипа применен обычный алюминиевый игольчатый радиатор. Печатная плата небольшая, с минимумом дополнительных элементов. У видеокарты два разъема – аналоговый выход на монитор и выход S-Video.

В комплектации есть не только диск с драйверами, но и кабель для ТВ-выхода, причем с возможностью подключения как по интерфейсу S-Video, так и композитному.

Качество изображения у R92S128T не вызывает нареканий – хорошая четкость сохраняется в разрешении 1280х1024 при 85 Гц, а большего от видеокарты этого класса и не требуется. Лучше обратим внимание на ее производительность в 3D.

В состав тестовой конфигурации входили: процессор Pentium 4 2.2 ГГц, плата Intel D845GBV на чипсете i845G, 512 Мб памяти. Устанавливалась операционная система Windows XP Professional и свежие на момент написания статьи драйверы Catalyst 3.6. Видеокарта настраивалась на максимальное быстродействие – отключался V-Sync, анизотропная фильтрация и анти-алиасинг, включалось сжатие текстур, детальность MIP-уровней ставилась на минимум.

Сравним R92S128T с видеокартами Radeon 9000 (Sapphire Atlantis Radeon 9000), Radeon 9200 (Gigabyte R92128DT), GeForce4 MX440 и GeForce4 MX440SE c 64-битной шиной (ASUS V9180 Magic).

Первое, что хорошо заметно – полноценный Radeon 9200 значительно превосходит полноценный вариант GeForce4 MX440. Разница находится в пределах 5-30%. А вот с урезанными вариантами не все так просто. В ряде игр (Giants, Comanche4) Radeon 9200SE проигрывает MX440 с 64-битной шиной. Это связано с тем, что эти игры интенсивно используют блок T&L, который у Radeon 9000/9200 не слишком производителен. В остальных играх лидирует Radeon 9200SE; впрочем, зачастую его преимущество совсем незначительно. Это обусловлено тем, что оба чипа, и RV280, и NV18, одинаково ограничены пропускной способностью памяти.

Эксперименты по разгону не привели к положительным результатам. Утилита Gigabyte V-Tuner позволяет только определять частоты, но не настраивать их, а использование PowerStrip приводит к появлению артефактов даже при незначительном разгоне.

В итоге мы имеем качественную, но не слишком производительную видеокарту с поддержкой современных 3D-игр. Основной ее недостаток – высокая цена, обусловленная большим объемом видеопамяти. Если бы ее цена была на уровне GeForce4 MX420, о ней можно было бы говорить как о достойном выборе при составлении конфигурации недорого ПК.

Источник: http://www.hw.by/

***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Вентиляторы нового поколения

Автор: Brad Maher
Перевод: Владимир Володин

Введение

Компьютеры становятся все более быстрыми, сильнее нагреваются и проблема качественного охлаждения стоит порой достаточно остро. Вентиляторы и различные системы охлаждения установлены практически на каждом компьютере в мире. В течение последних нескольких лет более десятка различных компаний предложили свои решения этой проблемы - от вентиляторов для компьютера в целом, до систем, охлаждающих различные компоненты: процессор, видеокарту, материнскую плату и жесткие диски.

Независимо от того, какой у этих устройств дизайн и для чего они предназначены, в основе большинства из них лежит использование вентиляторов. Они играют важную, но простую роль во всех системах охлаждения. Хотя это не помешало каждой компании внести в свое устройство какую-то изюминку, чтобы сделать свое изделие более заманчивым. Форма, размер, скорость, дизайн и шум - просто некоторые переменные, которые изменяются в этом уравнении под влиянием жесткой конкурентной борьбы. Мы взглянем на некоторые из самых новых и наиболее прогрессивных вентиляторов "следующего поколения", появляющихся сегодня на рынке.

Thermaltake Smart Case Fan 2

Thermaltake Smart Case Fan 2 - преемник известного Thermaltake Smart Case Fan. Вентилятор поставляется в компактной желто-оранжевой упаковке, соответствующей ему по цветовому решению. В комплекте вы найдете три кабеля, крепежные винты, решетку вентилятора, термопленку и, естественно, сам вентилятор. Дизайн не отличается чем-то особенным, а сам вентилятор характеризуется хорошим качеством изготовления.

Размеры вентилятора 80 x 80 x 25 мм. В характеристиках указан максимальный воздушный поток - 2,14 м3/мин при скорости вращения 4800 оборотов/мин, довольно большой для вентилятора таких размеров. Производители указывают уровень шума - 48dB, что достаточно громко. Чем эта модель отличается в лучшую сторону, так это комплектом поставки, в котором есть два дополнительных кабеля, позволяющие вам регулировать мощность воздушного потока. Один из них дает возможность в широких пределах изменять скорость вращения вентилятора, второй, с термическим сенсором, позволит вам измерять температуру в любой части компьютера и автоматически регулировать скорость вращения на основе этих показателей. Например, если компьютер сейчас не используется, скорость вращения вентилятора понизится до минимума, а как только сенсор зафиксирует увеличение температуры, увеличится и скорость. Возможности по регулировке скорости, реализованные в этой модели, позволяют вам не только автоматически, но и самостоятельно задавать скорость в пределах от 1300 до 4800 оборотов/мин.

Размер: 80 x 80 x 25 мм.
Номинальное напряжение: 12 В постоянного тока.
Скорость вращения: 1300 - 4800 оборотов/мин +/-10%.
Максимальный воздушный поток: 2,14 м3/мин.
Два шарикоподшипника.

Antec Blue LED Fan

Компания Antec уже много лет занималась производством аксессуаров для компьютерных игр, высококачественных блоков питания и систем охлаждения. Один из самых новых продуктов компании Antec Blue LED Fan по своему предназначению находится где-то между рынком для энтузиастов и рынком для обычных пользователей. Вентилятор упакован в белую коробку абсолютно без всякой маркировки. Единственное, что входит в комплект - крепежные винты.

Вентилятор Antec существенно не отличается от любой другой стандартной модели такого же диаметра (80 мм) ничем, кроме внешнего вида. Он почти полностью прозрачный и оснащен тремя светодиодами, вставленными во внешнюю часть вентилятора. Качество вентилятора очень хорошее, визуальные эффекты от светодиодов нельзя считать техническими характеристиками, но эффект, который они производят, действительно выглядит красиво. Создается впечатление, что свет обтекает вентилятор, пробиваясь со всех его сторон. Но это для любителей часто заглядывать внутрь своего компьютера. Питание вентилятора осуществляется через стандартный разъем, в дополнение к этому есть кабель, который подключается к системной плате, чтобы следить за скоростью вращения. Как мы уже отмечали, Antec Blue LED Fan - вентилятор для красоты, который не обладает какими-то дополнительными функциями по сравнению с обычными вентиляторами. Тем не менее, если у вашего компьютера прозрачный корпус, то один-два таких вентилятора будут эффектно в нем смотреться.

Размер: 80 x 80 x 25 мм.
Номинальное напряжение: 12 В постоянного тока.
Скорость вращения: 2600 оборотов/мин +/-10%.
Максимальный воздушный поток: 0,96 м3/мин.
Два шарикоподшипника.

Antec TriLight LED Fan

Antec TriLight LED Fan - точно такой же вентилятор, как предыдущий Antec Blue LED Fan, за исключением того, что он оснащен тремя светодиодами разных цветов: красным, зеленым и синим. Визуальный эффект тоже впечатляет, хотя кто-то может выбрать одноцветную версию.

Если вы сравните параметры, то сможете убедиться, что хотя модели и разные, их технические характеристики абсолютно одинаковы.

Размер: 80 x 80 x 25 мм.
Номинальное напряжение: 12 В постоянного тока.
Скорость вращения: 2600 оборотов/мин +/-10%.
Максимальный воздушный поток: 0,96 м3/мин.
Два шарикоподшипника.

Cooler Master TLF-R28 Neon LED Fan

С 1992 компания Cooler Master разрабатывает и производит множество инновационных устройств для охлаждения настольных компьютеров. Компания не стала исключением и тоже пошла по пути вставки светодиодов куда только можно. Cooler Master TLF-R28 Neon LED Fan - представитель первой серии вентиляторов со светодиодами. Он упакован в прозрачную пластмассовую коробку. В комплект поставки входят все необходимые крепежные винты и провод питания. Вы можете подумать, что все подсветка выполнена точно так же, как в Antec Blue LED Fan, но это не так. Компания использовала значительно меньшие светодиоды, соединив их между собой тонкими световодами.

Таким образом, производители нашли путь убрать эффект неравномерности освещения, благодаря световоду на внешнем ободе. Судя по техническим характеристикам, вентилятор очень тихо работает благодаря запатентованной компанией технологии использования подшипников с внутренней нарезкой, обеспечивающей более тихую работу, чем при использовании шарикоподшипников, применяемых в большинстве вентиляторов. Вентилятор подключается к материнской плате с помощью стандартного 3-х штырькового разъема. TLF-R28 оснащен четырьмя светодиодами, но, так как они менее мощные, общий эффект далеко не такой впечатляющий, как в вентиляторах Antec.

Размер: 80 x 80 x 25 мм.
Номинальное напряжение: 12 В постоянного тока.
Скорость вращения: 2500 оборотов/мин +/-10%.
Максимальный воздушный поток: 0,906 м3/мин.
Нарезной подшипник.

Enermax UC-12FAB RPM Adjustable Fan

Компания Enermax была одной из первых, представивших вентиляторы с возможностью изменения скорости. Предлагаются модели трех размеров: 80, 90, и 120 мм и разных цветов: красные, зеленые, и синие. Мы рассмотрим синий вентилятор диаметром 120 мм, в коробке, расписанной со всех сторон различной информацией. В коробке не только сам вентилятор, но и крепежные винты, и провод питания.

В то время, как внешний обод вентилятора сделан из синего пластика, центральная часть и лопасти прозрачные. Это создает хороший контраст с золотистой решеткой вентилятора. Хотя вентилятор крутится с максимальной скоростью 2300 оборотов/мин, большая площадь это компенсирует. Создается воздушный поток в 2,69 м3/мин, что значительно больше, чем у любого из вентилятора с диаметром 80 мм. Второе достоинство этой модели - чрезвычайная тишина. Вентилятор подключается к источнику питания через материнскую плату, и скорость вращения можно регулировать в пределах от 1500 до 2300 оборотов/мин. Этот вентилятор снабжен небольшим регулятором скорости, но есть один недостаток - скорость можно регулировать только, пока вы не закрыли корпус, так как снаружи регулятор доступным не будет. В общем, параметры впечатляют.

Размер: 120 x 120 x 25 мм.
Номинальное напряжение: 12 В постоянного тока.
Скорость вращения: от 1500 до 2300 оборотов/мин +/-10%.
Максимальный воздушный поток: 2,69 м3/мин.
Два шарикоподшипника.

Сравниваем уровень шума

Мы решили самостоятельно протестировать уровень шума, чтобы иметь независимые от производителей показатели в равных условиях. Что ни говорите, а для вентилятора, после создаваемого воздушного потока, второй важной характеристикой, скорее всего, является уровень шума. Ведь, если у вас в компьютере будет установлен самый красивый вентилятор с умопомрачительным дизайном, вы вряд ли будете его терпеть, если он будет шуметь, как пылесос. Для тестирования использовался измеритель уровня звука, показания снимались на расстоянии 15 см от вентилятора. Конечно, уровень шума, который вы слышите, очень зависит от расположения вентилятора, системного блока и многих других причин, но мы проводили тестирование в абсолютно одинаковых условиях. Так что это не просто характеристики из инструкции, а реальное сравнение нескольких моделей вентиляторов по уровню производимого при работе шума.

Заключение

Сравнить пять моделей вентиляторов от четырех разных производителей и определить самую лучшую модель просто невозможно. Все зависит от того, что вам необходимо, если вам нужен мощный вентилятор, создающий хороший воздушный поток для использования в высокопроизводительной системе, то нужно посмотреть в сторону одних моделей, а если вам достаточно качественного вентилятора, но среднего по характеристикам, то нужно выбирать совершенно из других моделей. Я могу только высказать свое мнение по рассмотренным вентиляторам. Например, сразу видно, что светодиоды на вентиляторах от Antec значительно более яркие и красочные, чем светодиоды на вентиляторах от Cooler Master, тем не менее, качество Cooler Master на порядок выше, чем Antec, в которых электрическая схема, обвивающая корпус, выглядит так, будто вентилятор собирался не на заводе, а в домашних условиях. Сравнить Thermaltake Smart Case Fan 2 с Enermax UC-12FAB тоже очень трудно. Thermaltake Smart Case Fan 2 выпускается только одного размера 80 мм, а модели Enermax с регулируемой скоростью производятся трех различных размеров: 80, 90 и 120 мм и доступны в трех цветовых решениях. Естественно, они могут завоевать значительно больший рынок. Но вентиляторам Enermax недостает термодатчика, существующего в вентиляторах Thermaltake.

Относительно уровней шума, Thermaltake 2 на полной скорости очень громкий, хотя на низких скоростях он работает очень тихо, но едва выталкивает воздух. Enermax UC-12FAB прогоняет через себя гораздо больше воздуха, чем остальные из пяти протестированных вентиляторов, производя значительно менее назойливый шум, чем Thermaltake 2. Все три модели со светодиодами оказались очень близкими по своим характеристикам, а это значит, что запатентованная технология Cooler Master не добавила вентилятору значительных преимуществ в уменьшении шума. Очевидно, чем более быстрый вентилятор, тем громче он работает, хотя другие размеры и типы подшипников тоже вносят свою лепту в эти характеристики. Скоро на рынке должны появиться вентиляторы, использующие магниты вместо привычных подшипников, возможно, это и будет "новое поколение".

Источник: http://tech.stolica.ru/

***
Рекомендуем
Компьютерная техника со скидкой! Компьютерная техника со скидкой!
Компьютеры и комплектующие, Периферия, Ноутбуки. У нас Вы можете приобрести интересующие Вас товары со скидкой!
Подробнее >>


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Вправь мозги за 300 баксов!

Автор: Alex, editor@izcity.com

Сканер для визиток - Миниатюрный жёсткий диск - Вправь мозги за 300 баксов!

CardReader 100 - это портативный сканер, предназначенный для сканирования визитных карточек. Сканер изготовлен в виде небольшого прямоугольного устройства с отверстием, в которое вставляется визитка для сканирования.

Сканер CardReader 100 работает через USB 1.1 и 2.0 протоколы и не требует дополнительного источника питания. Процесс сканирования и распознавания информации на визитной карточке занимает считанные секунды. Программное обеспечение, поставляемое со сканером, позволяет распознавать и редактировать данные, содержащиеся на визитной карточке. CardReader 100 можно подключать не только к персональному компьютеру, но и к разнообразным мобильным устройствам, например, Palm™ и WinCE. Программное обеспечение, поставляемое со сканером, позволяет отправить отсканированные и обработанные данные в различные приложения (Outlook®, Outlook Express, Excel®, ACT! и GoldMine). Информация, обработанная с помощью сканера CardReader 100, может автоматически сортироваться в единую базу данных. При этом, сортировка происходит по различным областям данных, таких, как: имя, адрес, телефонный номер, название организации и т.д. Розничная цена на этот девайс составляет 149.99 долларов. Если вас заинтересовала информация об этом портативном сканере, посетите сайт производителя.

***

XIMETA Inc. заявила о выпуске новых продуктов серии NetDisk. Эта серия продуктов адресована людям, нуждающимся в постоянном доступе к большим объемам информации, через мобильные устройства (электронные записные книжки, КПК и т.д).

NetDisk Mini - это не что иное, как миниатюрный внешний жёсткий диск (HDD), который подключается к какому-либо устройству пользователя. В продажу уже поступили 40 Гб NetDisk Mini. Со временем планируется увеличение объёма таких жёстких дисков. В этом устройстве инженеры из XIMETA Inc. применили собственную технологию хранения данных - NDAS. Эта технология позволила создать компактное по размеру и универсальное по содержанию устройство. В продажу NetDisk Mini поступит в начале декабря 2003 года. Предполагаемая розничная цена составляет 249.99 долларов за 40 гигабайтный HDD.

Некоторые характеристики NetDisk Mini:

  • Размер: 3х5.5 дюйма.
  • Интерфейс: USB 2.0 и USB 1.1.
  • Быстрая синхронизация с каким-либо устройством.
  • Высокоскоростная память.
  • Имеется возможность доступа к устройству через интернет.
  • Пользователь может синхронизировать такие диски между собой, при этом, все синхронизированные диски работают как один большой накопитель.
  • Поддержка технологии Plug-N-Play.

***

DreamFree - вот название устройства, которое вправляет мозги всем желающим. В Корее, Японии, Тайване, Китае и Вьетнаме, DreamFree продаётся уже в течение 3-х лет. Теперь производители устройства планируют начать продажу по всему миру. Первая страна, которая получит столь нужную вещицу, - это Америка.

В комплект DreamFree входят: наушники и очки, сделанные из непрозрачной пластмассы. Как ни странно, но этот комплект должен быть подключён к КПК Microsoft Pocket PC с установленной специальной программой. Вправка мозгов начинается с посланий световых и звуковых импульсов человеку, надевшему эти наушники и очки. По утверждению разработчиков, DreamFree посылает положительные импульсы человеку, тем самым стимулируя его мозговую деятельность.

Световые импульсы воздействуют на глаза человека в сопровождении звуковых эффектов, при этом, частота импульса постоянно меняется и подстраивается под конкретного человека для зарождения в мозгу положительных эмоций (!!!).

Hyoung Sik Yoon - главный управляющий компании по производству мозговых вправлялок, а также сотрудники этой компании, занимающиеся разработкой самого устройства и дополняющего его программного обеспечения, имеют коэффициент IQ - 158 и выше. По-видимому, только с таким уровнем IQ можно додуматься до подобного устройства и до его цены, в 300 долларов.

***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Как выбрать ноутбук?

Перевод: Владимир Володин

Какой ноутбук вам нужен?

Чтобы правильно выбрать ноутбук с необходимым набором возможностей и по приемлемой цене, нужно в первую очередь, определиться, для чего вы его будете использовать.

Домашний компьютер

Портативный компьютер дома обычно становится вторым или третьим. Современные ноутбуки обладают производительностью, сравнимой с настольными компьютерами, но их гораздо легче переносить из комнаты в комнату. Для работы в домашних условиях подойдут и обычные ноутбуки, и системы класса замены настольных ПК (desktop replacements)

Основные характеристики:

Процессоры: Мобильный Celeron, Pentium 4-M или настольный Pentium 4.
Как минимум 128 МБ памяти.
Большой жесткий диск для хранения цифровых фотографий и видео.
Как минимум 14-дюймовый дисплей.
Встроенный или подключаемый привод CD-RW и/или DVD.
Сетевой адаптер (обычная и/или беспроводная сеть).
Внешняя клавиатура и мышь.
Windows XP Home.
Microsoft Office XP Standard Edition.

Компьютер для студента

Студенты и покупатели, ограниченные бюджетом, должны поискать лаптоп, который им больше всего подойдет. В основном, студентам нужен ноутбук, который не только мал и легок настолько, чтобы ходить с ним через студенческий городок, но и достаточно прочен и долговечен, чтобы свести к минимуму будущие затраты на ремонт и техобслуживание.

Основные характеристики:

Процессоры: Мобильный Celeron, Pentium 4-M, настольный Pentium 4 или PowerPC G4.
Как минимум 256 МБ памяти.
Большой жесткий диск, чтобы поместилось как можно больше музыкальных файлов в формате MP3.
CD-RW привод.
Сетевой адаптер (обычная и беспроводная сеть).
Windows XP Home или Apple Mac OS X.
Microsoft Office XP Standard Edition или Office X для Mac OS.

Компьютер для тех, кто часто в командировке

Если вы тратите много времени в дороге, размер и вес - два наиболее критичных параметра при выборе ноутбука, даже если придется немного пожертвовать производительностью и отказаться от некоторых функций. Самые маленькие и легкие компьютеры - "ультра портативные", по толщине они не превосходят общую тетрадь на кольцах, а весят меньше 1,8 кг.

Основные характеристики:

Процессор: Pentium III-M.
Как минимум 128 МБ памяти.
Экран с диагональю 12 дюймов.
Сетевой адаптер (обычная и беспроводная сеть).
Большое время автономной работы, чтобы можно было комфортно работать в пути.
Встроенный или внешний USB CD-RW/DVD привод.
Windows XP Professional.
Microsoft Office XP Professional.

Компьютер для делового человека

Если вам нужен один и тот же компьютер для работы дома и в дороге, вам следует остановиться на компромиссе между высокой производительностью, малыми размерами и легкостью устройства. С одной стороны, нужна высокая производительность, чтобы работать со всеми необходимыми приложениями, с другой - малый вес и размеры, чтобы каждый раз в дороге не думать, что вы выбрали очень тяжелый и громоздкий компьютер.

Основные характеристики:

Процессор: Pentium M.
256 МБ памяти.
Жесткий диск средней емкости.
Экран с диагональю 14 дюймов.
CD-RW/DVD привод.
Сетевой адаптер (обычная и беспроводная сеть).
Большое время автономной работы, чтобы можно было комфортно работать в дороге.
Windows XP Professional.
Microsoft Office XP Professional.

Компьютер для игр и работы с мультимедийными приложениями

Если ваши требования к производительности ноутбука довольно высоки, вам понадобится вариант desktop replacement (полноценно заменяющий настольный ПК). Это как раз то, что нужно для видео монтажа, графического дизайна и подобных задач, требующих высокой производительности от процессора, больших объемов памяти, мощной графической подсистемы и объемного жесткого диска.

Основные характеристики:

Процессор: самые быстрые Pentium M, Pentium 4-M или настольные версии P4, Power PC G4.
512 МБ памяти.
Экран с диагональю 15 дюймов или больше.
Графический адаптер с 32 или 64 МБ памяти.
Быстрый жесткий диск как можно большей емкости.
Внешний CD-RW/DVD привод.
Мультимедийные интерфейсы, такие как S-Video, FireWire, S/PDIF.
Внешняя мышь и клавиатура.
Windows XP Home или Professional или Apple Mac OS X.
Microsoft Office XP Premium.

Подбираем "нужный" размер

Портативные компьютеры кроме разнообразных технических характеристик обладают самыми разными размерами. Конечно, чем ноутбук более тонкий и легкий, тем лучше, но, такие компьютеры обычно менее производительны и могут не справиться с необходимым набором задач. Прежде чем сравнивать конкретные модели, вы должны определиться, какой тип ноутбуков вам нужен. Вот ориентировочная шкала размеров и веса:

Ультрапортативные

Ультрапортативные модели можно порекомендовать тем, кто использует компьютер в дороге, работая с нетребовательными к ресурсам приложениями. Они не могут сравниться по производительности со своими большими собратьями. К тому же, их дисплеи в основном не превышают 12 дюймов, у них нет встроенных CD или DVD накопителей. Но иногда малый вес и размер могут быть самым главным достоинством. Большая часть этих лаптопов имеет 10-дюймовые экраны и укороченную клавиатуру.

  • Вес: меньше 1,8 кг.
  • Толщина: менее, чем полдюйма.
  • Экран: 12 дюймов или меньше.
  • Медленный мобильный процессор, меньший объем памяти и жесткий диск.
  • Без внутренних накопителей CD, CD-RW, или DVD
  • Мало портов.
  • Microsoft Windows XP Home или Professional.

Тонкие и легкие

Класс тонких и легких ноутбуков предлагает наилучшее соотношение мобильности и производительности. Более мощные мобильные процессоры, например, Интел Pentium M, обеспечивают достаточно высокую производительность, которую можно сравнить с ноутбуками в два раза большими по толщине. Добавьте к этому их 14-дюймовые экраны, комбинированные приводы CD-RW/DVD, беспроводную связь, и вы увидите, что это как раз то, что нужно, чтобы не быть привязанным к рабочему месту. Вам придется доплатить за все эти преимущества, но для делового человека это, пожалуй, лучший выбор.

  • Вес: от 1,8 до 2,7 кг.
  • Толщина: меньше дюйма.
  • Экран средних размеров: от 12 до 14 дюймов.
  • Мощный мобильный процессор, достаточный объем памяти и жесткого диска.
  • Внутренний накопитель CD, CD-RW, или DVD
  • Все стандартные порты.
  • Microsoft Windows XP Home или Professional.

Ноутбуки средних размеров

Это мобильный эквивалент бюджетных настольных систем. Ноутбуки этого класса обеспечивают нормальный уровень производительности и набор функций, необходимых для большинства стандартных задач, без всяких излишеств. Эти устройства меньше и легче систем, заменяющих настольные ПК. Ноутбуки этого типа составляют основную массу выпускаемых мобильных компьютеров. Почти все подобные компьютеры имеют два фиксированных накопителя: один - для дискет, второй - для CD или DVD, но сейчас появляются модели, с каким-то одним накопителем. Ноутбуки этого класса не обладают очень высокой производительностью, но ее более, чем достаточно для стандартных задач, таких, как работа с электронной корреспонденцией, просмотр Web-страниц и обработка текстов.

  • Вес: от 2,7 до 3,6 кг.
  • Толщина: больше дюйма.
  • Экран: 14 дюймов или больше.
  • Средний мобильный процессор, базовый объем памяти и жесткий диск небольшой емкости.
  • Накопители: дисковод для дискет и/или CD, CD-RW, или DVD.
  • Все стандартные порты.
  • Microsoft Windows XP Home.

Замена настольных систем

Ноутбуки этого класса могут выполнять все те задачи, что и настольные компьютеры. Они слишком большие и тяжелые для частой переноски. Эти компьютеры обладают самой высокой производительностью и самым большим набором возможностей среди всех типов ноутбуков. Компьютеры оснащены большими экранами, некоторые модели поставляются с DVD рекордерами, кроме того, такие системы оборудованы большими удобными клавиатурами. Лаптопы этого класса оснащены двумя дисководами.

Ноутбуки, заменяющие настольные компьютеры, популярны для домашнего использования, они подходят и для графического дизайна, и для видео монтажа, и для других задач, которые традиционно решались на высокопроизводительных настольных системах.

  • Вес: 3,6 кг и больше.
  • Толщина: больше дюйма.
  • Экран: от 15 до 17 дюймов.
  • Самые быстрые мобильные процессоры или процессоры для настольных систем, большой объем памяти и жесткий диск большой емкости.
  • Накопители: дисковод для дискет и CD, CD-RW или DVD.
  • Все стандартные и мультимедийные порты, такие, как S-Video, FireWire, S/PDIF.
  • Microsoft Windows XP Home или Professional.

Планшетные компьютеры

Сравнимые по величине и весу с ультра портативными ноутбуками, планшеты занимают отдельную нишу. Они доступны в двух основных модификациях: первые выглядят как обычные ноутбуки, но с экраном, который можно развернуть и сложить так, чтобы он был направлен не внутрь, а наружу, а вторые вообще не имеют клавиатуры. Все планшеты используют специальную версию Windows XP, которая работает с сенсорным экраном, обеспечивая возможность управления компьютером с помощью пера. На сенсорном экране все выбирают и пишут этим пером. До недавнего времени планшеты использовались в специфических областях деятельности, таких, как здравоохранение, страхование, продажа недвижимости, но новые модели с обновленным программным обеспечением медленно, но уверенно завоевывают все большую часть рынка.

  • Вес: меньше 1,7 кг (некоторые модели весят 900 г и меньше).
  • Размеры: зависят от дизайна, но все очень компактны.
  • Экран: сенсорный с диагональю около 12 дюймов.
  • Мобильные процессоры, память и жесткий диск обладают практически такими же характеристиками, что и в ультра портативных ноутбуках.
  • Нет встроенных CD, CD-RW или DVD приводов.
  • Несколько самых необходимых портов.
  • Microsoft Windows XP Tablet PC Edition.

На каких характеристиках остановиться?

Характеристики ноутбуков изменяются в широких пределах в зависимости от того, для чего предназначен компьютер. Изготовители идут на разные шаги, например, использование медленного процессора тоже может быть преимуществом, обеспечивая большее время автономной работы. Так что, иногда приходится определяться, чем пожертвовать, чтобы получить именно то, что вам нужно. Многие поставщики предлагают на выбор различные конфигурации. Мы остановимся на наиболее важных характеристиках, чтобы вы могли при необходимости сделать самостоятельный выбор.

Процессор

Естественно, это самая важная деталь любого компьютера, и у него есть возможности по энергосбережению, призванные продлить время автономной работы от аккумуляторов. Основные типы процессоров, используемых в портативных компьютерах, приведены в таблице:

Процессор | Тип ноутбука | Достоинства и недостатки
Mobile AMD Athlon 4 | Бюджетные компьютеры. | Не очень дорогой, но немного более медленный, чем процессоры Pentium.
AMD Athlon XP-M chips | Замена настольных систем, тонкие и легкие ноутбуки. | Еще проводится тестирование, пока нет никаких выводов.
Apple PowerPC G3 | Apple iBook (бюджетный ноутбук) | Большое время автономной работы, но низкая тактовая частота ограничивает производительность, особенно под управлением OS X.
Apple PowerPC G4 | Apple PowerBook (производительные и заменяющие настольные ПК) | Очень хорошая производительность и совсем неплохое время автономной работы, но это довольно дорогой процессор.
Mobile Intel Celeron | Бюджетные ноутбуки | Недорогой, немного более медленный, чем процессоры Pentium.
Mobile Intel Pentium III-M | Ультра портативные | Гораздо дешевле многих процессоров, но менее мощный. Большое время автономной работы, малый вес компьютеров.
Mobile Intel Pentium 4-M | Замена настольных ПК, тонкие и легкие ноутбуки | Очень быстрый и очень дорогой. Батарей хватает не надолго.
Intel Pentium M | Замена настольных ПК, тонкие и легкие ноутбуки, некоторые модели ультра портативных | Часть технологии Интел Centrino. И быстрый, и обладает большим временем автономной работы от аккумуляторов. Очень дорогой.
Intel Pentium 4 | Замена настольных ПК | Предназначен для настольных ПК. Очень быстр, менее дорог, чем Pentium 4-M и Pentium M, но сильно нагревается и быстро расходует заряд батарей.
Transmeta Crusoe | Ультра портативные | Батарей хватает надолго, но процессор очень медленный (мы не рассматривали процессоры Transmeta Efficeon).

Память

Для определения необходимого объема оперативной памяти нужно принять во внимание требования и операционной системы, и программ, с которыми вы планируете работать. Что касается операционной системы, то тут справедливо такое правило: для Windows XP или Mac OS X вам нужно 256 MБ, а для остальных версий Windows и операционных систем для компьютеров Macintosh, как правило, хватает 128 МБ.

Если вы планируете использовать свой ноутбук достаточно долго, выбирайте модель, в которой просто устанавливать дополнительные модули памяти, так как память - один из компонентов, требующих достаточно частого обновления.

Размер экрана

В настольных системах используются и стандартные мониторы, и жидкокристаллические (LCD). В ноутбуках применяются только жидкокристаллические, размер которых колеблется от 10 до 17 дюймов. Для удобной работы при ставшем уже стандартным разрешении 1024х768, многие предпочитают модели с 14-дюймовыми или большими экранами.

Какие нужны типы дисков?

Сначала определитесь с емкостью жесткого диска. Он будет зависеть от объема данных, с которым вы планируете работать. Будете ли вы работать со стандартным набором офисных задач или записывать свои DVD?

Жесткий диск

На сегодняшний день жесткие диски для ноутбуков могут по объему превышать 60 ГБ, но такие диски стоят на сотни долларов дороже стандартных с емкостью 20 ГБ. Какой диск вам нужен, с емкостью 20 или 30 ГБ, опять же, зависит только от вас. Еще один важный показатель - скорость вращения, модель, совершающая 5400 оборотов в минуту, естественно, будет обеспечивать более высокую производительность, чем диск со скоростью вращения 4200 оборотов в минуту.

CD и DVD

Вам понадобится как минимум CD-ROM привод, чтобы устанавливать необходимые программы. Даже если вы остановились на бюджетном варианте, выбирайте, по крайней мере, CD-RW привод, чтобы иметь возможность записывать компакт-диски. Если вы хотите смотреть фильмы или играть в огромные игры, задумайтесь о CD-RW приводе с возможностью чтения DVD. Некоторые ноутбуки сейчас оснащаются DVD-рекордерами, позволяющими записывать до 4,7 ГБ на один диск. Но если вам не нужно сохранять такие большие объемы информации, то эти дорогие устройства вам не понадобятся.

Внешние накопители

Существует много видов внешних накопителей, которые подключаются к ноутбуку с помощью кабеля. Они производятся разнообразных размеров. Большинство этих накопителей подключаются через порт USB или FireWire. Это могут быть дисководы для гибких дисков, CD-ROM, комбинированные приводы DVD/CD-RW, DVD-ROM, DVD-RW, жесткие диски, ZIP и другие. Есть и более компактные устройства, которые подключаются к USB порту без кабеля. В основном, это накопители, использующие микросхемы флэш-памяти, они незаменимы при переносе не очень больших объемов данных с одного компьютера на другой. При работе с большинством ноутбуков не нужны внешние устройства, но бывают случаи, когда они просто необходимы. Например, если у вас ультра портативный компьютер, который не имеет встроенного привода CD-ROM, то вам понадобится внешний привод, чтобы устанавливать необходимые программы.

Другие устройства и аксессуары

PC Card и mini-PCI

PC Card - карта расширения размером с кредитную карту, которая вставляется в разъем в ноутбуке. Эти карты могут содержать дополнительный USB порт, модем, адаптер обычных или беспроводных сетей, обеспечивая дополнительные возможности для ноутбука. Карты расширения PC Card удобны тем, что они позволяют легко модернизировать компьютер, добавляя необходимые возможности. Большинство ноутбуков приходят только одним или двумя гнездами для PC Card, ограничивая количество подключаемых одновременно карт расширения.

Карты mini-PCI - более компактная версия PC Card. Эти карты устанавливаются в ноутбук изготовителями. Основные их достоинства - это небольшая цена и то, что разъемы для PC Card остаются свободными. К сожалению, карты mini-PCI так просто не вынимаются и не меняются, поскольку они интегрированы. Если вы знаете, что будете часто использовать беспроводную связь, выбирайте систему, которая использует для этого встроенную карту mini-PCI, оставляя пустым разъем PC Card.

Модемы и Ethernet

Почти все ноутбуки оснащаются 56K-модемом и сетевым адаптером Ethernet (RJ-45).

Адаптеры беспроводной связи

Часть портативных компьютеров оснащена средствами беспроводной связи (802.11 или Wi-Fi), если же у вашего компьютера нет таких возможностей, то вы можете приобрести соответствующую карту расширения PC Card, которая решит эту проблему. Новая технология Centrino обеспечивает беспроводную связь по умолчанию.

Если вы выбираете ноутбук с адаптером беспроводной сети, убедитесь, что вы понимаете различия между сетевыми стандартами, существующими на рынке (802.11a, 802.11b, и 802.11g).

Остальные порты и разъемы

Большинство ноутбуков содержит порт принтера, порт для подключения внешнего монитора и, по крайней мере, один порт USB для подключения различных устройств. Если вы собираетесь использовать ваш компьютер для просмотра фильмов, записанных на DVD-диски, или создания презентаций, поищите ноутбук с мультимедийным разъемом (комбинированный аудио и видео-выход). Для домашнего использования вам может понадобиться стерео-вход, игровой порт, MIDI и FireWire для захвата и редактирования цифрового видео или подключения внешних накопителей.

Дополнительные аксессуары

Производители выпускают множество дополнительных аксессуаров для ноутбуков. Об одном их типе мы уже говорили - это внешние накопители, которые подключаются к ноутбуку с помощью кабеля. Следует упомянуть и dock-станции - приставки к компьютеру, которые обеспечивают дополнительные возможности (порты, аккумуляторы). Кроме того, можно приобрести дополнительные аккумуляторы. Есть два вида аккумуляторных батарей, первые вставляются непосредственно в отсек ноутбука для батареи, вторые являются внешними и подключаются к ноутбуку с помощью кабеля.

Кроме уже перечисленных подключаемых устройств, следует сказать о том, что к портативному компьютеру можно подключать стандартную клавиатуру и мышь. Не менее важным аксессуаром является и специальная сумка для ноутбука. Нужно помнить, что компьютер при переноске должен быть надежно закреплен, а это обеспечивается только в специальных сумках.

Напоследок еще раз напомним, что все приведенные здесь характеристики компьютеров и рекомендации - это только советы, которые вы можете принять во внимание при выборе ноутбука. Окончательно в конфигурации и аксессуарах вы должны будете определиться сами, взвесив все факторы: необходимый вес, размеры, производительность компьютера и то, какие дополнительные устройства вам могут понадобиться.

Источник: http://tech.stolica.ru/

***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Цифровые бинокли: высоко сижу, далеко гляжу. И фотографирую

Автор: Алекс Ксенин

В настоящее время на рынке существует огромное количество многофункциональных устройств, которые вызывают то восхищение, то удивление. Порой приходится внимательно ознакомиться с описанием на конкретное устройство, чтобы понять, а для чего, собственно говоря, это все нужно. Хотя встречаются и гибридные устройства, весьма органично сочетающие в себе функциональность нескольких устройств. Иногда даже кажется, что они созданы друг для друга (если такое возможно по отношению к неодушевленным предметам).

Одним из примеров такого удачного сплетения являются цифровые бинокли, или другими словами, бинокли со встроенными цифровыми камерами. Помните фоторужье Шарика из детского мультфильма про Простоквашино? Так вот, это почти то же самое, только с применением последних технологий.

О пользе фотоохоты

Бинокли человек использует уже много веков, и подтолкнуло его к созданию этого устройства вполне логичное желание увидеть немного больше. Несмотря на это принцип его работы на протяжении длительного времени остается неизменным. Фотокамеры появились значительно позже, но уже прошли долгий путь эволюции от пленки к цифре и достигли определенных высот.

Каким бы хорошим ни был бинокль, с его помощью можно только увидеть, но не запечатлеть. Наверное, правду говорят - лучше один раз увидеть, чем сто раз услышать. Что же касается цифровых камер, то они позволяют сохранить в себе все прелести окружающего мира, но только в непосредственной близости от себя (замечу, что существуют специальные камеры с большим фокусным расстоянием, позволяющие снимать дальние объекты, но не будем их принимать во внимание по причине узкого круга применения и высокой цены).

Исходя из этого, можно считать, что, объединив эти два устройства, мы получим гибрид, который совместит в себе достоинства бинокля и цифровой камеры. Наверное, таким путем рассуждали производители, задавшись целью в конце 90-х годов прошлого века создать цифровой бинокль. Первые реальные прототипы таких устройств мы намеренно опустим, поскольку они не выдерживают никакой критики. Но трудный период пройден, сегодня цифровые бинокли являются вполне полноценным и активно развивающимся классом мобильных устройств.

Прежде чем говорить о конкретных моделях цифровых биноклей, давайте все же разберемся с областью их применения. Конечно же, это в первую очередь, выбор фотоохотников, наблюдение за птицами и наземным зверьем может доставить истинное удовольствие любителям такого времяпрепровождения. Ведь цифровой бинокль позволяет рассматривать объекты, находящиеся на расстоянии порядка 1 км, как будто они находятся перед вами и, при необходимости, фотографировать их.

Широкие возможности здесь открываются и для любителей спортивных состязаний, ведь сидя на трибуне вдали от эпицентра страстей, можно сделать потрясающий кадр. Аналогично можно очутиться в гуще событий любого мероприятия, будь-то семейный или школьный праздник, концерт или даже военный парад. Понравится такое устройство и путешественникам, любые достопримечательности, даже находящиеся в пределах недосягаемости, можно легко сфотографировать. Ни одна частичка архитектурного ансамбля или складка одежды монарха не ускользнет от оптико-цифровой мощи цифрового бинокля. По идее, способов применения такого устройства существует много, и каждый может выбрать что-нибудь себе по душе.

VGA-камера плюс бинокль

Модельный ряд выпускаемых сегодня цифровых биноклей исчисляется сотнями моделей, и для более удобного восприятия мы условно разделим их на модели начального уровня и более продвинутые. Разумеется, в low-end секторе уже успели представить свои устройства многие производители, поэтому мы остановимся только на некоторых моделях, которые уже успели «засветиться» на бескрайних пределах нашей родины.

Возьмем, например, продукцию компании Meade – цифровой бинокль с длинным названием Capture View 8x22 Digital Camera Binoculars VGA Resolution. Это типичная модель начального уровня, обеспечивающая, как следует из названия, VGA разрешение (640х480 точек) для снимков и стоящая порядка 100 долларов (здесь и далее приведены цены производителя). Внешне это устройство представляет собой 8 Х 22 бинокль и вмонтированную в его корпус цифровую камеру. Поэтому разберем эти две составляющие по отдельности.

Capture View 8x22 Digital Camera Binoculars VGA Resolution

Достаточно компактный бинокль имеет диаметр объектива 22 мм и обеспечивает 8-кратное увеличение (используются roof-призмы). Просветленная оптика бинокля обеспечивает четкое и контрастное изображение. Оптимальный диапазон рабочих расстояний от 1,2 м до бесконечности, правда, при малых расстояниях фокусировка не обеспечивает достаточную резкость. Поэтому рекомендуется работать, начиная с 5 м.

Используемая цифровая камера с 0,3-мегапиксельной CMOS матрицей может сохранять снимки с максимальным разрешением 640 х 480 пикселей. Можно сохранять и с более низким разрешением (160 х 120) для экономии места, но следствием этого будет весьма низкое качество снимка. Местом для сохранения снимков служит внутренняя память объемом 16 Мб, в которой можно сохранить до 80 изображений или до 200 секунд видео.

Поскольку фокусное расстояние камеры составляет 400 мм (в эквиваленте для 35-мм пленки), то практически снимать такой камерой можно с расстояния не менее 15 м. Есть два режима съемки: при естественном и при искусственном свете. Все остальные параметры полностью автоматизированы, включая экспозицию и баланс белого, так что при съемке придется всецело положиться на камеру.

Управлять камерой несложно, поскольку для этой цели используются только две кнопки, расположенные на верхней части корпуса. Первая из них включает/выключает камеру, а также служит для выбора требуемого режима, вторая – подтверждает выбор и играет роль кнопки спуска затвора. Использовано любопытное техническое решение, – затвор срабатывает не при нажатии кнопки, а при ее отпускании. Это обеспечивает удобство при захвате в кадр объекта съемки и улучшает качество снимка за счет меньшего влияния дрожания рук.

Есть также небольшой монохромный дисплей, служащий для индикации состояния камеры, режима съемки, текущего разрешения и количества кадров. Для питания камеры используются 2 батарейки формата ААА, для экономии энергии которых предусмотрено автоматическое отключение камеры в случае отсутствия каких-либо действий в течение 30 секунд. Осталось добавить, что габариты цифрового бинокля составляют 104 х 112 х 64 мм при массе около 370 г.

Еще одним представителем цифровых биноклей начального уровня является Magpix B350. Несмотря на отличающийся дизайн, внутреннее наполнение весьма напоминает предыдущий экземпляр. Пожалуй, можно отметить большую информационную насыщенность дисплея (можно стереть все кадры сразу, а не только один, выбрать тип индикации количества кадров (количество снятых или оставшихся) и т.д.) и некоторую массивность, что в данном случае является положительным моментом, поскольку позволяет более уверенно использовать бинокль. Это тот редкий случай, когда миниатюрность могла бы стать недостатком.

Magpix B350

Правда, встроенной памяти у Magpix B350 всего лишь 8 Мб, что позволяет сохранить порядка 50 снимков в формате JPEG с разрешением 640 х 480 пикселей. Для передачи полученных снимков в компьютер используется интерфейс USB (кабель поставляется в комплекте). Поскольку цифровые бинокли не так широко распространены и драйвера для них может не оказаться в базе Windows, придется воспользоваться входящим в комплект компакт-диском. Также на нем можно найти программу для работы с изображениями Ulead PhotoExpress.

Больше и лучше

Конечно, цифровые камеры с VGA разрешением сегодня кажутся раритетом, и их использование в составе цифрового бинокля может считать разумным при отсутствии специальных требований к качеству снимка. Скажем так, для бытовых потребностей они вполне подойдут. Если же нужно большее разрешение и лучшее качество, то в этом случае следует обратить внимание на более продвинутые модели, на которых мы сейчас и остановимся.

Так, в арсенале уже упоминавшейся компании Meade можно найти такие модели, например, цифровой бинокль Capture View 8x30 Digital Camera Binoculars 1.3 MP. Используемая в этом бинокле 1,3-мегапиксельная камера может показаться смешной с точки зрения современных цифровых камер, но при наличии практики и понимании принципов работы гибрида «бинокль-камера», фотографии получаются неплохие. Да и стоимость у нее подходящая – около 150 долларов.

Если же вам хочется большего, то тогда взгляните на бинокль CaptureView 8x42 w/LCD Screen 2.0 MP (стоимость 250 долларов). Помимо того, что при 8-кратном увеличении диаметр объектива бинокля составляет 42 мм и встроенная камера имеет матрицу на 2 мегапикселя, в этом бинокле есть цветной жидкокристаллический дисплей, который обладает функцией видоискателя. При его использовании процесс съемки очень напоминает аналогичный с обычной цифровой камерой, если, конечно, не обращать внимания на внешний вид устройства.

CaptureView 8x42 w/LCD Screen 2.0 MP

Кстати, о внешнем виде. Встречаются цифровые бинокли, в которых очертания собственно бинокля угадываются с трудом. Например, вот этот бинокль со звучным названием Carson Photoviewer Integrated Digital Camera/Binocular. Вполне симпатичный и компактный бинокль. Приличная оптика 8 Х 25 мм, да и 1,3-мегапиксельная камера удачно ее дополняет. Количество управляющих кнопок удвоилось, но все равно, выставить какие-либо параметры вручную невозможно, и установка экспозиции, и баланс белого автоматические. Жаль, что встроенной памяти у него маловато - только 8 Мб.

Carson Photoviewer Integrated Digital Camera/Binocular

Использование 8-кратного увеличения бинокля позволяет получать снимки на расстоянии почти до 1 км. Да-да, не удивляйтесь, это правда. Максимальным расстоянием для этого цифрового бинокля считается 914 м. На высокую цену устройства – 350 долларов – видимо, повлиял компактный дизайн.

Расширять возможности цифрового бинокля можно по-разному: некоторые бросаются в компактность, другие оснащают бинокли цветным дисплеем, а вот компания Celestron пошла другим путем, – она оснастила свое творение VistaPix 8x30SD слотом для карт памяти SD. Теперь понятие количества снимков стало бессмысленным – снимать можно до тех пор, пока есть свободные карты памяти. Технические характеристики этого 1.3-мегапиксельного бинокля схожи с аналогичными у вышеперечисленных устройств, поэтому упомяну только об отличительный чертах.

Во-первых, есть раздельная диоптрийная корректировка для каждого глаза. Кого эти проблемы волнуют, оценят по достоинству эту возможность. К тому же бинокль отличается совместимостью с огромным количеством операционных систем, например, он без проблем работает с Mac OS X, Win XP и Linux RedHat 9. Есть также и функция записи видео, причем запись ограничена лишь объемом свободной памяти на карте SD. Все операции с биноклем сопровождаются звуковыми сигналами, которые, при необходимости, можно отключить. Цена очень даже демократична – всего 160 долларов.

Pentax DB100 – не такой как все

Не секрет, что многие производители цифровых камер обратили свой взор на рынок цифровых биноклей. Так решила попробовать свои силы здесь небезызвестная Pentax с моделью Digibino DB100. Сразу оговорюсь, что этот цифровой бинокль самый дорогой в нашем обзоре (около 400 долларов), но он стоит того.

Pentax Digibino B100

Внешне DB100 выглядит очень элегантно и похож на современный театральный бинокль (вот вам еще одна область применения). Благо, по габаритам он вполне компактный (127 х 69 х 44 мм), а 7-кратное увеличение позволяет наблюдать все происходящее на сцене крупным планом даже с галерки. Используемый объектив цифровой камеры с фокусным расстоянием 280 мм (для 35-мм пленки) позволяет снимать объекты в диапазоне от 2 м до бесконечности, причем видимое поле изображения составляет порядка 50 градусов.

Несмотря на то, что используется только 0,8-мегапиксельная матрица, это CCD матрица с последовательным сканированием. Максимумом для снимка является разрешение 1024 х 768 пикселей. К преимуществам использования такой матрицы можно отнести съемку быстродвижущихся объектов, диапазон выдержек действительно впечатляет - от 1/8000 до 1/30 сек.

Изюминкой бинокля является превосходный 1,6-дюймовый цветной дисплей, изготовленный по технологии D-TFT. На нем можно удобно просматривать сделанные кадры, есть режим превью, отображающий до 9 снимков. 16 Мб встроенной памяти достаточно для сохранения порядка 100 изображений.

Встроенный дисплей упрощает работу с биноклем

Удобно организован и просмотр фотографий: если нет компьютера, то для этих целей вполне подойдет обычный телевизор. Встроенный видеовыход поддерживает стандарты NTSC и PAL. Любопытной может показаться и возможность серийной съемки со скоростью до 5 кадров в секунду (всего до 10 кадров). Параметры экспозиции DB100 устанавливает, как и предыдущие модели, полностью автоматически. В качестве источника энергии для камеры можно использовать две батарейки или пару аккумуляторов формата АА, либо один элемент CR-V3.

Выбирай с умом

Что-то мы все о достоинствах говорим, давайте теперь упомянем и «темные» стороны цифровых биноклей и попытаемся определиться с их практической ценностью для нас.

Что касается чисто бинокля, то предлагаемые варианты (диаметр объектива от 22 до 42 мм и 7-8 кратное увеличение) являются вполне приемлемыми и подходят для многих случаев. Это неудивительно, ведь многие производители цифровых биноклей имеют весьма обширный модельный ряд обычных и специализированных биноклей. Так что в этом деле они совсем не новички.

Со встроенной цифровой камерой ситуация немного сложнее. Камеры с максимальным разрешением в 640 х 480 пикселей выступают, скорее, в роли довеска к биноклю. Такой гибрид для серьезных задач вряд ли подойдет: низкое качество снимков будет являться довольно серьезным препятствием. Оптика бинокля обеспечивает на входе камеры очень неплохие характеристики, но все сводится на нет использованием «дешевой» матрицы. Да и узкий динамический диапазон позволяет получить неплохие снимки только в условиях хорошей освещенности.

При использовании цифровой камеры с большим разрешением эта проблема не так заметна. Однако если попытаться сравнить снимки сделанные однотипными камерами (просто камерой и камерой, входящей в состав цифрового бинокля), то разница очевидна. Если присмотреться внимательно, то мелкие детали весьма отчетливо видно в бинокль, но они практически отсутствуют на снимке.

Еще один нюанс – поле зрения бинокля круглое, а матрица камеры прямоугольная, и порой весьма трудно правильно определить композицию снимка. Правда, при определенной практике эта проблема вполне решаема. Оптимальный вариант – бинокль с цветными ЖК-дисплеем, используемым в качестве видоискателя – так гораздо проще компоновать кадр.

Заметим, что при съемке на больших расстояниях важна неподвижность бинокля в момент съемки: если пытаться снимать «с рук», то зачастую получаются весьма плачевные результаты, сказывается дрожание рук. Поэтому лучше всего установить бинокль на штатив (резьбовое соединение предусмотрено только в более дорогих моделях) или на какую-нибудь твердую поверхность. В крайнем случае, можно опереться на что-либо, например, на стоящее поблизости дерево.

Как видно, цифровые бинокли обладают и определенными недостатками, но это ничуть не умаляет их практической ценности. Возможность запечатлеть объекты, находящиеся на расстоянии до километра, причем сразу в цифровом виде – такое под силу немногим устройствам, и если принимать во внимание ценовой фактор, то цифровой бинокль является самым оптимальным вариантом. Тем более что производители на достигнутом останавливаться не собираются и, возможно, в ближайшее время мы увидим улучшенные варианты этих устройств.

Источник: http://www.mconline.ru/

***
Рекомендуем
IZ рекомендует | Оргтехника и расходные материалы Ремонт оргтехники , Покупка Б/У оргтехники , Запчасти , Заправка картриджей , Восстановленные картриджи , Расходные материалы
---
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности. Построение разветвленной структуры предприятия, ведение штатного расписания. Ведение учета личных карточек с автоматическим формированием приказов. Возможность стыковки с бухгалтерскими программами. Формирование произвольных отчетов по любым параметрам личной карточки.


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

WMT Robot – новый качественный сервис file-by-mail

Автор: Ю. Шевчук

Наверно, многие слышали о сервисах «Интернет-почтой», когда путём запросов на определённые адреса можно бесплатно получить на свой почтовый ящик (скачать) нужные веб-страницы и файлы. Таковы сервисы www2mail, www4mail, pagegetter и многие другие. Казалось бы, пользуйся ими и наслаждайся халявой, пока не надоест. Но ведь, как говорят в народе, бесплатный сыр бывает только в мышеловке, да ещё и не первой свежести, добавлю я от себя.

У меня хоть и постоянное подключение к Интернет, но я по-прежнему, как в старое доброе время dial-up доступа, пользуюсь услугами сервиса «Интернет почтой» www4mail—дёшево и сердито, так сказать. Точнее, пользовался до недавнего времени. Нельзя сказать, что я был им недоволен, но полностью меня он не удовлетворял. В зависимости от географического положения серверы www4mail имели ограничения в количестве запросов (300) и объёме скачиваемой информации (от 10 до 15 мегабайт) в неделю. Вроде бы этого вполне хватало для повседневной работы: с помощью сервиса я выкачивал страницы новостных сайтов, а также иногда заказывал различные файлы—mp3, в основном. Но вот что меня не устраивало в этом вроде бы хорошем сервисе, так это ограничения. Фактически мне никогда не удавалось приблизиться к ограничительной отметке в 10 или 15 (в зависимости от сервера) мегабайт—сервера «замолкали», то есть переставали отвечать на запросы, много раньше. Файлы же более 3 мегабайт вообще не удавалось скачать. Быть может, другим везло больше, не знаю. Вскоре меня это положение перестало устраивать и я начал искать другие сервисы file-by-mail. Но и они не могли удовлетворить моим потребностям, а некоторые вообще не отвечали на мои вопросы. Так бы, не исключено, я мог бы отказаться от использования подобными услугами, если бы, бродя по Интернету, совершенно случайно я не наткнулся на сайт http://webmailteam.ru/ Прочитав описание сервиса, я задумался, и было от чего: в отличие от других сервисов file-by-mail, сервис WMT Robot является платной службой. Два-три дня я колебался, затем всё-таки решил испытать возможности этого робота, благо после регистрации пользователю предоставляется 3-дневный демонстрационный период. Я был поражён скоростью и качеством сервиса. Скажем, заказанные мной роботу веб-странички приходили уже через несколько секунд, чего со мной не случалось при использовании других сервисов. Удобный, продуманный язык запросов для робота сильно облегчает работу с сервисом. А возможности! Уже сейчас WMT Robot позволяет скачивать файлы и веб-страницы по протоколам http и ftp, большие файлы (до 200 Мб по ftp-протоколу, по http же протоколу объём файла не ограничен) разрезаются на куски от 50 килобайт до 2 мегабайт (замечу в скобках, что всё это великолепие доступно лишь после оплаты сервиса, во время демонстрационного периода действуют ограничения как по количеству запросов в день - 25, так и по объёму скачиваемой информации – 10 Мб в сутки).

Веб-страницы можно получать как с вложенными картинками, так и без них, при этом ссылки на изображения могут преобразовываться в абсолютные, что позволяет подгружать их при просмотре в почтовом клиенте.

Робот поддерживает два метода кодирования файлов: стандартный MIME и новый, более экономичный, yEnc.

Одним словом, я в полном восторге от нового сервиса! И восторг мой не умаляется тем фактом, что сервис этот, как я уже говорил, платный: месячная абонентская плата составляет 70 рублей. Но оно того стоит. Ведь известно, что по почте скачивать файлы много дешевле и быстрее. Даже по dial-up’у.
***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Карта сайта и индекс: что это такое и для чего это нужно?

Перевод: Максим Россомахин и Александр Качанов

Карты сайта и индексы - формы дополнительной навигации по сайту. Они позволяют пользователю перемещаться по сайту, не используя глобальную навигацию. Представляя визуально структуру сайта и взаимоотношения его частей, карта может помочь заблудившемуся и растерянному пользователю перейти на нужную страницу. Карты распространены намного шире, чем алфавитные списки (индексы), но и те и другие по праву занимают своё собственное место, выполняя свойственные им уникальные функции.

Вам всё здесь понятно?

Карта сайта - не что иное, как модель структуры сайта, целиком размещённая на одной странице. Одним взглядом пользователь может охватить сразу все категории и разделы сайта. Визуализация структуры может быть выполнена как реальная графическая карта или на основе только текста. Текстовые карты легче поддерживать, чем графические из-за дополнительных сложностей по внесению изменений в последние. Динамические карты, т.е. такие, с которыми пользователь должен выполнить какие-то действия для получения информации (например, "гиперболические деревья"), не столь эффективны, как простые упорядоченные иерархические списки. В создании карты сайта самое главное - сделать ее точной, понятной для просмотра и простой для понимания.

Рис. 1: Карта сайта L.L. Bean. Карты отображают либо общую (только верхние уровни), либо подробную (все уровни) структуру сайта. Элементы, включённые в карту сайта, должны соответствовать элементам глобальной навигации. В данном примере с сайта "L.L. Bean" (рис. 1), желтые элементы соответствуют главным глобальным навигационным категориям сайта: "Home," "Shop," "Explore the Outdoors," "My Account," и "Customer Service." Совпадают не только названия категорий, но ещё и порядок их отображения. Каждая из этих категорий имеет в своём составе подкатегории, выделенные синим цветом (например: "Men's", "Outdoor Tips & Gear", "FAQs"). Третий уровень иерархии сайта уже представлен простыми текстовыми ссылками.

Представленная карта отлично справляется с показом различных разделов сайта L.L. Bean. А визуальный дизайн карты еще больше подчеркивает иерархию сайта. Легко понять, что к чему относится: "Men's" является частью раздела "Shop", а Log In/Register" - частью "My Account". Всё выглядит опрятно и упорядоченно, несмотря на то, что мы видим целых три уровня иерархии. Отдельные ссылки дополнительно поясняют значение подкатегорий, в которых они содержатся. Например, категории "Footwear," "Active Clothing," и "Casual Clothing" более подробно объясняют, что подразумевается под названием раздела "Women's".

Рис.2: Карта сайта Гарвардского университета В противоположность к этому карта сайта Гарвардского университета не соответствует ни структуре сайта, ни навигации по нему. Всего лишь два раздела совпадают с таковыми же в глобальной навигации ("Campus Life" и "Admissions"). Два других раздела являются вариациями на тему нескольких разделов глобальной навигации. К примеру, "Admissions" соотносится с пунктом меню "Admissions & Financial Aid" глобальной навигации, а "Libraries and Museums" вообще присутствует в глобальной навигации в виде двух отдельных элементов. Оставшаяся часть элементов карты сайта использует другие названия, либо вообще не присутствует в числе элементов глобальной навигации.

Первый раздел карты "About Harvard" - является пунктом, который встречается лишь в "подвале" сайта. Подкатегории раздела "About Harvard" фактически не соответствуют тем, что расположены на самой странице "About Harvard". Из 10 ссылок раздела "About Harvard" половина ведет обратно к странице "About Harvard" вместо того, чтобы вести к какой-то конкретной странице по теме ссылки.

Карта сайта Гарвардского университета оказывает слабую помощь пользователю в понимании структуры ресурса. Смешивая глобальную навигацию и "подвальные" элементы, она не позволяет пользователю понять значимость и взаимное логическое расположение элементов. Кроме того, пользователь лишён возможности вновь отыскать нужные элементы, покинув карту и находясь где-то в недрах сайта. Где была эта ссылка: в глобальной навигации, или же я видел её в "подвале"? Названия одного и того же элемента в карте, глобальной навигации (а иногда и на одной и той же странице) различны. Из-за этого пользователю трудно удостовериться, что он попал на нужную страницу. Названия ссылок, которые являются сходными, но не одинаковыми, заставляют пользователя думать о том, попал ли он на нужную страницу или нет. Это заставляет лишний пользователя лишний раз задумываться о простейших вещах.

Просто, как азбука

В отличие от карты сайта, которая показывает его структуру, индекс сайта обеспечивает доступ к определённым страницам и разделам. Индексы наиболее удобны для поиска чего-то конкретного, уже известного пользователю. Как писал Фред Лейз (Fred Leise), "через индексы пользователь получает доступ к содержимому сайта, опираясь на собственный словарь понятий, а также он может найти вещи, обсуждаемые, но не упоминаемые в тексте". Кроме того, индексы обеспечивают более тонкую степень детализации материалов сайта, так как они в отличие от карт могут указывать на конкретные упоминания о людях, местах и вещах, а не на общие разделы. Индексы материалов сайта предоставляют возможность работать с материалами методом "от частного к общему", "снизу вверх".

Индекс сайта должен работать точно так же как работают обычные индексы, расположенные в конце книг. Фактически, копируя при проектировании вашего собственного индекса формат книжных индексы, вы сможете повысить его полноценность и удобство использования. Если ваша аудитория знает, как использовать одно (книгу), она поймёт, как использовать другое (индекс). Следование графическим стандартами, принятым при составлении книжных индексов, (например, выравнивание по левому краю списка подразделов данной главы), так же поможет улучшить удобство чтения и использования индекса вашего сайта.

Рис.3. Индекс сайта W3C На сайте консорциума W3C (см. рис.3) имеется неплохой образец индекса, удовлетворяющего всем требованиям. Визуальное исполнение индекса облегчает беглый просмотр информации. Алфавит, расположенный в верхней части страницы, позволяет перейти сразу к нужному разделу, минуя не нужные - все буквы алфавита расположены на одной странице. Такой подход более предпочтителен, чем разделение индекса на отдельные страницы (по странице на букву). В этом случае пользователю легче вести поиск терминов по нескольким буквам, не дожидаясь загрузки отдельной страницы для каждой буквы.

Индекс состоит их списка всех тем, освещенных на сайте W3C. Главные темы (такие как "architecture"), разбиты на подкатегории (например, "Design Issues") и помогают пользователю сузить фокус поиска. Слово "See" ("Смотри") помогает пользователю найти то, что ему нужно, "переводя" понятия из словаря пользователя в слова, используемые на сайте. На рис. 3 нигде не встретишь термин "annotations" ("аннотации"), но вместо него есть несколько ссылок на категории, связанные с аннотациями ("Annotea", "Amaya", и "Ruby Annotation"). Это говорит пользователю о том, что то, что он ищет, имеется на сайте, но под чуть другими названиями. Помимо этого имеются указатели "see also" ("смотри также"), отправляющие пользователя за дополнительной информацией по данному термину, на который он сейчас смотрит. На рис.3 в разделе "Annotea" можно видеть два указателя на "Semantic Web" и "Amaya". Указатели, подобные "See" и "See also", не будут лишними и для вашего индекса. Но главное - не переусердствовать, а то за ними не станут видны главные термины списка.

Несмотря на достаточно хорошее качество, кое-что в индексе сайта W3C можно улучшить. Например, обзорная заметка (пояснение того, что же всё-таки включено в индекс), расположена в нижней части страницы. Было бы лучше поместить её вверху, так, чтобы пользователи с самого начала знали, что же из себя представляет содержимое индекса. Кроме того, W3C неплохо было бы замкнуть перекрёстные ссылки. Раз уж "Annotea" ссылается на "Amaya", то и "Amaya" должна иметь ссылку на "Annotea". Логично предположить, что если одно относится к другому, то имеется и обратная связь, и пользователю будут интересны оба связанных термина.

Индексы бывают нескольких разновидностей. Первый тип - индекс охватывает все разделы сайта, примером тому - индекс с сайта W3C. Также существуют индексы товаров, отсортированные по алфавиту или по инвентарному номеру. Такие списки-индексы в особенности полезны на сайтах, представляющих большое количество продуктов или сложные их наборы. Сайты университетов, подобные Гарвардскому или Йельскому, могли бы разместить индекс своих дочерних сайтов- сайтов отдельных факультетов, колледжей, клубов, входящих в состав университета.

Корпоративный сайт компании PeopleSoft, Inc. использует оба типа индексов: индекс сайта и индекс продукции. Индекс этого сайта, получивший награду "Web Index Award for 2002-2004" австралийского общества "Australian Society of Indexers", охватывает все главные темы, освещенные на сайте, включая информацию о компании PeopleSoft и контактные данные. Названия товаров в индекс не включены, так как для этого создан специальный индекс товаров. Тем не менее, в индекс сайта включены основные "линейки" выпускаемой продукции, это сделано для тех пользователей, которые могут не догадаться о существовании перечня товаров отдельным списком.

Рис.4. Индекс сайта PeopleSoft Поскольку PeopleSoft выпускает более двухсот различных программ, было решено внести их в отдельный перечень (рис.4). Объединение его с индексом сайта сделало бы его неуклюжим и слишком объемным. Перечень товаров включает в себя "линейки", наборы, модули и решения, представляемые компанией. Текущее название продукта представлено наряду со всеми старыми названиями этого продукта, которые когда либо употреблялись. Все они снабжены ссылочным словом "see" ("смотри"). Это позволяет пользователю, даже зная товар только под старым наименованием (например, "MarketPlace"), найти его новое наименование. Заметьте, что в кратком описании индекса товаров сказано, что перечень содержит лишь ссылки на товары, а за информацией о разделах сайта необходимо обратиться к индексу сайта.

Так что же мне выбрать?

Как вам узнать, что вашему сайту нужна карта или индекс, а может и то и другое? На маленьких сайтах, скорее всего, не нужно ни то, ни другое. В большинстве случаев глобальная навигация таких сайтов позволяет добраться до любой страницы. Большинство средних и больших сайтов должны, вероятно, иметь хотя бы карту. Текстовые карты сайтов требуют минимальных затрат в создании и обслуживании, и сослужат хорошую службу вашим пользователям. Если только ваш сайт не подобен каталогу Yahoo!, карта сайта - единственное место, где пользователь может увидеть на одной странице все главные разделы и подразделы вашего ресурса. Это особенно важно, если в навигации вашего сайта используется динамическое меню, пункты которого не видны, пока на них не наведён курсор мыши. Кроме того, использование карт может повысить эффективность коммерческих и информационных сайтов.

Для большинства средних и больших сайтов индексы какого-либо типа тоже могут оказаться ко двору. Для чрезвычайно больших сайтов представляется невозможным включить в индекс абсолютно всё. Такие индексы могут оказать слишком огромными, чтобы быть эффективными. В них может быть включена лишь самая важная и часто используемая информация. Информационные сайты могут извлечь из индексов больше пользы, чем, например, коммерческие, в виду традиционно большего объёма размещённой на них информации. Однако коммерческие сайты, имеющие обширный комплекс продаваемых товаров, должны всерьёз рассматривать возможность использования индексов с целью улучшения обслуживания своей аудитории.

Решение об использовании индекса также зависит от того, какого рода информация размещена на сайте. Имеет ли смысл сортировать содержимое вашего сайта по алфавиту? Для сайта L.L. Bean, например, индекс ничем не поможет пользователям, так как они привыкли искать одежду по категориям (например, "Men's", "Camping", "Active wear"), а не отыскивая её в алфавитном списке. Для такого сайта лучше всего подходит именно карта, а не индекс.

Где расположить?

Что бы вы не выбрали для своего ресурса: карту или индекс, или и то и другое, пользователь должен иметь к ним доступ из любого закутка вашего сайта. Располагайте ссылку всегда в одном и том же месте, например в подвале "страницы" или среди других элементов вторичной навигации. Если на вашем сайте имеется раздел помощи, включите ссылку и туда тоже - так как потерявшийся пользователь может не заметить ссылку в её основном местонахождении. Неплохо поместить ссылки на карту или индекс на странице с результатами поиска по сайту, особенно они пригодятся, если при поиске ничего не найдено.

Чаще всего ссылки на карту сайта так и называют - "Карта сайта". По данным исследования группы Нильсена-Нормана (Nielsen Norman Group), проводившихся в 2002 году, "…такое название применялось и отлично работало на шестидесяти трёх процентах сайтов" из числа исследуемых. Не применяйте название "Индекс сайта", если только речь не идёт об алфавитном списке. Если у вас есть индекс перечень товаров, позаботьтесь о том, чтобы его название и краткое вводное описание отличали его от индекса всего сайта.

На сайте PeopleSoft пользователи пользуются индексом сайта и индексом товаров чаще, чем картой сайта. И тому есть несколько объяснений. Во-первых, индекс сайта даёт более полный обзор по сравнению с картой, предоставляя больше конкретной информации, нежели простое перечисление основных разделов и подразделов сайта. Все термины даны по несколько раз в разных вариантах со взаимными ссылками на тот случай, если пользователи будут искать термин "jobs", а PeopleSoft предпочитает термин "careers". Во-вторых, служба поддержки компании специально отсылает пользователей к индексу сайта в ситуациях, когда те не могут чего-то на нем найти. В этом случае индекс играет роль списка "ярлыков" и таким образом пользователю не надо глубоко внедряться в дебри иерархии сайта в поисках нужной информации. И наконец, индекс популярен из-за того, ссылка на него всегда на глазах. Ссылки на карту и индекс имеются в "подвале" каждой страницы, в разделе "Помощь", и на странице с результатами поиска. Но ссылка на индекс сайта присутствует также рядом с поисковой формой в левой навигационной панели. Из-за этого ссылка на индекс сайта всегда находится вверху страницы и потому чаще привлекает внимание.

Облегчите себе жизнь

Карты сайтов достаточно легко создавать и поддерживать, так как весь материал в них - вторичен. Все термины и пункты берут свое начало из главной и вторичной навигации сайта. Индексы создавать немного сложнее, так как к ним необходимо более осторожно подбирать ключевые слова. Для создания индекса нужен специальный человек, имеющий опыт составления указателей, и способный проанализировать содержимое сайта, выделив ключевые слова и определив взаимосвязи между разделами. С другой стороны, индекс товаров можно составить и автоматически средствами баз данных, XML, или другими подобными технологиями.

В компании PeopleSoft наша система управления сайтом - Interwoven's TeamSite - позволяет нам использовать одну и ту же карты, индекс сайта и индекс товаров на всех наших корпоративных сайтах. Благодаря этому информационная архитектура на всех сайтах одна и та же: на корпоративном сайте, на сайтах для наших клиентов и на сайтах для наших партнеров. Вся информация, предназначенная для общего пользования, доступна на сайтах для наших клиентов. На сайтах же для наших партнеров присутствует та же самая информация плюс дополнительная информация, предназначенная только для партнеров. Каждое ключевое слово в индексе мы помечаем особым тегом видимости, руководствуясь которым система показывает или прячет данное ключевое слово в зависимости от того, какой пользователь зашел на сайт.

В декабре 2002 года система сайтов компании PeopleSoft состоит из 21 сайта для разных стран мира. Информационная архитектура этих сайтов подобна той, что использована на основном корпоративном сайте, а содержимое переведено на местные языки и адаптировано к местной торговой политике фирмы: в индексах представлены только те товары, которые продаются в этих странах. Мы постепенно обновляем шаблоны, используемые для создания индексов этих сайтов, так чтобы с помощью тегов описывать названия наших товаров для каждой из стран. Это позволит нам перейти от двадцати двух отдельных индексов (для каждого сайта) к десяти (по одному для каждого языка). Каждый индекс будет содержать английское название товара и его местное наименование. Это позволит пользователю найти любой товар в индексе пользуясь либо родным либо английским языком.

Заключение

Как мы видели на примере сайта PeopleSoft и других не менее реальных примерах, эффективное использование карт и индексов позволяет пользователям быстро и просто перемещаться по сайту и представляет исчерпывающую информацию о содержании и структуре сайта. По мере того как всё больше сайтов начинают пользоваться индексами и картами, все больше пользователей начинают понимать выгоды этих средств навигации и тем чаще они будут к ним обращаться.

Источник: http://www.webmascon.com/

***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

IZone улыбается

Не понял?!

***

После сеанса претензию предъявлять уже некому...

***

Не повезло!

Анекдоты

В магазине:
- Не найдется у вас какой-либо приличной кофточки?
- Например, такой как на мне?
- Нет, почище.

***

Беседуют две подруги:
- Ну, как там у вас дела с Васькой?
- О! Великолепно!! Он разбудил во мне женщину!!!
- Да уж... С его-то будильником!

***

Сидят мама - моль и ее маленький сынок - молёнок в шкафу и едят шубу.
Молёнок спрашивает:
- Мама! Можно я полетаю?
- Нет! Лучше ешь шубу!
- Жалко! А я вчера летал, мне так аплодировали!

***

- Вчера прихожу домой, а жена с любовником. И глаза у них такие хитрющие. Захожу на кухню - так и есть - весь компот выпили, сволочи!

***

Жена мужу:
- Милый, у меня кролик в духовке. Последи за ним, а я выскочу за овощами.
Возвращается через пол часа:
- Ну, как дела, милый?
- Беда, милая, не доглядел! Эта ушастая тварь вылезла из духовки и выпила все пиво!

***

- Доктор, я умираю!
- Сейчас помогу...

***

Приходит мужик на работу. Начальник с квадратными глазами говорит ему:
- Ваня, где ты неделю пропадал?
- Да у меня жена заболела, я неделю от постели отойти не мог.
- Что за болезнь такая?
- Врач сказал ОРЗ.
- ОРЗ не может длиться неделю.
- Еще как может - у нее Острое Воспаление эрогенных Зон.

***

- Извини, дорогой, я опоздала...
- Ну что ты, это я пришел на полтора часа раньше!

***

Два кирпича ползут по крыше. Один говорит:
- Плохая нынче погода.
- Ничего, лишь бы человек хороший попался!

***

Приходят к программисту гости, а у него шум, гам - ссорятся между собой его дети. Гости спрашивают программиста:
- А почему у тебя дети так кричат?
А он им в ответ (оторвавшись от компьютера):
- Конфликт версий!

***
Рекомендуем
Компьютерная техника со скидкой! Компьютерная техника со скидкой!
Компьютеры и комплектующие, Периферия, Ноутбуки. У нас Вы можете приобрести интересующие Вас товары со скидкой!
Подробнее >>


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Win-комфорт

Сегодня в выпуске: Wallpapers (обои на Рабочий Стол), визуальные стили для Windows XP.

Wallpapers (обои на Рабочий Стол)

1024x768 Скачать | 1024x768 Скачать
1280x960 Скачать | 1632x1224 Скачать
1280x1024 Скачать | 1024x768 Скачать
1152x864 Скачать | 1024x768 Скачать
1024x768 Скачать | 1024x768 Скачать
1024x768 Скачать | 1024x768 Скачать

Ниже приведена инструкция, как установить обои на рабочий стол:

  1. Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Выбираем Фон > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Применить
  2. В WinXp делаем так: Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Раскрывается окно Свойства: Экран > Выбираем вкладку Рабочий стол > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Открыть > Нажимаем кнопку Применить
  3. Если вы скачиваете обои в архиве, то нужно разархивировать рисунок в нужную вам директорию, и далее как написано выше.

Работайте с комфортом!

***

Визуальные стили для Windows XP

Визуальные стили (темы) включают в себя полный комплект для изменения внешнего вида Windows XP: shellstyle, desktop icons, user icon and wallpaper. Инструкцию по установке см. ниже.

Скачать (1078 Kb)

Для применения визуальных стилей, т.е. установки их, разработчики стилей рекомендуют использовать программу Style XP (или же TGT Soft's Style XP).
Данные программы "разрешают" Windows XP использовать неподписанные (без цифровой подписи) визуальные стили.

Инструкция для установки стиля:

  1. Загрузите визуальные стили .zip в ваш компьютер
  2. Извлеките .zip файл в эту директорию: %windir%\resources\themes\ (вероятно c:\windows\resources\themes\)
  3. Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Затем Темы > Выбираем из списка доступных тем нужную и нажимаем кнопку Применить
***
Рекомендуем
IZ рекомендует | Оргтехника и расходные материалы Ремонт оргтехники , Покупка Б/У оргтехники , Запчасти , Заправка картриджей , Восстановленные картриджи , Расходные материалы
---
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности. Построение разветвленной структуры предприятия, ведение штатного расписания. Ведение учета личных карточек с автоматическим формированием приказов. Возможность стыковки с бухгалтерскими программами. Формирование произвольных отчетов по любым параметрам личной карточки.


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Минутка отдыха

Body Art (нательная живопись)

***

Видео приколы

"Горный" велосипед Скачать (AVI, 249K) | Бонд, Джеймс Бонд... Скачать (AVI, 3448K)
Не сломается... Скачать (MPEG, 1776K) | Лыжник Скачать (MPEG, 546K)

Законы Мерфи

Закон Ханта
У любой великой идеи есть недостаток, равный или превышающий величие этой идеи.

Бритва Хеллона
Не усматривайте злого умысла в том, что вполне объяснимо глупостью.

Следствие Вейнберга
Квалифицированный специалист - это человек, который удачно избегает маленьких ошибок, неуклонно двигаясь к какому-нибудь глобальному заблуждению.

Закон Поттера
Величина рекламной шумихи вокруг товара обратно пропорциональна его реальной стоимости.

Закон Росса
Не характеризуйте заранее важность высказываемой мысли.

Закон Кларка о радикальных идеях
Каждая радикальная идея - о науке, политике, искусстве - вызывает три стадии ответной реакции:
1."Это невозможно, и не отнимайте у меня время!"
2."Может быть и так, но, право, не стоит за это браться..."
3."Я же всегда говорил, что это отличная мысль!"

***

Афоризмы

А что, если наша Земля - ад какой-то другой планеты?
Олдос Хаксли

Дом - это машина для жилья.
Шарль Ле Корбюзье

Порой меня охватывает тревога: а вдруг мы уже в раю?
Станислав Ежи Лец

Самые лучшие актеры, конечно, у Диснея. Плохого актера он просто стирает.
Альфред Хичкок

От солдата требуется прежде всего выносливость и терпение; храбрость - дело второе.
Наполеон

***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Мой ласковый и нежный зверь...

Автор: Наталья

Замечательная штука - компьютер! Не правда ли? Скажем так: родственная душа, коллега, друг... Психолог наконец-то. Ведь кому как ни ему, умнику, знать нашу истинную сущность. Кто же как ни она родная - родственная душа утешит в минуты одиночества, не даст сломаться, и так по-доброму подскажет, что будет и на нашей улице дед Мороз. А как же наш компьютер в качестве коллеги? Согласитесь, здесь он себя оправдывает на все сто. Преданный, надежный коллега хранит в себе тайну паролей, логинов, и так осторожно будит, чтобы не спугнуть еще дремлющий в нас талант. О да, он восхищается нашей одаренностью, и гордиться собой - ведь он подарил нам возможность творить!.. Спасибо, друг, спасибо, что ты рядом!

... Я покидаю прошлое. Но вырывать эту страницу из своей жизни я не стану. Там остаются переживания и радости, падения и взлеты. Там в свое время побывала мисс неопределенность, и там же родилось Желание - иметь компьютер. В ту жизнь красивой походкой вошла родная Целеустремленность. Порою мне не давали подняться еще на одну ступеньку выше мои враги: страх перед будущим, и неуверенность в себе. Они меня толкали и я падала, разбив коленки до крови. Молодой человек очаровательной Целеустремленности - Оптимизм не заставлял себя долго ждать, и навсегда отбил у злоумышленников охоту становиться на моем пути. Тогда я почувствовала необъяснимое наслаждение внутри себя. У необъяснимого наслаждения было имя - Вера. Я вынашивала ее, как счастливая будущая мама вынашивает своего ребенка. Да, я обрела веру в себя. А дальше... Рабочая среда. И я окружена книгами. Передо мной компьютер. Этой родственной душе придется натерпеться, так как перед ней во всей красе начинающий горе-дизайнер.

- Здравствуй, родной, - говорю я своему помощнику, - давай осваивать Dreamweaver. Это замечательный редактор, и к тому же очень хитрый. Так что, выше нос. Мы повоюем, а потом придем к согласию. Ведь с таким редактором только мир и покорять! Но... до покорения мира еще далеко. А вот Дримвер покорить нужно, и неважно, что за окном лето, жара, пляж. Господин Dreamweaver удостоился чести стать хозяином моей жизни.

Завоевать сердце Дримвера пришлось непросто. Ох и натерпелась же я. Иногда мне казалось, что он недоступен. Но отступать не стала. Терпение и желание стали сильнее меня. Да и к тому же, я оптимистка. Конечно, пришлось пролить немало слез, и пошвыряться книгами. Мелочи все это, все-равно у меня получится. И получилось. Созданию первого сайта я посвятила много драгоценного времени, Дримверу же пришлось выслушивать разные гадости, которые касались именно его, и еще на бедного мальчика посыпались обвинения, что именно он и является источником моего плохого настроения. Не осталась в стороне и моя 98-я Винда. Свое недовольство я вылила на нее следующим фактором. Этот фактор - усталость. Я высказала компьютеру все, что я о нем думаю:" Эгоист, ты питаешься моей энергией! У меня даже наблюдалось некоторое помутнение рассудка, появился волчий аппетит, а после нашего сотрудничества ноет все тело!.. Мы же коллеги. Конечно, я понимаю, что у каждого из нас свой характер. Но и это исправимо - ведь к друг другу надо относиться более благосклонней". Вскоре мы начали понимать друг друга. Вместе, шаг за шагом, вдыхали жизнь в мою первую работу... Эта страница из прошлой жизни прочитана. Я переворачиваю ее. Передо мной чистый лист - мое настоящее. В настоящем нет страха перед будущим. Ведь путь к счастью - жить сегодняшним днем, и не думать о будущем.

***

Девушка и компьютер... Что же думают мужчины по этому поводу? Большинство, скорее всего, мыслит, что понятие " девушка и компьютер " несовместимы. А Вы, милые дамы, никогда не спрашивали у них: кого в сети больше: мужчин или женщин? Попробуйте. Вы столкнетесь с самоуверенным и гордым ответом:" Конечно же мужчин"! Задаваться вопросом: А почему? - глупо. Ведь несложно понять одну простую истину: женщина - хранительница очага. На своих хрупких плечиках приходиться тянуть все хозяйство: постирай, поубирай, накорми, слетай в магазин, не мешай жить... Больше перечислять не стану, так как в этом случае выход один: научиться ценить жизнь, и не забывать, что как - бы там ни было, а она родная, прекрасна! Будьте оптимистками. Наше кредо - никогда не сдаваться.

Вижу цель - иду!!!

А молодые люди, быть может, сделают для себя выводы, или же станут более мягкими к слабой половинке человечества. Мне, конечно же, хотелось бы узаконить нижеприведенную фразу.
***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Брандмауэр Outpost FREE. Ставим интернет-защиту

Автор: Alex, editor@izcity.com

Брандмауэр Outpost FREE - это бесплатное программное средство, позволяющее обезопасить компьютер во время его работы во всемирной паутине. Брандмауэр проводит постоянный мониторинг сети и следит за процессами, запускаемыми на компьютере, как самим пользователем, так и процессами, которые могут быть запущены посторонними людьми из вне.

Существуют две версии брандмауэра Outpost: Outpost Pro и Outpost FREE. В этой статье будет рассмотрена вторая, бесплатно распространяемая версия брандмауэра.

Бесплатная версия брандмауэра Outpost устанавливает новые стандарты на рынке персональных файрволов. Outpost FREE начинает защищать вашу систему сразу после установки, не требуя долгой и кропотливой настройки.

Процесс установки брандмауэра Outpost FREE прост и не вызывает затруднений. При установке пользователь может выбрать один из шести доступных языковых интерфейсов. Разработчики рекомендуют удалить другие брандмауэры (файрволы) до установки Outpost'а. Использование Outpost'а одновременно с другим брандмауэром, вероятнее всего, обернется нестабильностью системы, например: синим экраном или постоянными ошибками в операционной системе.

Итак, после инсталляции брандмауэра, нужно перезагрузить компьютер. Outpost FREE автоматически помещается в автозагрузку и будет запускаться во время загрузки Windows. Если вам не нужна автоматическая загрузка брандмауэра, отключите её в настройках программы.

Интерфейс основного окна Outpost FREE приведён на рисунке ниже.

При запуске программа (брандмауэр) отображается в трее. По правому клику мыши на пиктограмме программы открывается контекстное меню, из которого доступны основные настройки.

Первым делом нужно определиться с политикой работы брандмауэра. т.е. выбрать один из доступных методов защиты вашей системы. На первоначальном этапе рекомендую выбрать политику Обучение. Данная политика автоматически выбирается брандмауэром при первом запуске и сохраняется до внесения каких-либо изменений в настройках программы пользователем.

При работе брандмауэра в режиме обучения происходит настройка различных программных процессов, запущенных на компьютере пользователя, т.е. при запуске какого-либо процесса, способного нанести ущерб безопасности компьютера, запускается также окно предупреждения, в котором пользователь может разрешить или запретить исполнение процесса.

Особо стоит отметить подключаемые модули, которые расширяют возможности брандмауэра Outpost FREE.

По умолчанию, в брандмауэре включены 6 таких модулей (смотрите скриншот). Каждый из модулей может быть отключен, изменён пользователем.

Например, рассмотрим модуль Реклама. В этом модуле настраиваются параметры рекламы, которую вы загружаете из интернета (баннеры, рекламные блоки и т.д.). По умолчанию, модуль настроен таким образом, что в браузер перестают грузиться рекламные баннеры. Как известно, рекламные банеры имеют стандартный размер (88х31, 100х100, 120х60 и т.д.). Так вот: все графические файлы, имеющие такой формат, будут блокированы брандмауэром до загрузки их в браузер. Тем самым уменьшается интернет-трафик и, соответственно, расходы пользователя на интернет. Однако, зная такую возможность различных брандмауэров, резать рекламные баннеры программисты, создающие веб-страницы, могут использовать нестандартный размер рекламных баннеров. Такие баннеры будут грузиться браузером. Также Outpost FREE режет рекламу по ссылке, т.е. существуют известные ссылки, с которых грузится реклама, вот такую ссылку брандмауэр опознаёт как рекламную и запрещает её загрузку. Вот пример таких ссылок, взятых из настроек брандмауэра: www.sex-klick.com, www.search.com/Banners, reklama.ru/ и т.д. Только из-за одного этого модуля можно рекомендовать использование брандмауэра Outpost FREE.

Подводя итог, приведу основные функции, которые выполняет брандмауэр (файрвол) Outpost FREE:

  • Фильтрация пакетов/приложений
  • Мониторинг сети
  • Web-конфиденциальность

Скачать Outpost FREE можно отсюда (2555 кб)

***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Маленький фотоальбом

Вот уже пару лет как цифровые фотокамеры перестали быть экзотикой, и одним из следствий этого стало резкое увеличение количества фотографий, занимающих место на дисках компьютеров. Просто сваливать все фотографии "в кучу" - очень плохо, потому что потом будет крайне сложно найти нужную. Можно раскладывать фотографии в папки по темам, но что делать, если понадобится, например, выбрать все фотографии ребенка, а он и на работе у вас бывал, и в гости вы с ним ездили?..

Разумеется, можно скопировать одну и ту же фотографию в разные папки, но решение это какое-то неизящное. Да и неудобное, если честно - ведь каждая фотография в относительно приличном качестве занимает полтора-два мегабайта, а количество параметров, по которым потребуется сгруппировать фотографии, может быть весьма большим...

И тут на помощь может прийти бесплатная программа с оригинальным названием PhoA (сокращение от PHOto Album). Программа эта весьма проста в использовании и очень неплохо справляется со своими задачами. Основная ее идея заключается в том, что для каждой фотографии заводится некий набор параметров, включающий ее расположение, эскиз (thumbnail), ключевые слова, описание и многое другое. И, создавая тематические подборки фотографий, вы манипулируете не графическими файлами, а ссылками на их описание. То есть сами фотографии хранятся у вас на диске в единственном экземпляре, описание каждой фотографии в альбоме - тоже только одно, а вот подборок - сколько угодно, причем фотография может присутствовать в неограниченном количестве тематических наборов.

Подход этот отнюдь не нов (реляционные базы данных строятся именно на этом принципе), но в применении к фотографиям раньше как-то не встречался. Результат его применения - весьма гибкая программа, позволяющая в сравнительно небольшой файл включить множество тематических альбомов.

После запуска программы первое, что вам предстоит сделать, - это добавить фотографии в альбом. Вы можете указать отдельный файл или папку, настроить, надо ли повторно включать снимки, которые уже есть в альбоме, надо ли сканировать вложенные папки, отобрать файлы по маске или выбрать только те фотографии, которые были сделаны в нужный период времени...

Когда фотографии добавлены, их уже можно просматривать и запускать слайд-шоу. Но это неудобно, так как все они свалены в одну большую кучу... Да и неинтересно - с тем же успехом можно было бы просто поглядеть их любой смотрелкой. Так что попробуем заняться классификацией. Первым делом создадим несколько групп. Процесс этот ничем не отличается от создания дерева папок в Windows Explorer.

Когда группы созданы, настает пора заниматься "раскидыванием" фотографий. Выделяем фотографию и нажимаем Alt-Enter (или выбираем из контекстного меню пункт "Изменить"). Открывается окно свойств фотографии, в котором часть полей уже заполнена данными, хранящимися в самой картинке (эти данные, так называемые exiff-теги, фотоаппарат записывает прямо в графический файл во время съемки). Остальные поля надо заполнять вручную. Ввод данных сделан очень удобно и понятно, информация разбита на несколько тематических вкладок, и вы, разумеется, можете оставить любые поля пустыми.

Отдельное внимание стоит уделить вводу ключевых слов и выбору групп для фотографии. Ключевые слова позволят вам значительно облегчить поиск нужного изображения, что особенно полезно для больших альбомов. Группы, как уже говорилось выше, позволяют создавать множество тематических наборов фотографий, причем каждая фотография может находиться в нескольких группах. Все, что требуется сделать - это проставить галочки возле тех групп и ключевых слов, которые к фотографии относятся. Очень удобно при распределении фотографий снимать галочку с той группы, в которую они изначально были добавлены - при этом вы будете наглядно видеть, какие изображения вы уже "разметили", а какие - еще нет.

Открыв любую группу, вы увидите эскизы (thumbnails) фотографий, к этой группе относящихся, причем при наведении курсора на эскиз во всплывающем окне будет показана информация о фотографии. Обратите внимание, что в настройках альбома вы можете выбрать предпочтительный размер эскиза. Правда, для того чтобы новый размер вступил в действие, вам надо будет перестроить эскизы, что может занять довольно много времени...

Казалось бы, уже все. Ан нет! То есть можно, конечно, на этом остановиться, но в PhoA есть еще такая интересная возможность, как "представления". Если группы фотографий представляют собой некоторые тематические объединения фотографий, то представления больше похожи на выборки по определенным параметрам. В окне создания представлений вы указываете, по каким полям фотографии надо группировать и сортировать, а программа на основании имеющихся данных автоматически строит необходимые наборы. Представления могут дать весьма занятные результаты - можно, например, посмотреть все фотографии, сделанные в определенном месте или содержащие изображение какого-то человека, разбитые по годам и месяцам, или наоборот - сгруппировать по датам и разбить по темам, или еще что-нибудь интересное сделать... Разумеется, так же, как и в случае групп, вы можете создать сколько угодно представлений.

Естественно, смотреть фотографии можно не только в виде эскизов, но и в нормальном разрешении. Для этого надо нажать Enter или сделать двойной щелчок по эскизу. Только следует учесть один момент: в альбоме хранятся только эскизы ваших фотографий, сами фотографии остаются на диске - в том же месте, где они и были во время занесения в альбом. И если вы переместите их в какое-то другое место, то полноэкранный просмотр будет невозможен! А если вы планируете хранить фотографии на CD, то есть еще одна хитрость: создавать альбом надо на том же диске, на котором хранятся изображения. При этом программа будет записывать не абсолютные, а относительные адреса файлов, и при записи всей структуры папок на компакт-диск ваш альбом останется работоспособным.

Просмотр фотографий в группах мало чем отличается от большинства стандартных "смотрелок" картинок. Есть все наиболее типичные функции - полноэкранный/оконный режим, слайдшоу, ручное увеличение/уменьшение картинки или автоматический подгон размеров, отображение информации о фотографии в заголовке окна или на самой картинке и так далее, и тому подобное...

Ну, а для больших альбомов наверняка окажется полезной функция поиска нужной фотографии. Реализован поиск довольно удобно - вы задаете необходимые параметры, нажимаете кнопку "Найти", после чего в списке групп появляется группа "Результаты поиска". Причем искать можно как во всем альбоме, так и в отдельных группах, включая результат предыдущего поиска.

Вообще, чем больше вы работаете с программой, тем больше возможностей и удобств в ней обнаруживается. Например, при заполнении описания фотографии можно настроить, какие свойства должны автоматически читаться из exiff-тегов, а какие - нет. Есть неплохая система отмены совершенных действий - на тот случай, если вы сотворили что-то не то. Есть удобное управление с клавиатуры. И многое-многое другое... Да, забыл отметить, что справка написана просто изумительно - грамотно, красиво, достаточно подробно, чтобы все понять, и достаточно сжато, чтобы не запутаться...

К недостаткам PhoA (если это можно назвать недостатком) относится то, что созданные в ней альбомы можно посмотреть только в ней самой. То есть, записывая компакт с фотографиями, вам надо будет не забыть записать на него и саму программу. Еще один, пожалуй, самый большой недостаток заключается в том, что сайт программы хостится на narod'е и до нее бывает очень сложно достучаться...

Ну, а в целом, PhoA безусловно стоит того, чтобы ее как минимум попробовать. А уж попробовав, вы наверняка не захотите с ней расставаться!..

Ссылки по теме:

  • PhoA
  • PhoA на ListSoft.ru

Автор статьи: Дмитрий Турецкий

Источник: http://www.softkey.info/

***
Качественный и надежный хостинг


Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

Мир ПО-42

SP2 для XP готов к выпуску

Компания Microsoft готовится к выпуску бета-версии Windows XP Service Pack 2 и приглашает всех желающих установить и оценить предварительный код, получить который можно будет в течение ближайших нескольких недель.

Второй пакет исправлений Windows XP является главной модернизацией операционной системы Microsoft, разрабатывая которую, компания постаралась отловить и устранить все баги, а также повысить безопасность.

Service Pack 2 объединит все исправления и обновления, сделанные для операционной системы с момента ее выпуска в октябре 2001. Ключевой темой модернизации станет безопасность. По словам компании, в SP2 будут включены усовершенствованный персональный файрволл, защита памяти от «червей» и переполнения буфера, новые выпуски браузера Internet Explorer и почтового клиента Outlook Express.

Официальный релиз Windows XP Service Pack 2 произойдет в третьем квартале 2004 года.

Музыка в минимализме

Музыкальный плеер, как известно, создан для прослушивания музыки, однако многие пользователи считают, что выглядеть он должен круче пульта управления полетами в авиадиспетчерской. Впрочем, создатель плеера foobar2000 Петер Павловки относится скорее к минималистам, нежели к любителям украшений.

Плеер foobar2000 очень минималистичен - интерфейс его весьма прост и незатейлив. Однако он предлагает пользователю достаточно широкие возможности по управлению музыкой - тут тебе и воспроизведение, и список композиций, который можно сортировать как вздумается. Одним из преимуществ разработчик считает мизерное потребление оперативной памяти - при работе плеер "откусывает" всего 1,9 мегабайта оперативной памяти. При этом отсутствует поддержка "скинов" - интерфейс и без того считается весьма изящным. А вот плагинов к foobar2000 - больше чем достаточно.

В новой версии foobar2000 0.7.4 улучшена работа с ID3-тэгами, а также проведено множество изменений интерфейса - добавлены новые кнопки и многое другое.

  • Загрузить foobar2000 0.7.4 (1.2 Мб, англоязычный интерфейс)

Звук и видео - едины

Практически любой поклонник мультимедиа, активный собиратель музыки и фильмов втайне и явно мечтает о программе, с помощью которой можно было бы управлять всеми аудио- и видеозаписями. Теперь такую возможность предоставляет программа J. River Media Center.

Несмотря на то, что программа достаточно велика (дистрибутив имеет объем более 14 мегабайт), попробовать ее в деле все же стоит. J. River Media Center позволяет легко и удобно собирать и организовывать все звуковые и видеозаписи, а также прочие мультимедийные данные, оснащена великолепным плеером, позволяет подключаться к Сети и "ловить" сетевые радиостанции, записывать музыкальные и MP3-диски.

Кроме этого, J. River Media Center работает с портативными плеерами, цифровыми видеокамерами, а также платами TV-тюнеров, предоставляя возможность копировать, загружать или просматривать видеозаписи на обычном телевизоре.

  • Загрузить J. River Media Center 9.1.308 (14.4 Мб, англоязычный интерфейс)

Источник: http://www.softkey.info/

***
Качественный и надежный хостинг


Резка и склейка. Часть 2

Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/
***

"Резка и склейка". Часть 2

Автор: Shadow
http://www.goblin-home.narod.ru/

Компьютер давно уже перестал быть диковинкой и находит все большее применение в нашей жизни. Не является исключением и возможность просмотра видео, записанного в форматах: AVI, MPG, SVCD, DVD. Одна из самых распространенных проблем является "резка" и "склейка" закодированного файла, с тем, чтобы его можно было записать на CD. В Интернете есть много статей на эту тему, но мне кажется, что они недостаточно подробные, и я решил написать свою.

Как соединить (склеить) два MPG файла?

Для работы нам понадобятся программка TMPGEnc
Программа не требует инсталляции, правда ее работа ограничена временем. Но ведь и нас тоже заставляют переводить часы то вперед то назад, то зимнее время, то летнее. С помощью программы можно конвертировать видео в MPEG1 и MPEG2, резать MPEGовкие файлы, объединять и разъединять видео и аудио потоки.

  • Запускаем TMPGEnc и идем в меню File, где выбираем раздел MPEG Tools

  • Выбираем закладку Merge & Cut и в списке Type выбираем MPEG1 Video-CD

  • Нажимаем на кнопку Add, чтобы добавить первый файл (файлы надо добавлять в порядке очередности)

  • После того, как первый файл выбран, опять нажимаем на кнопку Add, чтобы добавить второй файл

  • Теперь нажимаем на кнопку Browse из раздела Output, чтобы дать имя результирующего файла

  • В итоге получаем список из двух файлов, в порядке очередности

  • И теперь - заключительный аккорд - нажимаем на Run

  • После завершения процесса - получим большой файл

Как разрезать AVI?

Для работы нам понадобятся программка: Virtual Dub

  • Также запасаемся терпением и местом на винчестере.
  • 3апускаем Virtual Dub и идем в меню File, где выбираем раздел Open Video File
  • Выбираем нужный файл

  • Ставим ползунок перемещения по файлу в начало и нажимаем кнопку отметки начала блока:

  • Находим нужный участок и нажимаем кнопку отметки конца блока. Отметка должна быть на ключевом кадре. Для перемещения по ключевым кадрам, пользуемся клавишами перемещения курсора, при этом удерживаем клавишу Shift:

  • В меню Video выбираем Direct Stream Copy

  • В меню Audio выбираем Direct Stream Copy

  • В меню File выбираем Save as AVI

  • Выбираем имя файла для первой части

  • Сидим и ждем, пока программа запишет выбранный кусок фильма

  • После того, как кусок записан, ставим ползунок на ключевой кадр, на котором был обрезан фильм и нажимаем кнопку отметки начала блока

  • Ставим ползунок в конец фильма и нажимаем кнопку отметки конца блока

  • Проверяем, что в меню Video и Audio осталось Direct Stream Copy. В меню File выбираем Save as AVI

  • Выбираем имя файла для второй части

  • И опять сидим и ждем, пока программа запишет оставшийся кусок фильма

  • На этом процесс резки файла завершен!
***
Рекомендуем
Компьютерная техника со скидкой! Компьютерная техника со скидкой!
Компьютеры и комплектующие, Периферия, Ноутбуки. У нас Вы можете приобрести интересующие Вас товары со скидкой!
Подробнее >>


Информация

Свежие номера здесь! Служебная информация
  • Реклама в журнале
  • Для авторов, желающих публиковаться
  • Условия использования материалов
  • Подписка на рассылку

Реклама в журнале

Версия от 15.09.2003г.

Информация о журнале:
От обычных рассылок, рассылаемых по почте, журнал отличается тем, что это не одинарный листок с информацией, а действительно полноценный электронный журнал (содержащий внутри себя массу страниц с информацией и графикой, систематизированными по рубрикам).
Большинство пользователей, скачивающих журналы - создают у себя на компьютере электронную библиотеку, т.е. хранят у себя на компьютере архивы журналов.
Соответственно, рекламная информация размещенная в журнале - имеет гораздо более длительный "срок жизни", чем реклама в обычных рассылках.

Количество загрузок каждого номера вы можете посмотреть здесь: http://www.izcity.com/down/doc0.html
В среднем порядка не менее 15-20 тыс. человек скачивают и читают каждый номер. Количество постоянных читателей (как минимум раз в месяц загружающих и просматривающих какой-либо выпуск журнала): не менее 50 тыс. человек
Периодичность выхода журнала: 8-10 выпусков в месяц.

Расценки:

Где размещено | Тип рекламы | 1 выпуск | 3 выпуска | 10 выпусков
Главная страница журнала | баннер 468х60 вверху | $5 | $10 | $20
 | Статья до 5000 знаков | $5 | $10 | $20
Внутри журнала баннер (сквозной по журналу, на всех страницах со статьями, кроме главной и нескольких служебных) | баннер 468х60 вверху | нет | нет | $20
 | баннер 468х60 внизу | нет | нет | $15
Статья рекламная внутри журнала | Статья до 7000 знаков | $2 | $5 | $12

Примечание:

  • Текст вместо баннера: вместо баннера вверху или внизу можно размещать текстовый блок до 300 знаков или текстово-графический блок (помимо текста может присутствовать небольшая картинка)
  • Бесплатно: в вашей статье или материале могут также присутствовать одно или несколько графических изображений общим "весом" не более 30 кб.
  • При подсчете знаков html-тэги не учитываются, а пробелы учитываются.
    Для того, чтобы правильно подсчитать знаки в вашем рекламном объявлении - используйте, например текстовый редактор Word. Скопируйте в него ваш текст, а затем в меню Word найдите пункт Статистика. Все сразу и увидите.
  • Форматы присылаемых текстовых блоков, материалов и статей:
    HTML, HTM, Word (doc) или RTF. Если статья с графикой, то можете все это дело упаковать в zip-архив и в таком виде прислать нам. Обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам.

Как платить?
Все расчеты производятся при помощи платежной системы WebMoney.
Наши кошельки:
Z906510760241
R211650054260
Если вы не знакомы с этой платежной системой, то зайдите к ним на сайт, почитайте. Все на русском языке, просто и понятно. Денежные переводы и расчеты производятся моментально, в режиме реального времени через Интернет.

Порядок оформления рекламного заказа:
- Переводите нужную сумму денег на наш кошелек в системе Webmoney
- В примечании к переводу оставьте какой-нибудь комментарий, в котором укажите ваш емейл или адрес сайта, или фамилию, или название организации. Чтоб мы могли понять, от кого пришли деньги...
- Затем присылаете письмо с сообщением о переводе денег и вашим рекламным текстом (статьей) или баннером.
- Ваша реклама выходит в ближайшем свободном выпуске журнала (в течении 2-4 дней).

По вопросам размещения рекламы обращаться: reklama@izcity.com
Дополнительно смотрите другие наши рекламные услуги

Вверх | На главную

Для авторов

Версия текста от 19.10.2003г.

Хотите публиковаться?
Стать нашим автором несложно... Если вы пишете статьи, если вы считаете, что они интересно, талантливо написаны, то у нас с вами есть повод для сотрудничества.
Нас интересуют статьи, описания, руководства... Тематика: компьютеры, Интернет, программы; описания утилит; обзоры железа, периферии, софта; примеры решения каких-либо компьютерных проблем и т.д. В общем интересно все, что относится к компьютерной тематике и Интернету.

Требования к материалам:

  • Статьи принимаются к публикации у нас только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Актуальность, ясность и простота изложения, последовательность и логичность, четкость формулировок и аккуратное использование терминов, точность в научных и технических сведениях. В статье могут быть указаны реквизиты автора: емейл, ссылка на сайт и т.д. Дополнительно: в двух-трех предложениях автор может написать о себе. Также может выразить благодарность компаниям или лицам, оказавшим помощь при подготовке материала. Соответственно могут быть указаны реквизиты организаций, предоставивших продукты или программы для тестирования или обзора.
  • Форматы присылаемых материалов: DOC (Microsoft Word), RTF, HTML (HTM).
    Если вы используете в статье графику (логотипы, скриншоты и т.д.), то сразу вставляйте графику в HTML. Графика не должна быть громоздкой и иметь большие размеры. Желательно не более 30 кб. графики (общий "вес") на одну статью... Кроме того, изображения (картинка, скриншот) в статье не должны превышать 370 пикселей в длину по горизонтали.
    Проверьте правильность ссылок. Статью и графику к ней будет логичным объединить в один каталог, упаковать архиватором и в таком виде переслать нам.
    Если ваша статья без графики и состоит из одной страницы, то этот документ можно просто прислать вместе с письмом.
  • Отсутствие ошибок: грамматических и орфографических (проверяйте тексты в Word, плюс сами читайте, перед тем как нам отправлять...)
    Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - не публикуются!
  • Статьи о спонсорах и заработке - грамотные содержательные статьи общего плана публикуются бесплатно. Статьи рекламного характера, с реферральными ссылками публикуются на правах рекламы
  • Рекламные статьи любой тематики (явно рекламирующие компанию, платные продукты или услуги) публикуются на правах рекламы.

Взаимоотношения с авторами:
Денег мы не платим, однако мы предлагаем альтернативные варианты поощрений для авторов. Для начала скажем, что понятное дело - вы в статье можете указать свои авторские реквизиты: емейл, ссылку на свой сайт и т.д. Таким образом, вы получите дополнительный приток людей на свой сайт. Ведь, не секрет, что хорошая статья о каком-либо продукте или услуге, со ссылкой на сайт - неизбежно вызовет приток посетителей на этот сайт.
Если вы достаточно часто будете публиковать статьи, то за вами вполне может закрепиться имидж эксперта в той или иной области.

А теперь о поощрениях за опубликованные у нас статьи:
За каждую статью, опубликованную в нашем журнале вы получаете бесплатно рекламный блок в нашей рассылке IZone Web (это правило действует с 14.08.2002г.; о рассылке IZone Web: на 19.10.2003 г. более 150 тыс. подписчиков, статистику на сегодняшний день можно посмотреть с этой страницы: http://www.izcity.com/info/reklama2.htm).
Рекламные блоки предлагаются в следующем соотношении:

  • Статья до 5000 знаков - текстовый блок до 200 знаков

  • Статья до 7000 знаков - текстовый блок до 300 знаков

  • Статья до 10000 знаков - текстовый блок до 500 знаков

Рекламные блоки бесплатно размещаются в нижней части рассылки IZone Web. Можно присылать заявку на размещение вашего рекламного блока после каждой вашей статьи. Можно опубликовать несколько статей у нас, а потом спустя некоторое время прислать заявку на размещение группы ваших блоков.

Если вы подаете заявку на размещение у нас рекламного блока после каждой вашей статьи, то форма подачи заявки следующая:
Присылаете письмо, в котором должны обязательно присутствовать следующие моменты:
- Название вашей статьи, количество знаков без пробелов в статье и номер выпуска журнала, в котором ваша статья опубликована.
- Текст вашего рекламного блока (объявления)
Ваш рекламный блок выйдет в одной из ближайших рассылок (в течение 2-4 дней).

Если вы подаете заявку на размещение у нас сразу нескольких рекламных блоков после публикации нескольких ваших статей, то форма подачи заявки следующая:
- Названия ваших статей, количество знаков без пробелов в каждой статье и номера выпусков журнала, в котором ваши статьи опубликованы.
- Текст вашего рекламного блока (или блоков).
- Ваши комментарии по вашей рекламе у нас (количество раз публикаций которые вам причитаются; также в зависимости от этого текст и размеры у рекламных блоков могут быть одинаковыми, а могут быть и разными). Пожалуйста четко указывайте в ваших комментариях все нюансы, чтобы мы вас поняли с первого раза.
Ваша рекламная кампания начнется в одной из ближайших рассылок (в течение 2-4 дней) и будет продолжаться положенное вам количество времени (выпусков рассылки).

Обратите внимание:

  • Вы имеете право на получение бесплатного рекламного блока только в случае факта публикации вашей статьи.
  • Статьи принимаются нами только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Присланные нам статьи не резензируются, не комментируются, не возвращаются. В переписку с авторами, редакция не вступает.

P.S. Мы оставляем за собой право:

  • На распространение копий присланных нам материалов
  • Не публиковать материалы противоречащие нашей концепции.
Статьи для публикации присылать на адрес editor@izcity.com, тема: avtor

Рекламные блоки для размещения в нашей рассылке присылать на адрес reklama@izcity.com, тема: free

Вверх | На главную

Условия использования материалов

Использование материалов нашего журнала регламентируется настоящими правилами (с 15.09.2003г.).

Использование CHM-файлов
Если вы хотите использовать у себя полностью chm-файлы с номерами журналов (например, вы провайдер и хотите выложить журналы у себя на ftp-сервере, или у вас архив софта и вы хотите некоторые архивы журналов держать у себя на сайте), то нет никаких проблем... Можно использовать при соблюдении следующих факторов:
1. Нельзя ничего внутри изменять (ну это, как вы знаете - общее правило...).
2. При использовании обязательна ссылка на нас. Ссылка должна указывать на наш сайт http://www.izcity.com

Использование отдельных статей из выпуска
Наши собственные статьи, т.е. статьи наших авторов (отсутствует под статьей ссылка на источник) - можно использовать с указанием ссылки на наш сайт http://www.izcity.com
Использование статей с других источников (под статьей есть ссылка на источник информации) - запрещено.

О наших материалах
Информационную начинку нашего журнала составляют, как материалы собственных авторов, так и дайджест с наиболее популярных компьютерных ресурсов Рунета. Все публикуемые у нас материалы - юридически чисты. Каждый материал (или статья) в нашем журнале имеет своего автора или правообладателя (собственника прав на статью). Все материалы публикуются либо с разрешения авторов или владельцев авторских прав, либо присылаются ими непосредственно в редакцию IZone для публикации.

Вверх | На главную

Подпишитесь на нашу рассылку IZone WEB!
Своевременно полученная информация - залог успеха. Для того, чтобы всегда быть в курсе всех наших новинок - подпишитесь на нашу рассылку. Удобно и практично: наша информация будет доставляться в ваш почтовый ящик. Периодичность рассылки: 3 раза в неделю.
Наши подписчики получают краткую аннотированную информацию обо всех новинках нашего сайта. Это выход свежих номеров журнала "Internet Zone", бесплатные программы, различные утилиты, средства и сервисы для создания и "раскрутки" сайта, различная компьютерная документация и т.д.
Для подписки на рассылку - посетите нашу страницу подписки в Интернет по адресу: http://www.izcity.com/info/sub.htm либо воспользуйтесь формой справа (необходимо подключение к Интернет)
Подписка на рассылку
Рассылка MailList.Ru

Вверх | На главную


Работа с журналом

Помощь при работе с журналом

Свежие номера здесь! Версия текста от 14.10.2003 г.

Системные требования

Операционная система, начиная от Windows98 и выше.
В системе должен быть установлен браузер Internet Explorer версии начиная от 5.0 или выше.
!!! Обязательно в браузере должны быть включены: поддержка java-скрипт, показ рисунков и анимации.
Разрешение экрана монитора желательно должно быть не менее, чем 1024х768.

Для тех, кто в первый раз...

Что такое CHM?

Compiled HTML - специально разработанный Microsoft формат данных для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows. В этом формате сделаны справки к браузерам IE, начиная с четвертой версии и выше, справка к Microsoft Office и т.д.

Как лучше начать просмотр выпуска журнала?

Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню слева и выбрать Открыть все. Данная операция одним махом открывает все вложенные в папки страницы. По окончанию просмотра журнала, аналогично можно выбрать Закрыть все.
Весьма удобно - пользуйтесь. Можно открывать рубрики и поодиночке - используйте крестик слева от папки/рубрики.

Навигация: кнопки вверху

Скрыть
Эта кнопка скрывает/показывает меню слева. Не рекомендуется трогать без особой надобности. Иначе, проблематично будет с навигацией в журнале.

Назад/Вперед
Данные кнопки аналогичны одноименным кнопкам в браузере. Служат для быстрого перемещения между просмотренными страницами

Домой
Нажав на эту кнопку, вы попадете на стартовую страницу

Шрифт
Весьма полезная кнопка. Регулирует размер шрифтов для просмотра. Нажимаете и все. Шрифты меняются по кругу. Обязательно найдется устраивающий вас размер шрифта. Если установки размера шрифтов по умолчанию вас устраивают, то можете вообще не пользоваться данной кнопкой.

Печать
Вывод на печать необходимой вам страницы. Если у вас установлен принтер, то можете пользоваться.

Навигационное меню слева

- В зависимости от размеров вашего монитора, вы можете зацепить мышкой и расширить/сузить границу-бордюр между навигационным меню и правой частью журнала со статьями.

- Одинарный щелчок мышкой по крестику слева от папки/рубрики (или двойной щелчок по названию) открывает содержимое папки. Обратная операция: щелчок мышкой по минусу (или двойной щелчок по названию) - закрывает папку/рубрику.

- Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню и в зависимости от текущего состояния папок, вы можете выбрать Открыть все/Закрыть все. Данная операция одним махом открывает/закрывает все вложенные в папки страницы.

- Если вы усиленно используете принтер, то здесь же, щелчком правой кнопки мышки по папке можно выбрать варианты печати.

- В Навигационном меню также присутствует вверху закладка Избранное. При просмотре вы можете понравившиеся статьи заносить в Избранное для последующего быстрого доступа к этим статьям.

Разное

Просмотр страниц

При щелчке правой кнопкой мышки по просматриваемой странице - появляется меню с командами.

Используйте клавиатуру

При просмотре выпуска удобно использовать клавиши клавиатуры. Например, клавиши Page Up и Page Down служат для быстрой прокрутки. А вот клавиши справа внизу на клавиатуре со стрелками вверх и вниз - удобно использовать для плавной прокрутки читаемой страницы.

При просмотре CHM-выпуска журнала вместо рисунков вижу только рамки, а сами рисунки не видны.
Также не мигает, как бы застыл анимированный баннер внизу некоторых страниц.

Для корректной работы CHM-формата требуется установленный в системе браузер Internet Explorer и соответственно CHM-формат использует его настройки. В вашем браузере отключен показ рисунков и анимации. Включите их (Сервис > Свойства обозревателя... > вкладка Дополнительно)

Каким образом открыть отдельную страницу выпуска в отдельном окне браузера Internet Explorer?

Кликнуть правой кнопкой по любому месту на странице, в появившемся контекстном меню выбрать "Свойства", значение поля "Адрес (URL)" скопировать в буфер обмена, вставить в адресную строку IE и нажать Enter (или кнопку "Переход" в браузере). Нужная вам страница откроется в браузере
(правда, обратите внимание: при попытке сохранить такую страницу на диск в виде html - сохранится только текст, без картинок, хотя при просмотре картинки будут доступны).

Как сохранить на диск (в формате HTML) одну или несколько понравившихся мне статей (или даже целиком весь выпуск) полностью со всем оформлением, включая и графику?

Для этого придется распаковать/декомпилировать весь выпуск. См. здесь: http://www.izcity.com/info/chm.htm

Как осуществить поиск в пределах одной страницы?

Используйте сочетание клавиш Ctrl-F.

Как распечатать текущую страницу?

Используйте сочетание клавиш Ctrl-P.

В chm-выпуске вашего журнала нашел интересующую меня программу. Как ее скачать не браузером, а моей качалкой, т.е. download-менеджером?

Рассмотрим данный момент на примере популярной качалки FlashGet (http://www.amazesoft.com/). Итак, вот несколько способов для того чтобы скачать нужный вам файл, используя качалку.

1. Первый способ. Стандартный, не требующий от вас лишний телодвижений. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.

2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet. Вуаля!
Помимо FlashGet, Корзинку имеют и все другие продвинутые качалки. Например, ReGet и т.д.

3. Если файлов, которые нужно скачать, на странице очень много, например 30-40 шт.:), то можно вообще открыть нужную вам страницу в отдельном окне браузера Internet Explorer (см. выше как это сделать), ну а далее выберите в контекстном меню браузера (щелчок правой кнопкой по странице) команду: Закачать все при помощи FlashGet. В появившемся окне FlashGet вручную или с помощью фильтров можно подкорректировать опции загрузки (если что-то ненужное попадет в список загрузки).


IZone

Свежие номера здесь!
IZONE
547
25.11.2003
-Реклама
-Авторам
-Copyright
-Рассылка
-Наш сайт

Полезный совет:
Щелкните правой кнопкой мышки по любому месту в меню слева и выберите Открыть все.

Полезный совет-2:
Почитайте как работать с журналом в папке Your help

Полезный совет-3:
Скачайте другие
выпуски

IZONE
электронный
компьютерный журнал
о высоких технологиях
Читай лучшее!
Компьютерная техника со скидкой!
Купи со скидкой!
Материнские платы
Процессоры
Охлаждающие устройства
Модули памяти
Съемные носители информации
Дисководы FDD, ZIP
Жесткие диски с интерфейсом IDE
Жесткие диски с интерфейсом SCSI
Контроллеры
RAID контроллеры
Видеокарты
Платы видеомонтажа
Тюнеры
Программное обеспечение
Серийные компьютеры 		Цифровые камеры
Звуковые карты
CD- и DVD- приводы
СD- и DVD-ReWritable приводы
CRT мониторы
LCD мониторы
Сетевые карты
Активное cетевое оборудование
Оборудование для прокладки сетей
Факс-модемы
Принтеры
Сканеры
Источники бесперебойного питания
Карманные компьютеры 		Корпуса
Мыши
Клавиатуры
Портативные компьютеры NoteBook
Корпоративные и офисные АТС
Телефоны
Факсимильные аппараты
Копировальные аппараты
Калькуляторы
Расходные материалы
Бумага
Компьютерные столы
Кресла
Стримеры
MP3 плееры 		Акустические системы
Игровые манипуляторы
Носители информации
Кабели
Переходники
Сетевые фильтры
Защитные экраны
Коробки для дискет
Коробки для CD
Коврики для мыши
Инструменты
Аксессуары
Переключатели
КПК
Подробнее...
Нужные программы
Программа "Кадры"
  • Автоматизация работы кадровой службы для предприятий любых форм собственности.
  • Построение разветвленной структуры предприятия, ведение штатного расписания.
  • Ведение учета личных карточек с автоматическим формированием приказов.
  • Возможность стыковки с бухгалтерскими программами.
  • Формирование произвольных отчетов по любым параметрам личной карточки.
     Подробнее >>
Программа "Студент" поможет вам:
  • максимально упростить и автоматизировать работу по приему, перемещению и отчислению учащихся;
  • автоматически формировать первичную документацию на каждого студента (контракты, подготовка и печать протоколов и приказов о зачислении);
  • настроить структурную схему учебного заведения;
  • вести учебное расписание как учреждения в целом, так и для каждого отдельного подразделения;
  • гибкое ведение учебных планов с учетом специальностей, специализаций, курсов, групп;
  • расширить учетную информацию личной карточки с использованием "Дополнительных сведений" и делать по ней выборку;
  • контроль оплаты обучения с учетом сроков сессии и приказов о продлении контракта;
  • моделировать произвольные отчеты из индивидуальных сведений учащихся на основе критериев, указанных пользователем;
  • совместимости с 1С:Бухгалтерией и другими программами (импорт-экспорт данных);
  • интеграции со стандартными офисными приложениями, такими как MS Word, MS Excel.
     Подробнее >>