Новости

Новая версия браузера Opera

Норвежская компания Opera Software выпустила очередное обновление своего браузера. Стоит отметить, что версия с порядковым номером 7.23 увидела свет спустя неполных две недели после обновления браузера до версии 7.22. Впрочем, обновление несет в себе небольшое количество изменений по сравнению с прошлыми версиями. Все они связаны с безопасностью и не привносят в браузер новой функциональности.

Всего в версии Opera 7.23 исправлены три уязвимости. Первые две из них связаны с обработкой интерфейсных тем и были обнаружены Йоуко Пиннёненом (Jouko Pynnönen). Первая из уязвимостей связана с тем, что при загрузке интерфейсной темы она автоматически сохраняется на жестком диске. Эту особенность можно использовать для записи на диск вредоносной программы под видом новой темы. Кроме того, файлы темы могут быть помещены в нежелательное место на диске. Вторая дыра, обнаруженная Пиннёненом связана с возникновением ошибки переполнения буфера при обработке интерфейсных тем браузером.

Помимо двух дыр в системе обработки скинов в Opera 7.23 включен патч, латающий дыры в модуле OpenSSL ASN.1. Этот модуль используется в Opera для поддержки протокола безопасной передачи данных про протоколу SSL. Из-за ошибки в OpenSSL при обработке ряда последовательностей формата ASN.1 может возникать большая рекурсия (large recursion). Если компьютер работает под Windows, такая рекурсия приведет к сбою в OpenSSL, который можно использовать для организации DoS-атаки. Для других ОС эта ошибка не так опасна. Подробнее о дыре в OpenSSL можно прочитать здесь.

В США создадут экспериментальную научную сеть UltraNet

Оукриджская национальная лаборатория (штат Теннеси, США) объявила о получении заказа на создание экспериментальной высокоскоростной сети передачи данных.

Заказчиком проекта выступает отдел по науке Министерства энергетики США. На разработку новой сети, названной UltraNet лаборатория получит 4,5 млн. долларов США.

Новая сеть предназначена для организации обмена большими объемами информации между подразделениями Министерства энергетики и исследовательскими организациями по всей территории Соединенных штатов.

Необходимость в новой высокоскоростной сети возникла из-за того, что в последнее время значительно выросло число совместных научных проектов, в которых принимают участие удаленные друг от друга организации. Вместе с тем, объемы информации часто так велики, что на их передачу по существующим каналам связи уходят дни. Поэтому скорость передачи данных в UltraNet составит от 10 до 40 Гбит/с. Для сравнения, нынешний рекорд передачи данных через интернет составляет 5,44 Гбит/с.

Кроме высокскоростной передачи данных в UltraNet будут заложены и другие возможности. Через сеть можно будет осуществлять удаленное управление суперкомпьютерами и сложным научным оборудованием, вести коллективную работу над проектами и т.д. Все это потребует внесения значительных изменений в механизмы работы и управления новой сетью. Использовать ее планируется при работе над проблемами физики высоких энергий, моделирования климата, нанотехнологий, ядерной энергии, астрофизики, биологии и других дисциплин.

По архитектуре UltraNet будет отличаться от интернета. Разработчики сравнивают новую сеть с телефонной. Узлы сети будут соединяться друг с другом по мере необходимости с помощью коммутаторов. Поэтому информация всегда будет передаваться по выделенным линиям связи. Проект по разработке новой сети рассчитан на три года.

Microsoft бросает новые ресурсы на разработку ПО для малого бизнеса

Компания Microsoft будет наращивать инвестиции в разработку программного обеспечения для малого и среднего бизнеса. Об этом сообщает агентство Reuters со ссылкой на немецкую газету Euro am Sonntag. Недавно Орландо Аяла (Orlando Ayala) стратег Microsoft по продуктам для малого и среднего бизнеса дал этому изданию интервью, в котором рассказал о планах компании по экспансии на мировой рынок делового ПО. В настоящее время созданием продуктов для бизнеса занимается подразделение Microsoft Business Solutions. Оно было образовано относительно недавно путем объединения трех купленных Microsoft компаний: Navision, Great Plains и Solomon.

По словам Аялы, Microsoft видит в деловом ПО одно из наиболее перспективных направлений своей деятельности в долгосрочном периоде времени. Прибыльности подразделение Business Solutions должно достигнуть в 2005 году. Пока же подразделение остается убыточным. Впрочем, доходы Microsoft от продажи операционных систем и офисных пакетов с лихвой покрывают все убытки.

Поскольку новое направление работы имеет большую важность для Microsoft, компания намерена с каждым годом наращивать инвестиции в новые разработки в этой области. В частности, в течение текущего финансового года (он начинается у Microsoft с 1 июля) компания инвестирует в перспективные разработки 2 млрд. долларов. По словам Аялы, высокий темп роста инвестиций в программные продукты для бизнеса сохранится и в будущем. В 2008 году они должны достичь 10 млрд. долларов в год. Аяла также подчеркнул, что Microsoft не собирается выходить на рынок ПО для крупного бизнеса и вступать в конкуренцию с ведущим игроками этого рынка вроде SAP или Oracle. "В следующие пять лет мы сконцентрируемся на рынке [ПО] для компаний со штатом до 2000-5000 человек, ну может быть до 8000," - подчеркнул Аяла.

Источник: http://www.compulenta.ru/

***
Рекомендуем
Удобно! Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.
***
Copyright © Internet Zone, info@izcity.com


Летающий малыш

Автор: Alex, editor@izcity.com

Цифровой комбайн - Спортивный навигатор - Летающий малыш

Производители различных технических устройств, конкурируя между собой, пытаются выделиться своей продукцией, придать производимым устройствам оригинальность и неповторимость. В свете бурно развивающихся электронно-технических технологий появляются комбо варианты устройств, ранее не сочетающихся друг с другом. Вот и производители из Archos Inc. решили объединить в одном устройстве то, что до них ещё никто не объединял. В результате экспериментов у разработчиков из Archos Inc. появилось устройство AVCam 300, сочетающее в себе: 3.3-мегапиксельную цифровую камеру, MPEG-4 плеер, MP3 диктофон, MP3 плеер и встроенный жёсткий диск для хранения информации.

Сейчас комбо варианты AVCam выпускаются с тремя различными объемами жёсткого диска - 20, 40, и 80 гб. К персональному компьютеру AVCam подключается по современному и скоростному USB 2.0 протоколу. Размер накопителя на жёстком диске позволяет использовать это устройство для хранения и переноски различной цифровой информации.

Характеристики комбинированного устройства AVCam:

  • 3.3-мегапиксельная цифровая CCD камера.
  • Возможность хранения на жёстком диске до 40.000 цифровых фотографий или до 80 часов видеозаписи в формате MPEG-4.
  • 10-и кратное цифровое и 3-х кратное оптическое изменение масштаба.
  • Встроенный 3.8-дюймовый цветной жидкокристаллический экран.
  • Скоростная передача данных Ultra-Fast через компьютерный протокол USB 2.0.
  • Размер накопителя на жёстком диске: 20, 40 или 80 гб.
  • Поддерживаемые видео форматы: MPEG4, MPEG4 SP, QVGA (320x240), 20 f/s NTSC, AVI, DivX(TM), XviD.
  • Разрешение: 2048x1536, 1600x1280, 1280x960, 1024x768, 800x600, 640x480, 320x240.
  • Размер: 165x90x48 мм.
  • Вес: 450 гр. с VIDEO AV блоком, 150 гр. без него.

Цена на это устройство, в зависимости от размера накопителя на жёстком диске, варьируется от 499.95 до 899.95 долларов.

***

Garmin Forerunner 201 - это многофункциональное измерительно-информативное устройство для людей, ведущих спортивный образ жизни. Главная особенность этого устройства - встроенный GPS сенсор, способный показывать точную широту, долготу, высоту местности в реальном времени.

Устройство выполнено в виде наручных электронных часов. Прежде всего, это устройство помогает спортсменам в тренировках, информируя их о различных показателях. Например, при беге спортсмен может узнать свою скорость, преодоленное расстояние, средний темп передвижения.

Характеристики Garmin Forerunner 201:

  • Встроенный GPS сенсор для определения точных координат.
  • Загружаемая электронная карта различных видов местности.
  • Вычисление кратчайшего пути от одной точки местности до другой.
  • Вычисление израсходованных калорий во время спортивной тренировки.
  • Архивация данных.
  • Электронный секундомер.
  • Сенсор скорости движения спортсмена. При снижении или превышении определённой скорости устройство издаёт звуковой сигнал.
  • Garmin Forerunner 201 поставляется с программным обеспечением, с помощью которого можно синхронизировать данное устройство и персональный компьютер.

Цена, заявленная производителем, составляет 142 доллара.

***

Токио, Япония. Разработчики корпорации Seiko представили на выставке роботов самого миниатюрного робота в мире, способного самостоятельно летать.

Робота назвали - mFR (Micro Flying Robot). Этот малыш зарегистрирован в книге всемирных рекордов Гиннеса (the Guinness Book of World Records), как самый маленький робот, способный самостоятельно летать. Для полётов mFR использует ультразвуковой двигатель, а для управления этим двигателем используется беспроводная Bluetooth связь. Как заявили разработчики, миниатюрный летающий робот создан пока как прототип и на данном этапе говорить о приобретении этого робота другими компаниями или людьми бессмысленно.

***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Окно из реальности. Компьютерный пейджер VessoLink С4.1

Автор: Волшебник

Когда мобильные телефоны только начали появляться на просторах нашей бескрайней родины и стоили неприлично больших денег, в миру бродил один забавный анекдот: сидят дети новых русских в песочнице, куличики лепят, и тут у одного внезапно совок ломается. Ребенок посидел минуту, потом достал мобильник, откинул крышку и начал им копать как ни в чем не бывало. Второй ему говорит: "Ты что, совсем с ума сошел? Сломаешь крышку-то!" На что первый отвечает: "А мне папа новый купит".

Второй посмотрел на него презрительно и выдал: "Ага, а пока будет покупать, будешь несколько дней ходить, как лох, с пейджером!"

Анекдот хоть и бородатый, но в точности отражает отношение нашего народа к пейджерам, и это отношение за последние годы ни на йоту не изменилось. Русский человек по природе максималист: ему или все сразу подавай, или ничего. Поэтому у пейджинговых компаний был период всплеска, когда народ попросту не мог покупать мобильники, а связь иметь хотелось, но потом мобильники подешевели, и из нескольких десятков столичных компаний на плаву остались единицы. Даже сейчас намного дешевле и практичней иметь мобильный телефон, нежели пейджер с его приличной абонентской платой.

Казалось бы, с пейджерами все понятно! Они нужны для анонимности и конфиденциальности, то есть всяким бизнесменам средней руки для того, чтобы в любой момент можно было отмахаться от кредиторов словами: "Я забыл свой пейджер дома и о пропаже контрольного пакета акций узнал только от вас", ну и наемным киллерам, естественно (видать, по фильмам судит - прим. ред.). Но принесли тут на днях в редакцию один забавный агрегат, который замахнулся на самое святое - на перманентное подключение к компьютеру или наладоннику, являясь при этом ни чем иным, как пейджером нового поколения.

Не то, чтобы он выглядел как-то по-киберпанковски или еще чего-нибудь - нет, на вид это обычный кусок черного пластика размером с полтора спичечных коробка, у которого из всех обозримых финтифлюшек на корпусе есть только маленькая лампочка, выход для кабеля синхронизации да отсек под одну батарейку АА. Оригинальна и нова сама идея.

С момента включения девайса он постоянно работает в режиме приема, даже не будучи подключенным к компу (внутренняя память на 1 Мб все-таки), а когда его наконец подключают, он начинает резко скачивать все накопившиеся сообщения и передавать их на монитор наладонника или персоналки.

Изначально девайс комплектуется только кабелем для подключения к стандартному COM-порту компьютера и стоит при этом 40 долларов, а если вы захотите пользоваться им в паре с наладонником, то придется разориться еще на 10 вечно зеленых - на индивидуальный кабель синхронизации. Как уверили нас производители, список поддерживаемых PDA и Pocket PC включает в себя чуть ли не все популярные модели.

Работает все это хозяйство до безобразия просто: вставляем компакт, где нам предлагается выбрать один из трех вариантов установки - PDA, Pocket PC и Desktop PC. Программное обеспечение во всех трех случаях функционально ничем не отличается, просто каждая платформа требует своего подхода. После запуска программки "Электронная газета" надо будет указать номер COM-порта, к которому подсоединен девайс, и все - начинается работа.

Программа очень быстро определяет девайс, его номер, количество подключенных услуг (тарифный план), а соответственно, число доступных информационных каналов. Рабочее окно чем-то напоминает Outlook Express - слева каналы, в правом верхнем окошке - заголовки сообщений, а под ним - их текст. Все гениальное - просто.

Что касается информационных каналов, то тут тоже все просто. Доступны новости, погода, частные объявления (от знакомств до крупных сделок с недвижимостью), анекдоты, гороскопы - всех пунктов и не перечислить, в полном пакете каналов очень много, со всеми подкаталогами это что-то около 100-150 штук. Получается эдакий телетекст в кармане.

Кроме новостей и объявлений, девайс может стать настоящей находкой для автомобилиста. Дело в том, что одной из доступных в меню опций является справка обо всех пробках в столице, причем информация обновляется очень часто (примерно раз в 10 минут). Лично я, пока девайс был на тестировании, успел к этой фишке привыкнуть. Собираешься утром выходить из дома - р-раз - и выбрал оптимальный маршрут движения. А с наладонником вообще сказка: едешь себе и постоянно избегаешь затрудненных участков. При клике на пункт "Информация по карте" появляется карта Москвы, где красными стрелками указаны все пробки и их интенсивность. Где стрелок нет, там, соответственно, дороги свободны.

Но главное предназначение девайса - это все-таки пейджинговая связь. То есть, помимо получения свежих новостей и прочей интересной информации, вы всегда можете быть на связи для друзей. Вместе с пейджером продается пластиковая карточка с вашим номером абонента. Есть телефоны операторской - любой человек может позвонить и, как это и положено, сказать: "Абоненту номер такой-то передайте, что он редиска". И передадут. Но это еще не все. Ваш номер может стать универсальным для всех сообщений. То есть, позвонил вам друг, сказал, что вы редиска, а сообщение приходит вам на пейджер, электронную почту, в аську и "эсэмэской" на мобильный телефон (если захотите, конечно).

Очень удобно. После недолгого ковыряния мне пришла в голову идея следующей организации - девайс подключается к стационарному компу (скажем, на работе или дома) и оставляется в покое. Сам же идешь на сайт компании или звонишь в службу поддержки и говоришь, чтобы все сообщения (электронная почта, аська, пейджер) приходили "эсэмэсками" на такой-то номер мобильного телефона. Получилось очень удобно. Народ тебе пишет, а ты всегда в курсе, при этом подтверждения о доставке им не приходит, а значит, отмахаться тоже всегда можно.

Что и говорить, идея очень правильная. Правда, разработчики это тоже прекрасно понимают, а потому про сладкое слово "халява" можно забыть - за полный комплект новостных и пейджинговых услуг придется выложить примерно 10 долларов в месяц, плюс еще энное количество золотых за поддержку SMS-сообщений на мобильный телефон. Да вообще, доступных тарифных планов предлагается много, и все они достаточно гибкие, то есть можно выбрать только то, что тебе нужно, - скажем, только информацию о пробках на дорогах и платить самый минимум.

Так что, если интересно, отправляйтесь прямиком на www.smilink.ru и копайтесь, думайте. Кстати, если вы матерый бизнесмен и вам требуется оперативная информация о текущих котировках акций на нескольких биржах мира одновременно, то тут уж придется разориться. Есть несколько отдельных экономических пакетов, стоимость которых начинается от 25 долларов. Впрочем, те, кому это действительно нужно, смогут потратить на оперативную информацию такие деньги.

Получается, что все радужно и розовее розового. Но это только с одной стороны. Есть у девайса парочка багов, которые не назовешь недостатками, но и не упомянуть о них нельзя. Во-первых, питание. Батарейки хватает максимум на две недели использования. Поэтому варианта два - или покупать аккумулятор и заряжать его периодически, или выключать девайс в то время, пока вы им не пользуетесь. Вторая бяка присуща всем пейджерам.

Дело в том, что в случае наличия помех на радиочастоте сообщения иногда могут приходить битыми, то есть местами абсолютно нечитаемыми (а иногда и вообще не доходить). Жить с этим, конечно, можно, однако по закону подлости бывает так, что именно по определенному объявлению надо позвонить, а номер телефона похож на китайскую письменность. Ну, а позвонить оператору с просьбой продублировать сообщение вряд ли получится: он его, даже если захочет, не найдет. Хотя, кто знает, может, вам повезет? А если не повезет, то и фиг с ним.

Девайс все равно очень хороший получился, а главное удобный и действительно полезный и совсем не дорогой. Нельзя сказать, что этот приборчик для каждого дома, но что некоторые без него скоро не смогут обойтись - реальность.

Характеристики

Цена
$40
Компания-
производитель
VessoLink
Страна-
производитель
Россия
Цвет корпуса
черный
Материал корпуса
пластик
Интерфейс
COM для десктопа
кабель синхронизации для карманного компьютера
Дополнительно
кабель синхронизации для КПК докупается отдельно
Питание
1 х АА
время работы от одного комплекта батарей - 14 дней
Комплектация
пейджер
инструкция
компакт-диск с программным обеспечением
интерфейсный кабель
пластиковая карта с номером абонента и паролем
гарантийное обязательство
контракт на оказание услуг предоставление связи
батарейка АА
Гарантия
1 год
Подробности
 www.smilink.ru

Источник: http://www.computery.ru/upgrade/

***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Сколько резкости вам надо?

Автор: Игорь Ульман
http://www.compartstudio.com/

Начать я хотел бы со струйных принтеров, хотя статья совсем не о них...

Когда появилась возможность самостоятельно печатать на бумаге цветные картинки, доморощенные полиграфисты стали придирчиво их разглядывать, отмечая крапчатость изображения - ну никак техника не хотела соответствовать устоявшимся канонам фотографии! Производители принтеров тоже понимали, что счёт не в их пользу и усиленно напрягали мозги. Результатом этих усилий стал рост разрешения печати, которое уже дошло до 4800х1200 точек на дюйм. Теперь, при наличии хорошей бумаги, даже вооружённым глазом стало невозможно разглядеть куда какая капля чернил попала, и можно считать, что бытового качества фоторезкости 10х15 принтеростроительство достигло. То есть, имея в файле картинку достаточно резкую, нормальная фотография нам обеспечена.

А что есть "резкое" изображение в файле? Для создания цифровой фотографии существует два пути - сканировать плёнку или использовать цифровой фотоаппарат, но углубляться в сопоставление этих подходов не будем, а поговорим на тему более узкую - о резкости снимков, которую обеспечивают цифровые фотоаппараты.

Очевидно, что количество зафиксированных на снимке мелких деталей зависит от разрешающей способности светоприёмника (матрицы, сенсора - у кого что есть и как называть) или, рассуждая по-бытовому, от количества пресловутых пикселей. Я думаю, миллионы этих самых пикселей - это первое, на что натыкается взгляд покупателя, пришедшего в магазин за цифровым фотоаппаратом. Сколько брать? Два - три миллиона? А может, напрячься и сразу пять? Давайте попробуем внести ясность в этот вопрос.

Сначала обойдём некоторые ловушки производителей.

Первая - количество пикселей, формирующих избражение, оказывается несколько меньше общего их числа на матрице. Процентов на пять. В технические подробности этого вдаваться не будем - однако, если заявлено, что некий фотоаппарат имеет 5,24 миллиона пикселей, фактичести снимать он будет на 4,95 миллиона. Расхождение небольшое и значение оно может иметь только для патологически въедливых персон. Но знать об этом просто не помешает.

Вторая ловушка более серъёзна. Некоторые производители, используя особо хитрые матрицы, завышают их разрешающую способность в 2-3 раза. Этим грешит Fujifilm. Применяемая в моделях FinePix матрица SuperCCD фактически имеет 3,3 мегапикселя, но во многих рекламных релизах она позиционируется как 6-и мегапиксельная. При этом умалчивается, что 6 миллионов - это режим интерполяции. И уж никто никогда не говорит, что в этом режиме изображение, конечно, чуть-чуть получше, чем при честных 3,3, но всё равно хуже 5-и мегапикселей. Впрочем, в наших рассуждениях остаются "за бортом" такие "мелочи", как качество объективов и алгоритмы обработки изображений микропроцессорами камер... Однако, запудривание мозгов имеет место быть. Этот же приём используется фирмой Sigma при рекламе фотокамер с сенсором Foveon. Фактически он соответствует 3,4 мегапиксельной матрице, но устроен принципиально иначе, трёхслойно, аналогично фотоплёнке. По-видимому, Sigma считает, что это ей позволяет говорить о 10,2 мегапикселях и обойти конкурентов на крутом вираже пиксельной гонки. Возможно, она в чём-то права. Сложно сравнивать слона с удавом.

Тем не менее - на каких миллионах стоит остановиться? И зачем нужны "лишние" мегапиксели? Рассмотрим конкретный пример:

Это снимок в маштабе 1:1. Оригинал сделан камерой SIGMA SD9 (с сенсором Foveon), имеет размеры 2268х1512 пикселей.

Увеличим изображение в три раза - выделенная область представлена на следующей картинке.

Как интересно! Оказывается, наши сети притащили НЛО!

Увеличим изображение в 16 раз по сравнению с оригиналом.

Вот в чём дело - в кадр попал самолёт! Достаточное разрешение снимка? Вы удовлетворены?

А может быть вам надо, чтобы картинка выглядела так?

А прыщик на носу лётчика не хотите разглядеть? А ещё хорошо бы выйти утром на крыльцо, "пальнуть" камерой в сторону леса, а потом дома на компьютере форматировать снимки о жизни насекомых в том самом лесу...

Вы уже поняли, что последняя картинка - всего лишь фотомонтаж и фраза - шутка, однако, очевидно, что предела нашим желаниям нет. Всё упирается в возможности техники. А между её возможностями и нашими желаниями лежит трезвая оценка наших потребностей.

Сейчас, пожалуй, уже можно однозначно заявить, что при "народном" формате отпечатка 10х15 см 3 миллионов пикселей вполне достаточно, чтобы итоговый снимок по резкости не отличался от сделанного полупрофессиональной плёночной камерой. Но настоящий фотограф не преминет вмешаться в процесс и, как минимум, несколько увеличить часть снимка и что-то откадрировать. А потом и печатнуть на формате А4. Вот тут уже минимальной нормой можно считать 5 мегапикселей. При условии, что всё остальное в аппарате тоже хорошего качества.

А что с принтерами? Производители посидели, погрустили - чем бы ещё потребителя зацепить? - и начали гонку за качеством цвета. Аналогия достаточно прозрачна? Однако, это тема для другой статьи...
***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Телефоны для всех

Автор: Remo

Рынок сотовой связи в мире вообще и в нашей стране в частности развивается невиданными темпами. Аналитики радостно показывают всем интересующимся графики, на которых кривая, демонстрирующая количество желающих подключиться к сотовым операторам, растет под углом в сорок пять градусов, и обещают, что так будет и дальше. Операторы сотовой связи один за другим объявляют о рекордном приросте абонентской базы, а МСС, про которую некоторые несознательные личности уже говорили как о чем-то скорее мертвом, нежели живом, объявляет о старте своего нового проекта - сети сотовой связи третьего поколения. Правда, сеть эта работать будет только на территории Москвы и, как я понял, местами - области, но все равно приятно. Как-никак, альтернатива.
Производители сотовых телефонов тоже ощущают себя сносно, по крайней мере, той паники, которая наблюдалась пару лет назад ("А-а, мы все погибнем!" и все такое), уже нет. Правда и ясности в их действиях местами недостает.

Понятно, что услуга сотовой связи как таковая уже вполне востребована рынком. Проблемы теперь другие: во-первых, падает доход из расчета на одного среднестатистического абонента, во-вторых, надо как-то абонентов стимулировать на предмет приобретения новых моделей сотовых телефонов.
Как вы понимаете, методов решения этих проблем придумано уже много, иначе бы сотовый рынок чувствовал себя существенно менее увлекательно, чем чувствует на данный момент. Например, дабы абоненту было интереснее платить своему оператору ну хоть немного побольше денег, сейчас сотовые операторы начали рекламировать не себя в целом, а отдельные свои услуги, которые востребованы более узким кругом населения, нежели сотовая связь как таковая.

Например, GPRS. Сами понимаете, что по отношению к общему количеству абонентов число людей, готовых платить за мобильный интернет, весьма незначительно. Во-первых, потому, что интернет в целом является вещью первой необходимости для немногих, а во-вторых, потому, что от 20 до 30 центов за мегабайт данных - это все же довольно прилично.
Но, несмотря на все вышесказанное, реклама именно GPRS как услуги уже по нашему телевидению пошла, а значит, должна себя окупать.

Также весьма выпукло в последние полгода рекламируют чудный сервис под названием SMS. Вы будете смеяться, дорогие читатели, но я за свою жизнь отправил SMS один раз, и то, кажется, неудачно. Но это я, а народонаселение в целом, особенно молодежь, увлекается общением с помощью SMS в полный рост. Этот способ общения сотовая индустрия смогла сделать модным и теперь пожинает плоды своих усилий.
Отдельного доброго слова заслуживает такой способ зарабатывания денег, как продажа мелодий для сотовых телефонов, а также логотипов и картинок для их дисплеев. Копеечный, на взгляд непосвященного, бизнес на самом деле показывает фантастическую динамику роста за рубежом и постепенно начинает проявляться у нас.

Однако всю эту красивую картину немного портит тот факт, что у подавляющего большинства населения нашей страны трубки low-end, недорогие и потому довольно ограниченные в технологическом плане! А ведь так хочется предложить клиентам новые услуги, вроде MMS и системы обмена картинками! Но нет - телефонов таких пока немного, инфраструктура многих сетей не готова и потому приходится придумывать альтернативные варианты дополнительных услуг, вроде рассылки новостей, анекдотов и гороскопов по SMS. Иными словами, спектр услуг, доступный среднестатистическому телефону, активно развивается, но потолок, в принципе, не за горами.

У производителей свои проблемы. С одной стороны, их задача - сделать так, чтобы народ постоянно покупал телефоны и выбрасывал старые, за которые уже уплачено. Если человек покупает себе первый телефон в своей жизни, то он, скорее всего, выбирает относительно новую модель, которую не будет уже менять в ближайшем будущем. А заставить его поменять старый аппарат еще суметь надо.

Впрочем, тут удачно подключается пропаганда новых услуг, недоступных на старых телефонах. Как вы понимаете, процесс внедрения массовой однотипной услуги при удачном ходе событий напоминает лавину - сначала все идет со скрипом, а потом количество пользователей услуги начинает расти как снежный ком.
Производители телефонов сейчас ищут новые способы привлечения пользователей. Классический пример - это телефоны со встроенными фотокамерами, которые в отличие от телефонов со встроенными MP3-плейерами и прочими нештатными устройствами явно пойдут в народ. Вернее, на Западе уже пошли, а у нас этого можно ожидать со дня на день.

Другой вопрос, что популярность телефонов с фотоаппаратами, как мне кажется, вызвана в значительной степени усилиями маркетинговых отделов и, соответственно, маркетинговых бюджетов, потраченных на популяризацию идеи. Ну сами посудите: в процессе вашей традиционной жизни часто возникает необходимость сделать несколько снимков, прямо скажем, не блестящего качества и после этого их кому-либо отправить? Поймите меня правильно: я ничего не имею против цифровых камер в сотовых телефонах. Просто лично мне она совершенно не нужна. Вот если бы телефоны давали изображение хотя бы 640 x 480, вот тогда имело бы смысл задуматься. А так… Как раз тот случай, когда в массы пошел недостаточно отработанный продукт.

Сотовые телефоны сейчас выпускают и продают все кому не лень. Бурно расцвел производственный аутсорсинг, и компании, которые всегда занимались крупной бытовой техникой и компьютерами, сейчас с удовольствием заказывают дизайн телефона одной компании, начинку - другой, после чего продают то, что получится, под своим брендом. Унификация компонентов телефонов и отработанные схемы взаимодействия с подрядчиками делают стоимость выхода на рынок относительно низкой, чем все с удовольствием и пользуются.

И, как следствие, растет конкуренция. У отечественных крупных сетей по продаже сотовых телефонов, контрактов и аксессуаров к ним обороты достигли отметок, измеряющихся сотнями миллионов долларов, и влияние их на рынок растет. Это именно благодаря им у нас в стране появилась мода носить телефоны на шее - весьма, кстати, на мой взгляд, спорная мода. На одних шнурочках можно заработать несколько миллионов в год - так почему бы и нет?

Сотовый телефон стал частью массовой культуры. Совместные усилия производителей, продавцов и операторов привели к тому, что сотовый телефон стал эдакими "наручными часами" начала двадцать первого века и, соответственно, сильно опопсел. Любой телефон, который сейчас продается на рынке, в принципе работает, то есть с помощью него можно говорить. Другой вопрос, что большинство аппаратов, которые сейчас продаются, не выдерживают критики ни с точки зрения дизайна, ни с точки зрения эргономики.

Так думаю не только я. Знаете, какой сейчас спрос на наиболее удачные из аппаратов прошлых поколений? Nokia 7110 - модель, которую мои знакомые продолжают покупать и сейчас, невзирая на то, что он даже заметно б/у стоит порядка ста условных единиц. "Раскладушки" Motorola выпуска 99 - 2000 годов тоже не утратили популярности, несмотря на отсутствие цветных экранов и прочих атрибутов "модного" телефона.

Расширение функций сотового телефона - как аппаратной его части, так и "услуговой" его составляющей - будет довольно хаотичным еще минимум пару лет. Потом неудачные предложения умрут либо займут какие-то несущественные ниши (вроде многострадального протокола WAP, на который все надеялись и из которого толком ничего не вышло), а из удачных производители и операторы начнут формулировать уже употребимые в хозяйстве предложения.

По крайней мере, очень хочется на это надеяться, потому что ситуация, когда на рынке представлен, прямо скажем, весьма широкий спектр моделей на любой вкус, но при этом они все какие-то… одинаковые, не очень-то устраивает потребителя. Еще три года назад производитель телефона определялся издалека, а сейчас вся Москва ходит с разноцветными аппаратами, висящими на шее, и подавляющее большинство из них производит впечатление совершенно однотипных.

И это несмотря на то, что сейчас производители, по крайней мере, официально пытаются делать ставку на индивидуализацию сотовых трубок. Получается, если честно, не очень. Хоть бы моддинг какой для телефонов изобрели что ли…

А в общем, если смотреть на вещи масштабно, то сам по себе цветной экран и полифония - это хорошо. Когда в этом есть хоть какой-то смысл.

Источник: http://www.computery.ru/upgrade/

***
Рекомендуем
Удобно! Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.


Пособие по взлому или так не стоит ставить пароли...

Автор: Игорь Викторович Ананченко
http://aiv.spb.ru/

Порой владельцу вебсайта хочется дать доступ к отдельным страницам не всем посетителям, а лишь избранным. Для этого используют ту или иную систему парольной защиты, понимая, что по уровню защищенности защита защите рознь. Просматривая сайты по бизнесу и коммерции я все чаще стал сталкиваться с защитой сделанной с использованием Java-скрипта - быстро, просто, дешево и сердито. Да, и еще соверщенно ненадежно, так как для получения пароля требуется затратить секунд 10-15. В качестве примера реализации защиты, о которой идет речь, взгляните на страницы двух сайтов "Биржа Виртуального Труда" (Вход для зарегистрированных пользователей http://virtbirzha.com/club_holl.htm) и "Как заработать в Интернете" (Библиотека http://e-cc.rhk.ru/biblioteka.html). Обратившись к ссылке получаете окошко с предложением ввести пароль. Если вводите неправильный пароль (или не вводите никакого), то видите сообщение - пароль не верен, после чего загружается другая страница. Существует множество азбучных истин. Информация о том, что нельзя хранить пароль в самой htm страничке вместе со скриптом его проверяющим, как раз к таким и относится, но, как говориться, не меркнет истина от повторения - повторюсь! Рассмотрим установку защиты, затем ее взлом. И то и другое элементарно, но для полного чайника любой написавший свою защиту программист с большой буквы, а ее взломавший - крутой хакер.

Для установки защиты в тест html документа помещаем фрагмент кода

<HTML>
<HEAD>
.....
<script language="JavaScript">
pass = prompt('Введите пароль:');
if (pass=='1234567') { alert('Добро пожаловать в клуб крутых хакеров!') } else { alert('Пароль неверный!'), top.location.href="exit.htm" }
</script>
</HEAD>
<BODY.....

Запрошенный prompt 'ом у пользователя пароль сохраняется в переменной pass, содержимое которой в условном операторе сравнивается с установленным паролем (в рассматриваемом примере 1234567). Один единственный неприятный момент, на котором собственно и строится защита, тот что в браузере (во всяком случае в Microsoft Internet Explorer стоящим у большинства пользователей) нельзя просмотреть исходный html код страницы пока не будет нажата кнопка, предлагаемая prompt 'ом, а после того как она была нажата смотреть текст страницы в html коде бесполезно, так как для рассматриваемого случая (при неверном пароле) будет выполнен переход к странице exit.htm. Для просмотра "хитрых" страниц я использую программу собственной разработки, но в данном случае проблема успешно решается и без нее с помощью все того же Microsoft Internet Explorer. Пускай страница index.htm содержит ссылку ведущую на страницу a.htm. При переходе по ссылке получаем по лбу окошком, требующем ввести пароль. Но мы туда просто так не пойдем не узнав предварительно пароль. Загрузив страницу index.htm подводим курсор мышки к ссылке на документ а.htm и нажимаем ПРАВУЮ клавишу мыши. В появившемся окне выбираем пункт "сохранить объект как" и сохраняем содержимое файла а.htm на диске под именем а.txt. Затем открываем сохраненный файл в блокноте, смотрим пароль и, введя его в окне браузера, получаем доступ к закрытой странице. Вот и все! Быстро, просто, элементарно - таковы характеристики, как способа установки защиты, так и способа ее обхода.
***
Рекомендуем
Удобно! Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.


Психология сетевого маркетинга

Автор: Василий Сергеевич

Эта статья, как уже понятно из названия, посвящена основе сетевого маркетинга – психологии. Да, именно психология, умение подать себя, грамотно изложить речь исходя из обстоятельств беседы и манеры речи собеседника. Умение контролировать ситуацию и подводить беседу к нужному Вам итогу – вот истинная сущность маркетинга и сетевого маркетинга в частности. А финансовые операции и в результате – получение прибыли – лишь следствие грамотно проведённой “психологической” сделки. Как правило - общение с клиентом проходит по заранее отработанной схеме – введение в курс, более подробная информация, ответы на часто задаваемые вопросы, дополнительные методы, задействованные в случае неудачи или нерешительности клиента, обсуждение нюансов будущей сделки (финансовых операций), сделка, использование доверия клиента для последующего удачного и взаимовыгодного бизнеса с ним. И по каждому из этих “уровней достижения цели” Вы должны иметь заготовки будущей беседы, грамотные заготовки, дающие клиенту уверенность и повышающие Ваш авторитет в его глазах. Учитесь на своих ошибках, так как это тоже путь к достижению успеху. Помните, клиенты будут относиться к Вам также, как Вы сами относитесь к себе, почувствуйте в себе уверенность, а если чувствуете что Вы ещё – дилетант в этом деле, то воспользуйтесь дополнительной литературой для увеличения уровня Ваших базовых знаний в области Вашего бизнеса.

Психология сетевого маркетинга - очень интересный и актуальный вопрос. Общаясь с Вашим клиентом, Вы должны держаться расстояния - "Руководитель" - "Подчинённый" при этом общаясь с клиентом в дружественной форме. Вы должны давать грамотные ответы на вопросы клиента, какими бы нелепыми они не были. Предположим, что позиция собеседника – заранее отрицательная либо сильно колеблющаяся. Сразу попытайтесь побольше узнать человека, в лёгкой дружественной беседе, отвлекитесь не надолго от делового общения. Вам будет полезно узнать о причине побудившей клиента к общению с Вами, расскажите от том, как Вы начинали свой финансовый путь, представьте, что Вы общаетесь с Вашим хорошим знакомым. Постепенно, не напрягая собеседника, переходите ближе к делу, приведите какие-нибудь неоспоримые аргументы в пользу данного бизнеса или сделки. Всегда говорите о том, что в любом вопросе Ваш клиент получит помощь от Вас. И помните – Вы никуда не торопитесь, это не та работа – где нужно спешить всё сделать. У Вас есть рабочее место, чашка чая или кофе, ваш компьютер и клиенты, нуждающиеся в деньгах, как и Вы. Не сводите всё к деньгам, помните, что для Вас главное – получение удовольствия от Вашего бизнеса, без этого ничего не будет. Здесь время не работает против Вас.

Ваша решительность, умение перебороть неудачи, в конечном итоге – помогут Вам. Помните, что многие талантливые люди не добились успеха, так как не смогли перешагнуть через проблемы и неудачи сурового мира сетевого маркетинга. Ставьте себе цель и идите к ней маленькими но уверенными шагами (нарисуйте для наглядности на бумаги и постепенно, шаг за шагом, продвигайтесь к цели). Всегда придумывайте что-нибудь новое, не стойте на месте, обучайтесь по мере продвижения бизнеса, берите всё новые и новые вершины. Будьте разноплановым человеком, так как это несомненно поможет Вам в общение с человеком, не зацикливайтесь на одной теме, расширяйте свой бизнес, ищите что-нибудь новое и пробуйте, ищите себя в сетевом бизнесе и Вы обязательно найдёте то, что искали.

Анализируя речь собеседника, составляйте его психологический портрет. Вам не обязательно видеть собеседника, из его вопросов и изложения им своих мыслей Вы сразу получите необходимые знания. Примените эти знания к последующей беседе. Действуйте по-ситуации, пытаясь пользоваться заранее подготовленными схемами. Из каждой беседы Ваши знания о людях будут пополняться всё новой и новой информации. Впоследствии, Вы легко сможете определить с человеком какого типа Вы общаетесь и применить свои знания по отношении к нему. Будьте решительны, целеустремлённы, дружелюбны и коммуникабельны, ведите здоровый образ жизни :), помните, всё в Ваших руках, жить хорошо ещё не запретили.
***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


IZone улыбается

Компьютер Бога.

***

Точность.

***

Нового Года не будет!

Анекдоты

1985-й год. Алкаш кричит со двора жене, стоящей на балконе:
- Мань, кинь мне сюда 62 копейки!
- Они же pассыпятся!
- А ты их в три рубля заверни...

***

Бегут зайцы по лесу, видят - лоси. Окружают они лосей и спрашивают:
- Крутые есть?
- Нет.
- Тогда с каждого по пятерке и свободны ...
На следующий день бегут зайцы, встречают все тех же лосей.
- Крутые есть?
- Нет.
- С каждого по пятерке и свободны.
Замаялись лоси и пошли к волку.
- Волк, будешь у нас крутым?
- Нет проблем, мужики, буду.
На следующий день бегут зайцы по лесу, встречают лосей.
- Крутые есть?
- Есть!
Лоси расступаются, выходит волк.
Зайцы расступаются, выходит медведь.
- Так, с крутого стольник, со всех остальных по пятерке!

***

Идет старушка и по улице и видит - несколько человек бьют морду одному, решила заступиться:
- Что же вы делаете, живому человеку кулаками по лицу колотите.
- Уйди, бабка, мы спамера поймали!
- Так что же вы его руками-то? Ногами надо, ногами!

***

ICQ - цветок на могиле рабочего времени.

***

Тренер утешает проигравшего боксера:
- А все-таки в третьем раунде ты своего противника здорово напугал.
- Чем это?
- Ему показалось, что он тебя убил.

***

Объявление:
Подключение к интернету по некоммутируемой линии через ж/д рельсы!
Большая толщина рельс гарантирует высокое быстродействие.

***

Едут два программиста на троллейбусе, доезжают до конечной. Водитель открывает переднюю дверь и начинает проверять билеты. Первый программист:
- Первый раз слышу, что драйвер может работать контроллером!

***

В ресторане:
- Официант! Зубочистку!
- Занята!

***

Весело дети в детсаде живут:
В игры играют и песни поют.
А на деревьях развешаны в ряд
Несколько плохо поющих ребят.

***

- Ты не видел моей жены?
- А вон там не она разве стоит?
- Нет, та стоит молча...

***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Win-комфорт

Сегодня в выпуске: Wallpapers (обои на Рабочий Стол), визуальные стили для Windows XP.

Wallpapers (обои на Рабочий Стол)

1024x768 Скачать | 1280x960 Скачать
1152x864 Скачать | 1024x768 Скачать
1024x768 Скачать | 1024x768 Скачать
1024x768 Скачать | 1024x786 Скачать
1024x768 Скачать | 1024x768 Скачать
1024x768 Скачать | 1024x768 Скачать

Ниже приведена инструкция, как установить обои на рабочий стол:

  1. Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Выбираем Фон > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Применить
  2. В WinXp делаем так: Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Раскрывается окно Свойства: Экран > Выбираем вкладку Рабочий стол > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Открыть > Нажимаем кнопку Применить
  3. Если вы скачиваете обои в архиве, то нужно разархивировать рисунок в нужную вам директорию, и далее как написано выше.

Работайте с комфортом!

***

Визуальные стили для Windows XP

Визуальные стили (темы) включают в себя полный комплект для изменения внешнего вида Windows XP: shellstyle, desktop icons, user icon and wallpaper. Инструкцию по установке см. ниже.

Скачать (946 Kb)

Для применения визуальных стилей, т.е. установки их, разработчики стилей рекомендуют использовать программу Style XP (или же TGT Soft's Style XP).
Данные программы "разрешают" Windows XP использовать неподписанные (без цифровой подписи) визуальные стили.

Инструкция для установки стиля:

  1. Загрузите визуальные стили .zip в ваш компьютер
  2. Извлеките .zip файл в эту директорию: %windir%\resources\themes\ (вероятно c:\windows\resources\themes\)
  3. Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Затем Темы > Выбираем из списка доступных тем нужную и нажимаем кнопку Применить
***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Минутка отдыха

Body Art (нательная живопись)

***

Видео приколы

Пиво Скачать (MPEG, 1440K) | Аквариум Скачать (MPEG, 3030K)
Дикие звери Скачать (AVI, 844K) | Элвис Скачать (MPEG, 3900K)

Мелодии для мобильных телефонов

Фабрика звёзд: Круто, ты попал

Alcatel
688 588 488 488 388 488 688 3*88 2* 388 2*88 1* 288 1*88 6# 688 588 488 388 288 088 1#88 088 688 588 488 488 388 488 688 3*88 2* 388 2*88 088 1* 088 288 1*88 6# 688 588 488 388

Ericsson (ноты набирать без пробелов)
a g f f e f a +e +D e +d +C d +c #A a g f e d p #c p a g f f e f a +e +D e +d p +C p d +c #A a g f

Nokia
8a1 8g1 8f1 8f1 8e1 8f1 8a1 8e2 4d2 8e1 8d2 4c2 8d1 8c2 4#a1 8a1 8g1 8f1 8e1 8d1 8 1 8#c1 8 1 8a1 8g1 8f1 8f1 8e1 8f1 8a1 8e2 4d2 8e1 8d2 8 1 4c2 8 1 8d1 8c2 4#a1 8a1 8g1 8f1

Panasonic GD 92/93 (символ - ">" означает переход на следующую ноту).
6*> 5*> 4*> 4*> 3*> 4*> 6*> 33*> 22****> 3*> 22*> 11****> 2*> 11*> 66****> 6*> 5*> 4*> 3*> 2*> 0*> 11*> 0*> 6*> 5*> 4*> 4*> 3*> 4*> 6*> 33*> 22****> 3*> 22*> 0*> 11****> 0*> 2*> 11*> 66****> 6*> 5*> 4*>

Motorola (для ускорения-замедления темпа изменяйте первую цифру от 1 до 4)
3 A1 G1 F1 F1 E1 F1 A1 E+1 D+4 E1 D+1 C+4 D1 C+1 A#4 A1 G1 F1 E1 D1 R1 C#1 R1 A1 G1 F1 F1 E1 F1 A1 E+1 D+4 E1 D+1 R1 C+4 R1 D1 C+1 A#4 A1 G1 F1

Rttl
8a, 8g, 8f, 8f, 8e, 8f, 8a, 8e6, d6, 8e, 8d6, c6, 8d, 8c6, a#, 8a, 8g, 8f, 8e, 8d, 8p, 8c#, 8p, 8a, 8g, 8f, 8f, 8e, 8f, 8a, 8e6, d6, 8e, 8d6, 8p, c6, 8p, 8d, 8c6, a#, 8a, 8g, 8f,

Samsung 300
6ии 5ии 4ии 4ии 3ии 4ии 6ии 38ии 28 3ии 28ии 18 2ии 18ии 6й 6ии 5ии 4ии 3ии 2ии зии 1йии зии 6ии 5ии 4ии 4ии 3ии 4ии 6ии 38ии 28 3ии 28ии зии 18 зии 2ии 18ии 6й 6ии 5ии 4ии

Samsung 200
6** 5** 4** 4** 3** 4** 6** 38** 28 3** 28** 18 2** 18** 6й 6** 5** 4** 3** 2** 0** 1й** 0** 6** 5** 4** 4** 3** 4** 6** 38** 28 3** 28** 0** 18 0** 2** 18** 6й 6** 5** 4**

Siemens
A1(1/8) G1(1/8) F1(1/8) F1(1/8) E1(1/8) F1(1/8) A1(1/8) E2(1/8) D2 E1(1/8) D2(1/8) C2 D1(1/8) C2(1/8) Ais1 A1(1/8) G1(1/8) F1(1/8) E1(1/8) D1(1/8) p1(1/8) Cis1(1/8) p1(1/8) A1(1/8) G1(1/8) F1(1/8) F1(1/8) E1(1/8) F1(1/8) A1(1/8) E2(1/8) D2 E1(1/8) D2(1/8) p1(1/8) C2 p1(1/8) D1(1/8) C2(1/8) Ais1 A1(1/8) G1(1/8) F1(1/8)

Sony
A*****, G*****, F*****, F*****, E*****, F*****, A*****, EE*****, DD***, E*****, DD*****, CC***, D*****, CC*****, Ais***, A*****, G*****, F*****, E*****, D*****, P*****, Cis*****, P*****, A*****, G*****, F*****, F*****, E*****, F*****, A*****, EE*****, DD***, E*****, DD*****, P*****, CC***, P*****, D*****, CC*****, Ais***, A*****, G*****, F*****,

SonyEricsson (ноты набирать без пробелов)
a. g. f. f. e. f. a. +e. +D. e. +d. +C. d. +c. #A. a. g. f. e. d. p. #c. p. a. g. f. f. e. f. a. +e. +D. e. +d. p. +C. p. d. +c. #A. a. g. f.

Telit
A(1/16) G(1/16) F(1/16) F(1/16) E(1/16) F(1/16) A(1/16) e(1/16) d(1/2) E(1/16) d(1/16) c(1/2) D(1/16) c(1/16) A#(1/2) A(1/16) G(1/16) F(1/16) E(1/16) D(1/16) p(1/16) C#(1/16) p(1/16) A(1/16) G(1/16) F(1/16) F(1/16) E(1/16) F(1/16) A(1/16) e(1/16) d(1/2) E(1/16) d(1/16) p(1/16) c(1/2) p(1/16) D(1/16) c(1/16) A#(1/2) A(1/16) G(1/16) F(1/16)

Внимание!
Порядок ввода мелодии в телефон смотрите в "Руководстве пользователя" для вашего телефона. Инструкцию ввода мелодий для некоторых моделей телефонов можно найти в IZone 521.

***
Рекомендуем
Удобно! Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.


Soft FAQ 135

Автор: Сергей Трошин

Специалист по IP
Не надо было апгрейдить подругу
Зачем вам беты?
Попробуй - установи!
Пожалуйста, подождите
Не подсматривать!
Пролетая над гнездом Microsoft…
Выгребайте мусор
КОНСТРУКТивность урезанной XP

PE-конструкторы и ругающаяся система

Специалист по IP

В Windows 98 я раньше использовал winipcfg, а в Windows XP его нет. Подскажите, что использовать?

Да, утилиты winipcfg.exe в Windows XP нет, а консольная версия этой программы - ipconfig.exe - не очень удобна. Но вы можете применить специальную версию подобной программы - wntipcfg.exe, которая предназначена именно для Windows NT и практически ничем не отличается от winipcfg из Windows 98. Эта утилита входит в состав пакета Windows 2000 Resource Kit, отдельно же ее можно получить по адресу http://download.microsoft.com/ download/win2000platform/ wntipcfg/1.00.0.1/nt5/en-us/ WntIpcfg_setup.exe.

Не надо было апгрейдить подругу

Я изначально установил Windows XP на раздел FAT32, поскольку все навороты NTFS меня не волновали, а машина была не самая мощная. Но вот недавно в моей жизни произошли некоторые изменения. Во-первых, я проапгрейдил комп, а во-вторых, проапгрейдил подругу версии 4.03 до версии "жена" 1.0. Теперь во весь рост встала проблема создания второго пользователя на компе и разграничения пользовательских полномочий. Чтоб жена в моей отлаженной, как часы, ХРюшке чего не наворотила…

Ну и доступ к некоторым приватным документам хотелось бы закрыть. Так вот… Как старый и опытный юзверь, я запустил штатный конвертер convert с: /fs:ntfs, перегрузил комп, а Windows отреагировала: "Windows could not start because the following file is missing or corrupt: System32\Drivers\Ntfs.sys". Неужели годы непосильного труда пропали даром и вся информация с диска пошла Биллу под хвост? Загрузил NTFS for DOS Pro - все цело, разделы диска в порядке, а "Винда" не грузится, тудыть ее через джойстик… Вот теперь жду, что вы мне посоветуете. Как-то страшно делать самому какие-либо телодвижения: уж очень важные файлы были на диске. Хотелось бы сначала услышать мнение знающих людей…

Во время конвертации диска из FAT32 в NTFS могло произойти повреждение файла ntfs.sys. Попробуйте загрузить ПК с компакт-диска Windows, войти в консоль восстановления и, предварительно удалив из папки windows\system32\drivers поврежденный файл, извлечь его корректную версию из дистрибутива Windows. Хотя, если в вашем распоряжении имеется NTFS for DOS Pro, операции с файлами гораздо удобнее делать с использованием этой утилиты, плюс используя файловый менеджер типа Volkov Commander.

Зачем вам беты?

После попытки установить SP2 на Windows XP Professional, после перезапуска на Рабочем столе внизу в правом углу появилась надпись: "Windows XP Professional. Только для тестов. Сборка 2600". Так вот, подскажите, пожалуйста, каким образом удалить эту бяку. Заранее спасибо!

Во-первых, зачем надо устанавливать бета-версии сервис-паков, объясните мне, пожалуйста? Кроме лишних проблем, это ничего полезного вам не принесет. Если хотите добиться стабильной работы системы, то устанавливайте SP1 плюс все последующие хотфиксы, но никак не бету SP2, на которую потом будет сложно установить даже обычные патчи! А чтобы убрать упоминание на десктопе о том, что установлена тестовая версия Windows, удалите разделы реестра:

HKLM\ SOFTWARE\ Microsoft\ SystemCertificates\ CA\ Certificates\ FEE449EE0E3965A5246F000E87FDE2A065FD89D4HKLM\ SOFTWARE\ Microsoft\ SystemCertificates\ ROOT\ Certificates\ 2BD63D28D7BCD0E251195AEB519243C13142EBC3

Либо в меню "Выполнить" кнопки Пуск введите команду certmgr.msc и в разделе "Доверенные корневые центры сертификации" (Trusted Root Certificates) > "Сертификаты" (Certificates) удалите сертификат MS Test Root.

Попробуй - установи!

Не могу установить Windows NT на HDD Seagate Barracuda 40 Гб. ОС говорит, что обнаружен диск большого размера с количеством более 1024 цилиндров. Что делать? Ведь Windows 98 устанавливается без проблем!

Windows NT 4 поддерживает системный раздел с максимальным размером до 7,8 Гб http://support.microsoft.com/ default.aspx?scid=KB;en-us;224526, и если системный загрузчик ntldr располагается за пределами этого объема, то система не может найти файл ntoskrnl.exe. Поэтому попробуйте либо ограничить объем системного раздела до 7 Гб, либо используйте трюк с заменой загрузочного сектора и файлов ntldr, ntdetect.com, ntbootdd.sys на версии из Windows 2000 / XP - этот трюк подробно описан на сайте nu2.nu/fixnt4.

Пожалуйста, подождите

Пытаюсь установить Windows Server 2003 из-под чистой DOS, но получаю сообщение об ошибке: "Please wait while Setup copies files to your hard disk". Что делать?

Такое может происходить, если вы запускаете установку Windows Server 2003 из-под DOS, но при этом не загружаете драйвер дискового кэширования smartdrv.exe, или используете какие-либо переключатели командной строки у smartdrv.exe (вернее, мешать могут такие параметры: /x, /c, /l, InitCacheSize, WinCacheSize, /E:1024). Рекомендация такая. Попробуйте прописать в файл autoexec.bat драйвер smartdrv.exe без указания каких-либо параметров.

Не подсматривать!

Требуется помощь. При попытке просмотра локальной политики безопасности в Windows XP SP1 выдается странная ошибка: "Ошибка инициализации оснастки. Имя: Групповая политика CLSID: {8FC0B-734-A0E1-11D1-A7D3-0000F8-7571E3}". Если знаете, в чем тут дело, подскажите. Заранее очень благодарен.

Подобный сбой обычно устраняется простой переустановкой Service Pack 1. Попробуйте, если это не поможет, то используйте также команду SFC /SCANNOW для проверки системных файлов.

Пролетая над гнездом Microsoft…

При загрузке Windows 2000 с каких-то пор стало выдаваться сообщение об ошибке: "At least one service or driver failed during system startup. Use Event Viewer to examine the event log for details". В этом самом Event Viewer наблюдаются такие Event ID: 12291, 7002, 7003, 7022. Подскажите, пожалуйста, что все это может значить?

Подсказываю. Это может значить, что у вас не установлен или слетел клиент сетей Microsoft. Попробуйте его переустановить, должно помочь.

Выгребайте мусор

При попытке удаления программы в Windows 2000 выдается сообщение об ошибке: "Not enough diskspace for selected components". Что это значит?

Дело в том, что при удалении программ инсталлятор сначала производит резервное копирование всех удаляемых файлов, чтобы в случае неудачной деинсталляции сделать полный откат всех изменений. Соответственно, под этот резерв нужно некоторое количество свободного места. Так что сообщение об ошибке вас не обманывает - попробуйте освободить место на жестком диске.

КОНСТРУКТивность урезанной XP

Дайте, пожалуйста, ссылку на 100% рабочий конструктор для Windows PE. Перепробовал уже несколько штук, после раскатки ISO не один не работает, в смысле, не загружается!

Официальная страница Microsoft Windows Preinstallation Environment (Windows PE) находится по адресу http://www.microsoft.com/ licensing/programs/ sa/support/winpe.asp.

Там же можно найти и официальную документацию по этой системе. Напрямую индивидуальным пользователям эта система не предоставляется (только OEM- и Enterprise-клиентам), но в интернете вполне можно найти специальные программы-конструкторы, которые и делают загрузочный компакт-диск Windows PE (по сути, Live CD) из дистрибутива Windows XP. Самый интересный сайт, пожалуй, находится по адресу http://nu2.nu/pebuilder, но он посвящен самодельному конструктору - Bart's PE Builder, который создает и несколько отличную от официальной версию Windows PE.

Эта неофициальная модификация отличается не только внешним видом меню кнопки Пуск, но и поддерживает плагины, что позволяет ее использовать не только как систему, предназначенную исключительно для установки полноценной Windows, но и в качестве весьма серьезной платформы для восстановления "упавшей" Windows XP / 2003.

К тому же в этом варианте Windows PE без каких-либо особых проблем можно использовать такие популярные программы, как Total Commander, Ad-Aware, IrfanView, Nero Burning ROM и многие другие. Еще одна версия основанного на Windows recovery-диска имеется на сайте http://erdbuilder.by.ru. Кое-какие ссылки на программы-конструкторы Windows PE, на утилиты, адаптированные для использования в Windows PE, и на соответствующую документацию присутствуют по адресу http://windowspe.narod.ru. Неплохую инструкцию по настройке Windows PE можно найти и на сайте http://tjb.xgameservers.com/WindowsPE.html.

Источник: http://www.computery.ru/upgrade/

***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Автоматизация раскладки

Автор: Alex, editor@izcity.com

Punto Switcher - бесплатная программа для автоматического переключения раскладки клавиатуры.

Совсем недавно, после очередной переустановки операционной системы и после её полной настройки, у меня возникло чувство, что чего-то не хватает, за компьютером работается не так, как раньше. Вы не подумайте, что система плохо работает, программы виснут, приложения не запускаются. Нет! Всё работает как нельзя лучше. Но всё же не исчезает чувство нехватки чего-то такого, к чему давно привык.

Чего мне не хватает, я понял только после того, как понадобилось переключить раскладку клавиатуры на другой язык. Вы, наверное, будете смеяться над этим? Но я привык не переключать раскладку у клавиатуры. За меня раскладку клавиатуры переключала и сейчас переключает программа Punto Switcher. Например, пишу фразу: IZone - это электронный offline журнал! Так вот, эту фразу я написал сейчас, даже не задумываясь о переключении раскладки клавиатуры на другой язык. Программа Punto Switcher за меня это сделала сама.

Программа сидит спокойно себе в трее, и если нужно, то легко настраивается из контекстного меню, вызываемого правым кликом мышки по значку текущей раскладки клавиатуры.

Что же здесь настраивать? Переключает себе программа языки ввода, что ещё? Функции Punto Switcher не ограничиваются только переключением раскладки, их намного больше.

Все основные настройки программы задаются в разделе Параметры, который можно вызвать из контекстного меню программы.

Давайте рассмотрим основные функции программы Punto Switcher, которые можно настроить в окне Параметры:

Общие. Тут можно настроить:

  • Запуск программы при старте Windows.
  • Проверку обновления программы.
  • Слежение за буфером обмена. При включении этой опции запоминает 15 последних текстов буфера. Позже они могут быть выбраны из меню и вставлены в приложение.
  • Смену цвет значка при опечатках.
  • Показывать флаги стран в индикаторе - вместо текстового индикатора языка будет показываться флаг страны для текущей раскладки, и др.

Автозамена. Здесь вы можете задать сокращения, которые Punto Switcher будет "разворачивать" за вас. К примеру, "СНП" можно будет автоматически преобразовывать в "С наилучшими пожеланиями".

Горячие клавиши. Вы можете задать любую клавишу в комбинации с Shift, Ctrl, Alt или Windows для быстрого управления функциями программы. Отключить любую комбинацию можно, нажав Backspace в поле её ввода.

Звуки. Настройка озвучивания любого события, выполняемого программой Punto Switcher.

Устранение проблем. Если Punto Switcher часто напрасно переключает раскладку при редактировании ранее введённых слов (исправляет окончания, к примеру), установите галочки в строках с нужными клавишами. Если непосредственно перед вводом слова были нажаты эти клавиши, Punto Switcher не будет переключать раскладку.

Грамматика. Данный диалог используется для того, чтобы указать программе, на каких словах нужно переключать раскладку, а на каких, наоборот, не нужно.

Программы. В этот список вы можете поместить программы, в которых вы всё время выключаете Punto Switcher. Когда одна из таких программ станет активной, Punto Switcher выключится автоматически.

Дневник. Выбор опции "Вести дневник" включает запись набираемых на клавиатуре текстов в дневник Punto Switcher.

В дневнике предоставляются следующие возможности:

  • Запись в файл информации, набираемой на клавиатуре.
  • Выборочный просмотр информации за любой период.
  • Удаление и редактирование записей.

Ещё, программа Punto Switcher может автоматически переводить текст, содержащийся в буфере обмена в другую раскладку, производить транслитерацию (это когда вам надо написать слово не на кириллице, а на латинице, например, "большой" - "bol'shoi"), обратную транслитерацию, проверку орфографии.

Из своего опыта пользования этой программой, могу сказать, что Punto Switcher не вызывает глюков операционной системы, не грузит оперативную память, беспроблемно работает во всех приложениях Windows.

Скачать бесплатную программу Punto Switcher можно отсюда (304 кб)

***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Как сделать резервную копию DVD или создать свой собственный DVD диск

Автор: Shadow
http://www.goblin-home.narod.ru/

В статье показано, как сделать резервную копию DVD диска или же создать свой собственный DVD диск из уже готового DivX-фильма, домашнего видео из последнего отпуска или нескольких видеоклипов, используя бесплатное, но, тем не менее, довольно мощное программное обеспечение. Собственно говоря, для обычного архивирования DVD на DVD достаточно попробовать такие программы, как Instant Copy 7.0, DVD2one 1.1.1 или CloneDVD 1.1.7.1. Однако, они не лишены недостатков. Во-первых, они стоят денег, во-вторых, имеют не так уж и много полезных функций, ну а в-третьих – что для нас немаловажно – программы для копирования DVD 1 в 1 не всегда справляется со своей прямой задачей. При архивировании DVD-дисков "один в один" существует и другая, гораздо более важная проблема. Емкость пустой DVD-болванки - 4.37 ГБ, тогда как DVD-фильм может занимать более 9 ГБ. Хитрость тут в том, что помимо самого фильма на DVD записано много «лишнего»: история создания фильма, подборка лучших моментов из фильма, интервью с актерами, рекламные трейлеры и даже музыкальные клипы. Все это часто совершенно не нужно, а вот места занимает много. Программы для 1:1 копирования используют специальные методы сжатия DVD, с тем, чтобы он влез на болванку 4.37Гб. Минус такого метода очевиден – потеря качества. Тем, кого это все же устраивает, могу посоветовать DVD Shrink. Программа бесплатна, что совсем не означает «дешевка». Совсем наоборот. Функций намного больше, чем в DVD2one (который стоит, к слову, 50€), качество сжатия на хорошую четверку (DVD2one тоже сжимает на четверку), а вот скорость сжатия на твердую пять с плюсом (DVD2one тянет всего лишь на четверку, а она признана самой «скоростной» программой).

Нам понадобятся следующие программы:

  1. SmartRipper 2.41 для копирования .vob-файлов на жесткий диск компьютера, freeware
  2. AC3 Delay Corrector для коррекции возможной рассинхронизации звука (необходимо скачать оттуда же библиотеку GfaWin23.Ocx), freeware
  3. VobEdit для копирования и редактирования субтитров (опционально), freeware
  4. TMPGenc Plus для сжатия видео, trial
  5. IfoEdit для создания меню и элементов управления DVD, freeware
  6. DVD ImgTool 0.89 (необходима именно эта версия!) для создания образа DVD на винте, freeware
  7. DVD Decrypter для записи образа на DVD, freeware

Также, нам понадобится немного терпения и много свободного места на жестком диске компьютера.

1 Копируем DVD в компьютер

  • Перед запуском SmartRipper’а запускаем любой DVD-плейер (WinDVD, PowerDVD) и открываем им (плеером) фильм на DVD. Затем запускаем SmartRipper. Он прочитает DVD и в небольшом окошке укажет, зашифрованы ли .vob-файлы
  • Если все файлы помечены, как readable, то все ОК, риппер откроет главное окно. Если же файлы помечены, как encrypted – переходим к DVD-плейеру, ставим на воспроизведение и раз 5-6 передвигаем ползунок воспроизведения вперед. Обычно фильм на DVD записан в от 3 до 7 .vob файлах, наша задача проиграть DVD-плейером все .vob'ы, обычно после этого SmartRipper считывает любой DVD-фильм.
  • Теперь настраиваем риппер. Выбираем самый большой по времени файл, это и есть наш фильм: Title->Program Chain->Angle (время указано в скобках). С остальных Angle флажки нужно убрать
  • Далее, открываем закладку Stream processing, выбираем звуковую дорожку с нужным языком и количеством каналов (например: Audio English AC3(6Ch) 48kHz), если необходимо, то и субтитры. Справа необходимо поставить флажок на Demux to extra file. Выставляется отдельно для видео, аудио и для субтитров
  • Теперь идем в Settings->Movie. Следим, чтобы везде стояло every vob-file, иначе мы получим один большой .vob на 4 и более гигабайт, а это не есть полезно. Не забываем поставить справа галочку на Copy IFO-File (он необходим для создания и редактирования меню нашего DVD-фильма)
  • В закладке Settings->Files/Backup выставляем опции (key-check <every vob-file> . vob-file acess < avto>. Options < registr free> <unlock drive> <DeMackrovision>)
  • Жмем ОК, указываем папку, куда записывать файлы с DVD и кликаем на Start
  • Процесс занимает от 10 до 30 мину, тут играет роль даже не скорость привода, а качество носителя.

2 Коррекция рассинхронизации звука

  • SmartRipper указывает в имени скопированного звукового .ac3-файла после слова _Delay_ значение задержки в миллисекундах. Если стоит 0, то все ОК, если же значение не равно нулю – запускаем AC3 Delay Corrector. Открываем файл, убираем флажок с Try silence, в поле Start-delay указываем значение, стоявшее в имени .ac3-файла (указывать необходимо с минусом!). Жмем Write

3 Работа с субтитрами

  • SmartRipper позволяет переписывать субтитры и пишет их в .rawsub-файлы. Тем не менее, гораздо удобнее копировать их в отдельные .vob-файлы, для чего в риппере, при выделении нужных субтитров, ставим флажок на Extract to new VOB
    ВАЖНО: запишите куда-нибудь номер субтитров
  • Копируем фильм и получаем дополнительные .vob’ы с субтитрами. Теперь запускаем VobEdit и открываем в нем кнопкой Open .vob с титрами и жмем кнопку Demux. В открывшемся окошке ставим флажок на Subpicture Stream и выбираем номер субтитров, заблаговременно записанный в SmartRipper'е
  • Жмем ОК, задаем имя будущим субтитрам (лучше использовать имя по умолчанию) и жмем Save. VobEdit создаст .sup-файл, который мы можем использовать позже в IfoEdit для создания/редактирования меню. Все.

Если нам необходимо скопировать субтитры на нескольких языках, то не обязательно создавать для каждого языка отдельный .vob. Можно записать все субтитры в один .vob, а затем редактировать его VobEdit'ом. Для этого выделяем в SmartRipper требуемые субтитры, а справа ставим флажок на Direct stream copy. Полученный .vob открываем в VobEdit, кликаем на Demux и ставим галочку на Demux all Subp streams, затем ОК и сохраняем. Так мы получим серию файлов, где в имени (например vts_03_1.20.sup) будет указан номер субтитров.

4 Редактирование видеофайлов

  • Если наш фильм получился менее 4.30 ГБ, то он поместится на любую DVD-болванку. Определить размер будущего фильма достаточно просто: идем в папку, куда мы срипповали фильм и выделяем файлы с расширениями .ac3 (звук) и .m2v (видео). Если их общий размер не превысит 4.29 ГБ, то все в порядке, если же размер будет больше – нам поможет TMPGenc. Как с ним работать, вроде уже везде оговорено и описано, могу от себя добавить только несколько важных моментов именно для конвертации DVD. Запускаем TMPGenc. Визард сразу отключаем: того качества, которое он в итоге предоставит, недостаточно для создания DVD. Открываем файл .m2v. Если мы создаем свой собственный DVD (день рождения племянника, съемки любимого попугайчика и т.д.), то, соответственно, открываем нужный .avi(.mpg)-файл. Аудиофайл открывать не нужно, наша цель – сжать только видео, без псевдо-аудиодорожки, т.к. она все равно пустая. Просто указываем путь, куда записывать конечный .m2v-файл. В Stream type ставим флажок на ES (Video only), отрезая, таким образом, псевдо-аудио.
  • Теперь кликаем на кнопку Load внизу и выбираем приложение DVD(PAL).mcf.
    ВАЖНО: снова кликаем на Load, выбираем папку Extra и в ней – приложение unlock.mcf. Таким образом, мы открываем доступ к дальнейшим важным настройкам (1DVD(pal).mcf 2 unlock.mcf
  • Теперь идем в Setting (кнопка рядом с Load). Для начала в закладке Video в поле Rate control mode выставляем 2-pass VBR(VBR) и кликаем на кнопку Setting справа( Rate control mode)

  • Тут нужно выставить битрейт. Это дело серьезное; значение среднего битрейта (Average bitrate) лежит где-то между 4000 и 6000, но мы должны высчитать его точно. Для DVD-болванок на 4.37 ГБ средний битрейт высчитывается по следующей формуле:

    средний битрейт = ((35897344 / секунды фильма) * 1,024 – битрейт аудио

    т.е. число 35897344 делим на количество секунд в фильме, умножаем полученное число на 1,024 (одна целая 24 тысячных) и вычитаем битрейт аудио. Вроде разложил по полочкам – дальше некуда. Этот самый полученный битрейт выставляем в Average bitrate (число на картинке – пример). Max bitrate выставляем на 8000, Min bitrate на 2000, Max pass оставляем двойной, флажок Enable padding not to be lower… НЕ ставим

  • Жмем ОК и настраиваем остальные опции. Обращаем внимание на:
    Aspect ratio – если это фильм с DVD, то чаще всего 16:9, частное видео или ТВ-рип чаще всего 4:3
    VBV buffer size – выставляем 0
    Profile & Level – не трогаем
    Encode mode – выставляем Interlace, если это домашнее видео, если фильм с DVD – выставляем Non-interlace
    YUV format – выставляем 4:2:0
    DC component precision – выставляем 10 bits
  • Теперь идем в закладку Advanced, выставляем значения для входящего видео и не забываем, что: Non-interlace – только для DVD, 4:3 – для своего видео. Video arrange method выставляем на Full screen (keep aspect ratio). Остальное не трогаем

  • Затем переходим к в закладке GOP-structure. В Number of B picture in GOP выставляем 1 и убираем галочку в Output bitstream for edit.

  • Теперь в закладку Quantize matrix. Значение Default оставляем в покое. Ниже, в поле Special Settings, ставим галочку в Output YUV data as basis YcbCr not CCIR601, убираем галочку в No motion search for still picture part by half pixel и отключаем Soften block noise. Жмем ОК для выхода и сохранения опций.

  • Да, в меню Option->Preview option выставляем Do not display – мы не сможем видеть обрабатываемое видео, зато сэкономим кучу времени при конвертации

    Теперь можем жать Start. Предупрежу сразу – конвертация дело нелегкое и долгоиграющее, на Athlon XP 1800+ 256 RAM занимает около 8 часов, на 2600+ 512 RAM – почти 4 часа, так что я обычно ставлю на ночь.

5 Корректная сборка DVD

Запускаем IfoEdit. Несмотря на свою внешнюю простоту, это достаточно мощная программа, с большим набором функций: правка рассинхронизации, создание/редактирование меню DVD, создание образа диска (благодаря библиотеке imglib.dll) и т.д. Но, минусы, к сожалению, имеются тоже: программа еще сыровата, поэтому при неправильном вводе не выводит предупреждений, а просто "падает". Приходится запускать ее снова и вводить данные по новой.

  • Идем в DVD Author->Author new DVD и открываем сначала видеодорожку в поле Video, затем аудиодорожку.
    ВАЖНО: поле Delay не трогаем! Если у нас случилась рассинхронизация звука – исправляем это способом, описанный в "Коррекция рассинхронизации звука". Если используются субтитры – открываем и их в Subpicture. В Output stream указываем путь, по которому будут записаны конечные файлы (ВАЖНО: необходимо заранее создать папку с именем VIDEO_TS)

  • Для сортировки языковых аудиодорожек кликаем на открытый нами аудиофайл и слева выставляем его языковую идентификацию (русский и языки бывших союзных республик в базе есть, правда отсортированы они не в алфавитном порядке). То же самое проделываем с субтитрами, с каждым файлом отдельно (по номеру файла мы определяем язык субтитров)

  • Теперь жмем ОК, стартует процесс мультиплексирования. IfoEdit составляет видео, аудио и субтитры в единое целое

  • По завершении мультиплексирования, папка VIDEO_TS выглядит совсем, как «взрослый» DVD. Мы можем даже записать болванку, например в Nero, но вот тут-то и порылась собака. Проблема в том, что Nero (WinOnCD и другие программы) не совсем точно понимают спецификацию DVD созданного IfoEdit'ом, тогда как домашние DVD-плейеры относятся к этому придирчиво и выплевывают записанные таким образом болванки. Виновна в этом ошибка в самой IfoEdit – прога создает в .ifo-файлах ссылки на несуществующие пункты меню. Решается это просто: закрываем IfoEdit, открываем его по новой, кликаем на Open и открываем только что нами созданный файл VIDEO_TS.IFO в папке VIDEO_TS. Теперь кликаем на Get VTS sectors, на все предупреждения и информационные окошки отвечаем ОК

  • Меню откорректировано. Осталось доработать субтитры. Открываем кнопкой Open оригинальный .ifo-файл, который был нами скопирован с DVD диска. В нем переходим к строке VTS_PGCITI и открываем в ней VTS_PGC_1. Идем в меню Subtitle Color->Copy Colors from this PGC. Затем открываем (Open) VTS_01_0.IFO, переходим в нем к VTS_PGCITI->VTS_PGC_1 и открываем меню Subtitle Color->Paste Colors into this PGC. Все.

    Перед записью на болванку лучше на всякий случай проверить, синхронны ли видео и аудио, как работает меню. Это можно сделать в любом DVD-плееере (WinDVD, PowerDVD). Если картинка будет дергаться и воспроизводиться рывками – ничего страшного, это наследие TMPGenc'а, на домашнем DVD-плеере должно воспроизводиться гладко.

6 Создание и правка меню

Если мы создаем меню для фильма с уже готового DVD, то все до безобразия просто. До мультиплексирования, описанной в разделе "Корректная сборка DVD", запускаем IfoEdit, открываем кнопкой Open готовый .ifo-файл (скопированный с DVD диска), если будут выдаваться ошибки – игнорируем их; несколько раз выскочит окошко с предложением сделать все буквы заглавными (uppercase) – жмем «нет». Теперь открываем уже знакомую нам строку VTS_PGCITI->VTS_PGC_1, идем в меню Tools->Save Celltimes to file и сохраняем, как текстовый файл. Закрываем IfoEdit.

Снова открываем IfoEdit, повторяем все, что было описано в разделе "Корректная сборка DVD", но в поле Scene changes / Chapters открываем только что созданный .txt-файл. Далее мyльтиплексируем так же, как было написано выше.

Если нам необходимо вставить в меню DVD свои собственные ролики – создаем пустой .txt-файл. Пишем в нем пункты меню для роликов, просто в строку, одну под другой. IfoEdit потребует для каждого ролика определенное количество фреймов. Они высчитываются так:

фрейм = количество секунд ролика * 25 кадров (для PAL)

Создаем файл CellTimes.txt и пишем в него фреймы в том же порядке, что и ролики и точно так же в строку, одну под другой. Затем импортируем видеоролики так же, как и остальное видео, а .txt-файл с фреймами открываем в Scene changes / Chapters.
В общем, сложного ничего нет. Более подробное руководство находится нa http://www.ifoedit.com/. Здесь, в разделе Guides (на английском, но в картинках, так что все понятно).

7 Создание образа DVD

Перед запуском DVD ImgTool 0.89 (нужна именно эта версия, т.к. новые используют для записи DVD движок Nero, а именно этого и нельзя допустить) убедимся, что в папке программы присутствует файл imglib.dll – он важен для создания корректных .vob файлов.

  • Для начала создаем виртуальный диск с содержимым будущего DVD: в поле Prepare Source Dir указываем путь к папке VIDEO_TS, в Drive выбираем букву создаваемого виртуального диска (буква не должна быть занята другим диском или приводом!) и жмем Make Drive
  • Теперь кликаем на кнопку DVD Image. В DVD Drive указываем только что созданный виртуальный диск, в поле ниже – путь, куда запишется образ. Даем название будущему DVD и, как только ставим галочку в Create Disk Image – начнет создаваться образ нашего DVD-фильма с расширением .img
  • Теперь кликаем на кнопку DVD Image. В DVD Drive указываем только что созданный виртуальный диск, в поле ниже – путь, куда запишется образ. Даем название будущему DVD и, как только ставим галочку в Create Disk Image – начнет создаваться образ нашего DVD-фильма с расширением .img

8 Запись DVD

  • Запускаем DVD Decrypter. Идем в меню Mode->ISO и ставим галочку на Write

  • Как Source выбираем созданный в разделе "Создание образа DVD" .img-файл. Не забываем поставить галочку на BURN-Proof, советую так же и на Test Mode (запись в 2 раза дольше, но безопаснее). В поле Settings выставляем Data Type на MODE1/2048, Write Mode на DVD и скорость на максимальную. Жмем на Write (иконка с винтом и DVD внизу).

Вот и все.
***
Рекомендуем
Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>


Ода антиспаму

Автор: Qrat

Почему я решил написать эту статью? Ну прежде всего, чтобы поделиться опытом в использовании программ для блокировки спама (нежелательной корреспонденции в почтовом ящике). Объяснить для чего нужна та или инная программа, заодно дать совет, какие программы стоит использовать, а какие не следует даже скачивать. Прошу заметить, только дать совет, конечный выбор остается за вами. Не буду напрягать вас словами о том что такое спам, как он надоел нам всем и пр.
Итак перейдем к делу. Все программы для борьбы со спамом я условно разделил на четыре категории:

  1. Программы, посылающие автоответ отправителю письма.

  2. Программы, имеющие некий список адресов электронной почты, слов, IP-адресов, при помощи которого письмо проверяется на предмет совпадения с этими данными.

  3. Программы-проверяльщики (mail-checkers).

  4. Программы-анализаторы, применяемые метод фильтрации по Байесу. Им указываешь какое письмо "плохое", какое-"хорошее", далее программа при анализировании входящего письма возвращает ему оценку "нежелательности" в некой шкале.

***

Честно говоря, программы первой группы меня не очень привлекают, даже можно сказать мне они совершенно не нужны, т.к мой почтовый клиент (TheBat!), при его несложной настройке умеет посылать письма-автоответы. Такой метод не всегда может быть удобен. Во-первых письмо дойдет до вас не сразу, а после того когда человек, посылавший вам его пошлет вам второе письмо или ответит на письмо, посланное автоответом, может пройти много времени. Во-вторых незнакомому человеку, написавшего вам письмо может быть просто лень отправить вам ворое письмо или ответить на посланное автоответом. Да и к тому же велика вероятность, что актуальность письма может попросту пропасть. Зато этот метод может защитить вас на 100%.

К программам такого типа относится широко разрекламированнная и довольно не плохая WinAntiSpam (тут последняя версия 1.18 за 14 августа 2003г.). Принцип ее работы описывался выше, но можно и не отправлять письма-автоответы. Можно просто посмотреть, от кого пришли новые письма и записать адресатов либо в белый либо в черные списки. Но уж больно долго она проверяет кто же послал новое письмо. Как настраивать программу со своим постовым клиентом написано в справке.

К тому же типу относится и программа AntiSpammer.

Она довольно бурно развивается, частенько вижу ее новые версии в рассылках по софту. Некоторое время мы даже переписывались с автором этой программы. Видели бы вы ее первые версии - ужаснулись. Ну и я, конечно, ужаснулся. Пришлось отправить письмо автору о, мягко говоря не эргонолептическому (кажется так) виду его программы. В общем интерфейс у нее был некрасивый. Сказал "хорошо бы если бы в программе было вот это... и вот это...". Он прислушивался, я думаю не только к моим замечаниям, и получилась неплохая В СВОЕМ РОДЕ программа. Ну и все пожалуй по этой группе. Еще раз повторю, такие программы меня не очень интересовали, разве что в целях общих знаний.

***

Вторую группу представляет довольно большое число программ. Ну самая, пожалуй, известная – это SpamEater, но у русских пользователей она вроде как не очень прижилась. Скорее всего потому, что не умеет воспринимать русскую кодировку. Вообще отсутствие поддержки русской кодировки присутствует во многих зарубежных программах, или ориентированных на заграницу программ. Список адресов у этой программы находится внутри нее, а также может пополняться из интернета. McAfee Antispam, принцип работы таков: вы запускает эту программу, она проверяет сообщения и если увидит в нем "плохое" слово, то удаляет его, или если email-адрес является нежелательным, то сообщение также удаляется. Долго принимает сообщения, не распознает русские буквы и вообще польза от этой программы совсем маленькая. Также в эту группу входят: Spam Bully for Outlook (встраивается в Outlook Express ) и POSTAL INSPECTOR Outlook, который также имеет свою панельку, но уже в Microsoft Outlook

и сидит в трее при запуске Microsoft Outlook

может проверять почту

Все бы ничего, но потребляет много оперативной памяти. И вообще работает только с Microsoft Outlook.

Spam Counterstrike, который также служит неким промежуточным звеном между почтовой программой и сервером хранящейся почты.

По этой группе вроде все сказал.

***

Вот третья группа, наверное, наиболее многочисленна.
Давайте вначале о маловесных представителях данной группы:

nPOP

Программа проверяет почту и выводит заголовки. Далее можно либо удалить ненужную почту, либо оставить все как есть. Подходит как для Pocket PC, так и для Домашнего компьютера.

Функции:

  • Получает электронную почту (POP3 и APOP)

  • Поддержка нескольких почтовых ящиков

  • Автоматическая проверка новой почты

  • Почта сохраняется в окне сообщения

  • Простая записная книжка

  • Встроенный дозвонщик

И все это добро, как вы думаете, уложилось в 83 килобайта. Вообще автор, нужно сказать молодец, делает программы минимального размера при максимальных возможностях. У меня его программа CLCL (менеджер буфера обмена) стоит уже, если не соврать, около полугода, но это не из той оперы.

PalMail

Маленький, быстрый и защищенный проверяльщик электронной почты. Его главная цель – уведомлять вас, когда приходит новая почта.

Функции:

  • Минимизируется в трей
  • Защита паролем ящиков
  • Работа с дискеты
  • Автозагрузка с Windows
  • Неограниченное количество почтовых ящиков

Размерчик по-более будет – 288 Kb. Ну и разве что покрасивше чем предыдущая.

Magic Mail Monitor

Сидит себе в трее и проверяет почту не зависимо от вашего почтового клиента. Программа Magic Mail Monitor выполняет только одну функцию – позволяет просмотреть содержимое почтового сервера РОР3 как в ручном, так и в автоматическом режимах и, при необходимости, удалить любые не понравившиеся сообщения. Монитор поддерживает неограниченное количество почтовых аккаунтов, позволяет изменять периодичность просмотра их в автоматическом режиме и предлагает несколько вариантов оповещения пользователя о поступлении новых сообщений. Имеет очень много довольных пользователей. Размер – 100 Kb.

Теперь к программам размером побольше:

SpamJail

Встраивается между почтовой программой и сервером почты. Позволяет смотреть отправителей и тему письма на основе чего можно либо удалить сообщение, либо оставить.

EzPop

Программа решила брать пользователей своей привлекательностью. Действительно, в диковинку для такого рода программ, уметь изменять внешний вид. В установочный комплект входят 6 скинов, а еще большее их количество можно найти на сайте программы. В своем основном качестве EzPop практически не уступает большинству остальных рассматриваемых утилит, позволяя и проверять несколько почтовых ящиков, и задавать интервал времени при автоматической проверке, и сигнализировать о поступлении почты всеми доступными способами. Есть возможность блокировать всплывающие окна.

MailBell

Утилита проверяет ваши почтовые ящики (POP3, IMAP4, MAPI, Hotmail, MSN), и сообщает вам о появлении новых сообщений. При поступлении нового письма выскакивает окошко, сопровождающееся приятным звуком. Размер 1,1 Mb. Версия 2.05 лежит здесь.

InBox Filter

Очень симпотная со всеми присущими функциями программа.

ITIC SpamFilter

Фуф, устал я уже про эту группу писать. Да и вы наверное устали читать. Дальше просто список программ ничем для мне не запомнившихся.

MailSweep, MailWasher, Active Email Monitor – это прораммы, служащие той же цели, что и описываемые в этой группе.

***

Программы четвертой группы, по моему мнению, наиболее эффективные против борьбы со спамом. Обучаешь фильтр – а в дальнейшем он сам будет классифицировать почту.
К ним относятся несколько солидных программ.

SpamPal

Мало того что адрес отправителя, приславшего вам письмо, проверяется по многим базам спаммерских адресов, у этой программы есть очень много полезных плагинов. Например:

  • Bad Words (245k). Сообщения, содержащие любые "плохие" слова автоматически помечаются как spam; список "плохих" слов может быть изменен пользователем. Очень сырой, и делает много ошибок.
  • Bayesian. Новый, набирающий все большую популярность плагин на основе количества повторяющихся слов.
  • RegEx Filter (458k) С принципом работы я не разобрался, но ловит много спама.
  • Остальные смотрим на странице разработчика в разделе Plugins.

Темы сообщений, классифицируемые как spam помечаются указанными словами + названием фильтра, который отловил это сообщение. Существуют, конечно же, белые и черные списки, а также авто- белые и черные списки. Занимает очень мало места и не прихотлива к ресурсам компьютера. Опять же, при использовании Bayesian плагина, вначале его обучаем. Здесь последняя бэта 1.52.

SpamOff

Еще одна программа за которой я не устаю следить. Сейчас уже доросла до версии 1.6. Отлавливала окло 80% спама. Плагинов не имеет, но имеет встроенный анализатор, большую базу "плохих" адресов, которые также могут пополняться из интернета. Здесь последняя версия.

K9

Программа фильтрования электронной почты, которая работает совместно с вашей программой электронной почты POP3 и автоматически классифицирует поступающие электронные сообщения как spam или non-spam без потребности делать Update. Использует интеллектуальный статистический анализ, который может выучиться до чрезвычайно высокой точности через какое-то время. K9 учится на своих ошибках и становится лучше и лучше в способности идентифицировать spam.(Переводил описание автора :). Здесь последняя версия в zip, а здесь exe. Да, кстати, это чудо весит всего 66 и 103 Kb соответственно.

И наконец, BayesIt — антиспамерский фильтр для почтовой программы The Bat!
В The Bat! 1.63 Beta 7 появилась возможность подключать к нему внешние антиспамерские фильтры. Поначалу эти возможности были, увы, весьма ограничены. Однако с выходом The Bat! 2.00 эти возможности были расширены, что позволило прямо в The Bat! выполнять через фильтры операции, которые ранее приходилось выносить в отдельное приложение. Все подробности на сайте разработчика. Очень интересно, почитайте. Здесь последняя версия — 04gm (beta).

Чуть не забыл рассказать о программе, которой пользуюсь по сей день. Это SpamPepper. Метод хоть и примитивный, но действенный. Даже в почтовой программе ничего настраивать не надо, достаточно чтобы SpamPepper был запущен до того, как запустите ваш почтовик. Суть такова: в программе есть три, так сказать, раздела, а именно Pending Senders (адреса, ожидающие ваших действий), Blocked Senders (заблокированные адреса) и Registered Senders (адреса, с которых вы будете получать письма). При приходе письма от неизвестного или не занесенного еще адресата, программа изменит иконку в трее. Далее кликаете два раза по этой иконке, заходите в Pending Senders и указываете, что делать с этим адресом (либо в Registered Senders, либо в Blocked Senders). Тема письма, естественно, тоже письма показывается. Нежелательные адреса типа kjdshgjhghf@yahoo.com, распознаете сразу. Может также отправлять автоответ, но я этой функцией не пользуюсь. Вот здесь я скачивал последнюю версию.

Выбор за вами. Например, человеку, постоянно ведущему переписку с одними и теми же людьми и к которому новые письма приходят редко, возможно подойдут программы, посылающие автоответ. Или соответственно настроить свой почтовый клиент (если это TheBat!). А тем людям, которым приходят письма от множества неизвестных адресатов, наверное, более подойдут программы четвертой группы или SpamPepper.

Если Вы хотите получать описание самых ИНТЕРЕСНЫХ программ интернета и прямые ссылки на них, то эта рассылка для Вас http://subscribe.ru/catalog/comp.soft.review.qsoft/ (Qsoft-программы, которыми я пользовался и пользуюсь сейчас).
***
Рекомендуем
Удобно! Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.


Программы в профиль

Автор: Владимир Головинов

Как правило, при включении компьютера вместе с операционной системой автоматически запускается ряд дополнительных приложений, помещенных в меню "Автозагрузка" – это могут быть антивирусные пакеты, менеджеры назначенных заданий, мультимедийные проигрыватели и так далее. Кроме того, некоторые пользователи, к примеру, регулярно работающие во всемирной паутине, ставят на автозагрузку браузеры, клиенты электронной почты и так далее. Однако, бывают ситуации, когда ПК нужно включить только для того, чтобы срочно списать на дискету какой-либо файл. В таких случаях излишняя "задумчивость" системы при обработке массы сопутствующих программ начинает очень сильно раздражать. Решить проблему можно при помощи небольшой бесплатной утилиты под названием Profile Manager. Как нетрудно догадаться, данный пакет представляет собой не что иное как менеджер профилей.

Итак, Profile Manager позволяет загружать только те приложения, которые нужны в данный момент или же не загружать вообще ничего. При этом можно настроить сколь угодно большое количество профилей и выбирать требуемый сценарий при запуске ОС. Более того, пользователь может отдельно выполнить любое из приложений в той или иной группе – это избавляет от необходимости бродить по меню "Пуск" и бесконечным дебрям жесткого диска. Плюс к этому, Profile Manager имеет очень простой русскоязычный интерфейс (см. рисунок), а все операции выполняются посредством шести функциональных кнопок. А для тех, у кого все же возникнут вопросы, предусмотрена доходчивая помощь.

Утилита поддерживает работу с операционными системами Windows XP, NT, 98, 95, ME и 2000. Для загрузки доступны две версии программы – с WindowsInstaller и без него. Первый вариант занимает 4,8 МБ, второй – на 3 МБ меньше. Дополнительную информацию можно найти на сайте разработчика.

Источник: http://www.computerra.ru/

***
Рекомендуем
Удобно! Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.


Резка и склейка. Часть 3

Качественный и надежный хостинг
***

"Резка и склейка". Часть 3

Автор: Shadow
http://www.goblin-home.narod.ru/

Компьютер давно уже перестал быть диковинкой и находит все большее применение в нашей жизни. Не является исключением и возможность просмотра видео, записанного в форматах: AVI , MPG, SVCD, DVD. Одна из самых распространенных проблем является "резка" и "склейка" закодированного файла, с тем, чтобы его можно было записать на CD. В Интернете есть много статей на эту тему, но мне кажется , что они недостаточно подробные, и я решил написать свою.

Как соединить (склеить) два AVI файла?

Для работы нам понадобится программа Virtual Dub

  1. Запускаем Virtual Dub и идем в меню File, где выбираем Open Video File

  2. Выбираем первый файл
  3. В меню File выбираем Append AVI Segment
  4. Выбираем второй файл
  5. В меню Video выбираем Direct Stream Copy
  6. В меню Audio выбираем Direct Stream Copy
  7. В меню File выбираем Save as AVI
  8. Выбираем имя для результирующего файла
  9. И сидим и ждем, пока программа запишет все на диск
  10. После завершения процесса - получим большой файл

Как разрезать SVCD файл при помощи BBMPEG?

В последнее время немалое распространение получил формат SVCD, который позволяет добиться очень хорошего качества видеоизображения. Одной из самых распространенных проблем является разбивка закодированного файла на куски, с тем, чтобы его можно было записать на CD. Известно, что TMPGEnc - не лучшее средство для такой операции, поскольку он частенько подвисает или выполняет какие-либо действия, которые не нравятся операционной системе, при резке SVCD.

Необходимые программы:

Нам понадобятся TMPGEnc и BBMPEG.

Поскольку BBMPEG не умеет резать MPEG2 файлы, нам надо сначала сделать демультиплексирование. Нередко возникает ситуация, когда звук в MPEG файле нуждается в корректировке (или полной замене). Для этого надо использовать демультиплексирование.
Процесс этот не занимает много времени и не представляется особо сложным.

Демультиплексирование

  1. Запускаем TMPGEnс и выбираем в меню File раздел MPEG Tools:

  2. Выбираем закладку Simple De-multiplex и кликаем на кнопку Browse в разделе Input

  3. В открывшемся окне, выбираем имя нужного файла и нажимаем на кнопку Open
  4. В графах Video Output и Audio Output появятся файлы типа M1V (только видео) и MP2 (только аудио в формате MPEG1 Layer 2). Теперь, все, что нам остается - это нажать на кнопку Run
  5. TMPGEnc начнет разделять файл
  6. По окончании процесса, получим два файла - видео и аудио

После того, как демультиплексирование выполнено, получаем два файла - с расширением .M2V и .MP2 соответственно. Запускаем BBMPEG и нажимаем на клавишу - Start Encoding. Пусть надпись на этой кнопке вас не смущает - таким образом мы получаем доступ к функциям мультиплексирования и резки файлов

  1. В открывшемся окне, нажимаем на кнопку Settings
  2. Выбираем закладку Input and Output files, идем в раздел MPEG Program Stream file и кликаем на кнопку Open PS
  3. Задаем имя результирующего файла и нажимаем на Save
  4. Теперь нам надо выбрать видеофайл. Для этого, нажимаем на кнопку Open VS
  5. Выбираем файл с видео (тот, что мы получили в результате демультиплексирования
  6. Теперь нам надо выбрать файл с аудиодорожкой. Нажимаем на кнопку Open AS1
  7. И задаем имя аудиофайла
  8. Выбираем закладку Program Stream Settings и отмечаем тип выходного файла (SVCD)
  9. Теперь, кликаем на закладку General Settings. Первым делом, ставим галочки на Multiplex Video и Multiplex Audio, после чего, переходим к самой сложной части процесса. BBMPEG хочет знать с какого и по какое место он должен резать файл. В принципе, если все, что нам нужно сделать - это разрезать большой файл, то выставляем в Start Second - 0, а в End Second - полную длительность исходного файла. Ее можно узнать в любом плейере, но если вы ошибетесь и выставите большее, чем нужно, значение, то ничего страшного не произойдет. Также, надо выставить размер файла в Max Size (MB) в мегабайтах. Если вы используете диски 650Мб, то надо выставить 735, а если 700Мб, то 795.
    В результате, получится несколько файлов, каждый длиной по 735Мб в первом случае и 795 во втором. Файлы будут пронумерованы, так что можно легко понять, какой порядок частей.
  10. После того, как все данные введены, нажимаем на ОК
  11. Возвращаемся в уже знакомое нам окно и нажимаем Start
  12. BBMPEG начнет процесс резки, По завершении процесса (резки, а не кофепития) получим разрезанные SVCD файлы, которые можно будет записывать на диски.

Внимание!

На компьютерах с Windows XP, возможна ситуация, когда BBMPEG будет закрыт системой при попытке открытия файлов. У меня такое происходило иногда (не всегда). Чтобы эта проблема нас больше не беспокоила, скачиваем патч, распаковываем и заменяем файл bbmpeg.dll в директории, где находится BBMPEG. После установки патча, проблема уйдет.
***
Рекомендуем
Удобно! Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.


Информация

Свежие номера здесь! Служебная информация
  • Реклама в журнале
  • Для авторов, желающих публиковаться
  • Условия использования материалов
  • Подписка на рассылку

Реклама в журнале

Версия от 15.09.2003г.

Информация о журнале:
От обычных рассылок, рассылаемых по почте, журнал отличается тем, что это не одинарный листок с информацией, а действительно полноценный электронный журнал (содержащий внутри себя массу страниц с информацией и графикой, систематизированными по рубрикам).
Большинство пользователей, скачивающих журналы - создают у себя на компьютере электронную библиотеку, т.е. хранят у себя на компьютере архивы журналов.
Соответственно, рекламная информация размещенная в журнале - имеет гораздо более длительный "срок жизни", чем реклама в обычных рассылках.

Количество загрузок каждого номера вы можете посмотреть здесь: http://www.izcity.com/down/doc0.html
В среднем порядка не менее 15-20 тыс. человек скачивают и читают каждый номер. Количество постоянных читателей (как минимум раз в месяц загружающих и просматривающих какой-либо выпуск журнала): не менее 50 тыс. человек
Периодичность выхода журнала: 8-10 выпусков в месяц.

Расценки:

Где размещено | Тип рекламы | 1 выпуск | 3 выпуска | 10 выпусков
Главная страница журнала | баннер 468х60 вверху | $5 | $10 | $20
 | Статья до 5000 знаков | $5 | $10 | $20
Внутри журнала баннер (сквозной по журналу, на всех страницах со статьями, кроме главной и нескольких служебных) | баннер 468х60 вверху | нет | нет | $20
 | баннер 468х60 внизу | нет | нет | $15
Статья рекламная внутри журнала | Статья до 7000 знаков | $2 | $5 | $12

Примечание:

  • Текст вместо баннера: вместо баннера вверху или внизу можно размещать текстовый блок до 300 знаков или текстово-графический блок (помимо текста может присутствовать небольшая картинка)
  • Бесплатно: в вашей статье или материале могут также присутствовать одно или несколько графических изображений общим "весом" не более 30 кб.
  • При подсчете знаков html-тэги не учитываются, а пробелы учитываются.
    Для того, чтобы правильно подсчитать знаки в вашем рекламном объявлении - используйте, например текстовый редактор Word. Скопируйте в него ваш текст, а затем в меню Word найдите пункт Статистика. Все сразу и увидите.
  • Форматы присылаемых текстовых блоков, материалов и статей:
    HTML, HTM, Word (doc) или RTF. Если статья с графикой, то можете все это дело упаковать в zip-архив и в таком виде прислать нам. Обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам.

Как платить?
Все расчеты производятся при помощи платежной системы WebMoney.
Наши кошельки:
Z906510760241
R211650054260
Если вы не знакомы с этой платежной системой, то зайдите к ним на сайт, почитайте. Все на русском языке, просто и понятно. Денежные переводы и расчеты производятся моментально, в режиме реального времени через Интернет.

Порядок оформления рекламного заказа:
- Переводите нужную сумму денег на наш кошелек в системе Webmoney
- В примечании к переводу оставьте какой-нибудь комментарий, в котором укажите ваш емейл или адрес сайта, или фамилию, или название организации. Чтоб мы могли понять, от кого пришли деньги...
- Затем присылаете письмо с сообщением о переводе денег и вашим рекламным текстом (статьей) или баннером.
- Ваша реклама выходит в ближайшем свободном выпуске журнала (в течении 2-4 дней).

По вопросам размещения рекламы обращаться: reklama@izcity.com
Дополнительно смотрите другие наши рекламные услуги

Вверх | На главную

Для авторов

Версия текста от 19.10.2003г.

Хотите публиковаться?
Стать нашим автором несложно... Если вы пишете статьи, если вы считаете, что они интересно, талантливо написаны, то у нас с вами есть повод для сотрудничества.
Нас интересуют статьи, описания, руководства... Тематика: компьютеры, Интернет, программы; описания утилит; обзоры железа, периферии, софта; примеры решения каких-либо компьютерных проблем и т.д. В общем интересно все, что относится к компьютерной тематике и Интернету.

Требования к материалам:

  • Статьи принимаются к публикации у нас только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Актуальность, ясность и простота изложения, последовательность и логичность, четкость формулировок и аккуратное использование терминов, точность в научных и технических сведениях. В статье могут быть указаны реквизиты автора: емейл, ссылка на сайт и т.д. Дополнительно: в двух-трех предложениях автор может написать о себе. Также может выразить благодарность компаниям или лицам, оказавшим помощь при подготовке материала. Соответственно могут быть указаны реквизиты организаций, предоставивших продукты или программы для тестирования или обзора.
  • Форматы присылаемых материалов: DOC (Microsoft Word), RTF, HTML (HTM).
    Если вы используете в статье графику (логотипы, скриншоты и т.д.), то сразу вставляйте графику в HTML. Графика не должна быть громоздкой и иметь большие размеры. Желательно не более 30 кб. графики (общий "вес") на одну статью... Кроме того, изображения (картинка, скриншот) в статье не должны превышать 370 пикселей в длину по горизонтали.
    Проверьте правильность ссылок. Статью и графику к ней будет логичным объединить в один каталог, упаковать архиватором и в таком виде переслать нам.
    Если ваша статья без графики и состоит из одной страницы, то этот документ можно просто прислать вместе с письмом.
  • Отсутствие ошибок: грамматических и орфографических (проверяйте тексты в Word, плюс сами читайте, перед тем как нам отправлять...)
    Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - не публикуются!
  • Статьи о спонсорах и заработке - грамотные содержательные статьи общего плана публикуются бесплатно. Статьи рекламного характера, с реферральными ссылками публикуются на правах рекламы
  • Рекламные статьи любой тематики (явно рекламирующие компанию, платные продукты или услуги) публикуются на правах рекламы.

Взаимоотношения с авторами:
Денег мы не платим, однако мы предлагаем альтернативные варианты поощрений для авторов. Для начала скажем, что понятное дело - вы в статье можете указать свои авторские реквизиты: емейл, ссылку на свой сайт и т.д. Таким образом, вы получите дополнительный приток людей на свой сайт. Ведь, не секрет, что хорошая статья о каком-либо продукте или услуге, со ссылкой на сайт - неизбежно вызовет приток посетителей на этот сайт.
Если вы достаточно часто будете публиковать статьи, то за вами вполне может закрепиться имидж эксперта в той или иной области.

А теперь о поощрениях за опубликованные у нас статьи:
За каждую статью, опубликованную в нашем журнале вы получаете бесплатно рекламный блок в нашей рассылке IZone Web (это правило действует с 14.08.2002г.; о рассылке IZone Web: на 19.10.2003 г. более 150 тыс. подписчиков, статистику на сегодняшний день можно посмотреть с этой страницы: http://www.izcity.com/info/reklama2.htm).
Рекламные блоки предлагаются в следующем соотношении:

  • Статья до 5000 знаков - текстовый блок до 200 знаков

  • Статья до 7000 знаков - текстовый блок до 300 знаков

  • Статья до 10000 знаков - текстовый блок до 500 знаков

Рекламные блоки бесплатно размещаются в нижней части рассылки IZone Web. Можно присылать заявку на размещение вашего рекламного блока после каждой вашей статьи. Можно опубликовать несколько статей у нас, а потом спустя некоторое время прислать заявку на размещение группы ваших блоков.

Если вы подаете заявку на размещение у нас рекламного блока после каждой вашей статьи, то форма подачи заявки следующая:
Присылаете письмо, в котором должны обязательно присутствовать следующие моменты:
- Название вашей статьи, количество знаков без пробелов в статье и номер выпуска журнала, в котором ваша статья опубликована.
- Текст вашего рекламного блока (объявления)
Ваш рекламный блок выйдет в одной из ближайших рассылок (в течение 2-4 дней).

Если вы подаете заявку на размещение у нас сразу нескольких рекламных блоков после публикации нескольких ваших статей, то форма подачи заявки следующая:
- Названия ваших статей, количество знаков без пробелов в каждой статье и номера выпусков журнала, в котором ваши статьи опубликованы.
- Текст вашего рекламного блока (или блоков).
- Ваши комментарии по вашей рекламе у нас (количество раз публикаций которые вам причитаются; также в зависимости от этого текст и размеры у рекламных блоков могут быть одинаковыми, а могут быть и разными). Пожалуйста четко указывайте в ваших комментариях все нюансы, чтобы мы вас поняли с первого раза.
Ваша рекламная кампания начнется в одной из ближайших рассылок (в течение 2-4 дней) и будет продолжаться положенное вам количество времени (выпусков рассылки).

Обратите внимание:

  • Вы имеете право на получение бесплатного рекламного блока только в случае факта публикации вашей статьи.
  • Статьи принимаются нами только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Присланные нам статьи не резензируются, не комментируются, не возвращаются. В переписку с авторами, редакция не вступает.

P.S. Мы оставляем за собой право:

  • На распространение копий присланных нам материалов
  • Не публиковать материалы противоречащие нашей концепции.
Статьи для публикации присылать на адрес editor@izcity.com, тема: avtor

Рекламные блоки для размещения в нашей рассылке присылать на адрес reklama@izcity.com, тема: free

Вверх | На главную

Условия использования материалов

Использование материалов нашего журнала регламентируется настоящими правилами (с 15.09.2003г.).

Использование CHM-файлов
Если вы хотите использовать у себя полностью chm-файлы с номерами журналов (например, вы провайдер и хотите выложить журналы у себя на ftp-сервере, или у вас архив софта и вы хотите некоторые архивы журналов держать у себя на сайте), то нет никаких проблем... Можно использовать при соблюдении следующих факторов:
1. Нельзя ничего внутри изменять (ну это, как вы знаете - общее правило...).
2. При использовании обязательна ссылка на нас. Ссылка должна указывать на наш сайт http://www.izcity.com

Использование отдельных статей из выпуска
Наши собственные статьи, т.е. статьи наших авторов (отсутствует под статьей ссылка на источник) - можно использовать с указанием ссылки на наш сайт http://www.izcity.com
Использование статей с других источников (под статьей есть ссылка на источник информации) - запрещено.

О наших материалах
Информационную начинку нашего журнала составляют, как материалы собственных авторов, так и дайджест с наиболее популярных компьютерных ресурсов Рунета. Все публикуемые у нас материалы - юридически чисты. Каждый материал (или статья) в нашем журнале имеет своего автора или правообладателя (собственника прав на статью). Все материалы публикуются либо с разрешения авторов или владельцев авторских прав, либо присылаются ими непосредственно в редакцию IZone для публикации.

Вверх | На главную

Подпишитесь на нашу рассылку IZone WEB!
Своевременно полученная информация - залог успеха. Для того, чтобы всегда быть в курсе всех наших новинок - подпишитесь на нашу рассылку. Удобно и практично: наша информация будет доставляться в ваш почтовый ящик. Периодичность рассылки: 3 раза в неделю.
Наши подписчики получают краткую аннотированную информацию обо всех новинках нашего сайта. Это выход свежих номеров журнала "Internet Zone", бесплатные программы, различные утилиты, средства и сервисы для создания и "раскрутки" сайта, различная компьютерная документация и т.д.
Для подписки на рассылку - посетите нашу страницу подписки в Интернет по адресу: http://www.izcity.com/info/sub.htm либо воспользуйтесь формой справа (необходимо подключение к Интернет)
Подписка на рассылку
Рассылка MailList.Ru

Вверх | На главную


Работа с журналом

Помощь при работе с журналом

Свежие номера здесь! Версия текста от 14.10.2003 г.

Системные требования

Операционная система, начиная от Windows98 и выше.
В системе должен быть установлен браузер Internet Explorer версии начиная от 5.0 или выше.
!!! Обязательно в браузере должны быть включены: поддержка java-скрипт, показ рисунков и анимации.
Разрешение экрана монитора желательно должно быть не менее, чем 1024х768.

Для тех, кто в первый раз...

Что такое CHM?

Compiled HTML - специально разработанный Microsoft формат данных для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows. В этом формате сделаны справки к браузерам IE, начиная с четвертой версии и выше, справка к Microsoft Office и т.д.

Как лучше начать просмотр выпуска журнала?

Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню слева и выбрать Открыть все. Данная операция одним махом открывает все вложенные в папки страницы. По окончанию просмотра журнала, аналогично можно выбрать Закрыть все.
Весьма удобно - пользуйтесь. Можно открывать рубрики и поодиночке - используйте крестик слева от папки/рубрики.

Навигация: кнопки вверху

Скрыть
Эта кнопка скрывает/показывает меню слева. Не рекомендуется трогать без особой надобности. Иначе, проблематично будет с навигацией в журнале.

Назад/Вперед
Данные кнопки аналогичны одноименным кнопкам в браузере. Служат для быстрого перемещения между просмотренными страницами

Домой
Нажав на эту кнопку, вы попадете на стартовую страницу

Шрифт
Весьма полезная кнопка. Регулирует размер шрифтов для просмотра. Нажимаете и все. Шрифты меняются по кругу. Обязательно найдется устраивающий вас размер шрифта. Если установки размера шрифтов по умолчанию вас устраивают, то можете вообще не пользоваться данной кнопкой.

Печать
Вывод на печать необходимой вам страницы. Если у вас установлен принтер, то можете пользоваться.

Навигационное меню слева

- В зависимости от размеров вашего монитора, вы можете зацепить мышкой и расширить/сузить границу-бордюр между навигационным меню и правой частью журнала со статьями.

- Одинарный щелчок мышкой по крестику слева от папки/рубрики (или двойной щелчок по названию) открывает содержимое папки. Обратная операция: щелчок мышкой по минусу (или двойной щелчок по названию) - закрывает папку/рубрику.

- Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню и в зависимости от текущего состояния папок, вы можете выбрать Открыть все/Закрыть все. Данная операция одним махом открывает/закрывает все вложенные в папки страницы.

- Если вы усиленно используете принтер, то здесь же, щелчком правой кнопки мышки по папке можно выбрать варианты печати.

- В Навигационном меню также присутствует вверху закладка Избранное. При просмотре вы можете понравившиеся статьи заносить в Избранное для последующего быстрого доступа к этим статьям.

Разное

Просмотр страниц

При щелчке правой кнопкой мышки по просматриваемой странице - появляется меню с командами.

Используйте клавиатуру

При просмотре выпуска удобно использовать клавиши клавиатуры. Например, клавиши Page Up и Page Down служат для быстрой прокрутки. А вот клавиши справа внизу на клавиатуре со стрелками вверх и вниз - удобно использовать для плавной прокрутки читаемой страницы.

При просмотре CHM-выпуска журнала вместо рисунков вижу только рамки, а сами рисунки не видны.
Также не мигает, как бы застыл анимированный баннер внизу некоторых страниц.

Для корректной работы CHM-формата требуется установленный в системе браузер Internet Explorer и соответственно CHM-формат использует его настройки. В вашем браузере отключен показ рисунков и анимации. Включите их (Сервис > Свойства обозревателя... > вкладка Дополнительно)

Каким образом открыть отдельную страницу выпуска в отдельном окне браузера Internet Explorer?

Кликнуть правой кнопкой по любому месту на странице, в появившемся контекстном меню выбрать "Свойства", значение поля "Адрес (URL)" скопировать в буфер обмена, вставить в адресную строку IE и нажать Enter (или кнопку "Переход" в браузере). Нужная вам страница откроется в браузере
(правда, обратите внимание: при попытке сохранить такую страницу на диск в виде html - сохранится только текст, без картинок, хотя при просмотре картинки будут доступны).

Как сохранить на диск (в формате HTML) одну или несколько понравившихся мне статей (или даже целиком весь выпуск) полностью со всем оформлением, включая и графику?

Для этого придется распаковать/декомпилировать весь выпуск. См. здесь: http://www.izcity.com/info/chm.htm

Как осуществить поиск в пределах одной страницы?

Используйте сочетание клавиш Ctrl-F.

Как распечатать текущую страницу?

Используйте сочетание клавиш Ctrl-P.

В chm-выпуске вашего журнала нашел интересующую меня программу. Как ее скачать не браузером, а моей качалкой, т.е. download-менеджером?

Рассмотрим данный момент на примере популярной качалки FlashGet (http://www.amazesoft.com/). Итак, вот несколько способов для того чтобы скачать нужный вам файл, используя качалку.

1. Первый способ. Стандартный, не требующий от вас лишний телодвижений. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.

2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet. Вуаля!
Помимо FlashGet, Корзинку имеют и все другие продвинутые качалки. Например, ReGet и т.д.

3. Если файлов, которые нужно скачать, на странице очень много, например 30-40 шт.:), то можно вообще открыть нужную вам страницу в отдельном окне браузера Internet Explorer (см. выше как это сделать), ну а далее выберите в контекстном меню браузера (щелчок правой кнопкой по странице) команду: Закачать все при помощи FlashGet. В появившемся окне FlashGet вручную или с помощью фильтров можно подкорректировать опции загрузки (если что-то ненужное попадет в список загрузки).


IZone

Свежие номера здесь!
IZONE
548
27.11.2003
-Реклама
-Авторам
-Copyright
-Рассылка
-Наш сайт

Полезный совет:
Щелкните правой кнопкой мышки по любому месту в меню слева и выберите Открыть все.

Полезный совет-2:
Почитайте как работать с журналом в папке Your help

Полезный совет-3:
Скачайте другие
выпуски

IZONE
электронный
компьютерный журнал
о высоких технологиях
Читай лучшее!
Кадры решают все!
Программа "Кадры"
  • Автоматизация работы кадровой службы для предприятий любых форм собственности.
  • Построение разветвленной структуры предприятия, ведение штатного расписания.
  • Ведение учета личных карточек с автоматическим формированием приказов.
  • Возможность стыковки с бухгалтерскими программами.
  • Формирование произвольных отчетов по любым параметрам личной карточки.
     Подробнее >>
Программное обеспечение для учебной части
Программа "Студент" поможет вам:
  • максимально упростить и автоматизировать работу по приему, перемещению и отчислению учащихся;
  • автоматически формировать первичную документацию на каждого студента (контракты, подготовка и печать протоколов и приказов о зачислении);
  • настроить структурную схему учебного заведения;
  • вести учебное расписание как учреждения в целом, так и для каждого отдельного подразделения;
  • гибкое ведение учебных планов с учетом специальностей, специализаций, курсов, групп;
  • расширить учетную информацию личной карточки с использованием "Дополнительных сведений" и делать по ней выборку;
  • контроль оплаты обучения с учетом сроков сессии и приказов о продлении контракта;
  • моделировать произвольные отчеты из индивидуальных сведений учащихся на основе критериев, указанных пользователем;
  • совместимости с 1С:Бухгалтерией и другими программами (импорт-экспорт данных);
  • интеграции со стандартными офисными приложениями, такими как MS Word, MS Excel.
     Подробнее >>