Новости-1

Комментарий: Уничтожение MP3.com сравнимо с гибелью Александрийской библиотеки

Одним из главных событий ноября в области интернета, безусловно стала сделка по покупке портала MP3.com, заключенная между компаниями Vivendi Universal и CNET Networks (подробнее в материале "CNET покупает и закрывает MP3.com"). После завершения сделки CNET планирует изменить направленность портала. Первоначально планировалось полностью уничтожить крупнейший в интернете музыкальный архив. Правда, в итоге, в CNET одумались и решили организовать музыкальный архив по адресу music.download.com. За комментариями события "Компьюлента" обратилась к главному редактору российского музыкального портала "Звуки.ру" Соне Соколовой.

Соня Соколова, главный редактор сайта "Звуки.ру": "Я полагаю, что грядущее уничтожение пяти терабайтов музыки вполне можно сравнить с гибелью Александрийской библиотеки. На сайте хранилась музыка нескольких сотен тысяч музыкантов, многим из которых была предоставлена действительно уникальная возможность заявить о себе. Потомки жеста Vivendi Universal не оценят...

Уже сейчас львиная доля современных музыкальных сайтов и архивов выбрала в качестве стратегии развития ориентирование на платные подписки и сервисы. Это более чем разумная стратегия: сотни и тысячи пользователей - гораздо более мощная поддержка бизнесу, чем десятки рекламодателей. Однако мне нравятся старомодные некоммерческие сайты либо сайты, работающие по рекламной модели - есть в них что-то "настоящее"...

В ситуации с МР3.сom надо четко понимать, что существующий архив, с точки зрения его нынешних владельцев, дискредитировал себя как бизнес-модель, а к тому же, подставил компанию под удар со стороны правообладателей и защитников прав музыкантов и авторов.

Тем не менее, на вебе по-прежнему водится достаточное количество энтузиастов, способных поддержать проект исключительно по причине симпатии к самой идее подобного архива. Правда, стоит помнить, что любой энтузиазм не безграничен, и рано или поздно авторы CNET столкнутся со все той же проблемой легитимности собственной деятельности".

Microsoft бесплатно раздает XML-схемы для Office 2003

Компания Microsoft объявила об открытии XML-схем, используемых в компонентах пакета Office 2003. Эти схемы будут доступны для пользования всем желающим, без необходимости выплаты каких-либо отчислений в пользу Microsoft. В число открытых Microsoft схем попали WordprocessingML, описывающая способ хранения в XML текстовых документов со сложным форматированием, SpreadsheetML, использующаяся для сохранения электронных таблиц, и набор схем FormTemplate, применяемый в пакете для обработки XML-форм под названием InfoPath. Открыв указанные схемы для бесплатного пользования, Microsoft сделала шаг к признанию их в качестве всеобщих стандартов.

"Платформа-2004": Microsoft продемонстрировала противоспамовые средства

На прошедшей в Москве конференции "Платформа-2004" представители корпорации Microsoft показали в действии инструменты борьбы с нежелательной корреспонденцией, встроенные в новые версии Exchange server и клиента Outlook.

В этом году спам из досадной помехи превратился в настоящее стихийное бедствие. Мало кому из пользователей электронной почты удаётся избегать получения десятков (а то и сотен) бесполезных рекламных писем. Спам давно стал привычной вещью, от которой никуда не деться. Дошло до того, что стали поговаривать об отказе от использования электронной почты, ведь получая по сто-двести ненужных писем в день, сложно сохранить спокойствие и суметь выделить время для чтения и фильтрации корреспонденции.

Последний внушительный шаг в борьбе со спамом в России - это создание коалиции, в которой объединили свои усилия русское представительство Microsoft, "Лаборатория Касперского", Mail.ru и др. Впрочем, за полгода существования коалиции никаких серьезных действий данная организация не предприняла. Возможно, дело в том, что Microsoft все это время готовила тайное оружие. На конференции "Платформа-2004" оно и было продемонстрировано.

Надо сказать, программисты Microsoft здорово поработали над противоспамовыми средствами. Были учтены все базовые требования, которые раньше, похоже, занимали только сторонних разработчиков ПО для Windows. Теперь уже сложно спорить с тем, что, например, блокировка писем на входе (без скачивания), простое администририрование и настройка, низкий процент ошибки, скорость работы должны обязательно присутствовать в хорошем почтовом клиенте или почтовом сервере.

Кстати, Exchange server 2003 был создан с учетом новой политки корпорации Trustworthy Computing ("Надежный компьютинг"), что позволяет надеяться на то, что защита осуществлена действительно на высоком уровне. Настройки фильтра многообразны, позволяют блокировать корреспонденцию по диапазонам IP-адресов, доменов, создавать правила на уровне соединения, ограничивать получение корреспонденции для внутренней рассылки, соединяться с мировыми независимыми списками запрещенных адресов в реальном времени и многое другое.

Не отстает и новая версия почтового клиента Outlook 2003. Был разработан так называемый Smart Spam Filter, который обладает простым интерфейсом и позволяет даже неискушенному пользователю оградить себя от ненужных писем. Впрочем, блокировкой всё же лучше не увлекаться, так как даже "умные" программы часто ошибаются. А поиск нужного письма в папке, куда помещается спам, может свести на нет все плюсы затеи. Тем более, если включено удаление писем по содержанию или по вложению.

Стоит отметить интересную возможность фильтра - хранение личного "черного списка" адресатов на сервере. К сожалению, данная настройка возможна, только если сервером служит MS Exchange server. Также смущает время обработки информации этими фильтрами. Сложно представить, чтобы на модемном соединении клиент моментально подключился к серверу, сверил все входящие письма на предмет соответствия многочисленным правилам и начал загрузку разрешенных. Хотя представители Microsoft уверяют, что работа фильтра практически не заметна, за тем исключением, что в ящик попадает только востребованная корреспонденция.

Источник: http://www.compulenta.ru/
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся
***
Copyright © Internet Zone, info@izcity.com


Новости-2

Электронная коммерция набирает ход в развивающихся странах

Электронная коммерция прокладывает себе дорогу во все большем количестве развивающихся стран мира, говорится в докладе, опубликованном в четверг Конференцией ООН по торговле и развитию (ЮНКТАД).

"Правительства все больше и больше понимают, что это может послужить могучим толчком для экономики", - сказал Анхель Гонсалес-Санс, экономист ЮНКТАД, в телефонном интервью New York Times.

Гонсалес-Санс заявил, что Таиланд, например, уже начинает пожинать плоды государственной программы, начавшейся в 1996 г. и обновленной в 2002 году. По этому плану, страна агрессивно повышает компьютерную и интернет-грамотность населения посредством, в частности, продажи населению ПК по цене около 250 долларов США и ноутбуков по $500, а также подключения к интернету тысяч школ за последние два года.

В результате, с 2000 по 2001 год доля доля тайладских веб-сайтов, продающих товары или услуги в сети, удвоилось. Доля тайландских пользователей интернета, живущих за пределами столицы Таиланда Бангкока, неуклонно растет и в прошлом году составила 50% всего населения страны.

Но не все развивающиеся страны правильно оценивают значимость развития онлайновой коммерции. Отстают, в основном, страны, ориентирующиеся на экспорт сельскохозяйственной продукции, либо плохо интегрированные в мировую экономику.

Разнософт: Утилита для переименования файлов

При работе с цифровыми фотографиями и музыкой на жестком диске компьютера могут скапливаться сотни, а то и тысячи файлов с непонятными названиями. Такая же картина наблюдается при загрузке информации из Всемирной сети: зачастую на винчестере неизвестно откуда появляются изображения типа "file%20%22+%20.jpg" или композиции "=AA=DC=64=20.mp3", идентифицировать которые без предварительного просмотра или прослушивания просто-напросто невозможно.

Существенно улучшить положение дел можно при помощи небольшой программы с говорящим названием Renamer. Данная утилита представляет собой гибкий инструмент для переименования большого количества файлов по определенному алгоритму: в частности, пользователь может определить счетчик (причем как цифровой, так и буквенный), активировать опцию смены или преобразования регистра, конвертировать русские символы в латинские (или наоборот) и т.п.

Кроме того, программа умеет работать с форматами MP3, OGG, MPEGAudio, MPEGPlus, Monkey, TwinVQ, AAC, APE и WMA: причем в этом случае файлы могут быть переименованы с учетом содержимого тэгов, даты создания или какой-либо другой сопутствующей информации. Наконец, Renamer способен изменять названия файлов HTML с учетом их заголовков (title), а также JPG - с учетом Exif-данных (сведения, обычно записываемые цифровыми фотокамерами). Перед обработкой все фотографии, композиции или документы можно сортировать по имени, дате или размеру, переместить в одну директорию и т.д.

Утилита имеет очень простой интерфейс с поддержкой нескольких языков (включая русский) и нетребовательна к аппаратной части компьютера. Renamer запустится на любом ПК с операционной системой Windows 95/98/NT/2000/XP. Установочный файл занимает 350 кб - загрузить его можно отсюда. Дополнительную информацию ищите на сайте разработчиков.

Новые многоформатные DVD-рекордеры от Melco

Японская компания Melco, владелец торговой марки Buffalo, выпустила новые многоформатные DVD-рекордеры DVM-428IU2 и DVM-4284FB, способные записывать диски DVD+R на восьмикратной скорости.

Привод DVM-428IU2 - это внешний накопитель с интерфейсами USB 2.0 и IEEE 1394 (FireWire), а дисковод DVM-4284FB - внутренная модель с интерфейсом EIDE/ATAPI. Технические характеристики обеих моделей одинаковы.

Внешний DVD-рекордер Buffalo DVM-428IU2

Основные технические характеристики DVD-рекордеров:

  • Максимальная скорость записи DVD+R - 8x, DVD+RW - 4x, DVD-R - 4x, DVD-RW - 2x, CD-R - 40x, CD-RW - 24x
  • Максимальная скорость чтения DVD-ROM - 12х, CD-ROM - 40х
  • Поддерживаемые операционные системы: Windows 98, 98 SE, Me, 2000 и XP
  • Возможность вертикальной установки как внешней, так и внутренней моделей
  • В комплект поставки входит программное обеспечение MyDVD 5, B's Recorder Gold 7 Basic, B's CLiP 5, CinePlayer и Clone DVD trial version
  • Габаритные размеры внешней модели 279 х 160 х 55 мм
  • Вес внешней модели 1,8 кг
  • Габаритные размеры внутренней модели 146 х 183,3 х 41,7 мм
  • Вес внутренней модели 900 г

DVD-рекордеры Buffalo DVM-428IU2 и DVM-4284FB поступят в розничную продажу в Японии в начале декабря 2003 года по рекомендуемым ценам в 31000 и 24300 японских йен (около 284 и 223 долларов США).

Источник: http://www.compulenta.ru/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


30-летняя история Трубы

Качественный и надежный хостинг
***

30-летняя история "Трубы"

В 2003 году исполнилось 30 лет с момента создания сотового телефона. Вероятно, ни одна другая современная технология так долго не пробивалась к потребителю. С момента создания новой технологии связи и до момента получения разрешения на ее коммерческое использование прошло 37 лет.

Идея сотовой телефонной связи появилась у компании AT&T Bell Labs еще в 1946 году. Тогда эта фирма создала первый в мире радиотелефонный сервис: это был гибрид телефона и радиопередатчика - с помощью радиостанции, установленной в машине, можно было передать сигнал на АТС и совершить обычный телефонный звонок. Звонок на радиотелефон совершался значительно более сложным путем: абоненту необходимо было позвонить на телефонную станцию и сообщить номер телефона, установленного в машине. Говорить одновременно было невозможно: связь происходила как в обычных радиостанциях того времени - для того чтобы говорить, надо было нажать кнопку и отпустить ее, чтобы услышать ответное сообщение. Возможности радиотелефонов были ограничены: мешали помехи и небольшой радиус действия радиостанции. Кроме того, тогда было жестко ограничено использование радиочастот. Из-за этого в городе Сент-Луисе, где впервые была создана радиотелефонная сеть, одновременно могли говорить лишь 23 пользователя.

Именно тогда появилась стратегическая идея создать плотную сеть радиоантенн, которые могли бы "передавать" друг другу проезжавшие машины, оснащенные радиотелефонами, и добиться разрешение на использование большего спектра частот.

Радиотелефоны изначально предназначались для использования лишь полицейскими. Однако после того, как система доказала свою работоспособность, появилась идея адаптировать ее для всех желающих. Для того чтобы добиться получения соответствующих разрешений от Федеральной Комиссии по Коммуникациям (Federal Communications Commissions) потребовался 21 год. Чиновники объясняли свою медлительность тем, что массовое использование радиоканалов может оказать негативное влияние на уже имевшиеся коммуникации: например, на связь, используемую полицейскими и авиадиспетчерами, создавать помехи радио- и телепередачам и т.д. Впрочем, не чиновники были главными врагами сотовых телефонов. Возникновение сотовой телефонной связи стало возможным лишь после появления новых технологий, в частности, дешевых микропроцессоров.

До начала 1960-х годов многие компании отказывались проводить исследования в области создания сотовой связи, поскольку приходили к выводу, что, в принципе, невозможно создать компактный сотовый телефонный аппарат. Их также останавливал опыт AT&T, которая в 1947 году создала систему "дорожного сервиса" - она предлагала радиотелефоны бизнесменам и водителям, постоянно совершавшим поездки между Нью-Йорком и Бостоном. После пяти лет работы этот сервис закрылся из-за недостатка клиентов. Сети радиотелефонов были созданы в ряде городов США, но в большинстве случаев они не достигали заметного коммерческого успеха.

Около десяти лет AT&T Bell Labs и Motorola вели исследования параллельно. Motorola сумела быстрее добиться успеха и победила. На разработку первой модели сотового телефона она затратила 15 лет и огромную сумму - $100 млн. В апреле 1973 года инженер Мартин Купер\Martin Cooper, сотрудник американской компании Motorola, позвонил с нью-йоркской улицы в офис компании AT&T Bell Labs и попросил к телефону главу исследовательского отдела Джоэля Энгеля\Joel Engel. Купер держал в руках первый образец действующего мобильного телефона и стоял вблизи первой сотовой антенны, установленной на одном из нью-йоркских небоскребов. После этого Купер отправился на пресс-конференцию, организованную Motorola, чтобы сообщить о достигнутом успехе журналистам. Это был первый звонок, совершенный с сотового телефона и он, фактически, стал началом новой эпохи в области телекоммуникаций.

Motorola первой начала массовый выпуск мобильных телефонов и на долгое время стала законодателем мод в мире беспроводной телефонной связи. В 1982 году, после того как FCC дала "добро" развитию сотовой телефонной связи, она получила более 600 заявок от различных компаний на создание сотовых сетей в различных городах США - две трети из них использовали оборудование и технологии Motorola.

Успех сотовых телефонов был ошеломляющим. Телефонные компании не могли предоставить телефоны всем желающим, потому что их возможности были ограничены недостаточным количеством частот, мощностями АТС и недостаточным количеством сотовых передатчиков. К примеру, компания Bell System, создавшая свою модель сотового телефона на полгода позже Motorola, в 1978 году в Нью-Йорке имела 545 клиентов, а еще 3.7 тыс. стояли в очереди на покупку. В масштабах США в очереди на покупку стояли 20 тыс. клиентов Bell System, им было сообщено, что период ожидания может занять 5-10 лет.

Однако уже в 1983 году в мире насчитывался 1 млн. абонентов, в 1990 году - 11 млн. Распространение сотовых технологий сделало этот сервис все более дешевым, качественным и доступным. В результате, по данным Международного Телекоммуникационного Союза (International Telecommunication Union), в 1995 году в мире насчитывалось уже 90.7 млн. владельцев сотовых телефонов, за последующие шесть лет их число выросло более, чем в 10 раз - до 956.4 млн. По состоянию на сентябрь 2003 года, в мире насчитывалось 1.29 млрд. пользователей "трубок". Предполагается, что к 2007 году их количество увеличится почти вдвое и превысит 2.15 млрд.

История мобилизации:

1973 год. Первый звонок с сотового телефона (Motorola DynaTac).

1977 год. Начаты крупномасштабные испытания сотовых телефонов. Первым городом, где было принято решение создать сеть телефонных вышек, был Чикаго. Первая сеть была рассчитана на 2 тыс. абонентов.

1979 год. Япония стала первой страной, которая взяла на вооружение американскую технологию и начала проводить испытания сотовой технологии.

1983 год. Впервые сотовые телефоны появились в свободной продаже. Первенцем стала модель Motorola DynaTAC 8000x.

1994 год. Финляндская компания Nokia создала первый телефон (Nokia 2110), способный передавать SMS-сообщения.

1996 год. Motorola создала первый "складной" телефон - Motorola StarTAC.

1998 год. Создан первый телефон с функцией PDA - Qualcomm pdQ-800. Сотовые телефоны стали использоваться, как электронные записные книжки и устройство для хранения информации.

2000 год. Создан первый телефон, способный проигрывать музыкальные записи в формате MP3 - Samsung Uproar.

2002 год. В массовую продажу выходит первый сотовый видеофон - Nokia 3650.

2003 год. Впервые телефон (Sony Ericsson T616) оснащен полноценным интернет-браузером.

Источник: http://internet.ru/
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Новое — хорошо забытое старое

Автор: Артем Семенков

Данное выражение не даром было вынесено в заголовок статьи. Потому что речь сегодня пойдет не о последних новинках, а о прошлом поколении видеочипов от NVIDIA, которые не так давно "заправляли" на рынке сегмента mainstream и High-End, а если конкретно, то это NVIDIA GeForce Ti 4200, Ti 4400 и Ti 4600 в исполнении компании Sparkle.

Положа руку на сердце: половина, а то и большинство пользователей не могут позволить себе покупать комплектующие последних моделей. Такое положение вещей представляется вполне логичным, если принять во внимание особенности жизненного цикла продукта. В первой части этого цикла производитель продает продукт по завышенной цене, снимая сливки, а в конце цикла цена продукта падает до минимума. В то же время качественные показатели теряют свою актуальность (в редких случаях этого не происходит — то есть вы можете купить все еще актуальный продукт по низкой цене). Поэтому автор данного материала решил выяснить актуальность и оправданность покупки видеокарт, построенных на базе графических ядер NVIDIA GeForce Ti 4200, Ti 4400 и Ti 4600. Данные карты фактически сняты с производства. Зато они появились в продаже у некоторых фирм, хоть и в ограниченных количествах, но по рекордно низкой для них цене. Итак, цена на эту продукцию довольно привлекательна, а вот производительность, актуальность на сегодняшний день и запас на будущeе — это нам и придется выяснить, но для начала давайте поподробнее познакомимся с реальными изделиями от Sparkle.

Sparkle SP7200T2
Видеокарта построена на базе графического ядра NVIDIA GeForce Ti 4200 и имеет интерфейс AGP х2/x4. Компоновка и дизайн платы стандартны — рекомендованный NVIDIA референс-дизайн. Охлаждение также стандартно — небольшой кулер со смещенным относительно центра вентилятором, что позволяет в какой-то степени избежать мертвой зоны. Видеокарта оснащена 128 мегабайтами памяти со временем выборки 4 наносекунды, что соответствует частоте работы 250 (500 (DDR)) МГц, но память работает на стандартной, рекомендованной NVIDIA частоте работы 222 (444 (DDR)) МГц. Память производства Samsung размещена в 8-ми микросхемах на обеих сторонах PCB. Частота графического ядра также стандартна и составляет 250 МГц. Видеокарта имеет стандартный набор выходов: аналоговый, цифровой (DVI) и TV-OUT. Аналоговый выход реализован посредством встроенного RAMDAC, а DVI-выход реализован посредством второго встроенного RAMDAC и дополнительного трансмиттера от Silicon Image. TV-OUT реализован посредством кодека Philips SAA7108E.

Sparkle SP7200T4-DV VIVO
Видеокарта построена на базе графического ядра NVIDIA GeForce Ti 4400 и имеет интерфейс AGP х2/x4.

Компоновка и дизайн платы стандартны, а вот система охлаждения изменена. В Sparkle SP7200T4-DV применены два больших радиатора, один с одной стороны, другой с другой стороны PCB, вкупе с двумя вентиляторами. Плюсы такой системы охлаждения очевидны: радиаторами прикрыты и графическое ядро, и чипы памяти, но есть и существенный минус, который сводит все плюсы на нет: большой радиатор обязательно будет перекашиваться и не сможет в должной степени прикрывать сразу все чипы памяти.

Видеокарта несет на своем борту 128 мегабайт памяти Samsung, размещенной в 8-ми микросхемах на обеих сторонах PCB. Память со временем доступа 3,6 наносекунды, что соответствует частоте работы 275 (550 (DDR)) МГц, на которой память и работает. Частота графического ядра стандартна и составляет 275 МГц. Видеокарта имеет стандартный набор выходов: аналоговый, цифровой (DVI) и TV-OUT.

Так же, как и в Sparkle SP7200T2, присутствует видеовход, да и вообще у всех видеокарт семейства GeForce 4 Ti: аналоговый реализован посредством встроенного RAMDAC, а DVI-выход реализован посредством второго RAMDAC и дополнительного трансмиттера от Silicon Image. TV-OUT реализован посредством кодека Philips SAA7108E.

Sparkle SP7200T6-DV VIVO
Видеокарта построена на базе графического ядра NVIDIA GeForce Ti 4600 и имеет интерфейс AGP х2/x4.

Компоновка, дизайн платы и система охлаждения в точности повторяют таковую у модели, построенной на NVIDIA GeForce Ti 4400, Sparkle SP7200T4-DV. Да и вообще платы являются близнецами, а иначе и не могло быть, вспомним те далекие времена, когда вышли продукты NVIDIA GeForce 4 Ti. Через небольшой промежуток времени NVIDIA GeForce Ti 4400 был снят с производства, а было это связано с ослабеванием интереса к старшему, 4600-му графическому чипу. Ну, посудите сами, зачем платить бoльшие деньги за карту, которая отличается немного бoльшими частотами? А платы NVIDIA GeForce Ti 4400 имели тот же дизайн и компоновку PCB, что и 4600 и, при наличии хорошей памяти, установленной тем или иным производителем, с легкостью становились NVIDIA GeForce Ti 4600. Видеокарта несет на своем борту 128 мегабайт памяти Samsung, размещенной в 8-ми микросхемах на обеих сторонах PCB.

Память со временем цикла 2,8 наносекунды, что соответствует частоте работы 357 (724 (DDR)) МГц, но память работает на стандартной, рекомендованной NVIDIA, частоте работы 325 (650 (DDR)) МГц.

Частота графического ядра стандартна и составляет 300 МГц. Видеокарта имеет стандартный набор выходов: аналоговый, цифровой (DVI) и TV-OUT. Так же, как и у двух предыдущих карт, присутствует видеовход. Реализация выходов аналогична таковой у Sparkle SP7200T2, да и вообще у всех видеокарт семейства GeForce 4 Ti. TV-OUT реализован посредством все того же кодека Philips SAA7108E. Видеокарты поставляются в ОЕМ-варианте, в комплект поставки входит металлизированный пакет, диск с драйвером и переходник, реализующий функции TV-выхода и видеовхода.

Overclocking или разгон по-нашему
Видеокарты разгонялись при помощи утилиты RivaTuner. Стабильность работы при разгоне проверялась с помощью бенчмарка GLMark и 3DMark 2001 SE, которые прокручивались три раза. Если появлялись искажения на мониторе, то частоту памяти понижали на несколько мегагерц. Если компьютер зависал, то частоту графического ядра понижали на несколько мегагерц. Если же все три раза бенчмарки прокручивались нормально, то разгон считался удавшимся. Дополнительное охлаждение не применялось.

Видеокарта Sparkle SP7200T2 разогналась до частот: 310 Мгц для графического ядра и 620 МГц для памяти. Видеокарта Sparkle SP7200T4-DV разогналась до частот: 310 Мгц для графического ядра и 655 МГц для памяти. Видеокарта Sparkle SP7200T6-DV разогналась до частот: 330 Мгц для графического ядра и 720 МГц для памяти.

Тестирование
Тестовые испытания проводились на тестовом стенде следующей конфигурации:

— материнская плата: FIC AD11 (AMD 761+ VIA 686B);
— процессор: AMD Athlon XP 2000+ (Tbred);
— память: 512 Мбайт PC2100 NCP DDR SDRAM CL 2.0;
— жесткий диск: Maxtor Diamond Plus 8 30 Гбайт;
— видеокары: Sparkle SP7200T2 (NVIDIA GeForce Ti 4200), Spar-kle SP7200T4-DV (NVIDIA Ge-Force Ti 4400), Sparkle SP7200 T6-DV (NVIDIA GeForce Ti 4600), NVIDIA GeForce Ti 4800SE, NVIDIA GeForce Ti 4200-8x, NVIDIA GeForce FX 5600;
— CD-RW NEC 9300A;
— звуковая плата: ESS Alegro 1989;
— модем: Acorp M-56PIM.

На тестовом стенде были установлены операционная система Microsoft Windows XP с установленным Service Pack 1 и следующие тестовые программы и реальные игровые приложения:

— Драйвер для видеокарт ATI: Catalyst 3.8;
— Драйвер для видеокарт NVIDIA: Detonator 52.16;
— FutureMark 3DMark 2003;
— D3D RightMark;
— Unreal Tournament 2003 (Direct3D, Hardware T&L, вершинные шейдеры, Dot3, cube texturing);
— Serious Sam The Second Encounter (OpenGL, мультитекстурирование, настройки тестирования — Quality);
— Doom III (Alfa-версия);
— GunMetal BenchMark (DirectX 9.0 бенчмарк, вершинные шейдеры 2.0, пиксельные шейдеры 1.1, Hardware T&L);
— Quake3 Arena (OpenGL, мультитекстурирование, demo001, настройки тестирования все на максимальном уровне: уровень детализации — High);
— Tomb Raider — Angel Of Darkness (Direct3D, DirectX 9.0, три разных записанных demo, максимально установленное качество);
— Unreal II: The Awakening (Direct3D, вершинные шейдеры, Hardware T&L, Dot3, cube texturing, качество);
— Return to Castle Wolfenstein (OpenGL, мультитекстурирование, тестирования — Quality, Demo Checkpoint).

Как проходило тестирование
VSync отключался. Компрессия текстур отключалась непосредственно в игровых приложениях. Все тестовые программы и игровые приложения настраивались на максимальную детализацию, и использовался 32-битный цвет.

Качество 2D
Оценка этого параметра довольно спорная, оценить его можно только субъективно, так как качество выводимого изображения зависит и от монитора, и от соединительного кабеля. Качество всех видеокарт в разрешениях 1280x1024x75Hz, 1024x768x85Hz можно охарактеризовать как хорошее.

Тестовые приложения | Ti 4800SE | FX 5600 | Ti 4200 | Ti 4200-8X | Ti 4400 | Ti 4600
3DMark 2003
1024x768x32
Scores | 1544 | 2494 | 1367 | 1365 | 1503 | 1628
GT1 - Wings of Fury, fps | 98.3 | 98.5 | 87 | 87.2 | 99.4 | 101.2
GT2 - Battle of Proxycon, fps | 10.1 | 14.8 | 8.8 | 8.7 | 9.8 | 10.9
GT3 - Troll's Lair, fps | 9.6 | 15.3 | 8.6 | 8.4 | 9.4 | 10.3
GT4 - Mother Nature, fps | --- | 13.1 | --- | --- |  | ---
FillRate (Single Texturing), MTexels/s | 814.4 | 792.6 | 593.8 | 593.5 | 732.9 | 858
FillRate (Multi Texturing), MTexels/s | 2058.6 | 1057 | 1642.1 | 1642.2 | 1948.8 | 2197.5
Vertex Shader, fps | 5.6 | 5.7 | 5.1 | 5.0 | 5.6 | 6.1
Pixel Shader 2.0, fps | --- | 15.1 | --- | --- | --- | ---
RagTroll, fps | 5.6 | 8.0 | 5 | 5 | 5.5 | 6.1
1280x1024x32
Scores | 1153 | 1872 | 995 | 993 | 1145 | 1227
GT1 - Wings of Fury, fps | 74.8 | 73.3 | 67.4 | 67.3 | 75.2 | 78.4
GT2 - Battle of Proxycon, fps | 10.6 | 10.6 | 6.7 | 6.5 | 10.7 | 10.8
GT3 - Troll's Lair, fps | 7.3 | 11.3 | 5.9 | 5.8 | 6.8 | 7.8
GT4 - Mother Nature, fps | --- | 10.1 | --- | --- | --- | ---
FillRate (Single Texturing), MTexels/s | 830.4 | 810.2 | 393.2 | 393.6 | 640.8 | 877.2
FillRate (Multi Texturing), MTexels/s | 2098.6 | 1078.4 | 1243.1 | 1243.6 | 1565.4 | 2250.5
Vertex Shader, fps | 5.5 | 5.6 | 3.8 | 3.9 | 4.7 | 6.0
Pixel Shader 2.0, fps | --- | 12.1 | --- | --- | --- | ---
RagTroll, fps | 4.8 | 6.7 | 4.8 | 4.9 | 5.2 | 5.2
D3D RightMark
1024x768x32
Geometry Processing Speed
Vertex Shaders 1.1, fps | 14.51 | 13.2 | 13.22 | 13.21 | 14.48 | 15.42
Hidden Surface Removal
Vertex Shaders 1.1, fps | 4.1 | 2.8 | 3.1 | 3.2 | 3.6 | 4.7
Pixel Filling
Vertex Shaders 1.1, fps | 910.94 | 620.05 | 730.04 | 730.11 | 849.57 | 937.04
Pixel Shaders 1.1, fps | 907.45 | 625.06 | 736.94 | 736.96 | 850.88 | 937.93
Point Sprites
Vertex Shaders 1.1, fps | 343.23 | 302.305 | 303.308 | 303.310 | 338.43 | 370.2
Игровые приложения
1024x768x32
Quake3 Arena (OpenGL), Demo: 002, fps | 215.5 | 213.5 | 215.5 | 215.6 | 216.1 | 216.0
Return to Castle Wolfenstein (OpenGL), Demo: CheckPoin, fps | 92.5 | 84.4 | 93.1 | 93.8 | 93.6 | 93.3
Serious Sam 2 The Second Encounter (OpenGL), Demo: Value The Jaguar, fps | 86.6 | 80.6 | 84.5 | 84.2 | 87.3 | 88.0
Unreal Tournament 2003 (Direct3D) Demo: antalus-flyby, fps | 122.02 | 114.8 | 105 | 104 | 108.9 | 117.9
Unreal II: The Awakening (Direct3D), fps | 58.06 | 41.72 | 51.42 | 51.53 | 56.80 | 59.41
Tomb Raider - Angel Of Darkness (Direct3D), Demo: Paris5_4, fps | 28.8 | 17.6 | 36.15 | 36.21 | 43.2 | 44.5
Tomb Raider - Angel Of Darkness (Direct3D), Demo: Paris1c, fps | 39.19 | 25.58 | 53.58 | 53.53 | 62.1 | 65.6
Tomb Raider - Angel Of Darkness (Direct3D), Demo: Paris2g, fps | 21.45 | 15.44 | 26.14 | 26.11 | 29.4 | 32.7
GunMetal BenchMark 1 (Direct3D), fps | 14.77 | 13.5 | 13.1 | 13.2 | 13.23 | 13.71
GunMetal BenchMark 2 (Direct3D), fps | 16.88 | 14.6 | 14.51 | 14.52 | 15.24 | 17.76
1280x1024x32
Quake3 Arena (OpenGL), Demo: 002, fps | 166.8 | 148.9 | 143.8 | 143.3 | 160.4 | 173.5
Return to Castle Wolfenstein (OpenGL), Demo: CheckPoin, fps | 92.1 | 81.6 | 88.2 | 88.8 | 91.5 | 92.5
Serious Sam 2 The Second Encounter (OpenGL), Demo: Value The Jaguar, fps | 80.5 | 64.9 | 72.5 | 72.8 | 57.3 | 82.4
Unreal Tournament 2003 (Direct3D) Demo: antalus-flyby, fps | 86.01 | 64.2 | 72 | 71.6 | 85.3 | 88.5
Unreal II: The Awakening (Direct3D), fps | 45.99 | 31.1 | 39.08 | 39.12 | 45.76 | 47.55
Tomb Raider - Angel Of Darkness (Direct3D), Demo: Paris5_4, fps | 28.97 | 17.8 | 35.56 | 35.76 | 40.73 | 44.1
Tomb Raider - Angel Of Darkness (Direct3D), Demo: Paris1c, fps | 39.17 | 25.60 | 53.59 | 53.51 | 57.9 | 65.6
Tomb Raider - Angel Of Darkness (Direct3D), Demo: Paris2g, fps | 21.42 | 15.44 | 26.11 | 26.13 | 32.2 | 32.5
GunMetal BenchMark 1 (Direct3D), fps | 14.38 | 12.2 | 12 | 12.1 | 20.4 | 20.8
GunMetal BenchMark 2 (Direct3D), fps | 16.48 | 12.3 | 9.8 | 9.7 | 8.9 | 17.54
Качество изображения
1024x768x32
Unreal Tournament 2003 (Direct3D)
4X FSAA | 72.6 | 71.5 | 42.6 | 42.3 | 71.8 | 81.7
8X Aniso | 76.89 | 87.3 | 44.6 | 44.5 | 75.3 | 86.6
4X FSAA & 8X Aniso | 38.43 | 61.7 | 34.6 | 34.4 | 36.7 | 43.8
Return to Castle Wolfenstein (OpenGL)
4X FSAA | 93.4 | 79.4 | 69.9 | 69.6 | 75.1 | 96.2
8X Aniso | 86.4 | 80.7 | 68.9 | 68.7 | 72.3 | 86.0
4X FSAA & 8X Aniso | 86.4 | 70.8 | 58.6 | 58.3 | 59.8 | 85.9

Пояснения к результатам тестирования
3DMark 2003
В "попугаях" картина очень даже предсказуемая: NVDIA GeForce FX 5600 вырывается за счет поддержки пиксельных шейдеров версии 2.0. Дело в том, что в 3Dmark 2003 в сцене GT4 — Mother Nature и тесте Pixel Shader 2.0 используются пиксельные программы версии 2.0, которые поддерживает только FX 5600, а если же карта не поддерживает пиксельный шейдер 2.0, то сцена просто не проигрывается и "попугаев" от этого не добавляется.
Давайте рассмотрим результаты поподробнее.

В сцене GT1 — Wings of Fury вперед вырывается NVIDIA GeForce Ti 4600, за ним следуют NVIDIA GeForce Ti 4800SE и GeForce Ti 4400. Отставание GeForce FX 5600 объяснимо: сцена GT1 — Wings of Fury довольно простенькая, здесь нет ни шейдеров версии 2.0, ни каких-либо DirectX 9.0 — оптимизаций, поэтому выигрывает тот, у кого больше рабочие частоты чипа и памяти.

GT2 — Battle of Proxycon — картина почти та же, за исключением того, что FX 5600 догнал GeForce Ti 4800SE, а связано это с пиксельными шейдерами версии 1.4, с которыми первый справляется довольно неплохо.

GT3 — Troll's Lair — пиксельные шейдеры двух версий (1,1 и 1,4), а значит победа NVIDIA GeForce FX 5600.

Также стоит отметить, что во всех вышеперечисленных игровых сценах с повышением разрешения разница между результатами незначительна, а порой ее нет вообще.
Сцену GT4 — Mother Nature проходит только NVIDIA GeForce FX 5600, так как это единственный чип, который поддерживает пиксельные программы версии 2.0.

Тесты на скорость заполнения опять же очень предсказуемы. И при синглтекстурировании, и при мультитекстурировании побеждает тот, у кого больше рабочие частоты, а значит места расположены следующим образом: NVIDIA GeForce Ti 4600, NVIDIA GeForce Ti 4800SE и NVIDIA GeForce FX 5600.

С вершинными программами лучше всех справляется NVIDIA GeForce Ti 4600, но разница между всеми результатами невелика.

Пиксельные шейдеры 2.0 — без комментариев.
RagTroll — довольно сложный тест (в тесте фигурируют 16 тролей, прорисованных с использованием 5500 треугольников) даже для новых графических чипов, не говоря уже о чипах прошлого поколения. В данном тесте с небольшим отрывом лидирует NVIDIA GeForce FX 5600, а за ним уверенно идут NVIDIA GeForce Ti 4600, NVIDIA GeForce Ti 4800SE и NVIDIA Ti 4400.

D3D RightMark
Последняя версия данного синтетического пакета показалась автору этого материала очень удачной, а если быть точным, то D3D RightMark является замечательным профессиональным инструментом для тестирования видеокарт, который наверняка теперь будет использоваться постоянно. Тест настраивался для работы в разрешении 1024х768, была выставлена полная детализация и освещение 3 Specular — три сложных источника с бликами.
Как видно из таблицы, мы не стали включать тесты с использованием пиксельных и вершинных шейдеров версии 2.0, а ограничились лишь версией 1.1. Результат также был известен заранее: во всех тестах победил NVIDIA GeForce Ti 4600. Победа эта вполне объяснима: тесты не использовали новомодных шейдеров версии 2.0 либо каких-то оптимизаций под API DirectX 9.0, а с обработкой старых версий шейдеров и NVIDIA GeForce Ti 4600 отлично справляется.

Quake3 Arena (OpenGL)
Очень старый инструмент для тестирования, и все видеокарты показали отличный результат.

Return to Castle Wolfenstein
Все видеокарты показали приблизительно одинаковые результаты, за исключением NVIDIA GeForce FX 5600. Сложно сказать, чем именно обусловлено отставание этого чипа даже от NVIDIA GeForce Ti 4200. Скорее всего, дело в драйверах, но с выходом новых драйверов постараемся дать рациональное объяснение этой неясности.

Serious Sam 2 The Second Encounter
Та же картина, что и во время предыдущего тестирования, но с интересными вариациями: чипы серии GeForce FX проиграли в OpenGL-приложениях как предшественникам, так и продуктам конкурента — компании ATI. Давайте посмотрим Direct3D-приложения.

Unreal Tournament 2003 и Unreal II: The Awakening
Картина почти та же: NVIDIA GeForce Ti 4600, NVIDIA GeForce Ti 4800SE и NVIDIA Ti 4400 впереди, за ними уверенно, с отставанием в 5-10 fps (в среднем), идет NVIDIA GeForce Ti 4200 и NVIDIA GeForce FX 5600 в аутсайдерах. Что ж, придется дождаться новых драйверов и сравнить заново NVIDIA GeForce Ti 4200 и NVIDIA GeForce FX 5600.

Tomb Raider — Angel Of Darkness
Компьютерная игра нового поколения — одна из самых сложных на сегодняшний день. Во всех сценах побеждает NVIDIA GeForce Ti 4600. Есть одно предположение: как уже упоминалось выше Tomb Raider — Angel Of Darkness довольно новая компьютерная игра, которая использует API DirectX 9 и вершинные пиксельные шейдеры версий 2.0. Поэтому при работе NVIDIA GeForce Ti 4600 используются старые версии шейдеров, а при работе NVIDIA GeForce FX 5600 используются новые 2.0 версии, которые и обрабатывать сложней; поэтому мы видим абсолютный проигрыш последнего. Но это только предположение, и в настоящий момент автор данного материала ищет возможность доказать или опровергнуть этот факт.

GunMetal BenchMark
Бенчмарк нового поколения. Результаты тестов расположились в порядке убывания тактовых частот: большие частоты — больший результат, меньшие частоты — меньший результат.

Качество изображения
При включении антиалиасинга в Direct3D и в OpenGL — приложениях производительность пропорциональна тактовым частотам, но необходимо отметить, что разрыв результатов основных конкурентов NVIDIA GeForce Ti 4600 и NVIDIA GeForce FX 5600 больше в OpenGL — приложении и составляет 17 fps или 25%. С анизотропной фильтрацией лучше справляется NVIDIA GeForce FX 5600, и это хорошо заметно в Direct3D — приложении, а с OpenGL опять неразбериха. При включении антиалиасинга и анизотропной фильтрации картина та же, что и при включении исключительно анизотропной фильтрации.

Выводы
Как показывают результаты тестирования, в большинстве современных игр даже младшая из линейки GeForce 4Ti превзошла более современный чип FX5600 (в приложениях, не использующих API DirectX 9.0), при этом стоимость ее значительно ниже. Таким образом, такой показатель, как количество fps за потраченные деньги (очень важный для любого покупателя), у любой из трех карт линейки GeForce 4Ti на порядок выше, чем у FX5600. Плюс к этому вы получаете бесплатный видеовход (реализация которого обычно обходится в 14-18 у.е.), который позволит вам заняться оцифровкой видео.

Видеокарты Sparkle SP7200T2 (NVIDIA GeForce Ti 4200), Sparkle SP7200T4-DV (NVIDIA GeForce Ti 4400) и Sparkle SP7200T6-DV (NVIDIA GeForce Ti 4600) являются стандартными видеокартами с хорошим качеством изготовления и приемлемой ценой, а так же приличным потенциалом для разгона. Не обошлось и без минусов — система охлаждения на Sparkle SP7200T4-DV и Sparkle SP7200T6-DV, хотя, если вспомнить тот факт, что по рекомендации NVIDIA видеокарты, построенные на базе графических чипов NVIDIA GeForce Ti 4600 и NVIDIA GeForce Ti 4400, не нуждаются в радиаторах на памяти, то это вовсе и не минус.
Немного о ценах: Sparkle SP7200T2 (NVIDIA GeForce Ti 4200) стоит чуть больше 100 у.е., Sparkle SP7200T4-DV (NVIDIA GeForce Ti 4400) — чуть более 130 у.е. и Sparkle SP7200T6-DV (NVIDIA GeForce Ti 4600) — чуть больше 150 у.е.

Источник: http://www.nestor.minsk.by/kg/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Обзор ноутбука Toshiba Satellite P25-S487

Автор: Бурдыко Алексей

Мы продолжаем серию статей по ноутбукам класса "замена настольного ПК". В прошлом нашем обзоре (смотрите IZone 530) мы рассмотрели модель от известного брэнда мирового "ноутбукостроения" компании Toshiba с графическим ядром GeForce FX 5600 (Мобильный DirectX 9.0: обзор ноутбука Toshiba Satellite 5205-S705), который поистине поднял планку производительности ноутбуков в 3D на небывалую доселе высоту.

Сегодня мы рассмотрим продукт, который имеет ряд конструктивных отличий от предыдущего ноутбука серии Toshiba Satellite — Toshiba Satellite 5205-S705, но имеет ту же концепцию позиционирования (домашний мобильный центр развлечений) и относится к тому же классу ("замена настольного ПК"). Самая же главная изюминка данного продукта — это, несомненно, широкоформатный 17" экран, который просто создан для просмотра DVD-фильмов на ноутбуке.

Комплект поставки
В коробке удалось обнаружить:
• непосредственно сам ноутбук (куда ж без него=));
• провода для подключения ноутбука к сети питания;
• телефонный кабель (для встроенного модема);
• DVD-диск с драйверами и специфическими утилитами Toshiba;
• мануал по встроенному модему.
Комплект поставки, как мы можем видеть, в принципе, ничем особенным не отличался.

Технические характеристики ноутбука (по данным производителя)

Процессор | Intel Pentium 4 3.0 GHz with Hyper-Threading Technology
Кэш | 512 Kb
Чипсет | Intel 865P
Частота системной шины | 800 MHz
Экран | 17.0 Wide-Screen XGA (1400x900)
Память | 512 Mb DDR-SDRAM (up to 2 Gb)
Жесткий диск | 60 Gb
Звук | Realtek ALC202, динамики Harman/Kardon
Видео | NVIDIA GeForce FX Go5200 GPU w/32 Mb DDR SDRAM
CD-ROM | DVD-R/RW
FDD | опционально
Порты ввода/вывода | наушники — 1 шт., параллельный порт LPT — 1 шт., USB 2.0 — 4 шт., TV-выход S-video, внешний микрофон — 1 шт., внешний монитор SVGA — 1 шт., RJ 11 (телефон), RJ 45 (сеть), PCMCIA III (II+II) (карты расширения) — 2 шт., i.LINK(IEEE 1394) — 1 шт., Secure Digital/M
Размер | 416x292x48 mm
Вес | 4,45 kg
Сеть | Integrated 10/100 Ethernet LAN, Integrated 802.11a/b Wireless LAN
Модем | Integrated V.92/56K modem
Программное обеспечение | Microsoft Windows XP Home Edition

Как видим, на ноутбук не предустанавливается Microsoft Windows XP MCE, что, в принципе, не такой уж и большой минус, поскольку, как мы выяснили в нашем предыдущем обзоре, реальных плюсов система не дает, а нужна скорее тем, кому лень устанавливать многочисленное количество всяческих плейеров самостоятельно на систему=).
Также хочется отметить высокопроизводительный настольный процессор Pentium 4 3 ГГц c технологией Hyper-Threading и 800 МГц шиной и DirectX 9.0 совместимое графическое ядро GeForce FX 5200.

Внешний вид
Крышка у Toshiba Satellite P25-S487 нелакированная в отличие от Toshiba Satellite 5205-S705, но имеет такой же матово-синий цвет. Индикаторы работы ноутбука расположены в передней его части, что, на наш взгляд, немного неудобно, так как комфортнее всего видеть их на крышке ноутбука. Мини-дисплея на данной модели нет, зато спереди имеется в наличии 5 кнопок для управления медиа-плейерами. Также в передней части устройства разместился DVD-R/RW-привод. Размещение оптического привода спереди вполне логично для ноутбука класса "замена настольного ПК", так как работать с таким монстром в плане размеров и веса (подробнее об этом — чуть дальше) на коленях вряд ли кто-то захочет, а при стационарном использовании ноутбука такое положение привода имеет только плюсы. Помимо всего вышеперечисленного, в передней части ноутбука имеется еще один дополнительный отсек для подключения еще одного оптического привода, а также окошко инфракрасного порта.

Правая сторона ноутбука имеет следующие компоненты:
• порт IEEE 1394;
• 2 USB-порта;
• модемный порт;
• PC Card слот;
• над слотом PC Card разместился слот SD Card;
• разъем S-Video;
• инфракрасный порт.
C левой стороны расположились:
• слот замка безопасности;
• переключатель ON/OFF Wireless LAN;
• аудиопорты;
• регулятор громкости.
Сзади нетрадиционно мало портов (слева направо):
• RJ-45 вход кабеля витой пары сети Ethernet;
• параллельный порт;
• 2 USB-порта;
• RGB-порт для подключения внешнего монитора (но зачем
                        он нужен с таким штатным дисплеем, как у Toshiba
                        Satellite P25-S487=));
• вентиляционное отверстие;
• разъем для подключения питания от сети;
• 2 вентиляционных отверстия.

Как видим, ноутбук достаточно прилично укомплектован всевозможными портами расширения — это позволяют его массивные габариты и вес. Вес ноутбука, кстати говоря, равняется 4,45 кг, что не допускает и мысли о постоянной перевозке машинки с собой. Поднимать это устройство и нести его куда-то — сущее наказание=). Ноутбук предназначен прежде всего для стационарного использования и в редких случаях — для переноса в какое-нибудь другое место, причем при обязательном наличии авто.

При открытии крышки сразу привлекает внимание избыток свободного места. Это и неудивительно, если учитывать уже упомянутые большие габариты машины ("машинкой" называть Toshiba Satellite P25-S487 как-то не хочется по понятным причинам=)). Рамка вокруг клавиатуры и кнопки тачпада выполнены из белого пластика. Сам же корпус сделан в серебристых тонах. Раскладка клавиатуры, в общем-то, стандартная для ноутбуков — единственное, что немного расстроило — клавишу "Windows" перенесли в верхний ряд кнопок. Хоть так и делается в половине ноутбучных клавиатур, но для всех пользователей настольных PС более привычно было бы видеть эту клавишу в нижнем ряду кнопок.

Дополнительные кнопки (коих 3 штуки) расположены справа от клавиатуры, а кнопка включения ноутбука с индикаторами работы отнесена в левую от клавиатуры сторону. Динамики находятся не возле экрана, как это сделано в большинстве моделей Toshiba серии Satellite, а в самом низу.

Работа и эргономические показатели
Как уже отмечалось выше, вес и размеры ноутбука очень большие, но для установленных в нем компонентов и большого широкоформатного экрана это самая логичная расплата. Ведь Toshiba Satellite P25-S487 относится к серии "замена настольного ПК", а потому подобные издержки — типичные неудобства для всех моделей ноутбуков данного класса, хотя устройства с широкоформатными экранами и стоят здесь несколько особняком.
Если опустить эргономику касательно габаритов самого ноутбука, то в остальном работа за Toshiba Satellite P25-S487 оставляет только самые положительные впечатления — но, опять-таки, с оговоркой, что ноутбук поставят, как и обычный PC, на одно место и переносить будут только в случае острой необходимости.

Первым делом, естественно, хотелось бы отметить 17.0 Wide-Screen XGA экран ноутбука с максимальным разрешением 1400x900. Матрица у Toshiba Satellite P25-S487 весьма высокого качества. Углы обзора почти такие же, как у предыдущей протестированной нами модели — Toshiba Satellite 5205-S705. Просмотр DVD-фильмов вызывает только самые положительные эмоции. Пересаживаться за пятнадцатидюймовые матрицы после этого очень не хочется — кажется, что в чем-то нас ущемили, и душа рвется на семнадцатидюймовый широкоформатный простор=).

Графическое же ядро NVIDIA GeForce FX 5200 Go, как показало наше исследование, имело следующие частотные характеристики с различными настройками Power-Mizer'а. Как видно на скриншотах, частоты ядра/памяти соответственно для различных установок PowerMizer составили:

• Maximum Performance — 200 МГц/400 МГц;
• Balanced — 190 МГц/380 МГц;
• Maximum Power Savings — 100 МГц/200 МГц.

Как видим, частоты памяти соответствуют таковым у настольного аналога FX 5200 Go, а вот клокинг по ядру до "настольных" 250 МГц не дотянул.

Отдельного упоминания заслуживает также система звука рассматриваемого ноутбука. Динамики здесь выведены не так, как у всей серии Satellite, что мы считаем минусом, но самое главное — это то, что в Toshiba Satellite P25-S487 применены отличные динамики Harman/Kardon. Хотя звук базируется не на кодеке от Yamaha — Yamaha YMF753 Codec Chip (который применялся в Toshiba Satellite 5205-S705), а на кодеке от Realtek — Realtek ALC202, качество звукового сопровождения на весьма высоком уровне, что является еще одним плюсом относительно просмотра DVD-фильмов.

Но конфигурация рассматриваемого нами ноутбука не могла отрицательным образом не сказаться на времени автономной работы. Просмотр DVD при схеме питания "портативный" оказался возможным лишь в течение 1 часа 4 минут. При офисной работе ноутбук "держится" ненамного дольше — 1 час 22 минуты.

Тестирование
Для сравнения использовались еще 2 ноутбука класса "замена настольного ПК": Toshiba Satellite 5205-S705 (Pentium 4 M 2,4 ГГц, 512 Мб DDR SDRAM, GeForce FX 5600 Go) и Acer TravelMate 533LCI (Pentium 4 M 2,0 ГГц, 512 Мб DDR SDRAM, Intel Extreme Graphic 32 Мб).

Тестовые утилиты:
• BapCo SySMark 2002;
• Sisoftware Sandra 2003;
• CacheMem;
• CPUMark;
• Future Mark 3DMark2003 v330;
• MadOnion 3DMark2001SE;
• CodeCult Codecreatures v1.0.0 (DirectX 8.1 приложение, шейдеры, Hardware T&L);
• id Software/Activision Return to Castle Wolfenstein v1.0 (OpenGL, мультитекстурирование. Настройка качества изображения на максимальном уровне. Использовалось Demo Checkpoint);
• Digital Extreme/Epic Games Unreal Tournament 2003 (Direct3D, Hardware T&L, вершинные шейдеры, Dot3, cube texturing);
• Yeti studious Gun Metal Benchmark 2 v1.20s (DirectX 9.0 бенчмарк, Vertex Shaders 2.0, Pixel Shaders 1.1, Hardware T&L);
• Croteam/GodGames Serious Sam: The second Encounter v1.07 (OpenGL, мультитекстурирование, настройки качества — пресет Quality (анизотропная фильтрация, предлагаемая по умолчанию, отключалась);
• Egosoft X2: The Threat Demo (Direct3D, мультитекстурирование, Dot3, режим встроенного в демо-версию бенчмарка);
• Microsoft HALO: Combat Evolved (DirectX 9.0, Vertex Sha-ders 1.1/1.4/2.0, Pixel Shaders 1.1/1.4/2.0, Hardware T&L, качество максимально возможное);
• Massive Development Aqua Mark3 (DirectX 9.0, Vertex Sha-ders 1.1/1.4/2.0, Pixel Shaders 1.1/1.4/2.0, Hardware T&L, режим AquaMark3 Triscoretm);
• Legend Ent./Epic Games Unreal II: The Awakening (Direct3D, вершинные шейдеры, Hardwa-re T&L, Dot3, cube texturing, качество, предлагаемое программой BenchemAll).

Работа от сети | Toshiba Satellite P25-S487 | Acer TravelMate 533LCI | Toshiba Satellite 5205-S705
Синтетические тесты CPU и памяти |  |  |
Sisoftware Sandra 2003 |  |  |
Memory ALU (Mb/s) | 3746 | 1613 | 1926
Memory FPU (Mb/s) | 3648 | 1613 | 1925
CPU MultiMedia, Integer iSSE2 (it/s) | 13820 | 7918 | 9460
CPU MultiMedia, Float iSSE2 (it/s) | 21766 | 10102 | 12064
CPU Arithmetic, Dhrustone ALU (MIPS) | 9135 | 5083 | 6117
CPU Arithmetic, Whetstone FPU (MFLOPS) | 2572 | 1153 | 1365
CPU Arithmetic, Whetstone iSSE2 (MFLOPS) | 5756 | 2625 | 3132
CPUMark | 195 | 131 | 152
Cachemem Memory Read | 2379,1 | 1585,3 | 1346,7
Cachemem Memory Write | 1176,8 | 641,3 | 536,5
Офисные и мультимедиа-приложения |  |  |
PCMark 2002, CPU score | 7328 | 4906 | -
PCMark 2002, Memory score | 6712 | 4293 | -
PCMark 2002, HDD score | 369 | 391 | -
SYSMark 2002, Office Productivity | 191 | 143 | 300
SYSMark 2002, Internet Content Creation | 395 | 261 | 146
SYSMark 2002, Office Productivity, avg response time | 0,96 | - | -
SYSMark 2002, Internet Content Creation, avg response time | 2,17 | - | -

Синтетические тесты CPU и памяти
Здесь все достаточно логично: явный лидер — Toshiba Satellite P25-S487, что обусловлено наличием самого быстрого из протестированных нами ноутбуков настольного процессора Pentium 4 с поддержкой технологии Hyper-Threading (перед установкой операционной системы соответствующая опция в БИОСе устанавливалась в положение Enabled).

Офисные и мультимедиа-приложения
В офисных приложениях преимущество, показанное в синтетических тестах CPU и подсистемы памяти, сохраняется. Отметим также, что тест PCMark 2002, испытывающий дисковую подсистему ноутбука, показывает незначительное отставание дисковой подсистемы Toshiba Satellite P25-S487 от Toshiba Satellite 5205-S705.

3D-производительность
Как и в случае с Toshiba Satellite 5205-S705, видеоподсистемы ноутбука тестировались с настройками PowerMizer'а, выставленными на максимум.
Как видим, чуда не произошло: Toshiba Satellite 5205-S705 обошел Toshiba Satellite P25-S487 во всех тестах, интенсивно загружающих графическую подсистему ноутбука. Более мощный центральный процессор Toshiba Satellite P25-S487 не смог здесь вытянуть всю систему в целом, так как последние бенчмарки и игры намного более чувствительны к скоростным показателям графической подсистемы ноутбука/настольного компьютера, нежели к скорости центрального процессора и магистрали процессор-память. Только в тесте Return to Castle Wolfenstein Toshiba Satellite P25-S487 смог обойти Toshiba Satellite 5205-S705 как раз из-за того, что данная игра, не использующая пиксельных и вершинных программ, оказалась наиболее процессорозависимой из всех 3D-бенчмарков. Поэтому здесь имеем закономерную победу Toshiba Satellite P25-S487.

Работа от сети | Toshiba Satellite P25-S487 | Toshiba Satellite 5205-S705
DirectX 8.1 приложения 1024x768x32 |
3DMark2001SE | 4662 | 6007
Return to Castle Wolfenstein | 91,0 | 80,3
Unreal Tournament 2003 | 37,4 | 54,7
Serious Sam | 42,0 | 80,7
X2: The Threat Demo | 11,2 | 19,6
Unreal II: The Awakening | - | 26,0
DirectX 9.0 приложения 1024x768x32 |
3DMark2003 v330 | 805 | 1501
Gun Metal Benchmark 2 — Benchmark 1 | 6,2 | 9,0
Gun Metal Benchmark 2 — Benchmark 2 | 7,8 | 10,5
HALO: Combat Evolved (shaders 1.1) | 11,4 | 14,0
HALO: Combat Evolved (shaders 2.0) | 6,7 | 8,5
AquaMark3 (TriscoreTM Rating) | 5568 | 8438

Выводы
Для класса ноутбуков "замена настольного ПК" с широкоформатным экраном Toshiba Satellite P25-S487 получился более чем выдающимся представителем. Мощный центральный процессор с поддержкой технологии Hyper-Threading вкупе с DirectX 9.0 совместимой графикой на базе NVIDIA GeForce FX 5200 Go дает неплохие скоростные показатели не только в обычных офисных приложениях, но и, что важно в первую очередь с точки зрения позиционирования ноутбука, в мультимедийных и игровых приложениях. И, конечно же, одной из самых востребованных функций на данном ноутбуке будет именно просмотр DVD-фильмов, так как 17.0 Wide-Screen XGA к этому просто обязывает.
Указанные минусы, а именно малое время автономной работы и большие габариты Toshiba Satellite P25-S487, заставляют нас только повторить рекомендацию по стационарной эксплуатации ноутбука.

Источник: http://www.nestor.minsk.by/kg/
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Сейф на системной плате

Автор: Киви Берд

Корпорация Intel выпустила на рынок новую системную плату D865GRH (форм-фактора microATX), которая содержит необычный для ПК элемент — чип-модуль TPM (Trusted Platform Module). Он выполняет функции электронного сейфа для хранения криптографических ключей, защищающих всю важную для пользователя информацию. Любопытно отметить, что новость об интересном продукте прошла только в европейских средствах массовой информации и фактически проигнорирована в США (что может служить косвенным свидетельством серьезности реализованной в D865GRH криптографии — в Америке, старательно сражающейся с терроризмом, подобные публикации не приветствуются).

Особых подробностей о конкретном устройстве модуля TPM не публикуется, поскольку для аппаратных устройств криптографической защиты это не принято. Общая же информация о его функциональности, почерпнутая из разрозненных источников, выглядит следующим образом.

Основная задача TPM — «создать защищенное пространство для работы с криптографическими ключами и для решения других задач, критично важных при обеспечении безопасности» (то есть поддерживается не только шифрование файлов, но и аутентификация удаленных компьютеров и пользователей). Используя как аппаратное, так и программное обеспечение, TPM защищает ключи шифрования и подписи в наиболее уязвимой фазе — в операциях, когда ключи приходится использовать в открытом виде. Модуль TPM специально разработан так, чтобы стойким криптоалгоритмом со 128-битным ключом закрыть всю хранимую информацию от программных атак злоумышленников.

Аппаратное и программное обеспечение для TPM корпорация Intel сама не делает. Собственно чип TPM изготовлен германской фирмой Infineon (www. infineon.com/tpm), а пакет специального ПО EMBASSY Trust Suite, идущий в комплекте с D865GRH, разработан фирмой Wave Systems. В пакет входят «Менеджер документов» для шифрования файлов и папок на дисках, «Менеджер приватной информации» для защиты данных при работе в онлайне, программа SmartSignature для цифровой подписи документов и работы с цифровыми сертификатами. Все это хозяйство работает под Windows 2000 Professional (SP4) или Windows XP Professional (SP1), и совместимо со стандартными программами Windows. По умолчанию система Trusted Platform Module не активизирована, для ее включения надо специально зайти в настройки BIOS. В Intel с готовностью соглашаются, что TPM — это, конечно, не полное решение проблем безопасности, но уверены, что шаг сделан в правильном направлении. Тем более — за совсем небольшие деньги (чип добавляет 5 долларов к общей стоимости платы).

Комментируя новинку, Марк Аткинсон (Mark Atkinson), менеджер по техническому маркетингу Intel, выразился так: «Это как будто вы водите машину, и появляются ремни безопасности. Следующим шагом станет эквивалент пневмоподушек для всех пассажиров». О подробностях «следующего шага» фирма пока не распространяется, но во всех публикациях Intel о TPM подчеркивается, что эта технология не имеет ничего общего с DRM — «управлением цифровыми правами», т. е. весьма непопулярными у публики технологиями защиты контента и программ от копирования. Цель подобных заявлений понятна — не отпугнуть клиентов раньше времени, но есть в них и доля лукавства. Модуль TPM, по свидетельству его изготовителя, это универсальное средство безопасности. И если оно эффективно защищает процедуру аутентификации, то проверять аутентичность в принципе можно у чего угодно — удаленных компьютеров, подсоединяемых аппаратных средств, запускаемых программ или обрабатываемого контента.

Источник: http://www.computerra.ru/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Google уезжает из России

В споре о правах на доменное имя google.ru наметился новый виток развития событий. У американской компании появился шанс окончательно им завладеть.

Иск по делу о домене google.ru был заявлен компанией Google Technology Inc., которая являющейся владельцем поисковой системы Google. Ей же принадлежат исключительные права на соответствующий товарный знак, который легитимен и на территории РФ. Интересно, что на сайте Google.ru размещена похожая с точностью до наоборот информация: "Проект Google.ru разработан специалистами российской компания ООО "Гугл.ру" и ориентирован исключительно на российских пользователей сети Интернет".

Истец требовал защиты своих прав на товарный знак путем запрещения ответчику администрирования и использования доменного имени google.ru в Интернете, сообщает информационный сервер "Ру-Центра".

Руководствуясь Законом РФ "О товарных знаках, знаках обслуживания и наименованиях мест происхождения товаров" и Парижской конвенцией по охране промышленной собственности суд запретил ответчику использование доменного имени google.ru в сети Интернет путем его администрирования.

В адрес РосНИИРОС, выступающего в этом деле в качестве третьего лица, до сих пор не поступило ни исполнительного листа, ни извещения об обжаловании ответчиком решения суда в апелляционной инстанции. Если решение вступит в силу, РосНИИРОС, администратор национального домена .RU, на основании п. 4.16 "Регламента и тарифов на услуги по регистрации доменов в зоне .RU" аннулирует регистрацию домена google.ru. Приоритетное право на регистрацию освободившегося доменного имени получит владелец товарного знака – американская компания Google Technology Inc.

В данный момент на www.google.ru размещен "специализированный рекламный проект для рекламы других сайтов". "Назвав проект Google.ru мы надеемся, что размещенная у нас реклама Вашего сайта приведет к небывалому числу пользователей посетивших Ваш сайт", - говорят нынешние владельцы домена - ООО "Гугл.ру". В то же время информация в базе данных РосНИИРОС говорит о том, что владельцем домена по прежнему является компания DEN Group, принадлежащая одному из крупнейших киберсквотеров Рунета - Денису Гледенову.

Источник: http://internet.ru/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Аферы в Интернете: нигерийские письма

Качественный и надежный хостинг
***

Аферы в Интернете: “нигерийские письма”

Автор: Антон Платов

Год назад в США в суде Детройта слушалось нашумевшее на всю Америку дело о крупном мошенничестве. Подсудимая — Анна Мария Поэт, сотрудница адвокатской конторы в Детройте, была обвинена в хищении корпоративных средств в особо крупных размерах. С февраля по август 2002 года она незаконно перевела в общей сложности 2,1 миллиона долларов со счетов фирмы, в которой работала, на различные счета в Южной Африке и на Тайване.

Классический случай: все началось с простого письма, пришедшего по электронной почте от человека, представившегося чиновником министерства горной промышленности Южной Африки Мабусо Нельсоном. Мнимый чиновник предложил ей комиссионные в размере 4,5 млн. долларов за помощь в переводе 18 млн. долларов на счет в США из банка в Южной Африке. Правда, по его словам, нужно было оплатить предварительные расходы, которые должны были пойти на взятки и прочие "организационные затраты". Женщина согласилась оплатить эти расходы, для чего похитила деньги со счета своей фирмы. Тогда она предполагала, что легко сможет покрыть недостачу, получив в результате сделки щедрые комиссионные.

Но суммы расходов, указываемые "чиновником министерства", постоянно росли, и в относительно короткий срок счета фирмы оказались опустошены. Хищения были обнаружены, когда адвокатская контора получила уведомление, что ее чек на сумму 36 тысяч долларов не может быть принят к оплате из-за отсутствия средств на счете фирмы. В общей сложности было зафиксировано 13 незаконных банковских переводов.

В то же самое время, когда излишне доверчивая Анна Мария Поэт обчищала счета собственной фирмы, американка Шала Гасеми и ее муж потеряли более 400 тысяч долларов, также попавшись на уловку интернет-мошенников. Супруги ничего не заподозрили, когда им предложили перечислить юристу, якобы оформляющему сделку, 7,5 тысяч долларов. Более того, затем они отправили на указанный счет еще 400 тысяч USD, ожидая свои проценты с суммы в 27 миллионов долларов, которая должна была вот-вот поступить из Нигерии. Эта история также наделала в Штатах немало шума.

Оба этих случая, как и множество других, аналогичных им, относятся к разряду мошенничеств, квалифицируемых американскими судебными органами как "афера 419" — по номеру соответствующей статьи законодательства Нигерии — страны, из которой тянутся корни многих афер, построенных по этой схеме. Специалисты по информационной безопасности называют это просто: "нигерийские письма".

Почему именно Нигерия стала "автором" этого вида мошенничества? Дело в том, что первые послания по e-mail с просьбой "помочь перевести капиталы" начали в массовом порядке приходить именно оттуда. Для придания весомости своим сообщениям нигерийцы представляются кем угодно: от вдов политических диктаторов до опальных министров прежних властей. Доходит до того, что с бесплатных почтовых серверов приходят письма от имени государственных учреждений и банков Нигерии. Имидж Нигерии как страны, страдающей от непрерывных гражданских войн и раздираемой многочисленными внутренними противоречиями, только помогал мошенникам — их жертвы охотно верили, что кто-то хочет перевести свои деньги в более спокойное место. Собственно, верят и сейчас.

Схема обмана проста: мошенник представляется получателю представителем знатной нигерийской (зимбабвийской, кенийской...) семьи, которая попала в немилость на родине по причине гражданской войны (государственного переворота, экономического кризиса...). К адресату обращаются с выгодным предложением перевести на его счет круглую сумму денег с целью их сохранения. Клиент вроде как ничем не рискует, а обещанный процент кажется легкой добычей. Затем получателя просят перевести мизерную (по сравнению с обещанной) сумму — для оформления перевода, дачи взятки или оплаты услуг юриста. Обычно после перечисления всякий контакт пропадает, но иногда жертву "доят" еще некоторое время, обещая что "вот-вот все будет готово, но нужно заплатить еще немного, так как возникли непредвиденные осложнения".

Основным полем деятельности мошенников являются западная Европа и США. Там доверчивых граждан, жаждущих легких денег и имеющих собственные небольшие капиталы, обнаруживается намного больше, чем, скажем, на территории бывшего СССР или в Латинской Америке. Вот и строчат африканцы свои плачевные послания тысячами, нещадно эксплуатируя человеческую жадность и закон больших чисел. Тем более что нигерийские интернет-кафе предоставляют час доступа всего за один доллар, который обычно стократно окупается для мошенников. Ведь, если верить результатам специальных исследований, примерно один процент пользователей интернета (то есть каждый сотый) из миллионов, получивших по e-mail "нигерийские письма", оказываются вовлеченными в эту аферу.

Масштабы этого мошенничества оказались столь велики, что в сентябре 2002 года в Нью-Йорке даже состоялась специальная "Международная Конференция по Афере 419". На ней выступил, в частности, специально для этого прилетевший в США президент Нигерии Олусегун Обасаньо, который заявил, что Центральным банком его страны будут предприняты серьезные санкции против нигерийских банков, обслуживающих счета мошенников. Однако проку от этого на самом деле мало: Нигерия уже давно не лидирует в данном виде преступного бизнеса.

Специалисты по компьютерной безопасности указывают на то, что в последнее время с "нигерийскими вдовами" успешно конкурируют уголовники из стран СНГ. Действуют они, в отличие от африканских "коллег", более продуманно и целенаправленно. Они не рассылают письма всем подряд, полагаясь лишь на закон больших чисел. Их "целевой группой" стали клиенты уважаемых западных банков, финансовых и страховых компаний, а также агентств по трудоустройству высококвалифицированного персонала. Так, сомнительные письма были получены клиентами Lloyds TSB, Barclays и ряда других финансовых организаций. Как показало расследование, в данном случае корреспонденция приходила из России через провайдера, расположенного в Австралии, но эта схема была не единственной и могла измениться в любой момент.

Объектам внимания мошенников предлагается сделать выгодные капиталовложения или же устроиться на высокооплачиваемую работу. Причем злоумышленники явно используют тонкие психологические приемы — они повышают мотивацию своих потенциальных жертв, называя свои предложения "ограниченными по времени" и утверждая, что приз (высокооплачиваемую работу, например) получит тот, кто успеет первым ответить на письмо. То, что атаке подверглись не наивные домохозяйки, а "белые воротнички" из солидных деловых кругов, говорит о высокой квалификации интернет-мошенников. Понятно, что высокопоставленные менеджеры крупных компаний, даже потеряв значительные суммы, вряд ли обратятся в полицию. Ведь объявить во всеуслышание, что ты стал жертвой виртуальных аферистов, — значит раз и навсегда угробить свою карьеру.

Существует еще несколько мошеннических схем, связанных с использованием электронной почты. Их также принято называть "нигерийскими письмами", хотя ко всему вышеописанному они, как правило, отношения не имеют. Под ударом в этих ситуациях обычно оказываются руководители и/или собственники различных предприятий.

Вариант первый. Некие бизнесмены сообщают вам о том, что считают вашу фирму весьма перспективной и желают инвестировать в нее значительную сумму — порядка 200-300 тысяч долларов, которую предполагается зачислить на специальный трастовый счет. От вас при этом требуется сущий пустяк: 4-5 тысяч долларов на погашение "операционных расходов". Глупо, но некоторые клюют на эту удочку.

Вариант второй. Примерно то же самое, но от вас никаких денег не требуют, а инвестиции предлагают перевести прямиком на ваши счета. Для этого необходимо лишь сообщить полные банковские реквизиты фирмы с образцами подписей и оттиском печати. Ну-ну…

Вариант третий. Незнакомые добродетели приглашают встретиться на их территории для обсуждения чрезвычайно выгодного для вас делового предложения. Все расходы (проезд, проживание, связь) приглашающая сторона берет на себя. Чтобы быть готовым к возможному заключению сделки, вы должны взять с собой печать, бланки с подписями. Понятно, что это уже откровенный жуткий криминал — "в гостях" вас насильно заставят подписать любые документы, дать подтверждение по телефону и так далее. Домой, скорее всего, вы уже не вернетесь никогда.

Вариант четвертый. Специально для наивных Буратино. Присылает некая фирма пользователю Сети письмо с радостным сообщением, что, мол, он выиграл в проводимой ею интернет-лотерее… автомобиль. (Сам адресат ни о какой лотерее слыхом не слыхивал, но ему все равно приятно.) Но, поскольку фирма торговая, то для получения выигрыша, дабы соблюсти все формальности, пользователь должен купить у этой конторы, скажем, стиральную машину. Деньги переводить туда-то. Для пущей убедительности в таком письме может присутствовать фотография "выигранного" автомобиля и всевозможные "атрибуты подлинности" типа номера лицензии, свидетельства о регистрации фирмы и прочая чепуха.
Почему же так происходит? Почему неглупые вроде бы люди столь легко попадаются на удочку виртуальных мошенников? Западные общества защиты прав потребителей задались этим вопросом еще несколько лет назад и тогда же провели соответствующие социологические исследования. Выяснилось, что большинство начинающих (и не только) пользователей Сети абсолютно уверены в том, что виртуальный мир принципиально отличается от мира реального, и что существуют какие-то особые законы, которыми управляется интернет-пространство. Именно это заблуждение, как ничто другое, способствует успеху сетевых мошенников. И, само собой, интернет-аферистам помогают обычные человеческие пороки, и прежде всего — легковерие, жадность и любовь к халяве. Словом, до тех пор, пока многие люди находятся в плену своих мифологических представлений об интернете, виртуальным мошенникам голодать не придется. Впрочем, когда иллюзии будут разрушены даже у самых доверчивых, безработица мошенникам не грозит. Человеческая жадность никуда не денется.

Ну и напоследок — десять наиболее популярных способов надувательства в интернете, определенных Национальной Лигой потребителей США.

На первом месте — всевозможные мошенничества на интернет-аукционах. Как правило, это сообщение о продаже несуществующего лота (например, ноутбука или цифровой фотокамеры) по весьма привлекательной цене. Жертва оплачивает покупку — как правило, посредством персонального банковского чека или чека почтового ведомства, и тщетно ждет товар. На втором месте — мошенничества, связанные с электронной торговлей, а именно: неполучение товара, неполное получение товара или получение в ненадлежащем виде. На третьем месте — описанные в этой статье "нигерийские письма". Далее идут: неполная или искаженная поставка компьютерного программного обеспечения, мошенничество с доступом в интернет, расходы на кредитные карточки за предметы, которые никогда не покупались, предложения высокоприбыльной работы на дому, авансовые займы, липовые предложения сделок с помощью кредитной карточки и деловые предложение с явно завышенной оценкой ожидаемой прибыли.

Источник: http://www.nestor.minsk.by/kg/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Руками не трогать

Автор: Евгений Золотов

Сегодня, пожалуй, никому из компьютерных пользователей не нужно растолковывать смысл термина "спам". Этот ночной кошмар многолик и безобразен: классический пример с десятками писем от неизвестных авторов, ежедневно валящихся в почтовые ящики - далеко не единственное его проявление. Рекламные рассылки по электронной почте кое-где уже поставлены за грань закона (все страны объединённой Европы приняли или должны принять соответствующие законопроекты в ближайшем будущем, в США готовится один федеральный и как минимум два законопроекта в масштабах отдельных штатов), но слышали ли вы об успешном применении соответствующих законов? Спамеры хитры и постоянно находят новые лазейки для доставки информации об услугах и товарах потенциальному потребителю, который, будучи захвачен врасплох, даже не понимает, что имеет дело со спамом. Интернет-пейджеры, лазейки в операционной системе для посылки системных сообщений, специальные утилиты, маскирующиеся под что-то полезное, но на деле выполняющие функцию рекламной закладки - число уже открытых спамерами альтернативных техник исчисляется десятками и постоянно появляются новые. И вот что самое гнусное: противостояние фонтанирующих идеями адвертайзеров, промоутеров и реселлеров с одной стороны, и обывателей с другой, в настоящий момент гораздо опасней для последних. Для нас с вами. Как такое может быть? Западная пресса сегодня обсуждает одну из таких историй, принадлежащую 44-летнему американскому программисту.

Героя, имя которого было упомянуто на первых полосах крупнейших деловых изданий, зовут Чарльз Букер. А история, из-за которой он в конце концов попал в тюрьму, началась нынешней весной, когда Чарльз - случайно ли, по незнанию ли, оказавшись введённым в заблуждение - установил на свой компьютер некую программу из разряда adware. Название этой программки не разглашается, но оно и не важно, поскольку за примерами такого рода далеко ходить не надо: поставьте себе ту же KaZaA и получите впридачу сразу несколько adware-утилит, которые, спрятавшись на вашей машине так, что удалить их будет по меньшей мере сложно, начнут регулярно выводить на экран окошки с рекламными вставками. Именно так всё было и в случае с Букером. Впрочем, возможно, история развивалась бы иначе, если б не настойчивость рекламодателя - который почему-то показывал Чарльзу исключительно банеры канадской компании Albion Medical. Albion - это типичный представитель современного околомедицинского бизнеса, коих во множестве развелось и на российских просторах: компания живёт за счёт продаж "единственно эффективной, не требующей предписания врача пищевой добавки" - в данном случае предназначающейся для увеличения длины детородного органа мужчины. Очевидно, помыкавшись некоторое время, Букер не сумел удалить назойливую софтинку с компьютера и обратился в Albion с просьбой избавить его от дальнейшего просмотра их рекламных объявлений. Ответа наш герой не получил, зато его подписали и на почтовую рассылку компании, так что теперь вдобавок к всплывающим окнам он получал рекламу Albion через e-mail. Короче говоря, типичный случай, в котором удивляет лишь то, что Букер работал программистом и вроде бы не должен был оказаться таким уж простачком.

Заваленный рекламой, издёргавшийся, Чарльз сделал то, что на его месте сделали бы - и делают! - большинство обывателей. Он решил ответно насолить Albion и начал писать в компанию угрожающие письма, обещая прислать производителям чудо-пилюли посылку с порошком сибирской язвы, перестрелять компьютерщиков и кастрировать разработчиков лекарства и т.п. и т.д. Дело было в начале лета. А в ноябре Букер уже сидел в тюрьме, арестованный по жалобе канадской стороны. Сейчас он выпущен под залог в 75 тысяч долларов, но уголовное дело заведено и суд должен состояться в декабре. Грозят ему пять лет лишения свободы и огромный штраф.

Конечно, очень может быть, что суд учтёт обстоятельства дела и смягчит наказание. Но вне зависимости от того, будет ли вынесен Букеру оправдательный приговор или нет, его история должна послужить уроком всем и каждому, кто хоть раз задумывался о собственноручной расправе над спамерами. Важно не обманываться на счёт закона и не принимать свой объяснимый и благородный гнев за глас правосудия. Рассылка рекламы многочисленными электронными каналами по сей день в большинстве случаев остаётся легальным бизнесом (в России даже классическая разновидность спама - по электронной почте - никак законом не оговорена). Попытки же помешать нормальной работе занимающихся им компаний и предпринимателей, соответственно, оказываются незаконными. Организованная телефонная прозвонка, взлом и блокировка спам-серверов, тем более угрозы физической расправы - за всё это можно как минимум быть оштрафованным, а то и повторить судьбу Букера.

Источник: http://www.computerra.ru/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Сайт - сложный объект авторского права (некоторые аспекты проблемы)

Автор: Александр Черкасов

Правовое положение web-сайта по российскому авторскому праву довольно очевидно: web-сайт является одним из объектов авторского права. В статье 7 Закона РФ "Об авторском праве и смежных правах" (ЗоАП) приведен примерный перечень возможных объектов. Напрямую web-сайт в этот перечень не включен, но так как список не является исчерпывающим, то включение такого нового объекта является возможным и правомерным.

Система российского законодательства в сфере авторского права довольно проста. В нее входят Бернская конвенция "О защите литературных и художественных произведений" от 9 сентября 1886 года, "Всемирная конвенция об авторском праве" от 6 сентября 1952 года, Конвенция "Об охране интересов производителей фонограмм от незаконного воспроизводства" от 29 октября 1971 года, несколько законодательных актов и ряд подзаконных актов. Центральное место в системе занимает закон Российской Федерации от 9 июля 1993 года N 5351-1 "Об авторском праве и смежных правах", а также закон Российской Федерации от 23 сентября 1992 года N 3523-1 "О правовой охране программ для электронных вычислительных машин и баз данных".

Что представляет из себя основной источник информации в сети Интернет - сайт - с позиций указанных актов?

Сайт представляет собой упорядоченную систему страниц, объединенных гипер-ссылками. Страница сайта имеет свой уникальный адрес в сети Интернет и представляет собой написанную с помощью команд языка HTML своеобразную программу, посредством которой осуществляется управление формированием изображения страницы при доступе к ней пользователя. При этом с помощью данной программы можно организовывать текстовую и графическую информацию, выкладывать в сети Интернет аудио- и видеоматериалы, базы данных, организовывать доступ к бинарным файлам. Соответственно, с позиций ст. 6 и 7 ЗоАП, посредством организации сайта в сети Интернет её пользователям предоставляется возможность оперировать различными объектами авторского права.

Специфика Интернета заключается в особенном, не имеющем аналогов в реальном мире способе подачи различного содержания - на так называемых "страничках", составляющих более крупные информационные единицы - "сайты". "Страничка" - условная единица информации в сети - с юридической точки зрения представляет собой синтетический объект. Он может состоять из текста программы на языке HTML, других программных объектов, фотографий, видео- и аудиоматериалов, двоичного кода, и этот объект может быть продуктом коллективного труда, и его охрана может осуществляться как в целом, так и по частям. В сети Интернет можно найти коммерческие сайты, которые распространяют информацию только после заключения соответствующего договора с пользователем об условиях оплаты. Коммерческие сайты обладают достаточно высоким уровнем контроля за доступом к своим материалам, который позволяет отследить действия пользователя по копированию информации. Как правило, возникают проблемы, если информация размещена на некоммерческом сайте, и значит, со стороны держателя она технически никак не контролируется, то есть ее может найти и скопировать любой пользователь Интернета.

Все чаще у нас в стране и за рубежом высказывается мнение о том, что соблюдение авторских прав в Интернете тормозит развитие Сети, мешает ее активному информационному наполнению. Сторонники таких взглядов предлагают ограничить или даже изъять ряд норм из концептуальных основ авторского права, например, расширить возможности свободного использования произведений. Однако именно отсутствие реальной защиты прав нередко удерживает авторов от размещения в сети своих материалов. И если принять указанные дополнения, то это де-юре превратит Интернет в черную дыру для интеллектуального труда, последствия чего скажутся на отношениях не только в виртуальном мире, но и в мире реальном. Кроме того, не может быть проведено каких-то особых, относящегося только к Интернету, изъятий из сферы действия законодательства. Авторское право на произведение науки, литературы и искусства возникает в силу факта его создания и не изменяется при представлении материалов в сети Интернет.

Web-сайт является, безусловно, творческим произведением, то есть объектом интеллектуальной собственности. Воспринимается он как единый комплекс. Но с юридической точки зрения в нем можно выделить элементы, являющиеся различными объектами правовой охраны, поэтому их регламентация и защита могут быть различными. Прежде всего нужно выделить сам по себе дизайн, то есть авторскую композицию графики, шрифтов, структуру размещения данных и. т. д. Кроме того, в этой структуре могут быть размещены другие авторские произведения - например, статьи, фотографии, звукозаписи. В отличие от дизайна, не все тексты (статьи) могут быть признаны авторскими. Открытые сведения ("голые факты"), например, тексты законов или открыто публикуемые производителями технические характеристики выпускаемых устройств, государственные символы и знаки (флаги, гербы, ордена, денежные знаки), не являются уникальными результатами творческой деятельности, а значит, не являются объектами авторского права. Однако их подборка, компоновка, комментирование - труд творческий. Если web-сайт содержит описание изобретений, научных открытий, товарные знаки, нужно учитывать особенности правовой охраны этих объектов. Авторское право в данном случае будет распространяться только на статью - описание, а сама идея должна быть защищена в порядке, установленном для защиты объектов соответствующего вида. Если web-сайт содержит авторские материалы других лиц (статьи, аудио, видео, графика и т.д.), их права должны быть соблюдены.

Один из основных вопросов - какие права у читающего web-страницу? Специальных норм на этот случай не предусмотрено. Общие нормы закона об авторском праве разрешают только читать и хранить материалы в своем cache, чтобы читать их в любое время. Автор может разрешить в явном виде на своем сайте копировать материалы с него. Но где гарантия, что завтра он не снимет разрешение, а послезавтра не обратится с иском на того, кто скопировал материалы на свой сайт? Свидетельские показания, даже если они будут приведены, не могут быть рассмотрены в качестве достаточного доказательства, а документальных подтверждений не останется.

Вопрос обеспечения доказательств для сети Интернет является основополагающим. В условиях изменчивости природы электронной информации, легкости передачи информации по сетям, открытости протокола TCP/IP (Transmission Control Protocol / Internet Protocol, принят в качестве стандарта в США в 1982 году) главным становится вопрос: где какая страница лежала, и кто и когда осуществил каждую конкретную публикацию данной страницы в Сети.

Следует напомнить, что согласно ст.9 ЗоАП авторское право на произведение науки, литературы и искусства возникает в силу факта его создания. Для возникновения и осуществления авторского права не требуется регистрации произведения, иного специального оформления произведения или соблюдения каких-либо формальностей.

Обладатель исключительных авторских прав для оповещения о своих правах вправе использовать знак охраны авторского права, который помещается на каждом экземпляре произведения.

Тем не менее, так как размещение "латинской буквы "С" в окружности" на всех правоохраняемых элементах сайта, в частности на фрагментах дизайна, не всегда осуществимо, для обеспечения доказательств возможно прибегнуть к различным организационно-техническим способам. В частности:

- фиксация объекта на бумажном носителе (распечатка) и публикация объекта в бумажном средстве массовой информации;

- депонирование объектов авторского права (в том числе и на магнито-оптическом носителе) в собственном хранилище или путем использования услуг соответствующих организаций;

- регистрация программ для ЭВМ и баз данных (в том числе сайта) в порядке, предусмотренном ст. 13 закона РФ "О правовой охране программ для электронных вычислительных машин и баз данных";

- обращение к экспертным организациям и учреждениям с просьбой исследовать содержание того или иного носителя или сайта в сети Интернет;

- использование услуг нотариусов (от засвидетельствования даты распечатанного материала до назначения экспертизы);

- использование цифровых технологий защиты объектов авторского права.

Последнее действие может заключаться в шифровании файлов, защите носителей информации, маркировке информации с помощью специальных "цифровых водяных знаков", цифровых меток, меток времени и т. д.

Хочется заметить, что есть возможности правомерного использования объектов авторского права без получения разрешения от правообладателя, но без нарушения законодательства. Что же это за возможности?

Как известно, в соответствии со ст.4 ЗоАП, " публичный показ, публичное исполнение или сообщение для всеобщего сведения - любые показ, исполнение или сообщение произведений, фонограмм, исполнений, постановок, передач организаций эфирного или кабельного вещания непосредственно либо с помощью технических средств в месте, открытом для свободного посещения, или в месте, где присутствует значительное число лиц, не принадлежащих к обычному кругу семьи, независимо от того, воспринимаются ли произведения, фонограммы, исполнения, постановки, передачи организаций эфирного или кабельного вещания в месте их сообщения или в другом месте одновременно с сообщением произведений, фонограмм, исполнений, постановок, передач организаций эфирного или кабельного вещания".

Применительно к сети Интернет этот пункт можно истолковать так.

Во-первых, Интернет, несомненно, является местом, открытым для свободного посещения. Или же местом, где присутствует значительное число лиц, не принадлежащих к обычному кругу семьи автора web-сайта. То есть элемент публичности присутствует.

Во-вторых, произведения, фонограммы, исполнения, постановки, а также передачи организаций эфирного или кабельного вещания могут восприниматься как одновременно с их сообщением в сеть (например, вещание радиостанций или телестанций напрямую через сеть), так и могут быть впоследствии воспроизведены с помощью различных программ. (Концерт, который сначала транслируется в формате RealVideo, а позже посетители сайта могут иметь возможность скачать или просмотреть сделанную запись). То есть действительно не имеет значения место восприятия произведения.

Следовательно, можно сделать вывод, что сеть Интернет в смысле законодательства об авторском и смежных правах может быть причислен к месту, где есть возможность публичного показа, публичного исполнения или сообщения для всеобщего сведения.

Таким образом, в данном случае применима норма ст.21 ЗоАП, согласно которой "допускается без согласия автора и без выплаты авторского вознаграждения воспроизведение, передача в эфир или сообщение для всеобщего сведения по кабелю произведений архитектуры, фотографии, изобразительного искусства, которые постоянно расположены в месте, открытом для свободного посещения, за исключением случаев, когда изображение произведения является основным объектом таких воспроизведения, передачи в эфир или сообщения для всеобщего сведения по кабелю или когда изображение произведения используется для коммерческих целей".

Кроме того, следует обратить внимание на п.2 ст.19 ЗоАП, в соответствии с которым без согласия автора и без выплаты авторского вознаграждения допускается "использование правомерно обнародованных произведений и отрывков из них в качестве иллюстраций в изданиях, в радио- и телепередачах, звуко- и видеозаписях учебного характера в объеме, оправданном поставленной целью".

Необходимо заметить, что вообще, а в отношении Интернета - особенно, действует довольно-таки парадоксальная закономерность: обнародованные произведения обладают намного меньшей правовой защитой, чем необнародованные. Кроме вышеперечисленных, существует еще целый ряд изъятий, касающихся свободного воспроизведения опубликованных произведений.

Какие же объекты и права в отношении web-сайтов являются наиболее правозащищенными?

Это прежде всего дизайн сайта, так как в уже упомянутой статье 21 ЗоАП есть оговорка: "...за исключением случаев, когда изображение произведения является основным объектом таких воспроизведения, передачи в эфир или сообщения для всеобщего сведения по кабелю". Несомненно, оформление, подборка материалов, организация доступа к ним - основное в сайте.

Что касается правовой охраны отдельных авторских произведений, размещенных на web-страницах, то, по мнению многих экспертов, наиболее защищенными являются личные неимущественные права("право признаваться автором произведения (право авторства); право использовать или разрешать использовать произведение под подлинным именем автора, псевдонимом либо без обозначения имени, то есть анонимно (право на имя); право обнародовать или разрешать обнародовать произведение в любой форме (право на обнародование), включая право на отзыв; право на защиту произведения, включая его название, от всякого искажения или иного посягательства, способного нанести ущерб чести и достоинству автора (право на защиту репутации автора).

Автор имеет право отказаться от ранее принятого решения об обнародовании произведения (право на отзыв) при условии возмещения пользователю причиненных таким решением убытков, включая упущенную выгоду. Если произведение уже было обнародовано, автор обязан публично оповестить о его отзыве. При этом он вправе изъять за свой счет из обращения ранее изготовленные экземпляры произведения. При создании служебных произведений положения настоящего пункта не применяются.

Личные неимущественные права принадлежат автору независимо от его имущественных прав и сохраняются за ним в случае уступки исключительных прав на использование произведения") (ст.15 ЗоАП).

В отношении же имущественных авторских прав в Интернете, их нарушение можно связать с невозможностью заключить договор с каждым автором или правообладателем, чьи произведения используются. С данной проблемой общество столкнулось не только при появлении цифровых технологий (Интернета), а гораздо ранее. Например, при возникновении телевидения и радиовещания, где также массово используются объекты авторского права. Единственным решением этого вопроса, как в одном, так и в другом случае, является институт коллективного управления правами посредством создания организаций по коллективному управлению имущественными правами авторов. Основная деятельность таких организаций - выдача лицензий на использование произведений и (или) объектов смежных прав и распределение между авторами (правообладателями) собранного за выдачу таких лицензий вознаграждения. При этом необходимо отметить, что данная лицензия позволяет использовать все обнародованные произведения и предоставляется от имени всех правообладателей, включая и тех, которые не передали организации полномочий.

Источник: http://www.comprice.ru/
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


IZone улыбается

Звонок другу.

***

Нас не догонят!

***

Как машину назовете - так она и поплывёт!

Анекдоты

- А-а! Дорогой друг, разрешите вам пособолезновать!
- А что случилось?
- Как же! Вчера моя жена купила норковую шубу!
- А я тут причем?
- А притом, что завтра она собирается навестить вашу жену!

***

Посетитель в кафе:
- Сестрица, вина и фруктов.
- Точнее, братец, - холодно отозвалась официантка.
- Сто грамм и огурец...

***

Две блондинки разговаривают в аэропорту глядя на Боинг 777:
- Слушай, как же такую махину угоняют?! Куда ж ее спрячешь?
- Ты что дура?! Их угоняют в небе, когда они маленькие.

***

Две мухи летают вокруг слона. Одна говорит другой:
- Нам бы его только повалить, а там мы его пинками, пинками!

***

- Мой муж любит выкурить сигарету после хорошего обеда, - говорит одна женщина другой.
- Это я одобряю - одна сигарета в год никому не повредит.

***

Автобус. Подходит кондуктор к пьяному мужику:
- Мужчина, деньги за проезд.
Мужик оттопыривает свой карман.
- Ссыпай.

***

Встречаются две подруги:
- Говорят, вы в новую квартиру переехали? Ну, как?
- Да ничего. Только вот кухня в бедрах тесновата.

***

У молодой женщины очень ревнивый муж. Идет она по улице, вдруг кто-то подбегает сзади и закрывает ей глаза. Девушка начинает щупать волосатые руки, одежду, понимает, что за спиной мужчина, чтобы не попасть в неприятную ситуацию девушка говорит: - Мама, это ты?!

***

Мужик тащит огромный рюкзак, набитый пустыми бутылками. Прохожий спрашивает:
- Не принимают?
- Не знаю, я вообще-то к матери. Жена из дому выгнала и велела забрать все свои вещи.

***

- Чем это вы хотите меня накормить? - спрашивает директор ресторана нового шеф-повара, брезгливо отодвигая тарелку.
- Это навар! Ваша доля.
- ???
- Вы же мне говорили, когда принимали на работу, что навар с обедов пополам.

***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Win-комфорт

Сегодня в выпуске: Wallpapers (обои на Рабочий Стол), визуальные стили для Windows XP.

Wallpapers (обои на Рабочий Стол)

1152x864 Скачать | 1280x1024 Скачать
1024x786 Скачать | 1024x768 Скачать
1024x768 Скачать | 1024x768 Скачать
1024x768 Скачать | 1280x960 Скачать
3392x2544 Скачать | 1024x768 Скачать
1280x960 Скачать | 1024x768 Скачать
800x600 Скачать | 800x600 Скачать

Ниже приведена инструкция, как установить обои на рабочий стол:

  1. Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Выбираем Фон > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Применить
  2. В WinXp делаем так: Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Раскрывается окно Свойства: Экран > Выбираем вкладку Рабочий стол > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Открыть > Нажимаем кнопку Применить
  3. Если вы скачиваете обои в архиве, то нужно разархивировать рисунок в нужную вам директорию, и далее как написано выше.

Работайте с комфортом!

***

Визуальные стили для Windows XP

Визуальные стили (темы) включают в себя полный комплект для изменения внешнего вида Windows XP: shellstyle, desktop icons, user icon and wallpaper. Инструкцию по установке см. ниже.

Скачать (4835 Kb)

Для применения визуальных стилей, т.е. установки их, разработчики стилей рекомендуют использовать программу Style XP (или же TGT Soft's Style XP).
Данные программы "разрешают" Windows XP использовать неподписанные (без цифровой подписи) визуальные стили.

Инструкция для установки стиля:

  1. Загрузите визуальные стили .zip в ваш компьютер
  2. Извлеките .zip файл в эту директорию: %windir%\resources\themes\ (вероятно c:\windows\resources\themes\)
  3. Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Затем Темы > Выбираем из списка доступных тем нужную и нажимаем кнопку Применить
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Минутка отдыха

Body Art (нательная живопись)

***

Мульт приколы

Пришибленный Скачать (MPEG, 3050K) | Ребёнок танцеут Скачать (AVI, 1130K)
Билли - Бивис Скачать (AVI, 576K) | Поиграем в бильярд Скачать (MPEG, 2020K)

Законы Мерфи

Первый закон Кларка
Если выдающийся, но уже стареющий ученый утверждает, что нечто возможно, он почти наверняка прав. Если он считает что-то невозможным, он, вероятнее всего, заблуждается.

Второй закон Кларка
Единственный способ установить границы возможного - это выйти из них в невозможное.

Правило великого
Если некто, кем вы беспредельно восхищаетесь и кого уважаете, погружен в особенно глубокие раздумья, наиболее вероятно, что это раздумья об обеде.

Закон старшинства
Первый вариант более общего принципа всегда несовершеннее продуманного варианта более частного принципа.

Закон Ранемона
Существует 4 типа людей: кто сидит спокойно и ничего не делает; кто говорит о том, что надо сидеть спокойно и ничего не делать; кто делает и кто говорит о том, что надо делать.

Восьмой закон Леви
Ни один талант не может преодолеть пристрастия к деталям.

Закон Сегала
Человек, имеющий одни часы, твердо знает, который час. Человек, имеющий несколько часов, ни в чем не уверен.

***

Афоризмы

Труднее всего обновить ходячую энциклопедию.
Веслав Брудзиньский

Юмор - это правда в безопасных для жизни дозах.
Михаил Генин

Юбилей не обязательно нужно заслужить, иногда достаточно просто подождать.
Рышард Годлевский

В пустую голову входит больше знаний.
Карл Краус

Где лучше - здесь или там, - зависит от того, где задан вопрос.
Симон Моисеев

***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Cakewalk: работаем с нотным станом

Автор: Сергей Балабанов

В Cakewalk'е инструмент Staff (Нотный стан) является одним из самых удобных и важных средств создания мелодии. Для музыкантов, пользующихся классическими нотными записями, гитаристов, привыкших к гитарному грифу и табулатуре, этот инструмент просто необходим. Он значительно упрощает процесс музыкального творчества.

Итак, чтобы активировать "Нотный стан", следует запустить Cakewalk и выбрать в меню View пункт Staff. Откроется примерно такое окно:

В верхней части этого окна располагается панель с рабочими кнопками. Первые четыре из них управляют процессом нанесения нот на нотный стан:

Кнопка с изображением чёрной стрелки (Select) активирует режим выбора нот. С помощью него можно выбрать уже имеющуюся на стане ноту или группу нот, для того чтобы изменить их параметры, удалить, копировать и т.д. Карандаш (Draw) включает режим рисования нот. В этом режиме можно наносить ноты нажатием на соответствующую область нотного стана. Активация кнопки с рисунком ластика (Erase) включает режим стирания. Ненужные ноты можно стереть с нотного стана простым нажатием на их изображения. Кнопка с динамиком (Scrub) позволяет перейти в режим предварительного прослушивания мелодии.

Следующие две кнопки с изображениями луп позволяют масштабировать нотный стан. То же действие можно произвести с помощью красного бегунка, расположенного между ними. Для этого следует на него нажать и, удерживая кнопку мыши, передвинуть курсор вверх (для увеличения) или вниз (для уменьшения изображения).

Кнопка с изображенной на ней сеткой (Snap to Grid) выводит на экран информацию о размере ноты, которую вы собираетесь наносить на стан.

Кнопка Pick Tracks даёт возможность выбора дорожки для редактирования.

Следующие за ней кнопки с рисунками следов позволяют производить пошаговое (понотное) проигрывание трэка.

И, наконец, самая последняя кнопка верхнего ряда активирует инструмент Fretboard (есть не во всех версиях Cakewalk), имитирующий гитарный гриф. Полезность Fretboard'а невозможно переоценить. Все гитарные партии вашей будущей композиции лучше всего создавать с помощью него. Этот инструмент можно очень гибко настроить, кроме того, доступен гриф не только классической 6-струнной гитары, но и бас-гитары. Ноты на гриф наносятся точно так же, как и на нотный стан. Все кнопки редактирования (Select, Draw, Erase, Scrub и т.д.) сохраняют свои функции.

Нижний ряд панели инструментов начинается с кнопок, позволяющих изменить длительность ноты. Первая - самая продолжительная по звучанию - целая нота, последняя - самая короткая - 32-я нота. Кроме того, можно увеличить продолжительность звучания ноты в два раза, воспользовавшись кнопкой с изображением точки (Dotted).

Кнопка Triplet превращает ноту в триоль, т.е. разбивает её на три равные части.

Чтобы настроить продолжительность очень точно, воспользуйтесь переключателем Note Duration.

Следующая группа, состоящая из пяти кнопок, призвана помочь обогатить нотную запись специальными музыкальными символами.

Так, например, кнопка с буквой L (Lyric) позволяет нанести на нотный стан текст создаваемой песни. Он помещается под нотами и редактируется теми же кнопками - Select, Draw, Erase, Scrub.

Нажатие на кнопку с буквой C (Chord) даёт возможность дополнить стан символами аккордов, которые располагаются над ним.

Параметры каждого из добавленных аккордов можно редактировать в окне Chord Properties, которое открывается нажатием на соответствующий символ правой кнопкой мыши:

Здесь можно выбрать готовый аккорд из библиотеки либо создать свой собственный, прослушать его, импортировать новую библиотеку аккордов.

Name - Название аккорда.
Group - Группа.
Save - Сохранение аккорда.
Delete - Удаление аккорда из библиотеки.
Import - Импортирование новой библиотеки аккордов.
New Grid - Очистить сетку аккорда.
Remove Grid - Удаление сетки аккорда.
Play - Прослушивание аккорда.

Кнопка экспрессии Expression позволяет добавить на стан текст, описывающий характер игры музыкального инструмента (например: "очень медленно", "достаточно громко" и т.д.).

Кнопка с символом "<" добавляет на стан музыкальный знак Hairpin. Он позволяет динамически менять уровень громкости того или иного музыкального фрагмента. Hairpin работает в двух режимах - крещендо, т.е. нарастание, и диминуэндо - угасание звука.

Нажатием кнопки Pedal можно нанести на нотный стан музыкальный символ педали, которая удерживает на долгое время звучание ноты. Её продолжительность фиксируется звёздочкой - *.

Как было уже замечено выше, гриф, как впрочем, и вообще весь нотный стан, можно настроить. Для этого нужно открыть окно Staff View Layout. Сделать это можно нажатием на кнопку Layout, расположенную на панели инструментов либо кликнув правой кнопкой мыши на грифе или стане и выбрав одноимённый пункт.

В списке Track отображается список дорожек, которые редактируются в данный момент. Справа, под надписью Staff Properties (Настройки стана) располагаются: список Clef - скрипичный ключ.

Нажатие на флажке Show Pedal Events позволяет вывести на экран свойства педали. Флажок Show Chord Grids делает видимым аккордное обозначение.

Кнопка Set Font помогает подобрать шрифт для какого-либо из элементов нотного стана (элемент выбирается в списке напротив). Можно изменить шрифт текста названия трека, цифр тактов, текста песни, экспрессии, аккорда, номеров триплетов, ладов на табулатуре.

Активация флажка Display Tablature выводит на экран табулатурное (гитарное) обозначение мелодии. "Табулатура" располагается под "Нотным станом" и редактируется примерно так же. Это очень удобный инструмент. Для гитариста он просто незаменим. Горизонтальные линии табулатуры обозначают струны, цифры - номера ладов.

Кнопка Define выводит на экран ещё одно очень полезное окно Tablature Setting (Настройка табулатуры).

В списке Method указывается метод отображения табулатуры. Очень полезен в работе переключатель Number of Frets, позволяющий указать количество ладов на гитарном грифе (от 19 до 24).

Под надписью String Tuning располагаются параметры настройки струн гитарного грифа. Здесь можно указать их количество (Number of String), тональность каждой струны. Можно, впрочем, ничего не настраивать, а выбрать уже готовую настройку из перечня предлагаемых. String Tuning можно назвать чуть ли не самой важной для гитариста функцией. С её помощью можно, например, запросто превратить стандартный гитарный гриф в басовый.

В списке Texture, который выводится на экран нажатием на закладке Fretboard, можно выбрать материал, из которого будет изготовлен гриф. Всего их 6: Rosewood Hi, Rosewood Lo, Ebony Hi, Ebony Lo, Maple Hi, Maple Lo. Функция эта совершенно бесполезная, однако вносит в работу струю свежего воздуха, оживляя серый интерфейс Cakewalk.

Здесь же располагается флажок Low String on Top (mirror). Его активация позволяет включить режим зеркального отражения грифа (очень удобно для левшей).

Вот, кажется, и всё. Думаю, мне удалось рассказать об основных функциональных возможностях "Нотного стана" и, смею надеяться, облегчить вашу нелегкую творческую участь.

Источник: http://www.comprice.ru/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Новый софт-61

Новое расширение

Компания Patchou - разработчик очень полезного и нужного "расширения" Messenger Plus! Extension для известного коммуникатора от Microsoft - объявила о выпуске новой версии программы.

С помощью этой небольшой утилиты вы сможете значительно повысить удобство при работе с сетевым пейджером от Microsoft - например, управлять прозрачностью окна программы и процессом авторизации на сервере, отсылать персональные сообщения пользователям в "away", вставлять в текст сообщения графические "смайлики", а также сворачивать все окна MSN Messenger в системный трей - дабы они не занимали место в основной панели задач.

В версии Messenger Plus! Extension 2.52.72 проведено множество значительных улучшений и исправлений, связанных с автоматическим обновлением, напоминаниями, а также сделаны улучшения пользовательского интерфейса.

Загрузить Messenger Plus! Extension 2.52.72 (2.87 Мб)

Полезное общение

Часто бывает так, что вы предпочитаете одну программу для обмена сообщениями, а ваши друзья пользуются совсем другими. Однако если хочется общаться, то волей-неволей приходится устанавливать их все. Впрочем, этого можно избежать благодаря Gaim - программе, которой удалось объединить под одной крышей несколько интернет-пейджеров.

Программа объединяет в себе совершенно потрясающее количество самых разнообразных программ мгновенного обмена сообщениями. Похожий интерфейсом на AOL Instant Messenger, Gaim позволяет работать в сетях AIM, ICQ, MSN, Yahoo, IRC, а также в таких экзотических, как Jabber, Zephyr и Gadu-Gadu - вы слышали что-нибудь о последних трех? Помимо этого, Gaim позволяет работать с POP3-сервером, проверяя наличие свежих сообщений электронной почты, поддерживает плагины, проигрывает звуковые оповещения и многое другое.

В новой версии Gaim 0.73 улучшена работа с лог-файлами, исправлены ошибки, возникающие при подключении к сети Jabber, а также обновлена поддержка множества различных языков, на которых вы можете общаться с программой.

Загрузить Gaim 0.73 (6.8 Мб, многоязычный интерфейс)

Почтовый попкорн

Малый объем жесткого диска учит человека ценить небольшие программы. Например, почтовому клиенту совершенно не обязательно быть большим, если его некуда установить. Поэтому с его обязанностями может справиться и маленькая программа - такая, как Popcorn.

Popcorn - это миниатюрный почтовый клиент, который, несмотря на свой малый размер (объем дистрибутива - 206 килобайт), обладает множеством различных функций. Программа позволяет работать с письмами непосредственно на почтовом сервере - просматривать их, удалять, отвечать на них или создавать новые. Это, несомненно, удобнее, чем загружать сообщения на локальный компьютер (хотя в Popcorn присутствует и такая возможность). Клиент оснащен богатой системой настроек, поддерживает несколько почтовых аккаунтов и имеет очень простой и понятный интерфейс. Поэтому, если у вас небольшой винчестер, вы наверняка оцените эту удобную программу.

В новой версии Popcorn 1.57 Beta 1 исправлены ошибки, связанные с работой с сообщениями на POP3-сервере.

Загрузить Popcorn 1.57 Beta 1 (206 кб, англоязычный интерфейс)

Источник: http://www.softkey.info/
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Облегченные окна

Автор: Андрей Кулабухов

Современные операционные системы семейства Microsoft Windows занимают на диске достаточно много места, однако при этом компоненты, съедающие большой объем, пользователю далеко не всегда нужны. А если еще и сам жесткий диск скромного размера, то и не очень современная Windows98 покажется огромным монстром. Уж очень хотелось бы установить только ядро системы и освободить место для собственных документов, игр, книг или документации в электронном виде, графических файлов и прочих нужных в хозяйстве вещей. А уж как остро эта проблема стоит у владельцев стареньких ноутбуков - ведь каждый лишний и ненужный компонент, кроме места на диске может, и в памяти место занимать, если загружается автоматически.

Помимо тонкой настройки системы, которая вполне заслуживает отдельной статьи, есть способ оптимизировать работу операционки, попросту избавившись от ненужных компонентов, причем сделать это можно уже на этапе инсталляции. Речь идет как раз о компонентах, от установки которых нельзя отказаться при использовании стандартной программы инсталляции Windows. Самому потом все ненужное выбрасывать из системы - это и времени кучу займет, и дров наломать можно запросто. А вот с помощью специально предназначенной для таких целей программы - можно рискнуть. Вот как раз о такой программе и пойдет речь.

Пакет Win98lite компании LitePC как раз был разработан для того, чтобы при установке удалять из Windows98 многие стандартные компоненты - такие, например, как Internet Explorer (поклонники браузера Opera будут просто счастливы), DirectX и другие.

Программа поможет вам избавиться от ненужных компонентов системы и тем самым повысить производительность и надежность всей системы в целом, не говоря уже о сэкономленном месте на диске. Ведь чем меньше в системе ненужного кода, который может быть источником сбоев, тем стабильнее она работает. Потенциально программа может убрать более 50 процентов всего того, что входит в понятие стандартной инсталляции.

Сами разработчики называют свое детище "выборочным инсталлятором" ("selective feature installer"). Один из компонентов работает в DOS и используется для того, чтобы выбрать нужные компоненты еще на этапе "чистой" инсталляции. А еще Win98lite интегрируется с Windows так, что позволяет, используя встроенный конфигуратор, добавлять и убирать компоненты в уже установленной системе.

Win98lite берет под контроль процесс инсталляции

С помощью программы можно даже сменить стандартный интерфейс 98-ой на более быстрый интерфейс от 95-ой, однако при этом придется отказаться от панели быстрого запуска и прочих "полезняшек". Что еще она умеет? Например, при упоминавшемся уже "изъятии" Internet Explorer ядро его остается, и приложения, зависящие от него, будут работать (может быть не все поголовно, но будут). То есть остается вариант установки дополнительно какого-нибудь удобного "многооконного" браузера, основанного на "движке" IE (например, Avant Browser). Что касается компонентов, от которых можно избавиться, то к ним относятся (и это неполный список): web folders (это расширение для публикации веб-сайтов); internet search (пункт меню Start - Find - Find in internet); Outlook Express; Microsoft Java Machine (если точно знаете, что она вам не нужна); Active Movie; утилиты TCP/IP (вполне логично, если никаких сетей у вас нет, и с Интернетом вы работать не планируете); Internet Control Panel applet, Internet Connection Wizard; RealPlayer; Media player; схемы для рабочего стола и фоновые изображения для него же; файлы системы помощи; Scan Disk, Disk Defragmenter (их можно заменить на более современные и удобные); Direct 3D/DirectX.

Возможен также выбор самого минималистского варианта установки - так называемого "micro" - голая операционная система, все компоненты и IE будут удалены (что, впрочем, не мешает поставить IE потом отдельно).

Как видите, набор опций, предлагаемых при установке Windows при помощи Win98lite очень велик. Приведенный выше перечень - далеко не все, но пусть вас это не пугает. Если вы не знаете, что собой представляет тот или иной компонент, смело его удаляйте, ведь вы всегда сможете в последствии добавить все, что нужно, а сама система будет нормально работать даже в самом минимальном варианте.

На сайте производителя, а также в документации можно найти подробное описание процесса установки и настройки системы, сборник вопросов и ответов. Еще один интересный проект компании - создание готовых решений на базе этого продукта. Речь идет о различного рода встроенных системах, например "веб-киоск" под управлением Windows98, который целиком размещается на 32-х мегабайтном флеш-диске.

Windows98 на 8-ми мегабайтах!

Долгое время Win98Lite оставалась единственным продуктом компании, а обладатели других операционных систем семейства MS Windows бомбардировали LitePC письмами с вопросом, когда же, наконец, и им "будет счастье". А там не сидели, сложа руки, и сначала встроили в продукт поддержку Windows ME, а этой осенью вышли уже давно обещанные XPlite и 2000lite - конфигурационные утилиты, предоставляющие возможность деинсталлировать неудаляемые стандартными средствами компоненты операционной системы. Как следует из названия, "заточены" они под Windows 2000 и XP и так же, как и их предшественник, позволяют корректно удалять из системы многие, не всегда нужные пользователю компоненты - от звуков, курсоров, демо-роликов и мелких системных утилит до Outlook Express, Messenger, DirectX, Indexing Service и Internet Explorer. Также предоставляются функции инсталляции (восстановления) компонентов ОС, сохранения конфигурационных схем, отключения и настройки Windows File Protection (WFP). Утилита применяется на уже работающей версии ОС и не требует изменения инсталляционных файлов Windows.

Набор компонентов, доступных в Win2000/XPlite, тоже не мал

Чуть более подробно можно остановиться на возможности отключения Windows File Protection. Разработана она была (в Windows 2000 and Windows XP) для предотвращения удаления и перезаписи известных версий системных файлов другими версиями. Это позволило сделать систему более стабильной. И это очень хорошо, если вы не планируете никогда изменять или удалять защищенные компоненты. Естественно, когда нам надо удалить компоненты, которые Microsoft нам удалять не разрешает, Windows File protection надо отключать. Для тех, кто хочет узнать еще больше - на веб-сайте LitePC более подробно описаны тонкие моменты, связанные с отключением WFP.

Вот такие вот чудесные продукты и сравнительно недорогие (профессиональная версия Win98lite стоит порядка $40). Здорово все-таки быть полноправным хозяином своего компьютера и всегда быть уверенным в том, что ни один килобайт дискового пространства или оперативной памяти не пропадает зря.

Ссылки по теме:

  • Веб-сайт компании LitePC
  • Сайт "Embedded Windows98, Embedded Windows98SE, Embedded WindowsMe"

Источник: http://www.softkey.info/
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Безопасность — это процесс. Часть 2

Автор: Юрий Трофимов

Продолжение. Начало в IZone 543.

Что такое переполнение буфера
Технология использования переполнения буфера (buffer overflow) стара как мир. Первое наиболее известное применение ее было в вирусе-черве Морриса в далеком 1988 году. Причем сам принцип не зависит от конкретной операционной системы. Как показала практика, везде можно найти уязвимый участок кода.

Сама по себе проблема хорошо известна программистам. Попытаемся рассмотреть ее более подробно с точки зрения специалистов самой Microsoft.

Для того чтобы произошло переполнение буфера, необходимо наличие многих факторов включая следующие:

• использование языка программирования, не обеспечивающего безопасность типов (non-type-safe), такого, как C/C++;
• доступ к буферу или копирование буфера небезопасным способом;
• размещение компилятором буфера в памяти рядом с критическими структурами данных.

Рассмотрим каждое положение более детально.

Переполнение буфера — прежде всего проблема C/C++, потому что в этих языках программирования не выполняется никаких проверок границ массива и проверок типов переменных. В результате такого подхода увеличивается скорость работы программы. Переполнение буфера существует и в других языках, но такие случаи редки. И если такая ошибка существует, то это обычно не ошибка разработчика, а скорее ошибка времени выполнения (run-time error).

Далее. Если программа берет данные от пользователя (или нападающего) и копирует их в свой буфер без проверки размера, то вы можете переполнить буфер.

Наконец, и это наиболее важный момент, буферы часто помещаются компилятором рядом с "интересными" структурами данных. Например, в случае вызова функции, которая имеет буфер в стеке, адрес возврата функции помещается в память после буфера. И если нападающий сможет переполнить буфер, он может записать поверх правильного адреса возврата свои данные, и возврат из функции произойдет по адресу, определенному нападающим. Другие интересные структуры данных включают v-таблицы C++, адреса обработчиков исключительных ситуаций (exception handler addresses), указатели на функции и т.д.
Дальше без рассмотрения конкретного учебного примера нам не обойтись.
Посмотрите, что неправильно в этом коде:

void CopyData(char *szData) {
char cDest[32];
strcpy(cDest,szData);
// использование cDest
...
}

Удивительно, но не может быть ничего неправильного в этом коде. Все зависит от того, как происходит вызов функции CopyData().
Например, следующий код безопасен:
char *szNames[] = {"Michael", "Cheryl","Blake"};
CopyData(szName[1]);

Этот код безопасен, потому что имена жестко закодированы, и точно известно, что длина любой строки не превышает 32 символа. Следовательно, запрос к strcpy всегда безопасен. Однако, если единственный аргумент для функции CopyData() поступает из ненадежного источника, такого, как сокет или файл, то strcpy будет копировать данные до тех пор, пока не встретит нулевой символ, и, если эти данные будут больше, чем 32 символа, то буфер cDest будет переполнен, и вся память выше буфера будет затерта, перезаписана. К сожалению, в этом случае затертые данные — это адрес возврата из функции CopyData(). А это означает, что, когда функция CopyData() закончит работу, программа продолжит выполнение из места, указанного нападающим. Это плохо.

Для предотвращения переполнения буфера специалисты из Microsoft рекомендуют:

• переносить приложения и инструментальные средства с родного Win32 C++ кода на управляемый код. Естественно, вы должны быть реалистами и не пытаться за один вечер переместить все ваши разработки с C++ на C# или другой язык.
• при написании кода на C/C++ вы должны обращать особое внимание на управление пользовательскими данными:
— требуйте, чтобы код передавал длину буфера;
— проверяйте передаваемые данные на допустимость значений;
— защищайтесь. Скажем, в вышеприведенном примере вместо strcpy используйте более безопасную функцию strncpy.

Итак, переполнение буфера успешно выполнено. Теперь задача хакера — внедрить в систему свой код, желательно, но не обязательно, переданный в той же строке. Эта задача не проста, но выполнима.

Если внедрить свой код не удалось, то найденная уязвимость отлично подойдет для организации DoS-атаки (отказ в обслуживании). Поскольку возврат из функции совершается на произвольный адрес, то программа или даже операционная система может аварийно завершиться, что и требовалось. Остается только подобрать длину буфера.

Новые уязвимости и защита
Итак, теперь мы владеем основами для того, чтобы лучше разобраться в сути стоящих проблем.

MS03-026: переполнение буфера RPC
Как уже упоминалось, в основе протокола RPC лежит другой протокол — OSF (Open Software Foundation) RPC. Используемый в Windows протокол RPC представляет собой расширенную версию последнего.

Одно из таких расширений, которое отвечает за обмен сообщениями по TCP/IP, является уязвимым местом. Обработка некорректно составленных сообщений может привести к сбою в работе системы. Это уязвимое место связано с интерфейсом DCOM, который ведет прослушивание портов RPC. Этот интерфейс обрабатывает запросы на активацию объектов DCOM, отправляемых клиентскими компьютерами на сервер, например, запросы путей в стандартном формате записи имен (UNC). Злоумышленник, которому удастся воспользоваться этим уязвимым местом, получит возможность запускать на компьютере пользователя собственный код от имени учетной записи "Локальный компьютер". Он сможет выполнять в системе любые действия, в том числе устанавливать программы, просматривать данные, изменять и удалять их, а также создавать новые учетные записи с полными правами.

Чтобы воспользоваться уязвимостью, злоумышленник должен направить на порты 135, 139, 445 или любой другой специально настроенный RPC-порт удаленного компьютера специальный запрос. Внутри локальной сети эти порты обычно открыты.

Защита: установить соответствующий патч. Прочтите об этом ниже в разделе про MS03-039.
Обратите внимание: система, исправленная патчем, выпущенным для уязвимости MS03-026, все еще остается незащищенной для уязвимости, объявленной в MS03-039 (об этом см. далее).

В качестве временного решения Microsoft в разных статьях предлагает:
• заблокировать UDP-порты: 135, 137, 138 и 445.
• заблокировать TCP-порты:
69 (TFTP), 135, 139, 445;
593 — используется RPC over HTTP End Point Mapper, эта служба нужна для работы RPC over HTTP;
4444 — используется удаленной командной оболочкой.
• отключить COM-службы Интернета (CIS) и RPC over HTTP, которые ведут прослушивание портов 80 и 443.
• кроме того, необходимо закрыть все остальные RPC-порты удаленного компьютера, которые, возможно, были специально настроены.

Для блокировки портов в Windows XP, Windows 2003 нужно использовать встроенные брандмауэры (файрволы). В операционных системах Windows 2000 и Windows NT отсутствует брандмауэр подключения к Интернету, поэтому предлагается воспользоваться фильтрами TCP/IP.

Для защиты обмена данными по сети между компьютерами под управлением Windows 2000 можно использовать протокол IPSec (Internet Protocol Security).

Также предлагается отключить DCOM на всех компьютерах, которым угрожает опасность, но при этом объекты этого компьютера не смогут взаимодействовать с объектами других компьютеров. Для домашних ПК это небольшая потеря.
После отключения протокола DCOM на удаленном компьютере вы уже не сможете удаленно подключить его заново. Теперь для его подключения вам потребуется физический доступ к компьютеру.

Для отключения DCOM запустите Dcomcnfg.exe, выберите закладку Свойства по умолчанию, снимите галочку с Разрешить использование DCOM на этом компьютере, нажмите кнопку Применить и OK. Dcomcnfg.exe облегчает установку значений по умолчанию в системном реестре, которые применяются ко всем приложениям на компьютере.

Также можно просто выполнить REG-файл следующего содержания:
REGEDIT4
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Ole]
"EnableDCOM"="N"

либо выполнить команду (в одну строку):
reg add \\<hostname>\HKLM\ Software\Microsoft\OLE /v Ena-bleDCOM /t REG_SZ /d N /f

После этого необходимо перезагрузить компьютер.

Примечание: отключение DCOM на компьютере не имеет никакого воздействия на локальные COM-объекты. Даже если вы отключили DCOM, а пользователь имеет физический доступ к компьютеру, то он может запустить сервер при условии, если это явно не запрещено.
Список приложений (неполный), которые требуют DCOM или имеют проблемы при отключенном DCOM:

• Microsoft Access Workflow Designer.
• FrontPage с Visual Source Safe на IIS.
• BizTalk Server schedule client.
• Win95 требует Client for Microsoft Networks или DCOM, чтобы работать с MS SNA Server.
• Microsoft Exchange Conferencing Server.
• Dell entire Open Manage suite.
• Veritas Backup Exec, Network based backup.
• Citrix NFuse Elite.
• Sophos (Antivirus) Enterprise Manager.
• SMS 2.0.

Впервые бюллетень MS03-026 и соответствующее исправление в системе безопасности были выпущены корпорацией Microsoft 16 июля 2003 г. И, как всегда, проигнорированы многими системными администраторами. А уже 11 августа 2003 г. Microsoft начала исследование компьютерного червя, о котором сообщили службы поддержки продуктов Microsoft, а группа Microsoft Security Team выпустила соответствующее оповещение. Этот червь представляет собой компьютерный вирус, который обычно распространяется по сетям без участия пользователя и создает свои точные копии, иногда с небольшими изменениями. Он выполняет сканирование порта TCP 135 произвольного диапазона IP-адресов в поисках уязвимой системы.

Этот червь и его разновидности известны под именами W32.Blaster.Worm и W32.Lovsan.Worm. Отправленный в систему пользователя код загружает и запускает файл MSBLAST.EXE с удаленного компьютера по протоколу TFTP. После запуска червь создает в реестре следующий раздел:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run "windows auto up-date" = msblast.exe I just want to say LOVE YOU SAN!! bill
Уязвимым оказалось все семейство операционных систем на базе NT: Windows 2000, XP, 2003.
Признаки заражения этим вирусом следующие:

• наличие необычных файлов TFTP.
• появляются сообщения об ошибках: "Служба удаленного вызова процедур (RPC) неожиданно прервана. Система завершает работу. Сохраните результаты выполняемых задач и выполните выход из системы. Любые несохраненные изменения в данных будут потеряны. Это завершение работы инициировано пользователем NT AUTHORITY\SYSTEM".
• компьютер отключается или перезагружается через небольшие промежутки времени.
• в папке Windows\System32 имеется один из файлов с именем Msblast.exe, Nstask32.exe, Penis32.exe, Teekids.exe, Winlogin.exe, Win32sockdrv.dll или Yuetyutr.dll.

Некоторые способы защиты мы уже рассмотрели выше.

MS03-039: переполнение буфера в службе RPCSS может привести к запуску кода
10 сентября 2003 г. корпорация Microsoft опубликовала бюллетень MS03-39, посвященный обнаружению сразу трех серьезных уязвимостей в системе безопасности операционной системы Microsoft Windows, классифицируемых по шкале угроз компании как "критические" (Critical).

В который раз уязвимым опять оказалось все семейство операционных систем на ба-
зе NT.

Опубликованный в рамках данного бюллетеня патч устраняет уязвимость, описанную в распространенном ранее бюллетене MS03-026, а также три новых дефекта в системе безопасности Microsoft Windows. Два из них могут привести к запуску произвольного кода на пораженном компьютере, а один — к организации DoS-атаки. Первопричина уязвимостей кроется, как всегда, в ошибочной обработке неправильных пакетов.

RPCSS.EXE — это так называемый resolver/end-point mapper process, который выполняется прежде любых удаленных DCOM-запросов. RPCSS представляет собой Windows NT сервис, запускающийся при старте системы.

Для ликвидации угрозы необходимо скачать и установить соответствующие патчи.
Эти патчи заменяют собой исправления для MS03-26 и MS01-048.

Кроме того, остаются в силе все рекомендации по временной защите, приведенные в бюллетене MS03-26.

Чтобы убедиться, что в системе установлен необходимый патч:

• в Windows 2000 проверьте наличие ключа реестра
HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Updates\Windows 2000\SP5\KB824146
• в Windows XP с установленным SP1 проверьте наличие ключа реестра
HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Updates\Windows XP\SP2\KB824146
• в Windows 2003 Server проверьте наличие ключа реестра
HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Updates\Window Server 2003\SP1\KB824146

Также можно воспользоваться специальными утилитами, о которых читайте далее.

Продолжение следует.

Источник: http://www.nestor.minsk.by/kg/
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Вспоминая полуось

Автор: Михаил Попов

Лет десять назад форумы «что лучше, Windows или OS/2» были пронизаны болью за то, что IBM тогда делала (а также что не делала) со своей операционной системой, практически полностью игнорируя свою группу поддержки, которая наивно полагала, что может помочь «полуоси» выкарабкаться. История повторяется, но только в более счастливом для оппонента Windows ключе. Даже IBM, которая схоронила свою собственную систему, теперь старается помочь приемному пингвиненку. Но Microsoft не дремлет — основные баталии разыгрываются на серверном фронте, а также в том месте, где серверный фронт смыкается с клиентским.

К конференции разработчиков в Лос-Анджелесе Microsoft приготовила альфа-версию будущих Windows под кодовым названием Longhorn. Путь из Редмонда до Лос-Анджелеса, однако, не близкий, так что по дороге «Лонгхорн» расплескался, попав в Интернет. Что же в нем оказалось интересного? Если все пойдет, как задумано Microsoft, в 2005–2006 году мы увидим там WinFS, новую надстройку над файловой системой, наделяющую ее свойствами реляционной базы данных, новый .NET Framework с кодовым названием Indigo и некую «графическую и презентационную систему» Avalon. Интересно, что новой версии GUI, которую Microsoft называет Aero (юмор можно оценить, если вспомнить, что новый GUI от Apple назывался Aqua), в Longhorn так и не оказалось. Интересен и еще один момент — как большое системное новшество нам преподносится снабжение каждого файла блоком метаданных, содержащих дополнительные сведения об этом файле. Microsoft наконец пришла к тому, что было в OS/2 уже более десяти лет назад и называлось Extended File Attributes. Рискну предложить Microsoft еще одну решительную инновацию — для лучшей сегментации рынка поменять в серверной версии Windows обратный слэш на прямой. То-то будет шуму в прессе: «Гейтс делает шаг навстречу Unix» и другие сенсационные заголовки гарантированы. Но довольно мечтаний, тем более что и на наших глазах происходят вещи не менее занятные.

В октябре появились на свет новые версии двух офисных пакетов — OpenOffice.org 1.1 и Microsoft Office 2003. Если верить астрологам, то из факта рождения под знаком Весов можно заключить, что оба офиса должны быть сбалансированы (что хорошо), но неустойчивы (что плохо), а их судьбы должны быть в чем-то схожи. И тот, и другой хвастаются «революционным» форматом XML, и это вселяет надежду, что им будет проще обмениваться документами. С другой стороны, Microsoft не была бы собой, если не попыталась бы как-нибудь привязать Офис к другим своим продуктам. На сей раз она проделала это через управление правами на информацию (IRM, оно же DRM), которое новый Офис может осуществлять только в контакте с сервером Exchange.

Однако опыт показывает, что все эти привязки не так уж и сильны. Нерушимый союз сервера Exchange и клиента Outlook подтачивают коварные линуксоиды. В октябре Novell объявила о выпуске софтинки Ximian Connector, который соединяет функциональный аналог Outlook под названием Ximian Evolution с сервером Exchange. Компания SuSE решила зайти в вопросе интеграции продуктов Microsoft с другого конца и сделала под Linux сервер OpenExchange, который представляется Windows-клиентам совершенным Эксченджем. А если к нему подключить еще и клиентов Ximian Evolution, то получается Windows-интеграция без Windows. Кстати, все это — продукты не бесплатные, я бы даже сказал, далеко не бесплатные. Видимо, не случайно Novell — в дополнение к купленной в августе Ximian — приобрела заодно и SuSE, правда, это уже скорее ноябрьская история (см. новость «Новая жизнь Novell»).

Опять же к концу года вышеупомянутая Ximian обещала порадовать нас возможностью исполнения приложений для Microsoft .NET на платформе Linux. А это — уже не шутки. Дело в том, что приложения, написанные в рамках .NET Framework, очень слабо связаны с аппаратной платформой, а с возможностью работы под Linux будут абстрагированы еще и от программной.

Что, как показывает опыт американских вооруженных сил, может быть очень полезно. Военные испытывали прототип «цифрового помощника командира» на платформе Windows и, обнаружив, что оный помощник не оправдывает всех возложенных на него надежд, обратили свои взоры в сторону Linux. Правда, в числе прочих причин, смущавших испытателей, были и такие, как «малое время работы от батарей и помехи связи от деревьев». А с какой операционной системой деревья лучше взаимодействуют — это еще вопрос, наукой неизведанный. Впрочем, причиной сомнений в продуктах Microsoft могут быть не только деревья и батареи, но и еврейский вопрос. Реализовав поддержку иврита в Microsoft Office, компания поленилась делать то же самое в своем офисном пакете для платформы Apple, за что и заслужила порицание израильского Министерства торговли и годовой запрет госзакупок Office. Неизвестно, куда смотрит местная софтверная отрасль, упускающая возможность и Microsoft выручить, и самим немного шекелей заработать. А в качестве одной из альтернатив Microsoft Office 2003 правительство Израиля рассматривает… его зодиакального собрата — OpenOffice.org.

Работа над сердцевиной самой Linux в октябре велась полным ходом, но пока еще не завершилась стабильной версией. Основные изменения в ядре 2.6 направлены на излечение ахиллесовой пяты пингвина — масштабируемости. В ту же сторону улучшали свои «усиленные» несвободные версии Linux компании Red Hat и SuSE. На противоположном конце пингвиньего ареала — в сотовых телефонах — в Linux усиленно внедрялись технологии потоковой передачи аудио/видео. В тесном сотрудничестве на этой почве были замечены компании RealNetworks и Motorola. Причем последняя настолько уверовала в телефонное будущее Linux, что продала свои 19% акций в компании Symbian, которая разрабатывает одноименную операционную систему для телефонов, смартфонов и КПК.

Palm, которая обеими ногами стоит на своей программной платформе, в октябре закончила переваривание фирмы Handspring и тихо закончила свой земной путь, тут же, впрочем, реинкарнировав в виде компании PalmOne и породив при этом три новые модели КПК, из которых самой интересной со времен PalmPilot следует считать Tungsten T3. Наконец-то большой по карманным меркам экран на платформе Palm есть не только у Sony.

КПК иногда называют наладонниками потому, что они помещаются в ладони. А вот новый многочиповый процессор POWER5 от IBM в нее если и помещается, то с большим трудом, если судить по фотографиям с прошедшей в октябре выставки Microprocessor Forum. POWER5 содержит восемь процессорных ядер и 144 (!) Мбайт кэш-памяти. Две такие процессорные «плитки» легко стыкуются друг с другом, образуя «книжку», причем архитектура предусматривает размещение в компьютере четырех «книжек», что в итоге дает 64 процессорных ядра в одной SMP-системе. Жаль, результатов публичных тестов производительности этой супермашины придется подождать до следующего года.

Еще одной заметной новинкой Microprocessor Forum стал новый процессор Sparc64 VI, представленный Fujitsu. Поддержка и развитие архитектуры SPARC со стороны Fujitsu сегодня начинает играть на руку Sun, повышая уверенность клиентов в том, что если с последней что-то вдруг произойдет, архитектура не сгинет в безвестности. Хотя Sun и является единственным на сегодняшний день источником операционной системы Solaris, по народной пословице, было бы железо, а софт нарастет. Сама Sun показала на форуме UltraSparc IV, представляющий собой два процессорных ядра UltraSparc III, объединенные на одном кристалле. Дабы облегчить апгрейд, компания предусмотрела возможность подключения новых процессорных плат в существующие гнезда для третьего UltraSparc. Такую штуку, скорее всего, уже не удастся проделать со следующим процессором в серии, UltraSparc V, который, в отличие от «четверки», разработан чуть ли не с нуля и должен появиться на рынке в 2006 году. А там уж не далеко и до «смерти микропроцессоров», предсказанной технологическим директором той же Sun Microsystems Грегом Пападопулосом. В своем докладе он провозгласил, что микропроцессоры должны уйти, уступив место «микросистемам», то есть компьютерам на одном чипе. И хотя слово «смерть» к процессу такого перехода применимо с большой натяжкой, как же было не блеснуть словцом на микропроцессорном-то форуме.

Источник: http://www.computerra.ru/
***
Рекомендуем
Удобно! | Программа "Кадры" Автоматизация работы кадровой службы для предприятий любых форм собственности; Построение разветвленной структуры предприятия, ведение штатного расписания и т.д. Подробнее >>
 | Программа "Кадровик-студент" Автоматизация работы по приему, перемещению и отчислению учащихся


Информация

Свежие номера здесь! Служебная информация
  • Реклама в журнале
  • Для авторов, желающих публиковаться
  • Условия использования материалов
  • Подписка на рассылку

Реклама в журнале

Версия от 15.09.2003г.

Информация о журнале:
От обычных рассылок, рассылаемых по почте, журнал отличается тем, что это не одинарный листок с информацией, а действительно полноценный электронный журнал (содержащий внутри себя массу страниц с информацией и графикой, систематизированными по рубрикам).
Большинство пользователей, скачивающих журналы - создают у себя на компьютере электронную библиотеку, т.е. хранят у себя на компьютере архивы журналов.
Соответственно, рекламная информация размещенная в журнале - имеет гораздо более длительный "срок жизни", чем реклама в обычных рассылках.

Количество загрузок каждого номера вы можете посмотреть здесь: http://www.izcity.com/down/doc0.html
В среднем порядка не менее 15-20 тыс. человек скачивают и читают каждый номер. Количество постоянных читателей (как минимум раз в месяц загружающих и просматривающих какой-либо выпуск журнала): не менее 50 тыс. человек
Периодичность выхода журнала: 8-10 выпусков в месяц.

Расценки:

Где размещено | Тип рекламы | 1 выпуск | 3 выпуска | 10 выпусков
Главная страница журнала | баннер 468х60 вверху | $5 | $10 | $20
 | Статья до 5000 знаков | $5 | $10 | $20
Внутри журнала баннер (сквозной по журналу, на всех страницах со статьями, кроме главной и нескольких служебных) | баннер 468х60 вверху | нет | нет | $20
 | баннер 468х60 внизу | нет | нет | $15
Статья рекламная внутри журнала | Статья до 7000 знаков | $2 | $5 | $12

Примечание:

  • Текст вместо баннера: вместо баннера вверху или внизу можно размещать текстовый блок до 300 знаков или текстово-графический блок (помимо текста может присутствовать небольшая картинка)
  • Бесплатно: в вашей статье или материале могут также присутствовать одно или несколько графических изображений общим "весом" не более 30 кб.
  • При подсчете знаков html-тэги не учитываются, а пробелы учитываются.
    Для того, чтобы правильно подсчитать знаки в вашем рекламном объявлении - используйте, например текстовый редактор Word. Скопируйте в него ваш текст, а затем в меню Word найдите пункт Статистика. Все сразу и увидите.
  • Форматы присылаемых текстовых блоков, материалов и статей:
    HTML, HTM, Word (doc) или RTF. Если статья с графикой, то можете все это дело упаковать в zip-архив и в таком виде прислать нам. Обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам.

Как платить?
Все расчеты производятся при помощи платежной системы WebMoney.
Наши кошельки:
Z906510760241
R211650054260
Если вы не знакомы с этой платежной системой, то зайдите к ним на сайт, почитайте. Все на русском языке, просто и понятно. Денежные переводы и расчеты производятся моментально, в режиме реального времени через Интернет.

Порядок оформления рекламного заказа:
- Переводите нужную сумму денег на наш кошелек в системе Webmoney
- В примечании к переводу оставьте какой-нибудь комментарий, в котором укажите ваш емейл или адрес сайта, или фамилию, или название организации. Чтоб мы могли понять, от кого пришли деньги...
- Затем присылаете письмо с сообщением о переводе денег и вашим рекламным текстом (статьей) или баннером.
- Ваша реклама выходит в ближайшем свободном выпуске журнала (в течении 2-4 дней).

По вопросам размещения рекламы обращаться: reklama@izcity.com
Дополнительно смотрите другие наши рекламные услуги

Вверх | На главную

Для авторов

Версия текста от 19.10.2003г.

Хотите публиковаться?
Стать нашим автором несложно... Если вы пишете статьи, если вы считаете, что они интересно, талантливо написаны, то у нас с вами есть повод для сотрудничества.
Нас интересуют статьи, описания, руководства... Тематика: компьютеры, Интернет, программы; описания утилит; обзоры железа, периферии, софта; примеры решения каких-либо компьютерных проблем и т.д. В общем интересно все, что относится к компьютерной тематике и Интернету.

Требования к материалам:

  • Статьи принимаются к публикации у нас только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Актуальность, ясность и простота изложения, последовательность и логичность, четкость формулировок и аккуратное использование терминов, точность в научных и технических сведениях. В статье могут быть указаны реквизиты автора: емейл, ссылка на сайт и т.д. Дополнительно: в двух-трех предложениях автор может написать о себе. Также может выразить благодарность компаниям или лицам, оказавшим помощь при подготовке материала. Соответственно могут быть указаны реквизиты организаций, предоставивших продукты или программы для тестирования или обзора.
  • Форматы присылаемых материалов: DOC (Microsoft Word), RTF, HTML (HTM).
    Если вы используете в статье графику (логотипы, скриншоты и т.д.), то сразу вставляйте графику в HTML. Графика не должна быть громоздкой и иметь большие размеры. Желательно не более 30 кб. графики (общий "вес") на одну статью... Кроме того, изображения (картинка, скриншот) в статье не должны превышать 370 пикселей в длину по горизонтали.
    Проверьте правильность ссылок. Статью и графику к ней будет логичным объединить в один каталог, упаковать архиватором и в таком виде переслать нам.
    Если ваша статья без графики и состоит из одной страницы, то этот документ можно просто прислать вместе с письмом.
  • Отсутствие ошибок: грамматических и орфографических (проверяйте тексты в Word, плюс сами читайте, перед тем как нам отправлять...)
    Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - не публикуются!
  • Статьи о спонсорах и заработке - грамотные содержательные статьи общего плана публикуются бесплатно. Статьи рекламного характера, с реферральными ссылками публикуются на правах рекламы
  • Рекламные статьи любой тематики (явно рекламирующие компанию, платные продукты или услуги) публикуются на правах рекламы.

Взаимоотношения с авторами:
Денег мы не платим, однако мы предлагаем альтернативные варианты поощрений для авторов. Для начала скажем, что понятное дело - вы в статье можете указать свои авторские реквизиты: емейл, ссылку на свой сайт и т.д. Таким образом, вы получите дополнительный приток людей на свой сайт. Ведь, не секрет, что хорошая статья о каком-либо продукте или услуге, со ссылкой на сайт - неизбежно вызовет приток посетителей на этот сайт.
Если вы достаточно часто будете публиковать статьи, то за вами вполне может закрепиться имидж эксперта в той или иной области.

А теперь о поощрениях за опубликованные у нас статьи:
За каждую статью, опубликованную в нашем журнале вы получаете бесплатно рекламный блок в нашей рассылке IZone Web (это правило действует с 14.08.2002г.; о рассылке IZone Web: на 19.10.2003 г. более 150 тыс. подписчиков, статистику на сегодняшний день можно посмотреть с этой страницы: http://www.izcity.com/info/reklama2.htm).
Рекламные блоки предлагаются в следующем соотношении:

  • Статья до 5000 знаков - текстовый блок до 200 знаков

  • Статья до 7000 знаков - текстовый блок до 300 знаков

  • Статья до 10000 знаков - текстовый блок до 500 знаков

Рекламные блоки бесплатно размещаются в нижней части рассылки IZone Web. Можно присылать заявку на размещение вашего рекламного блока после каждой вашей статьи. Можно опубликовать несколько статей у нас, а потом спустя некоторое время прислать заявку на размещение группы ваших блоков.

Если вы подаете заявку на размещение у нас рекламного блока после каждой вашей статьи, то форма подачи заявки следующая:
Присылаете письмо, в котором должны обязательно присутствовать следующие моменты:
- Название вашей статьи, количество знаков без пробелов в статье и номер выпуска журнала, в котором ваша статья опубликована.
- Текст вашего рекламного блока (объявления)
Ваш рекламный блок выйдет в одной из ближайших рассылок (в течение 2-4 дней).

Если вы подаете заявку на размещение у нас сразу нескольких рекламных блоков после публикации нескольких ваших статей, то форма подачи заявки следующая:
- Названия ваших статей, количество знаков без пробелов в каждой статье и номера выпусков журнала, в котором ваши статьи опубликованы.
- Текст вашего рекламного блока (или блоков).
- Ваши комментарии по вашей рекламе у нас (количество раз публикаций которые вам причитаются; также в зависимости от этого текст и размеры у рекламных блоков могут быть одинаковыми, а могут быть и разными). Пожалуйста четко указывайте в ваших комментариях все нюансы, чтобы мы вас поняли с первого раза.
Ваша рекламная кампания начнется в одной из ближайших рассылок (в течение 2-4 дней) и будет продолжаться положенное вам количество времени (выпусков рассылки).

Обратите внимание:

  • Вы имеете право на получение бесплатного рекламного блока только в случае факта публикации вашей статьи.
  • Статьи принимаются нами только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Присланные нам статьи не резензируются, не комментируются, не возвращаются. В переписку с авторами, редакция не вступает.

P.S. Мы оставляем за собой право:

  • На распространение копий присланных нам материалов
  • Не публиковать материалы противоречащие нашей концепции.
Статьи для публикации присылать на адрес editor@izcity.com, тема: avtor

Рекламные блоки для размещения в нашей рассылке присылать на адрес reklama@izcity.com, тема: free

Вверх | На главную

Условия использования материалов

Использование материалов нашего журнала регламентируется настоящими правилами (с 15.09.2003г.).

Использование CHM-файлов
Если вы хотите использовать у себя полностью chm-файлы с номерами журналов (например, вы провайдер и хотите выложить журналы у себя на ftp-сервере, или у вас архив софта и вы хотите некоторые архивы журналов держать у себя на сайте), то нет никаких проблем... Можно использовать при соблюдении следующих факторов:
1. Нельзя ничего внутри изменять (ну это, как вы знаете - общее правило...).
2. При использовании обязательна ссылка на нас. Ссылка должна указывать на наш сайт http://www.izcity.com

Использование отдельных статей из выпуска
Наши собственные статьи, т.е. статьи наших авторов (отсутствует под статьей ссылка на источник) - можно использовать с указанием ссылки на наш сайт http://www.izcity.com
Использование статей с других источников (под статьей есть ссылка на источник информации) - запрещено.

О наших материалах
Информационную начинку нашего журнала составляют, как материалы собственных авторов, так и дайджест с наиболее популярных компьютерных ресурсов Рунета. Все публикуемые у нас материалы - юридически чисты. Каждый материал (или статья) в нашем журнале имеет своего автора или правообладателя (собственника прав на статью). Все материалы публикуются либо с разрешения авторов или владельцев авторских прав, либо присылаются ими непосредственно в редакцию IZone для публикации.

Вверх | На главную

Подпишитесь на нашу рассылку IZone WEB!
Своевременно полученная информация - залог успеха. Для того, чтобы всегда быть в курсе всех наших новинок - подпишитесь на нашу рассылку. Удобно и практично: наша информация будет доставляться в ваш почтовый ящик. Периодичность рассылки: 3 раза в неделю.
Наши подписчики получают краткую аннотированную информацию обо всех новинках нашего сайта. Это выход свежих номеров журнала "Internet Zone", бесплатные программы, различные утилиты, средства и сервисы для создания и "раскрутки" сайта, различная компьютерная документация и т.д.
Для подписки на рассылку - посетите нашу страницу подписки в Интернет по адресу: http://www.izcity.com/info/sub.htm либо воспользуйтесь формой справа (необходимо подключение к Интернет)
Подписка на рассылку
Рассылка MailList.Ru

Вверх | На главную


Работа с журналом

Помощь при работе с журналом

Свежие номера здесь! Версия текста от 14.10.2003 г.

Системные требования

Операционная система, начиная от Windows98 и выше.
В системе должен быть установлен браузер Internet Explorer версии начиная от 5.0 или выше.
!!! Обязательно в браузере должны быть включены: поддержка java-скрипт, показ рисунков и анимации.
Разрешение экрана монитора желательно должно быть не менее, чем 1024х768.

Для тех, кто в первый раз...

Что такое CHM?

Compiled HTML - специально разработанный Microsoft формат данных для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows. В этом формате сделаны справки к браузерам IE, начиная с четвертой версии и выше, справка к Microsoft Office и т.д.

Как лучше начать просмотр выпуска журнала?

Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню слева и выбрать Открыть все. Данная операция одним махом открывает все вложенные в папки страницы. По окончанию просмотра журнала, аналогично можно выбрать Закрыть все.
Весьма удобно - пользуйтесь. Можно открывать рубрики и поодиночке - используйте крестик слева от папки/рубрики.

Навигация: кнопки вверху

Скрыть
Эта кнопка скрывает/показывает меню слева. Не рекомендуется трогать без особой надобности. Иначе, проблематично будет с навигацией в журнале.

Назад/Вперед
Данные кнопки аналогичны одноименным кнопкам в браузере. Служат для быстрого перемещения между просмотренными страницами

Домой
Нажав на эту кнопку, вы попадете на стартовую страницу

Шрифт
Весьма полезная кнопка. Регулирует размер шрифтов для просмотра. Нажимаете и все. Шрифты меняются по кругу. Обязательно найдется устраивающий вас размер шрифта. Если установки размера шрифтов по умолчанию вас устраивают, то можете вообще не пользоваться данной кнопкой.

Печать
Вывод на печать необходимой вам страницы. Если у вас установлен принтер, то можете пользоваться.

Навигационное меню слева

- В зависимости от размеров вашего монитора, вы можете зацепить мышкой и расширить/сузить границу-бордюр между навигационным меню и правой частью журнала со статьями.

- Одинарный щелчок мышкой по крестику слева от папки/рубрики (или двойной щелчок по названию) открывает содержимое папки. Обратная операция: щелчок мышкой по минусу (или двойной щелчок по названию) - закрывает папку/рубрику.

- Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню и в зависимости от текущего состояния папок, вы можете выбрать Открыть все/Закрыть все. Данная операция одним махом открывает/закрывает все вложенные в папки страницы.

- Если вы усиленно используете принтер, то здесь же, щелчком правой кнопки мышки по папке можно выбрать варианты печати.

- В Навигационном меню также присутствует вверху закладка Избранное. При просмотре вы можете понравившиеся статьи заносить в Избранное для последующего быстрого доступа к этим статьям.

Разное

Просмотр страниц

При щелчке правой кнопкой мышки по просматриваемой странице - появляется меню с командами.

Используйте клавиатуру

При просмотре выпуска удобно использовать клавиши клавиатуры. Например, клавиши Page Up и Page Down служат для быстрой прокрутки. А вот клавиши справа внизу на клавиатуре со стрелками вверх и вниз - удобно использовать для плавной прокрутки читаемой страницы.

При просмотре CHM-выпуска журнала вместо рисунков вижу только рамки, а сами рисунки не видны.
Также не мигает, как бы застыл анимированный баннер внизу некоторых страниц.

Для корректной работы CHM-формата требуется установленный в системе браузер Internet Explorer и соответственно CHM-формат использует его настройки. В вашем браузере отключен показ рисунков и анимации. Включите их (Сервис > Свойства обозревателя... > вкладка Дополнительно)

Каким образом открыть отдельную страницу выпуска в отдельном окне браузера Internet Explorer?

Кликнуть правой кнопкой по любому месту на странице, в появившемся контекстном меню выбрать "Свойства", значение поля "Адрес (URL)" скопировать в буфер обмена, вставить в адресную строку IE и нажать Enter (или кнопку "Переход" в браузере). Нужная вам страница откроется в браузере
(правда, обратите внимание: при попытке сохранить такую страницу на диск в виде html - сохранится только текст, без картинок, хотя при просмотре картинки будут доступны).

Как сохранить на диск (в формате HTML) одну или несколько понравившихся мне статей (или даже целиком весь выпуск) полностью со всем оформлением, включая и графику?

Для этого придется распаковать/декомпилировать весь выпуск. См. здесь: http://www.izcity.com/info/chm.htm

Как осуществить поиск в пределах одной страницы?

Используйте сочетание клавиш Ctrl-F.

Как распечатать текущую страницу?

Используйте сочетание клавиш Ctrl-P.

В chm-выпуске вашего журнала нашел интересующую меня программу. Как ее скачать не браузером, а моей качалкой, т.е. download-менеджером?

Рассмотрим данный момент на примере популярной качалки FlashGet (http://www.amazesoft.com/). Итак, вот несколько способов для того чтобы скачать нужный вам файл, используя качалку.

1. Первый способ. Стандартный, не требующий от вас лишний телодвижений. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.

2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet. Вуаля!
Помимо FlashGet, Корзинку имеют и все другие продвинутые качалки. Например, ReGet и т.д.

3. Если файлов, которые нужно скачать, на странице очень много, например 30-40 шт.:), то можно вообще открыть нужную вам страницу в отдельном окне браузера Internet Explorer (см. выше как это сделать), ну а далее выберите в контекстном меню браузера (щелчок правой кнопкой по странице) команду: Закачать все при помощи FlashGet. В появившемся окне FlashGet вручную или с помощью фильтров можно подкорректировать опции загрузки (если что-то ненужное попадет в список загрузки).


IZone

Свежие номера здесь!
IZONE
549
28.11.2003

Полезный совет:
Щелкните правой кнопкой мышки по любому месту в меню слева и выберите Открыть все.

Полезный совет-2:
Почитайте как работать с журналом в папке Your help

Полезный совет-3:
Скачайте другие
выпуски

IZONE
электронный
компьютерный журнал
о высоких технологиях
Читай лучшее!
Кадры решают все!
Программа "Кадры"
  • Автоматизация работы кадровой службы для предприятий любых форм собственности.
  • Построение разветвленной структуры предприятия, ведение штатного расписания.
  • Ведение учета личных карточек с автоматическим формированием приказов.
  • Возможность стыковки с бухгалтерскими программами.
  • Формирование произвольных отчетов по любым параметрам личной карточки.
     Подробнее >>
Программное обеспечение для учебной части
Программа "Студент" поможет вам:
  • максимально упростить и автоматизировать работу по приему, перемещению и отчислению учащихся;
  • автоматически формировать первичную документацию на каждого студента (контракты, подготовка и печать протоколов и приказов о зачислении);
  • настроить структурную схему учебного заведения;
  • вести учебное расписание как учреждения в целом, так и для каждого отдельного подразделения;
  • гибкое ведение учебных планов с учетом специальностей, специализаций, курсов, групп;
  • расширить учетную информацию личной карточки с использованием "Дополнительных сведений" и делать по ней выборку;
  • контроль оплаты обучения с учетом сроков сессии и приказов о продлении контракта;
  • моделировать произвольные отчеты из индивидуальных сведений учащихся на основе критериев, указанных пользователем;
  • совместимости с 1С:Бухгалтерией и другими программами (импорт-экспорт данных);
  • интеграции со стандартными офисными приложениями, такими как MS Word, MS Excel.
     Подробнее >>