Новости-1

Версия LindowsOS для портативных компьютеров

Компания Lindows, основанная бывшим исполнительным директором MP3.com Майклом Робертсоном, представила новую версию своей одноименной операционной системы. Основной отличительной особенностью данной ОС на базе открытых исходников, напомним, является совместимость с наиболее популярными Windows-приложениями.

Новая версия LindowsOS Laptop Edition рассчитана на использование в портативных компьютерах. Среди основных отличий пакета от стандартных дистрибутивов производитель выделяет следующие моменты. Во-первых, при закрытии крышки ноутбука или нажатии на специальную клавишу компьютер автоматически переводится в спящий режим, характеризующийся пониженным энергопотреблением. Во-вторых, в LindowsOS Laptop Edition появился индикатор заряда батарей (см. скриншот), информирующий владельца об оставшемся времени автономной работы. В-третьих, производитель реализовал в операционной системе расширенную поддержку устройств беспроводной связи. Наконец, в-четвертых, ОС позволяет работать с "горячими" клавишами, посредством которых запускаются наиболее часто использующиеся приложения, вроде почтового клиента или интернет-браузера.

Индикатор заряда батарей в LindowsOS Laptop Edition
Индикатор заряда батарей в LindowsOS Laptop Edition

Приобрести LindowsOS Laptop Edition можно несколькими способами: в предустановленном виде вместе с ноутбуком, на компакт-диске или же через сайт разработчика. Стоимость пакета установлена на уровне 50 долл. США.

Новая версия системы потокового ввода форм ABBYY FormReader 6.0 Enterprise Edition

Компания ABBYY объявила о выходе новой версии системы потокового ввода форм ABBYY FormReader 6.0 Enterprise Edition. Распределенное решение Enterprise Edition, как и десктоп-версия ABBYY FormReader, предназначено для обработки различных типов форм: анкет, бланков, заявок от клиентов, заявлений на получение пластиковых карт или страховых полисов, опросных листов и т.д. Однако Enterprise Edition обрабатывает гораздо больший объем документов - от 200000 (в базовой конфигурации) до 1000000 в месяц. Кроме того, программа позволяет работать с формами любой сложности, в том числе многостраничными, сложной структуры или содержащими приложения. Ввод данных с разных типов форм происходит в едином потоке, без предварительной сортировки.

FormReader 6.0 Enterprise Edition базируется на технологиях компании ABBYY в области распознавания печатного текста (OCR) и рукопечатного (написанного раздельно от руки - ICR), меток (OMR) и штрих-кодов (OBR).

Базовая конфигурация комплекса FormReader 6.0 Enterprise Edition включает в себя 7 рабочих станций: настройки, сканирования, распознавания, две станции верификации, корректировки, а также станцию экспорта и мониторинга. Пакет документов обрабатывается, последовательно проходя через все станции, а затем итоговые данные экспортируются в файлы формата CSV или XML, в базу данных или информационную систему.

При увеличении объемов ввода комплекс FormReader Enterprise Edition легко масштабируется без переустановки и обновления основных компонентов. Специалистами компании ABBYY и ее партнерами уже реализованы крупные проекты, в которых работают комплексы ввода форм на базе Enterprise Edition, насчитывающие несколько сотен рабочих станций и обрабатывающие до 5000000 документов в месяц.

"ABBYY FormReader Enterprise Edition работает во многих организациях: в Пенсионном фонде РФ, Министерстве РФ по налогам и сборам, в Минобразования России, в компании РОСНО, в Министерстве сельского хозяйства Малайзии, в российских и зарубежных маркетинговых агентствах, банках и торговых организациях. FormReader Enterprise Edition позволяет обрабатывать огромные объемы документов, которые было бы просто невозможно обработать вручную или с помощью коробочных программ. На сегодня FormReader Enterprise Edition - единственный российский продукт такого класса и такого качества. Гибкость и масштабируемость нашей системы сочетается с простотой установки и адекватной ценой, благодаря которой FormReader Enterprise Edition окупается, в среднем, за три месяца", - сказал вице-президент ABBYY по корпоративным проектам Арам Пахчанян.

ABBYY FormReader Enterprise Edition поддерживает распознавание печатного текста на 177 языках, рукопечатного (написанного раздельно от руки) - на 16 языках. С помощью корпоративной версии ABBYY FormReader Enterprise Edition процесс ввода форм уже автоматизирован более чем в 300 организациях в России и в мире (около 5000 рабочих мест). Большинство из этих проектов были реализованы партнерами, которые не только внедряют решения компании ABBYY, но также проводят обучение пользователей, оказывают техническую поддержку и предоставляют консультационные услуги по корпоративным продуктам ABBYY.

Microsoft расширяет лицензирование своих технологий

Компания Microsoft объявила о расширении программы по лицензированию своих технологий другим участникам рынка ИТ. Microsoft планирует сделать свой подход к лицензированию понятнее, а условия - более приемлемыми для заинтересованных компаний. Подобные требования были предъявлены к Microsoft при заключении мирового соглашения с Министерством юстиции США, и компания постепенно претворяет эти требования в жизнь.

В рамках новых инициатив в области лицензирования своей интеллектуальной собственности Microsoft планирует разбить все способы лицензирования на две большие группы. В первую группу будут отнесены лицензии для некоммерческого использования технологий в образовательных учреждениях. В этом случае компания не будет взимать за использование своих технологий ни цента, хотя определенные ограничения, накладываемые лицензией, таким организациям соблюдать придется.

Во вторую группу попадают все коммерческие лицензии, предусматривающие выплату лицензионных отчислений в пользу Microsoft. В компании, впрочем, намерены сделать эти условия разумными и приемлемыми. Ранее Microsoft уже расширила перечень лицензируемых серверных технологий. А теперь сторонние компании могут купить у Microsoft лицензии на технологию ClearType, позволяющую улучшить отображение текста на жидкокристаллических дисплеях. Кроме того, сторонние компании смогут лицензировать файловую систему FAT для использования в различных цифровых устройствах, вроде цифровых фотоаппаратов или флэш-накопителей. Это позволит повысить совместимость таких устройств с Windows и использовать с ними дисковые утилиты, рассчитанные на накопители с FAT.

Источник: http://www.compulenta.ru/

***
Рекомендуем
Книга "Мастер продаж"
 Эта книга – находка для всех, кто бьется головой в поисках РЕАЛЬНО работающей информации по доведению переговоров и продаж до благополучного финала! Она ВПЕРВЫЕ среди книг такого рода раскрывает ПОДЛИННЫЕ, удивительные по своей практичности и эффективности магические секреты продаж, которые даже знающих в этом толк, просто поразят!
Эта книга может быть названа «Библией закрытия сделок». Это - введение в уникальный и своеобразный «Русский стиль» продажи, в отличие от часто рекламируемых, но по сути, чужеродных разрозненных приемов, которые не всегда пригодны для нашей российской реальности и русского менталитета...
Про такие издания говорят: «Однозначно Должен Иметь!»
Узнать подробнее о книге "Мастер продаж"
***
Copyright © Internet Zone, info@izcity.com


Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.
***

Новости-2

Вирусная двадцатка ноября

Антивирусная компания "Лаборатория Касперского" опубликовала статистику активности различных вредоносных программ по итогам ноября 2003 года. По сравнению с октябрьским хит-парадом в двадцадке произошли значительные перемены. Лидирующие позиции в нынешней двадцадке занимают различные модификации червя Mimail. Всего в хит-параде участвуют семь вариантов этого червя, а общая их доля в числе инцидентов достигает 62%. В октябрьском списке самых распространенных вирусов доля Mimail составила 1,07%. Высокую распространенность Mimail в "Лаборатории Касперского" объясняют тем, что исходный код этого червя легко доступен в интернете.

Первые места в двадцадке занимают черви Mimail.c и Mimail.g. Их доли составляют, соответственно, 37,7% и 16,53%. Лидер октябрьского хит-парада, червь Swen находится на третьей позиции с 14,19% заражений. Почти догнал его червь Sober, ответственный за 13,24% инцидентов с вредоносными программами в ноябре. Кроме того, после месячного отсутствия в список самых распространенных вирусов вернулись черви Klez.h (пятое место с долей 2,37%) и два червя семейства Lentin, занимающие в рейтинге седьмую и девятую позиции. Интересно, что в ноябрьской двадцадке все первые 18 мест занимают интернет-черви. Лишь на двух последних строках оказались трояны Agobot.3.gen и SdBot.gen. Их доли от общего количества заражений не превышают 0,3%.

Целиком вирусная двадцадка ноября выглядит так:

  1. I-Worm.Mimail.c - 37,70%
  2. I-Worm.Mimail.g - 16,53%
  3. I-Worm.Swen - 14,19%
  4. I-Worm.Sober - 13,24%
  5. I-Worm.Mimail.a - 4,89%
  6. I-Worm.Klez.h - 2,37%
  7. I-Worm.Lentin.m - 2,08%
  8. I-Worm.Dumaru.a - 1,36%
  9. I-Worm.Lentin.g - 1,22%
  10. I-Worm.Mimail.h - 1,06%
  11. I-Worm.Sobig.f - 0,92%
  12. I-Worm.Hawawi.g - 0,80%
  13. I-Worm.Mimail.e - 0,73%
  14. I-Worm.Tanatos.b - 0,58%
  15. I-Worm.Mimail.f - 0,49%
  16. I-Worm.Mimail.j - 0,46%
  17. I-Worm.Lovelorn.a - 0,42%
  18. Worm.Win32.Lovesan - 0,39%
  19. Backdoor.Agobot.3.gen - 0,35%
  20. Backdoor.SdBot.gen 0,20%

Sobig-F признан вирусом года

Компания Sophos, специализирующаяся на вопросах компьютерной безопасности, подвела предварительные итоги изучения вирусной активности в 2003 году. Бесспорным лидером хит-парада является червь Sobig-F, ответственный почти за пятую часть всех заражений. Данная вредоносная программа, напомним, появилась в августе 2003 г. и за считанные дни, в буквальном смысле слова, наводнила Всемирную сеть. Некоторые серверы фиксировали до нескольких сотен тысяч инфицированных сообщений в день, а ущерб от разрушительного шествия Sobig исчисляется миллионами долларов США.

Второе место списка Sophos занимает еще один интернет-червь - Blaster, также появившийся в августе 2003 г. Этот вирус, в отличие от Sobig-F, распространяется не по электронной почте, а через критические дыры в операционных системах Windows. На долю Blaster пришлось 15,1% заражений.

Что касается тенденций развития вредоносных программ, то сотрудники Sophos отмечают резкий скачок численности троянов, открывающих "черные ходы" в удаленных системах. Весьма неприятен и тот факт, что вирусописатели начали объединять усилия со спамерами. Результатом такой деятельности стало, к примеру, появление вирусов Mimail-E и Mimail-H, которые позволяют организовывать DoS-атаки на антиспамовые серверы. А трояны вроде Regate-A и Dmomize-A, напротив, могут рассылаться с целью превращения обычных ПК в платформы для отправки сотен тысяч писем рекламного характера.

Вирусный рейтинг 2003 года, приведенный компанией Sophos, выглядит следующим образом:

  1. W32/Sobig-F - 19,9%
  2. W32/Blaster-A - 15,1%
  3. W32/Nachi-A - 8,4%
  4. W32/Gibe-F - 7,2%
  5. W32/Dumaru-A - 6,1%
  6. W32/Sober-A - 5,8%
  7. W32/Mimail-A - 4,8%
  8. W32/Bugbear-B - 3,1%
  9. W32/Sobig-E - 2,9%
  10. W32/Klez-H - 1,6%
  11. Остальные вирусы - 25,1%

Источник: http://www.compulenta.ru/

ПРЕСС-РЕЛИЗ.

Открыт каталог сайтов

Открылся каталог сайтов, принимающих оплату через платежную систему RUpay. "Каталог сайтов" http://www.rupay.com/user_shop.php

Отправляем ACH и MoneyOrder по США и Канаде

Появилась возможность отправлять ACH (банковские платежи внутри США) и MoneyOrder по США и Канаде. Данные способы оплаты удобны для покупки товаров на американских аукционах, а также при платежах в США или Канаду. Для отправки необходимо нажать ссылку "отправить деньги" и выбрать нужный способ оплаты.

Открыта партнерская программа RUpay

Партнерам выплачивается 25% от прибыли RUpay со всех платежей, которые осуществили привлеченные партнером пользователи. Вознаграждение сразу же зачисляется на счет партнера.

C уважением, платежная cистема "RUpay"
www.rupay.com
admin@rupay.com
ICQ 84064586
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Iron FAQ 136

Автор: Назгул

Капризные ячейки
Укротить барракуду!
Высокоскоростной цирюльник
Новости из Пентагона
Смерть от рук жены
Кулер сожжет мать?
Не в глаз так в ухо

Про строгую жену и слухи из Пентагона

Капризные ячейки

В соответствии с руководством пользователя материнской платы ASUS P4S8X-X для нее подходят модули DDR333 только от пяти производителей, да и то с указанием точной модели модуля. В том же руководстве имеется стрелка на сайт ASUS, где можно посмотреть обновленный список указанных модулей. На сайтах по данному вопросу я ничего нового не нашел. Так вот, хотелось бы знать, будут ли работать качественные модули DDR333 от других (не указанных в руководстве) производителей? Или укажите хотя бы вероятность их работы. Покупать - проверять - менять - проверять - менять - нет возможности.

Производители, даже такие надежные, как ASUS, очень осторожны, и вносят в "список совместимости" только те комплектующие, в работоспособности которых они уверены на 125% и которые тестировали столько раз, сколько нам и не снилось. Разумеется, обычно этот список очень невелик и включает в себя те модули, которых в России днем с огнем не сыщешь. Однако посмотрите, сколько компьютеров вокруг работают, и работают нормально! Случаи несовместимости конкретной памяти и конкретной платы случаются, конечно, но они достаточно редки для того, чтобы волноваться. Скажем так, качественные модули работать будут.

Укротить барракуду!

Возникла необходимость в смене винта IBM DTLA-307020 на что-то более вместительное и надежное, например, Seagate Barracuda IV на 80 Гб. Но будет ли доступен весь объем HDD? Мать ASUS CUSL2-CA, прошивка BIOS'а 1014 beta 001 09/20/2002. Если нет, то какой наибольший объем она будет поддерживать без проблем?

С этой и последующими прошивками вам будут доступны любые жесткие диски UATA, причем в полном объеме.

Высокоскоростной цирюльник

Резак от HP - CD Writer Plus 9200 (покупался 2 или 3 года назад, уже не помню) при попытке записи на диск 700 Мб, обозначенный как "только для приводов с высокой скоростью" (по-английски не воспроизведу, но суть вроде в этом), выдает сообщение о том, что диск с защитой от записи. Такие диски, но без этой надписи, пишет нормально. Скорости привода точно не помню, но на малых скоростях вроде любые диски должны писаться, или нет? Можно ли как-то побороть это? Писать пробовал и на прилагаемой к приводу Easy CD Creator, и на другой проге от резака NEC 7800 - результат одинаков: NEC пишет те же диски без проблем. Подскажите, что можно сделать?

Диски с пометкой "Только для высокоскоростных приводов" записываются только на высокоскоростных приводах. Странно было бы, если бы производители болванок сознательно ограничивали аудиторию покупателей словом "только" ради прикола. Сделать с этим ничего нельзя - если ни одна программа записи не смогла обмануть привод, то меняйте болванки или свой привод на более новый, поддерживающий скорости записи выше 8х.

Новости из Пентагона

У меня с другом случился спор: он поспорил, что в настоящее время где-то в недрах Пентагона существует суперкомпьютер с частотой проца (затаите дыхание и сядьте) 5000 ГГц! Напишите, пожалуйста, специально для него, что такого компьютера нет. Или я не прав?

У меня нет доступа в Пентагон, однако ваш друг, похоже, фантазирует. Пентагон действительно использует довольно мощные машины, но их мощь определяется не частотой процессора, а числом компьютеров. Не буду вдаваться в подробности и рассказывать вам о кластерах и прочем, просто скажу, что создание процессора с такой огромной тактовой частотой пока невозможно, да и вообще, если такой процессор и будет создан, то уж точно не на базе традиционных полупроводниковых технологий. И, кстати, по сведениям из разных источников, в Пентагоне не так уж все и круто - во всяком случае, суммарная мощность компьютеров, задействованных в работе над "Звездными войнами: атака клонов", намного превышает вычислительные ресурсы, имеющиеся в распоряжении Пентагона.

Смерть от рук жены

Разгонял Athlon 2000+ на маме ASUS A7N8X, память на 333 МГц, видео FX 5200 (не Ultra). Повысил FSB до 140 сразу, подтвердил изменения, мать ушла в перезагрузку и больше не возвращалась. Кулеры вертятся, индикаторы горят, на монитор ничего не выводится. BIOS обнулять пробовал, бесполезно. Буду очень благодарен, так как жена меня убъет.

Отсоедините ПК от сети, вытащите батарейку BIOS и дайте ей отдохнуть часок-другой. Велика вероятность, что он все-таки заведется. Если нет - значит, вам не повезло, и жена вас таки убьет, так как вы сожгли либо процессор, либо материнку. Думаете, зря мы после каждой статьи по разгону пишем два абзаца дисклаймеров?

Кулер сожжет мать?

Приобрел достаточно мощный кулер для процессора. И у меня такой вопрос: а какой максимальной мощности должен быть кулер, чтоб не спалить мать. Под мощностью я подразумеваю энергетическую прожорливость. Дело все в том, что где-то я слышал, будто материнка максимум может обеспечить 4 Вт для каждого кулера. А у меня Volcano 9, и я сомневаюсь, потянет ли моя мать этого монстра? Его мощность где-то 8,4 Вт.

Я рекомендую всем читателям не присылать мне вопросов со строкой "Где-то слышал". Если бы я верил всем тем вещам, которые слышал в жизни, я бы, наверное, повесился еще в детстве. Если вы видели четкие спецификации - это уже другой разговор. Не морочайтесь - проблемы тут нет и не будет.

Не в глаз так в ухо

Дома на матери GigaByte 7ZX встроенный звук и видеокарта имеют одинаковый IRQ = 11. Последствия: искажается звук и подтормаживает изображение. На работе - селерон на бог знает какой мамке, также со встроенным звуком, имеет одинаковый IRQ с видюхой, но искажения не так заметны. Но тоже не могу поменять значение прерывания ни у звука, ни у видео. В какой части BIOS поменять IRQ?

Вам нужен раздел "PnP/PCI Configuration", однако вряд ли на вашей материнской плате есть возможность жестко задать прерывания конкретным PCI-устройствам. Лучше попробуйте поиграть с пунктом PNP OS Installed и Reset Configuration Data.

Источник: http://www.computery.ru/upgrade/

***
Рекомендуем
Попробуйте бесплатно! Runbox mail - почтовый вэб-сервис нового поколения
 100MB дискового места под почту
Антиспам и антивирусные фильтры
Возможность отправки и получения больших сообщений - до 20 MB каждое
Полное отсутствие рекламных баннеров и другой рекламы на сервисе
Неограниченный трафик и многое другое
Почтовый сервис отвечающий всем современным требованиям и спецификациям:
Подробнее >>


Must-have: 10 игрушек для взрослых

Автор: Alex, editor@izcity.com

Краткий обзор десяти устройств различного назначения, сочетающих в себе самые передовые технологии.

Video и MP3 проигрыватель Archos AV320
С этим проигрывателем человек может смотреть полноценные видеофильмы и видеоклипы со стереозвуком. Подключив к персональному компьютеру Archos AV320, можно записывать различную видеоинформацию и мр3 файлы. Корпус этого девайса изготовлен из специального материала, способного отталкивать грязь и влагу. Разработчики ориентировались на то, что Archos AV320 будет использоваться преимущественно в дорожных условиях. Цена: $499.88.

Цифровая фотокамера Canon Powershot SD10
Размер новой цифровой фотокамеры Canon можно сравнить с половинным размером современного мобильного телефона. Несмотря на то, что корпус у этой цифровой фотокамеры металлический, вес составляет всего 100 гр. Цифровой фотокамерой Canon Powershot SD10 можно снимать до 180 фотографий. Такое количество снимков позволяет вместить 32 мегабайтная SD карта памяти. Цена: $332.49

Видеокамера Gateway DV-S20
Маленькая и лёгкая видеокамера оснащена жидкокристаллическим дисплеем. Gateway DV-S20 записывает видеоданные в формате MPEG4. Несмотря на свои компактные размеры, в этой моделе присутствуют все наиболее важные функции для видеокамеры такого класса. Особо стоит отметить розничную цену этой видеокамеры, которая составляет $189.99.

Портативный аудио/видео проигрыватель RCA Lyra
Устройство представляет собой 20 гигабайтный накопитель на жёстком диске, совмещённый с 3.5 дюймовым жидкокристаллическим экраном. Проигрыватель RCA Lyra поддерживает множество современных аудио/видео форматов. Ещё одна область применения этого устройства: перенос и хранение различной цифровой информации. По своей сути RCA Lyra - это КПК с некоторыми особенностями в управлении. Этот проигрыватель может подключаться как к персональному компьютеру, так и к обычному телевизору. Цена: $379.99

Фото принтер Canon CP-300
Используя портативный фото принтер, можно печатать фотографии, подключив цифровой фотоаппарат или цифровую видеокамеру к этому устройству. Подключение происходит по PictBridge протоколу. Принтер печатает один цветной снимок размером 4x6 дюймов в течение 85 секунд. Предусмотрена возможность подключения фото принтера Canon CP-300 к компьютеру или иному мобильному устройству, поддерживающему протокол PictBridge. Цена: $262.88.

Цифровой аудио плеер Creative Zen Xtra
Объем записываемых музыкальных файлов на этот аудио плеер может составлять до 30 гб. Плеер поддерживает множество различных форматов записи музыкальных файлов. Creative Zen Xtra можно подключить к любому персональному компьютеру через USB протокол. Аудио плеером поддерживаются USB 1.1 и USB 2 стандарты передачи данных. Время непрерывной работы без перезарядки аккумуляторов составляет до 14 часов. Цена: $299.99

Мобильный телефон Sony Ericsson T610
В этом мобильном телефоне реализована поддержка нового MMS протокола, позволяющего передавать сообщения, состоящие из аудио и видео данных с тестовыми дополнениями. Sony Ericsson T610 оснащён встроенным цифровым фотоаппаратом. Жидкокристаллический экран этого телефона имеет высокую разрешающую способность. Глубина цвета экрана: 65.536 цветов. Беспроводная связь Bluetooth позволяет синхронизировать и корректировать телефонные книги этого телефона с данными в компьютере пользователя. О цене не сообщается.

КПК Palm Tungsten T3
Устройство реализовано на основе 400MHz XScale процессора. Объем доступной пользователю памяти составляет 52 мб. Общий объём памяти составляет 64 мб. Программное обеспечение, находящееся в этом устройстве, и беспроводная Bluetooth связь обеспечивают наиболее распространённые мультимедийные и офисные возможности применения КПК Palm Tungsten T3. Цена: $349.99

Система навигации Garmin iQue 3600 PDA/GPS
Garmin iQue 3600 - это первый КПК, поддерживающий приём GPS данных. Используя ARM процессор и операционную систему Palm OS 5, устройство может определять местоположение пользователя в реальном времени. Благодаря загружаемой электронной карте местности человек всегда может узнать координаты своего местоположения и кратчайший путь до нужной ему точки, отмеченной на карте. На жидкокристаллическом экране, размером 320x480 пикселей, можно посмотреть электронную карту, определиться с координатами, выбрать кратчайший путь. Цена: $549.99

КПК Sony Clie PEG-UX50
Беспроводная связь Bluetooth является особенностью этого КПК. Пользователь получает интернет доступ в местах, где возможен приём этой связи. КПК Sony Clie PEG-UX50 поддерживает Wi-Fi технологию беспроводной передачи данных. Впервые в одном устройстве соединили Bluetooth и Wi-Fi две перспективные технологии беспроводной передачи данных. Цена: $569.99

***
Рекомендуем
Книга "Сам Себе Копирайтер"
 Представьте, что бы вы могли натворить, если бы в вашем распоряжении оказалась коллекция тщательно охраняемых секретов лучших профессиональных копирайтеров - мастеров написания безукоризненных и эффективных рекламных текстов? Представили? Тогда СМЕЛО приобретайте это великолепное издание! Оно раскроет вам в реальности те секреты, которые поражают вас, когда вы сталкиваетесь с самым лучшими и эффективными образцами воздействия, созданными с их помощью!
Узнать подробнее о книге "Сам Себе Копирайтер"


Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.
***

Затоваренная звукотара

Автор: Евгений Козловский

Пейзаж перед битвой

А может, она уже гремит вовсю? И мы просто ее пока не замечаем? Или — тоже вариант — битвы не будет, а будет война — долгая, позиционная, как Первая мировая?

Вернемся на двадцать лет назад. Изобретен, стандартизирован и введен в обращение (Sony, Philips) музыкальный (звуковой) компакт-диск. CD. До семидесяти шести минут звука, имеющего целый ряд иных, нежели на виниловом диске, параметров. И безусловно превосходящий качеством звук с кассет.

Про иные параметры я написал не зря: даже я, ярый в свое время поклонник CD, не могу не признать, что у виниловых записей были свои достоинства (впрочем, есть и сейчас, — только нынешние покупатели-слушатели виниловых пластинок представляют собой довольно узкий клуб людей, позволяющих себе тратить деньги на недешевое удовольствие, так что по большому счету в денежных баталиях этот клуб не участвует, подкармливая мелкие фирмы-производители вертушек, ламповых усилителей и пр.). Во-первых, что бы там ни говорили исследования природы человеческого слуха, что бы ни гласила теорема Котельникова, — мне совершенно ясно, что разница между звуком аналоговым и цифровым — есть, и если в контексте CD — в некоторых отношениях заметно в пользу аналогового. То есть хотя — теоретически — при оцифровке на частоте 44,1 кГц мы должны получить аналоговый звук без потерь (для нашего уха, даже самого чуткого, которое частоты выше 20 кГц вроде не слышит, а при сэмплировании с частотой 44,1 кГц у нас должен выходить идеальный звук в половину этой самой частоты сэмплирования, то есть выше пресловутых 20 кГц плюс небольшой запас), — фактически разницу мы имеем, и очень многие ее слышат. Джиттер… Паразитные высокие частоты, вызываемые неравномерностью синхроимпульсов сэмплирования. Впрочем, встречается джиттер нечасто; чтобы услышать его — надо быть сильно на него настроенным или нарваться на плохой CD, да еще при посредственном проигрывателе, а современная аппаратура изобрела довольно эффективные методы борьбы с ним в виде высокоточных генераторов синхросигнала. Но на другой чаше весов лежат недостатки виниловых пластинок, и нужно быть очень уж аудиофилом (что далеко не каждый может позволить себе материально), чтобы их игнорировать.

Коротко пробежимся по этим недостаткам: дабы не сгубить лаковый первоисточник, звукорежиссеры были вынуждены — на ряде записей — поджимать самые громкие места. Лакировать действительность. И все равно, ни «Кармину Бурану», ни «Реквием» Верди, ни, наконец, «Болеро» Равеля вы на виниле по-настоящему не услышите: там, где композитор хотел подействовать на слушателя особо резким сфорцандо или фортиссимо с четырьмя f, — там винил даст нам только намек на это. У меня в юности на всех этих сфорцандо просто иголка соскакивала с пластинки, — приходилось класть на звукосниматель спичечный коробок. Понимаю: и проигрыватель был отечественный, и игла — из искусственного корунда, и сами пластинки — из Апрелевки, однако суть дефекта проявлялась с особой картинностью. Правда, как станет понятно ниже, и CD благополучно уместит далеко не всякий динамический диапазон, виной тому принятое за стандарт 16-битное измерение амплитуды звука; поэтому звукорежиссеры и тут частенько прибегают к разного рода ухищрениям: если не к зажиму особо громких мест, то уж во всяком случае — к динамическому сжатию.1

Далее — пыль. Откуда она берется, — уму непостижимо. Самые дорогие и высокотехнологичные пылесосы и ежедневное пользование ими, установка герметичных окон, — ничего не спасает. Пылинки оседают в бороздках и создают соответствующие эффекты при столкновении с самой что ни на есть алмазной иглой. Дабы избавиться от этой напасти, изобрели проигрыватели, работающие в жидкости. Представляете? То-то! А сколько такой стоит, как вы думаете?

Далее — передача через чуткий звукосниматель паразитных шумов от вращения диска. С этим борются: делают многокилограммовые диски, являющиеся роторами специальных моторов, выдумывают замысловатые подшипники, вплоть до магнитно-воздушных, короче, сводят шумы на нет, — но и такая борьба, представляете, во сколько обходится? Производители hi-end CD- (а теперь — и DVD-) проигрывателей для развода лохов на бабки расписывают стабильность и равномерность своих вертушек, — но зачем она этим вертушкам нужна, я никак понять не могу: если даже не слишком равномерно гнать информацию в буфер, равномерность чтения ее оттуда определяет кварцевый кристалл.

Далее: подобно пыли, на пластинках появляются и царапины. Когда, откуда, каким образом? Иной раз на этот вопрос и не ответишь, — однако факт остается фактом. Я не видел ни одной виниловой пластинки, которую прокрутили бы, скажем, полсотни раз, — чтобы на ней не осталось ни царапинки. Впрочем, готов согласиться, что это я такой невезучий…

Ну и, наконец, пластинка от проигрывания изнашивается (если, конечно, не играть ее на проигрывателе с лазерным звукоснимателем, — есть, оказывается, и такие!). От каждого проигрывания. Как там, в знаменитой метафоре вечности: прилетал раз в год орел и точил клюв об алмазный камень… И ведь сточил же! Камень.

И конечно, небольшой размер, относительная дешевизна, индифферентность проигрывателя к умеренной тряске (во всяком случае, легчайшая над ней победа с помощью того же буфера памяти) и положению в пространстве (знаете, существовали, а может, и сейчас существуют автомобильные проигрыватели для виниловых пластинок, — о, вот это устройства! куда там космическому челноку), — все это не могло не обеспечить практически мгновенной победы CD над винилом. Как, впрочем, и над компакт-кассетами, но про них, держащих звук на скорости ленты четыре с чем-то там сантиметра в секунду, можно, надеюсь, особо не распространяться. Впрочем, еще недавно их продавали в Штатах по той же цене, что и компакт-диски. Возможно, продают и сейчас: американцы, с одной стороны, — люди весьма прогрессивные, с другой же — ужасные консерваторы!

Первые лет пятнадцать все было очень хорошо: количество перегнанных на CD старых мастер-лент и вновь записываемых — прямо на цифру — альбомов резко и неудержимо росло, — вместе с прибылями звукозаписывающих лейблов и авторов стандарта (к последним, кстати, как раз в этом году, по истечении двадцатилетнего срока, прибыли с этой стороны вообще поступать перестали). И вдруг — рост прибылей приостановился. Сначала только рост. А потом и сами прибыли стали заметным образом уменьшаться. Почему? Думаю, наверняка не скажет никто, ибо тут сошлось несколько причин сразу.

Самая, наверное, веская: появление и пожарообразное распространение MP3 (и подобных форматов сжатой музыки), хотя наблюдения за рынком этого лета, когда файлообменные сети сильно притихли, а продажи CD не только не подросли, но и упали еще ниже, могут навести на мысль, что эта причина вовсе не самая веская.

Впрочем, тем ли, иным ли боком, а она в числе причин CD-кризиса присутствует. Если мы предположим (а для этого есть все основания), что большинство меломанов успело за двадцать лет сформировать свои фонотеки даже и с превышением (просто некогда все это прослушивать!): ведь число классических произведений, в общем, ограничено, как и число записей классического джаза или даже рока, — окажется, что продажи должны расти за счет молодежи, которую греет музыка современная. А молодежи на месте, в специальном салоне, оборудованном соответствующими колонками, сидеть некогда, да и не по карману, — стало быть, особо незачем и гнаться за CD-качеством: катясь на роликах или сидя в вагоне метро с небольшими клипсами в ушах, вряд ли услышишь разницу между не слишком сжатым MP3-файлом и звуком с компакт-диска. Тут уже можно назвать мою оценку старческим брюзжанием, но, на мой вкус, записям современной музыки качество выше MP3 и не нужно: ее воздействие на слушателя не столько эстетическое, сколько физиологическое. А передавать физиологическое воздействие нужно своими, физиологическими, способами. Вот не зря и наушники появились со специальной — для затылка — присоской, через которую бас бьет прямо по кости, минуя уши… (Сразу вспоминается известный эксперимент по вживлению электрода в центр удовольствия мозга крысы: а потом крыса с утра и до утра только и делала, что нажимала лапкой на включатель тока.) Зато MP3-файлы легко скачиваются из Сети или берутся у приятеля. Поначалу MP3-плейеры были дороговаты — в основном за счет цены флэш-памяти, — но постепенно и память подешевела, и носители появились другие: те же компакты, а еще — и компакты мини-размера, винчестеры, — и не купил себе MP3-плейер только тот, кому он был ну совершенно, на фиг, не нужен.

Кстати, забавно и поучительно: сониевские мини-диски (и мини-дискмены, в том числе — портативные, меньше многих сегодняшних MP3-плейеров, а уж про цену носителя и говорить нечего: копейки), — появились на рынке раньше, чем MP3-плейеры. И принцип использовали, в сущности, тот же: интеллектуальное сжатие музыки, учитывающее особенности человеческого слуха. А вот в народ так и не пошли. Почему? Вероятно, из-за закрытости алгоритма ATRAC, из-за ограничений, накладываемых Sony на цифровую перезапись, из-за сложности, почти невозможности оперировать звуковыми файлами на компьютере: любую перепись приходится делать в реальном времени. Сегодня Sony несколько сдала назад: выпустила мини-дискмены с разным уровнем сжатия музыки, а также аппараты, имеющие выход на компьютер (я купил такой, но кабель для связи с компьютером и соответствующий софт отыскать нигде не могу, даже с помощью представительства Sony), но… Но, видать, слишком поздно: поезд ушел. Думаю, если бы Sony не накладывала на мини-дискмены столько ограничений, если б не окутывала алгоритм сжатия такой аурой тайны, она стала бы заметно богаче, — MP3 мог бы просто не появиться. Или появился бы на той самой обочине, на которой сейчас глотают пыль мини-дискмены от Sony.

И далее — пиратство. Разумеется, если между себестоимостью изготовления компакт-диска и ценой, которую назначают на него лейблы, разница в порядок, предотвратить или пресечь распространение контрафактной музыки невозможно в принципе. Разве что где-нибудь в Северной Корее.

Еще можно в качестве причин назвать безумное подешевение CD-писалок и болванок к ним, а нынешние струйники отлично печатают любые картинки на нерабочей стороне компакта.

Наверное, я упустил еще пару причин.

Так или иначе, факт налицо, и падение прибылей подталкивает к инновациям. Примерно четыре года назад, в момент, пожалуй, перелома в продажах компактов, появилось два новых музыкальных формата: Super Audio CD от старых знакомых — Sony с Philips’ом, и DVD Audio — от довольно обширной группы конкурентов, включающих в себя Matsushita (Panasonic), Toshiba, Thomson, Hitachi, JVC. Конечно, одним падением прибылей появление новых форматов объяснять наивно: ведь появился и широко распространился новый носитель — DVD, в двухслойном варианте вмещающий целых четырнадцать сидюков, — и не использовать его и для музыки было бы не то что глупо — просто невозможно.

Я об этом как-то упоминал в «Компьютерре», но не удержусь, повторюсь (видать, больное место). Super Audio CD мог бы не появиться или, по крайней мере, занять более скромное место на рынке, чем занимает сейчас: авторы формата DVD Audio, буквально накануне выхода первых дисков в свет, вдруг озаботились слишком слабой защитой контента и приостановились больше чем на год, разрабатывая более сильную (не понимают, хоть кол на голове теши, что как только любую защиту сломать станет экономически выгодно или хотя бы задорно [пока я не видел ни одного пиратского SACD- или DVD Audio-диска; DVD Video, даже музыкальных, — сколько угодно, а вот этих…], — сломают в мгновенье, а денежки из-за задержки с выходом на рынок уже безвозвратно ушли в другой карман), — и Sony с Philips’ом успели выступить с форматом собственным.

О них, этих двух форматах, и поговорим, задев попутно вроде бы и не профильные форматы, использующиеся в DVD Video. Но предварительно спросим себя: а чего вообще мы ждем от записи музыки?

Рожок Мюнхгаузена

Правды чувств, истины страстей в предполагаемых обстоятельствах, — вот чего мы должны ждать от драматического писателя.
А. Пушкин

Помните эту мюнхгаузеновскую историю? Как барон ехал в мороз по степи, кажется — русской, а не то ямщик, не то почтальон (возможно, это была почтовая карета) трубил в рожок. Но тот не издавал никаких звуков. А потом, вечером, на станции, рожок, постепенно оттаивая в тепле, принялся играть: днем было так холодно, что звуки, не успевая покидать рожок, замерзали…

Согласитесь, похоже на идею звукозаписи. Правда, и различий немало: во-первых, изначально ничего не звучит, во-вторых — замороженные звуки невозможно повторить. Так сказать, одноразовая консервация.

А напомнил я эту историю не для того, чтобы отдать приоритет идеи записи звука г-ну Распэ, а вот почему: я совершенно уверен, что оттаивающие мелодии рожка звучали в сенях почтовой станции совсем иначе, чем, если б они, не замерзнув, прозвучали в открытой степи, с облучка. Там бы они лились в морозном, практически неограниченном пространстве, — здесь же натыкались на стены и перегородки, на утварь, отражались, приглушались и прочее.

И в конечном счете все это к тому, чтобы поделиться своим убеждением: никогда никакая сколь угодно точная звукозапись не повторит звуковую картину живого исполнения. Как ни ухищряйся с микрофонами, как ни расставляй виртуальные головы… Элементарно: слушать запись мы будем где-то, в каких-то своих сенях с их поверхностью и геометрией стен, с их посредниками (колонками/усилителями/наушниками), что не сможет не повлиять на звук. Но главное: живое присутствие музыканта действует на нас каким-то добавочным, незвукозаписываемым образом: все равно как самое распрекрасное кино — это консервы, а любой живой спектакль — это жизнь («Сегодня, здесь, сейчас», — говаривал Станиславский), непередаваемое словами (или камерой, или микрофоном) движение духа. И сколько бы раз вы кино ни крутили, оно останется точно таким же. А вот двух одинаковых спектаклей или концертов не может быть в принципе. Что никоим образом не принижает ни идеи кино, ни идеи звукозаписи. Просто у них и у их первоисточников — живых актеров и музыкантов — разная природа.2

В результате получается, что если оставить в стороне совершенно пустую (по моему убеждению) идею точной передачи звукового впечатления концерта (под концертом я имею в виду не только публичное исполнение музыки, но и студийное), — мы в результате получим очень непростую задачу: как это все записать. И здесь сама идея точности может пойти просто в ущерб художественности. Добавочной к самому концерту художественности — художественности записи.

В конце семидесятых, пору прилива разных художественных экспериментов (по преимуществу — на Западе), где-то в Германии, чуть ли не в Западном Берлине, один, судя по всему, не бедный концептуалист открыл весьма оригинальный кинотеатр. То есть внешне это был кинотеатр как кинотеатр: с амфитеатром кресел и большим зашторенным экраном. Когда начинался сеанс, медленно гас свет, занавес расползался в стороны и зрителям являлся… кусок живой улицы. Вот сиди два часа и смотри на художественно не организованную жизнь.

Или фотография. Как бы ни была она документальна и безыскусна, она только тогда представит интерес для зрителя, когда в нее — изначально — автор привнес некую художественность: в колорите ли, композиции, чем-то еще неуловимом. Иначе — швах, снимок можно смело бросать в корзину. Бывают, правда, исключения, когда совсем никакой снимок запечатлел уникальное событие, — он тогда оживает духом этого события, но, во-первых, такое бывает нечасто, во-вторых — то же самое можно отнести и к кино, и к звукозаписи. Слушая старые пластинки Шаляпина или Карузо, о художественности записи не думаешь. Впрочем, она, не допущенная в дверь, сама лезет в окно: царапинами ли на пленке и ускорением движения, вызванным трансляцией шестнадцати кадров в секунду в двадцать четыре, шуршанием ли иглы граммофона об изрядно побитые дорожки старой пластинки.

Это отступление я написал для того, чтобы, беседуя о новых, более, что ли, точных форматах музыки, исключить из рассмотрения их преимуществ повышение достоверности передачи первоисточника (может, оно есть, может, его нет, — это совершенно не важно) и утвердить право звукорежиссера (особенно когда результат явно удачен) на раскидку двухканальных записей на пять-шесть каналов, на установку микрофонов не в партере, а прямо на сцене, посреди музыкантов, на всякие другие художественные приемы фотографии (киносъемки) звука.

Приобретя связку от Pioneer проигрывателя DV-757Ai и усилителя VSA-AX10i-S, единственную на тот момент (а может, и по сей день), позволяющую, благодаря связи по iLINK (она же — FireWire, она же — IEEE 1394) и встроенным в нее криптографическим модулям (шоб не сперли!), слушать пластинки SACD и DVD Audio через цифровой вход на усилитель (остальные проигрыватели этих форматов, включая проигрывающую DVD Audio звуковую карточку от Creative — Audigy2, выдают наружу только аналоговые сигналы), я позвал в гости авторитетного для меня музыкального слушателя Толю Левенчука (свои впечатления от того похода в гости он тогда же, весной нынешнего года, передал в своей колонке «Либертариуме») и стал крутить ему диски обоих новых форматов, отрывочно, но в довольно большом количестве. В общих чертах записи малых ансамблей впечатлили Толю сильнее, чем записи больших хоров и оркестров, а SACD — заметно сильнее, чем DVD Audio. С таким резюме он и направился в прихожую — одеваться. А я, заведенный демонстрацией, поставил на прощание еще одну пластинку, раннего, начала шестидесятых годов, Колтрейна.

Толя приостановился в прихожей, потом вернулся в комнату. «Круто!» — заметил. И некоторое время с удовольствием слушал. «А это, Толя, между прочим, — заметил я, — DVD Audio». «Ну что ж, — отозвался он. — Сие значит, что очень многое зависит от звукорежиссера…»

Из количества в качество… и — назад

Сначала разберемся с DVD Audio. То есть не собственно с форматом (впрочем, по ходу дела, думаю, разберемся и с ним), а с тем, что на самом деле предлагают нам производители дисков под такими тайтлами. Изначально DVD Audio — это несжатый (точнее, сжатый вдвое, но без потерь) формат с частотой дискретизации 96 кГц (тогда возможен 5.1-канальный звук) или 192 кГц (только стерео, ибо существует ограничение на считываемый с DVD-диска поток — 9,6 Мбит/с, а при шести каналах тут получилось бы сильно больше, даже учитывая двукратное сжатие), с квантованием 24 бит, требующий либо специального проигрывателя (сам не видел, но говорят, что на Западе получили определенное распространение DVD Audio-плейеры для автомобилей), либо обычного DVD Video-проигрывателя со встроенной возможностью проигрывания DVD Audio. На самом деле специальные DVD Audio-плейеры в народ особо не пошли, поэтому, беспокоясь о сбыте дисков, производители частенько либо дополняют DVD Audio-дорожки звуковыми дорожками, характерными для DVD Video: Dolby Digital и/или DTS (DVD-проигрыватели, умеющие играть настоящее DVD Audio, обычно имеют в меню пункт «DVD Audio/DVD Video»). А бывает так, что дорожек DVD Audio вообще не записывают. А звуковые DVD Video-дорожки имеют звук уже совсем иной: сжатый в от семи до двенадцати раз! Квантование там, как правило, 16–20-битное (хотя иногда бывает и 24-битное). Для кино, мне кажется, что такие звуковые параметры вполне достаточны, особенно — параметры DTS, который бывает с потоком 768 кбит/с (сравните с 448 кбит/с у 5.1 DD), а бывает и 1509! Когда звучание даже концерта или оперы поддержано движущейся картинкой, общий объем информации увеличивается, и мы автоматически становимся не так требовательны к качеству фонограммы. Более того, целый ряд имеющихся у меня концертных и оперных DVD Video-дисков снабжен аж тремя фонограммами — несжатой стерео LPCM3, Dolby Digital 5.1 и DTS, — и послушав все варианты, я всегда выбираю последний: пусть он сжат и динамически спрессован, однако звучит много выразительнее. Но для чистого, без картинок, Hi-End-звука… (Впрочем, формат DVD Audio позволяет записывать на диск и картинки — неподвижные и всего штук семь: названия произведений, портреты исполнителей или авторов.) Если писать в правильном DVD Audio-формате и наилучшем качестве, на диске умещается всего 73 минуты музыки (практически, как на CD). А эти вот как бы DVD Audio-диски бывают и трехчасовыми (например, у меня есть «Магнификат» Баха на одном диске: 48 кГц, 16-битное квантование, то есть, в сущности, CD-качество). Три часа — само по себе, конечно, приятно, но… см. закон Ломоносова-Лавуазье.

Итак, если мы говорим о чистом DVD Audio (а говорить мы дальше будем именно о нем, ибо о звуковых форматах DVD Video сказали уже достаточно), мы имеем, по сути, ровно тот же принцип записи звука, что и на CD. То есть LPCM. Правда, частота дискретизации повышена в два с лишним — четыре с лишним раза, а количество уровней квантования — в полтора. Ну и возможность многоканальности: 5.1 или — чаще всего для классики — 4.0. Но и только! Достаточно ли этого для нового качества?

Начнем с 24-битного квантования. Оно, безо всякого сомнения, меняет качество звучания: резко4 увеличенный динамический диапазон — это заметно даже совсем не искушенному уху. Впрочем, многие звукорежиссеры, пытаясь втиснуться в 16 бит, научились так эффектно производить динамическое сжатие записи, что как раз уху неискушенному она может показаться ярче и вообще — предпочтительнее (точно так, как в фильме-опере я выбираю 5.1-канальный DTS вместо куда более честной несжатой стереодорожки).

В качестве забега вперед: несколько лет назад любящая поэкспериментировать американская фирма Telarc выпустила замечательный CD-диск «SuperBass»; трое контрабасистов, Кристиан Макбрайд и Джон Клейтон, возглавляемые неувядающим Рэем Брауном (кстати, первым мужем Эллы Фитцджеральд), собрались в небольшом бостонском джазовом клубе Scullers Jazz Club и пару часов поиграли. Три с небольшим года спустя они, тем же составом, собрались еще раз: в знаменитом нью-йоркском джазовом кафе Blue Note (не путать с одноименным парижским!), и та же Telarc записала их, — на сей раз на Super Audio CD. (Двадцатичетырехбитное DVD Audio вполне сравнимо по динамическому диапазону с SACD, поэтому я счел возможным, говоря о первом, привести пример из последнего.) Диск, если кто заинтересуется, называется «SuperBass 2». Вторая запись, правда, многоканальная (совершенно потрясающе: играет музыка; само собой — слышны все технологические призвуки вроде случайно задетого рукавом резонатора инструмента; отчетливо слышно, как музыканты перешептываются, а в зале слегка позвякивают вилки и стаканы посетителей!), так что сравнивать их вчистую не очень спортивно, разве что лишние каналы отключить, — тем не менее, второй диск предпочитали только продвинутые меломаны (ибо SACD-запись была сделана с расчетом на весь имеющийся в распоряжении звукорежиссера динамический диапазон, — поэтому с запасом мягка и очень… достоверна), меломаны же любители и дилетанты предпочитали CD, ибо динамическое сжатие делало музыку эффектнее. В связи с этим же (SACD) диском: он, как и все, выпускаемые Telarc’ом SACD пластинки, — двухслойный, то есть для совместимости с невообразимой массой CD-проигрывателей, находящейся в собственности у народа, имеет на втором слое CD-вариант той же записи. Естественно, полученный из основного чисто механическим способом. Когда ко мне приехал в гости давний друг из Омска, такой же джазовый фанат, как я, у меня в машине, в чейнджере, как раз стоял «SuperBass 2». Я включил Гершвиновскую «It ain’t necessarily so», песню, чуть ли не вторую по популярности после взявшей приз XX века «Summer time», — и мой друг просто-напросто ее… не узнал. Вот в какую кашу превратилась (конечно, очень своеобразная по тембру) запись, сделанная с расчетом на большой динамический диапазон (производители SACD заявляют его равным 120 дБ) при механическом втискивании ее в CD-стандарты.

Итак, в двести пятьдесят шесть раз увеличившийся динамический диапазон — безусловный козырь. Стоп! Безусловный ли? Подавляющее большинство DVD Audio-дисков, которые мне попадали в руки (правду сказать, меня интересуют только джаз и классика, ну, может, что-то из совсем раннего рока, так что я не всеохватный эксперт), являли собой переписанные в новых параметрах старые мастер-ленты. И хорошо, если на них динамический диапазон был больше, чем вмещает шестнадцатибитное слово, а если — нет? И на слух мне то и дело попадались эти самые «нет». Например, имеющееся у меня на DVD Audio Равелевское «Болеро», которое, как немногие другие произведения, просто требует широкого динамического диапазона, звучит, пожалуй, не лучше, чем с CD. (В случае SACD новых записей на рынке никак не меньше, чем перезаписанных со старых мастер-лент.) Впрочем, будем надеяться, что DVD Audio только набирает обороты и в скором времени появятся свежие записи в этом формате.

Несколько слов сюда же, кстати, о многоканальности DVD Audio. Коль мне пока не встретилось записей свежих, сделанных в расчете на эту самую многоканальность, добавочные два или четыре канала получились все равно из исходных двух, — ухищрениями звукорежиссера, а порой, возможно, просто на выходе специальной микросхемы. То есть производитель сделал немногим больше, чем позволяет мой многоканальный усилитель. Впрочем...

Впрочем, и тут бывают поразительные исключения, и одно из них я опишу, хоть это снова забегание вперед, ибо снова встретилось на SACD.

Кто немного в курсе такого мощного и уникального пласта мировой музыкальной культуры, как джаз, не может не знать если не всей знаменитой пластинки пятьдесят девятого года квартета Дэйва Брубека «Time out», то хотя бы ее гвоздя «Take Five» («Пять четвертей») Пола Дезмонда. Запись выдержала не одно переиздание на разных носителях, и вот лет пять назад Columbia (как известно, принадлежащая сейчас Sony) выпустила ее еще раз на компакт-диске. А спустя года три — и на SACD, в пятиканальном варианте. Скажу честно, существуют переиздания CD-дисков на SACD, сравнивая которые, порой просто не находишь разницы (судя по всему, мастер-лента в этих случаях была сделана, что называется, без запаса); для примера — «First Time! The Count Meets the Duke», — но существуют и со значительной разницей. В случае же «Time out» разница не просто значительная — она ошеломительна. Ее слышат буквально все, даже кому медведь в детстве наступил на ухо. Тарелочки звенят до ультразвука, альт-саксофон Дезмонда обретает мягкую, сочную плоть… И, в общем-то на многоканальность не спишешь: во-первых, она ну никак не может добавить высоких (которые поднялись буквально вдвое), во-вторых — я сравнивал их, и выставив на SACD стереовариант. Чудеса да и только! Я пытался разгадать причину, привлекая в качестве советчиков и профессионального меломана Толю Левенчука, и профессионального звукорежиссера Дениса Жалнина, и даже Сережу Леонова, который несколько кокетливо козыряет своей отдаленностью от музыки, однако хорошо разбирается в математике оцифровки звука, — единственное объяснение поразительного явления лежало, пожалуй, в совершенно невероятной плоскости: собираясь, мол, продвигать SACD, Sony намеренно ухудшила звук на CD (разумеется, такая знаменитая и крупная фирма, как Sony, на такие мелкие хитрости не пошла бы: не дай бог, поймают за руку — и позора не оберешься, и деньги потеряешь). Не так разительно, но многие сониевские SACD-переиздания демонстрируют чудеса ремастеринга. Вам, наверное, известно, что в пятидесятые-семидесятые годы на профессиональных студиях звукозаписи вполне приемлемым считался уровень шума децибелов чуть ли не в семьдесят: тут и ничем не убираемый шип пленки, и подсевшие лампы, — и вот Sony (Columbia) умудряется выпускать SACD-варианты записей тех лет в чистейшем виде. Некоторые из них (например, знаменитую «Ella and Louis» с квартетом Питерсена) Денис Жалнин, понимающий в этом толк, ибо сам в свое время почистил для CD не одну запись Шаляпина, оценил, поморщившись, как от зубной боли: дескать, вырезается полоса, заключающая шумы, но одновременно — и, что называется, полезный звук; некоторым же («Kind of Blue» Майлза Дэвиса, тоже, кстати, многоканальной) просто поразился, не понимая, как такое можно сделать. Впрочем, может, была очень уж удачная мастер-лента. Или и впрямь технология SACD позволяет легко сдвигать шумы в неслышимую ухом область, — я читал о чем-то вроде этого, правда, механизма не понял совершенно.

Ну хорошо: возвращаемся к DVD Audio. К третьему, последнему его козырю: частоте дискретизации. В двух словах происходит это так: очень сложная кривая звука нарезается на дольки продолжительностью, обратной задаваемой частоте дискретизации (1/48 мс, 1/96, 1/192, наконец), и с точностью, позволяемой размером двоичного слова квантования (16 бит, 20, 24), измеряется амплитуда. Разумеется, верхняя часть каждой дольки соединяется прямой, — таким образом теряется замысловатость соответствующего отрезка кривой.5 Но, согласно, кажется, теореме Котельникова (особо любопытных отсылаю к врезке Леонова), оцифрованный звук при этом остается без искажений до частоты, равной половине частоты дискретизации.6 Таким образом, при частоте 48 кГц мы имеем шансы слышать неискаженный звук в полосе до 24 кГц, — ну и соответственно — до 48 кГц при частоте дискретизации 96 кГц и до 96 кГц — при 192 кГц7, то есть с огромным запасом к чувствительности уха. Во всяком случае, десятки и сотни экспериментов восьмидесятых годов вроде бы это доказали.

Что же получается? Все эти 96 и 192 DVD Audio — чистый PR? А ни хрена! Я ставлю на проигрыватель записи в формате DVD Audio, сделанные с одной и той же мастер-ленты, но в одном случае — с частотой 96 кГц, в другом — 192 (в буклете написано, что первая сделана из второй чисто механически, путем ресэмплинга, то есть без вмешательства звукорежиссера!), и слышу явную разницу! Почему? Что с теоремой Котельникова? Так или иначе, качество музыки, оказывается, очень даже зависит от частоты дискретизации, и безумный поток 4608 кбит/с (двухканальная запись DVD Audio с частотой дискретизации 192 кГц) или 6912 кбит/с (пятиканальная с частотой дискретизации 96 кГц) (сравните с потоком CD: 1411,2 кбит/с), как выясняется, вовсе не избыточен. То есть количество переходит-таки в качество!

И снова у меня получается забегание вперед, что, впрочем, в такой теме, думаю, вполне уместно. Я хочу представить вам впечатления нескольких слушателей от одной и той же записи, сделанной в разных форматах и с разными параметрами: DVD Audio-96, DVD Audio-192, SACD и, наконец, CD просто, — а уж потом перейти к рассмотрению формата SACD.

Фирмы, записывающие диски в конкурирующих высоких форматах, обычно не делятся мастер-лентами, так что о чистом эксперименте вроде бы можно только мечтать. У меня даже родилась бредовая идея — специально записать одну и ту же музыку в разных форматах: омский мэр, гордый за новый органный зал, пообещал моему приятелю детства приобрести аппаратуру для записи SACD (сотни тысяч долларов), и я хотел подбить приятеля на такую запись. По счастью — не понадобилось.

Не могу не поделиться: дисков DVD Audio, записанных в формате «192», практически не существует; набрав в Google соответствующий запрос, я получил более пятисот ссылок, из которых одна половина относилась к новым DVD-проигрывателям, понимающим этот формат, а другая — к звуковым карточкам от Creative — Audigy2 (забавно: Creative, так гордящаяся способностью Audigy2 играть DVD Audio-192, не сумела отыскать ни одного примера такой записи, чтобы положить на диск с сэмплами, хотя надпись «192 kHz» гордо красуется на лейбле диска), и только две ссылки — к фирмам, выпускающим или продающим диски такого формата. По счастью, один из дисков оказался джазовым (снова почему-то Рэй Браун)8, и я тут же заказал его с помощью Visa. Ну и… стал ждать. Проходил месяц, другой, третий, я бомбардировал фирму запросами, но в ответ — гробовое молчание. Наконец, смирившись с тем, что денежки уплыли, пошел на Горбушку и обнаружил там диск Eagles «Hotel California» с двумя вариантами DVD Video-фонограммы и двумя — DVD Audio: девяностошестикилогерцовой и стодевяностодвух. Если вы помните, Eagles — не та музыка, которую я предпочитаю слушать, однако пришлось — на безрыбье — взять. Расслушавшись, разницу между «96» и «192» я все же почувствовал, однако не так явно, как на привычной для меня джазовой фонограмме. Ибо получил ее таки по почте буквально на следующий день. (Денис же Жалнин, напротив, на диске Eagles, разницу уловил мгновенно, и, с его слов, в основном она состоит в том, что с варианта «192» куда-то чудодейственным образом исчезли шумы, наполняющие вариант «96».)

Маленькое отступление: где-то за месяц до этого знаменательного события (получение диска Рэя Брауна) ко мне в гости заглянул Миша Брауде-Золотарев, сообщивший, что собирается на месяц в Штаты и, дескать, не надо ли мне чего оттуда привезти? Уже смирившийся с тем, что Рэя Брауна мне не пришлют никогда, я и попросил Мишу ровно об этом подарке. И он его привез, рассказав, что с большим трудом, чуть ли не в последний день, раздобыл диск в каком-то заштатном магазинчике. «Что ж, — подумал я, вспомнив старый анекдот. — Значит, будет два тоннеля!» Тоннель, однако, прорылся всего один: Миша привез, оказывается, тот же концерт, но в формате SACD. Вот чего я не ожидал в принципе: существования идентичной музыки на дисках конкурирующих форматов. Более того, диск оказался двухслойным, то есть с вариантом обычного CD. И появилась неожиданная и уникальная возможность для экспертного сравнения не только режимов записи, но и форматов-конкурентов. Конечно, по-хорошему сравнивать один концерт — слишком мало для веской экспертизы, — однако хоть предварительное впечатление получить — стоит дорогого.

CD-вариант из тестов вылетел сразу: невозможно было слушать нюансы записи, когда сжатые в шестнадцатибитовый динамический диапазон звуки толклись, сливаясь чуть ли не в шум, то на верхах, то на низах (вы ведь помните, что Рэй Браун — контрабасист). Так что остались три варианта. Сразу скажу, что вариант «192» меня поразил, причем почему-то расширением не верхнего, а нижнего диапазона звучания: и сам звук струн, и исполнительские артефакты стали слышны так отчетливо, как, я думал, не может звучать никакая запись. Получилось как бы реальнее реального. Гиперреалистично. Однако предпочтение я в конечном счете отдал варианту SACD, — может, по предубеждению, имеющемуся у меня в сумме против формата DVD Audio. И дал себе слово: если и покупать диски DVD Audio, то только с частотой дискретизации 192 кГц (если, конечно, не подвернется какой-нибудь совершенно уникальный контент). Несколько случайных гостей, не меломанов, почему-то были в оценке солидарны со мной. И тогда я позвал троих знакомых, коих считал экспертами. Может, экспертами не профессиональными, но профессиональным я доверяю даже меньше.

Анатолий Левенчук,
меломан и аудиофил со стажем

Переход от формата CD к форматам 24 бита ощущается примерно так же, как переход от аппаратуры за $200 к аппаратуре за $2000 (или, ежели больше нравится — от $500 к $5000). Это качественный скачок, дающий другой класс аппаратуры практически за ту же цену. А вот переходы SACD — DVD-Audio 24/96 — DVD-Audio 24/192 ощущаются как переходы между колонками одной ценовой категории. То есть выбор уже не сводится к мало-мальски объективному «лучше-хуже», а является совершенно субъективным, вкусовщина в ее натуральном проявлении.

Похоже, что экстенсивное развитие по линии увеличения точности фиксации акустического сигнала привело к достижению потолка потребностей. Запас по точности кодирования/декодирования в современных форматах мне представляется таким, что его будет хватать для переработки звука именно под тот, который «нравится».* Звук можно будет красить, как сейчас волосы, — практически без ухудшения качества, но с явным субъективным улучшением. Музыкальная аппаратура уже пошла по пути цифрового моделирования звучания «старых классических усилителей» — именно использовав большой запас по точности воспроизведения звука на современной аппаратуре. Пора переходить к моделированию звука и в аппаратуре бытовой.

А пока мои уши слышат только существенно «разный звук» для разных форматов, но не дают предпочтения ни одному из них (тем более что этот «разный звук» проявляется на разной музыке по-разному, то есть дело вообще не в формате).

Вердикт: хватит обращать внимание на формат. Как и в роллс-ройсах в графе «мощность двигателя» не приводят конкретной цифры, а пишут «достаточная», так и современные форматы имеют «достаточный» битрейт для передачи точного звука. Пора обращать внимание на другие компоненты звукового тракта: моделирование акустики, усилители, громкоговорители, а также на помещения для прослушивания и, главное, — качественные системы получения записи, ведь теперь ошибки звукооператора и огрехи записывающей аппаратуры уже не обрезаются форматом.

* Как я узнал из «Компьютерры», на последнем IDF корпорация Intel объявила о разработке нового компьютерного (!) звукового контроллера с характеристиками 32 бит/192 кГц. Не комментирую. — Е.К.

Денис Жалнин,
журналист, звукорежиссер Метафизика звука

Давно ничего не нарушало спокойного течения моей жизни. Так, я долгое время полагал, что новые форматы цифровой записи звука не способны существенно изменить его восприятие, потому что теоретически этого быть не должно. Но я всегда знал, что звук — особая непредсказуемая субстанция, которая чутко реагирует на среду обитания и доходит до нашего сознания по-разному, в зависимости от ее свойств.

Все, что я скажу о своих впечатлениях, я даже не хочу объяснять — все равно не смогу докопаться до причин.

Первый вариант (96 кГц)

Неплохая запись. Жаль только, что стереобаза выстроена неважно: ухо адаптировалось к странной локализации инструментов лишь через несколько минут после начала прослушивания. Да! Это же 24-битная фонограмма с высокой частотой дискретизации. Интересно, что добавилось в ощущениях нового? Вроде бы ничего. Хорошо звучит рояль (мне, пианисту по образованию, это особенно приятно). Хорошо проработана атака рояля, и, главное, на протяженных звуках можно проследить их внутреннюю жизнь. Естественный отзвук. Все равно что-то не так: перкуссия звучит неприятно, шумовой спектр неясный, плохо проработан.

Второй вариант (192 кГц)

Хм. Та же картина по стереобазе. Очевидно, исходный материал один и тот же. Наконец-то перкуссия зазвучала красиво: можно услышать тончайшие нюансы партии инструментов широкого шумового спектра, и практически без искажений. Теперь что-то не так с роялем — он звучит менее ясно, маскируется остальной фактурой. Его атака достаточно хороша, но вот протяженные звуки обнаруживают мелкие, едва уловимые дефекты: в плавное изменение тембра будто бы вторгаются какие-то посторонние «события», что невольно обращает на себя внимание и портит общую картину. Отлично звучит бас. Хорошо проработаны исполнительские шумы, сопутствующие игре на контрабасе. Если бы я не слышал предыдущий вариант, наверное, счел бы этот красивым. Все-таки различия в восприятии этих двух фонограмм наводят на мысль, что оцифровке предшествовали немного разные процессы обработки: не могу списать столь разное восприятие звука только на разницу форматов*.

Третий вариант (SACD)

Опять тот же исходный материал. Слушать уже не интересно (то ли музыка надоела — в третий раз то же самое). Совсем абстрагировался от неполадок в стереобазе. Похоже, здесь достигнут некоторый компромисс. Рояль звучит пристойно (хотя я пытаюсь уловить дефекты предыдущей фонограммы); атака проработана чуть хуже — звук немного туповат, но можно сказать и иначе: «звучит мягче». Остальные инструменты менее ясные, нежели в обоих предыдущих вариантах, но звучание перкуссии все же не вызывает ощущения искаженного, как в первом варианте. Бас тоже вполне достойный, но предпочтение по проработке контрабаса я бы отдал второму варианту (я имею в виду не только низкую часть спектра).

Какое же мнение высказать?

Прямо-таки не знаю. Мне почему-то больше нравится звуковая картина в первом варианте. Вот если бы во втором рояль звучал без недостатков, я выбрал бы именно его.

Странно другое: сами по себе различия в форматах не вызвали бы столь разного восприятия фонограмм. Думаю, эксперимент был не совсем чистым. Какие процессы обработки предшествовали оцифровке в различных форматах, мы все же не знаем. Гораздо проще предположить, что человеческий фактор влияет на восприятие сильнее, чем разница в технологиях. Так я и буду думать, пока не представится случай убедиться в обратном. Иначе мне пришлось бы признать, что физика звука здесь не работает (а работает, скорее, метафизика). Хотя я не думаю, что факторы, влияющие на восприятие звука, изучены достаточно детально.

Евгению Козловскому — отдельное спасибо. Если б он не затащил меня на прослушивание, я, наверное, вряд ли бы искал случая сравнивать форматы, вслушиваясь в высокие материи оцифровки на высоких частотах дискретизации, по-прежнему считая влияние разницы форматов незначительным. Теперь придется это как-то проверять.

* Повторяю: в буклете написано, что вариант «96» получен из варианта «192» чисто механически, без вмешательства звукорежиссера, — и я этому утверждению склонен верить. — Е.К.

Дмитрий Красновский,
художник, журналист, человек, любящий и привыкший слушать музыку

Всё это — достойные, весьма качественные звуки, безусловно.

Понадобилось, правда, усилие воли, чтобы неспешно вслушиваться. Скажем, в шумноватом помещении, с баночкой пива в руке и мыслями о своих делах заметить разницу между первым, вторым и третьим вариантами звучания, думаю, было бы нереально. Еще необходим некий внутренний пафос, похожий на истерическую самонакачку, — для того чтобы раздуть эти небольшие, местами почти иллюзорные различия до явственного ощущения, до категоричного «нравится — не нравится», до аргументированных высказываний в чью-то пользу.

Так вот, сравнение.

Первый (как впоследствии выяснилось, 96 кГц) звук уступил двум другим в ясности, объемности, выразительности и проработке деталей. Еще раз подчеркиваю: это весьма относительная уступка, и чтобы ее обнаружить, образец пришлось прослушать еще раз, уже после второго и третьего.

Конечно, он слабоват, плосковат (это я уже будучи самонакачанным так думал). Некоторая ватность звучания… Пожалуй, и фоновый шум заметен больше…

Впрочем, такая смягченность, на мой взгляд, хороша для прослушивания чего-нибудь типа Утесова. И дело даже не в том, что она, возможно, будет съедать некоторые дефекты записи, а в том, что такое качество более уютное, спокойное, что ли. Относительно старорежимное, я бы сказал. Битлов, наверное, тоже так можно слушать. Или народное что-нибудь, из архивов этнографа. Или раннюю Пугачеву.

То ли дело — второй образец! У-ух, прям!

Скажу честно: мне он понравился больше всего (192 кГц). Понравился своей дерзостью и некоторой безбашенностью. И даже понимание (как я самонадеянно думаю) простейшей физической природы такой агрессивности звука не уменьшило моей симпатии. Нет, далеко не все захотелось бы слушать в таком качестве. И даже то, что хотелось бы, я предпочел бы иногда слушать в более мягком варианте. Но уж больно неожиданно врезались в уши звуки, только что сравнительно мягкие, как-то весело стали тормошиться барабанные перепонки от внезапно пробудившегося холерического темперамента звуковых волн, как-то свежо и бодро стало от такого нападения! Опять же: не стоит придавать слишком большого значения этим эмоциональным эпитетам. Просто все пиковые нагрузки стали прорабатываться, увеличился диапазон между «громким» и «тихим» — вот, в общем-то, и всё. Другое дело, что это следует отнести не только к звучанию мелодии в целом, но и к отдельным звукам. То есть стало (я это говорю, может быть, с некоторым преувеличением) слышно, как колеблется струна и что звуковые волны возникают в момент ее движения, а в крайнем положении — наступает тишина… Такой вот эффект.

Звук приобрел, конечно, рельефность и ясность, как изображение на более четкой фотографии. Но, как и старательное запечатлевание крошечных прыщиков при портретной съемке, такая подчеркнутая избыточность, надо полагать, не всегда хороша. Хотя и изумляет и трогает своей обезоруживающей честностью или, по крайней мере, прямотой.

Третий же образец (SACD) незначительно отличается от второго. То есть разница между ними гораздо меньше, чем между любым из них и первым.

Так вот: в третьем варианте звучания, на мой взгляд, сохранена ясность и устранена резкость второго варианта. Иными словами, это, наверное, наиболее качественный и сбалансированный звук. Видимо, таким он и должен быть — не привлекающим к себе внимания сложным рисунком, не раздражающий ни навязчивостью, ни излишней зализанностью. Абсолютно прозрачный, универсальный механизм воспроизведения.

Вот так мне показалось.

Каждый из них, внимательно послушав варианты (Денис Жалнин, не удовольствовавшись звуком из совсем неплохих колонок Heco, потребовал вдобавок дорогие наушники), записал по моей просьбе свои впечатления, которые я и привожу.

Ну вот, оценивайте, как хотите. Признаюсь честно, к концу тестирования я и сам запутался и попросил Мишу Брауде-Золотарева, профессионала в области цифровой речи, объяснить, как чисто технологические различия, да еще вроде бы из не слышной человеку частотной области, могли привести к такому разному и такому эмоциональному восприятию. А заодно прокомментировать и другие моменты статьи.

Михаил Брауде-Золотарев

Причин, влияющих на субъективное восприятие, очень много. Среди них немало технологических. Даже перечислять не хочется — это слишком академично и потому скучно. Да и Евгений большую их часть уже назвал. А главное, эти причины все равно ничего не объясняют. И не странно, что он запутался.

Однако есть одно — не технологическое — обстоятельство, оставшееся за рамками анализа. Именно то, из-за которого обсуждать «чисто технологические различия» в протестированных Евгением записях, боюсь, смысла нет. Не решаюсь я признать его тестирование за тестирование. То есть читать мнения экспертов интересно, хочется тоже послушать и сравнить (и, конечно, высказаться!), но принять их слова всерьез не получается. Поскольку сомнений в том, что организуй Евгений или кто-то другой процедуру прослушивания немного иначе, субъективные мнения экспертов могли бы оказаться не просто немного, а даже вовсе другими.

Так часто бывает, когда психофизиологический аппарат человека сталкивается со слабо различимыми воздействиями (когда разница между ними не очевидна сразу и бесповоротно). И чаще всего, думаю, — в медицине. Эффективность медицинского препарата иногда сильно зависит от множества плохо формализуемых условий его применения, по идее, никак на то влиять не могущих. Например, от того, знает ли больной, что за препарат ему дают. Поэтому испытания новых лекарств иногда проводят по методике так называемого двойного слепого эксперимента, когда ни пациент, ни врач не знают, что именно принимает больной — препарат или плацебо (химически и во всех прочих отношениях нейтральный и безвредный «наполнитель», внешне и на вкус не отличимый от препарата). Фактически при проведении такого эксперимента требуется «изолировать» изучаемый фактор (новую таблетку или, в нашем случае, субъективное качество звучания) от всех прочих, неизвестно как влияющих на исследование (например, от ставящего гостю запись Евгения…).

Итак, две «одинаковые» группы пациентов принимают — одна таблетку, другая — плацебо, а затем врачи смотрят, велика ли разница в статистике результатов (помогло/не помогло). Интересно, что и в группе, принимавшей «пустышку», всегда кому-то становится лучше (критерии, конечно, определяются до начала эксперимента).

Я это к чему: чтобы эксперту-слухачу сделать «отчуждаемые» от него самого выводы, эксперимент должен быть организован по-другому — гораздо более сложно и дорого. Как, например, иногда делается при судебно-криминалистической экспертизе для повышения надежности выводов.

А если не бояться никого сгоряча посадить… если просто любопытствовать, ни на что не претендуя… я тоже музыку послушаю и впечатлениями поделюсь, если Евгений даст послушать.

А мы тем временем переходим к Super Audio CD, про который, впрочем, уже сказали немало.

Согласитесь, в принципе LPCM есть что-то тяжеловесное, кондовое: тупо нарезать звук на одинаковые дольки и одной линейкой мерить высоту каждой, — даже когда такое измерение не несет полезной информации… Что-то напоминающее карданный вал у малолитражного автомобиля. Помню, когда ездил на «шестерке», всегда чувствовал под полом десятки килограммов этого лишнего, конструктивно неизящного металла.

В SACD применен куда более изящный метод кодирования звука, известный как однобитная дельта-сигма-модуляция. Записывается не амплитуда звука, а его динамика: растет он или, напротив, ослабевает. В сущности, определяется знак производной от звуковой кривой. Но делается это с невероятной (по сравнению с частотами дискретизации LPCM) частотой: 2,8224 МГц! Звук «фотографируется» на лету, что называется термином DSD (Direct Stream Digital, прямой цифровой поток). Математику этого дела (которую, сказать честно, я до конца так и не понял) поясняет во врезке Сергей Леонов, — о результатах же я скажу здесь. По сравнению с CD битовый поток (для каждого канала! SACD, как и DVD Audio, подразумевает возможность многоканальной записи) увеличивается вчетверо, с 705600 бит в секунду до 2822400, верхняя частотная граница воспроизводимого звука поднимается, по утверждениям авторов формата, с 20 кГц до 100, динамический диапазон вырастает с 98 дБ до 120! Увеличивается и максимально возможное время записи: до 110 минут (против сидишных 74, ну ладно — 80). Недавно приобрел «Реквием» Верди на одном SACD-диске! Цвет диск имеет золотистый, при доброй воле производителя делается двухслойным (сониевская Columbia такой доброй воли не проявляет никогда, что с коммерческой точки зрения понять можно: Sony хочет, чтобы покупали SACD-проигрыватели, с каждого из которых, когда они не собственного производства, она получает свой процент), чтобы можно было записать и CD-вариант (который, впрочем, как я уже говорил, особенно порадовать не может).

Мне кажется, что звук на SACD обычно записан лучше, чем на DVD Audio, но я готов предположить, что дело тут, во-вторых, в моем пристрастии к прогрессу и нелюбви к карданным валам; во-первых же, в том, что альянс Sony/Philips уделяет гораздо больше внимания, что называется, художественной стороне выпускаемой продукции.

Чем сердце успокоится?

Сказать, конечно, трудно. Возможно, диски DVD Audio и SACD будут мирно сосуществовать. Возможно — пока, на мой взгляд, все идет к тому, — SACD победит. Впрочем, в отличие от борьбы стандартов Betacam—VHS, когда каждый требовал отдельной записывающе-воспроизводящей аппаратуры, встроить декодер и того и другого формата в DVD-проигрыватель производителю будет стоить копейки, а покупателю — десятки копеек. Так что можно будет выбирать не формат, а контент.

Вытеснят ли новые форматы старый добрый CD? Тоже пока непонятно. Хотя я все с большей и большей неохотой ставлю на проигрыватель CD-пластинки из моей более чем тысячештучной коллекции, предпочитая лишний раз переслушать один из полусотни имеющихся у меня SACD. К хорошему, знаете, очень быстро привыкаешь. Другое дело, что надо уговорить массового покупателя это хорошее попробовать…

И на прощанье — такая вот информация. Не так давно на Горбушке, на втором этаже, сразу справа от эскалатора, появился интересный киоск. В нем продают SACD (исключительно производства Columbia) и концертно-музыкальные диски DVD Video, тоже от Sony. И любой — за 550 рублей. Что, конечно, не даром, но заметно дешевле и подобных дисков «Пурпурного легиона», и даже горбушечных, из ларька буквально напротив, чуть наискосок (там они стоят 800–900 рублей). Я как-то подошел к этому дешевому киоску с собственным пакетом и, купив диск, собирался туда его и упрятать, — не тут-то было: продавщица чуть ли не силком вручила мне пакет с логотипом чего бы вы думали? Правильно! — Sony.

P.S. Дал прочесть написанный текст Денису Жалнину и получил в ответ письмо, которое показалось мне столь интересным, что не могу удержаться от его публикации (см. врезку).

Выбранные места из переписки с друзьями

— Прочитал. Впечатление хорошее :-)

Мне милее мысль, что пора обращать внимание на качество условий для прослушивания дома. Замечу, что в вашей квартире они далеки от идеальных и большая часть ухищрений производителя воспроизводящей техники пропадает втуне (акустические свойства помещения воздействуют на звук неизмеримо больше, чем звуковой тракт в аппаратуре).

Я согласен с Анатолием Левенчуком в том, что разница между «высокими форматами» менее значительна, чем сам скачок от CD формата к ним. Добавлю только, что дальнейшие споры имеют смысл, если мы прослушиваем записи в условиях, близких к идеальным, и вообще имеем привычку полностью погружаться в звук и растворяться в нем.

Кроме того, я бы обязательно упомянул в статье исторический факт возникновения стерео (после долгой эры моно). Аналогию можно провести почти полную: улучшение количественных характеристик (добавился один канал) привело к появлению нового качества (пространственное впечатление). Кстати, подходы к стереозаписи выработались не сразу. Сначала это был «пинг-понг» — этим словом условно обозначали фонограммы, в которых источники звука четко распределялись по левому и правому каналу. Потом были освоены и те новые выразительные средства, которые давало стерео: панорамные потенциометры стали применяться для правильного расположения виртуальных источников звука по стереобазе (вместо четкой локализации по двум «невиртуальным» динамикам). Наконец поняли и то, что в глубину панораму можно регулировать ревербераторами (опасаясь только эффекта многопространственности). Теперь подходы к записи стерео достигли совершенства за счет накопленного опыта и более глубокого понимания механизмов воздействия двухканальной записи на восприятие.

Мне кажется, история повторится на новом витке, и в дальнейшем влияние «высоких форматов» на восприятие будет осознано, будут поняты и новые выразительные средства звукозаписи, которые им сопутствуют; современные подходы к записи в новых форматах тоже обзовут каким-нибудь словом типа «пинг-понг» и вовсю будут эксплуатировать новые возможности правильно. Думаю, к тому времени те форматы, о которых мы говорим сейчас, устареют, и надеюсь, что мы станем спорить тогда о том, что придет им на смену. Вероятно, примирит всех какой-нибудь технологичный и надежный способ записи, приближающий нас к аналоговому методу.

1 Правда, при этом страдают тихие звуки (уходят в «тишину», если в системе квантования есть «абсолютный нуль» [что редко] или в «шумок» на уровне самого меньшего уровня квантования, если квантование симметрично относительно «абсолютного» нуля [как правило]). — М.Б-З.
2 Знаменитый кукольник Сергей Образцов в написанной незадолго до смерти серии статей об эстетике (были опубликованы в «Искусстве кино») писал, что материалом драматического спектакля является действие, а материалом фильма, даже игрового, — документ.
3 Звук с линейной импульсно-кодовой модуляцией, о которой подробнее — дальше. — Е.К. (Строго говоря, LPCM тоже «сжатие». По определению, так как вносит в звук потери ввиду ограниченности уровней квантования. Но, наверное, можно оставить такую формулировку как метафору. — М.Б-З.)
4 В 28 раз. По определению динамический диапазон (ДД) равен отношению максимального значения к минимальному. То есть разница между 224 и 216. Другими словами, каждый дополнительный бит увеличивает ДД в два раза. — М.Б-З.
5 Не соединяется. При хранении и передаче в цифровом виде отсчеты хранятся сами по себе и вообще никак между собой не «соединяются». А при воспроизведении в аналоговом «пространстве» имеет место НЧ-фильтрация, которая восстанавливает плавную форму сигнала. В случае (на практике недостижимом) выполнения условий теоремы Котельникова — восстанавливает идеально точно. В реальности — с некоторыми погрешностями (при числе уровней квантования более 10–12 бит — с внесением белого, абсолютно случайного шума). — М.Б-З.
Здесь Евгений повторяет распространенное заблуждение: любая «замысловатость» отрезка кривой на участке длительностью 1/48 мс может определяться только частотными составляющими выше 24 кГц, каковых в оцифровываемом сигнале не должно существовать, а значит, теряться здесь нечему. — С.Л.
6 Утверждение некорректное: если в оцифрованном звуке были частотные составляющие, большие половины частоты дискретизации, они «завернутся» внутрь спектра полезного сигнала и исказят его. То есть нужно, чтобы перед дискретизацией сигнал был очищен от всех частотных составляющих, больших половины частоты дискретизации. (Это при условии идеальных фильтров. При реальных — потребуется запас по частоте, больший двукратного.) Мы не слышим звуков выше какой-то частоты, и, казалось бы, плевать на то, что их частота больше двойной частоты дискретизации. Казалось бы, — но нет. Дискретизация «учтет» эти частотные составляющие в виде помех, внесенных в полезный спектр. — М.Б-З.
7 При условии, что перед дискретизацией звук был отфильтрован от паразитных частотных составляющих, больших половины частоты дискретизации. Впрочем, трудно заподозрить, что звукоинженеры этого не сделают. — М.Б-З.
8 «Soular Energy», запись 1984 года. Удивительный диск, записанный явно ради Рэя Брауна, который, впрочем (в отличие, например, от «SuperBass»), не выставляет на первый план свою сольную виртуозность, а скромно аккомпанирует роялю. За роялем, однако, сидит ничем не выдающийся пианист (Gene Harris), и мы поневоле сосредоточены на и впрямь замечательном басовом аккомпанементе. — Е.К.

Источник: http://www.computerra.ru/

***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Молчание - золото. Блок питания HuntKey LW6400HP

Удобно! Программа "Кадровик-студент"
Автоматизация работы по приему, перемещению и отчислению учащихся
***

Молчание - золото
Блок питания HuntKey LW6400HP

Автор: Александр Долинин

Неприятности, как всегда, начались неожиданно… Ни с того ни с сего вдруг запищала и заморгала иконкой программа мониторинга MBProbe. При пристальном изучении показаний индикаторов причина паники стала ясна - напряжение +3,3 В упало до недопустимой величины. А когда оно соизволило вернуться на более высокий уровень, то до нормы все равно не дотянуло - остановилось на +3,1 В.

А через несколько минут снова упало до +2,9 В.
Мда уж, ведь этот блок питания претендовал на мощность в 375 Ватт. Скорее всего, произошла стандартная неприятность - уменьшилась емкость электролитических конденсаторов на выходе выпрямителя. Солидные фирмы ставят туда электролиты с максимальной рабочей температурой +105°С, а другие конторы на конденсаторах экономят и устанавливают туда дешевый ширпотреб с температурной группой +85°С. Вот вам и последствия.

Да, проблема… в наших краях такие конденсаторы найти трудновато, нужно заказывать, а потом ждать, когда их привезут… С новыми блоками тоже были проблемы - на прилавках дожидались борцов с глюками китайские БП, а блоки PowerMan обещали привезти только через неделю.
И тут в одном из магазинов на глаза попалась витрина со знакомыми по размеру коробочками, но на этот раз - внушающими доверие. Фирма-изготовитель оказалась с пока еще незнакомым названием - HuntKey.

Так как хотелось найти БП солидной мощности, первым делом взгляд остановился на цифре "400". Уже интересно… Еще больше заинтересовала надпись "Fan Controlled". Вообще отлично.

Так вот, на одном из представленных на витрине блоков этот самый вентилятор достигал невиданных размеров и занимал все дно корпуса БП. К тому же, задняя стенка этого блока оказалась весьма необычной - на ней не было привычных прорезей или проволочной сетки, не было даже разъема питания для монитора. "Не стенка, а сплошная вентиляция", как сказал бы почтальон Печкин. Через отверстия было видно, что детали на плате установлены очень аккуратно, без перекосов, и нет заметно "пустых мест" от сэкономленных компонентов.
Замена блока питания заняла сравнительно мало времени. В процессе работы возникла только одна небольшая проблема - пришлось немного отогнуть вниз поддерживающий выступ на задней стенке системника - в него упиралась защитная проволочная решетка на вентиляторе.

Первое впечатление такое - вентилятора блока питания практически не слышно, два корпусных вентилятора гораздо шумнее даже при малых оборотах. Проведем эксперимент: отключаем корпусные вентиляторы и пробуем поиграть в что-нибудь попроще. Загрузился "Вольфенштейн", и через пять минут на экране монитора появились шикарные глюки, которым позавидовал бы сам Карлос Кастанеда. Ясно, что при разогнанной видеокарте без использования дополнительных кулеров не обойтись - индикация на самодельном термовыключателе показала очень быстрое нарастание температуры внутри корпуса, значит, даже огромный вентилятор на БП при разгоне - не панацея.

Зато толк от него все равно есть - даже при работе корпусных вентиляторов на половинных оборотах термореле не срабатывает вообще - это значит, что температура внутри корпуса не превышает +37°С.
Теперь оценим, как работает обещанный регулятор оборотов. При обычной работе поток воздуха через отверстия в задней стенке БП ощущается довольно слабо. А вот после часового прогона теста 3DМark 2001 SE поток воздуха стал сильнее и заметно теплее - значит, изготовители не обманули.

Напряжения при работе БП меняются в пределах, меньших чем допустимые 5%. Разброс по +3,3 В составил от +3,2 В до +3,34 В, по +12 В - в пределах 11,49 - 11,6 В, по напряжению в +5 В - от +4,93 В до +5,0 В. Как видите, все находится в пределах допустимого. Можно работать.

Итак, теперь шума от компьютера поубавилось, стало намного комфортнее смотреть фильмы и слушать музыку. Да и запас мощности присутствует. Ну, а что касается "наработки на отказ", поживем - увидим…

Характеристики

Модель
LW6400HP
Цена
$35

Эффективность при полной нагрузке
не менее 65% при 230 В 50 Гц
Максимальный выходной ток
+3,3 В - 26 А
+5 В - 35 А
+12 В - 15 А
-5 В - 0,5 А
-12 В - 0,8 А
+5 В Stb - 2 А

Точность поддержания выходных напряжений
по положительным напряжениям - 5%
по отрицательным напряжениям - 10%
Защита
от превышения напряжения: по цепям +5 В, +3,3 В, +12 В
от короткого замыкания в нагрузке по любой цепи
от перегрузки по току в цепи +5 В (срабатывает при 35-48 А)
Разъемы
АТХ12V, 7 "больших" разъемов питания, 2 "малых"
Акустический шум
менее 32 дБ
Дополнительно
встроенная схема управления оборотами вентилятора
Наработка на отказ
не менее 50 000 часов
Габариты
156 х 86 х 140 мм

Источник: http://www.computery.ru/upgrade/

***
Рекомендуем
Ионизаторы воздуха
Хотите не болеть и жить долго? Дышите чистым воздухом! В условиях загрязненного города, тем не менее можно дышать у себя дома чистым лесным, морским или горным воздухом. А поможет нам в этом ионизатор.
Подробнее >>


Плагины для ушей. Наушники Etymotic Research ER-4S и ER-6

Программа "Кадры". Автоматизация работы кадровой службы
Программа "Кадры" достаточно известна в области кадрового учета в России и странах СНГ. Ею уже сейчас пользуются более 800 российских и совместных предприятий. Присоединяйтесь!
Подробнее >>
***

Плагины для ушей
Наушники Etymotic Research ER-4S и ER-6

Автор: Александр Енин

Etymotic Research ER-4S и ER-6

Найти хорошие наушники совсем не просто. Для дома - нет проблем: покупаем здоровенные студийные уши Senheiser, Bayerdynamics или AKG - кому что больше нравится, - водружаем на черепную коробку и радуемся жизни. Конечно, ничто не мешает надеть на голову студийные наушники и отправиться в таком виде по делам. Правда, только в том случае, если вам по барабану, что в таком виде вы будете сильно смахивать на сбитого летчика. Искусство, конечно, требует жертв, но не бессмысленных - ведь лучше попробовать найти что-то менее массивное, а лучше - практически незаметное.

Ведь далеко не все знают еще один класс наушников, который в народе кличут вкладышами, или плагинами. Они вставляются прямо в слуховой проход и объединяют компактность "таблеток" со звукоизоляцией закрытых наушников. Пара наушников именно такого типа попала к нам на тестирование. Как вы понимаете, мы не могли пройти мимо такой штуки, и отслушали наушники в полный рост, после чего, вдоволь наслушавшись, отдали их в FLab. После всех тестов мы пришли вот к такому заключению.

Обе модели наушников имеют некоторые общие черты, которые, вероятно, присущи всем устройствам такого типа. Первая, самая главная - правильная передача панорамы. В отличие от наушников всех остальных типов, нет ни эффекта бесконечной панорамы, ни локализации сцены внутри черепной коробки слушателя - инструменты правильно расставлены на сцене, пропорции которой передаются ничуть не хуже, чем хорошими колонками.

Второй плюс - очень малое количество искажений. Даже на максимальной громкости звук с хорошего источника не бьет по ушам. Похожие результаты нам доводилось слышать только на профессиональной акустике с высокой чувствительностью.

Третья особенность - не плюс и не минус, а просто штука, которую надо обязательно иметь в виду. Инсталляция этих девайсов в ушную раковину выглядит примерно так: запускаем композицию с глубоким басом, вставляем наушник в слуховое отверстие и начинаем потихоньку его закручивать. Крутим, крутим - и вот! Появляется бас! Но, дорогие мои, это еще не все - делаем еще пару-тройку оборотов, и вот теперь к басу добавляется пространство - самые верхние частоты. Только так, и не иначе. Вот, пожалуй, и все особенности, а теперь давайте посмотрим на отличия моделей, попавших к нам на тест.

Младшая модель (ER-6) очень неплохо передает тембр, и самое главное, очень чисто и экспрессивно рисует бас, на слух - герц до шестидесяти. Другой плюс этих плагинов - хороший динамический диапазон. А благодаря хорошей звукоизоляции, лишний шум практически не мешает слушать музыку. Даже в метро.

Более дорогая модель (ER-4S) обладает всего двумя небольшими плюсами по сравнению с младшей. И оба этих плюса касаются исключительно АЧХ. ER-4S более правильно воспроизводит нижние и верхние частоты, из-за чего передача пространства у нее субъективно лучше. Однако частотная характеристика у этих наушников не идеальная - на средних и верхне-средних частотах присутствуют два ощутимых подъема. Из-за которых, кстати, звучание приобретает неприятный оттенок. В остальном, модель звучит точно так же, как и ER-6.

Смотрите, как у нас все гладко вышло. Одни достоинства. Так не бывает, скажете вы. Это какая-то иллюзия. И вы, безусловно, правы. Посмотрите на цену, и иллюзия рассеется. Топовая модель ушных "плагинов" стоит больше, чем самые навороченные cтудийники Senheiser! И при этом, надо сказать, по общей оценке топовые студийные HD600 играют лучше.
Модель подешевле нам более симпатична, а по качеству звука сравнима с качеством звука наушников KOSS закрытого типа, которые многие считают эталоном наушников в средней ценовой категории.

Пожалуй, у ER-6 качество даже немного повыше, поскольку нелинейных искажений заметно меньше. Но и разница в цене неслабая - 150 долларов за ER-6 против 60-70, которые просят за вышеупомянутые KOSS.
Ну, а самый главный вопрос - готовы ли вы отдать такие деньги за меньшие габариты и некоторый качественный прирост?

Характеристики

Модель
Etymotic ER-4S
Цена
$350
Частотный диапазон
20 Гц - 16 кГц (± 4 дБ), 50 Гц - 10 кГц (± 2 дБ)
Импеданс
100 Ом

Максимальное звуковое давление
122 дБ
Вес
28 г
Кабель
3 м
Модель
Etymotic ER-6
Цена
$150
Частотный диапазон
20 Гц - 16 кГц
Импеданс
48 Ом

Максимальное звуковое давление
120 дБ
Вес
12 г
Кабель
3 м
Подробности
www.etymotic.com

Источник: http://www.computery.ru/upgrade/

***
Рекомендуем
Хотите сыграть в пейнтбол?
Пейнтбол - это игра, в которой можно изрешетить "злобного" шефа или "зануду" подчиненного из специального оружия, маркера, используя при этом "пули" - разноцветные шарики с краской. Главное - в итоге все останутся живы.
 Подробнее >>


HTML + CSS + JavaScript = Web-меню

Автор: Юрий ПЛАКОШ

Вы когда-либо задавались вопросом, почему на одних web-ресурсах легко найти нужную информацию, а на других для этого приходится затратить уйму времени? Частый гость Всемирной паутины наверняка ответит утвердительно. Конечно же, причин может быть много, причем самых разных. Это и чересчур большая загруженность страницы, и навязчивая рекламная информация в самом неподходящем месте, и непривычность интерфейса. Но самое главное, что влияет на скорость и удобство поиска нужной информации, это система навигации. Она может иметь самые разнообразные формы и находиться в самых разных участках загружаемой вами страницы. Естественно, после загрузки этой самой страницы вам понадобится некоторое время, чтобы разобраться и привыкнуть к новому типу навигации. Впрочем, даже если у вас есть куча свободного времени, которое просто некуда девать, я сомневаюсь, что вы намерены тратить его таким весьма незатейливым образом, — да и Internet, по-моему, бесплатен еще далеко не везде :-). А ведь неплохо бы было создать такую систему навигации, разбираться в структуре которой и вовсе не нужно. Такая система навигации есть, и называется она гордым словом «меню».

Если вы еще не догадались, чем мы сейчас будем заниматься, тогда говорю прямо — разработкой главного меню для домашнего (впрочем, для более серьезных проектов здесь тоже нет ограничений) web-ресурса.

Итак, приступим! Первое, о чем нужно сказать, это то, что меню будет представлять собой гипертекстовую разметку с использованием каскадных таблиц стилей (CSS). Собственно внутреннюю логику управления мы напишем в виде сценария на языке JavaScript. Должен сразу заметить, что по понятным причинам меню будем разрабатывать для браузера MS Internet Explorer. Надеюсь, вас это обстоятельство сильно не смутит :-), а посему начнем.

Сначала сделаем гипертекстовую разметку страницы:

Думаю, элементы html, head и title пояснения не требуют. В элементе style с помощью нотации @import url(menu.css) мы задаем URL файла, в котором находится каскадная таблица стилей для меню. В элементе script с помощью атрибута src="menu.js" мы задаем url файла, в котором будет содержаться сценарий на языке JavaScript. Далее в элементе body задаем обработчики (функции обработки) для событий onResize (изменение размера окна браузера) и onLoad (загрузка страницы). Эти события будут обрабатываться соответственно функциями onWindowResize() и init(), которые мы определим позже в файле сценария menu.js.

Я специально не вставил меню в предыдущий фрагмент гипертекстовой разметки, чтобы выделить структуру разрабатываемого проекта. Сейчас я приведу гипертекстовую разметку самого меню. Следующий фрагмент нужно поместить в блочный элемент body:

Давайте разбираться. Первый блочный элемент div, как видно из комментария, служит своеобразным контейнером, в котором будут находиться пункты главного меню. Другими словами, это будет панель главного меню. Здесь через атрибут id мы присваиваем этому элементу имя mm. По этому имени мы будем из сценария обращаться к соответствующему элементу. Также через атрибут class назначаем этому элементу класс свойств MainMenu, который позже определим в файле каскадной таблицы стилей menu.css.

Разберем теперь фрагмент первого элемента якоря a, который находится внутри div. Этот элемент является первым пунктом меню, а поэтому присвоим его идентификатору значение m1 (второму пункту присвоим m2, третьему — m3 и т.д.). Этот элемент содержит также обработчики событий onmouseover (указатель мыши над элементом), onmouseout (указатель мыши покинул элемент) и onclick (щелчок кнопки мыши по элементу). Функции обработки, соответственно, — mOverMain(n), mOutMain(n) и mClick(n), где n — номер пункта меню. Для первого пункта меню n равно единице (для второго — 2, третьего — 3 и т.д.). Этот номер нам понадобится при обработке. В элемент a вписываем имя пункта меню. Все остальные пункты меню строятся по той же схеме, с той лишь разницей, что идентификатор должен содержать букву m плюс точный порядковый номер пункта меню (m1, m2, …, m10, m12, …). Функции обработки должны принимать в качестве параметра точный порядковый номер текущего пункта меню.

Давайте договоримся: меню, которое выпадает при щелчке кнопки мыши на каком-нибудь пункте панели главного меню, будем называть «подменю». Теперь посмотрим на следующий блочный элемент div. Он служит контейнером для первого подменю. Для его идентификации присваиваем его идентификатору значение sm1 (для второго подменю — sm2, для третьего — sm3 и т.д.). Через свойство class назначаем этому элементу класс свойств SubMenu, который определим в файле menu.css.

Внутри блочного элемента div находятся четыре якоря a. Они играют роль пунктов первого подменю. В принципе их может быть неограниченное количество. Разберем структуру первого якоря. Его идентификатор принимает значение item1_1, а это значит, что он принадлежит первому подменю и сам выступает его первым пунктом. В общем виде для идентификации пунктов меню, принадлежащих различным подменю, идентификаторам будем присваивать значения вида itemI_J, где I — номер подменю, которому принадлежит данный пункт, J — номер пункта в данном подменю (I, J принимают значение из множества натуральных чисел). Например: значение идентификатора item21_13 означает, что этот пункт принадлежит 21-му подменю, в котором на его долю приходится 13-й порядковый номер (хотя я сомневаюсь, что кому-то понадобится панелька с 21 пунктом меню :-)). Атрибуту href нужно присвоить url, на который будет ссылаться данный пункт подменю. Хоть в принципе, вместо url можно написать какой-нибудь сценарий. Здесь уже вы решаете, что должно происходить при щелчке на данном пункте меню, и сами пишете (если нужно) обработчик (функцию обработки) этого события. Как видим, в этом элементе заданы обработчики событий onmouseover и onmouseout. Это соответственно функции обработки mOverItem(n) и mOutItem(n). Здесь n — номер пункта в данном подменю. Элемент br используется для принудительного перехода на новую строчку (следующий пункт подменю должен начинаться с новой строчки). Аналогичным образом строятся и другие подменю для каждого пункта главного меню.

Будем считать, что с гипертекстовой разметкой покончено. Следующий шаг, который нужно сделать, это построить каскадную таблицу стилей. Для этого создаем файл с именем menu.css. В этот файл нужно вписать примерно следующий текст:

Здесь мы задаем два класса свойств MainMenu и SubMenu для элемента div. Также для каждого элемента div, свойства которого характеризуются один из этих классов, производится каскадирование элементов a, входящих в блок данного элемента div.

Рассмотрим класс MainMenu. В нем мы задаем позиционирование в абсолютных координатах (начало координат всегда находится в левом верхнем углу, x возрастает слева направо, y сверху вниз), видимость панели главного меню (свойство visibility устанавливаем в состояние hidden (скрытый)), размеры шрифта и сам шрифт (шрифты), толщину (верхняя и нижняя один пиксель, левая и правая — ноль пикселей), цвет (задается в RGB-составляющих) и стиль (сплошная линия) рамки, указатель мыши (в форме стрелки, направленной в верхний левый угол). Для элемента a задается оформление текста (вернее, убирается, так как по умолчанию подлинкованный текст подчеркивается), указатель мыши, левый и правый отступы (задаем так, чтобы имя пункта меню не упиралось друг в друга).

Класс SubMenu задается аналогично. С каскадированием покончили :-).

Теперь нам осталось сделать последний (и, наверное, самый трудный) шаг — написать сценарий. Но не так страшен черт, как его малюют, и вы в этом сейчас сами сможете убедиться. Приступим.

Прежде всего создадим файл с названием menu.js. В него мы запишем вот такой мудреный сценарий:

Комментарий к сценарию. В начале мы определяем глобальные переменные. Некоторые из них сразу инициализируются, другие же инициализируются в функциях инициализации. Думаю, что назначение переменных читателю ясно из комментариев в самом сценарии. Обратите внимание, как задается значение цвета — оно дважды берется в кавычки (внутренние двойные, внешние — одинарные). Здесь очень важно не допустить ошибку.

Перейдем к функциям. Здесь я постараюсь быть как можно более кратким в описании, потому что для детального разбора каждого пункта банально не хватит места в журнале. Итак:

initMenuNumber() — инициализирует переменную menuNumber. Для этого в ней задается счетчик. Функция eval, которая получает объект, сформированный с помощью счетчика, выдает нулевое значение только в том случае, если такой объект не существует. Таким образом мы находим количество пунктов в главной панели меню;

·initItemsNumber() — инициализирует массив itemsNumber. Работает аналогично предыдущей функции. Только здесь мы ищем количество пунктов в каждом подменю.

correctItemsWidth() — корректирует длину пунктов подменю. Это необходимо, так как имена пунктов меню могут иметь различную длину. Эта функция ищет максимальную длину пункта для каждого подменю, а потом устанавливает длину каждого пункта этого подменю в найденное максимальное значение;

initItemsColor() — инициализирует цвет фона и текста пунктов подменю.

init() — инициализирует меню. Очень важная функция. Она вызывается при загрузке страницы. В ней мы вызываем все предыдущие функции, задаем цвет фона и текста для панели главного меню и ее пунктов, задаем длину и левый верхний угол панели, а также делаем панель видимой;

onWindowResize() — обработчик события onresize. Единственное, что делает эта функция, — производит корректирование длины панели меню;

hideAllSubs() — скрывает все подменю;

mClick(number) — обработчик события onClick для главного меню. Если подменю пункта главного меню, для которого сработал обработчик, является видимым, тогда мы скрываем это подменю. Иначе делаем его видимым, предварительно вычислив и задав левый верхний угол отображения подменю;

·activeMenu(number) — активирует пункт главного меню;

diactiveMenu(number) — деактивирует пункт главного меню;

mOverMain(number) — обработчик события onMouseOver для главного меню. Если какое-нибудь подменю видимо, а его номер не совпадает с номером пункта главного меню, вызвавшим данное событие, тогда мы вызываем обработчик события onClick для главного меню (функция mClick(number)), который скроет видимое подменю и сделает видимым подменю, принадлежащее пункту главного меню, вызвавшему событие onMouseOver. Чуть сам не запутался :-). В любом случае, данная функция деактивирует предыдущий активный пункт и активирует тот, для которого сработал обработчик :-).

mOutMain(number) — обработчик события onMouseOut для главного меню. Если номер видимого подменю совпадает с номером пункта главного меню, вызвавшим данный обработчик, просто выходим из функции обработки. Иначе деактивируем пункт, вызвавший обработчик.

mOverItem(number) — обработчик события onMouseOver для пункта подменю. Просто активирует пункт подменю, вызвавший этот обработчик.

mOutItem(number) — обработчик события onMouseOut для пункта подменю. Деактивирует все пункты видимого подменю.

Ну вот, разработка сценария уже позади. В принципе, и само меню уже готово. Осталось только его испытать. А для этого нужно разместить все три файла (menu.htm, menu.css, menu.js) в одну папку и открыть в MS Internet Explorer файл menu.htm.

Удачи!

Источник: http://www.mycomp.com.ua/

***
Рекомендуем
Хотите сыграть в пейнтбол?
Пейнтбол сочетает в себе элементы командной работы и практикум для тактических решений, превращая ваш игровой день в захватывающее незабываемое действие. Игроки используют специальное пейнтбольное оружие - маркер, которое стреляет желатиновыми шариками с краской. Для того чтобы преуспеть в Пейнтбольном сражении и выиграть у команды соперника, вам необходимо быстро и правильно принимать решения в игровых ситуациях.
Подробнее >>


Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.
***

Баннеры, как достичь высокого CTR

Автор: Александр Данилюк
http://danilsitenew.narod.ru/

Баннеры

Баннер помещается на странице веб-издателя и имеет гиперссылку на сервер рекламодателя. Одной из самых важных характеристик баннера является отношение числа кликов на баннер к числу его показов. Так, если баннер был показан на какой-либо странице 1000 раз, а нажали на него и, соответственно, имели шанс попасть на сайт 50 человек, то отклик такого баннера равен 5%. По статистике средний отклик ("click/through ratio", CTR) у баннеров, используемых в WWW, - порядка 1%, и наблюдается тенденция к его постепенному снижению. Разумеется, если у Вашего баннера отношение числа кликов к числу показов не 1%, а 5%, то за то же число привлеченных на Ваш сайт посетителей Вы заплатите в пять раз меньше или во столько же раз меньше покажете чужие баннеры (в случае обмена).

Но CTR не является абсолютным гарантом эффективности баннера. Баннер может быть красивым и интригующим, заставляющим пользователя кликнуть на него. Но начав загрузку сайта и, приблизительно, поняв, куда он попал, пользователь может с легкостью нажать кнопку "back" на своем браузере.

Используя на баннере завлекающие, но мало относящиеся к делу текст и картинки, Вы, возможно, привлечете больше заинтригованных посетителей, но, с другой стороны, потеряете действительно заинтересованных в Вашем сервисе, а следовательно, по-настоящему ценных пользователей.

По-настоящему эффективный баннер должен быть хорошо выполнен художественно и технически (некачественный дизайн сразу говорит о несолидности рекламируемого сервера/услуг), а также быть оригинальным (запоминаться), возможно быть интригующим (пробуждать любопытство), но одновременно давать представление о характере рекламируемого сервера/услуг и создавать их положительный имидж.

Как увеличить отклик баннера

Сразу хочу заметить, что большинство приведенных ниже советов направлено исключительно на увеличение отклика (CTR) баннера. Если Вам нужны "правильные посетители" (действительно заинтересованные в товарах/услугах Вашего сервера) или, например, Вы делаете ставку на имиджевую рекламу, то простого следования нижеприведенным советам явно недостаточно, а иногда это просто противопоказано. CTR не является абсолютным показателем эффективности баннера.

Волшебная фраза "Click Here"

Самый простой способ увеличить количество щелчков на баннер - попросить об этом пользователя. По статистике, баннеры, содержащие слова типа "click here", "жми сюда", "visit now", "enter", имеют отклик на 30% больше, чем без оных. - Также увеличивает отклик использование на баннерах элементов интерфейса. Таких, например, как кнопки, полосы прокрутки, check-боксы и др. Причем большинство подобных баннеров, встречающихся сейчас в Рунете - баннеры-"обманки" сделанные в GIF-формате, где ни один из элементов интерфейса не работает.

Щелкают на них в большей степени новички, те кто не может их распознать и, на самом деле, пытается не перейти на сайт рекламодателя, а взаимодействовать с элементами меню. Разумеется, взаимодействия не происходит, а пользователь переносится на сайт рекламодателя. Из-за такого "обмана", баннеры с элементами интерфейса запрещены в ряде российских баннерных сетей и сайтов.

Баннеры, маскирующиеся под контент сайта

Иногда дизайнеры помещают элементы баннера на прозрачную подложку. Графический формат GIF это позволяет. В результате - на любом сайте он выглядит не как баннер, а как просто набор элементов на странице, и воспринимается посетителями не как реклама, а как рекомендации владельцев сайта или как ссылка на один из внутренних разделов. Опять же, подобные баннеры запрещены многими веб-издателями.

Ничто человеческое пользователю не чуждо

Сделайте баннер загадочным, пусть пользователь будет заинтригован:

  • Что они этим хотели сказать?
  • Куда ведет баннер?

Сексуально-эротические мотивы сильно увеличивают отклик баннера.
Но, как уже говорилось выше, большинству рекламодателей важны не столько количество посетителей, сколько их качество. Заинтригованный посетитель может с легкостью нажать кнопку "back" в своем браузере. Действительно заинтересованные в Вашем сервисе люди, могут не "купиться" на подобную рекламу.

Размер баннера (пиксели)

Чем больше баннер, тем больше отклик на него. Большие баннеры более заметны, они могут более эффектно и информативно воздействовать на пользователя.

Размер баннера (байты)

Если пользователь уйдет до окончания загрузки, будет уже совершенно неважно, насколько баннер был красочен и круто анимирован. Помимо этого, многие службы по обмену баннерами лимитируют его размер. Например, не более 15 килобайт.

Использование анимации

Движение приковывает взгляд. То же касается анимированных баннеров. По статистике, отклик у них на 25% выше, чем у их статичных собратьев. Самое сложное здесь - добиться максимальной эффектности при небольшом размере файла изображения. Анимированные баннеры хороши еще и тем, что часто позволяют донести рекламное сообщение более эффективно. Например обыгрывать сюжеты "вопрос-ответ", "проблема-решение" и т.д., развернуто (за несколько кадров) рассказывать о преимуществах рекламируемого объекта и т.д.

Изображения

Старайтесь использовать изображения, а не только игру текста и цветов. Изображения приковывают внимание пользователя и могут дополнять смысл рекламного слогана. При прочих равных условиях следует отдавать предпочтение изображениям людей (лучше женщин, т.к. большая часть пользователей Рунета - мужчины).

Цвета

Используйте яркие цвета - они привлекают к себе взгляд пользователя. Подберите оптимальное сочетание цветов для баннера. Ниже приведен список некоторых распространенных цветовых сочетаний в порядке постепенного ухудшения восприятия их пользователем:

  • синий на белом;

  • черный на желтом;

  • зеленый на белом;

  • черный на белом;

  • зеленый на красном;

  • красный на желтом;

  • красный на белом;

  • оранжевый на черном;

  • черный на пурпурном;

  • оранжевый на черном;

  • черный на пурпурном;

  • оранжевый на белом;

  • красный на зеленом.

Тестирование баннеров

Попытайтесь запустить в показ сразу несколько однотипных баннеров, незначительно изменяйте текст, добавляйте/убирайте какие либо черты. Иногда даже минимальные корректировки текста или композиции баннера дают значительное изменение CTR. Протестируйте эти баннеры некоторое время, после этого можно убрать те, которые имеют более низкий CTR по сравнению с остальными.

Если Вы хотите больше информации о баннерах и не только, обращайтесь: http://danilsitenew.narod.ru/

***
Рекомендуем
Попробуйте бесплатно! Runbox mail - почтовый вэб-сервис нового поколения
 100MB дискового места под почту
Антиспам и антивирусные фильтры
Возможность отправки и получения больших сообщений - до 20 MB каждое
Полное отсутствие рекламных баннеров и другой рекламы на сервисе
Неограниченный трафик и многое другое
Почтовый сервис отвечающий всем современным требованиям и спецификациям:
Подробнее >>


Еще раз об MP3 в World Wide

Автор: Михаил Федотов, Also Known As $ky$pe@R

…Кто из владельцев машин с колонками/наушниками не слушает MP3 на своем компьютере, поднимите руки! Рук нет. Как и следовало ожидать, прослушивание музыки — одно из самых популярных времяпрепровождений среднестатистического пользователя. Но рано или поздно все песни на "винте" могут изрядно поднадоесть, и тогда, руководствуясь побуждениями, навязанными пронзительным криком души, можно пойти в магазин за очередной MP3-сборкой (не знаю, как кому, но мне кажется более целесообразным брать MP3-диски, чем обычные музыкальные CD). А можно воспользоваться Internet'ом и выкачать интересующие композиции оттуда.

Думается, читатель может спросить: а оттуда — это, собственно, откуда? Весь нижеследующий материал и содержит ответ на этот вопрос. Статья на эту тему уже публиковалась в газете (см. "Музыкальные ресурсы Интернета. MP3" Геннадия Войцеховича aka Dunk в КГ №43). Разница в том, что это обозрение, возможно, несколько более субъективно и потому более развернуто, и здесь приведено чуть больше URL'ов.

Ну-с, начнем.

http://www.zvuki.ru. Здесь находится один из самых больших и посещаемых MP3-архивов Рунета. Помимо MP3 с битрейтом 128 Kbit/s, здесь можно найти еще и биографии известных исполнителей, интервью с ними, рецензии и т.д. Присутствует TOP-20 самых популярных материалов на сайте. Оформлено все со вкусом. Но (а "но" — практически постоянный неотъемлемый атрибут моих рецензий:)) частота обновлений сайта, заявленная в статье Dunk'а, достаточно спорна: не могу сказать, что сайт совсем "умер", но, во всяком случае, данные о многих исполнителях, достаточно популярных ныне (я имею в виду, что есть про что писать и что на многих других сайтах и пишут), не обновлялись еще с лета. Более того, информация и песни ряда новых, но, опять-таки, уже достаточно известных исполнителей вообще отсутствуют напрочь. Наконец, на сервере имеются не все песни из альбомов большинства музыкантов или музыкальных коллективов, как русских/украинских/белорусских, так и зарубежных. Обидно, что зачастую вниманием обойдены весьма слушаемые и раскрученные хиты. Несмотря на все это, в общем-то ресурс оставляет весьма приятное впечатление.

http://mp3.mediagrant.ru. У этого ресурса есть по крайней мере два преимущества, ставящих его на порядок выше других подобных сайтов: ГИГАНТСКАЯ коллекция MP3 (к примеру, альбом малоизвестной группы OFF под названием Organization For Fun во всем Рунете полностью присутствует только здесь) и возможность выбора битрейта: 192 или 320 килобит в секунду.

Есть у сайта и недостаток, для многих сводящий к нулю все его преимущества: качественную музыку здесь задаром не скачаешь. Правда, прежде чем платить деньги за какую-либо песню, можно скачать на пробу ее тридцатидвухкилобитную версию. Слабое утешение, особенно для владельцев дорогих и мощных колонок, но, как говорится, нахаляву и уксус сладок;-(.

Здесь же доступны тексты многих песен (кстати, можно самому послать текст на песню, слова которой еще не загружены), фотографии, статьи, комментарии посетителей сайта и т.п. Всем, у кого найдется незначительная сумма "зелено-розовых", настоятельно советую посетить этот ресурс.

http://mp3arhiv.ru. Еще одна большая, но платная коллекция MP3. Во многом, разве что кроме дизайна, напоминает http://mp3.mediagrant.ru — с тем отличием, что здесь больший акцент делается все-таки на "своих", славянских исполнителей. Есть рейтинги "10 лучших исполнителей", "10 лучших альбомов", "Лучшие исполнители месяца", "Лучшие альбомы месяца". В общем, весьма достойный сайт с великолепным дизайном.

http://www.mp3boom.ru. Еще один платный музыкальный сервер. Однако количество MP3 на нем не так уж велико, что по классу ставит его на один уровень с бесплатными ресурсами, посвященными MP3. "А зачем платить больше, если не видно разницы и можно не платить ничего:)?"

http://www.oxid.ru/mp3. Средних размеров архив MP3. Про него ничего особого и не скажешь. Музыки здесь не так уж и много, но, во всяком случае, большинство нынешних хитов скачать можно. А громогласные заявления авторов по поводу того, что это самая большая российская MP3-коллекция — наглое графоманство.

http://www.delit.net. Ресурс, достаточно неплохой во всех отношениях: представлена совсем не маленькая коллекция MP3'шек, имеются данные о продолжительности и битрейте композиций, все это неплохо оформлено. Присутствуют слова некоторых песен — но этим никого не удивишь, странно было бы, если бы они не присутствовали.
Прежде чем получить доступ к архиву, придется сначала зарегистрироваться, а эта процедура хоть и бесплатная, но все равно несколько настораживает простого русского интернетчика — знакомый принцип: если сразу не качается, значит, не к добру:). Лично я бы этот ресурс оценил… баллов на семь из десяти.

http://www.mp3.ru. Наверное, это наиболее часто обновляемый MP3-сервер зоны .ru. Здесь есть и новости, и обзоры, и фотографии, и вообще все, что может быть у подобного сайта. И, само собой, музыка в MP3. Архив предоставлен очень не маленький, но для скачивания необходима предварительная бесплатная регистрация. Здесь, по всей видимости, любой меломан найдет что-нибудь "для души".
Насколько мне известно, mp3.ru — один из самых посещаемых музыкальных сайтов. Рекомендую зайти как-нибудь.

http://www.fabrikstars.narod.ru — всем поклонникам "фабричного" музыкального искусства посвящется. Информация о первой, второй, третьей "Фабриках звезд", фотографии, интервью, тексты песен, ну и, конечно, сама музыка. Битрейт, правда, достаточно низкий. С другой стороны, если смотреть на положительный аспект этого вопроса, то он означает, что музыка быстрее качается 8-]…
Вот, пожалуй, и все наиболее достойные, на мой взгляд, русскоязычные MP3-порталы.

Приятного прослушивания!

Источник: http://www.nestor.minsk.by/kg/

***
Рекомендуем
Как не болеть и жить долго? Ионизаторы воздуха
Как не болеть и жить долго в условиях загрязненной экологии и городской среды?
Поставьте себе ионизатор в квартире и дышите чистым воздухом!
Как в лесу, на море или в горах.
Подробнее >>


Что такое пейнтбол?

Рекомендуем сыграть По сути, пейнтбол - это экстремальный вид спорта, требующий от игроков умения принимать решения в экстремальных ситуациях и взаимодействовать с товарищами по команде, приносящий участникам ни с чем не сравнимый всплеск эмоций

Эмоциональную суть пейнтбола его теоретики определяют как "возвращение в детство": мальчишки традиционно играют в войну, а взрослые дяди традиционно хотят снова почувствовать себя мальчишками. Специальной подготовки не требуется; физическая сила и возраст не так важны, как сообразительность и решимость.

Отличительная черта этой игры - ее полная демократичность. Маркер (оружие для игры в пейнтбол) уравнивает в правах всех - от банкиров и дипломатов до студентов и инженеров. Когда все облачены в камуфляж и маски, то разница в социальном статусе практически незаметна.

Рекомендуем сыграть Пейнтбол - это игра, в которой можно изрешетить "злобного" шефа или "зануду" подчиненного из специального оружия, маркера, используя при этом "пули" - разноцветные шарики с краской. Главное - в итоге все останутся живы.

Пейнтбол сочетает в себе элементы командной работы и практикум для тактических решений, превращая ваш игровой день в захватывающее незабываемое действие. Игроки используют специальное пейнтбольное оружие - маркер, которое стреляет желатиновыми шариками с краской. Для того чтобы преуспеть в Пейнтбольном сражении и выиграть у команды соперника, вам необходимо быстро и правильно принимать решения в игровых ситуациях.

Как это происходит

Сразу по приезду, Вы переодеваетесь в камуфляж. Необходимо надеть защитный камуфляж и перчатки (пальцы - самые больные места). Инструктор проводит инструктаж. Дальше все зависит от выбранного сценария

Основное правило пейнтбола - не снимайте защитную маску на игровом поле и в пристрелочных зонах. А также не стреляйте в зайчиков, белочек, птичек, судей и пораженных игроков. Не стреляйте в противника с расстояния менее 5 метров. Не стреляйте в открытые участки головы. При выходе с поля поставьте маркер на предохранитель. На поле запрещаются рукопашные разборки.

Хотите сыграть в пэйнтбол в ПэйнтЛенд Парке?

Где будем играть
 Цены на игру
 Цены на шары
 Цены на оборудование
 Посмотреть сценарии
 Заказать игру
 Пейнтбол на Вашей территории


Искусство обмана, глава первая (окончание)

Автор: Кевин Митник
Перевод: Натальи Шаховой

Впервые я столкнулся с Маркоффом в конце восьмидесятых, когда он и его жена Кэти Хэфнер обратились ко мне, работая над книгой «Киберпанк», задуманной как рассказ о трех хакерах: немецком пареньке по кличке Пенго, Роберте Моррисе и обо мне. Какое вознаграждение мне предлагалось за участие? Никакого. Я не понял, с какой стати должен рассказывать им свою историю, если им это принесет деньги, а мне — нет, поэтому от сотрудничества отказался. Маркофф выдвинул ультиматум: или мы даем ему интервью, или все, что он услышит о нас, будет считаться правдой.

Мой отказ от сотрудничества его явно разозлил, и он дал понять, что у него есть средства заставить меня пожалеть об этом. Несмотря на давление я стоял на своем и сотрудничать с ним отказался. В книге я показан как Хакер Темной Стороны. Вероятно, авторы специально включили в нее неподтвержденные, лживые утверждения, чтобы мне отомстить. Демонизировав мою личность и выставив меня в ложном свете, они, возможно, повысили раскупаемость своего произведения.

Однажды мне позвонил кинопродюсер с заманчивым сообщением: Голливуд хочет снять фильм о Хакере Темной Стороны, описанном в «Киберпанке». Я сказал, что в книге полно неточностей и вранья, но это не убавило его энтузиазма. Я согласился предоставить им право на экранизацию сроком на два года за пять тысяч долларов с условием, что мне заплатят еще 45 тысяч, если фильм будет запущен в производство. Когда срок опциона истек, компания попросила продлить его еще на полгода. К тому времени я уже устроился на работу, получал хорошую зарплату, и мне совсем ни к чему был фильм, который выставил бы меня в непривлекательном и ложном свете. Я отказался от продления соглашения. Таким образом, все они пролетели, включая Маркоффа, который, вероятно, рассчитывал на этом проекте капитально заработать. Вот вам еще один повод для мести.

К моменту выхода в свет «Киберпанка» Маркофф вел оживленную переписку со своим другом Симомурой. Их обоих почему-то интересовало, где я живу и чем занимаюсь. В одном из сообщений зачем-то приводились раздобытые ими сведения о том, что я учусь в университете Невады в Лас-Вегасе и пользуюсь студенческой компьютерной лабораторией. Уж не собирались ли Маркофф и Симомура написать обо мне еще одну книгу? А если нет, какое им до меня было дело?

Маркофф наносит удар

Вернемся в конец 1992 года. Заканчивался срок моего пребывания под надзором за взлом сети корпорации Digital Equipment. И тут я узнал, что власти пытаются возбудить против меня новое дело, — на этот раз за противодействие шпионажу — попытку выяснить, для чего были установлены «жучки» в телефонных линиях лос-анджелесской фирмы. Покопавшись, я убедился, что мои подозрения справедливы — служба безопасности телефонной компании Pacific Bell действительно вела наблюдение за деятельностью этой фирмы — как и помощник шерифа по компьютерным преступлениям округа Лос-Анджелес. (Этот помощник оказался братом-близнецом моего соавтора. До чего тесен мир!)

Примерно в это же время ФБР завело в преступной среде информатора и поручило ему поймать меня в ловушку. Они знали, что я всегда стараюсь собрать как можно больше данных о любой конторе, которая садится мне на хвост. Поэтому они велели своему информатору сблизиться со мной и предупредить, что за мной следят. Кроме того, он «выдал» мне информацию об особенностях компьютерной системы Pacific Bell, которые позволили бы мне контролировать эту слежку. Раскусив его замысел, я быстро перевел стрелку на него, разоблачив махинации с кредитками, которые он проворачивал, уже работая информатором. То-то, наверно, фэбээровцы обрадовались!

Моя жизнь совершила крутой поворот в 1994 году, в День независимости. В то утро меня разбудил звонок пейджера: мне посоветовали немедленно пойти и купить свежий выпуск «Нью-Йорк таймс». Я не поверил своим глазам, когда увидел, что Маркофф не только написал обо мне статью, но и сумел опубликовать ее на первой странице «Нью-Йорк таймс». Первым делом я подумал о собственной безопасности — ведь теперь власти землю начнут рыть, чтоб найти меня. Утешало только то, что снимок в газете был крайне неудачным: стремясь напугать читателей, они напечатали такую давнишнюю фотографию, что узнать меня было невозможно! Начав читать статью, я сразу понял, что Маркофф решил осуществить свое давнее намерение написать книгу о Кевине Митнике. Просто не верилось, что «Нью-Йорк таймс» опустилась до публикации такой очевидной фальшивки. Я был в полном отчаянии. Даже если бы я рискнул высунуться с опровержением чудовищной клеветы Маркоффа, мне бы не удалось это сделать перед такой большой аудиторией.

Спору нет — фитиль я вставил многим, но никогда не уничтожал и никому не передавал чужую информацию. Весь нанесенный мною материальный ущерб сводился к стоимости телефонных звонков, которые я делал за счет телефонных компаний, расходам на устранение обнаруженных мною дыр в защите и нескольким случаям, когда компаниям пришлось переустановить операционные системы и приложения из страха, что я устроил в их софте лазейки и буду бродить по их корпоративным сетям. А ведь если бы я не нашел этих дыр, компании продолжали бы с ними жить и понесли бы гораздо большие потери. Хотя я и нанес некоторый ущерб, в моих действиях не было злого умысла; и тут появляется Джон Маркофф и ставит все с ног на голову — весь мир начинает считать меня опасным преступником! Как же может вертеть общественным мнением потерявший совесть репортеришка с помощью публикации гнусного пасквиля во влиятельной газете! Задумайтесь — ведь следующей жертвой можете стать вы.

Суровое испытание

После ареста меня отвезли в окружную тюрьму в Смитфилде (штат Северная Каролина) и по предписанию федеральных властей поместили в одиночку. Через неделю федеральные обвинители и мой адвокат достигли соглашения, от которого я не мог отказаться. Меня переводили из одиночки на следующих условиях (означавших отказ от моих основных прав):

  • освобождение под залог не рассматривается;

  • предварительные слушания не проводятся;

  • все телефонные звонки, кроме звонков адвокату и двум родственникам, запрещены.

Подпиши — и выйдешь из одиночки. Я подписал. Продержав меня в заключении почти пять лет, со мной умудрились проделать за это время все мыслимые трюки. Ради того чтобы со мной обращались, как с любым другим обвиняемым, я был вынужден неоднократно отказываться от своих прав. Это было «Дело Кевина Митника» — игра без правил. Без соблюдения конституционных прав обвиняемого. Правосудие здесь было ни при чем — власти стремились одержать победу любой ценой. Обвинители представили суду чудовищно преувеличенные сведения о нанесенном мною ущербе и об опасности, которую я представляю, а журналисты не жалея сил разнесли их сенсационные заявления по свету. Отступать было поздно. В «Деле Митника» власти не могли допустить проигрыша. На них смотрел весь мир.

Вероятно, суды поддались панике, посеянной средствами массовой информации: многие, даже более чистоплотные журналисты принялись повторять «факты», приведенные в респектабельной «Нью-Йорк таймс». Миф, порожденный СМИ, похоже, напугал и правоохранительные органы. В руки моего адвоката попал секретный документ, согласно которому всем сотрудникам правоохранительных органов было направлено указание не сообщать мне никаких личных сведений во избежание электронного вмешательства в их жизнь.

По нашей Конституции, каждый обвиняемый до суда считается невиновным; таким образом, каждый гражданин имеет право на слушание об освобождении под залог или поручительство, где интересы обвиняемого может представлять адвокат, где можно предъявить свои доказательства и принять участие в перекрестном допросе свидетелей. Как бы невероятно это ни звучало, но на волне истерии, раздутой недобросовестными репортерами типа Джона Маркоффа, властям удалось обойти эти конституционные положения. Обращение со мной было беспрецедентным: как лицо, задержанное в ожидании суда или приговора, я провел в предварительном заключении более четырех с половиной лет. Я оспаривал отказ судьи провести слушание об освобождении меня под залог или поручительство во всех инстанциях, вплоть до Верховного суда. В итоге, по словам адвокатов, в моем деле был создан юридический прецедент: я стал единственным федеральным заключенным в истории США, которому отказали в проведении такого слушания. Поэтому властям не пришлось доказывать, что никакие условия освобождения не могут гарантировать мою явку в суд.
На этот раз федеральные обвинители хотя бы не утверждали, что я могу развязать ядерную войну, посвистев в трубку телефона-автомата, как говорили обвинители по предыдущему делу. Теперь самым серьезным обвинением было обвинение в копировании чужих операционных систем и программ для мобильных телефонов.

Однако суду и общественности было объявлено, что мои действия нанесли ряду компаний ущерб на общую сумму больше 300 миллионов долларов. Подробности о размере убытков до сих хранятся в секрете — якобы для того, чтобы защитить интересы соответствующих компаний. Однако адвокаты полагают, что требование обвинения засекретить эту информацию объясняется стремлением скрыть допущенные в моем деле серьезные нарушения законности. Стоит отметить, что ни одна из пострадавших от меня компаний — вопреки требованиям закона — не заявила о своих убытках в Комиссию по ценным бумагам и биржам. Либо несколько международных корпораций нарушили федеральный закон, обманув Комиссию, акционеров и аналитиков, либо ущерб, нанесенный моей деятельностью, был слишком ничтожным, чтобы о нем докладывать.

В книге «Игра вне закона» Джонатан Литтман пишет, что через неделю после публикации статьи на первой странице «Нью-Йорк таймс» агент Маркоффа заключил с издательством «Уолт Дисней Гиперион» контракт на книгу о моей поимке, оговорив аванс в размере 750 тысяч долларов. Согласно Литтману, был запланирован и голливудский фильм, причем студия «Мирамакс» заплатила за опцион 200 тысяч с доплатой до 650 тысяч после запуска фильма в производство. Недавно мне конфиденциально сообщили, что реально сумма контракта Маркоффа была намного больше, чем думал Литтман. Таким образом, Джон Маркофф получил в любом случае около миллиона долларов, а я — пять лет тюрьмы.

Что говорят другие

Бак Блумбекер, один из обвинителей окружной прокуратуры Лос-Анджелеса, коллега тех обвинителей, которые выступали против меня, написал книгу «Захватывающие компьютерные преступления», в которой анализируются и юридические аспекты моего дела. В ней, в частности, говорится: «Горько писать о моих коллегах нелестные вещи… Мне никак не дает покоя признание помощника федерального прокурора Джеймса Асперджера, что главным основанием для содержания Митника под стражей были слухи, которые так и не нашли подтверждения». И далее: «Плохо, что об обвинениях, выдвинутых в суде, газетчики оповестили миллионы читателей по всей стране. Однако гораздо хуже, что эти не соответствующие действительности обвинения легли в основу решения о содержании Митника под стражей без права освобождения под залог». Далее он рассуждает об этических нормах, которых должны придерживаться обвинители, а затем пишет: «Похоже, что в деле Митника ложные обвинения, использованные для того, чтобы держать его в заключении, в конечном счете привели и к предвзятому решению суда». В статье, опубликованной в 1999 году в журнале «Форбс», Адам Л. Пененберг так описывает мой случай: «Преступления Митника были на удивление безвредны. Он взламывал корпоративные компьютеры, но нет никаких свидетельств того, что он уничтожал информацию или продавал что-либо из скопированного. Да, он воровал программное обеспечение, но не уносил его прочь». В статье говорится, что мое преступление заключалось в том, что я «показывал язык дорогостоящим системам безопасности крупных корпораций». А в книге «Игра вне закона» Джонатан Литтман отмечает: «Жажду наживы власти еще могут понять. Но хакер, который пользуется своим могуществом ради чистого удовольствия… выходит за пределы их понимания».

В другом месте книги Литтман пишет: «Федеральный прокурор Джеймс Сандерс признался судье Пфельцеру, что потери, понесенные корпорацией DEC из-за Митника, составили вовсе не 4 миллиона долларов, как о том кричали газеты, а всего 160 тысяч. Однако и эта сумма отражает, на самом деле, не ущерб, нанесенный Митником, а приблизительную стоимость затрат на выявление уязвимых мест системы, на которые указало DEC его вторжение. Власти признали, что астрономические суммы ущерба, которые позволили держать Митника в одиночном заключении и лишать его права освобождения под залог, не нашли подтверждения. Нет доказательств, что Митник нарушал защиту Агентства национальной безопасности. Не доказано, что Митник выпустил фальшивый пресс-релиз от имени банка «Секьюрити пасифик». Не доказано, что Митник менял кредитную историю судьи в компании TRW. Тем не менее судья, возможно, под влиянием устрашающих публикаций отверг предложение защиты о соглашении с обвиняемым и приговорил его даже к более длительному сроку, чем того требовало обвинение».

За годы, проведенные в роли хакера, я приобрел печальную известность: обо мне написали в четырех книгах и в бесчисленном множестве статей. По клеветнической книге Маркоффа и Симомуры сняли фильм под названием «Поединок». Когда сценарий этого фильма появился в Интернете, многие мои сторонники начали пикетировать студию «Мирамакс филмс», чтобы привлечь внимание общественности к тому, в каком ложном свете я там выставлен. Если бы не помощь множества добрых и щедрых людей, фильм безусловно показал бы меня каким-то Ганнибалом Лектором1 киберпространства. Под давлением моих сторонников киностудия согласилась урегулировать вопрос на условиях конфиденциальности, не доводя дело до судебного разбирательства по обвинению в диффамации.

Заключение

Вопреки скандальным и клеветническим измышлениям Джона Маркоффа все мои преступления сводились лишь к незаконному доступу к чужим компьютерам и бесплатным телефонным звонкам. После ареста я осознал, что совершал противозаконные действия и вторгался в частную жизнь. Однако сделанные в статьях Маркоффа без всяких оснований и свидетельств утверждения о том, что с помощью компьютерного или телефонного мошенничества я завладевал чужими деньгами или собственностью, не только не подкреплены доказательствами, но и попросту неверны.

Я совершал преступления из чистого любопытства: мне хотелось узнать как можно больше о работе телефонных сетей, проникнуть в секреты компьютерной безопасности. Из мальчишки-любителя фокусов я превратился в самого известного в мире хакера, грозу корпораций и властей. Оглядываясь на последние тридцать лет своей жизни, я признаю, что, движимый любопытством, желанием освоить технологии и стремлением решать интеллектуальные задачи, иной раз принимал очень неудачные решения.

Теперь я стал другим. Я хочу применить свои способности и обширные знания об информационной безопасности и методах социальной инженерии, чтобы помочь властям, организациям и отдельным людям предотвращать, выявлять и устранять угрозы их информационной безопасности. Эта книга — один из способов поставить мой опыт на службу людям, защитить их от охотников за чужой информацией. Надеюсь, что рассказанные в ней истории откроют вам глаза на многое, покажутся занимательными и поучительными.

Эрик Скуг
Eric Skoog
Deth Vegetable aka Deth Veggie
Эрик — живое опровержение мифа о хакерах-замухрышках, которые могут реализовать свои способности только в Интернете. Впрочем, нужно признать, что Эрик действует в основном «по идеологической части»; несмотря на свое участие в работе Cult of the Dead Cow, известен он не как программист, а как человек, одним из первых поместивший в Интернет инструкции по изготовлению бомб в домашних условиях.

Роберт Таппан
Моррис-младший
Robert Tappan Morris, jr
Тогда: автор червя Морриса; первого сетевого червя, поразившего Интернет (1988).
Сейчас: работает в Массачусетском технологическом институте (www.pdos.lcs.mit.edu/~rtm).

Sir Dystic
Автор легендарной утилиты удаленного управления Back Orifice

Федор
Fyodor
Автор утилиты nmap (www.insecure.org), самого популярного хакерского пакета в мире. Невероятную рекламу и без того уже известному сканеру портов сделали братья Вачовски, показавшие несколько почти реальных скриншотов nmap в Matrix Reloaded.

Питер Шипли
Peter Shipley
Автор первого сетевого сканера — NetSweep (1988).

Эрик Корли
Eric Corley
Emmanuel Goldstein
Культовый персонаж. Главный редактор «2600: The Hacker Quarterly».

Джефф Мосс
Jeff Moss
Dark Tangent
Основатель DefCon (www.defcon.org), «хакерской» конференции по компьютерной безопасности.

1 Злодей из фильма «Молчание ягнят».

Источник: http://www.computerra.ru/

***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Минутка отдыха

Охотник.

***

Анекдот!

***

Из протоколов

"... за прошедшие сутки в городе Нарофоминске зафиксировано: один пожар, одно ДТП, одно ограбление, одно изнасилование. Пострадавший находится сейчас в городской травматологической больнице".

"От милиции я не бегал, а шел быстрым шагом."

"... на станции обнаружен труп неизвестного. Следов насилия на трупе нет, за исключением квитанций об оплате годовой подписки на газету "МК", журнала "За рулем" и пяти билетов лотереи "Бинго-шоу"".

"Громкая музыка после 23 часов из моей квартиры не доносилась, а лилась плавно и красиво."

"... вернувшись из командировки, гр. Быков обнаружил у себя в ванной голого соседа, после чего пытался покончить его жизнь фальшивым самоубийством..."

***

Афоризмы

Жениться в шестьдесят лет на шестнадцатилетней девушке все равно, что следовать примеру неграмотных людей, которые покупают книги в расчете, что друзья будут их читать.
А. Рикар

Бокс - это когда много белых людей смотрят, как двое черных избивают друг друга.
Мохаммед Али

Люди редко опаздывают туда, где их меньше всего ждут.
Михаил Генин

Коммерция - дитя фортуны, непостоянное и обманчивое, как мать.
Сэмюэл Джонсон

Бывают услуги настолько бесценные, что отплатить за них можно только неблагодарностью.
Александр Дюма-отец

***

Wallpapers (обои на Рабочий Стол)

1152x864 Скачать | 1280x960 Скачать
1024x768 Скачать | 1024x768 Скачать
1024x768 Скачать | 1024x768 Скачать

Ниже приведена инструкция, как установить обои на рабочий стол:

  1. Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Выбираем Фон > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Применить
  2. В WinXp делаем так: Сохраните рисунок в нужную вам директорию > Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Раскрывается окно Свойства: Экран > Выбираем вкладку Рабочий стол > Нажимаем кнопку Обзор > Указываем путь к рисунку > Нажимаем кнопку Открыть > Нажимаем кнопку Применить
  3. Если вы скачиваете обои в архиве, то нужно разархивировать рисунок в нужную вам директорию, и далее как написано выше.

***

Визуальные стили для Windows XP

Визуальные стили (темы) включают в себя полный комплект для изменения внешнего вида Windows XP: shellstyle, desktop icons, user icon and wallpaper. Инструкцию по установке см. ниже.

Скачать (509 Kb)

Для применения визуальных стилей, т.е. установки их, разработчики стилей рекомендуют использовать программу Style XP (или же TGT Soft's Style XP).
Данные программы "разрешают" Windows XP использовать неподписанные (без цифровой подписи) визуальные стили.

Инструкция для установки стиля:

  1. Загрузите визуальные стили .zip в ваш компьютер
  2. Извлеките .zip файл в эту директорию: %windir%\resources\themes\ (вероятно c:\windows\resources\themes\)
  3. Щелкаем правой кнопкой мышки по Рабочему столу > В контекстном меню выбираем Свойства > Затем Темы > Выбираем из списка доступных тем нужную и нажимаем кнопку Применить
***
Рекомендуем
Книга "Мастер продаж"
 Эта книга – находка для всех, кто бьется головой в поисках РЕАЛЬНО работающей информации по доведению переговоров и продаж до благополучного финала! Она ВПЕРВЫЕ среди книг такого рода раскрывает ПОДЛИННЫЕ, удивительные по своей практичности и эффективности магические секреты продаж, которые даже знающих в этом толк, просто поразят!
Эта книга может быть названа «Библией закрытия сделок». Это - введение в уникальный и своеобразный «Русский стиль» продажи, в отличие от часто рекламируемых, но по сути, чужеродных разрозненных приемов, которые не всегда пригодны для нашей российской реальности и русского менталитета...
Про такие издания говорят: «Однозначно Должен Иметь!»
Узнать подробнее о книге "Мастер продаж"


Красиво смотреть не запретишь!

Автор: Alex, editor@izcity.com

XnView - бесплатная программа для просмотра и конвертации файлов более чем 400 графических форматов.

Пользоваться стандартными средствами Windows для просмотра графических файлов крайне неудобно. Число графических форматов, которые понимает Windows, оставляет желать большего. Так что же нужно сделать для того, чтобы полноценно просматривать графические файлы? Ответ прост: нужно пользоваться специальными программами - просмотрщиками. Первое, что приходит в голову, вспоминая о таких программах - это просмотрщик и конвертор графических файлов ACDSee. Но эта программа отнюдь не бесплатна, она стоит денег. В этой статье мы поговорим о бесплатной альтернативе ACDSee - просмотрщике XnView.

XnView - универсальный просмотрщик и конвертор графических файлов. С помощью этой программы можно быстро и легко просматривать, обрабатывать и переводить графические файлы из одного формата в другой. XnView знает более 400 (!!!) различных графических форматов. Программа переведена на 40 языков. При установке программы XnView языковой интерфейс определяется автоматически в зависимости от установленной операционной системы.

Главное окно программы состоит из дерева папок, похожего на проводник Windows, и области предварительного просмотра. Если в директории, выбранной в дереве папок, находятся графические файлы, то они отображаются в виде небольших предварительных картинок-первьюшек. При наведении указателя мыши на такую картинку, появляется детальная информация о графическом файле.

Для просмотра графического файла в полном размере нужно два раза кликнуть по первьюшке мышкой. При этом запустится полноэкранное окно навигации.

Функции XnView не ограничиваются только просмотром графических файлов. В этой программе предусмотрена возможность просмотра некоторых форматов видео файлов.

Просмотрщик XnView может осуществлять процесс захвата изображения с экрана, т.е. делать скриншоты.

Все настройки процесса снятия скриншота устанавливаются в специальном окне. В настройках можно задать область экрана для снятия скриншота: Рабочий стол, Активное окно, Окно. Указать горячую клавишу, при нажатии на которую происходит процесс снятия скриншота. Также указывается каталог для хранения снятого изображения.

Ещё одна полезная функция, доступная в этой программе, - это создание веб-страниц на основе директорий с графическими файлами. Называется эта функция Открытки. На скриншоте, приведённом ниже, можно увидеть окно настроек этой функции.

В результате работы этой функции создаётся директория, в которой размещается веб-страница (страницы) с маленькими картинками (первьюшками) графических файлов, с каждой первьюшки идёт ссылка на оригинальный графический файл, который размещается в этой же директории.

Из главного окна программы можно вывести на печать любой из просматриваемых графических файлов, организовать просмотр слайдов, конвертировать файл одного графического формата в другой, отсканировать изображение с помощью сканера, обработать графическое изображение с применением специальных эффектов.

Скачать бесплатный просмотрщик графических файлов XnView можно отсюда (3348 кб)

***
Рекомендуем
Хотите сыграть в пейнтбол?
Пейнтбол - это игра, в которой можно изрешетить "злобного" шефа или "зануду" подчиненного из специального оружия, маркера, используя при этом "пули" - разноцветные шарики с краской. Главное - в итоге все останутся живы.
 Подробнее >>


Новая эра

Автор: Сергей Голубицкий

После знакомства с пятью тысячами семьюстами восьмьюдесятью четырьмя программами в голову начинают лезть подозрительные и странные мысли: «А что если компьютерные программы и не программы вовсе, а настоящие живые существа из рода хронофагов?» То, что эти зверушки беззастенчиво пожирают время подсевшего на иглу компьютеромана, ясно было давно. Не хватало лишь доказательства их одушевленности. Но в конце концов нашлось и недостающее звено в цепочке моей эпохальной гипотезы.

Случилось это после установки последнего релиза одной из лучших программ дефрагментации под Windows XP — немецкой O&O Defrag v6 Professional. В истории мирового софтостроения не наберется и пригоршни примеров, когда на шестой версии разработчикам удалось добавить что-либо новое к ранее сказанному. Обычно весь креатив улетучивается к третьему релизу, после чего начинается косметика и мультимедийная мутотень, преследующие единственную цель: выжать сверхурочные бабки с прирученного юзверя. Пример O&O Defrag откровенно уникален: немецкие ребятки не только сумели создать нечто новое, но и вышли на качественно иной уровень софтверного бытия. Сейчас поясню.

В новом релизе O&O Defrag целиком изменил вектор своего развития. Раньше программа откровенно косила под профессиональный софт, обрушивая на голову ламера лавину неожиданной информации. Скажем, человеку казалось по наивности, что он насидел достаточно компьютеро-часов, чтобы считаться продвинутым пользователем. В этом контексте он искренне полагал, что все файлы периодически фрагментируются, поэтому их нужно периодически подвергать дефрагментации. Просто и элегантно. Бессердечные немецкие люди из O&O Defrag жестоко надругались над чистотой мысли и стройностью концепции, выдвинув подрывную аксиому: оказывается, просто дефрагментации не существует! Оказывается, чтобы дефрагментировать диск, нужно четко определить, какую именно дефрагментацию следует провести: полную по имени файлов (complete/name), полную по времени доступа к файлам (complete/access), полную по времени изменения файла (complete/modified), дефрагментацию по свободному месту (Space), а то и вообще дефрагментацию-невидимку (Stealth).

Продвинутые пользователи по наивности думали, что им удастся справиться с очередным вызовом «высоких технологий», поэтому бодро открывали файл-подсказку к программе, где читали такое определение: «Метод дефрагментации по свободному месту (Space) представляет собой потрясающее решение проблем, связанных с сильно фрагментированными дисками».

«Как интересно!» — думали продвинутые пользователи и читали подсказку дальше: «Метод скрытых возможностей (Stealth) отличается от остальных методов тем, что он гораздо быстрее, а также задействует для дефрагментации меньше центральной памяти».

«Обалдеть можно!» — думали продвинутые пользователи и продолжали самообразование: «Полная дефрагментация по времени доступа к файлам (complete/access) позволяет реорганизовывать файловую структуру. Хотя этот метод и медленнее, чем Stealth и Space, он гарантирует максимальную производительность системы при считывании файлов».

Продвинутые пользователи заканчивали чтение подсказки и понимали, что они не только не продвинутые пользователи, но даже и не мозг нации. Этот неожиданный вывод обладал эффектом шоковой терапии, поэтому программа O&O Defrag почти мгновенно обрела статус культовой.

Описанные выше переживания относятся к предыдущей (пятой) версии O&O Defrag. Как оказалось, то были только семечки. Настоящая же бомба взорвалась в шестом релизе. Не успели продвинутые (и обратно задвинутые) пользователи привыкнуть к профессиональному имиджу своего любимца, как O&O Defrag отыграл все обратно. Версия 6 Professional целиком вернулась к подзабытому интерфейсу, «бьющему по шаловливым ручонкам»: это когда пользователю дают понять, что он конченый ламер, поэтому для него резервируется единственная функция — накормить обезьяну и ничего не трогать!

Нет, конечно, в O&O Defrag сохранились все пять непостижимых методов дефрагментации, однако их убрали с глаз долой, основательно закамуфлировав в одной из рубрик выкидного меню. Центральное место в программе отвели опции Optimize System (оптимизировать систему), про которую сказано, что «you do not have to do anything by hand» (вам ничего не нужно будет делать своими руками). В самом деле, запускаешь «оптимизацию», и программа самостоятельно определяет, какой из пяти методов дефрагментации подходит для вашего конкретного случая, а затем ее и проводит.

Именно в этот момент я стал свидетелем рождения новой породы компьютерных программ — самостоятельных, самодостаточных и живущих своей жизнью, никак не связанной с пользователем и его нуждами. Итак, я выбрал волшебный Optimize System и занялся своими делами: зашуршал в фоновом режиме, более чем скромно пощипывая из процессорного времени (нагрузка не более 25–30%) и не привлекая к себе внимания. Примерно через полчаса я решил проверить, как обстоят дела с дефрагментацией. Оказалось, что O&O Defrag уже проанализировала диск С: и сделала вполне оптимистический вывод: уровень фрагментирования файлов совсем не критический (4,5%), свободного места на диске более чем достаточно (4 Гбайт), так что можно надеяться на скорое исцеление. «Ну и ладушки», — подумал я и отправился завтракать.

В следующий раз я заглянул в окошко O&O Defrag часа через четыре, вернувшись с сыном с воскресной поездки на ВДНХ, и поначалу даже не поверил, протер глаза: за все это время программа дефрагментировала ровно один процент дискового пространства. «Наверное, процесс нелинейный», — успокоил я себя и снова забыл о программе аж до самого вечера. К девяти часам O&O Defrag по-прежнему показывала 1% проделанных работ и при этом гневно отмела всякие инсинуации типа «а не зависла ли чертова программа вообще?» — ничего не висело, все пыхтело помаленьку, дефрагментированные файлики не спеша прокручивались в информационной строке.

В понедельник утром часов в восемь все еще был один процент, зато в девять стало 2%! Ну слава богу! Быстро проделал нехитрые арифметические выкладки: процент в сутки, значит, на полную дефрагментацию диска С: у O&O Defrag уйдет ровно сто дней (как у Наполеона). Потом еще диск D: точно такого же размера и, полагаю, с таким же скромным уровнем фрагментации (менее 5%). Итого — двести дней круглосуточной работы. Поскольку по ночам я обычно выключаю ноутбук, получится ровно год с кусочком. Пока дойдем до конца, в компьютере появится много новых программ, документов, веб-страниц и прочих разрозненных файлов, так что можно будет смело начинать дефрагментацию заново — самый настоящий «вечный кайф» из анекдота про слона (который проглотил муху, а затем засунул хобот себе под хвост). К тому моменту, через год, глядишь, подоспеет и седьмой релиз O&O Defrag.

Для любителей статистики перечислю еще несколько серьезных достижений программы: для дефрагментации теперь требуется рекордный минимум свободного места на диске — лишь 5%; специальная фича ActivityGuard следит за загрузкой процессора и автоматически уменьшает или повышает требования к ресурсам со стороны O&O Defrag; True Remote Control полностью управляет процессом дефрагментации на удаленном компьютере; пользователи ноутбуков теперь могут гордиться интеллектуальным контролем O&O Defrag за уровнем заряда аккумуляторной батареи. В общем, чего там мусолить: отворяй ворота — хронофаги уже на пороге!

Как обычно, линки на программы, помянутые в «Голубятне», вы найдете тут: internettrading.net/beritut.

Источник: http://www.computerra.ru/

***
Рекомендуем
Книга "Сам Себе Копирайтер"
 Представьте, что бы вы могли натворить, если бы в вашем распоряжении оказалась коллекция тщательно охраняемых секретов лучших профессиональных копирайтеров - мастеров написания безукоризненных и эффективных рекламных текстов? Представили? Тогда СМЕЛО приобретайте это великолепное издание! Оно раскроет вам в реальности те секреты, которые поражают вас, когда вы сталкиваетесь с самым лучшими и эффективными образцами воздействия, созданными с их помощью!
Узнать подробнее о книге "Сам Себе Копирайтер"


Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.
***

Полезная софтинка. Выпуск 2

Автор: Сергей УВАРОВ

Приветствую всех читателей! Набор программ нынешней «софтинки» неслучаен — проблема безопасности сегодня является одной из самых важных в информационной сфере. Естественно, каждый пользователь желает максимально обезопасить себя от различных вредоносных действий не только со стороны Интернета, вирусов, но и своих «неблагополучных» коллег. Программы сегодняшнего выпуска направлены как раз на отображение дыр в системе, скрытие важной информации, ограничение доступа к данным и программам. Я за безопасность. А вы?

Microsoft Baseline Security Analyzer 1.1.1

Наступил момент, когда компания Microsoft решила, что хватит постоянно информировать пользователя о новых «дырах» в своем ПО и выпускать лишь соответствующие бюллетени и патчи. Компьютерный гигант совместно с Shavlik Technologies разработала небольшую системную утилиту — Baseline Security Analyzer, — призванную указать пользователю на слабые места в защите личного компьютера, а также компьютеров, находящихся в локальной сети.

Эта утилита укажет на незалатанные дыры не только в операционных системах Windows NT/2000/XP/Server 2003, но и в Internet Information Server 4.0/5.0, SQL Server 7.0/2000, Internet Explorer 5/6 и MS Office 2000/2002. Программа также проверяет систему на предмет установки официальных патчей и сервис-паков.

Утилита имеет XP-подобный интерфейс, для работы с ней необходимо иметь права администратора. После проверки системы утилита выдаст подробный отчет, причем программа позволяет получить доступ не только к текущему отчету, но и ко всем предыдущим.

Программа имеет trial-статус, неизменно английский интерфейс, дистрибутив весом в 3.68 Мб доступен на официальном сайте Microsoft (http://www.microsoft.com/security).

Password Door 5.0

Будучи админом, чего только я не предпринимаю, чтобы ослабить вред со стороны незадачливых пользователей. Очередной уловкой с моей стороны, помогающей снизить гулянье их шаловливых ручек, стала утилита Password Door, предназначенная для установки паролей на запуск программ. Внешний вид ее ничем особым не выделяется: в левой части отображается список установленных программ, в правой показываются программы с установленным паролем на доступ. Пользоваться утилитой очень просто: двойным кликом выбираете в списке утилит программу, например Outlook Express, после чего появляется окно, где необходимо ввести пароль. Впоследствии при запуске OE выскочит окошко, в которое и вводится указанный пароль. Стопроцентная защита от «неправильного» пользователя. При этом сама программа защищена администраторским паролем, может временно отключать парольную защиту и производить поиск установленных программ, не прописанных в основном списке (например, не имеющих инсталлятора).

Password Door имеет английский интерфейс, shareware, размер дистрибутива 600 Кб, скачивать с http://www.icoole.com/pdsetup.exe. Trial-версия работоспособна на протяжении 15 дней под Windows 9x-XP.

Advanced Hide Folders v.4.6

Ограничить доступ можно не только на запуск программ, но и на открытие файлов и папок. Утаиванием ценной информации от постороннего взгляда как раз и занимается утилита Advanced Hide Folders, в обязанности которой входит скрытие папок и файлов с возможностью разблокирования доступа только после ввода пароля.

Интерфейс утилиты довольно прост; главное окно отображает все необходимые для работы с программой кнопки. Добавление папок в список защищенных происходит путем их перетаскивания (drag'n'drop) в окно программы. Эта опция удобна при выборе конкретных файлов любого типа; если же вам требуется обеспечить дополнительную защиту, предусмотрена возможность блокирования самих файлов. Причем доступ к защищенным файлам предотвращается и в том случае, если они до этого были открыты и стали видны в списках недавно открывавшихся документов.

Режимы работы программы: видимый и скрытый, активизируемый при помощи горячих клавиш.

Простота в работе, отсутствие дополнительной настройки выделяют программу на фоне конкурентов. А возможность работать в среде Windows от 98-й версии до XP, небольшой размер (258 Кб) и абсолютная бесплатность немало скрашивают и без того приятное впечатление от утилиты. Скачивать здесь: http://www.softbe.com/adv-hide-folders.zip.

BDV DataHider 1.0

Прежде чем перейти к описанию последней программы выпуска, побалую читателей крупицей теории. Стеганография — один из самых современных и надежных методов сокрытия информации, основанный на помещении данных в обычный файл изображения, позволяет передавать конфиденциальную информацию, не вызывая подозрений извне. Утилита BDV DataHider как раз и предназначена для того, чтобы скрывать в графических файлах необходимые данные. Для того чтобы спрятать информацию, необходимо лишь выбрать само изображение и файл с данными, после чего одним кликом сохранить новое изображение, внешне не отличающееся от оригинала, но содержащее файл с исходными данными. Утилита поддерживает работу с графическими форматами .jpg, .jpeg, .bmp, .ico, .emf, .wmf, однако кодированный файл сохраняет только в формате .bmp. В программе возможно изменение размеров изображения, глубины шифрования (от 1 до 8 бит), а также установки пароля на раскодировку изображения, которая также производится при помощи BDV DataHider.

Программа имеет английский интерфейс, небольшой (209 Кб) размер дистрибутива, работает под Windows 9x-XP, не требует инсталляции, без регистрации доступно кодирование до 10 графических файлов. В Сети доступна по адресу http://www.badevlad.hotmail.ru/new/soft/bdvdh_en.zip.

***

На этом можно сегодня и закончить. Ваши винчестеры ждут заботливой пользовательской защиты, посему не теряйте времени. Удачной скачки!

Источник: http://www.mycomp.com.ua/

***
Рекомендуем
Ионизаторы воздуха
Люди, долго живущие или работающие в помещениях с кондиционерами, болеют чаще, потому что в кондиционированном воздухе отсутствуют ионы обеих полярностей. Здесь поможет только ионизатор воздуха.
Подробнее >>


Свежий софт-2

Автор: Ca1

AddSite Pro - с помощью этой программы вы сможете зарегистрировать свой интернет-ресурс в более чем 400 поисковых систем, различных рейтингов и каталогов. Для каждого каталога есть индивидуальный выбор рубрик. Есть режим детальной регистрации.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.addsite.ru/
Версия: 2.0
Размер: 1840 Кб
Язык: русский, английский
Скачать: http://www.addsite.ru/addsite.exe

ASF - Anti-Spam Filter - программа для борьбы со спамом. Разработана совместно российскими и канадскими программистами. Фильтрует входящую почту, может самообучаться.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://rus.spamliquidator.com/
Версия: 1.1.3.8
Размер: 2058 Кб
Язык: русский, английский
Скачать: http://www.spamliquidator.com/ files/asf_install.exe

CDRoller - программы для работы с CD-ROM. Читает поврежденные диски, тестирует их на наличие ошибок.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.cdroller.com/
Версия: 5.0
Размер: 2035 Кб
Язык: английский
Скачать: http://www.cdwalker.com/download/ CDRoller.zip

DetectiveStory - программа для плохих геймеров. Позволяет получить бессмертие, деньги, ресурсы и все что нужно во многих играх.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.rt.mipt.ru/
Версия: 3.5223
Размер: 223 Кб
Язык: русский, английский
Скачать: http://www.rt.mipt.ru/~detectivestory/ ds_store/ds_5223.exe

DHTML Menu Builder - программа служит для создания различных динамических эффектов для ваших веб-страниц. Для того, чтобы создать такой элемент не требуется даже знание HTML.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://software.xfx.net/
Версия: 4.6.001
Размер: 7010 Кб
Язык: английский
Скачать: http://software.xfx.net/ftp/dmbsetup.exe

EasyCleaner - программа для очистки ПК от всякого мусора, такие как ненужные записи в реестре, нерабочие ярлыки и прочее.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.toniarts.com/ecleane.htm
Версия: 2.0.5.338
Размер: 2229 Кб
Язык: английский
Скачать: http://www.toniarts.com/files/EClea2_0.exe

eDonkey2000 - система поиска и закачки файлов из интернета. Есть многопоточная загрузка, докачка после обрыва связи.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.edonkey2000.com/
Версия: 0.52
Размер: 1260 Кб
Язык: английский
Скачать: http://download.overnet.com/overnet0.52.exe

Findcopy - программа предназначена для поиска копий на компьютере. После того, как программа найдет копии, она дополнительно делает их целиковую проверку и учитывает еще некоторые другие критерии. Программа не требует установки.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://smoulder.narod.ru/
Версия: 4.5
Размер: 1336 Кб
Язык: русский
Скачать: http://smoulder.narod.ru/FindCopy.exe

FolderCreaterDisk - программа для создания из папок локальные диски.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www02.narod.ru/
Версия: 1.0
Размер: 282 Кб
Язык: русский
Скачать: http://bios-site.narod.ru/download/fcd.rar

Free AutoRun - программа для создания автозапуска к дискам. Программы сортируются по различным категориям. Настраиваются все цвета программы, можно вставлять картинки.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://works.hostmos.ru/
Версия: 0.3.1
Размер: 264 Кб
Язык: русский
Скачать: http://works.hostmos.ru/programs/ FreeAutorun.rar

FTP-Manager - довольно быстрый фтп-клиент с хорошим интерфейсом.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://500.stsland.ru/
Версия: новая
Размер: 342 Кб
Язык: русский
Скачать: http://500.stsland.ru/FTP-Manager.zip

GetNews - программа получает новости с любых web сайтов и сохраняет их в локальной базе данных. Имеет удобный интерфейс для чтения новостей и широкие возможности их поиска. В отличие от аналогов, получает не только заголовки новостей, но и их полный текст. Кроме того, за счет скриптового языка позволяет пользователю настроиться на получение информации, интересной именно ему.
Основные возможности GetNews:

  • Получает новости практически с любых web сайтов: новостных лент, форумов, on-line изданий газет и журналов, а также котировки валют и ценных бумаг, прогнозы погоды и т.д.

  • Получает не только заголовки новостей, но и их полный текст

  • Получает новости из RSS источников

  • Позволяет пользователю настроиться на получение новостей, интересных именно ему

  • Имеет удобный интерфейс для чтения новостей

  • Сохраняет новости в локальной базе данных

  • Предоставляет широкие возможности поиска новостей, среди полученных

Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.getnewsgroup.com/rus/
Версия: 1.21
Размер: 1257 Кб
Язык: русский, английский
Скачать русскую версию: http://www.getnewsgroup.com/files/getnews_rus.zip
Скачать английскую версию: http://www.getnewsgroup.com/files/getnews.zip

GrandMan - программа для размещения объявлений на досках бесплатных объявлений. Большая база данных, каждая доска представлена со всеми необходимыми параметрами, необходимыми для добавления. Простой интерфейс.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.kovisoft.com/
Версия: 1.2.0.7
Размер: 7995 Кб
Язык: русский, английский
Скачать: http://www.kovisoft.com/download/ GrandManInstall.exe

Help - сборник статей и секретов по настройке вашего компьютера и операционной системы Windows.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://tsekhanovskyy.narod.ru/
Версия: 1.1
Размер: 2325 Кб
Язык: русский
Скачать: http://tsekhanovskyy.narod.ru/help.exe

Iconoid - после установки этой программы, при наведении курсора мыши на край экрана, с рабочего стола прячутся все иконки.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.sillysot.com/
Версия: 3.3.2
Размер: 464 Кб
Язык: английский
Скачать: http://www.sillysot.com/iconoid.zip

ICQ Lite - урезанная версия самого популярного интернет-пейджера. Оставлены только необходимые функции, нетребовательна к ресурсам компьютера.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.icq.com/
Версия: build 1103
Размер: 1925 Кб
Язык: русский
Скачать: http://ftp.icq.com/pub/ICQ_Win95_98_NT4/ ICQLite/Localized/icqlite_russian.exe

ICQ Pro - самая последняя версия аськи. Позволяет мгновенно обмениваться сообщениями между людьми, находящимися в любой части света, также можно обмениваться звуковыми сообщениями, файлами, искать людей по языку, имени, фамилии, прозвищу, адресу, стране и т.д.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.icq.com/
Версия: 2003b build 3916
Размер: 4502 Кб
Язык: английский
Скачать: http://ftp.icq.com/pub/ICQ_Win95_98_NT4/ ICQPro/icqpro2003b.exe

Imail Zip antivirus - программа предназначена для проверки входящей почты на вирусы, может упаковывать прикрепленные к письмам файлы в zip-архив.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.riten.ru/mbx.html
Версия: 4.0
Размер: 4331 Кб
Язык: английский
Скачать: http://imailzip.com/imailzip-demo.zip

iNetFormFiller Freeware - с помощью этой программы заполнять многочисленные веб-формы станет проще. При обращении к формкарте iNetFormFiller отобразит online форму в таком же виде, в котором она представлена на сайте. Процесс редактирования будет наглядным и, практически, ничем не будет отличаться от работы с формой непосредственно на сайте.
Программа интеллектуально распознает различные типы полей любых online форм и автоматически подставит в них соответствующие значения из полей профайлов.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.inetformfiller.com/
Версия: 1.0
Размер: 1955 Кб
Язык: русский, английский
Скачать: http://www.inetformfiller.com/download/ inetformfillerfree.exe

Inet-shop - скрипт интернет-магазина, который можно использовать при продаже любого товара. Легкая установка и настройка. Скрипт построен с помощью php и MySql. Без регистрации недоступен административный модуль.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://steinberg.fhost.ru/
Версия: 1.0
Размер: 864 Кб
Язык: русский
Скачать: http://steinberg.fhost.ru/inet-shop.rar

IZArc - бесплатный архиватор. Работает с более чем двадцатью форматами архивов. Может искать файлы на жестком диске, заархивированные любым поддерживаемым архивом.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.izsoft.dir.bg/
Версия: 3.4.1.4
Размер: 3043 Кб
Язык: английский
Скачать: http://www.izsoft.dir.bg/apps/IZArc34.exe

K-Meleon - браузер, созданный на движке Mozilla, но внешне похожий на Internet Explorer. Поддерживает плагины, скины. Тут можно найти языковые файлы для некоторых языков, включая русский: http://kmeleon.sourceforge.net/ resources/translations.php
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://kmeleon.sourceforge.net/
Версия: 0.8
Размер: 5000 Кб
Язык: русский, английский
Скачать: http://heanet.dl.sourceforge.net/ sourceforge/kmeleon/kmeleon08.exe

LizaJet Installer for Delphi Developers - система установки программ под Windows, для разработчиков, использующих Delphi. Инсталляционные скрипты на языке Object Pascal; мощная среда разработки инсталляционных пакетов; инсталляция с серверов Интернет, с поддержкой докачки файлов.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.lizajet.ru/
Версия: 1.1. beta
Размер: 7226 Кб
Язык: английский
Скачать: http://www.lizajet.ru/DL/LizaID11.exe

micro Dialer - микрозвонилка, которая выполнена в виде панели Windows.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://rus.shasoft.com/
Версия: 1.2
Размер: 13 Кб
Язык: русский
Скачать: http://shasoft.com/file/mcd12.zip

Multi Desktop 2003 - программа умеет создавать неограниченное количество рабочих столов со своими ярлыками. Смена рабочих столов осуществляется с помощью горячих клавиш или значка в системном трее.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.gamerstower.com/
Версия: 1.5.2
Размер: 973 Кб
Язык: английский
Скачать: http://www.multidesktop2003.com/ download/multi_desktop_2003_trial_setup.exe

Multi Install - программа для создания автозагрузки записываемых дисков.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.nikse.dk/
Версия: 2.0.4
Размер: 5011 Кб
Язык: русский, английский
Скачать: http://osdn.dl.sourceforge.net/sourceforge/ multiinstall/mi204setup.zip

MusicMatch Jukebox - программа может производить запись с аудиодиска, микрофона, интернета, линейного входа. Также может воспроизводить аудио и видео композиции, конвертировать MP3 в MP3Pro. Поддерживает скины.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.musicmatch.com/
Версия: 8.10.2020
Размер: 17100 Кб
Язык: английский
Скачать: http://mmdl.vo.llnw.net/llnw_cdn/ 01068ABAASAAAAAYDQwgesx StRqUChyZLWwH1u7mnzL9EyA734tGKgLl PrAjSdGyh05cXkqwcIlwtzTBCbNg HyH16U0paEp1mVbi 8GJTijA--/builds/MMD/ PC_DLM/DNL/ DLM_2000057_ENU.exe

Nero Burning Rom - известная программа для записи CD и DVD-дисков. Имеет огромное число функций.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.ahead.de/
Версия: 6.0.0.28
Размер: 22984 Кб
Язык: русский, английский
Скачать: ftp://ftp.nero.com/Nero60028.exe

NetSurf - многооконный браузер, который построен на ядре Internet Explorer. Поддерживает автоматическое сохранение страниц и рисунков с сохранением сруктуры сайта плюс возможность удобного просмотра с помощью специальной навигационной панели локальных файлов, отключение всплывающих окон, быстрое включение/отключение прокси, установку воспроизведения определенных звуков по прошествии какого-либо события.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.klodware.narod.ru/
Версия: 3.04
Размер: 419 Кб
Язык: русский, английский
Скачать: http://www.klodware.narod.ru/Arhive/NetSurf.zip

NoSPAM - программа для фильтрации входящих сообщений на предмет присутствия спама.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://igp.org.ua/products/nospam/
Версия: 1.0.6
Размер: 666 Кб
Язык: русский, английский
Скачать: http://igp.org.ua/get/nospam/NoSPAM_Setup.exe

PCMark 2004 - набор тестов для компьютера.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.futuremark.com/
Версия: 2004
Размер: 35000 Кб
Язык: английский
Скачать: http://www.futuremark.com/download/ ?pcmark04.shtml

PHP Edit - популярный отечественный редактор файлов для веб...
Быстрый, удобный, мощный инструмент для веб-программистов. Мощная подсветка кода для HTML, ASP, PHP, Perl, Java, JavaScript, VBScript, CSS, XML, C/C++, Python. Работа с файлами в кодировках: Ansi, Arabic, Baltic, Chinese, EastEurope, Gb2312, Greek, Hangeul, Hebrew, Johab, Mac, Eom, Russian, ShiftJis, Symbol, Thai, Turkish. Декодирование текста из Windows в Koi, Iso, Dos и обратно. Работа с закладками, недавно открытыми файлами. Бесконечное Undo/Redo. Предварительный просмотр в броузере и тестирование PHP скриптов. Быстрая вставка HTML тегов (Ctrl+Alt+Space), атрибутов (Ctrl+Shift+Space) и PHP функций (Ctrl+Space). CSS Maker позволит Вам быстро задать стиль Вашей страницы/сайта.
Что там есть:

  • Мощный текстовый редактор.

  • Поддержка Drag & Drop.

  • Мощная подсветка кода PHP, Perl, HTML, XML, Java, Javascript, VBScript, CSS, SQL, C++, Python.

  • Работа с кодировками, возможность декодирования текста.

  • Отладчик PHP скриптов.

  • Файловый менеджер.

  • Мощная поисковая система.

  • Печать документа.

  • Изменяемый интерфейс.

  • Авто-сохранение.

  • Авто-заполнение PHP, HTML, HTML атрибуты (Ctrl+Space ; Ctrl+Alt+Space ; Ctrl+Shift+Space).

  • Помошники вставки ссылок и картинок.

  • Работа с недавно открытыми файлами.

  • Поддержка шаблонов.

  • Подключаемые языки и плугины.

Версия 1.5 ( 02.12.2003 )
Что нового?

  • Программа теперь абсолютно бесплатная!

  • Добавлено несколько визардов

  • Отладчик скриптов :)

  • Чего-то ещё, забыл что...

Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://phpedit.svoi.net/
Версия: 1.5
Размер: 899 Кб
Язык: русский, английский
Скачать: http://phpedit.svoi.net/download/phpedit_1_5.exe

Registry Commander - программа предназначена для редактирования системного реестра.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.aezay.dk/aezay/regcmd/index.html
Версия: 1.03 build 2857
Размер: 230 Кб
Язык: английский
Скачать: http://www.aezay.dk/aezay/regcmd/regcmd.rar

RegProtection - программа держит под контролем опасные точки реестра, которые отвечают за функционирование вашей системы, куда обычно прописываются вирусы и трояны. Если в контролируемом секторе произойдут изменения, программа немедленно вас проинформирует, предложит вернуть старое значение.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.stonebrowser.narod.ru/
Версия: 1.0 a-14
Размер: 340 Кб
Язык: русский
Скачать: http://www.stonebrowser.narod.ru/rgp.rar

SnapTouch - программа для обработки снимков, которые были сделаны цифровым фотоаппаратом. Можно менять размеры снимков, убирать и добавлять дату фотографии, добавлять некоторые эффекты, например поворот, отображение снимка. Незарегистрированная версия помещает баннер на снимок.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.snaptouch.com/ru_index.shtml
Версия: 2.0
Размер: 1410 Кб
Язык: русский, английский
Скачать: http://www.snaptouch.com/files/ snaptouch_200_setup.exe

TAB MathGrapher - программа может строить графики функций, производных. Пригодится для школьников старших классов.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.and-tarnakin.narod.ru/
Версия: 0.95 beta
Размер: 344 Кб
Язык: русский
Скачать: http://www.and-tarnakin.narod.ru/TAB_MathGrapher_095_beta.rar

Team Pad - текстовой редактор. Поддерживает российские кодировки, есть функция вставки тегов HTML. Поддерживает горячие клавиши, подсветку синтаксиса.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://teampad.narod.ru/
Версия: 1.0.2.8 RC2
Размер: 830 Кб
Язык: русский, английский
Скачать: http://teampad.narod.ru/download/teampad.zip

Unicat editor - Программа позволяет вести различные каталоги: книг, CD, музыкальных CD, родословную, истории болезни в больницах, документации и т.д. Все зависит от фантазии составителя каталога. Unicat v 7.2 Lite edition - отсутствуют некоторые возможности полной версии, что, однако, не мешает создавать полноценные каталоги. Условия получения полной версии v6.0 см. в каталоге Tutorial.ucc. На http://unicat.chat.ru со страницы КАТАЛОГИ можно скачать готовые каталоги по самой разнообразной тематике. Их список постоянно пополняется (заглядывайте на http://unicat.chat.ru) Что нового В Lite edition СНЯТЫ ОГРАНИЧЕНИЯ на: - дополнительные стили подчеркивания - нумерованные списки - вставку изображений в окно описаний из файлов BMP и ICO - импорт в окно описания DOC и HTML (при наличии в системе Microsoft Office. Корректность этой операции не гарантируется ни в Lite ни в полной версии) - работу с закладками (запоминание позиции курсора в текущей ветви) - создание каталогов ТОЛЬКО ДЛЯ ПРОСМОТРА - создание ссылочного содержания для родительской ветви - на вставку в окно описания текущих даты и времени.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://unicat.chat.ru/
Версия: 7.4.0 Lite
Размер: 2000 Кб
Язык: русский
Скачать: http://unicat.nm.ru/download/ucpl.exe

WinRetRu - программа настраивает Windows, Internet Explorer для более быстрой и удобной работы, а также сохраняет и восстанавливает Системный реестр, Установки программ, Ярлыки, Избранное, Драйверы устройств, Почту, Аккаунты и Фильтры Oulook Express, Привязки зарегистрированных типов файлов, ini-файлы настроек приложений, Файлы Программ из системного каталога. Программа позволяет также включить автоматическое сохранение реестра, файлов и настроек программ а также замораживание системной конфигурации после настройки системы.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://winret.sourceforge.net/Russian/index.html
Версия: 4.7
Размер: 220 Кб
Язык: русский, английский
Скачать: http://winret.sourceforge.net/Files/WinRetRu4.7.exe

XP Tweaker RE - с помощью этой программы вы сможете настроить Windows XP на оптимальную работу. Настройки можно сохранить, что дает возможность быстрой настройки нескольких компьютеров. Хороший дизайн.
Статус: FREEWARE
OC: WindowsXP
Сайт: http://xptweaker.narod.ru/
Версия: 1.40 build 57
Размер: 792 Кб
Язык: русский, английский
Скачать: http://xptweaker.narod.ru/downloads/xpt140b57.zip

Анекдоты Есть! - программа Анекдоты Есть! предназначена для всех любителей анекдотов. Она будет самостоятельно скачивать из Интернета анекдоты по вашим любимым темам, а затем показывать их вам в удобном для вас виде.
Программа Анекдоты Есть! является очень гибкой благодаря поддержке системы плагинов. Вы можете добавить новое средство просмотра или поддержку нового сайта с анекдотами всего лишь скачав из Интернета один небольшой файл.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://anekdot.nm.ru/
Версия: 1.7.3.9
Размер: 1214 Кб
Язык: русский
Скачать: http://anekdot.nm.ru/Anekdot.exe

Демонстратор слайдов - программа для показа графических изображений со звуком. Может показывать видеофайлы.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://grs.nm.ru/
Версия: 6.0
Размер: 266 Кб
Язык: русский
Скачать: http://grs.nm.ru/lector60.zip

Нарисуй чертёж! - программа для создания и распечатывания чертежей. Свободно распространяемая программа KEDRWIN, которая предназначена для подготовки в соответствии с ГОСТами чертежей широкого профиля и распечатки их на обычных струйных и лазерных принтерах. Программа полностью самостоятельна и не является надстройкой над какой-либо системой. Подготовка чертежа достаточно проста в освоении и будет понятна любым специалистам, которым нужно нарисовать чертёж. Это могут быть как студенты ВУЗов или колледжей (техникумов), так и конструкторы или проектировщики самого разнообразного толка. Чертёж получается параметризованным реальными размерами проектируемого изделия и может быть в дальнейшем не однократно модифицирован.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.kedrwin.narod.ru/
Версия: 3.10
Размер: 680 Кб
Язык: русский
Скачать: http://www.kedrwin.narod.ru/kedrwin.zip
Скачать документацию: http://www.kedrwin.narod.ru/manual.zip (194 Кб)

ОХРАННИК House guard - программа для охраны Вашего дома, офиса или любых других помещений при помощи компьютера. Компьютер, в зависимости от выбранного режима работы, может находиться в 2-х исходных дежурных состояниях: выключен или включен, и контролировать до четырёх разных направлений. При открытии заблокированных дверей или окон, компьютер, если был выключен, включится сам, включит внешний модем и активные колонки и выполнит заданные Вами действия (Тревога): воспроизведет wav-файл (например, сирену), позвонит по телефону, пошлет E-mail или SMS на мобильник, запустит указанные внешние программы и, если надо, выключится. Также программа может в указанное Вами время выполнить и служебные действия (Сервис), отличающиеся от действий при взломе. Все действия HG записываются в log-файл - отчет о ходе выполнения программы, который может быть вставлен в E-mail или SMS.
Статус: Shareware
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.counterslab.com/rus/
Версия: 2.0
Размер: 390 Кб
Язык: русский
Скачать: http://www.counterslab.com/rus/hg2.zip

Сборник статей по реестру Windows - более 40 статей о реестре Windows.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Сайт: http://www.whatis.ru/reg/nd_dload.shtml
Версия: 1.2
Размер: 245 Кб
Язык: русский
Скачать: http://www.whatis.ru/reg/file/articles.zip

Учебник по РНР - "PHP: Hypertext Preprocessor/Гипертекстовый Препроцессор", широко используемый Открытый Ресурс, язык скриптинга (сценариев) общего назначения, который особенно подходит для Web и может быть внедрён в HTML. Его синтаксис происходит от C, Java и Perl и лёгок для понимания и изучения. Главной целью создания этого языка является: дать web-разработчикам возможность быстро создавать динамически генерируемые страницы для web, но вы можете сделать с помощью PHP гораздо больше. Этот учебник состоит в основном из справочника по функциям, но содержит также справочник по языку, разъяснения по некоторым основным возможностям языка PHP и другую сопутствующую информацию.
Статус: FREEWARE
OC: Windows9x/ME/NT/2000/XP
Размер: 1370 Кб
Язык: русский
Скачать: http://www.hot.ee/webstudent/PHP_4.2.rar
***
Рекомендуем
eBay - крупнейший в мире аукцион в Интернете eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно купить или продать. Регистрация совершенно бесплатна. Кстати, многие люди очень плотно занимаются продажей чего-либо на этом аукционе (это для них, как работа) - и у них неплохо получается... в смысле материальных результатов...
А другая категория людей очень выгодно покупает по дешевке ноутбуки, компьютеры, принтеры, сканеры и многое другое!
См. подробнее: http://www.izcity.com/ebay/


Сумки на ремнях

Автор: Павел Протасов

На постсоветском пространстве, по моим личным наблюдениям, для работы с электронной почтой используются в основном две программы — MS Outlook (Express) и пиратский The Bat!. Я и сам до недавнего времени тоже ничего слаще этих двух морковок не пробовал и даже не рассматривал всерьез. И был жестоко посрамлен: в результате тестирований удалось-таки найти мейлер своей мечты, под который я сейчас неспешно перетаскиваю свое почтовое хозяйство.

Sylpheed 0.9.0
Claws 11 sylpheed-claws.sourceforge.net

Sylpheed-Claws отпочковался от мейлера, который называется просто Sylpheed и разрабатывается японцем Хироюки Ямамото (Hiroyuki Yamamoto)1. Несмотря на «нулевую» версию, программа работает устойчиво, никаких фатальных глюков не отмечалось. Инсталлятор, кстати, приветствует юзера по-русски, причем не спрашивая, в какую это страну его занесло из родной Японщины. Мелочь, а приятно…

Первая реакция — «Ой! А что это?!». Это, братцы, Gtk, у юниксоидов почти все такое… выпуклое… Кроме командной строки. Но несмотря на юниксовые корни, Sylpheed-Claws превосходно уживается с Виндами: данные хранит в стандартной системной пользовательской директории, знает, что можно прописаться в QuickLaunch, и вообще ведет себя по-хозяйски. Хозяйское поведение почему-то вызывает ассоциацию с эдаким «гнутым Аутлуком», которую усиливают некоторые пункты меню, типа чекбокса «Файл — Работать автономно». По функциям программы тоже весьма близки.

Sylpheed поддерживает получение почты и новостей с нескольких серверов. Все письма (как и Marlin, о котором речь пойдет ниже) складывает в одну папку, а вот новостные серверы показывает отдельно. Порадовала работа со списком конференций, который считывается с сервера: этакое дерево, по которому добраться до нужной эхи удается на порядок быстрее.

Отвечать на входящие письма не совсем удобно: в качестве обратного подставляется не тот адрес, на который было адресовано письмо, а e-mail текущей учетной записи, которую нужно менять вручную. Шаблон письма в зависимости от каких-либо условий автоматически не выбирается, его приходится, опять же, задавать вручную.

Любому пункту меню программы можно присвоить комбинацию клавиш, причем делается это элементарно: выделением строки меню курсором и нажатием нужных клавиш. Также в настройках можно выбрать несколько наборов горячих клавиш, по образцу определенных программ. Другая интересная возможность Sylpheed-Claws — складывание почтовых адресов из писем в определенную папку. Для спамеров масштаб, пожалуй, мелковат, а вот внести в свою адресную книгу подписчиков определенного списка рассылки можно запросто.

Поддерживается весь джентльменский набор средств обработки почты: фильтры сообщений, шаблоны, запуск внешних программ, адресная книга, поиск в архиве писем, внешний скрипт (на Perl) для убиения спама, плагины, чтение новостей, куча кодировок, импорт и экспорт писем, подпись и шифрование писем, и прочая, и прочая… Окно программы разбивается с помощью соответствующих чекбоксов в меню: можно покромсать его на окна просмотра сообщений, дерева папок и списка писем — каждое отдельно.

В общем, тема полетов в названиях почтовых программ в очередной раз получила продолжение: сильфиды, согласно Парацельсу, — женские особи духов воздуха, сильфов. Не плавает она и не бегает, ни рыба она, ни мясо, к сожалению. Еще одна летунья, наряду с Пегасом (Pegasus, www.pmail.com) и Летучей Мышкой (The Bat!, www.ritlabs.com/ru/the_bat). Человек, знакомый с особенностями юниксового жаргона, скорее всего, назвал бы его «Yamc» — «yet another mail client». Очередной хороший «классический» мейлер.

Eudora 6.0.0.22
www.qualcomm.com/eudora

Этот почтовик, крайне популярный в Пиндустане (пользуясь терминологией Голубицкого), имеет три режима работы: бесплатный с урезанными возможностями, нормальный платный и бесплатный с показом баннеров. В последнем случае возможности программы аналогичны тем, которые имеются в платном варианте.

Окно программы разбито по классическому принципу: дерево папок, список писем и окно просмотра письма. Но под деревом папок есть и вкладки: список дисков и файлов на них (можно прикрепить файл к письму, просто перетащив его мышкой в окно просмотра), выбор автоподписи и аккаунта. Справа от дерева папок вообще показывается все подряд, от адресной книги до меню конфигурации фильтров, хотя некоторые задачи лучше было бы выполнять в отдельном окне.

Разумеется, поддерживаются стандартные для почтовых программ возможности: скачивание почты с нескольких серверов, фильтры сообщений (очень, кстати, удобно: кликнув правой кнопкой мыши на письме, можно выбрать в меню пункт, который создаст фильтр, основанный на параметрах этого письма), поиск по адресным серверам в Интернете (причем по трем протоколам, включая finger, если кто помнит еще, что это такое), пометка писем цветом, список предупреждений, выводимых программой в определенных случаях (например, при превышении письмом заданного размера или попытке удалить непрочитанное письмо).

Настройка формата исходящих писем производится с помощью стандартных настроек в меню конфигурации. Если установлен текстовый формат, а в письме имеются шрифтовые выделения и прочие атрибуты HTML, то после нажатия отсылочной кнопки будет предложено либо эти атрибуты вычистить, не выделываться и отправить, как настроено, либо — не щадить респондента и отправить, как было написано, со всеми плющами и гиперссылками.

Адресная книга делить абонентов по категориям не позволяет, но часть самых дорогих сердцу можно вынести в список, вызываемый из контекстно-зависимого и обычного меню. Фильтрация спама — в зачаточном состоянии, даже несмотря на то, что в меню конфигурации для этого имеется аж два пункта, а в стандартную поставку входят два антиспамовых плагина (работают только в платном режиме).

Имеется возможность составления статистики работы с программой, отосланных и принятых писем и использования так называемого ESP (Eudora Sharing Protocol), позволяющего автоматически обмениваться набором файлов, сложенных в определенной директории, поддерживая обновление файлов при их изменении. Файлы, естественно, посылаются членам группы по e-mail. Можно добавлять в группу новых пользователей, позволяя им либо только получать обновления, либо и отсылать тоже, либо — только отсылать.

В подменю Attach (появляется по клику правой кнопкой мыши) — всего один пункт PureVoice, вызывающий… окошко записи звукового фрагмента, файл с которым будет впоследствии приаттачен к письму. Как видите, некоторые программисты умудряются-таки превратно понять выражение «голосовая почта». Голубицкий, узрев такое, наверное, долго строил бы догадки об умении обитателей Пиндустана писать, но я буду менее радикален. Правда, эта опция, как и ESP, реализована с помощью входящего в состав стандартного дистрибутива плагина, который аскеты могут с негодованием удалить.

Теперь — немного про плагин для русских кодировок (ebs-ebs.tripod.com/koi8plugin.html), жизненно необходимый для того, чтобы нормально пользоваться «Евдорой» в нашей отчизне. Как и остальные довески, он устанавливается копированием нужных файлов в соответствующий каталог, после чего в меню Edit — Message Plug-ins появляются новые пункты.

В общем случае работа с плагином немного противоестественна: текст надо набирать в отдельном окне, которое вызывается выбором соответствующего пункта меню либо нажатием кнопки на панели. Кроме КОИ-8 и CP1251, можно конвертировать письма в транслит и раскодировать UTF-8. Среди умений плагина — определение тех писем, которые были испорчены неправильной перекодировкой на почтовом сервере, с возможностью приведения письма в божеский вид. Помимо окна для набора текста в состав плагина входит «корректор заголовков», задача которого — вписать в заголовке правильный набор символов.

The Bee 1.07
www.avtlab.ru

Как сообщает ее создатель, программа предназначена не для работы в качестве постоянного мейлера, а для того, чтобы всегда быть на связи. Отсюда — ее концептуальный минимализм. От других описанных здесь мейлеров «Пчелу» отличает прежде всего работа с сообщениями ICQ и возможность посылать SMS-сообщения через службу от icq.com (www.icq.com/sms/smsnetworks). Также она умеет работать с сообщениями news-групп.

Отпечаток паллиативности лежит на всем: The Bee не сохраняет на диск вообще ничего, кроме пользовательских настроек в ini-файле (настройки почтовых ящиков, «асек» и выбранные новостные группы с именами серверов). Из групп считываются только заголовки писем, при клике на каждое из них тело грузится отдельно. То же — с электронными письмами из почтового ящика, причем возможности создания папок для писем The Bee не поддерживает принципиально. Нету и адресной книги — только список контактов в «аське».

Программа может работать с неограниченным числом почтовых ящиков (по протоколам POP3 и IMAP), новостных групп и аккаунтов ICQ. Для работы с ICQ предусмотрено отдельное окно, не зависящее от основного окна программы. Переключение между почтовыми ящиками, «аськами» и группами новостей осуществляется с помощью кнопки в левом верхнем углу окна. При минимизации программа помещается в трей, обеспечивая быстрый доступ к почте и ICQ по нажатию правой кнопки мыши.

Заставить «Пчелу» скачивать письма, удаляя их на сервере, невозможно: только самостоятельно и руками — пометить для удаления и удалить помеченное. И уж совсем сибаритством автор, похоже, считает возможность настраивать размер шрифтов при чтении и написании писем. Зато программа успешно помещается на одну дискетку, что делает ее незаменимой для временного использования на чужом компьютере.

Разумеется, The Bee есть куда совершенствовать: наряду с режимом работы с дискетки на птичьих правах можно добавить еще и стационарный, в котором программа все-таки будет грузить тела сообщений и даже сохранять их на диске. И шрифты, шрифты настраивать!

Marlin 1.0.100
 www.marlin-mail.com/rus

Благодаря распространившимся серверам веб-почты, среднестатистический нетизен имеет сегодня от трех до пяти постоянно используемых адресов. При этом получать почту можно, либо забирая ее непосредственно с сервера, либо установив в настройках халявного ящика пересылку куда-нибудь в одно место (чаще всего на незасвеченный в конференциях и на сайтах провайдерский адрес).

Marlin «заточен» как раз под второй вариант работы. Папка «Входящие» — одна на все аккаунты. При добавлении новой учетной записи соответствующий «почтовый ящик» не образуется — при необходимости можно назначить отдельную папку, куда будут складываться письма.

Именно в такой вид я и привел свой мейлер после пары лет использования: для каждого из основных адресов есть папка с «Входящими», «Исходящими» и т. д.; письма раскладываются по ним с помощью правил обработки сообщений. В Marlin идея подобной организации доведена до логического завершения. Вообще, вся идеология программы подчинена одному простому принципу: почта для пользователя, а не наоборот. Можно работать, не задумываясь над «аккаунтами», «ящиками», «форвардами» и прочими порожденными без необходимости сущностями. Пришла почта — читаем и отвечаем. Все поля сообщения подставятся какие надо — при условии правильной конфигурации.

В этом главное, концептуальное, отличие Marlin от «классических» почтовых программ с их «почтовыми ящиками». Отличие, как мне кажется, замечательное. Скачки по аккаунтам, на каждый из которых валится свой набор писем, как обычных, так и спамерских, со своими респондентами и кругом вопросов, по которым идет переписка, честно говоря, напрягают.

Не повредила бы программе и возможность учитывать форварды, а также создавать для них свой набор шаблонов. Пока же предусмотрен перечень адресов, с которых письмо может быть перенаправлено на основной — для встроенной спамобойки, схожей с отдельной программой типа MailWasher (www.mailwasher.net).

Из пункта меню «Обработка спам-почты» вызывается диалог, с помощью которого можно занести в злобные спамеры либо адрес, либо весь почтовый сервер, с которого пришло письмо (осторожнее с последним!).

Есть также диалог детальной настройки обработчика спама: кроме белого и черного списков, можно фильтровать почту по smtp-серверам, ключевым фразам, а также некоторым характерным признакам, таким, например, как отсутствие в заголовке адреса отправителя. Не считая пользователя глупее себя, автор программы открытым текстом прописал те правила, по которым письмо причисляется к мусору, — и не в хелпе даже, а прямо в окне конфигурации спамобойки.

Если вы подписаны на какую-нибудь рассылку, то может срабатывать фильтр на письма из списка, поскольку подавляющее большинство программ для работы с мейл-листами ставят в поле From адрес самого списка. Автор программы рекомендует избегать этого, просто создав для каждого списка свое правило (пункт меню «Сервис — Правила»), которое обрабатывается до того, как начинает работать антиспам-фильтр.

Увы, в контекстном меню, появляющемся по нажатию на письме правой кнопкой мыши, пункта про спам нет (в версии 1.1, которая сейчас находится в состоянии беты и выйдет из него, по заверению автора, примерно через пару месяцев, — есть), вызывается он только из основного меню. Также, думаю, не повредил бы программе алгоритм обучения распознаванию мусора (фильтрация спама по методу Байеса, наряду с поддержкой NNTP и прочими вкусностями, добавлена в той же версии 1.1). Впрочем, большая часть спама валится куда надо и при базовых настройках, безо всяких там списков.

Есть возможность создавать шаблоны писем, которые будут использованы при определенных условиях. К сожалению, редактор шаблонов довольно примитивен: например, удалять неверно заданные условия почему-то нельзя — нужно переделывать весь шаблон заново.

Адресная книга, которая называется «Контакты», сделана в виде отдельной папки, расположенной рядом с папками писем. При клике на контакт вызывается меню его редактирования, хотя логичнее было бы запускать окно создания нового сообщения кликнутому адресату. И добавлять адресата в «Контакты» автоматически нельзя — только руками, а ведь при такой организации адресной книги можно было сделать добавление простым перетаскиванием письма от нужного респондента.

Поддерживается возможность выполнения определенных действий над письмом в зависимости от того, удовлетворяется ли заданный набор условий (так называемые правила обработки сообщений, в терминологии других программ они часто называются фильтрами). Умеет Marlin и создавать письма в формате HTML, причем между текстовым и HTML-режимами можно переключиться непосредственно в процессе редактирования письма, кнопкой на инструментальной панели. При написании HTML можно одновременно видеть теги в исходнике письма, а в режиме просмотра — кнопкой включать показ только текстовой части сообщения, убрав HTML. К интересным возможностям программы стоит отнести упаковку присоединенных к письму файлов с помощью архиватора WinRar (впервые такое вижу). Очень удобно: раньше это приходилось делать вручную. Также поддерживаются плагины, которых, увы, пока мало.

Автор уделил внимание и защищенности программы: ей посвящен раздел в справке, а также в документации на сайте. Кстати, там приведена базовая информация о способах атак на компьютер с использованием почтовых программ. Можно «замаскировать» используемые программы, поместив в заголовки сообщений поддельные версии мейлера и OpenPGP — для того чтобы затруднить злодеям атаку компьютера. Пароли под звездочками в соответствующих строках тоже прочитать невозможно.

К недостаткам программы я бы отнес неполную русификацию и отсутствие русского хелп-файла. В частности, в описаниях правил обработки почты и создания шаблонов большая часть сообщений — английские, хотя в документации на сайте помещены скриншоты с их русским текстом. Впечатление такое, будто автор ориентируется на зарубежный рынок, а бесплатную регистрацию для соотечественников разрешает просто потому, что все равно ведь крякнут.

Но достоинства все же перевешивают: при внешне простом интерфейсе, сравнительно малом количестве настроек и пунктов меню можно легко «заточить» под себя довольно много параметров. А если еще и справку прочитать (русская версия для последнего релиза доступна на сайте), то жить станет совсем хорошо. В целом Marlin производит впечатление программы, предназначенной для пользователя, у которого почта — прежде всего инструмент для работы. У которого нет времени на разборки ни со спамом, ни с аккаунтами. Который хочет один раз поставить, настроить и — забыть про всю эту муть. Идеальный вариант для замены пиратского The Bat! (бороться с контрафактом, оказывается, можно и так). В общем, когда в следующий раз пойду «настраивать Интернет» к какому-нибудь «чайнику» — обязательно захвачу Marlin.

1 Отличия (весьма значительные) от классического Sylpheed можно посмотреть здесь: sylpheed-claws.sourceforge.net/features.php.

Источник: http://www.computerra.ru/

***
Рекомендуем
Попробуйте бесплатно! Runbox mail - почтовый вэб-сервис нового поколения
 100MB дискового места под почту
Антиспам и антивирусные фильтры
Возможность отправки и получения больших сообщений - до 20 MB каждое
Полное отсутствие рекламных баннеров и другой рекламы на сервисе
Неограниченный трафик и многое другое
Почтовый сервис отвечающий всем современным требованиям и спецификациям:
Подробнее >>


Программа "Кадры"
Автоматизация работы кадровой службы для предприятий любых форм собственности.
Построение разветвленной структуры предприятия, ведение штатного расписания.
Ведение учета личных карточек с автоматическим формированием приказов.
Возможность стыковки с бухгалтерскими программами.
Формирование произвольных отчетов по любым параметрам личной карточки.
***

Безопасность — это процесс. Часть 3

Автор: Юрий Трофимов

Продолжение. Начало см. в Izone543, Izone549.

MS03-034: дыра в NetBIOS может привести к раскрытию информации

И совсем уж незамеченным на этом фоне проскочил бюллетень MS03-034 от 4 сентября. Возможно, эта уязвимость не так критична, а возможно, ее время еще не пришло. Уязвима, опять-таки, вся линейка ОС Windows: NT, 2000, XP, 2003.

Проблема в защите MS Windows была в том, что атакующий мог удаленно по сети просматривать память компьютера. Эта уязвимость касается одного из сервисов NetBIOS over TCP/IP (NetBT), называемого NetBIOS Name Server (NBNS).
Сервис NBNS стандартно используется для нахождения IP-адреса компьютера по его NetBIOS имени, и наоборот. При некоторых условиях ответ на NBNS-запрос в дополнение к обычному ответу может содержать случайные данные из памяти компьютера адресата.

Этими данными может быть часть HTML-страницы, если пользователь на компьютере адресата использует браузер Интернет, или это могут быть другие типы данных, которые существовали в памяти в то время, когда компьютер адресата отвечал на запрос NBNS. Атака может проводиться на UDP-порт номер 137.

Необходимо установить следующие патчи:

  • для Windows 2000: Windows2000-KB824105-x86-RUS.exe;
  • для Windows XP: Win-dowsXP-KB824105-x86-RUS.exe;
  • для остальных систем также имеются соответствующие заплатки.

Временные решения, предлагаемые Microsoft, такие:

  • заблокировать порты TCP и UDP 137, например, файрволлом;
  • настроить фильтры IPSec;
  • запретить NetBT (NetBIOS over TCP/IP).

Эти способы являются временными мерами. Они могут только помочь блокировать пути нападения, но не исправляют основную уязвимость.

Эксплоит или полезная утилита?

12 августа появился эксплоит KaHT2, использующий уязвимости RPC DCOM. Он работает против большинства версий Windows, поддерживает макросы, доступен его исходный код. Короче говоря, в наше время не нужно быть суперхакером, чтобы заниматься взломом чужих систем — достаточно вовремя скачать нужную утилиту.

С другой стороны, KaHT2 оказался полезен автору этих строк не только для того, чтобы выявить уязвимые системы и установить необходимые заплатки, но и для того, чтобы убедить пользователей и администраторов сделать это.

Кстати, KaHT2.exe опознается антивирусным пакетом DrWeb 4.30a — как Exploit. DCom.6, антивирусом Касперского 4.5 как Exploit.Win32. DCom.Y.

Но, естественно, нападающий не будет у себя на компьютере лечить этот файл, а заблокировать сетевую атаку антивирус не сможет, если только не скрестить антивирус и файрволл, как это уже сделала компания F-Secure со своим пакетом F-Secure AntiVirus Client Security.

И, опять же, скачав исходные тексты и немного поправив их, можно сделать так, что антивирус "не узнает" новую версию "утилиты".

Есть и другие утилиты-сканеры на предмет уязвимости DCOM, например, от самой Microsoft (утилита KB824146 scan.exe легко находится на сайте, но она не работает под Win9*) или от авторов XSpider: http://www.securitylab.ru/ _tools/PTms03039.zip. Правда, в отличие от KaHT2, они лишь сообщают о проблеме и никак не влияют на стабильность работы сканируемой системы.

Для оценки защищенности (но не только для уязвимостей MS03-026 и MS03-039) Microsoft выпускает бесплатную утилиту — Microsoft Baseline Security Analyzer (MBSA). Загрузить ее можно отсюда: http://www.microsoft.com/ technet/security/ tools/Tools/MBSAhome.asp. Или отсюда: http://www.microsoft.com/mbsa/.
Для проведения анализа с ее помощью, локально или удаленно, вы должны иметь права администратора. Утилита предназначена для серверов или рабочих станций, работающих под Windows NT/2000/ XP/.NET.

Вот пример переведенного на русский отчета, генерируемого MS Baseline Security Analyzer по результатам проверки:

Окно результатов проверки
Уязвимости

Отметки | Предмет проверки | Результат
Проверка не пройдена (важно) | Учетная запись Гостя | Гостевая учетная запись не отключена
Проверка не пройдена (не критично) | Проверка паролей локальных учетных записей | Некоторые пользовательские учетные записи (1 из 4) имеют пустой пароль либо пароль не мог быть проанализирован Пользователь Слабый пароль Заблокировано Отключено Политика не назначена - - User0 - - - User1 - - - Root - - - User2 - - -
Проверка не пройдена (не критично) | Истечение срока действия пароля | Некоторые учетные записи (2 из 4) имеют пароли, срок действия которых неограничен Пользователь User1 root
Проверка пройдена | Файловая система | Все жесткие диски (2 шт.) используют файловую систему NTFS Буква диска Файловая система C: D: NTFS
Проверка пройдена | Автологон | Автологон не сконфигурирован на данном компьютере
Проверка пройдена | Запрет Anonymous | Компьютер работает с параметром RestrictAnonymous = 2. Этот уровень предотвращает доступ к любым ресурсам, для которых явно не заданы разрешения доступа для учетной записи Anonymous
Проверка пройдена | Администраторы | На данном компьютере найдено не более двух администраторов Администратор root

Чтобы решить, какую утилиту от Microsoft использовать, просмотрите следующую таблицу:

Задачи | Microsoft Baseline Security Analyzer | KB824146scan.exe
Сканирование для 824146 (MS03-039) | да | да
Сканирование для 823980 (MS03-026) | да | да
Запуск сканирования без административных привилегий на целевой системе | нет | да
Сканирование на предмет других уязвимостей | да | нет
Выявление проблем в конфигурации безопасности | да | нет
Выявление слабых паролей | да | нет

Что делать?

Вопрос "кто виноват?" мы подробно рассмотрели выше. Каждый может подобрать ответ по своему разумению. Теперь попробуем понять, что же делать дальше. Обратимся к опыту самой Microsoft. Специалисты корпорации предлагают инструкцию, состоящую из трех шагов. Итак:

Шаг 1. Используйте интернет-брандмауэр (firewall). До того, как вы подключите свой компьютер к Интернет, вам необходимо установить файрволл. Я бы добавил, что файрволл на своем компьютере необходимо иметь, даже если ваша локальная сеть не имеет выхода в Интернет. Файрволл — это первый эшелон вашей защиты. Если вы используете Windows 2000, Windows ME, 98, 95 или Windows NT, вы должны установить софтверный или хардверный файрволл. Далее следует список знакомых всем хотя бы по названиям софтверных файрволлов: Black-ICE PC Protection, McAfee Security, Symantec, Tiny Personal Firewall, Zone Alarm. Лично я бы рекомендовал Agnitum Outpost Firewall v2.

Сейчас на время отвлечемся от рекомендаций-шагов Microsoft и коротко рассмотрим опасности, поджидающие нас в сети.

Главная проблема безопасности связана с тем, что, получая доступ к ресурсам многих тысяч и миллионов компьютеров в Интернете или даже нескольких десятков в вашей локальной/корпоративной сети, вы одновременно предоставляете доступ, в той или иной степени, к ресурсам вашего компьютера со стороны других компьютеров сети.

Поэтому при работе в сети:

— вы можете подвергаться атакам, например, того же Lovesan/Blaster;
— на вашем компьютере могут начать исполняться, например, при отображении на активных web-страницах, содержащих ActiveX или Java-апплеты, поступившие извне программы, которые в принципе могут выполнять на вашем компьютере любые действия — например, передавать файлы с вашей частной информацией другим компьютерам в сети, причем управлять работой удаленных компьютеров вы не имеете возможности;
— другие компьютеры в сети могут получить или попытаться получить доступ к файлам на вашем компьютере;
— на вашем компьютере может размещаться информация типа Cookie или Referrers, по которой другие компьютеры сети смогут определить, к какой информации вы обращались;
— на вашем компьютере могут быть размещены без вашего ведома троянские программы, т.е. программы, передающие приватную информацию, например, пароли или номера кредитных карточек, с вашего компьютера на компьютер злоумышленника. Основным отличием троянца от программ-вирусов является именно то, что вирус, попавший на ваш компьютер, никак не связан со своим создателем, а троянец как раз и предназначен для последующего взаимодействия с пославшим его злоумышленником;
— вместе с запрашиваемой в компьютер загружается и ненужная информация рекламного характера — баннеры, всплывающие окошки, флэш-ролики. Хотя сами по себе эти объекты, как правило, не могут вызвать потерю или искажение информации на компьютере, однако они существенно увеличивают время загрузки веб-страниц, особенно при работе через модем;
— на вашем компьютере без вашего ведома может быть размещена Spyware — программа, которая передает своему разработчику информацию о владельце компьютера и его пристрастиях — например, информацию о получаемых из сети файлах.

Система Outpost Firewall относится к разряду персональных брандмауэров и обладает следующими основными свойствами:

— русский/английский интерфейс и документация;
— возможность использования сразу же после установки без необходимости предварительной настройки;
— возможность использования большого количества настроек для ограничения доступа из сети и выхода в сеть работающих приложений. Говоря конкретнее, при использовании Outpost Firewall вы можете ограничить список приложений, получающих доступ в сеть, при этом для каждого из этих приложений указать список допустимых протоколов, портов, направлений обращения;
— возможность создания "невидимого" режима работы, при котором остальные компьютеры в сети не в состоянии обнаружить ваш компьютер;
— совместимость со всеми версиями Windows 95/98/ME/ NT/2000/XP и низкие системные требования: минимум iP-166, RAM 16 Mb, 4 Mb свободной памяти на жестком диске.
— используя Outpost Firewall, вы можете запретить или ограничить поступление на локальный компьютер незатребованной информации, в частности: баннерной рекламы, всплывающих окон в web-страницах, данных с определенных web-страниц; ограничить или запретить использование программных компонент, встроенных в веб-страницы, таких, как Java-апплеты и программы на языке JavaScript, ActiveX и т.д.; ограничить или запретить использование Cookie.
— возможность определить зону "дружественных" IP-адресов — например, адресов локальной сети, в которой установлен ваш компьютер. В этой зоне Outpost Firewall не будет осуществлять контроль и ограничивать сетевой обмен;
— Outpost Firewall может выдавать предупреждение при попытке атаковать ваш компьютер из сети и предотвращать такие попытки;
— при всем прочем Outpost Firewall ведет необходимые протоколы, которые можно просмотреть, распечатать, экспортировать, отфильтровать и т.д.

Например, вот реальный протокол подозрительных пакетов, зафиксированных Outpost Firewall на мой компьютер после моего недавнего выхода в Интернет всего лишь минут на 20:

Журнал Outpost Firewall “Детектор атак/Подозрительные пакеты”
Время | IP-адрес | Просканирован(ы) порт(ы)
12:04:20 | 194.159.222.73 | TCP (135)
12:03:59 | 194.159.222.77 | TCP (135)
12:02:56 | 194.159.222.73 | TCP (135)
12:00:10 | 194.159.216.216 | TCP (135)
11:59:43 | 194.159.209.246 | TCP (135)
11:58:21 | 194.159.219.89 | TCP (135)
11:56:07 | 194.159.222.147 | TCP (135)
11:46:19 | 194.159.222.68 | TCP (135)
11:45:57 | 194.159.215.49 | TCP (135)
11:45:43 | 194.159.219.28 | TCP (135)
11:39:59 | 194.159.219.218 | TCP (135)

Все вышеуказанные IP-адреса — динамические и принадлежат таким же “беспарольникам”, как и я. И зачем так настойчиво “продалбливать” мой 135 порт? Вопрос. И, между прочим, хотя этот трафик и невелик, за него я тоже плачу деньги.

Источник: http://www.nestor.minsk.by/kg/

***
Рекомендуем
Ионизаторы воздуха
Хотите не болеть и жить долго? Дышите чистым воздухом! В условиях загрязненного города, тем не менее можно дышать у себя дома чистым лесным, морским или горным воздухом. А поможет нам в этом ионизатор.
Подробнее >>


Информация

Свежие номера здесь! Служебная информация
  • Реклама в журнале
  • Для авторов, желающих публиковаться
  • Условия использования материалов
  • Подписка на рассылку

Реклама в журнале

Версия от 15.09.2003г.

Информация о журнале:
От обычных рассылок, рассылаемых по почте, журнал отличается тем, что это не одинарный листок с информацией, а действительно полноценный электронный журнал (содержащий внутри себя массу страниц с информацией и графикой, систематизированными по рубрикам).
Большинство пользователей, скачивающих журналы - создают у себя на компьютере электронную библиотеку, т.е. хранят у себя на компьютере архивы журналов.
Соответственно, рекламная информация размещенная в журнале - имеет гораздо более длительный "срок жизни", чем реклама в обычных рассылках.

Количество загрузок каждого номера вы можете посмотреть здесь: http://www.izcity.com/down/doc0.html
В среднем порядка не менее 15-20 тыс. человек скачивают и читают каждый номер. Количество постоянных читателей (как минимум раз в месяц загружающих и просматривающих какой-либо выпуск журнала): не менее 50 тыс. человек
Периодичность выхода журнала: 8-10 выпусков в месяц.

Расценки:

Где размещено | Тип рекламы | 1 выпуск | 3 выпуска | 10 выпусков
Главная страница журнала | баннер 468х60 вверху | $5 | $10 | $20
 | Статья до 5000 знаков | $5 | $10 | $20
Внутри журнала баннер (сквозной по журналу, на всех страницах со статьями, кроме главной и нескольких служебных) | баннер 468х60 вверху | нет | нет | $20
 | баннер 468х60 внизу | нет | нет | $15
Статья рекламная внутри журнала | Статья до 7000 знаков | $2 | $5 | $12

Примечание:

  • Текст вместо баннера: вместо баннера вверху или внизу можно размещать текстовый блок до 300 знаков или текстово-графический блок (помимо текста может присутствовать небольшая картинка)
  • Бесплатно: в вашей статье или материале могут также присутствовать одно или несколько графических изображений общим "весом" не более 30 кб.
  • При подсчете знаков html-тэги не учитываются, а пробелы учитываются.
    Для того, чтобы правильно подсчитать знаки в вашем рекламном объявлении - используйте, например текстовый редактор Word. Скопируйте в него ваш текст, а затем в меню Word найдите пункт Статистика. Все сразу и увидите.
  • Форматы присылаемых текстовых блоков, материалов и статей:
    HTML, HTM, Word (doc) или RTF. Если статья с графикой, то можете все это дело упаковать в zip-архив и в таком виде прислать нам. Обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам.

Как платить?
Все расчеты производятся при помощи платежной системы WebMoney.
Наши кошельки:
Z906510760241
R211650054260
Если вы не знакомы с этой платежной системой, то зайдите к ним на сайт, почитайте. Все на русском языке, просто и понятно. Денежные переводы и расчеты производятся моментально, в режиме реального времени через Интернет.

Порядок оформления рекламного заказа:
- Переводите нужную сумму денег на наш кошелек в системе Webmoney
- В примечании к переводу оставьте какой-нибудь комментарий, в котором укажите ваш емейл или адрес сайта, или фамилию, или название организации. Чтоб мы могли понять, от кого пришли деньги...
- Затем присылаете письмо с сообщением о переводе денег и вашим рекламным текстом (статьей) или баннером.
- Ваша реклама выходит в ближайшем свободном выпуске журнала (в течении 2-4 дней).

По вопросам размещения рекламы обращаться: reklama@izcity.com
Дополнительно смотрите другие наши рекламные услуги

Вверх | На главную

Для авторов

Версия текста от 19.10.2003г.

Хотите публиковаться?
Стать нашим автором несложно... Если вы пишете статьи, если вы считаете, что они интересно, талантливо написаны, то у нас с вами есть повод для сотрудничества.
Нас интересуют статьи, описания, руководства... Тематика: компьютеры, Интернет, программы; описания утилит; обзоры железа, периферии, софта; примеры решения каких-либо компьютерных проблем и т.д. В общем интересно все, что относится к компьютерной тематике и Интернету.

Требования к материалам:

  • Статьи принимаются к публикации у нас только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Актуальность, ясность и простота изложения, последовательность и логичность, четкость формулировок и аккуратное использование терминов, точность в научных и технических сведениях. В статье могут быть указаны реквизиты автора: емейл, ссылка на сайт и т.д. Дополнительно: в двух-трех предложениях автор может написать о себе. Также может выразить благодарность компаниям или лицам, оказавшим помощь при подготовке материала. Соответственно могут быть указаны реквизиты организаций, предоставивших продукты или программы для тестирования или обзора.
  • Форматы присылаемых материалов: DOC (Microsoft Word), RTF, HTML (HTM).
    Если вы используете в статье графику (логотипы, скриншоты и т.д.), то сразу вставляйте графику в HTML. Графика не должна быть громоздкой и иметь большие размеры. Желательно не более 30 кб. графики (общий "вес") на одну статью... Кроме того, изображения (картинка, скриншот) в статье не должны превышать 370 пикселей в длину по горизонтали.
    Проверьте правильность ссылок. Статью и графику к ней будет логичным объединить в один каталог, упаковать архиватором и в таком виде переслать нам.
    Если ваша статья без графики и состоит из одной страницы, то этот документ можно просто прислать вместе с письмом.
  • Отсутствие ошибок: грамматических и орфографических (проверяйте тексты в Word, плюс сами читайте, перед тем как нам отправлять...)
    Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - не публикуются!
  • Статьи о спонсорах и заработке - грамотные содержательные статьи общего плана публикуются бесплатно. Статьи рекламного характера, с реферральными ссылками публикуются на правах рекламы
  • Рекламные статьи любой тематики (явно рекламирующие компанию, платные продукты или услуги) публикуются на правах рекламы.

Взаимоотношения с авторами:
Денег мы не платим, однако мы предлагаем альтернативные варианты поощрений для авторов. Для начала скажем, что понятное дело - вы в статье можете указать свои авторские реквизиты: емейл, ссылку на свой сайт и т.д. Таким образом, вы получите дополнительный приток людей на свой сайт. Ведь, не секрет, что хорошая статья о каком-либо продукте или услуге, со ссылкой на сайт - неизбежно вызовет приток посетителей на этот сайт.
Если вы достаточно часто будете публиковать статьи, то за вами вполне может закрепиться имидж эксперта в той или иной области.

А теперь о поощрениях за опубликованные у нас статьи:
За каждую статью, опубликованную в нашем журнале вы получаете бесплатно рекламный блок в нашей рассылке IZone Web (это правило действует с 14.08.2002г.; о рассылке IZone Web: на 19.10.2003 г. более 150 тыс. подписчиков, статистику на сегодняшний день можно посмотреть с этой страницы: http://www.izcity.com/info/reklama2.htm).
Рекламные блоки предлагаются в следующем соотношении:

  • Статья до 5000 знаков - текстовый блок до 200 знаков

  • Статья до 7000 знаков - текстовый блок до 300 знаков

  • Статья до 10000 знаков - текстовый блок до 500 знаков

Рекламные блоки бесплатно размещаются в нижней части рассылки IZone Web. Можно присылать заявку на размещение вашего рекламного блока после каждой вашей статьи. Можно опубликовать несколько статей у нас, а потом спустя некоторое время прислать заявку на размещение группы ваших блоков.

Если вы подаете заявку на размещение у нас рекламного блока после каждой вашей статьи, то форма подачи заявки следующая:
Присылаете письмо, в котором должны обязательно присутствовать следующие моменты:
- Название вашей статьи, количество знаков без пробелов в статье и номер выпуска журнала, в котором ваша статья опубликована.
- Текст вашего рекламного блока (объявления)
Ваш рекламный блок выйдет в одной из ближайших рассылок (в течение 2-4 дней).

Если вы подаете заявку на размещение у нас сразу нескольких рекламных блоков после публикации нескольких ваших статей, то форма подачи заявки следующая:
- Названия ваших статей, количество знаков без пробелов в каждой статье и номера выпусков журнала, в котором ваши статьи опубликованы.
- Текст вашего рекламного блока (или блоков).
- Ваши комментарии по вашей рекламе у нас (количество раз публикаций которые вам причитаются; также в зависимости от этого текст и размеры у рекламных блоков могут быть одинаковыми, а могут быть и разными). Пожалуйста четко указывайте в ваших комментариях все нюансы, чтобы мы вас поняли с первого раза.
Ваша рекламная кампания начнется в одной из ближайших рассылок (в течение 2-4 дней) и будет продолжаться положенное вам количество времени (выпусков рассылки).

Обратите внимание:

  • Вы имеете право на получение бесплатного рекламного блока только в случае факта публикации вашей статьи.
  • Статьи принимаются нами только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Присланные нам статьи не резензируются, не комментируются, не возвращаются. В переписку с авторами, редакция не вступает.

P.S. Мы оставляем за собой право:

  • На распространение копий присланных нам материалов
  • Не публиковать материалы противоречащие нашей концепции.
Статьи для публикации присылать на адрес editor@izcity.com, тема: avtor

Рекламные блоки для размещения в нашей рассылке присылать на адрес reklama@izcity.com, тема: free

Вверх | На главную

Условия использования материалов

Использование материалов нашего журнала регламентируется настоящими правилами (с 15.09.2003г.).

Использование CHM-файлов
Если вы хотите использовать у себя полностью chm-файлы с номерами журналов (например, вы провайдер и хотите выложить журналы у себя на ftp-сервере, или у вас архив софта и вы хотите некоторые архивы журналов держать у себя на сайте), то нет никаких проблем... Можно использовать при соблюдении следующих факторов:
1. Нельзя ничего внутри изменять (ну это, как вы знаете - общее правило...).
2. При использовании обязательна ссылка на нас. Ссылка должна указывать на наш сайт http://www.izcity.com

Использование отдельных статей из выпуска
Наши собственные статьи, т.е. статьи наших авторов (отсутствует под статьей ссылка на источник) - можно использовать с указанием ссылки на наш сайт http://www.izcity.com
Использование статей с других источников (под статьей есть ссылка на источник информации) - запрещено.

О наших материалах
Информационную начинку нашего журнала составляют, как материалы собственных авторов, так и дайджест с наиболее популярных компьютерных ресурсов Рунета. Все публикуемые у нас материалы - юридически чисты. Каждый материал (или статья) в нашем журнале имеет своего автора или правообладателя (собственника прав на статью). Все материалы публикуются либо с разрешения авторов или владельцев авторских прав, либо присылаются ими непосредственно в редакцию IZone для публикации.

Вверх | На главную

Подпишитесь на нашу рассылку IZone WEB!
Своевременно полученная информация - залог успеха. Для того, чтобы всегда быть в курсе всех наших новинок - подпишитесь на нашу рассылку. Удобно и практично: наша информация будет доставляться в ваш почтовый ящик. Периодичность рассылки: 3 раза в неделю.
Наши подписчики получают краткую аннотированную информацию обо всех новинках нашего сайта. Это выход свежих номеров журнала "Internet Zone", бесплатные программы, различные утилиты, средства и сервисы для создания и "раскрутки" сайта, различная компьютерная документация и т.д.
Для подписки на рассылку - посетите нашу страницу подписки в Интернет по адресу: http://www.izcity.com/info/sub.htm либо воспользуйтесь формой справа (необходимо подключение к Интернет)
Подписка на рассылку
Рассылка MailList.Ru

Вверх | На главную


Работа с журналом

Помощь при работе с журналом

Свежие номера здесь! Версия текста от 28.11.2003 г.

Системные требования

Операционная система, начиная от Windows98 и выше.
В системе должен быть установлен браузер Internet Explorer версии начиная от 5.0 или выше.
!!! Обязательно в браузере должны быть включены: поддержка java-скрипт, показ рисунков и анимации.
Разрешение экрана монитора желательно должно быть не менее, чем 1024х768.

Для тех, кто в первый раз...

Что такое CHM?

Compiled HTML - специально разработанный Microsoft формат данных для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows. В этом формате сделаны справки к браузерам IE, начиная с четвертой версии и выше, справка к Microsoft Office и т.д.

Как лучше начать просмотр выпуска журнала?

Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню слева и выбрать Открыть все. Данная операция одним махом открывает все вложенные в папки страницы. По окончанию просмотра журнала, аналогично можно выбрать Закрыть все.
Весьма удобно - пользуйтесь. Можно открывать рубрики и поодиночке - используйте крестик слева от папки/рубрики.

Навигация: кнопки вверху

Назад/Вперед
Данные кнопки аналогичны одноименным кнопкам в браузере. Служат для быстрого перемещения между просмотренными страницами

Домой
Нажав на эту кнопку, вы попадете на стартовую страницу

Шрифт
Весьма полезная кнопка. Регулирует размер шрифтов для просмотра. Нажимаете и все. Шрифты меняются по кругу. Обязательно найдется устраивающий вас размер шрифта. Если установки размера шрифтов по умолчанию вас устраивают, то можете вообще не пользоваться данной кнопкой.

Печать
Вывод на печать необходимой вам страницы. Если у вас установлен принтер, то можете пользоваться.

Параметры
Различные настройки и команды.

Навигационное меню слева

- В зависимости от размеров вашего монитора, вы можете зацепить мышкой и расширить/сузить границу-бордюр между навигационным меню и правой частью журнала со статьями.

- Одинарный щелчок мышкой по крестику слева от папки/рубрики (или двойной щелчок по названию) открывает содержимое папки. Обратная операция: щелчок мышкой по минусу (или двойной щелчок по названию) - закрывает папку/рубрику.

- Можно щелкнуть правой кнопкой мышки по любой из папок или по любому пустому месту меню и в зависимости от текущего состояния папок, вы можете выбрать Открыть все/Закрыть все. Данная операция одним махом открывает/закрывает все вложенные в папки страницы.

- Если вы усиленно используете принтер, то здесь же, щелчком правой кнопки мышки по папке можно выбрать варианты печати.

- В Навигационном меню также присутствует вверху закладка Избранное. При просмотре вы можете понравившиеся статьи заносить в Избранное для последующего быстрого доступа к этим статьям.

Разное

Просмотр страниц

При щелчке правой кнопкой мышки по просматриваемой странице - появляется меню с командами.

Используйте клавиатуру

При просмотре выпуска удобно использовать клавиши клавиатуры. Например, клавиши Page Up и Page Down служат для быстрой прокрутки. А вот клавиши справа внизу на клавиатуре со стрелками вверх и вниз - удобно использовать для плавной прокрутки читаемой страницы.

При просмотре CHM-выпуска журнала вместо рисунков вижу только рамки, а сами рисунки не видны.
Также не мигает, как бы застыл анимированный баннер внизу некоторых страниц.

Для корректной работы CHM-формата требуется установленный в системе браузер Internet Explorer и соответственно CHM-формат использует его настройки. В вашем браузере отключен показ рисунков и анимации. Включите их (Сервис > Свойства обозревателя... > вкладка Дополнительно)

Каким образом открыть отдельную страницу выпуска в отдельном окне браузера Internet Explorer?

Кликнуть правой кнопкой по любому месту на странице, в появившемся контекстном меню выбрать "Свойства", значение поля "Адрес (URL)" скопировать в буфер обмена, вставить в адресную строку IE и нажать Enter (или кнопку "Переход" в браузере). Нужная вам страница откроется в браузере
(правда, обратите внимание: при попытке сохранить такую страницу на диск в виде html - сохранится только текст, без картинок, хотя при просмотре картинки будут доступны).

Как сохранить на диск (в формате HTML) одну или несколько понравившихся мне статей (или даже целиком весь выпуск) полностью со всем оформлением, включая и графику?

Для этого придется распаковать/декомпилировать весь выпуск. См. здесь: http://www.izcity.com/info/chm.htm

Как осуществить поиск в пределах одной страницы?

Используйте сочетание клавиш Ctrl-F.

Как распечатать текущую страницу?

Используйте сочетание клавиш Ctrl-P.

В chm-выпуске вашего журнала нашел интересующую меня программу. Как ее скачать не браузером, а моей качалкой, т.е. download-менеджером?

Рассмотрим данный момент на примере популярной качалки FlashGet (http://www.amazesoft.com/). Итак, вот несколько способов для того чтобы скачать нужный вам файл, используя качалку.

1. Первый способ. Стандартный, не требующий от вас лишний телодвижений. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.

2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet. Вуаля!
Помимо FlashGet, Корзинку имеют и все другие продвинутые качалки. Например, ReGet и т.д.

3. Если файлов, которые нужно скачать, на странице очень много, например 30-40 шт.:), то можно вообще открыть нужную вам страницу в отдельном окне браузера Internet Explorer (см. выше как это сделать), ну а далее выберите в контекстном меню браузера (щелчок правой кнопкой по странице) команду: Закачать все при помощи FlashGet. В появившемся окне FlashGet вручную или с помощью фильтров можно подкорректировать опции загрузки (если что-то ненужное попадет в список загрузки).


IZone

Свежие номера здесь!
IZONE
553
7.12.2003

Полезный совет:
Щелкните правой кнопкой мышки по любому месту в меню слева и выберите Открыть все.

Полезный совет-2:
Почитайте как работать с журналом в папке Your help

Полезный совет-3:
Скачайте другие
выпуски

IZONE
электронный
компьютерный журнал
о высоких технологиях
Читай лучшее!

9-ти язычный говорящий переводчик ASSISTANТ AT-2092

Впервые карманный переводчик выполнен в виде КПК с сенсорным экраном.
Впервые многоязычный переводчик имеет такой большой обьем слов - по 20 тысяч слов на каждый язык и большой разговорник на 2 тысячи фраз.
Впервые переводчик имеет синтезатор речи на всех языках
(английский, немецкий, китайский, японский, корейский,
русский, французский, испанский, итальянский).

ASSISTANT AT-2092

Технические характеристики AT-2092

Синтезатор речи | на 9-ти языках
Записная книжка | 32 кб
Калькулятор | 12 разрядный
Часы | да
Календарь | да
Будильник | да
Мировое время | да
Пересчет валют | да
Метрическое преобразования | 8 пар единиц измерения
Дисплей | сенсорный
Подсветка | да

Цифровые диктофоны
DAINET
Купить ASSISTANT AT-2092 Цена 110$

Более 20 видов карманных переводчиков на сайте http://www.slovary.ru/

г. Москва ул. Новопоселковая д.6 корп.7 тел. (095) 497-5361, 497-5570