Internet Zone

This page uses frames, but your browser doesn't support them.
Заведите себе нормальный браузер, который может смотреть фреймы.


Internet Zone

IZONE- 618, 05.06.2005
Главная
Новости
Новые игры и фильмы
Новый софт-1
Новый софт-2
Новые статьи в Рунете-1
Новые статьи в Рунете-2
Симпатии "Сайтодрома" на выставке "Перспективные технологии и системы"
158 сайтов создали специалисты Сайтодрома на выставке "Перспективные технологии и системы"!
Новости-1
Новости-2
Computer FAQ
FAQ Windows XP-46
FAQ Сети-9
FAQ Software-36
FAQ Hardware-40
Интернет
12 причин ходить в интернет
CAYBO: Глобальная жалобная книга
Что такое фриланс и вообще с чем его едят?
Электронная почта вызывает привыкание
Software
eMule: взаимовыгодный обмен файлами
RedBut — “красная кнопка” спасения
Semonitor Expert Edition: принципы использования
Nero Burning ROM – создание виртуального диска
Hardware
Seagate Portable External HDD - 100 Гб в кармане
Компьютер и здоровье
Последние из могикан - версия от GlacialTech
Кинотелеприставка. Медиаплейер Pinnacle ShowCenter
Система
Для чего нужен Linux?
Десять вариантов применения старого компьютера
Записки покойника: STOP-сообщения Windows
Все для мобильника
Программы для мобильного телефона
Эротика для мобильного телефона
Караоке для мобильного телефона
Сервисы
Работа: поиск/предложения
Решение компьютерных проблем
Кнопка в браузер
Об издании:
Реклама в журнале
Авторам
Помощь при работе с журналом
Использование материалов
Internet Zone - электронный оффлайн журнал о компьютерах, программах, железе, Интернете. Свежие обзоры, аналитика...
Сайт журнала в сети Интернет находится по адресу: www.izcity.com
© Internet Zone, info@izcity.com


IZone

IZONE-618

Обзоры софта, железа, сети, новости, аналитика.
Есть вопросы по компьютерам, железу, софту, операционным системам?
Смотри Computer FAQ у нас на сайте

Почитайте как работать с журналом на этой страничке

Партнерская программа от ELBOOK.INFO
У вас есть сайт или рассылка? Хорошо! Нет? Тоже не беда...

Зарегистрируйтесь в моей партнерской программе прямо сейчас и получайте
по 3.74$ за каждую
покупку руководства "Freelance" по вашей
партнерской ссылке + 1.5$ за каждого
клиента приведенного одним из
ваших младших партнеров!

>>>Зарегистрироваться!<<<

10 особенностей и выгод партнерской программы
  • Высокие комиссионные
    • - за каждого приведенного посетителя, совершившего покупку, вы будете получать по 25% от стоимости товара. На сегодняшний день это 3.74$!
  • Двухуровневость
    • - приглашайте ваших друзей и знакомых к участию в партнерской программе и получайте по 10% от каждого приведенного ими клиента. На сегодняшний день вы будете получать по 1.5$ за каждого покупателя, приведенного вашими младшими партнерами!
  • Бронирование клиента
    • - при переходе посетителя на сайт по вашей партнерской ссылке, ему прописывается "кука" сроком на год и посетитель закрепляется за вами. Даже если он придет через год и совершит покупку, то комиссионные будут начислены именно вам!
  • Детальная статистика
    • - из своего партнерского аккаунта вы сможете узнать не только число переходов по вашей ссылке, но и увидите сайты, с которых пришли ваши посетители. Это очень удобно при отслеживании эффективности рекламных площадок, на которых вы разместили вашу ссылку.
  • Оповещение на e-mail
    • - теперь вам не нужно каждый день заходить в свой аккаунт, с надеждой увидеть там начисленные $. При начислении на ваш аккаунт любого типа комиссионных (от клиента по вашей ссылке или ссылке вашего младшего партнера), к вам на e-mail в автоматическом режиме придет уведомление, сообщающее размер начисленных денег и дату их зачисления.
  • 100% результат
    • - теперь вы не будете терять 75% своей прибыли только лишь из-за того, что клиент, желая оплатить покупку, не смог этого сделать, потому что магазин принимал лишь Webmoney. Мой магазин обслуживается интернет-банком RuPay, который принимает к оплате более чем 20 различных форм расчета из любой точки мира. Будьте уверены, если посетитель пожелает оплатить товар, то он это сделает хоть из Антарктиды, и вы не потеряете заработанных денег!
  • Участие без сайта
    • - если у вас нет сайта или рассылки, вы все равно сможете принять участие в партнерской программе. Специально для вас разработан целый ряд бесплатных высокоэффективных техник продвижения руководства на рынок Рунета. Просто следуйте инструкциям и зарабатывайте деньги!
  • Централизованная система сообщений
    • - вы будете регулярно получать на свой e-mail информацию об обновлениях рекламных материалов, за несколько дней будете оповещаться о грядущих скидках и акциях (чтобы вы успели подготовиться), будете приглашаться к участию в широкомасштабных массовых маркетинговых атаках и мн. др. Вы всегда будете в курсе всех событий! Кроме того, я заинтересован в увеличении вашей прибыли, поэтому все зарегистрированные партнеры время от времени будут получать авторские материалы и ценные советы по эффективному продвижению цифрового товара на виртуальный рынок. Я буду делиться с вами интересными наблюдениями и крайне эффективными техниками проведения рекламных кампаний.
  • Обилие рекламных материалов
    • - я предлагаю вам 7 различных стандартных и нестандартных типов рекламных материалов. Разработана беспрецедентная стратегия продвижения для авторов рассылок. Все материалы снабжены не только подробными инструкциями, но и интересными мини-лекциями об основах эффективного маркетинга.
  • Подарки и бонусы
    • - активные и отличившиеся партнеры будут регулярно премироваться в индивидуальном порядке. Премией может послужить как увеличение % отчислений партнеру, так и единовременная денежная выплата, размер которой определяет администрация партнерской программы.

>>>Зарегистрироваться прямо сейчас!<<<

3 факта, обеспечивающие успех каждого партнера
  • Уникальный качественный продукт
    • - в данном случае "уникальный" - это не хитрая уловка или слово-магнит, а самый что ни на есть факт! Из представленных сейчас на рынке Рунета электронных книг и обучающих курсов, нет ни одного хоть капельку похожего на практическое руководство "Freelance - киберпрофессия будущего". Курсы, книги, пакеты других авторов ориентируются исключительно на "заработок в Интернете". Рыночная ниша "удаленной работы" вообще и "удаленной журналистики" в частности абсолютно свободна! У вас нет конкурентов! Рунет еще не знал электронных товаров подобной тематики. А все новое неизбежно вызывает острый интерес. Поэтому рынок у ваших ног. Просто войдите в него и складывайте клиентов штабелями!
  • Отличный сайт
    • - продающий сайт построен по эффективной технологии "одностраничный мини-сайт". При написании контента, я не стал руководствоваться шаблонами, а подошел к процессу творчески, часто импровизировал, экспериментировал, применял фишки и приемы, не используемые другими копирайтерами. Все прямым образом сказалось на эффективности самого сайта и сегодня это один из самых мощных в плане конверсии ресурсов в Рунете. То есть он делает максимум возможного, чтобы превратить простого посетителя в состоявшегося клиента!
  • Высокоэффективные рекламные материалы
    • - я предлагаю вам огромное количество самых разных рекламных материалов. Все они оттестированы и на практике показали свою мощь. Специально для вас разработаны масштабные стратегии эффективного продвижения товара. Не нужно ничего придумывать - берите готовое и зарабатывайте деньги!

>>>Зарегистрироваться немедленно!<<<

Порядок выплаты комиссионных партнерам

Расчет с партнерами происходит через систему Webmoney Transfer. Если вы не знакомы с этой системой, скачайте подробное руководство здесь.

Для вновь зарегистрировавшегося партнера устанавливается единовременная "минималка" размером 5$. Для достижения этой минимальной выплаты партнеру достаточно осуществить одну продажу через свою реферальную ссылку (3.74$) + одну продажу от любого из ваших младших партнеров (1.5$): 3.74$ + 1.5$ = 5.24$. При достижении минимальной выплаты и заказа заработанных денег, партнер считается "проверенным" и "минималка" для него отменяется!

Вместо этого в работу вступает другой механизм. После получения статуса "проверенного" партнера вы можете заказывать со своего аккаунта сколь угодно малые суммы. Однако делать это вы сможете не чаще, чем 1 раз в две недели. При заказе денег заявка уходит администратору, а кнопка заказа блокируется на 15 дней. Все это время ваши комиссионные будут копиться на вашем счету и вы сможете их получить, когда кнопка снова станет активной.

Через 15 дней после предыдущего заказа денег, кнопка снова станет активной и вы можете сразу же сделать заказ накопившихся комиссионных. Но вы вовсе не обязаны это делать сразу после того, как кнопка станет активной. Вы можете хранить свои деньги на аккаунте месяц, полгода, год - они никуда не убегут. А кнопка заказа заблокируется на 15 дней только после того, как вы вновь закажете выплату.

Поймите меня, эта мера необходима. Если дать вам возможность заказывать каждый день по доллару, то все мое время уйдет только лишь на обслуживание ваших заказов.

>>>Зарегистрироваться сейчас
и начать зарабатывать!<<<

Copyright © Internet Zone. Копирование и использование материалов разрешается только в случае указания явной гиперссылки на вэб-сайт http://www.izcity.com/, как на источник получения информации.


Для авторов

Версия текста от 19.10.2003г.

Хотите публиковаться?
Стать нашим автором несложно... Если вы пишете статьи, если вы считаете, что они интересно, талантливо написаны, то у нас с вами есть повод для сотрудничества.
Нас интересуют статьи, описания, руководства... Тематика: компьютеры, Интернет, программы; описания утилит; обзоры железа, периферии, софта; примеры решения каких-либо компьютерных проблем и т.д. В общем интересно все, что относится к компьютерной тематике и Интернету.

Требования к материалам:

  • Статьи принимаются к публикации у нас только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Актуальность, ясность и простота изложения, последовательность и логичность, четкость формулировок и аккуратное использование терминов, точность в научных и технических сведениях. В статье могут быть указаны реквизиты автора: емейл, ссылка на сайт и т.д. Дополнительно: в двух-трех предложениях автор может написать о себе. Также может выразить благодарность компаниям или лицам, оказавшим помощь при подготовке материала. Соответственно могут быть указаны реквизиты организаций, предоставивших продукты или программы для тестирования или обзора.
  • Форматы присылаемых материалов: DOC (Microsoft Word), RTF, HTML (HTM).
    Если вы используете в статье графику (логотипы, скриншоты и т.д.), то сразу вставляйте графику в HTML. Графика не должна быть громоздкой и иметь большие размеры. Желательно не более 30 кб. графики (общий "вес") на одну статью... Кроме того, изображения (картинка, скриншот) в статье не должны превышать 370 пикселей в длину по горизонтали.
    Проверьте правильность ссылок. Статью и графику к ней будет логичным объединить в один каталог, упаковать архиватором и в таком виде переслать нам.
    Если ваша статья без графики и состоит из одной страницы, то этот документ можно просто прислать вместе с письмом.
  • Отсутствие ошибок: грамматических и орфографических (проверяйте тексты в Word, плюс сами читайте, перед тем как нам отправлять...)Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - не публикуются!
  • Статьи о спонсорах и заработке - грамотные содержательные статьи общего плана публикуются бесплатно. Статьи рекламного характера, с реферральными ссылками публикуются на правах рекламы
  • Рекламные статьи любой тематики (явно рекламирующие компанию, платные продукты или услуги) публикуются на правах рекламы.

Взаимоотношения с авторами:
Денег мы не платим, однако мы предлагаем альтернативные варианты поощрений для авторов. Для начала скажем, что понятное дело - вы в статье можете указать свои авторские реквизиты: емейл, ссылку на свой сайт и т.д. Таким образом, вы получите дополнительный приток людей на свой сайт. Ведь, не секрет, что хорошая статья о каком-либо продукте или услуге, со ссылкой на сайт - неизбежно вызовет приток посетителей на этот сайт.
Если вы достаточно часто будете публиковать статьи, то за вами вполне может закрепиться имидж эксперта в той или иной области.

А теперь о поощрениях за опубликованные у нас статьи:
За каждую статью, опубликованную в нашем журнале вы получаете бесплатно рекламный блок в нашей рассылке IZone Web (это правило действует с 14.08.2002г.; о рассылке IZone Web: на 19.10.2003 г. более 150 тыс. подписчиков, статистику на сегодняшний день можно посмотреть с этой страницы: http://www.izcity.com/info/reklama2.htm).
Рекламные блоки предлагаются в следующем соотношении:

  • Статья до 5000 знаков - текстовый блок до 200 знаков
  • Статья до 7000 знаков - текстовый блок до 300 знаков
  • Статья до 10000 знаков - текстовый блок до 500 знаков

Рекламные блоки бесплатно размещаются в нижней части рассылки IZone Web. Можно присылать заявку на размещение вашего рекламного блока после каждой вашей статьи. Можно опубликовать несколько статей у нас, а потом спустя некоторое время прислать заявку на размещение группы ваших блоков.

Если вы подаете заявку на размещение у нас рекламного блока после каждой вашей статьи, то форма подачи заявки следующая:
Присылаете письмо, в котором должны обязательно присутствовать следующие моменты:
- Название вашей статьи, количество знаков без пробелов в статье и номер выпуска журнала, в котором ваша статья опубликована.
- Текст вашего рекламного блока (объявления)
Ваш рекламный блок выйдет в одной из ближайших рассылок (в течение 2-4 дней).

Если вы подаете заявку на размещение у нас сразу нескольких рекламных блоков после публикации нескольких ваших статей, то форма подачи заявки следующая:
- Названия ваших статей, количество знаков без пробелов в каждой статье и номера выпусков журнала, в котором ваши статьи опубликованы.
- Текст вашего рекламного блока (или блоков).
- Ваши комментарии по вашей рекламе у нас (количество раз публикаций которые вам причитаются; также в зависимости от этого текст и размеры у рекламных блоков могут быть одинаковыми, а могут быть и разными). Пожалуйста четко указывайте в ваших комментариях все нюансы, чтобы мы вас поняли с первого раза.
Ваша рекламная кампания начнется в одной из ближайших рассылок (в течение 2-4 дней) и будет продолжаться положенное вам количество времени (выпусков рассылки).

Обратите внимание:

  • Вы имеете право на получение бесплатного рекламного блока только в случае факта публикации вашей статьи.
  • Статьи принимаются нами только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Присланные нам статьи не резензируются, не комментируются, не возвращаются. В переписку с авторами, редакция не вступает.

P.S. Мы оставляем за собой право:

  • На распространение копий присланных нам материалов
  • Не публиковать материалы противоречащие нашей концепции.
Статьи для публикации присылать на адрес editor@izcity.com, тема: avtor

Рекламные блоки для размещения в нашей рассылке присылать на адрес reklama@izcity.com, тема: free


Условия использования информации

Internet Zone - http//www.izcity.com/ - свежий софт; обзоры софта, железа; аналитика.

Условия использования материалов

Использование материалов нашего журнала регламентируется настоящими правилами (с 24.06.2004г.).

Копирование и использование материалов

Копирование и использование материалов разрешается только в случае указания на журнал "Internet Zone", как на источник получения информации. При этом во всех ссылках обязательно явное указание адреса вэб-сайта http://www.izcity.com/.

Использование zip-файлов:

Если вы хотите использовать у себя полностью zip-файлы (или chm-файлы) с номерами журналов (например, вы провайдер и хотите выложить журналы у себя на ftp-сервере, или у вас архив софта и вы хотите некоторые архивы журналов держать у себя на сайте), то нет никаких проблем... Пожалуйста держите. Единственное - нельзя ничего внутри изменять (ну это, как вы знаете - общее правило...)


Помощь при работе с журналом

Версия текста от 15.11.2004 г.

Системные требования

Операционная система, начиная от Windows98 и выше.
В системе должен быть установлен браузер Internet Explorer версии начиная от 5.0 или выше.
!!! Обязательно в браузере должны быть включены: поддержка java-скрипт, показ рисунков и анимации.
Разрешение экрана монитора желательно должно быть не менее, чем 1024х768.

Для тех, кто в первый раз...

Что такое CHM?
Compiled HTML - формат данных, разработанный Microsoft для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows. В этом формате сделаны справки к браузерам IE, начиная с четвертой версии и выше, справка к Microsoft Office и т.д.

Навигация: кнопки вверху

Назад/Вперед
Данные кнопки аналогичны одноименным кнопкам в браузере. Служат для быстрого перемещения между просмотренными страницами

Домой
Нажав на эту кнопку, вы попадете на стартовую страницу

Остановить
Если на странице есть раздражающий и мерцающий графический баннер или другая раздражающая анимация, то с помощью этой кнопки можно остановить (заморозить) действие анимации

Шрифт
Весьма полезная кнопка. Регулирует размер шрифтов для просмотра. Нажимаете и все. Шрифты меняются по кругу. Обязательно найдется устраивающий вас размер шрифта. Если установки размера шрифтов по умолчанию вас устраивают, то можете вообще не пользоваться данной кнопкой.

Печать
Вывод на печать необходимой вам страницы. Если у вас установлен принтер, то можете пользоваться.

Разное

Просмотр страниц
При щелчке правой кнопкой мышки по просматриваемой странице - появляется меню с командами.

Используйте клавиатуру
При просмотре выпуска удобно использовать клавиши клавиатуры. Например, клавиши Page Up и Page Down служат для быстрой прокрутки. А вот клавиши справа внизу на клавиатуре со стрелками вверх и вниз - удобно использовать для плавной прокрутки читаемой страницы.

При просмотре CHM-выпуска журнала вместо рисунков вижу только рамки, а сами рисунки не видны.
Также не мигает, как бы застыл анимированный баннер внизу некоторых страниц.
Для корректной работы CHM-формата требуется установленный в системе браузер Internet Explorer и соответственно CHM-формат использует его настройки. В вашем браузере отключен показ рисунков и анимации. Включите их (Сервис > Свойства обозревателя... > вкладка Дополнительно).
Кстати аналогично вкладку свойств браузера вы можете вызвать и из этого chm-файла, используя кнопку Параметры и далее пункт Параметры Интернета.

Каким образом открыть отдельную страницу выпуска в отдельном окне браузера Internet Explorer?
Кликнуть правой кнопкой по любому месту на странице, в появившемся контекстном меню выбрать "Свойства", значение поля "Адрес (URL)" скопировать в буфер обмена, вставить в адресную строку IE и нажать Enter (или кнопку "Переход" в браузере). Нужная вам страница откроется в браузере
(правда, обратите внимание: при попытке сохранить такую страницу на диск в виде html - сохранится только текст, без картинок, хотя при просмотре картинки будут доступны).

Как сохранить на диск (в формате HTML) одну или несколько понравившихся мне статей (или даже целиком весь выпуск) полностью со всем оформлением, включая и графику?
Для этого придется распаковать/декомпилировать весь выпуск. См. ниже об этом.

Как осуществить поиск в пределах одной страницы?
Используйте сочетание клавиш Ctrl-F.

Как осуществить поиск в пределах нескольких или группы журналов?
CHM-файл журнала IZone в принципе предназначен для неторопливого прочтения информации... Однако, если вы ведете (собираете) на вашем компьютере архив наших выпусков, то вас очевидно интересует поиск по базе архивов.
Для организации поиска - нужно распаковать/декомпилировать выпуски, превратив их в набор папок и html-страничек. Затем можно осуществлять поиск среди выпусков, стандартными средствами Windows или специализированными утилитами типа IZ Explorer.
Ниже расписано по шагам:

Первый шаг: воспользуйтесь для декомпиляции соответствующей бесплатной утилитой от Microsoft, а именно HTML Help WorkShop
Скачать можно у нас: http://www.izcity.com/info/htmlhelp.exe (3425 kb).
Свежие версии и дополнительную информацию о Microsoft HTML Help SDK Downloads см. на сайте Microsoft
После установки данной программы, в меню File найдите команду Decompile. С помощью данной команды вы сможете распаковать chm-файл в нужное вам место.

Второй шаг: После распаковки, можно искать штатными средствами Windows или любыми другими утилитами-поисковиками, которые вам нравятся. Существует также и бесплатная утилита IZ Explorer. Скачать IZ Explorer 2.0 можно у нас: http://www.izcity.com/info/ize2.zip (1005 kb)
Свежие версии и дополнительную информацию см. на сайте автора этой утилиты: www.ariadna-s.gmxru.com.
На сайте автора этой программы некоторые пользователи сообщают о проблеме с регистрацией библиотеки MIDAS.DLL (входит в состав этой программы). Там же собственно предлагаются и пути решения:
а) К версии 2.0 дополнительно нужно зарегистрировать библиотеку.
C:\WIN**\SYSTEM\regsvr32.exe MIDAS.DLL
б) Или так: "Если в системе не установлен Builder или Delphi, простым переносом библиотеки в system32 ничего не Добьешься. Библиотека работает с классом TClientDataSet, поэтому её нужно зарегистрировать в системе.
Из меню Пуск- Выполнить, запустить команду : Regsvr32.exe midas.dll и все будет нормально".

Как распечатать текущую страницу?
Используйте сочетание клавиш Ctrl-P.

В chm-выпуске вашего журнала нашел интересующую меня программу. Как ее скачать не браузером, а моей качалкой, т.е. download-менеджером?
Рассмотрим данный момент на примере популярной качалки FlashGet (http://www.amazesoft.com/). Итак, вот несколько способов для того чтобы скачать нужный вам файл, используя качалку.

1. Первый способ. Стандартный, не требующий от вас лишний телодвижений. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.

2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet. Вуаля!
Помимо FlashGet, Корзинку имеют и все другие продвинутые качалки. Например, ReGet и т.д.

3. Если файлов, которые нужно скачать, на странице очень много, например 30-40 шт.:), то можно вообще открыть нужную вам страницу в отдельном окне браузера Internet Explorer (см. выше как это сделать), ну а далее выберите в контекстном меню браузера (щелчок правой кнопкой по странице) команду: Закачать все при помощи FlashGet. В появившемся окне FlashGet вручную или с помощью фильтров можно подкорректировать опции загрузки (если что-то ненужное попадет в список загрузки).


Подписка на рассылку

Утилита IZ Button установит кнопку IZone в ваш браузер Internet Explorer

Введение

IZ Button - это небольшая утилитка (248 кб). После загрузки и инсталляции, в вашем браузере IE появится дополнительная кнопка IZone.
Теперь всего один щелчок по кнопке браузера и вы мгновенно окажитесь на нашем сайте. Очень удобно, советуем поставить. Теперь вы всегда будете держать руку на "пульсе событий" :-)

Свежие компьютерные новости, статьи и обзоры теперь всегда будут от вас на расстоянии одного клика по кнопке!

С кнопкой все просто, ничего сложного нет - если что, то почитайте readme.txt.

Если к кнопке подвести курсор мышки, то иконка на кнопке, как и положено меняет свой цвет. Нажатие на кнопку загрузит в ваш браузер наш сайт.

Если к кнопке подвести курсор мышки, то иконка на кнопке, как и положено меняет свой цвет. Нажатие на кнопку загрузит в ваш браузер наш сайт.

Инструкция по установке и использованию

Установка
Для начала нужно скачать IZ Button (248 кб) к себе на компьютер. Далее двойным кликом мышки щелкните по файлу (запустите файл на выполнение) и следуйте инструкциям мастера установки.

После установки
Закройте все окна браузера (если он у вас запущен) и снова запустите его.

На панели кнопок браузера должна появиться наша кнопка IZone

Если вы не видите нашей кнопки, то щелкните правой кнопкой мыши по свободному месту на панели кнопок вашего браузера. Выберите из меню пункт Customize... (Настроить...).
В левом окне доступных кнопок выберите нашу кнопку и добавьте ее в правое окно. Для добавления кнопки нажмите кнопку Add-> (Добавить) между окнами кнопок. Если хотите, то в правом окне вы можете подрегулировать порядок кнопок вашего браузера: передвинуть нашу кнопку в удобное для вас место и сдвинуть или совсем убрать малоиспользуемые кнопки. После закрытия окон с кнопками - вы в браузере увидите результаты своей работы.

Работа
В IE вам теперь доступна кнопка IZone - просто кликайте на нее, когда вам необходимо попасть к нам на сайт.

Удаление
Удаление установленной утилиты производится стандартными средствами Windows. Зайдите в Пуск -> Настройка -> Панель Управления -> Установка и удаление программ. В списке установленных программ найдите IZ Button 1.2, кликните по ней, и нажмите Добавить/удалить. Программа корректно удалится с вашего компьютера.

Дополнительно

В качестве регулируемой опции (на ваше усмотрение) есть возможность в процессе инсталляции, дополнительно поставить ярлыки на наш сайт на Рабочем столе, в Панель быстрого запуска и в меню Пуск вашего компьютера.

Загрузка

Загрузить IZ Button (248 кб).
Инсталлятор установит кнопку IZone в ваш браузер Internet Explorer.


Реклама в журнале

Информация о журнале:

Существует огромная армия пользователей с медленным или повременным диал-ап доступом. Такие пользователи появляются в интернете наскоками-набегами, в интернете проводят очень мало времени, считая каждую минуту подключения. Сюда же можно добавить и вечно занятых, спешащих пользователей. Вот для таких пользователей мы и выпускаем электронный оффлайн-журнал (по принципу: скачай файл с журналом и спокойно у себя на компьютере читай).

От обычных рассылок, рассылаемых по почте, журнал отличается тем, что это не одинарный листок с информацией, а действительно полноценный электронный журнал (содержащий внутри себя массу страниц с информацией и графикой, систематизированными по рубрикам).
Большинство пользователей, скачивающих журналы - создают у себя на компьютере электронную библиотеку, т.е. хранят у себя на компьютере архивы журналов.
Соответственно, рекламная информация размещенная в журнале - имеет гораздо более длительный "срок жизни", чем реклама в обычных рассылках.
Количество загрузок каждого номера вы можете посмотреть здесь: http://www.izcity.com/download/download_0.html
Периодичность выхода журнала: 2- 4 выпуска в месяц.

Расценки на размещение рекламы: http://www.izcity.com/info/reklama8.htm

Дополнительно смотрите другие наши рекламные услуги
По вопросам размещения рекламы обращаться: reklama@izcity.com


Подписка на рассылку

Поиск нужной информации

Поиск по сервисам http://www.izcity.com/

Если у вас есть какие-либо компьютерные вопросы или вам нужно быстро найти интересующую вас полезную информацию, то вы можете воспользоваться поиском по всей базе знаний нашего сайта. Для удобства в раскрывающемся списке вы можете выбрать поиск только по одному из наших сервисов. Для того, чтобы воспользоваться поиском, необходимо подключение к Интернет.

Получение информации по почте

Подпишитесь на нашу рассылку IZone WEB!

Своевременно полученная информация - залог успеха. Для того, чтобы всегда быть в курсе всех новинок - подпишитесь на нашу рассылку. Удобно и практично: наша информация будет доставляться в ваш почтовый ящик. Периодичность рассылки: 4-5 раз в неделю.
Наши подписчики получают краткую аннотированную информацию обо всех новинках нашего сайта: это выход свежих номеров журнала "IZone", новости программного обеспечения, анонсы новых статей и обзоров в Рунете, возможность скачать различные программы и утилиты и т.д.
Для подписки на рассылку - посетите нашу страницу подписки в Интернет по адресу: http://www.izcity.com/info/sub.htm либо воспользуйтесь формой ниже (необходимо подключение к Интернет)

Рассылка MailList.Ru


САЙТОДРОМ - создание сайта за 10 минут бесплатно
***

Computer FAQ: Windows XP | часть 46

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

У меня сломались драйвера для ИК-порта и я хочу закачать новые драйвера с Интернета. Помогите их найти и закачать!

Отвечает TU-154:
Определите производителя вашего ИК-порта. Затем зайдите на его сайт и скачайте обновленные драйвера.

***

При открывании папки 'Мои Документы' выскакивает окно 'Windows Installer' и система зависает.

Отвечает Alexey:
Это похоже на вирус, который прописался в файле desktop.ini в папке "Мои документы".

***

Через полгода Windows XP SP2 при включении стала требовать активации, активирую через Интернет и с регистрацией и без - система благодарит, грузится и работает без проблем до следующего включения. Потом все повторяется. Windows XP SP2 лицензионная коробочная. Систему переустанавливать не хочу - много бухгалтерских программ.

Отвечает Роман Гураль:
Это вопрос в поддержку Microsoft, а не к нам.

***

Как переименовать Корзину?

Отвечает TU-154:
Измените в реестре по адресу HKEY_CLASSES_ROOT\CLSID\ {645FF040-5081-101B-9F08-00AA002F954E} параметры STRING "По умолчанию" и LocalizedString.

***

Когда хочу установить игру(ы), после нажатия "Установить" значительное время ничего не происходит, а в Диспетчере задач написано: "Autorun - не отвечает". Через несколько минут установка всё же начинается. С образами такая же беда. Эти же диски пробовал у друга - без проблем. После переустановки Windows проблема не решилась. В чём проблема?

Отвечает Alexey:
В антивирусе, видимо? Антивирус проверяет файлы, к которым обращается Autorun, и, видимо, он производит сканирование присутствующих компонентов.

***

Перестал грузиться Windows XP. Включил компьютер, началась загрузка, появилась картинка приветствия «Windows XP» и бегущие квадратики под надписью так в таком режиме и висит. На перезагрузку предлагает safe mode, но все повторяется снова. Помогите восстановить систему.

Отвечает TU-154:
Попробуйте загрузиться в последней удочной конфигурации. Если не поможет - тогда с установочного диска Windows XP и переустановить систему в режиме восстановления.

***

Подсоединил комп через S-Video к телевизору, черно-белое изображение.

Отвечает TU-154:
Проверьте соответствие систем цветности, понимаемых телевизоров и указанным в настройках TV-Out.

Отвечает Mike:
Или сигнал цветности не поступает, или неправильно установлена кодировка цветности.

Отвечает Alexey:
Это извечная проблема, твой телевизор не понимает систему кодирования цвета (их великое множество), либо возможен вариант, что вышел из строя видеовыход на карте. Такое бывает, когда подключаешь/отключаешь кабель к телевизору при его работе.

***

Что за файл такой sasent.dll? Kaspersky говорит, что это троян, но файл постоянно восстанавливается (при этом восстановление системы отключено). Удалить файл не дает - говорит, доступ закрыт. В реестре к нему вообще нет обращений.

Отвечает TU-154:
Похоже, все-таки троян. Удалить не получается, потому что файл запущен. Сначала надо снять соответствующий процесс через Диспетчер задач или удалить файл, загрузившись в Консоли восстановления или с загрузочного диска.

Отвечает Alexey:
К файлу, естественно, надо искать обращение через Rundll, в качестве параметров которой стоит этот файл, во вторых, этот файл открыт процессом в памяти, то есть используется, чтобы удалить его спокойно, нужно прибить соответствующий процесс в памяти.

Отвечает Роман Гураль:
Надо перезагрузится в Безопасном режиме и удалить. Кроме этого, надо воспользоваться системным монитором и выбить файл из памяти.

***

У меня мать Gigabyte. Процессор Celeron 850, память 256, винт IBM 40 GB. После очередной загрузки Windows выдала: "Windows не удалось загрузить локальный сохраняемый профиль. Возможные причины: недостаточно прав и т.д. Обратитесь к систем ному администратору". Затем появляется: "Не удалось найти ваш локальный профиль, вход выполнен с временным профилем". После загрузки многих ярлыков нет и программы не работают. Как мне можно решить эту проблему?

Отвечает Роман Гураль:
У меня была такая самая проблема. Есть два варианты решения этой проблемы:
1. Сделать откат системы с помощью восстановления системы, мне помогло.
2. Переставить Windows.

Отвечает TU-154:
Возможно, был поврежден профиль. Зайдите под Администратором, создайте новый профиль и по возможности скопируйте в него данный из поврежденного. Ярлыки в нужные места накидайте сами. После этого некоторые программы, скорее всего, придется переустановить.

***

Где находиться папка - System Volume Information?

Отвечает Роман Гураль:
Она скрытая. А находится она на каждом диске на верхнем уровне.

Отвечает Юрий:
Там же где и Program Files и Windows, только она скрытая.

Отвечает TU-154:
В корне диске, для которого включено Восстановление системы. Это скрытая системная папка, под NTFS по умолчанию доступ к ней имеет только система.

Отвечает Shurovik:
В корневом каталоге системного диска. Только она скрытая и поэтому не видна.

***

Случайно удалил на домашнем компе свою учетную запись (без пароля) и могу теперь войти только как user. Как восстановить мою учетную запись?

Отвечает TU-154:
Уже никак (потому что наверняка вся удаленная информация уже многократно перезаписана системой) - только войти под логином Администратора и создать новую учетную запись.

***

Windows XP Pro + Sp2. Система работает нормально, но после 3-4 часов работы компьютер произвольно перезагружается, при этом не выводиться никаких предупреждений (уведомление администратору включено). В чем может быть проблема?

Отвечает TU-154:
Если при отлученной автоматической перезагрузке при критических ошибках синего экрана не появляется, то причиной может быть перегрев процессора или некачественный блок питания.

***

Периодически блокируются (не удается удалять, переименовывать, записывать на CD) файлы readme.txt, file_id.diz, descript.ion и т.п. Вроде бы ничего из программ, которые могут это делать, не ставил. Как с этим бороться?

Отвечает Alexey:
А файловые менеджеры? Некоторые, такие как FAR и другие, открывают эти файлы для просмотра в боковой панели. В любом случае их кто-то открывает, узнать кто их открывает, поможет TaskInfo 2003.

***

Как открыть нужный порт? Для увеличения скорости скачивания рекомендуют открыть порт 22. Как это сделать?

Отвечает Alexey:
Ага, для увеличения скорости скачивания вирусов! 22 порт - это порт сервера SSH (шифрованный канал). Для того чтобы его открыть, надо установить SSH-клиент, но это откроет дыру, по которой в тебя будут закачивать вирусы и всего-то...

Отвечает силентий:
Плюньте в глаза тому, кто говорит, что порт 22 может увеличить скорость закачки. Порт 22 - Secure Shell (SSH). Этот сервис предоставляет возможность удаленного администрирования, аналог Telnet, только с шифрованным каналом. Вряд ли у Вас установлен SSH-сервер, если только некий доброжелатель не постарался. Оно Вам просто не нужно!

***

Было 2 профиля. После удаления 1-го из профилей пропала папка Мои документы - Имя профиля, а там были важные файлы. Как их восстановить?

Отвечает TU-154:
С помощью любой программы для восстановления удаленных файлов. Однако вероятность восстановления мала, поскольку файлы наверняка располагались на системном диске и могли быть уже многократно перезаписаны операционной системой.

***

Порой после установки удаления программ после перезагрузки, P4P800SE, Radeon 9600XT, происходит следующее: машина явно загрузилась, но монитор чёрный, только остается рабочим курсор. После перезагрузки в Безопасном режиме и удаления/установки видеодрайвера (причём обязательного полного удаления) всё восстанавливается.

Отвечает TU-154:
Похоже на кривой драйвер. Обновите его версию (ATi Radeon Catalyst).

***

Не могу восстановить Windows XP с установочного диска, пишет :Не удалось найти установленную копию WINDOWS планируемую, для обновления. Обратитесь к системному администратору". И испорчен Windows root>\system32\hall.dll.

Отвечает TU-154:
Попробуйте для восстановления этого файла воспользоваться Консолью восстановления. Если не получится - переустановите систему с нуля.

***

Некоторые символы MS Word, которые были вставлены в текст (например, "дельта", или "пи" , >< % и т.д.) отображаются в виде квадратиков. Шрифт, таблицы, и кириллица с латиницей отображаются нормально. Как от этого избавиться, в чём причина?

Отвечает Alexey:
Шрифта с этими символами нет на той системе, где просматривается документ.

***

Назначение папки System Volume Information? Как вычислить ее объем? Можно ли ее корректно вычистить?

Отвечает Alexey:
Вычистить? Просто отключи подсистему восстановления (SFC), и можешь удалять все файлы оттуда.

Отвечает TU-154:
Назначение - хранение точек восстановления и информации службы индексирования. Чтобы узнать объем, надо дать себе доступ к этой папке через ее Свойства - вкладка Безопасность. Очистить эту папку можно отключив и включив Восстановление системы для диска через Свойства системы, а также отключив Службу индексирования и запретив индексирование для NTFS-разделов.

***

Я хочу установить Outpost Firewall Pro. Как мне удалить встроенный в XP Брандмауэр Windows?

Отвечает Anatoly Solotin:
Его надо просто отключить.

Отвечает Юрий:
Не надо ничего удалять - просто отключи его: Пуск / Панель управления / Брандмауэр Windows.

Отвечает Sergei L. Voitelev:
Может, не стоит ломиться в открытую дверь? Ты поставь, а он сам что надо отключит и что надо включит.

Отвечает Shurovik:
Его просто надо отключить, и он не будет мешать.

Отвечает TU-154:
Удалить не получится, но отключить его можно: Пуск - Выполнить - Services.msc, в свойствах службы "Брандмауэр Windows/Общий доступ к Интернету (ICS)" поставьте тип запуска - Отключено.

Отвечает Роман Гураль:
Удалять его не надо. Просто в настройках брандмауэра надо его отключить

***

Установлен Windows XP Pro SP2, после установления соединения с провайдером (модем USB D-Link), через 20-30 минут вполне нормальной работы при желании отключиться от соединения этого не получается, менеджер задач говорит, что удаленное соединение не отвечает. Если с его помощью снимаешь задачу, то в дальнейшем все попытки опять подключиться к Интернету бесполезны, ярлыки с настроенными соединениями не работают, пока не перезагрузишь систему. Пока грешу только на XP SP2, так как с SP1 такого не было. Подобные проблемы были и на другом компе с этой же операционкой.

Отвечает TU-154:
В первую очередь советую обновить драйвер модема.

***

После переустановки Windows не стали открываться CHM-файлы.

Отвечает TU-154:
Проверьте, проассоциированы ли эти файлы с программой hh.exe и присутствует ли эта программа на диске.

***

Есть ноутбук Toshiba (USA) с предустановленной ОС ХР / SP2... После установки проги Partition Magic 8 и добавлении раздела, Norton Antivirus стал все *.exe файлы подозревать в вирусах! Итог: дополнительный раздел (диск Н) сделан, при загрузке программ, например, AutoCad, пишет следующее: "Запрос ReadProcessMemory или WriteProcessMemory был выполнен только частично", Office XP грузится нормально!

Отвечает Mike:
С тех пор как дедушка Нортон продался Symantec, на слове "Norton" пришлось поставить крест. Вы еще этого не сделали?

Отвечает TU-154:
Возможно, ваш дистрибутив Partition Magic был заражен, и в процессе работы заразил все исполняемые файлы. А возможно, антивирус просто ругается на измененные атрибуты файлов.

***

Когда я установил Sp2 на Windows XP, у меня сильно тормозил комп, а когда я отформатировал и записал SP1, у меня стало все хорошо работать. Отчего?

Отвечает TU-154:
Наверное, оттого, что после установки SP2 вы не обновили драйвера оборудования.

***

У меня папка Temporary Internet Files весит 1.12 Гб, открыв её, я ничего не обнаружил, в свойствах пишет, что там 873 файла и 5 папок, почему я их не вижу (они не скрытые) и как их удалить?

Отвечает Alexey:
Там еще должны быть папки, загляни в них!

Отвечает TU-154:
Попробуйте в Свойствах папки включить отображение скрытых и защищенных системных файлов. Также эту папку можно очистить косвенным путем - через Свойства обозревателя - вкладка Общие - Временные файлы Интернета - Удалить файлы.

***

Имею в лаптопе Home Edition. Надо - проверять верность asp-файлов, то есть иметь локальный сервер, работающий словно Интернет.

Отвечает Alexey:
Установить локальный Http-сервер... Таких в последнее время развелось полно в Интернете.

***

Иногда при открытии некоторых страниц в Интернете выскакивают окошки с сообщениями: "A Runtime error has occurred. Do you wish to Debug? Line: 225 (номера бывают разные) Error: Unspecifield error. (или‘small Windows’ is null not an object)" Как избавиться от этих окон? ОС: сейчас - Windows XP Professional SP2 (установленная вместо Windows Education Home SP1).

Отвечает TU-154:
В Свойствах обозревателя - вкладка Дополнительно - раздел Обзор включите опции "Отключить отладку сценариев..."

***

У меня из меню "отправить" пропали все пункты кроме "Диск 3.5", что делать?

Отвечает TU-154:
Вам нужно восстановить соответствующие записи в папе \Documents and Settings\User_name\SendTo

***

Стоит SP2, USB 2.0, не определяется Photobank через USB (тоже 2.0) - всё остальное видит (например, картридер). Пробовал на компе с SP1 - всё нормально. На фирменном диске дрова только для 95-98-го. Такая же проблема была и с подключением мобильника через Bluetooth.

Отвечает John Lee:
В службах отключен доступ к HID-устройствам. Это так везде по умолчанию сделано. Включите эту службу вручную через Пуск \ Панель Управления \ Администрирование. А вообще она должна была сама включиться. Может, у Вас нет прав Админа?

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Попробуй Domino! IZone Domino - ежедневные компьютерные новостные выпуски на нашем сайте. Свежие новости, обзоры преимущественно бесплатных программ с прямыми ссылками для загрузки, анонсы свежих статей, компьютерный юмор и т.д.
Подробнее >> http://www.izcity.com/lib/
Разместите здесь и вы ваше рекламное объявление >>
***

Новые статьи в Рунете-1

Второй шаг к Hi-Fi: сравнительный тест стереопар стоимостью более $60
Помимо рассмотренных нами ранее «спарок» сейчас на рынке присутствует масса более респектабельной активной стерео акустики ценой от $ 60 и выше. Разница в 300 рублей для теперешнего российского покупателя скорее символична, чем критична. А вот запросто отвалить пару лишних тысчёнок отважится далеко не каждый. Может, не надо швыряться тремя сотнями целковых по иным причинам? С другой стороны, есть ли смысл платить в 2 раза дороже? Разберёмся!
Читать: http://www.izcity.com/lib/30052005.htm

Игровая индустрия за неделю
Дата выхода дополнения к Half-Life 2, сетевой Prey, анонсы первых проектов для систем следующего поколения, все игры для PSP и Nintendo DS, горячие анонсы, подробности с выставки E3 2005 и многое другое.
Читать: http://www.izcity.com/lib/30052005.htm

Мышь в миниатюре, или беспроводные манипуляторы для ноутбуков от Neodrive
Первая статья из цикла материалов, посвященных RF и Bluetooth манипуляторам для ноутбуков.
Читать: http://www.izcity.com/lib/30052005.htm

Creative SoundBlaster Live ! 24 bit USB eXternal: Возможности домашнего кинотеатра внутри маленькой пластмассовой
Современные ноутбуки обзавелись производительными процессорами, графические акселераторы позволяют играть в 3-D шутеры, пусть не в самых “трудных” режимах, но, тем не менее, оставаясь вполне играбельными, оперативная память неуклонно стремится к гигабайту, стандартная емкость винчестеров зашкаливает за сотню гигабайт. Но на этом благостном фоне, есть темное пятно – звуковая подсистема. Выясним же как это пятно устранить!
Читать: http://www.izcity.com/lib/30052005.htm

Настольные платформы Intel Anchor Creek и Lyndon
А также процессоры Intel Pentium D и чипсеты Intel 945P/G Express.
Читать: http://www.izcity.com/lib/30052005.htm

Microsoft рекомендует пользователям IE деинсталлировать Netscape 8
Microsoft предупредила потребителей, что последняя версия браузера Netscape может нарушать работу механизма визуализации XML в Microsoft Internet Explorer.
Читать: http://www.izcity.com/lib/31052005.htm

Motorola V635
Motorola V635 - логическое продолжение V600 и V620 - получился удачным телефоном с богатым набором функций и поддерживающий многие современные технологии.
Читать: http://www.izcity.com/lib/31052005.htm

Программы-ремайндеры. Часть 2
Считаете себя в большей или меньшей степени забывчивым человеком и боитесь положиться на свою память? Поручите компьютеру напомнить о важном для вас деле.
Читать: http://www.izcity.com/lib/31052005.htm

Тестирование DVD-носителей и не только
Тестирование DVD-носителей по-прежнему остается и останется злободневной темой, вызывающей повышенный интерес со стороны пользователей. Причина подобной «востребованности» довольно проста. На рынке постоянно появляются новые носители, а протестировать их в домашних условиях и понять, какие из них наиболее «адекватны» приводам и оптимальны для приобретения, бывает крайне затруднительно ввиду больших временных и материальных затрат.
Читать: http://www.izcity.com/lib/31052005.htm

Intel представила процессор Pentium D для настольных ПК
В четверг Intel объявила о выпуске новых сдвоенных процессоров Pentium D с сопутствующими чипсетами для домашних и рабочих настольных ПК.
Читать: http://www.izcity.com/lib/31052005.htm

Обеспечение безопасности информационных систем
Данная статья посвящена скорее методологии обеспечения безопасности информационных систем, чем конкретным продуктам и их глубоким тонкостям. Мы постараемся обобщить огромный опыт индустрии, наработанный в течение многих лет не только на Западе, но и в России. Таким образом, ниже будут рассмотрены вопросы построения эффективных решений в сфере ИТ-безопасности.
Читать: http://www.izcity.com/lib/31052005.htm

Материнские платы топ-класса
До определенного времени само понятие – материнская плата класса hi-end – отсутствовало как таковое. Были просто удачные устройства, имеющие достаточную функциональность и выпущенные в нужное время, в результате чего они становились бестселлерами.
Читать: http://www.izcity.com/lib/31052005.htm

Как прошить BIOS видеокарты
Блокировка и ограничение возможностей "разгона" видеокарты, ошибки в работе... есть много причин поменять firmware - так называемую "прошивку" BIOS видеокарты. Сегодня разговор об этом.
Читать: http://www.izcity.com/lib/01062005.htm

Рынок жаждет Wi-Fi. Тенденции , стандарты, спрос.
Беспроводной интернет довольно просто использовать даже дома. Для этого достаточно иметь компьютер или ноутбук с платой Wi-Fi и небольшую коробочку с антеннами, называемую "точкой доступа" (хотя можно обойтись и без нее), подключенную, например, к домашней локальной сети. Сейчас Wi-Fi стремительно набирает популярность во всем мире. Давайте посмотрим, что говорят аналитики и компании по этому поводу.
Читать: http://www.izcity.com/lib/01062005.htm

Обзор помп Heto QD-2800, QD-3200 и QD-3800
Что могут китайские аналоги известного итальянского бренда Hydor?
Читать: http://www.izcity.com/lib/01062005.htm

Soutec V36 - ваш безупречный имидж за… копейки
Самое необходимое плюс несколько приятных сюрпризов в совокупности с великолепной внешностью – вот формула телефона Soutec V36. Кому она придётся по душе, тот трубку и приобретёт.
Читать: http://www.izcity.com/lib/01062005.htm

Чипсет Intel 945P Express: первый взгляд
На примере платы Gigabyte GA-8I945P-G (GA-8I945P Pro, GA-8I945G и GA-8I945G Pro).
Читать: http://www.izcity.com/lib/01062005.htm

Safe’n’Sec - превентивная защита от неизвестных вирусов и хакерских атак
Изощренные методы проникновения в информационную систему, сложные стратегии размножения и распространения вирусных инфекций привели к существенному повышению требований к программным средствам защиты и пересмотра подходов к концепции информационной безопасности предприятий. Ни сетевые экраны, ни традиционные антивирусные решения, построенные на принципе сравнения вредоносного кода, не способны в одиночку противостоять качественному разнообразию существующих угроз.
Читать: http://www.izcity.com/lib/02062005.htm

***
Реклама
Работа - интересует работа в офисе или удаленная через Интернет? Можете что-то хорошо и профессионально делать? Вы специалист по вэб-дизайну, программированию, графическому дизайну (изготовлению баннеров и анимации) или вы специалист по рекламе и раскрутке сайтов? Или можете предложить какие-то другие услуги?
Разместите объявление на http://www.izcity.com/job/
Нужен специалист-работник? Поищите его или разместите вакансию на http://www.izcity.com/job/
Разместите здесь и вы ваше рекламное объявление >>


eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно продать или купить по дешевке.
Примеры цен: CD/DVD-Rom от $15-$20, CD-RW от $30, ноутбуки от $50-$100, винчестеры от $20, радиотелефоны от $5, сканеры от $8. Регистрация совершенно бесплатна (в том числе и для русскоязычных пользователей).
Разместите здесь и вы ваше рекламное объявление >>
***

Новые статьи в Рунете-2

Актуальные карты в России? Теперь возможно!
С резким увеличением интереса к навигации, наблюдаемым последние годы, должен был возникнуть альтернативный способ актуализации карт так, чтобы объединить базу данных, полученных с помощью навигаторов, и дать возможность скачивать карты, включающие в себя эти коррективы. Как вы уже догадались, подобное предложение, в виде вполне организованного интернет-проекта, уже появилось и достаточно плодотворно работает. Называется оно - проект "Нарисуй карту".
Читать: http://www.izcity.com/lib/02062005.htm

CAYBO: Глобальная жалобная книга
Мы живем в такой стране, где обман и халатность встречаются сплошь и рядом, где продавец стремится во что бы то ни стало продать бракованный товар, вместо того чтобы вернуть его обратно поставщику, где обвесить или недолить считается нормой ресторанного бизнеса, где туроператоры придерживаются своих туристических программ только на бумаге.
Читать: http://www.izcity.com/lib/02062005.htm

Творческий междусобойчик: репортаж с переднего фронта внедрения технологий
Достаточно часто случается так, что различные отраслевые мероприятия вроде дилерских конференций или мероприятий для системных интеграторов представляют собой скучнейшее зрелище, о котором не то что написать, вспомнить-то нечего. Удачные конференции бывают значительно реже, в ряд таких можно смело зачислить мероприятие, прошедшее в прошлую пятницу.
Читать: http://www.izcity.com/lib/02062005.htm

Протокол IPV6: будущее IP-технологий
Динамичное развитие Интернет-инфраструктуры, различных приложений и услуг на основе Интернет-доступа фактически положило начало переходу к сетям следующего поколения. В условиях ожесточения конкуренции операторы вынуждены не только снижать цены на услуги передачи данных и телематических служб, но и уделять больше внимания внедрению новейших IP-технологий.
Читать: http://www.izcity.com/lib/02062005.htm

Новинки рынка ноутбуков. Выпуск 4
Что новенького на рынке ноутбуков: Acer TravelMate 3000, Fujitsu LifeBook P7010, Samsung Q30 Red, Sony VGN-T72B, VGN-T350P, RoverBook Navigator W511, iRU Novia 3331, Sharp Mebius PC-XG70, ASUS A6K и другие новинки сезона.
Читать: http://www.izcity.com/lib/02062005.htm

ASUS WiFi-g – WLAN-контроллер 802.11g на материнских платах ASUSTeK
На примере платы ASUS P5AD2-E Premium.
Читать: http://www.izcity.com/lib/02062005.htm

Abit AN8 SLI Fatal1ty на чипсете nVidia nForce4 SLI
После некоторой паузы, компания Abit представила свою материнскую плату на чипсете nVidia nForce4 SLI. В наш тест-лаб попала самая интересная версия Fatal1ty.
Читать: http://www.izcity.com/lib/02062005.htm

Тестирование DVD-носителей и не только
Тестирование DVD-носителей по-прежнему остается и останется злободневной темой, вызывающей повышенный интерес со стороны пользователей. Причина подобной «востребованности» довольно проста. На рынке постоянно появляются новые носители, а протестировать их в домашних условиях и понять, какие из них наиболее «адекватны» приводам и оптимальны для приобретения, бывает крайне затруднительно ввиду больших временных и материальных затрат.
Читать: http://www.izcity.com/lib/03062005.htm

Apacer Share Steno – мобильный фотоархив
Кто не мечтал об универсальном накопителе гигабайт на сорок, способном сохранять данные с фотоаппаратов и USB-флэшек без помощи компьютера? Мечта осуществилась – это Apacer Share Steno CD311.
Читать: http://www.izcity.com/lib/03062005.htm

Nokia 6680: глазастое чудо
Смартфон Nokia 6680, представленный общественности в начале этого года на знаковом 3GSM конгрессе в Каннах, – одна из первых “двуглазых” ласточек 3G, залетевших в наши почти повально 2-2,5G-края. Несмотря на то, что ориентирована машинка на сети третьего поколения, она прекрасно дружит с отечественными GSM-станциями. И тем приятнее будет наше с ней рандеву.
Читать: http://www.izcity.com/lib/03062005.htm

Computex 2005, часть первая: такого вы еще не видели
Репортаж об умопомрачительных новинках со стенда компаний ASUS.
Читать: http://www.izcity.com/lib/03062005.htm

Музыка нас связала: самые музыкальные мобильники сезона
LG F2300, BenQ Z2, Sony Ericsson W800i, Siemens M75, Samsung X140 - вкратце о самых интересных и необычных "музыкальных" мобильниках сезона, уже появившихся в рознице или только ожидаемых.
Читать: http://www.izcity.com/lib/03062005.htm

***
Реклама
Аукцион eBay - сегодня по прежнему игрок номер 1 на рынке заработка.
В американской части Интернета, в конференциях - это самая обсуждаемая тема... Приводятся данные о заработках наиболее удачливых пользователей: 30 тыс. - 80 тыс. долларов в месяц! Причем речь идет об обычных одиночных пользователях... У нас в Рунете аналогичные цифры конечно скромнее... Однако нам лично известен человек, который, например в июле 2002 года поимел с аукциона 12 тыс. долларов. Сейчас он аукционом занимается гораздо меньше, но тем не менее свои 5-6 тыс. долларов в месяц с этого дела имеет.
Читать: http://www.izcity.com/auction/
Разместите здесь и вы ваше рекламное объявление >>


Симпатии "Сайтодрома" на выставке "Перспективные технологии и системы"

Выставка "Перспективные технологии и системы" (PTS) в Гродно завершила свою работу. Завершен и конкурс "Мисс PTS", который проходил на выставке. 28 мая была определена победительница в номинации "Симпатии Сайтодрома".

Напомним, что "Сайтодром" принял решение участвовать в выставке около месяца назад. Компания "Медиадром" - партнер "Сайтодрома" на выставке, представляющая на рынке компьютеры и мультимедиа, выступила организатором конкурса "Мисс PTS".

По условиям конкурса, девушкам-участницам необходимо было посетить стенд компании и сфотографироваться на нем. После этого фотография размещалась в интернете на сайте http://mediadrom.ru, где каждый желающий мог проголосовать за понравившуюся участницу. В результате онлайн-голосования определялась пятерка победительниц.

По данным организаторов конкурса, всего в нем успело поучаствовать 111 девушек, в голосовании за всех участниц было подано 4798 голосов. Победительницу из пятерки лидеров определяли жребием - в 14.00 на подиум была вызвана одна из юных зрительниц, которая своей счастливой рукой и выбрала участницу под номером 90 - Ванину Котлобай.

Кроме главного приза - цифровой фотокамеры, компания "Медиадром" учредила и несколько специальных призов в номинация "Симпатии Медиадрома", "Воля к победе" и "Miss Baby".

Коллектив "Сайтодрома" также решил не остаться в стороне от благого начинания и учредил собственную номинацию "Симпатии Сайтодрома". Одной из девушек в качестве приза специалисты "Сайтодрома" предложили бесплатно разработать персональный сайт с возможностью пользования системой управления в течение года. Симпатии "Сайтодрома" завоевала Марианна Поплавская (на фото).

Фотоотчет с выставки доступен на сайте. Все фотографии победительниц и участниц конкурса вы можете найти на сайте компании "Медиадром" (http://mediadrom.ru).

О проекте:
Сайтодром предлагает создание профессиональных сайтов для пользователя без знания языка HTML и программирования - за 10 минут бесплатно! Для создания сайта используются сотни профессиональных шаблонов, около тысячи вариантов дизайна. Удобное обновление созданного проекта с помощью профессиональной системы управления контентом.


158 сайтов создали специалисты Сайтодрома на выставке "Перспективные технологии и системы"!

Выставка "Перспективные технологии и системы" (PTS) в Гродно закончила свою работу. В течение трех дней коллектив "Сайтодрома" работал на выставке, знакомился со своими будущими пользователями и раздавал посетителям бесплатные сайты.

Команда Сайтодрома Напомним, что около месяца назад "Сайтодром" принял решение об участии в выставке с такой достаточно необычной акцией. На основе анкеты пользователя консультанты "Сайтодрома" предлагали бесплатно создать сайт всем заинтересовавшимся. Таких нашлось достаточно - 158 новых сайтов появилось в Интернете!

По посещаемости стендов "Сайтодром" однозначно был в тройке лидеров. Это отметили и организаторы выставки и другие участники. Качественный состав пользователей, как и ожидалось, был в основном представлен малым и средним бизнесом из различных сфер (компьютеры, фото, авто, бытовые товары, бытовая техника, стройматериалы, реклама и др.).

Проявили интерес к созданию сайта на Сайтодроме общественные организации (например, Движение волонтеров, Областной союз нанимателей) и официальные органы (Комитет природных ресурсов и охраны окружающей среды, Городской центр занятости населения, Отдел здравоохранения горисполкома и др.) Достаточно много было создано персональных проектов и сайтов по "семейной" тематике.

Консультант Сайтодрома Ирина разговаривает с будущим пользователем Творческие личности тоже не остались в стороне от "Перспективных технологий и систем" - оказалось, что выставку посетили (а заодно обзавелись сайтами) DJ Mayday и панк-группа "Отпилки", несколько местных музыкантов и группа J_Mors, известная своим хитом "Веб-дизайн". Кроме того, "Сайтодром" получил диплом выставки "Перспективные технологии и системы" за "Лучшую рекламную кампанию". По словам Жанны Таразевич - одного из организаторов выставки, представителя студии веб-дизайна НТЦ "Атлас", идея быстрого и бесплатного создания сайтов для посетителей - одна из самых нестандартных и оригинальных за многие годы проведения PTS.

Как отметил руководитель "Сайтодрома" Дмитрий Разахацкий, коллектив компании действительно постарался на славу, несмотря на жаркую погоду, отсутствие кондиционеров и большой поток посетителей. "Технология создания сайтов для малого и среднего бизнеса довольно долго
прорабатывалась, совершенствовалась нашими специалистами. И на выставке она себя полностью оправдала. Поэтому особых сложностей с
созданием сайтов даже в таком объеме и с такой скоростью у нас не возникло. Тем не менее, всем сотрудникам "Сайтодрома" хочу сказать большое спасибо за плодотворную работу на выставке", - заявил Д.Разахацкий.

О проекте:
Сайтодром предлагает создание профессиональных сайтов для пользователя без знания языка HTML и программирования - за 10 минут бесплатно! Для создания сайта используются сотни профессиональных шаблонов, около тысячи вариантов дизайна. Удобное обновление созданного проекта с помощью профессиональной системы управления контентом.


Computer FAQ: Сети | часть 9

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Какой браузер самый быстрый и лучший для Windows 2000 и модема Acorp?

Отвечает Роман Гураль:
Однозначного ответа на этот вопрос нет. Одни восхваляют Firefox или Opera. Первый у меня почему не работает и интерфейс какой-то муторный, ну так мне кажется. Opera не бесплатная. Сейчас я использую SlimBrowser и Maxton. Второй более быстрый.

Отвечает TU-154:
По этому вопросу мнения разделяются. Мое мнение - Internet Explorer 6 с какой-нибудь повышающей удобство работы надстройкой (типа Avant Browser или Maxton).

***

У меня на компе стоит Windows XP SP2 и подключен к Интернету, на втором стоит Windows XP Home и подключен к первому компу через сетевой кабель, мне нужно подключить или настроить второй комп через первый к Интернету. Как это сделать?

Отвечает TU-154:
Попробуйте запустить Мастер настройки сети (Программы - Стандартные - Связь) и следовать его указаниям.

***

Перестал отсылать почту The Bat! Не могу понять, в чем дело. Ничего не менял (ни в Bat, ни в системе). Почтовый ящик на mail.ru. Принимает нормально. Заходил на сайт mail.ru, пытался отправить письмо - работает.

Отвечает Denis:
С недавних пор для отправки писем необходимо настроить SMTP-авторизацию. Посмотри на mail.ru, там по шагам расписано.

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Новости-1

Источник: http://www.compulenta.ru/

Internet Explorer 7 не будет запускаться на компьютерах с Windows 2000

Разработчики Internet Explorer объявили, что седьмая версия этого браузера не будет запускаться на компьютерах с операционной системой Windows 2000.

Основные нововведения в Internet Explorer 7 будут связаны с безопасностью. Причем многие из защитных функций потребуют наличия на ПК программных модулей, входящих во второй сервис-пак для Windows ХР. Именно этим в Microsoft и объясняют отказ от выпуска новой модификации IE для Windows 2000.

Прочие нововведения в Internet Explorer 7 будут включать в себя возможность работы в многооконном режиме (подобная функция уже давно имеется в альтернативных браузерах, в частности, Opera и Firefox), поддержку международных доменных имен (c нелатинскими символами) и полупрозрачной графики в формате PNG (Portable Network Graphics). Планируется, что бета-версия Internet Explorer 7 выйдет нынешним летом, а окончательная модификация браузера появится в конце 2005 - начале 2006 года.

Одновременно стало известно о прекращении поддержки браузеров IE 5.01 SP3 и IE 6 SP1, использующихся вместе с операционной системой Windows 2000 с третьим пакетом обновлений. Для получения новых патчей пользователям вышеназванных браузеров необходимо инсталлировать четвертый сервис-пак для Windows 2000. Кстати, в ближайшее время софтверный гигант прекратит основную поддержку платформы Windows 2000, выпущенной в марте 2000 года. Расширенная поддержка этой операционной системы сохранится до 2010 года.

***

В седьмой версии Internet Explorer появятся "табы"

Разработчики Internet Explorer объявили, что в седьмой версии появятся так называемые "табы".

Табы - это интерфейсный элемент, позволяющий открывать несколько веб-страниц в одном окне браузера. В других браузерах табы используются уже довольно давно. В Opera издавна использовались многодокументные окна (MDI) . Табы в их современной форме популяризовал браузер Mozilla, а затем Firefox. Постепенно этот элемент интерфейса просочился и в другие аналогичные продукты, включая многочисленные браузеры на базе движка Internet Explorer, Opera и Safari (браузер для Mac OS X).

Единственным современным браузером (хотя и самым распространённым из всех) остаётся Internet Explorer. В Microsoft считали, что пользователи запутаются, если в браузере табы будут, а в других программах (например, в "Проводнике" Windows или в Windows Media Player) - нет. "Возможно, мы сначала приняли неверное решение, а теперь принимаем правильное", - пишут разработчики в официальном блоге Internet Explorer.

В ближайшем будущем ожидается бета-релиз IE7 - лишь "пробный камень" с целью проверить, как скажется изменение интерфейса на совместимости IE и многочисленных плагинов и надстроек к нему.

***

Файлы в Microsoft Office 12 будет сохраняться в формате XML

Корпорация Microsoft объявила о том, что в новой версии пакета офисных программ Office 12, выпуск которого запланирован на вторую половину следующего года, будет использоваться новый формат хранения файлов, основанный на XML (Extensible Markup Language).

В настоящее время для сохранения данных их приложений Word, Excel и PowerPoint применяются закрытые форматы. Новый стандарт, получивший название Microsoft Office Open XML, будет открытым, что теоретически должно улучшить совместимость с продуктами сторонних разработчиков и облегчить использование в других программах файлов, созданных в MS Office.

Корпорация Microsoft отмечает, что введение формата на основе XML позволит сократить размер конечных файлов и улучшить безопасность. Кроме того, будут расширены возможности восстановления поврежденных данных. В частности, при возникновении сбоя пользователи смогут открыть уцелевшую часть документа и продолжить работу.

С целью обеспечения совместимости файлов нового формата со старыми версиями Microsoft Office софтверный гигант намерен выпустить серию обновлений, которые можно будет бесплатно загрузить с сайта технической поддержки корпорации. Естественно, Office 12 также будет "понимать" традиционные типы документов Word, Excel и PowerPoint.

Ожидается, что дополнительная информация о стандарте Microsoft Office Open XML будет обнародована на следующей неделе в рамках конференции Tech∙Ed 2005 в Орландо (штат Флорида). Ознакомиться с техническими особенностями стандарта можно будет на этой веб-странице.

***

Сервис Yahoo Mindset выводит нужную информацию на первый план

Компания Yahoo начала бета-тестирование новой службы интернет-поиска, получившей название Mindset. Сервис Mindset, доступный по этому адресу, позволяет при помощи специального ползунка вверху страницы регулировать направленность поиска в сторону коммерческой или научной информации. По умолчанию, бегунок находится в центральном положении - в этом случае результаты выводятся в той же самой последовательности, что и при использовании традиционного поисковика Yahoo Search. В крайних левой и правой позициях в дело вступает специализированный механизм, выводящий на первый план либо коммерческие веб-сайты, либо страницы, содержащие информацию научного характера и пр. В промежуточных положениях бегунка сортировка осуществляется посредством обоих алгоритмов.

Поскольку многие веб-сайты содержат данные как коммерческого характера, так и академического, служба Yahoo Mindset присваивает страницам рейтинг от минус двух (коммерческие) до плюс двух (научные). Ноль выставляется в том случае, если на сайте в одинаковом количестве присутствует информация обоих типов.

Выданные сервисом Yahoo Mindset результаты содержат цветовую маркировку, информирующую о характере веб-сайтов. Оранжевая полоска означает, что страница содержит научные данные, а голубая - что ресурс является в большей степени коммерческим. Серая полоска, в свою очередь, соответствует страницам с нулевым рейтингом.

Дополнительную информацию о работе новой поисковой системы Yahoo можно найти здесь.

***

В Skype появилась возможность видеоконференций

Пользователям программы голосового общения Skype теперь доступны возможности видеосвязи. Для проведения видеоконференций достаточно лишь скачать бесплатный плагин Spontania video4skype, имеющий пока статус бета-версии. Разработала модуль Spontania video4skype европейская компания Dialcom Networks, поставщик решений для видеосвязи и голосовых конференций в режиме реального времени на основе IP-протокола.

Интерфейс программы прост и интуитивно понятен. Основные настройки выполняются автоматически в процессе установки, а сетевых настроек не требуется. Как и при голосовом общении, все видеоданные кодируются.

Для того, чтобы видеть собеседника во время разговора, компьютеры обоих пользователей должны быть оборудованы веб-камерами. Доступ в интернет должен осуществляться по выделенной линии или локальной сети, тогда видеоизображение нареканий не вызывает. При среднем качестве видео исходящий трафик равен примерно 8 Кб/сек, а входящий - 18 Кб/сек.

В отличие от конференции в голосовом режиме, в которой могут участвовать до пяти человек, видеосвязь возможна только между двумя собеседниками. Разумеется, новый сервис видеообщения бесплатен, как и звонки с компьютера на компьютер.

Скачать плагин Spontania video4skype весом в 15 Мб можно здесь.

В середине апреля компания Skype начала тестирование еще двух новых платных сервисов - SkypeIn и Skype Voicemail. SkypeIn предоставляет пользователям возможность получить до трех постоянных телефонных номеров, причем звонить на такие номера можно будет с обычных городских телефонов. Skype Voicemail позволяет оставлять для отключенных или занятых пользователей Skype голосовые сообщения длительностью до десяти минут.


Новости-2

Источник: http://www.compulenta.ru/

Большинство зомби-компьютеров находятся в Европе

Согласно результатам исследования, проведённого агентством CipherTrust, в мае приблизительно 26% компьютеров, на которых хакеры установили скрытые спам-серверы (т.н. "спам-зомби"), пришлись на Европу, 20% - в США и 15% - в Китае. Ранее малопочётные первое и второе места по количеству спам-зомби переходили от США к Китаю и обратно.

Зомби-компьютер - это компьютер, заражённый вирусом и использующийся либо для рассылки спама (для чего устанавливается скрытый от пользователя почтовый сервер), либо для проведения DDoS-атак.

CipherTrust разработала специальный инструмент под названием ZombieMeter, с помощью которого проанализировала состояние дел в Сети. Выяснилось, что ежедневно в "зомби" обращаются порядка 172 тысяч компьютеров.

Международный альянс London Action Plan, членами которого состоят британское Управление законной торговли, Федеральная торговая комиссия США и другие правительственные организации 18 стран, развернули кампанию Operation Spam Zombies с целью принудить интернет-провайдеров принять активные меры по выявлению заражённых компьютеров и оказать техническую помощь тем пользователям, чьи компьютеры "зомбированы" злоумышленниками.

***

Microsoft советует деинсталлировать Netscape 8

Корпорация Microsoft рекомендует пользователям, установившим Netscape 8, временно деинсталлировать данный программный продукт.

Как сообщает CNET News со ссылкой на блог Дэйва Мэсса, старшего менеджера проекта Internet Explorer, после инсталляции Netscape 8 браузер IE начинает некорректно обрабатывать XML-файлы (Extensible Markup Language), демонстрируя вместо них пустые страницы. Софтверный гигант не уточнил, для каких версий Internet Explorer актуальна проблема, однако имеется информация, что баг проявляется при использовании шестой версии браузера Microsoft и операционной системы Windows ХР со вторым сервис-паком.

Устранить несовместимость, как уже отмечалось, софтверный гигант рекомендует путем деинсталляции Netscape 8. Впрочем, существует и другой способ. Необходимо очистить параметр "xml" в разделе реестра HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Plugins\Extension. Правда, Netscape 8 перезаписывает данный параметр, так что процедуру очистки придется постоянно повторять в том случае, если существует необходимость использования IE. Впрочем, AOL планирует в ближайшее время выпустить обновление, которое должно будет решить проблему.

Анонс Netscape 8 состоялся около недели назад. Причем практически сразу выяснилось, что в браузере содержатся критические уязвимости. Разработчикам удалось достаточно оперативно устранить дыры, и буквально через несколько часов после появления информации об уязвимостях была выпущена обновленная версия браузера с индексом 8.0.1, которая сейчас и предлагается для загрузки.

***

Червь Bagle вновь переходит в наступление

Компания "Лаборатория Касперского" предупреждает о появлении новой версии вредоносной программы Bagle.

Червь Bagle.bo был разослан в составе спамерских рассылок по десяткам тысяч адресов электронной почты. Компании MessageLabs, например, только за четыре часа с момента обнаружения первого инфицированного письма удалось блокировать порядка 70 тысяч сообщений, содержащих вредоносные вложения.

Вирус Bagle.bo не способен распространяться самостоятельно и активируется только в том случае, если пользователь самостоятельно запустит присланный по почте файл. Кстати, зараженные сообщения, как правило, имеют пустое поле темы и не имеют тела письма, либо содержат произвольный текст. Имя вложения с расширением EXE состоит из произвольных цифр, например, 16_05_2005.

После активации червь создает в системном каталоге Windows файлы с названиями winshost.exe и wiwshost.exe, регистрируется в ключе автозапуска реестра и блокирует доступ к сайтам компаний, специализирующихся на вопросах компьютерной безопасности. Затем вирус Bagle.bo пытается соединиться с определенными веб-ресурсами и загрузить дополнительные компоненты. Таким образом, злоумышленники могут обновлять версии червя на более новые или же устанавливать в систему любые другие вредоносные программы.

Процедуры защиты от Bagle.bo уже добавлены в антивирусные базы данных "Лаборатории Касперского".

***

Онлайновые мошенники выманили информацию у клиентов французских банков

Сразу четыре французских банка поспешили довести до сведения общественности, что онлайновые мошенники предприняли попытку завладеть конфиденциальной информацией их клиентов, сообщает AFP. В рамках предупреждения на официальных сайтах BNP Paribas, Societe Generale, CCF и CIC была размещена информация о рассылке, которая была инициирована мошенниками, с целью выманить информацию о номерах кредитных карт и логинах клиентов банков.

Массовое беспокойство финансовых учреждений вызвал тот факт, что фишеры рассылали свои электронные послания клиентам сразу четырех банков. В письмах содержался запрос на подтверждение информации, для которого адресату предлагалось пройти на якобы официальный сайт банка для подтверждения аккаунта.

До сих пор остается неизвестно, сколько людей попались на удочку мошенников. Но следственные органы Франции, которые занимаются расследованием происшествия склонны полагать, что мошенники не остановятся на достигнутом и, скорее всего, попытаются использовать полученную информацию в своих финансовых махинациях.


Computer FAQ: Software | часть 36

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Какой софт нужен для запуска интернет-портала в локалке на 300 компов + Server 2000 SP4?

Отвечает силентий:
Веб-сервер плюс, вероятно, сервер баз данных, плюс, возможно, некая среда программирования для CGI. Из бесплатных могу порекомендовать Apache(http://www.apache.org) + PHP (http://www.php.net) + MySQL (http://www.mysql.com) / PostgreSQL (http://www.postgresql.org), Perl (ActivePerl)(http://www.activestate.com). Все изначально юниксовое, но у всего есть Win32-версии.

***

Можно ли где-нибудь в Интернете бесплатно скачать песню группы Tricky - Evolution Revolution Love?

Отвечает Anatoly Solotin:
http://mp3.li.ru/tricky_mp3-31691

***

Я скачала с Интернета фильм в DivX, выбираю в NERO "Запись на DVD". Но там стоит подсказка: "Выберите файл в формате .vob" (и еще какие-то два формата, но не DivX). Как же записать DivX на DVD через NERO?

Отвечает Shurovik:
Вы, вероятно, выбрали проект "DVD Video", а надо обычный "DVD/ISO".

Отвечает triton78:
При входе в NERO, выбери через NERO EXPRESS записать данные, а не фильм и всё что с ними связано, должно пойти...

Отвечает TU-154:
Записывайте файл обычным способом, как data-файл, не создавая видеопроект.

***

Проверяет ли NAV RAR, ZIP упакованные файлы, какие не проверяет или не в состоянии проверить (какие файлы могут нести опасность)?

Отвечает Роман Гураль:
Однозначно проверяет архивы, проблемы могут быть с файлами, упакованными особенными упаковщиками.

***

Подскажите хорошую бесплатную прогу, ограничивающую доступ к файлам.

Отвечает TU-154:
Например, встроенные средства администрирования Windows XP (диск должен быть отформатирован в NTFS).

Отвечает силентий:
Linux.

Отвечает Alexey:
Прямые руки и файловая система NTFS с установлением прав пользователей. Либо шифрованный виртуальный диск, иначе никак.

***

Как удалять после себя "ненужные" следы пребывания в сети? Как сохранить частои спользуемую страницу, например, Google, чтобы после ввода адреса в строке в оффлайне эта страница "нарисовалась" и при подключении просто ввести запрос, не дожидаясь повторной загрузки стартовой страницы?

Отвечает TU-154:
Для удаления следов пребывания в Интернете есть множество программ, например, 3S System Security Suite, AdsCleaner, Free History Eraser и другие. Для входа на страницу поисковика добавьте его ссылку в Избранное (или найдите в History бюраузера) и перед запросом в оффлайне переключите браузер в автономный режим.

***

Как настроить браузер IE6 таким образом, чтобы были доступны автономно абсолютно все и всегда ссылки из журнала (чтобы лишний раз не коннектиться)?

Отвечает TU-154:
К сожалению, никак. Часть страниц всегда будет недоступна в автономном режиме. Разве что установить дополнительно сторонний кэширующий прокси.

***

Откуда можно скачать драйвер для сканера Mustek 1200 USB PLUS под WinXP и как можно его корректно установить?

Отвечает TU-154:
Поиском в Google мне как-то удалось найти этот драйвер (причем не на первой странице результатов поиска), но перед этим уже установил драйвер с диска. На диске к этому сканеру есть драйвера под Windows 2000, они нормально устанавливаются под XP, если временно в реестре по адресу HKEY_LOCAL_MACHINE\Software\Microsoft\ Windows NT\CurrentVersion поменять значение параметра ProductName с Microsoft Windows XP на Microsoft Windows 2000.

***

Полазил в Zone Alarm, теперь не могу выйти в Интернет. Вообще-то выхожу, только доступа - полный ноль. Без Zone Alarm все ОК.

Отвечает TU-154:
Проверьте все настройки файрволла и сбросьте их в состояние по умолчанию. Или полностью удалите файрволл и установите его заново - возможно, настройки при этом сбросятся.

Отвечает Роман Гураль:
Снеси ZoneAlarm. Вы, наверное, запретили вообще доступ в Интернет, выставьте более меньший уровень безопасности.

Отвечает Alexey:
Ты, наверно, нажал кнопочку "Блокировать все".

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Новый софт-1

LearnTravelGuide, версия Париж 1.0

Вышла первая русскоязычная версия программы-путеводителя для Pocket PC - LearnTravelGuide, версия Париж 1.0. Это приложение содержит все необходимые разделы для путешественника: "Гид по городу", "Разговорник" и "Дневник". Установив LTG, пользователь получает быстрый доступ к интересующей информации (например, адресам и времени работы музеев или произношению иностранных слов/фраз), благодаря продуманной систематизации данных в тематические категории. Гид LearnTravelGuide - это подробный путеводитель по городу. Информация представлена в html-формате, содержит фотографии, карты, схемы, систематизирована в следующие категории: О Франции; О Париже; История Парижа; Карты, схемы; Прогулки, маршруты; Популярные места; Музеи, галереи; Сады, парки; Диснейлэнд; Аквабульвар; Кабаре; Магазины; Рестораны, бары; Климат, погода; Телефоны; Деньги; Транспорт; Интересные факты. Разговорник LearnTravelGuide содержит около 500 наиболее употребляемых в путешествии слов и фраз французского языка, систематизированных в 35 тематических категорий. Дневник LearnTravelGuide позволит сохранить собственную информацию о путешествии в текстовом или html-формате.
ОС: Windows CE, Pocket PC | Рус. интерфейс | Shareware.
Скачать LearnTravelGuide, версия Париж 1.0 можно здесь >> (632 кб)

Ad-aware SE Personal 1.06

Новая версия программы, предназначенной для поиска и устранения шпионских модулей. При своей работе Ad-Aware SE Personal сканирует оперативную память, файлы на жёстком диске и определяет в них программы-шпионы и запущенные вредоносные процессы. Также сканируется реестр операционной системы. Если в реестре обнаруживается запись, установленная вредоносной программой, то она удаляется. Работает Ad-Aware SE Personal достаточно шустро, настройки просты и интуитивно понятны. Если обнаруживаются шпионские модули, то программа предлагает удалить их все или выборочно. Для предотвращения случайного удаления нужного файла или записи в реестре предусмотрена функция восстановления (для этого автоматически создаются backup-копии удаляемых данных). Данная программа (или аналог) должна быть у каждого пользователя, который работает на компьютере в Интернете. Проверять и удалять из системы шпионов просто необходимо. В этой версии улучшено время сканирования файлов (примерно на 30%), появился новый вариант сканирования Scan for low risk threats, оптимизирована работа программы в целом, исправлен ряд ошибок.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Ad-aware SE Personal 1.06 можно здесь >> (2788 кб)

Fresh Download 7.30

Обновилась отличная качалка файлов. Fresh Download умеет интегрироваться с IE, Opera и Netscape. При закачке отображает подробный график скорости, эффективности использования линии, времени и т.д. Поддерживает звуковое оповещение, выгружение программы и выключение компьютера после окончания закачки. Fresh Download позволяет задать HTTP и FTP прокси-серверы, умеет работать с ZIP архивами. В программе можно задать список исключаемых web-адресов, разрешить слежение за Буфером обмена (для автоматического перехвата ссылок на закачку). Для быстрого доступа к функциям программы и быстрого старта закачки предусмотрена опция "плавающей корзинки". Программа бесплатна, но требует регистрации на сайте производителя (нужно указать адрес электронной почты, на который придет регистрационный ключ). В этой версии появилась возможность быстрого удаления загружаемого файла, исправлены ошибки в выводимых программой сообщениях.
ОС: Windows 98/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Fresh Download 7.30 можно здесь >> (1488 кб)

Longhorn Transformation Pack 10.0

В сети появилась новая версия пакета, который меняет интерфейс Windows XP на интерфейс Windows Longhorn. Сразу стоит сказать, что этот пакет выпускается неофициально и устанавливается только на английскую версию Windows XP. После его установки меняется графическая часть операционной системы: окно приветствия, окно загрузки, добавляются новые темы, стили оформления окон. Кроме того, появляется новая заставка, обои, звуки и т.д. Эта версия полностью совместима с Windows XP Service Pack 2. В ней появились новые скринсейверы, улучшена работа по смену визуальных стилей, добавлено 6 новых шрифтов, которые планируется использовать в Windows Longhorn, исправлены ошибки.
ОС: Windows XP | Англ. интерфейс | Бесплатно.
Скачать Longhorn Transformation Pack 10.0 можно здесь >> (21574 кб)

The Directory Player 1.49

Новая версия маленького, но функционального проигрывателя аудио файлов. The Directory Player (по другому этот плеер называется 1by1) воспроизводит MP3 файлы, но с помощью подключаемых модулей (dll/plugin) предусмотрена возможность проигрывать WAV, OGG, MP2 форматы и Audio CD диски. Интерфейс плеера выполнен по аналогии Проводника Windows, т.е. в левом меню располагается дерево дисков, а в правом отображаются музыкальные файлы, расположенные в той или иной директории. Такой подход позволяет отказаться от ставших уже стандартом плей-листов и воспроизводить музыкальные файлы целыми директориями или поодиночке. Однако, все функции плей-листов (Playlist) поддерживаются. The Directory Player может работать из командной строки и поддерживает горячие клавиши (список горячих клавиш смотрите в файле Readme, расположенном в архиве с программой). В этой версии появились новые опции по настройке звучания, внесены изменения в интерфейс, исправлены ошибки в библиотеке mpglib.dll.
ОС: Windows 95/98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать The Directory Player 1.49 можно здесь >> (84 кб)

SpamPal 1.72

Обновился антиспамовский фильтр, который работает с почтовыми программами Outlook Express, Outlook, The Bat!, Eudora. SpamPal фильтрует входящую электронную корреспонденцию и определяет в ней спам, который помещается в отдельную папку. Тем самым электронный мусор не мешает работе с другими письмами. Письма, распознанные программой как спам, не удаляются, а помечаются специальной отметкой. Процесс работы программы построен на DNSBL списках (DNS Black Lists - черные списки доменных имен интернета). Эти списки содержат базу адресов интернета, наиболее используемую спаммерами. В SpamPal предусмотрена функция обновления DNSBL базы через интернет. Для правильной настройки программы необходимо ознакомиться со справочным руководством. Например, для почтового клиента The Bat! антиспамовский фильтр устанавливается в виде плагина. В этой версии улучшен процесс обработки спамерских black-листов, улучшена работа по протоколу IMAP4, исправлены ошибки.
ОС: Windows 98/NT/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать SpamPal 1.72 можно здесь >> (692 кб)

VisDir Free Disk Space Finder 1.2

Опубликована новая версия программы, предназначенной для визуального анализа используемого дискового пространства. В процессе своей работы утилита сканирует выбранные разделы жёсткого диска и выводит графическую диаграмму, наглядно отображающую, сколько места на диске занимает та или иная директория. Предусмотрена возможность анализа всех жестких дисков, установленных в системе. Кроме того, после обработки какой-либо директории можно в графическом виде посмотреть её содержание и узнать, какие файлы занимают много полезного дискового пространства. Утилита проста в своей работе и практически не требует настройки. Поддерживается работа с CD и DVD дисками, а также переносными винчестерами. В этой версии появилась возможность сканировать диски в многопоточном режиме, улучшен процесс построения диаграмм, обновлено справочное руководство, исправлены ошибки.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать VisDir Free Disk Space Finder 1.2 можно здесь >> (618 кб)

Электронный оффлайн журнал IZone

Вышел в свет новый 617 выпуск оффлайн журнала IZone (Internet Zone), в котором вы найдете массу информации о компьютерах, программах, Интернете. Журнал содержит полнотекстовые статьи компьютерной направленности, FAQ по различным темам (Windows XP, Windows 9x/Me, Windows 2000, Сети, Игры, Software и Hardware), а также обзор новинок программного обеспечения за последнюю неделю. Некоторые статьи выпуска: Новая цена браузера Opera; Windows XP на старом компьютере - это не фантастика; Настройка компьютера с нуля. Восстановление ОС; Скрытая передача и хранение конфиденциальной информации в Интернете и сотовой связи; Интернет-бизнес: день сегодняшний. Оффлайн журнал выполнен в виде CHM-файла (файл справки Windows).
ОС: Windows 98/ME/2000/XP | Рус. интерфейс | Бесплатно.
Скачать оффлайн журнал IZone 617 можно здесь >> (599 кб)

Process Explorer 9.11

Обновилась утилита, предназначенная для мониторинга процессов, запущенных в операционной системе. Process Explorer - отличная альтернатива стандартному Диспетчеру задач Windows. С помощью этой программы можно контролировать все запущенные процессы в режиме реального времени. Из основных возможностей можно выделить следующие: древовидная структура отображения запущенных процессов; подсветка выбранных элементов; информация о запущенных в системе DLL-библиотеках; отображение родительских процессов; быстрое "убивание", приостановка и восстановление того или иного процесса и т.д. В общем, Process Explorer будет хорошим помощником в изучении происходящих в системе действий, а также отлове и устранении вирусов и вредоносных программ. В этой версии улучшена работа с процессами, запущенными в оперативной памяти, улучшено контекстное меню, оптимизирован код программы, исправлены ошибки.
ОС: Windows 98/ME/NT/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Process Explorer 9.11 для 98/ME можно здесь >> (553 кб)

nLite 1.0 Beta 1

Новая версия утилиты, предназначенной для создания загрузочного диска с операционными системами Windows 2000/XP/2003. С такого диска можно быстро установить операционную систему на компьютер. При его создании, nLite позволяет интегрировать в операционную систему пакеты обновлений и, при необходимости, удалить из ОС некоторые компоненты (Media Player, Internet Explorer, Outlook Express, MSN Explorer, Messenger и т.д.). В результате работы утилиты получается ISO-образ загрузочного диска с Windows, на котором уже нет ненужных вам элементов (т.е. можно создать загрузочный диск уже без Media Player, Internet Explorer, Outlook Express, MSN Explorer, Messenger и т.д). Работать с nLite достаточно легко: все настройки сводятся к тому, что нужно расставить (или убрать) галочки у элементов операционной системы, тем самым выбирая опции, которые будут доступны в полученной в результате работы программы ОС. Для работы необходимо, чтобы в системе было установлено приложение Microsoft Framework, которое можно свободно скачать с сайта Microsoft. В этой версии появились новые языковые локализации, улучшена работа с дистрибутивом Windows 2000, появилась поддержка Windows XP x64, исправлено множество ошибок.
ОС: Windows 2000/XP/2003 | Многоязычный интерфейс | Бесплатно.
Скачать nLite 1.0 Beta 1 можно здесь >> (1094 кб)

Magic Mail Monitor 2.94.11

Новая версия утилиты, предназначенной для автоматической проверки почты. Magic Mail Monitor может проверять наличие электронной корреспонденции в неограниченном количестве почтовых ящиков. Интервал времени проверки для каждого почтового ящика можно задать индивидуально. Если утилита обнаруживает на сервере новое письмо, то она выводит сообщение в виде всплывающего окна или издаёт звуковой сигнал. Предусмотрена возможность удаления писем прямо с сервера, не загружая их на компьютер. С русскими кодировками KOI8 и UTF8 программа работает без проблем. В этой версии улучшены настройки, появилась возможность сохранять автоматически данные, полученные с помощью Magic Mail Monitor при выходе из Windows, исправлено несколько ошибок.
ОС: Windows 98/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Magic Mail Monitor 2.94.11 можно здесь >> (148 кб)

Fresh UI 7.35

Обновилась полезная утилита для настройки ОС семейства Windows. В Fresh UI доступны как программные, так и "железные" настройки системы, выбор системной политики и т.д. В программе несколько разделов, в каждом из которых имеются пункты, которые необходимо включать или выключать для соответствующего воздействия на систему. Каждая настройка имеет краткий комментарий по поводу ее работы. Пункты, не соответствующие вашей ОС, будут недоступны (т.е. то, что подходит для 9х, неприменимо в XP и наоборот). В этой версии расширены скрытые возможности по настройке параметров, касающихся сети (Network settings).
ОС: Windows 95/98/ME/NT/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Fresh UI 7.35 можно здесь >> (825 кб)

All My Movies 3.5

Новая версия программы, которая представляет собой менеджер домашней фильмотеки. All My Movies предназначена для тех, у кого большая коллекция различных фильмов, нуждающихся в систематизации. Это простой в использовании инструмент для создания каталога всей вашей коллекции видео. Не важно, на каком носителе находятся ваши фильмы, будь то DVD, CD, VHS кассеты или что-нибудь еще. С помощью программы удобно создавать базу данных вашей фильмотеки: для добавления новых записей можно скачивать информацию о том или ином фильме из интернета, предусмотрена возможность хранения в базе картинки обложки и скриншотов отдельных кадров. Кроме того, утилита ведёт учёт отданных фильмов и позволяет осуществлять быстрый поиск по всей видео коллекции. На созданную программой базу можно установить пароль, а также экспортировать её в HTML (используя шаблоны), текстовый или Microsoft Excel форматы. В этой версии появилась возможность выставления рейтинга фильмам, добавлено новое поле Студия, добавлен доступ к русскоязычной онлайн базе KinoPoisk.ru, оптимизирована скорость работы с видео базой, исправлены ошибки, внесены другие изменения.
ОС: Windows 98/ME/2000/XP | Многоязычный интерфейс | Shareware.
Скачать All My Movies 3.5 можно здесь >> (2644 кб)

AVG Free Edition 7.323

Обновился качественный и бесплатный антивирус. Несмотря на свою бесплатность, AVG Free Edition обладает наличием всех необходимых функций для защиты компьютера от вирусов. Антивирус включает в себя следующие компоненты: сканер, монитор, сканер электронной почты, систему автоматического обновления антивирусной базы через интернет. Программа может как находить, так и лечить заражённые вирусами файлы. Для безопасного хранения и лечения заражённых файлов в этой антивирусной программе реализована функция Вирусного хранилища, в котором и происходят все операции с зараженными вирусами файлами. Этот антивирус умеет совместно работать с файрволлами сторонних производителей (поддерживается работа с Kerio Personal, Zone Alarm Pro и файрволлом, встроенным в Windows XP), что позволяет надёжно защитить компьютер от различных интернет-угроз и вирусных атак.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать AVG Free Edition 7.323 можно здесь >> (12010 кб)

VirtualDub 1.6.6

Новая версия программы, предназначенной для работы с видео. Несмотря на свои относительно скромные размеры, VirtualDub является качественным и бесплатным видео редактором с удобным пользовательским интерфейсом. При знании основ работы с видео, освоить все тонкости обработки и захвата видеокартинки с этой программой не составит труда. Перечислю основные возможности: конвертирование видео из одного формата в другой, захват видео, отдельная обработка видео и звукового потока, разделение AVI файлов на части, соединение AVI файлов, вырезание из AVI звука, изменение задержки звука, уменьшение размеров видео файлов (качество, естественно, теряется) и т.д. В этой версии появились новые опции при обработке AVI файлов, улучшена работа по автосохранению аудио и видео потока при обработке файла, улучшена работа с форматом Raw Audio, исправлено много ошибок.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать VirtualDub 1.6.6 можно здесь >> (849 кб)

Что еще можно сделать?

Для поиска свежего программного обеспечения, вы можете воспользоваться поисковой формой по новостной ленте IZone Domino, находящейся на http://www.izcity.com/ (необходимо подключение к Интернет). В этой ленте мы каждый день публикуем новости о новом программном обеспечении. Кроме того, тут публикуются анонсы самых свежих статей Рунета и другие интересные материалы.


CD и DVD-диски от магазина BuyCD

Новые игры
Warhammer 40000: Dawn Of War (рус. версия)
31.05.2005 		Warhammer 40000: Dawn Of War (рус. версия)

Диск из раздела Стратегии;
Издатель - Руссобит-М (© 2004).

277.61 руб. (9.70 $)

Гэбриэл Найт 3: В поисках Грааля / Gabriel Knight 3: Blood Of The Sacred, Blood Of The Damned
31.05.2005 		Гэбриэл Найт 3: В поисках Грааля / Gabriel Knight 3: Blood Of The Sacred, Blood Of The Damned

Диск из раздела Квесты;
Издатель - 1С/Nival (© 2005).

246.7 руб. (8.62 $)

Cross Racing Championship 2005
31.05.2005 		Cross Racing Championship 2005

Диск из раздела Спорт;
Издатель - 1С/Nival (© 2005).

119.92 руб. (4.19 $)

Блицкриг: Смертельная схватка V
31.05.2005 		Блицкриг: Смертельная схватка V

Диск из раздела Симуляторы;
Издатель - 1С/Nival (© 2005).

119.92 руб. (4.19 $)

Возвращение в Гайю
31.05.2005 		Возвращение в Гайю

Диск из раздела Экшн;
Издатель - Руссобит-М (© 2005).

204.92 руб. (7.16 $)

Doom Master
31.05.2005 		Doom Master

Диск из раздела Экшн;
Издатель - Медиа Хауз (© 2005).

123.07 руб. (4.30 $)

Quake Master
31.05.2005 		Quake Master

Диск из раздела Экшн;
Издатель - МедиаХауз (© 2005).

194.62 руб. (6.80 $)

Кузя в джунглях 3: Кузя в шалаше
30.05.2005 		Кузя в джунглях 3: Кузя в шалаше

Диск из раздела Для самых маленьких;
Издатель - МедиаХауз (© 2005).

123.92 руб. (4.33 $)

Parkan II
30.05.2005 		Parkan II

Диск из раздела Стратегии;
Издатель - 1С (© 2005).

204.63 руб. (7.15 $)

Medal of Honor: Секретное оружие
27.05.2005 		Medal of Honor: Секретное оружие

Диск из раздела Экшн;
Издатель - 7 wolf (© 2005).

194.62 руб. (6.80 $)

Hidden Stroke 2 (Add-on)
27.05.2005 		Hidden Stroke 2 (Add-on)

Диск из раздела Стратегии;
.

94.45 руб. (3.30 $)

Xenus. Точка кипения
27.05.2005 		Xenus. Точка кипения

Диск из раздела Экшн;
Издатель - Руссобит-М (© 2005).

310.81 руб. (10.86 $)

Xenus: Точка кипения (DVD)
27.05.2005 		Xenus: Точка кипения (DVD)

Диск из раздела Экшн;
Издатель - Руссобит-М (© 2005).

268.74 руб. (9.39 $)

7 Sins
27.05.2005 		7 Sins

Диск из раздела Симуляторы;
Издатель - Акелла (© 2005).

218.94 руб. (7.65 $)

Рандеву с Незнакомкой: Деловые связи
27.05.2005 		Рандеву с Незнакомкой: Деловые связи

Диск из раздела Квесты;
Издатель - Руссобит-М (© 2005).

207.78 руб. (7.26 $)

Pariah
26.05.2005 		Pariah

Диск из раздела Экшн;
Издатель - city (© 2005).

180.02 руб. (6.29 $)

Хром. Золотое издание
18.05.2005 		Хром. Золотое издание

Диск из раздела Экшн;
Издатель - 1С (© 2005).

198.91 руб. (6.95 $)
Новые DVD Video
Статский советник
31.05.2005

Статский советник

Диск из подраздела Исторический.

114.48 руб. (4.00 $)

ЗВЕЗДНЫЕ ВОЙНЫ 3: Месть Ситхов
27.05.2005

ЗВЕЗДНЫЕ ВОЙНЫ 3: Месть Ситхов

Диск из подраздела Фантастика/Фэнтази.

118.77 руб. (4.15 $)

Царство небесное
27.05.2005

Царство небесное

Диск из подраздела Мелодрама.

114.48 руб. (4.00 $)

Между первой и второй
18.05.2005

Между первой и второй

Диск из подраздела Комедия.

114.48 руб. (4.00 $)

Гибель империи (3 DVD)
18.05.2005

Гибель империи (3 DVD)

Диск из подраздела Исторический

789.91 руб. (27.60 $)

Бой с тенью (DVD)
25.04.2005

Бой с тенью (DVD)

Диск из подраздела Боевик.

114.48 руб. (4.00 $)

Новые Video MPEG4
Гибель империи
18.05.2005 		Гибель империи

Диск из подраздела Детектив.

543.49 руб. (18.99 $)

Узкий мост
18.05.2005 		Узкий мост

Диск из подраздела Мелодрама.

176.01 руб. (6.15 $)

Проклятье Эль Чарро
18.05.2005 		Проклятье Эль Чарро

Диск из подраздела Мистика.

100.17 руб. (3.50 $)

Тебе настоящему
18.05.2005 		Тебе настоящему

Диск из подраздела Мелодрама.

100.17 руб. (3.50 $)

Уроцукидодзи: Легенда о сверхдемоне
18.05.2005 		Уроцукидодзи: Легенда о сверхдемоне

Диск из подраздела Мультфильмы.

176.01 руб. (6.15 $)

Холостой выстрел
18.05.2005 		Холостой выстрел

Диск из подраздела Комедия.

100.17 руб. (3.50 $)

Новые MP3
Mr. Benassi отдыхает! Vol. 2
18.05.2005 		Mr. Benassi отдыхает! Vol. 2

Диск из подраздела DJ.

128.79 руб. (4.50 $)

All Club (DVD)
22.04.2005 		All Club (DVD)

Диск из подраздела Сборники на DVD.

254.72 руб. (8.90 $)

Disco (DVD)
22.04.2005 		Disco (DVD)

Диск из подраздела Сборники на DVD.

254.72 руб. (8.90 $)

Electronic&Instrumental (DVD)
22.04.2005 		Electronic&Instrumental (DVD)

Диск из подраздела Сборники на DVD.

254.72 руб. (8.90 $)

Folk&Country (DVD)
22.04.2005 		Folk&Country (DVD)

Диск из подраздела Сборники на DVD.

254.72 руб. (8.90 $)

Jazz&Blues (DVD)
22.04.2005 		Jazz&Blues (DVD)

Диск из подраздела Сборники на DVD.

254.72 руб. (8.90 $)


Computer FAQ: Hardware | часть 40

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Проблема с видеокартой nVidia Ti4200. Выглядит это так: запускаю практически любую игру, поначалу все путем, но через некоторое время начинаются глюки, во всех играх одинаковые. Текстуры не прорисовываются, вместо них ярко синие, зеленые и красные пятна, квадраты. Затем у 3D-персонажей и объектов появляются бесконечные полосы в разные стороны, после чего играть уже невозможно. Система Windows XP SP1, Celeron 1.7 GHz, 512 OЗУ, nVidia GF4 Ti4200 / 64 DDR, драйвер видео 6.1.7.7 от 15.07.2004.

Отвечает HAZOV67:
Похоже на перегрев видюхи, или дрова смени.

Отвечает TU-154:
У вас, похоже, неисправна память на видеокарте либо она перегревается. Поставьте на память радиаторы, или обдув - улучшите ее охлаждение. Если не поможет - тогда понизьте частоту работы видеопамяти. Если и это не поможет - остается менять видеокарту.

Отвечает Mike:
Нужно проверить оперативную память видеокарты.

***

У меня ноутбук Hasee. Материнка VIA KN-400. При полном отключении не снимается питание с USB-портов. перерыл весь BIOS, ничего про отключение не нашел. Если это невозможно, то большие потери по питанию будут при запитанных портах USB?

Отвечает TU-154:
Если на порты просто идет питание и при этом ничего не подключено - то потери будут небольшие. А если, например, подключена оптическая мышь или флэшка - то лучше подобные устройства отключать во избежание разряда батареи.

***

При включении компьютера не происходит загрузка, то есть нет никаких сигналов и монитор не включается, но все вентиляторы и винчестер работают. Но такое происходит не всегда, а где-то каждый третий раз. Если он загрузился, то работает нормально, только иногда перегружается и может сразу не включиться. Где искать причину?

Отвечает Mike:
Начинайте с блока питания, затем - преобразователи напряжения на материнской плате.

Отвечает Александр Куликов:
Все, очевидно, в настройках BIOS или в железе, был случай - память не стыковалась и были перезагрузки и всякое другое.

Отвечает TU-154:
В первую очередь проверьте блок питания - подключением заведомо исправного.

***

Комп Р-4 2,4 GHz, 256 DDR, 128 AGP GF FX5200, память и проц на 133 частоте, при включении сразу после теста памяти пишет: "Warning! CPU has been changed or CPU Ratio changed fail. Please re-enter CPU settings in the CMOS setup and remember to save before quit"! Далее предлагает нажать F1 для продолжения, или Del.

Отвечает TU-154:
У вас происходит сброс настроек BIOS в состояние по умолчанию. Если вы не занимаетесь разгоном, то это может произойти из-за севшей батарейки на материнской плате. Поменяйте ее на новую.

***

У меня комп сам перезагружается, думаю, что это железо, но не факт. После того, как я поставил галку в свойствах системы (не перезагружаться при отказе системы), выходит синее окно на весь экран и надписи: в Windows XP - какие-то закорючки, а в Windows 2000: "Begining of dump Phisical memory" и то, что это действие завершено нормально, также номера ошибок, и виснет намертво. Когда комп перезагружается или я его перезагружаю кнопкой RESET (после такого сообщения), не доходя до Windows, BIOS выдаёт: "Disk Boot Failure, Insert System Disk and press Enter". Снова жму RESET - тоже самое. Выключил и включил комп - всё работает до такой перезагрузки. Пробовал надёжность крепления проводов - всё в норме. Машина: Athlon XP2500+ Socket A, оперативка - две платы по 256 Mb, видео - Radeon 9600 DDR, 256 Mb, материнка - Epox EP-8rDA31.

Отвечает Mike:
Это может быть что угодно: жесткий диск, IDE контроллер, оперативная память.

Отвечает TU-154:
На синем экране есть код ошибки, который вам надо записать и найти в Сети информацию по ошибке, например, на сайте http://polygon.iphosting.ru/stop/. Вообще похоже на неисправность жесткого диска, контроллера или блока питания.

***

У меня Athlon 1700. Греется до 65 градусов, собираюсь покупать кулер Igloo 2470. Охладит ли этот кулер мой проц до 30-35 градусов? Стоит ли покупать этот, может, посоветуете какой-нибудь другой лучше?

Отвечает Mike:
Советую Zalman 6000CU или 7000CU.

Отвечает HAZOV67:
Самое лучшее охлаждение фирмы Zalman, но до 30-35градусов вряд ли, если только водяное охлаждение поможет. Я думаю, градусов на 10 понизить и достаточно будет!

Отвечает TU-154:
Трудно сказать, охладит ли кулер ваш процессор. Ведь неизвестен температурный режим внутри корпуса. В любом случае при замене кулера не забудьте удалит следы старой термопасты и при необходимости нанести новую. Вообще Glacial Tech Igloo - отличные кулеры, можно подобрать эффективный и, самое главное, тихий вариант под любой процессор. По соотношению цена/качество они намного лучше, например, чем Zalman. Хотя в некоторых запущенных случаях не обойдись без эффективного дорогого Zalman...

***

Купил себе видеокарту GeForce4 MX440 на шину AGP 8x, а моя материнка поддерживает только 4x. Могу ли я установить данную видеокарту?

Отвечает Shurovik:
Да. Но она будет работать в режиме 4х.

Отвечает Роман Гураль:
Можете установить. Просто видеокарта будет работать на пониженной скорости.

Отвечает TU-154:
Можете, она будет работать в режиме AGP 4x, причем это никак не скажется на ее производительности (такой слабой видеокарте пропускной способности AGP 4x более чем достаточно).

***

У меня компьютер: 3000 Mhz Intel Pentium 4, 800 Mhz, Socket 478, Prescott; материнка Epox© EP-4PDA3I, Intel i865PE; ОЗУ 1024 MB DDR400 / PC3200; видео NVidia GeForce FX5200-8x, 128 Mb (128 bit). Мне кажется, что моя конфигурация является несбалансированной из-за видеокарты. Некоторые игры идут на более слабых машинах лучше, чем у меня. Или материнка слабая – не пойму. Какую мать и видюху предпочтительнее поставить под такой процессор? Переходить на ATI или остаться на NVidia? Вообще-то, комп работает стабильно, устойчиво, проблем никаких нет, но хочется от него большего при запуске игр.

Отвечает TU-154:
Плата собрана на отличном чипсете, лучшем для платформы Socket 478. Разве что производитель матери не из лучших. Но для вашей системы у вас действительно очень слабая, неигровая видеокарта. Для игр вам нужна мощная видеокарта, уровня nVidia GeForce 6600GT или 6800, из старых вариантов подойдет - ATi Radeon 9800 Pro/XT или nVidia GeForce FX 5900Ultra/5950 Ultra.

***

Какую выбрать материнскую плату для P4 3.0 ГГц Socket 478 с наличием шины PCI-Express x16 и режимом SLI?

Отвечает TU-154:
Таких плат нет и навряд ли они будут - только под LGA775 на чипсете nVidia nForce4 SLI Intel Edition.

***

Rак можно снять кулер вместе с радиатором с видеокарты, если он (радиатор) намертво прилеплен на термоклей, как на эпоксидку?

Отвечает Mike:
Можно попробовать осторожно разогреть радиатор строительным феном с соответствующей насадкой. Возможно, клей отстанет.

***

У меня установлена видеокарта (NVIDIA GeForce2, ОС - Windows XP), имеющая выход на телевизор. Когда изображение воспроизводится телевизором, монитор компьютера гаснет, что не совсем удобно, так как телевизор находится на значительном расстоянии от компьютера (хорошо, что не в другой комнате). Можно ли что-нибудь предпринять, желательно без каких-либо сложных замен железа, чтобы изображение одновременно транслировалось и монитором и телевизором, хотя бы на время включения плеера, а потом монитор можно выключить и включить его только по окончании фильма, чтобы не тратить лишних ресурсов видеокарты? Может ли помочь в этом имеющаяся у меня программа nVHardPage 2.2?

Отвечает TU-154:
Ваша видеокарта имеет только один RAMDAC, поэтому аппаратно не может выводить изображение одновременно на два устройства, и никакая программа ей в этом не поможет. Второй RAMDAC появился у видеокарт уровня GeForce4 и выше. Так что могу посоветовать только купить дешевую видеокарту GeForce4 MX с TV-Out.

***

Слышал краем уха, что если установить модули памяти во все четыре слота, то суммарная скорость передачи данных снизится. Правда ли это и каким образом тогда лучше добавить памяти, не снижая скорости её работы? На данный момент конфигурация такая: P4 2.8 (Prescott), Abit IC7 (чипсет Intel i875P), установлены два модуля памяти Hyndai по 256 MB каждый, работают в двухканальном режиме. Два жестких диска (Hitachi и WD) SATA 80 Gb и один 40 Gb ATA-100 (WD). Matrox Millenium G450.

Отвечает TU-154:
Скорость работы памяти не зависит от того, заполнены два или все четыре слота. Вам советую добавить еще два модуля по 256М.

***

Приобрел я процессор Pentium 4 Northwood 3,20 ГГц (S478), кулер Zalman 7000 Cu, термопаста КПТ-8 (тюбик), температуру при простое показывает 41-43 градуса, при 100% загрузке процессора (Hyper Threading включен) показывает 57-58 градусов при 1800 оборотах кулера Zalman. За бортом 24 градуса. Также стоят дополнительные 120 мм кулеры и сбоку 90 мм кулер. Все работают на минимуме. Нормальный ли это диапазон температур именно для этого процессора с кулером Zalman и с кремниевой термопастой?

Отвечает TU-154:
Температура в норме, нет повода для беспокойства.

***

Чем можно экран монитора протереть (от пальцев и т.д.)?

Отвечает TU-154:
Можно просто водичкой, но эффективнее использовать специально предназначенные для этого чистящие средства (спрей или салфетки, спрашивайте в любом компьютерном магазине).

***

После любой продолжительности работы на компьютере (через 10 или 60 минут, без разницы) происходит однократное моргание монитора(как при смене настроек монитора). Потом может повториться опять часа через два. Температура в норме, драйверы менял -без результата. Система: VIA KT133A + 686B, ATHLON 2400+, LG 575C(монитор), Radeon 9600 PRO.

Отвечает TU-154:
Возможно, проблема вызвана самим монитором (пробивает что-то в схеме). Попробуйте проверить его, подключив к другому компьютеру.

***

Подобрал себе компьютер, купил, а теперь задумался: Насколько "сбалансированы" компоненты моего компа? Что в ближайшем будущем можно будет сапгрейдить (с учетом того, что компьютер используется в основном для работы и лишь изредка для игры)? Выбор Seagate для такой конфигурации сильно влияет на нагрузку БП (мне предлагали Samsung SpinPoint 160 Gb SATA)? Конфигурация: мама EPoX EP-8KDA3J, процессор Athlon™ 64-2800+, ОЗУ 512 MB PC3200 Kingston, винт 160 GB Seagate 8 Mb SATA, видео Sapphire Radeon 9600 Pro 256 MB, DVD NEC 16x/48x C5800, корпус Codegen Miditower 350W, кулер Igloo 7200, модем D-Link DFM-562IS, монитор 17" TFT 710N.

Отвечает alex28tf:
Апгрейд для твоего компа наступит через 5 лет.

Отвечает TU-154:
Для вашей системы, пожалуй, видеокарта слабовата. Можно было изначально взять более мощный вариант, но сейчас менять уже не имеет смысла - большого прироста производительности не получится. Кроме того, корпус выбрали не очень удачно - с блоком питания невысокого качества. Пожалуй, при ближайшем апгрейде будет иметь смысл увеличение памяти до 1024М. Выбор винчестера практически не влияет на нагрузку БП. С точки зрения качества и надежности вы сделали правильный выбор в пользу Seagate.

Отвечает HAZOV67:
Я вот точно могу сказать на 99,9% что винт Seagate - это очень хорошая вещь и на нагрузку БП это никак не отражается, а вот SAMSUNG надо опасаться - это уж точно.

***

Заменил видеокарту GeForce на Radeon 9600 Pro, с системой WinXP SP2 проблем нет - всё работает хорошо, а вот BIOS последней версии, которой у меня прошит на материнской плате Epox 4PDA3I не опознаёт видуху. В чём проблема.

Отвечает TU-154:
А BIOS-то причем? Ему все равно, какая у вас видеокарта, а у видеокарты есть свой собственный BIOS.

***

Купил подержанный ноутбук Fujitsu Lifebook FMV-6450 NU5/L. Процессор Pentium 3 - 450 МГц, ОЗУ - 128 Мб, винт - 6 Гб, установил Windows XP + SP2, BIOS - Phoenix версия 1.34. Пытался найти другую версию BIOS на их сайте, но как-то неудачно. Самое главное - стало не хватать винчестера. Могу ли я поставить в ноутбук винчестер Toshiba 2.5" на 40 или 60 Гб?

Отвечает TU-154:
Скорее всего, у вас не будет проблем с винчестером до 30 Гб. Возможно, и больше (до 128 Гб), но лучше при покупке винчестера проверить на месте, поддерживается ли он вашим ноутбуком.

***

На съёмный диске (Twinmos MobilDisk 4Z 128M ) под Windows Millenium я заметил, что имена некоторых файлов превратились в набор случайных символов, соответственно, содержимое файлов тоже полетело. Я запустил утилиту с сайта производителя для форматирования, что-то она сделала и повисла, после диск стал показывать объём в пару сотен килобайт, тогда я отформатировал стандартными средствами Windows - получилось на 124 мегабайт, какое-то время флешка работала, однако опять были замечены испорченные файлы, и я снова запустил прогу производителя, но теперь для низкоуровневого форматирования, через час я понял, что прога висит, и начались проблемы - ёмкость после перезагрузки 315 Кб, стандартно не форматируется, так как он якобы защищён от записи, но это не так! После работы со ScanDisc и стандартными средствами Windows у меня также диск на 315К, на который даже ничего не запишешь. Проги от производителя вообще отказываются запускается. Как проверить на программном или аппаратном уровне глюки? Какие средства посоветуете?

Отвечает TU-154:
Похоже, ваша флэшка уже отработала свой ресурс и вышла из строя. Моя первая флэшка от TwinMos приказала долго жить месяцев через 6 работы именно с такими симптомами. Да и не у меня одного. С тех пор я не связываюсь с этим производителем (моя следующая флэшка от Trancend работает уже второй год без сбоев).

***

Как проверить температуру CPU видеокарты?

Отвечает TU-154:
Если видеокарта поддерживает мониторинг температуры - то с помощью программы от производителя видеокарты или через видеодрайвер (если мониторинг реализован стандартно). Если мониторинг поддерживается, но заблокирован в BIOS видеокарты - тогда надо сначала модифицировать BIOS и перешить его. Если аппаратный мониторинг не поддерживается - тогда только внешним датчиком.

***

У меня комп (Phoenix-Award BIOS v6.00PG \ Intel Pentium 4 1700 MHz \ Abit bW7 \ Intel 845 \ 512 Mb PC133 \ GeForce FX6600 - 128 Mb. При загрузке Windows XP Pro SP1 после заставки (Windows XP) черный экран, комп виснет. После перезагрузки (иногда после двух) Windows загружается и всё работает нормально. Выдаёт сообщение: "Фатальная ошибка GF FX6600 – система восстановлена после серьёзной ошибки". Возможна проблема с драйвером? Дрова свежие (71.89)!

Отвечает TU-154:
Возможна проблема с перегревом GPU видеокарты. Промониторьте его температуру под нагрузкой. Другая возможная причина - нехватка мощности блока питания. Для проверки подключите другой, заведомо исправный. И попробуйте обновить драйвера для видеокарты - у меня, например, установлена версия 76.50.

Отвечает HAZOV67:
Свежие дрова - это не значит хорошие. Кстати, дрова уже есть более свежие - у меня вот стоят 76.50, работают отлично, но и это уже не самые свежие.

***

Хочу смотреть фильмы через телевизор. Подключил кабеля, но идет только звук. Что изменить в настройках, чтоб видеть изображение?

Отвечает Shurovik:
Надо ещё в свойствах видеокарты включить второй выход (обычно, если телевизор к нему не подключен, его свойства недоступны). Потом настроить цветовую систему (NTSC/PAL).

Отвечает Виктор:
Какая видеокарта? Какие кабели? Чаще всего на картах выход S-Video, но не все телевизоры его поддерживают. Если карта от NVIDIA, то в настройках NVIDIA nView Dectop Manager (меню Пуск, Панель управления, Прочие параметры) можно переключить выход с S-Video на композитный видеовыход, который понимает любой современный телевизор, но это опять - таки возможно, если только видеокарта поддерживает этот режим, если нет, то надо перепаивать кабель, хотя при этом качество сигнала будет похуже. Но поскольку Вы не указали никаких данных касаемо карты и применяемых разъемов, что либо конкретное ответить сложно, хотя есть любые схемы.

Отвечает Mike:
Почему вы думаете, что дело только в настройках? Есть еще кабели, и они должны быть распаяны правильно.

***

У меня Athlon XP 2000+, 512 ОЗУ, мать ASRock модель K7VT4A+, Radeon 7500 64 Мб, монитор LG FLATRON ez T710BH (1024x768 держит без проблем 85 Гц). Всё работало отлично, монитору чуть больше года. Недельку назад начало дёргаться изображение монитора, сразу так не заметно, но если поднести голову хотя бы на 40 см к монитору, то видно, что всё изображение дребезжит. С уменьшением частоты обновления экрана дребезжание становится более выраженным (при 60 Гц вообще - изображение просто прыгает). У меня в комнате стоит аналогичный комп, только с Radeon 9200, и монитор такой же, подключаю к нему свой - дребезжит, переставляю монитор в разные места по квартире - дребезжит.

Отвечает TU-154:
Возможно, проблема с фильтрацией выходных напряжений блока питания монитора из-за подсевших электролитических конденсаторов. Надо бы выпаять их, проверить емкость, при необходимости - заменить.

***

Имеется материнская плата ASUS P4s533-xсо встроенным звуком, установлен Windows XPSP2, видеокарта Radeon 9600 XT edition. Можно ли установить и как звуковую карту на эту материнку и какую лучше?

Отвечает John Lee:
Конечно, можно.
1. В BIOS встроенный звук отключить.
2. Установить любую понравившуюся Вам звуковую карту. Мне SB Creative Audigy 2 нравится.

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Новый софт-2

Copy Muppy 1.0 build 8

Релиз программы, предназначенной для резервного копирования файлов. Интуитивно понятный интерфейс в сочетании с удобными пользовательскими настройками, позволят быстро освоить программу даже компьютерным новичкам. Copy Muppy позволяет производить резервное копирование как выбранных директорий, так и отдельно взятых файлов. Причём, можно выставить фильтрацию типов (форматов) файлов при копировании. При необходимости вместо режима копирования, можно задать для работы программы режим перемещения файлов из одной папки в другую (тут тоже поддерживается фильтрация). Это удобно в том случае, когда нужно из папки, содержащей большое количество файлов разных типов, выбрать (отфильтровать) файлы только одного определённого типа. Программа поддерживает работу из командной строки и запуск резервирования файлов через Планировщик Windows или другую аналогичную программу.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Copy Muppy 1.0 build 8 можно здесь >> (1818 кб)

IsoBuster 1.8

Новая версия программы, с помощью которой можно получить доступ к файловой системе CD/DVD-диска, минуя Windows. IsoBuster будет полезна при восстановлении данных с CD/DVD, если файлы невозможно прочитать из операционной системы. Программа работает напрямую с секторами, дорожками и сессиями дисков. Поддерживаемые форматы: CD-ROM, CD-ROM XA, CD-Text, D-i, VCD, SVCD, DVD и DVCD. IsoBuster может работать с образами дисков, конвертировать файлы и предоставлять информацию о приводе, даже если он виртуальный. После инсталляции программа попросит у вас регистрационный ключ для профессиональной версии, если отказаться ввести эти данные, то вам для работы будет предоставлена обычная версия программы с небольшими ограничениями. Впрочем, ограничения не такие и серьёзные, и для работы рядовым пользователям хватает обычной версии программы. Язык интерфейса нужно задать в настройках программы (29 языков), по умолчанию, интерфейс - английский. В этой версии введена поддержка двухслойных дисков формата DVD+RW Dual Layer, введена поддержка обратного преобразования DVD+VR, добавлена возможность работы с мультисессионными дисками, записанными программой Nero, улучшен поиск, исправлены ошибки.
ОС: Windows 98/NT/ME/2000/XP | Многоязычный интерфейс | Shareware/Бесплатно.
Скачать IsoBuster 1.8 можно здесь >> (2541 кб)

HD_Speed 1.4.2.50 Final

Опубликована финальная версия утилиты, предназначенной для тестирования скорости чтения/записи на любом из имеющихся устройств для хранения информации (HDD, CD-ROM, Flash-drive, floppy и т.д.). Информация выводится на экран в виде графика. В программе можно задать смещение и размер считываемого/записываемого блока, выбор этих параметров может повлиять на скорость. Можно даже выбрать отдельный логический раздел на жестком диске и проверить, как, например, влияет файловая система или наличие "плохих" кластеров на производительность. Кстати, количество ошибок чтения/записи при тестировании тоже показывается. Вся полученная информация может сохраняться в лог для дальнейшего анализа и сравнения результатов. На сайте разработчика не удалось обнаружить списка внесённых в эту версию изменений.
ОС: Windows NT/2000/XP | Англ. интерфейс | Бесплатно.
Скачать HD_Speed 1.4.2.50 Final можно здесь >> (39 кб)

Link Utility 3.0

Компания NetPromoter выпустила новую версию программы для проверки работоспособности ссылок на сайте. Link Utility - это мощная утилита для анализа сайтов по протоколу HTTP и поиска неработающих ссылок и файлов-сирот, то есть файлов, на которые не ссылается ни одна страница на сервере. В программу вошли новые модули, значительно расширяющие ее функциональность и быстродействие. Кроме того, был оптимизирован существующий алгоритм обработки ссылок. Например, в программу добавлен модуль Карта Сайта, который предоставляет возможность визуального интерактивного просмотра взаимосвязей между страницами просканированного сайта. Новый модуль Резерв позволяет создавать резервную статическую копию сайта, с помощью которой вы сможете возобновить утраченные или неудачно измененные страницы. Добавлена возможность сканирования ссылок с использованием фильтра. Таким образом, вы сможете проверить только определенный тип ссылок, например, только не работающие или только внешние.
ОС: Windows 98/NT/ME/2000/XP | Рус. интерфейс | Shareware.
Скачать Link Utility 3.0 можно здесь >> (3218 кб)

Lan2Net Firewall 1.3.3

Вышла новая версия программного продукта, предназначенного для защиты локальных сетей под управлением ОС Windows. Lan2Net Firewall позволяет надежно защитить локальную сеть от несанкционированного доступа извне. Программа предоставляет администратору набор инструментов для обеспечения безопасной работы пользователей в Интернет и контроля их деятельности. Lan2net Firewall используется в сетях любого размера – от домашней до корпоративной. Уникальная технология Lan2Net ACC (Adaptive Connections Control) обеспечивает высокий уровень безопасности, совмещая максимальную производительность и масштабируемость. Программа осуществляет точный подсчет трафика на уровне драйвера, реализована система квот трафика пользователей. В Lan2Net Firewall реализована удобная система отчетов и мониторинг соединений в реальном времени. В этой версии повысилась надёжность программы в целом, улучшен пользовательский интерфейс, добавлена возможность сохранять логи а текстовом виде (в формате, аналогичном Winroute 5), переработан модуль веб-отчетов, значительно улучшен алгоритм работы системы управления загрузки канала, исправлены ошибки.
ОС: Windows 98/ME/2000/XP | Многоязычный интерфейс | Shareware.
Скачать Lan2Net Firewall 1.3.3 можно здесь >> (2267 кб)

CommFort 1.10

Появился новый клиент-серверный чат для локальной сети - CommFort. Среди уникальных особенностей, отличающих данную программу, стоит отметить возможность оставлять сообщения на сервере в отсутствии пользователя-получателя, возможность вставки картинок прямо в окно чата с автоматическим уменьшением размеров, стабильно работающую индикацию активности программы, удобную систему просмотра времени простоя и заголовка активного окна пользователей, возможность передачи как отдельных файлов, так и папок с файлами. Кроме того, поддерживается полный список уже привычных возможностей чата для локальной сети, например, организация приватных каналов, 81 смайл, лист блокирования и пр. Обратите внимание: программа CommFort 1.10 Клиент работает в операционных системах Windows 2000/XP, а CommFort 1.10 Сервер в Windows 9x/2000/XP/2003.
ОС: Windows 98/ME/2000/XP/2003 | Рус. интерфейс | Shareware.
Скачать CommFort 1.10 можно здесь >> (1595 кб, Клиент + Сервер)

Винегрет 2.1

Выпущена новая версия цифровой кулинарной книги "Винегрет". Эта программа отличается удобным и простым интерфейсом, проработанной классификацией и солидной базой данных. Она будет полезна не только тем, кто плохо умеет готовить, но также и гурманам. "Винегрет" содержит как справочную информацию, так и рецепты, собранные из разных источников, приведенные к одному формату и объединенные в базу данных с развернутой классификацией. В тексте рецептов имеются смысловые гиперссылки на другие разделы базы данных, а расширенный поиск позволит вам найти требуемую информацию, потратив минимум усилий. Кроме этого, в данной версии были добавлены закладки для быстрого доступа к любимым рецептам.
ОС: Windows 98/NT/ME/2000/XP | Рус. интерфейс | Shareware.
Скачать программу Винегрет 2.1 можно здесь >> (1487 кб)

7-Zip 4.20 Final

Выпущена финальная версия бесплатного архиватора, поддерживающего работу со многими архивными форматами. 7-Zip обладает простым и понятным интерфейсом: можно работать в режиме одного диска, а можно работать с архивами/файлами, используя сразу 2 панели для дисков (аналогично файловому менеджеру). Отдельно в этой программе стоит отметить собственный формат создания архивов 7z. Степень сжатия в нём получается лучше, чем у популярных архивных форматов ZIP и RAR, однако, сам процесс архивирования файлов в этом формате более длительный. 7-Zip поддерживает работу со следующими форматами архивов: 7z, ZIP, CAB, RAR, ARJ, GZIP, BZIP2, TAR, CPIO, RPM и DEB. Предусмотрена возможность создания самораспаковывающихся архивов. После инсталляции 7-Zip интегрируется в оболочку Windows, и все действия по архивированию/разархивированию файлов становятся доступны из контекстного меню Проводника.
ОС: Windows 98/NT/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать 7-Zip 4.20 Final можно здесь >> (1038 кб)

Blender 2.37

Новая версия многоплатформенного графического 3D пакета, распространяемого с открытым исходным кодом. Несмотря на относительно небольшой размер, функций этого пакета вполне достаточно для работы как обычным пользователям, так и профессионалам. Blender включает в себя средства 3D моделирования, анимации, рендеринга, обработки видео, набор опций для создания интерактивных игр, визуальные 3D эффекты и многое другое. Используя эту программу, можно создавать реалистичные 3D картины, с качеством цифровой фотографии. Стоит отметить, что существуют версии пакета Blender для следующих операционных систем: Windows 98/NT/ME/2000/XP, Mac OS X, Linux i386, Linux PPC, FreeBSD 4.2, SGI Irix 6.5 и Sun Solaris. Все эти версии можно скачать с сайта разработчика. На сайте программы можно познакомиться с графическими работами, выполненными с помощью этого пакета. В этой версии появилась новая функция для создания визуальных эффектов Soft Body, оптимизирован код программы, исправлены ошибки.
ОС: Windows 98/NT/ME/2000/XP, Linux | Англ. интерфейс | Бесплатно.
Скачать Blender 2.37 можно здесь >> (4885 кб, Windows)

Download Express 1.8.327

Обновился менеджер закачки файлов из интернета. Он очень прост в использовании, но при всей своей простоте содержит все необходимые функции программы-качалки. После установки Download Express происходит его интеграция в браузер Internet Explorer. Процесс закачки файла можно вызвать из контекстного меню IE. Также можно начать закачку файла по горячим клавишам. Программа умеет работать через прокси, закачивать файл, разбивая загрузку на отдельные потоки, регулирует скорость, поддерживается возобновление загрузки после обрыва связи (если сервер, с которого загружается программа, поддерживает эту функцию). Все данные о загружаемом файле выводятся в удобном и наглядном виде: размер, адрес скачивания, директория сохранения, процент выполненной загрузки и т.д. В этой версии появилась возможность автоматически переименовывать закаченные файлы, улучшен интерфейс, улучшена работа из командной строки.
ОС: Windows 95/98/NT/2000/ME/XP/2003 | Многоязычный интерфейс | Бесплатно.
Скачать Download Express 1.8.327 можно здесь >> (511 кб)

Agnitum Outpost Firewall Pro 2.7.484.412 Final

Опубликована финальная версия профессионального файрволла с рядом уникальных функций, обеспечивающих безопасность вашего компьютера при соединении с интернетом. По оценкам специалистов, Outpost Pro является одним из лучших защитников компьютера от различных интернет атак. Таким понятным интерфейсом и лёгкой, удобной настройкой вряд ли может похвастаться хоть одна программа подобного рода. В режиме обучения Outpost Pro настраивается на все процессы и приложения, запускаемые на вашем компьютере. Отдельно стоит отметить возможность подключения различных плагинов, расширяющих возможности программы. Например, плагин Детектор атак, плагин блокировки рекламных баннеров. В этой версии появилась возможность работы с новым плагином Attack Detection, появилась новая опция для контроля за потенциально опасными программами Hidden Process Control, появилась возможность защищать работу программы паролем от остановки различными вирусами-троянами и другими вредоносными программами, улучшена работа с DNS, улучшена настройка и установка дополнительных плагинов, исправлено множество ошибок, внесены другие изменения.
ОС: Windows 95/98/Me/NT/2000/XP | Многоязычный интерфейс | Shareware.
Скачать Agnitum Outpost Firewall Pro 2.7.484.412 Final можно здесь >> (7163 кб)

SpyBot-Search Destroy 1.4 Final

Выпущена финальная версия программы, предназначенной для нахождения и удаления шпионских модулей. Spybot-Search & Destroy сканирует жёсткий диск и реестр операционной системы, выявляя тем самым шпионские модули и вредоносные ключи. База данных программы постоянно обновляется разработчиками, её обновление происходит из соответствующего раздела, аналогично обновлению антивируса. Интерфейс прост и понятен: кнопок и управляющих меню - минимум, работать с программой не составляет труда. Перед проверкой системы на наличие в ней шпионских модулей рекомендуется сделать копию реестра. В программе также предусмотрен откат, т.е. вы всегда можете вернуть ключи и файлы, которые были удалены (если, конечно, вы их не удалили безвозвратно). Несмотря на свою бесплатность, эта программа является одним из признанных лидеров в своём классе. На сайте разработчика не удалось обнаружить списка внесённых в эту версию изменений. Там только написано, что перед инсталляцией более ранние версии программы рекомендуется удалить, а потом инсталлировать финальную версию.
ОС: Windows 95/98/NT/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать SpyBot-Search Destroy 1.4 Final можно здесь >> (4919 кб)

TCP Optimizer 2.01

Новая версия утилиты, предназначенной для настройки Интернет-соединения. TCP Optimizer работает со многими типами подключений: от модемного до кабельного. Предусмотрена возможность автоматической или ручной настройки Интернет-соединения. Однако, рекомендуется выставлять значения вручную только опытным пользователям, понимающим во всех тонкостях TCP/IP протоколов. Основное окно программы содержит несколько вкладок, переключаясь между которыми, пользователь может настроить различные параметры Интернет-соединения. После того, как установлены все значения, нужно нажать кнопку Apply changes и перегрузить компьютер для вступлений настроек в силу.
ОС: Windows 98/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать TCP Optimizer 2.01 можно здесь >> (592 кб)

XVid Video Player 2.2

Релиз функционального программного видео проигрывателя. Попробовав эту программу в работе, с уверенностью можно сказать, что управление фильмами во время воспроизведения их XVid Video Player максимально упрощено, однако, пользовательских настроек и функций не меньше, чем в именитых и популярных видео проигрывателях данного класса. Поддерживается смена скинов, работа с плей-листами, горячие клавиши, полноэкранный режим просмотра, воспроизведение различных форматов видео (DivX, XviD, AVI, MPEG и другие). Интересной особенностью этой программы является возможность её управления через игровой джойстик или геймпад.
ОС: Windows 98/Me/NT/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать XVid Video Player 2.2 можно здесь >> (788 кб)

Cool Reader 2.00.46a

Обновилась программа для чтения электронных книг с экрана монитора с функцией голосового воспроизведения текста. Cool Reader производит плавную прокрутку (скроллинг) читаемого текста, производит сглаживания экранных шрифтов, позволяет переформатировать текст под любой размер шрифта, настроить цвет текста и текстуру фона. Достоинством программы является то, что она понимает формат большинства книг, которые можно скачать из электронных библиотек и автоматически распознаёт русские кодировки dos, win, koi-8, а также latin, utf-8 и unicode. Программа умеет распаковывать электронные книги из архивов ZIP, RAR, ARJ, HA, LZH. Кроме того, отдельно стоит отметить функцию чтения электронных текстов вслух, с использованием движков MS SAPI 4.0 и 5.1 (голосовой движок должен быть установлен в системе). При необходимости можно сохранить читаемую программой книгу в формат MP3, для дальнейшего прослушивания на стационарном или программном MP3 плеере. В этой версии расширены функции закладок, добавлена опция выделения по символам или по словам, появился дополнительный украинский интерфейс, добавлена опция прокрутки по страницам колесом мыши и стрелкам влево/вправо, исправлены ошибки. Для частного и некоммерческого использования распространяется бесплатно.
ОС: Windows 98/NT/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать Cool Reader 2.00.46a можно здесь >> (481 кб)

WinUpdatesList 1.11

Релиз утилиты, которая показывает детальную информацию об установленных обновлениях в операционных системах Windows. Для более детального анализа WinUpdatesList показывает не только название патчей, но и все файлы, входящие в состав того или иного обновления/исправления. При наличии интернет соединения, с помощью утилиты можно связаться с веб-узлом Майкрософт для получения более подробных сведений об установленных обновлениях. Согласитесь, очень удобно. Есть возможность создать отчёт в форматах text/HTML/XML. По умолчанию интерфейс англоязычный, но с сайта программы можно загрузить различные языковые модули. Для смены языка интерфейса скаченный языковый модуль нужно поместить в папку с программой.
ОС: Windows 98/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать WinUpdatesList 1.11 можно здесь >> (77 кб)

Что еще можно сделать?

Для поиска свежего программного обеспечения, вы можете воспользоваться поисковой формой по новостной ленте IZone Domino, находящейся на http://www.izcity.com/ (необходимо подключение к Интернет). В этой ленте мы каждый день публикуем новости о новом программном обеспечении. Кроме того, тут публикуются анонсы самых свежих статей Рунета и другие интересные материалы.


Semonitor Expert Edition: принципы использования

В предыдущих статях были описаны возможности программ, входящих в стандартную и профессиональную редакции пакета Semonitor 3.0. Теперь мы познакомимся с утилитами, входящими в редакцию Semonitor Expert. Напомним, что сайт программы находится по адресу www.semonitor.ru, а скачать ее можно по ссылке www.semonitor.ru/semonitor-rus.exe

Модуль “Page Rank анализатор”. Данная программа позволяет производить автоматический анализ большого числа URL, определяя для каждого следующие параметры:

  • Google PageRank;
  • тематический индекс цитирования поисковой системы Яндекс;
  • число внешних ссылок, согласно версиям различных поисковых систем;
  • присутствие в каталогах DMOZ, Yahoo и Яндекс-каталоге;
  • title текст страницы.

В начале несколько слов о таких параметрах как PageRank и ТИЦ.

Ключевой функцией любой поисковой системы является определение релевантности (соответствия) той или иной страницы поисковому запросу. Релевантность определяется путем анализа текстового содержимого страницы. Однако на практике очень часто оказывается, что многие страницы (т.н. дорвеи) создаются специально для того или иного запроса. В результате они имеют высокую релевантность, но малую информативную ценность для посетителя.

Обойти эту проблему можно несколькими путями, но наиболее эффективным решением является использование т.н. индекса цитирования, который реально отражает абсолютное значение важности страницы в численном эквиваленте.

Именно поэтому поисковые системы и используют в своей работе параметр ссылочной цитируемости, который учитывает количество и качество внешних ссылок. И это вполне закономерно: ведь если сайт содержит важную и интересную информацию, то на него будут активно ссылаться и другие тематические ресурсы. Таким образом, ссылочная популярность становится важнейшим фактором при ранжировании результатов поиска.

Кроме того, для оценки популярности той или иной страницы используется взвешенный индекс цитирования (ВИЦ). Он показывает популярность страницы относительно популярности всех прочих страниц в Интернете. ВИЦ определяется для каждой страницы, о которой знает поисковая система. Обычно термин “взвешенный индекс цитирования” (ВИЦ) употребляется применительно к системе Яндекс.

PageRank – это взвешенный индекс цитируемости, который используется поисковой системой Google. Узнать значения PageRank для любой из страниц можно с помощью Google ToolBar, специального дополнения для браузера Internet Expoler. Semonitor позволяет определять эти значения автоматически для большого списка сайтов.

Тематический индекс цитирования (ТИЦ) Яндек. Как и следует из названия, это индекс цитирования, который показывает популярность сайта по отношению к другим тематически близким ресурсам. Существует еще одно важное отличие ТИЦ от взвешенного индекса цитирования: ТИЦ определяется для всего сайта целиком, а не для каждой отдельной страницы.

Автоматический анализ этих показателей для большого числа сайтов может использоваться для различных целей, и наиболее явная из них - оценка уровня конкуренции по заданному списку URL.

Программа Semonitor позволяет получить результаты поиска по заданному ключевому слову. Обладая этой информацией, можно оценить средний PageRank и ТИЦ сайтов, находящихся в первой десятке (двадцатке, сотне и т.д.). Что, в свою очередь, позволяет представить уровень конкуренции по заданному слову. Дополнить эту картину помогут данные о количестве внешних ссылок и о регистрации ресурса в разнообразных интернет-директориях (DMOZ, Yahoo, Яндекс-каталоге).

Другим способом применения утилиты PageRank анализатор является анализ внешних ссылок на предмет их ценности. Например, можно проанализировать список внешних ссылок на сайты ваших конкурентов и определить их источники PageRank и ТИЦ.

Модуль “Подбор ключевых слов”. Подбор релевантных поисковых фраз является важнейшим пунктом при оптимизации сайта. Привести на свой ресурс большое количество посетителей – это лишь полдела. Гораздо важнее, чтобы они представляли целевую аудиторию, а не праздных серферов. Для этого необходимо провести правильный подбор ключевых слов, которые играют одну из главных ролей в привлечении целевой аудитории.

Утилита подбора ключевых слов из пакета Semonitor поможет решить две принципиальные задачи, связанные с выбором релевантных словосочетаний для сайта – осуществит подбор предложений (рекомендаций) для заданных фраз и оценит уровень конкуренции по ним.

Прежде всего рассмотрим существующие источники информации по популярности ключевых слов.

1. Сервисы по подбору ключевых слов. Статистику англоязычных запросов предоставляют Overture и WordTracker. WordTracker – это платный сервис, его бесплатный вариант позволяет подбирать лишь до 15 словосочетаний на заданный запрос. Статистику по русскоязычным запросам дают Яндекс и Рамблер.

Следует учитывать, что реальная частота запросов может значительно отличаться от той, что выдает поисковая система.

2. Подбор ассоциаций и тематически связных поисковых слов. Для англоязычных запросов такие сервисы предоставляют поисковые системы Yahoo и AskJeeves. Здесь мы не можем увидеть частоту запросов, однако проанализировать предлагаемые словосочетания в любом случае стоит.

3. Анализ сайтов конкурентов. Модуль “Подбор ключевых слов” скачивает страницы, попавшие в выдачу поисковика по тому или иному запросу, после чего производит анализ мета-тега <keywords>.

Этот мета-тег специально предназначен для перечисления в нем ключевых слов, релевантных данной странице. В настоящее время поисковики уделяют ему не очень много внимания, однако большинство сайтов содержит этот тег (в любом случае его рекомендуется использовать при оптимизации сайта). Очевидно, что наличие слова или фразы в мета-теге <keywords> еще не означает, что страница реально оптимизирована под эту фразу, поэтому после разбора тега <keywords> и составления списка слов Semonitor подсчитает, сколько раз каждое слово встречается на странице, что в свою очередь поможет отбросить случайные словосочетания.

Для подбора предложений по заданным ключевым словам Semonitor использует все вышеперечисленные источники данных.

Теперь следует более детально определиться, какие же слова мы выберем для раскрутки сайта. По понятным причинам слова с низкой популярностью, либо не относящиеся к тематике сайта, отбрасываются сразу. К словам с очень высокой частотой запросов следует относиться не менее осторожно. Скорее всего, уровень конкуренции по ним столь велик, что вывести новый сайт в первую десятку чрезвычайно сложно. Таким образом, необходимо найти некую “золотую середину”.

В этом и состоит второй этап работы над подбором ключевых слов – определить уровень конкуренции по привлекательным для нас фразам и выбрать среди них те, по которым мы реально способны выйти в топ поисковых систем.

Из списка возможных вариантов, созданного Semonitor, следует выбрать интересные для нас словосочетания, отметив их галочкой. После это будет произведен анализ уровня конкуренции по этим фразам. При этом для каждого слова и словосочетания будут определены следующие параметры:

  • средний PageRank;
  • среднее число внешних ссылок;
  • число страниц, содержащих это слово/фразу (число результатов поиска)
  • число страниц, содержащих точное совпадение этой фразы (т.е., как при поиске в кавычках)

Средний PageRank и среднее число внешних ссылок определяются следующим образом: информация собирается для первых десяти сайтов, находящихся в выдаче поисковика, после чего считаются средние значения.

Сравнивая эти средние цифры с данными своего сайта, можно примерно оценить шансы на попадание в топ по выбранной фразе.

Модуль “HTML анализатор”. Анализатор содержимого HTML страниц (или контент-анализатор) позволяет разобрать html-код на составляющие точно так же, как это сделает поисковая система.

Использовать программу можно несколькими способами. Прежде всего, она поможет проанализировать содержание своего сайта еще в процессе его создания. Кроме того, программа позволяет детально анализировать сайты ваших конкурентов, помогая определить удачные ключевые фразы и выбрать правильные принципы построения сайта. Анализировать можно как онлайновые проекты, так и локальные html-файлы.

Анализ ключевых слов. По каждому слову HTML-анализатор соберет информацию о том, сколько раз это слово встретилось в html-коде, в каких именно тегах (title, bold, мета-теги и т.д.), подсчитает общее число вхождений (т.е. по всей странице, включая невидимые и служебные теги, такие как Alt, мета-теги и пр.), а также число вхождений в видимый посетителю сайта текст. Для каждого слова будут определены такие параметры как плотность и вес.

Плотность ключевого слова на странице показывает относительную частоту содержания слова в тексте. Плотность измеряется в процентах. Например, если заданное слово встретилось 5 раз на странице из 100 слов, то плотность этого слова равна 5%. Слишком низкая плотность приведет к тому, что поисковая система не придаст должного значения этому слову. Слишком высокая плотность способна включить спам-фильтр.

Вес слов. Для каждого слова на странице будет также подсчитан его вес. Вес – это число, которое оценивает “важность” данного слова на странице. При оценке веса учитывается общее количество вхождений данного слова на странице, расстояние от начала текста (чем дальше от начала, тем меньший вес имеет слово с точки зрения поисковой системы), присутствует ли данное слово в специальных тегах (жирный текст, ссылки, title текст и других).

Для подсчета веса используются алгоритмы, схожие с теми, что применяются реальными поисковыми системами. Чем больше вес слова, тем больше шансов у этой страницы шансов подняться выше в результатах поиска. Исключение составляют случаи чрезмерного употребления ключевого слова на странице, что вызывает срабатывание спам-фильтра поисковой системы.

Анализ ключевых фраз. Здесь все схоже с предыдущим пунктом. Из слов составляются ключевые фразы, для которых также подсчитывается число вхождений в текст и их вес.

Вес фразы зависит от веса составляющих ее слов, от того, встречается ли фраза в тексте целиком, и от некоторых других параметров.

Подводя итоги, еще раз напомним о возможных направлениях использования программы. HTML-анализатор может применяться для анализа контента собственного сайта еще в процессе его создания. Предварительная оценка всех параметров и веса слов и фраз позволяет оценить правильность оптимизации. Кроме того, программа может применяться для детального анализа сайтов конкурентов, поиска удачных ключевых фраз и стратегий.

На этом обзор возможностей пакета Semonitor 3.0 завершается. В его состав входит 9 программ для раскрутки сайта, каждая из которых была подробно описана в этой и предыдущих статьях.

Ссылки:

Сайт программы: http://www.semonitor.ru
Скачать программу Semonitor: http://www.semonitor.ru/semonitor-rus.exe


CAYBO: Глобальная жалобная книга

Мы живем в такой стране, где обман и халатность встречаются сплошь и рядом, где продавец стремится во что бы то ни стало продать бракованный товар, вместо того чтобы вернуть его обратно поставщику, где обвесить или недолить считается нормой ресторанного бизнеса, где туроператоры придерживаются своих туристических программ только на бумаге.

Случалось ли вам покупать фотоаппарат или принтер и обнаруживать через пару дней, что он перестал фотографировать или печатать? Бывало ли, что отдав свой автомобиль в ремонт, вы в результате понимали, что не было сделано ровным счетом ничего, хотя деньги за работу взяли немалые? А случалось ли заказать в интернет-магазине продукты "с доставкой в течение часа" и получать их через 2-3 дня, притом испорченными? А приходилось ли выслушивать хамство и оскорбление от кассира в супермаркете или от сотрудника своего интернет-провайдера? Не правда ли, очень знакомые ситуации?

В рунете по адресу http://caybo.ru действует интернет-проект, который размещает и хранит в публичном доступе отрицательные отзывы и претензии на компании, магазины, web-сервисы. Иными словами, CAYBO (сокращенно от Complain About Your Business Offender) - это глобальная жалобная книга, черный список компаний.

Каждый потребитель товаров и услуг может оставить на сайте претензию на фирму, компанию, магазин, сервис или web-сайт, действиями которого он остался недоволен. Причиной тому может быть, например, невыполнение компанией своих обязательств, неудовлетворительное выполнение работ (предоставление услуг), обман, мошеннические действия, нарушение конфиденциальности или авторских прав пользователя, оскорбление его чести и достоинства, клевета и т.д.

CAYBO размещает жалобы на любые компании, независимо от их географического положения и независимо от того, ведут они свою деятельность в Интернете или вне его. Все компании, на которых подана хотя бы одна жалоба, появляются в каталоге CAYBO, в соответствующей категории. Также на сайте работает поиск.

"Мы хотим, чтобы оффлайновые компании и интернет-сервисы с большей ответственностью относились к своим клиентам и к тому, какие услуги и какие товары они предлагают. Если нам удастся стать той силой, которая сможет формировать мнение тысяч потребителей, заинтересованных в открытой и честной информации о компаниях, и тем самым влиять на степень добросовестности последних, то это и будет означать, что мы достигли своей главной цели", - говорит руководитель проекта Никита Сенченко.

CAYBO не выступает в роли судьи или арбитра и не принимает решений о степени виновности, либо о степени правоты сторон. Вместо этого, компания, на которую подана жалоба, получает возможность оставить свой отзыв на жалобу. Более того, CAYBO дает возможность жалобщику и компании самостоятельно разрешить конфликтную ситуацию. С этой целью на сайте предусмотрена функция публичного диалога (переговоров) между сторонами. При этом подача жалобы, отзыва, поиск в каталоге и любые другие услуги CAYBO абсолютно бесплатны для сторон конфликта и для любого посетителя сайта.

Мы отдаем себе отчет в том, что не можем проверить факты, изложенные в жалобах, и установить их достоверность. Поэтому CAYBO способствует достижению сторонами мирового соглашения. Мы считаем, что разрешение спора намного лучше определения виновного. И у нас уже есть примеры, когда конфликт был разрешен с помощью Caybo.Ru.

Мы искренне надеемся, что новый проект окажется полезным для всех: потенциальным потребителям поможет получить необходимую информацию и принять правильное решение, а обманутым - публично выразить свое недовольство и, возможно, добиться от компании-обидчика выполнения своих требований.


Для чего нужен Linux?

Автор: Виктор Иванов

Да, речь опять пойдёт о Linux – достаточно широко известной операционной системе. Нужна ли она вообще и если нужна, то кому? Практически все статьи и обзоры об этой операционной системе (как хвалебные, так и ругательные) написаны программистами. Это особый народ, который из любви, так сказать, к искусству не может быть достаточно объективным.

Я - обычный пользователь персонального компьютера, достаточно грамотный пользователь, владеющий основами работы как в Windows, так и в Linux. Статья моя не для программистов – они останутся при своём мнении, она для таких же пользователей, как я и для тех пользователей, которые слышали о Linux, но ещё не успели познакомиться с этой системой. Я не претендую на всеобъемлющее освещение данного вопроса, да и не ставлю такую задачу. Если хотя бы одному человеку из прочитавших эту статью удастся сэкономить несколько десятков (сотен?) часов после её прочтения, то я буду считать, что не зря потратил время.

Linux – семейство операционных систем, базирующихся на одном относительно небольшом ядре. Существуют десятки дистрибутивов Linux. Они отличаются друг от друга версией ядра и программной оболочкой, которая реализует взаимодействие ядра и установленных пакетов программного обеспечения. Преимуществами этих операционных систем по сравнению с Windows традиционно считаются:

  1. Бесплатность
  2. Высокая надёжность работы
  3. Универсальность
  4. Чёткое разделение прав пользователей
  5. Открытость программных кодов
  6. Высокая устойчивость к вирусам

К недостаткам Linux обычно относят сложность изучения, установки и настойки. Попробуем в этом всём разобраться.

Итак, начнём с бесплатности. Большинство дистрибутивов Linux доступны в Интернете для свободного и бесплатного скачивания. Однако, это, как правило, усечённые download – версии, содержащие только самые распространённые бесплатные пакеты программного обеспечения. Полные дистрибутивы, которые можно приобрести в виде «коробочных» версий могут состоять более чем из 10 CD и стоимость их составляет десятки и сотни долларов. Многие программы для Linux, особенно качественные, как правило платные, так же, как мы к этому привыкли в среде Windows.

По некоторым расчётам стоимость корпоративного использования Linux оказывается даже выше, чем для Windows. Ну а обычному пользователю на выделенной линии хочу напомнить, что ему нужно оплачивать стоимость трафика. Размеры среднего дистрибутива Linux составляют около 2 – 3 гигабайт. Понятное дело, пользователи без высокоскоростного подключения к Интернету просто не смогут скачать файлы iso-образов дисков дистрибутива такого размера. Нужно также учесть, что Linux, как операционная система, гораздо в большей степени зависима от наличия Интернета, чем Windows.

С «бесплатностью» кажется, разобрались. Переходим к надёжности и устойчивости работы Linux. Это вполне справедливо, если говорить о серверах с Linux, профессионально настроенных программистами. Такой сервер может работать месяцами без перезагрузки, выполняя ограниченный набор стандартных функций. Фактически перезагрузка или выключение может понадобиться только для профилактики или ремонта «железа» У обычного пользователя, который не является профессионалом высокого класса, постоянно возникает ряд проблем с надёжностью работы Linux. Вполне ответственно заявляю, что графические оболочки Linux ещё далеки от совершенства и имеют свойство «падать». Не редкость и зависание Linux. Даже квалифицированному программисту не всегда удастся найти причину такого поведения системы из-за сложности взаимодействия её компонентов. Дистрибутив Linux может изначально содержать грубые ошибки, которые потом в течение длительного периода времени исправляются «всемирным разумом» В качестве примера могу привести чрезвычайно «глючный» дистрибутив Linux Mandrake 9.2. Сразу после выпуска очередной новой версии дистрибутива Linux на зеркалах обновлений появляются многочисленные обновления и исправления. Через несколько месяцев общий объём этих обновлений превосходит размер дистрибутива Windows! В этом, в частности, проявляется большая зависимость Linux от Интернета. Например, без установки соответствующих обновлений работа в графической оболочке KDE Linux Mandrake 9.2 просто невозможна. А ведь новые компьютеры иногда продаются с этой системой! Не секрет, что первая комбинация клавиш, которую наберёт счастливый обладатель такой машины будет format C:

Универсальность Linux. Под этим понятием программисты обычно подразумевают одну интересную особенность этой операционной системы. Программное обеспечение для Linux разрабатывается и поставляется в виде небольших модулей, библиотек и программ, которые с успехом могут использоваться в работе другого программного обеспечения. Так, например, программист, который разрабатывает программу для проигрывания видео или игру может использовать целый ряд стандартных и общедоступных библиотек. Однако удобством и преимуществом эту особенность можно считать только для программистов. Для обычного пользователя это служит причиной серьёзных проблем. Как уже упоминалось, общедоступные дистрибутивы содержат хотя и большой, но достаточно скудный набор программного обеспечения. Рано или поздно каждый пользователь сталкивается с тем, что программы с нужными ему функциями в дистрибутиве нет. Что бы сделал пользователь Windows в таком случае? Понятно, что – загрузил бы соответствующую программу из Интернета и после нескольких кликов мышью уже бы в ней работал. Что делает пользователь Linux? Найти и загрузить программу для Linux не сложно. А вот инсталляция… Сядьте поудобнее, чтобы не упасть со стула. Программное обеспечение для Linux распространяется в двух основных вариантах – в виде предварительно скомпилированных пакетов (например, rpm) и в виде архивов исходных кодов программы. Для каждого дистрибутива и каждой его версии нужен rpm – пакет подготовленный именно для него. Поскольку дистрибутивов десятки, соответствующие пакеты есть далеко не для всех.

Допустим, нам повезло и нашелся пакет нужной нам программы для нашего дистрибутива. При попытке установки получаем сообщение, что данный пакет зависит от другого пакета, которого в дистрибутиве тоже нет. Приходится снова искать и загружать из Интернета нужный пакет. При попытке его установки получаем замечательное сообщение о том, что устанавливаемый пакет конфликтует с одним из ранее установленных в системе. Ну а для того, чтобы удалить мешающий пакет, пришлось бы удалить половину операционной системы. Разумеется, этого мы не делаем и отправляем все загруженные из Интернета пакеты в мусорную корзину. Может быть, в другой раз нам повезёт больше с архивом исходного кода программы? Загружаем и распаковываем программный код. Теперь нужно произвести компиляцию и установку программы в систему. В 75% случаев при компиляции происходят ошибки, в которых может разобраться только программист. Бывает и так, что сложный и многоступенчатый процесс компиляции и установки «спотыкается» не на первой стадии, когда проверяется готовность операционной системы, а на одной из последующих с выдачей маловразумительных для обычного пользователя сообщений. Не редкость и ситуация, когда удачно скомпилированная и установленная программа просто не работает. В итоге, как правило, всё опять отправляется в корзину. Почему так происходит? Каждый из дистрибутивов имеет свои правила построения, взаимодействия компонентов и размещения файлов в каталогах. Поскольку дистрибутивов много, программист, пишущий программу не может (или не хочет) предусмотреть все возможные комбинации параметров. В итоге при компиляции происходят ошибки. Таким образом, речь может идти не об универсальности Linux, а о полном хаосе в развитии этих операционных систем и программного обеспечения для них.

Разделение прав пользователей. Оно в Linux действительно очень подробное и гибкое. Но нужно ли оно для реального пользователя? В подавляющем большинстве случаев все эти возможности совершенно бесполезны и служат лишь источником ошибок, когда не удаётся выполнить операцию или получить доступ к файлу из-за неверно установленных прав. Самое интересное, что с помощью небольшого плагина к Total Commander можно получить неограниченный доступ ко всем файлам на файловых системах Linux, независимо от того, какие права им выставлены. Это и есть столь превозносимая программистами безопасность Linux?!

Основная часть программного обеспечения для Linux распространяется с открытым программным кодом. Это представляет большой интерес и пользу для программистов. Они могут взять части кода и использовать их в своих программах, либо просто «поучиться». Они могут модифицировать существующую программу, добавив нужные им функции или исправить обнаруженные ошибки. Для обычного же пользователя это обстоятельство не имеет абсолютно никакого значения. Программа ему нужна не ради кода, а для выполнения определённых задач, или функций.

Linux устойчив к вирусам по двум причинам. Когда пользователь работает в системе под своим логином, вирус не может повредить системные файлы или настройки, а только те, что относятся к данному пользователю. Однако для многих процедур пользователь неизбежно переходит в режим суперпользователя, наделённого всеми правами и тут уж вирус ничто не остановит. Вторая причина заключается в том, что компьютеров с операционной системой Linux в мире всего около одного процента и публика, пишущая вирусы, ещё не обратила на эту операционную систему должного внимания.

Нельзя обойти вниманием графический интерфейс Linux. Пользователю этой операционной системы большую часть стандартных операций приходится выполнять в консоли – унылом окне на мониторе, заполненном малопонятными для непосвящённых комбинациями символов. В том числе и такие простые операции, как операции копирования, перемещения и т. д. Есть и программы с графическим интерфейсом для этих целей, но практика показывает, что через консоль получается быстрее. Большинство пользователей Linux предпочитают именно в консоли выполнять практически все операции. Наверное поэтому, многие программы для Linux не имеют графического интерфейса вообще, а у тех, что имеют графический интерфейс, он, как правило, примитивный и убогий. Среди достаточно большой коллекции бесплатных шрифтов для Linux лично я не могу выбрать хорошо читаемый и приятный глазу. Приходится доустанавливать в систему коммерческие шрифты Windows.

Ещё одним существенным недостатком Linux является неполная совместимость результатов работы в этой операционной системе и в Windows. Например, если вы пишете статью, содержащую графику и таблицы в любом из текстовых процессоров, доступных в Linux (OpenOffice или StarOffice) будьте уверены, что если ваши коллеги попытаются открыть эту статью в своём MS Office, то грубые искажения практически неизбежны. Аналогично, при открытии файлов MS Office в Linux нет никаких гарантий, что вы увидите аутентичный документ.

Вынужден разочаровать любителей компьютерных игр. Вы не сможете играть в этой системе в большинство привычных вам игр. Набор игр для Linux крайне скуден, а то, что есть – примитивно, с допотопной графикой. Справедливости ради, надо сказать, что некоторые, самые популярные игры для Windows портированы под Linux, но это скорее исключение, чем правило. Есть также более или менее удачные попытки запускать некоторые игры в Linux через т. н. эмуляторы Windows.

Уж не знаю, стоит ли считать сложность операционной системы Linux её недостатком. Скажу так: современный дистрибутив Linux - это очень большая система, это очень сложная система, это очень трудно настраиваемая система.

Было бы несправедливо не упомянуть о том, что Linux-платформа использована для целого ряда успешных, в том числе коммерческих проектов, но это имеет весьма косвенное отношение к теме нашего обсуждения – что такое Linux для обычного пользователя.

Попробуем подвести некоторые итоги. Кому и для чего может быть нужен Linux? Рассмотрим два возможных в этом случае варианта.

Вариант 1. Linux является единственной операционной системой на компьютере пользователя. В этом случае ему придётся сполна воспользоваться всеми преимуществами и недостатками этой операционной системы, описанными выше. Если пользователь может смириться с недостатками системы в обмен на её преимущества, он пополняет немногочисленные ряды линуксоидов. Это, программисты, которые пишут программы в основном для самих себя и для таких же компьютерных фанатов, как они сами.

Вариант 2. Linux является второй операционной системой на компьютере, наряду с Windows. Такая комбинация лишена всякого практического смысла. Поскольку нет ничего такого, что можно было бы сделать в Linux и невозможно сделать в Windows, то нет практического смысла тратить много времени на поддержание в актуальном рабочем состоянии двух систем. В таком положении оказываются пользователи Windows из любопытства или по иным мотивам решившие попробовать в работе альтернативную операционную систему. Они могут потратить много времени на изучение основ Linux. Пожалуй, единственный полезный вывод, который при этом они могут сделать, таков: «Да, действительно, в Linux тоже можно реализовать многие возможности. Да, система действительно работает. Иногда даже без ошибок. Если повезёт» Как правило, заканчивается всё это безжалостным удалением с диска всех разделов Linux.

В заключение моё личное отношение к Linux. Это очень большая, сложная и красивая игрушка. И мне она нравится.

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Последние из могикан - версия от GlacialTech

Автор: Виктор Куц

Благодарность: Автор благодарит компанию «Бюрократ» за предоставленные для тестирования кулеры GlacialTech.

Сейчас уже не вызывает сомнений тот факт, что перспективная платформа для процессоров Intel Pentium 4 с процессорным разъемом Socket T (LGA775) вытесняет заслуженного ветерана Socket 478 на всех "фронтах", включая даже сегмент бюджетных систем. Тем не менее, производители систем охлаждения до сих пор продолжают анонсировать новые устройства для процессоров Socket 478, и сегодня мы с Вами познакомимся с некоторыми их представителями, произведенными на свет компанией GlacialTech.

В своей новой серии Turbine 4500 компания GlacialTech отступила от классических канонов, использовав схему двухвентиляторной турбины, когда один вентилятор вдувает воздух, а второй – работает на выдув. Радиатор кулера представляет собой три независимых друг от друга тепловых трубки (две с одной стороны кулера и одна - с другой), опоясывающих довольно большое количество разновысоких алюминиевых ребер сложной формы:

Вентиляторы крепятся к радиатору через пластиковые шайбы, а на полированную медную пластину основания нанесен высокоэффективный термоинтерфейс. Подключение обоих вентиляторов турбины возможно осуществить либо через коннекторы PCPLug на материнской плате (если таковые, конечно, имеются в наличии), либо к обычным Molex-разъемам, хотя в последнем случае о мониторинге оборотов придется забыть. Основание кулера закрыто прозрачной пластиковой крышкой, призванной предотвратить возможное его повреждение при транспортировке.

Кулеры поставляются в довольно большой картонной коробке с большим пластиковым "окошком" на лицевой стороне, через которое потенциальный покупатель может рассмотреть кулер еще на полке магазина. Кроме того, коробка снабжена удобной ручкой для переноски:

На обратной стороне упаковки присутствует подробная пошаговая инструкция по инсталляции кулера, а также краткое изложение технических характеристик устройства. Кроме собственно кулера, в коробке можно обнаружить комплект принадлежностей для его установки на плату, включающий в себя две черные пластиковые скобки, заменяющие штатную рамку разъема Socket 478; две упругие металлические защелки для фиксации кулера; а также крепежные элементы. Замена рамки разъема Socket 478 на нестандартную была вызвана желанием конструкторов GlacialTech повысить эффективность работы Turbine 4500 в реальных условиях эксплуатации, т.е. в закрытом корпусе: теперь кулер устанавливается таким образом, чтобы воздушный поток, проходящий через радиатор-турбину, направлялся на корпусный вентилятор, который удаляет горячий воздух из корпуса системного блока наружу.

Как часто бывает в практике GlacialTech, кулеры Turbine 4500 и Turbine 4500 Pro, позиционируемые компанией как продукты для оверклокеров, отличаются друг от друга лишь производительностью установленных на них вентиляторов (и, соответственно, их "громкоголосостью"). Первый должен понравиться тем, кто больше ценит тишину системы, ну а второй – для истинных фанатов оверклокинга. Помимо этого, обладатели "продвинутой" версии Turbine 4500 Pro получают своеобразный бонус в виде подсветки работающих вентиляторов приятным синим светом. Еще менее полезный "бонус" новых кулеров заключается в их поддержке, помимо стандартного Socket 478, еще и процессоров форматов Socket 603 и Socket 604. Трудно представить себе, что кто-либо будет оснащать "ширпотребовскими" светящимися кулерами такие серьезные устройства, как серверы на базе Intel Xeon.

Одновременно с достаточно дорогими Hi-End устройствами серии Turbine 4500 компания GlacialTech выпустила линейку классических бюджетных кулеров Igloo 4360. В нее, помимо базовой модели Igloo 4360, входят еще и малошумящий Igloo 4360 Light и производительный Igloo 4360 Pro. Однако в связи с тем, что позиции как малошумящего, так и производительного кулеров в нашем тестировании уже заняты моделями из старшей линейки, дальше мы рассматривать будем только стандартный кулер Igloo 4360 (такой вот авторский волюнтаризм), который, благодаря своей низкой цене, идеально подходит на роль охладителя дешевого Селерона для компьютеров начального уровня. Тем более, что все модели 4360-й серии, являясь наследниками весьма успешной серии Igloo 4350, базируются на однотипном радиаторе, пусть и алюминиевом, но с весьма эффективной конфигурацией оребрения - ребро трапецеидального сечения (толщиной 0,7 мм в основании и 0,3 мм у вершины) и чередование высоты ребра. В отличие от предшественников, кулеры новой серии оснащены укрупненными вентиляторами типоразмера 80х80х18 мм:

А вот что осталось у них без изменения, так это традиционно надежная и дружелюбная к пользователю крепежная система.

Перед тем, как перейти непосредственно к тестам, предлагаю ознакомиться с техническими характеристиками кулеров линейки GlacialTech Turbine 4500 (Pro), а также Igloo 4360 (по данным производителя):

Модель |  | Turbine 4500 Pro | Turbine 4500 |  | Igloo 4360
Intel CPU макс. частота, МГц |  | Pentium 4 Prescott 3400
Размер радиатора, мм |  | 100 x 98 x 108 |  | 91 х 76 х 67
Вес, г |  | 800 |  | 377
Вентилятор | Тип | 12В/на шарикоподшипнике
 | Размер, мм | 80 х 80 х 18
 | Скорость вращения, RPM | 3200 | 1900 |  | 2400
 | Воздушный поток, CFM | 45,91 | 29,2 |  | 35,04
 | Шум, dBA | 35,0 | 20,0 |  | 26,0
Термоинтерфейс |  | Высокоэффективный термокомпаунд

Тестирование

Конфигурация тестового стенда:
  • Корпус InWin IW-S506, MiddleTower, ATX, 300W;
  • Материнская плата ASUS Р4S800D Socket 478, SiS655FX, DDR400, FSB800, AGP8x, ATA133, SATA Raid, Sound, ATX;
  • Процессор Socket 478 1024k FSB 800 Pentium 4 3,0 GHz (Hyper Threading);
  • Память 2xDIMM DDR400 PC3200 0256Mb Hyundai (Dual channel);
  • Видео GF 4MX.

Методика тестирования

В тестировании принимали участие следующие модели кулеров GlacialTech:

  • Turbine 4500
  • Turbine 4500 Pro
  • Igloo 4360

Для сравнения использовались стандартный "боксовый" кулер Intel (от процессора Pentium 4 3,0 GHz), а так же Diamond 4200 – до появлении "турбинной" серии являвшийся топ-моделью линейки кулеров GlacialTech для платформы Socket 478.

С целью максимального приближения условий тестирования к реальным корпус компьютера в процессе испытаний был полностью закрыт, а все дополнительные вентиляторы – отключены. Тем не менее, позволю себе напомнить, что одним из условий эффективной работы Turbine 4500, является наличие корпусного вытяжного вентилятора, находящегося непосредственно напротив турбины, поэтому в данном случае кулеры работали в условиях гораздо более тяжелых, чем предусматривалось разработчиками. Все тесты кулеров были проведены с предустановленным термоинтерфейсом. Температура окружающей среды во время тестирования составляла примерно 22˚С.

Контроль за температурой CPU и скоростью вращения вентиляторов в процессе тестирования осуществлялся с помощью программы Motherboard Monitor 5.3.7.0 (МВМ). В качестве дополнительного источника информации о температуре процессора использовалась многофункциональная панель с температурным датчиком (ТД). Термодатчик размещался с торца процессора – между разъемом и подошвой радиатора таким образом, чтобы он касался защитной крышки процессора.

В первом тесте система нагружалась программой видеокодирования Dr.DivX, позволяющей загрузить оба канала процессора (Hyper Threading) на 95-100%. После того, как температурные показания оставались неизменными в течение 10 минут, они заносились в таблицу в соответствующие колонки "Нагрузка". Затем программа Dr.DivX выгружалась из памяти и система переходила в режим покоя, в котором "выдерживалась" до тех пор, пока температура опять не становилась неизменной в течение 10 минут. Эти данные также заносились в таблицу, в колонки "Бездействие".

Таблица 1

DivX | T˚С по программе MBM (бездействие) | T˚С по ТД(бездействие) | T˚С по программе MBM (нагрузка) | T˚С по ТД (нагрузка) | FAN 1 | FAN 2
Turbine 4500 | 51 | 43 | 65 | 58 | 2096 | 2033
Turbine 4500 Pro | 50 | 42 | 63 | 56 | 3276 | 2909
Igloo 4360 | 52 | 43 | 66 | 59 | 2576 |
Diamond 4200 | 52 | 44 | 67 | 60 | 3245 |
Intel box cooler | 54 | 46 | 69 | 62 | 4115 |

Во втором тесте система бездействовала до тех пор, пока температурные показания не менялись на протяжении тех же самых 10 минут, данные заносились в колонку "Бездействие", затем запускалась программа CPUBURN. Она позволяет загрузить оба канала CPU (Hyper Threading) на все 100%. После того, как температурные показания не изменялись в течение 10 минут, они заносились в таблицу в колонки "Нагрузка".

Таблица 2

CPUBURN | T˚С по программе MBM (бездействие) | T˚С по ТД (бездействие) | T˚С по программе MBM (нагрузка) | T˚С по ТД (нагрузка) | FAN 1 | FAN 2
Turbine 4500 | 50 | 42 | 69 | 63 | 2096 | 2033
Turbine 4500 Pro | 49 | 40 | 64 | 58 | 3276 | 2909
Igloo 4360 | 51 | 42 | 69 | 62 | 2576 |
Diamond 4200 | 51 | 42 | 70 | 62 | 3245 |
Intel box cooler | 52 | 44 | 72 | 66 | 4115 |

Заключение

Судя по тестам, кулеры GlacialTech Turbine 4500 и 4500 Pro обладают существенным потенциалом по охлаждению и способны всерьез конкурировать с лучшими образцами современного "кулеростроения".

Turbine 4500, прекрасно выполняя свои функции охладителя 3-гигагерцового "горячего американского парня" Pentium 4, просто удивил своим низким уровнем шума.

Что же касается шума, издаваемого Turbine 4500 Pro, то он довольно высокий, но надо отметить, что крайне неприятный специфический "турбинный" свист у него не замечался. Тем не менее, для максимально комфортной работы с этим кулером лучше все-таки установить в компьютере регулятор скорости вращения вентиляторов. А, вообще-то, для "горячих" процессоров с ядром Prescott для Socket 478 альтернативу Turbine 4500 Pro за $35 найти будет очень и очень проблематично.

И еще. Кулеры такого класса, как Turbine 4500 Pro, продаются и покупаются не столько из-за своей эффективности (а она, безусловно, имеет место), сколько из-за внешнего вида. И надо сказать, что в этом отношении изделие GlacialTech вполне способно дать фору многим другим аналогичным моделям других производителей.

Но, честно говоря, отдавая должное мощи кулеров "турбинной" серии, я готов просто обнажить голову перед бюджетным Igloo 4360, который оказался далеко не таким простым, как на первый взгляд. Да, этот 7-долларовый кулер, конечно, проигрывает своим гораздо более крупным и дорогим "коллегам", но посмотрите, насколько мизерно их преимущество!

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Что такое фриланс и вообще с чем его едят?

Фриланс от слова Freelancer, что переводится как "свободный работник". Для России -явление крайне редкое. И если кому-то на улице сказать, что вы, к примеру, живя во Владивостоке, через интернет работаете журналистом в Москве, то на вас посмотрят как на сумасшедшего.

По крайней мере, когда я в свои 16 лет сказал родителям, что меня удаленно взяли в штат одного питерского компьютерного журнала, то мне не верили, до тех пор, пока я не получил свой первый гонорар. Ито, потом еще полгода выезживались и возмущались, что я там дел наделаю, обманут, "счет пришлют - не расплатимся", в общем все как обычно. Потом прошло время и успокоились, привыкли.

Сегодня, гонорары в начале месяца - это обычное явление. Удаленная работа журналистом хороша тем, что научиться этому может практически любой человек, даже если он в жизни своей не написал больше сочинения в 6 классе. Кроме того, это очень актуально для несовершеннолетних, которые в свои юные годы уже хотят работать в высокотехнологичной среде. Согласитесь, получать 500$ в месяц за десяток статей лучше, чем 50$ за выдергивание травки в городских скверах вместе со своими сверстниками.

Также это выход для людей, живущих далеко от "столиц" России и не имеющих возможность или желание переехать туда на заработки. Не секрет, что зарплата в центральной части России и в провинции отличается на пару порядков.

В чем же выгода для издательства? Почему оно берет на работу казалось бы неизвестного человека, да еще без филологического образования? Дело в том, что для издательства свободные удаленные авторы очень выгодны. Для них не нужно создавать отдельного рабочего места (место в офисе, стол, компьютер и т.д.), для него не предусмотрен соц-пакет и другие прибамбасы обычной повседневной работы. В конце концов гонорары за свои статьи фрилансеры получают все-таки ниже, чем их "физические" коллеги.

Все элементарно просто: издательство получает готовую статью на заданную тему и выплачивает гонорар автору - всё, никаких излишеств. Ну а выгоды для фрилансеров от работы с издательствами я описал абзацем выше. Таким образом получается взаимовыгодное сотрудничество, где все остаются довольными.

Но откуда же берутся эти фрилансеры и как вообще влиться в эту интересную профессию человеку, далекому от любого вида творчества, тем более журналистики? Многие, услышав слово «фриланс», начинают лихорадочно рыться в поисковиках, но к сожалению в Рунете информации по этой тематике практически нет, лишь изредка попадаются какие-то обрывки.

Однако, в последнее время стали появляться проекты, предлагающие высококачественные обучающие авторские материалы для «простых смертных» по теме «удаленного писательства». К примеру, http://www.elbook.info и некоторые другие.

Работая фрилансером, можно писать на абсолютно любые темы. В чем вы специалист, в чем разбираетесь - о том и пишите. Тем огромное количество: от компьютеров, авто-мото и бизнес тематик, до религии, искусства, музыки и прочего. Для каждого найдется свое издательство.

Сколько на этом можно заработать? Вообще издательства условно делятся на 3 части по величине и тиражу издаваемых журналов: мелкие(городские, региональные), средние(окружные, всероссийские) и большие(всероссийские, международные). Соответственно и гонорары по списку: от 10 до 100 рублей за каждые 1000 знаков, от 100 до 1000 рублей за 1000 зн. и от 1000 до 3000 рублей за каждые 1000 знаков текста. Чтобы представить, что такое 1000 знаков - страница формата А4 вмещает примерно 2000 знаков стандартного 14 размера, а средняя статья содержит 7-10 тыс. знаков.

Ну а высший шик - это иностранные журналы на английском языке. К примеру, я читал интервью у нескольких не сильно известных американских журналов, которые платили в среднем по 1$ за слово (при объеме статьи 1000-3500 слов) и при этом были не против работать с русскими авторами. Не хило получать 3 000$ за одну статью? Но это предел мечтаний.

Практически все начинают с мелких издательств, набирают опыта и потихоньку забираются все выше и выше. Да и никто не мешает работать сразу в 4-5 издательствах (практически все так и делают).

Так что в России нас пока еще очень мало и каждый фрилансер может по праву гордиться своей особенностью, продвинотостью и уникальностью, ведь он уже на шаг впереди остального человечества, т.к. фриланс (удаленная работа) - это неизбежное будущее, которое постепенно заменит привычную для всех "физическую" работу.

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Автор: Хамидуллин Григорий. Copyright 2005 ELBOOK.INFO
Фото автора на сайте: www.elbook.info

Ресурс, который откроет перед вами секреты фриланса, научит даже двоечника без напряга писать потрясные статьи, публиковать их в крупнейших изданиях России и мира, получать от них сверх-гонорары, продолжая вольготную жизнь у себя в глубинке, не поднимая попы с любимого кресла!

Хотите знать больше? ELBOOK.INFO – бесплатная информация!
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

Приветствуется свободное распространение и перепечатка, при условии сохранения целостности статьи и сопровождающего ее информационного блока.


Seagate Portable External HDD - 100 Гб в кармане

Автор: Макс Курмаз
http://www.hw.by/

На мой взгляд, катализатором популярности компьютерных компонентов во внешнем исполнении стало бурное развитие мобильных компьютеров. Ноутбуки в развитых странах продаются куда лучше, чем настольные компьютеры. Они используются сегодня не только для деловых поездок и работы «в полевых условиях», но и для выполнения самого широкого круга задач – от программирования до видеомонтажа. А ноутбук – система в общем случае не модульная, расширение ее функций возможна зачастую только за счет внешних устройств.

Для портативного компьютера нужны портативные внешние компоненты. Особенно актуален этот параметр для устройств хранения данных. Даже если в ноутбуке предусмотрена замена внутренних устройств, пользователь наверняка сделает выбор в пользу внешнего варианта – и вариантов намного больше, и цены доступнее. И конечно, пользователь ноутбука выберет ту модель, которая занимает минимум места. Производители внешних накопителей понимают это, потому и занимаются вопросом миниатюризации своей продукции.

Самое очевидное решение проблемы миниатюризации для внешнего винчестера – упаковать в корпус мобильную 2.5-дюймовую модель. Если раньше мобильные винчестеры выпускали лишь некоторые японские производители, то сейчас это уже массовый продукт: мобильные модели есть в ассортименте Western Digital, Samsung, Seagate и других компаний (лишь Maxtor пока остается в стороне). Поэтому все чаще во внешних винчестерах используются именно компактные мобильные диски. Сегодня можно купить как корзину для сборки внешнего винчестера, так и готовое устройство. Рассматриваемый в обзоре внешний винчестер Seagate Portable External HDD относится ко второму классу устройств.

Дизайн, конструкция

Seagate выпускает сегодня три линейки внешних винчестеров различного объема и конструкции. В отличие от двух других семейств, устройство со сложным названием USB 2.0 Portable External Hard Drive предназначено специально для владельцев ноутбуков: компактные габариты сочетаются в нем с хорошим быстродействием и достаточно высокой емкостью – 100 Гб.

В небольшой алюминиевый корпус размером с карманный компьютер (13х9 см, толщина всего 2.5 см) упакован мобильный жесткий диск Seagate с 8 Мб буфером и оборотами 5400 об/мин. Конструкция устройства предельно проста: кнопок нет, индикатор работы один (ярко-синий, просвечивает через декоративную решетку), интерфейсный разъем на обратной стороне, две резиновые полоски на нижней плоскости.

У внешнего винчестера нет активного охлаждения – по всему периметру корпуса имеются специальные отверстия, через которые свободно циркулирует воздух. Благодаря этому температура внутри не превышает окружающей, а в работе винчестер практически бесшумен (производитель сообщает об уровне шума 23 дБА). Питается устройство в общем случае от одного порта USB.

Достаточно подключить зеленую вилку кабеля, и через несколько секунд в системе появляется новый диск. Если мощности одного порта оказывается недостаточно (такое бывает со старыми портами USB 1.1 и некоторыми хабами), можно подключиться либо ко второму порту (синяя вилка, только питание), либо использовать внешний блок питания (в комплект он не входит).

Установленный внутри винчестер по умолчанию отформатирован под FAT32. Он беспрепятственно опознается операционными системами Win2000/XP и MacOS 9/10, может быть загрузочным, а при наличии необходимой поддержки BIOS работает и в чистой DOS-сессии. То есть с точки зрения пользователя он почти не отличается от обычного жесткого диска. Винчестер может быть использован и как средство резервного копирования, и как переносной диск, и как расширение основной дисковой памяти. Он может питаться от батареи ноутбука, благодаря чему идеально подходит владельцам мобильных компьютеров.

Программное обеспечение

Лишь владельцы старых операционных систем будут вынуждены установить дополнительные драйверы. В нормальном случае винчестер работает прозрачно для пользователя, не требует никакого программного обеспечения. Он монтируется в систему автоматически, для размонтирования нужно пользоваться средствами операционной системы (в Windows – иконкой “Safely Remove Hardware”).

Производитель комплектует Portable External HDD программой простого резервного копирования – BounceBack Express. Она просто переносит выбранные файлы с одного диска на другой. Можно настроить различные профили резервирования, задать расписание, восстановить весь винчестер (включая системные файлы) или часть информации. Впрочем, использовать эту программу необязательно.

Тестирование

Винчестер без проблем подключался к нескольким ноутбукам, во всех случаях для нормального функционирования достаточно было одного порта USB. Измерения производительности проводились с использованием теста IOMeter, HDTach и Winbench99.

По скорости доступа были получены различные данные. Тест IOMeter показал 11 мс при чтении и 7 мс при записи, тесты HDTach и Winbench дали более низкую оценку – 16.5 мс. Это нормальный результат для диска с оборотами 5400 об/мин. Впрочем, скорость доступа оказывает незначительное влияние на процесс копирования файлов. Гораздо важнее скорость последовательного чтения и записи. У внешнего винчестера она невысокая: около 32 Мб при чтении и 25 Мб/с при записи. В начале диска, в зонах с наибольшей плотностью, скорость ограничена пропускной способностью интерфейса USB 2.0. К концу диска скорость постепенно снижается до 18 Мб/с. (Следует заметить, что у внешних винчестеров со встроенными настольными дисками форм-фактора 3.5” скорость остается стабильной почти до конца диска, что положительно отражается на производительности).

Выводы

Надежное и качественно выполненное устройство от ведущего производителя – вот что такое Seagate Portable External Disk Drive. Он идеально подходит для мобильных пользователей, нуждающихся в компактных и удобных устройствах для расширения объема дисковой и архивной памяти своих ноутбуков. Простое подключение только к USB-порту, возможность работы в автономном режиме в отсутствии розетки, тихая и достаточно быстрая работа… У внешнего винчестера много плюсов. Однако цена на этот винчестер вряд ли будет доступной: внешние модели, особенно большой емкости, значительно дороже внутренних по соотношению $/Гб.

Альтернативы

Внешний винчестер от ведущего производителя – устройство, безусловно, качественное, но дорогостоящее. Впрочем, компактный внешний винчестер можно собрать и самостоятельно. Достаточно купить универсальную корзину для 2.5” винчестера – можно выбрать пластиковую или металлическую, с интерфейсом USB 2.0 или FireWire – и установить в нее приобретенный отдельно внешний винчестер любого объема. Это будет дешевле (возможно, даже в 2-3 раза), хотя и не так надежно, как внешний винчестер в сборе.

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


САЙТОДРОМ - создание сайта за 10 минут бесплатно
***

Nero Burning ROM – создание виртуального диска

Автор: Александр
http://nerohelp.info/

Сразу хочу оговориться, что в этом материале будет показано как из обыкновенного компакт-диска создать виртуальный, т. е. сохранить на винчестер его образ. Можно назвать это копированием, и особенность данного метода состоит в том, что на компьютере может отсутствовать пишущий привод. Для создания файла образа нам достаточно простого CD или DVD–ROMа.

Файл образ или виртуальный диск, это полная копя обыкновенного CD, с той лишь разницей, что его нельзя подержать в руках и записан он не на промышленной заготовке, а на жестком диске Вашего компьютера. При работе с ним компьютер обращается как с обыкновенным диском и работает соответственно. Работать с таким CD можно с помощью утилиты, входящей в состав пакета Nero 6 - Nero ImageDrive, а сейчас займемся его созданием.

Процесс создания такого диска полностью идентичен обыкновенному копированию, но есть небольшие отличия, рассмотрим все по порядку.

Запускаем Nero Burning ROM:

Из списка типов диска (слева) выбираем CD-Copy, появляется соответствующее окно проекта. Остановимся на тех настройках, которые непосредственно относятся к созданию виртуального диска. Вкладка образ - настроек не потребуется.

Опции копирования:

  • На лету – обязательно выбираем эту опцию, поскольку мы не производим запись на компакт диск, то мы собственно ни чем и не рискуем, иначе будет проделана двойная работа. Сначала, с первичного диска, Nero создаст временную копию (т.е. нужный нам образ), а после, с этой копии будет записываться файл образ. Лишняя трата времени и только...
  • Привод источник – выбираем привод (если их несколько) куда установлен диск.
  • Скорость чтения – по умолчанию устанавливается максимальная, понижать ее имеет смысл тогда, когда диск, который мы копируем, плохо читается, иногда это помогает...

Опции чтения:

Все настройки устанавливаются автоматически, для этого в выпадающем меню "Установки быстрого копирования" - выбираем подходящий тип диска.

Вкладка запись:

  • Действие– единственное, что нам необходимо, это отметить опцию "запись".
  • Скорость записи – выбираем любую, записывать будем на жесткий диск, рекордер задействован не будет.
  • Метод записи – выбираем DAO или DAO/96 (разработчики Nero рекомендуют при копировании диска устанавливать DAO/96).
  • Число копий – естественно одна.
  • Power-Burn – эта опция задействована не будет, поэтому оставляем ее без изменений.
  • Использовать много рекордеров – самое главное! Выбираем эту опцию.

Нажимаем кнопку "Копирование" и получаем окно со списком тех самых “много рекордеров”

Выбираем "Image Recorder" и нажимаем "ОК". Программа автоматически стартует и появляется диалог сохранения образа. Подбираем образу подходящие имя и нажимаем кнопку "Сохранить", после этого Nero начнет создавать файл образ, а нам остается немного подождать и по окончании записи пользоваться готовым виртуальным диском...

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Электронная почта вызывает привыкание

Автор: Вебпланета
http://www.webplanet.ru/

Если вы завели себе почтовый ящик, считайте, что ваша песенка спета. Почти со 100%-ной вероятностью вы скоро заведете еще один, а затем и еще один. И это только начало. Электронная почта вызывает зависимость — доказанный факт.

Около 40% пользователей просыпаются посреди ночи, чтобы просмотреть свою электронную почту. Почти все, кто ведет личную переписку, проверяют «домашний» ящик с рабочего компьютера, а также настойчиво пытаются найти доступ в интернет во время отпуска. Это лишь некоторые признаки мощнейшей зависимости, которая проявляется у пользователей электронной почты. Компания AOL опубликовала подробные результаты исследования «E-mail Addiction», проведенного по ее заказу социологической службой Opinion Research. Опрос был проведен на выборке в 4012 респондентов в 20 американских городах.

Исследование показало, что 77% пользователей имеют более одного ящика для электронной почты, средний показатель — 2,8 аккаунта.

В среднем пользователи полагаются на электронную почту примерно так же, как на телефонную связь, и ежедневно тратят около одного часа на чтение корреспонденции.

Чтение личной почты на работе — это нормальное явление. Так поступают 61% граждан, имеющих работу. Но на этом список мест, подходящих для чтения почты, далеко не исчерпывается. Люди делают это в постели (23%), во время занятий (12%), деловых встреч (8%), в ванной (6%), на пляже или в бассейне (6%), во время управления автомобилем (4%) и даже в церкви (1%). Пожалуй что только во время занятий сексом американские пользователи не проверяют свой email. И то не факт — возможно, этого пункта просто не было среди вариантов ответа.

Интересно, что в разных городах США люди проявляют разные привычки по отношению к электронной почте. Например, типичный житель Сан-Франциско проверяет свой аккаунт шесть раз в день — это больше, чем в любом другом городе. Именно Сан-Франциско страдает наибольшей «почтовой» зависимостью — здесь зашкаливают многие другие показатели, например, чтение личной почты на работе (76%). А вот знойный город Хьюстон победил в «постельной» номинации. Именно жители Хьюстона чаще всего читают почту в постели, а 51% из них даже признаются, что как минимум однажды делали это посреди ночи.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


12 причин ходить в интернет

Автор: Александр Скудин
http://www.webplanet.ru/

Ассоциация онлайновых издателей (OPA) провела исследование, в рамках которого были изучены причины, побуждающие людей выходить в интернет. Всего таких причин было обнаружено 22 штуки.

«Это исследование очень важно для понимания того, что ищут люди, пользующиеся интернетом, говорит Майкл Зимбалист (Michael Zimbalist), президент Ассоциации онлайновых издателей. — Понимая потребности людей, мы сможем лучше их удовлетворять, предоставляя именно тот контент, который они ищут и именно в таком ракурсе, который лучше всего ими воспринимается».

Исследование происходило как в форме интервью, так и панельных опросов. Интервью были проведены с 65 пользователями со всей страны (США). В результате этих интервью специалистами были выделены 22 причины, по которым люди пользуются интернетом.

В результате был опубликован список из 12 мотивов, на первом месте — «Развлечение, досуг».

1. Развлечение, досуг.
2. Поиск людей с похожими взглядами на жизнь.
3. По привычке.
4. Возможность выбрать развлечение по вкусу.
5. Удобное и безопасное место.
6. Способ коммуникации с другими людьми.
7. Улучшает кругозор.
8. Делает умнее.
9. Возможность узнавать о новинках.
10. Легок в использовании.
11. Помогает и развивает.
12. Помогает экономить и сберегать.

По мнению исследователей, результаты помогут владельцам сайтов на их основе сделать такой контент, который увеличит лояльность посетителей и, в конечно итоге, обернется увеличением доходности проекта.

Один из выводов, на который акцентируют внимание исследователи, заключается в том, чтобы делать рекламу на сайтах как можно более контекстной и целевой. В этом случае она будет не отпугивать (как зачастую это происходит сейчас), а, наоборот — привлекать посетителя.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Десять вариантов применения старого компьютера

Автор: Tips & Tricks
Перевод: Владимир Володин
http://tech.stolica.ru/

Многие задаются вопросом, что делать со своими старыми компьютерами. Мы предлагаем 10 возможных вариантов их применения: от домашнего сервера или медиацентра до распродажи по частям или превращения в оригинальный элемент оформления. В связи с постоянным понижением цен на все более совершенные компьютеры, старые компьютеры просто валяются без дела, например, такие как 300 МГц Pentium II. Такой компьютер уже не обновишь. Область его применения ограничена только фантазией владельца.

Эксперименты с компьютерными сетями.

Имея под руками два компьютера, вы можете объединить их в сеть. Все версии Windows c Windows 95 имеют встроенные сетевые возможности, так что дополнительные программы для этого не понадобятся. С аппаратной стороны вам понадобится сетевая карта для вашего старого компьютера, и для нового, если он не оснащен сетевой картой, сетевой кабель и свитч или маршрутизатор.

Из файлов справочной системы Windows много полезной информации на эту тему почерпнуть не удастся. Здесь на помощь могут прийти руководства, множество которых можно найти в интернет.

Мультимедийный плеер

Многие компьютеры имеют звуковые карты, и, как правило, если на компьютере установлен процессор мощнее Pentium 200 МГц, он вполне сносно работает с плеером Winamp. Попробуйте установить ваш любимый плеер на старый компьютер, и вы сможете, подключив его к аудиосистеме в гостиной, использовать его как медиаплеер и хранилище для MP3 и WMA файлов.

В самом простейшем случае, можно подключить компьютер к двум колонкам среднего класса. Для подключения к домашнему кинотеатру вам потребуется сделать несколько покупок. Во-первых, купите комплект из беспроводной мыши и клавиатуры, чтобы не быть привязанным к компьютеру. Не обойтись и без видеокарты с видеовыходом, чтобы смотреть фильмы на большом телевизоре, а не на мониторе. Если старый компьютер подсоединен к вашему основному компьютеру по сети, вы сможете воспроизводить на этом мультимедийном центре еще и файлы с основного компьютера.

Многопользовательские игры

Как только будет налажена ваша домашняя сеть, можно приобщить своих друзей к многопользовательским играм. Можно найти игры, которые хорошо работают на вашем старом компьютере. Лучшим вариантом может стать DOOM 95-го года выпуска, который работает достаточно хорошо и на компьютерах с процессорами 486DX/66, а тем более на Pentium 200. Игра требует Windows 95 или систему более поздней версии.

Установка Linux

Даже если вы совсем не долго работаете с компьютерами, вы, скорее всего, уже слышали о бесплатных операционных системах и разнообразных дистрибутивах Linux. Старый компьютер - вот шанс попробовать каково работать с Linux, не повредив своему основному ПК c Windows.

Linux хорошо поддерживает старые компоненты. Даже создается впечатление, что чем старше аппаратные компоненты, тем лучше Linux их поддерживает. Если процессор вашего старого компьютера работает на частоте около 300 МГц, можете попробовать установить Mandrake Linux. Это наиболее дружественный дистрибутив.

Сервер печати, файловый или web-сервер

Для всего описанного выше ваш старый компьютер может оказаться очень медленным. Тогда его можно использовать в качестве домашнего сервера.

Если у вас есть несколько принтеров, подключенных к разным компьютерам, попробуйте подключить их к одному старому компьютеру. Оставляя его постоянно включенным, и вы сможете по сети печатать на любом принтере с любого компьютера.

Можно использовать компьютер как файловый сервер, размещая на нем информацию, которая может понадобиться на других компьютерах домашней сети. Если же вы подключены к интернету по выделенной линии, из старого компьютера можно сделать и web-сервер. Для этого можно не устанавливать специальную операционную систему. Подойдет Windows 98 и бесплатный web-сервер, например, Apache.

Передайте старый компьютер ближайшей школе

Если вы не можете найти применение своему старому компьютеру, позвоните в ближайшую школу или районный отдел образования. Многие школы будут рады компьютерам и с 486-ми процессорами. Многие известные компании постоянно передают компьютеры образовательным организациям и детям. Среди таких компаний Dell и Gateway, тем более, сейчас школа сможет получить бесплатно для подаренного вами компьютера лицензионную копию Windows от Майкрософт.

Используйте старый компьютер как наглядное пособие

Если вы никогда не видели как выглядит процессор, или не знаете, как устанавливается жесткий диск. Почему бы не разобраться в подобных вопросах на старом, уже не нужном компьютере? Это лучшее средство для практических занятий по сборке компьютеров и их обновлению.

Разберите и продайте компьютер по частям

Множество организаций и пользователей для своих целей все еще используют старые компьютеры, и они их полностью устраивают, особенно, если для их задач были написаны специальные программы, рассчитанные именно на этот класс компьютеров.

Затруднения, как правило, возникают при выходе из строя какого-то компонента. Покупать новый компьютер дорого, а некоторые компоненты старых компьютеров могут уже давно не выпускаться и стать настоящим раритетом. В связи с этим, многие детали вашего компьютера могут быстро найти покупателей.

Превратите компьютер в аквариум

Классический пример использования старого неисправного компьютера Apple Macintosh - превращение его в аквариум (маквариум). Демонстрирующую это иллюстрацию вы видели вначале статьи. Мы говорим об аквариуме, помещенном внутрь корпуса компьютера, но можно и сделать аквариум из корпуса. Зачем устанавливать на новый компьютер хранитель экрана с неживыми рыбками, если можно увидеть на экране старого монитора настоящих рыбок? С примерами подобных решений на базе все тех же Мак-ов можно ознакомиться на этой странице.

Проявите собственную фантазию

Предыдущий способ использования отслужившего свой срок компьютера или монитора стал очередным доказательством того, что, задействовав собственную фантазию, можно обеспечить новую жизнь казалось-бы не нужной вещи. Если ни один из перечисленных способов использования старого компьютера вам не подходит, прежде чем от него избавиться, попробуйте подключить свою фантазию, возможно, у вас получится что-то оригинальное и действительно нужное.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Кинотелеприставка. Медиаплейер Pinnacle ShowCenter

Автор: Сюзанна Смирнова
http://www.computery.ru/upgrade/

Какая радость - вам наконец-то подключили широкополосный интернет! Можно прямо сейчас бежать в магазин за клавиатурой, на которой будут расположены всего две клавиши - Download Music и Download Movies. Одна беда: небольшая диагональ компьютерного монитора не позволит насладиться скачанными (легально или нет, дело ваше) шедеврами Фабрики грез в обнимку с любимой девушкой. И мысли о просмотре комедии большой компанией можно смело гнать прочь вместе с разносчиком пиццы. Вот если бы центральное телевидение транслировало новинки киноиндустрии каждый вечер вместо девятичасовых новостей - ужастики Ромеро или Карпентера намного интереснее, - тогда счастью не было бы предела. А все потому, что диагональ хорошего телевизора много больше диагонали любого среднестатистического монитора и спецэффекты на таком экране, равно как и романтические поцелуи, выглядят куда реалистичнее.

Конечно, можно съездить на рынок и купить магический кабель, который соединит ваш телевизор с ПК (если на видеокарте есть соответствующий выход), но полученное качество изображения, поверьте, будет далеко не идеальным. А что делать тем, у кого компьютер расположен в одной комнате, а телевизор - в другой? Обмотаться проводами?

Не отчаивайтесь! В IT-мире все просто: была бы проблема, а решение найдется! Вот и компания Pinnacle Systems решила помочь тем, кого волнует вышеописанная проблема. Как только я появилась в редакции, мне прямо с порога задали один хитрый вопрос: "Тяжести переносишь?" - и, не дождавшись ответа, вручили огромную коробку. Еле дойдя до дома и распаковав "презент", я увидела его - Pinnacle ShowCenter, плод высоких технологий, позволяющий выводить мультимедийное содержимое жесткого диска на экран телевизора. В комплект, кроме самого девайса, входят SCART-шнур, два Ethernet-кабеля, PCMCIA-карта, пульт ДУ, компакт-диск с софтом и толстенький мануал, правда, только на английском языке.

Устройство выглядит как бытовая DVD-дека (стильная, в корпусе из тертого алюминия), поэтому и место ему на или в телевизионной тумбе. Технические дизайнеры решили поиграть в контрасты: на передней панели расположены три индикатора и кнопка включения / выключения, а сзади - убойный набор входов и выходов (смотрите во врезке). Правило номер один: драйверы и ПО инсталлируют в первую очередь. Правило номер два: после инсталляции подсоединяем девайс. Правило номер три: если первые два действия выполнены без накладок, можно взять с полки пирожок или выпить чашку кофе, чтобы отдохнуть перед самым интересным - долгожданным просмотром фильма.
Итак, все подключено и настроено (за подробностями идем во врезку), теперь самое время оценить качество работы Pinnacle ShowCenter. Устройство нашло все мои медиафайлы; музыка прослушана, кино просмотрено.

Картинка хорошая, качество звука, похоже, зависит только от подключенных колонок (в моем случае - JB-381). Стоит оговориться, что я подключала "ШоуЦентр" посредством кабеля Ethernet, потому что мой ноутбук не оснащен интерфейсом WiFi. Однако карта беспроводного доступа, идущая в комплекте, не позволит передавать информацию со скоростью, достаточной для того, чтобы смотреть DVD. Максимум на что вы можете рассчитывать - 11 Мбит/с.

Что касается меня, то я была очень рада смотреть хорошее кино в удобное мне время на экране телевизора, а не на маленьком дисплее ноутбука, подогревающего мои колени. (А еще есть модель с интерфейсом USB 2.0, но нам она не досталась. - Прим. ред.)

Настройка хитрого софта

Пять, четыре, три, два, один - готово! Только что я освободила пять гигабайт на жестком диске для установки ПО (прощайте, "Блондинка в законе" и уроки аэробики). После инсталляции на "Рабочем столе" появляется ярлык новой программы, а в системном трее - значок. В общем, все как обычно. Pinnacle ShowCenter не стал сканировать защищенные DVD или CD, так как является ревностным блюстителем авторских прав. Но никто не отменял программ, снимающих подобного рода "порчу".

Нажав одну-единственную кнопку на девайсе, ждем около десяти секунд - именно столько требуется для загрузки. Берем пульт, давим на клавишу "В" и входим в меню Options. Подружить устройство с ПК, подключенным к Сети по Ethernet, несложно: заходим в меню IP Config и с помощью пульта вбиваем MAC-адрес, IP-адрес, маску подсети, Primary DNS, Secondary DNS и основной шлюз. Чтобы плейер знал, откуда брать файлы, вам надо будет определиться с сервером. Понятно, что в домашних условиях сервером будет ваша рабочая машина. Опять же с помощью пульта вбиваем "айпишник" компьютера и определяем его как сервер.

Вот теперь вы можете смотреть рассортированные по разным папкам и категориям фильмы и фотографии, слушать музыку. А главный бонус заключается в том, что вы, сидя на мягком диване перед телевизором, можете указывать устройству, что и откуда качать! Пока вы смотрите один фильм, идет закачка другого. Если так пойдет и дальше, на любимом диване может не остаться свободного места, а разносчики пиццы будут знать ваш адрес наизусть. Если же у вас есть смышленые дети, а среди папок есть такая, в которой содержится контент категории ХХХ, вы можете присвоить ей четырехзначный PIN-код, чтобы не травмировать детскую психику.

Характеристики
  • Цена: $233
  • Интерфейс: Ethernet 100BaseT, PCMCIA
  • Поддерживаемые форматы файлов: MPEG1, MPEG2, MPEG4, XviD, AVI, MP3, PCM, JPEG, BMP
  • Входы и выходы: SCART A / V Out, компонентный выход, S-Video, FBAS-видео, аудиовыходы на 2 или 4 канала, S/PDIF, TossLink, 100 Мбит/с Ethernet, слот для карты WLAN
  • Поддерживаемые видеостандарты: PAL, NTSC
  • Подробности: www.pinnaclesys.com

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


САЙТОДРОМ - создание сайта за 10 минут бесплатно
***

Записки покойника: STOP-сообщения Windows

Автор: Sanik
http://www.nestor.minsk.by/kg/

Сидите вы себе за компьютером, набираете текст (играете, смотрите фильм и т.п.), и вдруг ваш железный друг выбрасывает унылое синее сообщение на весь экран. Знакомьтесь: STOP-сообщение — самый опасный вид системной ошибки Windows. STOP-сообщение еще называют BSOD (синий экран смерти). Это своего рода «предсмертная записка» вашей ОС. В ней система пытается поведать вам, кто же ее убил.

Сообщения STOP появляются в случае, если ядро операционной системы выявляет противоречивое состояние, из которого оно не может выйти самостоятельно. Такие сообщения всегда отображаются в полноэкранном текстовом режиме, а не в окне Windows. Каждое такое сообщение уникальным образом определяется шестнадцатеричным числом, идентифицирующим возникшую ошибку, и символьной строкой.

Кроме того, за шестнадцатеричным числом, идентифицирующим сообщение STOP, как правило, следуют заключенные в круглые скобки шестнадцатеричные числа, каждое из которых указывает один из параметров возникшей ошибки. По символьной строке, идентифицирующей ошибку, можно предположительно определить, какой из компонентов системы был затронут ошибкой, после которой ядро не смогло восстановиться. STOP-сообщение в системах Windows 2000, XP, 2003 состоит из трех основных частей: информация кода ошибки, рекомендации пользователю и информация отладчика.

Как правило, интересна лишь первая часть STOP-сообщения. Рекомендации пользователю носят весьма расплывчатый характер типа проверить все аппаратное и программное обеспечение, и практической пользы от них немного. Информация отладчика сообщает лишь о процессе выполнения дампа (сохранения всей информации, находящейся в оперативной памяти). Разобраться в содержимом файлов дампа сможет только очень хороший программист — обычному пользователю толку от них никакого. Но необходимо помнить, что, когда дамп памяти будет завершен, компьютер автоматически перезагрузится.

Следовательно, за время выполнения этой операции необходимо записать информацию кода ошибки. Если STOP-сообщение не отображается, а компьютер сразу уходит в перезагрузку, то, скорее всего, следует изменить ключ реестра HKEY_LOCAL_MACHINE\ SYSTEM\ControlSetxxx\Control\CrashControl\AutoReboot на 0, причем эту операцию следует проделать для всех наборов ControlSetxxx.

В случае, если неполадка возникает в процессе загрузки операционной системы, изменение этого параметра реестра можно выполнить из- под другой копии Windows (которую, между прочим, очень полезно иметь на компьютере).

Откройте редактор реестра и загрузите улей System из папки %SystemRoot^\system32\config, где %SystemRoot^ — папка поврежденной копии Windows. Когда редактор реестра запросит имя загружаемого улья, укажите любое имя (желательно набранное латинскими буквами). Таким образом вы получите доступ к реестру поврежденной копии Windows и сможете изменять его параметры.

Если система не грузится и отображает STOP-сообщение снова и снова, попробуйте загрузить Windows в безопасном режиме, удерживая клавишу F8 при загрузке и выбрав Safe Mode. К положительному результату может также привести выбор параметра загрузки Last known good configuration (загрузка последней удачной конфигурации), особенно если проблема связана с недавно установленными драйверами. Если же Windows не грузится даже в безопасном режиме, можно воспользоваться установочным компакт-диском Windows XP-2003 для запуска консоли аварийного восстановления (recovery console).

Установив в BIOS режим загрузки с компакт-диска, загрузитесь с установочного диска и, дождавшись загрузки всех компонентов инсталлятора, нажмите клавишу R. После этого вам предложат выбрать копию Windows, в которую надо осуществить вход, после чего ввести пароль администратора (имеется в виду пароль встроенной учетной записи Administrator). Многие дисковые ошибки можно устранить, введя в консоли аварийного восстановления команду chkdsk (буква системного диска):. Для получения полного списка команд можно набрать команду help. Теперь поговорим о конкретных STOP-сообщениях и причинах их возникновения.

STOP 0х0000000А — IRQL_NOT_LESS_OR_EQUAL
Это сообщение STOP, известное также под названием STOP OxOA, указывает на то, что процесс режима ядра пытался получить доступ к участку памяти на слишком высоком уровне запроса прерывания (Interrupt Request Level — IRQL), в то время как такие процессы могут получать доступ только к процессам с IRQL, не более высоким, чем их собственный. Чаще всего эта ошибка вызвана ошибкой в драйверах. Если вы недавно установили новый драйвер, то следует откатиться до предыдущей версии драйвера, благо в Windows XP и 2003 функция отката драйверов является встроенной. Часто вместе с кодом ошибки выводится и имя сбойного файла драйвера. Прежде чем откатывать драйвер, попробуйте перезаписать этот файл его копией из дистрибутива драйвера — иногда это помогает.

STOP 0x000000IE — KMODE_EXCEPTION_NOT_HANDLED
Это сообщение STOP, известное также как STOP 0xlE, указывает на то, что процесс режима ядра пытался выполнить недопустимую инструкцию. Эта ошибка также часто связана с драйверами, но может проявиться в результате изменения настроек BIOS, особенно связанных с оперативной памятью (к примеру, включения функции кэширования памяти).

STOP 0x00000024 — NTFS_FILE_SYSTEM
Это сообщение, известное также как STOP 0x24, указывает на проблему с драйвером Ntfs.sys, позволяющим системе выполнять чтение информации с томов NTFS и запись на такие тома. Чаще всего связано с ошибками на жестком диске. Рекомендую выполнить проверку диска с помощью консоли аварийного восстановления, как указано выше. Также не помешает переписать файл Ntfs.sys. Дело в том, что некоторые нехорошие программы (особенно связанные с прозрачной архивацией и т.п.) могут перезаписать этот файл своей кривой версией. В таком случае из-под консоли аварийного восстановления выполните команду COPY (буква привода компакт-дисков):\i386\ntfs.sy_\%SystemRoot^\system32\ntfs.sys, на вопрос о перезаписи ответить Y (да). Использованием команды COPY можно восстановить практически любой файл системы из дистрибутива Windows.

STOP 0х0000002Е — DATA_BUS_ERROR
Появление сообщения STOP 0x2E обычно указывает на ошибку четности в системной памяти. Эта ошибка всегда вызывается проблемами с аппаратными средствами, ошибками, допущенными при их конфигурировании, а также несовместимыми или дефектными аппаратными средствами. Эта ошибка часто может указать на сбойную оперативную память, а также на проблемы с материнской платой.

STOP 0x00000050 — PAGE_FAULT_IN_NONPAGED_AREA
Эти сообщения (STOP 0x50) появляются, когда запрошенные данные не найдены в памяти. Система при этом генерирует так называемую страничную ошибку, или страничное прерывание (page fault), которое при обычных условиях означает, что система ищет данные в файле подкачки (paging file). В этом случае, однако, искомые данные идентифицируются системой как находящиеся в резидентном пуле (nonpaged pool), а это значит, что они ни при каких обстоятельствах не могли быть сброшены на диск. Таким образом, система не может найти требуемые данные и, следовательно, не может продолжать работу. Этот тип ошибки может быть вызван дефектными аппаратными средствами, некорректно работающим системным сервисом, резидентным антивирусным программным обеспечением, несовместимым с операционной системой, и повреждениями файловой системы NTFS.

STOP 0x00000077 — KERNEL_STACK_INPAGE_ERROR
Сообщения STOP (STOP 0x77) указывают, что ядро не может прочесть запрошенную страницу из файла подкачки. Эта ошибка указывает на проблемы с жестким диском или его контроллером. Еще она может быть связана с проблемным драйвером SCSI-адаптера в случае, если вы используете SCSI-диск для хранения файла подкачки, а кроме того — с проблемами прерываний.

STOP 0x00000079 — MISMATCHED_HAL
Эти сообщения (STOP 0x79) появляются при несовпадении уровня аппаратных абстракций (HAL) и ядра или типа компьютера, в основном, при смешении конфигурационных файлов однопроцессорной и многопроцессорных систем в пределах одной системы. Очень редкая ошибка, но последнее время я сталкиваюсь с ней очень часто. Некоторые программы для модификации boot-screen могут изменить версию файла ядра системы, в результате чего и возникает эта ошибка. Если вы увидели эту ошибку, восстановите файл ntoskrnl.exe из дистрибутива Windows.

STOP 0x00000078 — INACCESSIBLE_BOOT_DEVICE
Это сообщение (STOP 0x7B) появляется в процессе запуска системы и указывает на то, что в процессе загрузки система потеряла доступ к загрузочному диску. Кроме поврежденных драйверов жесткого диска и ошибок на нем, это STOP-сообщение может быть вызвано некорректной работой режима Serial ATA, а также проблемами с RAID.

STOP 0X0000007F — UNEXPECTED_KERNEL_MODE_TRAP
Сообщения STOP 0x7F указывают на фатальную ошибку, вызванную программным прерыванием. Практически всегда она вызвана аппаратным сбоем. Если эта ошибка стала возникать достаточно часто, следует внимательно протестировать все аппаратное обеспечение — какая-то деталь нуждается в замене! Кроме того, она может указать на неудачный разгон процессора — понизьте тактовую частоту до номинала.

STOP 0x0000021 А — STA TUS_SYSTEM_PROCESS_ TERMINA TED
Редкий случай, когда сообщение STOP вызвано сбоем сервиса, работающего не в режиме ядра, а в режиме пользователя. Это сообщение (STOP OxC2lA) появляется, когда одна из подсистем (например, Winlogon или CSRSS) настолько повреждена, что операционная система не может гарантировать безопасности и переключается в режим ядра с генерацией этой ошибки. Если вы недавно устанавливали какое-либо программное обеспечение, то, скорее всего, оно не полностью совместимо с вашей версией Windows. Возможно, ПО появилось на компьютере без вашего ведома — проверьте диски на предмет вирусов и spyware.

STOP 0x00000221 — STATUS_IMAGE_CHECKSUM_MISMATCH
Это сообщение STOP (STOP 0xC221) указывает на повреждение драйвера или системного файла DLL. Как правило, в сообщении STOP указывается имя файла, вызвавшего проблему. Восстановите поврежденный файл из дистрибутива, и все будет ОК.
В этой статье нашли отражение только самые распространенные STOP-сообщения, ведь на краткое описание их всех не хватило бы и десяти статей. Получить информацию по конкретной ошибке всегда можно в Microsoft Knowledge Database (База знаний "Майкрософт") на сайте сайт .

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


eMule: взаимовыгодный обмен файлами

Автор: Goldman
http://www.nestor.minsk.by/kg/

В Инетернете сегодня можно найти все. Ну, или почти все: главное — сильно постараться. Этим пользуется сегодня большое количество людей во всем мире, а потому одними из самых популярных загружаемых пользователями страниц являются поисковики (Google, Rambler и др.). Однако есть еще один способ добывания информации, как ни странно, в гораздо меньшей степени распространенный среди пользователей. Я имею в виду файлообменные сети.

Пользователи со стажем могут вспомнить одну из самых крупных первых файлообменных сетей — Napster. Когда-то на его сервер стекалась информация о программах, играх, видео- и аудиофайлах из тысяч компьютеров, и пользователю действительно было чем "поживиться", как говорится, нахаляву и в большом количестве. Можно было скачать свежий софт, музыку, электронные энциклопедии, словари... но по воле судьбы Napster ушел в небытие. Сейчас его место заняли другие файлообменные службы: eDonkey, IMech, Aimster и др. Так что обмен файлами среди пользователей продолжается и сегодня. В этой статье мы поговорим об одной из самых знаменитых и известных программ для файлообмена — eMule.

Файлообменные сети действуют по типу "ты мне, я — тебе" и предоставляют обеим пользовательским сторонам взаимную выгоду. Если вы являетесь обладателем редкого софта, музыки, фильмов, то можете поделиться этими данными со всеми желающими. Взамен вы можете получить нужную вам информацию от других пользователей: программы, музыку, клипы и т.д. Насколько легален свободный обмен по отношению к производителям софта и кино- видеопродукции? Спросите это у пиратов нашего рынка или, к примеру, у компании Мicrosoft — уж они-то вам точно пояснят всю пользу таких сетей для рынка сбыта их продукции:). Сейчас предлагаю читателям ознакомиться с одной из программ, работающих с системой файлообмена eDonkey. Имя этой программе — eMule. eMule — это клиент для сети обмена файлами по протоколу ED2K. Проще говоря, менеджер закачки файлов с компьютеров всех пользователей Интернет, пользующихся программой eMule.

История создания программы такова: 13 мая 2002 года человек по имени Merkur окончательно разочаровался в оригинальном клиенте для сети eDokney2000 и решил, что может сделать что-либо гораздо лучшее. Он собрал команду разработчиков-единомышленников и начал работу. Так родился проект eMule. Целью программистов стало создание нового клиента для сети ED2K (в которой в то время господствовал клиент eDonkey) с дополнением его новыми свойствами и качественно новым интерфейсом. Со временем их файлообменный клиент стал настолько популярным, что вытеснил все остальные клиенты для ED2K-сети. Сегодня eMule — один из самых “продвинутых” и надежных клиентов для сетей обмена файлами. Благодаря принципам открытого исходного кода многие разработчики со всего мира могут участвовать в проекте, делая сеть более эффективной с каждой новой версией eMule. Слово "eMule" образовано от английского "мул". Мул — это животное, чем-то похожее на осла. Поэтому пользователи часто называют программу eMule просто и ласково — “осликом”.

Немного о самой программе. Она бесплатна, работает с большим количеством файлообменных серверов, имеет русский язык интерфейса и очень популярна сегодня у пользователей файлообменных сетей, чем, собственно, нам и интересна. После установки программы и ее запуска мы сразу же попадаем в мастер настройки, помогающий грамотно настроить работу сети файлообмена на своем компьютере. Для начала, чтобы выйти в сеть обмена, нам нужно выбрать себе ник, под которым нас увидят другие пользователи (любой произвольный). В настройках программы необходимо установить максимальную скорость приема и передачи файлов. Советую не устанавливать скорость передачи меньше 10 Кб/сек, т.к. производить закачку вы сможете тогда только на скорости, в четыре раза превышающей скорость передачи файлов, а это очень медленно. Оптимальный вариант скорости передачи — 10 Кб/сек. В этом случае скорость приема данных будет для вас не ограничена. Программа имеет в оформлении следующие закладки: Соединение (без комментариев); Серверы (здесь содержится список серверов службы файлообмена eDonkey); Передача (отображается процесс передачи и закачки файлов); Поиск (закладка предназначена для поиска файлов по названию-маске); Файлы (показаны закачиваемые и уже скачанные файлы); Чат (без комментариев); IRC (без комментариев); Статистика (здесь отображается скорость процесса закачки и передачи файлов в реальном времени); Настройка (собраны подробные настройки программы).

eMule может на лету разбивать закачиваемый файл на части (к примеру, если он достаточно велик) и производить копирование фрагментов файла из нескольких источников одновременно; позволяет просмотреть скачиваемые файлы и заглядывать в архивы еще до того, как они скачаны до конца. Пользователю дается возможность полного контроля над процессом скачивания и передачи файлов. В eMule есть веб-сервис и веб-сервер, позволяющие работать клиентом через Интернет или с мобильного телефона (телефон должен поддерживать Java). “Продвинутый” контроль наличия ошибок позволяет исправлять поврежденные части скачиваемой информации. Не удивляйтесь, если увидите несколько клиентов, одновременно "присосавшихся" к вашему ПК и скачивающих указанные вами файлы для обмена — это нормально, для этого сеть свободного обмена файлами и создавалась. Однако при попытке загрузки информации с удаленного компьютера вы можете получить отказ — просто хозяин этого ПК очень умен и установленным файрволлом блокирует любой доступ к своему ПК (нехороший пример для подражания — не забудьте: "ты мне, я — тебе"). Программа позволяет производить поиск нужной информации по маске. Как только источник данных будет найден, ваш клиент войдет в контакт с ним и зарезервирует место очереди для загрузки. Когда ваш запрос достигнет первого места очереди на запрашиваемую информацию, вы сможете получить запрашиваемые данные. Вот, собственно, и все. В остальном, думаю, сами разберетесь. Если будут затруднения в настройке утилиты — качайте и читайте HELP с нижеуказанных источников. Вывод: Весьма полезная и нужная программа для любого пользователя, имеющего возможность выхода в Интернет. eMule предоставляет реальную возможность найти то, что вам нужно, то, что пока платно и недоступно для всех, то, чего у вас еще нет. Меняйтесь на здоровье! И что бы там ни говорили блюстители "закона оплаты за все и вся", свободный взаимовыгодный обмен файлами — это здорово, полезно и интересно! Напоследок дам несколько ссылок для скачивания eMule и получения информации об этой полезной программе:

  • http://www.emule.com
  • http://www.emule-project.net
  • http://www.emule-download.com
  • http://www.emuleplus.sourceforge.net

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


RedBut — “красная кнопка” спасения

Автор: Евгений Пестриков
http://www.nestor.minsk.by/kg/

Часто ли вам приходится прятать ту или иную информацию, которая находится на жестком диске компьютера? Часто ли вы находитесь в ситуации, когда единственный выход из нее без последствий — экстренно уничтожить компрометирующую информацию и замести следы вашей деятельности за компьютером. Если ваш ответ — «нет», эта статья не для вас.

Сегодня я хочу рассказать о программе — эдакой компьютерной “красной кнопке” спасения, написанной, кстати, “нашими” программистами, поэтому и название у нее такое — RedBut. Совсем не нужно быть параноиком, чтобы оценить весь ее богатый функционал, призванный обезопасить вас от посягательств на частную информацию. Судите сами: несколько вариантов настраиваемых сигналов, по которым программа может выполнить широчайший набор функций — от экстренного удаления, подмены, шифрования необходимых файлов и папок до очистки множества следов активности системы и пользователя, выполнения разнообразных «антибосс»-функций и, наконец, тотального самоуничтожения самой программы. Рассмотрим все это подробнее. “Въехать” в интерфейс RedBut нетрудно, если разобраться с основными понятиями. Ключевое понятие программы — профайл — именованный набор выбранных функций, который имеет свой сигнал, предохранитель, статус и другие мелкие атрибуты. Сигнал определяет событие, по которому RedBut выполнит все функции данного профайла. Это может быть комбинация горячих клавиш, запуск Windows (вход пользователя), активация или завершение работы заставки, завершение работы Windows, сигнал из локальной сети и даже дистанционный сигнал на подключенный к компьютеру GSM-телефон. Все функции, которые доступны для выполнения по сигналу, в RedBut называются действиями и делятся на четыре класса, соответствующих четырем вкладкам:

1) действия над файлами и папками;
2) очистка следов активности;
3) «антибосс»-функции;
4) манипуляции с реестром;

С первой вкладкой понятно: выбираем файлы и папки, назначаем одно из действий — шифрование, удаление или подмену — и спокойно ожидаем час Х, в который по нашему сигналу RedBut обязуется их выполнить. Во второй вкладке видим дерево, элементами которого являются группы следов для очистки: следы системы, следы online-активности пользователя (cookies, кэш, журнал истории, введенные URL) и следы самой RedBut, где можно отметить удаление отработанного профайла или полное удаление программы с компьютера. Любой отмеченный пункт дерева будет выполнен по сигналу. Интересные функции содержит третья вкладка, названная соответственно — “Анти-Босс-функции” — просто перечислю: свернуть все окна, отключить звук, убрать обои с рабочего стола, запустить заставку, выключить компьютер, завершить сеанс, заблокировать станцию. Кроме этого, есть два списка. В первый добавляются имена файлов программ, которые будут завершены по вашему сигналу, во второй — файлы и программы, которые откроются. Удобно ведь по фразе “Босс идет!” одной комбинацией клавиш закрыть все игрушки, браузер и другие сторонние программы, вместо чего открыть все необходимое, что покажет, какой вы добросовестный работник. В четвертой вкладке можно выбрать ключи и параметры реестра только для удаления по сигналу. По крайней мере, я никаких других возможных “манипуляций” не нашел. Кроме всего этого, в программе есть замечательная возможность настроить предохранитель к сигналу профайла, разобраться в котором также несложно, но, если попытаться описать все возможные варианты его настройки, можно написать еще одну большую статью.

К минусам программы можно отнести то, что она платная. Хотя некоторые смогут и пережить единственный наг-скрин, появляющийся иногда после выполнения действий. Программа распространяется в двух версиях: Office и PRO. В последней есть опция, позволяющая удалять файлы без возможности восстановления, разрешен прием дистанционных сигналов и сигналов из локальной сети.

Скачать RedBut можно с сайта разработчика: www.redjsoft.com.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Попробуй Domino! IZone Domino - ежедневные компьютерные новостные выпуски на нашем сайте. Свежие новости, обзоры преимущественно бесплатных программ с прямыми ссылками для загрузки, анонсы свежих статей, компьютерный юмор и т.д.
Подробнее >> http://www.izcity.com/lib/
Разместите здесь и вы ваше рекламное объявление >>
***

Работа в онлайне и IT-индустрии

Свежие предложения

Предлагаю работу
  • 26-05-2005 Требуются люди для составления обзоров-новостей про программное обеспечение. Работа интересная и творческая. Подробнее можно прочитать здесь: http://www.izcity.com/info/softwork.htm ($30)
  • 23-05-2005 Работа в интернет на дому. Зароботок ограничен только тем сколько вы уделяете этому внимания. Подробности в письме. ($350)
  • 19-05-2005 Интересная и перспективная работа в Интернет. Всем чем надо обеспечим. От Вас требуется интерес и желание работать. ($300)
  • 18-05-2005 Предлагаю дополнительный или основной заработок для тех. У кого имеется свободный доступ к Интернет. Работа заключается в выполнении определенных заданий – регистрации на различных сайтах с целью увеличения их рейтинга (популярности). ($50)
  • 17-05-2005 Американская кампания NOCS продолжает набор сотрудников. Суть работы заключается в регистрации на англоязычных сайтах. ($350)
  • 16-05-2005 Открылось несколько интересных Российских спонсоров, которые платят, хотя и немного. Оплата за письма, клики, серфинг. Вся работа автоматизирована и надежна. Пишите, я вышлю ссылки для регистрации. ($100)
  • 14-05-2005 Мощное обучение по построению Вашего собственного интернет-бизнеса. Заработок от 300$ в месяц. Всей необходимой информацией и специализированными программами обеспечим! ($300)
  • 13-05-2005 Срочно требуется php программист! Знание других языков желательно, но не обязательно. Требование: ответственность (т.е. Вы не должны кормить нас завтрами), умение думать и советовать что либо, выход в нет хотя бы раз в день для бесед. ($200)
  • 10-05-2005 Запущен проект глобального российского виртуального супермаркета. В некоторых регионах продолжаем подыскивать руководителей-организаторов потребительской структуры. Интересуемые регионы: Москва и Подмосковье, Калуга и область, Орел и область, Тула и область, Воронеж и область, Липецк и область, Белгород и область, Пенза, Владикавказ и города Северной Осетии, Ингушетия, Кабардино-Балкария. ($400)
Ищу работу
  • new 01-06-2005 Удаленная работа, Delphi, PHP. ($200)
  • new 01-06-2005 Знаком с HTML, CSS, JavaScript, PHP и MySQL. Разработка, раскрутка и поисковая оптимизация сайтов. ($200)
  • new 31-05-2005 Желаемая должность: специалист технической поддержки. Сведения об образовании: высшее техническое. Учебные заведения: МИРЭА: факультет электронной техники. Получен диплом по специальности: инженер элетронной техники. ($600)
  • new 31-05-2005 C++, Delphi. ($200)
  • 30-05-2005 Ущи удаленную работу (для начала). Создание Flash наполнения для сайтов. ($200)
  • 28-05-2005 Знание систем семейства Windows, Office, работа с Active Directory, DNS, DHCP, настройка Cisco. ($500)
  • 18-05-2005 Web-дизайн: - представительства; - промо-сайты; - баннеры и т.д. - HTML/CSS верстка. CID Design Сorporate IDentity: - разработка логотипов; - дизайн аттрибутики (визитки, наклейки); - дизайн деловой документации; - Brand-Book. Рассмотрю возможность исполнения заказа не вошедшего в этот список. ($1200)
  • 14-05-2005 Работы по "вычитке" русских текстов. Форматирование текстов. Придание документам приличного вида. Лингвистическая корректура. ($300)
  • 13-05-2005 Предлагаю услуги по поисковой оптимизации и продвижению сайтов в Интернете. В максимально короткие сроки выведу Ваши сайты на верхние позиции русских поисковых систем. Качество гарантирую! ($200)
  • 11-05-2005 Веб-дизайнер, программист, системный администратор. ($300)
Все вакансии на нашем сайте
Все резюме на нашем сайте
Просмотреть все предложения, а также разместить резюме или предложить вакансию, вы можете здесь: http://www.izcity.com/job/

***
Реклама
Где и Как купить хороший ноутбук за $50? Конечно же... на аукционе eBay...
Читайте полное русское руководство по работе с аукционом на нашем сайте:
 -Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
Подробнее: http://www.izcity.com/auction/
Разместите здесь и вы ваше рекламное объявление >>


IZONE

Программы для мобильного телефона

Как приобрести игру (или программу) для сотового телефона:

  • Для получения игры достаточно отправить SMS-сообщение на специальный номер оператора
  • Чтобы ознакомиться с подробностями получения игры на ваш телефон - щелкните мышкой по названию игры для перехода на страницу с условиями получения игры (необходимо подключение к Интернет).
Cost Manager
Cost Manager [Программы]
Код игры 0015097916
«Менеджер по расходам» позволяет Вам вести учет своих трат. Вы можете вводить виды своих расходов в память Вашего телефона и соответственно пополнять информацию каждый раз, когда тратите деньги. Эта программа позволяет ...

Love Numbers
Love Numbers [Программы]
Код игры 0015157916
«Числа любви» — приложение, позволяющее Вам ввести имена пары людей и получить отчет, основанный на гадании по числам. В отчете представлены числа для каждого человека и короткое описание совместимости этих двух чисел. ...

Numerlogix
Numerlogix [Программы]
Код игры 0015207916
«Нумерологикс» — приложение, позволяющее по имени и дата рождения человека получить сведения, основанные на науке гадания по числам. Вы можете выбирать различные варианты отчетов на основе халдейской нумерологической ...

Fertilax
Fertilax [Программы]
Код игры 0015107916
«Фертилакс» — приложение, позволяющее Вам высчитать наиболее благоприятные дни для зачатия. Введите дату первого дня Вашего цикла и приблизительное число дней с этой даты до первого дня следующего цикла. Нажав «Далее», ...

Soul Number
Soul Number [Программы]
Код игры 0015257916
«Число души» основано на нумерологической теории. Это приложение дает описание Вашей души по Вашему имени. ...

Мобильная шпаргалка. Математика.
Мобильная шпаргалка. Математика. [Программы]
Код игры 0028687916
Мобильная шпаргалка по математике поможет тебе без особых проблем подготовиться и сдать выпускные и вступительные экзамены. Пригодится она и во время контрольных работ в школе или на практических занятиях в ...

JMap Rostov-na-Donu
JMap Rostov-na-Donu [Программы]
Код игры 0029857916
Мобильная карта Ростова-на-Дону является продолжением серии приложений "jMap". Приложение содержит все улицы города. Вы можете просматривать названия улиц, перемещая указатель, а также найти нужную улицу на карте по ...

Мобильная шпаргалка. Геометрия.
Мобильная шпаргалка. Геометрия. [Программы]
Код игры 0029007916
Мобильная шпаргалка по геометрии поможет тебе быстро и эффективно решать геометрические задачи. Незаменимая вещь на выпускных и вступительных экзаменах!Шпаргалка совмещает в себе функции справочника, учебника и помощника ...

Мобильная шпаргалка. Физика II.
Мобильная шпаргалка. Физика II. [Программы]
Код игры 0029027916
Мобильная шпаргалка по физике (часть II) окажет тебе эффективную помощь при решении задач из курсов электродинамики, оптики и квантовой физики. Также в шпаргалке ты найдешь удобный справочник по фундаментальным ...

***

Посмотреть все игры и программы для мобильного телефона:
*необходимо подключение к Интернет

Все жанры (1479) * КФ "Царство Небесное" * (1) * Хиты от GameLoft * (42) Action (236) Quest (4) Sex Cлайдшоу (63) Азартные (21) Аркады (206) Головоломки (136) Гонки (80) Настольные (57) Не для детей ;) (178) Программы (80) Спорт (170) Стратегии (24) Стрелялки (151) Файтинги (30) ТОП-10 Новых ТОП-10 Популярных


IZONE

Эротика для мобильного телефона

Как приобрести игру (или программу) для сотового телефона:

  • Для получения игры достаточно отправить SMS-сообщение на специальный номер оператора
  • Чтобы ознакомиться с подробностями получения игры на ваш телефон - щелкните мышкой по названию игры для перехода на страницу с условиями получения игры (необходимо подключение к Интернет).
Sex Tetris
Sex Tetris [Не для детей ;)]
Код игры 0013407916
Соберите падающие блоки в горизонтальные линии.
Если Вы успешно справитесь с заданием и перейдете на следующий уровень, в начале следующей игры Вы увидите обнаженную ...

Strip Poker
Strip Poker [Не для детей ;)]
Код игры 0013527916
«Привет, меня зовут Кейт, я люблю рискованные игры.
Я готова сделать ставку на свою одежду. Хотите сыграть со мной?»
– Кейт приглашает Вас сыграть в покер на раздевание. ...

Sex contest
Sex contest [Не для детей ;)]
Код игры 0013517916
Хотите проверить, много ли Вы знаете о ...

Sexy Girls
Sexy Girls [Не для детей ;)]
Код игры 0013707916
Стриптиз для Вас в любое время суток. Угадайте желания красотки и ...

Chick Hunter
Chick Hunter [Не для детей ;)]
Код игры 0013397916
Войдя в бар, Вы замечаете у стойки соблазнительную ...

X-poker Madeline
X-poker Madeline [Не для детей ;)]
Код игры 0012127916
X-Poker – это азарт и страсть! Это захватывающая игра и горячие красотки в награду. Почувствуйте ...

Babe Watch
Babe Watch [Не для детей ;)]
Код игры 0014697916
4 шикарные девушки принимают участие в конкурсе «Мисс мокрая футболка». Они срывают с себя бюстгальтеры, и Вам нужно угадать, которая из них станет победительницей. Угадаете — получите возможность посмотреть на нее в ...
Erotic Invaders
Erotic Invaders [Не для детей ;)]
Код игры 0015267916
Пришельцы захватили симпатичных девушек за пределами энергетических полей. Стреляйте по пришельцам из своих лазерных орудий. Управляйте своим лазером с помощью навигационных кнопок или кнопок 2 (вверх), 8 (вниз), 4 ...

Black Jack
Black Jack [Не для детей ;)]
Код игры 0019997916
Black Jack – самая популярная игра Лас-Вегас теперь и на твоём мобильном! ...

Sexy Tetris
Sexy Tetris [Не для детей ;)]
Код игры 0029997916
Привет! Меня зовут Кати, а рядом со мной – мои великолепные подружки: Джоан, Синди, Джулия и Сара! Мы готовы раскрыть наши самые интимные тайны… Держитесь, парни! Хотите удовлетворить свои желания? Мы любим ребят ...

***

Посмотреть все игры и программы для мобильного телефона:
*необходимо подключение к Интернет

Все жанры (1479) * КФ "Царство Небесное" * (1) * Хиты от GameLoft * (42) Action (236) Quest (4) Sex Cлайдшоу (63) Азартные (21) Аркады (206) Головоломки (136) Гонки (80) Настольные (57) Не для детей ;) (178) Программы (80) Спорт (170) Стратегии (24) Стрелялки (151) Файтинги (30) ТОП-10 Новых ТОП-10 Популярных


IZONE

Караоке для мобильного телефона

Как приобрести игру (или программу) для сотового телефона:

  • Для получения игры достаточно отправить SMS-сообщение на специальный номер оператора
  • Чтобы ознакомиться с подробностями получения игры на ваш телефон - щелкните мышкой по названию игры для перехода на страницу с условиями получения игры (необходимо подключение к Интернет).
Во поле берёза стояла
Во поле берёза стояла [Программы]
Код игры 0027057916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Виновата ли я
Виновата ли я [Программы]
Код игры 0027047916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Вдоль по улице метелица метет
Вдоль по улице метелица метет [Программы]
Код игры 0027037916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Вдоль по Питерской
Вдоль по Питерской [Программы]
Код игры 0027027916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

В деревне было в Ольховке
В деревне было в Ольховке [Программы]
Код игры 0027017916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Калинка
Калинка [Программы]
Код игры 0026967916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Из-за острова на стрежень
Из-за острова на стрежень [Программы]
Код игры 0026957916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Златые горы
Златые горы [Программы]
Код игры 0027087916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Вот кто-то с горочки спустился
Вот кто-то с горочки спустился [Программы]
Код игры 0027077916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

Во саду ли в огороде
Во саду ли в огороде [Программы]
Код игры 0027067916
Любители Караоке, мы рады сообщить Вам, что теперь вы можете петь Ваши любимые песни в любое время и в любом месте, а Ваш мобильный телефон поможет Вам в этом!

...

***

Посмотреть все игры и программы для мобильного телефона:
*необходимо подключение к Интернет

Все жанры (1479) * КФ "Царство Небесное" * (1) * Хиты от GameLoft * (42) Action (236) Quest (4) Sex Cлайдшоу (63) Азартные (21) Аркады (206) Головоломки (136) Гонки (80) Настольные (57) Не для детей ;) (178) Программы (80) Спорт (170) Стратегии (24) Стрелялки (151) Файтинги (30) ТОП-10 Новых ТОП-10 Популярных


IZONE

Компьютер и здоровье

Компьютер и здоровье

Автор: IZone

Сегодня компьютер прочно вошел в нашу жизнь и стал его неотъемлемой частью. Во многих домашних квартирах и практически во всех современных офисах - компьютер это обязательный атрибут. Но, сегодня давайте поговорим о таких вещах, как компьютер и здоровье.

Общеизвестно, что электромагнитные поля, излучаемые экранами мониторов, разрушают ионную структуру воздуха (как и работающие в квартире телевизор, который также разрушает структуру воздуха). Оргтехника, в частности, работающий принтер, также вносят отрицательные изменения в окружающий воздух.
Таким образом - среда в которой мы работаем и воздух, которым мы дышим - далеки от идеала.
Попутно стоит упомянуть о том, что в городах, особенно больших - везде есть проблемы с экологией: воздух загрязнен, в нем присутствует пыль, формальдегиды, частицы угарного газа и другие вредные вещества. Все это присутствует и на вашем рабочее месте, будь-то квартира или офис. И плюс дополнительно к этому добавляется вредное воздействие электромагнитных полей, излучаемых экраном монитора или кинескопом телевизора.
Неудивительно, что к вечеру многие люди испытывают неприятные симптомы, слабость, усталость и пр. Иммунная система человека вынуждена постоянно находиться в режиме перегрузок и поэтому попутно мы еще часто и болеем...

Перенесемся в жилой дом, квартиру. Здесь тоже более чем достаточно источников создающих электромагнитные поля и излучения. У абсолютного большинства семей имеются холодильник, телевизор (зачастую не один), видеомагнитофон, радиоаппаратура, стиральная машина, печь СВЧ и т.д., а что уж говорить о пользователях радиотелефонов!

Стало быть, перед нами стоит задача - создать максимально благоприятную среду в месте нашего нахождения (работы или отдыха), в данном случае создать максимально безвредную и комфортную среду обитания в районе вашей работы за компьютером.
С такой задачей справляются ионизаторы и очистители воздуха. В зарубежных цивилизованных странах - такие приборы давно стали стандартом и обязательны для квартир и офисов.
Ионизаторы-очистители предназначены для очистки воздуха в жилых и офисных помещениях от пыли, табачного дыма, промышленных выбросов в атмосферу, пыльцы растений, пылевых клещей и т.п., а также для нормализации аэроионного состава воздуха.
Кстати, об нормализации аэроионного состава воздуха... Вот как раз излучения от мониторов и телевизоров - разрушают аэроионного состава воздуха, а ионизатор-очиститель восстанавливает аэроионный состав воздуха. Наиболее передовые и качественные модели ионизаторов способны создать у вас в домашней квартире структуру горного воздуха. Или воздуха морского побережья. Кстати, знаете почему горцы долго живут? Потому что, дышат чистым воздухом. Теперь таким воздухом можете дышать и вы в своей квартире или офисе.
Плохая структура воздуха также оказывает отрицательное воздействие и на глаза. Так, обследования служащих, длительное время работавших на компьютере, показали, что раздражение слизистой оболочки глаз и раздражения кожи чаще всего вызываются не только излучением дисплея, а и состояние воздуха в плохо проветриваемом помещении.

Пара популярных моделей ионизаторов/очистителей средины 2005 года:

Ионизатор СУПЕР ПЛЮС ТУРБО Ионизатор СУПЕР ПЛЮС ТУРБО предназначен для очистки воздуха в жилых и офисных помещениях от пыли, табачного дыма, промышленных выбросов в атмосферу, пыльцы растений, пылевых клещей и т.п., а также для нормализации аэроионного состава воздуха. На наш взгляд , это наиболее современный и эффективный очиститель - ионизатор воздуха из тех, что выпускаются на сегодняшний день.
Цена: $85.47 (2,500руб.),
 Заказать/Узнать подробнее >>
Воздухоочиститель ионный Air Comfort XJ-2100 Воздухоочиститель ионный Air Comfort XJ-2100
Воздухоочиститель XJ- 2100 использует передовую технологию распыления ионов и полностью бесшумен. В результате работы прибора производятся отрицательные ионы, создающие в помещении чистый и свежий воздух. Под действием отрицательных ионов содержащиеся в воздухе загрязнители притягиваются к электропроводящей пластине пылеуловителя, находящейся внутри корпуса прибора и налипают на пылесборники, образуя за несколько дней четко различимый слой пыли и грязи. Прибор не требует замены фильтра, отсюда его экономичность для пользователя.
Цена: $90.60 (2,650руб.)
 Подробнее/Заказать >>

Смотрите здесь (ниже по ссылкам) другие модели ионизаторов и очистителей. Возможно, на тот момент, что вы смотрите, появятся еще что-то интересное из этой области
 ионизаторы воздуха | очистители воздуха

***

Раз уж мы заговорили об ионизаторах и очистителях воздуха, то стоит упомянуть и об автомобильных версиях таких приборов. В дороге, особенно летом в жару - в салоне вашего автомобиля присутствует весь букет "современных благ цивилизации": пыль, угарный газ, смрад и т.д. И вы этим дышите... Так, что прибор для очистки и ионизации воздуха совсем нелишне иметь и в автомобиле.

Вот парочка моделей, присутствующих на рынке в 2005 года:

Автомобильный воздухоочиститель с генератором анионов AirComfort XJ-800 Автомобильный воздухоочиститель с генератором анионов AirComfort XJ-800
Автомобильный воздухоочиститель с генератором анионов, использующий принцип "ионного ветра", мгновенно вырабатывает полезные для здоровья человека отрицательные ионы кислорода и постоянно наполняет салон Вашего автомобиля чистым и свежим воздухом.
Цена: $30.77 (900руб.)
Подробнее/Заказать >>
Автомобильный очиститель-ионизатор Овион-С - авто Автомобильный очиститель-ионизатор Овион-С - авто
Электронный очиститель воздуха - ионизатор ОВИОН-АВТО предназначен для очистки воздуха в салоне автомобиля или других транспортных средств от пылевого, бактериального или грибкового загрязнения, от продуктов неполного сгорания топлива, а также для обогащения воздуха отрицательными аэроионами. Прибор устраняет из воздуха салона пыль, сажу, вирусы, споры грибков, пыльцу растений и другие аллергены, эффективно уничтожает табачных дым и прочие неприятные запахи.
Цена: $54.35 (1,590руб.)
Подробнее/Заказать >>

Смотрите здесь (ниже по ссылкам) другие модели ионизаторов и очистителей. Возможно, на тот момент, что вы смотрите, появятся еще что-то интересное из этой области
 ионизаторы воздуха | очистители воздуха

***

И возвращаясь к компьютерам... Еще одна серьезная проблема для людей долго проводящих время за компьютером, это глаза...

Пользователи, которые сидят за компьютером дома, в офисе или в школе, испытывают чрезвычайные нагрузки на зрительный аппарат.
Установлено, что более 70% взрослых, работающих с компьютером, страдают особым заболеванием, известным как «компьютерный синдром». Его причина – необходимость пристально вглядываться в монитор на протяжении нескольких часов.

Широкое распространение компьютеров в мире вызвало целый ряд жалоб на здоровье пользователей ПК и наибольшее их количество приходится на заболевания глаз. Перечислим:
- затуманивание зрения (снижение остроты зрения);
- замедленная перефокусировка с ближних предметов на дальние и обратно (нарушение аккомодации);
- двоение предметов;
- быстрое утомление при чтении.
- жжение в глазах;
- чувство "песка" под веками;
- боли в области глазниц и лба;
- боли при движении глаз;
- покраснение глазных яблок.

У многих пользователей вышеназванные симптомы появляются через несколько часов, после начала работы с компьютером. Что делать? Ведь у многих или у большинства есть работа так или иначе связанная с компьютерами и от этого никуда не деться. Как быть с детьми, многих из которых сейчас за уши не оттащить от компьютера? Выход есть и здесь: почаще делать профилактические паузы-перекуры (давать передышку глазам), а также использовать специальные приборы-массажеры для глаз. В конце рабочего дня или вечером весьма уместно регулярно подлечивать-поддерживать в тонусе ваши глаза. И здесь нам опять приходят на помощь приборы.

Популярные модели 2005 года:

Gezatone Breeze – магнитно-акупунктурный массажер для глаз Gezatone Breeze – магнитно-акупунктурный массажер для глаз
  • профилактика и лечение близорукости
  • уменьшение напряжения глаз после работы на компьютере
  • улучшение зрительных функций
  • нормализация сна,борьба с бессонницей
  • улучшение памяти, снятие головной боли
  • уменьшение морщин и симптомов стресса и усталости (круги и мешки под глазами)
Цена: $59.00 (1,726руб.)
 Заказать/Узнать подробнее о Массажере Gezatone Breeze >>
Магнитно-акупунктурный массажер для глаз BREEZE BEM-I Магнитно-акупунктурный массажер для глаз BREEZE BEM-I
Предлагаемый Вашему вниманию аппарат разработан на основе новейших исследований в области магнетизма и акупунктурной теории, пришедшей к нам из традиционной китайской медицины, и совмещает в себе магнитную и механическую акупунктуру на важнейшие точки, расположенные вокруг глаз - такое акупунктурное воздействие обеспечивает нормализацию функций органа зрения, а также стимулирует внутреннюю энергию Qi.
Цена: $35.00 (1,024руб.)
Подробнее/Заказать >>

Смотрите здесь (ниже по ссылке) другие модели массажеров. Возможно, на тот момент, что вы смотрите, появятся еще что-то интересное из этой области
 электромассажеры

И подытоживаем: себя нужно любить, а свое здоровье беречь. Старайтесь по максимуму соблюдать эти принципы :)