Internet Zone

This page uses frames, but your browser doesn't support them.
Заведите себе нормальный браузер, который может смотреть фреймы.


Internet Zone

IZONE- 621, 26.06.2005
Главная
Новости
Новый софт-1
Новый софт-2
Новые статьи-1
Новые статьи-2
Пользователи системы RUpay могут получить наличные деньги в пунктах платежей CONTACT
Создать "Каталог товаров" теперь можно за несколько минут!
Новости-1
Новости-2
Computer FAQ
FAQ Windows XP-48
FAQ Windows NT/2K-27
FAQ Windows 9x-29
FAQ Игры-6
FAQ Software-39
FAQ Hardware-43
Интернет
Новый взгляд на баннерную рекламу
Летняя акция от Pregrad.Net
Тестирование специалистов в сети Интернет
Спам глазами лингвистов
Как организовать на своём сайте приём платежей через Сбербанк, не имея банковского счёта?
Software
Антивирусное ПО: взгляд со стороны
Skype, или VoIP в действии
CD и DVD-диски от магазина HOTCD
Crazy Talk. Пошутим?!
Домашний ПК или мини-WAP-сервер…
Hardware
Джукбокс-гигант. Медиаплейер Rapsody RSH-100
Собираем внешний оптический привод
В Интернет через ADSL: выбираем модем
Новинки от Intel: платформы новые, ядра старые
Болид с жемчугами. Корпус Airton F1
Разное
А Вы расплачиваетесь здоровьем за свой бизнес?
Сервисы
Работа: поиск/предложения
Компьютер и здоровье
Решение компьютерных проблем
Кнопка в браузер
Об издании
Реклама в журнале
Авторам
Помощь при работе с журналом
Использование материалов
Internet Zone - электронный оффлайн журнал о компьютерах, программах, железе, Интернете. Свежие обзоры, аналитика...
Сайт журнала в сети Интернет находится по адресу: www.izcity.com
© Internet Zone, info@izcity.com


IZone

IZONE-621

Обзоры софта, железа, сети, новости, аналитика.
Есть вопросы по компьютерам, железу, софту, операционным системам?
Смотри Computer FAQ у нас на сайте

Почитайте как работать с журналом на этой страничке

Надежный хостинг для вашего бизнеса

Надежность и качество...
Бизнес предпочитает тишину и надежность.
Компания Сaravan, один из лидеров рынка хостинга в России и входящая в десятку крупнейших и старейших российских хостеров,
предлагает надежный, стабильный и быстрый хостинг для вашего бизнеса.
Узнать подробнее >>

Copyright © Internet Zone. Копирование и использование материалов разрешается только в случае указания явной гиперссылки на вэб-сайт http://www.izcity.com/, как на источник получения информации.


Для авторов

Версия текста от 19.10.2003г.

Хотите публиковаться?
Стать нашим автором несложно... Если вы пишете статьи, если вы считаете, что они интересно, талантливо написаны, то у нас с вами есть повод для сотрудничества.
Нас интересуют статьи, описания, руководства... Тематика: компьютеры, Интернет, программы; описания утилит; обзоры железа, периферии, софта; примеры решения каких-либо компьютерных проблем и т.д. В общем интересно все, что относится к компьютерной тематике и Интернету.

Требования к материалам:

  • Статьи принимаются к публикации у нас только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Актуальность, ясность и простота изложения, последовательность и логичность, четкость формулировок и аккуратное использование терминов, точность в научных и технических сведениях. В статье могут быть указаны реквизиты автора: емейл, ссылка на сайт и т.д. Дополнительно: в двух-трех предложениях автор может написать о себе. Также может выразить благодарность компаниям или лицам, оказавшим помощь при подготовке материала. Соответственно могут быть указаны реквизиты организаций, предоставивших продукты или программы для тестирования или обзора.
  • Форматы присылаемых материалов: DOC (Microsoft Word), RTF, HTML (HTM).
    Если вы используете в статье графику (логотипы, скриншоты и т.д.), то сразу вставляйте графику в HTML. Графика не должна быть громоздкой и иметь большие размеры. Желательно не более 30 кб. графики (общий "вес") на одну статью... Кроме того, изображения (картинка, скриншот) в статье не должны превышать 370 пикселей в длину по горизонтали.
    Проверьте правильность ссылок. Статью и графику к ней будет логичным объединить в один каталог, упаковать архиватором и в таком виде переслать нам.
    Если ваша статья без графики и состоит из одной страницы, то этот документ можно просто прислать вместе с письмом.
  • Отсутствие ошибок: грамматических и орфографических (проверяйте тексты в Word, плюс сами читайте, перед тем как нам отправлять...)Обратите внимание: обязательно проверяйте тексты на наличие ошибок перед отправкой на публикацию к нам... Статьи, содержащие много ошибок - не публикуются!
  • Статьи о спонсорах и заработке - грамотные содержательные статьи общего плана публикуются бесплатно. Статьи рекламного характера, с реферральными ссылками публикуются на правах рекламы
  • Рекламные статьи любой тематики (явно рекламирующие компанию, платные продукты или услуги) публикуются на правах рекламы.

Взаимоотношения с авторами:
Денег мы не платим, однако мы предлагаем альтернативные варианты поощрений для авторов. Для начала скажем, что понятное дело - вы в статье можете указать свои авторские реквизиты: емейл, ссылку на свой сайт и т.д. Таким образом, вы получите дополнительный приток людей на свой сайт. Ведь, не секрет, что хорошая статья о каком-либо продукте или услуге, со ссылкой на сайт - неизбежно вызовет приток посетителей на этот сайт.
Если вы достаточно часто будете публиковать статьи, то за вами вполне может закрепиться имидж эксперта в той или иной области.

А теперь о поощрениях за опубликованные у нас статьи:
За каждую статью, опубликованную в нашем журнале вы получаете бесплатно рекламный блок в нашей рассылке IZone Web (это правило действует с 14.08.2002г.; о рассылке IZone Web: на 19.10.2003 г. более 150 тыс. подписчиков, статистику на сегодняшний день можно посмотреть с этой страницы: http://www.izcity.com/info/reklama2.htm).
Рекламные блоки предлагаются в следующем соотношении:

  • Статья до 5000 знаков - текстовый блок до 200 знаков
  • Статья до 7000 знаков - текстовый блок до 300 знаков
  • Статья до 10000 знаков - текстовый блок до 500 знаков

Рекламные блоки бесплатно размещаются в нижней части рассылки IZone Web. Можно присылать заявку на размещение вашего рекламного блока после каждой вашей статьи. Можно опубликовать несколько статей у нас, а потом спустя некоторое время прислать заявку на размещение группы ваших блоков.

Если вы подаете заявку на размещение у нас рекламного блока после каждой вашей статьи, то форма подачи заявки следующая:
Присылаете письмо, в котором должны обязательно присутствовать следующие моменты:
- Название вашей статьи, количество знаков без пробелов в статье и номер выпуска журнала, в котором ваша статья опубликована.
- Текст вашего рекламного блока (объявления)
Ваш рекламный блок выйдет в одной из ближайших рассылок (в течение 2-4 дней).

Если вы подаете заявку на размещение у нас сразу нескольких рекламных блоков после публикации нескольких ваших статей, то форма подачи заявки следующая:
- Названия ваших статей, количество знаков без пробелов в каждой статье и номера выпусков журнала, в котором ваши статьи опубликованы.
- Текст вашего рекламного блока (или блоков).
- Ваши комментарии по вашей рекламе у нас (количество раз публикаций которые вам причитаются; также в зависимости от этого текст и размеры у рекламных блоков могут быть одинаковыми, а могут быть и разными). Пожалуйста четко указывайте в ваших комментариях все нюансы, чтобы мы вас поняли с первого раза.
Ваша рекламная кампания начнется в одной из ближайших рассылок (в течение 2-4 дней) и будет продолжаться положенное вам количество времени (выпусков рассылки).

Обратите внимание:

  • Вы имеете право на получение бесплатного рекламного блока только в случае факта публикации вашей статьи.
  • Статьи принимаются нами только от непосредственных авторов статей или правообладателей материалов. Чужие, "содранные" откуда-то и ворованные статьи НЕ ПРИНИМАЮТСЯ к публикации.
  • Присланные нам статьи не резензируются, не комментируются, не возвращаются. В переписку с авторами, редакция не вступает.

P.S. Мы оставляем за собой право:

  • На распространение копий присланных нам материалов
  • Не публиковать материалы противоречащие нашей концепции.
Статьи для публикации присылать на адрес editor@izcity.com, тема: avtor

Рекламные блоки для размещения в нашей рассылке присылать на адрес reklama@izcity.com, тема: free


Условия использования информации

Internet Zone - http//www.izcity.com/ - свежий софт; обзоры софта, железа; аналитика.

Условия использования материалов

Использование материалов нашего журнала регламентируется настоящими правилами (с 24.06.2004г.).

Копирование и использование материалов

Копирование и использование материалов разрешается только в случае указания на журнал "Internet Zone", как на источник получения информации. При этом во всех ссылках обязательно явное указание адреса вэб-сайта http://www.izcity.com/.

Использование zip-файлов:

Если вы хотите использовать у себя полностью zip-файлы (или chm-файлы) с номерами журналов (например, вы провайдер и хотите выложить журналы у себя на ftp-сервере, или у вас архив софта и вы хотите некоторые архивы журналов держать у себя на сайте), то нет никаких проблем... Пожалуйста держите. Единственное - нельзя ничего внутри изменять (ну это, как вы знаете - общее правило...)


Помощь при работе с журналом

Версия текста от 15.11.2004 г.

Системные требования

Операционная система, начиная от Windows98 и выше.
В системе должен быть установлен браузер Internet Explorer версии начиная от 5.0 или выше.
!!! Обязательно в браузере должны быть включены: поддержка java-скрипт, показ рисунков и анимации.
Разрешение экрана монитора желательно должно быть не менее, чем 1024х768.

Для тех, кто в первый раз...

Что такое CHM?
Compiled HTML - формат данных, разработанный Microsoft для поддержки гипертекстовых справочных систем. Не требует специальных средств для просмотра. Всё уже есть в Windows. В этом формате сделаны справки к браузерам IE, начиная с четвертой версии и выше, справка к Microsoft Office и т.д.

Навигация: кнопки вверху

Назад/Вперед
Данные кнопки аналогичны одноименным кнопкам в браузере. Служат для быстрого перемещения между просмотренными страницами

Домой
Нажав на эту кнопку, вы попадете на стартовую страницу

Остановить
Если на странице есть раздражающий и мерцающий графический баннер или другая раздражающая анимация, то с помощью этой кнопки можно остановить (заморозить) действие анимации

Шрифт
Весьма полезная кнопка. Регулирует размер шрифтов для просмотра. Нажимаете и все. Шрифты меняются по кругу. Обязательно найдется устраивающий вас размер шрифта. Если установки размера шрифтов по умолчанию вас устраивают, то можете вообще не пользоваться данной кнопкой.

Печать
Вывод на печать необходимой вам страницы. Если у вас установлен принтер, то можете пользоваться.

Разное

Просмотр страниц
При щелчке правой кнопкой мышки по просматриваемой странице - появляется меню с командами.

Используйте клавиатуру
При просмотре выпуска удобно использовать клавиши клавиатуры. Например, клавиши Page Up и Page Down служат для быстрой прокрутки. А вот клавиши справа внизу на клавиатуре со стрелками вверх и вниз - удобно использовать для плавной прокрутки читаемой страницы.

При просмотре CHM-выпуска журнала вместо рисунков вижу только рамки, а сами рисунки не видны.
Также не мигает, как бы застыл анимированный баннер внизу некоторых страниц.
Для корректной работы CHM-формата требуется установленный в системе браузер Internet Explorer и соответственно CHM-формат использует его настройки. В вашем браузере отключен показ рисунков и анимации. Включите их (Сервис > Свойства обозревателя... > вкладка Дополнительно).
Кстати аналогично вкладку свойств браузера вы можете вызвать и из этого chm-файла, используя кнопку Параметры и далее пункт Параметры Интернета.

Каким образом открыть отдельную страницу выпуска в отдельном окне браузера Internet Explorer?
Кликнуть правой кнопкой по любому месту на странице, в появившемся контекстном меню выбрать "Свойства", значение поля "Адрес (URL)" скопировать в буфер обмена, вставить в адресную строку IE и нажать Enter (или кнопку "Переход" в браузере). Нужная вам страница откроется в браузере
(правда, обратите внимание: при попытке сохранить такую страницу на диск в виде html - сохранится только текст, без картинок, хотя при просмотре картинки будут доступны).

Как сохранить на диск (в формате HTML) одну или несколько понравившихся мне статей (или даже целиком весь выпуск) полностью со всем оформлением, включая и графику?
Для этого придется распаковать/декомпилировать весь выпуск. См. ниже об этом.

Как осуществить поиск в пределах одной страницы?
Используйте сочетание клавиш Ctrl-F.

Как осуществить поиск в пределах нескольких или группы журналов?
CHM-файл журнала IZone в принципе предназначен для неторопливого прочтения информации... Однако, если вы ведете (собираете) на вашем компьютере архив наших выпусков, то вас очевидно интересует поиск по базе архивов.
Для организации поиска - нужно распаковать/декомпилировать выпуски, превратив их в набор папок и html-страничек. Затем можно осуществлять поиск среди выпусков, стандартными средствами Windows или специализированными утилитами типа IZ Explorer.
Ниже расписано по шагам:

Первый шаг: воспользуйтесь для декомпиляции соответствующей бесплатной утилитой от Microsoft, а именно HTML Help WorkShop
Скачать можно у нас: http://www.izcity.com/info/htmlhelp.exe (3425 kb).
Свежие версии и дополнительную информацию о Microsoft HTML Help SDK Downloads см. на сайте Microsoft
После установки данной программы, в меню File найдите команду Decompile. С помощью данной команды вы сможете распаковать chm-файл в нужное вам место.

Второй шаг: После распаковки, можно искать штатными средствами Windows или любыми другими утилитами-поисковиками, которые вам нравятся. Существует также и бесплатная утилита IZ Explorer. Скачать IZ Explorer 2.0 можно у нас: http://www.izcity.com/info/ize2.zip (1005 kb)
Свежие версии и дополнительную информацию см. на сайте автора этой утилиты: www.ariadna-s.gmxru.com.
На сайте автора этой программы некоторые пользователи сообщают о проблеме с регистрацией библиотеки MIDAS.DLL (входит в состав этой программы). Там же собственно предлагаются и пути решения:
а) К версии 2.0 дополнительно нужно зарегистрировать библиотеку.
C:\WIN**\SYSTEM\regsvr32.exe MIDAS.DLL
б) Или так: "Если в системе не установлен Builder или Delphi, простым переносом библиотеки в system32 ничего не Добьешься. Библиотека работает с классом TClientDataSet, поэтому её нужно зарегистрировать в системе.
Из меню Пуск- Выполнить, запустить команду : Regsvr32.exe midas.dll и все будет нормально".

Как распечатать текущую страницу?
Используйте сочетание клавиш Ctrl-P.

В chm-выпуске вашего журнала нашел интересующую меня программу. Как ее скачать не браузером, а моей качалкой, т.е. download-менеджером?
Рассмотрим данный момент на примере популярной качалки FlashGet (http://www.amazesoft.com/). Итак, вот несколько способов для того чтобы скачать нужный вам файл, используя качалку.

1. Первый способ. Стандартный, не требующий от вас лишний телодвижений. Если ваша качалка интегрирована с браузером (производит слежение за кликами), то никаких проблем возникнуть не должно. При клике по ссылке, будет происходить запуск качалки. Если этого не происходит, то проверьте за какими типами файлов ваша качалка производит слежение. Например, во FlashGet по умолчанию не "заряжено" слежение за avi-файлами. Добавьте этот формат вручную в настройках FlashGet.

2. Второй способ: откройте у FlashGet Корзину (выберите в настройках ее показ). И теперь при просмотре chm-выпуска журнала - просто мышкой перетаскивайте нужные вам ссылки в Корзину FlashGet. Вуаля!
Помимо FlashGet, Корзинку имеют и все другие продвинутые качалки. Например, ReGet и т.д.

3. Если файлов, которые нужно скачать, на странице очень много, например 30-40 шт.:), то можно вообще открыть нужную вам страницу в отдельном окне браузера Internet Explorer (см. выше как это сделать), ну а далее выберите в контекстном меню браузера (щелчок правой кнопкой по странице) команду: Закачать все при помощи FlashGet. В появившемся окне FlashGet вручную или с помощью фильтров можно подкорректировать опции загрузки (если что-то ненужное попадет в список загрузки).


Подписка на рассылку

Утилита IZ Button установит кнопку IZone в ваш браузер Internet Explorer

Введение

IZ Button - это небольшая утилитка (248 кб). После загрузки и инсталляции, в вашем браузере IE появится дополнительная кнопка IZone.
Теперь всего один щелчок по кнопке браузера и вы мгновенно окажитесь на нашем сайте. Очень удобно, советуем поставить. Теперь вы всегда будете держать руку на "пульсе событий" :-)

Свежие компьютерные новости, статьи и обзоры теперь всегда будут от вас на расстоянии одного клика по кнопке!

С кнопкой все просто, ничего сложного нет - если что, то почитайте readme.txt.

Если к кнопке подвести курсор мышки, то иконка на кнопке, как и положено меняет свой цвет. Нажатие на кнопку загрузит в ваш браузер наш сайт.

Если к кнопке подвести курсор мышки, то иконка на кнопке, как и положено меняет свой цвет. Нажатие на кнопку загрузит в ваш браузер наш сайт.

Инструкция по установке и использованию

Установка
Для начала нужно скачать IZ Button (248 кб) к себе на компьютер. Далее двойным кликом мышки щелкните по файлу (запустите файл на выполнение) и следуйте инструкциям мастера установки.

После установки
Закройте все окна браузера (если он у вас запущен) и снова запустите его.

На панели кнопок браузера должна появиться наша кнопка IZone

Если вы не видите нашей кнопки, то щелкните правой кнопкой мыши по свободному месту на панели кнопок вашего браузера. Выберите из меню пункт Customize... (Настроить...).
В левом окне доступных кнопок выберите нашу кнопку и добавьте ее в правое окно. Для добавления кнопки нажмите кнопку Add-> (Добавить) между окнами кнопок. Если хотите, то в правом окне вы можете подрегулировать порядок кнопок вашего браузера: передвинуть нашу кнопку в удобное для вас место и сдвинуть или совсем убрать малоиспользуемые кнопки. После закрытия окон с кнопками - вы в браузере увидите результаты своей работы.

Работа
В IE вам теперь доступна кнопка IZone - просто кликайте на нее, когда вам необходимо попасть к нам на сайт.

Удаление
Удаление установленной утилиты производится стандартными средствами Windows. Зайдите в Пуск -> Настройка -> Панель Управления -> Установка и удаление программ. В списке установленных программ найдите IZ Button 1.2, кликните по ней, и нажмите Добавить/удалить. Программа корректно удалится с вашего компьютера.

Дополнительно

В качестве регулируемой опции (на ваше усмотрение) есть возможность в процессе инсталляции, дополнительно поставить ярлыки на наш сайт на Рабочем столе, в Панель быстрого запуска и в меню Пуск вашего компьютера.

Загрузка

Загрузить IZ Button (248 кб).
Инсталлятор установит кнопку IZone в ваш браузер Internet Explorer.


Реклама в журнале

Информация о журнале:

Существует огромная армия пользователей с медленным или повременным диал-ап доступом. Такие пользователи появляются в интернете наскоками-набегами, в интернете проводят очень мало времени, считая каждую минуту подключения. Сюда же можно добавить и вечно занятых, спешащих пользователей. Вот для таких пользователей мы и выпускаем электронный оффлайн-журнал (по принципу: скачай файл с журналом и спокойно у себя на компьютере читай).

От обычных рассылок, рассылаемых по почте, журнал отличается тем, что это не одинарный листок с информацией, а действительно полноценный электронный журнал (содержащий внутри себя массу страниц с информацией и графикой, систематизированными по рубрикам).
Большинство пользователей, скачивающих журналы - создают у себя на компьютере электронную библиотеку, т.е. хранят у себя на компьютере архивы журналов.
Соответственно, рекламная информация размещенная в журнале - имеет гораздо более длительный "срок жизни", чем реклама в обычных рассылках.
Количество загрузок каждого номера вы можете посмотреть здесь: http://www.izcity.com/download/download_0.html
Периодичность выхода журнала: 2- 4 выпуска в месяц.

Расценки на размещение рекламы: http://www.izcity.com/info/reklama8.htm

Дополнительно смотрите другие наши рекламные услуги
По вопросам размещения рекламы обращаться: reklama@izcity.com


Подписка на рассылку

Поиск нужной информации

Поиск по сервисам http://www.izcity.com/

Если у вас есть какие-либо компьютерные вопросы или вам нужно быстро найти интересующую вас полезную информацию, то вы можете воспользоваться поиском по всей базе знаний нашего сайта. Для удобства в раскрывающемся списке вы можете выбрать поиск только по одному из наших сервисов. Для того, чтобы воспользоваться поиском, необходимо подключение к Интернет.

Получение информации по почте

Подпишитесь на нашу рассылку IZone WEB!

Своевременно полученная информация - залог успеха. Для того, чтобы всегда быть в курсе всех новинок - подпишитесь на нашу рассылку. Удобно и практично: наша информация будет доставляться в ваш почтовый ящик. Периодичность рассылки: 4-5 раз в неделю.
Наши подписчики получают краткую аннотированную информацию обо всех новинках нашего сайта: это выход свежих номеров журнала "IZone", новости программного обеспечения, анонсы новых статей и обзоров в Рунете, возможность скачать различные программы и утилиты и т.д.
Для подписки на рассылку - посетите нашу страницу подписки в Интернет по адресу: http://www.izcity.com/info/sub.htm либо воспользуйтесь формой ниже (необходимо подключение к Интернет)

Рассылка MailList.Ru


***

Computer FAQ: Windows XP | часть 48

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

В учетных записях установил пароль при запуске системы. Как убрать пароль обратно? Неудобно постоянно вводить его при каждой перегрузке...

Отвечает TU-154:
Пуск - Выполнить - control userpasswords2. Выбирайте нужного пользователя и снимите флажок "Требовать ввод...". После чего надо будет последний раз ввести пароль.

***

Можно ли установить Windows XP на ноутбук с внешнего DVD/CD устройства, т.е. полностью снести всё на ноутбуке и заново залить или установить новую ОС?

Отвечает Mike:
Можно, если создать загрузочную дискету с поддержкой USB.

Отвечает TU-154:
Можно, если BIOS ноутбука поддерживает загрузку с внешних накопителей. Иначе придется создать другой загрузочный носитель (дискету) с поддержкой USB-приводов.

***

Установил Windows XP Home Edition, затем SP1 и SP2. Железо - PX845PE PRO II, DDR 512 Mb, P4 2,4 ГГц, ATI Radeon 9800 PRO 128 Mb. После загрузки Windows жутко тормозит. Посмотрел график загрузки процессора, а он изменяется от 2 до 100 процентов каждые 2 секунды. Из автозагрузки убирал все, не помогает. Что происходит и как от этого избавиться?

Отвечает TU-154:
Так посмотрите в том же Диспетчере задач, какой процесс потребляет ресурсы, и разбирайтесь с ним!

Отвечает Роман Гураль:
Система стала криво, или уберите лишние службы с загрузки и проверьте систему.

***

Всем известно, что файловая система NTFS очень хороша для больших винчестеров. А ещё (что для меня главное) она умеет блокировать файлы и папки. Но насколько я понял, в Windows XP NTFS может блокировать только системные файлы и папку "Мои документы". Что мне делать, если я хочу заблокировать какую-либо другую папку?

Отвечает TU-154:
Блокировать можно доступ к любой папке. В Свойствах папки на вкладке Безопасность можете задать права на доступ к папке. Если вкладки нет - в Свойствах папки - вкладка Вид отключите Простой общий доступ к файлам. Если такой опции нет - значит, у вас Windows XP Home Edition, надо ставить Professional...

***

Как правильно переустановить Windows XP Pro на ноутбук Compaq Presario X1000 Centrino (буду делать впервые)? И стоит ли сразу устанавливать SP2?

Отвечает TU-154:
Установка системы на ноутбук ничем не отличается от установки системы на другой компьютер. В BIOS включаете загрузку с CD-ROM, грузитесь с компакт-диска, далее - следуйте указаниям программы установки. Прямо из не сможете разбить диск на разделы, отформатировать системный раздел в FAT32 или NTFS, и установить систему. SP2 устанавливать обязательно надо. Можно либо установить систему с интегрированный SP2, либо установить SP2 сразу после установки системы.

Отвечает МУЭС-2:
Все же стоит, особенно если будет просто офисная машина. Единственное - не используй брандмауэр и вообще отключи Центр безопасности и поставь Антивирус Касперского + Agnitum Outpost.

***

На экране постоянно появляются сообщения от Update monitor для Windows user - "Important notist from msoft Buffer overflow in Messenger servise causes unexpected computer shutdown, Virus infection and remowe code execution Affect Software: Microsoft windows Nt wORCSTATION Microsoft windows nt Server 4.0 Microsoft windows 2000 Microsoft windows XP Microsoft windows Win98 Microsoft windows Server 2003 Non Affect Software: Microsoft Windows Millenium Edition Your sistem is affected? dowland the patch from the addres bellow! First type the url below into your internet browser then click "OK" WWW.WUPDATE.NET" (и кнопка OK). Что делать? На вирусы проверяла, были, но уничтожены? Также комп постоянно выводит сообщение о еще каких то ошибках. Это опасно?

Отвечает TU-154:
Это разновидность спама, вас пытаются заманить на этот сайт, не имеющий отношения к Microsoft. Надеюсь, не заходили и ничего не устанавливали? Просто отключите Службу сообщений (Пуск - Выполнить - services.msc, в ее свойствах поставьте Тип запуска - Отключено). В противном случае (если что-то установили, да и для профилактики не помешает) проверяйте систему антивирусом (рекомендую Антивирус Касперского) и антишпионом (Lavasoft Ad-Aware SE).

***

Почему при нажатии клавиш ctrl+alt+delite на экран выходит сообщение: "Диспетчер задач отключен администратором"? Раньше такого не было.

Отвечает Shurovik:
Очевидно, если не вы это делали, то ваши друзья пошутили над вами. И через локальные политики отключили показ Диспетчера Задач.

Отвечает TU-154:
Если у вас права администратора и система Windows XP Pro, по зайдите в Групповую политику (Пуск - Выполнить - gpedit.msc), Конфигурация пользователя - Административные шаблоны - Система - Возможность Ctrl+Alt+Del и посмотрите состояние политики "Удалить диспетчер задач". Или в реестре: HKCU\Software\Microsoft\Windows\ CurrentVersion\Policies\System, параметр DWORD DisableTaskMgr, значение 1 - запрещает вызов Диспетчера задач.

***

Что такое QoS в XP?

Отвечает Shurovik:
QoS - Quality of Service. Данная служба резервирует 20% пропускной способности сети под системные нужды. Рекомендуется отключать.

Отвечает TU-154:
Посмотрите www.izcity.com/data/system/article357.htm. По одним сведениям, резервирует 20% канала, по другим - нет... Но все равно стоит отключить.

Отвечает InterLit:
Миф о QoS. Автор: Юрий Трофимов. http://www.nestor.minsk.by/kg/

***

Поймал трояна (sys32/usbn.exe), как удалить?

Отвечает Роман Гураль:
Загрузится в безопасном режиме и удалить заразу.

Отвечает TU-154:
Снимите его процесс через Диспетчер задач, после чего удаляйте исполняемый файл.

Отвечает Сергей:
Kaspersky 5.0 + Ad-Aware SE Personal 1.06 = смерть троянам.

***

XP Professional ru SP1. Вирус Parite-based заражает все ехе. Что делать? Антивирус Stop при нажимании "удалить" просто удаляет программу, поэтому так уничтожать вирусы - уничтожать комп.

Отвечает TU-154:
Попробуйте Антивирус Касперского. Судя по информации на их сайте, он лечит файлы от этого вируса.

Отвечает slavhacker:
Поставь себе Антивирус Касперского. Лучше него ничего нет!

***

Windows XP постоянно самопроизвольно виснет без всякой причины. Никаких синих экранов, сообщений об ошибках... просто перестает реагировать на команды. После рестарта работает некоторое время, а потом опять та же проблема. Началась буквально пару дней назад. До этого все работало как часы. Никаких изменений в железе и софте не делал. В чем может быть проблема?

Отвечает МУЭС-2:
Проверяем на вирусы - приносим к другу, подключаем как слэйв и проверяем хотя бы диск С:. Потом температуру проца было бы неплохо узнать - может, из-за этого виснет.

Отвечает Mike:
Похоже на проблемы с железом. Я бы с блока питания начал.

Отвечает TU-154:
Наиболее вероятная причина - перегрев. Еще одна возможная причина - блок питания. Проверяйте.

Отвечает Геннадий:
Скорее всего, в остановившемся вентиляторе на процессоре.

Отвечает Рыжанов Денис Иванович:
Перегрев. Почистите кулеры (на проце особенно), а лучше замените его...

***

После переустановки Windows компьютер не выходит из ждущего режима. Не запрашивает ни имя пользователя, ни пароль. Спящий режим включён. Компьютер включается после принудительной перезагрузки. Ставил Windows SP1, SP2, тот же результат. В BIOS нечего не переключал.

Отвечает TU-154:
Обновите драйвера всего оборудования. Если не поможет - что-то из вашего железа не очень качественное и не позволяет системе корректно выйти из Спящего режима. В этом случае не используйте его.

***

При перезагрузке делаются общими диски C$ и D$. При удалении шары пишет, что при перезагрузке она будет восстановлена. Как избавится от этого?

Отвечает TU-154:
В реестре по адресу HKLM\SYSTEM\CurrentControlSet\ Services\LanmanServer\Parameters измените (или добавьте) параметр: AutoShareWks (его тип - REG_DWORD), значение - 0.

***

У меня установлен SP2, но Alcohol 120% устанавливается криво, выскакивает сообщение что драйвер эмуляции виртуальных дисков не может запуститься, и как Alcohol, так и Nero перестали создавать нормально виртуальные сидюки.

Отвечает TU-154:
Вам надо обновить эти программы до совместимых с SP2 версий.

***

Не могу установить 1С под Windows XP Pro. 1C бухгалтерия 7.7 выдает ошибку: "16-разрядная подсистема Windows D:\windows\system32\autoexec.nt. Системный файл не предназначен для выполнения приложений MS-DOS и Microsoft Windows". ОС: Microsoft Windows XP Professional + SP1, MUI Rus.

Отвечает TU-154:
У вас поврежден или отсутствует этот файл autoexec.nt... Восстановите его из папки Windows/Repair или из дистрибутива системы. Подробнее - на сайте Microsoft (http://support.microsoft.com/?kbid=324767) или у меня на страничке (http://comprad.narod.ru/XP/dosfiles.html), здесь есть архив с рабочими копиями файлов.

Отвечает Рыжанов Денис Иванович:
Восстановите файл autoexec.nt. Для этого извлеките данный файл из дистрибутива Windows и скопируйте его в папку Windows\System32, заменив уже существующий.

***

Иногда на диске в Windows\Temp создаётся файл с названием prc, забивает всё свободное место на диске, а потом удаляется. Не могу понять, что это?

Отвечает TU-154:
Советую с помощью программы FileMon (www.sysinternals.com) отследить, что обращается к этому файлу, и разбираться с этой программой.

Отвечает Рыжанов Денис Иванович:
Это болезнь какая-то. Пробуйте лечить антивирусами и антишпионами!

***

Недавно произошел сбой и XP не хочет видеть жесткий диск, предлагает его отформатировать, на нем у меня много ценной информации. Пробовал прогу GetDataBack, но она восстанавливает только половину инфы. Чем можно восстановить инфу, не форматируя диск?

Отвечает Сергей:
Проверь диск на ошибки. Выполнить -> chkdsk x: /f (x - буква проверяемого диска).

Отвечает Mike:
Лучше всего обратиться в сервисный центр. Задача деликатная и требует опыта.

Отвечает МУЭС-2:
Попробуй программу ACRONIS RECOVERY EXPERT - она пытается восстановить файловую систему, а не данные. Шансы многократно возрастают, если файловая система NTFS - спасала не раз диски, которые никто не видел.

Отвечает Хайлов Константин Юрьевич:
Для начала определитесь, что случилось: либо слетела ОС, либо крах файловой системы на винчестере. В первом случае можно:
1. Сходить к знакомым/друзьям и там переписать все данные.
2. Если FAT32, то старый добрый DOS поможет.
3. Если NTFS, то скачивайте программу PEbuilder, берете чистую CD-болванку, дистрибутив WinXP SP1 или 2 и создаете загрузочный диск, с помощью которого можно многое сделать.
Ну а если крах файловой системы, то вооружайтесь поисковиком и ищите в Интернете специализированный софт по восстановлению информации.

***

На компьютере, на разных дисках, установлено две Windows XP. При загрузке компьютера система спрашивает, какой XP загружать. Как в такой ситуации "безболезненно" избавиться от одной из XP?

Отвечает TU-154:
Загрузитесь в нужной ОС. В корне диска C: откройте скрытый файл boot.ini и удалите из него строку с ненужной ОС. И удалите файлы ненужной ОС с диска.

Отвечает Mike:
Отредактируйте boot.ini в корне загрузочного диска, выключите компьютер, переставьте, если нужно, загрузочный диск на первый канал, проверьте, Мастер ли. Загрузитесь и сотрите ненужную копию Windows.

Отвечает Геннадий:
Удалить из файла boot.ini упоминание о ненужной копии Windows, перезагрузить компьютер и удалить папку с ненужной копией Windows.

Отвечает Роман Гураль:
В файле boot.ini убрать ссылку на вторую систему, только осторожно.

***

Как заставить XP самому отключать компьютер, а не писать фразу: "Теперь питание компьютера можно отключить". Кнопка сенсорная и раньше все было нормально.

Отвечает TU-154:
Типовые рекомендации:
1. Проверьте, не отключили ли вы ACPI в BIOS и в Панели управление - Электропитание.
2. Обновите драйвера всего имеющегося оборудования и в раздел реестра HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ Windows NT\CurrentVersion\Winlogon добавьте параметр "PowerdownAfterShutdown"="1".
3. Обновите BIOS - возможно, это сделает ваш компьютер ACPI-совместимым.
4. Если это не помогло, и поддержка ACPI не появилась, то попробуйте удалить из ПК все устройства, кроме видеокарты, и переустановить Windows XP - возможно, ACPI блокируется каким-то устройством.
5.Если и это не решило проблему, то запустите Диспетчер устройств (Панель управления - Система - Оборудование), в меню "Вид" (View) установите флажок "Показать скрытые устройства" (Show Hidden Devices) и в появившемся дополнительном списке устройств проверьте, установлен ли компонент "Поддержка NT APM/Legacy (NT APM/Legacy Interface Node). Если его там нет, то установите, воспользовавшись диалогом "Установка оборудования" (Add New Hardware Wizard).

Отвечает Mike:
Разбирайтесь с режимами выключения (Панель управления) и ACPI (SETUP BIOS).

Отвечает Vladimir:
Проверяй установки ACPI в ОС и BIOS (система расширенного управления питанием). Выясни/вспомни, почему такое началось.

***

У меня имеется дистрибутив Windows XP Pro SP2 English (SP2 интегрированный в дистрибутив). У меня появилось желание установить Windows XP с этого дистрибутива без SP2, но с SP1. Как мне это сделать? P.S Установка будет выполняться до загрузки Windows.

Отвечает TU-154:
Никак, с этого дистрибутива вы установите только Windows XP SP2. Да и разве есть смысл ставить SP1, если есть более новый SP2?

Отвечает Геннадий:
Никак, только установка с другого дистрибутива (с SP1).

Отвечает Shurovik:
Только если найдёте дистрибутив без сервис-паков или с SP1. Ибо интегрированный сервис-пак из дистрибутива уже не выкинешь.

Отвечает Рыжанов Денис Иванович:
Если SP2 уже интегрирован в инсталляционный пакет, то убрать его оттуда нет никакой возможности. Ищите другой дистрибутив.

***

При установке Windows XP SP2 пишет: "Обнаружена ошибка при обновлении информации о разделах на диске: 38163 диск 0 id 0 шина 0 на atapi [MBR]".

Отвечает TU-154:
Возможно, у вас в BIOS запрещена запись в MBR диска (активирована опция Virus Warning). Отключите ее.

***

При загрузке появляется окно: "Найдено новое устройство Unimodem аудиоустройство с полудуплексом". Чуть позже всплывает окно: "Требуется файл - modemcsa.sys". Скажите где его найти и что все это значит? В Установке и удалении программ ничего нового нет. В новых устройствах тоже ничего нет. Я не знаю, где его найти и как подключить.

Отвечает Геннадий:
Нужно установить драйвер на голосовую часть модема, искать на диске с драйверами модема, устройство попадет в "Звуковые, видео и игровые устройства".

Отвечает Рыжанов Денис Иванович:
Переустановите драйвера вашего модема, и все будет в порядке.

Отвечает TU-154:
Это запрашивается драйвер для голосовых функций вашего модема. Соответственно, надо полностью установить драйвера на модем.

***

Где скачать дрова для usbehci, а то на диске с мамой нет?

Отвечает TU-154:
Определите производителя этого устройства, и скачайте с сайта производителя драйвера для него.

Отвечает Mike:
На сайте производителя.

***

Как можно встроенными средствами разбить диск на части, не форматируя его? Знаю, можно. Но не знаю, как конкретно.

Отвечает Геннадий:
Управление компьютером - Управление дисками.

Отвечает Роман Гураль:
В Диспетчер дисков и вперед. А так, лучше использовать Partition Magic и будет Вам счастье.

Отвечает TU-154:
А смысл разбиения без форматирования? Все равно, пока новые разделы не будут отформатированы, работать с ними будет нельзя. А вообще разделы можно создать через Управление дисками (Пуск - Выполнить - diskmgmt.msc).

Отвечает Mike:
Вообще говоря, разбиение на разделы - это более "высокоуровневая" операция, чем форматирование, именно поэтому разбиение до форматирования возможно обычными средствами (например fdisk). Что касается разбиения после форматирования, то для меня вполне проверенным средством является Partition Magic.

***

Имею два HDD. На первом в разделе С: (FAT32) установлен Windows Me, на втором в разделе D: (NTFS) Windows XP SP2. PM8 скопировал раздел D: на первый HDD после раздела C: как раздел M: (NTFS). Отключил питание второго диска и попытался загрузить XP с M:, при этом в BOOT.INI изменил rdisk(1) на rdisk(0), система выдала сообщение об отсутствии или порче файла system32/hal.dll. Как добиться загрузки XP с раздела M:?

Отвечает TU-154:
Вам надо переустановить систему поверх в режиме восстановления - имя логического диска-то было изменено.

***

Можно ли из XP Pro в XP Home перенести встроенную систему шифрования?

Отвечает Shurovik:
Нет. Это привилегия PRO-версии. В домашних системах шифрование можно обеспечить и сторонними программами.

Отвечает TU-154:
Нельзя, только использовать сторонние средства для шифрования.

***

При окончании загрузки Windows XP выдается сообщение: "xmnt 2002 - program not found skipping AUTOCHECK", потом идет экран приветствия и Windcows грузится нормально. Что это за сообщение и как его удалить, хотя оно и не мешает нормальной работе?

Отвечает Phantom:
Свойства диска - Сервис - выполнить проверку. Здесь поставь обе галки. При следующей загрузке пройдет проверка и надпись исчезнет.

Отвечает Хайлов Константин Юрьевич:
Какая-то программа с таким названием прописана в автозагрузке, но по указанному пути ее нет. Вычистите автозагрузку с помощью программы RegOrganizer.

Отвечает TU-154:
Возможно, у вас что-то в реестр некорректно прописалось вместо стандартного chkdsk. Проверьте в разделе реестра HKLM\SYSTEM\CurrentControlSet\ Control\Session Manager параметр MULTI STRING BootExecute, его значение должно быть "autocheck autochk *".

***

Антитроян (ats) показывает, что файл Atl.dll в sys32 bacdoor, а Касперский и другие антитроляны никакой заразы в нём не видят. Ats же ни лечить, ни удалять его не хочет.

Отвечает TU-154:
Бэкдур в драйвере? Навряд ли. Или это совсем не библиотека драйвера. Посмотрите в Автозагрузке (Пуск - Выполнить - msconfig), отключите его, после перезагрузки удалите. Или удалите в Безопасном режиме, если с видео проблем не будет - значит, к видеодрайверу файл отношения не имеет.

***

P-4 3 GHz, 512 RAM, HDD 200 Gb, Radeon 9600 256 Mb, XP SP2. Регулярно появляется ошибка типа "svhost.exe, память не может writen или read".

Отвечает TU-154:
Если именно svhost.exe - то это посторонний процесс (судя по маскировке под svchost - вирус или шпион). Лечите систему.

***

Слетели драйвера на клавиатуру (SG-4000, Made in China). Теперь после логона можно работать только мышью, нажатие любой клавиши вызывает зависание системы (WinXP SP2). В Диспетчере устройств клавиатура отсутствует, обновление информации о системе не помогает. В BIOS клавиатура нормально работает. Как быть?

Отвечает Рыжанов Денис Иванович:
Вряд ли клава отказала только из за того, что упали ее родные драйвера. Она и со стандартными неплохо должна работать. Попробуйте выдернуть вилку клавы из системника и поставить заново (при выключенном компьютере). Поставьте заново драйвера.

***

В Диспетчере задач пропали кнопки интерфейса (только окно с отображением выполняющихся программ)! Как это дело назад вернуть?

Отвечает Юрий Александрович Пейсахович:
Дважды щелкнуть по рамке.

Отвечает TU-154:
Двойной клик левой кнопкой мыши по рамке этого окна.

Отвечает Сергей:
Такое бывает, если сделать двойной клик где-нибудь на серой области окна. Щёлкни дважды по окошку, и всё встанет на свои места.

Отвечает Сергей:
2 щелчка мыши по окну диспетчера задач.

Отвечает Phantom:
Щелкни 2 раза левой кнопкой по рамке диспетчера.

Отвечает Геннадий:
Дважды кликнуть левой кнопкой мыши по серой рамке диспетчера задач.

***

Машина бывает включена часов по 10-15. При выключении долго думает, но в конце концов отключается. Решил, что это из-за какой-то проги. Глянул [Администрирование: Просмотр событий: Приложения]. Время выключения совпадает с такой вот аннотацией: "Реестр пользователя ATHLON\Dream был сохранен в то время, как приложение или служба продолжали использовать его во время выхода из системы. Используемая реестром пользователя память не была освобождена. Реестр будет выгружен, когда он не будет использоваться. Возможная причина - службы, выполняемые от имени пользователя. Попробуйте изменить настройку служб и задать их выполнение с учетными записями LocalService или NetworkService". Переделывать все службы как-то не того, тем более, что половина из них отключена в лучших традициях oszone.net (Terminal Services отключен точно). Очистки pagefile нет. В чем же проблема? Неужели банальное: "Чем дольше работает Windows, тем дольше она закрывается"?

Отвечает Mike:
"Чем дольше работает Windows, тем дольше она закрывается"! Это утверждение звучит несколько сомнительно. За неделю непрерывной работы компьютера я не замечал никаких проблем с выключением. Что касается изменения режима работы и, тем более, отключения, служб, делать это стоит только в одном случае - если вы сами представляете все возможные последствия до мелочей. Не стоит пользоваться "умными" рекомендациями, авторы большинства подобных рекомендаций - совершеннейшие дилетанты. Дело в том, что рекомендации по по поводу отключения служб можно давать квалифицированно, лишь точно зная, какие программы и какое железо у вас установлены. Сами понимаете, что авторы подобных рекомендаций не знают вашей программно-аппаратной конфигурации, поэтому все их советы - на 90% полный бред (исключением являются рекомендации по отключению очевидного - терминала, удаленного доступа к реестру).

***

На компьютере установлены два HDD (40 и 30 ГБ) и две системы - Me на С: на первом диске и XP на D: на втором диске. Возможно и если да, то как, перенести эти разделы на один HDD (160 ГБ) без потерь?

Отвечает TU-154:
Возможно, с помощью утилит для переноса разделов типа HDCopy или клонировщиков типа Acronis True Image. Но придется потом либо править boot.ini, либо переустанавливать одну из ОС (Windows XP) поверх.

Отвечает Shurovik:
Возможно. Программами типа Norton Ghost или Acronis TrueImage. У них как раз есть такая функция - перенос системы на новый винт. Создайте на вашем новом винте 2 раздела (а пределах первых 128 ГБ) и перенесите при помощи вышеописанных программ системы на эти разделы.

***

Скачал OPERA ow32enen800. Не могу установить русский язык.

Отвечает Mike:
Вы скачали английскую версию Оперы. Качайте русскую.

***

Как можно увеличить скорость опроса мыши, подключенной к USB в Windows XP Pro SP2? Слышал, что для этого есть специальные программы.

Отвечает Mike:
Программы действительно есть, только это не программы, а драйверы. При их использовании гарантировать стабильность работы компьютера будет уже сложно.

Отвечает TU-154:
Посмотрите тут: www.ixbt.com/peripheral/mice-over.shtml. Статья "Накачивая МЫШЬ’цы" - как раз по теме вашего вопроса.

***

P-4 2,4 ГГц; мама - ECS 865 PE-A v2 (тип BIOS - Award (01/27/04); DDR SDRAM 2*256 MB; видео - RADEON 9600XT BRAVO 128MB; WD 120 GB; CDW/DVD TS-H492A; модем GVC K2D; питание 300 Вт. Компьютер периодически перегружается, причём останавливается механика винта (слышно по звуку - перестаёт вращать блины). Затем выкидывает ошибку (если не стоит автоперезагрузка) типа: "*** STOP: 0X0000007E (0XC0000005, 0XB8306E3D, 0XB8C6EB9C, 0XB8C6E898) ***kmixer.sys - Address B8306E3D base at B82EA000, Datestamp 411077d32". Если установлена галка на перезагрузке, то просто включается и выдает ошибку о не корректном завершении работы. Проверял систему антивирусом со свежими базами (NAV2005) - ничего не находит, думал, перегрев (EVEREST показывает температуру матери 52 градуса, всего остального 24-37), установил 2 вентилятора - не помогло. Обращался в сервисный центр, протестировали видеокарту, винт - говорят, всё в порядке, переустановили систему, поставили новые дрова - первое время всё было в порядке, но потом всё началось сначала.

Отвечает Рыжанов Денис Иванович:
Попробуйте поставить кулер на жесткий диск. Была точно такая же проблема, поставили кулер от детской игрушечной механической машинки и все нормально заработало. Уже 1,5 года проблем нет!

Отвечает TU-154:
Посмотрите, что Microsoft рекомендует по данной ошибке: http://support.microsoft.com/ default.aspx?scid=kb;ru;330182 (пробел в ссылке удалите).

Отвечает Mike:
Плохой у вас сервисный центр. "Останавливается вращение жесткого диска" - это может быть из-за:
1. Плохого контакта в разъеме.
2. Проблемами с напряжением +12В (см. блок питания).
3. Ошибкой в драйвере, не обязательно жесткого диска.

***

WinXP. Неделю-две назад что-то случилось с Windows, и теперь она не хочет работать с ТВ-тюнером FlyTV Prime 34FM; все проги, кроме Fly2000TV вылетают, а Fly2000TV, хоть и работает, но стала грузить проц на 100%. Movie Maker, например, пишет при попытке захвата, что "Требуемый класс отсутствует в ClassFactory". С самим тюнером всё в порядке - в Linux отлично работает. Драйверы переустанавливал - не помогает.

Отвечает Mike:
Похоже, "слетела" какая-то библиотека (DLL), вероятнее всего, MFC-классов. То есть заменена другой версией или неправильно зарегистрировалась в реестре.

Отвечает Юрий Александрович Пейсахович:
Не лишне было бы при этом проверить и восстановить системные файлы - в меню "Выполнить" набрать sfc /scannow.

***

Не могу изменить вход пользователей в систему - ответ компа: "Отменить установки служб клиента для NetWare". Как это сделать?

Отвечает TU-154:
Свойства сетевого подключения - вкладка Общие - удалите клиент NetWare, если он вам не нужен.

***

Установлена Windows XP SP1 на русском языке. Могу я снять русификацию системы и вернуться к оригинальному английскому?

Отвечает TU-154:
Если у вас система русская версия - то нет. Если с MUI - тогда можете, через Панель управления.

Отвечает Shurovik:
Если русификация была сделана при помощи MUI (Multilanguage User Interface), то достаточно деинсталлировать русификатор. Если же ваша версия локализованная, то поможет только переустановка.

Отвечает Рыжанов Денис Иванович:
Только в случае, если у Вас установлен MUI. Если у Вас оригинальная русская версия, то перейти на английскую штатными средствами невозможно. Вам необходимо найти дистрибутив английской версии и установить Windows заново.

Отвечает Mike:
Только если русский язык был установлен с помощью MUI (только в версии Pro).

***

В Панели управления остался ярлык от давно удалённой программы. Как от него избавиться?

Отвечает Геннадий:
Ярлыки в панели управления - это файлы с расширением *.cpl, лежащие в папке system32, нужно найти и удалить соответствующий файл.

Отвечает силентий:
В папке \Windows(WINNT)\System32\ найти и удалить соответствующий апплет (файл с расширением cpl).

Отвечает slavhacker:
Все ярлыки на панели управления имеют расширение .CPL. Набери в поиске *.cpl и посмотри подозрительные название, и удали найденное.

Отвечает TU-154:
В папке Windows\System32 найдите *.cpl-файл этой программы (ориентируйтесь по названию и свойствам) и удалите его.

Отвечает Рыжанов Денис Иванович:
Ищите этот ярлык в папке C:\Windows\system32 и удаляйте его вручную!

***

Как вернуть слово "Приветствие" при загрузке Windows? Куда-то пропало; вместо него теперь "Загрузка личных параметров".

Отвечает TU-154:
А зачем? Оно же только загрузку тормозит... Но все же - Панель управления - Учетные записи пользователей - Изменение входа пользователей в систему - Использовать страницу приветствия.

Отвечает Рыжанов Денис Иванович:
Пуск - Панель управления - Учетные записи пользователей - Изменение входа пользователей в систему - Использовать страницу приветствия.

***

Как в стандартные диалоги открытия, сохранения файла в левой части окна, где отображаются Мои документы, Мой компьютер, Рабочий стол, Сетевое окружение и Последние файлы, заменить предустановленные папки (вышеперечисленные) своими?

Отвечает Korsar:
Это находится в реестре [HKEY_CURRENT_USER\Software\Microsoft\ Windows\CurrentVersion\Policies\ ComDlg32\PlacesBar], "Place0"=dword:00000001, "Place1"=dword:00000002, "Place2"=dword:00000003, "Place3"=dword:00000004, "Place4"=dword:00000005. Просто меняй параметр DWORD на строковый со своим назначением папки, например "Place0"="C:\MyFolder".

Отвечает TU-154:
Через реестр или твикером (например, XPTweaker). Изменение кнопок быстрого доступа к файлам. Максимум кнопок может быть 5. HKCU\Software\Microsoft\Windows\ CurrentVersion\Policies\comdlg32\ PlacesBar, параметры Place0, Place1,Place2, Place3, Place4 (тип - DWORD или STRING). Если параметр имеет значение типа STRING, то в нем хранится путь к папке, а если DWORD, то Windows XP сама выбирает папку в зависимости от значения параметра. Некоторые значения: 0 - Рабочий стол, 5 - Мои документы, 6 - Избранное, 8 - Недавние документы, 13 - Моя музыка, 14 - Мои видеозаписи, 17 - Мой компьютер, 18 - Сетевое окружение, 36 - Windows, 37 - System32, 38 - Program files, 39 - Мои рисунки, 40 - Documents & Settings\UserName, 46 - Общие документы.

***

Для удобства разделил физический диск HDD на 4 части (System / Program / Games / Archiv), но некоторые игры требуют установки на диск С:, и теперь катастрофически не хватает места (а другие диски полупустые). Позволит ли ОС объединить диски С: и D:, как они есть, со всеми программами (без потери данных)? И как это сделать?

Отвечает Leo77:
Логичней будет припаять к диску C: какой-нибудь диск, на котором лишь файлы, т.е. без программ, а то могут ссылки реестра посыпаться вследствие изменения буквы тома. Тебе потребуется какая-нибудь программа типа Partition Magic (последняя версия, вроде, 8) или же Acronis. Я предпочитаю последнего. Как пользоваться этими программами, разобраться несложно. Принцип такой. Сначала откусываешь место у любого раздела, потом к нужному приплюсовываешь то, что откусил. Какой-то раздел можно вообще удалить. Откусывать можно только из пустого места. А вообще, при установке программ или игр, они спрашивают путь установки. Там и прописывай нужный тебе.

***

Куда-то пропала языковая панель, как её вернуть?

Отвечает Leo77:
Правой кнопкой по Панели Задач (синяя полоса внизу экрана) → Панели инструментов → Языковая панель (поставить галочку).

***

При работе в Интернете появляется сообщение: в шапке написано "Служба сообщений", а в самом окне написано "Security monitor для...". Что за сообщение и как его отключить?

Отвечает Leo77:
Нужно отключить Службу сообщений. Если у тебя нет локалки, то тебе она точно не нужна. Для её отключения идём сюда: Панель Управления → Администрирование → Службы → выбирай "Служба сообщений", щелкай по ней 2 раза и меняй тип запуска на Отключено. Потом ОК.

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Попробуй Domino! IZone Domino - ежедневные компьютерные новостные выпуски на нашем сайте. Свежие новости, обзоры преимущественно бесплатных программ с прямыми ссылками для загрузки, анонсы свежих статей, компьютерный юмор и т.д.
Подробнее >> http://www.izcity.com/lib/
Разместите здесь и вы ваше рекламное объявление >>
***

Новые статьи-1

Двухъядерные процессоры Intel и AMD: теория, часть 2
Недавно два микропроцессорных гиганта – Intel и AMD – дружно выпустили свои первые двухъядерные процессоры, которые уже успели наделать много шума. Новые микропроцессоры получились не просто интересными, но представляют собой весьма многогранные продукты, тщательное исследование которых не может ограничиться одним-двумя обзорами, написанными по горячим следам. Мы постараемся рассказать об этих новых продуктах более подробно и, по возможности, с разных сторон.
Читать: http://www.izcity.com/lib/21062005.htm

Украдено 40 млн номеров кредитных карт
В пятницу компания MasterCard International сообщила о том, что, вероятно, произошла кража более чем 40 млн номеров кредитных карт — едва ли не крупнейший в истории инцидент нарушения компьютерной безопасности.
Читать: http://www.izcity.com/lib/21062005.htm

Acer n35 и Garmin iQue M5: маленькие, но гордые звездочёты
Карманные компьютеры Acer n35 и Garmin iQue M5 со встроенным GPS – два одинаково достойных решения карманно-компьютерной навигации для совершенно разных покупателей.
Читать: http://www.izcity.com/lib/21062005.htm

Полезные мелочи MS Word
Некоторые хитрости, которые ускоряют работу с текстом, делая ее намного приятнее.
Читать: http://www.izcity.com/lib/21062005.htm

MSI P4N Diamond на чипсете nVidia nForce4 SLI Intel Edition
Еще одна плата на чипсете nForce4 SLI Intel Edition. MSI P4N Diamond это возможность программного переключения SLI режима, а также полноценный встроенный звуковой чип Creative Sound Blaster.
Читать: http://www.izcity.com/lib/21062005.htm

Sony Ericsson K600
Новый Sony Ericsson K600 – UMTS-телефон с двумя камерами (в том числе 1,3-мегапиксельной) и очень неплохим набором функций – настоящая радость для любого любителя хорошей техники.
Читать: http://www.izcity.com/lib/21062005.htm

Великолепная пятерка: тестирование карманных устройств на базе Palm OS
Некогда абсолютный лидер рынка карманных компьютеров платформа Palm во многом утратила свои позиции. И не важно, что тому виной – натиск со стороны конкурентов или менеджмент компании palmOne. Но несмотря ни на что, продажи нескольких устройств на базе Palm OS составляют треть от всех реализуемых в мире КПК. Именно с ними и предлагаем подробно ознакомиться.
Читать: http://www.izcity.com/lib/21062005.htm

Тестирование специалистов в сети Интернет
Уместно напомнить, что для того, чтобы человек стал специалистом в выбранной им профессиональной области, требуются огромные трудозатраты, как самого человека, так и обучающих его преподавателей. Системы компьютерного тестирования, с одной стороны позволяют проверить уровень знаний конкретного учащегося, а с другой оценить эффективность методики.
Читать: http://www.izcity.com/lib/20062005.htm

Longhorn Server готовится к летним испытаниям
Выход следующей версии Windows Server ожидается не ранее 2007 года, однако в четверг Microsoft пообещала выпустить бета-версию операционной системы уже этим летом.
Читать: http://www.izcity.com/lib/20062005.htm

Полноцветные АcuL’ы: принтер EPSON AcuLaser C1100 и линейка МФУ EPSON AcuLaser СХ11N
Принтер EPSON AcuLaser C1100 отличается от других привлекательной ценой, высоким качеством печати, а также отличным дизайном. Читайте про цветной лазерный принтер формата А4 от лидера рынка струйной печати, а также про МФУ, которые были созданы на его базе.
Читать: http://www.izcity.com/lib/20062005.htm

Новая жизнь MS IE с плагином HTML Quick Edit Bar
Плагин HTML Quick Edit Bar превратит браузер в простой, но вполне функциональный редактор веб-страниц.
Читать: http://www.izcity.com/lib/20062005.htm

Двухъядерные процессоры Intel и AMD: теория, часть 1
Недавно два микропроцессорных гиганта – Intel и AMD – дружно выпустили свои первые двухъядерные процессоры, которые уже успели наделать много шума. Новые микропроцессоры получились не просто интересными, но представляют собой весьма многогранные продукты, тщательное исследование которых не может ограничиться одним-двумя обзорами, написанными по горячим следам. Мы постараемся рассказать об этих новых продуктах более подробно и, по возможности, с разных сторон...
Читать: http://www.izcity.com/lib/20062005.htm

Игровая индустрия за неделю
Приставки следующего поколения, эксклюзивы, популярные серии уходят на PS3, предсказания японцев, как лечить вялые пиксели на PSP, секс в GTA своими руками, новые проекты и многое другое в свежем выпуске Games Weekly.
Читать: http://www.izcity.com/lib/20062005.htm

A4Tech KL-23MU - новинка от известного бренда
A4Tech KL-23MU - качественная новинка от известного бренда с удачным дизайном, USB и аудио удлинителями в комплекте.
Читать: http://www.izcity.com/lib/20062005.htm

Портативный 8” ЖК телевизор Premiera RTR-800ZM
Уезжая на дачу или в путешествие, мы так или иначе расстаемся со многими благами цивилизации. Для кого-то именно в этом отдых, но другие жить не могут без ПК, DVD плеера и телевизора. Специально для любителей комфорта - наш материал.
Читать: http://www.izcity.com/lib/22062005.htm

***
Реклама
Работа - интересует работа в офисе или удаленная через Интернет? Можете что-то хорошо и профессионально делать? Вы специалист по вэб-дизайну, программированию, графическому дизайну (изготовлению баннеров и анимации) или вы специалист по рекламе и раскрутке сайтов? Или можете предложить какие-то другие услуги?
Разместите объявление на http://www.izcity.com/job/
Нужен специалист-работник? Поищите его или разместите вакансию на http://www.izcity.com/job/
Разместите здесь и вы ваше рекламное объявление >>


Пользователи системы RUpay могут получить наличные деньги в пунктах платежей CONTACT

Платежная система RUpay и АКБ «Русславбанк» переходят к следующему этапу сотрудничества в рамках проекта по обмену платежами между системами RUpay и «Контакт». Теперь клиенты платежной системы RUpay могут получать наличные средства в сотнях точек приема платежей системы «Контакт» по всей России (список банков).

Открыв счет в системе RUpay, клиент получает возможность управлять им через интернет: осуществлять электронные платежи, конвертировать, пополнять "кошелек" и, при необходимости, снимать свои электронные деньги. Комиссия банка за перевод - 0%, срок зачисления/получения денежных средств - один операционный день.

Система «Контакт» создана АКБ «Русславбанк» в 2000 году. «Контакт» — это технология международных денежных переводов в долларах США и Евро, а также внутрироссийских переводов в рублях по поручению физических лиц без открытия им банковских счетов.
«Контакт» представляет собой международную сеть банков-корреспондентов и зарубежных специализированных компаний, которая осуществляет денежные переводы физических лиц. В России участниками системы «Контакт» являются 150 банков и 700 их филиалов в 300 городах. «Контакт» присутствует во всех странах СНГ и Балтии, где участниками системы являются 46 банков, представленных в более, чем в 570 городах своими 1500 филиалами. «Контакт» сотрудничает с 21 финансовой компанией, которые имеют отделения и агентства практически по всему миру. В целом по системе " Контакт " можно отправить или получить переводы из 75 стран мира.

Платежная система RUpay основана в 2002 году и в настоящее время является одним из лидеров рынка электронных платежных систем. Миссия RUpay - максимально упростить осуществление взаиморасчетов между субъектами электронной коммерции и частными лицами вне зависимости от их географического положения. Клиенты платежной системы имеют возможность выбрать один из более 20 способов ввода и вывода средств, в зависимости от их потребностей и местонахождения. Свой выбор в пользу RUpay сделали более 60 000 пользователей сети Интернет и свыше 4000 электронных магазинов. Партнерами платежной системы RUpay являются крупнейшие банки и платежные системы стран СНГ и Балтии.

Пресс-служба Платежной системы RUpay
Тел.: +7 (095) 101 1194
www.rupay.ru
press@rupay.com


Computer FAQ: Windows NT/2K | часть 27

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

WIN2000 PRO SP4. Периодически (приблизительно раз в неделю) самостоятельно очищается корзина. Читал, что это может делать DiskCleaner. Замечу, что места на дисках более, чем достаточно (корзина не переполнена). Как исправить ситуацию?

Отвечает TU-154:
Посмотрите, нет ли у вас в Планировщике заданий записи на периодический запуск программы для очистки корзины?

***

У меня Canyon 7TABAS, Duron 700, 512Mb, 9600XT, 40 Gb. Установил Win2000 SP4 RU. После двух дней нормальной работы (НР) система во время загрузки (ЧБ полоска) внизу в одной строке быстро перечисляет какие-то пути и все - черный экран. Система не грузится никак: ни безопасный режим, ни последняя удачная конфигурация, ни дискеты восстановления. Система за неделю переустановлена 6 (шесть) раз! Результат один: через один-два дня стабильно перестает грузиться. Один раз загрузился, сделал BackUp, перезагрузился - и все! То есть проблема не в установленном ПО. Менял планки памяти, устанавливал на другой винчестер (у меня два Seagate 40 Gb - 5400 и 7200 RPM, но я их не ставлю одновременно в машину) - ничего не помогает. Я понимаю, можно еще попробовать копировать папку config32, но в чем проблема? До этого были Win98 (2 года), WinXP SP2 EN (3 месяца, нет дров материнки - AGP не работает, дрова для Win2000 не работают) - у них никогда не было таких проблем. Как найти, в чем проблема?

Отвечает Mike:
В ПО проблема или нет - это еще вопрос. Но если проблема в железе, то есть еще источник питания, процессор, материнская плата, видеокарта.

***

Win2000. Проц 2.0 ГГц, Оперативная память 512 Мб, CD-RW TEAC-W540E. Недавно приобрел DVD-RW NEC ND-3520A, все подключил, все заработало, но через несколько включений перезапуске компа исчезают или оба сидюка, или комп видит только один, приходится через Total Commander полностью проверять систему на ошибки, через некоторое время, т.е несколько включений-перезагрузок проблемы возобновляются. Где таится причина, как исправить или настроить систему, чтобы комп постоянно видел оба сидюка?

Отвечает Mike:
Самый надежный способ - распределить оптические дисководы по разным IDE-каналам. При этом, может быть, придете к необходимости использовать PCI IDE-контроллер или подключить жесткий диск на последовательный интерфейс.

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


eBay - крупнейший в мире аукцион в Интернете.
Имеет грандиозную посещаемость. Здесь можно все, что угодно продать или купить по дешевке.
Примеры цен: CD/DVD-Rom от $15-$20, CD-RW от $30, ноутбуки от $50-$100, винчестеры от $20, радиотелефоны от $5, сканеры от $8. Регистрация совершенно бесплатна (в том числе и для русскоязычных пользователей).
Разместите здесь и вы ваше рекламное объявление >>
***

Новые статьи-2

Дорогого стоит. Обзор mр3-плеера Panasonic SV-MP120V
Среди сегодняшнего обилия mр3-плееров продукция таких аудиограндов, как Panasonic, особенно интересна. Чем ответит один из основоположников настоящего звука на засилье новоиспечённых корейских фирм?
Читать: http://www.izcity.com/lib/22062005.htm

Microsoft работает над файлообменной системой
В Microsoft идет работа над собственным Р2Р-приложением для обмена файлами, с кодовым названием Avalanche.
Читать: http://www.izcity.com/lib/22062005.htm

Battlefield 2 (Preview)
Вторая часть популярной игры дает еще больше реализма и динамики. Хотя идея и стара как мир, но разнести этот мир вдребезги можно будет уже на следующей неделе с земли, с воды или с воздуха.
Читать: http://www.izcity.com/lib/22062005.htm

Архитектура Intel XScale – очень сложные процессоры для простых устройств
Большинство пользователей ноутбуков не интересуется техническими спецификациями используемых ими устройств. Самое главное, чтобы начинка мобильного компьютера отвечала поставленным перед ним задачам. Что уж говорить о PDA, «внутренности» которых даже для весьма искушенных пользователей всегда оставались тайной за семью печатями. Сегодня мы попробуем восполнить этот пробел и пролить свет на особенности наиболее распространенной архитектуры КПК – Intel XScale.
Читать: http://www.izcity.com/lib/22062005.htm

Microsoft Acrylic Beta: Photoshop, CorelDraw - посторонись?
"Acrylic" - это кодовое название нового профессионального дизайнерского инструмента, который несёт в себе возможность работы с векторной и растровой графикой, предназначенной для оформления web-страниц, вывода на печать и прочих сфер применения. Некоторая часть "Acrylic" отчасти основана на работах организации Independent JPEG Group (кстати, формулировка именно такова: "некоторая часть - отчасти основана...").
Читать: http://www.izcity.com/lib/23062005.htm

Программно-аппаратный апгрейд видеокарты
Описание программ, эмулирующих на устаревших видеокартах некоторые функции современных.
Читать: http://www.izcity.com/lib/23062005.htm

Samsung E720
Релиз культовой модели - явление не частое. Грамотная работа дизайнера, удачная раскрутка, подходящий момент выпуска, свободная рыночная ниша – извольте, телефон на пике продаж.
Читать: http://www.izcity.com/lib/23062005.htm

Чипсет SiS655TX как удачная основа бюджетных ПК
Сравнение двухканальных DDR-чипсетов SiS и Intel 865 на примере плат ASUSTeK и ECS.
Читать: http://www.izcity.com/lib/23062005.htm

MSI P4N Diamond на чипсете nVidia nForce4 SLI Intel Edition
Еще одна плата на чипсете nForce4 SLI Intel Edition. MSI P4N Diamond это возможность программного переключения SLI режима, а также полноценный встроенный звуковой чип Creative Sound Blaster.
Читать: http://www.izcity.com/lib/23062005.htm

Судьи вот-вот решат судьбу файлообмена
Возможно, уже на этой неделе Верховный суд США вынесет постановление по одной из самых животрепещущих проблем года.
Читать: http://www.izcity.com/lib/23062005.htm

Opera: «Данные о пользователях Firefox завышены»
Производитель конкурирующего браузера утверждает, что из-за специфической особенности Firefox приводятся нереалистичные цифры его доли рынка.
Читать: http://www.izcity.com/lib/23062005.htm

Лучшие антивирусы. Часть 2 - Stop!
Продолжаем начатую на прошлой неделе тему убийц вирусов и червей. На этот раз под нашим пристальным вниманием продукт, не очень знакомый российскому пользователю.
Читать: http://www.izcity.com/lib/24062005.htm

AivX – маленькая коробочка с большими возможностями
Мультимедийный плеер, даже не обладая экраном и кнопками управления, остаётся мощным средством для привнесения мобильных технологий в наш дом. И не только в дом. Sarrotech AivX работает в машине!
Читать: http://www.izcity.com/lib/24062005.htm

NVIDIA GeForce 7800 GTX – обгоним и перегоним или аккорд в 24 клавиши
Сегодня речь пойдёт о новейшем графическом процессоре G70 и карте на его базе NVIDIA GeForce 7800GTX, которая открывает 7 серию видеоплат GeFоrce.
Читать: http://www.izcity.com/lib/24062005.htm

Siemens Gigaset SL150 Colour - терминал микросотовой связи
По мере движения технического прогресса аппараты перестанут делиться на проводные, сотовые и радио. Границы будут стираться, пока не исчезнут совсем.
Читать: http://www.izcity.com/lib/24062005.htm

***
Реклама
Аукцион eBay - сегодня по прежнему игрок номер 1 на рынке заработка.
В американской части Интернета, в конференциях - это самая обсуждаемая тема... Приводятся данные о заработках наиболее удачливых пользователей: 30 тыс. - 80 тыс. долларов в месяц! Причем речь идет об обычных одиночных пользователях... У нас в Рунете аналогичные цифры конечно скромнее... Однако нам лично известен человек, который, например в июле 2002 года поимел с аукциона 12 тыс. долларов. Сейчас он аукционом занимается гораздо меньше, но тем не менее свои 5-6 тыс. долларов в месяц с этого дела имеет.
Подробнее: http://www.izcity.com/auction/
Разместите здесь и вы ваше рекламное объявление >>


Создать "Каталог товаров" теперь можно за несколько минут!

Уникальную возможность для малого и среднего бизнеса предлагает известный конструктор сайтов "Сайтодром". Бизнес-проекты, заинтересованные в собственном развитии в Интернете, теперь могут максимально быстро и с минимальными затратами начать работу в сети. Всего несколько минут потребуется им для подключения сервиса "Каталог товаров" либо "Интернет-магазин" к сайту.

При традиционном подходе (каталог как печатное издание) цены на подготовку фотографий, создание макета каталога дизайнером, печать в типографии нередко превышают пятьсот долларов. Такие затраты на рекламу вряд ли подходят для небольших и средних компаний. Альтернативой выступает качественный каталог в Интернете. При чем стоить он может в 50 раз дешевле!

Преимущества создания интернет-каталога можно перечислить. Прежде всего, это:

- Низкая стоимость разработки, минимальный риск потери вложенных средств.
Создать качественный каталог, настроить его внешний вид, наполнить товарами можно бесплатно. На Сайтодроме также бесплатно в него можно вносить различные изменения с помощью удобного Редактора.

- Более низкие требования к качеству фотографий в сравнении с печатным каталогом.
Для наполнения каталога можно использовать имеющийся цифровой фотоаппарат, самостоятельно или с помощью специалистов обрабатывать фотографии в графическом редакторе для получения необходимого качества.

- Высокая скорость обновления информации в интернет-каталоге.
С появлением новых товаров или услуг или при изменении цен информацию в каталог можно добавить в течение нескольких минут.

- Неограниченная аудитория потенциальных клиентов.
Потенциальным клиентам достаточно сообщить адрес сайта на визитке, в газетном объявлении, листовке, по телефону. Вам лично не надо беспокоиться, что вдруг закончатся напечатанные каталоги.

- Обратная связь с потенциальными клиентами.
Создание интернет-каталога помогает лучше понять, с какими трудностями сталкиваются клиенты при выборе товаров или услуг, какие вопросы у них чаще всего возникают.

***

Что предлагает Сайтодром?

«Каталог товаров» на Сайтодроме – это подключаемый сервис, который позволяет компании быстро, недорого и профессионально представить в Интернете свою продукцию или услуги. Также «Каталог товаров» на Сайтодроме дает владельцу и посетителям сайта дополнительные возможности:

- Удобный редактор каталога товаров.
Количество изменений не ограничено. Добавление, удаление, исправление текстов и картинок в описании товаров возможно в любое время с помощью онлайнового Редактора сервиса.

- Неограниченное количество товаров в каталоге.
С помощью сервиса "Каталог товаров" на сайте можно качественно представить всю необходимую информацию о продукции или услугах.

- Автоматическая подстройка дизайна каталога под дизайн сайта.
При изменении настроек отображения сайта дизайн каталога изменяется автоматически.

- 3 режима отображения товаров на сайте.
При необходимости введенная информация о товарах может автоматически отображаться на сайте в виде краткого, полу развернутого или развернутого списка.

- Специальный раздел "Новинки".
Раздел помогает привлечь дополнительное внимание посетителей к новым товарам и увеличить спрос на них. Администратору достаточно задать в описании товара свойство "Новинка", а сервис сам выберет товары со свойством "Новинка" и покажет их в специально отведенном месте сайта.

- Возможность быстрого превращения в магазин.
Если вы решите продавать товары из каталога через Интернет, с помощью специалистов Сайтодрома можно быстро превратить используемый каталог товаров в полноценный интернет-магазин.

- Автоматическая сортировка товаров.
Сортировка существенно экономит время на поиск товара. Посетители могут сортировать товары по цене или названию.

- Объединение товаров по категориям (книги, видео и т.д.).
Категории помогают проще ориентироваться посетителям среди многообразия товаров.

- Возможность детального изучения товара.
Для каждого товара можно ввести краткое и подробное описание, 3 вида фотографий, позволяющие посетителю досконально изучить товар.

- Поиск по каталогу.
Если посетитель не помнит точного названия товара, он может найти его по части названия или описания.

Разместить сервис «Каталог товаров» на своем сайте можно всего за несколько минут. Сайтодром предлагает попробовать сервис, прежде чем покупать. В течение 7 дней бесплатно вы можете наполнять его товарами, настраивать способы отображения, тестировать, изучать возможности и т.д.

***

Отзывы пользователей

Анна Чернышева, «Студия креативного маникюра» http://www.cmstudio.ru

Пользуюсь сайтом, созданным на Сайтодроме, около года. Планирую в ближайшее время делать значительные на нем расширения. Для нашей студии создание сайта было и есть скорее имиджевым мероприятием, но он конечно же решает и информационные задачи - информирование клиентов о предоставляемых услугах, новостях студии, вариантах работ мастеров и т.п. Спектром услуг по продвижению, регистрации довольна, на счет оптимизации сайта должна отметить, что сразу после нее рейтинг сайта был почему-то выше, чем сейчас. В целом поддержкой сайта очень довольна, в том числе тем, что специалисты Сайтодрома всегда оперативно решают поставленные задачи, всегда внимательны и отзывчивы.

Михаил Дубов, интернет-магазин «Зажги свет» http://litlight.ru

Cайтом доволен, пользуюсь около двух месяцев. Выглядит достаточно профессионально. Правда, пока сайт не оправдал вложенные средства и главной задачи по привлечению покупателей не решил. Результаты после проведенной небольшой рекламной акции небольшие. Надеюсь, проведение оптимизации исправит положение. Отмечу, что спектр услуг по поддержке сайта достаточно профессионален и выполняется на высоком уровне и быстро.

О проекте:
Сайтодром предлагает создание профессиональных сайтов для пользователя без знания языка HTML и программирования - за 10 минут бесплатно! Для создания сайта используются сотни профессиональных шаблонов, около тысячи вариантов дизайна. Удобное обновление созданного проекта с помощью профессиональной системы управления контентом.


Computer FAQ: Windows 9x/Me | часть 29

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Два HDD 80 и 30 Гб. Система XP стоит на 80 Гб. Решил на 30 поставить 98 и XP - а 80 под нужды. Разбил диск на 10 и 18 Гб. Решил установить 98 - не ставится. Для проверки воткнул в IDE1 HDD80 (Maxtor) - тоже не работает, пока в IDE2 не включен второй винт. В паре работают нормально. Никак не могу понять, почему.

Отвечает Mike:
Вам следует точно указать, к каким IDE контроллерам, в каких режимах (мастер/слейв), что и в каких вариантах вы подключали.

***

Папка с:\windows\cookies\ после хождения по Интернету забивается файлами с названиями pashaстраница в Интернете.txt..., на которых побывал, таких файлов набирается много, антивирусные программы, кроме Ad-Aware, которая может только часть удалить, ничего не видят.

Отвечает InterLit:
Свойства обозревателя -- Удалить cookie.

Отвечает Роман Гураль:
Используйте прогу CCleaner, ищите в Интернете.

***

Поддерживает ли Me 1Гб оперативки, а то я поставил, а она глючит. Как можно программно уменьшить объем памяти в Me? В XP все в порядке.

Отвечает TU-154:
Windows ME, как и все семейство Windows 9x, имеет проблемы при работе с памятью более 512М памяти. Чтобы уменьшить объем используемой памяти, зафиксируйте в файле Windows/system.ini параметры:
[VCache] MaxFileCache=128000 и
[386Enh] MaxPhysPage=40000.
После чего перезагрузитесь.

***

У моего компа бывает такой глюк: клава и мышь не отзываются, курсор ползет по экрану наискосок, что это может быть? Система Celeron 433, Windows Millenium. Помогает перезагрузка и удар по корпусу, но потом повторяется снова.

Отвечает TU-154:
Плохой контакт. Может быть, в разъеме. Может быть, микротрещина в материнской плате или замыкание на корпус. Может быть, провода этих девайсов. Удаленно этот вопрос не решить - надо разбирать компьютер и искать неисправность.

Отвечает Mike:
Напрашивается вывод, что это проблема плохого контакта. Для его поиска нужен опытный человек.

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Новости-1

Источник: http://www.compulenta.ru/

Кадр дня: Красный экран смерти в Longhorn

У печально известного "синего экрана смерти", не понаслышке знакомого многим пользователям Windows, появился своеобразный наследник - красный экран смерти. Некоторые тестеры Longhorn столкнулись с ним в ходе знакомства с новой ОС. Соответствующий скриншот опубликовал в своем блоге один из сотрудников Microsoft, столкнувшись с проблемами при установке Longhorn на виртуальную машину, созданную в MS VirtualPC 2005.

Красный экран смерти в Longhorn

Красный экран смерти в Longhorn

Впрочем, как сообщает Microsoft Watch, заменой "синему экрану смерти" красный экран не станет. Скорее, он эквивалентен обычному сообщению об ошибке в Windows 2000 или XP, которые появляются на черном фоне. Например, вызвать "красный экран смерти" можно при попытке загрузиться с несистемной дискеты или при установке на испорченный винчестер. Более того, красным экран был только в ранних тестовых версиях, для того, чтобы легче было отслеживать критические ошибки. В грядущей бета-версии экран снова станет черным, пообещали в Microsoft.

***

Почту Mail.ru защитит "Антивирус Касперского"

"Лаборатория Касперского" и почтовый сервис Mail.ru сообщили об интеграции в почтовую службу решения на базе "Антивируса Касперского" для борьбы с вредоносным программным обеспечением. Ранее на серверах почтовой службы Mail.ru было установлено антивирусное ПО другого производителя.

Каждый день серверы Mail.ru обрабатывают более 500 Гб электронной корреспонденции, общее количество активных почтовых ящиков превышает 14 миллионов, а каждый день услугами Mail.ru пользуются 2,5 миллиона человек.

По данным "Лаборатории Касперского", сегодня доля вредоносного трафика в общем объеме электронной почты составляет до 10%, варьируясь в зависимости от эпидемиологической ситуации в интернете.

Для пользователей почтового сервиса Mail.ru внедрение "Антивируса Касперского", в сочетании с уже функционирующим комплексом по защите от спама, снижает опасность стать жертвой вредоносной деятельности при работе с корреспонденцией. Входящий почтовый трафик Mail.ru проходит двухступенчатую обработку - сначала спам-фильтр, затем система антивирусной защиты. Антивирусная база обновляется ежечасно.

***

Gartner: Глобальных эпидемий мобильных вирусов не стоит ожидать до 2007 года

Аналитики известной компании Gartner считают, что глобальных эпидемий мобильных вирусов не стоит ожидать, по крайней мере, до 2007 года.

В настоящее время уже существуют вредоносные программы, способные инфицировать портативные устройства, распространяясь посредством беспроводной связи Bluetooth или в составе мультимедийных коротких сообщений. Однако случаи заражения этими червями пока носят единичный характер.

Как сообщает InformationWeek, со ссылкой на заявления Джона Пескаторе, вице-президента Gartner, крупномасштабные эпидемии мобильных вирусов станут возможны при одновременном выполнении трех условий. Во-первых, коммуникаторы должны стать массовым продуктом, таким же, как обычные сотовые телефоны. Во-вторых, пользователи этих устройств должны активно применять беспроводные средства связи для обмена исполняемыми файлами (в настоящее время пересылаются в основном текстовые сообщения и реже фотографии и мелодии). Наконец, в-третьих, на рынке операционных систем для портативных устройств должен появиться явный лидер. В противном случае быстрому распространению вирусов помешает несовместимость различных программных платформ. Вероятнее всего, выполнение всех вышеперечисленных условий станет возможным не ранее, чем через два-три года.

Между тем, многие компании уже предлагают антивирусное программное обеспечение для смартфонов. Впрочем, эти фирмы, настаивая на необходимости установки такого ПО, заботятся больше о своих доходах, поскольку реальной угрозы мобильной вирусной эпидемии пока нет.


Новости-2

Источник: http://www.compulenta.ru/

Бета-версия Windows Longhorn Server появится в третьем квартале

Бета-версия серверной операционной системы Windows Longhorn должна появиться до конца нынешнего лета. Об этом сообщает CNET News со ссылкой на представителей софтверного гиганта.

При разработке Longhorn Server корпорация Microsoft намерена уделить особое внимание службам терминала и механизмам управления правами. Ожидается, что будет существенно упрощен и усовершенствован процесс настроек ОС, что позволит реже перезагружать серверы. Кроме того, в Longhorn Server должны быть реализованы многочисленные инновации в области пользовательского интерфейса, файловой системы и пр. Наконец, системные администраторы смогут в максимально короткие сроки настраивать операционную систему для выполнения определенных задач, например, для использования компьютера в качестве файлового сервера или веб-сервера.

Ранее предполагалось, что серверная модификация Windows Longhorn выйдет в начале 2006 года. Однако, по всей видимости, финальная версия ОС увидит свет не ранее 2007 года, то есть, по крайней мере, на полгода позже варианта для настольных компьютеров (её презентация запланирована на вторую половину 2006 года).

Кстати, не исключено, что в перспективе корпорация Microsoft выпустит "домашнюю" модификацию Windows Longhorn Server. Впрочем, о сроках появления такой программной платформы представители софтверного гиганта умолчали, заметив лишь, что многие из серверных технологий могли бы быть востребованы и рядовыми пользователями.

***

Microsoft разрабатывает собственный аналог BitTorrent

Корпорация Microsoft разрабатывает собственную файлообменную технологию, известную в настоящее время под кодовым названием Avalanche (в переводе с английского "лавина"). Об этом стало известно в ходе "Дня открытых дверей" Microsoft в Кембридже (Великобритания).

По информации CNET News, работать Avalanche будет по аналогии с пиринговыми сетями BitTorrent. Технология BitTorrent предполагает разбивку большого файла на отдельные фрагменты, при этом для получения оригинала пользователю необходимо собрать все кусочки. Однако в процессе загрузки могут возникнуть некоторые затруднения, связанные с тем, что количество доступных начальных фрагментов превышает число конечных.

Пиринговые сети Avalanche теоретически должны быть лишены данного недостатка, поскольку в них процесс сборки может быть начат даже в том случае, если пользователь не успел загрузить все составляющие файла. Достигаться это будет за счет специального кодирования фрагментов, в которые будут внедряться данные о других кусочках оригинала. Правда, подобная схема распространения файлов может привести к тому, что пользователи загрузят больше данных, чем им необходимо. Впрочем, это, по мнению Microsoft, компенсирует более высокая эффективность работы файлообменной сети.

Другой особенностью Avalanche станет наличие встроенных средств контроля авторских прав, которые должны предотвратить несанкционированную загрузку защищенного контента неавторизованными пользователями. От комментариев по поводу выпуска системы Avalanche на рынок или возможности ее интеграции в существующие программные продукты представители софтверного гиганта отказались.

***

Европейские компании не торопятся закупать Windows XP без медиплеера

15 июня европейские производители ПК получили в свое распоряжение новую операционную систему Microsoft Windows XP N, сообщает Associated Press. Индекс N (Not with Media Player - "без медиаплеера") в этом случае указывает на отсутствие Windows Media Player, что было сделано в соответствии с требованиями антимонопольных органов. В настоящее время новинка доступна на английском, французском, немецком, испанском и итальянском языках, а к июлю Windows XP N "заговорит" и на оставшихся 10 европейских языках.

К выпуску урезанной версии Windows XP Microsoft склонило решение суда, вынесенное в марте 2004 года. Приняв во внимание жалобы со стороны конкурирующих компаний, Apple и RealNetworks, софтверного гиганта обвинили в использовании монопольного положения на рынке ОС для продвижения своего медиаплеера. Тогда представители Microsoft поплатились за нарушение антимонопольных законов 497 млн. евро штрафа и согласились выпустить Windows без медиаплеера, с тем чтобы потребители смогли самостоятельно выбирать программы для воспроизведения мультимедийного контента.

Ажиотажа среди европейских компаний новинка не вызвала, скорее, наоборот, все насторожились, поскольку большинство намерены сначала изучить спрос на урезанную версию самой популярной ОС, а потом уже предпринимать дальнейшие действия.

Так, французская компания Fnac не проявила пока абсолютно никакого интереса к Windows XP N и намерена провести маркетинговое исследование в нескольких своих магазинах. А один из ведущих британских торговцев компьютерной техникой PC World отметил, что не будет экспериментировать и продолжит продавать полные версии Windows, которые пользуются спросом. Испанский онлайновый магазин Publinet и подавно отказался от закупки товара, заняв пока выжидательную позицию.

Сомнения у закупщиков также вызывает еще и тот факт, что Windows XP N стоит ровно столько же, сколько и полная версия, что может привести покупателей в замешательство, поскольку за те же деньги они скорее предпочтут приобрести полноценную Windows XP.

В подвешенном состоянии находятся и производители ПК, которые в большинстве своем отказываются устанавливать на своих компьютерах Windows XP N. Представители же Sony и Dell не заставили себя долго ждать и официально объявили, что не собираются устанавливать на свои машины урезанную версию Windows. Представители Dell аргументировали свою позицию стремлением покупателей приобрести компьютер с уже предустановленным на нем полным пакетом программ, а тем более, набором мультимедийных приложений.

***

AMD расширила модельный ряд процессоров Turion 64

Американская компания AMD объявила о пополнении линейки своих мобильных процессоров Turion 64 новой моделью, получившей индекс ML-40.

Ноутбук HP Compaq nx6125

Ноутбук HP Compaq nx6125

Представленный чип имеет один мегабайт кэш-памяти второго уровня, тактовая частота составляет 2,2 ГГц. Процессор позволяет работать как со стандартными 32-битными приложениями, так и с 64-разрядными программами. По словам Марти Сейера, вице-президента AMD, чипы линейки Turion 64 на сегодняшний день являются единственными мобильными процессорами на рынке, которые одновременно поддерживают 64-разрядные приложения, обладают низким энергопотреблением (не больше 35 Вт) и обеспечивают должную безопасность.

Продажи чипов Turion 64 ML-40 уже начались, их стоимость составляет 525 долларов США в партиях от одной тысячи штук. Кроме того, линейка чипов Turion сейчас включает модели MT-28, MT-30, MT-32, MT-34, ML-28, ML-30, ML-32, ML-34 и ML-37 с тактовыми частотами от 1,6 ГГц до 2,0 ГГц.

Одним из первых ноутбуков, построенных на базе процессора Turion 64 ML-40, станет портативный компьютер HP Compaq nx6125 (на фото). Этот ноутбук оснащен пятнадцатидюймовым дисплеем, графическим контроллером ATI Radeon Xpress 200M, 256 Мб оперативной памяти (расширяется до 2 Гб), жестким диском емкостью 256 Мб и приводом для оптических носителей. Кроме того, в компьютер устанавливаются контроллер для подключения к беспроводным сетям Wi-Fi, многоформатный карт-ридер (стандарты Secure Digital, Multimedia Card, Memory Stick, Memory Stick Pro, SmartMedia, xD Picture Card) и сенсор для снятия отпечатков пальцев.


Computer FAQ: Игры | часть 6

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Товарищ дал мне диск с игрой "Алёша Попович и Тугарин Змей". При установке игры требуется второй диск, а его нет. Друг утверждает, что его дети ставили с одного и счастливо играли, а второго никогда не было. Возможно ли такое, если да, то каким образом, а если нет, то где можно скачать второй диск игры?

Отвечает Виктор:
Эта игра содержится на двух дисках.

Отвечает TU-154:
Скорее всего, было 2 диска - установочный и игровой. С первого шла установка, после чего нужен только игровой диск. Купите полный комплект игры.

***

У меня Pentium 4, серия Titan Series. Почему игра DOOM3 воспроизводится замедленно и рывками?

Отвечает TU-154:
Процессор - это еще не все. Какая видеокарта? Сколько оперативной памяти? Это все сильно влияет на производительность в играх.

***

У меня компьютер: Pentium 4 (2.93 MHz), 2х 512 Mb, GeForce 6600 (256 Mb) мать Intel i915p-a. Когда я захожу в опции Far Cry, там стоят предпочтительные настройки моей системы на самом малом. Я ставлю на высокое и в игре появляются на некоторых участках черные пятна. Нужно что то заменить в компьютере или дело не в этом?

Отвечает Denis:
Установи все патчи к игре (особенно поддержку шейдеров 3-й версии - повысится скорость). Попробуй обновить драйвера.

Отвечает TU-154:
Попробуйте обновить драйвер для видеокарты (поставьте последнюю версию nVidia ForceWare).

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Computer FAQ: Software | часть 39

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

Что это за файл и нужен ли он: "wdfmgr.exe"? Он висит в памяти.

Отвечает TU-154:
Это Windows User Mode Driver Framework - Включение драйверов пользовательского режима Windows. У вас, видимо, данная служба запущена как "Авто". Поставьте ее в состояние "Вручную" (управление службами - Пуск - Выполнить - services.msc).

***

В IZone 617 описывается программка для сжатия видео SimpleDivX 1.40.10. При ее запуске вылетает окно: "Приложению не удалось запуститься, поскольку MSVCP71.dll не был найден. Повторная установка приложения может исправить эту проблему". В папке с программой эта библиотека есть, в System32 тоже есть. Переписал с программы в System32 - тоже самое. Кто-нибудь запустил эту программу? WinXP SP2.

Отвечает Сергей:
Скорей всего эта библиотека не зарегистрирована в системе. Попробуй следующее: Пуск->Выполнить...->"regsrv32 MSVCP71.dll"

Отвечает TU-154:
Может быть, эту библиотеку попробовать зарегистрировать в системе? Пуск - Выполнить - regsvr32 %путь%\MSVCP71.dll

***

В Microsoft Visio готовлю чертежи электрических схем (такой стандарт принят). Размер страницы 881 мм на 420 мм (3 формата А3 портретных). Как вывести на печать часть страницы - только второйой лист А3 или только третиий? Выдаются на печать сразу все 3 листа. Схемы объемные, многослойные. Такая печать хорошо реализована в AutoCad. А как поступить в Visio?

Отвечает Mike:
Из Visio не знаю как. Но из Visio можно конвертировать в формат wmf, а из него затащить в Autocad. Autocad удивительно корректно воспринимает wmf, пробовал, правда, на 14-м Autocad.

Отвечает Геннадий:
Сохранить схему из Visio в формате AutoCAD Drawing *.dwf и печатать из Autocad, Visio такой возможности не имеет.

***

Не могу установить другу на ноутбук Rover программу WINDVD 6.0 (то же самое и с программой PowerDVD). Отвечает, что необходимо установить DirectX 9.0. Ставлю DirectX, перегружаюсь, а WinDVD пишет снова установить DirectX.

Отвечает TU-154:
Можно посоветовать установить SP2 (если система Windows XP). В его состав уже входит DirectX 9.0c.

***

При установке драйвера модема U.S. Robotics 56k, компьютер работает нормально, но после перезагрузки Windows не грузится (у драйвера не было цифровой подписи). Захожу в Безопасный режим и удаляю установленный драйвер и после этого XP грузится как обычно. После этого пробовал скачать драйвер с сайта производителя, но история повторилась! Комп: P4 - 1800; RAM 512; Video 64; WINDOWS XP SP2.

Отвечает TU-154:
Попробуйте использовать драйвер стандартного модема - он должен работать.

***

Что за файл такой wltrysvcs.exe и почему через "Поиск" его не находит и ссылок в реестре на него никаких нет?

Отвечает TU-154:
Это был троян. Поиск не находит и ссылок нет - видимо, потому, что они были удалены антивирусом.

Отвечает Shurovik:
Судя по произвольному имени - вирус.

***

Какой программой возможно копировать треки с Audio CD в один файл (mp3, Wav)?

Отвечает Сергей:
Audiograbber.

***

При работе примерно от 30 до 120 минут появляется "синий экран смерти" на нём следующее: "0x0000008e" или "0x0000019" Что это значит? У меня 2 памяти (Hunday - 2100 и Nanya - 3200).

Отвечает Mike:
Синий экран - признак остановки ядра системы. Чаще всего проблема связана с драйверами или железом.

Отвечает TU-154:
Ошибка 0x8E - обычно связана с оперативной памятью (http://support.microsoft.com/ default.aspx?scid=kb;ru;315335, пробел из ссылочки удалите). Снимите разгон (если есть) и проверьте память утилитой memtest86+ (www.memtest.org).

***

Есть ли программы для увеличения автономной работы ноутбука? И какая самая хорошая?

Отвечает Mike:
Нет смысла вам что-либо советовать, поскольку вы не указали тип ноутбука, а также программы, которыми пользуетесь.

Отвечает Denis:
Попробуй Battery Doubler (от Dachshung Software) - снижает питание неиспользующихся компонентов.

Отвечает Shurovik:
Есть такие программы. Яркий пример - стандартный "Электропитание" в Панели Управления. Настройте, чтобы, например, винты отключались при простое, да и яркость монитора убавьте. А программных увеличителей ёмкости аккумулятора нет и в помине. Это всё равно, что программы для чтения DVD на обычных CD-приводах.

***

Реально ли выиграть в eBay аукционах?

Отвечает Сергей:
Чтобы выиграть самому, нужно иметь быстрое подключение к Internet и дешёвый тариф провайдера. Если самому делать ставки в лом, обращайся к услугам посредника. Они сделают все за тебя, правда за небольшую плату. А вообще самый выгодный вариант - это покупать лоты в режиме "Buy it now". В этом случае торговаться не нужно.

***

При проигрывании DVD в приводе звуковая дорожка воспроизводится с громким треском и искажениями (и в WinDVD, и в Windows MP). Если переписать фильм на винчестер, то всё звучит нормально. Аудиодрайвер (у меня встроенный звук, материнская плата Intel) недавно обновлён; специального драйвера для привода (Toshiba CD-RW/DVD SD-R1612) нет; на сайте Toshiba написано, что обычного драйвера Windows XP достаточно. В чём может быть проблема?

Отвечает Рыжанов Денис Иванович:
Включите поддержку режима DMA!

Отвечает TU-154:
Проверьте через Диспетчер устройств, не работает ли у вас DVD-привод в режиме PIO, при необходимости переведите в DMA.

***

Какой прогой оцифровать музыку с аудиокассет?

Отвечает hazov67:
Sound Forge 7.0, 8.0.

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Новый софт-1

Semonitor 3.1

Вышла новая версия программы Semonitor 3.1. В состав данного программного пакета входят 9 специализированных утилит, разбитых на три редакции - Standard, Pro и Expert, которые помогут в раскрутке сайта как искушенному профессионалу, так и начинающему покорителю веб-пространства. Основным изменением этой версии стал новый отчет, позволяющий отслеживать визиты поисковых роботов, доступных теперь в модуле Лог-анализатор. Как известно, прежде чем сайт попадет в выдачу поисковой системы, он должен быть проиндексирован и добавлен в базу данных поисковой машины. Поисковые роботы, или пауки - специальные агенты поисковых систем, которые производят поиск и добавление новых страниц в индекс, а также обновляют информацию об уже известных поисковой системе страницах. Анализ посещений роботов поисковых систем позволяет наглядно проследить процесс индексации сайта.
ОС: Windows 98/ME/2000/XP | Рус. интерфейс | Shareware.
Скачать Semonitor 3.1 можно здесь >> (10885 кб)

Winamp 5.093

Опубликована новая версия популярного медиаплеера, обладающего широчайшим диапазоном возможностей. В отдельных представлениях и подробных описаниях функций эта программа не нуждается. Стоит сказать, что Winamp поддерживает большинство форматов аудио и видео-файлов, может конвертировать mp3 файлы из обычных музыкальных CD и записывать их на компьютер, может прожигать CD-диски на пишущем приводе и т.д. Плеер выпускается в трёх вариантах: Lite (облегчённая версия), Full (полная версия) и Pro (профессиональная, платная версия). Обратите внимание на то, что Lite-версия плеера не включает в себя модули визуализации (Visualization Studio) и поддержку Windows Media и M-Juice audio. В этой версии улучшена работа видео OSD модуля в полноэкранном режиме, улучшена работа по созданию плейлистов, исправлены некоторые библиотеки, улучшено отображение списка исполнителей, внесены другие исправления и мелкие улучшения.
ОС: Windows 98/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Winamp 5.093 можно здесь >> (4994 кб, Full-версия)

Электронный оффлайн журнал IZone

Вышел в свет новый 620 выпуск оффлайн журнала IZone (Internet Zone), в котором вы найдете массу информации о компьютерах, программах, Интернете. Журнал содержит полнотекстовые статьи компьютерной направленности, FAQ по различным темам (Windows XP, Windows 9x/Me, Windows 2000, Сети, Игры, Software и Hardware), а также обзор новинок программного обеспечения за последнюю неделю. Некоторые статьи выпуска: Настройка компьютера с нуля. Переустановка ОС; Как охладить пыл жестких дисков; Интернет и КПК: веселее вместе!; Аськин этикет; Как не допустить ошибки при покупке компьютера, которые допускают все...; TranslateIT!: Перевод в ноль кликов; Собираем внешний винчестер (обзор корзин HDD). Оффлайн журнал выполнен в виде CHM-файла (файл справки Windows).
ОС: Windows 98/ME/2000/XP | Рус. интерфейс | Бесплатно.
Скачать оффлайн журнал IZone 620 можно здесь >> (575 кб)

vSkype 1.0.0.33

Обновился плагин для программы Skype. Он предназначен для передачи видео в реальном времени (проведения видеоконференций) между двумя компьютерами, на которых установлен клиент Skype. Видео передается с довольно высокой скоростью - до 2,3 fps (кадров в секунду) при соединении через модем и до 24 fps для подключения по выделенной линии. Плагин также позволяет увидеть собеседникам не только пользователя, но и изображение на мониторе его компьютера. Любое открытое приложение или же весь Рабочий стол можно показать другим участникам видео обмена. Поддерживаются автоматические обновления. Стоит отметить, что это не самостоятельная программа, она не будет работать без клиента Skype. В новой версии исправлены некоторые ошибки.
ОС: Windows 2000/XP/2003 | Англ. интерфейс | Бесплатно.
Скачать vSkype 1.0.0.33 можно здесь >> (3854 кб)

Mp3search 1.0

Новая версия программы для поиска в сети Интернет различных музыкальных композиций в формате mp3. Утилита встраивается в Internet Explorer и отображается как панель инструментов. Если вы инсталлировали программу, но в IE ничего нового не появилось - просто зайдите в Вид->Панели инструментов и отметьте галочкой пункт Mp3 Search. После этого на Панели инструментов появится новая кнопка. Вместе с поиском музыки утилита выполняет еще и функции менеджера закачек, поддерживается докачка файлов. Для передачи файлов используется протокол http, в отличие от файлообменных сетей с протоколом p2p (peer-to-peer). Для своей работы программа требует Microsoft .NET Framework. В новой версии программы введена "тесная" интеграция в IE, обновлен механизм поиска файлов и устранены некоторые недочеты.
ОС: Windows 9x/NT/2000/XP/2003 | Англ. интерфейс | Бесплатно.
Скачать Mp3search 1.0 можно здесь >> (347 кб)

WinPatrol 9.5

Обновилась программа, предназначенная для повышения безопасности операционной системы Windows. WinPatrol отслеживает и уничтожает в операционной системе различные шпионские модули и вредоносные программы типа Adware и Spyware, находит и обезвреживает некоторые типы вирусов-троянов, саморазмножающиеся вирусы и программы, представляющие угрозу для конфиденциальности компьютерной информации. WinPatrol следит за изменениями, происходящими в браузере и не допускает установки в него различных баров и шпионских модулей. Конечно, эта программа не защитит ваш компьютер полностью от различных напастей, но послужит хорошим дополнением к надёжному антивирусу и файрволлу. Для установки WinPatrol в операционной системе Windows XP необходимо иметь права Администратора. В этой версии улучшен процесс запуска программы, улучшены опции настройки безопасности браузера Mozilla, появилась возможность сортировки запущенных процессов по различным параметрам.
ОС: Windows 98/ME/NT/2000/XP | Англ. интерфейс | Бесплатно.
Скачать WinPatrol 9.5 можно здесь >> (1071 кб)

Скрытая Камера 2.11

Опубликована новая версия программы "Скрытая Камера", предназначенной для одновременного наблюдения за компьютерами служащих в локальной сети с записью или без записи информации в архив. Вы можете наблюдать до 50-ти компьютеров одновременно в режиме реального времени. Программа по вашему усмотрению делает снимки экранов компьютеров локальной сети и сохраняет их с интервалом времени от 5 до 3600 секунд в архив, который вы можете просмотреть в любое время. Каждый снимок экрана может быть сохранен как графический файл и распечатан на принтере. Многоэкранный режим просмотра позволяет одновременно видеть 4, 9, 16, 25, 36 или 49 экранов. Вы можете отправлять любые текстовые сообщения на компьютеры, за которыми наблюдаете. Служащие могут отвечать на эти сообщения. Режим автозапуска камер позволяет включать запись при запуске программы и/или при включении компьютера служащего. В этой версии появилась возможность одновременного просмотра 49 экранов, появилась возможность запуска всех камер одновременно, введён видимый режим для служащего.
ОС: Windows 98/ME/NT/2000/XP/2003 | Рус. интерфейс | Shareware.
Скачать Скрытая Камера 2.11 можно здесь >> (795 кб)

CloneCD 5.2.5.1

Выпущена новая версия программы, предназначенной для копирования как обычных, так и защищённых CD дисков. CloneCD работает практически с любым современным CD-RW приводом. Сначала делается копия CD на винчестер (копия представляет собой файл-образ диска). Затем производится запись CD из созданной копии. Интерфейс программы прост и интуитивно понятен. В главном окне расположены всего 4 кнопки, с помощью которых и происходит весь процесс копирования данных. Например, если вам нужно быстро перекопировать музыкальный CD, то вы просто снимаете файл-образ с этого диска, вставляете в пишущий привод пустую болванку и записываете на неё точную копию CD. В этой версии улучшен процесс регистрации программы, исправлены ошибки, которые возникали при записи CD "на лету" (такая запись возможна, если в системе установлено 2 физических CD привода).
ОС: Windows 98/NT/ME/2000/XP | Многоязычный интерфейс | Shareware.
Скачать CloneCD 5.2.5.1 можно здесь >> (2431 кб)

Miranda IM 0.4.0.1 Final

Вышла финальная версия одной из самых популярных программ для интернет-общения. Особенность этой программы в том, что её дистрибутив включает только самые необходимые для общения опции, значительно расширить которые можно, подключив огромное число плагинов. На сайте разработчика сейчас можно скачать более 300 плагинов, а также звуковые и визуальные темы (скины), наборы иконок, дополнительные инструменты и т.д. Каждый пользователь может создать свою, оригинальную сборку этой программы, настроенную под индивидуальные требования. Miranda IM поддерживает работу со многими протоколами мгновенной передачи сообщений. Базовый дистрибутив содержит в себе плагины для работы в следующих сетях: ICQ, AIM, MSN, Jabber, IRC. В этой версии обновлено справочное руководство, доработан интерфейс, улучшено управление контактами, улучшена настройка профилей, введена поддержка MSN версии 7, улучшена работа с ICQ протоколом, исправлены ошибки, внесены другие изменения.
ОС: Windows 98/NT/ME/2000/XP/2003 | Англ. интерфейс | Бесплатно.
Скачать Miranda IM 0.4.0.1 Final можно здесь >> (976 кб)

Cobian Backup 7.0.0.223 Beta

Новая версия программы, которая позволяет автоматизировать создание резервных копий файлов и директорий. Причем, файлы необязательно должны находиться на компьютере, где инсталлирована утилита - она позволяет копировать файлы и с удаленного компьютера по локальной сети. Также поддерживается возможность копирования через протокол FTP в обоих направлениях. Копирование происходит на основе заданного пользователем расписания. Утилита может быть установлена в двух вариантах: как приложение и как сервис Windows. Она занимает очень мало ресурсов и может спокойно работать как фоновый процесс. Также в утилите поддерживаются сжатие и шифрование копий. В новой версии несколько переработан интерфейс, введено применение Zip64 для файлов более 2 Гб, введена поддержка FTP, установки лимитов по скорости закачки, автоматическое удаление старых копий и многое другое.
ОС: Windows 9x/ME/2000/XP/2003 | Англ. интерфейс | Бесплатно.
Скачать Cobian Backup 7.0.0.223 Beta можно здесь >> (4847 кб)

Apollo 37zo

Обновился функциональный проигрыватель мультимедийных файлов. Интерфейс программы прост и не содержит в себе сложных элементов. Есть возможность минимизировать главное окно программы в тоненькую панельку, из которой осуществляется всё управление проигрыванием файлов. Apollo не требователен к системным ресурсам и воспроизводит довольно качественный звук. Предусмотрена возможность открывать файлы поодиночке или загружать все файлы из выбранной директории. Поддерживается работа из Командной строки. Кроме того, существенно расширить функции программы можно, подключив к ней различные плагины (поддерживаются плагины от Winamp). В этой версии улучшена работа с плейлистами, улучшено контекстное меню, доработан интерфейс, исправлены ошибки.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Apollo 37zo можно здесь >> (675 кб)

KeePass 1.0

Обновилась программа - менеджер паролей. Она позволяет запоминать множество паролей и хранить их в зашифрованном виде. Пароли для удобства их хранения можно разбить на группы и подгруппы, с присваиванием им разных иконок. Доступ к базе паролей закрывается одним главным паролем или ключевым диском, вставив который в дисковод, пользователь получает доступ к базе. Пароли шифруются двумя алгоритмами: AES и Twofish. В программе имеется встроенный оригинальный генератор паролей. Пароли генерируются на основе случайных перемещений мыши пользователем или на основе ввода случайных комбинаций символов. Предусмотрена функция экспорта списка паролей в файлы TXT, HTML, XML или CSV, а также функция импорта из файлов этих же форматов. Также имеется версия программы для платформы PocketPC. В новой версии исправлены некоторые ошибки.
ОС: Windows 9x/ME/2000/XP/2003 | Многоязычный интерфейс | Бесплатно.
Скатать KeePass 1.0 можно здесь >> (438 кб)

Adobe Reader 7.0.2 Update

Вышло обновление программы, предназначенной для просмотра и печати документов в формате PDF. Формат PDF (Portable Document Format) является одним из самых распространённых и удобных форматов для электронного представления различной документации. В этом формате можно встретить файлы справки, руководства пользователя, описание различных программных продуктов, рекламные буклеты и т.д. Кроме того, Adobe Reader умеет работать как плагин к различным браузерам и может показывать слайд-шоу в формате Adobe Photoshop Album. Для удобства, просматриваемые в этой программе PDF документы, можно представлять в виде небольших превью-изображений или значительно увеличивать их по масштабу, рассматривая самые мелкие детали и рисунки. Это обновление - рекомендуемое разработчиками. Оно исправляет потенциально опасную уязвимость в системе безопасности, связанную с XML-скриптами. Обратите внимание: сначала нужно скачать Adobe Reader 7.0 Full, затем установить обновление до версии 7.0.1, а лишь за тем ставить 7.0.2 Update. Если у вас на компьютере стоит Adobe Reader 7.0.1, то тогда нужно лишь устанавливать 7.0.2 Update, не скачивая программу целиком.
ОС: Windows 98/NT/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать Adobe Reader 7.0 Full можно здесь >> (20106 кб, рус.)

PC Wizard 2005 1.65

Вышла новая версия программы, предназначенной для тестирования и предоставления различной информации о компонентах компьютера. Разработчики попытались сделать так, чтобы она поддерживала большое число современных процессоров, материнских плат, жёстких дисков и других комплектующих. С выходом каждой новой версии в утилиту добавляются различные компоненты и функции. В программе присутствуют опции по предоставлению информации о XP SP2 Center Security (Firewall, Updates, AntiVirus Protection, Remote Ports). Несмотря на свою бесплатность, PC Wizard 2005 является достойным конкурентом среди платных программ такого типа. В этой версии введена поддержка процессоров Intel Pentium D, Pentium XE, AMD Turion, Opteron 252, Athlon 64 X2 и двуядерных Opteron, появилась поддержка чипсетов nVidia nForce4 SLI Intel Edition, SIS 648FX, 649, 655FX, 655TX, 656, Intel i945P/G, i955X Express и i854, улучшена работа с дисками DVD Double Layer, Blu-Ray и MRW, появилась возможность определять программы Virtual PC и WM Ware, исправлен ряд ошибок, внесены другие изменения.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать PC Wizard 2005 1.65 можно здесь >> (2025 кб)

TUGZip 3.3

Новая версия довольно мощного архиватора для Windows, поддерживающего множество форматов архивов и образов дисков. В утилите реализована поддержка следующих архивных форматов: ZIP, 7-ZIP, A, ACE, ARC, ARJ, BH, BZ2, CAB, CPIO, DEB, GCA, GZ, IMP, JAR, LHA (LZH), LIB, RAR, RPM, SQX, TAR, TGZ, TBZ, TAZ, YZ1 и ZOO. Поддержка форматов образов дисков: BIN, C2D, IMG, ISO и NRG. В программе имеется возможность шифрования файлов алгоритмами Blowfish (128-bit), DES (56-bit), Triple DES (168-bit) и Rijndael (128-bit, 192-bit and 256-bit). Кроме того, предусмотрено создание самораспаковывающихся зашифрованных архивов, восстановление поврежденных ZIP и SQX архивов, реализована функция автоматического обновления. Тут присутствует поддержка скриптов, позволяющая создавать резервные копии файлов по расписанию и многоязычный интерфейс, включая русский. Расширить возможности этого архиватора можно подключив к нему соответствующие плагины. К сожалению, на сайте разработчика не удалось обнаружить изменений, реализованных в новой версии.
ОС: Windows 9x/ME/2000/XP/2003 | Многоязычный интерфейс | Бесплатно.
Скачать TUGZip 3.3 можно здесь >> (3813 кб)

A43 File Management Utility 2.45

Обновился бесплатный файл-менеджер для Windows 2000/XP. Наряду со стандартными возможностями файл-менеджера, данная программа имеет несколько дополнительных опций: встроенные функции работы с архивами, интегрированный текстовый редактор, открывающий файлы любого размера, панель быстрого запуска файлов. Также имеется возможность создать список избранных папок, аналогичный "Избранному" в Internet Explorer, и переходить к просмотру их содержимого одним кликом мыши. Программа не требует инсталляции и поддерживает русский интерфейс. В новой версии устранены некоторые ошибки, введена возможность сворачивать программу в системный трей.
ОС: Windows 9x/ME/2000/XP/2003 | Многоязычный интерфейс | Бесплатно.
Скачать A43 File Management Utility 2.45 можно здесь >> (776 кб)

Что еще можно сделать?

Для поиска свежего программного обеспечения, вы можете воспользоваться поисковой формой по новостной ленте IZone Domino, находящейся на http://www.izcity.com/ (необходимо подключение к Интернет). В этой ленте мы каждый день публикуем новости о новом программном обеспечении. Кроме того, тут публикуются анонсы самых свежих статей Рунета и другие интересные материалы.


Computer FAQ: Hardware | часть 43

Автор: IZone
http://www.izcity.com/

Народная мудрость: одни пользователи ПК спрашивают, а другие пользователи ПК отвечают.
Авторские права на грамматические и орфографические ошибки полностью и всецело принадлежат их авторам :)

***

При включении компьютера не загорается монитор, стоит нажать Reset - всё в порядке глюков нет. В чём проблема? Система P4 2.6, мать Intel d865 pe, GeForce4 MX480 with AGP 8X, 256 MB RAM.

Отвечает TU-154:
В первую очередь надо проверить блок питания - подключением заведомо исправного.

Отвечает Mike:
При включении компьютера у вас некорректно инициализируется видеокарта. Это может быть вызвано:
1. Дефектом видеокарты.
2. Недостаточной мощностью блока питания.
3. Ошибками в BIOS матери или видеокарты.
4. Неудачным сочетанием видеокарты и матери.
Перечислено не в порядке наибольшей вероятности.

***

У меня возникла проблема и даже точно не знаю с чем, вроде видеокарта глючит - на днях решил поиграться в одну из моих старых игрушек, зашёл и всё отключается и появляется синий экран и ничего нельзя сделать, кроме как нажать кнопку "Reset".Это очень странно, потому что у меня комп с чуть ли не наилучшим обеспечением, какое есть на рынке (Pentium 4 процессор (2 ГГц), карта - Radeon 9600, оперативка - 512)... В чём проблема - в оборудовании или же все-таки в программном обеспечении?

Отвечает Mike:
Совсем не обязательно, что у вас "глючит" видеокарта. Это может быть что угодно, и лучше всего поручить "разбирательство" специалисту.

Отвечает D-r Andrew:
Старые игрушки на новом железе с новым ПО могут не идти. Я тоже с этим сталкивался.

Отвечает TU-154:
Ваше "наилучшее обеспечение" устарело еще пару лет назад... Но не в этом дело. На синем экране есть код ошибки - записшите и посмотрите, например, на http://polygon.iphosting.ru/stop/

***

Не запускается компьютер, виснет при появлении сообщения "Detecting IDE drives...". Материнка AOpen AX4PER-N, система Win2000 Pro. Запуск происходит только после нескольких включений-выключений.

Отвечает Mike:
Контроллер дисков инициализируется медленнее, чем материнская плата. Если в SETUP BIOS нельзя установить задержку обнаружения дисков, то стоит проверить и, возможно, попробовать более мощный блок питания. В крайнем случае придется поменять материнскую плату.

Отвечает Shurovik:
Винт, на котором система, подвисает, готовится к переходу в лучший мир. Поэтому и не успевает за отведённое время разогнаться.

Отвечает TU-154:
Проверьте IDE-устройства - винчестеры, CD-приводы - хотя бы отключением. Также проверьте блок питания - подключением заведомо исправного.

***

У меня сейчас материнская плата Epox KT600 KRAI X и проц Duron 1300, хочу поменять проц на Sempron 2400+, насколько он будет мощнее моего?

Отвечает Mike:
Как правило, при смене процессора скорость увеличивается во столько раз, во сколько раз выше тактовая частота. Если у нового процессора кэш больше в 2 раза, то это дает от 10 до 30 процентов дополнительного прироста скорости. Это означает, что рейтинги, в общем, не врут.

Отвечает TU-154:
Смотрим характеристики. Duron 1300: кэш L2 64 Кб, FSB 200 МГц, частота 1300 МГц. Sempron 2400+: кэш L2 256 Кб, FSB 333 МГц, частота 1667 МГц. То есть в первом приближении второй процессор раза в полтора "мощнее".

***

Собираюсь купить новые устройства для компа. А именно, процессор, видеокарту, материнскую плату. Посоветуйте наилучший вариант того или иного устройства. Комп, в основном, будет использоваться для игр. Цена всех устройств в общем не должна превышать 600$.

Отвечает D-r Andrew:
Купи Athlon3500+, мать ASUS AN8-SLI (она с AI, не придётся ломать голову с разгоном, если захочешь, к тому же технология SLI - вдруг захочется ещё одну видеокарту прикупить, и к тому же мать - полностью PCI-Express), и видеокарту GF 6600GT, и будет тебе счастье, плюс около 10000 попугаев в 3D Mark 2003!

Отвечает TU-154:
Например, такие наборы.
Платформа Socket 478: Процессор - Intel Pentium 4 3200E - $225, видеокарта - Sparkle GeForce 6800 128M AGP - $290, мать - ASUS P4P800-X - $85.
Платформа LGA775: Процессор - Intel Pentium 4 540 - $240, видеокарта - 128M Asus GeForce 6600GT - $220, мать - Gigabyte 8I915 - $105.

Отвечает Mike:
В вашем случае оптимальных вариантов несколько, и разница между ними - вопрос скорее вкуса, чем оптимизации с технической и финансовой точки зрения. Доверьте выбор тому, кому вы сами доверяете.

***

Как разогнать Pentium 1800?

Отвечает TU-154:
Странный вопрос... Так же, как и любой другой процессор с заблокированным множителем - увеличением в BIOS частоты системной шины (FSB). Естественно, при разгоне контролируйте температуру процессора и стабильность работы системы и т.п.

***

Notebook Compaq. На днях появились проблемы с CD-ROM (CD/DVD-DVDW). Отказывается читать диски: музыкальные диски 4 дорожки проходят нормально, с 5 - не может зацепить, прокручивает. то же самое с MP3 (не цепляет где-то с середины альбомов). Периодически не считывает диски с документами и программами. DVD - тоже до определенного момента. Пробовала чистить линзу диском - не инсталлирует программу. Что это может быть? Комп на гарантии, но в ближайшее время отнести нет возможности.

Отвечает TU-154:
Если привод с выдвижным лотком - почистите линзу вручную, благо для этого даже разбирать привод не придется. Чистите жидкостью из набора к чистящему диску. Если не поможет - надо почистить линзу под головкой, но это уже рискованнее и может привести к потере гарантии.

Отвечает Andrew2:
Привод DVD от бракодела - LG столкнулся с такой же проблемой, пришлось менять.

***

При игре в достаточно мощную игру на своем 3-ем пне я могу выставить настройки, недоступные некоторым четверкам. Видео очень хорошее. Но вот после нескольких минут игры, игра вываливается в синее окошко. Проверял на перегрев. Проц 40-50, винчестер 40, мамка 30, видео тоже 30. Знаю, что это вполне привычные температуры. Но никак не могу понять, почему игра все таки вываливается. Все настройки вроде в норме. Игра "Star Wars Republic Commander". Железо Pentium-1000, 256, video 128/128 GeForce 5500.

Отвечает TU-154:
А что в "синем окошке"? Код ошибки какой? Вообще может быть почти что угодно - "битая" память, некачественный блок питания, нехватка места для файла подкачки или его ограничение сверху и т.п.

Отвечает D-r Andrew:
Оперативную память поставь 1024 Мб, и ничего вываливаться не должно.

Отвечает Mike:
Судить о проблеме по некорректной работе всего лишь по зависанию одной программы, к тому же, игрушки, просто глупо. Нужна статистика о работе аналогичных программ.

***

Хочу сделать постепенный апгрейд, удачно подвернулась память DDR400 PC3200. Стоит мама на чипе KT266. Вопрос: встанет ли вышеуказанная память на эту маму (до лучших времен)?

Отвечает D-r Andrew:
Это ничего не даст, т.к. КТ266 не поддерживает 3200, и она будет работать только на поддерживаемых режимах.

Отвечает Mike:
Распрекрасно встанет, причем вы сможете установить маленькие тайминги в SETUP BIOS, что несколько ускорит работу системы.

Отвечает TU-154:
С большой вероятностью - встанет (естественно, будет работать на меньшей скорости). В крайнем случае придется обновить BIOS материнской платы.

***

Почему во время перезагрузки XP монитор LG Flatron выключается и включается 2 раза?

Отвечает D-r Andrew:
Если у тебя видеокарта от АТI, то это нормально.

Отвечает TU-154:
Все правильно - один раз при смене видеорежима на VGA в BIOS, второй раз - при смене видеорежима на рабочий при загрузке системы.

***

Где-то вычитал, что стабильность компьютера можно проверить WinRAR, пытаясь создать большой архив. После трёх минут работы компьютер непонятным образом перезагружается, хотя опция "выполнять автоматическую перезагрузку" отключена! А если архив и создаётся, то создаётся повреждённый. Тоже самое происходит, если перегонять DVD в avi, в общем, когда процессор занят на 100%. При этом, если бы процессор перегрелся, мать бы пискнула, а она молчит. Температура CPU 56 градусов (Sempron 3000+, Zalman 7000b CU). Inwin J-551, крышка открыта, включены кулеры на вдув и на выдув.

Отвечает TU-154:
Это у вас либо память глючит, либо блок питания. Проверяйте.

Отвечает Mike:
Подобная штука происходить и из-за перегрева источника питания, не обязательно в блоке питания, возможно, виноват преобразователь на материнской плате (особенно, если она дешевенькая), возможен также перегрев одного из мостов чипсета.

Отвечает Хайлов Константин Юрьевич:
Так проверяется не стабильность всей системы, а стабильность оперативной памяти. Если возникают ошибки (как в вашем случае), значит оперативная память "битая" и ее нужно заменить.

***

На любой версии Windows XP нормально работать можно только без звука. Если драйвера поставить (nForce_audio_4.57_winxp2k), то частенько вылетает синий экран смерти. После перезагрузки отправляю отчёт на Microsoft, открывается страница с надписью "Error Caused By A Device Driver". А вот какой девайс глючит, не сообщается. Может, дело в старых драйверах для nForce2 Ultra 400, версии 5.10? Вроде как они "самые свежие", выпущены 17 сентября 2004 г. BIOS поставил последний, но ситуация не меняется. Материнка Epox 8rda3+.

Отвечает Mike:
Сама по себе встроенная звуковая система NVidia чипсета MCP-T работает без сбоев, что доказывает ее эксплуатация на ряде плат Asus, например, на моей Asus A7N8X Deluxe. Я никогда не испытывал проблем со звуковой подсистемой, ни при каких версиях драйверов, перепробовал все версии, начиная с той, что прилагался к плате, и заканчивая самым последним. По крайней мере, под Windows XP SP1, 2. Какой драйвер вызывает проблему, на практике определить крайне сложно, поскольку останавливается ядро системы. Я например, был удивлен, что IDE-драйвер VIA мешал корректной работе принтера на USB-шине из-за конфликта адресов ввода/вывода. Сомнительные драйверы попробуйте заменять стандартными драйверами Microsoft из дистрибутива Windows, в критических случаях придется и физически отключать подозрительные устройства.

***

Как отличить обычный Celeron от Celeron D? Может, какие проги есть? А то в Свойствах системы пишет Celeron (R).

Отвечает TU-154:
Например, с помощью программы CPU-Z (http://www.cpuid.com/cpuz.php).

***

У меня процессор AMD Athlon 2500 XP Barton (1800 MHz) с мощным кулером, но греется при простое до 55 градусов, при нагрузке до 63... Что можно сделать для ее уменьшения?

Отвечает TU-154:
Температура вообще-то нормальная. Но если уверены в "мощности" кулера и хотите понизить - замените термопасту и обеспечьте циркуляцию воздуха в корпусе одним или двумя дополнительными вентиляторами.

Отвечает Mike:
Что значит мощным? У меня Zalman 6000CU на таком же процессоре, при полной нагрузке процессора вентилятор разгоняется до 2600 оборотов и процессор нагревается до 53-57 градусов. Я свой кулер мощным не считаю, пробовал ставить Zalman 7000CU - вот он действительно не дает греться процессору выше 45 градусов, да и крутится бесшумно.

***

Какие самые лучшие драйвера для GeForce FX5200 64 Mb?

Отвечает Astronom:
Родные дрова, скачанные с сайта производителя.

Отвечает Виктор:
Пробовал разные, но остановился на 5.6.7.2, правда, у меня не урезанная версия FX5200.

Отвечает TU-154:
nVidia ForceWare 50-й серии.

***

Мать - Asus p4p4-x (chip Intel 845). Заменил два 256 чипа памяти 333 шины на 2 чипа по 512 с 400 шиной и Millenium упал (а XP работал) - но сначала безвозвратно убил видеодрайвер. Сменил 512 на шину 333, Millenium заработал, но плохо. В чем проблема? Я оставил одну планку 512 и все ОК. Что если поставить 1 Гб?

Отвечает Mike:
98х системы плохо работают с большими объемами памяти, это известная проблема. Радикально можно решить эту проблему только переходом на системы семейства NT. Ключ в строении ядра системы, поэтому любые меры окажутся на деле полумерами.

Отвечает TU-154:
Windows ME, как и все семейство Windows 9x, глючит при работе с памятью более 512М. Чтобы уменьшить объем используемой системой памяти, зафиксируйте в файле Windows\system.ini параметры:
[VCache] MaxFileCache=128000 и
[386Enh] MaxPhysPage=40000.
После чего перезагрузитесь. Но все же на таких системах давно пора переходить на платформу Windows NT.

***

У меня система: Athlon 2000+ / k7vta3 / 512 RAM / HDD WD 1200JB. HDD разбит на 3 раздела: C: 88 Gb (NTFS), D:10 Gb (FAT32), E: 18 Gb (NTFS). Установлена Windows 2000 SP4. Диск D - системный. Влияет ли это на скорость системы? Если да, то насколько?

Отвечает TU-154:
Влияет - поскольку система у вас находится в конце диска, в самой медленной его области. Насколько эта область медленнее, чем в начале - посмотрите, например, с помощью встроенного в программу AIDA32 бенчмарка. В вашем случае советую хотя бы перекинуть файл подкачки системы в начало первого диска и зафиксировать его размер снизу (только снизу, сверху не ограничивайте).

Отвечает Mike:
Влияет не то, какой буквой диск называется, а то, где физически расположены его дорожки. В "конце" диска скорость меньше. Однако с учетом кэширования влияние расположения данных нивелируется, до тех пор, пока вы не начинаете писать на диск большие объемы с большой скоростью, например, захватывать поток видео, скорость которого сравнима со скоростью диска.

***

Нужна программа для создания точной копии диска С:, так что бы я мог вставить CD с копией в лоток и все восстановить на отформатированный диск.

Отвечает Виктор:
Для копии жесткого диска можно использовать NORTON GHOST.

***

У меня комп MB: Chaintech CT-7AJA (KT-133), CPU: Duron 800, 256 Mb RAM, Video: Radeon 9550 128 Mb (Palit Daytona). Недавно появилась следующая проблема: в произвольное время отключается монитор (переходит в ждущий режим). При этом при нажатии на NumLock (для проверки компа на зависание) лампочки на клаве не реагируют. После нажатия на Reset комп загружается и работает дальше. В чем может быть причина? Комп на вирусы проверял.

Отвечает TU-154:
Блок питания надо бы проверить - подключением заведомо исправного.

***

При полном отключении компа от сети (например, при пропадании света и т.п.) и затем включении, BIOS требует, чтобы я вошел в него и снова настроил. Батарейка на материнской плате (ASUS P4P800-X) вроде нормальная. Часы идут при полностью отключенном компе. BIOS - это такая штука, которую раз настраиваешь, а потом забываешь про него. А тут не тот случай. В чем может быть проблема и как ее исправить?

Отвечает Mike:
Кто вам сказал, что батарейка в порядке? Напряжение должно быть не менее 3 вольт. А часы могут идти и при более низком напряжении.

***

Как разогнать компьютер? Процессор Intel Celeron II, 766 MHz (11,5 x 67). Мать Chaintech 6ata4. Чипсет VIA vt82c694x Appolo pro133A.

Отвечает TU-154:
Если очень хочется получить возможно нестабильную систему при незначительном приросте быстродействия - то увеличивайте частоту системной шины с 66 МГц (через BIOS или перемычками на материнке - смотря, насколько старая у вас мать). При разгоне контролируйте температуру процессора и стабильность работы системы.

Отвечает Mike:
Какой в этом смысл? При таком старье это вряд ли даст какие-то плюсы, а вот проблем, гарантирую, не оберетесь.

***

Можно ли в мать ASUSTEK P4C800 E-DELUXE установить процессор с кэшем L2 более 512 МВ?

Отвечает Mike:
С такими вопросами - на сайт производителя.

Отвечает TU-154:
Разумеется, можно. В крайнем случае всего лишь придется обновить BIOS до последней версии.

***

Посоветуйте программу, способную при тестировании HDD помечать и (или) восстанавливать бед-сектора. Жёсткий - Seagate ST380011A. Знаменитый DFT не лечит диски Seagate, а скачанный с сайта Seagate discwizard2003_en.exe даже не тестирует, не говоря о восстановлении. Может быть, есть что-то универсальное?

Отвечает Геннадий:
HDD Scan and Restoration Program, http://www.salvationdata.com/

Отвечает TU-154:
Универсальная программа - MHDD (http://mhddsoftware.com). Перед использованием внимательно прочитайте документацию!

Отвечает Mike:
MHDD. Инструмент для профессионалов, так что сами думайте, может, лучше в сервис?

***

Как, и можно ли, увеличить частоту процессора с помощью мамки до 166 MHz? Сейчас у меня 133, я пробовал повысить, но не получалось. У меня процессор Athlon XP 2200+, память 256 Mb, винт 40 Gb. Мамка Elitegroup K7VTA3.

Отвечает TU-154:
Если не получается - значит, ваша система просто не способна работать на такой частоте. Её "запас прочности" находится ниже этой планки.

***

Можно ли улучшить качество воспроизведения файла МР3, если его конвертировать в WAV?

Отвечает Shurovik:
Нет.

Отвечает Хайлов Константин Юрьевич:
Нет. Обратная конвертация никакого улучшения не добавит. Тоже самое и с конвертированием jpg в bmp.

Отвечает Виктор:
Нет, качество лучше не будет, а скорее всего, ещё ухудшится. Поэтому уже сжатый файл MP3 пережимать нет смысла.

Отвечает TU-154:
Нельзя, вы получите файл того же качества, но большего размера.

Отвечает Геннадий:
Нет.

Отвечает Рыжанов Денис Иванович:
Нет... Улучшить качество mp3 файла уже нет возможности!

Отвечает Сергей:
Нет.

***

Компьютер самопроизвольно выключается когда ему вздумается (может один день работать без сбоя, а на другой 3 раза вырубится). Перегрева процессора и видеокарты не наблюдается. Компьютер такой же конфигурации у коллеги работает без глюков. Стоит лицензионная Windows XP. Работаю в графических пакетах, вирусов на замечено. Intel Xeon 2.7, NVidia 5700 LE, 2 Gb оперативки, 2 винча (работают в RAID). Корпус Thermaltake (3 дополнительных вентилятора + датчики температуры), блок питания 420 Ватт.

Отвечает Mike:
Это может быть что угодно, например, плохой контакт, у меня такой фокус наблюдался из-за плохого контакта в разъеме питания CD привода.

***

У меня материнская плата EliteGroup K7SEM/L, хочу поменять HDD и память. Какой максимальный размер HDD и тип памяти (2700, 3200) поддерживает моя материнская плата?

Отвечает TU-154:
Все зависит от прошитой у вас версии BIOS. За подробной информацией - на сайт производителя материнской платы.

***

Посоветуйте хорошую плату видеомонтажа или ТВ-тюнер (главное, чтобы можно было записывать любые программы в форматы MPEG-4 или MPEG-2). Я присмотрел себе либо PINNACLE SYSTEMS PCTV MediaCenter 300i, либо PINNACLE SYSTEMS LINX USB Plus ( Dazzle DVC 120 ), либо PINNACLE SYSTEMS Studio AV/DV V.9. Моя конфигурация: SL-85DRV4-C (чипсет VIA P4X266E series), Socket 478 (P4) 1.8 GHz (кэш 512kb), 512 Mb, GF4 MX440 64 Mb. Что лучше и оптимальнее для моей системы?

Отвечает Mike:
Я использую для видеозахвата встроенный тюнер AverMedia 305. Жму кодеком DivX пятой версии (5.1) в "быстром" однопроходном режиме, программа Fly2000TV, версия 2.38 RC2. Процессор Athlon XP 2500+, шина разогнана до 190 МГц (частота процессора 2100 МГц), память в двухканальном режиме. Жмется без потери кадров при загрузке процессора 50-90%. Режим захвата 640х480, звук в MP3.

***

Друг подарил монитор MAG DXT-15. У меня был до него Samtron SC-428VSL+ 14". Но что-то изображение вдруг помутнело на второй день использования. Как настроить четкость изображения? В собственных настройках монитора пробовал всё!

Отвечает Mike:
Что значит "помутнело"? Если речь идет о потере фокусировки или яркости, то сняв крышку с монитора, вы обнаружите на задней части строчного трансформатора два потенциометра, яркости и фокуса. Попробуйте восстановить фокусировку, если не получается, значит монитор имеет проблемы и нуждается в квалифицированном ремонте.

Отвечает TU-154:
Если проблема с фокусировкой, то откройте монитор, найдите трансформатор диодно-каскадный строчный (ТДКС) - такой большой, черный и от него к кинескопу идет высоковольтный провод с "присоской". На ТДКС есть два регулятора - SCREEN и FOCUS. При включенном мониторе с помощью FOCUS добейтесь четкого изображения. Не забывайте про технику безопасности при работе с высоким напряжением (на этом трансформаторе присутствует напряжение до 27000 вольт, не убьет, конечно, но тряханет весьма чувствительно).

***

В играх компьютер подвисает и вываливается из игры, температура мамки 30, камня - 55. Грешу на видео (MSI RADEON 9600XT 128 Mb), наклеил на память дополнительные радиаторы (специально для видео фирменные), снял показания вентилятора: 5600 об/мин (нормально), температуру камня видеокарты не знаю. На плате ASUS A7N8X-X есть дополнительный разъем для термодатчика, купил и подсоединил, термодатчик подсунул под радиатор камня видеокарты, а где смотреть величину температуры? Фирменная прога ASUS Probe V2.23.04 не показывает, в BIOS переключателей не нашёл.

Отвечает TU-154:
Попробуйте посмотреть с помощью программ Everest или MBM.

***

Что еще можно сделать?

Есть вопросы? Вы можете воспользоваться поисковой формой по всему онлайн-сервису Computer FAQ, расположенному на http://www.izcity.com/. Здесь находятся ответы на тысячи различных вопросов (необходимо подключение к Интернет).

Не нашли ответа на вопрос? Вы можете задать ваш вопрос здесь: http://www.izcity.com/faq/


Новый софт-2

DeepBurner 1.6.0.198

Обновилась программа, которая позволяет создавать и записывать data-CD диски, включая загрузочные, музыкальные CD и DVD. DeepBurner может записывать мультисессионные диски, создавать ISO-образы и записывать диски из этих образов, работать со многими современными пишущими CD/DVD приводами. Интерфейс программы удобен и интуитивно понятен, нет лишних наворотов, панели инструментов продуманы для удобной работы с функциями программы. Если смотреть на DeepBurner в целом, то можно сказать, что это достойная бесплатная альтернатива для ряда платных программ, предназначенных для прожига CD и DVD дисков. В этой версии улучшен процесс пошаговой записи CD/DVD дисков, обновлены языковые локализации, улучшен процесс записи музыкальных CD, улучшена интеграция в Проводник, исправлены ошибки, внесены другие изменения.
ОС: Windows 98/Me/NT/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать DeepBurner 1.6.0.198 можно здесь >> (2667 кб)

Duplicate File Finder 1.1

Обновилась программа для поиска дубликатов файлов на жестком диске. Она не требует инсталляции и является простым, но довольно эффективным инструментом для поиска дубликатов файлов на диске или в папке. Эта утилита сканирует все файлы в указанном месте и анализирует их контрольные суммы по алгоритму, схожему с циклическим контролем избыточности (CRC). На основании полученных данных, утилита определяет дубликаты файлов с точностью, близкой к 100%. В программе использован принцип многопоточности, скорость ее работы очень высока. После сканирования на экран выдается список найденных оригиналов файлов, их дубликатов и путей к ним. Пользователь может легко удалить повторяющиеся файлы, нажав на кнопку в программе. Утилита довольно удобна и занимает очень мало места. На сайте разработчика не удалось обнаружить списка внесённых в эту версию изменений.
ОС: Windows 9x/ME/2000/XP/2003 | Англ. интерфейс | Бесплатно.
Скачать Duplicate File Finder 1.1 можно здесь >> (217 кб)

Lan2net NAT Firewall 1.4

Вышла новая версия программного продукта для локальных сетей под управлением ОС Windows - Lan2net NAT Firewall 1.4. Lan2net NAT Firewall позволит подключить локальную сеть к Интернет через один внешний IP адрес, надежно защитит LAN от несанкционированного доступа извне. Предоставит администратору инструменты для учета, мониторинга и контроля трафика пользователей, позволит гибко управлять загрузкой канала. Программа идеально подходит для использования в корпоративных сетях малого и среднего размеров. Отличительные особенности Lan2net NAT Firewall: точный подсчет и учет трафика пользователей; возможность задавать ограничения трафика; мониторинг в реальном времени и система статистики; высокопроизводительный драйвер NAT; port mapping (назначение портов); система динамического управления загрузкой канала (traffic shaper) с использованием принципов QoS; различные способы аутентификации пользователей. Благодаря понятной логике настройки программы, а также простому и удобному интерфейсу, конфигурирование Lan2net NAT Firewall не вызовет сложностей даже у начинающих администраторов.
ОС: Windows 98/ME/2000/XP | Многоязычный интерфейс | Shareware.
Скачать Lan2net NAT Firewall 1.4 можно здесь >> (2272 кб)

BSplayer 1.30 Build 818

Вышла новая версия популярного мультимедийного проигрывателя. BSPlayer воспроизводит практически любые мультимедийные файлы, но для этого нужно, чтобы в системе были установлены соответствующие кодеки. Программа может работать с плей-листами, уменьшать или увеличивать видеокартинку, воспроизводить потоковое видео из Интернета, при необходимости показывать субтитры. Если нужно, то можно расширить опции плеера, подключая к нему различные плагины. BSPlayer не требователен к системным ресурсам, поддерживает смену скинов (в стандартную поставку входят 5 шкурок). В этой версии улучшена ассоциация воспроизводимых программой файлов, улучшены скины, доработан интерфейс, улучшена работа с плейлистами, введена поддержка Audio CD дисков, доработаны языковые локализации, исправлены ошибки.
ОС: Windows 98/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать BSplayer 1.30 Build 818 можно здесь >> (2625 кб)

XnView 1.80 Final

Опубликована финальная версия бесплатного просмотрщика графических файлов. С помощью XnView можно быстро и легко просматривать, обрабатывать и переводить графические файлы из одного формата в другой. Программа знает более 400 различных графических форматов. При установке XnView язык интерфейса определяется автоматически в зависимости от установленной операционной системы. Окно программы представляет собой дерево папок, совмещённое с областью предварительного просмотра. Если в директории, выбранной в дереве папок, находятся графические файлы, то они отображаются в виде небольших предварительных картинок-превьюшек. При наведении указателя мыши на такую картинку появляется детальная информация о файле. Отдельно стоит отметить возможность снимать скриншоты и создавать веб-страницы на основе директорий с графическими файлами. Поддерживаются плагины. Для частного и некоммерческого использования распространяется бесплатно. Эта версия вышла после целого ряда "релиз кандидатов". В ней исправлено очень много ошибок, улучшена стабильность, доработан интерфейс, улучшена работа с некоторыми графическими форматами. Поэтому рекомендуется всем пользователям данной утилиты обновить предыдущие версии до этой.
ОС: Windows 98/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать XnView 1.80 Final можно здесь >> (6892 кб)

F-Secure BlackLight 2.0.1008

Новая версия утилиты для обнаружения и удаления различных шпионских модулей. Прежде всего, программа ориентирована на нахождение и удаление так называемых malware-шпионов. F-Secure BlackLight не требует инсталляции и может работать в 2-х режимах: Normal mode (быстрое сканирование системы) и Expert mode (детальное сканирование системы и всех потенциально опасных файлов, находящихся на жёстком диске). Как заявляет разработчик, сканирование происходит на глубоком уровне, что позволяет выявить вредоносные объекты с большой степенью скрытности, даже те объекты, которые невозможно обнаружить другими подобными программами. Впоследствии найденные вредоносные модули можно без труда удалить средствами программы. В этой версии обновилась антишпионская база программы.
ОС: Windows 2000/XP/2003 | Англ. интерфейс | Бесплатно.
Скачать F-Secure BlackLight 2.0.1008 можно здесь >> (579 кб)

ratDVD 0.6.1119

Новая версия программы, которая позволяет сжимать DVD-фильмы для хранения на жестком диске. ratDVD сжимает DVD-фильм без потери качества изображения и звука, вместе с меню выбора, в контейнер, размером около 1Гб (что значительно меньше, чем простой образ DVD-диска). Сохраняются оригинальные аудиопотоки и субтитры. Получившийся новый файл можно беспрепятственно проигрывать в любой программе-проигрывателе DVD-фильмов (например, InterVideo WinDVD 6 и CyberLink PowerDVD). Если же вы хотите проиграть этот фильм на DVD-плеере, то вам необходимо осуществить обратную конвертацию и записать на диск. Стоит отметить, что программа не будет работать с дисками, защищенными от копирования, а также дисками, не содержащими фильмы (игровыми, например). В этой версии введена поддержка Windows 2000 (ранее программа работала только в Windows XP), введена поддержка звука формата AC-3 SP/DIF, оптимизирована работа программы в целом.
ОС: Windows XP/2000 | Англ. интерфейс | Бесплатно.
Скачать ratDVD 0.6.1119 можно здесь >> (3221 кб)

Quick Zip 4.60.007

Новая версия бесплатного архиватора с оригинальными возможностями. QuickZip поддерживает работу с 30 архивными форматами (zip, rar, ace, 7zip и т.д), обладает всеми необходимыми функциями для нормальной работы с архивами (просмотр, извлечение, изменение, составление архивов и т.д.). Специальный модуль поможет быстро создать самораспаковывающиеся архивы. Поддерживается работа с архивами, находящимися на FTP-сервере или в КПК с платформой Pocket PC. Кроме того, архиватор умеет воспроизводить Midi/MP3 файлы собственными средствами. Предусмотрена возможность поиска по содержимому просматриваемого архива. Эта опция весьма полезна, если приходится работать с архивами, состоящими из большого количества файлов. После инсталляции программа интегрируется в Проводник Windows. Отдельно стоит отметить возможность Quick Zip извлекать файлы из ISO-образов CD дисков. В этой версии появился новый скин, добавлена поддержка новых архивных форматов, исправлены ошибки в интерфейсе, улучшено контекстное меню, появилась возможность переименовывать архивы и файлы в пакетном режиме, улучшена работа с FTP, внесены другие изменения.
ОС: Windows 98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно.
Скачать Quick Zip 4.60.007 можно здесь >> (4315 кб)

TMeter 6.0.340

Релиз популярной отечественной программы для учёта трафика. Благодаря новым возможностям в составлении правил и фильтров, теперь TMeter может работать и как файрволл с возможностью фильтрации пакетов. Заметим, что freeware версия TMeter допускает использование до трех фильтров с неограниченным количеством правил, это дает прекрасную идею защитить ваш компьютер от атак извне совершенно бесплатно. Также, новая версия содержит элементы для создания правил, позволяющие привязать заданный IP-адрес к MAC-адресу сетевой карты, что позволяет снизить вероятность "подстановки" чужого IP-адреса с целью искажения отчетов по трафику. Изменениям подвергся и визуальный интерфейс программы - добавлены XP-стили и XP-меню, оптимизирована панель инструментов за счет удаления мало используемых кнопок. В утилите для просмотра XML отчетов по трафику, входящей в состав TMeter, добавлено нововведение, позволяющее создавать тарифный план для расчета стоимости трафика с предоплаченным объемом. TMeter распространяется в двух редакциях - TMeter Freeware Edition и TMeter Commercial Edition. Первая версия полностью бесплатна в течение неограниченного срока при условии использования не более трех фильтров для учета трафика. После регистрации появляется возможность использовать неограниченное количество фильтров.
ОС: Windows 98/NT/ME/2000/XP | Рус. интерфейс | Бесплатно/Shareware.
Скачать TMeter 6.0.340 можно здесь >> (2463 кб)

Kerio WinRoute Firewall 6.1.0

Компания Kerio Technologies Inc - разработчик и поставщик программных решений для безопасной работы в Интернет - объявила о выходе новой версии продукта Kerio WinRoute Firewall 6.1.0. Программа разработана специально для защиты от внешних атак и вирусов, а также ограничения доступа пользователей к ряду сайтов на основе анализа их содержимого. Достоинствами продукта Kerio WinRoute Firewall 6 являются: настраиваемый межсетевой экран; встроенный VPN-сервер на базе SSL, работающий как в режиме клиент-сервер, так и в режиме сервер-сервер; антивирусная защита на уровне шлюза; различные опции по фильтрации контента; управление доступом на уровне пользователей; поддержка VoIP и UpnP, консоль удаленного управления; защита web-серфинга. Теперь к ним прибавился еще ряд неоспоримых преимуществ, необходимых для упрощения работы с продуктом: прозрачная авторизация пользователей в доменах на базе Active Directory; одновременная поддержка нескольких доменов на базе Active Directory; настраиваемая конфигурация маршрутизации туннелей VPN; проверка сертификата сервера клиентами VPN; Kerio Clientless SSL-VPN (безопасный доступ к общим сетевым ресурсам локальной сети через web-браузер). Продукт Kerio WinRoute Firewall 6.1.0, как и другие продукты компании Kerio, сертифицирован ICSA Labs – уважаемой независимой организацией, определяющей стандарты качества для продуктов в области обеспечения безопасности.
ОС: Windows 2000/XP/2003 | Англ. интерфейс | Shareware.
Скачать Kerio WinRoute Firewall 6.1.0 можно здесь >> (22 мб)

Антивирус Касперского Personal Pro 5.0 MP2 (5.0.372)

Выпущен пакет обновлений для популярной программы Антивирус Касперского Personal Pro - Maintenance Pack 2. Антивирус Касперского Personal Pro (Kaspersky Anti-Virus Personal Pro) обеспечивает все виды антивирусной защиты компьютера. Данный продукт основан на программе Антивирус Касперского Personal с добавлением расширенных возможностей по настройке и управлению. Антивирус отличают: высокая производительность в работе и относительно малое потребление системных ресурсов. Интерфейс антивируса прост и привлекателен, настройки минимальны, интерактивная справочная система поможет при настройке и повседневной работе. В этой версии исправлена ошибка, позволяющая пользователю получить повышенные привилегии, существенно уменьшено потребление ресурсов компьютера, упрощен интерфейс создания пользовательских задач поиска вирусов, упрощена настройка постоянной защиты. Кроме того, улучшен механизм обновлений, добавлен механизм поиска сети, добавлен механизм автоматического отката антивирусных баз после обновления, реализован показ списка угроз, обнаруживаемых антивирусными базами, исправлены ошибки, внесены другие изменения и улучшения. Пользователи антивируса могут скачать обновлённую программу целиком или установить только update, для более ранних версий антивируса.
ОС: Windows 98/NT/ME/2000/XP | Многоязычный интерфейс | Shareware.
Скачать Антивирус Касперского Personal Pro 5.0 MP2 можно здесь >> (12550 кб, рус.)

Nullsoft Install System (NSIS) 2.07

Вышла новая версия популярного инсталлятора. Он может создавать инсталляторы программ для Windows, которые умеют инсталлировать, деинсталлировать, изменять настройки системы, распаковывать файлы и т.д. Также хотелось бы отметить малый объем создаваемого инсталляционного модуля - всего 34 кб. В процессе создания инсталлятора можно выбрать метод компрессии (ZLib, BZip2, LZMA), версию Windows (включая Win95), язык инсталлятора (поддерживаются 40 языков, есть возможность ввода своего перевода). Имеется поддержка языка сценариев, специально разработанного для инсталляторов. С ним становится возможным вставка измененной логики в некоторые процессы, поддержка различных обновлений, проверка версий и многое другое. С помощью этой утилиты были созданы инсталляторы для таких программ, как: WinAmp, eMule, 3DNA Desktop и др. В новой версии изменена работа с компрессорами, улучшен механизм обновления программы, оптимизирована структура директорий инсталляций, внесены другие изменения.
ОС: Windows 9x/ME/2000/XP/2003 | Англ. интерфейс | Бесплатно.
Скачать Nullsoft Install System (NSIS) 2.07 можно здесь >> (1321 кб)

Zoom Player 4.50 RC2

Новая версия популярного программного проигрывателя мультимедийных файлов. Программа воспроизводит практически все современные форматы аудио и видеофайлов, естественно, при наличии в системе установленных кодеков. Zoom Player обладает следующими функциями: составление плей-листов, работа с готовыми шаблонами, поддержка скинов, воспроизведение мультимедиа файлов множества форматов, в том числе, полная поддержка формата Qiuck Time. Стоит отметить функцию увеличения/уменьшения масштаба видеокартинки. Применение этой функции позволит расширить изображение широкоэкранного фильма до стандарта TV (но при этом, будут обрезаны края изображения). Программа выпускается в трёх версиях: Standard (бесплатно) и Professional (за деньги) и WMV Professional (за деньги). В версии Professional присутствует поддержка просмотра DVD, в версии WMV Professional предусмотрена работа с защищёнными от копирования WMV файлами (для работы необходим Windows XP SP2 и DirectX 9). В этой версии улучшена работа со скинами, улучшено управление плейлистом, улучшена работа с горячими клавишами, исправлены ошибки, возникающие при воспроизведении DVD, улучшена работа из командной строки, внесены другие мелкие изменения и улучшения.
ОС: Windows 95/98/NT/ME/2000/XP | Англ. интерфейс | Бесплатно/Shareware.
Скачать Zoom Player Standard 4.50 RC2 можно здесь >> (1038 кб, Бесплатно)

CCleaner 1.20.118

Обновилась полезная утилита для чистки мусора в операционной системе. В ходе своей работы Crap Cleaner ищет и удаляет временные и неиспользуемые файлы. Сюда относятся: cookies, история посещения сайтов в IE, временные файлы Интернета, строки поиска, файлы Корзины и т.д. Также поддерживается поиск временных файлов сторонних приложений: eMule, Kazaa, Google Toolbar, Office XP, Nero, Adobe Acrobat, WinRAR, Adobe Acrobat Reader, Adobe Photoshop, Adobe ImageReady, Macromedia Fireworks, Macromedia Dreamweaver MX, 7-Zip, AceHTML 5, Alcohol 120, Download Accelerator Plus, DVD Shrink, eTrust EZ Antivirus, GetRight, LeechGet, Morpheus, RegEdit, Tivo Desktop, VirtualDub, VNCViewer, ZipMagic и ZoneAlarm. Можно подвергнуть очистке и реестр Windows, избавив его от ненужных расширений, старых библиотек dll и неверных путей. Проделав все эти операции над своей системой, вы не только освободите пространство на диске, но и увеличите производительность системы в целом. В этой версии добавлены новые языковые локализации, появилась возможность очищать временные файлы Netscape 8.0, улучшена работа с ActiveX, доработан интерфейс, появилась новая панель инструментов, исправлены ошибки.
ОС: Windows 95/98/ME/2000/XP | Многоязычный интерфейс | Бесплатно.
Скачать CCleaner 1.20.118 можно здесь >> (472 кб)

Что еще можно сделать?

Для поиска свежего программного обеспечения, вы можете воспользоваться поисковой формой по новостной ленте IZone Domino, находящейся на http://www.izcity.com/ (необходимо подключение к Интернет). В этой ленте мы каждый день публикуем новости о новом программном обеспечении. Кроме того, тут публикуются анонсы самых свежих статей Рунета и другие интересные материалы.


Новый взгляд на баннерную рекламу

Автор: Сергеев Алексей (aka GigaFILM)

Некоторый опыт в развитии моего сайта о кино http://mpeg4-shop.ru/ и его раскрутке натолкнул меня на некоторые мысли, которыми я и хочу с Вами поделиться, уважаемые читатели.

Но вначале давайте вспомним, какая была баннераня реклама. Вспомнили? Ну кто вспомнил, а некоторые и не вспомнили или может даже и не знали. Так вот, самым главным, на мой взгляд, достоинством баннерной рекламы на заре ее зарождения и развития была ЕЕ ЭФФЕКТИВНОСТЬ. Да, да, именно эффективность. Баннеры были эффективны в том плане, что имели высокий КТР (высокое отношение показов баннеров к кликам по ним). Это приносило владельцу баннера заинтересованных посетителей, которым была интересна реклама, которую нес баннер. Из за этого (и некоторых других факторов) стоимость баннерной рекламы была высока для рекламодателя, что приносило доход сайтам и баннерообменным сетям. Участие в которых было в то время выгодно всем.

С тех пор ситуация сильно изменилась: КТР баннеров падает, расценки за 1000 показов соответственно тоже. Все труднее и труднее становится добиться нормального КТР баннера для сайтов в баннерообменных сетях. Ситуацию на некоторое время спасали специализированные баннерообменные сети, т.е. те сети, в которых учувствуют сайты только одной определенной тематики, например, магазины, или сайты о кино, ну или домашние странички ;). КТР в таких сетях был значительно выше, чем в сетях со смешанными тематиками сайтов.

Для чего я это все рассказываю? Спросите вы. Нет, я просто напоминаю, и моя сказка продолжается…

Как и многие из вас, уважаемые читатели, я тоже столкнулся с проблемой выбора баннерообменной сети, перед этим перепробовав пожалуй около десятка оных. Результаты конечно меня не сильно радовали, низкий КТР моих баннеров, комиссия сети… Что в совокупности сводило к минимуму полезность моего участия в баннерообмене. Сначала я подумал, что мои баннеры, так сказать, не кликабельны, т.е. не привлекают потенциально заинтересованных посетителей, что было от части правдой. Я кинулся просматривать статистику других сайтов, сайтов своих друзей и знакомых, смотрел какие же баннеры имеют КТР выше, чем остальные. Выяснил, что таковыми являются баннеры напоминающие всем привычные окна всеми любимого Windows, баннеры, в которых есть явный призыв нажать на него, а также баннеры эротического характера. Я начал делать именно такие баннеры, вставлял надписи «Жми Сюда!!!», девушек красивых в баннеры, НО спустя некоторое время то же, что заметил я, заметили и баннерные сети. Они запретили такие баннеры в своих сетях. Пришлось удалить баннеры, и выставить новые, не противоречащие новоиспеченным правилам. Но, как я сказал выше, я не мог делать кликабельные баннеры. Заказал несколько баннеров у профи. Получилось красиво, эффективно, и дешево, по сравнению с сегодняшними расценками. Некоторое время поражался высокому КТР этих баннеров, но, к моему глубокому сожалению, это время быстро прошло и мои баннеры примелькались. Пришлось самому пытаться сделать что-то стоящее. Несколько раз получилось.

Так вот, мораль басни: если не умеешь делать хорошие баннеры то у тебя три варианта, первый, не участвовать в баннерообменной сети, потому что эффективность твоего баннера мизерная, и ты почти просто так показываешь тысячи баннеров на своем сайте. Второй: участвовать, но накапливая показы, а свои баннеры выключить. Это приведет к накоплению нескольких сот тысяч баннеров, а потом можно включить свои баннеры и начать массовую реклам своего сайта. Лучше, если реклама будет сразу в нескольких форматах. И, наконец, третий вариант: заказать изготовление баннера профессионалам. Недешевый, сразу скажу вариант, но иногда Мега-эффективный баннер вас успокоит. Конечно есть еще вариант с покупкой рекламных показов, но я его не разу не использовал, и поэтому не буду ничего вам советовать и рассказывать о нем.

Идем дальше. Вся эта головная боль, описанная выше для меня уже некоторое время не существует. Почему? Потому что сейчас у меня все проще, я играю в другую игру. Нет, я не отказался от использования баннеров, я по прежнему их использую. НО ТЕПЕРЬ ЭТО ИСПОЛЬЗОВАНИЕ СТАЛО ДЛЯ МЕНЯ НАМНОГО ЭФФЕКТИВНЕЕ И ВЫГОДНЕЕ. Вот так вот.

Некоторое время назад, во всеми любимом Интернете я нашел очень интересный сайт… Это сайт баннерообменной сети. Но не такой, как все остальные. А отличающейся… Сайт сети, кстати, находится здесь. Чем же эта сеть отличается? Дело в том, что учет ведется в ней НЕ В ПОКАЗАХ, А УНИКАЛЬНЫХ КЛИКАХ по баннеру, т.е. если на вашем сайте нажмут на чей-то баннер, то Ваш баннер будет показываться в сети до тех пор, пока на него не нажмут. Интересно? Тогда я расскажу обо всех преимуществах сети подробнее…

- Учет не в показах, а кликах.

Вернее даже в кредитах, но об этом позднее.

Я считаю это наиболее привлекательная для меня стратегия: обмен кликами. Теперь мне не нужно изощряться часами, изготавливать несколько вариантов баннера, на который нажмут большее количество раз из тысячи. Я могу сделать любой баннер, на котором могу написать правду о своем сайте, а не глупую надпись «Обнаженные знаменитости», чтобы этим привлечь посетителя. Теперь я просто пишу «усЁ о кино и кинозвездах». И те, кому это интересно, нажимают на мой баннер.

- Реферальная система

Да, да, именно реферальная. Я могу получать доход с привлеченных мною пользователей сети, размер этого дохода 5%. Сеть выплачивает эти комиссионные партнера из своей комиссии, которая кстати, всего 10% кредитов. Поэтому мне еще раз выгодно участие в этой сети. Я просто разместил ссылочку на них, кто-то зашел по ней, зарегистрировался, и наслаждается участием в сети. А я наслаждаюсь вдвойне: своим участием + участием моего реферала, потому что сеть мне начисляет 5% надбавочку… Просто СУПЕР!!!

- Кредитная система

Вообще в данный момент в сети два типа формата баннеров: 468х60 и 100х100 пикселей. Но для участия в разных типах не нужно создавать два аккаунта. Все расчеты ведутся в кредитах. Только клик по баннеру 100х100 стоит дешевле клика по баннеру 468х60, что естественно… В чем выгода? А вот в чем: например, вы показываете на своем сайте баннеры 100х100, а взамен сеть показывает ваш баннер 468х60. Интересно? Интересно. Но я так не делаю, я участвую в двух форматах.

- Размещение баннера

Баннер размещается на Вашем сайте. Сеть при баннерообмене загружает его с вашего сайта, по указанной вами ссылке. Удобство вот в чем: мне больше не нужно каждый раз заходить на сайт сети, я просто загрузил пять баннеров в каждом формате. И через какой-то период меняю их самостоятельно, загружая и перезаписывая графические файлы. И захожу на сайт сети лишь если хочу посмотреть статистику или увеличить количество баннеров.

- Подъемные кредиты

Сеть начисляет всем новым участникам 500 подъемных кредитов. Если перевести их в клики, то это 500 кликов в формате 100х100. Думаю неплохо. Халява, сэр… Ну кажется, что рассказал обо всем, что меня заинтересовало в этой сети. Кого это тоже заинтересовало, милости просим посмотреть: http://ban.mpeg4-shop.ru/


Тестирование специалистов в сети Интернет

Автор: Игорь Викторович Ананченко
http://aiv.spb.ru/

Слово “специалистов” поставлено в заголовок не случайно, чтобы сразу стало ясно, что речь пойдет о системах контроля знаний людей. Сейчас тема тестирования, проверки, оценки и контроля качества более чем популярна. Тестируется промышленное, в том числе и компьютерное, оборудование, программное обеспечение, а так же все остальное, являющееся результатом человеческого труда.

Уместно напомнить, что для того, чтобы человек стал специалистом в выбранной им профессиональной области, требуются огромные трудозатраты, как самого человека, так и обучающих его преподавателей. Системы компьютерного тестирования, с одной стороны позволяют проверить уровень знаний конкретного учащегося, а с другой оценить эффективность методики.

Создать правильный тест совсем не просто, как может показаться на первый взгляд. Специалисты-тестологи сформулировали ряд требований для обеспечения сбалансированности теста, которых довольно много (например, необходима корректная постановка вопросов; не слишком большое, но и не слишком маленькое, то есть достаточное, время для ответа на вопрос; меры защиты системы тестирования от ее обмана сдающими тест и так далее). Читателей, заинтересованных названными аспектами, адресую к вебсайту (http://www.ast-centre.ru/) Центра тестирования профессионального образования. ("Добровольная сертификация качества программных средств и технологий учебного назначения в системе ГОСТ Р. Цель сертификации – установление соответствия представленных программных средств и технологий компьютерного тестирования требованиям нормативных документов"). На сайте можно пройти тестирование (в том числе бесплатное http://www.ast-centre.ru/ast/test/initdefault_html.asp) по нескольким десяткам направлений (специальностей). Например, информатика и вычислительная техника, информационные системы, юриспруденция, психология и так далее. Опубликована информация и о программе повышения квалификации для специалистов, занимающихся вопросами тестирования.

Тестирование для поступающих

В Интернет можно найти вебсайты как организаций занимающихся только тестирование, так и обучением с последующим тестированием. Иногда тестирование используется только для определения текущего уровня знаний до начала обучения (например, какой курс английского языка лучше выбрать слушателю для начинающих или для среднего уровня). Системы компьютерного тестирования с помощью сети Интернет особенно эффективны для людей занимающихся самообразованием или дистанционно изучающих тот или иной курс. В качестве примера приведу вариант бесплатного он-лайн теста http://www.escc.ru/language/test/mideng.html (Контрольный тест для самостоятельной оценки уровня знаний при поступлении на курс "Английский для среднего уровня"). Обратившись по приведенной ссылке можно пройти он-лайновые оценочные тесты и по другим иностранным языкам. Сайт содержащий тесты, представляет Европейскую Школу Корреспондентского Обучения (ЕШКО) в России. В Сети можно найти сайты других отделений ЕШКО (Украина, Беларусь, Казахстан, Польша, Венгрия, Румыния, Китай, Голландия). Несколько отклоняясь от темы, назову еще одну интересную ссылку, ведущую прямо на форму заказа уроков (для жителей России) дистанционного обучения (можно выбрать заказ бесплатного пробного урока, как в печатном, так и в электронном виде с мгновенной доставкой) http://www.escc.ru/region/region.php?region=4675. Доступны не только языковые курсы, но и, например, такие как "Компьютерная графика", "WEB-дизайн", "Введение в программирование".

Для людей, заинтересованных в получении высшего образования, возможно, будет полезна следующая информация, опубликованная на сайте (http://www.test.mfua.ru/) Московской финансово-юридической академии (МФЮА): “Академия предоставляет своим абитуриентам возможность проходить вступительные экзамены как непосредственно (очно) в приемных комиссиях учебных корпусов, так и виртуально в глобальной сети Интернет”. Подробную информацию по тестам можно найти на странице http://www.test.mfua.ru/?act=test&op=select, а что до извечного вопроса на тему, когда вместо одного человека тест проходит другой – читаем прим "Приемная комиссия оставляет за собой право на повторное, очное тестирование в корпусе Академии".

Тестирование компьютерных специалистов

Обзор сайтов организаций, занимающихся тестированием специалистов в области компьютерных технологий, начну с крупнейшего сертификатора - Brainbench (http://www.brainbench.com) всемирного лидера он-лайн сертификации. Желающим предлагается огромный выбор различных постоянно обновляемых и дополняемых он-лайн тестов (по состоянию на текущий момент число тестов чуть больше 600). Большой выбор разнообразных тестов несомненный плюс, но есть и ложка дегтя, а именно, довольно высокая стоимость сдачи теста - $49.95. Тесты представлены на английском языке, и сдать их совсем не просто, если плохо знаешь язык. Сдавая тест, необходимо ответить на вопрос, выбрав один или несколько правильных вариантов ответа, а ответы бывают очень похожими один на другой и чтобы выбрать правильный, необходимо не только знать собственно предмет, но и корректно перевести ответы, не запутавшись в герундиальных оборотах и прочей “прелести”. В тесте, как правило, 40 вопросов, на каждый вопрос 5-6 вариантов ответа, время на обдумывание от двух до пяти минут. По всем названным составляющим возможны вариации, поэтому перед сдачей теста следует внимательно прочитать его описание. Как правило, до сдачи основного теста дается возможность пройти небольшой бесплатный тест, состоящий из 10-15 вопросов, для предварительной оценки собственных сил и сложности теста. На сайте (http://www.brainbench.com/xml/bb/common/testcenter/alltests.xml) можно найти несколько тестов, доступных для бесплатного прохождения. Например, Computer Technical Support, HTML 3.2, Linux Administration (General), Administration MS Windows Server 2003. После успешной сдачи теста получаешь бумажный сертификат, подтверждающий прохождение теста. Информация о полученных сертификатах хранится на сервере, что позволяет работодателю в случае необходимости проверить, когда и кому был выдан сертификат с соответствующими реквизитами.

Если не в ладах с английским языком, что для профессионала в области компьютерных технологий совсем не есть гуд или хочешь сдать тест по более гуманным расценкам, то есть и альтернатива в виде центра RetraTech (Сертификация и тестирование online http://www.certifications.ru/). На момент публикации доступно 22 теста, без учета 19 бета-тестов. Пройти все тесты можно бесплатно. После успешного прохождения теста выдается сертификат (если необходим бумажный вариант сертификата, то стоимость его изготовления и пересылки оплачивается отдельно). Подробную информацию о сертификатах, в том числе и образцы документов, можно найти на странице http://www.certifications.ru/about/certificates.php. На сайте представлена информация о признании сертификатов RetraTech специалистами, осуществляющими подбор персонала для таких крупных компаний, как Русал, Siebel, Scala, Лаборатория Касперского, Оптима, Aladdin, IBS, Luxoft, Голден Лайн, Компьютел, Корпорация "UNI" и другие. Не буду пересказывать всю информацию о сертификатах, которую в полном объеме можно прочитать на сайте, а отмечу только три момента. Для прохождения теста нужно набрать минимум 70 баллов из 100 возможных. Один набранный балл можно приравнять к одному проценту правильно решенных заданий. Англоязычная версия сертификата выдержана в строгом соответствии с международными правилами оформления официальных документов, а международный сертификат можно заказать вместе с русскоязычной версией сертификата. Если говорить о сложности тестов, то около 15% процентов людей, проходящих тестирование, становятся сертифицированными специалистами. Из этого следует, что сдать тесты с первой попытки совсем не просто, однако число попыток не лимитировано.

Сдавать тесты, особенно на родном языке, это замечательно, но только в том случае, если дисциплина уже освоена, а если нет? Тогда возникают проблемы с тем, где взять информацию (книги, лекции, электронные ресурсы и пр.) для успешной сдачи теста. В этом отношении очень интересен Интернет-Университет Информационных Технологий (http://www.intuit.ru) - первое в России учебное заведение, в котором можно получить бесплатное образование по Сети. На сайте можно пройти тесты по нескольким десяткам дисциплин, предлагаемых к изучению. Если хорошо знаешь предмет можно сразу сдавать экзамен (электронный тест) экстерном. Если нет, то предлагается внимательно прочитать конспекты лекций, причем после каждой лекции идет небольшой проверочный тест, состоящий из 3-4-х вопросов. Обучение и тестирование бесплатное. Оплачивается только сам бумажный сертификат (если он нужен слушателю), плюс стоимость его доставки. Сертификат можно заказать в русскоязычной и англоязычной версии. Стоимость без учета доставки, на момент публикации, составляет 100 руб., а заказать сертификат по уже сданному курсу можно не сразу, а в любой момент, как только возникнет надобность в бумажном сертификате. Пример сертификата в электронном виде можно посмотреть здесь http://www.intuit.ru/diploma/sCTM27IPEfey/A00003389/.

Подводя итоги

В своем рассказе я не стремился рассказать о всех сайтах, на которых можно пройти тестирование и получить сертификат. Если поискать, то в Сети таких сайтов найдется не один десяток. Специально не стал затрагивать и такие актуальные вопросы, как престижность сертификатов той или иной фирмы или устойчивость конкретных систем тестирования к попыткам обмана их со стороны недобросовестных пользователей. Когда тесты сдаются с домашнего компьютера проверить, кто именно сдает тест практически не возможно. В первую очередь тесты интересны именно тем, что позволяют объективно проверить свои собственные знания. Ответить же однозначно на вопрос о том, насколько признают сертификаты, выданные в он-лайн, работодатели и признают ли вообще – не берусь. Некоторые признают, иные нет. По большому счету, бумага, подтверждающая ваши знания, лишней никогда не бывает. А чем больше реальных знаний (а не просто сертификатов-бумажек, полученных обманом системы тестирования), тем проще устроиться на работу, так как выше квалификация и шире трудовая специализация. Если есть знания и умения, то можно такого работодателя найти, который не только признает ваши он-лайн сертификаты, но и зарплату достойную платить будет, так как для работодателя интересен именно высококвалифицированный специалист, а не общее число сертификатов и дипломов этого работника. На этой мысли и завершу свой небольшой обзор сайтов тестирования в сети Интернет.

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


А Вы расплачиваетесь здоровьем за свой бизнес?

Автор: Алексей Зиза
http://www.best-comp.ru/

Время движется. Все вокруг нас меняется, и мы так же поддаемся влиянию извне. Электронная коммерция, постепенно, начинает заполнять Рунет. Появляются новые предприниматели. В месте с ними новые продукты, услуги.

Если INTERNET-предприниматель хочет развивать свой бизнес, он должен быть всегда в курсе событий, получать новую информацию, анализировать, практиковать, создавать новые продукты и многое другое. И как обычно, при всех этих заботах и делах, мы очень редко задумываемся о своих глазах. Они на себя берут всю нагрузку, постоянно сосредоточены, внимательны и всегда без отдыха. И все равно мы забываем о них. Подумайте сами… А когда создаете новый проект: цифровой продукт, портал, рассылку – вообще спите по 2-4 часа. А утром пьете чай, уже сидя за компьютером. И только когда запустите этот проект, можете дать себе отдохнуть, нормально поспать, но надолго ли? Пора развивать следующий. И наши глаза постоянно получают максимальную нагрузку.

Многие пытаются решить эту проблему покупкой хорошего монитора. Но, даже приобретя или имея идеальный, подходящий по всем параметрам монитор, надо обязательно соблюдать некоторые простые правила, позволяющие довести свою работу/отдых за компьютером до степени максимальной безвредности. Просто старайтесь следовать им, как заповедям. Тогда ваши шансы превратиться к пятидесяти годам в скрюченного сколиозом, заеденного остеохондрозом, страдающего артрозом, гастритом и прогрессирующим падением зрения индивидуума резко пойдут на убыль. И не стоит воспринимать нижеприведенные рекомендации в шутку, несмотря на содержащуюся в них долю стеба и легкие гиперболы. Сейчас дорогой читатель я говорю серьезно.

1. Ни в коем случае от поверхности монитора не должен отражаться яркий свет от внешнего источника. Блики — один из самых кровожадных врагов зрения. При физической невозможности изменить освещение купите дорогой антибликовый экран, если не спасает антибликовое покрытие монитора. В общем же случае оптимально будет расположить монитор сбоку от окна так, чтобы свет падал слева от линии взора.

2. Лампы дневного света лучше сразу все поразбивать, установив на потолке обычную лампу накаливания. Не стоит располагать единственный источник света в виде, скажем, настольной лампы за монитором. Если этого не избежать, то, по крайней мере, направьте свет лампы в потолок — это даст более мягкое освещение. Ни за какие коврижки не соглашайтесь работать с компьютером в полной темноте. В него моментально вселятся древние силы зла и сделают с вами то, что обычно делают с героями второго плана в фильмах ужасов.

3. Много работая с текстом, не используйте светлые буквы на темном фоне — ничего хорошего из этого не выйдет. Куда как полезнее обратная комбинация.

4. Оптимальный уровень высоты лучше подбирать так, чтобы глаза находились примерно на одной линии с центром монитора или чуть выше. Не стоит вешать его на потолок или загонять под стол — качественное лечение остеохондроза стоит дорого.

5. Расстояние от глаз до монитора должно быть не менее 50 см — ориентируйтесь на длину вытянутой руки. При хорошем зрении никоим образом не возбраняется взирать на экран с дистанции в 70 см.

6. Если можете себе это позволить — покупайте новый монитор каждые 4-5 лет; а покупая, не скупитесь. Помните простую вещь: монитор, в отличие от других "деталей" РС, не подвержен никаким апгрейдам.

7. Оставляющий хоть какие-то шансы на выживание режим работы с компьютером таков: через каждые два часа перерыв десять минут. Походите вокруг стола, попрыгайте, поприседайте, выпейте стакан соку — спасительна любая активность. Если вы способны подвигнуть себя на небольшую зарядку, считайте, что долголетие у вас в кармане.

8. Разучите несколько простейших упражнений для отдыха глаз (можно найти на книжном лотке или в Интернет) и выполняйте их с неукоснительной регулярностью. Освежите глаза и потренируете волю.

9. Принятая на стуле позиция дремлющего тигра творит с позвоночником чудеса, особенно если ее не менять, — всего каких-то три-четыре года, и вы заметите, как спинной столб стал словно бы прочнее и жестче, перестав гнуться в некоторых ненужных современному человеку направлениях. Еще лет пять — и ведущие вертебрологи мира станут вашими лучшими друзьями.

10. Если вы — беременная женщина, то лучше одолжите компьютер друзьям — пусть поиграются месяцев девять.

Старайтесь выполнять все эти рекомендации (последнюю по возможности ?), и ваше здоровье не покинет вас. А новые продукты будут создаваться качественно и быстро, и как следствие развивать ваш INTERNET-Бизнес.

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Как организовать на своём сайте приём платежей через Сбербанк, не имея банковского счёта?

Автор: Александр Гнеушев
http://www.alexpro.info/

Как ни странно, многие пользователи Рунета до сих пор не имеют чёткого представления об электронных платёжных системах, типа WebMoney или Яндекс.Деньги, не говоря уже о том, что у них нет и никогда не было счетов в подобных сервисах…

Разумеется, что при покупке цифровых товаров через Интернет у таких пользователей могут возникнуть серьёзные проблемы с оплатой, так как большинство интернет-коммерсантов чаще всего предлагают воспользоваться именно электронными платёжными системами. Поскольку подобная проблема встаёт перед потенциальными клиентами, значит она безусловно должна волновать и самих интернет-предпринимателей. Поэтому срочно необходимо искать выход из сложившейся ситуации! И как ни странно выход есть…

Нужно установить на своём сайте приём платежей через Сбербанк России и тогда все проблемы с оплатой будут мгновенно решены! Если у потенциального клиента нет возможности воспользоваться системой он-лайн платежей, то осуществить перевод через банк он сможет в любом случае!

Теперь возникает другой вопрос… Как организовать на своём сайте приём платежей через Сбербанк, не имея банковского счёта? В этом случае я знаю только два выхода:

Воспользоваться услугами интернет-банка Rupay (http://rupay.com)

Но… для этого предпринимателю потребуется заслужить "аттестат проверенного клиента", который выдаётся владельцам персональных аттестатов системы WebMoney. То есть процедура сложноватая, да и персональный аттестат WebMoney есть не у каждого начинающего интернет-предпринимателя. Именно поэтому вдаваться в подробности этого способа я не буду.

Применить смекалку и подключить в дело свой счёт в системе Яндекс.Деньги!

А вот на этом варианте мы остановимся подробнее. Самое важное его преимущество перед Rupay это то, что он не требует дополнительных затрат времени и денег на получение различных аттестатов. Мало того, ничего кроме обычного счёта в Яндекс.Деньги (http://money.yandex.ru) Вам не понадобится!

Итак, начнём применять смекалку… Для того, чтобы положить деньги на свой кошелёк в Яндексе среди огромного количества разнообразных способов Вы можете воспользоваться обычным банковским переводом. На сайте http://money.yandex.ru существует даже заранее заготовленная платёжка для Сбербанка.

Эта платёжка включает в себя следующие данные:

Получатель: ООО "Алкор-М", ИНН 7708139852
КПП: 770801001
Банк: МЕЩАНСКОЕ ОТДЕЛЕНИЕ №7811 СБЕРБАНКА РФ г. Москва:
Рас. счет: 40702810538090108151
Кор. счет: 30101810400000000225
БИК: 044525225
Назначение платежа: Для участника No. 4100_________ системы Яндекс.Деньги.

На что следует обратить внимание? Все эти данные банковского счёта (ИНН, КПП, расчётный счёт, корсчёт и пр.) одинаковы для всех участников системы Яндекс.Деньги, кроме одного-единственного поля – "Назначение платежа…"

То есть, любой владелец кошелька, который захотел положить на свой счёт Яндекс.Денег некоторую сумму, берёт эту платёжку и меняет в ней только графу "Назначение платежа", которая соответствует номеру его кошелька в системе.

После чего он оплачивает платёжку в банке, и через некоторое время отправленные деньги появляются на его счёте в Яндексе. Получается, что он совершает денежный перевод через банк!

Как использовать это в целях организации приёма платежей через банк на своём коммерческом сайте? Да очень просто! Предложите своим потенциальным клиентам банковские реквизиты системы Яндекс.Деньги, только обязательно укажите в графе "Назначение платежа": номер своего кошелька!

Например, мой счёт в системе Яндекс.Деньги имеет вид 4100117973056, поэтому я своим клиентам предоставляю следующие реквизиты:

Получатель: ООО "Алкор-М", ИНН 7708139852
КПП: 770801001
Банк: МЕЩАНСКОЕ ОТДЕЛЕНИЕ №7811 СБЕРБАНКА РФ г. Москва:
Рас. счет: 40702810538090108151
Кор. счет: 30101810400000000225
БИК: 044525225
Назначение платежа: Для участника No. 4100117973056 системы Яндекс.Деньги.

Имея в своём распоряжении эти данные, клиент идёт в отделение Сбербанка в своём городе, заполняет платёжку и осуществляет денежный перевод за товар на мой счёт в Яндексе!

Таким образом Вы можете без труда принимать на своём сайте оплату за товары через банк, даже не имея банковского счёта, за открытие и поддержание которого обычно взимают приличную плату! Вам же обслуживание счёта достанется абсолютно бесплатно, благодаря системе Яндекс.Деньги, за что ей огромное спасибо!

Описанный мной метод решения проблемы не является уникальным. О нём знает каждый более или менее опытный интернет-предприниматель, однако для многих новичков он до сих пор остаётся загадкой. Именно поэтому я и решил приоткрыть завесу тайны для начинающих интернет-предпринимателей Применяйте, пользуйтесь и увеличивайте уровень своих доходов.

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


***

Собираем внешний оптический привод

Автор: Макс Курмаз
http://www.hw.by/

Внешние оптические приводы в последнее время начинают пользоваться спросом. Не всегда к ноутбуку можно подключить DVD-рекордер – соответствующие мобильные модели достаточно дороги и не всегда совместимы. А необходимость записать на диск информацию возникает. Вот пользователи ноутбуков и обращают внимание на внешние оптические приводы.

Если подходящего оптического привода нет, можно купить готовое внешнее устройство с интерфейсом USB. Оно будет надежным, универсальным, с хорошей гарантией. А если привод уже есть? Тогда его можно упаковать во внешний корпус и подключать к любому компьютеру с интерфейсом USB. Об одном из таких корпусов пойдет речь.

Набор для самостоятельной сборки внешнего оптического привода называется «5.25” External Enclosure USB 2.0 Interface» CD-R3-U2, номер модели – AG000030. Выпущен он фирмой Sweex, одним из многочисленных производителей различной периферии и интерфейсных карт.

Параметры двух корзин Sweex - для 3.5" и 5.25" устройств.

В набор входит цельный алюминиевый корпус, который закрывается с обоих концов пластиковыми заглушками – декоративной передней и интерфейсной задней. Интерфейсный контроллер (мост ATA-USB), схема питания, IDE-шлейф и разъем питания смонтированы изнутри на задней заглушке, снаружи находятся разъем питания, USB-порт и выключатель.

Заглушка содержит также небольшой вентилятор, работающий на вытяжку. Для сборки всего устройства необходимо поместить оптический привод внутрь корпуса, привинтить его снизу, подключить к интерфейсной плате и питанию, закрепить обе заглушки – и внешний привод готов.

Корпус рассчитан на полноразмерные оптические приводы, однако в него желательно устанавливать укороченную модель. В противном случае укладка многочисленных проводов доставит немало хлопот. Дело в том, что производитель не стал разводить всю схему питания на печатной плате. Вход питания подключается с помощью проводов и к выключателю, и к разъему питания, отдельные провода идут к печатной плате и к вентилятору. При монтаже провода могут выскочить из разъемов, в результате устройство работать не будет.

Помимо оптических приводов, в корпус можно установить и обычный 3.5-дюймовый винчестер. Для этого в комплекте есть салазки. Правда, разработчики неправильно рассчитали толщину винчестера, пришлось поискать подходящие шайбы. Винчестеру в корпусе просторно, об охлаждении можно не беспокоиться. Если бы разработчики предусмотрели индикаторы, корпус можно было бы рекомендовать для сборки внешнего винчестера.

Корпус предназначен для горизонтальной установки, снизу есть небольшие резиновые ножки. Для вертикальной устойчивости нужна подставка, а ее в комплекте нет.

Посмотрим, каков в работе полученный внешний привод. Следует заметить, что современным оптическим приводам для нормальной работы необходима пропускная способность интерфейса не менее 22 Мб/с – таков поток данных при записи DVD на скорости 16х.

Тестирование проводилось с использованием винчестера, для сравнения приведены данные по корзине для 3.5" винчестеров этого же производителя. Итак, интерфейсная схема корпуса Sweex позволяет получить около 27 Мб/с – достаточно для оптического привода, но без должного запаса. Для винчестера этого мало, но в его случае показатель не критичен. Уровень шума встроенного вентилятора невысок, на фоне шума оптического привода он вообще не заметен.

В общем, у Sweex получился простой и вполне качественный набор для сборки внешнего оптического привода. Металл в конструкции позволяет надеяться на повышенную надежность, хотя и за счет потери компактности. Электроника обеспечивает достаточную пропускную способность, вентилятор помогает охлаждению. В корпус можно установить и винчестер, хотя в качестве основного устройства лучше использовать именно оптический привод.

Прочитать на www.izcity.com, имеющиеся комментарии к этой статье или оставить свой комментарий
(Н еобходимо подключение к Интернет)

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Спам глазами лингвистов

Автор: Федор Смирнов
http://www.webplanet.ru/

Несмотря на всеобщее скрежетание зубами, спам не желает исчезать из жизни рядового пользователя Сети. Понятно, что у большинства людей замусоривание почтового ящика вызывает бурю эмоций. Тем не менее, рекламные рассылки по электронной почте давно превратились в доходный бизнес. Кому-то чаще, кому-то реже приходится выуживать очередное суперпредложение из своей почты.

Спам — это тоже реклама

В отношении спама пользователи, наверное, делятся на две неравные группы: одни с ненавистью удаляют мусорную почту, другие — с интересом читают «деловые предложения». В существование второй группы легко поверить: если бы не было потребителей, спам давно исчез бы как класс. В многочисленных публикациях правда всегда находится на стороне борцов с «плохой рекламой». Основная проблема сформулирована просто: как не пропустить спамерские письма в свой почтовый ящик. Спамеры изобретают новые хитрости, чтобы пройти сквозь стену, антиспамеры — отыскивают щели и их заделывают. Главное — поймать потенциального потребителя и показать ему нечто.

Интересно, что сталкиваясь с традиционной рекламой, мы оказываемся гораздо более разборчивы. Рекламные агентства напрягаются, выдумывая тексты и видеоряд. Лингвисты и психологи пытаются обнаружить особенности восприятия рекламы, чему посвящен не один десяток серьезных трудов. До недавнего времени ученые с брезгливостью обходили спам. Это и понятно: кому хочется копаться в электронном мусоре? Массовый характер рекламных рассылок победил все предрассудки: немецкие ученые опубликовали лингвистическое исследование спама.

Наверное, они плохо учились в школе

Наблюдения лингвистов были сделаны на материале 2004 года. На фоне стабилизации объемов спама, согласно отчету «Спамтеста», они кажутся весьма правдоподобными. Хотя некоторые выводы могут показаться закаленным в борьбе российским пользователям, мягко говоря, наивными.

Авторы исследования посмотрели на спам с неожиданной точки зрения. Они не пишут о фильтрации и технологиях рассылки, их интересует рекламный текст сообщений. Имеющийся в их распоряжении спам был разделен на три группы сообщений: личные, псевдоличные и безличные.

С первой из этих групп нам приходится сталкиваться довольно редко. Хотя с ростом спима эта тактика может стать весьма привычной. Спамеры пытаются замаскировать рекламное сообщение под «нормальное» письмо. Как правило, в этих письмах не рекламируются товары или услуги. Цель — заставить получателя из любопытства кликнуть по ссылке. В этих сообщениях обычно присутствуют приветствия, обращения, их отличает непринужденный, дружеский тон. Часто пользователя пытаются убедить в том, что он получил письмо от знакомого человека. В тексте трудно встретить средства создания рекламного эффекта, скорее, наоборот, цель письма — убедить получателя в том, что это не реклама.

Примечательно, что этой хитрости — грош цена. Обычно сами сообщения написаны так небрежно, что они вряд ли смогут обмануть даже начинающего пользователя. Авторы исследования констатируют, что количество орфографических ошибок в этой группе достигает своего максимума.

При этом они забывают о том, что спамеры часто намерено искажают текст, вставляя лишние символы, используя разные алфавиты или «невидимые буквы». Хотя даже с учетом этой особенности складывается впечатление, что текст составлен обычным троечником и написан «левой ногой».

Псевдоличные письма производят более профессиональное впечатление. Здесь часто встречаются прилагательные, которые мы привыкли видеть в традиционной рекламе. Однако и в этих текстах трудно не заметить очевидный промах: псевдоличный характер сообщениям придают неудачные попытки спамеров назвать вас по имени — логин получателя используется в качестве обращения. В результате получается нечто вроде «Добрый день sfo», что вряд ли позволяет получить желаемый результат.

К безличным письмам можно отнести сообщения, написанные в форме традиционных пресс-релизов, а также графический спам. Создатели длинных повествований о выставках и конференциях явно не особо задумываются о том, как получатель будет воспринимать информацию Графический спам — вынужденный трюк для того, чтобы в очередной раз пробить фильтры.

В заключение исследователи отмечают, что для достижения своих целей спамеры пользуются разнообразными средствами, создавая тексты, которые сильно различаются по форме и содержанию. Небрежные рекламные тексты лингвисты связывают с небольшими бюджетами, стремлением сэкономить и безграмотностью тех, кто предлагает услуги по рассылке.

Количество не переходит в качество

Спам, если верить статистике, составляет львиную долю почтового трафика. Борьба за выживание заставляет спамеров постоянно совершенствовать технологии рассылки, искать новые лазейки. Многие из этих трюков оказываются совсем не тривиальными.

Удивительно, что рекламный текст сообщений на этом фоне не претерпевает особых изменений. Спамеры по-прежнему мало заботятся о восприятии рекламы, полностью сосредоточившись на попадании в почтовый ящик пользователей. Спам почему-то не желает подчиняться известной диалектической закономерности.

Возможно, стабилизация объемов рекламных рассылок заставит спамеров обратить внимание на содержимое своих писем. Ведь если пробить фильтры удается лишь какому-то ограниченному количеству сообщений, почему не сделать их более эффективными для восприятия? Очевидно, что для новых разновидностей спама — черный PR и фишинг — потребуется более внимательное отношение к тексту писем. В этих случаях простое попадание в почтовый ящик еще не гарантирует эффекта, сообщение должно выглядеть максимально правдоподобно.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


В Интернет через ADSL: выбираем модем

Автор: Семен Валькенштейн
http://www.comprice.ru/

Просторы современного Интернета постоянно пополняются емким мультимедийным контентом, для ознакомления с которым уже недостаточно скорости и качества связи, обеспечиваемых традиционными факс-модемами через обычную телефонную линию. Впрочем, не спешите разоряться на дорогостоящие выделенные каналы. Выжать из телефона максимум позволяет набирающая популярность технология ADSL.

Несмотря на длительное существование данной технологии, некоторые пользователи до сих пор знают о ней лишь понаслышке. Между тем она позволяет обеспечить постоянным каналом связи с глобальной информационной сетью не только домашний компьютер, придя на смену модему, но и офис компании, которой требуется не столько высокая пропускная способность, сколько надежность и дешевизна связи. В самом деле, на ADSL можно существенно сэкономить, если рассматривать ее как альтернативу выделенным каналам. Ведь для осуществления связи с провайдером используется обычная телефонная линия и не требуется прокладка кабеля. Однако помимо стартового пакета и абонентской платы пользователю придется раскошелиться и на специальное оборудование. О том, из чего, собственно, приходится выбирать, в основном и пойдет речь в данном материале. Тем не менее, в начале позволю себе небольшое лирическое отступление, чтобы совершить экскурс в историю технологии DSL и обозреть все существующие на сегодняшний день стандарты.

Краткая история развития

Ни для кого не секрет, что название ADSL является аббревиатурой, что расшифровывается как Asymmetric Digital Subscriber Line, а в переводе обозначает "асимметричная цифровая абонентская линия". Асимметричность данной технологии проявляется в том, что пропускная способность канала в направлении пользователь-провайдер и наоборот не одинакова. Однако об этом мы поговорим чуточку позже.

Активная разработка и совершенствование технологий цифровых абонентских линий начались еще в 90-х годах прошлого века. В роли пионера DSL-движения выступила компания Bellcore (ныне Telcordia Technologies), которая запустила в работу первый стандарт семейства xDSL в телефонных сетях США. В середине 90-х годов семейство xDSL пополнилось асимметричными модификациями цифровой абонентской линии ADSL. Последующие несколько лет производители микроэлектронных компонентов потратили на создание и совершенствование наборов микросхем для связи посредством ADSL. С появлением первых ADSL-модемов и осознанием преимуществ данной технологии вендоры и провайдеры пришли к взаимовыгодному соглашению о необходимости ее повсеместного внедрения. Правда, внедрялась технология существенно медленнее тех оптимистичных прогнозов, которые высказывали ведущие аналитические агентства и исследующие рынок компании. По данным Dataquest, обнародованным в 1997 году, уже к концу 99-го года число xDSL-линий должно было достигнуть отметки в 6 миллионов. Это был весьма скромный прогноз, поскольку всего в мире насчитывалось около 800 миллионов телефонных пар - цифры несоизмеримые. Однако даже он не сбылся. На сегодняшний день среди всех провайдеров интернет-услуги связи посредством ADSL предоставляют лишь единицы. В Санкт-Петербурге этим занимаются три компании: Russia Online, "Петерстар" и Webplus. Тем не менее, постепенно зона охвата ADSL расширяется и экономичная цифровая технология медленно, но верно вытесняет ненадежный и недостаточно быстрый коммутируемый доступ.

Стандарты xDSL

ADSL является лишь одним представителем из целого семейства стандартов DSL. Условно его подразделяют на три группы, включающие в себя ADSL/RADSL/ADSL G.lite/ADSL2, HDSL/SDSL/SHDSL и VDSL.

Вместе с ADSL в первую группу входят несколько ее частных модификаций, которые также являются асимметричными. Это означает, что скорость передачи данных от абонента к провайдеру существенно меньше, чем от провайдера к абоненту. Для реализации технологии ADSL провайдер устанавливает на АТС специальное оборудование - DSL-концентратор, а у клиента - ADSL-модем и Splitter (разделитель, фильтрующий высокочастотный сигнал, который может создавать помехи на линии). На своей стороне провайдер также устанавливает ADSL-модем. В результате образуется три канала связи посредством одной телефонной линии, а именно: скоростной канал передачи данных из Сети в компьютер со скоростью до 8 мегабайт в секунду, обратный канал передачи данных из компьютера в Сеть с невысокой скоростью, достигающей 1 мегабайта в секунду (свойство асимметричности), а также обычный канал телефонной связи, позволяющий осуществлять телефонные разговоры даже во время доступа в Интернет. Последнее свойство является следствием того, что обмен данными между ADSL-модемами идет на трех различных диапазонах частотной модуляции, при этом голосовые частоты остаются незадействованными. Свобода линий наряду с более высокой скоростью - главные достоинства ADSL по сравнению с коммутируемым доступом. Правда, необходимо учитывать, что конкретная скорость передачи данных все же находится в прямой зависимости от длины телефонной линии (см. таблицу).

Кроме этого, на скорости связи так-же отражается состояние и качество самой линии, а именно: сечение медного провода, наличие кабельных отводов и т.д.

Стандарт RADSL представляет собой усовершенствованную модификацию ADSL с адаптированной частотой (Rate Adaptive DSL). Он осуществляет передачу данных в том же диапазоне скоростей, однако способен динамически регулировать ее в зависимости от состояния линии (расстояния, качества, степени зашумленности и т.д.). ADSL G.lite, напротив, является упрощенным вариантом традиционного ADSL. Данный стандарт ориентирован в первую очередь на массовый потребительский сектор ввиду меньшей себестоимости его реализации, т.к. для него не требуется установка "сплиттеров". Кроме того, ADSL G.lite поддерживает симметричную передачу данных со скоростью до 384 кбит/с в обоих направлениях. Сравнительно новый стандарт ADSL2 разработан с целью повышения предельной скорости передачи данных в сетях ADSL, а также упрощения установки и настройки провайдерского оборудования.

Следующая группа DSL-стандартов, включающей в себя HDSL, SDSL и SHDSL, представляют собой симметричные технологии, посредством которых скорость передачи информации в оба направления линии достигает двух мегабит в секунду. Подобного рода стандарты могут быть полезны для связи друг с другом нескольких локальных сетей или удаленных друг от друга сегментов одной ЛВС в пределах населенного пункта. Недостатком этих решений является невозможность одновременного использования телефонной линии для передачи данных и разговоров. Перечисленные стандарты отличаются друг от друга "дальнобойностью" - наиболее продвинутый из них, SHDSL, позволяет обеспечить соединение без установки дополнительного оборудования (повторителей) на расстоянии до семи с половиной километров.

Последняя из перечисленных групп стандартов - VDSL - представляет собой самую быструю на сегодняшний день модификацию технологии DSL. VDSL сохранил асимметричность передачи данных, однако скорость в направлении от провайдера к абоненту может достигать 55 мегабит в секунду на расстоянии в пределах одного километра. Технология может быть также применена не для выхода в Интернет, а для связи нескольких локальных сетей. При этом использование фильтров-разделителей сохраняет преимущество "свободы телефона", однако жесткое ограничение по расстоянию делает VDSL малопривлекательным для широкого распространения.

Необходимо отметить, что работа по усовершенствованию стандартов xDSL активно продолжается. Последние новости о прорывах в данной области, а также полезную и подробную информацию о самих стандартах можно почерпнуть в Интернете. Так, по адресу http://www.adsl.com/dsl_forum.html расположен форум разработчиков ADSL. Сайт http://www.uawg.org/ представляет собой страничку рабочей группы, занимающейся усовершенствованием и стандартизацией технологий ADSL, ADSL2 и ADSL2+/ . www.etsi.org и www.ansi.org представляют собой сайт Европейского института телекоммуникационных стандартов и Американского национального института стандартов, соответственно. Их подразделения занимаются вопросами адаптации и внедрения DSL-технологий в соответствующих регионах мира.

Вот так, через краткое описание стандартов и принципов их работы, которое, надеюсь, помогло освежить и упорядочить информацию о DSL в сознании читателей, мы добрались до ее ключевого компонента, а именно модема. Несмотря на то что технология ADSL использует в качестве каналов для передачи информации обычные телефонные линии, соединение с провайдером осуществляется при помощи специального ADSL-модема. Поэтому нужно отдавать себе отчет в том, что ставшие уже традиционным придатком практически любого ПК факс-модемы для этой цели категорически не подходят.

Подобрать ADSL-модем очень непросто. Несмотря на возраст технологии, удовлетворительный ассортимент устройств на рынке появился сравнительно недавно. Покупателям и продавцам зачастую просто не хватает опыта и знаний, чтобы подобрать оптимальный вариант, а существование альтернатив выбора лишь порождает дополнительные вопросы. Как правило, провайдер навязывает пользователям собственное решение, предлагая вместе со стартовым пакетом подключения на выбор 1-2 достаточно дорогостоящие модели, которые, тем не менее, гарантированно совместимы с оборудованием поставщика услуг связи. Некоторые клиенты предпочитают не утруждать себя вопросами технологического и экономического характера, безропотно соглашаясь с авторитетным предложением. Но благодаря особенностям отечественного менталитета, большинство потребителей, несмотря на тлетворное и разлагающее здравый смысл влияние агрессивной маркетинговой и рекламной политики компаний, все же пока еще тяготеют к сбору объективной информации об интересующем продукте, пытаясь прийти к заключению путем обоснованного отбора. И это правильно, поскольку пытливый ум, ведомый любопытством и личной заинтересованностью, всегда сумеет абстрагироваться от навязываемых решений и найти выгоду даже там, где ее, на первый взгляд, отыскать невозможно.

Итак, при выборе ADSL-модемов неплохо, помимо информации от провайдера о типе используемого им оборудования (для установления факта совместимости), иметь общее представление о классификации такого рода устройств, их функциональных возможностях и рынке производителей.

Разновидности ADSL-модемов

Глобально все существующие на рынке модели ADSL-модемов подразделяются на два больших класса продуктов, принципиально отличающихся друг от друга интерфейсом подключения. Среди всего многообразия устройств выделяют модемы, использующие для соединения с ПК шину USB или порт сетевой карты Ethernet. Однако, поскольку на этом их отличия друг от друга не заканчиваются, стоит познакомиться с каждым классом отдельно.

USB-модемы изначально разрабатывались как решения, ориентированные в первую очередь на бюджетный сегмент рынка и массового потребителя. Отсюда - их очевидные достоинства и недостатки. Главным преимуществом подобных моделей, безусловно, является сравнительно низкая цена. Однако важно помнить о том, что скупой платит дважды, поэтому всегда необходимо соотносить возможности приобретаемого продукта с задачами, которые ему предстоит решать.

USB-модемы не требуют внешнего источника питания: все, что необходимо для плодотворной работы, они получают через шину Universal Serial Bus. Это свойство, наряду с невысокой стоимостью, относится к плюсам данного класса модемов. Но есть у него и существенные минусы. Так, например, USB-модемы в большинстве своем являются упрощенными устройствами, которые, действуя по аналогии с так называемыми программными (или софтверными) факс-модемами, перекладывают ряд аппаратных функций на центральный процессор персонального компьютера.

Работа ADSL-модемов в связке с ПК через интерфейс USB требует установки специальных драйверов, что делает подобные модели сильно зависимыми от используемой ОС. Абсолютное большинство устройств данного класса проявляют стопроцентную работоспособность лишь в средах Windows 98/ME/2000/XP, а также в классической Mac OS. Однако при переходе на FreeBSD, Unix или Linux начинают сказываться проблемы совместимости и нехватка драйверов, осложняющие настройку и негативно отражающиеся на надежности функционирования USB-модемов. К недостаткам USB-модемов относится и тот факт, что для установки сессий PPPoE или PPPoA им зачастую требуется особое ПО, которое стоит денег и при этом способно становиться причиной появления различного рода ошибок, вроде переполнения памяти, исчерпания системных ресурсов в процессе работы и т.д.

Недостатки USB-модемов проявляются в различной степени у разных моделей. Однако это совсем не значит, что их не стоит рассматривать как альтернативу более дорогим решениям. В случае, если вам хочется сэкономить на приобретаемом оборудовании, а также вас устраивает простейший функционал, подразумевающий единовременный выход в Интернет через ADSL лишь с одного (например, домашнего) ПК, USB-модемы в большинстве случаев справятся с поставленной задачей.

Ethernet-модемы (или LAN ADSL модемы) всегда обходятся существенно дороже, чем их USB-аналоги. Хотя бы просто потому, что для их подключения к компьютеру требуется наличие сетевой карты Ethernet, которую домашним пользователям, не нуждающимся в локальной сети, приходится покупать специально для данной цели. Тем не менее большинство специалистов в области телекоммуникаций склоняются к мнению, что несмотря на существенные затраты, именно Ethernet-модемы являются наиболее предпочтительным решением для осуществления выхода в Интернет посредством технологии ADSL.

Преимуществ в функционале у Ethernet-решений перед USB-модемами масса. Они способны работать в любой операционной системе и совсем не загружают ПК благодаря собственному встроенному процессору. Такие модемы зачастую сами по себе представляют маленький компьютер с собственной операционной средой и набором прикладного ПО вроде программного файервола. Некоторые модели обладают встроенным USB-портом и могут при необходимости "прикидываться" USB-модемами, будучи подключенными к ПК через соответствующий интерфейс. Однако ключевым отличием современных LAN ADSL - модемов от USB-решений является поддержка функций маршрутизатора и роутера. Наличие оных позволяет при помощи одного Ethernet-модема организовать доступ в Интернет с распределенным трафиком сразу для нескольких компьютеров в небольшой локальной сети. Таким образом, LAN ADSL - модемы подойдут не только домашним пользователям, которые являются счастливыми обладателями нескольких ПК, но и владельцам небольших офисов, чьи компьютеры необходимо оснастить недорогим и эффективным выходом в Глобальную информационную сеть. Кроме того, некоторые Ethernet-решения в зависимости от позиционирования могут оснащаться брандмауэром и даже коммутатором на несколько портов (от 4 и более).

Недостатки модемов LAN ADSL менее существенны по сравнению с простейшими USB-моделями, однако ряд потенциальных проблем огорчает продвинутых пользователей и гуру. Так, продукты, в которых реализованы функции роутеров и файерволов, выполняют их при помощи встроенных маломощных RISC-процессоров. С одной стороны, это хорошо, поскольку центральный процессор ПК оберегается от дополнительной нагрузки, а с другой - из-за невысокой производительности такого рода чипов абсолютное большинство Ethernet-решений могут во время работы неожиданно терять пропускную способность, а то и вовсе намертво зависать вследствие прохождения через модем большого потока маленьких пакетов данных. Кроме того, некоторые разновидности специализированного софта для доступа в закрытые корпоративные сети (вроде VPN) конфликтуют с функциями роутера и файервола модема. Частенько такого рода проблемы возникают из-за того, что софт для самих Ethernet-модемов требует четкой и внимательной настройки в соответствии с прилагающейся к оборудованию и ПО документацией.

Рынок производителей

На сегодняшний день еще, казалось бы, недавно пустовавший сегмент ADSL-модемов наполнен уймой решений самых разных, в том числе и малознакомых, марок. Они отличаются друг от друга используемой компонентной базой. Так, наряду с законченными продуктами полного цикла, в которых все "от и до" выполнено одним и тем же производителем, можно встретить модели, к которым "приложил руку" целый ряд вендоров. Благодаря развитию аутсорсинга широкое распространение на рынке получили продукты под самыми разными марками, в которых используются наборы микросхем популярных и уважаемых производственных компаний (Conexant, Alcatel, Analog Devices и др.). Зачастую такие вендоры предпочитают выпускать лишь базовые элементы, не озадачиваясь сборкой конечного продукта.

Среди представленных решений разных ценовых категорий можно встретить продукцию как широко известных брендов (Zyxel, U.S. Robotics, Cisco), так и менее именитых и узкоспециализированных компаний (Sagem, Huawei, Westell, AusLinx). Дизайн ADSL-модемов может сильно розниться от модели к модели. Так, к примеру, по устоявшейся традиции, устройства U.S. Robotics всегда строги и обладают классическими прямоугольными формами корпусов, тогда как изделия Huawei похожи на замысловатые летающие тарелки. Большим спросом у потребителей пользуются продукты марки D-Link. В отличие от других производителей компания D-Link поставляет на рынок модели самого широкого ценового диапазона, среди которых много недорогих решений начального и среднего уровня. Прекрасно зарекомендовал себя Ethernet-модем D-Link DSL-500T, часто рекомендуемый к приобретению самими провайдерами. Не менее популярной и универсальной является линейка моделей другого производителя - Zyxel Omni LAN ADSL.

Вообще же рекомендации по выбору ADSL-модема просты. Его необходимо осуществлять с учетом степени соответствия продукта поставленным задачам, субъективных симпатий к тем или иным брендам, а также опираясь на информацию провайдера о совместимости с его оборудованием.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


***

Антивирусное ПО: взгляд со стороны

Автор: Hunter
http://www.nestor.minsk.by/kg/

Я не стану приводить результаты тестирования за ненадобностью (подобного материала в Интернете пруд пруди), а просто поделюсь собственными впечатлениями. Сразу отмечу: я пользовался следующими антивирусами: Kaspersky AntiVirus 4.09, Kaspersky 5.0, AntiVir (создан компанией немецких разработчиков, распространяется бесплатно) и Nod32. Нортона я из своего списка исключил. По моему мнению, рядовому пользователю персоналки, не обремененному выделенным доступом и не работающему с целыми сетями, ни к чему использовать такой многокомпонентный пакет, пусть и самый мощный из всех существующих на сегодняшний день.

Рассмотрим для начала довольно раскрученный и популярный антивирус Касперского. В прошлой статье было сказано о множестве достоинств этого пакета, но, к сожалению, ни одного недостатка. А это в первую очередь неслабая «прожорливость» в отношении системных ресурсов. Этому способствует в том числе принцип сканирования и оперирования антивирусными базами, но об этом после. Даже старая шутка о переделке пентиума 4 в пентиум 2 посредством установки на компьютер данного антивируса имеет место быть. При создании пятой версии разработчики, наверное, руководствовались лозунгом: «Красота спасет мир». Но в данном случае они жестоко ошиблись.

Кроме красивого интерфейса, да еще большей «тормознутости» в сравнении с предыдущей версией, ничего существенного эти товарищи нам не предложили (не стоит обращать внимания на красивые слова в readme-файле). Даже предыдущая версия могла похвастаться большей демократичностью в этом плане и большим количеством настроек. Единственный плюс — способность препятствовать завершению работы собственных модулей. Но и это не делает ему чести. Для продвинутого пользователя не составит большого труда вычислить такой вирус вручную или с помощью программ для просмотра автозагрузки (кстати, лучшая из таких — Autorans — доступна для бесплатного скачивания на www.sysinternals.com). Короче, данный антивирус давно морально устарел, и точка. Следующим по списку идет AntiVir. Я глубоко убежден, что бесплатность антивируса не есть good (либо урезают возможности по сравнению с платной версией либо делают на скорую руку), хотя бывают и исключения, но только не в данном случае. Работу с этим антивирусом нельзя назвать приятной: он часто поднимает ложную тревогу без видимой на то причины — наверное, сказывается недоработка сканирующего модуля. Правда, иногда он корректно распознавал вирусы, но, к сожалению, не всегда мог идентифицировать их, ссылаясь на возможное заражение объекта.

И последним по списку, но не по значению идет Nod32. Честно говоря, на данный момент я использую именно его. После Нортона это лучший антивирус. Интерфейс чем-то схож с Касперским четвертой версии. Контрольный центр, помимо резидентного модуля, содержит мониторинг Интернета, который активизируется при подключении к нему. Параметры настроек позволяют настроить этот антивирус под конкретные нужды пользователя: проверка архивов, памяти, загрузочного сектора, чувствительность эвристического модуля. Для каждого конкретного случая можно задать определенные действия, будь то удаление либо помещение в карантин. Кстати, если кто не знает, обновления чаще всего появляются на сервере eset.sk. Вывод: начинающему юзеру стоит использовать Касперского за номером 5 (лучше всего при этом отключить резидентный сканер). Всем остальным — к чему больше душа лежит. Ведь, как известно, идеала не существует, но стремление к нему вызывает чувство уважения к некоторым разработчикам.

И напоследок хочется разубедить товарищей, основывающихся при своем выборе не на функциональности антивируса, а только лишь на размере его баз. Это есть глубокое заблуждение. Возьмем, к примеру, Касперского и Nod. У первого базы сравнительно больше, чем у второго. А теперь давайте рассмотрим способ занесения информации о вирусе в базу обеих программ. Допустим, что в природе существует некий злобный вирус под названием Windows — само собой, данный вирус обзавелся некими разновидностями: WindowsA, WindowsB… Так вот, Касперскому заносят, помимо информации о вирусе Windows, его разновидности, приведенные выше. У Нода дела обстоят совсем по-другому: в его базы записывают только информацию о самом вирусе Windows, а все его последующие разновидности (B, C, D) будут автоматически определяться как вирус Windows. Вот так вот;).

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Crazy Talk. Пошутим?!

Автор: Goldman
http://www.nestor.minsk.by/kg/

Как проходит большинство трудовых будней простого человека? Пришел на работу, занялся этой самой работой, обратился за помощью к начальству, попал “под раздачу” и получил "доброе наставление" от босса, разозлился, по цепочке сам испортил кому-нибудь настроение, и до конца рабочего дня — мрачнее тучи. А ведь плохое настроение — это унылый внешний вид и пониженный уровень общего метаболизма.

По личному опыту знаю, что на работе людям часто не хватает повода для веселья (точнее, для юмора). Социологи утверждают, что юмор на работе — это хорошее настроение, высокая производительность труда и доброжелательная обстановка в офисе (врачи утверждают, что каждая улыбка — это плюс 5 минут жизни). Так зачем же грустить? Смею вас заверить, что практически в любой ситуации существует множество способов развеселить себя. Вернее сказать, есть множество причин для веселья. Вам не хватает хорошего настроения? Тогда будем его поднимать! Начальник совсем одолел? А давайте над ним немножко пошутим, чтобы неповадно было почем зря младшеньких обижать! Больше того — мы сможем показать боссу результат нашей шутки — может быть, он и сам развеселится?!

О чем это я? А вот о чем! Сегодня мы познакомимся с одной очень интересной софтинкой. Ее название — Crazy Talk (то бишь "сумасшедший разговор" в дословном переводе). Данная программа предназначена для создания анимированных роликов, имитирующих мимику разговора человека с соответствующим звуковым сопровождением. Если быть более точным, то она позволяет "заговорить" любому человеку на любой фотографии, да не просто заговорить — а произносить целые фразы или речь, специально заранее записанную вами для этого. В процессе повествования наш "подопытный" будет не просто хлопать ртом, а сможет корчить гримасы, выражать улыбку или гнев — все как в реальной жизни. Качество такого ролика будет средненьким (так что даже не думайте шантажировать кого-нибудь сказанными им же словами), но для простой шутки и этот “прикол” вполне сгодится.

Представьте, как здорово звучали бы следующие слова с уст вашего начальника: "Дорогой Вася (Дима и др...), Вы являетесь очень ценным работником для нашей фирмы, и руководство решило утроить вашу зарплату, а также купить Вам от фирмы специально к отпуску туристическую путевку на Майами- бич" (неплохо размечтался, не так ли?!:). Такой видеоролик нам вполне будет по силам с помощью программы Crazy Talk. Кроме того, Crazy Talk позволит вам создать говорящий образ любого животного (слабо домашнего хомяка научить петь или произносить тосты?!). А это уже гораздо более серьезно, чем говорящий человек (за подобные достижения могут и Нобелевскую премию присудить:)). Анимированные ролики, созданные программой, можно будет сохранить в мультимедийные файлы с расширением *.avi и проигрывать на любом видеоплейере (например, Jet Audio). Программа Crazy Talk проста в освоении, и овладеть основами работы с ней может даже ребенок.

Итак, что же нам нужно для создания столь замечательной шутки? Во-первых, сама программа Crazy Talk (взять ее можно на www.reallusion.com); во- вторых — фото любимого начальника или другого “подопытного” в оцифрованном виде (чем крупнее — тем лучше), в-третьих — наличие компьютера, юмора и немного терпения. Для начала немного познакомимся с графическим интерфейсом Crazy Talk поближе. Основное окно программы оформлено весьма красочно и интересно. Здесь нас больше всего интересуют следующие закладки: Getting Started (помощь к программе в анимированных картинках), Crazy Talk File Manager (файловый диспетчер программы), Create a Talking Image (создать говорящий образ), Create a Talking Message (создать речевое сообщение). Для получения свежих подсказок в углу главного рабочего окна программы можно активировать функцию ежедневной помощи Tip of The Day (совет дня). Здесь в доступной форме разработчики показали все тонкости работы с Crazy Talk, что теоретически должно помочь пользователю при ее освоении. Кроме того, данная версия программы комплектуется весьма обширным help’ом для изучения работы с Crazy Talk и ее полного освоения (его можно найти через меню Пуск).

Познакомимся поближе с менеджером файлов Crazy Talk. Он представляет собой окно с двумя основными закладками: Image (образы) и Message (речевые сообщения), а также с плейером для просмотра готовых говорящих образов. В файловом менеджере Crazy Talk в разделе Image возможен выбор готового изображения с уже настроенной анимацией водеоролика из нескольких доступных: бульдог, некто Компьютермэн, действующий президент Соединенных Штатов, Эйнштейн, Пикассо, робот, морская свинка и несколько других персонажей. Здесь же, в файловом менеджере, в разделе Message возможен выбор нескольких готовых текстовых фраз для любого из вышеперечисленных образов. Для просмотра образа самог анимированного видеоролика и прослушивания его речевой фразы в файловом менеджере есть свой миниатюрный плейер. Выберите нужный образ, желаемое сообщение и просто нажмите кнопку PLAY на консоли плейера — тотчас начнется воспроизведение готового ролика (честно говоря, смотреть на это без улыбки и смеха просто невозможно).

После просмотра анимированного ролика предвижу у читателя здоровое желание самому создать подобную пародию на кого-либо. Что ж, примемся за дело! Для этого заходим в раздел программы Create a Talking Image (создать говорящий образ) и выбираем нужное из появившегося меню. А предлагают нам здесь создать новый “подопытный” образ из любого файла (фотографии) в формате *.jpg или *.bmp; изменить уже готовый графический образ из уже имеющихся в базе; создать говорящий образ с любой графической картинки, оцифрованной сканером; создать образ с фотографии, принятой с цифрового фотоаппарата (весьма полезная функция для владельцев таких фотокамер). К сведению читателей, программа поддерживает TWAIN-драйверы совместимых устройств, а также импорт и экспорт в разные форматы. Нас же в большей степени интересует первый пункт меню — создание нового образа из графического файла. Находим в меню проводника фото любимого начальника и выбираем его для дальнейших издевательств.

Дальше все просто: на представленной фотографии вы увидите искусственно созданную программой маску-сетку, состоящую из ключевых точек и линий, соединяющих точки. Маска состоит из общего овала лица, носа, рта, бровей, глаз и щек. Соответственно каждый элемент лица состоит из ключевых точек и линий, их соединяющих. Эти элементы в процессе редактирования нам предстоит как можно лучше подогнать к параметрам лица. Теперь приступайте к редактированию. Постарайтесь плотно пригнать эту маску по размерам в форме лица. Для этого мышкой можно смещать сами части лица, а также их ключевые точки в стороны (в соответствии с ними будут смещаться и линии маски). Таким образом вы сможете очень точно “подогнать” параметры маски к размерам лица любого человека или животного: брови, нос, рот, щеки и другие части лица. В этом процессе вам очень помогут кнопки изменения параметров маски, расположенные на панели инструментов (здесь есть возможность наклона маски в любую сторону, ее увеличения/уменьшения, смещения маски, раздельное изменение положения и параметров носа и других частей лица, изменение цвета маски для лучшего контраста с фотографией и многие другие настройки). Для предварительной оценки правильности подгона маски в левом углу окна Crazy Talk можно увидеть пиктограммы с мимикой различных выражений лица. При нажатии на эти кнопки маска оживает — поднимает брови, улыбается, моргает веками и принимает другие выражения лица (при этом вы сможете оценить результаты наложения маски визуально). Также для просмотра правильности подгонки маски можно выбрать функцию Preview из свитка в меню Control. При выборе этой функции ваш подопытный объект действительно заговорит со сменой мимики лица (убедитесь в правильности подгонки маски). В любом случае подгонку следует делать как можно точнее.

Теперь нас интересует сохранение образа в файл какого-либо популярного формата. Для этого открываем закладку File -> Safe As и сохраняем настроенный образ в файл с расширением *.bmp либо *.jpeg (в последнем случае следует выставить битрейт конвертирования образа). После сохранения образ должен появиться в базе файлового менеджера программы при ее визуальном просмотре. Если вы хотите просмотреть настроенное изображение, то откройте образ в плейере Crazy Talk и выберите любое голосовое сообщение. Нажмите PLAY и просмотрите ролик во всей красе. Если вас что-либо не устроит в процессе воспроизведения, то просто откройте созданный вами образ на редактирование и исправьте ошибки подгонки маски. Итак, вы получили говорящий графический образ любимого начальника.

И все бы хорошо, да только по умолчанию в Crazy Talk есть всего несколько голосовых сообщений, да и те сделаны только на английском языке. Так исправим же этот недостаток! Для создания нового речевого сообщения (например: ХАВАЙСЯ Ў БУЛЬБУ!:)) вернемся на главную страницу Crazy Talk и выберем пункт Create a Talking Message (создать говорящее сообщение). Далее в меню нам предложат несколько доступных вариантов: Record your Talking Message (запись вашего нового сообщения c аудиовхода компьютера), Create Talking Message from an audio file (создать сообщение из готового аудиофайла в формате WAF), Enhance an existing Talking Message (изменить готовое сообщение), Import Talking Message direct from an external digital camera (импорт записанного сообщения с фотокамеры) и, наконец, самый интересный вариант — Create Talking Message from Text (создание сообщения с напечатанного текста) — для этой функции на вашем компьютере должна быть установлена голосовая библиотека TTS (скачивается отдельно). Самый простой способ получить нужный вам речевой аудиофайл — просто записать его с микрофона и сохранить в формате *.WAV (благо Crazy Talk позволяет это сделать). Также можно просто открыть уже готовый звуковой файл. В любом случае каким бы способом вы далее ни поступили и откуда бы ни взяли нужный аудиофайл, смысл всех дальнейших действий сводится к одному.

Необходимо произвести конвертирование вашего аудиофайла в понимаемый программой формат с расширением *.tps. Делается это просто: выбираем файл, в меню File -> Safe As указываем нужный битрейт конвертирования (отличное качество, среднее качество и нормальное качество), нажимаем кнопку предварительного прослушивания (Prewiew), убеждаемся в приемлемости этого самого качества, жмем ОК. Далее как-нибудь обзываем наш новый аудиофайл и сохраняем его в базе данных программы. Созданный файл с расширением *.tps будет виден в файловом менеджере программы. Теперь вы можете прослушать данное сообщение с любым понравившимся образом на встроенном плейере Crazy Talk. Примечательно, что программа сама подбирает мимику лица к каждой произносимой букве и слову сообщения (попробуйте прослушать записанное сообщение из уст босса или сотрудника — вот смеху-то будет!).

Следующий этап обработки — конвертирование получившегося говорящего образа в наиболее популярный для воспроизведения файловый формат. Кликнув по сохраненному файлу в проводнике Windows, вы сможете попасть в Crazy Talk Expression Editor (экспресс-редактор программы). Попасть сюда можно также непосредственно по ссылке на панели Пуск. Данное окно программы, помимо основных своих свойств по редактированию звука и изображения, позволяет производить конвертирование созданного говорящего образа в наиболее распространенные мультимедиаформаты (*.AVI, *.BMP или *.WAV). Для конвертирования выберем нужный нам образ, отыщем пункт меню Export Media File и кликнем по его пиктограмме. Произойдет экспортирование файла и появится окно, где нам предложат выбрать нужный файловый формат, частоту смены кадра и размер картинки. Далее программа поинтересуется о желаемом для пользователя формате сжатия полученного файла и метода его обработки (доступны DivX-, XVid- и MPEG-кодеки). По окончании экспорта говорящего образа вы получите для просмотра файл в одном из наиболее популярных мультимедиаформатов, доступный для проигрывания на любом плейере. В дополнение ко всему вышесказанному замечу, что для ускорения работы с Crazy Talk имеется поддержка горячих клавиш (о них можно почитать в help’е), что хорошо помогает при долгой работе с программой.

Ну вот и все! Голосовое сообщение и визуальный образ нами созданы — теперь в самую пору показать этот “шедевер” сотрудникам, начальству (при наличии у последнего юмора) или друзьям. После конвертирования вашего произведения искусства в файл AVI-формата с ним можно познакомить любого желающего путем запуска на обычном мультимедиаплейере (хотя бы на Windows Media Player). Как показать ваше творение искусства всему миру? Проще простого! Для этого в Crazy Talk имеется свой отлаженный механизм. Программа позволяет создавать из ваших образов поздравительные открытки и посылать их любому адресату в формате HTML. Адресат получит динамическую страницу HTML с изображениями, анимацией, речью и музыкой. В создании подобной странички вам помогут пункты меню Send a Crazy Card и Send a Crazy Talk Messenger. Здесь возможно выбрать различные рамки для оформления открытки (достаточно красивые и интересные). Думаю, что с этими функциями меню вы сможете разобраться самостоятельно, благо их настройка совсем не сложна.

Итог
Программа действительно хороша. Она умеет создавать анимированные говорящие образы, позволяет просматривать результат содеянного и производить конвертирование полученного ролика в наиболее популярные сегодня форматы мультимедиафайлов, а также в формат HTML-страницы. Crazy Talk способен здорово поднять настроение вам и боссу (разумеется, при умелом и осторожном обращении с программой:)), а также создать смешную пародию на ваших знакомых и друзей. Главное в этом деле — не перестараться с "шуткой”, чтобы вас правильно поняли. Кроме того, с помощью данной утилиты вы запросто сможете научить разговаривать домашнего хомяка, собаку или любое другое животное (что само по себе уже неплохо).

В заключение дам ссылку для скачивания:
Crazy Talk Home edition сайт
Размер: 15,1 Mb

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Новинки от Intel: платформы новые, ядра старые

Автор: Николай «Nickky» Щетько
http://www.nestor.minsk.by/kg/

26 мая корпорация Intel официально представила две новые платформы для цифрового дома и офиса (Anchor Creek и Lyndon соответственно), а также сразу несколько отдельных продуктов — компонентов данных платформ. 7 июня же на специальной презентации в московском клубе VJo представители Intel доходчиво объясняли и рассказывали, почему новая платформа — это хорошо, а производители конечных решений охотно демонстрировали готовые системы на базе новых платформ. Приход двухъядерных архитектур в «обычные» ПК состоялся.

Давно уже в воздухе и умах витали мысли о том, что дальнейшая «гонка частот» невозможна и нецелесообразна. Заметно раньше из нее фактически вышла AMD, а в прошлом году и гигант Intel предпочел «рост вширь» традиционному доселе «росту ввысь». А это означает, что все усилия ведущие производители процессоров направили на разработку двухъядерных (пока — лишь «двух-») процессоров. Воплощением усилий инженеров Intel стало ядро Smithfield, фактически состоящее из двух независимых ядер последних Prescott, совместную работу которых «организует» новый блок процессора — арбитр системной шины.

Уверен, активно интересующихся новостями индустрии людей не удивишь важным словом «платформа». Для следящих за новостями лишь от случая к случаю поясню, что в прошлом году Intel отказалась от продвижения отдельных продуктов и сконцентрировала внимание на комплексных решениях — тех или иных сочетаниях продуктов — так называемых «платформах». Произошла даже существенная реструктуризация компании. Чем же был продиктован данный шаг? Похоже, в первую очередь, удивительным успехом мобильной платформы Intel Centrino. Однако если для ноутбуков, фактически остающихся «черным ящиком» для пользователя, данный шаг полностью оправдан, то пользователи ПК пока воспринимают такой подход с осторожностью — по сути, для них компьютер — большой конструктор, который они предпочитают собирать покомпонентно, а не «поплатформенно». Тем не менее, эффективность этой идеи для, например, корпоративной инфраструктуры и разнообразных системных интеграторов трудно переоценить. К тому же, Intel не ограничивает (пока?) применение компонентов лишь рамками той или иной платформы, и «вольным конструкторам» не о чем беспокоиться.
После порядком затянувшегося вступления пора бы перейти уже непосредственно к презентации и описанию самих платформ, но я посмею еще на несколько минут задержать ваше внимание — рассуждениями о реальной, почти реальной и условной многопроцессорности.

Мысли о многих ядрах

Так уж случилось, что человек не может эффективно делать сразу несколько дел. И последовательные (т.е. выполняющие команду за командой по очереди) процессоры этот человек программировал тоже, по большому счету, последовательно. Произвели вычисления, получили результат, над этим результатом произвели новые вычисления... Так было долгие годы. Конечно, в специализированных устройствах (серверы, рабочие станции и прочие «числомолотилки»), ориентированных на параллельные вычисления, использовались как многопроцессорные конфигурации, так и специализированное ПО. Но в «обычных» компьютерах многопроцессорность появилась чуть менее трех лет назад — и была она «ненастоящей». Разговор идет, конечно, о технологии Intel Hyper-Threading (HT), которая для увеличения эффективной нагрузки на процессорное ядро представляло его как два «логических» процессора. Сказать, что она заметно увеличивала производительность, было бы некорректно, но в некоторых специализированных/оптимизированных случаях прирост производительности достигал 20%.

Разработчики потихоньку учились распараллеливать фрагменты своего кода, тем самым добиваясь заметного ускорения его исполнения на таких «логически многопроцессорных» системах. Но когда год назад стало ясно, что дальше безболезненно поднимать частоты не может даже Intel со своим мощнейшим R&D-отделом, сделался очевидным и главный акцент компонентов и платформ будущего — акцент на технологии и число полновесных «ядер» в процессоре. Первые двухъядерные «ласточки» уже появились на рынке (Intel Pentium D, Intel Pentium XE, AMD Athlon 64 X2), в дальнейшем они будут совершенствоваться и наращивать число ядер в одной упаковке. Проблема тепловыделения для многоядерных чипов остается более чем актуальной — именно поэтому обе компании выпустили первые экземпляры таких процессоров с ядрами, работающими на сравнительно невысоких (вернее, «нетоповых») частотах. Однако эти проблемы уже решаются. Казалось бы, красота! Почти настоящая многопроцессорность по приемлемой цене (так или иначе, заметно более низкой, нежели реальная многопроцессорная конфигурация) — покупай да наслаждайся... Но дело в том, что заметного выигрыша в производительности вы не почувствуете. Конечно, если не используете достаточно специфичный софт и не занимаетесь миллионом дел сразу. Однако в оптимизированных приложениях прирост производительности может достигать 60-70%, а уж любители сжимать видео и одновременно играть в игрушки (просчитывать модель в SoftImage) наверняка оценят двухъядерные процессоры по достоинству.

Впрочем, менталитет изменить — дело сложное, и, уверен, первое время большинство пользователей все равно будут задачи решать последовательно. Сжимать видео с максимальной нагрузкой обоих ядер, играть в игры на максимальном разрешении, задействуя, опять-таки, все возможные ресурсы процессора... Тем не менее, когда прицел на многоядерность и повсеместную «многопроцессорность» уже установился, стоит ожидать все большего числа оптимизированных (а то и специально созданных для такой среды) продуктов, а также разработки новых моделей применения — тут уж, уверен, за маркетологами и специалистами по использованию продукции дело не станет;).

Хороша ли многоядерность? Безусловно. Но смогут ли обычные пользователи многоядерных процессоров сейчас почувствовать заметные преимущества от их применения? Сильно сомнительно. Все, кому была необходима многопроцессорность, уже давно пользуются многопроцессорными системами. А остальные будут еще выбирать подходящие модели использования, ждать оптимизированных и специализированных версий ПО, игр и т.д. В лучшем случае реальный выигрыш от двухъядерности «простые смертные» смогут прочувствовать к Рождеству. Не исключено, что и того позже. Как любая новая серьезная новинка, многоядерные системы еще сравнительно долго будут «приниматься» рынком. Тем не менее, это очередной шаг вперед индустрии, и, как бы громко это ни звучало, новые перспективы для всех классов пользователей ПК и профессионалов.

Цифровой Дом (Anchor Creek)

Презентацию новой платформы для цифрового дома начал Дмитрий Конаш — региональный директор корпорации Intel в странах СНГ. Дмитрий Конаш, сотрудник Intel с 12-летним стажем, работал в европейской штаб квартире компании в Суиндоне и 1 мая вернулся в Россию на должность регионального директора в СНГ, сменив на этом посту Иэна Дрю (Ian Drew).

В начале презентации Всеволод Предтеченский — специалист по применению продукции Intel — затронул тему того, как c подачи Intel казавшиеся элитарными технологии обретают массовость и популярность. Был приведен пример с технологией Intel High Definition Audio (HDA), позволяющей подключать восьмикомпонентную акустику формата 7.1. Дескать, благодаря HDA даже обычные пользователи могут теперь использовать полноправный 7.1. Оставим справедливость данного утверждения на совести Intel и перейдем к описанию демонстрации. В ней Всеволод Предтеченский показал, как здорово работает технология MP3Surround от Frauhofer IIS, позволяющая сжимать полноценный шестиканальный (5.1, «surround») звук в один файл и затем воспроизводить его специальным проигрывателем. Так как одно лишь проигрывание файлов нового формата требует в три раза больше процессорных ресурсов (по сравнению с обычным mp3), а уж о сжатии и говорить не приходится, новые мощные платформы Intel, судя по всему, смогут без проблем работать с новыми технологиями вроде этой.

Вслед за представителями Intel выступил Сергей Денисов — технический директор компании Dr. Picture. Dr. Picture — одна из крупнейших российских студий по созданию визуальных спецэффектов с более чем двенадцатилетней историей и множеством работ в портфолио. Как оказалось, симпатичные M&M’s, кукла из «Ночного дозора», безбашенные кенгуру из роликов Айрн Брю, многочисленные спецэффекты для российских видеоклипов (Алсу, Линда, А. Маршал...) — дело рук и голов специалистов Dr. Picture, воплощенные в жизнь благодаря платформам Intel. Сергей рассказал, что при первой же возможности (как только появилось специализированное ПО для х86-платформы) компания отказалась от громоздких и очень дорогих рабочих станций от SGI и теперь повсеместно применяет решения Intel. В рабочих станциях стоят Pentium 4 и Xeon, бескорпусные render-farm построены на двухпроцессорных Xeon-системах. Само собой разумеется, что не опробовать новые платформы в деле «доктора» из Dr. Picture просто не могли. И результат впечатляет: при обсчете различных сцен тестового ролика система на базе двухъядерного Pentium D показала от 20 до 60 процентов прироста производительности в сравнении с обычной Pentium 4 системой одинаковой частоты. Кстати, после официальной части презентации Dr.Picture продемонстрировали, насколько быстрее идет рендеринг сцены на двухъядерном процессоре — действительно, система на Pentium D работала процентов на 50 быстрее. Полагаю, в ближайшее время спрос на новые процессоры у подобных специализированных студий будет иметь массовый характер — двухъядерный Pentium D ненамного дороже обычного варианта, но в специальных приложениях позволяет получать заметный прирост производительности, что для визуализаторов совершенно критично. В завершение своего рассказа Сергей Денисов продемонстрировал некоторые сцены и визуальные эффекты (по большому счету, состоящие в «раскраске» кадра) из находящегося в работе фэнтези-эпика «Волкодав» по мотивам одноименного романа. Надо отметить, что технологии Intel популярны не только среди российских создателей спецэффектов. Благодаря высокой производительности, сравнительно низкой стоимости, хорошей программной поддержке и широкой совместимости ряд ведущих голливудских студий предпочитает технологии Intel специализированным решениям. Среди них — Industrial Light & Magic ("Звездные Войны II-III", "Особое мнение", "Люди в черном 2"...), Dreamworks (Шрек), Weta Digital Ltd. (трилогия "Властелин колец"), Sony Pictures Imageworks ("Человек-Паук 1-2", "Стюарт Литтл 2")... Двухъядерные системы на базе Pentium D/XE наверняка будут пользоваться стабильным успехом как минимум среди этих профессионалов.

Но перейдем собственно к детальному описанию платформы, о которой уже столько было сказано. Итак, новая платформа Intel для цифрового дома называется Anchor Creek и состоит из процессора Pentium D/XE (уже обратили внимание на отсутствие цифр в названии?) с чипсетом Intel 945G/945P Express (со встроенной графикой и без оной). Ядро Smithfield, на котором основан Pentium D, является общим с выпущенным чуть ранее двухъядерным Intel Pentium eXtreme Edition. Единственное (и, надо сказать, не слишком существенное) отличие заключается в отсутствии технологии Hyper- Threading у Pentium D.

Приятно, конечно, наблюдать в task manager'е Windows загрузку сразу четырех ЦП;), но переплачивать за это серьезные суммы, наверное, могут себе позволить лишь ярые максималисты (или богатые компьютерные энтузиасты). В остальном Pentium D и Pentium XE — близнецы-братья. Все те же два ядра с 1 Мб кэша каждое на одном кристалле, те же сравнительно невысокие (по нынешним Intel'овским меркам) частоты с достаточно большим (TDP до 130 Вт у старших моделей) энергопотреблением и — как следствие — тепловыделением. Поддерживаются технологии xD-Bit, EMT64 (актуальность 64-битности в домашних системах до сих пор под большим вопросом, но число «64» нынче в моде), а также все наборы расширений (SSE-SSE3), доступные одноядерным процессорам Intel.

Чипсеты серии 945G/P — достойные продолжатели дела i915/925. Они наконец-то обзавелись поддержкой быстрой DDR2-667-памяти (хотя проявить себя она может лишь в паре с процессором на 1066 МГц шине), 1066 МГц процессорной шины, большим количеством PCI-Express-слотов, новой
функциональностью RAID и интерфейса SATA-II с AHCI (в южных мостах ICH7/ICH7R). Различие между G и P вариантами — в наличии (G) или отсутствии (P) встроенного графического ядра, Intel Graphics Media Accelerator 950. Несмотря на достаточно высокую (для встроенного решения)
производительность iGMA 950, в сколь-либо серьезном разрешении нормально в современные игры поиграть вы с его помощью не сможете.

Самый старший чипсет в линейке (позиционируемый, похоже, как основа рабочих станций c Pentium D/XE) — Intel 955X Express. Он не поддерживает медленные (533 МГц шина) процессоры с медленной (DDR2-400) памятью, зато работает с ее большими объемами (до 8 Гб), поддерживает память с коррекцией ошибок (ECC), а также обладает фирменной технологией ускорения работы с памятью Memory Pipeline.

Таблица 1. Технические характеристики платформы Anchor Creek

Компонент |  | Технические особенности
Процессор Intel Pentium D 840, 830, 820 или Intel Pentium XE 840 |  | • Ядро Smithfield (два ядра на одном кристалле) • Тактовые частоты: 3,20 ГГц (840), 3 ГГц (830), 2,80 ГГц (820) • Частота системной шины: 800 МГц • Объем L2-кэша: 2 Мб (по 1 Мб на каждое ядро) • Технология Intel Extended Memory 64 • Технология Hyper-Threading (в Intel Pentium XE) • Технология Execute Disable Bit • Усовершенствованная технология Intel SpeedStep (EIST) в процессорах Intel Pentium D 830 и 840, Pentium XE 840 • Площадь кристалла: 206 мм2 • Приблизительное количество транзисторов: 230 млн • Технология: 90 нм техпроцесс
Чипсеты | Чипсет Intel 945G Express | • Частота системной шины: 533, 800 и 1066 МГц • Интегрированное графическое ядро Intel Graphics Media Accelerator 950 с поддержкой внешних карт расширения • Работа с памятью: поддержка двухканальных модулей памяти DDR2-667/533/400, максимальный поддерживаемый объем памяти — 4 Гб • Аудио: Intel High Definition Audio 7.1 с функцией «звук вокруг» • Четыре порта Serial ATA II со скоростью 3 Гбит/с • Поддержка технологии Intel Matrix Storage: дисковые массивы RAID 0, 1, 5, 10 • Поддержка интерфейса AHCI (Advanced Host Controller Interface) для SATA
 | Чипсет Intel 945P Express | • Частота системной шины: 533, 800 и 1066 МГц • Работа с памятью: поддержка двухканальных модулей памяти DDR2-667/533/400, максимальный поддерживаемый объем памяти — 4 Гб • Аудио: Intel High Definition Audio 7.1 с функцией «звук вокруг» • Четыре порта Serial ATA II со скоростью 3 Гбит/с • Поддержка технологии Intel Matrix Storage: дисковые массивы RAID 0, 1, 5, 10 • Поддержка интерфейса AHCI (Advanced Host Controller Interface) для SATA

По мнению компании, двухъядерные технологии будут особенно востребованы дома: к примеру, на одном «ядре» дети могут играть в любимые игры, а второе «ядро» обеспечит родителям комфортный просмотр фильма в другой комнате. Мысль о таком «разделении труда» в рамках одного компьютера давно не дает покоя Intel и, в принципе, является очень красивым и верным подходом — однако в настоящее время, на мой взгляд, труднореализуемым по техническим причинам. Во-первых, не существует хорошей поддержки со стороны ПО (ситуация исправится с появлением Windows Longhorn и технологии «виртуализации» Vanderpool), а во-вторых... Представьте хотя бы, какой длины должны быть кабели для домашнего кинотеатра, чтобы они могли протянуться из спальни в гостиную. И таких «мелких» проблем во время создания желаемой цифровой идиллии вы должны будете решить целую кучу. А в итоге, думаю, все равно дело обернется покупкой нового компьютера или ноутбука;).

Системы в корпусах ATX и BTX, использованные в ходе презентации

Несомненно, выигрыш от двухъядерности дома можно уже сейчас прочувствовать в приложениях обработки медиаконтента (видео, звук, графика), а также через год-другой в большинстве игр — уверен, второе ядро разработчики будут нагружать обсчетом игровой физики. Тем не менее, если вам необходима максимальная производительность сейчас, и спектр эффективно «распараллеливаемых» программных инструментов в вашем обиходе не очень широк, выгоднее будет предпочесть мощный одноядерный процессор (Pentium 4 670) двухъядерному. С учетом сравнительно небольшой стоимости двухъядерных решений от Intel, однако, покупка Pentium D «на вырост» также может быть вполне оправданной. Только нужно отдавать себе отчет, что данная мера потребует и смены материнской платы, которые, увы, пока далеко не дешевы.

Цифровой Офис (Lyndon)

Не остался без внимания Intel и цифровой офис, для которого компания припасла платформу Lyndon. Собственно, ничего необычного: в рамках Lyndon рекомендуется применять одноядерный Intel Pentium 4 6xx серии, чипсет Intel 945G (со встроенной графикой) и сетевой адаптер Intel PRO/1000 PM, поддерживающий Intel Active Management Technology (iAMT). Рано или поздно найдут применение в офисе и двухъядерные технологии — Всеволод Предтеченский продемонстрировал заметный прирост от использования двухъядерности Pentium D в широко распространенном офисном пакете ABBYY FineReader 7.0.

Таблица 2. Технические характеристики платформы Lyndon

Компонент | Технические особенности
Процессор Intel Pentium 4 670, 660, 650, 640, 630 | • Ядро Prescott-2M (одно вычислительное ядро с поддержкой Hyper-Threading) • Тактовые частоты: 3,80 ГГц (670), 3,60 ГГц (660), 3,40 ГГц (650), 3,2 ГГц (640), 3,0 (630) ГГц • Частота системной шины: 800 МГц • Объем L2-кэша: 2 Мб • Технология Intel Extended Memory 64 • Технология Hyper-Threading • Технология Execute Disable Bit • Усовершенствованная технология Intel SpeedStep (EIST) • Технология: 90 нм техпроцесс
Чипсет Intel 945G Express | • Частота системной шины: 533, 800 и 1066 МГц • Интегрированное графическое ядро Intel Graphics Media Accelerator 950 с поддержкой внешних карт расширения • Работа с памятью: поддержка двухканальных модулей памяти DDR2-667/533/400, максимальный поддерживаемый объем памяти — 4 Гб • Аудио: Intel High Definition Audio 7.1 с функцией «звук вокруг» • Четыре порта Serial ATA II со скоростью 3 Гбит/с • Поддержка технологии Intel Matrix Storage: дисковые массивы RAID 0, 1, 5, 10 • Поддержка интерфейса AHCI (Advanced Host Controller Interface) для SATA
Сетевой адаптер Intel PRO/1000 PM | • 10/100/1000 Мбит/с • Поддержка технологии Intel Active Management Technology • Технология PCI-Express

Новая офисная платформа Intel реализована в рамках программы Intel Stable Image Platform (SIP). Как сказано на сайте компании, «основная задача данной программы — сохранять стабильность компонентов Intel, обеспечивая более высокую предсказуемость ежегодного перехода на клиентские технологии нового поколения. По условиям программы Intel SIP, образ драйверов платформы не изменяется по меньшей мере 12 месяцев с момента вступления условий программы в действие. Для IT-менеджеров эта программа привлекательна тем, что позволяет уменьшить число конфигураций ПК, которые нужно проверять и утверждать, а это существенно сокращает проблемы и снижает расходы по сопровождению настольных систем, а также по установке новых приложений и пакетов, устраняющих бреши в системе безопасности».

Инициатива, судя по всему, полезная (по меньшей мере, для крупных предприятий), но роль Intel в ней мне не совсем ясна. Компания обещает не представлять новую платформу (и драйверы) ранее, чем через год после анонса предыдущей? Или обеспечить единый набор драйверов, ориентированный не на компоненты, а на платформу в целом? Все равно в итоге частота обновления драйверов и установки заплаток будет определяться активностью администраторов (и требованиями пользователей), да и навряд ли какое-то из предприятий выберет для своих нужд лишь единообразный набор компьютеров на базе платформ(ы) Intel. К тому же, набор драйверов для системы — это не только драйверы для производимых Intel компонентов. Есть ведь еще и периферия, различные внешние устройства, чей график обновления и выпуска драйверов будет крайне трудно регламентировать. Тем не менее, программа SIP как попытка урезонить текучесть конфигураций ПК заслуживает интереса и уважения. А вот уж как ее воспримет индустрия и конечные пользователи — вопрос другой.

Новая офисная платформа, кроме всего прочего, включает реализацию технологии Intel Active Management Technology — официальным железным «backdoor»’ом для корпоративного ПК становится новый чипсет в паре с сетевым адаптером Intel PRO/1000 PM. Благодаря ему даже при отключенном клиентском ПК администратор сможет установить свежие апдейты, проверить статус защищенности системы и произвести ряд прочих операций по обслуживанию ПК. Благодаря iAMT жизнь системных администраторов в крупных компаниях должна заметно упроститься — что ж, подождем первых отзывов пользователей и информации о конкретной технической реализации технологии.

Что можно сказать в заключение о новой офисной платформе Intel? Безусловно, это крайне мощное решение для самых современных компаний, активно использующих в своей деятельности высокие технологии. Системы на основе платформы Lyndon покажут отличные результаты не только в рамках работы с традиционными офисными приложениями, но и в связке со специализированным ПО для обработки специфического медиаконтента.

Старт дан

Что ж, запуск первой «двухъядерной» домашней платформы и мощной обновленной офисной состоялся. Возможно, пока что перспективы перехода на двухъядерные процессоры и мощные одноядерные для многих туманны, а реальный выигрыш в производительности, опять-таки, будет заметным не для всех, но, так или иначе, старт дан. Скоро двухъядерные процессоры станут таким же обыденным явлением, как и традиционные одноядерные. Но вот насколько «скоро» — трудно сказать. Трудно сказать также, когда повсеместно распространится использующее все преимущества многоядерности ПО. Однако произойдет это раньше или позже, по сути, не так важно. Важно, что это все равно произойдет — прогрессу сопротивляться бессмысленно.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Skype, или VoIP в действии

Автор: PalMan
http://www.comprice.ru/

Наверное, трудно переоценить ту роль, которую в жизни любого человека имеет общение. Как сказал один древний философ, это наилучший способ познать себя и других. Конечно, для многих людей общение имеет и более прозаические цели, но в любом случае очевидно, что замыкаться в себе - это, по меньшей мере, глупо и странно. Да и общительные (в меру) люди живут дольше, если верить статистике.

Однако все хорошо до тех пор, пока ваш собеседник находится поблизости - на одной улице, в одном городе и т.п., но стоит ему переместиться, например, на другой континент, как ситуация меняется. В ход идут почтовые послания, e-mail, ICQ и прочие способы контакта. А поговорить? В принципе, нет проблем, но эта затея может серьезно опустошить ваш кошелек. Исторически сложилось, что дальняя телефонная связь является основным источником доходов государственных провайдеров, предоставляющих услуги связи (в нашем случае это "Ростелеком"). Возможно, многим это неизвестно, но междугородные и международные тарифы всегда завышены, поскольку таким образом дотируется заведомо убыточная местная связь.

Впрочем, эту проблему можно элегантно решить при наличии компьютера и доступа в Интернет, ведь если в любой момент можно посетить сервер, расположенный в самой далекой точке земного шара, то точно таким же образом можно и созвониться. Термин, обозначающий такой вид связи - VoIP (Voice over Internet Protocol) - существует уже десять лет, только вот использовали эту возможность до недавнего времени немногие. Спору нет, практически все интернет-пейджеры (ICQ, MSN Messenger и др.) поддерживают голосовые функции, да и специальные программки есть (например, Net2Phone), но, увы, зачастую применение этих программ сопряжено с определенными трудностями.

Skype - вот имя, которое смогло пробить стену недоверия и фактически сотворить революцию в интернет-телефонии. Появление окончательной версии этой программы в июле 2004 года ознаменовало начало нового этапа в общении и возвестило об окончании безраздельного господства провайдеров, предлагающих услуги международной связи. По этой причине мы решили остановиться на этом удивительном явлении под названием Skype, которому пророчат великое будущее.

От создателей Kazaa

История Skype берет свое начало в августе 2003 года, когда была представлена первая публичная бета-версия пиринговой сети с одноименным названием. И что интересно, с первых дней своего существования проект вызвал огромный интерес. Дело в том, что у его истоков стояли Никлас Зеннстрём и Янус Фриис - создатели всемирно известной файлообменной сети Kazaa. Однако на этот раз уже проверенная временем идея была реализована применительно к голосу. Skype - это IP-телефон, построенный на базе распределенной пиринговой сети. Особенностью бета-версии была возможность вести разговор только владельцам компьютеров, но с появлением окончательного релиза можно звонить также на стационарные и мобильные телефоны.

Основным достоинством Skype является отсутствие центрального сервера: весь голосовой трафик идет через узлы сети, которыми являются сами пользователи. Здесь можно отметить интересную закономерность: чем больше пользователей используют эту систему, тем лучше она работает. Объясняется это тем, что иногда передача голоса напрямую между собеседниками невозможна, и связь осуществляется через других пользователей. С этой точки зрения у Skype нет проблем: количество пользователей уже перевалило за 35 миллионов и продолжает увеличиваться.

Немалую роль в популярности этого сервиса сыграли еще две вещи - поддержка шифрования и отменное качество звука. Если с первым все понятно, то на используемом аудиокодеке следует остановиться чуть подробнее. На наш взгляд, это единственная в своем роде реализация, которая не только не уступает, но и превосходит качество связи для обычного телефона. Разработчикам удалось очень удачно приспособить его к реалиям Интернета: эффекты, проявляющиеся в других IP-телефонах (эхо, дребезжание, металлический оттенок голоса, задержки, пропадание и т.п.), здесь отсутствуют вообще.

Правда, все же необходимо признать, что для этого желателен "хороший" канал связи. Так что идеальному варианту больше соответствует широкополосный доступ, чем коммутируемое соединение. Но здесь имеется в виду не широкий канал (поскольку трафик, генерируемый программой, минимален), а скорее свободный. Причем, это правило должно распространяться на весь маршрут следования голосовых пакетов, поскольку они могут оттираться большими по размеру, что и вызывает задержки в доставке. Практические испытания показали, что в российских условиях лучшее время для беседы с заграницей - раннее утро, когда все "нормальные" люди спят.

Немаловажным плюсом для многих может являться возможность Skype работать через прокси-серверы, брандмауэры, NAT'ы и прочие сетевые надстройки. К примеру, для корпоративных пользователей такой способ работы является вынужденным. Еще одна уникальная функция Skype - это возможность проведения голосовых конференций. Правда, число участников ограничено пятью, но ведь в других программах такая возможность отсутствует вообще.

Что и как

Для того чтобы воспользоваться сервисом Skype, нужно немного: собственно программа, компьютер со звуковой картой и доступом к Интернету, наушники (колонки) и микрофон. На сегодняшний день уже выпущены релизы для самых распространенных операционных систем (Windows, Mac OS и Linux). Программа легко устанавливается, настраивается и отличается весьма дружественным интерфейсом. Разумеется, входя в систему, вы проходите авторизацию на сервере компании, но этот, казалось бы, на первый взгляд, лишний шаг (голосовой трафик-то все равно идет напрямую, минуя сервер) сулит огромные удобства. Так, зайдя в свой контакт-лист, вы сразу же видите статус своих собеседников, соответственно, уже можете звонить и разговаривать. Ну чем не телефон? Если собеседник off-line, то не беда, пишем пару строчек и отправляем текстовое сообщение. Войдя в Сеть, он мгновенно получит ваше послание.

Рассмотрим теперь вопросы оплаты. Во-первых, беседа с другим пользователем программы для вас абсолютно бесплатна (если не принимать во внимание стоимость собственно доступа к Интернету). Местонахождение вашего собеседника также не имеет никакого значения, главное, чтобы у него были компьютер и Интернет. Но все же разработчики не смогли забыть владельцев обычных телефонов и реализовали сервис SkypeOut. Но, к сожалению, он не бесплатен. Правда, разобравшись с тарифами, мы убедились, что IP-беседа обходится на несколько порядков дешевле традиционного международного (и даже междугородного) разговора.

В SkypeOut введено понятие единой тарифной зоны, в которую на сегодняшний день входит 22 страны. Звонок на фиксированный номер из этого перечня обходится в 0,017 евро (меньше рубля!) за минуту. Если же необходимо дозвониться в географическое место, выходящее за пределы единой зоны, то тариф несколько выше - 0,052 евро за минуту. Применительно к России ситуация выглядит следующим образом: Москва и Санкт-Петербург входят в единую тарифную зону, звонки на фиксированные номера в любых других городах обойдутся дороже. А вот теперь, считайте, думайте, решайте - иметь или не иметь.

Ах да, мы чуть было не упустили один важный момент - существует версия Skype для платформы Windows Mobile (ex Pocket PC). Это означает, что, имея устройство (КПК или коммуникатор) на базе этой ОС, вы можете существенно сэкономить на международных разговорах. Сразу отметим, что использование GPRS не позволяет достичь оптимального результата, зато Wi-Fi так и просится в напарники Skype. Чувствуете, к чему мы клоним? Погуляв по городу, находите общественную точку доступа, подключаетесь и... разговариваете, сколько душе угодно. Но все же в такой огромной бочке меда не обошлось без ложки дегтя - звонки на фиксированные номера недоступны. По многочисленным просьбам, разработчики обещают доработать свое творение, но эта функция уже не будет бесплатной. Что ж, не все коту масленица.

Многих "любителей поговорить" раздражают манипуляции с компьютером, народ как-то больше привык к телефонной трубке. За последний год появилось несколько аксессуаров, призванных немного упростить этот процесс. К их числу можно отнести телефонный Skype-адаптер Gigaset M34 от компании Siemens. Установив это миниатюрное устройство в свободный USB-порт компьютера с постоянным интернет-подключением (во многих странах это в порядке вещей), можно в роли IP-телефона использовать домашний беспроводный DECT-телефон. В качестве дополнительных бонусов владельцы этого адаптера получают возможность отправлять и принимать SMS-сообщения, читать сообщения интернет-пейджеров, сетевые новости и даже слушать онлайновое радио. Занятная штучка, не правда ли?

Впрочем, есть и более простые решения - так, тайваньская компания PCHome выпускает недорогой (25 долларов) специализированный Skype-телефон Touch-1. Аппарат представляет собой обычную телефонную трубку с традиционной клавиатурой и монохромным дисплеем и позволяет задействовать все возможности IP-телефонии. Единственное неудобство для пользователя, это 2,5-метровый шнур, который связывает между собой телефон и USB-порт компьютера. Но компания в ближайшее время собирается исправить этот недостаток и выпустить беспроводный вариант. Разумеется, спрос рождает предложение, и IP-телефоны начали появляться, как грибы после дождя. Проводные и беспроводные, DECT и GSM, с GPRS и Wi-Fi и т.п., и выбор оптимального варианта зависит от возможностей и потребностей пользователя.

Однако ни для кого не секрет, что в России IP-телефония является серьезной угрозой для "Ростелекома", фактически являющегося монополистом на дальнюю телефонную связь. И лучшим подтверждением тому является последняя инициатива Мининформсвязи, которая способна похоронить все радужные перспективы российских операторов IP-телефонии. Суть ее сводится к тому, что в соответствии с новыми "Правилами присоединения сетей электросвязи", утвержденными постановлением правительства РФ от 28 марта 2005 года, весь голосовой трафик IP-провайдеры обязаны отдавать операторам международной и междугородной связи.

Ситуация практически безвыходная, поскольку такое решение ставит под сомнение легальность деятельности всех операторов IP-телефонии. Но операторы не желают сдаваться: они решили объединиться и создать нового оператора дальней связи. В случае, если им удастся получить соответствующую лицензию Мининформсвязи, проблему можно считать решенной. Впрочем, о положительном решении этого вопроса пока судить преждевременно: по крайней мере, начало работы нового оператора ожидается не раньше 2006 года.

Будущее телефонии?

Невооруженным глазом видно, что Skype продолжает развиваться, и темпы распространения внушают здоровый оптимизм. Так, в апреле 2005 года началось тестирование еще двух сервисов. Первый из них, SkypeIn, предоставляет возможность пользователям получить до трех постоянных телефонных номеров. И что любопытно, звонить на такие номера можно, даже не зная о Skype, то есть с обычных городских телефонов. Что касается второго сервиса - Skype Voicemail, то он предназначен для отправки пользователям системы голосового сообщения (длиной не более 10 минут). Этакий продвинутый аналог текстового сообщения, адресуемого пользователям, в конкретный момент времени отсутствующим в Сети либо не желающим отвечать. И опять же, такое сообщение может быть отправлено с обычного телефона. Кстати, следует упомянуть и о существовании сервиса Skype to SMS, предназначенного для отправки коротких сообщений на мобильные телефоны стандарта GSM, правда, эта услуга российским пользователям пока недоступна. В планах - отправка электронной почты и факсов.

Но создателям Skype мало обычных телефонов, они имеют планы и в отношении мобильных. Недавно Никлас Зеннстрём заявил о том, что компания вслед за версией программы для Windows Mobile (об этом мы уже говорили) собирается представить версию Skype для Symbian OS. Думаем, пользователи смартфонов такому повороту событий обрадуются, зато реакция операторов сотовой связи будет прямо противоположной. Правда, понимая безвыходность своего положения, некоторые операторы уже сегодня пытаются предвосхитить события и успешным образом внедряют IP-телефонию.

Ширится и рынок сервисов для этой программы. Так, нам удалось обнаружить специальную надстройку для Skype, позволяющую изменять голос. Приличный выбор предустановок позволяет выбрать соответствующий тембр для любой ситуации, начиная от делового разговора с боссом и заканчивая задушевной беседой с девушкой. А сервис знакомств PassionDates пошел еще дальше, предложив "Skype-секс по телефону", причем абсолютно бесплатно. Кстати, обратите внимание: документация для разработчиков, создающих программы для работы с этой системой, выложена в свободном доступе на сайте компании. Так что, если у вас есть идеи по поводу использования программы каким-либо необычным образом, то дерзайте.

Что касается терминалов для IP-телефонии, то их количество растет не по дням, а по часам. Весьма показателен с этой точки зрения анонс на CES 2005 домашнего цифрового телефона VisiHome, который наряду с поддержкой VoIP (напомним, что этот термин обозначает передачу только голоса), может работать и как видеотелефон. По известным причинам видеоразговоры так и не стали распространенным явлением, и, возможно, интернет-телефония сможет стать катализатором очередного витка эволюции этого многообещающего вида связи. В то же время многие производители мобильных терминалов уже начали заключать альянсы с Skype Technologies, так, например, компания Motorola собирается в ближайшем будущем представить продукты линейки Motorola Skype Ready, а коммуникаторы i-Mate PDA2K уже сегодня обладают такой возможностью.

Поэтому, говоря о путях дальнейшего развития Skype, можно однозначно утверждать - сервис стремится не только слиться с существующей телефонной сетью, но и даже превзойти ее. По прогнозам аналитиков, к 2008 году в Европе порядка 30% всех телефонных разговоров будут осуществляться по протоколу VoIP, для американского континента эта цифра еще выше. Сбудутся ли эти предсказания, судить сложно, но то, что будущее телефонии - это VoIP-технологии, сомневаться не приходится.

И главную роль в этом процессе играла, играет и будет играть идея, имя которой - Skype.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Джукбокс-гигант. Медиаплейер Rapsody RSH-100

Автор: Александр Енин
http://www.computery.ru/upgrade/

В начале времен были видаки. Потом стали DVD-плейеры. Сейчас, когда цифровой дом - не перспектива, а неотвратимость, аппараты стремительно мутируют в сторону интеграции с ПК. Дизайнерская и инженерная мысль принимает разные формы, радуя торговцев, алчущих расширения ассортимента. Новое воплощение флюидов медитирующей о цифровом доме Intel и иже с ней сейчас перед вами, это медиаплейер Rapsody RSH-100. Станем ли говорить о том, как он выглядит? Наверное, нет смысла, все видно и на фотографии. Кому видно плохо, посмотрите на обложку - там все еще краше и крупнее. Перейдем сразу к делу.

По существу RSH-100 - многофункциональный плейер на базе жесткого диска. Вроде многочисленных карманных универсалов типа Archos, только стационарный (хотя к нему и прилагается сумка). Цветной дисплей у него отсутствует за ненадобностью, а некоторая громоздкость компенсируется большим объемом жесткого диска. Потенциального.
Самого накопителя в комплекте нет. Диск покупаем отдельно, какой сами захотим (объемом до 480 Гбайт), главное, чтобы он был с интерфейсом ATA.

Насчет тепловыделения можно не переживать, местная вертушка, которая трудится тихо и упорно, легко решает этот вопрос. Инфу на диск плейера можно закачивать не только с компьютера. Rapsody умеет самостоятельно сливать данные с флэшек и кардридеров - около десяти секунд думает, а потом сбрасывает все данные в специальную директорию. Правда, проворачивать эту операцию он умеет только с накопителями, паспортные данные которых прошиты в его firmware. Впрочем, программное обеспечение плейера периодически обновляется (по крайней мере, так обстоят дела на текущий момент), и список поддерживаемых устройств растет и ширится день ото дня.

Поддерживаемые форматы и входы-выходы перечислены во врезке, так что повторяться не буду, только скажу пару слов о том, что там не указано. Момент первый: Rapsody умеет воспроизводить… DVD. Привода у плейера нет, но хитрый агрегат действует по-другому: воспроизводит VOB-файлы из отдельной папки. Кино запускается сразу, без демонстрации главного меню, так что посмотреть дополнительные материалы не получится (язык и субтитры можно будет установить в процессе просмотра, с помощью пульта). Это огорчительно, но люди знающие говорят, что в следующих партиях устройств этот недостаток будет исправлен и функция "защиты от нудной рекламы" станет опциональной. Момент второй: RSH-100 не способен проигрывать файлы формата WAV. Это тоже плейеру не в плюс, учитывая потенциальный дисковый объем.

Но несложно понять, почему разработчики плевать хотели на поддержку файлов без сжатия: девайс рассчитан на массового пользователя, активно потребляющего MP3, а вовсе не на меломанов. Цена тому доказательство. Качество звука - тоже (бюджетный плейер как бюджетный плейер). Впрочем, жаждущим хорошего звука никто не мешает подключить конвертер к цифровому выходу. А те, кому качество по барабану, могут подключить FM-трансмиттер и передавать сигнал на любое устройство с радиоприемником. Качество выводимого изображения получается хорошим. Поскольку предел возможностей местного декодера - MPEG2, то есть формат, в котором записаны видеофайлы дисков DVD-видео, возиться с высокими разрешениями плейеру не придется. (Производители говорят о том, что в перспективе появится возможность воспроизведения HDWMV, но нас терзают смутные сомненья - вряд ли этот аппарат потянет. Помните минимальные требования?

Процессор Pentium 4 2,4 ГГц, 512 Мбайт оперативной памяти, 128 Мбайт видеопамяти…) С самыми сложными файлами для видеопроигрывателей, теми, что закодированы в формате DivX пятой версии, сложностей не возникло: никаких тормозов не было замечено. Что до качества изображения, то на телевизоре все смотрелось очень пристойно. Возможно, в каких-то сложных сценах на хорошем экране и появились бы какие-то артефакты или дефекты, но посмотрите на цену… Не того класса проигрыватель, чтобы подключать его к проектору стоимостью в несколько десятков килобаксов.

О применении

Мало того что плейер интересен сам по себе, в качестве видеопроигрывателя, стоящего и красиво светящегося рядом с телевизором, он хорош и своей относительной миниатюрностью. Ему найдется место везде, где актуален проигрыватель. Яхта есть? Не купили, потому что на ней негде плавать, кроме как в ванной? Ну, тогда подойдет и автомобиль.

Ставим девайс вместо магнитолы, разъемы USB выводим наружу с помощью удлинителей, снимаем 12 В с аккумулятора и получаем альтернативу магнитоле. Новую музыку сбрасываем на диск с флэшки, болтающейся изящным металлическим кулоном на шее, или с модного ноутбука. Настраиваем экранчик - поворачиваем изображение на девяносто градусов с помощью пульта (управлять девайсом удобнее с помощью "лентяйки"), и все - можно радоваться жизни. В перспективе можно будет даже установить в машине дисплей и смотреть кинцо, застряв в пробке или ожидая кого-нибудь на стоянке. Заодно в салоне авто образуется и хранилище для фотографий с возможностью их просмотра.

Характеристики
  • Цена: $245
  • Файловые системы: FAT-32, NTFS
  • Интерфейс: USB 2.0
  • Поддерживаемые форматы: DivX 3 / 4/ 5, XviD, MPEG1, MPEG2, MP3, WMA, OGG, JPEG
  • Видеовыходы: S-Video, композитный, компонентный
  • Аудиовыходы: 2 x RCA, Optical
  • Габариты: 129 x 210 x 47 мм
  • Вес: 420 г (без накопителя)
  • Подробности: www.rap-sody.com

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Болид с жемчугами. Корпус Airton F1

Автор: Курина
http://www.computery.ru/upgrade/

Бредя по улице с этой коробчонкой, я размышлял о неудачно выбранном названии корпуса. Ведь, F1 - это кнопка Help! А как корабль назовешь… Но дома, увидев содержимое упаковки, я понял, что речь совсем о другом. Знаете, это из автоспорта, "Формула-1", и все такое… Геймерам-автогонщикам без подобного корпуса жизнь наверняка покажется пресной и неудавшейся. А мне, дабы почувствовать себя горячим финским парнем, осталось-то всего ничего, надо запихнуть железки внутрь, закрутить винты с накаткой, и вперед!

Итак, смотрим на яркое творение дизайнеров Prosource. Модель вышла в серии Gaming Case, славящейся именно нестандартными дизайнерскими решениями. Для воплощения задуманного использован глянцевый пластик. Из этого прозаичного материала сделан "фасад". Крыша машинки служит дверкой для приводов, есть крохотный "капот", подняв который можно увидеть фронтальные разъемы, но, безусловно, самая большая кульность - фары. Лампы фар - это индикатор Power, и горят они постоянно (я же говорил, быть мне Микки Хаккиненом, в Финляндии ближний свет у машин по правилам должен гореть всегда), а об активности дисков вам напомнят оранжевые огоньки поворотников в фарах. Очень занятно смотрится в темноте, надо сказать.

Красота оформления кейса на время затмила собой все - и удобство, и достоинства внутренней организации корпуса. А ведь их тоже немало. Дверца приводов крепится на петле, в закрытом состоянии удерживается магнитом намертво. Болтаться не будет. Под крышкой находятся четыре пятидюймовых отсека и пара трехдюймовых, кнопки Power и Reset. А раз о "лице" больше добавить нечего (об охлаждении расскажу чуть позже), перейдем к другим достопримечательностям. На мой взгляд, увлеклись дизайнеры. Возмутительная эклектика: спереди - машина ХХ века, но сбоку, в дань моде, - ставший привычным моддерский дизайн с прозрачным "окном", исчерченным абстрактным самурайским узором, и светящимся всеми цветами радуги вентилятором посередке.

Не дают, видимо, покоя отдельным товарищам лавры Sunbeam. А еще, чтобы уж полный винегрет был, вычурная, узорчатая верхняя панель нашпигована шестью серебристыми заклепками-пулями. Совсем не в тему, господа. Заклепки эти сместили ассоциативный ряд в готические дебри. (А может, "самурайский узор" - это такие модные граффити на глянцевой бочине авто, а клепки наверху - какой-то еще элемент декора автомобиля? - Прим. ред.) Впечатление смазалось, и к вскрытию я приступил без особого восторга.

Большой респект разработчикам за железо. Все края завальцованы, и порезаться, если специально не стараться, очень трудно. И это, пожалуй, единственное достоинство конструкции. Никаких технологических изысков при сборке. Защелки, салазки - кому это нужно? Шанцевым инструментом выломайте необходимое количество заглушек: они, в лучших традициях, припаяны. Но прежде чем заниматься всей этой рутинной работой, проведите инвентаризацию. Сколько у вас вентиляторов в наличии?

Вопрос не праздный. На переднюю стенку, желательно до установки накопителей (чтобы ничто никуда не уперлось), нужно поселить кулер. Какой именно - выбирайте сами. Ставьте четыре быстроходных 80-миллиметровых "винта" или одну 120-миллиметровую "мельницу". Если таковых не нашлось, можете привинтить и кулер размером 90 мм. Под вентилятор любого диаметра имеются крепежные отверстия. Сзади тоже насверлено, но число 80-миллиметровых драйверов придется уменьшить до двух, вертушки с размахом крыльев 90 мм и 120 мм по-прежнему востребованы поодиночке.

Производительность системы охлаждения вам придется вычислять самостоятельно, складывая объемы воздушных потоков, создаваемых вертушками, и сравнивая итоговые цифры. Попутно замечу, что, пройдя по ссылке www.prosource-tech.com/S200-A.htm, вы увидите флэш-ролик, наглядно показывающий, как и куда нужно ставить вентиляторы. Заодно узнаете и обо всех достоинствах "ящика".

Заметно подобрев от такой заботы, я придирчиво исследовал прилагающийся к корпусу БП. Скажите, это вроде Gaming Case? Во что предлагается безглючно "рубиться", заручившись поддержкой 300-ваттного "дохлячка"? Ведь мы уже навешали на него кучу винчестеров, приводов и вентиляторов, установили мощную видеокарту…

Блеснуло стальное жало отвертки, и вот внутренности блока питания на нашем лабораторном столе. Схемы PFC нет и в помине, даже в виде простого дросселя. Пустота, лишь гуляет вольный ветер, гонимый секретным китайским вентилятором, сделанным на втулках, с поэтичным названием Xnruilian (это слово у меня ассоциируется с чем-то свинским). Проходите, уважаемый, стенд вас заждался.
Поставив невзрачный агрегат на стенд, я был искренне удивлен. Блок честно отработал все нагрузки, и только напряжение +12,00 В выбилось из пятипроцентного коридора. +3,30 В и +5,00 В просели, но немного, примерно на 3%. Температура внутри - 50°С. Тот, кого зовут Xnruilian, как выяснилось, знает свое дело.

В заключение хочу добавить немного информации для тех, кому автомобиль на передке корпуса не особо интересен. У этого ящика есть "брат-близнец", но выкрашенный в цвет "шампань". Выглядит он строго и лаконично, а по внутреннему устройству почти неотличим от подстольного "болида", только в модели 093 Pearl боковой вентилятор заменен на раздвижной воздуховод для процессорного кулера, а дверка и фронтальные аудиоразъемы упразднены.

Характеристики
  • Цена: $50
  • Форм-фактор: ATX Middle Tower
  • Блок питания: 300 Вт
  • Отсеки 5,25": 4
  • Отсеки 3,5": 2
  • Внутренние отсеки 3,5": 5
  • Разъемы: 2 х USB, 2 х Audio
  • Вентиляторы: 1 х 80 мм
  • Габариты: 430 х 200 х 430 мм
  • Подробности: www.prosource-tech.com

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Домашний ПК или мини-WAP-сервер…

Автор: Кристофер
http://www.nestor.minsk.by/kg/

Мобильная связь и Интернет все больше и больше интегрируются между собой. Появилось бесчисленное количество WAP-сервисов, многие из которых предлагают платные услуги. И тут пользователь стоит на распутье: покупать «рыбу» или найти «удочку», чтобы ловить ее самостоятельно… Приобретать или делать самому? Coding Workshop Polyphonic Wizard v.4.0 как раз таки и является той необходимой «удочкой» для владельцев мобильных телефонов. Захватывает как сам процесс, так и открывающиеся возможности.

Небольшой программный комплекс Polyphonic Wizard от компании Coding Workshop предназначен для добавления мелодий звонков, изображений и Java- апплетов (игр) в мобильные телефоны. Причем программа позволяет сделать это различными способами, самыми интересными из которых являются варианты использования промежуточных и собственных WAP-серверов. Polyphonic Wizard удивляет своей простотой в использовании и при этом является достаточно мощным программным средством. Вышедшая 26 апреля версия 4.0.2 отличается от своих предшественников, имеет новые добавленные функции и возможности. Очевидно, что разработчики несколько спешили с ее выпуском, потому как информация на сайте и help-файл, поставляемый с программой, являются устаревшими и не отображают реальных возможностей. Но это ничуть не уменьшает уникальности данной разработки. Polyphonic Wizard небесплатна и требует регистрации за $15, хотя на сайте программы www.polyphonicwizard.com вы можете скачать trial-версию (6,59 Мб), полнофункционально работающую в течение первых семи дней использования.

Как происходит загрузка?

В четвертой версии программы, в отличие от предыдущих, предусмотрено три варианта загрузки информации в мобильный телефон. Первый представляет собой обычное сохранение информации на диске и подразумевает вариант связи между компьютером и телефоном по ИК или Bluetooth. Другие два варианта являются решениями в области WAP-технологий.
Direct WAP сервер — телефон и компьютер связываются через Интернет. Причем происходит это достаточно интересным способом: компьютер подключен к Интернет через обычный модем и на время становится мини-WAP-сервером. В WAP-браузер мобильного телефона вводится URL, соответствующий IP-адресу компьютера, и мобильный телефон может считывать данные из внутреннего каталога, адрес которого указан заранее (по умолчанию это папка с именем wap внутри программной директории).

Intermediate WAP-сервер — промежуточный WAP-сервер, который находится в Интернете по адресу сайт Именно он набирается в WAP- браузере мобильного телефона. При загрузке файла на промежуточный сервер ему присваивается определенный код доступа ID Code, который высвечивается в соответствующем окне программы. На мобильный телефон поступает запрос данного кода, после введения которого начинается загрузка файла. Отдельно стоит отметить, что промежуточный сервер выступает в качестве временного хранилища данных, и обычно загруженные файлы там хранятся не более 20 минут. Для MIDI-файлов возможно использование сразу трех вариантов загрузки, для аудио и изображений — Direct WAP и Intermediate WAP серверы, а для Java-апплетов возможен вариант использования только Direct WAP.

С чем мы работаем?

Как уже было сказано, Polyphonic Wizard позволяет загружать мелодии звонков, изображения и Java-апплеты. Мелодии для звонков предусмотрены двух типов: MIDI и аудио. Среди аудиоформатов поддерживаются MP3, WAV, WMA, OGG и RAW, импортируемые изображения — GIF, BMP, JPEG, PNG, TIFF. Для MIDI, аудио и картинок предусмотрены специальные небольшие редакторы-конвертеры, в которых можно оптимизировать импортируемые данные под необходимые стандарты. Например, для MIDI предусмотрен специальный режим Trim, позволяющий уменьшить размеры файлов, а специальный редактор может включать/отключать определенные инструменты. Следующим этапом подготовки MIDI-файла идет выбор марки мобильного телефона. Для аудио мы имеем в наличии небольшой программный модуль, который позволяет обрезать файлы и конвертировать выбранные фрагменты в форматы сжатого аудио с низким битрейтом. Для изображений используется небольшой редактор, в котором можно переключать режимы цветности (ч/б/цветной), вращать картинку, увеличивать и уменьшать ее. Конечно, для качественного результата лучше использовать сторонние программы редактирования, особенно это касается обработки изображений.

Поддерживаемые марки мобильных телефонов

Polyphonic Wizard может работать практически со всеми современными марками мобильных телефонов, поддерживающих WAP и GPRS или же
предусматривающих другие варианты коммутации с РС. Единственные марки, которые не прошли тестирования — это Audiovox и Nextel. В остальном мы имеем практически стандартный ряд Alcatel, Kyocera, LG, Motorola, NEC, Nokia, Panasonic, Sagem, Samsung, Sendo, Sanyo, Sharp, Siemens, Sony Ericsson. Точно указывать модели не имеет смысла, к тому же, разработчики программы предлагают скачать trial-версию и проверить ее совместимость именно с вашей маркой телефона. Напомню: эта версия полнофункциональна в течение первых семи дней использования.

Общие впечатления

Polyphonic Wizard — это достаточно интересное решение хотя бы потому, что оно позволяет превратить домашний РС в мини-WAP-сервер. Для работы в таком режиме необходимо отключить Firewall, если вы таковой используете, либо другие программы анонимного нахождения в Интернете. Если вы не хотите отключать данные функции, то вполне приемлемо использование промежуточного сервера Intermediate WAP. В целом данный программный комплекс работает стабильно. Единственное, что хотелось бы увидеть более доработанным — редакторы для звука и обработки изображений.

Что еще можно сделать?

Нужна еще информация? Вы можете воспользоваться поисковой формой по всему онлайновому разделу статей на http://www.izcity.com/ В этом разделе собрана интересная и полезная подборка статей на различные околокомпьютерные темы (необходимо подключение к Интернет).


Попробуй Domino! IZone Domino - ежедневные компьютерные новостные выпуски на нашем сайте. Свежие новости, обзоры преимущественно бесплатных программ с прямыми ссылками для загрузки, анонсы свежих статей, компьютерный юмор и т.д.
Подробнее >> http://www.izcity.com/lib/
Разместите здесь и вы ваше рекламное объявление >>
***

Работа в онлайне и IT-индустрии

Свежие предложения

Предлагаю работу
  • 15-06-2005 Запущен проект глобальной российской системы электронной коммерции (E-COMMERCE). Продолжаем подыскивать руководителей-организаторов потребительской структуры. Интересуемые сейчас регионы: Москва и Подмосковье, Калуга и область, Орел и область, Тула и область, Воронеж и область, Липецк и область, Белгород и область.. Ознакомление с бизнес-планом и подробности по организации работы - только при ЛИЧНОЙ ВСТРЕЧЕ. ($500)
  • 15-06-2005 Требуются люди со знанием английского языка, срочно! ($300)
  • 07-06-2005 Требования: Наличие личного автомобиля, Прописка М и МО, Энергичность, коммуникабельность. Стабильный оклад+высокий процент с продаж+ бонусы +премиальные. Демонстрация возможностей техники на территории клиента (без поиска клиентов). ($500)
  • 05-06-2005 Интересная и перспективная работа в Интернет. Всем чем надо обеспечим. От Вас требуется интерес и желание работать и хорошо зарабатывать. ($350)
  • 23-05-2005 Работа в интернет на дому. Зароботок ограничен только тем сколько вы уделяете этому внимания. Подробности в письме. ($350)
Ищу работу
  • 21-06-2005 Знание С\С++, Delphi, Oracle, FoxPro. Опыт работы: разработка клиент-серверных приложений для работы интернет-центров, ПО для складского учета и бухгалтерии. Работа в команде. Знание английского. ПК и интернет в личном пользовании. ($150)
  • 17-06-2005 Владислав, 23 года. Окончил филологический факультет Магнитогорского государственного университета в 2004 г. С марта 2002 по ноябрь 2002 - журналист в общественно-политическом ежедневном издании "Подробности" (Магнитогорск); ноябрь 2002 - август 2004 - редактор. C декабря 2004 по июнь 2005 (закрытие издания) - журналист в журнале "Личный доктор" (Москва). В настоящее время живу в Магнитогорске, ищу удаленную работу. ($200)
  • 17-06-2005 Дизайнер-верстальщик с опытом работы ищет удаленную работу по подготовке макетов листовок, газет, брошюр и т.п. Знание Page Maker, Adobe Acrobat, CDraw, Photoshop. ($50)
  • 15-06-2005 Веб-программист ищет работу. Занимаюсь, в основном, системами документооборота предприятия (perl + postgresql) с Веб-интерфейсом. Пишу на perl, php, sql, html, javascript, c, c++, ocaml, scheme. Работал с базами данных postgresql, mysql, interbase, firefox. Предпочитаю писать под *nix операционные системы. ($150)
  • 10-06-2005 Выполню руссификацию программ. Оклад зависит от размера программы и сложности работы. Подробности в письме. ($5)
  • 09-06-2005 Профессиональный художник, аниматор, знаю Photoshop, Painter, Toon Boom, Adobe After Effects, Adobe Premiere, May, Flash. Знаю большинство графических пакетов, владею 3-D программами, быстро осваиваю новое. В данный момент ищу работу с частичной занятостью. Рассмотрю любое предложение. Гарантирую выполнение работы качественно и в срок. ($100)
  • 06-06-2005 Создам всем желающим небольшой сайт. Плата от 15$ за проект. Желательно через WebMoney. ($15)
  • 05-06-2005 Целеустремленная, коммуникабельная, ответственная, легкообучаемая. Владение оргтехникой, ПК: знание программ: MS Office, Word, Eхcel, Internet, Outlooк ($800)
  • 04-06-2005 Моделирование в 3D MAX. Знание PhotoShop, Adobe After Effect, Macromedia Flash, CorelDraw. ($50)
  • 04-06-2005 Пишу базы данных в MS Access. ($150)
Все вакансии на нашем сайте
Все резюме на нашем сайте
Просмотреть все предложения, а также разместить резюме или предложить вакансию, вы можете здесь: http://www.izcity.com/job/

***
Реклама
Где и Как купить хороший ноутбук за $50? Конечно же... на аукционе eBay...
Читайте полное русское руководство по работе с аукционом на нашем сайте:
 -Что выгоднее: продавать или покупать?
-Как купить ноутбук от $50?
-Как зарабатывать от $75 в день?
-Истории и мнения других людей
-Русская инструкция по регистрации
Подробнее: http://www.izcity.com/auction/
Разместите здесь и вы ваше рекламное объявление >>


От 50 руб. за диск CD и DVD-диски от магазина HOTCD

Adobe Premiere Elements рус.+eng. (2 cd)
Adobe Premiere Elements 1.0 for Windows XP SP1
Русская и Английская версии

Используя профессиональные инструменты из пакета Adobe Premi...
подробнее
Autodesk REVIT 7.0 рус.+eng.
Autodesk Revit 7.0 for Windows 2000/XP
Русская и Английская версии

Система пространственного моделирования для принятия стратегических ...
подробнее
Autodesk MAP 3D 2005 рус.+eng.
Autodesk Map 3D 2005 for Windows 2000/XP
Русская и Английская версии

Autodesk Map 3D 2005 — прикладную программу, в которой самые перед...
подробнее
Autodesk AutoCAD Mechanical 2006
Autodesk AutoCAD Mechanical 2006 for Windows 2000/XP

AutoCAD Mechanical 2006 - мощное средство, предназначенное для машиностроительного ко...
подробнее
Maxon Cinema 4D: Studio Bundle 9.0
Maxon Cinema 4D Studio Bundle 9.012

Maxon Cinema 4D один из самых лучших, по своим характеристикам, пакет трехмерной графики. Благодаря мо...
подробнее
Magix Movies on CD & DVD 3.0 рус.+eng.
MAGIX Movies on CD & DVD 3.0
Русская и Английская версии

Довольно универсальная программа для работы с видео и аудио данными. Позволит ...
подробнее
Finale 2005 рус.+eng.
Finale 2005
Русская и Английская версии

FINALE - один из лучших нотных редакторов. Это очень удобный и мощный нотный редактор, дающий в...
подробнее
Extremator Мультизагрузочный 2005: Установка и Настройка Серверов
Microsoft Windows 2003 Server Enterprise Edition
Семейство продуктов Windows Server 2003 является следующим шагом в непрерывной эволюции серве...
подробнее
Extremator Мультизагрузочный 2005: Системное Программирование
Borland C++ BuilderX 1.0 Enterprise for Windows NT2000XP
C++BuilderX - это новый шаг в технологиях создания C++ - приложений, обеспечивающий у...
подробнее
Extremator Мультизагрузочный 2005: Инженеру-Проектировщику
Autodesk AutoCAD 2005 for Windows 2000/XP
Русская и Английская версии
Cамый популярный в мире программного продукта для черчения и конструи...
подробнее


IZONE

Для жизни и здоровья...

Компьютер и здоровье

Автор: IZone

Сегодня компьютер прочно вошел в нашу жизнь и стал его неотъемлемой частью. Во многих домашних квартирах и практически во всех современных офисах - компьютер это обязательный атрибут. Но, сегодня давайте поговорим о таких вещах, как компьютер и здоровье.

Общеизвестно, что электромагнитные поля, излучаемые экранами мониторов, разрушают ионную структуру воздуха (как и работающие в квартире телевизор, который также разрушает структуру воздуха). Оргтехника, в частности, работающий принтер, также вносят отрицательные изменения в окружающий воздух.
Таким образом - среда в которой мы работаем и воздух, которым мы дышим - далеки от идеала.
Попутно стоит упомянуть о том, что в городах, особенно больших - везде есть проблемы с экологией: воздух загрязнен, в нем присутствует пыль, формальдегиды, частицы угарного газа и другие вредные вещества. Все это присутствует и на вашем рабочее месте, будь-то квартира или офис. И плюс дополнительно к этому добавляется вредное воздействие электромагнитных полей, излучаемых экраном монитора или кинескопом телевизора.
Неудивительно, что к вечеру многие люди испытывают неприятные симптомы, слабость, усталость и пр. Иммунная система человека вынуждена постоянно находиться в режиме перегрузок и поэтому попутно мы еще часто и болеем...

Перенесемся в жилой дом, квартиру. Здесь тоже более чем достаточно источников создающих электромагнитные поля и излучения. У абсолютного большинства семей имеются холодильник, телевизор (зачастую не один), видеомагнитофон, радиоаппаратура, стиральная машина, печь СВЧ и т.д., а что уж говорить о пользователях радиотелефонов!

Стало быть, перед нами стоит задача - создать максимально благоприятную среду в месте нашего нахождения (работы или отдыха), в данном случае создать максимально безвредную и комфортную среду обитания в районе вашей работы за компьютером.
С такой задачей справляются ионизаторы и очистители воздуха. В зарубежных цивилизованных странах - такие приборы давно стали стандартом и обязательны для квартир и офисов.
Ионизаторы-очистители предназначены для очистки воздуха в жилых и офисных помещениях от пыли, табачного дыма, промышленных выбросов в атмосферу, пыльцы растений, пылевых клещей и т.п., а также для нормализации аэроионного состава воздуха.
Кстати, об нормализации аэроионного состава воздуха... Вот как раз излучения от мониторов и телевизоров - разрушают аэроионного состава воздуха, а ионизатор-очиститель восстанавливает аэроионный состав воздуха. Наиболее передовые и качественные модели ионизаторов способны создать у вас в домашней квартире структуру горного воздуха. Или воздуха морского побережья. Кстати, знаете почему горцы долго живут? Потому что, дышат чистым воздухом. Теперь таким воздухом можете дышать и вы в своей квартире или офисе.
Плохая структура воздуха также оказывает отрицательное воздействие и на глаза. Так, обследования служащих, длительное время работавших на компьютере, показали, что раздражение слизистой оболочки глаз и раздражения кожи чаще всего вызываются не только излучением дисплея, а и состояние воздуха в плохо проветриваемом помещении.

Пара популярных моделей ионизаторов/очистителей средины 2005 года:

Ионизатор СУПЕР ПЛЮС ТУРБО Ионизатор СУПЕР ПЛЮС ТУРБО предназначен для очистки воздуха в жилых и офисных помещениях от пыли, табачного дыма, промышленных выбросов в атмосферу, пыльцы растений, пылевых клещей и т.п., а также для нормализации аэроионного состава воздуха. На наш взгляд , это наиболее современный и эффективный очиститель - ионизатор воздуха из тех, что выпускаются на сегодняшний день.
Цена: $85.47 (2,500руб.),
Заказать/Узнать подробнее >>
Воздухоочиститель ионный Air Comfort XJ-2100 Воздухоочиститель ионный Air Comfort XJ-2100
Воздухоочиститель XJ- 2100 использует передовую технологию распыления ионов и полностью бесшумен. В результате работы прибора производятся отрицательные ионы, создающие в помещении чистый и свежий воздух. Под действием отрицательных ионов содержащиеся в воздухе загрязнители притягиваются к электропроводящей пластине пылеуловителя, находящейся внутри корпуса прибора и налипают на пылесборники, образуя за несколько дней четко различимый слой пыли и грязи. Прибор не требует замены фильтра, отсюда его экономичность для пользователя.
Цена: $90.60 (2,650руб.)
Подробнее/Заказать >>

Смотрите здесь (ниже по ссылкам) другие модели ионизаторов и очистителей. Возможно, на тот момент, что вы смотрите, появятся еще что-то интересное из этой области
ионизаторы воздуха | очистители воздуха

***

Раз уж мы заговорили об ионизаторах и очистителях воздуха, то стоит упомянуть и об автомобильных версиях таких приборов. В дороге, особенно летом в жару - в салоне вашего автомобиля присутствует весь букет "современных благ цивилизации": пыль, угарный газ, смрад и т.д. И вы этим дышите... Так, что прибор для очистки и ионизации воздуха совсем нелишне иметь и в автомобиле.

Вот парочка моделей, присутствующих на рынке в 2005 года:

Автомобильный воздухоочиститель с генератором анионов AirComfort XJ-800 Автомобильный воздухоочиститель с генератором анионов AirComfort XJ-800
Автомобильный воздухоочиститель с генератором анионов, использующий принцип "ионного ветра", мгновенно вырабатывает полезные для здоровья человека отрицательные ионы кислорода и постоянно наполняет салон Вашего автомобиля чистым и свежим воздухом.
Цена: $30.77 (900руб.)
Подробнее/Заказать >>
Автомобильный очиститель-ионизатор Овион-С - авто Автомобильный очиститель-ионизатор Овион-С - авто
Электронный очиститель воздуха - ионизатор ОВИОН-АВТО предназначен для очистки воздуха в салоне автомобиля или других транспортных средств от пылевого, бактериального или грибкового загрязнения, от продуктов неполного сгорания топлива, а также для обогащения воздуха отрицательными аэроионами. Прибор устраняет из воздуха салона пыль, сажу, вирусы, споры грибков, пыльцу растений и другие аллергены, эффективно уничтожает табачных дым и прочие неприятные запахи.
Цена: $54.35 (1,590руб.)
Подробнее/Заказать >>

Смотрите здесь (ниже по ссылкам) другие модели ионизаторов и очистителей. Возможно, на тот момент, что вы смотрите, появятся еще что-то интересное из этой области
ионизаторы воздуха | очистители воздуха

***

И возвращаясь к компьютерам... Еще одна серьезная проблема для людей долго проводящих время за компьютером, это глаза...

Пользователи, которые сидят за компьютером дома, в офисе или в школе, испытывают чрезвычайные нагрузки на зрительный аппарат.
Установлено, что более 70% взрослых, работающих с компьютером, страдают особым заболеванием, известным как «компьютерный синдром». Его причина – необходимость пристально вглядываться в монитор на протяжении нескольких часов.

Широкое распространение компьютеров в мире вызвало целый ряд жалоб на здоровье пользователей ПК и наибольшее их количество приходится на заболевания глаз. Перечислим:
- затуманивание зрения (снижение остроты зрения);
- замедленная перефокусировка с ближних предметов на дальние и обратно (нарушение аккомодации);
- двоение предметов;
- быстрое утомление при чтении.
- жжение в глазах;
- чувство "песка" под веками;
- боли в области глазниц и лба;
- боли при движении глаз;
- покраснение глазных яблок.

У многих пользователей вышеназванные симптомы появляются через несколько часов, после начала работы с компьютером. Что делать? Ведь у многих или у большинства есть работа так или иначе связанная с компьютерами и от этого никуда не деться. Как быть с детьми, многих из которых сейчас за уши не оттащить от компьютера? Выход есть и здесь: почаще делать профилактические паузы-перекуры (давать передышку глазам), а также использовать специальные приборы-массажеры для глаз. В конце рабочего дня или вечером весьма уместно регулярно подлечивать-поддерживать в тонусе ваши глаза. И здесь нам опять приходят на помощь приборы.

Популярные модели 2005 года:

Gezatone Breeze – магнитно-акупунктурный массажер для глаз Gezatone Breeze – магнитно-акупунктурный массажер для глаз
  • профилактика и лечение близорукости
  • уменьшение напряжения глаз после работы на компьютере
  • улучшение зрительных функций
  • нормализация сна,борьба с бессонницей
  • улучшение памяти, снятие головной боли
  • уменьшение морщин и симптомов стресса и усталости (круги и мешки под глазами)
Цена: $59.00 (1,726руб.)
Заказать/Узнать подробнее о Массажере Gezatone Breeze >>
Магнитно-акупунктурный массажер для глаз BREEZE BEM-I Магнитно-акупунктурный массажер для глаз BREEZE BEM-I
Предлагаемый Вашему вниманию аппарат разработан на основе новейших исследований в области магнетизма и акупунктурной теории, пришедшей к нам из традиционной китайской медицины, и совмещает в себе магнитную и механическую акупунктуру на важнейшие точки, расположенные вокруг глаз - такое акупунктурное воздействие обеспечивает нормализацию функций органа зрения, а также стимулирует внутреннюю энергию Qi.
Цена: $35.00 (1,024руб.)
Подробнее/Заказать >>

Смотрите здесь (ниже по ссылке) другие модели массажеров. Возможно, на тот момент, что вы смотрите, появятся еще что-то интересное из этой области
электромассажеры

И подытоживаем: себя нужно любить, а свое здоровье беречь. Старайтесь по максимуму соблюдать эти принципы :)


IZONE

Реклама у нас

Летняя акция от Pregrad.Net

С 15 по 30 июня компания Pregrad.Net, занимающаяся доставкой товаров под заказ от зарубежных интернет-продавцов из CША и Европы (аукционов eBay.com, eBay.de и online-магазинов), проводит ЛЕТНЮЮ РЕКЛАМНУЮ АКЦИЮ!

В указанный период ВСЕМ клиентам, в т.ч. и не имеющих заказы, предоставляется 10 % СКИДКА при оплате запросов, в которых закупочная цена товара/-ов в зарубежных интернет-магазинах или аукционах превышает эквивалент 60 USD в соответствующей валюте.
Скидка распространяется только на запросы со стандартным типом доставки из США или Европы!
Стоимость услуг компании Вы можете посчитать на КАЛЬКУЛЯТОРЕ на сайте компании.