Untitled Document

Handset Manager Upgrade Version

  • Em virtude de o Guia do Utilizador do Gestor do Telefone possuir cerca de 2 megabytes para cada idioma, para que o processo de transferência seja mais rápido o Guia do Utilizador não é incluído na versão de actualização do Gestor do Telefone.
  • Pode transferir o Guia do Utilizador para cada idioma também a partir da página da Internet.
  • www.mobileaction.com