Древо Жизни :: Руководство :: Содержание

www.genery.com/ru

Древо Жизни для начинающих

Краткое руководство для тех, кто недавно познакомился с программой «Древо Жизни» и особенно для тех, кто имеет небольшой опыт общения с компьютером вообще…

1. Создание персоны
2. Создание событий
3. Создание участников событий
4. Ввод фотографий
5. Отображение древа
6. Создание фильтров и настройка таблицы персоны
7. Фавориты
8. Годовщины
9. Статистика
10. Справочные таблицы
11. Добавление типов событий
12. Создание новой базы данных
13. Архивация данных
Полезные ссылки и контакты

Загрузить руководство "Древо Жизни для начинающих"


Древо Жизни :: Руководство :: Создание персоны

Предыдущая < Содержание > Следующая

1. Создание персоны

Чтобы создать новую персону вашего древа, нужно нажать на кнопку «Создать», которая находится внизу окна со списком персон. Появится картинка:

Можно создать мужчину, женщину или же родственника персоны, которая в данный момент выбрана в списке. Например, создаём мужчину. Щелкаем левой кнопкой мыши по «Мужчина». Появится картинка следующего вида:

Создание события для персоны

Вы вводите данные по рождению вашей персоны.

В программе не обязательно вводить точную дату рождения. Если вы её не знаете точно, можете воспользоваться полем «Префикс», нажав на маленькую чёрную стрелочку с правой стороны поля. У вас появится список: «около», «до», «после», «между» и «или». Выбираете нужный префикс и вводите известные вам данные о дате рождения персоны.

Далее, в поле «Место» вводите место рождения, например, д.Семеновка. В поле «Комментарий» можно ввести подробные о месте и обстоятельствах рождения персоны. И дальше нажимаете «ОК».

Пример заполнения окна создания события для персоны

Вы только что создали первое событие в жизни любой персоны – рождение, и можете наблюдать его в списке событий персоны.

После введите в поле «Фамилия» фамилию вашей персоны, перейдите на другое поле (например, «Имя») и у вас появится окно:

Окно заполнения соответствия мужской и женской фамилии

Вы должны ввести в поле «Женская фамилия» фамилию вашей персоны в женском варианте (если персона – мужчина), или же потребуется ввести в поле «Мужская фамилия» мужской вариант фамилии персоны, если редактируемая персона – женщина.

Аналогично, при вводе имени появится окно, в котором нужно вести мужское и женское отчества, производные от имени редактируемой персоны:

Окно заполнения соответствия мужскому имени мужских и женских отчеств

Таким образом, вы создаете базу данных для фамилий, имен и отчеств, которая облегчит вам дальнейший ввод других персон.

После нажимаете «ОК» и продолжаете заполнять данные персоны:

Основная информация о персоне

Дальше вы заполняете поля «Место жительства» и «Основное занятие». Причём в поле «Комментарий» вы можете написать более подробное описание места жительства персоны.

После того, как все необходимые нам данные о персоне введены, мы можем закончить работу, нажав кнопку «ОК». В будущем вы всегда сможете изменить или добавить информацию, выбрав необходимую персону и нажав кнопку «Изменить»:

Изменение информации о персоне в таблице Персоны


Древо Жизни :: Руководство :: Создание событий

2. Создание событий

Создав персону, вы готовы начать создавать события его (её) жизни. Событие «Рождение» создалось автоматически при создании персоны. Теперь вы хотите добавить новое событие. Вы нажимаете рядом с таблицей событий на кнопку «Создать». Появится меню: «Рождение», «Свадьба», «Смерть» и «Событие».

Если установить курсор на «Рождение», с правой стороны появится другое меню, и вы можете начать создавать новую персону (сына, дочь, отца, мать, брата или сестру редактируемой персоны или просто мужчину или женщину):

Создание родственной персоны

Чтобы создать другое событие (не рождение, не свадьбу и не смерть), нажмите левой кнопкой мыши на «Событие» и у вас появится окно «События». Выберите нужное событие и нажмите левой клавишей мыши на кнопку «Выбор» (или Enter на клавиатуре).

Выбор типа создаваемого события из списка События

Если вы не нашли нужного типа события, то вы можете добавить его самостоятельно, как это описано в главе «Добавление типов событий».

Далее появится уже знакомая нам картинка ввода даты события:

Окно заполнения информации о создаваемом событии

Заполнив все поля, нажмите на «ОК». Событие занесётся.

Событие можно удалить, щелкнув по нему в таблице и нажав кнопку «Удалить».

Соответственно, кнопкой «Изменить» можно исправить ошибочно введённые данные о событии или ввести дополнительную информацию:

Изменение информации о событии


Древо Жизни :: Руководство :: Создание участников событий

3. Создание участников событий

В окне редактирования персоны есть две таблицы – таблица событий и таблица участников событий. Причём в таблице участников событий отображаются участники того события, которое выбрано в данный момент в таблице событий. Внимание! Сама редактируемая персона является участником всех событий, отображаемых в таблице событий, но в списке участников она не отображается!

Чтобы создать участника события, нужно выбрать необходимое событие в таблице событий и нажать кнопку «Создать» рядом с таблицей участников событий:

Создание участников события

При этом вам предлагается сделать выбор из имеющейся таблицы персон:

Окно выбора персоны участника события

Поставьте курсор на нужную персону и нажмите на кнопку «Выбор» или Enter.

Если нужной персоны нет, то вы её создаете, нажав кнопку «Создать» (подробнее о создании новой персоны см. в главе «Создание персоны»).

Далее появится окно с предложение выбрать роль участника в событии:

Окно выбора роли для участника события

Выберите соответствующую роль и нажмите кнопку «Выбор» или Enter.

Для вашего выбранного события «крещение» будет создан участник «Приклонская Лукерья» с ролью «свидетель»:

Список участников выбранного события


Древо Жизни :: Руководство :: Ввод фотографий

4. Ввод фотографий

Для ввода фото необходимо нажать кнопку «Изменить» на выбранной персоне в таблице персон, а затем щелкнуть по области «Фото»:

Ввод фотографии для персоны

Появится стандартное окно открытия файла.

Выберите нужное вам фото и нажмите кнопку «Открыть». Фото присоединится к персоне:

Фотография выбранной персоны

Точно так же, щёлкнув по уже добавленной фотографии, вы сможете заменить её другой.


Древо Жизни :: Руководство :: Отображение древа

5. Отображение древа

И, наконец, главное, ради чего мы вводили столько данных – создание самого древа жизни.

В списке персон вы выбираете ту персону, для которой вы хотите построить древо и нажимаете на кнопку «Древо». На экране будет построено древо для выбранной персоны – персоны корня.

Древо для выбранной персоны

Это Древо вы можете масштабировать, печатать на принтере или сохранять на дискету в виде рисунков, чтобы потом распечатать или отредактировать в графическом редакторе.

Существует множество настроек отображения древа, которые доступны при нажатии кнопки «Настройка» в окне «Древо». С их помощью вы сможете сделать ваше уникальное древо именно таким, каким его хотите видеть вы.

Окно настроек вида древа


Древо Жизни :: Руководство :: Создание фильтров и настройка таблицы персоны

6. Создание фильтров и настройка таблицы персоны

В окне «Персоны» при нажатии на кнопку «Настройка» открывается окно настройки списка персон. В нём вы можете настроить, какие поля отображать в списке и в каком порядке. Также в этом окне можно создать фильтры и работать с ними. Фильтры нужны когда в дереве достаточно много персон, и нужно выбрать некоторых из них по одному или нескольким критериям.

Окно настроек вида древа

Чтобы создать фильтр, в этом окне нужно нажать красную кнопку со знаком плюс, ввести имя фильтра (например «Пушкины») и нажать кнопку «ОК».

Затем, в крайнем правом столбце настроить нужные вам параметры (содержит, Пушкин), а рядом с именем фильтра поставить галочку для его активации.

Нажав «ОК», вы получите список персон (Пушкиных), созданный вашим фильтром.

Одновременно можно использовать несколько фильтров. Фильтры можно активировать и деактивировать, снимая галочку с их названий, по необходимости.


Древо Жизни :: Руководство :: Фавориты

7. Фавориты

В окне «Персона» персону можно пометить как «Фаворит»:

Метка персоны «Фаворит»

Это удобно для ускорения доступа к той или иной персоне.

Фавориты перечислены в меню «Фавориты» основного окна программы.

При выборе одной из персон в этом меню, курсор в окне «Персоны» перемещается на эту персону.

В окне «Персоны» фавориты выделены жирным шрифтом.


Древо Жизни :: Руководство :: Годовщины

www.genery.com/ru

8. Годовщины

Нажав в меню на кнопку «Годовщины» в основном окне программы, вы сформируете список всех годовщин вашего древа на текущую дату:

В столбце «Дней осталось» указывается, сколько дней осталось до наступления очередной годовщины этого события. В столбце «Прошло лет» указано, сколько лет исполнится этому событию через указанное количество дней.


Древо Жизни :: Руководство :: Статистика

www.genery.com/ru

9. Статистика

Нажав на кнопку «Статистика» в основном окне программы, вы получите окно со статистикой по персонам в текущем окне (если активно окно «Персоны», это будет статистика по всем персонам в таблице персон, а если активно окно «Древо» – по всем персонам в построенном дереве).


Древо Жизни :: Руководство :: Справочные таблицы

www.genery.com/ru

10. Справочные таблицы

В программе есть справочники, которые помогают при заполнении данных:

Все таблицы, кроме таблицы «События» заполняются автоматически при вводе информации о персонах.


Древо Жизни :: Руководство :: Добавление типов событий

11. Добавление типов событий

Если вы не нашли нужного вам события, щелкните в главном окне программы по «Таблице», и в появившемся меню щелкните по «События».

Справочная таблицы типов событий

Появится окно «События». Нажмите кнопдать» для создания нового типа событий:

Создание типов событий


Древо Жизни :: Руководство :: Создание новой базы данных

12. Создание новой базы данных

Программа Древо Жизни позволяет одновременно вести более одной базы данных. Если вы завели базу данных для своей семьи, и хотите завести еще одну, скажем для друзей, вы можете создать новую (пустую) базу данных. При этом информация о вашей семье будет храниться отдельно и никак не будет связана с информацией друзей.

В меню основного окна программы щелкните по "Древо". В появившемся меню установите курсор на "Импорт". Появится еще одно меню, в котором нужно щёлкнуть по "Пустой архив":

Создание пустого архива и импорт архива

Появится картинка:

Окно параметров создания пустого архива и импорта архива

Поставьте точку в поле "Импортировать в новую папку".

Желательно хранить базы данных не на системном диске (С:), а на других логических дисках. Поэтому выберите другую базовую папку и укажите имя подпапки, в которой будет создана пустая база данных.

После нажатия на клавишу "ОК" новая база данных будет создана и откроется в программе. Можете приступать к работе.


Древо Жизни :: Руководство :: Архивация данных

13. Архивация данных

Сохранение (экспорт) данных в архив Древа Жизни позволяет записать все данные, включая фотографии, биографии и летописи в один сжатый файл.

В основном окне программы в меню нажмите «Древо» – «Экспорт» – «Архив Древа Жизни»:

В открывшемся окне нужно указать имя файла архива и место его сохранения.

Эту процедуру, учитывая ценность информации, настоятельно рекомендуем делать как можно чаще и сохранять полученный на дискету или компакт диск. Чем интенсивнее вы работаете с вашим древом, тем чаще рекомендуется делать архив базы данных. Чем важнее информация в нем, тем дальше от компьютера, где вы создаете свое древо, стоит хранить её.

Обратная процедура – импорт данных – позволяет восстановить все данные из архива. Таким образом, с помощью экспорта и импорта в архив Древа Жизни можно не только создавать архивные копии данных, но и обмениваться данными со своими родственниками, строить общими усилиями одно большое дерево.


Древо Жизни :: Руководство :: Полезные ссылки и контакты

Полезные ссылки и контакты

Сайт программы Древо Жизни
www.genery.com/ru
Часто задаваемые вопросы о программе Древо Жизни
www.genery.com/ru/drevo/faq.htm
Форум программы Древо Жизни на сайте «Всероссийское генеалогическое дерево»
http://vgd105.valuehost.ru/cgi-bin/ikonboard/topic.cgi?forum=11&topic=31
Служба поддержки пользователей
support@genery.com
Вопросы приобретения и оплаты программы
sales@genery.com
© 2004 Татьяна Грачёва
© 2004 Genery Software